Prenosnik

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja baterije prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati opcije PowerMizer.

©2005 NVIDIA Corporation. Vse pravice pridržane. Prenosnik


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja baterije prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati opcije PowerMizer.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako... ...

  • Ohrani moč baterije z uporabo tehnologije PowerMizer


Ohranitev moči baterije z uporabo tehnologije PowerMizer

  1. V meniju Kategorije programa NVIDIA Control Panel izberite Nastavitve prenosnika.

  2. Izberite Konfiguriraj <Spremeni> nastavitve za PowerMizer, da odprete pripadajočo stran.

  3. Izberite eno od naslednjih možnosti:

  4. Optimiraj trajanje delovanja baterije omogoči PowerMizer. PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema. Če izberete to opcijo, se podaljša raven napolnjenosti baterije prenosnega računalnika za čim daljši čas.

  5. Ne upravljaj s porabo električne energije onemogoči PowerMizer. Če je PowerMizer izključen, bo grafična zmogljivost zmeraj zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti baterije.

Opomba: Možni razlogi za uporabo te nastavitve:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti baterije.

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program.

Sorodne teme

PowerMizer


PowerMizer referenca

To poglavje ponuja referenčne informacije za opcijo PowerMizer.

  • PowerMizer


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja baterije prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati opcije PowerMizer.

Pri baterijskem napajanju želim, da PowerMizer...

  • Optimizira trajanje delovanja baterije (omogoči PowerMizer)

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema in podaljša raven napolnjenosti baterije za čim daljši čas

  • Ne upravljaj s porabo električne energije (onemogoči PowerMizer)

Če je PowerMizer izključen, bo grafična zmogljivost zmeraj zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti baterije.

Zakaj bi onemogočil opcijo PowerMizer?

Onemogoči opcijo PowerMizer pod sledečimi pogoji:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti baterije

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program

Sorodne teme

Ohrani moč baterije z uporabo tehnologije PowerMizer


SmartDimmer

Tehnologija NVIDIA SmartDimmer in upravitelj za obratovalno raven osvetlitve ozadja podaljšata trajanje delovanja baterije prenosnega računalnika. SmartDimmer zmanjšuje jakost osvetlitve ozadja in upravitelj za obratovalno raven osvetlitve ozadja zmanjša svetlost, ko je prenosni računalnik nedejaven ter če je stanje napolnjenosti baterije nizko.

  • Za pomoč o uporabi teh funkcij poglejte Kako...

  • Za dodatne informacije o teh funkcijah poglejte Referenca.


Kako...

  • Upravljam s svetlostjo osvetlitve ozadja mojega prenosnega računalnika


Upravljanje s svetlostjo osvetlitve ozadja mojega prenosnega računalnika

  1. V meniju Kategorije programa NVIDIA Control Panel izberite Nastavitve za prenosnik.

  2. Izberite Konfiguriraj SmartDimmer, da odprete pripadajočo stran.

Za konfiguriranje nastavitev za SmartDimmer:

  1. Kliknite kartico Nedejavno za odpiranje strani Nedejavno, če še niste na tej strani.

  2. Izberite eno od naslednjih možnosti: Ne uporabljaj SmartDimmer-ja, kadar je moj prenosni računalnik odklopljen ali Uporabljaj SmartDimmer, kadar je moj prenosni računalnik odklopljen.

  3. Ne uporabljaj SmartDimmer-ja, kadar je moj prenosni računalnik odklopljen. Če izberete to opcijo, onemogočite vse opcije na strani Nedejavno. To pomeni, da v času nedejavnosti prenosnega računalnika ne želite zasenčenja.

  4. Uporabljaj SmartDimmer, kadar je moj prenosni računalnik odklopljen. Če izberete to opcijo, omogočite vse opcije (opisane spodaj) na strani Nedejavno. Z uporabo tehnologije SmartDimmer zmanjšate svetlost osvetlitve ozadja in ohranite baterijsko moč

  5. Če moj prenosni računalnik ni bil dejaven: n minut(i). Kliknite na seznam in vnesite vrednost za n. Gre za čas nedejavnosti, po preteku katerega SmartDimmer zmanjša osvetlitev ozadja prenosnega računalnika na stopnjo, ki jo določite v naslednji opciji.

  6. Zmanjšaj svetlost na: Uporabite za drsnik za nastavitev stopnje svetlosti. Gre za stopnjo svetlosti, na katero se osvetlitev ozadja zmanjša po preteku določenega časa nedejavnosti (izbranem v prejšnji opciji).

Opomba:Nižja je stopnja nastavitve svetlosti, večja je stopnja varčevanje z energijo.

Konfiguriranje nastavitev za aktivno osvetlitev ozadja:

  1. Za odpiranje strani kliknite kartico Aktivno.

  2. Izberite bodisi Zmeraj uporabljaj te nastavitve za osvetlitev ozadja bodisi Uporabi upravitelja za obratovalno raven osvetlitve ozadja.

  3. Zmeraj uporabljaj te nastavitve za osvetlitev ozadja. Če izberete to opcijo, boste onemogočili upravitelja za obratovalno raven osvetlitve ozadja kot tudi opcije nastavitve Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Opomba:Izberite to opcijo, če ne želite spremembe svetlosti osvetlitve ozadja na osnovi nivoja napolnjenosti.

  4. Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, želite videti najmočnejšo osvetlitev ozadja.

  5. Baterija: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času baterijskega napajanja, t.j. kadar prenosni računalnik ni priključen na električno omrežje. Opomba:V času baterijskega napajanja želite varčevati z energijo in zaradi tega ne želite videti najmočnejše osvetlitve ozadja.

  6. Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Če izberete to opcijo, boste omogočili upravitelja za obratovalno raven osvetlitve ozadja.

  7. Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, običajno želite videti najmočnejšo osvetlitev ozadja.

  8. 100% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 76% -100%. Uporabite ta drsnik, če je prenosni računalnik odklopljen za krajša časovna obdobja in želite uporabljati najmočnejšo osvetlitev ozadja, ko je nivo napolnjenosti baterije večji.

  9. 75% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 51% - 75%. Uporabite ta drsnik, če delate s približno polovično do petinsedemdeset odstotno baterijsko močjo in želite ohraniti optimalno količino napolnjenosti baterije, medtem ko še zmeraj vidite dokaj svetlo osvetlitev ozadja.

  10. 50% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 26% -50%. Uporabite ta drsnik, če delate s približno četrt do polovično baterijsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še zmeraj varčujete z baterijsko močjo.

  11. 25% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 1% -25%. Uporabite ta drsnik, če delate z minimalno baterijsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še zmeraj varčujete z baterijsko močjo.

Sorodne teme

SmartDimmer


Referenca SmartDimmer

To poglavje ponuja referenčne informacije za opcijo SmartDimmer.

  • SmartDimmer


SmartDimmer

Tehnologija NVIDIA SmartDimmer in upravitelj za obratovalno raven osvetlitve ozadja podaljšata trajanje delovanja baterije prenosnega računalnika. SmartDimmer zmanjšuje jakost osvetlitve ozadja in upravitelj za obratovalno raven osvetlitve ozadja zmanjša svetlost, ko je prenosni računalnik nedejaven ter ?e je stanje napolnjenosti baterije nizko.

Stran za nedejavnost

Ne uporabljaj SmartDimmer-ja, kadar je moj prenosni računalnik odklopljen onemogoči SmartDimmer in vsebine skupine "Uporabi SmartDimmer...". Uporabite to nastavitev, če ne želite zasenčenja prenosnega računalnika v času nedejavnosti, vendar pri tej nastavitvi ne boste varčevali z baterijsko močjo.

Uporabljaj SmartDimmer, kadar je moj prenosni računalnik odklopljen omogoči opcijo SmartDimmer in vsebine skupine "Uporabi SmartDimmer...".

Zmanjševanje svetlosti osvetlitve ozadja ohrani baterijsko moč. Izberete lahko čas nedejavnosti, preden SmartDimmer zmanjša svetlost na izbrano stopnjo. Običajna svetlost se obnovi, če se dotaknete tipkovnice ali miške.

  • Če moj prenosni računalnik ni bil dejaven... nastavi čas, ki naj preteče, preden SmartDimmer zasenči osvetlitev ozadja. Čas nedejavnosti, preden SmartDimmer zmanjša svetlost osvetlitve ozadja. S premikom drsnika boste začasno videli nastavitev za opcijo SmartDimmer.

  • Drsnik Zmanjšaj svetlost na nastavi stopnjo svetlosti. Nastavitev svetlosti, na katero se bo osvetlitev ozadja zmanjšala po preteku izbranega časa nedejavnosti. Nižja je stopnja nastavitve svetlosti, večja je stopnja varčevanje z energijo.

Stran za aktivnost

Izberite bodisi Zmeraj uporabljaj te nastavitve za osvetlitev ozadja bodisi Uporabi upravitelja za obratovalno raven osvetlitve ozadja.

Zmeraj uporabljaj te nastavitve za osvetlitev ozadja. Če izberete to opcijo, boste onemogočili upravitelja za obratovalno raven osvetlitve ozadja kot tudi opcije nastavitve Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Opomba: Izberite to opcijo, če ne želite spremembe svetlosti osvetlitve ozadja na osnovi nivoja napolnjenosti.

  • Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, želite videti najmočnejšo osvetlitev ozadja.

  • Baterija: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času baterijskega napajanja, t.j. kadar prenosni računalnik ni priključen na električno omrežje. Opomba: V času baterijskega napajanja želite varčevati z energijo in zaradi tega ne želite videti najmočnejše osvetlitve ozadja.

Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Če izberete to opcijo, boste omogočili upravitelja za obratovalno raven osvetlitve ozadja.

  • Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, običajno želite videti najmočnejšo osvetlitev ozadja.

  • 100% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 76% -100%. Uporabite ta drsnik, če je prenosni računalnik odklopljen za krajša časovna obdobja in želite uporabljati najmočnejšo osvetlitev ozadja, ko je nivo napolnjenosti baterije večji.

  • 75% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 51% - 75%. Uporabite ta drsnik, če delate s približno polovično do petinsedemdeset odstotno baterijsko močjo in želite ohraniti optimalno količino napolnjenosti baterije, medtem ko še zmeraj vidite dokaj svetlo osvetlitev ozadja.

  • 50% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 26% -50%. Uporabite ta drsnik, če delate s približno četrt do polovično baterijsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še zmeraj varčujete z baterijsko močjo.

  • 25% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti baterije približno 1% -25%. Uporabite ta drsnik, če delate z minimalno baterijsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še zmeraj varčujete z baterijsko močjo.

Sorodne teme

Upravljaj s svetlostjo osvetlitve ozadja mojega prenosnega računalnika