Mobile

Мобильная технология NVIDIA PowerMizer позволяет продлить срок службы аккумулятора ноутбука благодаря использованию гибкой системы управления электропитанием, объединенной с аппаратной и программной графическими подсистемами.

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы при работе от аккумулятора. Когда ноутбук вновь подключается к сетевому блоку питания, отключать PowerMizer нет необходимости.

© Корпорация NVIDIA, 2005. Все права защищены. Mobile


PowerMizer

Мобильная технология NVIDIA PowerMizer позволяет продлить срок службы аккумулятора благодаря использованию гибкой системы управления электропитанием, объединенной с аппаратной и программной графическими подсистемами.

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы при работе от аккумулятора. Когда ноутбук вновь подключается к сетевому блоку питания, отключать PowerMizer нет необходимости.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции ...

  • Экономия заряда аккумулятора с помощью технологии PowerMizer


Экономия заряда аккумулятора с помощью технологии PowerMizer

  1. В меню Категории NVIDIA Control Panel выберите пункт Mobile.

  2. Выберите пункты Изменить<Изменить>Параметры PowerMizer, чтобы открыть соответствующую страницу.

  3. Выберите один из следующих параметров.

  4. Оптимизировать срок службы аккумулятора - включение PowerMizer. PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы. При выборе этого параметра заряд аккумулятора "растягивается" на максимально возможный срок.

  5. Не управлять потреблением мощности - отключение PowerMizer. При отключенном режиме PowerMizer производительность графической подсистемы постоянно остается максимальной, даже когда ноутбук отключен от электросети. Это ведет к более быстрой разрядке аккумулятора.

Примечание. Эта настройка может быть желательна в следующих случаях:

  • Производительность графической подсистемы более важна, чем экономия заряда аккумулятора.

  • Для управления энергопотреблением ГП NVIDIA используется другая программа.

См. также

PowerMizer


Справка по PowerMizer

В данном разделе представлены справочные сведения по PowerMizer.

  • PowerMizer


PowerMizer

Мобильная технология NVIDIA PowerMizer позволяет продлить срок службы аккумулятора ноутбука благодаря использованию гибкой системы управления электропитанием, объединенной с аппаратной и программной графическими подсистемами.

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей системы при работе от аккумулятора. Когда ноутбук вновь подключается к сетевому блоку питания, отключать PowerMizer нет необходимости.

Как использовать PowerMizer при работе от аккумулятора

  • Оптимизировать срок службы аккумулятора (включить PowerMizer)

PowerMizer динамически корректирует производительность графической подсистемы в зависимости от потребностей компьютера, "растягивая" заряд аккумулятора на максимально возможный срок.

  • Не управлять потреблением мощности (отключить PowerMizer)

При отключенном режиме PowerMizer производительность графической подсистемы постоянно остается максимальной, даже когда ноутбук отключен от электросети. Это ведет к более быстрой разрядке аккумулятора.

Почему следует отключать PowerMizer?

Отключение PowerMizer может быть целесообразным в следующих условиях:

  • Производительность графической подсистемы более важна, чем экономия заряда аккумулятора

  • Для управления энергопотреблением ГП NVIDIA используется другая программа

См. также

Экономия заряда аккумулятора с помощью технологии PowerMizer


SmartDimmer

Технология NVIDIA SmartDimmer и диспетчер адаптивной подсветки позволяют увеличить срок службы аккумулятора в вашем ноутбуке, уменьшая яркость подсветки при бездействии ноутбука и при разрядке аккумулятора.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Управление яркостью подсветки экрана ноутбука


Управление яркостью подсветки экрана ноутбука

  1. В меню Категории NVIDIA Control Panel выберите пункт Mobile.

  2. Выберите пункт Настроить SmartDimmer, чтобы открыть соответствующую страницу.

Настройка параметров SmartDimmer:

  1. Щелкните вкладку Бездействие, чтобы открыть соответствующую страницу, если она еще не открыта.

  2. Выберите один из следующих вариантов. Не использовать SmartDimmer, когда ноутбук отключен от сети или Использовать SmartDimmer, когда ноутбук отключен от сети.

  3. Не использовать SmartDimmer, когда ноутбук отключен от сети. При выборе этого варианта все параметры на странице становятся недоступными. Это означает, что при бездействии ноутбука яркость экрана не должна снижаться.

  4. Использовать SmartDimmer, когда ноутбук отключен от сети. При выборе этого варианта все параметры на странице (см. ниже) становятся доступными. Снижение яркости подсветки с помощью SmartDimmer продлевает срок службы аккумулятора.

  5. При бездействии ноутбука в течение: n минут. Введите значение n. Это время бездействия, по истечении которого SmartDimmer будет срабатывать, снижая яркость подсветки экрана ноутбука до уровня, указанного следующим параметром.

  6. Уменьшить яркость до: С помощью этого ползунка задайте уровень яркости. Это уровень, до которого будет уменьшена яркость подсветки по истечении указанного интервала бездействия (см. предыдущий параметр).

Примечание. Чем ниже уровень яркости, тем выше степень экономии разряда батарей.

Настройка параметров подсветки для режима активности ноутбука:

  1. Щелкните вкладку Активность, чтобы открыть соответствующую страницу.

  2. Выберите вариант Всегда использовать эти параметры подсветки или Использовать диспетчер адаптивной подсветки.

  3. Всегда использовать эти параметры подсветки. При выборе этого варианта диспетчер адаптивной подсветки и его параметры не используются. Примечание. Данный вариант следует выбрать, если яркость подсветки экрана не должна зависеть от заряда аккумулятора.

  4. Сеть: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук включен в электросеть. Примечание. Когда ноутбук питается от сети, целесообразно, чтобы яркость подсветки была максимальной.

  5. Аккумулятор: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук работает от аккумулятора, т.е. не включен в электросеть. Примечание. Когда ноутбук питается от аккумулятора, целесообразно экономить его заряд, а не постоянно держать яркость подсветки максимальной.

  6. Использовать диспетчер адаптивной подсветки. При выборе этого варианта включается диспетчер адаптивной подсветки.

  7. Сеть: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук включен в электросеть. Примечание. Когда ноутбук питается от сети, целесообразно, чтобы яркость подсветки была максимальной.

  8. 100% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 76% - 100%. Эту настройку следует использовать, когда ноутбук отключается от сети на короткое время, и нужна максимальная яркость подсветки, пока заряд аккумулятора достаточно высок.

  9. 75% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 51% - 75%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при 1/2 - 3/4 полного заряда, и вы хотите сохранить оптимальный уровень заряда, в то же время обеспечивая достаточно яркую подсветку.

  10. 50% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 26% - 50%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при 1/4 - 1/2 полного заряда, и вы хотите уменьшить яркость подсветки до минимально различимого уровня, в то же время сохраняя достаточный уровень заряда.

  11. 25% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 1% - 25%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при минимальном заряде, и вы хотите уменьшить яркость подсветки до минимально различимого уровня, в то же время сохраняя достаточный уровень заряда.

См. также

SmartDimmer


Справка по SmartDimmer

В данном разделе представлены справочные сведения по SmartDimmer.

  • SmartDimmer


SmartDimmer

Технология NVIDIA SmartDimmer и диспетчер адаптивной подсветки позволяют увеличить срок службы аккумулятора в вашем ноутбуке, уменьшая яркость подсветки при бездействии ноутбука и при разрядке аккумулятора.

Бездействие

Не использовать SmartDimmer, когда ноутбук отключен от сети - SmartDimmer отключается, группа "Использовать SmartDimmer..." становится недоступной. Эту настройку следует применять, если яркость экрана ноутбука не должна уменьшаться при бездействии; с другой стороны, при этом заряд аккумулятора не экономится.

Использовать SmartDimmer, когда ноутбук отключен от сети - SmartDimmer включается, группа "Использовать SmartDimmer..." становится доступной.

Снижение яркости подсветки продлевает срок службы аккумулятора. Можно выбрать время бездействия, по истечении которого SmartDimmer будет снижать яркость до указанного уровня. При прикосновении к клавиатуре или мыши восстановится обычная яркость.

  • При бездействии ноутбука в течение... - устанавливает продолжительность временного интервала, который должен пройти, прежде чем сработает SmartDimmer. Это время бездействия, по истечении которого подсветка гаснет. При перемещении ползунка будет временно показан результат настройки SmartDimmer.

  • Уменьшить яркость до - ползунок, устанавливающий уровень яркости. Это уровень, до которого будет уменьшена яркость подсветки по истечении указанного интервала бездействия. Чем ниже этот уровень, тем выше степень экономии разряда батарей.

Активность

Выберите вариант "Всегда использовать эти параметры подсветки" или "Использовать диспетчер адаптивной подсветки".

Всегда использовать эти параметры подсветки. При выборе этого варианта диспетчер адаптивной подсветки и его параметры не используются. Примечание. Данный вариант следует выбрать, если яркость подсветки экрана не должна зависеть от заряда аккумулятора.

  • Сеть: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук включен в электросеть. Примечание. Когда ноутбук питается от сети, целесообразно, чтобы яркость подсветки была максимальной.

  • Аккумулятор: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук работает от аккумулятора, т.е. не включен в электросеть. Примечание. Когда ноутбук питается от аккумулятора, целесообразно экономить его заряд, а не постоянно держать яркость подсветки максимальной.

Использовать диспетчер адаптивной подсветки. При выборе этого варианта включается диспетчер адаптивной подсветки.

  • Сеть: С помощью этого ползунка можно задать нужный уровень яркости подсветки, когда ноутбук включен в электросеть. Примечание. Когда ноутбук питается от сети, целесообразно, чтобы яркость подсветки была максимальной.

  • 100% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 76% - 100%. Этот ползунок следует использовать, если ноутбук отключается от сети на короткое время, и нужна максимальная яркость подсветки, пока заряд аккумулятора достаточно высок.

  • 75% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 51% - 75%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при 1/2 - 3/4 полного заряда, и вы хотите сохранить оптимальный уровень заряда, в то же время обеспечивая достаточно яркую подсветку.

  • 50% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 26% - 50%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при 1/4 - 1/2 полного заряда, и вы хотите уменьшить яркость подсветки до минимально различимого уровня, в то же время сохраняя достаточный уровень заряда.

  • 25% Уровень яркости подсветки, когда аккумулятор заряжен примерно на 1% - 25%. Этот ползунок следует использовать, если ноутбук работает от аккумулятора при минимальном заряде, и вы хотите уменьшить яркость подсветки до минимально различимого уровня, в то же время сохраняя достаточный уровень заряда.

См. также

Управление яркостью подсветки экрана ноутбука