Komputer przenośny

Przenośny

Technologia NVIDIA PowerMizer przeznaczona do komputerów przenośnych przedłuża żywotność akumulatora za pomocą elastycznego systemu gospodarki zasilaniem, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

PowerMizer dynamicznie reguluje sprawność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając laptop ponownie do źródła prądu nie trzeba wyłączać PowerMizera

©Copyright 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Przenośny


PowerMizer

Technologia NVIDIA PowerMizer przeznaczona do komputerów przenośnych przedłuża żywotność akumulatora za pomocą elastycznego systemu gospodarki zasilaniem, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

PowerMizer dynamicznie reguluje sprawność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając laptop ponownie do źródła prądu nie trzeba wyłączać PowerMizera

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


W jaki sposób ...

  • Oszczędzaj energię akumulatora stosując technologię PowerMizer


Oszczędzaj energię akumulatora stosując technologię PowerMizer

  1. W tej części znajdują się dodatkowe informacje na temat programu SmartDimmer. Z menu Kategorii w NVIDIA Control Panel wybierz Ustawienia w podróży.

  2. Wybierz Zmień ustawienia PowerMizera, aby otworzyć odpowiednią stronę.

  3. Wybierz jedną z następujących opcji:

  4. Opcja Zoptymalizuj żywotność akumulatora włącza PowerMizera. dynamicznie reguluje sprawność grafiki zależnie od potrzeb systemu. Wybranie tej opcji maksymalnie przedłuża żywotność akumulatora.

  5. &Nie gospodarować zużyciem energii (PowerMizer wyłączony) Gdy PowerMizer jest wyłączony, wydajność grafiki jest przez cały czas maksymalna nawet gdy laptop jest odłączony od zasilania. Akumulator rozładowuje się szybciej.

Uwaga:Mogą być następujące powody włączenia tej opcji:

  • Wydajność grafiki jest ważniejsza niż przedłużenie żywotności akumulatora.\n..

  • Zużyciem energii przez procesor graficzny NVIDIA zarządza inny program.

Tematy pokrewne

PowerMizer


Informacje dodatkowe na temat PowerMizera

W tej części znajdują się informacje dodatkowe na temat PowerMizera.

  • PowerMizer


PowerMizer

Technologia NVIDIA PowerMizer przeznaczona do komputerów przenośnych przedłuża żywotność akumulatora za pomocą elastycznego systemu gospodarki zasilaniem, zintegrowanego ze sprzętowymi i programowymi podsystemami graficznymi.

PowerMizer dynamicznie reguluje sprawność grafiki zależnie od potrzeb systemu, gdy nie jest on zasilany z sieci. Włączając laptop ponownie do źródła prądu nie trzeba wyłączać PowerMizera

Podczas zasilania z akumulatora PowerMizer powinien:

  • Zoptymalizuj żywotność baterii (włącz program PowerMizer)

PowerMizer dynamicznie reguluje sprawność grafiki w zależności od zapotrzebowania systemu na energię, przedłużając żywotność akumulatora.

  • Nie gospodaruj zużyciem energii (PowerMizer wyłączony)

Gdy PowerMizer jest wyłączony, wydajność grafiki jest przez cały czas maksymalna nawet gdy laptop jest odłączony od zasilania. Akumulator wyczerpie się szybciej

Dlaczego należy wyłączać PowerMizera?

W tych warunkach chciałbyś wyłączyć PowerMizera:

  • Wydajność grafiki jest ważniejsza niż przedłużenie żywotności akumulatora.

  • Zużyciem energii przez procesor graficzny NVIDIA zarządza inny program.

Tematy pokrewne

Oszczędzaj energię akumulatora stosując technologię PowerMizer


SmartDimmer (inteligentny ściemniacz)

Technologia NVIDIA SmartDimmer i menedżer jasności podświetlania przedłuża czas zasilania komputera z akumulatora zmniejszając jasność, gdy laptop nie pracuje i gdy poziom naładowania akumulatora jest niski.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


W jaki sposób...

  • Kontroluj jasność podświetlenia laptopa


Aby kontrolować jasność podświetlenia laptopa

  1. W tej części znajdują się dodatkowe informacje na temat programu SmartDimmer. Z menu Kategorii w NVIDIA Control Panel wybierz Ustawienia w podróży.

  2. Wybierz Wyreguluj szybkość wentylatorów, aby otworzyć odpowiednią stronę

Aby skonKonfigurować ustawienia SmartDimmera:

  1. Jeżeli strona Bezczynność nie jest jeszcze otwarta, kliknij kartę Bezczynności, aby ją otworzyć.

  2. Wybierz jedną z następujących opcji: Nie stosuj SmartDimmera, kiedy mój laptop nie jest włączony do sieci lub Stosuj SmartDimmera, kiedy mój laptop nie jest włączony do sieci.

  3. &Nie używaj ściemniacza SmartDimmer, gdy mój laptop jest odłączony od zasilania. Wybranie tej opcji wyłącza wszystkie opcje na stronie Bezczynności. Oznacza to, że nie życzysz sobie, aby ekran ściemniał się, gdy komputer jest bezczynny.

  4. Używaj ściemniacza SmartDimmer, gdy mój laptop jest odłączony od zasilania. Wybranie tej opcji wyłącza wszystkie opisane poniżej opcje na stronie Bezczynności. Stosowanie technologii SmartDimmer pozwala zaoszczędzić energię akumulatora.

  5. &Gdy laptop nie pracuje przez: n minut. Kliknij listę i wprowadź wartość dla n. Jest to czas bezczynności, po którym SmartDimmer zaczyna zmniejszać jasność ekranu do wybranej wartości.

  6. &Zmniejsz jasność do: Ustaw jasność za pomocą tego suwaka. Jest to jasność, do której podświetlenie zostanie zmniejszone po upływie wybranego w poprzedniej opcji czasu bezczynności.

Uwaga: Im niższe ustawienie jasności, tym więcej zaoszczędzonej energii akumulatora. Strona aktywności

Konfigurowanie ustawień podświetlenia podczas aktywności

  1. Kliknij kartę Ustawień aby otworzyć stronę Ustawień.

  2. Zawsze używaj tych ustawień podświetlenia lub Używaj menedżera podświetlenia.

  3. &Zawsze stosuj te wartości podświetlenia Wybranie tej opcji włącza Menedżera podświetlenia i opcje w grupie ustawień Stosuj menedżera podświetlenia. Uwaga: Nie chcesz, aby jasność podświetlenia zmieniała się zależnie od poziomu zasilania.

  4. Z sieci: Używaj tego suwaka do regulowania poziomu jasności podświetlenia, gdy laptop jest podłączony do źródła prądu. Uwaga: Laptop jest włączony do źródła zasialania i chcesz, aby ekran był maksymalnie jasno podświetlony.

  5. &Z akumulatora: Używaj tego suwaka do określenia poziomu podświetlenia, jeżeli chcesz je regulować, gdy laptop pracuje z akumulatora. Uwaga: Kiedy laptop jest zasilany z akumulatora, chcesz zaoszczędzić energię i dlatego nie chcesz mieć najjaśniejszego podświetlenia.

  6. &Gospodaruj podświetleniem zależnie od zasilania. Wybranie tej opcji włącza Menedżera podświetlenia.

  7. Z sieci: Używaj tego suwaka do regulowania poziomu jasności podświetlenia, gdy laptop jest podłączony do źródła prądu. Uwaga: Laptop jest włączony do źródła zasialania i chcesz, aby ekran był maksymalnie jasno podświetlony.

  8. Poziom jasności podświetlenia, gdy akumulator jest naładowany co najmniej w 75%. Laptop jest tylko na chwilę odłączony od zasilania i chcesz mieć najjaśniejsze podświetlenie, dopóki akumulator jest naładowany.

  9. Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 51% - 75%. Akumulator jest naładowany w połowie do trzech-czwartych i chcesz optymalnie oszczędzać energię, lecz widzieć przy tym dość jasny ekran.

  10. Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 26% - 50%. Akumulator jest naładowany w jednej czwartej do połowy pojemności i chcesz zmniejszyć jasność podświetlenia do najniższego widzialnego poziomu, a jednocześnie zaoszczędzić energię akumulatora.

  11. Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 1% - 25%. Akumulator jest prawie rozładowany i chcesz zmniejszyć jasność podświetlenia do najniższego widzialnego poziomu, a jednocześnie zaoszczędzić energię akumulatora.

Tematy pokrewne

SmartDimmer (inteligentny ściemniacz)


Informacje dodatkowe na temat programu SmartDimmer

W tej części znajdują się informacje dodatkowe na temat PowerMizera.

  • SmartDimmer (inteligentny ściemniacz)


SmartDimmer (inteligentny ściemniacz)

Technologia NVIDIA SmartDimmer i menedżer jasności podświetlania przedłuża czas zasilania z akumulatora zmniejszając jasność, gdy laptop nie pracuje i gdy poziom naładowania akumulatora jest niski.

Strona bezczynności

Ustawienie Nie stosuj ściemniacza SmartDimmer gdy laptop nie jest włączony do źródła prądu wyłącza program SmartDimmer i zawartość grupy "Stosuj SmartDimmer...". Stosuj to ustawienie, jeżeli nie chcesz aby ekran laptopa ściemniał się podczas bezczynności; jednak nie będziesz wtedy oszczędzać akumulatora.

Ustawienie Stosuj SmartDimmer gdy laptop nie jest włączony do sieci włącza SmartDimmer i zawartość grupy "Stosuj SmartDimmer...".

Zmniejszenie jasności podświetlenia oszczędza energię akumulatora. Można określić okres braku aktywności, po upływie którego SmartDimmer zredukuje jasność do wybranego poziomu. Dotknięcie klawiatury lub myszy przywraca normalną jasność.

  • Ustawienie Po bezczynności trwającej przez... określa upływ czasu, zanim SmartDimmer wejdzie do akcji, aby ściemnić podświetlenie. Okres braku aktywności, po którym podświetlenie zostaje ściemnione. Poruszenie suwakiem pokaże przez chwilę ustawienie ściemniacza SmartDimmer.

  • Suwak Zmniejsz jasność do... reguluje jasność. Jest to ustawienie jasności podświetlenia, do którego jasność zostanie zmniejszona po upływie wybranego okresu braku aktywności. Im niższe ustawienie jasności, tym więcej zaoszczędzonej energii akumulatora. Strona aktywności

Wybierz jedno z dwojga:

Zawsze używaj tych ustawień podświetlenia lub Używaj menedżera podświetlenia.

Zawsze stosuj te wartości podświetleniaWybranie tej opcji włącza Menedżera podświetlenia i opcje w grupie ustawień Stosuj menedżera podświetlenia. Uwaga: Wybierz tę opcję, jeżeli nie chcesz, aby jasność podświetlenia zmieniała się zależnie od poziomu zasilania.

  • Z sieci:Używaj tego suwaka do regulowania poziomu jasności podświetlenia, gdy laptop jest podłączony do źródła prądu. Uwaga: Laptop jest włączony do źródła zasilania i chcesz, aby ekran był maksymalnie jasno podświetlony.

  • Akumulator:Używaj tego suwaka do określenia poziomu podświetlenia, jeżeli chcesz je regulować, gdy laptop pracuje z akumulatora. Uwaga: Kiedy laptop jest zasilany z akumulatora, chcesz zaoszczędzić energię i dlatego nie chcesz mieć najjaśniejszego podświetlenia.

Gospodaruj podświetleniem zależnie od zasilania Wybranie tej opcji włącza menedżera podświetlenia.

  • Z sieci: Używaj tego suwaka do regulowania poziomu jasności podświetlenia, gdy laptop jest podłączony do źródła prądu. Uwaga: Laptop jest włączony do źródła zasilania i chcesz, aby ekran był maksymalnie jasno podświetlony.

  • Poziom jasności podświetlenia, gdy akumulator jest naładowany co najmniej w 100%. Używaj tego suwaka, gdy laptop jest tylko na chwilę odłączony od zasilania i chcesz mieć najjaśniejsze podświetlenie, dopóki akumulator jest naładowany.

  • Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 51%-75%. Używaj tego suwaka, gdy akumulator jest naładowany w połowie do trzech-czwartych i chcesz optymalnie oszczędzać energię, lecz widzieć przy tym dość jasny ekran.

  • Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 26%-50%. Używaj tego suwaka, gdy akumulator jest naładowany w jednej czwartej do połowy pojemności i chcesz zmniejszyć jasność podświetlenia do najniższego widzialnego poziomu, a jednocześnie zaoszczędzić energię akumulatora.

  • Poziom jasności podświetlenia, gdy akumulator jest naładowany w ok. 1% - 25%. Używaj tego suwaka, gdy akumulator jest prawie rozładowany i chcesz zmniejszyć jasność podświetlenia do najniższego widzialnego poziomu, a jednocześnie zaoszczędzić energię akumulatora.

Tematy pokrewne

Kontroluj jasność podświetlenia laptopa