Mobiel

De mobiele technologie van NVIDIA PowerMizer verlengt de levensduur van de batterij van de notebook-computer door gebruik van een flexibel energiebeheersysteem, dat met de grafische hardware- en softwaresubsystemen geïntegreerd is.

PowerMizer past de grafische prestaties dynamisch aan, gebaseerd op de systeembehoeften wanneer hij niet ingeschakeld is. U hoeft PowerMizer niet uit te schakelen wanneer u de notebook weer op de netstroom aansluit.

© 2005 NVIDIA Corporation. Alle rechten voorbehouden. Mobiel


PowerMizer

De mobiele technologie van NVIDIA PowerMizer verlengt de levensduur van de batterij van de notebook-computer door gebruik van een flexibel energiebeheersysteem, dat met de grafische hardware- en softwaresubsystemen geïntegreerd is.

PowerMizer past de grafische prestaties dynamisch aan, gebaseerd op de systeembehoeften wanneer hij niet ingeschakeld is. U hoeft PowerMizer niet uit te schakelen wanneer u de notebook weer op de netstroom aansluit.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ... ...

  • Batterijstroom sparen door gebruik van PowerMizer-technologie


Batterijstroom sparen met het gebruik van PowerMizer-technologie

  1. Op het NVIDIA Control Panel Categorieën-menu selecteert u Mobiele instellingen.

  2. Selecteer Wijzig <Modificeer> PowerMizer-instellingen om de overeenkomende pagina te openen.

  3. Selecteer een van de volgende opties:

  4. De levensduur van mijn batterij optimaliseren schakelt PowerMizer in. Gebaseerd op de systeembehoeften past PowerMizer de grafische prestaties dynamisch aan. Deze optie selecteren verlengt de batterijstroom voor uw notebook-computer zo lang mogelijk.

  5. Mijn stroomverbruik niet beheren schakelt PowerMizer uit. Terwijl PowerMizer uitgeschakeld is, worden uw grafische prestaties te allen tijde gemaximaliseerd, zelfs wanneer uw notebook-computer niet aangesloten is. Dit ontlaadt uw batterij sneller.

Opmerking: De mogelijke redenen dat u deze instelling wilt gebruiken zijn:

  • De grafische prestaties zijn belangrijker dan uw batterijlading verlengen.

  • Er wordt een ander programma gebruikt voor het beheren van het stroomverbruik van uw NVIDIA GPU.

Verwant onderwerp

PowerMizer


Referentie over PowerMizer

Deze sectie verstrekt referentie-informatie over PowerMizer.

  • PowerMizer


PowerMizer

De mobiele technologie van NVIDIA PowerMizer verlengt de levensduur van de batterij van uw notebook-computer door gebruik van een flexibel energiebeheersysteem, dat met de grafische hardware- en softwaresubsystemen geïntegreerd is.

PowerMizer past de grafische prestaties dynamisch aan, gebaseerd op de systeembehoeften wanneer hij niet ingeschakeld is. U hoeft PowerMizer niet uit te schakelen wanneer u de notebook weer op de netstroom aansluit..

Wanneer ik op batterijstroom werk, wil ik graag dat PowerMizer het volgende doet:

  • de levensduur van mijn batterij optimaliseren (PowerMizer inschakelen)

gebaseerd op de systeembehoeften, dat PowerMizer de grafische prestaties dynamisch aanpast, en het laadniveau van de batterij zo lang mogelijk verlengt

  • mijn stroomverbruik niet beheert (PowerMizer uitschakelen).

Wanneer PowerMizer uitgeschakeld is, worden uw grafische prestaties te allen tijde gemaximaliseerd, zelfs wanneer uw notebook-computer niet aangesloten is. Dit verlaagt het laadniveau van uw batterij sneller.

Waarom moet ik PowerMizer uitschakelen?

U wilt PowerMizer onder de volgende condities uitschakelen:

  • de grafische prestaties zijn belangrijker dan het laadniveau van uw batterij verlengen

  • er wordt een ander programma gebruikt om het stroomverbruik van uw NVIDIA GPU te beheren.

Verwant onderwerp

Batterijstroom sparen door gebruik van PowerMizer-technologie


SmartDimmer

Het technologie- en stroomniveau-achterverlichtingsbeheer van NVIDIA SmartDimmer verlengt de levensduur van de batterij van uw notebook-computer door de helderheid van de achterverlichting te verlagen wanneer de notebook inactief en het batterijniveau laag is.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • de helderheid van de achterverlichting van mijn notebook-computer regelen


De helderheid van de achterverlichting van uw notebook-computer beheren

  1. Op het NVIDIA Control Panel Categorieën-menu selecteert u Mobiele instellingen.

  2. Selecteer SmartDimmer configureren om de overeenkomende pagina te openen.

SmartDimmer-instellingen configureren:

  1. Klik op het Inactief-tabblad om de pagina te openen als u nog niet op de Inactief-pagina bent.

  2. Selecteer een van deze opties: SmartDimmer niet gebruiken wanneer mijn notebook niet aangesloten is or SmartDimmer gebruiken wanneer mijn notebook niet aangesloten is.

  3. SmartDimmer niet gebruiken wanneer mijn notebook niet aangesloten is. Deze optie selecteren schakelt alle opties op de Inactief-pagina uit. Dit betekent dat u niet wilt dat de notebook-computer dimt wanneer hij inactief is.

  4. SmartDimmer gebruiken wanneer mijn notebook niet aangesloten is. Deze optie selecteren schakelt alle opties (hieronder beschreven) op de Inactief-pagina in. SmartDimmer-technologie gebruiken om de helderheid van de achterverlichting te verlagen spaart de batterijstroom.

  5. Nadat mijn notebook inactief is geweest gedurende: n minuten. Klik op de lijst en voer een waarde voor n in. Dit is de totale te verstrijken tijd van inactiviteit voordat SmartDimmer wordt ingeschakeld en de helderheid van de achterverlichting van het notebook verlaagt tot het niveau dat u in de volgende optie selecteert.

  6. De helderheid verlagen tot: Gebruik de schuifknop voor het instellen van de helderheid. Dit is het helderheidsniveau tot waar uw achterverlichting zal worden verlaagd nadat de totale tijd van inactiviteit (geselecteerd in de vorige optie) verstreken is.

Opmerking: Hoe lager de helderheidsniveau-instelling, des te hoger de besparing op de batterijstroom.

Actieve achterverlichtingsinstellingen configureren:

  1. Klik op het Actief-tabblad om de pagina te openen.

  2. Selecteer Deze achterverlichtingsinstellingen altijd gebruiken of Het stroomniveau-achterverlichtingsbeheer gebruiken.

  3. Deze achterverlichtingsinstellingen altijd gebruiken. Deze optie selecteren schakelt het stroomniveau-achterverlichtingsbeheer uit, en ook de opties in Het stroomniveau-achterverlichtingsbeheer gebruiken. Opmerking: Selecteer deze optie wanneer u niet wilt dat de helderheid van de achterverlichting op basis van het stroomniveau verandert.

  4. Aangesloten: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken wanneer de notebook-computer op de netspanning aangesloten is. Opmerking: Wanneer het notebook aangesloten is, wilt u de helderste achterverlichting gebruiken.

  5. Batterij: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken wanneer de notebook-computer op de batterij werkt; d.w.z. niet op de netspanning aangesloten is. Opmerking: Wanneer het notebook op batterijstroom werkt, wilt u de batterijstroom sparen en daarom niet de helderste achterverlichting gebruiken.

  6. Het stroomniveau-achterverlichtingsbeheer gebruiken. Deze optie selecteren schakelt het stroomniveau-achterverlichtingsbeheer in.

  7. Aangesloten: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken wanneer de notebook-computer op de netspanning aangesloten is. Opmerking: Wanneer het notebook op de netspanning aangesloten is, wilt u normaal gesproken de helderste achterverlichting gebruiken.

  8. 100% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 76% - 100% geladen is. Gebruik deze schuifknop wanneer de notebook-computer gedurende korte perioden niet aangesloten is en u de helderste achterverlichting wilt gebruiken terwijl de batterij op een hoger laadniveau staat.

  9. 75% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 51% - 75% geladen is. Gebruik deze schuifknop wanneer u op de helft tot vijfenzeventig procent van uw batterijstroom werkt en u een optimale hoeveelheid batterijstroom wilt sparen, maar toch nog een vrij heldere achterverlichting wilt gebruiken.

  10. 50% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 26% - 50% geladen is. Gebruik deze schuifknop wanneer u op één vierde tot de helft van uw batterijstroom werkt en u de helderheid van de achterverlichting tot een zo laag mogelijk, nog zichtbaar niveau wilt verlagen maar toch nog genoeg batterijstroom spaart.

  11. 25% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 1% - 25% geladen is. Gebruik deze schuifknop wanneer u op minimale batterijstroom werkt en u de helderheid van de achterverlichting tot een zo laag mogelijk, nog zichtbaar niveau wilt verlagen maar toch nog genoeg batterijstroom spaart.

Verwant onderwerp

SmartDimmer


SmartDimmer-referentie

Deze sectie verstrekt referentie-informatie over SmartDimmer.

  • SmartDimmer


SmartDimmer

Het technologie- en stroomniveau-achterverlichtingsbeheer van NVIDIA SmartDimmer verlengt de levensduur van de batterij van uw notebook-computer door de helderheid van de achterverlichting te verlagen wanneer de notebook inactief en het batterijniveau laag is.

Inactieve pagina

SmartDimmer niet gebruiken wanneer mijn notebook niet aangesloten is schakelt SmartDimmer en de inhoud van het "SmartDimmer gebruiken..."-groepsvak uit. Deze instelling gebruiken als u niet wilt dat uw notebook-computer dimt wanneer hij inactief is, wat u geen batterijstroom bespaart.

SmartDimmer gebruiken wanneer mijn notebook niet aangesloten is schakelt SmartDimmer en de inhoud van het "SmartDimmer gebruiken..."-groepsvak in.

De helderheid van de achterverlichting verlagen spaart de batterijstroom. U kunt de hoeveelheid verstreken tijd van inactiviteit selecteren voordat SmartDimmer de helderheid tot het door u gekozen niveau verlaagt. Het toetsenbord of de muis aanraken herstelt de normale helderheid.

  • Nadat mijn notebook inactief geweest is gedurende... stelt de te verstrijken tijd in voordat SmartDimmer in actie komt en de achterverlichting verlaagt. Dit is de hoeveelheid verstreken tijd van inactiviteit voordat de achterverlichting dimt. De schuifknop verplaatsen geeft een kortstondig voorbeeld van de SmartDimmer-instelling.

  • Verlaag mijn helderheid tot-schuifknop past de helderheid aan. Dit is de helderheidsinstelling waarnaar uw achterverlichting zal worden verlaagd nadat de geselecteerde hoeveelheid tijd van inactiviteit verstreken is. Hoe lager het instellingsniveau voor helderheid, des te hoger het stroombesparingsniveau voor de batterij.

Actieve pagina

Selecteer Deze achterverlichtingsinstellingen altijd gebruiken, of Stroomniveau-achterverlichtingsbeheer gebruiken.

Deze achterverlichtingsinstellingen altijd gebruiken. Deze optie selecteren schakelt het stroomniveau-achterverlichtingsbeheer uit en ook de opties in Stroomniveau-achterverlichtingsbeheer. Opmerking: Selecteer deze optie als u de helderheid van de achterverlichting niet op basis van het stroomniveau wilt wijzigen.

  • Aangesloten: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken terwijl de notebook-computer op de netspanning aangesloten is. Opmerking: Wanneer de notebook aangesloten is, wilt u de helderste achterverlichting gebruiken.

  • Batterij: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken terwijl de notebook-computer op de batterij werkt; d.w.z. niet op de netspanning aangesloten is. Opmerking: Wanneer de notebook op batterijstroom werkt, wilt u de batterijstroom sparen en daarom niet de helderste achterverlichting gebruiken.

Stroomniveau-achterverlichtingsbeheer gebruiken Deze optie selecteren schakelt het stroomniveau-achterverlichtingsbeheer in.

  • Aangesloten: Gebruik deze schuifknop om het helderheidsniveau aan te passen dat u de achterverlichting wilt laten gebruiken terwijl de notebook-computer op de netspanning aangesloten is. Opmerking: Wanneer de notebook aangesloten is, wilt u normaal gesproken de helderste achterverlichting gebruiken.

  • 100% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 76% - 100% geladen is. Gebruik deze schuifknop wanneer de notebook-computer gedurende korte perioden niet aangesloten is en u de helderste achterverlichting wilt gebruiken terwijl de batterij op een hoger laadniveau staat.

  • 75% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 51% - 75% geladen is. Gebruik deze schuifknop wanneer u op de helft tot vijfenzeventig procent van uw batterijstroom werkt en u een optimale hoeveelheid batterijstroom wilt sparen, maar toch nog een vrij heldere achterverlichting wilt gebruiken.

  • 50% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 26% - 50% geladen is. Gebruik deze schuifknop wanneer u op één vierde tot de helft van uw batterijstroom werkt en u de helderheid van de achterverlichting tot een zo laag mogelijk, nog zichtbaar niveau wilt verlagen maar toch nog genoeg batterijstroom spaart.

  • 25% Het helderheidsniveau van de achterverlichting met een batterij die ongeveer 1% - 25% geladen is. Gebruik deze schuifknop wanneer u op minimale batterijstroom werkt en u de helderheid van de achterverlichting tot een zo laag mogelijk, nog zichtbaar niveau wilt verlagen maar toch nog genoeg batterijstroom spaart.

Verwant onderwerp

De helderheid van de achterverlichting van mijn notebook-computer regelen