모바일

NVIDIA PowerMizer 모바일 기술은 하드웨어 및 소프트웨어 그래픽 하위 시스템에 통합된 융통성 있는 전원 관리 시스템으로 노트북 컴퓨터의 배터리 수명을 연장시킵니다.

PowerMizer는 전기에서 분리시켰을 때 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다. 노트북을 전기에 다시 연결할 때 PowerMizer를 비활성화할 필요가 없습니다.

©2005 NVIDIA Corporation. All rights reserved. 모바일


PowerMizer

NVIDIA PowerMizer 모바일 기술은 하드웨어 및 소프트웨어 그래픽 하위 시스템에 통합된 융통성 있는 전원 관리 시스템으로 노트북 컴퓨터의 배터리 수명을 연장시킵니다.

PowerMizer는 전기에서 분리시켰을 때 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다. 노트북을 전기에 다시 연결할 때 PowerMizer를 비활성화할 필요가 없습니다.

  • 이 기능을 사용하는데 도움말이 필요한 경우 사용 방법…을 참고하십시오.

  • 이 기능에 대한 참고 정보는 참고를 보십시오.


사용 방법 ...

  • PowerMizer 기술을 사용하여 배터리 전원 절약


PowerMizer 기술을 사용하여 배터리 전원을 절약하는 방법

  1. NVIDIA Control Panel 카테고리 메뉴에서 모바일 설정을 선택합니다.

  2. 관련 페이지를 열려면 PowerMizer 설정 변경하기<수정하기>를 선택합니다.

  3. 다음 옵션 중에서 선택합니다.

  4. 내 배터리 수명 최적화 옵션을 선택하면 PowerMizer가 활성화됩니다. PowerMizer는 시스템 요구에 따라 그래픽 성능을 동적으로 조정합니다. 이 옵션을 선택하면 노트북 컴퓨터의 배터리 충전 상태를 최대한 길게 연장합니다.

  5. 내 전원 소비량을 관리하지 않음 옵션은 PowerMizer을 비활성화합니다. PowerMizer를 끄면 노트북을 전기에서 분리한 경우에도 그래픽 성능이 항상 극대화됩니다. 이런 경우 배터리 충전 상태가 더 빨리 저하됩니다.

참고: 이 설정을 사용하는 이유:

  • 그래픽 성능이 배터리 충전 상태를 연장하는 것보다 중요하기 때문입니다.

  • NVIDIA GPU 전원 소비량을 관리하기 위해 다른 프로그램을 사용하고 있기 때문입니다.

관련 주제

PowerMizer


PowerMizer 참고

이 섹션에서는 PowerMizer 참고 정보를 제공합니다.

  • PowerMizer


PowerMizer

NVIDIA PowerMizer 모바일 기술은 하드웨어 및 소프트웨어 그래픽 하위 시스템에 통합된 융통성 있는 전원 관리 시스템으로 노트북 컴퓨터의 배터리 수명을 연장시킵니다.

PowerMizer는 전기에서 분리시켰을 때 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다. 노트북을 전기에 다시 연결할 때 PowerMizer를 비활성화할 필요가 없습니다.

배터리 전원을 사용시 PowerMizer 설정:

  • 배터리 수명 최적화(PowerMizer 활성화)

PowerMizer는 배터리 충전 상태를 최대한 오래 연장시키기 위해 시스템의 필요에 따라 그래픽 성능을 동적으로 조정합니다.

  • 내 전원 소비량을 관리하지 않음(PowerMizer 비활성화)

PowerMizer를 끄면 노트북을 전기에서 분리한 경우에도 그래픽 성능이 항상 극대화됩니다. 이런 경우 배터리 충전 상태가 더 빨리 저하됩니다.

PowerMizer를 비활성화하는 이유는?

다음 조건하에서 PowerMizer를 비활성화합니다.

  • 그래픽 성능이 배터리 수명을 연장하는 것보다 중요함

  • NVIDIA GPU 전원 소비량을 관리하기 위해 다른 프로그램을 사용 중임

관련 주제

PowerMizer 기술을 사용하여 배터리 전원 절약


SmartDimmer

NVIDIA SmartDimmer 기술 및 전원 수준 백라이트 관리자는 노트북이 유휴 상태이거나 배터리 수준이 낮을 때 백라이트 밝기를 줄여 노트북 컴퓨터의 배터리 수명을 연장합니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법…

  • 내 노트북 컴퓨터의 백라이트 밝기 제어


내 노트북 컴퓨터의 백라이트 밝기 제어 방법

  1. NVIDIA Control Panel 카테고리 메뉴에서 모바일 설정을 선택합니다.

  2. SmartDimmer 구성을 선택하여 관련 페이지를 엽니다.

SmartDimmer 설정 구성 방법:

  1. 아직 유휴 페이지에 있지 않은 경우에는 유휴 탭을 클릭하여 페이지를 엽니다.

  2. 다음 옵션 중 하나를 선택합니다. 노트북을 전기에서 분리한 경우 SmartDimmer 사용하지 않기 또는 노트북을 전기에서 분리한 경우 SmartDimmer 사용하기

  3. 노트북을 전기에서 분리한 경우 SmartDimmer 사용하지 않기. 이 옵션을 선택하면 유휴 페이지의 모든 옵션을 비활성화합니다. 이것은 노트북이 비활동(유휴) 상태일 때 화면이 어두워지는 것을 원하지 않을 때 사용합니다.

  4. 노트북을 전기에서 분리한 경우 SmartDimmer 사용하기. 이 옵션을 선택하면 유휴 페이지의 모든 옵션(아래 참고)을 활성화합니다. SmartDimmer 기술을 사용하여 백라이트 밝기를 줄이면 배터리 전원이 절약됩니다.

  5. 내 노트북 유휴 대기 시간: n분. 목록을 클릭하고 n에 대한 값을 입력합니다. 이 값은 SmartDimmer가 적용되어 노트북의 백라이트 밝기가 사용자가 다음 옵션에서 선택한 수준으로 줄어들기 전까지의 비활동 대기 시간입니다.

  6. 밝기 낮춤 정도: 슬라이더를 사용하여 밝기 정도를 설정합니다. 이것은 비활동 시간(이전 옵션에서 선택)이 경과된 후 낮추어지는 백라이트의 밝기 수준입니다.

참고: 밝기 설정이 낮을수록 배터리 전원 절약 수준이 높아집니다.

활성 백라이트 설정 구성 방법:

  1. 활성 탭을 클릭하여 페이지를 엽니다.

  2. 항상 이 백라이트 설정 사용하기 또는 전원 수준 백라이트 관리자 사용하기 중 선택합니다.

  3. 항상 이 백라이트 설정 사용하기. 이 옵션을 선택하면 전원 수준 백라이트 관리자 및 전원 수준 백라이트 관리자의 옵션이 비활성화됩니다. 참고: 백라이트 밝기가 전원 수준에 따라 변경되는 것을 원하지 않는 경우 이 옵션을 선택합니다.

  4. 전기 사용: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기에 연결되어 있을 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다. 참고: 노트북이 전기에 연결되어 있는 경우에는 보통 가장 밝은 백라이트 수준을 원할 것입니다.

  5. 배터리: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기가 아닌 배터리 전원에 연결되어 있을 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다. 참고: 노트북이 배터리 전원으로 작동될 때, 가장 밝은 백라이트 수준이 아닌 배터리 전원을 절약하기를 원할 것입합니다.

  6. 전원 수준 백라이트 관리자 사용하기. 이 옵션을 선택하면 전원 수준 백라이트 관리자가 활성화됩니다.

  7. 전기 사용: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기에 연결되어 있을 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다. 참고: 노트북이 전기에 연결되어 있는 경우에는 보통 가장 밝은 백라이트 수준을 원할 것입니다.

  8. 100% 배터리 충전율이 약 76% - 100%일 때의 백라이트 밝기 수준입니다. 노트북 컴퓨터가 전기 전원에서 잠시 분리되고, 배터리 수준이 높은 경우 가장 밝은 백라이트 수준을 사용하려고 할 때 이 슬라이더를 사용합니다.

  9. 75% 배터리 충전율이 약 51% -75%일 때의 백라이트 밝기 수준입니다. 배터리 전원의 51% - 75%로 작동하고, 비교적 밝은 백라이트를 사용하는 동안 배터리 전원의 최적량을 절약하려고 할 때 이 슬라이더를 사용합니다.

  10. 50% 배터리 충전율이 약 26% -50%일 때의 백라이트 밝기 수준입니다. 배터리 전원의 26% - 50%로 작동하고, 배터리 전원을 충분히 절약하면서 백라이트 밝기를 볼 수 있는 최저 수준으로 낮추려면 이 슬라이더를 사용합니다.

  11. 25% 배터리 충전율이 약 1% -25%일 때의 백라이트 밝기 수준입니다. 최저 배터리 전원으로 작동하고 배터리 전원을 충분히 절약하면서백라이트 밝기를 볼 수 있는 최저 수준으로 낮추려면 이 슬라이더를 사용합니다.

관련 주제

SmartDimmer


SmartDimmer 참고

이 섹션에서는 SmartDimmer 참고 정보를 제공합니다.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer 기술 및 전원 수준 백라이트 관리자는 노트북이 유휴 상태이거나 배터리 수준이 낮을 때 백라이트 밝기를 줄여 노트북 컴퓨터의 배터리 수명을 연장합니다.

유휴 페이지

노트북을 전기에서 분리한 경우 SmartDimmer 사용하지 않기를 선택하면 SmartDimmer 및 "SmartDimmer 사용하기" 그룹 상자의 내용이 비활성화됩니다. 노트북 컴퓨터가 유휴 상태일 때 화면이 어두워지지 않도록 하려면 이 설정을 사용하십시오. 이 설정은 배터리 전원이 절약되지 않습니다.

노트북을 전기에서 분리한 경우 SmartDimmer 사용하기를 선택하면 SmartDimmer 및 "SmartDimmer 사용하기" 그룹 상자의 내용이 활성화됩니다.

백라이트 밝기를 줄이면 배터리 전원이 절약됩니다. SmartDimmer가 사용자가 선택한 수준으로 밝기를 낮추기 전까지 경과되는 비활동 시간을 선택할 수 있습니다. 키보드 또는 마우스를 만지면 정상 밝기로 복구됩니다.

  • 노트북 유휴 상태 대기 시간은 SmartDimmer가 작동하여 백라이트 밝기를 줄이기 전까지 경과되는 시간을 설정합니다. 이것은 백라이트 밝기가 어두워지기 전까지 경과되는 비활동 시간입니다. 슬라이더를 이동시키면 SmartDimmer 설정을 잠시 동안 미리 볼 수 있습니다.

  • 밝기 수준 줄이기 슬라이더는 밝기 정도를 조정합니다. 선택한 비활동 경과 시간 후 백라이트 밝기를 낮추는 밝기 설정입니다. 밝기 설정 수준이 낮을수록, 배터리 전원 절약 수준이 높아집니다.

활성 페이지

항상 이 백라이트 설정 사용하기 또는 전원 수준 백라이트 관리자 사용하기 중에서 선택하십시오.

항상 이 백라이트 설정 사용하기.이 옵션을 선택하면 전원 수준 백라이트 관리자 및 전원 수준 백라이트 관리자 사용하기 옵션을 비활성화합니다. 참고: 백라이트 밝기가 전원 수준에 따라 변경하기를 원하지 않는 경우 이 옵션을 선택합니다.

  • 전기 사용: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기에 연결되어 있을 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다. 참고: 노트북이 전기에 연결되어 있을 때 가장 밝은 백라이트 수준을 원할 때 사용합니다.

  • 배터리: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기가 아닌 배터리 전원으로 작동될 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다 참고: 노트북이 배터리 전원으로 작동될 때, 가장 밝은 백라이트 수준이 아닌 배터리 전원을 절약하기를 원하는 경우에 사용합니다.

전원 수준 백라이트 관리자 사용하기 이 옵션을 선택하면 전원 수준 백라이트 관리자가 활성화됩니다.

  • 전기 사용: 이 슬라이드를 사용하면 노트북 컴퓨터가 전기에 연결되어 있을 때 원하는 백라이트 밝기 수준으로 조절할 수 있습니다. 참고: 노트북이 전기에 연결되어 있는 경우에는 보통 가장 밝은 백라이트 수준을 원할 것입니다.

  • 100% 배터리 충전율이 약 76% - 100%일 때의 백라이트 밝기 수준입니다. 노트북 컴퓨터가 전기 전원에서 잠시 분리되고, 배터리 수준이 높은 경우 가장 밝은 백라이트 수준을 사용하려고 할 때 이 슬라이더를 사용합니다.

  • 75% 배터리 충전율이 약 51% - 75%일 때의 백라이트 밝기 수준입니다. 배터리 전원의 51% - 75%로 작동하고, 비교적 밝은 백라이트를 사용하는 동안 배터리 전원의 최적량을 절약하려고 할 때 이 슬라이더를 사용합니다.

  • 50% 배터리 충전율이 약 26% - 50%일 때의 백라이트 밝기 수준입니다. 배터리 전원의 26% - 50%로 작동하고, 배터리 전원을 충분히 절약하면서 백라이트 밝기를 볼 수 있는 최저 수준으로 낮추려면 이 슬라이더를 사용합니다.

  • 25% 배터리 충전율이 약 1% - 25%일 때의 백라이트 밝기 수준입니다. 최저 배터리 전원으로 작동하고 배터리 전원을 충분히 절약하면서 백라이트 밝기를 볼 수 있는 최저 수준으로 낮추려면 이 슬라이더를 사용합니다.

관련 주제

내 노트북 컴퓨터의 백라이트 밝기 제어