Hordozható számítógép

Az NVIDIA PowerMizer hordozható számítógépes technológiája egy olyan rugalmas teljesítménykezelő rendszer segítségével növeli meg a notebook akkumulátorának élettartamát, amely a hardveres és szoftveres grafikus alrendszerbe van integrálva.

A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt, amikor a számítógép nem csatlakozik elektromos hálózathoz. Amikor a notebook számítógépet újra csatlakoztatja a hálózati áramforráshoz, nem kell kikapcsolnia a PowerMizer szolgáltatást.

©2005. NVIDIA Corporation. Minden jog fenntartva. Hordozható számítógép


PowerMizer

Az NVIDIA PowerMizer hordozható számítógépes technológia egy olyan rugalmas teljesítménykezelő rendszer segítségével növeli meg a notebook akkumulátorának élettartamát, amely a hardveres és szoftveres grafikus alrendszerbe van integrálva.

A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt, amikor a számítógép nem csatlakozik elektromos hálózathoz. Amikor a notebook számítógépet újra csatlakoztatja a hálózati áramforráshoz, nem kell kikapcsolnia a PowerMizer szolgáltatást.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan? ...

  • Hogyan takarékoskodhatok az akkumulátor energiájával a PowerMizer technológia segítségével?


Takarékoskodás az akkumulátor energiájával a PowerMizer technológia segítségével

  1. Az NVIDIA Control Panel Kategóriák menüjében válassza a Hordozható beállítások parancsot.

  2. Válassza a PowerMizer beállítások módosítása parancsot a megfelelő lap megnyitásához.

  3. Válasszon a következő lehetőségek közül:

  4. Az Optimalizálja az akkumulátor élettartamát lehetőség engedélyezi a PowerMizer szolgáltatást. A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt. Ez a beállítás a lehető legnagyobb mértékben meghosszabbítja a notebook számítógép akkumulátorának élettartamát.

  5. A Ne kezelje az energiafogyasztást lehetőség letiltja a PowerMizer szolgáltatást. Ha a PowerMizer szolgáltatást kikapcsolja, a grafikus teljesítmény mindig maximális lesz, akkor is, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva. Ekkor az akkumulátor energiája gyorsabban fogy.

Megjegyzés: A beállítás használatának lehetséges okai:

  • A grafikus teljesítmény fontosabb, mint az akkumulátor élettartamának meghosszabbítása.

  • Egy másik program kezeli az NVIDIA GPU energiafogyasztását.

Kapcsolódó témakör

PowerMizer


PowerMizer referencia

Ez a rész a PowerMizer referenciaadatait tartalmazza.

  • PowerMizer


PowerMizer

Az NVIDIA PowerMizer hordozható számítógépes technológia egy olyan rugalmas teljesítménykezelő rendszer segítségével növeli meg a notebook akkumulátorának élettartamát, amely a hardveres és szoftveres grafikus alrendszerbe van integrálva.

A PowerMizer a rendszer igényei alapján dinamikusan állítja be a grafikus teljesítményt, amikor a számítógép nem csatlakozik elektromos hálózathoz. Amikor a notebook számítógépet újra csatlakoztatja a hálózati áramforráshoz, nem kell kikapcsolnia a PowerMizer szolgáltatást.

Akkumulátor használata esetén a PowerMizer...

  • Optimalizálja az akkumulátor élettartamát (PowerMizer engedélyezése)

A PowerMizer a rendszer szükségletei alapján dinamikusan állítja be a grafikus teljesítményt, így a lehető legnagyobb mértékben meghosszabbítja az akkumulátor élettartamát

  • Ne kezelje az energiafogyasztást (PowerMizer letiltása)

Ha a PowerMizer szolgáltatást kikapcsolja, a grafikus teljesítmény mindig maximális lesz, akkor is, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva. Ilyenkor az akkumulátor töltése gyorsabban csökken.

Mikor kell letiltanom a PowerMizer szolgáltatást?

A PowerMizer szolgáltatást a következő esetekben érdemes letiltania:

  • A grafikus teljesítmény fontosabb, mint az akkumulátor élettartamának meghosszabbítása

  • Egy másik program kezeli az NVIDIA GPU energiafogyasztását

Kapcsolódó témakör

Takarékoskodás az akkumulátor energiájával a PowerMizer technológia segítségével


SmartDimmer

Az NVIDIA SmartDimmer technológiája és az energiafüggő háttérvilágítás-kezelő úgy növeli a notebook akkumulátorának élettartamát, hogy csökkenti a háttérvilágítás fényerejét, ha a notebook inaktív, vagy ha az akkumulátor energiája alacsony.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Hogyan szabályozhatom a notebook számítógép háttérvilágításának fényerejét?


A notebook számítógép háttérvilágításának szabályozása

  1. Az NVIDIA Control Panel Kategóriák menüjében válassza a Hordozható beállítások parancsot.

  2. Válassza A SmartDimmer konfigurálása parancsot. Ekkor megnyílik a megfelelő lap.

A SmartDimmer beállításainak megadása:

  1. Ha még nem az Inaktív lapon tartózkodik, kattintson az Inaktív fülre.

  2. Válasszon a következő lehetőségek közül: Ne használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva vagy Használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva.

  3. Ne használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforáshoz csatlakoztatva. Ez a beállítás az Inaktív lap minden beállítását letiltja. Ez azt jelenti, hogy Ön nem szeretné, ha a notebook képernyője elhalványodna inaktív állapotban.

  4. Használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva. Ez a beállítás az Inaktív lap minden alább ismertetett beállítását engedélyezi. A SmartDimmer technológia a háttérvilágítás fényerejének csökkentésével takarékoskodik az akkumulátor energiájával.

  5. Miután a notebook ennyi ideig inaktív volt: n perc. Kattintson a listára és adjon meg egy n értéket. Ennyi időnek kell eltelnie, mielőtt a SmartDimmer lecsökkenti a notebook fényerejét a következő beállításban megadott szintre.

  6. Fényerő csökkentése a következő szintre: Ezzel a csúszkával állíthatja be a fényerő szintjét. Ez az a fényerőszint, amelyre a háttérvilágítás lecsökken, miután az előző beállításban megadott inaktív idő eltelik.

Megjegyzés: Minél alacsonyabb a beállított fényerő, annál jobban takarékoskodik a rendszer az akkumulátor energiájával.

Az aktív háttér-világítási beállítások konfigurálása:

  1. Kattintson az Aktív fülre.

  2. Válassza a Mindig használja ezeket a háttér-világítási beállításokat vagy az Energiafüggő háttérvilágítás-kezelő használata lehetőséget.

  3. Mindig használja ezeket a háttér-világítási beállításokat. Ez a beállítás letiltja az energiafüggő háttérvilágítás-kezelőt és az Energiafüggő háttérvilágítás-kezelő használata beállításait. Megjegyzés: Akkor válassza ezt a lehetősége, ha nem akarja, hogy a háttérvilágítás fényereje az energiaszinttől függően változzon.

  4. Hálózat használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook hálózati áramforráshoz csatlakozik. Megjegyzés: Ha a notebook hálózati áramforráshoz van csatlakoztatva, Ön valószínűleg a legerősebb háttérvilágítást szeretné használni.

  5. Akkumulátor használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook akkumulátorról üzemel, azaz nincs a hálózati áramforrásra csatlakoztatva. Megjegyzés: Amikor a notebook akkumulátorról üzemel, Ön valószínűleg szeretne takarékoskodni az akkumulátor energiájával, ezért csökkenteni szeretné a háttérvilágítás fényerejét.

  6. Energiafüggő háttérvilágítás-kezelő használata. Ez a beállítás engedélyezi az energiafüggő háttérvilágítás-kezelőt.

  7. Hálózat használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook hálózati áramforráshoz csatlakozik. Megjegyzés: Ha a notebook hálózati áramforráshoz van csatlakoztatva, Ön valószínűleg a legerősebb háttérvilágítást szeretné használni.

  8. 100% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 76% és 100% között van. Akkor használja ezt a csúszkát, ha a notebook számítógépet csak rövid időtartamokra választja le a hálózati áramforrásról, és a legerősebb háttérvilágítást szeretné használni, amíg az akkumulátor energiaszintje magas.

  9. 75% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 51% és 75% között van. Akkor használja ezt a csúszkát, ha az akkumulátor kapacitásának feléig-háromnegyedéig van feltöltve, és Ön optimális mennyiségű energiát szeretne megtakarítani, miközben a háttérvilágítás fényereje még elég magas.

  10. 50% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 26% és 50% között van. Akkor használja ezt a csúszkát, ha az akkumulátor kapacitásának negyedéig-feléig van feltöltve, és Ön a lehető legalacsonyabb látható szintre szeretné csökkenteni a háttérvilágítást, miközben elegendő energiát szeretne megtakarítani.

  11. 25% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 1% és 25% között van. Akkor használja ezt a csúszkát, ha az akkumulátor töltöttsége minimális, és Ön a lehető legalacsonyabb látható szintre szeretné csökkenteni a háttérvilágítást, miközben elegendő energiát szeretne megtakarítani.

Kapcsolódó témakör

SmartDimmer


SmartDimmer referencia

Ez a rész a SmartDimmer referenciaadatait tartalmazza.

  • SmartDimmer


SmartDimmer

Az NVIDIA SmartDimmer technológiája és az energiafüggő háttérvilágítás-kezelő úgy növeli a notebook akkumulátorának élettartamát, hogy csökkenti a háttérvilágítás fényerejét, ha a notebook inaktív, vagy ha az akkumulátor energiája alacsony.

Inaktív lap

A Ne használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva beállítás letiltja a SmartDimmer szolgáltatást és a "SmartDimmer használata..." csoport tartalmát. Akkor használja ezt a beállítást, ha nem szeretné, hogy a számítógép képernyője elhalványuljon inaktív állapotban. Ekkor a rendszer nem takarékoskodik az akkumulátor energiájával.

A Használja a SmartDimmer szolgáltatást, ha a notebook nincs a hálózati áramforráshoz csatlakoztatva beállítás engedélyezi a SmartDimmer szolgáltatást és a "SmartDimmer használata..." csoport tartalmát.

A háttérvilágítás fényerejének csökkentése kíméli az akkumulátor energiáját. Megadhatja azt az inaktivitási időt, melynek eltelte után a SmartDimmer a kiválasztott szintre csökkenti a fényerőt. A billentyűzet vagy az egér megérintésekor visszaáll a normál fényerő.

  • A Miután a notebook ennyi ideig inaktív volt... mezőben megadhatja azt az időt, amennyinek el kell telnie ahhoz, hogy a SmartDimmer elhalványítsa a háttérvilágítást. Ez az az inaktív időtartam, amely után a háttérvilágítás elhalványodik. A csúszka mozgatásakor ideiglenesen láthatja a SmartDimmer beállítás eredményét.

  • A Fényerő csökkentése a következő szintre: csúszkával beállíthatja a fényerőt. Ez az a fényerő, amelyre a háttérvilágítás lecsökken, ha a megadott inaktivitási idő eltelt. Minél alacsonyabb a beállított fényerő, annál jobban takarékoskodik a rendszer az akkumulátor energiájával.

Aktív lap

Válassza a Mindig használja ezeket a háttér-világítási beállításokat vagy az Energiafüggő háttérvilágítás-kezelő használata lehetőséget.

Mindig használja ezeket a háttér-világítási beállításokat. Ez a beállítás letiltja az energiafüggő háttérvilágítás-kezelőt és annak beállításait. Megjegyzés: Akkor válassza ezt a lehetősége, ha nem akarja, hogy a háttérvilágítás fényereje az energiaszinttől függően változzon.

  • Hálózat használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook hálózati áramforráshoz csatlakozik. Megjegyzés: Ha a notebook hálózati áramforráshoz van csatlakoztatva, Ön valószínűleg a legerősebb háttérvilágítást szeretné használni.

  • Akkumulátor használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook akkumulátorról üzemel, azaz nincs a hálózati áramforrásra csatlakoztatva. Megjegyzés: Amikor a notebook akkumulátorról üzemel, Ön valószínűleg szeretne takarékoskodni az akkumulátor energiájával, ezért csökkenteni szeretné a háttérvilágítás fényerejét.

Energiafüggő háttérvilágítás-kezelő használata. Ez a beállítás engedélyezi az energiafüggő háttérvilágítás-kezelőt.

  • Hálózat használata esetén: Ezzel a csúszkával beállíthatja a háttérvilágítás fényerejét abban az esetben, amikor a notebook hálózati áramforráshoz csatlakozik. Megjegyzés: Ha a notebook hálózati áramforráshoz van csatlakoztatva, Ön valószínűleg a legerősebb háttérvilágítást szeretné használni.

  • 100% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 76% és 100% között van. Akkor használja ezt a csúszkát, ha a notebook számítógépet csak rövid időtartamokra választja le a hálózati áramforrásról, és a legerősebb háttérvilágítást szeretné használni, amíg az akkumulátor energiaszintje magas.

  • 75% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 51% és 75% között van. Akkor használja ezt a csúszkát, ha az akkumulátor kapacitásának feléig-háromnegyedéig van feltöltve, és Ön optimális mennyiségű energiát szeretne megtakarítani, miközben a háttérvilágítás fényereje még elég magas.

  • 50% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 26% és 50% között van. Akkor használja ezt a csúszkát, ha az akkumulátor kapacitásának negyedéig-feléig van feltöltve, és Ön a lehető legalacsonyabb látható szintre szeretné csökkenteni a háttérvilágítást, miközben elegendő energiát szeretne megtakarítani.

  • 25% Az a háttérfényerő, amelyet a notebook akkor használ, amikor az akkumulátor töltöttsége körülbelül 1% és 25% között van. Akkor használja ezt a csúszkát, ha az akkumulátor töltöttsége minimális, és Ön a lehető legalacsonyabb látható szintre szeretné csökkenteni a háttérvilágítást, miközben elegendő energiát szeretne megtakarítani.

Kapcsolódó témakör

A notebook számítógép háttérvilágításának szabályozása