Φορητοί

Η τεχνολογία για φορητούς NVIDIA PowerMizer παρατείνει τη ζωή μπαταρίας του φορητού υπολογιστή σας με τη χρήση ενός συστήματος ευέλικτης διαχείρισης ισχύος ενσωματωμένο με τα υποσυστήματα γραφικών υλισμικού και λογισμικού.

Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος όταν δεν είναι συνδεδεμένο σε πρίζα. Δεν χρειάζεται να απενεργοποιήσετε το PowerMizer όταν συνδέετε ξανά τον φορητό υπολογιστή σε πηγή ηλεκτρικής παροχής.

© 2005 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Φορητοί


PowerMizer

Η τεχνολογία για φορητούς NVIDIA PowerMizer παρατείνει τη ζωή μπαταρίας του φορητού υπολογιστή σας με τη χρήση ενός συστήματος ευέλικτης διαχείρισης ισχύος ενσωματωμένο με τα υποσυστήματα γραφικών υλισμικού και λογισμικού.

Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος όταν δεν είναι συνδεδεμένο σε πρίζα. Δεν χρειάζεται να απενεργοποιήσετε το PowerMizer όταν συνδέετε ξανά τον φορητό υπολογιστή σε πηγή ηλεκτρικής παροχής.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω... ...

  • Εξοικονόμηση ισχύος μπαταρίας με τη χρήση τεχνολογίας PowerMizer


Για να εξοικονομείτε ισχύ μπαταρίας με τη χρήση τεχνολογίας PowerMizer

  1. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις φορητού.

  2. Επιλέξτε Αλλαγή <Τροποποίηση> Ρυθμίσεις PowerMizer για να ανοίξετε τη σχετική σελίδα.

  3. Κάντε μία από αυτές τις επιλογές:

  4. Η επιλογή Βελτιστοποιεί τη ζωή μπαταρίας μου ενεργοποιεί το PowerMizer. Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος. Αν κάνετε την επιλογή αυτή, παρατείνεται η φόρτιση μπαταρίας του φορητού υπολογιστή σας για όσο το δυνατό περισσότερο.

  5. Η επιλογή Να μην εκτελεί διαχείριση κατανάλωσης ισχύος απενεργοποιεί το PowerMizer. Με απενεργοποιημένο το PowerMizer, η επίδοση γραφικών σας θα είναι μεγιστοποιημένη πάντα, ακόμη και όταν ο φορητός υπολογιστής σας δεν είναι συνδεδεμένος σε πρίζα. Αυτό θα μειώσει το χρόνο φόρτισης της μπαταρίας σας με χρήση ταχύτερου ρυθμού.

Σημείωση: Πιθανοί λόγοι για τους οποίους θα θέλατε να χρησιμοποιήσετε αυτήν τη ρύθμιση είναι:

  • Οι επιδόσεις γραφικών είναι πιο σημαντικές από την παράταση της φόρτισης μπαταρίας.

  • Κάποιο άλλο πρόγραμμα χρησιμοποιείται για τη διαχείριση της κατανάλωσης ισχύος NVIDIA GPU σας.

Σχετικό θέμα

PowerMizer


Αναφορά για PowerMizer

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για PowerMizer.

  • PowerMizer


PowerMizer

Η τεχνολογία για φορητούς NVIDIA PowerMizer παρατείνει τη ζωή μπαταρίας του φορητού υπολογιστή σας με τη χρήση ενός συστήματος ευέλικτης διαχείρισης ισχύος ενσωματωμένο με τα υποσυστήματα γραφικών υλισμικού και λογισμικού.

Το PowerMizer ρυθμίζει δυναμικά την επίδοση γραφικών βάσει των αναγκών του συστήματος όταν δεν είναι συνδεδεμένο σε πρίζα. Δεν χρειάζεται να απενεργοποιήσετε το PowerMizer όταν συνδέετε ξανά τον φορητό υπολογιστή σε πηγή ηλεκτρικής παροχής.

Όταν λειτουργεί με μπαταρία, θέλω το PowerMizer να...

  • Βελτιστοποιεί τη ζωή της μπαταρίας μου (Ενεργοποίηση PowerMizer)

Το PowerMizer δυναμικά ρυθμίζει τις επιδόσεις γραφικών βάσει των αναγκών του συστήματος, παρατείνοντας τη φόρτιση μπαταρίας για όσο το δυνατό περισσότερο.

  • Να μην εκτελεί διαχείριση της κατανάλωσης ισχύος (Απενεργοποίηση PowerMizer)

Με απενεργοποιημένο το PowerMizer, η επίδοση γραφικών σας θα είναι μεγιστοποιημένη πάντα, ακόμη και όταν ο φορητός υπολογιστής σας δεν είναι συνδεδεμένος σε πρίζα. Αυτό θα μειώσει τη φόρτιση μπαταρίας σας με χρήση ταχύτερου ρυθμού.

Γιατί πρέπει να απενεργοποιώ το PowerMizer;

Συνιστάται να απενεργοποιείτε το PowerMizer κάτω από αυτές τις συνθήκες:

  • Οι επιδόσεις γραφικών είναι πιο σημαντικές από την παράταση της φόρτισης μπαταρίας.

  • Κάποιο άλλο πρόγραμμα χρησιμοποιείται για τη διαχείριση της κατανάλωσης ισχύος NVIDIA GPU σας.

Σχετικό θέμα

Εξοικονόμηση ισχύος μπαταρίας με τη χρήση τεχνολογίας PowerMizer


SmartDimmer

Η τεχνολογία NVIDIA SmartDimmer και ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος παρατείνουν τη ζωή μπαταρίας του φορητού υπολογιστή σας μειώνοντας τη φωτεινότητα οπίσθιου φωτισμού όταν ο φορητός είναι αδρανής και όταν το επίπεδο μπαταρίας είναι χαμηλό.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Έλεγχο της φωτεινότητας οπίσθιου φωτισμού του φορητού υπολογιστή μου


Για να ελέγχετε τη φωτεινότητα οπίσθιου φωτισμού του φορητού υπολογιστή σας

  1. Από το μενού Κατηγορίες του NVIDIA Control Panel, επιλέξτε Ρυθμίσεις φορητού.

  2. Επιλέξτε Διαμόρφωση SmartDimmer για να ανοίξετε τη σχετική σελίδα.

Για να διαμορφώσετε τις ρυθμίσεις SmartDimmer:

  1. Κάντε κλικ στην καρτέλα Αδράνεια για να ανοίξετε τη σελίδα, αν δεν είστε ήδη στη σελίδα Αδράνεια.

  2. Κάντε μία από αυτές τις επιλογές: Να μη χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα ή Να χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα.

  3. Να μη χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα. Αν κάνετε την επιλογή αυτή, απενεργοποιούνται όλες οι επιλογές στη σελίδα Αδράνεια. Αυτό σημαίνει ότι δεν θέλετε να μειώνεται η ένταση φωτισμού του φορητού υπολογιστή σας όταν αυτός είναι ανενεργός (αδράνεια).

  4. Να χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα. Αν κάνετε την επιλογή αυτή, ενεργοποιούνται όλες οι επιλογές (περιγράφονται παρακάτω) στη σελίδα Αδράνεια. Αν χρησιμοποιήσετε την τεχνολογία SmartDimmer για να μειώσετε τη φωτεινότητα οπίσθιου φωτισμού, εξοικονομείται ισχύς μπαταρίας.

  5. Αφού ο φορητός μου είναι αδρανής για: n λεπτά. Κάντε κλικ στη λίστα και πληκτρολογήστε μια τιμή για το n. Αυτός είναι ο χρόνος αδράνειας που θα παρέλθει πριν ισχύσει το SmartDimmer μειώνοντας τη φωτεινότητα οπίσθιου φωτισμού του φορητού υπολογιστή στο επίπεδο που θα ρυθμίσετε στην επόμενη επιλογή.

  6. Μείωση φωτεινότητας σε: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας. Αυτό είναι το επίπεδο φωτεινότητας στο οποίο θα μειωθεί ο οπίσθιος φωτισμός αφού παρέλθει ο χρόνος αδράνειας (όπως ρυθμίστηκε στην προηγούμενη επιλογή).

Σημείωση: Όσο χαμηλότερη είναι η ρύθμιση του επιπέδου οπίσθιου φωτισμού, τόσο υψηλότερο είναι το επίπεδο της εξοικονόμησης ισχύος μπαταρίας.

Για να διαμορφώσετε τις ρυθμίσεις ενεργού οπίσθιου φωτισμού:

  1. Κάντε κλικ στην καρτέλα Ενεργό για να ανοίξετε τη σελίδα.

  2. Επιλέξτε είτε Να χρησιμοποιούνται πάντα αυτές οι ρυθμίσεις οπίσθιου φωτισμού ή Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος.

  3. Να χρησιμοποιούνται πάντα αυτές οι ρυθμίσεις οπίσθιου φωτισμού. Αν κάνετε αυτήν την επιλογή, απενεργοποιείται ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος και οι επιλογές στο Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος. Σημείωση: Κάντε αυτήν την επιλογή αν δεν θέλετε να αλλάζει η φωτεινότητα οπίσθιου φωτισμού βάσει του επιπέδου ισχύος.

  4. Συνδεδεμένο: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής είναι συνδεδεμένος, θέλετε να προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

  5. Μπαταρία: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής λειτουργεί με μπαταρία, δηλαδή δεν είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής λειτουργεί με ισχύ μπαταρίας, θα θέλετε να εξοικονομείται ισχύς μπαταρίας και επομένως να μην προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

  6. Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος. Αν κάνετε αυτήν την επιλογή, ενεργοποιείται ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος.

  7. Συνδεδεμένο: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής είναι συνδεδεμένος, θα θέλετε κανονικά να προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

  8. 100% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 76% - 100% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν ο φορητός υπολογιστής δεν είναι συνδεδεμένος σε πρίζα για σύντομα χρονικά διαστήματα και θέλετε να χρησιμοποιήσετε το φωτεινότερο οπίσθιο φωτισμό ενώ το επίπεδο μπαταρίας είναι υψηλότερο.

  9. 75% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 51% - 75% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε πενήντα έως εβδομήντα πέντε τοις εκατό της ισχύος μπαταρίας σας και θέλετε να εξοικονομήσετε μια βέλτιστη ποσότητα ισχύος μπαταρίας ενώ προβάλλεται ακόμη σχετικά φωτεινός οπίσθιος φωτισμός.

  10. 50% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 26% - 50% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε είκοσι πέντε έως πενήντα τοις εκατό της ισχύος μπαταρίας σας και θέλετε να μειώσετε τη φωτεινότητα οπίσθιου φωτισμού στη χαμηλότερη δυνατή που είναι ορατή ενώ εξοικονομείται ακόμη αρκετή ισχύς μπαταρίας.

  11. 25% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 1% - 25% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε ελάχιστη ισχύ μπαταρίας και θέλετε να μειώσετε τη φωτεινότητα οπίσθιου φωτισμού στη χαμηλότερη δυνατή που είναι ορατή ενώ εξοικονομείται ακόμη αρκετή ισχύς μπαταρίας.

Σχετικό θέμα

SmartDimmer


Αναφορά για SmartDimmer

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για SmartDimmer.

  • SmartDimmer


SmartDimmer

Η τεχνολογία NVIDIA SmartDimmer και ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος παρατείνουν τη ζωή μπαταρίας του φορητού υπολογιστή σας μειώνοντας τη φωτεινότητα οπίσθιου φωτισμού όταν ο φορητός είναι αδρανής και όταν το επίπεδο μπαταρίας είναι χαμηλό.

Σελίδα Αδράνεια

Η επιλογή Να μη χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα απενεργοποιεί το SmartDimmer και τα περιεχόμενα στο πλαίσιο ομάδας "Χρήση SmartDimmer...". Χρησιμοποιήστε αυτήν τη ρύθμιση αν δεν θέλετε να μειώνεται ο φωτισμός του φορητού υπολογιστή σας όταν αυτός είναι σε αδράνεια. Έτσι, δεν θα εξοικονομείται ισχύς μπαταρίας.

Η επιλογή Να χρησιμοποιείται το SmartDimmer όταν ο φορητός μου δεν είναι συνδεδεμένος σε πρίζα ενεργοποιεί το SmartDimmer και τα περιεχόμενα του πλαισίου ομάδας "Χρήση SmartDimmer...".

Αν μειώσετε τη φωτεινότητα οπίσθιου φωτισμού, εξοικονομείται ισχύς μπαταρίας. Μπορείτε να επιλέξετε το χρόνο αδράνειας που θα παρέλθει πριν το SmartDimmer μειώσει τη φωτεινότητα στο επίπεδο που επιλέξετε. Αν αγγίξετε το πληκτρολόγιο ή το ποντίκι, επαναφέρεται η κανονική φωτεινότητα.

  • Η επιλογή Αφού ο φορητός μου είναι αδρανής για... ρυθμίζει το χρόνο που θα παρέλθει πριν ισχύσει το SmartDimmer για να μειώσει τη φωτεινότητα οπίσθιου φωτισμού. Αυτός είναι ο χρόνος αδράνειας που θα παρέλθει πριν μειωθεί ο οπίσθιος φωτισμός. Αν μετακινήσετε το ρυθμιστικό, θα γίνει προσωρινή προεπισκόπηση της ρύθμισης SmartDimmer.

  • Το ρυθμιστικό Μείωση φωτεινότητας σε ρυθμίζει το επίπεδο φωτεινότητας. Πρόκειται για τη ρύθμιση φωτεινότητας στην οποία θα μειωθεί ο οπίσθιος φωτισμός σας αφού παρέλθει ο επιλεγμένος χρόνος αδράνειας. Όσο χαμηλότερη είναι η ρύθμιση του επιπέδου φωτεινότητας, τόσο υψηλότερο είναι το επίπεδο εξοικονόμησης ισχύος μπαταρίας.

Σελίδα Ενεργό

Επιλέξτε είτε Να χρησιμοποιούνται πάντα αυτές οι ρυθμίσεις οπίσθιου φωτισμού ή Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος.

Να χρησιμοποιούνται πάντα αυτές οι ρυθμίσεις οπίσθιου φωτισμού. Αν κάνετε αυτήν την επιλογή, απενεργοποιείται ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος και οι επιλογές στο Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος. Σημείωση: Κάντε αυτήν την επιλογή αν δεν θέλετε να αλλάζει η φωτεινότητα οπίσθιου φωτισμού βάσει του επιπέδου ισχύος.

  • Συνδεδεμένο: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής είναι συνδεδεμένος, θέλετε να προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

  • Μπαταρία: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής λειτουργεί με μπαταρία, δηλαδή δεν είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής λειτουργεί με ισχύ μπαταρίας, θα θέλετε να εξοικονομείται ισχύς μπαταρίας και επομένως να μην προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

Χρήση διαχειριστή οπίσθιου φωτισμού επιπέδου ισχύος. Αν κάνετε αυτήν την επιλογή, ενεργοποιείται ο διαχειριστής οπίσθιου φωτισμού επιπέδου ισχύος.

  • Συνδεδεμένο: Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε το επίπεδο φωτεινότητας που θέλετε να χρησιμοποιήσει ο οπίσθιος φωτισμός, ενώ ο φορητός υπολογιστής είναι συνδεδεμένος σε ηλεκτρικό ρεύμα. Σημείωση: Όταν ο φορητός υπολογιστής είναι συνδεδεμένος, θα θέλετε κανονικά να προβάλλεται ο φωτεινότερος οπίσθιος φωτισμός.

  • 100% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 76% - 100% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν ο φορητός υπολογιστής δεν είναι συνδεδεμένος σε πρίζα για σύντομα χρονικά διαστήματα και θέλετε να χρησιμοποιήσετε το φωτεινότερο οπίσθιο φωτισμό ενώ το επίπεδο μπαταρίας είναι υψηλότερο.

  • 75% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 51% - 75% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε πενήντα έως εβδομήντα πέντε τοις εκατό της ισχύος μπαταρίας σας και θέλετε να εξοικονομήσετε μια βέλτιστη ποσότητα ισχύος μπαταρίας ενώ προβάλλεται ακόμη σχετικά φωτεινός οπίσθιος φωτισμός.

  • 50% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 26% - 50% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε είκοσι πέντε έως πενήντα τοις εκατό της ισχύος μπαταρίας σας και θέλετε να μειώσετε τη φωτεινότητα οπίσθιου φωτισμού στη χαμηλότερη δυνατή που είναι ορατή ενώ εξοικονομείται ακόμη αρκετή ισχύς μπαταρίας.

  • 25% Επίπεδο φωτεινότητας οπίσθιου φωτισμού ενώ η μπαταρία είναι περίπου 1% - 25% γεμάτη. Χρησιμοποιήστε αυτό το ρυθμιστικό όταν γίνεται λειτουργία σε ελάχιστη ισχύ μπαταρίας και θέλετε να μειώσετε τη φωτεινότητα οπίσθιου φωτισμού στη χαμηλότερη δυνατή που είναι ορατή ενώ εξοικονομείται ακόμη αρκετή ισχύς μπαταρίας.

Σχετικό θέμα

Έλεγχος της φωτεινότητας οπίσθιου φωτισμού του φορητού υπολογιστή μου