Mobile

Mithilfe der mobilen NVIDIA PowerMizer Technologie lässt sich die Batterielebensdauer Ihres Notebook-Computers über ein flexibles, in die Hardware- und Software-Grafik-Subsysteme integriertes Leistungsverwaltungssystem verlängern.

PowerMizer passt die Grafikleistung den Bedürfnissen des ausgesteckten Systems entsprechend an. Sie müssen PowerMizer nicht deaktivieren, wenn Sie das Notebook wieder an eine Stromquelle anschließen.

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Mobile


PowerMizer

Mithilfe der mobilen NVIDIA PowerMizer Technologie lässt sich die Batterielebensdauer Ihres Notebook-Computers über ein flexibles, in die Hardware- und Software-Grafik-Subsysteme integriertes Leistungsverwaltungssystem verlängern.

PowerMizer passt die Grafikleistung den Bedürfnissen des ausgesteckten Systems entsprechend an. Sie müssen PowerMizer nicht deaktivieren, wenn Sie das Notebook wieder an eine Stromquelle anschließen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor... ...

  • Mit Hilfe der PowerMizer Technologie Batteriestrom sparen


Mit Hilfe der PowerMizer Technologie Batteriestrom sparen

  1. Wählen Sie im Menü Kategorien der NVIDIA Systemsteuerung die Option Mobile Einstellungen.

  2. Wählen Sie PowerMizer-Einstellungen ändern, um die entsprechende Seite aufzurufen.

  3. Wählen Sie eine der folgenden Optionen:

  4. Die Batterielebensdauer optimieren aktiviert PowerMizer. PowerMizer passt die Grafikleistung den Bedürfnissen des Systems entsprechend an. Durch Auswahl dieser Option wird die Batterieleistung so lange wie möglich verlängert.

  5. Meinen Stromverbrauch nicht beeinflussen deaktiviert PowerMizer. Bei deaktiviertem PowerMizer wird die Leistung Ihrer Grafiken stets optimiert, auch dann, wenn der Notebook-Computer ausgesteckt ist. Dies führt zu einem schnelleren Verlust der Batterieleistung.

Hinweis: Mögliche Gründe, diese Einstellung zu verwenden:

  • Grafikleistung hat vor der Verlängerung der Batterieleistung Vorrang.

  • Ein anderes Programm wird eingesetzt, um den NVIDIA GPU Stromverbrauch zu verwalten.

Verwandtes Thema

PowerMizer


PowerMizer Referenz

In diesem Abschnitt finden Sie PowerMizer Referenzinformationen.

  • PowerMizer


PowerMizer

Mithilfe der mobilen NVIDIA PowerMizer Technologie lässt sich die Batterielebensdauer Ihres Notebook-Computers über ein flexibles, in die Hardware- und Software-Grafik-Subsysteme integriertes Leistungsverwaltungssystem verlängern.

PowerMizer passt die Grafikleistung den Bedürfnissen des ausgesteckten Systems entsprechend an. Sie müssen PowerMizer nicht deaktivieren, wenn Sie das Notebook wieder an eine Stromquelle anschließen.

Im Batteriebetrieb soll der PowerMizer...

  • Die Batterielebensdauer optimieren (PowerMizer aktivieren)

PowerMizer passt die Gesamtleistung der Grafikanzeige dynamisch anhand der Systemanforderungen an, wodurch die Batterieleistung maximal verlängert wird

  • Meinen Stromverbrauch nicht verwalten (PowerMizer deaktivieren)

Bei deaktiviertem PowerMizer wird die Leistung Ihrer Grafiken stets optimiert, auch dann, wenn der Notebook-Computer ausgesteckt ist. Dies führt zu einem schnelleren Verlust der Batterieleistung.

Warum sollte ich PowerMizer deaktivieren?

Sie sollten PowerMizer unter den folgenden Bedingungen deaktivieren:

  • Grafikleistung hat vor der Verlängerung der Batterieleistung Vorrang

  • Ein anderes Programm wird eingesetzt, um den NVIDIA GPU Stromverbrauch zu verwalten

Verwandtes Thema

Mit Hilfe der PowerMizer Technologie Batteriestrom sparen


SmartDimmer

Die SmartDimmer-Technologie von NVIDIA und der Batteriestand-Hintergrundbeleuchtungs-Manager verlängern die Batterielebensdauer des Notebook-Computers, indem die Hintergrundbeleuchtung bei inaktivem Notebook und niedrigem Batteriestand reduziert wird.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Referenzinformationen zu diesen Funktionen finden Sie unter Referenz.


Wie gehe ich vor...

  • Helligkeit der Hintergrundbeleuchtung meines Notebooks steuern


Helligkeit der Hintergrundbeleuchtung Ihres Notebooks steuern

  1. Wählen Sie im Menü Kategorien der NVIDIA Systemsteuerung die Option Mobile Einstellungen.

  2. Wählen Sie SmartDimmer konfigurieren, um die entsprechende Seite aufzurufen.

So konfigurieren Sie die SmartDimmer-Einstellungen:

  1. Klicken Sie auf die Registerkarte Inaktiv, um die Seite zu öffnen, falls Sie sich nicht bereits auf der Seite "Inaktiv" befinden.

  2. Wählen Sie eine der folgenden Optionen: SmartDimmer bei ausgestecktem Notebook nicht verwenden oder SmartDimmer verwenden, wenn mein Notebook ausgesteckt ist.

  3. SmartDimmer bei ausgestecktem Notebook nicht verwenden. Durch Auswahl dieser Option werden alle Optionen auf der Seite "Inaktiv" deaktiviert. Das bedeutet, dass das Notebook die Anzeigehelligkeit nicht reduzieren soll, wenn es inaktiv ist.

  4. SmartDimmer verwenden, wenn mein Notebook ausgesteckt ist. Durch Auswahl dieser Option werden alle Optionen auf der Seite "Inaktiv" aktiviert. Die Verwendung der SmartDimmer Technologie zur Reduzierung der Hintergrundbeleuchtung spart Batteriestrom.

  5. Wenn mein Notebook für folgende Dauer inaktiv war: n Minuten. Klicken Sie auf die Liste und geben Sie einen Wert für n ein. Dabei handelt es sich um die Inaktivitätszeit, bevor SmartDimmer die Hintergrundbeleuchtung des Notebooks auf die in der nächsten Option gewählte Stufe reduziert.

  6. Meine Helligkeit reduzieren auf: Verwenden Sie den Regler, um die Helligkeit einzustellen. Dies ist die Helligkeitseinstellung, auf die die Hintergrundbeleuchtung reduziert wird, nachdem die in der vorigen Option ausgewählte Inaktivitätsdauer verstrichen ist.

Hinweis: Je niedriger die Helligkeitseinstellung, desto mehr Batteriestrom wird gespart.

So konfigurieren Sie die aktiven Hintergrundbeleuchtungs-Einstellungen:

  1. Klicken Sie auf die Registerkarte Aktiv, um die Seite zu öffnen.

  2. Wählen Sie entweder Stets diese Einstellungen für die Hintergrundbeleuchtung verwenden oder Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden.

  3. Stets diese Einstellungen für die Hintergrundbeleuchtung verwenden. Wird diese Option ausgewählt, werden der Batteriestands-Hintergrundbeleuchtungs-Manager und die Optionen unter Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden deaktiviert. Hinweis: Wählen Sie diese Option, wenn die Helligkeit der Hintergrundbeleuchtung nicht der Leistungsstufe entsprechend angepasst werden soll.

  4. Eingesteckt: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung bei eingestecktem Notebook einzustellen. Hinweis: Wenn das Notebook eingesteckt ist, sollte die Hintergrundbeleuchtung so hell wie möglich sein.

  5. Akku: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung einzustellen, wenn das Notebook Batteriestrom verwendet, d. h. nicht eingesteckt ist. Hinweis: Läuft das Notebook mit Batteriestrom, sollte normalerweise Batteriestrom gespart werden. Daher verwenden Sie evtl. nicht die hellste Hintergrundbeleuchtung.

  6. Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden. Durch Auswählen dieser Option wird der Batteriestand-Hintergrundbeleuchtungs-Manager aktiviert.

  7. Eingesteckt: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung bei eingestecktem Notebook einzustellen. Hinweis: Wenn das Notebook eingesteckt ist, sollte normalerweise die Hintergrundbeleuchtung so hell wie möglich sein.

  8. 100 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 76 % bis 100 % beträgt. Verwenden Sie diesen Regler, wenn das Notebook kurzzeitig ausgesteckt ist und die Hintergrundbeleuchtung bei höheren Batterieständen so hell wie möglich sein soll.

  9. 75 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 51 % bis 75 % beträgt. Verwenden Sie diesen Regler, wenn Sie den Computer mit 50 % bis 75 % restlichem Batteriestrom betreiben und die Batterielebensdauer so gut wie möglich verlängert werden soll, während gleichzeitig trotzdem eine recht helle Hintergrundbeleuchtung erhalten bleibt.

  10. 50 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 26 % bis 50 % beträgt. Verwenden Sie diesen Regler, wenn die Batterielebensdauer bei 25 % - 50 % liegt und die Helligkeit der Hintergrundbeleuchtung auf einen möglichst niedrigen Wert reduziert werden soll, die Anzeige dabei aber sichtbar bleiben soll, während trotzdem noch genug Batteriestrom gespart wird.

  11. 25 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 1 % bis 25 % beträgt. Verwenden Sie diesen Regler, wenn die Batterielebensdauer auf einen minimalen Wert gesunken ist und die Helligkeit der Hintergrundbeleuchtung auf einen möglichst niedrigen Wert reduziert werden soll, die Anzeige dabei aber sichtbar bleiben soll, während trotzdem noch genug Batteriestrom gespart wird.

Verwandtes Thema

SmartDimmer


SmartDimmer Referenz

In diesem Abschnitt finden Sie SmartDimmer Referenzinformationen.

  • SmartDimmer


SmartDimmer

Die SmartDimmer-Technologie von NVIDIA und der Batteriestand-Hintergrundbeleuchtungs-Manager verlängern die Batterielebensdauer des Notebook-Computers, indem die Hintergrundbeleuchtung bei inaktivem Notebook und niedrigem Batteriestand reduziert wird.

Inaktiv-Seite

SmartDimmer bei ausgestecktem Notebook nicht verwenden deaktiviert SmartDimmer und den Inhalt des Gruppenfelds "SmartDimmer verwenden...". Verwenden Sie diese Einstellung, wenn die Helligkeit der Anzeige Ihres Notebook-Computers im inaktiven Zustand nicht reduziert werden soll. Dadurch wird der Batteriestrom nicht gespart.

SmartDimmer verwenden, wenn mein Notebook ausgesteckt ist aktiviert SmartDimmer und den Inhalt des Gruppenfelds "SmartDimmer verwenden...".

Die Reduzierung der Hintergrundbeleuchtung spart Batteriestrom. Die Dauer der bereits verstrichenen Inaktivität kann ausgewählt werden, bevor SmartDimmer die Helligkeit auf die ausgewählte Stufe reduziert. Wenn die Tastatur oder die Maus berührt werden, wird die normale Helligkeit wiederhergestellt.

  • Wenn mein Notebook für folgende Dauer inaktiv war... stellt die Zeit ein, die verstreicht, bevor SmartDimmer aktiv wird, um die Helligkeit der Hintergrundbeleuchtung zu reduzieren. Dies ist die Dauer der bereits verstrichenen Inaktivität vor dem Reduzieren der Hintergrundbeleuchtung. Das Verschieben des Reglers zeigt vorübergehend die SmartDimmer-Einstellung als Vorschau an.

  • Der Regler Meine Helligkeit reduzieren auf passt die Helligkeit an. Dies ist die Helligkeitseinstellung, auf die die Hintergrundbeleuchtung reduziert wird, nachdem die ausgewählte Inaktivitätsdauer verstrichen ist. Je niedriger die Helligkeitseinstellung, desto mehr Batteriestrom wird gespart.

Aktiv-Seite

Wählen Sie entweder "Stets diese Einstellungen für die Hintergrundbeleuchtung verwenden" oder "Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden".

Stets diese Einstellungen für die Hintergrundbeleuchtung verwenden. Wird diese Option ausgewählt, werden der Batteriestands-Hintergrundbeleuchtungs-Manager und die Optionen unter "Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden" deaktiviert. Hinweis: Wählen Sie diese Option, wenn die Helligkeit der Hintergrundbeleuchtung nicht der Leistungsstufe entsprechend angepasst werden soll.

  • Eingesteckt: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung bei eingestecktem Notebook einzustellen. Hinweis: Wenn das Notebook eingesteckt ist, sollte die Hintergrundbeleuchtung so hell wie möglich sein.

  • Akku: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung einzustellen, wenn das Notebook Batteriestrom verwendet, d. h. nicht eingesteckt ist. Hinweis: Läuft das Notebook mit Batteriestrom, sollte normalerweise Batteriestrom gespart werden. Daher verwenden Sie evtl. nicht die hellste Hintergrundbeleuchtung.

Den Batteriestand-Hintergrundbeleuchtungs-Manager verwenden. Durch Auswählen dieser Option wird der Batteriestand-Hintergrundbeleuchtungs-Manager aktiviert.

  • Eingesteckt: Verwenden Sie diesen Regler, um die Helligkeit der Hintergrundbeleuchtung bei eingestecktem Notebook einzustellen. Hinweis: Wenn das Notebook eingesteckt ist, sollte normalerweise die Hintergrundbeleuchtung so hell wie möglich sein.

  • 100 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 76 % bis 100 % beträgt. Verwenden Sie diesen Regler, wenn das Notebook kurzzeitig ausgesteckt ist und die Hintergrundbeleuchtung bei höheren Batterieständen so hell wie möglich sein soll.

  • 75 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 51 % bis 75 % beträgt. Verwenden Sie diesen Regler, wenn Sie den Computer mit 50 % bis 75 % restlichem Batteriestrom betreiben und die Batterielebensdauer so gut wie möglich verlängert werden soll, während gleichzeitig trotzdem eine recht helle Hintergrundbeleuchtung erhalten bleibt.

  • 50 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 26 % bis 50 % beträgt. Verwenden Sie diesen Regler, wenn die Batterielebensdauer bei 25 % - 50 % liegt und die Helligkeit der Hintergrundbeleuchtung auf einen möglichst niedrigen Wert reduziert werden soll, die Anzeige dabei aber sichtbar bleiben soll, während trotzdem noch genug Batteriestrom gespart wird.

  • 25 % Die Helligkeitsstufe der Hintergrundbeleuchtung, während die Batterielebensdauer ca. 1 % bis 25 % beträgt. Verwenden Sie diesen Regler, wenn die Batterielebensdauer auf einen minimalen Wert gesunken ist und die Helligkeit der Hintergrundbeleuchtung auf einen möglichst niedrigen Wert reduziert werden soll, die Anzeige dabei aber sichtbar bleiben soll, während trotzdem noch genug Batteriestrom gespart wird.

Verwandtes Thema

Helligkeit der Hintergrundbeleuchtung meines Notebooks steuern