Mobil

Mobilteknologien NVIDIA PowerMizer forlænger notebookcomputerens batterilevetid ved hjælp af et fleksibelt strømstyringssystem, der er integreret med grafikundersystemerne i hardware og software.

PowerMizer justerer dynamisk grafikydeevnen ud fra kravene til systemet, når det ikke er tilsluttet. Du behøver ikke deaktivere PowerMizer, når du igen tilslutter din notebook til en strømkilde.

© 2005 NVIDIA Corporation. Alle rettigheder forbeholdes. Mobil


PowerMizer

Mobilteknologien NVIDIA PowerMizer forlænger notebookcomputerens batterilevetid ved hjælp af et fleksibelt strømstyringssystem, der er integreret med grafikundersystemerne i hardware og software.

PowerMizer justerer dynamisk grafikydeevnen ud fra kravene til systemet, når det ikke er tilsluttet. Du behøver ikke deaktivere PowerMizer, når du igen tilslutter din notebook til en strømkilde.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

  • Spar batteristrøm ved brug af PowerMizer-teknologi


Sådan spares batteristrøm ved brug af PowerMizer-teknologi

  1. Vælg Mobilindstillinger fra NVIDIA Control Panel-menuen Kategorier.

  2. Vælg Skift <Modificer> PowerMizer-indstillinger for at åbne den tilhørende side.

  3. Vælg en af disse indstillinger:

  4. Optimer batteriets levetid aktiverer PowerMizer. PowerMizer justerer dynamisk grafikydeevnen baseret på systemets krav. Valg af denne indstilling forlænger notebookcomputerens batteriladning så langt som muligt.

  5. Ikke styre strømforbruget deaktiverer PowerMizer. Hvis PowerMizer deaktiveres, har du hele tiden den bedste grafikydeevne, også når computeren kører på batteri. Det medfører, at batteriet hurtigere aflades.

Bemærk: Mulige årsager til at du vil ønske at benytte denne indstilling:

  • Grafikydelse er vigtigere end forlængelse af batteriladningen.

  • Der bruges et andet program til at styre dit NVIDIA GPU-strømforbrug.

Relateret emne

PowerMizer


PowerMizer-reference

Dette afsnit giver PowerMizer-referenceoplysninger.

  • PowerMizer


PowerMizer

Mobilteknologien NVIDIA PowerMizer forlænger din notebookcomputers batterilevetid ved hjælp af et fleksibelt strømstyringssystem, der er integreret med grafikundersystemerne i hardware og software.

PowerMizer justerer dynamisk grafikydeevnen ud fra kravene til systemet, når det ikke er tilsluttet. Du behøver ikke deaktivere PowerMizer, når du igen tilslutter din notebook til en strømkilde.

Når der køres på batteri, skal PowerMizer...

  • Optimere batteriets levetid (aktiver PowerMizer)

PowerMizer justerer dynamisk grafikydelsen baseret på systemets behov, hvorved batteriet oplades så længe som muligt

  • Ikke styre strømforbruget (deaktiver PowerMizer)

Hvis PowerMizer deaktiveres, har du hele tiden den bedste grafikydeevne, også når computeren kører på batteri. Dette vil mindske batteriladningen hurtigere.

Hvorfor skulle jeg deaktivere PowerMizer?

Du bør deaktivere PowerMizer under disse forhold:

  • Grafikydelse er vigtigere end forlængelse af batteriladningen

  • Der bruges et andet program til at styre dit NVIDIA GPU-strømforbrug

Relateret emne

Spar batteristrøm ved brug af PowerMizer-teknologi


SmartDimmer

NVIDIA SmartDimmer-teknologi og styring af baggrundslyset ud fra strømniveauet forlænger notebookcomputerens batterilevetid ved at reducere lysstyrken på baggrundslyset, når notebookcomputeren er uvirksom, og når batteriniveauet er lavt.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Kontrollér lysstyrken på baggrundslyset på min notebookcomputer


Sådan styres lysstyrken på baggrundslyset på din notebookcomputer

  1. Vælg Mobilindstillinger fra NVIDIA Control Panel-menuen Kategorier.

  2. Vælg Konfigurer SmartDimmer for at åbne den tilhørende side.

Sådan konfigureres SmartDimmer-indstillinger:

  1. Klik på fanebladet Uvirksom for at åbne siden, hvis du ikke allerede er på siden Uvirksom.

  2. Vælg en af disse indstillinger: Brug ikke SmartDimmer, når min notebook ikke er tilsluttet eller Brug SmartDimmer, når min notebook ikke er tilsluttet.

  3. Brug ikke SmartDimmer, når min notebook ikke er tilsluttet. Valg af denne indstilling deaktiverer alle indstillinger på siden Uvirksom. Dette betyder, at du ikke ønsker, at notebookcomputeren skal dæmpe, når den er inaktiv (uvirksom).

  4. Brug SmartDimmer, når min notebook ikke er tilsluttet. Valg af denne indstilling aktiverer alle indstillinger (beskrevet nedenfor) på siden Uvirksom. Brug af SmartDimmer-teknologi til at reducere baggrundslysets lysstyrke sparer på batteriet.

  5. Når min notebook har været uvirksom i: n minutter. Klik på listen og indtast en værdi for n. Dette er den uvirksomme periode, der skal gå, før SmartDimmer træder i kraft ved at reducere baggrundslysets lysstyrke på notebooken til det niveau, du vælger i næste indstilling.

  6. Formindsk lysstyrken til: Brug glideknappen til at indstille lysstyrkemængden. Dette er det lysstyrkeniveau, hvortil baggrundslyset vil blive reduceret, efter den uvirksomme periode (valgt i den forrige indstilling) er gået.

Bemærk: Jo lavere indstillingsniveauet for lysstyrken er, desto større er besparelsesniveauet for batteristrømmen.

Sådan konfigureres aktive indstillinger for baggrundslyset:

  1. Klik på fanebladet Aktiv for at åbne siden.

  2. Vælg enten Brug altid disse indstillinger for baggrundslys eller Juster baggrundslys ud fra strømniveau.

  3. Brug altid disse indstillinger for baggrundslys. Valg af denne indstilling deaktiverer styring af baggrundslyset ud fra strømnivauet og indstillingerne i Juster baggrundslys ud fra strømniveau. Bemærk: Vælg denne indstilling, hvis du ikke ønsker, at baggrundslyset skal justeres ud fra strømniveauet.

  4. Tilsluttet: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren er tilsluttet elektricitet. Bemærk: Når notebookcomputeren er tilsluttet, og du vil have det kraftigste baggrundslys.

  5. Batteri: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren kører på batteri, dvs. ikke tilsluttet elektricitet. Bemærk: Når notebooken kører på batteri, vil du ønske at spare på batteriet, og derfor ikke have det kraftigeste baggrundslys.

  6. Juster baggrundslys ud fra strømniveau. Valg af denne indstilling aktiverer justering af baggrundslys ud fra strømniveauet.

  7. Tilsluttet: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren er tilsluttet elektricitet. Bemærk: Når notebooken er tilsluttet, vil du normalt ønske at have det kraftigste baggrundslys.

  8. 100% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 76-100 %. Brug denne glideknap, når notebookcomputeren ikke er tilsluttet i korte perioder, og du vil have det kraftigste baggrundslys, når batteriniveauet er højere.

  9. 75% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 51-75 %. Brug denne glideknap, når batteriets ladningsniveau er mellem 50 og 75 %, og du vil spare på batteriet og stadig have et ret kraftigt baggrundslys.

  10. 50% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 26-50 %. Brug denne glideknap når batteriets ladningsniveau er mellem 25 og 50 %, og du vil dæmpe baggrundslyset til det lavest synlige niveau og stadig spare tilstrækkeligt på batteriet.

  11. 25% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 1-25 %. Brug denne glideknap når batteriets ladningsniveau er meget lavt, og du vil dæmpe baggrundslyset til det lavest synlige niveau og stadig spare tilstrækkeligt på batteriet.

Relateret emne

SmartDimmer


SmartDimmer-reference

Dette afsnit giver SmartDimmer-referenceoplysninger.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer-teknologi og styring af baggrundslyset ud fra strømniveauet forlænger notebookcomputerens batterilevetid ved at reducere lysstyrken på baggrundslyset, når notebooken er uvirksom, og når batteriniveauet er lavt.

Siden Uvirksom

Brug ikke SmartDimmer, når min notebook ikke er tilsluttet deaktiverer SmartDimmer og indholdet i gruppefeltet "Brug SmartDimmer...". Brug denne indstilling hvis du ikke ønsker, at din notebookcomputer skal dæmpe, mens den er uvirksom; hvilket ikke vil spare på batteriet.

Brug SmartDimmer, når min notebook ikke er tilsluttet aktiverer SmartDimmer og indholdet i gruppe feltet "Brug SmartDimmer...".

Du kan spare på batteriet ved at mindske baggrundslyset. Du kan vælge, hvor længe computeren skal være uvirksom, før SmartDimmer mindsker lysstyrken til det valgte niveau. Den normale lysstyrke genskabes, når du rør ved tastaturet eller musen.

  • Når min notebook har været uvirksom i... indstiller den tid, der skal gå, før SmartDimmer dæmper baggrundslyset. Dette er den tid, computeren skal være uvirksom, før baggrundslyset dæmpes. Du kan få et hurtigt indtryk af SmartDimmer-indstillingen ved at flytte glideknappen.

  • Glideknappen Formindsk lysstyrken til justerer lysstyrkemængden. Dette er den lysstyrkeindstilling, som baggrundslyset mindskes til, når computeren har været uvirksom i det angivne tidsrum. Jo lavere indstillingsniveauet for lysstyrken er, desto større er besparelsesniveauet for batteristrømmen.

Siden Aktiv

Vælg enten Brug altid disse indstillinger for baggrundslys eller Juster baggrundslys ud fra strømniveau.

Brug altid disse indstillinger for baggrundslys. Valg af denne indstilling deaktiverer styring af baggrundslyset ud fra strømnivauet og indstillingerne i Juster baggrundslys ud fra strømniveau. Bemærk: Vælg denne indstilling, hvis du ikke ønsker, at baggrundslyset skal justeres ud fra strømniveauet.

  • Tilsluttet: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren er tilsluttet elektricitet. Bemærk: Når notebookcomputeren er tilsluttet, og du vil have det kraftigste baggrundslys.

  • Batteri: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren kører på batteri, dvs. ikke tilsluttet elektricitet. Bemærk: Når notebookcomputeren kører på batteri, vil du ønske at spare på batteriet, og derfor ikke have det kraftigeste baggrundslys.

Juster baggrundslys ud fra strømniveau. Valg af denne indstilling aktiverer justering af baggrundslys ud fra strømniveauet.

  • Tilsluttet: Brug denne glideknap til at justere det lysstyrkeniveau, som du ønsker, at baggrundslyset skal bruge, mens notebookcomputeren er tilsluttet elektricitet. Bemærk: Når notebooken er tilsluttet, vil du normalt ønske at have det kraftigste baggrundslys.

  • 100% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 76-100 %. Brug denne glideknap, når notebookcomputeren ikke er tilsluttet i korte perioder, og du vil have det kraftigste baggrundslys, når batteriniveauet er højere.

  • 75% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 51-75 %. Brug denne glideknap, når batteriets ladningsniveau er mellem 50 og 75 %, og du vil spare på batteriet og stadig have et ret kraftigt baggrundslys.

  • 50% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 26-50 %. Brug denne glideknap når batteriets ladningsniveau er mellem 25 og 50 %, og du vil dæmpe baggrundslyset til det lavest synlige niveau og stadig spare tilstrækkeligt på batteriet.

  • 25% Baggrundslysets lysstyrke, når batteriets ladningsniveau er ca. 1-25 %. Brug denne glideknap når batteriets ladningsniveau er meget lavt, og du vil dæmpe baggrundslyset til det lavest synlige niveau og stadig spare tilstrækkeligt på batteriet.

Relateret emne

Kontrollér lysstyrken på baggrundslyset på min notebookcomputer