Mobilní

Mobilní technologie NVIDIA PowerMizer šetří nabití baterie notebooku pomocí flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, když je notebook odpojen ze sítě. Při zapojení notebooku zpět do síťového zdroje nemusíte PowerMizer deaktivovat.

© 2005 NVIDIA Corporation. Veškerá práva vyhrazena. Mobilní


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří nabití baterie notebooku pomocí flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, když je notebook odpojen ze sítě. Při zapojení notebooku zpět do síťového zdroje nemusíte PowerMizer deaktivovat.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.


Jak mohu ...

  • Šetřit nabití baterie pomocí technologie PowerMizer.


Šetření nabití baterie pomocí technologie PowerMizer.

  1. V nabídce Kategorie aplikace NVIDIA Control Panel, zvolte Mobilní.

  2. Zvolením Změnit<Upravit> Nastavení PowerMizer otevřete přidruženou stránku.

  3. Zvolte jednu z těchto možností:

  4. Volba Optimalizovat odběr energie z baterie aktivuje PowerMizer. PowerMizer dynamicky upraví grafický výkon podle potřeb systému. Zvolení této volby prodlouží nabití baterie vašeho notebooku na nejdelší možnou dobu.

  5. Volba Nespravovat odběr při napájení z baterie deaktivuje PowerMizer. Pokud PowerMizer deaktivujete, bude váš grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie mnohem rychleji.

Pozn.: Možné důvody pro použití těchto nastavení jsou:

  • Grafický výkon je důležitější než šetření nabití baterie.

  • Příkon NVIDIA GPU je spravován jiným programem.

Související témata

PowerMizer


Reference PowerMizer

Tato část poskytuje referenční informace pro PowerMizer.

  • PowerMizer


PowerMizer

Mobilní technologie NVIDIA PowerMizer šetří nabití baterie vašeho notebooku pomocí flexibilního systému správy napájení, integrovaného s hardwarem a softwarem grafických podsystémů.

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, když je notebook odpojen ze sítě. Při zapojení notebooku zpět do síťového zdroje nemusíte PowerMizer deaktivovat.

Při běhu na baterii chci, aby PowerMizer...

  • Optimalizoval odběr energie z baterie (Aktivovat PowerMizer)

PowerMizer dynamicky upraví grafický výkon podle potřeb systému, čímž prodlouží nabití baterie na nejdelší možnou dobu

  • Nespravoval odběr při napájení z baterie (Deaktivovat PowerMizer)

Pokud PowerMizer deaktivujete, bude váš grafický výkon maximalizován po celou dobu, dokonce i při odpojení vašeho notebooku ze sítě. To sníží nabití baterie o hodně rychleji.

Proč deaktivovat PowerMizer?

Je dobré PowerMizer deaktivovat za těchto podmínek:

  • Grafický výkon je důležitější než šetření nabití baterie

  • Příkon NVIDIA GPU je spravován jiným programem

Související témata

Šetření nabití baterie pomocí technologie PowerMizer.


SmartDimmer

Technologie NVIDIA SmartDimmer a správce úrovně napájení podsvětlení prodlouží nabití baterie vašeho notebooku snížením jasu podsvětlení, když je notebook v nečinnosti a úroveň baterie je nízká.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.


Jak mohu ...

  • Ovládat jas podsvětlení mého notebooku.


Ovládání jasu podsvětlení notebooku

  1. V nabídce Kategorie aplikace NVIDIA Control Panel, zvolte Nastavení Mobilní.

  2. Zvolením Konfigurovat SmartDimmer otevřete přidruženou stránku.

Pro konfiguraci nastavení SmartDimmer:

  1. Klepněte na položku Nečinnost, což tuto stránku otevřete, pokud na ní již nejste.

  2. Zvolte jednu z těchto možností: Nepoužívat SmartDimmer při odpojení mého notebooku ze sítě nebo Použít SmartDimmer při odpojení mého notebooku ze sítě.

  3. Nepoužívat SmartDimmer při odpojení mého notebooku ze sítě. Zvolení této volby deaktivuje všechny možnosti na Nečinné stránce. Znamená to, že nechcete, aby se při nečinnosti notebooku tlumilo podsvětlení.

  4. Použít SmartDimmer při odpojení mého notebooku ze sítě. Zvolení této volby aktivuje všechny níže popsané možnosti na stránce Nečinnost. Použití technologie SmartDimmer sníží jas podsvětlení a šetří nabití baterie.

  5. Poté, co byl můj notebook v nečinnosti: n minut. Klepněte na seznam a zadejte hodnotu pro n. Je to doba nečinnosti, která uplyne, než SmartDimmer sníží jas podsvětlení notebooku na úroveň kterou zvolíte v následující možnosti.

  6. Snížit jas na: Hodnotu jasu nastavte pomocí posuvníku. To je úroveň jasu, na kterou se sníží podsvětlení po uplynutí doby nečinnosti (zvolené v předcházející možnosti).

Pozn.: Čím nižší je nastavení úrovně podsvětlení, tím vyšší je úroveň šetření nabití baterie.

Pro konfiguraci nastavení jasu podsvětlení:

  1. Klepnutím na položku Aktivní stránku otevřete.

  2. Zvolte buď možnost Vždy použít tato nastavení podsvětlení nebo Použít správce úrovně napájení podsvětlení.

  3. Vždy použít tato nastavení podsvětlení. Zvolení této možnosti deaktivuje správce úrovně napájení podsvětlení a možnosti funkce Použít správce úrovně napájení podsvětlení. Pozn.: Zvolte tuto volbu, pokud nechcete, aby se jas podsvětlení měnil podle úrovně napájení.

  4. Napájení ze sítě: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Pozn.: Při napájení notebooku ze sítě chcete zobrazit nejjasnější podsvětlení.

  5. Baterie: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při běhu na baterii, t.j., odpojení notebooku ze sítě. Pozn.: Při běhu notebooku na baterii si pravděpodobně budete přát šetřit její nabití, a proto nepoužívat nejjasnější podsvětlení.

  6. Použít správce úrovně napájení pro podsvětlení. Zvolení této volby aktivuje správce úrovně napájení podsvětlení.

  7. Napájení ze sítě: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Pozn.: Při napájení notebooku ze sítě si v normálním případě pravděpodobně budete přát použít nejjasnější podsvětlení.

  8. 100% Nejjasnější úroveň podsvětlení při nabití baterie na 76%-100%. Použijte tento posuvník, když je notebook na kratší intervaly odpojen ze sítě a vy chcete použít nejjasnější podsvětlení při vyšší úrovni nabití baterie.

  9. 75% Nejjasnější úroveň podsvětlení při nabití baterie na 51% -75%. Použijte tento posuvník, když pracujete s 51-75procentním nabitím baterie a chcete optimálně šetřit její energii, ale stále mít přijatelné podsvětlení.

  10. 50% Nejjasnější úroveň podsvětlení při nabití baterie na 26% -50%. Použijte tento posuvník, když pracujete s 26-50procentním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

  11. 25% Nejjasnější úroveň podsvětlení při nabití baterie na 1%-25%. Použijte tento posuvník, když pracujete s minimálním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

Související témata

SmartDimmer


Reference SmartDimmer

Tato část poskytuje referenční informace pro SmartDimmer.

  • SmartDimmer


SmartDimmer

Technologie NVIDIA SmartDimmer a správce úrovně napájení podsvětlení prodlouží nabití baterie vašeho notebooku snížením jasu podsvětlení, když je notebook v nečinnosti a úroveň nabití baterie je nízká.

Nečinná stránka

Nepoužít SmartDimmer při odpojení mého notebooku ze sítě deaktivuje SmartDimmer a obsah skupinového pole "Použít SmartDimmer...". Použijte toto nastavení pokud nechcete, aby se notebook ztlumil při nečinnosti; přičemž se nebude šetřit nabití baterie.

Použít SmartDimmer při odpojení mého notebooku ze sítě aktivuje SmartDimmer a obsah skupinového rámečku "Použít SmartDimmer...".

Snížení jasu podsvětlení šetří baterii. Můžete zvolit dobu nečinnosti, než SmartDimmer sníží jas na zvolenou úroveň. Dotekem na klávesnici nebo myš obnovíte normální úroveň jasu.

  • Poté, co byl můj notebook v nečinnosti... nastaví dobu, která musí uběhnout, než SmartDimmer ztlumí podsvětlení. Toto je délka doby nečinnosti před ztlumením podsvětlení. Pohybem posuvníku dočasně zobrazíte náhled nastavení SmartDimmer.

  • Snížit jas na posuvník upraví hodnotu jasu. To je nastavení jasu, na které bude podsvětlení ztlumeno po uběhnutí stanovené doby nečinnosti. Čím nižší je nastavení úrovně podsvětlení, tím vyšší je úroveň šetření nabití baterie.

Aktivní stránka

Zvolte buď volbu "Vždy použít tato nastavení podsvětlení" nebo "Použít správce úrovně napájení podsvětlení".

Vždy použít tato nastavení podsvětlení. Zvolení této volby deaktivuje správce úrovně napájení podsvětlení a možnosti funkce Použít správce úrovně napájení podsvětlení. Pozn.: Zvolte tuto možnost pokud nechcete, aby se jas podsvětlení měnil podle úrovně napájení.

  • Napájení ze sítě: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Pozn.: Při napájení notebooku ze sítě si pravděpodobně budete přát nejjasnější podsvětlení.

  • Baterie: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při běhu na baterii, tj. při odpojení notebooku ze sítě. Pozn.: Při běhu notebooku na baterii si pravděpodobně budete přát šetřit její nabití, a proto nepoužívat nejjasnější podsvětlení.

Použít správce úrovně napájení pro podsvětlení. Zvolení této volby aktivuje správce úrovně napájení podsvětlení.

  • Napájení ze sítě: Pomocí tohoto posuvníku upravíte úroveň jasu, kterou chcete použít pro podsvětlení při zapojení notebooku do sítě. Pozn.: Při napájení notebooku ze sítě si v normálním případě pravděpodobně budete přát použít nejjasnější podsvětlení.

  • 100% Nejjasnější úroveň podsvětlení při nabití baterie na 76%-100%. Použijte tento posuvník, když je notebook na kratší intervaly odpojen ze sítě a vy chcete použít nejjasnější podsvětlení při vyšší úrovni nabití baterie.

  • 75% Nejjasnější úroveň podsvětlení při nabití baterie na 51% -75%. Použijte tento posuvník, když pracujete s 51-75procentním nabitím baterie a chcete optimálně šetřit její energii, ale stále mít přijatelné podsvětlení.

  • 50% Nejjasnější úroveň podsvětlení při nabití baterie na 26% -50%. Použijte tento posuvník, když pracujete s 26-50procentním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

  • 25% Nejjasnější úroveň podsvětlení při nabití baterie na 1%-25%. Použijte tento posuvník, když pracujete s minimálním nabitím baterie a chcete snížit jas podsvětlení na nejnižší možnou viditelnost, ale stále udržovat dostatečné nabití baterie.

Související témata

Ovládat jas podsvětlení mého notebooku.