Obrazovka

Softvér pre viac obrazoviek NVIDIA® nView™ dodávaný zadarmo so softvérovými riešeniami NVIDIA® ForceWare™ pre stolné a mobilné počítače, pracovné stanice a multimédiá predstavuje revolučný spôsob spracovania viacerých úloh a jednoduchého spracovania informácií. Namiesto hromadenia jedného okna na druhé tak, aby sa zmestili na jednu obrazovku, môžete rozdeliť prácu na viacero obrazoviek. Finanční analytici môžu, napríklad, používať každý z monitorov na sledovanie rozdielnych tokov údajov a grafici zobraziť na jednej obrazovke palety a druhú použiť na upravovanie. Množstvo funkcií zobrazenia nView umožňuje ďalšiu manipuláciu a konfiguráciu nastavení obrazovky a tým aj optimalizáciu použitia viacerých obrazoviek:

  • Zmena rozlíšenia

  • Konfigurácia farebného rozlíšenia

  • Výber frekvencie obnovenia obrazovky

  • Úprava nastavenia farieb

  • Posun pozície obrazovky

  • Otočenie obrazovky

  • Zmena mierky zobrazenia

  • Vlastné časovania

  • Zmena režimu zobrazenia nView

©2005 NVIDIA Corporation. Všetky práva vyhradené. Obrazovka


Rozlíšenie obrazovky

Pomocou ovládacích prvkov na stránke Zmena rozlíšenia, môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke. Na stránke Zmena rozlíšenia (Rozšírené) sú dostupné ďalšie ovládacie prvky.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Zmena atribútov rozlíšenia - Ako

Ako...

  • Upraviť rozlíšenie obrazovky?

  • Zobraziť viac alebo menej farieb?

  • Znížiť blikanie obrazovky?

  • Zobraziť text tak, aby bol väčší?

  • Zobraziť rozlíšenia, ktoré obrazovka nepodporuje?


Úprava rozlíšenia obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť atribúty rozlíšenia a otvorí sa stránka Zmena atribútov rozlíšenia.

  3. Posunutím jazdca Rozlíšenie obrazovky zvýšte (Viac) alebo znížte (Menej) rozlíšenie obrazovky.

Poznámka: Zvýšenie rozlíšenia spôsobí, že sa zobrazí viac informácii, no v menšej veľkosti. Zníženie rozlíšenia zobrazí menej informácii, ale vo väčšej veľkosti.

Príbuzné témy

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť atribúty rozlíšenia a otvorí sa stránka Zmena atribútov rozlíšenia.

  3. Posunom jazdca Kvalita farieb znížte (Menej) alebo zvýšte (Viac) počet farieb, ktoré sa budú zobrazovať na pracovnej ploche.

Poznámka: Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií vytvárajúcich dokumenty DTP a grafické ilustrácie.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zníženie úrovne blikania obrazovky

Ak máte analógovú obrazovku alebo digitálnu obrazovku:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť atribúty rozlíšenia a otvorí sa stránka Zmena atribútov rozlíšenia.

  3. Zo zoznamu Frekvencia obnovenia vyberte frekvenciu vyššiu ako 60 Hz, aby sa znížilo blikanie obrazovky.

    • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

    • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Ak máte televízor alebo obrazovku HDTV:

  1. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia obrazovky.

  2. Vyberte možnosť Upraviť nastavenia televízora a otvorí sa stránka.

  3. Posunutím jazdca Filter blikania upravte hodnotu filtra.

Poznámka: Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie textu tak, aby sa zdal väčší

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť atribúty rozlíšenia a otvorí sa stránka Zmena atribútov rozlíšenia.

  3. Posunutím jazdca Rozlíšenie obrazovky vykonajte ktorúkoľvek z nasledovných činností:

  • Znížte (Menej) rozlíšenie obrazovky, čím zvýšite veľkosť obsahu obrazovky, takže sa text zdá väčší.

  • Zvýšte (Viac) rozlíšenie obrazovky, čím znížite veľkosť obsahu obrazovky, takže sa text zdá menší.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  1. V ponuke Zobraziť vyberte položku Rozšírené zobrazenie.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  3. Vyberte možnosť Zmena rozlíšenia (Rozšírené) a otvorí sa príslušná stránka.

  4. Kliknite na ponuku Zobraziť a vyberte položku Štandardné. Rozlíšenie obrazovky, jazdce farieb a zoznam frekvencií obnovy zobrazujú vlastné hodnoty, ktoré boli uložené.

  5. Zrušte začiarknutie režimov označených ako Skryť, ktoré táto obrazovka nepodporuje.

UPOZORNENIE: Zrušenie začiarknutia tohto políčka umožní vybrať režimy zobrazenia, ktoré táto obrazovka nedokáže plne podporovať. Toto však môže zapríčiniť nepoužiteľnosť obrazovky alebo poškodenie hardvéru. Keď je toto políčko začiarknuté, nepodporované zobrazenie sa nezobrazí medzi dostupnými hodnotami.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Referencie k zmene rozlíšenia

Nasledujúce témy poskytujú referenčné informácie o funkcii Zmena rozlíšenia.

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zmena rozlíšenia

Zmena atribútov rozlíšenia

Pomocou tejto stránky môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia (Rozšírené)


Zmena rozlíšenia (Rozšírené)

Pomocou ovládacích prvkov na tejto stránke môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke.

Zobraziť (zoznam)

  • Možnosť Vlastné zobrazí rozlíšenie obrazovky, frekvenciu obnovenia a nastavenia kvality farieb, ktoré ste mohli uložiť pomocou stránky Vytvorenie vlastných časovaní.

  • Možnosť Podporované jednotkou GPU zobrazí rozlíšenie obrazovky, frekvenciu obnovenia a nastavenia kvality farieb, ktoré sú podporované príslušnou grafickou kartou založenou na jednotke GPU, ktorá ovláda obrazovku.

  • Možnosť Všetky zobrazí "všetky" podporované, nepodporované a všetky uložené vlastné rozlíšenia obrazovky, frekvencie obnovenia a nastavenia kvality farieb.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Skryť režimy, ktoré táto obrazovka nepodporuje

Keď je toto políčko vybraté (začiarknuté), nepodporované zobrazenie sa nezobrazí medzi hodnotami, spomedzi ktorých je možné si vybrať.

UPOZORNENIE: Zrušenie začiarknutia tohto políčka umožní vybrať režimy zobrazenia, ktoré aktuálna obrazovka nedokáže podporovať. Toto však môže zapríčiniť nepoužiteľnosť obrazovky alebo poškodenie hardvéru.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb

  • Zníženie blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zobrazenie režimov obrazovky, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia


Farebné rozlíšenie

Ovládacie prvky konfigurácie farebného rozlíšenia slúžia na úpravu ostrosti/sýtosti/intenzity farieb pracovnej plochy.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Konfigurovať farebné rozlíšenie


Konfigurácia farebného rozlíšenia

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Konfigurovať farebné rozlíšenie a otvorí sa stránka Konfigurácia farebného rozlíšenia.

  2. Posunutím jazdca Kvalita farieb doprava zvýšite farebné rozlíšenie, alebo posunutím doľava ho znížite.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia


Referencie ku konfigurácii farebného rozlíšenia

Táto časť poskytuje referenčné informácie o farebnom rozlíšení.

  • Konfigurácia farebného rozlíšenia


Konfigurácia farebného rozlíšenia

Pomocou tejto stránky môžete zmeniť farebné rozlíšenie. Zlé svetelné podmienky pri zobrazení pracovnej plochy môžete kompenzovať úpravou nastavenia farieb tak, že pomocou jazdca Digitálna živosť upravíte ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia


Frekvencia obnovenia

Nastavenia farieb umožňujú nastaviť kontrast, ostrosť a farebné rozlíšenie (digitálnu živosť) obrázkov na pracovnej ploche. Rozšírené nastavenia farieb poskytujú doplnkové ovládacie prvky pre nastavenie farieb.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Vybrať frekvenciu obnovenia obrazovky


Výber frekvencie obnovenia obrazovky

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena atribútov rozlíšenia a otvorí sa príslušná stránka.

  3. Zo zoznamu Frekvencia obnovenia vyberte frekvenciu vyššiu ako 60 Hz, aby sa znížilo blikanie obrazovky.

  4. Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

  5. Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Poznámka: Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzná téma

Frekvencia obnovenia


Referenčné informácie k výberu frekvencie obnovenia

Táto časť poskytuje referenčné informácie pre výber frekvencie obnovenia.

  • Frekvencia obnovenia


Frekvencia obnovenia

Frekvencia obnovenia je frekvencia, v akej sa obrazovka opakovane vykresľuje, aby sa zabránilo blikaniu. Celková oblasť zobrazenia sa u väčšiny obrazoviek obnoví asi 60 krát za sekundu.

Poznámka: Zvýšením frekvencie obnovenia alebo hodnoty filtra blikania sa zníži blikanie. Vyberte hodnotu vyššiu ako 60 Hertz na redukciu blikania obrazovky.

  • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

  • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Príbuzná téma

Výber frekvencie obnovenia obrazovky


Nastavenia farieb

Nastavenia farieb umožňujú nastaviť kontrast, ostrosť a farebné rozlíšenie (digitálnu živosť) obrázkov na pracovnej ploche. Rozšírené nastavenia farieb poskytujú doplnkové ovládacie prvky pre nastavenie farieb.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Zvýšiť jas obrazovky?

  • Upraviť kontrast obrazovky?

  • Upraviť jas stredných tónov na pracovnej ploche?

  • Zvýšiť ostrosť obrazu na obrazovke?

  • Mať pracovnú plochu farebnejšiu, jasnejšiu a úhľadnejšiu?

  • Kompenzovať zlé osvetlenie?

  • Upraviť nastavenia farieb pomocou grafu?


Zvýšenie jasu pracovnej plochy

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  4. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas pracovnej plochy.

Príbuzné témy

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  4. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Úprava kontrastu na pracovnej ploche

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie kontrastu.

  4. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast pracovnej plochy.

Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Zvýšenie ostrosti obrazu na pracovnej ploche

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  4. Posunom jazdca Zvýšenie ostrosti obrazu môžete zvýšiť alebo znížiť ostrosť obrázkov na pracovnej ploche.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Úprava jasu stredných tónov na pracovnej ploche

Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  4. Posunom jazdca Gama môžete zvýšiť alebo znížiť hodnotu Gama pre pracovnú plochu.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  4. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Úprava nastavení farieb


Úprava nastavení farieb pomocou grafu korekcie farieb

  1. V ponuke Zobraziť vyberte položku Rozšírené zobrazenie.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  3. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  4. Podľa vhodnosti vyberte obrazovku, na ktorej chcete upraviť nastavenia farieb.

  5. Kliknite na kartu Graf.

  6. V zozname Kanál vyberte kanál farby. Kanály farieb Červená, Zelená a Modrá môžete upraviť jednotlivo výberom každej farby osobitne alebo spolu, ak vyberiete predvolenú možnosť Všetky.

  7. Po vybratí kanálu farby sa farba sa zobrazí v grafe korekcie farieb.

  8. Ak chcete zobraziť ukážku farebne upraveného obrazu, použite možnosti Obrázka s ukážkou.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Referencia k téme Úprava nastavení farieb

Táto časť poskytuje referenčné informácie o nastaveniach farieb.

  • Úprava nastavení farieb

  • Úprava nastavení farieb (Rozšírené)


Úprava nastavení farieb

Táto stránka slúži na nastavenie kontrastu, ostrosti a farebného rozlíšenia (digitálnej živosti) obrazu na pracovnej ploche.

Jas: Pomocou tohto jazdca môžete upraviť jas pracovnej plochy.

Kontrast: Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy. Pomocou tohto jazdca môžete upraviť tento rozdiel.

Gama: Gama označuje jas stredných tónov na pracovnej ploche bez vplyvu na tmavé a svetlé časti. Pomocou jazdca Gama môžete upraviť nastavenie gama pracovnej plochy.

Ostrosť obrazu: Zvýšenie ostrosti obrazu zvýši jasnosť alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

Digitálna živosť: Na kompenzáciu zlého osvetlenia pri zobrazení pracovnej plochy použitím jazdca Digitálna živosť môžete zvýšiť ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb (Rozšírené)


Úprava nastavení farieb (Rozšírené)

Táto stránka obsahuje rozličné jazdce na nastavenie kontrastu, ostrosti a farebného rozlíšenia (digitálnej živosti) obrazu na pracovnej ploche.

Karta Jazdce
Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Jas: Pomocou tohto jazdca môžete upraviť jas pracovnej plochy.

Digitálna živosť: Na kompenzáciu zlého osvetlenia pri zobrazení pracovnej plochy použitím jazdca Digitálna živosť môžete zvýšiť ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Kontrast: Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy. Pomocou tohto jazdca môžete upraviť tento rozdiel.

Ostrosť obrazu: Zvýšenie ostrosti obrazu zvýši jasnosť alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

Gama: Gama označuje jas stredných tónov na pracovnej ploche bez vplyvu na tmavé a svetlé časti. Pomocou jazdca Gama môžete upraviť nastavenie gama pracovnej plochy.

Karta Graf

Kanál farby: Kanály farieb Červená, Zelená a Modrá môžete upraviť tak, že každú farbu vyberiete samostatne alebo vyberiete možnosť Všetky kanály, čo je predvolené nastavenie. Po vybratí kanálu farby sa farba zobrazí v grafe krivky korekcie farieb.

  • Farba sa zobrazí v grafe krivky korekcie farieb.

  • Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Obrázok s ukážkou: Kliknutím sa zobrazí ukážka obrázka.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Úprava kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Úprava nastavenia farieb pomocou grafu

  • Úprava jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Pozícia zobrazenia

Ak chcete upraviť pozíciu pracovnej plochy tak, aby sa lepšie zmestila na obrazovku, použite myš (kliknite na šípky na tejto stránke) alebo klávesy so šípkami na klávesnici. Táto možnosť vhodne nahrádza ovládacie prvky (tlačidlá) aktuálnej fyzickej obrazovky.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Napraviť obrazovku, keď je časť "urezaná"?

  • Nastaviť umiestnenie obrazovky na stred alebo ho posunúť?


Úprava obrazovky s orezanými časťami

Ak obraz alebo pracovná plocha na obrazovke vyzerajú orezané:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa stránka.

  3. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  • Použiť mierku NVIDIA

  • Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena atribútov rozlíšenia a otvorí sa príslušná stránka.

  3. Posúvaním jazdca Rozlíšenie obrazovky znižujte (Menej) rozlíšenie obrazovky až dovtedy, pokiaľ sa pracovná plocha alebo obrázok nezmestí na obrazovku.

Postup č. 2:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť pozíciu obrazovky CRT a otvorí sa príslušná stránka.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Ak sa na televíznej obrazovke alebo obrazovke HDTV zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Postup č. 2:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom kliknite na položku Nastavenia videa a televízora.

  2. Vyberte položku Zmeniť formát signálu alebo HD a otvorí sa príslušná stránka.

  3. Skontrolujte, či je v zozname Typ konektora vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

  4. Zoznam režimov HD obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Posun pozície zobrazenia

  • Posun pozície zobrazenia alebo jej nastavenie na stred


Posun pozície zobrazenia alebo nastavenie na stred

Posun pozície digitálnej obrazovky alebo nastavenie na stred:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa stránka.

  3. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  4. Použiť mierku NVIDIA

  5. Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena atribútov rozlíšenia a otvorí sa príslušná stránka.

  3. Posúvaním jazdca Rozlíšenie obrazovky znižujte (Menej) rozlíšenie obrazovky dovtedy, kým sa pracovná plocha alebo obraz nezmestí na obrazovku.

Postup č. 2:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmeniť pozíciu obrazovky CRT a otvorí sa príslušná stránka.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, kým sa neodstráni orezanie pracovnej plochy alebo obrazu.

Ak sú na televíznej obrazovke alebo obrazovke HDTV pracovná plocha alebo obraz orezané, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia videa a televízora.

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, kým sa neodstráni orezanie pracovnej plochy alebo obrazu.

Postup č. 2:

  1. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia obrazovky a potom kliknite na položku Nastavenia videa a televízora.

  2. Vyberte položku Zmeniť formát signálu alebo HD a otvorí sa príslušná stránka.

  3. Skontrolujte, či je v zozname Typ konektora vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

  4. Zoznam režimov HD obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Posun pozície zobrazenia

  • Úprava obrazovky s orezanými časťami


Referencie k posunutiu pozície zobrazenia

Referenčné informácie k posunutiu pozície zobrazenia

Táto časť poskytuje referenčné informácie k posunutiu pozície zobrazenia.

  • Posun pozície zobrazenia


Posun pozície zobrazenia

Pomocou tejto stránky môžete posunúť pozíciu zobrazenia.

Príbuzné témy

  • Posunutie pozície zobrazenia alebo nastavenie na stred

  • Napravenie obrazovky, keď je časť "odrezaná"


Otočenie

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku alebo na šírku a použiť invertované režimy.

    Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Použiť obrazovku v zobrazení na šírku

  • Otočiť viacero obrazoviek naraz


Použitie obrazovky v zobrazení na šírku

Ak chcete použiť obrazovku v režime zobrazenia na šírku, na výšku alebo v inom režime

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Otočiť obrazovku a otvorí sa príslušná stránka.

  3. Ak používate viac obrazoviek, vyberte obrazovku, ktorú chcete otočiť.

  4. Nastavenie Neotáčať (na šírku) ) v predvolenom nastavení znamená, že pracovná plocha je štandardne nastavená v režime Na šírku. Ak chcete použiť inú možnosť otočenia, vyberte jednu z týchto možností:

    • O 90 stupňov doľava (na výšku)

    • O 90 stupňov doprava (na výšku - opačne)

    • Otočenie o 180 stupňov (na šírku - opačne)

Príbuzné témy

  • Otočenie viacerých obrazoviek naraz

  • Otočenie obrazovky


Otočenie viacerých obrazoviek naraz

Ak je na viacerých obrazovkách nastavený režim zobrazenia na šírku, na výšku alebo iné režimy a je potrebné otáčať pracovné plochy alebo obrazy na viacerých obrazovkách naraz:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Otočiť obrazovku a otvorí sa príslušná stránka.

  3. Ak používate viac ako jednu obrazovku a chcete otáčať pracovnú plochu viacerých obrazoviek naraz, tieto obrazovky označte.

  4. Vyberte smer otáčania.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie obrazovky


Referenčné informácie k téme Otočenie obrazovky

Táto časť poskytuje referenčné informácie o otáčaní obrazovky.

  • Otočenie obrazovky


Otočenie obrazovky

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku, na šírku a umožňujú invertované režimy. Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie viacerých obrazoviek naraz


Mierka zobrazenia

Pomocou nastavení na tejto stránke môžete zmeniť mierku obrázkov s nižším rozlíšením tak, aby sa čo najlepšie prispôsobili obrazovke.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Použiť funkcie mierky zobrazenia

  • Predísť zmene mierky plochej obrazovky

  • Použiť mierku vstavanú v plochej obrazovke

  • Použiť mierku NVIDIA s pevným pomerom strán


Použitie funkcií mierky zobrazenia

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa príslušná stránka.

  3. Ak chcete použiť možnosti mierky zobrazenia, prečítajte si nasledovné témy:

  4. Bez zmeny mierky zobrazenia

  5. Použitie mierky plochej obrazovky

  6. Použitie mierky NVIDIA

  7. Použitie mierky NVIDIA s pevným pomerom strán

Príbuzné témy

  • Zabránenie zmene mierky plochej obrazovky

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Zabránenie zobrazenia plochej obrazovky v mierke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa stránka.

  3. Vyberte možnosť Nepoužiť mierku.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Použitie mierky vstavanej v plochej obrazovke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa príslušná stránka.

  3. Vyberte možnosť Použiť mierku vstavanú v obrazovke.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zmene mierky plochej obrazovky

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Použitie mierky NVIDIA s pevným pomerom strán

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Vyberte možnosť Zmena mierky zobrazenia (plochá obrazovka) a otvorí sa príslušná stránka.

  3. Vyberte možnosť Použiť mierku NVIDIA s pevným pomerom strán.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zmene mierky plochej obrazovky

  • Použitie mierky vstavanej v plochej obrazovke

  • Zmena mierky zobrazenia


Referencie k zmene mierky zobrazenia

Táto časť poskytuje referenčné informácie k mierke zobrazenia.

  • Zmena mierky zobrazenia


Zmena mierky zobrazenia

Pomocou tejto stránky môžete zmeniť mierku obrazu s nižším rozlíšením tak, aby čo najlepšie vyhovovalo obrazovke.

Použiť mierku NVIDIA: Pracovná plocha sa roztiahne tak, aby bola zobrazená na celej obrazovke, dokonca aj ak pomer strán nie je rovnaký. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 400 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050. Toto nastavenie použite, ak chcete, aby sa pracovná plocha zobrazila čo najširšie a ešte sa zmestila na obrazovku.

Použiť mierku NVIDIA s pevným pomerom strán: Pracovná plocha sa prispôsobí tak, aby bola čo najviac zobrazená na celej obrazovke, ale zároveň zachováva pomer strán obrazu. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 680 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050 a s čiernym orámovaním. Toto nastavenie môžete použiť, keď pracovná plocha pôsobí skreslene.

Použiť mierku vstavanú v obrazovke: Obrazovka zmení mierku obrazu s nezmenenou mierkou, ktorý generuje grafická karta založená na jednotke NVIDIA GPU. Toto nastavenie použite, ak uprednostňujete vizuálnu kvalitu vstavanej mierky obrazovky.

Nepoužiť mierku: Zabráni zmene mierky plochej obrazovky. Obraz na obrazovke zostane v pôvodnej veľkosti a centrovaný na obrazovke. Obraz bude malý, ale ostrý. Okolo obrazu sa môže zobraziť čierne orámovanie. Toto nastavenie môžete použiť, ak pri použití akýchkoľvek iných nastavení mierky bude pracovná plocha pôsobiť rozmazane.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zmene mierky plochej obrazovky

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán


Vlastné časovania

Poznámka: Túto stránku použite len v príde, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Strana Rozšírené časovanie umožňuje upraviť časovania pre grafickú kartu založenú na jednotke NVIDIA GPU pre podporu rôznych časovaní obrazovky pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Redukovať medzery impulzného signálu na obrazovke HDTV

  • Zmeniť predpis časovania obrazovky HDTV

  • Použiť nastavenia štandardu jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použiť nastavenia štandardu jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Prepnúť späť na všeobecný predpis časovania

  • Použiť nastavenia samostatného časovania monitora pre obrazovku HDTV

  • Vytvoriť vlastné časovania pre obrazovku HDTV

  • Upraviť vlastné časovanie pre obrazovku HDTV

  • Odstrániť vlastné časovanie pre obrazovku HDTV

  • Použiť existujúce vlastné časovanie pre obrazovku HDTV


Redukcia medzier impulzného signálu na obrazovke HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosťVytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Ak kliknete na tlačidlo Rozšírené>>, dialógové okno sa rozbalí.

  5. V zozname Štandard časovania vyberte možnosť CVT so zredukovanými medzerami impulzného signálu.

Možnosť CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT (Štandard jednotného časovania videa). Štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

Príbuzné témy

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Zmena predpisu časovania pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosť Vytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Kliknutím na tlačidlo Rozšírené>> sa dialógové okno rozbalí.

  5. V zozname Štandard časovania vyberte jednu z možností tak, ako je popísané nižšie.

  6. Možnosť Automaticky automaticky nastaví najlepší štandard.

  7. Štandard GTF (Všeobecný predpis časovania) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

  8. Štandard DMT (Samostatné časovanie monitora) predstavuje súpravu vopred definovaných časovaní VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto Všeobecného predpisu časovania (GTF).

  9. Štandard CVT (Jednotné časovanie videa) sa v marci 2003 stal štandardom spoločnosti VESA. Režim CVT podporuje vyššie rozlíšenia lepšie ako iné štandardy časovania.

  10. Štandard CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT (Štandard jednotného časovania videa). Štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

  11. Časovanie EDID je preferovaným štandardom časovania definovaným hodnotou EDID obrazovky. EDID je štandardná štruktúra údajov, ktorá určuje číslo typu, časovanie a ďalšie nastavenia obrazovky. Poznámka: Hodnoty EDID určené výrobcom sú k dispozícii iba u obrazoviek kompatibilných s technológiou Plug-and-Play (PnP).

  12. Možnosť Manuálne umožňuje samostatne nastaviť parametre časovania.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosťVytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Kliknutím na tlačidlo Rozšírené>> sa dialógové okno rozbalí.

  5. V zozname Štandard časovania vyberte možnosť CVT.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Použitie nastavenia štandardu jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosťVytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Kliknutím na tlačidlo Rozšírené>> sa dialógové okno rozbalí.

  5. V zozname Štandard časovania vyberte možnosť CVT s redukovanými medzerami impulzného signálu.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Spätné prepnutie na Všeobecný predpis časovania (GTF)

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosť Vytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Kliknutím na tlačidlo Rozšírené>> sa dialógové okno rozbalí.

  5. V zozname Štandard časovania vyberte možnosť GTF.

Štandard Všeobecný predpis časovania (GTF) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte položku Obrazovka a potom vyberte položku Spravovanie vlastného časovania.

  3. Kliknite na možnosťVytvoriť... a otvorí sa dialógové okno Vlastné časovania.

  4. Kliknutím na tlačidlo Rozšírené>> sa dialógové okno rozbalí.

  5. V zozname Štandard časovania vyberte možnosť DMT.

Štandard DMT (Samostatné časovanie monitora) predstavuje súpravu vopred definovaných časovaní spoločnosti VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto Všeobecného predpisu časovania (GTF).

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Vytvorenie vlastných časovaní obrazovky HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Vyberte obrazovku a kliknite na tlačidlo Vytvoriť... .

  4. V dialógovom okne Vlastné časovania doplňte potrebné informácie. Ďalšie informácie o vlastných časovaniach nájdete v téme Vytvorenie vlastných časovaní.

  5. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  6. Po skončení nastavenia kliknite na tlačidlo OK.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Úprava vlastných časovaní obrazovky HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Zo zoznamu Aktuálne vlastné časovania vyberte vlastné časovanie, kliknite na tlačidlo Upraviť... a otvorí sa stránka Vlastné časovania.

  4. Podľa potreby zmeňte parametre. Popis parametrov nájdete v časti Vytvorenie vlastného časovania pre obrazovku HDTV.

  5. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  6. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Odstránenie vlastného časovania pre obrazovku HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Zo zoznamu na stránke Vytvorenie vlastných časovaní vyberte časovanie, ktoré chcete odstrániť.

  4. Kliknite na tlačidlo Odstrániť.

  5. Opakujte kroky č. 3 a 4 pre každé vlastné nastavenie časovania, ktoré chcete odstrániť.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Použitie existujúceho vlastného časovania na obrazovke

Poznámka: Ak chcete vytvárať vlastné časovania pre špeciálne obrazovky, napríklad pre obrazovku HDTV, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky. Vytvorením vlastných časovaní obrazovky vzniknú nové režimy zobrazenia slúžiace na pripojenie zobrazovacích zariadení (ako napríklad obrazovky HDTV), ktoré pravdepodobne nepoužívajú štandardné rozlíšenie systému Windows.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. V zozname Aktuálne vlastné časovania vyberte vlastné časovanie.

  4. <<is there an Apply button to click here??>>

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Referencie k vytvoreniu vlastných časovaní

Táto časť poskytuje referenčné informácie k vytvoreniu vlastných časovaní.

  • Vytvorenie vlastných časovaní

  • Dialógové okno Vlastné časovania


Vytvorenie vlastných časovaní

Ak ste pokročilý používateľ, môžete použiť rozšírenú stránku Zmena atribútov rozlíšenia na zobrazenie vlastných režimov zobrazenia (t.j. rozlíšení obrazovky, frekvencie obnovenia a časovania), ktoré ste uložili na stránke Vytvorenie vlastných časovaní.

Zobraziť (zoznam)

  • Možnosť Vlastné zobrazí rozlíšenie obrazovky, frekvenciu obnovenia a nastavenia kvality farieb, ktoré ste mohli uložiť pomocou stránky Vytvorenie vlastných časovaní. (Z tejto stránky môžete mať prístup na stránku Vlastné časovania.)

  • Možnosť Podporované jednotkou GPU zobrazí rozlíšenie obrazovky, frekvenciu obnovenia a nastavenia kvality farieb, ktoré sú podporované príslušnou grafickou kartou založenou na jednotke GPU, ktorá ovláda obrazovku.

  • Možnosť Všetky zobrazí "všetky" podporované, nepodporované a všetky uložené vlastné rozlíšenia obrazovky, frekvencie obnovenia a nastavenia kvality farieb.

Rozlíšenie obrazovky (jazdec): Zobrazí aktuálne nastavenie rozlíšenia obrazovky pre aktuálne vybratú obrazovku. So zvýšením tejto hodnoty sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa veľkosť informácií (textu a ikon).

Frekvencia obnovenia: Zobrazí zoznam frekvencií obnovenia, ktoré sú dostupné pre túto obrazovku (monitor). Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Zobrazí aktuálne nastavenia farieb pre vybratú obrazovku (monitor). Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Skryť režimy, ktoré táto obrazovka nepodporuje: Keď je toto políčko vybraté (začiarknuté), nepodporované zobrazenie sa nezobrazí medzi hodnotami, spomedzi ktorých je možné si vybrať.

UPOZORNENIE: Zrušenie začiarknutia tohto políčka umožní vybrať režimy zobrazenia, ktoré aktuálna obrazovka nedokáže podporovať. Toto však môže zapríčiniť nepoužiteľnosť obrazovky alebo poškodenie hardvéru.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Dialógové okno Vlastné časovania


Dialógové okno Vlastné časovania

Ak ste pokročilý používateľ, môžete použiť rozšírenú stránku Zmena atribútov rozlíšenia na zobrazenie vlastných režimov zobrazenia (t.j. rozlíšení obrazovky, frekvencie obnovenia a časovania), ktoré ste uložili na stránke Vytvorenie vlastných časovaní. Táto strana umožňuje zadať vlastné časovania pre grafickú kartu založenú na jednotke NVIDIA GPU pre podporu rôznych časovaní obrazovky pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

Poznámka: Túto stránku použite len v príde, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Vstupné hodnoty vlastného režimu obrazovky

Horizontálne pixely pracovnej plochy: Zadajte počet pixelov viditeľných v jednom horizontálnom riadku.

Vertikálne riadky pracovnej plochy: Zadajte počet pixelov viditeľných v jednom vertikálnom stĺpci.

Bitov na pixel: Zadajte počet bitov na pixel.

Frekvencia obnovenia rozhrania GDI: Vzťahuje sa na frekvenciu, s ktorou sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov v obrazovke presunie zhora nadol v prípade obrazovky CRT (analógová obrazovka).

Prekladané: Vzťahuje sa na prekladané skenovanie, ktoré je spôsobom zasielania obrazu na obrazovku, kedy sú najskôr zobrazené párne riadky počas prvej čiastkovej snímky a až potom nepárne riadky počas druhej čiastkovej snímky. Na rozdiel od režimu progresívneho skenovania, v ktorom sa v každej snímke aktualizujú všetky riadky, prekladané skenovanie prináša zvýšenie snímkovej frekvencie, zvyčajne však znamená blikanie obrazu.

Poznámka: Táto frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší. Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania.

Parametre zadného časovania

Štandard časovania. Kliknite na zoznam a vyberte možnosť Vlastné.

Požadovaná frekvencia obnovenia.

Aktuálna frekvencia obnovenia.

Šírka horizontálnej synchronizácie. Určite šírku medzery impulzného signálu horizontálnej frekvencie, počas ktorej synchronizačný impulz spúšťa opätovné horizontálne skenovanie.

Horizontálne predné omeškanie. Zadajte medzeru impulzného signálu horizontálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Aktívne horizontálne pixely. Zadajte rovnakú hodnotu ako pri položke Viditeľné horizontálne pixely

Horizontálne zadné omeškanie. Zadajte medzeru impulzného signálu, ktorá sa vyskytne medzi ukončením synchronizačného impulzu a začiatkom nasledujúcej aktívnej doby.

Polarita horizontálnej synchronizácie. Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas horizontálneho synchronizačného impulzu. Ak je hodnota polarity horizontálnej synchronizácie kladná (+), hodnota horizontálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity horizontálnej synchronizácie záporná (-), hodnota horizontálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu horizontálnej synchronizácie môžete vybrať nezávisle od polarity vertikálnej synchronizácie.

Vertikálne predné omeškanie: Zadajte medzeru impulzného signálu vertikálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Vertikálne zadné omeškanie: Zadajte medzeru impulzného signálu, ktorá sa vyskytne medzi ukončením synchronizačného impulzu a začiatkom nasledujúcej aktívnej doby.

Polarita vertikálnej synchronizácie: Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas vertikálneho synchronizačného impulzu. Ak je hodnota polarity vertikálnej synchronizácie kladná (+), hodnota vertikálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity vertikálnej synchronizácie záporná (-), hodnota vertikálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu vertikálnej synchronizácie môžete vybrať nezávisle od polarity horizontálnej synchronizácie.

Parametre predného časovania

Typ mierky.

Aktívne vertikálne pixely: Zadajte rovnakú hodnotu ako pri položke Viditeľné vertikálne pixely.

Ďalšie informácie o časovaniach obrazoviek HDTV

Parametre časovania EIA-861B, ako napríklad dva príklady uvedené nižšie, sú typy časovania obrazovky a režimy, ktoré je potrebné vybrať alebo vytvoriť pre použitie s obrazovkou HDTV.

861B (1 920 x 1 080 @ 59,94) -I

861B (1 920 x 1 080 @ 59,94) -P

  • 861B označuje štandard EIA/CEA (organizácie Electronic Industries Alliance) a vťahuje sa na niektoré obrazovky s vysokým rozlíšením (HDTV) 861. Tento štandard pozostáva z časovania obrazovky a formátov, ktoré umožňujú grafickej karte pripojiť spotrebiteľské digitále televízory prostredníctvom pripojenia DVI a nakonfigurovať sa na optimálne nastavenia obrazovky.

  • -P znamená "progresívne skenovanie", ktoré je spôsobom zasielania obrazu na obrazovku, kedy sú všetky skenované riadky aktualizované v každej snímke -- inými slovami, všetky skenované riadky sa zobrazujú následne. Túto metódu používajú moderné počítačové obrazovky - obraz celkovo menej bliká a pohyb vo videách je hladší.

  • -I znamená "prekladané skenovanie", ktoré je ďalším spôsobom zasielania obrazu na obrazovku, kedy sú najskôr zobrazené párne riadky počas prvej čiastkovej snímky a až potom nepárne riadky počas druhej čiastkovej snímky. Iným spôsobom sa dá tento spôsob vysvetliť tak, že na vykreslenie obrazu na obrazovke sa použijú dva prechody. Počas prvého prechodu sa vykreslí každý druhý riadok a počas druhého prechodu sa vykreslí zvyšok riadkov. Na rozdiel od spôsobu "progresívneho skenovania", v ktorom sa v každej snímke aktualizujú všetky riadky, prekladané skenovanie prináša zvýšenie snímkovej frekvencie, obrazovka však zvyčajne bliká.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastného časovania pre obrazovku HDTV

  • Úprava vlastného časovania pre obrazovku HDTV

  • Odstránenie vlastného časovania pre obrazovku HDTV

  • Použitie existujúceho vlastného časovania pre obrazovku HDTV

  • Vytvorenie vlastných časovaní


Konfigurácia obrazovky

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité:

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Používate viac než jednu obrazovku?

  • Chcete na oboch obrazovkách zobraziť tie isté informácie?

  • Chcete roztiahnuť pracovnú plochu na obe obrazovky?

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Chcete zmeniť obrazovku, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná?

  • Chcete zmeniť poradie zobrazovania?

  • Chcete premenovať jednu alebo viaceré obrazovky?


Používanie viacerých obrazoviek

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ostatné obrazovky, ktoré chcete použiť, ku vhodným konektorom na grafickej karte založené na systéme NVIDIA, ktoré sú nainštalované v počítači.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  6. V kroku 2 vyberte režim viacerých obrazoviek, ako napríklad Klon, Horizontálne roztiahnutie, Vertikálne roztiahnutie alebo Dualview.

Na všetkých obrazovkách sa zobrazí pracovná plocha.

V režime Klon sa pracovná plocha znásobí na každú obrazovku, v režime Roztiahnutia sa roztiahne na všetky obrazovky a v režime Dualview získate na ďalšej obrazovke dodatočnú pracovnú plochu, ktorú môžete nezávisle konfigurovať, presúvať na ňu položky pracovnej plochy, distribuovať aplikácie a pod.

Poznámka: Ak na žiadnej z obrazoviek nevidno obraz, zopakujte kroky 1. aj 2. V prípade, že ani tento postup nepomôže, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Zobrazenie tých istých informácií na oboch obrazovkách

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  6. V kroku 2 vyberte režim Klon.

Pracovná plocha sa zdvojí na obe obrazovky.

Poznámka: Ak na žiadnej z obrazoviek nevidno obraz, zopakujte kroky 1. aj 2. V prípade, že ani tento postup nepomôže, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Roztiahnutie pracovnej plochy na obe obrazovky

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  6. V kroku 2 vyberte možnosť Horizontálne roztiahnutie alebo Vertikálne roztiahnutie.

Pracovná plocha sa natiahne na obe obrazovky.

Poznámka: Ak na žiadnej z obrazoviek nevidno obraz, zopakujte kroky 1. aj 2. V prípade, že ani tento postup nepomôže, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Použitie viacerých obrazoviek na zväčšenie veľkosti pracovnej plochy

Použitie viacerých obrazoviek na zväčšenie pracovnej plochy so zachovaním možnosti každú z obrazoviek konfigurovať samostatne

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  6. V kroku 2 vyberte režim Dualview.

Na sekundárnej obrazovke sa zobrazí pozadie pracovnej plochy.

Poznámka: Ak na žiadnej z obrazoviek nevidno obraz, zopakujte kroky 1. aj 2. V prípade, že ani tento postup nepomôže, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Prehrávanie videa vždy na vybratej obrazovke

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  6. V kroku 2 vyberte režim Dualview.

  7. Vráťte sa do ponuky Kategórie aplikácie NVIDIA Control Panel a vyberte položku Nastavenia obrazovky a potom kliknite na položku Nastavenia videa a televízora.

  8. Vyberte možnosť Zmeniť možnosti videa na celej obrazovke a otvorí sa príslušná stránka.

  9. Vyberte možnosť Zobraziť na celej obrazovke aj v: a potom zobrazte možnosti obrazovky kliknutím na príslušný zoznam.

  10. Vyberte obrazovku, na ktorej sa bude vždy prehrávať video.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows

Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná:

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Výberom položky Spustiť sprievodcu viacerými obrazovkami spustíte sprievodcu, ktorý vás prevedie stránkami umožňujúcimi konfigurovať pripojené obrazovky.

  5. Kliknutím na tlačidlo Ďalej sa budete postupne presúvať po stránkach sprievodcu, kde môžete vykonať potrebné nastavenia. Po otvorení stránky s názvom Primárna obrazovka nepokračujte ďalej.

  6. Na stránke Primárna obrazovka vyberte obrazovku, ktorá bude fungovať ako "primárna". Na nej sa následne bude zobrazovať panel úloh systému Windows, prihlásenie do systému a aplikácie a dialógové okná v režime celej obrazovky.

  7. Kliknutím na tlačidlo Ďalej sa postupne otvoria ostávajúce stránky sprievodcu, kde môžete vykonať požadované úpravy.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Zmena poradia obrazoviek v konfigurácii viacerých obrazoviek

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Vyberte možnosť Zmena konfigurácie nastavenia a otvorí sa príslušná stránka.

  5. V kroku 1 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak budete, napríklad, používať obrazovky A + B, môžete zvoliť možnosť "A + B" alebo "B + A". Názov obrazovky, ktorý sa zobrazí ako prvý, predstavuje "primárnu" obrazovku, na ktorej sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

Poznámka: Ak na žiadnej z obrazoviek nevidno obraz, zopakujte kroky 1. aj 2. V prípade, že ani tento postup nepomôže, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Premenovanie jednej alebo viacerých obrazoviek

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte si, či sú obrazovky pripojené a zapnuté.

  3. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  4. Výberom položky Spustiť sprievodcu viacerými obrazovkami spustíte sprievodcu, ktorý vás prevedie stránkami umožňujúcimi konfigurovať pripojené obrazovky.

  5. Klikaním na tlačidlo Ďalej sa budete postupne presúvať po stránkach sprievodcu, kde môžete vykonať potrebné nastavenia. Po otvorení stránky s názvom Názov dvojice obrazoviek nepokračujte ďalej.

  6. Na stránke Názov dvojice obrazoviek napíšte do textového poľa názvy dvojíc obrazoviek, ktoré sa majú zobraziť.

  7. Kliknutím na tlačidlo Ďalej sa postupne otvoria ostávajúce stránky sprievodcu, kde môžete vykonať požadované úpravy.

Príbuzné témy

  • Použitie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Referencie k zmene režimu zobrazenia nView

Táto časť poskytuje referenčné informácie k zmene režimu zobrazenia nView.

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Zmena režimu zobrazenia nView

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v režimoch viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V režimoch Horizontále a Vertikálne roztiahnutie sa pracovná plocha roztiahne na obrazovkách.

  • V režime Dualview je k dispozícií dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na prídavnú obrazovku.

Príbuzné témy

  • Používate viac než jednu obrazovku?

  • Chcete na oboch obrazovkách zobraziť tie isté informácie?

  • Chcete roztiahnuť pracovnú plochu na obe obrazovky?

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Chcete zmeniť obrazovku, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná?

  • Chcete zmeniť poradie zobrazovania?

  • Chcete premenovať jednu alebo viaceré obrazovky?

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Viacero obrazoviek


Zmena režimu zobrazenia nView (Rozšírené)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité.

  • V režime Jedna obrazovka sa pracovná plocha zobrazí na jednom monitore

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V režimoch Horizontále a Vertikálne roztiahnutie sa pracovná plocha roztiahne na obrazovkách.

  • V režime Dualview je k dispozícií dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na prídavnú obrazovku.

Poznámka: Pred tým, než vyberiete prácu v režime zobrazovania nView, je potrebné vybrať dve obrazovky v požadovanom poradí v nastavení Vybrať dvojicu obrazoviek. . . Zoznam - krok 1. Výber obrazovka A + obrazovka B, by napríklad znamenal, že obrazovka A bude považovaná za "primárnu", zatiaľ čo výber obrazovka B + obrazovka A by znamenal, že obrazovka B bude považovaná za "primárnu". Na "primárnej" obrazovke sa bude štandardne zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

Obrazovka nie je v zozname: Ak obrazovka nie je v zozname, kliknutím na položku Obrazovka nie je v zozname sa zobrazí dialógové okno Detekcia chýbajúcej obrazovky.

Detekcia chýbajúcej obrazovky: Kliknutím na toto tlačidlo identifikujete obrazovku.

Dôsledná detekcia obrazovky: Zistí staršie a nezistené obrazovky.

Vynútiť detekciu televízora: Môžete vynútiť detekciu pripojeného televízora, ak nebol zobrazený v zozname dvojíc obrazoviek na stránke Režim zobrazenia nView.

Príbuzné témy

  • Používate viac než jednu obrazovku?

  • Chcete na oboch obrazovkách zobraziť tie isté informácie?

  • Chcete roztiahnuť pracovnú plochu na obe obrazovky?

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Chcete zmeniť obrazovku, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná?

  • Chcete zmeniť poradie zobrazovania?

  • Chcete premenovať jednu alebo viaceré obrazovky?

  • Zmena režimu zobrazenia nView

  • Identifikácia obrazovky

  • Viacero obrazoviek


Identifikácia obrazovky

Ak používate viacero obrazoviek a chcete ich identifikovať:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka a otvorí sa stránka úloh Obrazovka.

  2. V ponuke Zobraziť vyberte položku Identifikovať obrazovky.

Na obrazovke sa zobrazí číslo.

Príbuzné témy

  • Používate viac než jednu obrazovku?

  • Chcete na oboch obrazovkách zobraziť tie isté informácie?

  • Chcete roztiahnuť pracovnú plochu na obe obrazovky?

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Chcete zmeniť obrazovku, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná?

  • Chcete zmeniť poradie obrazoviek?

  • Chcete premenovať jednu alebo viaceré obrazovky?

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Viacero obrazoviek


Viaceré obrazovky

Ak ste pripojený k viacerým obrazovkám:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka a otvorí sa stránka úloh Obrazovka.

  2. Vyberte hociktorú úlohu v časti Viaceré obrazovky.

Príbuzné témy

  • Používate viac než jednu obrazovku?

  • Chcete na oboch obrazovkách zobraziť tie isté informácie?

  • Chcete roztiahnuť pracovnú plochu na obe obrazovky?

  • Chcete použiť viaceré obrazovky naraz tak, aby sa správali nezávisle?

  • Chcete prehrávať video vždy na vybratej obrazovke?

  • Chcete zmeniť obrazovku, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná?

  • Chcete zmeniť poradie obrazoviek?

  • Chcete premenovať jednu alebo viaceré obrazovky?

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky


Video a televízia

Funkcie videa a televízie sú podobné ako funkcie analógových a digitálnych obrazoviek, ale obsahujú aj vlastnosti špecifické pre technológiu televízie a televízie s vysokým rozlíšením (HDTV) pre optimálne zobrazovanie.

Môžete napríklad:

  • Prispôsobiť kvalitu obrazu televízora a nastavenia farieb videa pre najlepšie zobrazenie v tomto prostredí.

  • Zmeniť polohu a veľkosť pracovnej plochy alebo videa pre čo najlepšie prispôsobenie obrazovke televízora alebo televízora HDTV (televízora s vysokým rozlíšením).

  • Zmeniť formát signálu, ktorý chcete používať pre štandardný televízor alebo televízor HDTV a taktiež zmeniť signál špecifický pre krajinu alebo formát HDTV.

  • Zapnúť zrkadlenie videa na celej obrazovke a zobraziť tak obsah videa na jednej obrazovke, pričom na druhej obrazovke sa zobrazí menšie okno videa s viditeľnými ovládacími prvkami. Rovnako môžete používať tlačidlá na stránke Video na celej obrazovke, aby ste mohli zväčšiť konkrétne časti videa.


Úprava nastavení farieb

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb pre obsah videa na obrazovke. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustení videa, aby ste videli dopad aktuálnych zmien.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Upraviť nastavenia farieb videa na obrazovke

  • Nastaviť jasnejšie zobrazenie videa

  • Zlepšiť ostrosť videa

  • Nastaviť kontrast videa

  • Upraviť jas stredných tónov videa

  • Nastaviť plnšie, jasnejšie a čistejšie farby videa

  • Vykompenzovať nedostatočné svetelné podmienky pri zobrazovaní videa na obrazovke


Úprava nastavení farieb videa na obrazovke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízia.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Ďalšie informácie o požadovaných úpravách farieb nájdete v nasledovných častiach:

  5. Úprava jasu videa na obrazovke

  6. Úprava ostrosti videa na obrazovke

  7. Úprava kontrastu videa na obrazovke

  8. Úprava jasu stredných tónov (gama) videa na obrazovke

  9. Nastavenie plnších a čistejších farieb videa (Digitálna živosť)

  10. Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke (Digitálna živosť)

  11. Úprava nastavení farieb


Zobrazenie jasnejšieho videa

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas obrazu videa.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Zlepšenie ostrosti videa

  • Úprava kontrastu videa

  • Úprava jasu stredných tónov videa

  • Nastavenie plnších, jasnejších a čistejších farieb videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  • Úprava nastavení farieb


Zvýšenie ostrosti obrazu videa

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunom jazdca Ostrosť obrazu môžete zvýšiť alebo znížiť ostrosť videa.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Nastavenie jasnejšieho zobrazenia videa

  • Úprava kontrastu videa

  • Úprava jasu stredných tónov videa

  • Nastavenie plnších, jasnejších a čistejších farieb videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  • Úprava nastavení farieb


Úprava kontrastu videa

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast obrazu videa.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Nastavenie jasnejšieho zobrazenia videa

  • Zlepšenie ostrosti videa

  • Úprava jasu stredných tónov videa

  • Nastavenie plnších, jasnejších a čistejších farieb videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  • Úprava nastavení farieb


Úprava jasu stredných tónov na videu

Úprava jasu stredných tónov obrazu videa bez vplyvu na tiene a osvetlené časti

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunom jazdca Gama zvýšite alebo znížite jas stredných tónov obrazu videa bez ovplyvnenia tieňov a osvetlených časti.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Nastavenie jasnejšieho zobrazenia videa

  • Zlepšenie ostrosti videa

  • Úprava kontrastu videa

  • Nastavenie plnších, jasnejších a čistejších farieb videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  • Úprava nastavení farieb


Použitie funkcie digitálna živosť na vytvorenie intenzívnejších farieb videa

Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb videa

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb videa.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Nastavenie jasnejšieho zobrazenia videa

  • Zlepšenie ostrosti videa

  • Úprava kontrastu videa

  • Úprava jasu stredných tónov videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  • Úprava nastavení farieb


Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb videa a obrazu a otvorí sa príslušná stránka.

  3. Podľa vhodnosti vyberte obrazovku, ktorá prehráva video.

  4. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb videa.

Príbuzné témy

    • Úprava nastavení farieb videa na obrazovke

    • Nastavenie jasnejšieho zobrazenia videa

    • Zlepšenie ostrosti videa

    • Úprava kontrastu videa

    • Úprava jasu stredných tónov videa

    • Nastavenie plnších, jasnejších a čistejších farieb videa

    • Úprava nastavení farieb


Referencie k téme Úprava nastavení farieb videa a obrazu

Táto časť poskytuje referenčné informácie k úprave nastavení farieb videa a obrazu.

  • Úprava nastavení farieb


Úprava nastavení farieb videa a obrazu

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb obsahu videa na obrazovke. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustení videa, aby ste videli dopad aktuálnych zmien.

Jas: Vzťahuje sa na jas obrazu videa.

Kontrast: Vzťahuje sa na rozdiel medzi najsvetlejšími a najtmavšími časťami obrazu videa.

Gama: Vzťahuje sa na jas stredných tónov bez vplyvu na tiene a osvetlené časti.

Ostrosť obrazu: Zvyšuje čistotu alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

Digitálna živosť: Vykompenzuje zlé svetelné podmienky pri zobrazovaní videa. Použite digitálnu živosť, ak chcete zvýšiť ostrosť, sýtosť alebo intenzitu farieb videa.

Poznámka: Ak pracujete v rozšírenom režime, máte prístup ku kartám RGB Gama, Korekcia a Vylepšenia.

RGB Gama

Použiť farby RGB Gama: Začiarknutie tohto políčka umožňuje pohyb červeným, zeleným a modrým jazdcom a tým lepšie ovládanie týchto farieb na obraze videa.

Presúvať jazdce RGB súčasne: Začiarknutie tohto políčka umožňuje pohybovať červeným, zeleným a modrým jazdcom súčasne.

Korekcia: Umožňuje vybrať jednu z viacerých možností teploty farieb.

  • Vlastné nastavenie teploty: Umožňuje ďalšie jemné doladenie nastavenia teploty farieb

  • Nepoužívať korekciu teploty farieb: Umožňuje vypnúť korekciu teploty farieb

Vylepšenia

  • Vylepšenie hrán: Umožňuje vylepšiť farebný kontrast okrajov obrazu v rámci videa od 0%do 60%

  • Zníženie šumu: Umožňuje ďalšie doladenie farieb videa od 0% do 80%

  • Možnosti Odblokovanie mimo cyklu a Rozšírená farba poskytujú voliteľné vylepšenia farieb videa.

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke

  • Nastavenie jasnejšieho zobrazenia videa

  • Zlepšenie ostrosti videa

  • Úprava kontrastu videa

  • Úprava jasu stredných tónov videa

  • Nastavenie plnších, jasnejších a čistejších farieb videa

  • Kompenzácia nedostatočných svetelných podmienok pri zobrazovaní videa na obrazovke


Video spustené v režime celej obrazovky

Zapnutím zrkadlenia videa na celej obrazovke je možné zobraziť obsah videa na celej obrazovke, pričom na druhej obrazovke sa video zobrazí v menšom okne.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Zobraziť video na celej jednej obrazovke počas práce na druhej obrazovke

  • Vybrať obrazovku, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobraziť prezentáciu na jednej obrazovke a zároveň ju ovládať z druhej obrazovky

  • Zobraziť prezeranie obrázkov na celej obrazovke a zároveň ho ovládať z druhej obrazovky


Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Zmeniť možnosti videa na celej obrazovke a otvorí sa príslušná stránka.

  3. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  4. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Povoliť zobrazenie... a vyberte obrazovku, na ktorej chcete zobraziť video na celej obrazovke a zároveň pracovať na inej obrazovke.

Poznámka: Nevyberajte tú obrazovku, na ktorej budete pracovať s inými aplikáciami.

Príbuzné témy

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  • Zobraziť prezeranie obrázkov na celej obrazovke a zároveň ho ovládať z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Zmeniť možnosti videa na celej obrazovke a otvorí sa príslušná stránka.

  3. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  4. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Povoliť zobrazenie... a vyberte obrazovku, na ktorej chcete prehrať video v režime celej obrazovky.

Poznámka: Ak chcete na jednej obrazovke pracovať a na druhej zobraziť video, nevyberajte obrazovku, na ktorej budete vykonávať iné úlohy.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Zobrazenie prezentácie na jednej obrazovke a jej súčasné ovládanie z druhej obrazovky

  • Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Zobrazenie prezentácie na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Zmeniť možnosti videa na celej obrazovke a otvorí sa príslušná stránka.

  3. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  4. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Povoliť zobrazenie..., a vyberte obrazovku, na ktorej chcete zobraziť prezentáciu v režime celej obrazovky.

Poznámka: Ak chcete na jednej obrazovke vykonávať ovládacie úlohy a zároveň na druhej zobraziť prezentáciu, nevyberajte obrazovku, na ktorej chcete vykonávať ovládacie úlohy.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Zmeniť možnosti videa na celej obrazovke a otvorí sa príslušná stránka.

  3. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  4. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Povoliť zobrazenie..., a vyberte obrazovku, na ktorej chcete zobraziť prehliadku obrázkov v režime celej obrazovky.

Poznámka: Ak chcete na jednej obrazovke vykonávať ovládacie úlohy, zatiaľ čo na druhej chcete zobraziť prehliadku obrázkov, nevyberajte obrazovku, na ktorej budete vykonávať ovládacie úlohy.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na jednej obrazovke a jej súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Referenčné informácie k videu spustenom v režime celej obrazovky

V tejto časti nájdete referenčné informácie k videu spustenom v celoobrazovkovom režime.

  • Úprava možností videa spusteného v režime celej obrazovky


Úprava možností videa spusteného v režime celej obrazovky

Zapnutím zrkadlenia videa na celej obrazovke je možné zobraziť obsah videa na celej obrazovke, pričom na druhej obrazovke sa video zobrazí v menšom okne.

Zobraziť na celej obrazovke aj v

Umožňuje vybrať obrazovku, na ktorej sa video zobrazí v celoobrazovkovom režime, pokiaľ pracujete s inou obrazovkou.

Poznámka: Ak chcete na jednej obrazovke pracovať a na druhej zobraziť video, nevyberajte obrazovku, na ktorej budete vykonávať iné úlohy.

Zobraziť iba v mojej zobrazovacej aplikácii

Umožňuje vypnúť funkciu zrkadlenia videa a zobraziť video len v jednom okne aplikácie.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a jej súčasné ovládanie na druhej obrazovke

  • Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie na druhej obrazovke


Nastavenia televízora a televízora HDTV

Najlepší obraz v danom prostredí získate úpravou kvality televízneho obrazu. Prostredníctvom tejto stránky môžete upraviť efekty ako jas, kontrast, sýtosť a filter blikania, ktoré chcete použiť na televízny obraz. Ak chcete znížiť blikanie obrazovky, musíte zvýšiť hodnotu filtra blikania.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Upraviť jas televízneho obrazu

  • Upraviť kontrast televízneho obrazu

  • Upraviť sýtosť farieb televízneho obrazu

  • Znížiť úroveň blikania televízneho obrazu


Úprava jasu televízneho obrazu

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť nastavenia farieb videa a obrazu a otvorí sa stránka.

  3. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas pracovnej plochy.

Príbuzné témy

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Úprava kontrastu televízneho obrazu

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb videa a obrazu a otvorí sa stránka.

  3. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast televízneho obrazu.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Úprava sýtosti farieb televízneho obrazu

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízia.

  2. Vyberte možnosť Upraviť nastavenia farieb videa a obrazu a otvorí sa stránka.

  3. Posunom jazdca Sýtosť farieb môžete zvýšiť alebo znížiť sýtosť farieb televízneho obrazu.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Zníženie úrovne blikania televízneho obrazu

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť nastavenia farieb videa a obrazu a otvorí sa stránka.

  3. Použite jazdec Filter blikania, ak chcete upraviť úroveň filtra blikania, ktorá sa použije na televízny obraz. Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Poznámka: Pri prehrávaní diskov DVD z hardvérového dekodéra sa odporúča vypnúť filtrovanie blikania (jazdec posuňte úplne doľava).

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Televízny obraz


Referenčné informácie k nastaveniam televízora

Táto časť poskytuje referenčné informácie k nastaveniam televízora.

  • Televízny obraz


Televízny obraz

Najlepší obraz v danom prostredí získate úpravou kvality televízneho obrazu. Prostredníctvom tejto stránky môžete upraviť efekty ako jas, kontrast, sýtosť a filter blikania, ktoré chcete použiť na televízny obraz.

  • Jazdcom Jas môžete nastaviť tmavosť alebo svetlosť televízneho obrazu. Nižšia úroveň svetlosti spôsobí, že obraz sa bude javiť tmavší, vyššia úroveň svetlosti obraz zosvetlí.

  • Jazdcom Kontrast upravíte televízny obraz, ak sa zdá byť šedý alebo vyblednutý. Rozdiel medzi najsvetlejšími a najtmavšími časťami obrazu bude výraznejší.

  • Posunom jazdca Sýtosť farieb môžete zvýšiť alebo znížiť sýtosť farieb televízneho obrazu. Farba, ktorá obsahuje veľa šedej, má nižšiu sýtosť.

  • Použite jazdec Filter blikania, ak chcete nastaviť úroveň filtra blikania, ktorý chcete použiť na televízny obraz. Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu


Formát štandardného televízora alebo televízora HDTV

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Zmeniť konektor televízora alebo televízora HDTV

  • Zmeniť formát signálu špecifického pre danú krajinu alebo pôvod signálu

  • Zmeniť typ rozlíšenia pre televízor HDTV


Zmena konektora pre televízor alebo televízor HDTV

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte položku Zmeniť formát signálu alebo HD a otvorí sa príslušná stránka.

  3. Pokračujte jedným z nasledovných krokov:

  4. Ak používate štandardnú televíznu obrazovku, vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  5. Ak používate obrazovku HDTV s komponentným pripojením, vyberte v zozname Konektory možnosť Komponent. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  6. Ak používate obrazovku HDTV s pripojením DVI, vyberte v zozname Konektory možnosť DVI. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

Príbuzné témy

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Televízny formát


Zmena formátu signálu špecifického pre danú krajinu pre štandardný televízor

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte položku Zmeniť formát signálu alebo HD a otvorí sa príslušná stránka.

  3. Na stránke Výber formátu signálu televízora alebo televízora HDTV vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii možnosť Automatický výber, vyberte ju v prípade potreby.

  4. V zozname Signál vyberte formát signálu vo vašej oblasti.

Poznámka: Ak neviete, ktorý formát signálu máte vybrať, kliknite na položku Pomoc pri rozhodovaní.

Príbuzné témy

  • Zmena konektora televízora alebo televízora HDTV

  • Zmena formátu HDTV pre televízor HDTV

  • Televízny formát


Zmena formátu HDTV pre obrazovku HDTV

  1. V ponuke Kategórie aplikácie Control Panel vyberte možnosť Nastavenia videa a televízora.

  2. Vyberte položku Zmeniť formát signálu alebo HD a otvorí sa príslušná stránka.

  3. V zozname obsahujúcom typy konektorov vyberte jednu z nasledovných možností. Na uľahčenie správneho výberu sa zobrazí obrázok vybratého konektora:

  4. Komponentný - ak je obrazovka HDTV pripojená k počítaču prostredníctvom komponentného konektora.

  5. DVI (digitálny) - ak je obrazovka HDTV pripojená k počítaču prostredníctvom konektora DVI.

  6. Kompozitný - ak je obrazovka HDTV pripojená k počítaču prostredníctvom kompozitného konektora.

Zoznam formátov HD (režimy) obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Poznámka: Napríklad, formáty HD sa v Japonsku zobrazia ako formáty Dn, tak, ako je to zobrazené v tomto zozname.

Formát HD | Formát videosignálu, ktorý bude prenášaný
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Príbuzné témy

  • Zmena konektora televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Televízny formát


Referenčné informácie k formátu štandardného televízora alebo televízora HDTV

V tejto časti nájdete referenčné informácie k formátu štandardného televízora alebo televízora HDTV

  • Televízny formát


Televízny formát

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

Konektor

  • Kompozitný konektor alebo konektor typu S-Video sa používa na štandardnú televíznu obrazovku

  • Komponentný konektor sa používa na obrazovky HDTV s komponentným konektorom.

  • Digitálny konektor (DVI) sa používa na obrazovky HDTV s konektorom DVI.

  • Použite možnosť Automatický výber , ak si nie ste istí, ktorý konektor vybrať.

Formát signálu alebo formát HD

Formát signálu. Ak používate štandardný televízor a vybrali ste kompozitný alebo konektor typu S-Video, zoznam Signál bude obsahovať formáty signálu podľa krajiny, ktorá je najbližšie k vašej oblasti. Na stránke Výber formátu signálu televízora alebo televízora HDTV vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii možnosť Automatický výber, vyberte ju v prípade potreby.)

Formát HD

Ak používate obrazovku HDTV a označili ste v príslušnom zozname komponentný konektor alebo konektor DVI (digitálny), zoznam formátov HD (režimy) zobrazí rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Pomoc pri rozhodovaní

Vyberie vhodný formát signálu alebo formát HD, ak si nie ste istí správnym výberom formátu.

Príbuzné témy

  • Zmena konektora televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV


Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

Ak chcete upraviť pozíciu pracovnej plochy tak, aby sa lepšie zmestila na televíznu obrazovku, použite myš (kliknite na šípky na tejto stránke) alebo klávesy so šípkami na klávesnici. Táto možnosť vhodne nahrádza ovládacie prvky (tlačidlá) televízneho prijímača.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Nastaviť veľkosť pracovnej plochy na televíznej obrazovke

  • Zväčšiť zobrazenú pracovnú plochu na televíznej obrazovke

  • Zmenšiť zobrazenú pracovnú plochu na televíznej obrazovke

  • Zmeniť pozíciu pracovnej plochy na televíznej obrazovke

  • Posunúť pracovnú plochu na televíznej obrazovke doľava

  • Posunúť pracovnú plochu na televíznej obrazovke doprava

  • Posunúť pracovnú plochu na televíznej obrazovke nahor

  • Posunúť pracovnú plochu na televíznej obrazovke nadol


Úprava veľkosti pracovnej plochy na televíznej obrazovke

Zmenšenie pracovnej plochy na televíznej obrazovke:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Veľkosť pracovnej plochy na televíznej obrazovke zmenšíte tak, že budete klikať na tlačidlo (-) označené ako Veľkosť:, kým sa pracovná plocha nezmenší na požadovanú veľkosť.

Zväčšenie pracovnej plochy na televíznej obrazovke:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Veľkosť pracovnej plochy na televíznej obrazovke zväčšíte tak, že budete klikať na tlačidlo (+) označené ako Veľkosť:, kým sa pracovná plocha nezväčší na požadovanú veľkosť.

Príbuzné témy

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Veľkosť pracovnej plochy na televíznej obrazovke zväčšíte tak, že budete klikať dovtedy na tlačidlo (+) označené ako Veľkosť: , pokiaľ sa pracovná plocha nezväčší na požadovanú veľkosť.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Veľkosť pracovnej plochy na televíznej obrazovke zmenšíte tak, že budete klikať na tlačidlo (-) označené ako Veľkosť:, kým sa pracovná plocha nezmenší na požadovanú veľkosť.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zmena pozície pracovnej plochy na televízore

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Podľa potreby postupujte jedným z nasledovných krokov a posuňte pracovnú plochu na televíznej obrazovke doprava, doľava, nahor alebo nadol.

  • Ak chcete posunúť pracovnú plochu na obrazovke nahor, klikajte na šípku nahor [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke nadol, klikajte na šípku nadol [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doprava, klikajte na šípku doprava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doľava, klikajte na šípku doľava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke doľava

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pokračujte klikaním na šípku doľava [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke doprava

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pokračujte klikaním na šípku doprava [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke nahor

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pokračujte klikaním na šípku nahor [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posunutie pracovnej plochy na televíznej obrazovke nadol

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor. .

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Pokračujte klikaním na šípku nadol [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Referenčné informácie k veľkosti a pozícii pracovnej plochy na televíznej obrazovke

Táto časť poskytuje referenčné informácie k veľkosti a pozícii plochy na televíznej obrazovke.

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

Pomocou stránky Nastavenie veľkosti a pozície obrazovky upravte polohu a veľkosť pracovnej plochy alebo obrazu na obrazovke televízora.

Pozícia - použite tlačidlá so šípkami na obrázku označenom Pozícia: a upravte pozíciu pracovnej plochy alebo obrazu na obrazovke televízora.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doľava. Príčiny použitia:

    • Ľavá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Pravá strana pracovnej plochy alebo obrazu presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doprava. Príčiny použitia:

    • Pravá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Ľavá strana obrazovky má čierne orámovanie.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nahor. Príčiny použitia:

    • Horná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Spodná časť pracovnej plochy presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nadol. Príčiny použitia:

    • Dolná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Dolná časť obrazovky má čierne orámovanie.

Veľkosť - použite tlačidlá (+) a (-) na obrázku označenom Veľkosť a upravte veľkosť pracovnej plochy alebo obrazu na televíznej obrazovke.

  • Kliknutím na tlačidlo (+) zväčšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Použite toto tlačidlo, napríklad, ak je okolo pracovnej plochy alebo obrazu čierne orámovanie a chcete, aby obraz pokryl obrazovku.

  • Kliknutím na tlačidlo (-) zmenšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Toto tlačidlo použite v prípade, ak časť obrazu alebo pracovnej plochy presiahne zobraziteľnú časť obrazovky.

Príbuzné témy

  • Nastavenie veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol


Veľkosť a pozícia pracovnej plochy na obrazovke HDTV

Kedy zmenšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zmenšiť, ak pracovná plocha alebo obraz presahujú veľkosť obrazovky a prvky na pracovnej ploche sú preto orezané.

Kedy zväčšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zväčšiť, ak pracovná plocha alebo obraz nepokrýva celú obrazovku a okolo pracovnej plochy je čierne orámovanie.

Kedy použiť možnosť panoramovania veľkej pracovnej plochy na obrazovke HDTV?

Možnosť panoramovania pracovnej plochy je vhodné použiť, ak obraz presahuje veľkosť obrazovky a niektoré časti pracovnej plochy alebo obrazu sú orezané. Panoramovanie znamená, že pri pohybe myšou v častiach, kde začína orezanie pracovnej plochy alebo obrazu (t.j. na pravej, ľavej, hornej alebo dolnej hrane), sa zobrazia skryté časti.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Zmenšiť zobrazenú pracovnú plochu na obrazovke HDTV

  • Zväčšiť veľkosť pracovnej plochy na obrazovke HDTV

  • Panoramovať veľkú pracovnú plochu na obrazovke HDTV

  • Zabrániť orezaniu pracovnej plochy na obrazovke HDTV

  • Jemne doladiť frekvenciu obnovenia pre obrazovku HDTV

  • Upraviť počet viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Upraviť počet viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobraziť pracovnú plochu na obrazovke HDTV pomocou prekladaného skenovania

  • Zobraziť pracovnú plochu na obrazovke HDTV pomocou progresívneho skenovania

  • Upraviť veľkosť pracovnej plochy na obrazovke HDTV

  • Upraviť pozíciu obrazovky HDTV

  • Zmeniť veľkosť pracovnej plochy HDTV


Zmenšenie veľkosti pracovnej plochy na obrazovke HDTV

  1. Na domovskej stránke Výber kategórie... . aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  3. Vyberte možnosť Upraviť veľkosť a pozíciu a otvorí sa príslušná stránka.

  4. Kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  5. Použitím jazdca dosiahnete požadovanú veľkosť pracovnej plochy alebo obrazu.

Príbuzné témy

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zväčšenie pracovnej plochy na obrazovke HDTV

  1. Na domovskej stránke Výber kategórie... . aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  3. Vyberte možnosť Upraviť veľkosť a pozíciu a otvorí sa príslušná stránka.

  4. Kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  5. Použite jazdca na dosiahnutie požadovanej veľkosti.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

Poznámka: Dostupnosť možností spomenutých v postupe závisí od konkrétnej konfigurácie obrazovky HDTV.

  1. Vyberte tlačidlo Nezmeniť veľkosť pracovnej plochy.

  2. Začiarknite políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti.

  3. Pomocou jazdca nastavte veľkosť (v rozmedzí Väčšia až Menšia) oblasti, ktorú chcete panoramovať, aby ste videli okraje pracovnej plochy alebo obrazu, ktoré boli orezané.

    Okno s ukážkou zobrazí zväčšenie alebo zmenšenie panoramovanej oblasti podľa toho, ako pohybujete jazdcom.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

Ak chcete zabrániť orezaniu pracovnej plochy na obrazovke, prečítajte si nasledovné:

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Zo zoznamu Aktuálne vlastné časovania vyberte vlastné časovanie, ktorého frekvenciu obnovenia chcete upraviť.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné časovania upravte podľa potreby hodnotu Požadovaná frekvencia obnovenia.

Frekvencia obnovenia sa vzťahuje na frekvenciu, pri ktorej sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov presunie zhora nadol na obrazovke CRT (analógová obrazovka). Poznámka: Táto frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší.

Poznámka: Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania obrazovky.

Ak potrebujete ďalšie informácie, nájdete ich v časti Vytvorenie vlastného časovania pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Výber frekvencie obnovenia obrazovky

  • Príbuzné témy

    • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

    • Zväčšenie pracovnej plochy na obrazovke HDTV

    • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

    • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

    • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

    • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

    • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

    • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

    • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

    • Zmena pozície obrazovky HDTV

    • Zmena veľkosti pracovnej plochy HDTV

    • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

    • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. V zozname Aktuálne vlastné časovania vyberte vlastné časovanie.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné časovania nahraďte hodnotu v poli Viditeľné horizontálne pixely novou hodnotou, ktorá bude určovať počet pixelov viditeľných v jednom horizontálnom riadku.

Poznámka: Ďalšie informácie k ostatným parametrom na stránke Vlastné časovania nájdete v časti Vytvorenie vlastného časovania pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Po skončení nastavenia kliknite na tlačidlo OK.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. V zozname na stránke Vytvorenie vlastných časovaní vyberte vlastné časovanie.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné časovania nahraďte hodnotu v poli Viditeľné vertikálne pixely novou hodnotou, ktorá bude určovať počet pixelov viditeľných v jednom vertikálnom stĺpci.

Poznámka: Ďalšie informácie k ostatným parametrom na stránke Vlastné časovania nájdete v časti Vytvorenie vlastného časovania pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Po skončení nastavenia kliknite na tlačidlo OK.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Zo zoznamu vlastných nastavení vyberte vlastné nastavenie, ktoré obsahuje pojem "Prekladané",

  4. Ak také nastavenie nie je k dispozícii, vytvorte jedno podľa postupu popísaného na stránke Vytvorenie vlastného časovania pre obrazovku HDTV a uistite sa, že ste začiarkli políčko Použiť prekladanie na stránke Vlastné časovania.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka, kliknite na položku Vytvoriť vlastné časovania a otvorí sa stránka Vytvorenie vlastných časovaní.

  3. Zo zoznamu vlastných nastavení vyberte vlastné nastavenie, ktoré obsahuje pojem "Progresívne".

  4. Ak také nastavenie nie je k dispozícii, vytvorte jedno podľa postupu popísaného na stránke Vytvorenie vlastného časovania pre obrazovku HDTV a uistite sa, že ste NEZAČIARKLI políčko Použiť prekladanie na stránke Vlastné časovania.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Úprava veľkosti pracovnej plochy na obrazovke HDTV

To be added.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Nastavenie pozície obrazovky HDTV

Nastavenie pozície obrazovky HDTV:

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Video a televízor.

  2. Vyberte možnosť Upraviť veľkosť a pozíciu televíznej obrazovky a otvorí sa príslušná stránka.

  3. Na obrázku Pozícia: kliknite na tú zo šípok, ktorým smerom chcete posunúť obraz , vertikálne alebo horizontálne.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy obrazovky HDTV

  1. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia videa a televízora.

  2. Vyberte možnosť Zmeniť veľkosť pracovnej plochy HDTV a otvorí sa stránka, kde môžete zväčšiť alebo zmenšiť pracovnú plochu.

Poznámka: Zmena veľkosti pracovnej plochy HDTV môže spôsobiť orezanie prehrávaného videa.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Referenčné informácie k veľkosti pracovnej plochy na obrazovke HDTV

Táto časť poskytuje referenčné informácie k úpravám veľkosti pracovnej plochy na obrazovke HDTV.

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)

Poznámka: Možnosti na stránke Zmena veľkosti pracovnej plochy na obrazovke HDTV sa objavia, ak ste v aplikácii NVIDIA Control Panel vybrali v ponuke Zobraziť položku Štandardné.

Veľkosť zobrazenia pracovnej plochy na obrazovke HDTV môžete zmeniť, ak pracovná plocha presahuje zobraziteľnú oblasť alebo pracovná plocha alebo obraz nezapĺňa celú plochu obrazovky.

  • Tlačidlo Zmeniť veľkosť pracovnej plochy otvorí okno zmeny veľkosti pracovnej plochy na celú obrazovku

  • Animovaný obrázokUkážka zobrazí ukážku používateľského rozhrania slúžiaceho na zmenu veľkosti v celoobrazovkovom režime spolu s jazdcom, ktorým môžete prispôsobovať veľkosť pracovnej plochy.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie veľkosti pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)

Poznámka: Možnosti na stránke Zmena veľkosti alebo Panoramovanie pracovnej plochy na obrazovke HDTV sa objavia, ak ste vybrali v aplikácii NVIDIA Control Panel v ponuke Zobraziť položku Rozšírené.

Veľkosť zobrazenia pracovnej plochy na obrazovke HDTV môžete zmeniť, ak pracovná plocha presahuje zobraziteľnú oblasť alebo pracovná plocha alebo obraz nezapĺňa celú plochu obrazovky. Môžete tiež použiť funkciu panoramovania obrazovky HDTV na panoramovanie obrazu v možnom pôvodnom rozlíšení obrazovky HDTV, aby sa zobrazili časti, ktoré presahujú plochu zobrazovania, alebo môžete podľa potreby iným spôsobom zmeniť veľkosť pracovnej plochy.

  • Možnosť Nezmeniť veľkosť pracovnej plochy umožňuje zobraziť obsah časti Povoliť panoramovanie . . a zobraziť pracovnú plochy alebo obraz s použitím pôvodného rozlíšenia obrazovky HDTV.

  • Keď je začiarknuté políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti, je možné panoramovať pracovnú plochu tak, aby sa zobrazili prvky, ktoré by mohli byť orezané okrajmi obrazovky HDTV. Potom môžete použiť jazdec oblasti panoramovania Väčšia - Menšia, aby ste prispôsobili oblasť, kde myš začne panoramovať pracovnú plochu.

Poznámka:Výber hodnoty pomocou jazdca mení veľkosť panoramovanej oblasti, čo sa dynamicky odrazí na obrázku panoramovanej oblasti zobrazenom na pravej strane stránky.

  • Možnosť Zmeniť veľkosť pracovnej plochy umožňuje zmeniť veľkosť pracovnej plochy tak, aby sa zmestila na obrazovku HDTV.

Poznámka: Zmena veľkosti pracovnej plochy televízora HDTV môže spôsobiť orezanie prehrávaného videa.

  • Tlačidlo Zmena veľkosti pracovnej plochy otvorí príslušné okno, kde môžete zmeniť veľkosť pracovnej plochy na obrazovke HDTV. Obrázok na pravej strane zobrazí ukážku okna slúžiaceho na zmenu veľkosti otvoreného v celoobrazovkovom režime s jedným horizontálnym a jedným vertikálnym jazdcom, ktorými sa upravuje veľkosť pracovnej plochy.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie veľkosti pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Doladenie frekvencie obnovenia pre obrazovku HDTV

  • Nastavenie počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastavenie počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zmena pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Štandardné)


Vyhladzovanie

Termín vyhladzovanie v počítačovej grafike predstavuje techniku redukovania kostrbatosti - schodíkovitých čiar, ktoré by mali byť plynulé. Kostrbatosť sa vyskytuje, ak obrazovka nemá dostatočne vysoké rozlíšenie na vykreslenie plynulej čiary. Vyhladzovanie zmenšuje výskyt kostrbatosti tak, že obklopí schodíky stredovými odtieňmi farby. Hoci sa tým zmenšuje kostrbatý vzhľad čiar, čiary sú zároveň rozmazanejšie. Toto je zväčšený pohľad na rozdiel. Obrázok naľavo je v nastavení výkonu, ktoré nepoužíva vyhladzovanie. Obrázok napravo používa nastavenie kvality, ktoré pracuje s technikou vyhladzovania.

Vyhladzovanie je možné nastaviť v prospech zvýšenia výkonu systému alebo zlepšenej kvality obrázkov.

  • Nastavenie výkonu je vhodné použiť, ak obrázok 3D je animovaný a najdôležitejší je plynulý pohyb záberu.

  • Nastavenie kvality je výhodné použiť v takom prípade, ak je prvoradým dosiahnutie realistických objektov 3D s veľkými detailmi.

  • Ak si nie ste istí, akým spôsobom konfigurovať vyhladzovanie, použite možnosť "Ovládané aplikáciou". Obrazovka sa automaticky prispôsobí podmienkam programu.


Nastavenie veľkosti a pozície obrazovky

Nastavenia na stránke Nastavenie veľkosti a pozície obrazovky umožňujú nastaviť veľkosť a pozíciu obrazovky bez toho, aby bolo nutné použiť fyzické ovládacie prvky na obrazovke.

Ak je k počítaču pripojených viacero obrazoviek, vyberte obrazovku, ktorú chcete zmeniť.

  • Veľkosť

tlačidlom ( - ) zmenšíte veľkosť zobraziteľnej plochy na obrazovke. Použite toto tlačidlo, ak okraje pracovnej plochy presahujú zobraziteľnú plochu obrazovky.

tlačidlom (+) zväčšíte veľkosť zobraziteľnej plochy na obrazovke. Použite toto tlačidlo, ak je okolo pracovnej plochy čierne orámovanie a chcete pracovnú plochu roztiahnuť tak, aby pokryla aj na túto oblasť.

  • Pozícia

Tlačidlo so šípkou doľava posunie pozíciu pracovnej plochy na obrazovke doľava. Použite toto tlačidlo za nasledovných podmienok:

  • Ľavá strana pracovnej plochy má čierne orámovanie.

  • Pracovnú plochu na obrazovke je potrebné lepšie vycentrovať.

  • Pravá strana pracovnej plochy presahuje zobraziteľnú oblasť na obrazovke.

Tlačidlo so šípkou doprava posunie pozíciu pracovnej plochy na obrazovke doprava. Použite toto tlačidlo za nasledovných podmienok:

  • Pravá strana obrazovky má čierne orámovanie.

  • Pracovnú plochu na obrazovke je potrebné lepšie vycentrovať.

  • Ľavá strana pracovnej plochy presahuje zobraziteľnú oblasť na obrazovke.

Tlačidlo so šípkou nahor posunie pozíciu pracovnej plochy na obrazovke nahor. Použite toto tlačidlo za nasledovných podmienok:

  • Horná strana pracovnej plochy má čierne orámovanie.

  • Pracovnú plochu na obrazovke je potrebné lepšie vycentrovať.

  • Spodná strana pracovnej plochy presahuje zobraziteľnú oblasť na obrazovke.

Tlačidlo so šípkou nadol posunie pozíciu pracovnej plochy na obrazovke nadol. Použite toto tlačidlo za nasledovných podmienok:

  • Spodná strana pracovnej plochy má čierne orámovanie.

  • Pracovnú plochu na obrazovke je potrebné lepšie vycentrovať.

  • Horná strana pracovnej plochy presahuje zobraziteľnú oblasť na obrazovke.

  • Položka Testovacia vzorka umožňuje výber testovacej vzorky podľa toho, ako chcete doladiť nastavenia obrazovky.

Príbuzné témy:

  • Priama zmena farby obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie nastavení obrazovky na výrobné nastavenia

  • Priama zmena farieb obrazovky

  • Uzamknutie ovládacích prvkov obrazovky

  • Zmena jazykového nastavenia

  • Obnovenie predvolených výrobných nastavení obrazovky


Zmena jazykového nastavenia

Pomocou stránky Zmena jazykového nastavenia je možné priamo zmeniť jazyk, ktorý sa zobrazí pri použití fyzických ovládacích prvkov na obrazovke.

Ak je k počítaču pripojených viacero obrazoviek, vyberte obrazovku, ktorú chcete zmeniť.

Zoznam Jazyk umožňuje výber jazyka, ktorý sa zobrazí pri použití fyzických ovládacích prvkov na obrazovke.

Príbuzné témy:

  • Priama zmena farby obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky

  • Priama zmena farieb obrazovky

  • Nastavenie veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov obrazovky

  • Obnova výrobného nastavenia obrazovky


Priama zmena farieb obrazovky

Nastavenia na stránke Priama zmena farieb obrazovky umožňujú priamo zmeniť farby obrazovky bez toho, aby bolo nutné použiť fyzické ovládacie prvky na obrazovke.

Ak je k počítaču pripojených viacero obrazoviek, vyberte obrazovku, ktorú chcete zmeniť.

  • Jazdec Jas nastavuje jas obrazovky, a teda svetlosť alebo tmavosť obrazovky. Nižšia úroveň svetlosti spôsobí, že pracovná plocha sa bude javiť tmavšia, vyššia úroveň svetlosti pracovnú plochu zosvetlí.

  • Jazdec Kontrast upravuje kontrast obrazovky, čo je rozdiel medzi najsvetlejšími a najtmavšími časťami obrazovky. Použite tento jazdec v prípade, ak sa obrazovka javí sivá alebo vyblednutá.

  • Jazdec Teplota upravuje teplotu farieb obrazovky, čo je miera bielej farby poskytovanej svetelným zdrojom. Osvetlenie s nižšou teplotou sa bude javiť ako žltšie alebo červenšie, osvetlenie s vyššou teplotou bude obsahovať viac modrej. Použite tento jazdec v prípade, ak sa biele oblasti na obrazovke javia ako stlmené s vyššou úrovňou žltých odtieňov, alebo ak majú modrý odtieň.

  • Položka Testovacia vzorka umožňuje výber testovacej vzorky podľa toho, ako chcete doladiť nastavenia obrazovky.

Príbuzné témy:

  • Priama zmena farby obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky

  • Nastavenie veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov obrazovky

  • Zmena jazykového nastavenia

  • Obnovenie predvolených výrobných nastavení obrazovky


Uzamknutie ovládacích prvkov obrazovky

Použite nastavenia na stránke Uzamknutie ovládacích prvkov obrazovky, ak chcete uzamknúť fyzické ovládacie prvky na obrazovke, aby sa nedali použiť na manuálnu zmenu akýchkoľvek nastavení.

Ak je k počítaču pripojených viacero obrazoviek, vyberte obrazovku, ktorú chcete zmeniť.

  • Možnosť Odomknuté odomkne fyzické ovládacie prvky na obrazovke, a tak umožní manuálnu zmenu nastavení obrazovky pomocou fyzických ovládacích prvkov na obrazovke.

  • Možnosť Zamknuté uzamkne fyzické ovládacie prvky na obrazovke. Použite toto nastavenie v prípade, ak chcete na zmenu nastavení obrazovky použiť radšej ovládacie prvky aplikácie NVIDIA Direct Access (Priamy prístup) a chcete tieto nastavenia uchrániť pred ďalšou zmenou uzamknutím fyzických ovládacích prvkov na obrazovke.

Príbuzné témy:

  • Priama zmena farby obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky

  • Priama zmena farieb obrazovky

  • Nastavenie veľkosti a pozície obrazovky

  • Zmena jazykového nastavenia

  • Obnovenie predvolených výrobných nastavení obrazovky


Obnovenie predvolených výrobných nastavení obrazovky

Stránku Obnovenie predvolených výrobných nastavení obrazovky použite na obnovenie originálneho nastavenia obrazovky dodaného výrobcom.

Ak je k počítaču pripojených viacero obrazoviek, vyberte obrazovku, ktorú chcete zmeniť.

Možnosť Obnoviť výrobné nastavenia obnoví predvolené nastavenia obrazovky dodané výrobcom. Použite túto možnosť v prípade, ak ste zmenou niektorých nastavení obrazovky nezískali požadované výsledky.

Príbuzné témy

  • Priama zmena farby obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky

  • Priama zmena farieb obrazovky

  • Nastavenie veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov obrazovky

  • Zmena jazykového nastavenia


Priamy ovládací prvok obrazovky

Funkcie NVIDIA Direct Access (Priamy prístup) umožňujú priamo upravovať niektoré nastavenia obrazovky pomocou myši alebo klávesnice bez toho, aby bolo nutné použiť fyzické ovládacie prvky na obrazovke.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referencie.


Ako...

  • Priamo zmeniť farbu obrazovky?

  • Priamo upraviť veľkosť a pozíciu obrazovky?

  • Uzamknúť ovládacie prvky na fyzickej obrazovke?

  • Zmeniť jazykové nastavenie obrazovky?

  • Obnoviť nastavenie obrazovky na výrobné nastavenie?


Referenčné informácie k priamemu ovládaciemu prvku obrazovky

Funkcie súčasti NVIDIA Direct Access (Priamy prístup) umožňujú priamo upravovať niektoré nastavenia obrazovky pomocou myši alebo klávesnice bez toho, aby bolo nutné použiť fyzické ovládacie prvky na obrazovke.

  • Priama zmena farieb obrazovky

  • Nastavenie veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov obrazovky

  • Zmena jazykového nastavenia

  • Obnovenie výrobných nastavení obrazovky


Zmena jazykového nastavenia obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Na stránke úloh Výber obrazovky . . . vyberte možnosť Zmeniť jazykové nastavenie a otvorí sa stránka Zmena jazykového nastavenia.

  3. Ak je pripojených viacero obrazoviek, vyberte obrazovku, na ktorej chcete zmeniť jazyk.

  4. Kliknite na zoznam Jazyk a vyberte požadovaný jazyk.

Príbuzné témy

  • Priama zmena farieb obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Obnovenie výrobných nastavení obrazovky


Priama úprava veľkosti a pozície obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť .

  2. Na stránke úloh Výber obrazovky . . . vyberte možnosť Upraviť veľkosť a pozíciu a otvorí sa stránka Úprava veľkosti a pozície obrazovky.

  3. Ak je pripojených viacero obrazoviek, vyberte obrazovku, na ktorej chcete zmeniť veľkosť alebo pozíciu.

  4. Použite dané možnosti podľa potreby. Ach si chcete prezrieť podrobnejší popis týchto nastavení, nájdete ho v časti Referenčné informácie k priamemu ovládaciemu prvku obrazovky.

    • Veľkosť

    • Pozícia

    • Testovacia vzorka

Príbuzné témy

  • Priama zmena farieb obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky


Priama zmena farieb obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Na stránke úloh Výber obrazovky . . . vyberte možnosť Zmeniť nastavenie farieb a otvorí sa stránka Priama zmena farieb obrazovky.

  3. Ak je pripojených viacero obrazoviek, vyberte obrazovku, na ktorej chcete zmeniť farby.

  4. Použite nasledovné jazdce a možnosti podľa potreby. Ach si chcete prezrieť podrobnejší popis týchto nastavení, nájdete ho v časti Referenčné informácie k priamemu ovládaciemu prvku obrazovky.

    • Jas

    • Kontrast

    • Teplota

    • Testovacia vzorka

Príbuzné témy

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky


Uzamknutie ovládacích prvkov na fyzickej obrazovke

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Na stránke úloh Výber obrazovky . . . vyberte možnosťZamknúť ovládacie prvky obrazovky a otvorí sa stránka Uzamknutie ovládacích prvkov obrazovky.

  3. Ak je pripojených viacero obrazoviek, vyberte obrazovku, na ktorej chcete zamknúť fyzické ovládacie prvky.

  4. Použite dané možnosti podľa potreby. Ach si chcete prezrieť podrobnejší popis týchto nastavení, nájdete ho v časti Referenčné informácie k priamemu ovládaciemu prvku obrazovky.

    • Odomknuté

    • Zamknuté

Príbuzné témy

  • Priama zmena farieb obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Zmena jazykového nastavenia obrazovky

  • Obnovenie výrobných nastavení obrazovky


Obnovenie výrobných nastavení obrazovky

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Obrazovka.

  2. Na stránke úloh Výber obrazovky . . . vyberte možnosť Obnoviť výrobné nastavenia a otvorí sa stránka Obnovenie výrobných nastavení.

  3. Ak je pripojených viacero obrazoviek, vyberte obrazovku, na ktorej chcete obnoviť výrobné nastavenia obrazovky.

  4. Kliknite na tlačidlo Obnoviť výrobné nastavenia.

Príbuzné témy

  • Priama zmena farieb obrazovky

  • Priama úprava veľkosti a pozície obrazovky

  • Uzamknutie ovládacích prvkov na fyzickej obrazovke

  • Zmena jazykového nastavenia obrazovky