Unidade de visualização

O sofware multimonitor NVIDIA® nView™, incluído nas soluções de software NVIDIA® ForceWare™ para computadores de secretária, estações de trabalho, portáteis, plataformas tecnológicas e multimédia, constitui uma forma revolucionária de trabalhar em multitarefa e facilita o processamento de informações. Em vez de se empilharem janelas sobre janelas nos apertados limites de uma única unidade de visualização, é possível repartir o trabalho por várias. Por examplo, os analistas financeiros podem ter um monitor para acompanhar cada fonte de dados; já os designers gráficos podem utilizar uma unidade de visualização inteira para paletas, fazendo noutra as tarefas de edição. As várias funcionalidades de visualização nView permitem manipular e configurar ainda melhor as definições das unidades de visualização, para optimizar o uso que delas faz:

  • Alterar a resolução

  • Configurar a profundidade de cor

  • Seleccionar uma taxa de actualização

  • Regular as definições de cor

  • Mover a posição do ecrã

  • Rodar o ecrã

  • Alterar o dimensionamento da visualização

  • Temporizações personalizadas

  • Alterar o modo de visualização do nView

© 2005 NVIDIA Corporation. Todos os direitos reservados. Unidade de visualização


Resolução do ecrã

Utilizando os controlos 'Alterar a resolução', pode alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informações que lhe são apresentadas. A página avançada sobre alterações de resolução disponibiliza mais controlos.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções sobre a alteração dos atributos de resolução

Instruções

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho do texto

  • Mostrar resoluções que não são suportadas pela unidade de visualização


Regular a resolução do ecrã

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página 'Alterar os atributos de resolução'.

  3. Desloque o cursor Resolução do ecrã para a aumentar (Mais) ou diminuir (Menos).

Nota: aumentar a resolução permite ver mais informações, mas em tamanho mais pequeno. Diminuindo a resolução vêem-se menos informações, mas em tamanho maior.

Tópicos relacionados

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Mostrar mais ou menos cores no ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página 'Alterar os atributos de resolução'.

  3. Desloque o cursor Qualidade da cor para diminuir (Menos) ou aumentar (Mais) o número de cores visíveis no ambiente de trabalho.

Nota: Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Reduzir a cintilação do ecrã

Se estiver a utilizar uma unidade de visualização digital ou analógica:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página .

  3. Na lista Taxa de actualização, escolha um valor superior a 60 Hertz para reduzir a cintilação na unidade de visualização.

    • Nas unidadea de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

    • Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Se estiver a utilizar um televisor ou uma unidade de HDTV:

  1. No menu Categorias do Control Panel da NVIDIA, seleccione Definições da unidade de visualização

  2. Seleccione Regular as definições da imagem de televisão para abrir a página.

  3. Desloque o cursor Filtro de cintilação para regular o valor.

Nota:Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Aumentar o tamanho aparente do texto

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página 'Alterar os atributos de resolução'.

  3. Desloque o cursor Resolução do ecrã para atingir um destes objectivos:

  • Diminuir (Menos) a resolução do ecrã, provocando o aumento dos elementos nele contidos (por exemplo, o texto aparece maior).

  • Aumentar (Mais) a resolução do ecrã, provocando a diminuição dos elementos nele contidos (por exemplo, o texto aparece menor)

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Mostrar modos de visualização que não são suportados pela unidade de visualização

  1. No menu Ver, seleccione a vista avançada, em Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  3. Seleccione Alterar a resolução (método avançado) para abrir a página.

  4. Clique na lista Ver e seleccione a vista personalizada, em Personalizadas. Os cursores de resolução do ecrã e das cores, e a lista de taxas de actualização, mostram os valores personalizados que foram guardados.

  5. Desmarque a caixa de verificação Ocultar para visualizar os modos que não são suportados pela unidade de visualização actual.

ATENÇÃO: se desmarcar esta caixa de verificação, poderá escolher modos de visualização que a unidade de visualização actual não consegue suportar devidamente. Tal pode tornar a unidade de visualização inoperacional e/ou danificá-la. Quando esta caixa de verificação se encontra marcada, não são apresentados modos não suportados pela unidade de visualização actual.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Referências documentais sobre alteração da resolução

Os tópicos que se seguem constituem referências documentais acerca da funcionalidade de alteração da resolução.

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Alterar a resolução

Alterar os atributos de resolução

Utilize esta página para alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informações que lhe são apresentadas.

Resolução de ecrã: utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, clique com o botão direito do rato no ícone respectivo (no ambiente de trabalho ou no menu 'Iniciar') e depois clique em 'Propriedades'. Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. A unidade de visualização volta à predefinição de cor, quando encerrar esse programa.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução (método avançado)


Alterar a resolução (método avançado)

Utilizando os controlos desta página, pode alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informações que lhe são apresentadas.

Ver (lista)

  • A secção 'Personalizadas', apresenta a resolução do ecrã, a taxa de actualização e as definições de qualidade de cor. Pode guardar estas opções utilizando a página 'Criar temporizações personalizadas'.

  • A secção 'Suportadas pela GPU' apresenta a resolução do ecrã, a taxa de actualização e as definições de qualidade de cor suportadas pela placa gráfica específica (com GPU da NVIDIA) que controla a unidade de visualização.

  • A secção 'Todas' apresenta todas as opções (suportadas ou não, além das já guardadas), relativamente à resolução do ecrã, à taxa de actualização e às definições de qualidade de cor.

Resolução de ecrã: Utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique direito no ícone respectivo (no ambiente de trabalho ou no menu 'Iniciar') e depois clique em 'Propriedades'. Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. A unidade de visualização volta à predefinição de cor, quando encerrar esse programa.

Ocultar modos que não sejam suportados pela unidade de visualização

Quando esta caixa de verificação se encontra marcada, não são apresentados modos não suportados pela unidade de visualização actual.

ATENÇÃO: se desmarcar esta caixa de verificação, pode escolher modos de visualização que a unidade de visualização actual não consegue suportar devidamente. Tal pode tornar a unidade de visualização inoperacional e/ou danificá-la.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução


Profundidade de cor

Utilizando os controlos 'Configurar a profundidade de cor', pode regular a precisão, intensidade e vida das cores do ambiente de trabalho.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Configurar a profundidade de cor


Configurar a profundidade de cor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois clique em Configurar a profundidade de cor, para abrir a página respectiva.

  2. Desloque o cursor Qualidade da cor para a direita, para aumentar a profundidade de cor; ou para a esquerda, para a diminuir.

Tópicos relacionados

  • Configurar a profundidade de cor


Referências documentais sobre a configuração da profundidade de cor

Esta secção disponibiliza referências documentais acerca da profundidade de cor.

  • Configurar a profundidade de cor


Configurar a profundidade de cor

Utilize esta página para alterar a profundidade de cor. Pode regular as definições de cor para compensar más condições de iluminação do ambiente de trabalho. Para tal, utilize o cursor 'Digital Vibrance' para regular a precisão, intensidade e vida das cores do ambiente de trabalho.

Resolução de ecrã: utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, clique com o botão direito do rato no ícone respectivo (no ambiente de trabalho ou no menu 'Iniciar') e depois clique em 'Propriedades'. Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. A unidade de visualização voltará à predefinição de cor, quando encerrar esse programa.

Tópicos relacionados

  • Configurar a profundidade de cor


Taxa de actualização

As definições de cor permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho. As definições avançadas de cor fornecem controlo adicional sobre a regulação das cores.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Seleccionar uma taxa de actualização para o ecrã


Seleccionar uma taxa de actualização para o ecrã

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página respectiva.

  3. Na lista Taxa de actualização, escolha um valor superior a 60 Hertz para reduzir a cintilação na unidade de visualização.

  4. Nas unidades de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

  5. Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Nota: aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

Taxa de actualização


Referências documentais sobre a selecção de taxas de actualização

Esta secção disponibiliza referências documentais acerca da selecção de uma taxa de actualização.

  • Taxa de actualização


Taxa de actualização

A taxa de actualização é a frequência utilizada para redesenhar o ecrã da unidade de visualização, de modo a evitar a cintilação da imagem. Na maior parte dos monitores, toda a área visual é actualizada cerca de 60 vezes por segundo.

Nota: aumentar esta taxa de actualização (ou o valor do filtro de cintilação) reduz a cintilação do ecrã. Para que este efeito seja notório, deve escolher um valor superior a 60 Hertz.

  • Nas unidades de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

  • Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Tópicos relacionados

Seleccionar uma taxa de actualização para o ecrã


Definições de cor

As definições de cor permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho. As definições avançadas de cor fornecem controlo adicional sobre a regulação das cores.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Dar mais brilho à unidade de visualização

  • Regular o contraste

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Melhorar a acentuação das imagens

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor através do gráfico


Dar mais brilho ao ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde deseja alterar as definições de brilho.

  4. Desloque o cursor Brilho para aumentar ou diminuir o brilho do ambiente de trabalho.

Tópicos relacionados

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Utilizar Digital Vibrance para dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Escolha a unidade de visualização onde deseja acentuar as imagens.

  4. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Regular o contraste do ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Escolha a unidade de visualização onde deseja alterar as definições de contraste.

  4. Desloque o cursor Contraste para aumentar ou diminuir o contraste do ambiente de trabalho.

O contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Acentuar as imagens do ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Escolha a unidade de visualização onde deseja acentuar as imagens.

  4. Desloque o cursor Acentuação da imagem para aumentar ou diminuir a acentuação das imagens do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Regular o brilho dos meios-tons do ambiente de trabalho

Regular o brilho dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas.

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde deseja alterar as definições de brilho.

  4. Desloque o cursor Gama para aumentar ou diminuir os valores-gama relativos ao ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Compensar más condições de iluminação

  • Regular as definições de cor


Compensar más condições de iluminação durante a visualização do ambiente de trabalho

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Escolha a unidade de visualização onde deseja acentuar as imagens.

  4. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Regular as definições de cor


Regular as definições de cor através de um gráfico de correcção de cores

  1. No menu Ver, seleccione a vista avançada, em Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  3. Seleccione Regular as definições de cor para abrir a página.

  4. Seleccione a unidade de visualização para a qual deseja regular as definições de cor.

  5. Clique no separador Gráfico.

  6. Clique na lista Canal para escolher um canal de cor. Pode regular os canais Encarnado, Verde e Azul, seleccionando individualmente cada cor. Outra possibilidade é escolher o sinal composto de todos os canais, Todos (que é, de facto, a situação predefinida).

  7. Quando selecciona um canal de cor, a cor respectiva fica representada no gráfico de correcção de cores.

  8. Para pré-visualizar a imagem com cores corrigidas, utilize as opções de Ver imagem.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Referências documentais sobre a regulação das definições de cor

Esta secção fornece referências documentais acerca das definições de cor.

  • Regular as definições de cor

  • Regular as definições de cor (método avançado)


Regular as definições de cor

Utilize esta página para definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho.

Brilho: utilize este cursor para regular o brilho do ambiente de trabalho.

Contraste: o contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize o cursor para regular essa diferença.

Gama: a gama representa o brilho relativo dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas. Utilize o cursor 'Gama' para regular os valores-gama do ambiente de trabalho.

Acentuação da imagem:a acentuação de imagem aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

Digital Vibrance: para compensar más condições de iluminação do ambiente de trabalho, utilize o cursor 'Digital Vibrance' para dar mais precisão, intensidade e vida às cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor (método avançado)


Regular as definições de cor (método avançado)

Utilize esta página para aceder a vários cursores, que permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho.

Separador 'Cursores'
Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas coloridas do gráfico.

Brilho: utilize este cursor para regular o brilho do ambiente de trabalho.

Digital Vibrance: Para compensar más condições de iluminação do ambiente de trabalho, utilize o cursor 'Digital Vibrance' para dar mais precisão, intensidade e vida às cores do ambiente de trabalho.

Contraste: o contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize o cursor para regular esta diferença.

Acentuação da imagem:a acentuação de imagem aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

Gama: a gama representa o brilho relativo dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas. Utilize o cursor 'Gama' para regular os valores-gama do ambiente de trabalho.

Separador 'Gráfico'

Canal de cor: pode regular os canais Encarnado, Verde e Azul, seleccionando individualmente cada cor. Outra possibilidade é escolher o sinal composto de todos os canais (que é, de facto, a situação predefinida). Quando selecciona um canal de cor, essa cor é representada no gráfico das curvas de correcção de cor.

  • A cor é representada no gráfico das curvas de correcção de cor.

  • Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas coloridas do gráfico.

Ver imagem: clique nesta opção para ver uma amostra dos resultados.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Posição do ecrã

Pode utilizar o rato (clicando nas teclas de setas desta página) ou as teclas de setas do teclado, para regular a posição do ambiente de trabalho, ajustando-o melhor à unidade de visualização. Trata-se de uma alternativa prática à utilização dos controlos (botões) da própria unidade de visualização.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Corrigir o ecrã, quando parte dele fica "cortada"

  • Centrar ou deslocar a posição do ecrã


Corrigir o ecrã, quando parte dele fica cortada

Se o ambiente de trabalho estiver cortado, no ecrã da unidade de visualização digital:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  • Utilizar dimensionamento da NVIDIA

  • Utilizar as funcionalidades de dimensionamento da unidade de visualização

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página.

  3. Desloque o cursor Resolução do ecrã para Menos para diminuir a resolução do ecrã, até que o ambiente de trabalho esteja totalmente enquadrado.

2º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Mover a posição do ecrã no CRT para abrir a página.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou unidade de HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Modificar a posição do ecrã no televisor para abrir a página.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

2º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Definições de vídeo e televisão, para abrir a página respectiva.

  2. Seleccione Alterar sinal de televisão ou formato de HDTV para abrir a página.

  3. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta para o televisor ou unidade de HDTV

  4. A lista Modo de HDTV apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão Ajuda para decidir, que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mover a posição no ecrã

  • Centrar ou deslocar a posição do ecrã


Centrar ou deslocar a posição no ecrã

Centrar ou deslocar a posição no ecrã da unidade de visualização digital:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  4. Utilizar dimensionamento da NVIDIA

  5. Utilizar as funcionalidades de dimensionamento da unidade de visualização

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar os atributos de resolução para abrir a página.

  3. Desloque o cursor Resolução do ecrã para Menos para diminuir a resolução do ecrã, até que o ambiente de trabalho esteja totalmente enquadrado.

2º procedimento:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Mover a posição do ecrã no CRT para abrir a página.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou unidade de HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de vídeo e televisão.

  2. Seleccione Modificar a posição do ecrã no televisor para abrir a página.

  3. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

2º procedimento:

  1. No menu Categorias do Control Panel da NVIDIA, seleccione Definições da unidade de visualização. Depois, seleccione Definições de vídeo e televisão.

  2. Seleccione Alterar sinal de televisão ou formato de HDTV para abrir a página.

  3. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta para o televisor ou unidade de HDTV

  4. A lista Modo de HDTV apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480P (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão Ajuda para decidir, que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mover a posição no ecrã

  • Corrigir o ecrã, quando parte dele fica "cortado"


Referências documentais sobre a movimentação da posição do ecrã

Esta secção disponibiliza referências documentais acerca da movimentação da posição do ecrã.

  • Mover a posição do ecrã


Mover a posição do ecrã

Utilize esta página para mover a posição do ecrã.

Tópicos relacionados

  • Centrar ou deslocar a posição do ecrã

  • Corrigir o ecrã, quando parte dele fica "cortada"


Rotação

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado a unidade de visualização e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Utilizar a unidade de visualização na horizontal

Utilizar a unidade de visualização na horizontal, na vertical ou noutros modos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Rodar a unidade de visualização para abrir a página.

  3. Se estiver a utilizar mais do que uma unidade de visualização, seleccione a que pretende rodar.

  4. A predefinição é Sem rotação (horizontal); ou seja, a orientação inicial do ambiente de trabalho é Horizontal. Se pretender definir uma rotação diferente, seleccione uma destas opções:

    • 90 graus para a esquerda (vertical)

    • 90 graus para a direita (vertical invertida)

    • 180 graus (horizontal invertida)

Tópicos relacionados

  • Rodar ao mesmo tempo várias unidades de visualização

  • Rodar o ecrã


Rodar ao mesmo tempo várias unidades de visualização

Se tiver várias unidades de visualização (independentemente da orientação ser horizontal, vertical ou outra) e deseja rodar simultaneamente os ambientes de trabalho em mais do que uma:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Rodar a unidade de visualização para abrir a página.

  3. Se estiver a utilizar mais do que uma unidade de visualização e deseja rodar simultaneamente os ambientes de trabalho em várias, seleccione as unidades de visualização em causa.

  4. Seleccione a rotação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar o ecrã


Referências documentais sobre a rotação do ecrã

Esta secção disponibiliza referências documentais sobre a rotação da visualização.

  • Rodar o ecrã


Rodar o ecrã

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado a unidade de visualização e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Dimensionamento do ecrã

Utilize esta página para modificar o método de dimensionamento das imagens com baixa resolução, de modo a que fiquem do tamanho do ecrã.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura


Utilizar as funcionalidades de dimensionamento do ecrã

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Para utilizar as opções de dimensionamento da unidade de visualização, consulte os seguintes tópicos:

  4. Não utilizar dimensionamento

  5. Utilizar o dimensionamento do ecrã plano

  6. Utilizar dimensionamento da NVIDIA

  7. Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

Tópicos relacionados

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Evitar alterações das dimensões nos ecrãs planos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Seleccione Não dimensionar.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Seleccione Utilizar as funcionalidades de dimensionamento da unidade de visualização.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  2. Seleccione Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  3. Seleccione Utilizar dimensionamento da NVIDIA com relação fixa altura/largura.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Alterar o dimensionamento da visualização


Referências documentais sobre alterações ao dimensionamento da visualização

Esta secção disponibiliza referências documentais acerca do dimensionamento da visualização.

  • Alterar o dimensionamento da visualização


Alterar o dimensionamento da visualização

Utilize este página para modificar o método de dimensionamento das imagens com baixa resolução, para que fiquem do tamanho do ecrã.

Utilizar dimensionamento da NVIDIA: o ambiente de trabalho é esticado, abrangendo todo o ecrã, ainda que as proporções não sejam as mesmas. Por exemplo, se um ecrã plano tiver uma resolução máxima de 1400x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer com uma resolução de 1400x1050. Utilize esta definição se quiser que o ambiente de trabalho fique com o tamanho máximo, adaptado ao ecrã.

Utilizar dimensionamento da NVIDIA com relação fixa altura/largura: o ambiente de trabalho é esticado, abrangendo o mais possível o ecrã, sem que a imagem perca as proporções originais. Por exemplo, se o ecrã plano tiver uma resolução máxima de 1680x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer no ecrã com uma resolução de 1400x1050 e margens pretas. Esta definição pode ser desejável caso o ambiente de trabalho apresente um aspecto distorcido.

Utilizar as funcionalidades de dimensionamento da unidade de visualização: a própria unidade de visualização (monitor) dimensiona a imagem gerada pela placa gráfica com GPU da NVIDIA. Utilize esta definição se preferir a qualidade visual do dimensionamento integrado na unidade de visualização.

Não dimensionar: evita que o ecrã plano efectue algum dimensionamento. Uma imagem assim visualizada mantém o tamanho original e fica centrada no ecrã (ou seja: fica pequena, mas nítida). Pode aparecer uma margem negra em redor da imagem visualizada. Esta definição pode ser útil quando o ambiente de trabalho fica com uma aparência baça, após aplicação de outras definições de dimensionamento.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura


Temporizações personalizadas

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações de unidades de visualização e respectivos efeitos.

A página de temporizações avançadas permite regular as temporizações da placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de unidades de visualização. Alcança-se assim a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes


Reduzir o período de escurecimento na unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT de período curto.

CVT de período curto é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

Tópicos relacionados

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Alterar a fórmula de temporização para HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione uma das opções, como se descreve de seguida.

  6. Automática determina automaticamente a melhor norma.

  7. GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. As unidades de visualização mais recentes estão a adoptar a norma CVT.

  8. DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da Nvidia escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

  9. CVT) tornaram-se uma norma VESA, em Março de 2003. A norma CVT suporta as resoluções mais elevadas com mais qualidade do que as outras normas de temporização.

  10. CVT de período curto (CVT-RB) é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

  11. Temporização EDID é a norma de temporização preferida, segundo a definição do valor EDID da unidade de visualização. EDID é uma estrutura de dados normalizada que define o número de modelo, as temporizações e outras definições de uma unidade de visualização. Nota: os valores de EDID definidos pelos fabricantes estão disponíveis apenas em unidades de visualização compatíveis com Plug-and-Play (PnP).

  12. 'Manual' permite definir individualmente os parâmetros de temporização.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Aplicar as definições da norma CVT à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT de período curto.

Tópicos relacionados

  • Reduzir o período de escurecimento da HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Repor a fórmula geral de temporização (GTF)

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione a opção GTF.

GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. As unidades de visualização mais recentes estão a adoptar a norma CVT.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Aplicar as definições DMT à HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Aplicar a norma DMT à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na home page Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Gerir as temporizações personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>> para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione a opção DMT.

DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da nvidia escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à HDTV

  • Repor a fórmula geral de temporização

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Criar temporizações personalizadas para a unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página respectiva.

  3. Seleccione a unidade de visualização e clique no botão Criar....

  4. Preencha as informações solicitadas pela caixa de diálogo Temporizações personalizadas. Para obter mais informações acerca de temporizações personalizadas, consulte Criar temporizações personalizadas.

  5. Clique no botão Testar, para testar as definições que criou.

  6. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Editar as temporizações personalizadas para a unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Seleccione uma temporização personalizada na lista Temporizações personalizadas actuais. Depois, clique no botão Editar..., para abrir a página 'Temporizações personalizadas'.

  4. Altere os parâmetros à medida das necessidades. Para obter uma descrição dos parâmetros, consulte Criar uma temporização personalizada para HDTV.

  5. Clique no botão Testar, para testar as definições que criou.

  6. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Remover uma temporização personalizada para a unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Na lista da página 'Criar temporizações personalizadas', seleccione a temporização personalizada que deseja remover.

  4. Clique no botão Remover.

  5. Repita os passos 3 e 4 para cada temporização personalizada que deseja remover.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Aplicar uma temporização personalizada ao ecrã

Nota: tem de ser um utilizador experiente, com conhecimentos teóricos sobre temporizações de unidades de visualização, para poder criar temporizações personalizadas para unidades de visualização especiais (HDTV, por exemplo). A criação de temporizações personalizadas permite ligar ao sistema algumas unidades de visualização (HDTV, por exemplo) que não utilizam as resoluções normalizadas do Windows.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Seleccione uma temporização personalizada, na lista Temporizações personalizadas actuais.

  4. <<Há aqui algum botão Aplicar onde se possa clicar? >><<

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Referências documentais sobre a criação de temporizações personalizadas

Esta secção disponibiliza referências documentais acerca da criação de temporizações personalizadas.

  • Criar temporizações personalizadas

  • Caixa de diálogo 'Temporizações personalizadas'


Criar temporizações personalizadas

Se for um utilizador experiente, pode utilizar a página 'Alterar os atributos de resolução' para ver modos de visualização personalizados (resoluções de ecrã, taxas de actualização, temporizações), que tenha guardado através da página 'Criar temporizações personalizadas'.

Ver (lista)

  • A secção 'Personalizadas', apresenta a resolução do ecrã, a taxa de actualização e as definições de qualidade de cor. Pode guardar estas opções utilizando a página 'Criar temporizações personalizadas'. (A partir desta página, pode aceder à página 'Temporizações personalizadas'.)

  • A secção 'Suportadas pela GPU' apresenta a resolução do ecrã, a taxa de actualização e as definições de qualidade de cor suportadas pela placa gráfica específica (com GPU da NVIDIA) que controla a unidade de visualização.

  • A secção 'Todas' apresenta todas as opções (suportadas ou não, além das já guardadas), relativamente à resolução do ecrã, à taxa de actualização e às definições de qualidade de cor.

Resolução do ecrã (cursor): Apresenta a resolução actual do ecrã, relativamente à unidade de visualização seleccionada. Conforme se aumenta este valor, são apresentadas mais informações no ecrã, mas o tamanho destas (texto e ícones) diminui.

Taxa de actualização:apresenta uma lista das taxas de actualização disponíveis para a unidade de visualização (monitor) seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: apresenta as definições actuais de cor na unidade de visualização (monitor) seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique direito no ícone respectivo (no ambiente de trabalho ou no menu 'Iniciar') e depois clique em 'Propriedades'. Clique no separador 'Compatibilidade' e assinale a caixa de verificação 'Executar com 256 cores'. A unidade de visualização volta à predefinição de cor, quando encerrar esse programa.

Ocultar modos que não sejam suportados pela unidade de visualização:quando esta caixa de verificação se encontra marcada, não são apresentados modos não suportados pela unidade de visualização actual.

ATENÇÃO: se desmarcar esta caixa de verificação, pode escolher modos de visualização que a unidade de visualização actual não consegue suportar devidamente. Tal pode tornar a unidade de visualização inoperacional e/ou danificá-la.

Tópicos relacionados

  • Reduzir o período de escurecimento da HDTV

  • Alterar a fórmula de temporização da HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Caixa de diálogo 'Temporizações personalizadas'


Caixa de diálogo 'Temporizações personalizadas'

Se for um utilizador experiente, pode utilizar a página 'Alterar os atributos de resolução' para ver modos de visualização personalizados (resoluções de ecrã, taxas de actualização, temporizações), que tenha guardado através da página 'Criar temporizações personalizadas'. Esta página permite especificar temporizações personalizadas para a placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de unidades de visualização. Alcança-se assim a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações das unidades de visualização e respectivos efeitos.

Introduza os valores personalizados do modo de visualização

Pixels em cada linha horizontal do ambiente de trabalho: introduza o número de pixels que devem ser visíveis em cada linha horizontal.

N.º de linhas do ambiente de trabalho: introduza o número de pixels que devem ficar visíveis em cada linha vertical.

Bits por pixel: introduza o número de bits de informação armazenados para cada pixel.

Taxa de actualização GDI: Refere-se à frequência de actualização de todo o ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico).

Entrelaçada: refere-se ao varrimento entrelaçado, que é um método de envio de imagens para a unidade de visualização. Segundo este método, começa-se por desenhar as linhas pares de varrimento, no primeiro campo de um videograma, desenhando-se depois as linhas ímpares, no segundo campo. Ao contrário do método de varrimento progressivo, em que todas as linhas são actualizadas em cada videograma, este varrimento entrelaçado produz maior taxa de videogramas, mas pode provocar cintilação.

Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal da unidade de visualização e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento. O valor não deve exceder a frequência máxima de varrimento vertical da unidade de visualização.

Parâmetros de temporização de unidades de produção

Norma de temporização. Clique na lista e escolha 'Personalizada'.

Taxa de actualização desejada.

Taxa de actualização efectiva.

Largura da sincronização horizontal. Especifica a duração do período de escurecimento horizontal, durante o qual o impulso de sincronização desencadeia novo varrimento horizontal.

Zona negra horizontal inicial. Especifica o período de escurecimento horizontal que ocorre entre o fim do período activo e o início do impulso de sincronização.

Pixels horizontais activos. Introduza o valor que utilizou em 'Pixels horizontais visíveis'

Zona negra horizontal final. Especifica o período de escurecimento que ocorre entre o fim do impulso de sincronização e o período activo seguinte.

Polaridade da sincronização horizontal. Especifica a direcção da alteração rápida e transitória na amplitude de um sinal relativamente à linha-base, durante o impulso de sincronização horizontal. Se a polaridade de sincronização horizontal for positiva (+), o valor do impulso de sincronização horizontal é superior ao valor da linha-base. Se a polaridade de sincronização horizontal for negativa (-), o valor do impulso de sincronização horizontal é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização horizontal de forma independente da polaridade de sincronização vertical.

Zona negra vertical inicial: especifica o período de escurecimento vertical que ocorre entre o fim do período activo e o início do impulso de sincronização.

Zona negra vertical final: especifica o período de escurecimento que ocorre entre o fim do impulso de sincronização e o período activo seguinte.

Polaridade de sincronização vertical: especifica a direcção da alteração rápida e transitória na amplitude de um sinal em relação à linha-base, durante o impulso de sincronização vertical. Se o valor da polaridade de sincronização vertical for positivo (+), o valor do impulso de sincronização vertical é superior ao valor da linha-base. Se o valor da polaridade de sincronização vertical for negativo (-), o valor do impulso de sincronização vertical é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização vertical de forma independente da polaridade de sincronização horizontal.

Parâmetros de temporização de unidades de projecção

Tipo de dimensionamento.

Pixels verticais activos: introduza o valor que utilizou em Pixels verticais visíveis.

Informações adicionais acerca de temporizações de HDTV

EIA-861B, como os dois exemplos que se seguem, são o género de temporizações e modos de visualização que tem de seleccionar ou criar, para utilizar uma unidade de HDTV.

861B (1920 x 1080, a 59,94 Hz) -I

861B (1920 X 1080, a 59,94 Hz) -P

  • 861B refere-se a uma norma EIA/CEA, aplicável a determinados televisores 861 de alta definição (HDTV). Esta norma consiste em temporizações e formatos de visualização, que permitem à placa gráfica ligar-se a televisores CDT, através de uma ligação DVI, e autoconfigurar-se para as definições óptimas desses televisores.

  • -P de "progressivo" (varrimento), um método de envio de imagem para o televisor segundo o qual todas as linhas de varrimento são actualizadas em cada videograma. Por outras palavras, todas as linhas de varrimento são apresentadas na mesma sequência. Este método, utilizado nas unidades de visualização modernas, reduz geralmente a cintilação da imagem, originando maior progressividade de movimentos nas imagens de vídeo.

  • -I representa o varrimento entrelaçado, um método de envio de imagens para o televisor, segundo o qual se começa por desenhar as linhas pares de varrimento, no primeiro campo de um videograma, desenhando-se depois as linhas ímpares, no segundo campo. Outra maneira de o explicar é que são necessárias duas demãos para pintar uma imagem no ecrã. Na primeira demão, pintam-se metade das linhas, de forma alternada; na segunda demão, pintam-se as restantes. Ao contrário do varrimento progressivo, em que todas as linhas são actualizadas em cada videograma, este varrimento entrelaçado produz maior taxa de videogramas, mas pode provocar cintilação.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à unidade de HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma temporização personalizada da unidade de HDTV

  • Remover uma temporização personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das temporizações personalizadas existentes

  • Criar temporizações personalizadas


Configuração de unidades de visualização

Os modos de visualização do nView disponibilizam diversas formas de ver o ambiente de trabalho em várias unidades de visualização (monitores), para que possa fazer o melhor uso das unidades de visualização ligadas ao computador:

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização


Utilizar mais do que uma unidade de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar, nas conexões adequadas da placa gráfica com GPU da NVIDIA que está instalada no computador.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". O monitor que aparece em primeiro lugar é o "principal", ou seja, aquele onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  6. No passo 2, seleccione um modo multimonitor, como Clone, Expansão horizontal, Expansão vertical ou Dualview.

O ambiente de trabalho é apresentado em todas as unidades de visualização.

No modo Clone, o ambiente de trabalho é duplicado em cada unidade de visualização; no modo Expansão, o ambiente de trabalho é estendido para abranger as unidades de visualização; e por fim, no modo Dualview, há espaço adicional de trabalho na segunda unidade de visualização, que pode configurar de forma independente, pode deslocar para lá itens do ambiente de trabalho principal, distribuir aplicações entre as unidades de visualização, etc.

Nota: se alguma das unidades de visualização estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Mostrar as mesmas informações em duas unidades de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". A unidade de visualização que aparece em primeiro lugar é a "principal", ou seja, aquela onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  6. No passo 2, seleccione a opção Clone.

O ambiente de trabalho é duplicado em ambas as unidades de visualização.

Nota: se alguma das unidades de visualização estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Expandir o ambiente de trabalho por duas unidades de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". O monitor que aparece em primeiro lugar é o "principal", ou seja, aquele onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  6. No passo 2, seleccione a opção Expansão horizontal ou a opção Expansão vertical.

O ambiente de trabalho é estendido para abranger as duas unidades de visualização.

Nota: se alguma das unidades de visualização estiver sem imagem, repita os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Utilizar várias unidades de visualização para aumentar o tamanho do ambiente de trabalho

Utilizar várias unidades de visualização para aumentar o tamanho do ambiente de trabalho e poder configurar de forma independente cada unidade de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". O monitor que aparece em primeiro lugar é o "principal", ou seja, aquele onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  6. No passo 2, seleccione a opção Dualview.

A imagem de fundo do ambiente de trabalho é apresentada na unidade de visualização secundária.

Nota: se alguma das unidades de visualização estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". O monitor que aparece em primeiro lugar é o "principal", ou seja, aquele onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  6. No passo 2, seleccione o modo Dualview.

  7. Volte ao menu Categorias do Control Panel e seleccione Definições da unidade de visualização. Depois, seleccione Definições de vídeo e televisão.

  8. Seleccione Modificar as opções de vídeo em ecrã inteiro para abrir a página.

  9. Seleccione a opção chamada Mostrá-los também em ecrã inteiro, em: e depois clique na lista, para ver quais são as opções de visualização.

  10. Escolha a unidade de visualização na qual deseja reproduzir sempre os vídeos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Alterar a unidade de visualização da barra de tarefas do Windows

Alterar a unidade de visualização onde se apresentam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Executar o assistente de visualização multimonitor para executar um assistente, que o encaminha por várias páginas onde efectua a configuração das unidades de visualização.

  5. Se for necessário, vá efectuando os ajustes em cada página, clicando depois em Seguinte para fazer avançar o assistente. Pode parar quando chegar à página Unidade de visualização principal.

  6. Na página Unidade de visualização principal, seleccione a unidade de visualização que prentenda utilizar como "principal"; será nela que aparecem a barra de tarefas do Windows, o ecrã de início de sessão no sistema, as aplicações de ecrã inteiro e as caixas de diálogo.

  7. Clique em Seguinte para percorrer os restantes passos do assistente e efectuar eventuais ajustes.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Alterar a ordem das unidades de visualização numa configuração multimonitor

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Alterar a configuração de visualização para abrir a página.

  5. No passo 1, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A". O monitor que aparece em primeiro lugar é o "principal", ou seja, aquele onde está predefinido que apareçam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

Nota: se alguma das unidades de visualização estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Alterar o nome das unidades de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização.

  4. Seleccione Executar o assistente de visualização multimonitor para executar um assistente, que o encaminha por várias páginas onde efectua a configuração das unidades de visualização.

  5. Se for necessário, vá efectuando os ajustes em cada página, clicando depois em Seguinte para fazer avançar o assistente. Pode parar quando chegar à página Nome do par de unidades de visualização.

  6. Na página 'Nome do par de unidades de visualização', escreva os nomes das unidades de visualização que pretende emparelhar, tal como aparecem na caixa de introdução de texto.

  7. Clique em Seguinte para percorrer os restantes passos do assistente e efectuar eventuais ajustes.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Referências documentais sobre mudança de modo de visualização do nView

Esta secção disponibiliza referências documentais acerca dos modos de visualização do nView.

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Várias unidades de visualização


Alterar o modo de visualização do nView

Os modos de visualização do nView disponibilizam diversas formas de ver o ambiente de trabalho em várias unidades de visualização (monitores), para que possa fazer o melhor uso das unidades de visualização ligadas ao computador:

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada unidade de visualização.

  • Nos modos de expansão (horizontal e vertical), o ambiente de trabalho é estendido, abrangendo as várias unidades de visualização.

  • No modo 'Dualview', fica com espaço de trabalho adicional de trabalho nas unidades de visualização secundárias, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre a unidade de visualização principal e as novas unidades de visualização.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização

  • Vários monitores


Alterar o modo de visualização do nView (método avançado)

Os modos de visualização do nView disponibilizam várias formas de ver o ambiente de trabalho em várias unidades de visualização (monitores), para que possa fazer o melhor uso das unidades de visualização ligadas ao computador.

  • No modo de monitor único, o ambiente de trabalho só é visualizado num monitor.

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada unidade de visualização.

  • Nos modos de expansão (horizontal e vertical), o ambiente de trabalho é estendido, abrangendo as várias unidades de visualização.

  • No modo 'Dualview', fica com espaço de trabalho adicional de trabalho nas unidades de visualização secundárias, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre a unidade de visualização principal e as novas unidades de visualização.

Nota: Para poder escolher o modo de visualização do nView com que vai trabalhar, tem de primeiro de seleccionar duas unidades de visualização, pela ordem que deseja, na lista combinada respectiva (passo 1). . . Por exemplo, se escolher "Monitor A + Monitor B", o monitor A é considerado a unidade de visualização "Principal"; já se escolhesse "Monitor B + Monitor A", a unidade de visualização "Principal" seria o monitor B. A unidade de visualização "principal" é aquela onde, por predefinição, aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

A minha unidade de visualização não consta na lista: Se a unidade de visualização que usa não faz parte da lista, pode clicar em 'A minha unidade de visualização não consta na lista', para aceder à caixa de diálogo 'Detectar falta de unidades de visualização'.

Detectar falta de unidades de visualização: Clique nesta opção para identificar a unidade de visualização que está a utilizar.

Detecção rigorosa de unidades de visualização: detecta unidades de visualização antigas e que ainda não tenham sido detectadas.

Forçar a detecção de televisores: Pode forçar a placa a detectar um televisor que tenha ligado, caso este não apareça na lista de pares de visualização da página dos modos de visualização do nView.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Identificar unidades de visualização

  • Vários monitores


Identificar unidades de visualização

(Quando há várias unidades de visualização que se deseja identificar.)

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização, para abrir a página que lhe está associada.

  2. No menu Visualização seleccione Identificar unidades de visualização.

É colocado um número na unidade de visualização que está a utilizar.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Vários monitores


Várias unidades de visualização

(Quando há várias unidades de visualização ligadas ao sistema.)

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualizações, para abrir a página que lhe está associada.

  2. Seleccione uma das tarefas da secção Multimonitor.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade de visualização onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização


Vídeo e televisão

As funcionalidades de vídeo e televisão são semelhantes às disponíveis para unidades de visualização analógicas e digitais, e incluem funcionalidades específicas dos televisores e da tecnologia HDTV (televisão de alta definição), (HDTV), para optimização optimizar da visualização.

A título de exemplo, é possível:

  • regular a qualidade da imagem do televisor e as definições de cor dos vídeos, para obter as melhores condições de reprodução neste ambiente;

  • alterar a posição e o tamanho do ambiente de trabalho e dos vídeos, para obter o melhor ajuste ao ecrã do televisor ou do HDTV;

  • alterar o formato de sinal utilizado com o televisor normal ou com o HDTV, bem como alterar para sinais de televisão e formatos de HDTV específicos de cada país;

  • activar a reflexão de vídeo no ecrã inteiro, para que possa ver o vídeo numa unidade de visualização, enquanto outra apresenta uma janela de vídeo mais pequena, com os controlos à vista. É ainda possível utilizar alguns botões da página de vídeo em ecrã inteiro, para fazer o zoom de zonas específicas do vídeo.


Regular as definições de cor

Utilize os controlos desta página para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Acentuar as imagens dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização


Regular as definições de cor de reprodução dos vídeos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Consulte as seguinte secções, relativamente ao tipo de regulação de cores que deseja efectuar:

  5. Regular o brilho dos vídeos no ecrã

  6. Regular a acentuação dos vídeos no ecrã

  7. Regular o contraste dos vídeos no ecrã

  8. Regular o brilho dos meios-tons (valores-gama) dos vídeos no ecrã

  9. Dar às cores dos vídeos mais vida e intensidade (Digital Vibrance)

  10. Compensar más condições de iluminação durante a reprodução de vídeos (Digital Vibrance)

  11. Regular as definições de cor


Aumentar o brilho dos vídeos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Brilho para aumentar ou diminuir o brilho do imagens dos vídeos.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Acentuar as imagens dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  • Regular as definições de cor


Acentuar os vídeos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Acentuação da imagem para aumentar ou diminuir a acentuação das imagens do vídeo.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  • Regular as definições de cor


Regular o contraste dos vídeos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Contraste para aumentar ou diminuir o contraste das imagens dos vídeos.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Acentuar as imagens dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  • Regular as definições de cor


Regular o brilho dos meios-tons dos vídeos

Regular o brilho dos meios-tons das imagens dos vídeos, sem afectar as sombras nem as áreas bem iluminadas

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Gama para aumentar ou diminuir o brilho dos meios-tons das imagens dos vídeos, sem afectar as sombras nem as áreas bem iluminadas.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Acentuar as imagens dos vídeos

  • Regular o contraste dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  • Regular as definições de cor


Utilizar Digital Vibrance para dar mais vida às cores dos vídeos

Utilizar Digital Vibrance para dar mais intensidade, brilho e vida às cores dos vídeos

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de cor para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores dos vídeos.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Acentuar as imagens dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  • Regular as definições de cor


Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de imagem e as cores nos vídeos para abrir a página.

  3. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  4. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores dos vídeos.

Tópicos relacionados

    • Regular as definições de cor de reprodução dos vídeos

    • Dar mais brilho aos vídeos na reprodução

    • Acentuar as imagens dos vídeos

    • Regular o contraste dos vídeos

    • Regular o brilho dos meios-tons dos vídeos

    • Dar mais intensidade, brilho e vida às cores dos vídeos

    • Regular as definições de cor


Referências documentais sobre a regulação de cores nos vídeos e as definições de imagem

Esta secção disponibiliza referências documentais acerca da regulação de cores nos vídeos e das definições de imagem.

  • Regular as definições de cor


Regular as definições de imagem e as cores nos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

Brilho: refere-se ao brilho das imagens dos vídeos.

Contraste: representa a diferença entre as partes mais claras e mais escuras das imagens dos vídeos.

Gama: representa o brilho dos meios-tons, sem afectar as sombras nem as áreas bem iluminadas.

Acentuação da imagem: aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

Digital Vibrance: compensa más condições de iluminação durante a reprodução de vídeos. Utilize Digital Vibrance para aumentar a precisão, intensidade e vida das cores dos vídeos.

Nota: nos métodos avançados, pode aceder aos separadores dos valores-gama de RGB, de correcção e de melhoramentos.

Valores-gama de RGB

Utilizar valores-gama de RGB: assinalando esta caixa de verificação, pode deslocar separadamente os cursores de encarnado, verde e azul, para refinar o controlo das cores nas imagens dos vídeos.

Mover em conjunto os cursores do controlo de RGB: assinalando esta caixa de verificação, pode deslocar em conjunto os cursores de encarnado, verde e azul.

Correcção: permite escolher entre várias opções de temperatura de cor.

  • Definição personalizada de temperatura: permite efectuar o ajuste fino da definição de temperatura de cor

  • Não utilizar correcção da temperatura de cor: permite desactivar a correcção da temperatura de cor

Melhoramentos

  • Realce de arestas: permite melhorar entre 0% a 60% o contraste das cores nas arestas dos objectos representados nas imagens dos vídeos

  • Redução de ruído: confere entre 0% a 80% de capacidade para refinar as cores dos vídeos

  • Desbloqueio extra-ciclo e Cores expandidas são funcionalidades adicionais para melhorar as cores dos vídeos

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Acentuar as imagens dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Dar mais intensidade, brilho e vida às cores dos vídeos

  • Compensar más condições de iluminação durante a reprodução de vídeos na unidade de visualização


Vídeo em ecrã inteiro

Activar a reflexão de vídeo em ecrã inteiro permite ver o vídeo em ecrã inteiro numa unidade de visualização e vê-lo, numa janela mais pequena, noutra unidade de visualização.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra


Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Modificar as opções de vídeo em ecrã inteiro para abrir a página.

  3. Seleccione a opção Mostrar também em ecrã inteiro, em:, caso ainda não esteja seleccionada.

  4. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver os vídeos em ecrã inteiro, enquanto trabalha noutra.

Nota: não escolha a unidade de visualização onde deseja trabalhar com outras aplicações.

Tópicos relacionados

  • Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Modificar as opções de vídeo em ecrã inteiro para abrir a página.

  3. Seleccione a opção Mostrar também em ecrã inteiro, em: , caso ainda não esteja seleccionada.

  4. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver os vídeos em ecrã inteiro

Nota: se deseja trabalhar numa unidade de visualização enquanto vê um vídeo noutra, não escolha a unidade de visualização na qual pretende efectuar outras tarefas.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Modificar as opções de vídeo em ecrã inteiro para abrir a página.

  3. Seleccione a opção Mostrar também em ecrã inteiro, em: , caso ainda não esteja seleccionada.

  4. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver a apresentação em ecrã inteiro.

Nota: se pretender efectuar as tarefas de controlo numa unidade de visualização enquanto vê a apresentação em ecrã inteiro noutra, não seleccione a unidade de visualização onde pretende efectuar as tarefas de controlo.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto trabalha noutra

  • Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Modificar as opções de vídeo em ecrã inteiro para abrir a página.

  3. Seleccione a opção Mostrar também em ecrã inteiro, em: , caso ainda não esteja seleccionada.

  4. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver a apresentação de diapositivos em ecrã inteiro.

Nota: se pretender efectuar as tarefas de controlo numa unidade de visualização enquanto vê a apresentação de diapositivos em ecrã inteiro noutra, não seleccione a unidade de visualização onde pretende efectuar as tarefas de controlo.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Referências documentais sobre a reprodução de vídeo em ecrã inteiro

Esta secção disponibiliza referências documentais sobre a reprodução de vídeos em ecrã inteiro.

  • Modificar as opções de vídeo em ecrã inteiro


Modificar as opções de vídeo em ecrã inteiro

Activar a reflexão de vídeo em ecrã inteiro permite ver o vídeo em ecrã inteiro numa unidade de visualização e vê-lo, numa janela mais pequena, noutra unidade de visualização.

Mostrar também em ecrã inteiro, em

esta opção permite escolher a unidade de visualização na qual deseja ver o vídeo em ecrã inteiro, enquanto trabalha noutra.

Nota: se deseja trabalhar numa unidade de visualização enquanto vê um vídeo noutra, não escolha a unidade de visualização na qual pretende efectuar outras tarefas.

Mostrar apenas na aplicação de visionamento

esta opção permite desactivar a reflexão de vídeo, para poder ver os vídeos apenas na janela de uma aplicação.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto trabalha noutra

  • Escolher a unidade de visualização na qual se verá o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra


Definições de TV e HDTV

Pode ajustar a qualidade da imagem do televisor para obter o melhor visionamento no ambiente em questão. Utilize esta página para regular os efeitos de brilho, contraste, saturação e filtro de cintilação que quer aplicar à imagem de televisão. Para reduzir a cintilação do ecrã, tem de aumentar o valor do filtro de cintilação.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor


Regular o brilho da imagem de televisão

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Regular as definições de imagem e as cores nos vídeos para abrir a página.

  3. Desloque o cursor Brilho para aumentar ou diminuir o brilho do ambiente de trabalho.

Tópicos relacionados

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Regular o contraste da imagem de televisão

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de imagem e as cores nos vídeos, para abrir a página.

  3. Desloque o cursor Contraste, para aumentar ou diminuir o contraste da imagem de televisão.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Regular a saturação das cores da imagem de televisão

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de imagem e as cores nos vídeos para abrir a página.

  3. Desloque o cursor Saturação para aumentar ou diminuir a saturação das cores da imagem de televisão.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Reduzir a cintilação da imagem de televisão

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Regular as definições de imagem e as cores nos vídeos para abrir a página.

  3. Utilize o cursor Filtro de cintilação para regular o nível de filtro de cintilação que quer aplicar à imagem de televisão. Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Nota: recomenda-se que desligue o filtro de cintilação (mova o cursor totalmente para a esquerda) quando reproduzir DVD com descodificação por hardware.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Imagem de TV


Referências documentais sobre definições de TV

Esta secção fornece referências documentais acerca das definições de televisão.

  • Imagem de TV


Imagem de TV

Pode ajustar a qualidade da imagem do televisor para obter o melhor visionamento no ambiente em questão. Utilize este página para regular os efeitos de brilho, contraste, saturação e filtração de cintilação que quer aplicar à imagem de televisão.

  • Utilize o cursor 'Brilho' para regular a luminosidade (claro/escuro) da imagem de televisão. Um nível de brilho mais baixo faz com que a imagem pareça mais escura; um nível mais alto faz com que a imagem pareça mais clara.

  • Utilize o cursor 'Contraste' se a imagem de televisão tiver um aspecto cinzento ou desmaiado. Este cursor permite melhorar a diferença entre as partes mais claras e mais escuras da imagem.

  • Utilize o cursor 'Saturação' para aumentar ou diminuir a pureza tonal das cores na imagem de televisão. Uma cor com demasiado cinzento está menos saturada.

  • Utilize o cursor 'Filtro de cintilação' para regular o nível de filtração de cintilação que quer aplicar à imagem de televisão. Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor


Formato de TV/HDTV

Pode alterar o formato de sinal a utilizar para televisores normais (TV) ou para televisores de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Alterar a definição do tipo da unidade de HDTV


Mudar o conector do televisor ou HDTV

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Alterar sinal ou formato de HDTV para abrir a página respectiva.

  3. Siga um destes passos:

  4. Se estiver a utilizar um televisor normal, defina na lista Conector aquele a que está ligado o televisor. Por exemplo, Composto ou S-Video. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector que deve escolher.)

  5. Se estiver a utilizar uma unidade de HDTV com uma ligação por componentes, defina na lista Conector o valor Componentes. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector que deve escolher.)

  6. Se estiver a utilizar uma unidade de HDTV com uma ligação DVI, defina na lista Conector o valor DVI. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector que deve escolher.)

Tópicos relacionados

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Formato de TV


Alterar o formato nacional de sinal para um televisor normal

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Alterar sinal ou formato de HDTV para abrir a página respectiva.

  3. Na página de selecção do formato de sinal de televisão ou de HDTV, defina na lista Conector aquele que utiliza no televisor (por ex.: Composto ou S-Video. (Se estiver disponível uma opção Selecção automática, pode optar por ela.)

  4. Na lista Sinal, seleccione o formato de sinal com base no país em que se encontra.

Nota: clique em Ajuda para decidir se não tiver a certeza quanto ao formato de sinal que deve escolher.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato de HDTV da unidade de HDTV

  • Formato de TV


Alterar o formato da unidade de HDTV

  1. No menu 'Categorias' do Control Panel, seleccione 'Definições de vídeo e televisão'.

  2. Seleccione 'Alterar sinal de televisão ou formato de HDTV' para abrir a página respectiva.

  3. Defina na lista de tipos de conectores uma das opções que se seguem. A imagem de escolha de conectores que aparece permite tomar facilmente a opção correcta:

  4. 'Componentes', se a unidade de HDTV estiver ligada ao computador através de um conector por componentes.

  5. 'DVI' (digital), se a unidade de HDTV estiver ligada ao computador através de um conector DVI.

  6. 'Composto', se a unidade de HDTV estiver ligada ao computador através de um conector de sinal composto.

A lista de formatos (modos) apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão 'Ajuda para decidir', que o guiará através das várias opções relativas à unidade de HDTV.

Nota: os formatos de HDTV surgem no Japão como formatos 'Dn', como se exemplifica nesta lista.

Formato de HDTV | Formato do sinal de vídeo a transmitir
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125P

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Formato de TV


Referências documentais sobre formatos de TV e HDTV

Esta secção disponibiliza referências documentais sobre formatos de televisão e de televisão de alta definição (HDTV).

  • Formato de TV


Formato de TV

Pode alterar o formato de sinal a utilizar para televisores normais (TV) ou para televisores de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

Conector

  • Um conector de sinal composto ou de S-Video aplica-se a um televisor normal

  • Um conector por componentes aplica-se a uma unidade de HDTV com ligação para conectores por componentes.

  • Um conector DVI (digital) aplica-se a uma unidade de HDTV com ligação para conectores DVI.

  • Pode utilizar a selecção automática, se não tiver a certeza do tipo de conector que deve escolher.

Formato de sinal/Formato de HDTV

Formato de sinal. Se estiver a utilizar um televisor normal, tendo escolhido um conector de sinal composto ou de S-Video, os formatos disponíveis na lista de sinais baseiam-se no país onde se encontra. Na página de selecção do formato de sinal de televisão ou de HDTV, defina na lista de conectores aquele que utiliza no televisor (por ex.: 'Composto' ou 'S-Video'). (Se estiver disponível uma opção de selecção automática, pode optar por ela.)

Formato de HDTV

Se estiver a utilizar uma unidade de HDTV e tiver escolhido 'Componentes' ou 'DVI' para tipo de conector, a lista de formatos de HDTV (modos) apresenta não apenas os formatos, mas também as resoluções de ecrã equivalentes: 480P (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão 'Ajuda para decidir', que o guiará através das várias opções relativas à unidade de HDTV.

Ajuda para decidir

Escolhe o formato de sinal (ou de HDTV) óptimo, caso não tenha a certeza quanto ao formato que pretende.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato da unidade de HDTV


Tamanho e posição do ambiente de trabalho, em TV

Pode utilizar o rato (clicando nas teclas de setas desta página) ou as teclas de setas do teclado, para regular a posição do ambiente de trabalho, ajustando-o melhor ao ecrã do televisor. Trata-se de uma alternativa prática à utilização dos controlos (botões) do próprio televisor.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor


Regular o tamanho do ambiente de trabalho no televisor

Diminuir o ambiente de trabalho no televisor:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Para reduzir o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '-' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Aumentar o ambiente de trabalho no televisor:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Aumentar o ambiente de trabalho no televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Diminuir o ambiente de trabalho no televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Reposicionar o ambiente de trabalho no televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Utilize um destes passos, conforme pretenda deslocar o ambiente de trabalho para a direita, para a esquerda, para cima ou para baixo, no ecrã do televisor.

  • Para deslocar o ambiente de trabalho para cima, no ecrã do televisor, clique sucessivamente na seta para cima [image] que está presente na imagem que tem o rótulo 'Posição:', até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para baixo, no ecrã do televisor, clique sucessivamente na seta para baixo [image] que está presente na imagem que tem o rótulo 'Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a direita, no ecrã do televisor, clique sucessivamente na seta para a direita [image] que está presente na imagem que tem o rótulo 'Posição:', até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor, clique sucessivamente na seta para a esquerda [image] que está presente na imagem que tem o rótulo 'Posição:', até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Clique sucessivamente na seta para a esquerda [image] presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Deslocar o ambiente de trabalho para a direita, no ecrã do televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Clique sucessivamente na seta para a direita [image] presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Deslocar o ambiente de trabalho para cima, no ecrã do televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Clique sucessivamente na seta para a esquerda [image] presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Deslocar e dimensionar em TV


Deslocar o ambiente de trabalho para baixo, no ecrã do televisor

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão. .

  2. Seleccione Modificar a posição e o tamanho do ecrã no televisor para abrir a página respectiva.

  3. Clique sucessivamente na seta para baixo [image] presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar e dimensionar em TV


Referências documentais sobre o tamanho e posição do ambiente de trabalho, em TV

Esta secção disponibiliza referências acerca do tamanho e da posição em televisores.

  • Deslocar e dimensionar em TV


Deslocar e dimensionar em TV

Tamanho e posição do ambiente de trabalho, em TV

Utilize a página 'Ajustar o tamanho e posição no ecrã' para regular a posição e o tamanho do ambiente de trabalho no ecrã do televisor.

Posição - Utilize os botões de seta, na imagem que tem o rótulo 'Posição:' para regular a posição do ambiente de trabalho no ecrã do televisor.

Clique no botão [image] para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado esquerdo do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte direita do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar o ambiente de trabalho para a direita, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado direito do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado no ecrã.

    • A parte esquerda do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para cima o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de cima do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado no ecrã.

    • A parte inferior do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para baixo o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de baixo do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte superior do ambiente de trabalho estende-se para além do ecrã.

Tamanho - Utilize os botões (+) e (-), na imagem com o rótulo 'Tamanho', para regular o tamanho do ambiente de trabalho no ecrã do televisor.

  • Clique no botão (+) para aumentar a área do ambiente de trabalho no ecrã. Por exemplo: pode utilizar este botão quando há margens negras em redor do ambiente de trabalho, para que este preencha todo o ecrã.

  • Clique no botão (-) para diminuir a área do ambiente de trabalho no ecrã. Pode utilizar este botão quando parte do ambiente de trabalho se estende para além da área útil do ecrã.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor


Tamanho e posição do ambiente de trabalho, em HDTV

Porquê diminuir o tamanho do ambiente de trabalho?

Pode reduzir o ambiente de trabalho no ecrã de HDTV, se ele estiver a sair do ecrã, ficando cortado pelas margens.

Porquê aumentar o ambiente de trabalho?

Pode aumentar o ambiente de trabalho no ecrã de HDTV se ele não preencher completamente o ecrã, ficando margens negras em redor do ambiente de trabalho.

Porquê deslocar um ambiente de trabalho grande no ecrã de HDTV?

Pode querer deslocar o ambiente de trabalho se a imagem estiver a sair do ecrã, fazendo com que parte do ambiente de trabalho fique cortado. Neste caso, a deslocação implica que se o rato passar para além das zonas (à esquerda, à direita, em cima ou em baixo) onde o ambiente de trabalho começa a ficar cortado, pode ver as partes cortadas.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho em HDTV


Reduzir o tamanho do ambiente de trabalho no ecrã de HDTV

  1. Na página Seleccionar uma categoria... . do Control Panel da NVIDIA, seleccione a categoria Vídeo e televisão.

  2. Clique no menu Ver e seleccione Normal.

  3. Seleccione Ajustar o tamanho e posição do ecrã para abrir a página respectiva.

  4. Clique no botão

  5. Utilize o cursor para diminuir o ambiente de trabalho, até obter o resultado desejado.

Tópicos relacionados

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Aumentar o ambiente de trabalho no ecrã de HDTV

  1. Na página Seleccionar uma categoria... . do Control Panel da NVIDIA, seleccione a categoria Vídeo e televisão.

  2. Clique no menu Ver e seleccione Normal.

  3. Seleccione Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  4. Clique no botão Redimensionar o ambiente de trabalho.

  5. Utilize o cursor para aumentar o tamanho, até obter o resultado desejado.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Deslocar um ambiente de trabalho grande no ecrã de HDTV

Nota: A disponibilidade das opções apresentadas nestes passos depende das características da unidade de HDTV com que está a trabalhar.

  1. Seleccione o botão Não redimensionar o ambiente de trabalho.

  2. Seleccione a caixa de verificação Permitir deslocamento quando o rato entrar nesta zona.

  3. Utilize o cursor para definir o tamanho (entre as definições Maior e Mais pequeno) da região onde quer que ocorra deslocamento, para ver as margens cortadas do ambiente de trabalho.

    A janela de pré-visualização mostra o aumento ou diminuição da região de deslocamento, à medida que movimenta o cursor.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

Para corrigir o ambiente de trabalho, para que não apareça cortado no ecrã, consulte os seguintes tópicos:

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Na lista Temporizações personalizadas actuais, seleccione a temporização personalizada à qual deseja modificar a taxa de actualização.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor Taxa de actualização desejada, à medida das suas necessidades.

Taxa de actualização refere-se à frequência a se redesenha todo o conteúdo do ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico). Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal da unidade de visualização e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento.

Nota:o valor não deve exceder a frequência máxima de varrimento vertical da unidade de visualização.

Consulte 'Criar uma temporização personalizada para HDTV', se desejar obter mais informações.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Seleccionar uma taxa de actualização

  • Tópicos relacionados

    • Diminuir o ambiente de trabalho na unidade de HDTV

    • Aumentar o ambiente de trabalho na unidade de HDTV

    • Deslocar um ambiente de trabalho grande no ecrã de HDTV

    • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

    • Regular o número de pixels horizontais visíveis na unidade de HDTV

    • Regular o número de pixels verticais visíveis na unidade de HDTV

    • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

    • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

    • Regular o tamanho do ambiente de trabalho na unidade de HDTV

    • Regular a posição do ecrã na unidade de HDTV

    • Redimensionar o ambiente de trabalho na unidade de HDTV

    • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

    • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular o número de pixels horizontais visíveis na unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Seleccione uma temporização personalizada, na lista Temporizações personalizadas actuais.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor do campo Pixels horizontais visíveis, introduzindo o número de pixels que devem ser visíveis em cada linha horizontal.

Nota: para obter mais informações acerca dos restantes parâmetros da página 'Temporizações personalizadas', consulte o tópico Criar uma temporização personalizada para HDTV.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular o número de pixels verticais visíveis na unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Seleccione uma temporização personalizada, na lista apresentada na página 'Criar temporizações personalizadas'.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor do campo Pixels verticais visíveis, introduzindo o número de pixels que devem ser visíveis em cada linha vertical.

Nota: para obter mais informações acerca dos restantes parâmetros da página 'Temporizações personalizadas', consulte o tópico Criar uma temporização personalizada para HDTV.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Na lista de temporizações personalizadas, seleccione uma que contenha a palavra "entrelaçado".

  4. Se não estiver disponível nenhuma temporização personalizada desse género, crie uma utilizando o procedimento do tópico Criar uma temporização personalizada para HDTV, certificando-se de que a caixa de verificação Utilizar entrelaçamento fica marcada, na página 'Temporizações personalizadas'.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidad de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Visualização e depois Criar temporizações personalizadas, para abrir a página 'Criar temporizações personalizadas'.

  3. Na lista de temporizações personalizadas, seleccione uma que contenha a palavra "progressivo".

  4. Se não estiver disponível nenhuma temporização personalizada desse género, crie uma utilizando o procedimento do tópico Criar uma temporização personalizada para HDTV, certificando-se de que a caixa de verificação Utilizar entrelaçamento NÃO fica marcada, na página 'Temporizações personalizadas'.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular o tamanho do ambiente de trabalho na unidade de HDTV

Por concluir.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho n aunidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular a posição do ecrã na unidade de HDTV

Regular a posição do ecrã na unidade de HDTV:

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Vídeo e televisão.

  2. Seleccione Modificar a posição do ecrã no televisor para abrir a página.

  3. Na imagem chamada 'Posição:', clique nas setas para deslocar o ecrã na vertical ou na horizontal, conforme seja necessário.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Redimensionar o ambiente de trabalho em HDTV

  • Dimensionamento do ambiente de trabalho em HDTV (método normal)

  • Dimensionamento do ambiente de trabalho em HDTV (método avançado)


Redimensionar o ambiente de trabalho da unidade de HDTV

  1. No menu Categorias do Control Panel, seleccione Definições de vídeo e televisão.

  2. Seleccione Redimensionar ambiente de trabalho na unidade de HDTV para abrir uma página onde pode aumentar ou diminuir o ambiente de trabalho.

Nota:o redimensionamento do ambiente de trabalho da unidade de HDTV pode truncar as imagens de vídeo durante a reprodução.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Referências documentais sobre o tamanho do ambiente de trabalho, em HDTV

Esta secção disponibiliza referências documentais acerca da regulação do tamanho do ambiente de trabalho, em televisão de alta definição (HDTV).

  • Dimensionamento do ambiente de trabalho em HDTV (método normal)

  • Dimensionamento do ambiente de trabalho em HDTV (método avançado)


Dimensionamento do ambiente de trabalho em HDTV (método normal)

Nota: As opções desta página só são apresentadas se configurar o menu Ver do Control Panel da NVIDIA para o modo Padrão.

Pode redimensionar o ambiente de trabalho apresentado no ecrã de HDTV, caso o ambiente de trabalho se estenda para além da área útil da unidade de visualização (ou não a preencha totalmente).

  • Redimensionar o ambiente de trabalho abre a janela de redimensionamento do ambiente de trabalho em ecrã inteiro

  • Ver imagem mostra uma pré-visualização da interface de utilizador para dimensionamento de ecrã inteiro, com um cursor que pode utilizar para ajustar o tamanho do ambiente de trabalho.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho em HDTV

  • Dimensionamento do ambiente de trabalho em HDTV (método avançado)


Dimensionamento do ambiente de trabalho em HDTV (método avançado)

Nota: As opções desta página só são apresentadas se configurar o menu Ver do Control Panel da NVIDIA para o modo Avançadas.

Pode redimensionar o ambiente de trabalho apresentado no ecrã de HDTV, caso o ambiente de trabalho se estenda para além da área útil da unidade de visualização (ou não a preencha totalmente). Também pode utilizar a funcionadade de deslocamento em HDTV, para deslocar uma imagem que esteja a utilizar a resolução nativa da unidade de HDTV, para visualizar áreas situadas fora da área útil da unidade de visualização (ou ainda redimensionar o ambiente de trabalho de outras formas, à medida das necessidades de visualização).

  • Não redimensionar o ambiente de trabalho activa o conteúdo da secção Permitir deslocamento . . . e apresenta o ambiente de trabalho utilizando a resolução nativa da unidade de HDTV.

  • A caixa de verificação Permitir deslocamento quando o rato entrar nesta zona, uma vez marcada, permite deslocar o ambiente de trabalho, para ver partes cortadas pelas margens da unidade de HDTV. Depois, pode utilizar o cursor de regulação da região deslocamento, entre os valores Maior - Mais pequeno, para regular a região dentro da qual o rato provoca o início do deslocamento do ambiente de trabalho.

Nota: seleccionando um valor com este cursor, altera-se a dimensão da região de deslocamento; as consequências são apresentadas dinamicamente na imagem da região de deslocamento, apresentada na parte direita da página.

  • Redimensionar o ambiente de trabalho permite ajustar o ambiente de trabalho ao ecrã de HDTV.

Nota: o redimensionamento do ambiente de trabalho de HDTV pode truncar as imagens de vídeo durante a reprodução.

  • Redimensionar o ambiente de trabalho abre a janela de redimensionamento do ambiente de trabalho em HDTV, com a qual se pode redimensionar o ambiente de trabalho no ecrã de HDTV. A imagem à direita apresenta uma pré-visualização da janela de redimensionamento em ecrã inteiro, com um cursor horizontal e um vertical, com os quais pode regular o tamanho do ambiente de trabalho.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um grande ambiente de trabalho no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular o tamanho do ambiente de trabalho na unidade de HDTV

  • Regular a posição do ecrã de HDTV

  • Redimensionar o ambiente de trabalho em HDTV

  • Dimensionamento do ambiente de trabalho em HDTV (método normal)


antialiasing

Na área dos gráficos por computador, o antialiasing é uma técnica para reduzir o escadeamento de linhas que deveriam ser lisas. O escadeamento acontece porque o ecrã não tem resolução suficiente para representar linhas lisas. O antialiasing suaviza as linhas, envolvendo o escadeado com sombras de cor intermédias. Em contrapartida, essa suavização torna as linhas mais esbatidas. Eis uma ampliação da diferença. A imagem da esquerda foi obtida após activar a opção 'Desempenho', que não recorre ao antialiasing. A da direita foi produzida após activar a opção 'Qualidade', que recorre à técnica do antialiasing.

O antialiasing pode ser definido de modo a privilegiar ora o desempenho do sistema, ora a melhoria da qualidade da imagem.

  • Privilegiar o desempenho é a melhor opção quando se trata de imagens 3D animadas, em que o movimento fluido da cena é o mais importante.

  • Privilegiar a qualidade é a melhor opção quando a principal preocupação é obter objectos 3D realistas e com muito pormenor.

  • Se tiver dúvidas sobre a configuração do antialiasing, utilize a opção "Controlo pela aplicação". A unidade de visualização será automaticamente regulada para a especificação fornecida pela aplicação.


Ajustar o tamanho e posição do ecrã

Utilize as definições da página 'Ajustar o tamanho e posição do ecrã' para regular directamente o tamanho e a posição do ambiente de trabalho, em vez de utilizar os controlos físicos da unidade de visualização.

Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela onde pretende efectuar alterações.

  • Tamanho

O botão ( - ) diminui a área útil da unidade de visualização. Pode utilizá-lo para corrigir situações em que as partes laterais do ambiente de trabalho se estendem para além da área útil da unidade de visualização.

O botão ( + ) aumenta a área útil da unidade de visualização. Pode utilizá-lo para corrigir situações em que há margens negras em redor do ambiente de trabalho (pelo que se pretende expandi-lo para preencher a área ocupada por essas margens).

  • Posição

O botão da seta para a esquerda desloca o ambiente de trabalho para a esquerda, na unidade de visualização. Pode utilizá-lo nas seguintes situações:

  • Existe uma margem negra do lado esquerdo do ambiente de trabalho.

  • O ambiente de trabalho precisa de ficar mais centrado na unidade de visualização.

  • A parte direita do ambiente de trabalho estende-se para além da área útil da unidade de visualização.

O botão da seta para a direita desloca o ambiente de trabalho para a direita, na unidade de visualização. Pode utilizá-lo nas seguintes situações:

  • Existe uma margem negra do lado direito da unidade de visualização.

  • O ambiente de trabalho precisa de ficar mais centrado na unidade de visualização.

  • A parte esquerda do ambiente de trabalho estende-se para além da área útil da unidade de visualização.

O botão da seta para cima desloca para cima o ambiente de trabalho, na unidade de visualização. Pode utilizá-lo nas seguintes situações:

  • Existe uma margem negra acima do ambiente de trabalho.

  • O ambiente de trabalho precisa de ficar mais centrado na unidade de visualização.

  • A parte inferior do ambiente de trabalho estende-se para além da área útil da unidade de visualização.

O botão da seta para baixo desloca o ambiente de trabalho na unidade de visualização. Pode utilizá-lo nas seguintes situações:

  • Existe uma margem negra abaixo do ambiente de trabalho.

  • O ambiente de trabalho precisa de ficar mais centrado na unidade de visualização.

  • A parte superior do ambiente de trabalho estende-se para além da área útil da unidade de visualização.

  • Miras técnicas permite escolher uma mira técnica, com base no tipo de ajuste fino que pretende efectuar às definições da unidade de visualização.

Tópicos relacionados:

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização

  • Alterar directamente as cores da unidade de visualização

  • Bloquear os controlos de visualização

  • Alterar definições de língua

  • Repor as predefinições de fábrica da unidade de visualização


Alterar definições de língua

Utilize a página 'Alterar definições de língua' para alterar directamente a língua que é apresentada quando se utilizam os controlos físicos da unidade de visualização.

Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela onde pretende efectuar alterações.

Língua permite seleccionar a língua que pretende que seja apresentada quando se utilizam os controlos físicos da unidade de visualização.

Tópicos relacionados:

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização

  • Alterar directamente as cores da unidade de visualização

  • Ajustar o tamanho e posição do ecrã

  • Bloquear os controlos de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Alterar directamente as cores da unidade de visualização

Utilize as definições da página 'Alterar directamente as cores da unidade de visualização' para alterar directamente as cores, sem ter de utilizar os controlos físicos da unidade de visualização.

Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela onde pretende efectuar alterações.

  • Brilho regula a luminosidade (claro/escuro) da unidade de visualização. Um nível mais baixo faz com que a imagem do ambiente de trabalho pareça mais escura; um nível mais alto faz com que pareça mais clara.

  • Contraste regula o contraste da unidade de visualização, ou seja, a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize este cursor quando o ambiente de trabalho tem um aspecto cinzento ou desmaiado.

  • Temperatura regula a temperatura de cor da unidade de visualização (uma indicação da brancura da fonte de luz). A iluminação com uma temperatura baixa confere um ar mais amarelado ou avermelhado, enquanto que uma iluminação com temperatura elevada contém mais azuis. Utilize este cursor quando as áreas brancas do ambiente de trabalho aparentam estar demasiado amareladas ou demasiado azuladas.

  • Miras técnicas permite escolher uma mira técnica, com base no tipo de ajuste fino que pretende efectuar às definições da unidade de visualização.

Tópicos relacionados:

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização

  • Ajustar o tamanho e posição do ecrã

  • Bloquear os controlos de visualização

  • Alterar definições de língua

  • Repor as predefinições de fábrica da unidade de visualização


Bloquear os controlos de visualização

Utilize as definições da página 'Bloquear os controlos de visualização' para bloquear os controlos físicos da unidade de visualização, a fim de não serem utilizados para efectuar alterações manuais das definições.

Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela onde pretende efectuar alterações.

  • Desbloqueados liberta os controlos físicos da unidade de visualização, que podem ser utilizados para efectuar alterações manuais às definições da unidade de visualização.

  • Bloqueados desactiva os controlos físicos da unidade de visualização. Utilize esta definição se prefere utilizar os controlos on-line NVIDIA Direct Access para alterar as definições da unidade de visualização e se deseja proteger essas alterações, bloqueando os controlos físicos da unidade de visualização.

Tópicos relacionados:

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização

  • Alterar directamente as cores da unidade de visualização

  • Ajustar o tamanho e posição do ecrã

  • Alterar definições de língua

  • Repor as predefinições de fábrica da unidade de visualização


Repor as predefinições de fábrica da unidade de visualização

Utilize a página 'Repor as predefinições de fábrica da unidade de visualização' para aplicar as definições originais da unidade de visualização, determinadas pelo fabricante.

Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela onde pretende efectuar alterações.

Repor as predefinições de fábrica repõe as predefinições originais da unidade de visualização, determinadas pelo fabricante. Pode ser útil recorrer a esta opção se tiver alterado várias definições na unidade de visualização, sem contudo alcançar os resultados pretendidos.

Tópicos relacionados

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanhoe posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização

  • Alterar directamente as cores da unidade de visualização

  • Ajustar o tamanho e posição do ecrã

  • Bloquear os controlos de visualização

  • Alterar definições de língua


Controlo directo da unidade de visualização

As funcionalidades do NVIDIA Direct Access permitem regular directamente certas definições das unidades de visualização, utilizando o rato ou o teclado em vez dos controlos físicos da unidade de visualização.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Referências documentais sobre o controlo directo da unidade de visualização

As funcionalidades do NVIDIA Direct Access permitem regular directamente certas definições das unidades de visualização, utilizando o rato ou o teclado em vez dos controlos físicos da unidade de visualização.

  • Alterar directamente as cores na unidade de visualização

  • Ajustar o tamanho e posição do ecrã

  • Bloquear os controlos de visualização

  • Alterar definições de língua

  • Repor as predefinições de fábrica da unidade de visualização


Alterar as definições de língua da unidade de visualização

  1. Na página 'Seleccionar uma categoria...' do Control Panel da NVIDIA, seleccione Visualização.

  2. Na página 'Seleccionar uma tarefa de visualização' . . , seleccione Alterar definições de língua para abrir a página respectiva.

  3. Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela em que deseja alterar a língua.

  4. Clique na lista Língua e seleccione a língua pretendida.

Tópicos relacionados

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Regular directamente o tamanho e posição do ecrã

  1. Na página 'Seleccionar uma categoria...' do Control Panel da NVIDIA, seleccione .

  2. Na página 'Seleccionar uma tarefa de visualização' . . , seleccione Regular o tamanho e posição do ecrã, para abrir a página 'Regular o tamanho e posição do ecrã'.

  3. Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela em que deseja regular o tamanho e a posição do ecrã.

  4. Utilize as opções à medida das necessidades. Para obter descrições pormenorizadas destas definições, consulte Referências documentais sobre o controlo directo da unidade de visualização.

    • Tamanho

    • Posição

    • Mira técnica

Tópicos relacionados

  • Alterar directamente as cores da unidade de visualização

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Alterar directamente as cores da unidade de visualização

  1. Na página 'Seleccionar uma categoria...' do Control Panel da NVIDIA, seleccione Visualização.

  2. Na página 'Seleccionar uma tarefa de visualização' . . , seleccione Regular as definições de cor para abrir a página 'Alterar directamente as cores da unidade de visualização'.

  3. Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela em que deseja alterar as cores.

  4. Utilize os cursores e opções que se seguem, à medida das necessidades. Para obter descrições pormenorizadas destas definições, consulte Referências documentais sobre o controlo directo da unidade de visualização.

    • Brilho

    • Contraste

    • Temperatura

    • Miras técnicas

Tópicos relacionados

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Bloquear os controlos físicos da unidade de visualização

  1. Na página 'Seleccionar uma categoria...' do Control Panel da NVIDIA, seleccione Visualização.

  2. Na página 'Seleccionar uma tarefa de visualização' . . , seleccione Bloquear os controlos de visualização, para abrir a página respectiva.

  3. Se tiver várias unidades de visualização ligadas ao sistema, seleccione aquela em que deseja bloquear os controlos físicos.

  4. Utilize as opções à medida das necessidades. Para obter descrições pormenorizadas destas definições, consulte Referências documentais sobre o controlo directo da unidade de visualização.

    • Desbloqueados

    • Bloqueados

Tópicos relacionados

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Alterar as definições de língua da unidade de visualização

  • Repor as predefinições de fábrica da unidade de visualização


Repor as predefinições de fábrica da unidade de visualização

  1. Na página 'Seleccionar uma categoria...' do Control Panel da NVIDIA, seleccione Visualização.

  2. Na página 'Seleccionar uma tarefa de visualização' . . , seleccione Repor as predefinições de fábrica para abrir a página respectiva.

  3. Se tiver várias unidades de visualização ligadas ao sistema, seleccione a unidade de visualização na qual quer repor as predefinições de fábrica.

  4. Clique no botão Repor as predefinições de fábrica.

Tópicos relacionados

  • Alterar directamente as cores da unidade de visualização

  • Regular directamente o tamanho e posição do ecrã

  • Bloquear os controlos físicos da unidade de visualização

  • Alterar as definições de língua da unidade de visualização