Wyświetlanie

Oprogramowanie ®NVIDIA ™ nView dla wielu ekranów - włączona bezpłatnie do zestawu NVIDIA® ForceWare™, na który składa się pulpit, stacja robocza, platforma mobilna i oprogramowanie multimediów - radykalnie ułatwia wykonywanie wielu zadań jednocześnie i przetwarzanie informacji. Zamiast piętrzyć okna jedno na drugim w granicach jednego ekranu, można rozpostrzeć pracę na wiele ekranów. Np. prowadząc analizę finansową można mieć oddzielny ekran do śledzenia poszczególnych strumieni danych, zaś artysta grafik może wykorzystać cały jeden ekran na palety a drugi do opracowania obrazu. Rozmaite funkcje wyświetlania nView umożliwiają dodatkowe manipulowanie i konfigurowanie ustawień ekranów w celu zoptymalizowania ich wykorzystania:

  • Zmień rozdzielczość

  • Skonfiguruj głębię koloru

  • Wybierz tempo odświeżania

  • Wyreguluj ustawienia kolorów

  • Przenieś pozycję na ekranie

  • Obróć ekran

  • Zmień skalowanie ekranu

  • Ustawienia dostosowane

  • Zmień tryb wyświetlania nView

©Copyright 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Wyświetlanie


Rozdzielczość ekranu

Za pomocą przycisków zmiany rozdzielczości stronie można zmieniać ustawienia kolorów, zmniejszać migotanie ekranu lub dostosowywać ilość informacji jakie się na nim pojawiają. Na stronie opcji zaawansowanych zmiany rozdzielczości znajdują się dodatkowe przyciski.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


Zmienić atrybuty rozdzielczości - w jaki sposób

W jaki sposób...

  • Czy wyregulować rozdzielczość ekranu?

  • Czy pokazać więcej lub mniej kolorów?

  • Czy zredukować migotanie ekranu?

  • Czy powiększyć tekst?

  • Czy pokazać rozdzielczości nieobsługiwane przez mój ekran?


Aby wyregulować rozdzielczość ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak rozdzielczości ekranu, aby zwiększyć lub zmniejszyć rozdzielczość.

Uwaga: Zwiększenie rozdzielczości ekranu umożliwia wyświetlanie większej ilości informacji lecz na mniejszym obrazie. Zwiększenie rozdzielczości ekranu umożliwia wyświetlanie mniejszej ilości informacji lecz w większym formacie.

Tematy pokrewne

  • Pokaż więcej lub mniej kolorów

  • Zredukuj migotanie ekranu

  • Powiększ tekst

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Zmień rozdzielczość

  • Zmień rozdzielczość (zaawansowane)


Aby zobaczyć mniej lub więcej kolorów na pulpicie

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak jakości kolorów, aby zmniejszyć lub zwiększyć liczbę kolorów na pulpicie.

Uwaga: Zwiększenie jakości koloru umożliwia oglądanie bardziej realistycznych obrazów i jest zalecane dla większości aplikacji małej poligrafii i graficznych.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Zredukuj migotanie ekranu

  • Powiększ tekst

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Change resolution Zmień rozdzielczości

  • Zmień rozdzielczość (zaawansowane)


Aby zmniejszyć migotanie ekranu

Jeżeli oglądasz ekran analogowy lub cyfrowy:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Z listy Tempo odświeżania wybierz wartość wyższą niż 60 Hz, aby zmniejszyć migotanie ekranu.

    • Dla ekranów analogowych zaleca się ustawienie minimum 80 Hz.

    • Dla ekranów analogowych zaleca się ustawienie minimum 75 Hz.

Jeżeli oglądasz telewizję lub HDTV:

  1. Na stronie domowej NVIDIA Control Panel wybierz menu Kategorie i wybierz Ustawienia ekranu.

  2. Wybierz Wyreguluj ustawienia telewizora, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak filtra migotania, aby wyregulować jego działanie.

Uwaga: Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Pokaż więcej lub mniej kolorów

  • Powiększ tekst

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Zmień rozdzielczość

  • Zmień rozdzielczość (zaawansowane)


Aby powiększyć tekst

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak Rozdzielczości ekranu, aby wykonać co następuje:

  • Zmniejszyć rozdzielczość ekranu, co powoduje zwiększenie wielkości ekranu i powiększenie tekstu.

  • Zwiększyć rozdzielczość ekranu co powoduje zmniejszenie wielkości ekranu i tekstu.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Pokaż więcej lub mniej kolorów

  • Zredukuj migotanie ekranu

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Zmień rozdzielczość

  • Zmień rozdzielczość (zaawansowane)


Aby pokazać tryby wyświetlania nie obsługiwane przez ekran

  1. W menu Widok wybierz Zaawansowany.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  3. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  4. Kliknij listę widoków i wybierz dostosowany. Pozycje suwaków rozdzielczości ekranu i koloru oraz lista temp odświeżania pokazują zapisane wartości dostosowane.

  5. Odznacz pole Ukryj tryby, których ten ekran nie obsługuje.

OSTRZEŻENIE: Wyczyszczenie tego pola umożliwia wybranie trybów ekranów, których aktualny ekran nie obsługuje należycie. Może to spowodować uszkodzenie ekranu. Kiedy to pole jest zaznaczone, nieobsługiwane ekrany pojawią się jako udostępnione do wyboru.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Pokaż więcej lub mniej kolorów

  • Zredukuj migotanie ekranu

  • Powiększ tekst

  • Zmień rozdzielczość

  • Zmień rozdzielczość (zaawansowane)


Zmień informacje dodatkowe o rozdzielczości

Następujące tematy podają dodatkowe informacje o funkcji zmiany rozdzielczości.

  • Zmień rozdzielczość

  • Zmień rozdzielczość (zaawansowane)


Zmień rozdzielczość

Zmień atrybuty rozdzielczości

Na tej stronie można zmienić ustawienia kolorów, zmniejszać migotanie lub wyregulować ilość informacji pojawiających się na ekranie.

Rozdzielczość ekranów:Za pomocą tego suwaka ustaw rozdzielczość wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie jest pokazane pod suwakiem.

Tempo odświeżania:Użyj tej listy, aby ustawić tempo odświeżania aktualnie wybranego ekranu. Wyższe tempo odświeżania zmniejsza miganie ekranu.

Jakość kolorów:Za pomocą tego suwaka ustaw jakość koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia oglądanie bardziej realistycznych obrazów i jest zalecane dla większości aplikacji małej poligrafii i graficznych.

Uwaga:Jeżeli potrzebujesz ustawić jakość barw na 256 kolorów na użytek gry lub innego programu, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij Właściwości. Kliknij kartę Zgodności, a następnie zaznacz pole Uruchom w 256 kolorach. Ekran powróci do domyślnego ustawienia kolorów po zamknięciu programu.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Pokaż więcej lub mniej kolorów

  • Zredukuj migotanie ekranu

  • Powiększ tekst

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Zmień rozdzielczość (zaawansowane)


Zmień rozdzielczość (zaawansowane)

Za pomocą przycisków na tej stronie można zmieniać ustawienia kolorów, zmniejszać migotanie ekranu lub dostosowywać ilość informacji jakie się na nim pojawiają.

Widok (lista)

  • Pod nagłówkiem Dostosowane pokazane są ustawienia rozdzielczości ekranu, tempa odświeżania i jakości kolorów wprowadzone na stronie Stwórz taktowanie dostosowane.

  • Pod nagłówkiem Ekrany obsługiwane przez procesor graficzny wyświetlane są ustawienia rozdzielczości ekranu, tempa odświeżania i jakości kolorów obsługiwane przez daną kartę graficzną z procesorem NVIDIA sterującą ekranem.

  • Pod nagłówkiem "wszystkie" wyświetlane są wszystkie obsługiwane, nie obsługiwane i zapisane jako dostosowane ustawienia.

Rozdzielczość ekranów:Za pomocą tego suwaka ustaw rozdzielczość wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie jest pokazane pod suwakiem.

Tempo odświeżania:Użyj tej listy, aby ustawić tempo odświeżania aktualnie wybranego ekranu. Wyższe tempo odświeżania zmniejsza miganie ekranu.

Jakość kolorów:Za pomocą tego suwaka ustaw jakość koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia oglądanie bardziej realistycznych obrazów i jest zalecane dla większości aplikacji małej poligrafii i graficznych.

Uwaga:Jeżeli potrzebujesz ustawić jakość barw na 256 kolorów na użytek gry lub innego programu, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij Właściwości. Kliknij kartę Zgodności, a następnie zaznacz pole Uruchom w 256 kolorach. Ekran powróci do domyślnego ustawienia kolorów po zamknięciu programu.

Ukryj tryby nieobsługiwane przez ten ekran

Kiedy to pole jest zaznaczone, nieobsługiwane ekrany nie pojawią się jako udostępnione do wyboru.

OSTRZEŻENIE:Wyczyszczenie tego pola umożliwia wybranie trybów ekranów, których aktualny ekran nie obsługuje należycie. Może to spowodować uszkodzenie ekranu.

Tematy pokrewne

  • Wyreguluj rozdzielczość ekranu

  • Pokaż więcej lub mniej kolorów

  • Zredukuj migotanie ekranu

  • Powiększ tekst

  • Pokaż tryby wyświetlania nie obsługiwane przez mój ekran

  • Zmień rozdzielczość


Głębia kolorów

za pomocą przycisków Konfiguracji Głębi Kolorów można wyregulować ostrość, nasycenie i intensywność kolorów pulpitu.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Skonfiguruj głębię koloru


Aby skonfigurować głębię kolorów

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran, a następnie kliknij Skonfiguruj głębię kolorów, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Jakość kolorów w prawo, aby zwiększyć głębię kolorów, lub w lewo aby ją zmniejszyć.

Tematy pokrewne

  • Skonfiguruj głębię koloru


Informacje dodatkowe o konfigurowaniu głębi kolorów

W tym rozdziale znajdują się dodatkowe informacje o głębi kolorów

  • Skonfiguruj głębię kolorów


Skonfiguruj głębię kolorów

Na tej stronie zmień głębię koloru. Aby skompensować złe warunki oświetlenia podczas oglądania pulpitu, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów pulpitu.

Rozdzielczość ekranów:Za pomocą tego suwaka ustaw rozdzielczość wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie jest pokazane pod suwakiem.

Tempo odświeżania:Użyj tej listy, aby ustawić tempo odświeżania aktualnie wybranego ekranu. Wyższe tempo odświeżania zmniejsza miganie ekranu.

Jakość kolorów:Za pomocą tego suwaka ustaw jakość koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia oglądanie bardziej realistycznych obrazów i jest zalecane dla większości aplikacji małej poligrafii i graficznych.

Uwaga:Jeżeli potrzebujesz ustawić jakość barw na 256 kolorów na użytek gry lub innego programu, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij Właściwości. Kliknij kartę Zgodności, a następnie zaznacz pole Uruchom w 256 kolorach. Ekran powróci do domyślnego ustawienia kolorów po zamknięciu programu.

Tematy pokrewne

  • Skonfiguruj głębię koloru


Tempo odświeżania

Ustawienia kolorów umożliwiają ustawienie kontrastu, ostrości i głębi kolorów (poświaty cyfrowej) obrazów na pulpicie. Zaawansowane ustawienia kolorów umożliwiają dodatkowe regulowanie barw.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Wybierz tempo odświeżania ekranu


Aby wybrać tempo odświeżania ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Z listy Tempo odświeżania wybierz wyższą wartość niż 60 Hz, aby zmniejszyć migotanie ekranu.

  4. Dla ekranów analogowych zaleca się ustawienie minimum 80 Hz.

  5. Dla ekranów analogowych zaleca się ustawienie minimum 80 Hz.

Uwaga: Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Tematy pokrewne

Tempo odświeżania


Wybierz tempo odświeżania, wiadomości dodatkowe

W tej części są informacje dodatkowe na temat wybierania tempa odświeżania.

  • Tempo odświeżania


Tempo odświeżania

Tempo odświeżania jest to częstotliwość, z jaką odświeżany jest cały ekran, aby zapobiec migotaniu obrazu. Cała powierzchnia większości ekranów jest odświeżana ok. 60 razy na sekundę.

Uwaga: Zwiększanie tempa odświeżania czyli wartości filtra migotania zmniejsza migotanie. Wybierz wartość większą niż 60 Hz, aby zmniejszyć migotanie.

  • Dla ekranów analogowych zaleca się ustawienie minimum 80 Hz.

  • Dla ekranów analogowych zaleca się ustawienie minimum 75 Hz.

Tematy pokrewne

Wybierz tempo odświeżania ekranu


Ustawienia kolorów

Ustawienia kolorów umożliwiają ustawienie kontrastu, ostrości i głębi kolorów (poświaty cyfrowej) obrazów na pulpicie. Zaawansowane ustawienia kolorów umożliwiają dodatkowe regulowanie barw.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Rozjaśnij ekran

  • Wyreguluj kontrast

  • Wyreguluj jasność półcieni na pulpicie

  • Popraw ostrość obrazu na ekranie

  • Popraw pełnię, jasność i czystość kolorów

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów za pomocą wykresu


Aby pulpit był jaśniejszy

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz zaznaczyć ekran, którego jasność chcesz zmienić.

  4. Przesuń suwak jasności, aby zwiększyć lub zmniejszyć jasność pulpitu.

Tematy pokrewne

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Aby korzystać z poświaty cyfrowej, tak aby kolory były bardziej nasycone, jaśniejsze i czystsze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Można też wybrać ekran, na którym trzeba poprawić ostrość obrazów.

  4. Przesuń suwak poświaty cyfrowej, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Tematy pokrewne

  • Rozjaśnij ekran

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Aby wyregulować kontrast na pulpicie

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV .

  2. Wybierz Wyreguluj ustawienia kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz zaznaczyć ekran, którego jasność chcesz zmienić.

  4. Przesuń suwak Kontrastu, aby zwiększyć lub zmniejszyć kontrast pulpitu.

Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Aby poprawić ostrość obrazów na pulpicie

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Można też wybrać ekran, na którym trzeba poprawić ostrość obrazów.

  4. Przesuń suwak Wyostrzania obrazu, aby zwiększyć lub zmniejszyć ostrość pulpitu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Aby wyregulować jasność półtonów pulpitu

Gamma jest to jasność odcieni półtonów pulpitu, lecz nie ma ona wpływu na światłocień.

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz zaznaczyć ekran, którego jasność chcesz zmienić.

  4. Przesuń suwak Gamma, aby zwiększyć lub zmniejszyć wartość Gamma pulpitu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Aby skompensować złe oświetlenie podczas oglądania pulpitu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Można też wybrać ekran, na którym trzeba poprawić ostrość obrazów.

  4. Przesuń suwak poświaty cyfrowej, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Wyreguluj ustawienia kolorów


Aby wyregulować ustawienia kolorów za pomocą wykresu korekty koloru

  1. W menu Widok wybierz Zaawansowany.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  3. WybierzUstawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  4. Możesz zaznaczyć ekran, którego kolory chcesz wyregulować.

  5. Kliknij kartę Wykres.

  6. Kliknij listę Kanałów, aby wybrać kanał kolorów. Można regulować kanały czerwony, zielony i niebieski wybierając każdy kanał oddzielnie lub ich zestaw Wszystkie kanały, co jest ustawieniem domyślnym.

  7. Po wybraniu kanału kolor pojawia się na wykresie krzywej korekcji kolorów.

  8. Aby zobaczyć skorygowany kolorystycznie obraz, użyj opcji na stronie Podgląd obrazu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Dostosuj informacje dodatkowe o ustawieniach kolorów

W tej części znajdują się dodatkowe informacje o ustawieniach kolorów.

  • Wyreguluj ustawienia kolorów

  • Dostosuj ustawienia kolorów (zaawansowane)


Dostrajanie Ustawień Kolorów

Z tej strony należy korzystać przy ustawianiu kontrastu ostrości, oraz głębi koloru (Poświata Cyfrowa) obrazów na Twoim pulpicie.

Jasność:Za pomocą tego suwaka ustaw jasność pulpitu.

Kontrast:Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu. Wyreguluj tę różnicę za pomocą suwaka.

Gamma:Gamma jest to jasność odcieni półtonów pulpitu, lecz nie ma ona wpływu na światłocień. Ustaw gamma na pulpicie za pomocą suwaka.

Wyostrzanie obrazuWyostrzenie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

Poświata cyfrowa:Aby skompensować złe warunki oświetlenia podczas oglądania pulpitu, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów pulpitu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Dostosuj ustawienia kolorów (zaawansowane)


Dostosuj ustawienia kolorów (zaawansowane)

Za pomocą suwaków na tej stronie ustaw kontrast, ostrość i głębię kolorów (poświatę cyfrową) obrazów na pulpicie.

Przesuwanie suwaków
jasności, kontrastu i gamma zmienia wygląd krzywych linii kolorów na wykresie w czasie rzeczywistym.

Jasność:Za pomocą tego suwaka ustaw jasność pulpitu.

Poświata cyfrowa:Aby skompensować złe warunki oświetlenia podczas oglądania pulpitu, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów pulpitu.

Kontrast:Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu. Wyreguluj tę różnicę za pomocą suwaka.

Wyostrzanie obrazuWyostrzenie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

Gamma:Gamma jest to jasność odcieni półtonów pulpitu, lecz nie ma ona wpływu na światłocień. Ustaw gamma na pulpicie za pomocą suwaka.

Karta wykresów

Kanał kolorów: Można regulować kanały czerwony, zielony i niebieski wybierając każdy kanał oddzielnie lub ich zestaw, Wszystkie kanały, co jest ustawieniem domyślnym. Po wybraniu kanału kolory pojawiają się na wykresie krzywej korekcji kolorów poniżej.

  • Kolor pojawia się na wykresie korekcji kolorów.

  • Przesuwanie suwaków jasności, kontrastu i gamma zmienia wygląd krzywych linii kolorów na wykresie w czasie rzeczywistym.

Podgląd obrazu:Kliknij aby uzyskać podgląd obrazu.

Tematy pokrewne

  • Rozjaśnij ekran

  • Popraw pełnię, jasność i czystość kolorów

  • Wyreguluj kontrast

  • Popraw ostrość obrazu na ekranie

  • Wyreguluj ustawienia kolorów za pomocą wykresu

  • Wyreguluj jasność półcieni na pulpicie

  • Skompensuj złe warunki oświetlenia

  • Wyreguluj ustawienia kolorów


Pozycja ekranu

Można dopasować pozycję pulpitu na ekranie za pomocą myszy (klikając na strzałki na tej stronie) lub klawiszy strzałek na klawiaturze. Jest to wygodna metoda stosowana zamiast przycisków na fizycznym ekranie.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Czy naprawić ekran jeżeli jego część jest odcięta?

  • Czy ustawić ekran pośrodku czy go przesunąć?


Aby naprawić ekran, jeżeli jego część jest odcięta

Jeżeli pulpit lub obraz jest odcięty na ekranie cyfrowym:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Wybierz dowolną z tych opcji, aby uzyskać pożądane rezultaty:

  • Używaj skalowania NVIDIA

  • Używaj wbudowanego skalowania ekranu

Jeżeli pulpit lub obraz wydaje się odcięty na ekranie analogowym (CRT), spróbuj następujących procedur:

Procedura 1:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak rozdzielczości ekranu, aby zmniejszyć rozdzielczość ekranu, aż pulpit lub obraz będzie pasował do niego.

Procedura 2:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Przesuń pozycję ekranu analogowego, aby otworzyć odpowiednią stronę.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz wydaje się odcięty na ekranie TV lub HDTV, spróbuj następujących procedur:

Procedura 1:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Procedura 2:

  1. W NVIDIA Control Panel wybierz stronę Kategorii , zaznacz Ekran i wybierz Ustawienia wideo i telewizji.

  2. Wybierz Zmień sygnał telewizji lub format HD, aby otworzyć odpowiednią stronę.

  3. Upewnij się, że lista typów złączy ustawiona jest na właściwe złącze dla twojego ekranu TV lub HDTV.

  4. Lista trybów HD zawiera różne formaty HDTV i równoważne rozdzielczości ekranów, takie jak 480p (720x480 progresywne), 480i (720x480 z przeplotem) itd. Wybierz format, który daje pożądany wynik na ekranie.

Uwaga:Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi HDTV.

Uwaga:Jeżeli nie wiesz, który format HDTV wybrać, kliknij przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dla swojego ekranu HDTV.

Tematy pokrewne

  • Przenieś pozycję na ekranie

  • Ustaw pośrodku lub przesuń ekran


Aby scentrować lub przenieść pozycję obrazu na ekranie

Aby ustawić pośrodku lub przesunąć obraz na ekranie cyfrowym:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Wybierz dowolną z tych opcji, aby uzyskać pożądane rezultaty:

  4. Używaj skalowania NVIDIA

  5. Używaj wbudowanego skalowania ekranu

Jeżeli pulpit lub obraz wydaje się odcięty na ekranie analogowym (CRT), spróbuj następujących procedur:

Procedura 1:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak rozdzielczości ekranu, aby zmniejszyć rozdzielczość ekranu, aż pulpit lub obraz będzie pasował do niego.

Procedura 2:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Przesuń pozycję ekranu analogowego, aby otworzyć odpowiednią stronę.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz wydaje się odcięty na ekranie TV lub HDTV, spróbuj następujących procedur:

Procedura 1:

  1. Z menu Kategorii w NVIDIA Control Panel wybierz Ustawienia Wideo i TV.

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Procedura 2:

  1. Powróć do menu Kategorii Control Panel i wybierz Ustawienia ekranu, a następnie zazancz Ustawienia Wideo i TV .

  2. Wybierz Zmień sygnał telewizji lub format HD, aby otworzyć odpowiednią stronę.

  3. Upewnij się, że lista typów złączy ustawiony jest na właściwy Typ złącza dla twojego ekranu TV lub HDTV.

  4. Lista trybów HD zawiera różne formaty HDTV i równoważne rozdzielczości ekranów, takie jak p (720x480 progresywne), i (720x480 z przeplotem) itd. Wybierz format, który daje pożądany wynik na ekranie.

Uwaga:Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi HDTV.

Uwaga:Jeżeli nie wiesz, który format HDTV wybrać, kliknij przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dla swojego ekranu HDTV.

Tematy pokrewne

  • Przenieś pozycję na ekranie

  • Napraw ekran jeżeli jego część jest odcięta


Przesuwanie pozycji ekranu, dodatkowe informacje

Tu znajdują się dodatkowe informacje o przesuwaniu pozycji ekranu.

  • Przenieś pozycję na ekranie


Przenieś pozycję ekranu

Na tej stronie przesuń pozycję obrazu na ekranie.

Tematy pokrewne

  • Ustaw pośrodku lub przesuń ekran

  • Czy naprawić ekran jeżeli jego część jest odcięta?


Obrót

Funkcje Obracania ekranu NVIDIA pozwalają zmienić orientację pulpitu na pionowy (portret), poziomy (pejzaż) lub odwrócony. Jest to użyteczne, jeżeli fizyczny ekran został obrócony i trzeba obrócić pulpit aby dopasować orientację do ekranu.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Ustaw ekran poziomo (pejzaż)

  • Obróć wiele ekranów jednocześnie


Aby korzystać z ekranu w pozycji podłużnej (pejzaż)

Aby korzystać z ekranów w pozycji poziomej, pionowej lub innej

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Obracaj ekran, aby otworzyć odpowiednią stronę

  3. Jeżeli używasz więcej niż jednego ekranu, wybierz ten, który chcesz obracać.

  4. Ustawieniem domyślnym jest brak obrotu (pejzaż), co znaczy że domyślnie pulpit jest wyświetlany na ekranie w pozycji poziomej. Jeżeli chcesz zmienić to ustawienie, wybierz jedną z następujących opcji:

    • 90 stopni w lewo (portret)

    • 90 stopni w prawo (portret odwrócony)

    • Obrót o 180 stopni (obraz odwrócony poziomy)

Tematy pokrewne

  • Obróć wiele ekranów jednocześnie

  • Obróć obraz


Aby obrócić wiele ekranów jednocześnie

Jeżeli masz wiele ekranów w pozycji pionowej, poziomej lub innej i chcesz obrócić pulpity lub obrazy na wielu ekranach jednocześnie:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Obracaj ekran, aby otworzyć odpowiednią stronę

  3. Jeżeli używasz wielu ekranów i chcesz jednocześnie obracać pulpit na więcej niż jednym z nich, wybierz te ekrany.

  4. Wybierz kierunek obrotu.

Tematy pokrewne

  • Ustaw ekran poziomo (pejzaż)

  • Obróa obraz


Obracanie ekranu, dodatkowe informacje

W tej części podano odsyłacze do informacji na temat obracania ekranu.

  • Obróć obraz


Obróć obraz

Funkcje Obracania ekranu NVIDIA pozwalają zmienić orientację pulpitu na pionowy (portret), poziomy (pejzaż) lub odwrócony. Jest to użyteczne, jeżeli fizyczny ekran został obrócony i trzeba obrócić pulpit aby dopasować orientację do ekranu.

Tematy pokrewne

  • Ustaw ekran poziomo (pejzaż)

  • Obróć wiele ekranów jednocześnie


Skalowanie ekranu

Stosuj ustawienia na tej stronie, aby zmienić skalowanie obrazów o niższej rozdzielczości tak aby dopasować je do ekranu.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Skorzystaj z funkcji skalowania mojego ekranu

  • Nie pozwól na skalowanie płaskiego ekranu

  • Zastosuj wbudowane skalowane mojego płaskiego ekranu

  • Używaj skalowania nVidia o stałych proporcjach


Aby wykorzystać funkcje skalowania ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Aby korzystać z opcji skalowania ekranu patrz:

  4. Nie stosuj skalowania

  5. Stosuj skalowanie ekranu płaskiego

  6. Używaj skalowania NVIDIA

  7. Używaj skalowania nVidia o stałych proporcjach

Tematy pokrewne

  • Nie pozwól na skalowanie płaskiego ekranu

  • Zastosuj wbudowane skalowane mojego płaskiego ekranu

  • Używaj skalowania nVidia o stałych proporcjach

  • Zmień skalowanie ekranu


Aby zapobiec skalowaniu obrazu na ekranie płaskim

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Wybierz Nie skaluj.

Tematy pokrewne

  • Skorzystaj z funkcji skalowania mojego ekranu

  • Zastosuj wbudowane skalowane mojego płaskiego ekranu

  • Używaj skalowania nVidia o stałych proporcjach

  • Zmień skalowanie ekranu


Aby korzystać z wbudowanego skalowania ekranu płaskiego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Wybierz Używaj wbudowanego skalowania ekranu.

Tematy pokrewne

  • Skorzystaj z funkcji skalowania mojego ekranu

  • Nie pozwól na skalowanie płaskiego ekranu

  • Używaj skalowania nVidia o stałych proporcjach

  • Zmień skalowanie ekranu


Aby stosować skalowanie NVIDIA o stałych proporcjach

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Wybierz Zmień skalowanie ekranu płaskiego, aby otworzyć odpowiednią stronę.

  3. Wybierz Używaj skalowania nVidia o stałych proporcjach.

Tematy pokrewne

  • Skorzystaj z funkcji skalowania mojego ekranu

  • Nie pozwól na skalowanie płaskiego ekranu

  • Zastosuj wbudowane skalowane mojego płaskiego ekranu

  • Zmień skalowanie ekranu


Zmień informacje dodatkowe o skalowaniu ekranu

W tej części znajdują się dodatkowe informacje o skalowaniu ekranu.

  • Zmień skalowanie ekranu


Zmień skalowanie ekranu

Stosuj ustawienia na tej stronie, aby zmienić skalowanie obrazów o niższej rozdzielczości tak aby dopasować je do ekranu.

Używaj skalowania NVIDIA:Rozciąga to pulpit na cały ekran nawet jeżeli proporcje ekranu i pulpitu są różne. Np. jeżeli ekran płaski ma maksymalną rozdzielczość 1400x1050, obraz o rozdzielczości 1024x768 zostanie wyświetlony z rozdzielczością 1400x1050. Stosuj to ustawienie, aby pulpit był możliwie największy, lecz mieścił się na ekranie.

Używaj skalowania nVidia o stałych proporcjach: Pulpit jest możliwie największy, ajki może się zmieścić na ekranie, lecz zachowuje stałe proporcje obrazu. Np. jeżeli ekran płaski ma rozdzielczość maksymalną 1680 x 1050, obraz o rozdzielczości 1024 x 768 zostanie przeskalowany tak, aby na ekranie miał rozdzielczość 1440 x 1050. To ustawienie przydaje się, gdy pulpit jest zniekształcony.

Używaj wbudowanego skalowania ekranu:Ekran zmienia skalę obrazu wytworzonego przez procesor graficzny NVIDIA. Stosuj to ustawienie, jeżeli wolisz jakość wizualną obrazu uzyskanego za pomocą wbudowanego skalowania ekranu.

Nie skaluj: Zapobiega skalowaniu obrazu na ekranie płaskim. Obraz na ekranie zachowuje wielkość i jest umieszczony pośrodku ekranu, dzięki czemu jest niewielki jest ostry. Wokół obrazu na ekranie może być czarny pasek. To ustawienie przydaje się, jeżeli przy innych ustawieniach skalowania obraz jest mętny.

Tematy pokrewne

  • Skorzystaj z funkcji skalowania mojego ekranu

  • Nie pozwól na skalowanie płaskiego ekranu

  • Zastosuj wbudowane skalowane mojego płaskiego ekranu

  • Używaj skalowania nVidia o stałych proporcjach


Ustawienia dostosowane

Uwaga:Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu ekranów i jego skutkach.

Na stronie Taktowanie zaawansowane można wyregulować taktowania dla karty graficznej z procesorem GPU, aby obsłużyć rozmaite taktowania ekranu, uzyskując niezwykłą elastyczność połączeń pomiędzy ekranami CRT i DVI.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV


Aby skrócić okresy wygasania na HDTV

  1. Z menu Widok wybierz Zaawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi.

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij >>Zaawansowane, aby rozszerzyć okno dialogowe.

  5. Z listy standardów taktowania wybierz CVT ze zredukowanym wygasaniem.

CVT ze zredukowanym zaciemnianiem jest to ulepszona norma CVT. CVT-RB redukuje okresy wygasania poziomego i pionowego i umożliwia niższe tempo zegara pikseli i wyższe tempo wyświetlania ramek.

Tematy pokrewne

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy wygasania obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby zmienić formułę taktowania HDTV

  1. Z menu Widok wybierz Zaawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi.

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij >>Zaawansowane, aby rozszerzyć okno dialogowe.

  5. Z listy Standardy taktowania wybierz jedną z opcji opisanych poniżej.

  6. Auto automatycznie określa najlepszy standard.

  7. GTF (General Timing Formula, ogólna formuła taktowania) jest starszym lecz nadal powszechnie używanym standardem. Jednak nowsze ekrany przestawiają się na standard CVT.

  8. DMT (Discrete Monitor Timings, dyskretne taktowania monitora) jest to profil taktowań VESA. VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA normalnie wybiera go zamiast ogólnej formuły taktowania (GTF).

  9. CVT (Skoordynowany Standard Taktowania Obrazu (Coordinated Video Timing Standard, CVT) został standardem VESA w marcu 2003 roku. CVT obsługuje wyższe rozdzielczości lepiej niż inne standardy taktowania.

  10. CVT ze zredukowanym zaciemnianiem ( Coordinated Video Timings-Reduced Blanking, skoordynowane taktowania wideo - skrócenie przerw) jest ulepszeniem standardu CVT. CVT-RB redukuje okresy zaciemnienia poziomego i pionowego i umożliwia niższe tempo zegara pikseli i wyższe tempo wyświetlania ramek.

  11. Taktowanie EDID jest standardem preferowanym zdefiniowanym przez wartość EDID ekranu. EDID jest standardową strukturą danych, która zależy od modelu ekranu, taktowania i innych ustawień. Uwaga: Wartości EDID ustawione fabrycznie są dostępne tylko dla ekranów zgodnych z normą Plug-and-Play (PnP).

  12. Ustawienie ręczne umożliwia indywidualne ustawianie parametrów taktowania.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby zastosować ustawienia skoordynowanego taktowania wideo (CVT) do HDTV

  1. Z menu Widok wybierz Zaawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi.

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij >>Zaawansowane, aby rozszerzyć okno dialogowe.

  5. Z listy standardów taktowania wybierz CVT.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby zastosować do HDTV skoordynowane taktowanie wideo - zmniejszone zaciemnienie obrazu (CVT-RB)

Aby zastosować do HDTV skoordynowane taktowanie wideo - zmniejszone wygasanie obrazu (CVT-RB)

  1. Z menu Widok wybierz Zawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi.

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij Zaawansowane>> aby rozszerzyć okno dialogowe.

  5. Z listy standardów taktowania wybierz CVT ze zredukowanym zaciemnianiem.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby powrócić do ogólnej formuły taktowania (GTF)

  1. Z menu Widok wybierz Zaawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij >>Zaawansowane, aby rozszerzyć okno dialogowe.

  5. Z listy standardów taktowania wybierz opcję GTF.

GTF (General Timing Formula, Ogólna formuła taktowania) jest starszym lecz nadal powszechnie używanym standardem. Jednak nowsze ekrany przestawiają się na standard CVT.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby zastosować oddzielne taktowanie monitorów (DMT) do HDTV

  1. Z menu Widok wybierz Zaawansowany.

  2. Na stronie domowej NVIDIA Control Panel w opcji Wybierz kategorię zaznacz Ekran, a następnie wybierz Zarządzaj taktowaniami dostosowanymi.

  3. Kliknij Stwórz..., aby otworzyć okno dialogowe taktowań dostosowanych.

  4. Kliknij >>Zaawansowane, aby rozszerzyć okno dialogowe.

  5. Z listy standardów taktowania wybierz opcję GTF.

DMT jest to profil taktowań VESA. VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA normalnie wybiera go zamiast ogólnej formuły taktowania (GTF).

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby utworzyć taktowania dostosowane dla ekranu HDTV

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stronie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Wybierz ekran i kliknij przycisk Stwórz....

  4. Wpisz dane w oknie dialogowym Taktowania dostosowane. Więcej informacji na ten temat, patrz Stwórz taktowania dostosowane.

  5. Kliknij przycisk Test, aby sprawdzić swoje ustawienia.

  6. Kiedy skończysz, kliknij OK.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby edytować taktowania dostosowane dla ekranu HDTV

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stronie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. z listy Aktualne taktowania dostosowane wybierz Taktowanie dostosowane i kliknij przycisk Edytuj..., aby otworzyć odpowiednią stronę.

  4. Zmień parametry tak jak sobie życzysz. Opis parametrów patrz Stwórz Taktowania dotosowane dla HDTV.

  5. Kliknij przycisk Test, aby sprawdzić swoje ustawienia.

  6. Kiedy skończysz, kliknij OK.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby usunąć taktowanie dostosowane dla ekranu HDTV

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stgroenie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Z listy na stronie Stwórz taktowania dostosowane wybierz to, które chcesz usunąć.

  4. Kliknij przycisk Usuń.

  5. Powtórz czynności od 3 do 4 dla każdego taktowania dostosowanego, które chcesz zmienić.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Aby zastosować istniejące taktowanie dostosowane do ekranu

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby tworzyć taktowania dostosowane dla ekranów specjalnych, takich jak HDTV. Nowe taktowania ekranu stwarzają nowe tryby wyświetlania dla ekranów (takich jak HDTV), które nie stosują standardowej rozdzielczości Windows.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stronie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Wybierz taktowanie dostosowane z listy aktualnych taktowań.

  4. <<czy tu przycisk Zastosuj ,na który można kliknąć??>>

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Stwórz taktowania dostosowane - informacje dodatkowe

W tym rozdziale znajdują się dodatkowe informacje o tym jak tworzyć taktowania dostosowane.

  • Utwórz taktowania dostosowane

  • Okno dialogowe taktowań dostosowanych


Utwórz taktowania dostosowane

Zaawansowani użytkownicy mogą skorzystać ze strony Zmień atrybuty rozdzielczości aby obejrzeć dostosowane tryby ekranu (tzn. rozdzielczości ekranu , tempo odświeżania i taktowanie) napisane na stronie Stwórz taktowanie dostosowane.

Widok (lista)

  • Pod nagłówkiem Dostosowane pokazane są ustawienia rozdzielczości ekranu, tempa odświeżania i jakości kolorów wprowadzone na stronie Stwórz taktowanie dostosowane. (Z tej strony możesz uzyskać dostęp do strony taktowań dostosowanych).

  • Pod nagłówkiem Ekrany obsługiwane przez procesor graficzny wyświetlane są ustawienia rozdzielczości ekranu, tempa odświeżania i jakości kolorów obsługiwane przez daną kartę graficzną z procesorem NVIDIA sterującą ekranem.

  • Pod nagłówkiem "wszystkie" wyświetlane są wszystkie obsługiwane, nie obsługiwane i zapisane jako dostosowane ustawienia.

Rozdzielczość ekranu (suwak): Wyświetla aktualne ustawienia rozdzielczości danego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze.

Tempo odświeżania: Na tej liście są tempa odświeżania dostępne dla wybranego ekranu. Wyższe tempo odświeżania zmniejsza miganie ekranu.

Jakość kolorów:Wyświetla dostępne ustawienia koloru dla aktualnie wybranego ekranu. Zwiększenie jakości koloru umożliwia oglądanie bardziej realistycznych obrazów i jest zalecane dla większości aplikacji małej poligrafii i graficznych.

Uwaga: Jeżeli potrzebujesz ustawić jakość barw na 256 kolorów na użytek gry lub innego programu, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij Właściwości. Kliknij kartę Zgodności, a następnie zaznacz pole Uruchom w 256 kolorach. Ekran powróci do domyślnego ustawienia kolorów po zamknięciu programu.

Ukryj tryby nieobsługiwane przez ten ekran:Kiedy to pole jest zaznaczone, nieobsługiwane ekrany nie pojawią się jako udostępnione do wyboru.

Ostrzeżenie: Wyczyszczenie tego pola umożliwia wybranie trybów ekranów, których aktualny ekran nie obsługuje należycie. Może to spowodować uszkodzenie ekranu.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Okno dialogowe taktowań dostosowanych


Okno dialogowe taktowań dostosowanych

Zaawansowani użytkownicy mogą skorzystać ze strony Zmień atrybuty rozdzielczości aby obejrzeć dostosowane tryby ekranu (tzn. rozdzielczości ekranu , tempo odświeżania i taktowanie) napisane na stronie Stwórz taktowanie dostosowane. Na tej stronie można wprowadzić taktowanie dostosowane dla karty graficznej z procesorem GPU, aby obsłużyć rozmaite taktowania ekranu, uzyskując niezwykłą elastyczność połączeń pomiędzy ekranami CRT i DVI.

Uwaga:Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu ekranów i jego skutkach.

Wpisz wartości dostosowanego trybu ekranu.

Liczba pikseli pulpitu poziomo:Wpisz liczbę pikseli widocznych wzdłuż jednej linii poziomej.

Pionowe linie pulpitu:Wpisz liczbę pikseli widocznych wzdłuż jednej linii pionowej.

Liczba bitów na piksel:Wpisz liczbę bitów na piksel.

Tempo odświeżania GDI: Dotyczy częstotliwości odświeżania całego ekranu. Mianowicie tempo odświeżania wskazuje, ile razy na sekundę promień elektronów w lampie przenosi się od góry do dołu na ekranie analogowym (CRT).

Z przeplotem:Dotyczy skanowania z przeplotem, tj. metody wysyłania obrazu na ekran, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola ramki, a nieparzyste podczas wyświetlania drugiego. W odróżnieniu od skanowania progresywnego, przy którym wszystkie linie skanowania są uaktualnianie dla każdej ramki, tryb przeplotu daje wyższe tempo wyświetlania ramek, lecz może powodować migotanie ekranu.

Uwaga:Ta częstotliwość jest ograniczona przez maksymalne tempo skanowania poziomego ekranu i aktualną rozdzielczość. Im większa rozdzielczość tym więcej linii skanowania. Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego ekranu.

Parametry taktowania dla ekranu płaskiego

Standard taktowania.Kliknij listę i wybierz Dostosowane.

Pożądane tempo odświeżania:

Rzeczywiste tempo odświeżania.

Szerokość synchronizacji poziomej:Określa szerokość okresu zaciemnienia poziomego, w ciągu którego impuls synchronizacyjny wyzwala ponowne skanowanie poziome.

Przerwa z przodu poziomaOkreśla okres zaciemnienia poziomego, jaki występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Liczba widocznych pikseli w linii poziomej.Wpisz tę samą wartość co w polu Poziome piksele widzialne.

Przerwa pozioma z tyłuOkreśla okres zaciemnienia, jaki występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Polaryzacja synchronizacji poziomejOkreśla kierunek szybkich chwilowych odchyleń amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji poziomej jest dodatnia (znak +), wartość impulsu synchronizacji poziomej jest wyższa niż linia podstawowa. Jeżeli polaryzacja synchronizacji poziomej jest ujemna (znak -), wartość impulsu synchronizacji poziomej jest wniższa niż linia podstawowa.

Uwaga:Można wybrać polaryzację synchronizacji poziomej niezależnie od pionowej.

Przerwa z przodu pionowa:Określa okres zaciemnienia pionowego, jaki występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Przerwa z tyłu pionowa:Określa okres zaciemnienia, jaki występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Polaryzacja synchronizacji pionowej:Określa kierunek szybkich chwilowych zmian amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji pionowej jest dodatnia (znak +), wartość impulsu synchronizacji pionowej jest wyższa niż linia podstawowa. Jeżeli polaryzacja synchronizacji pionowej jest ujemna (znak -), wartość impulsu synchronizacji pionowej jest niższa niż linia podstawowa.

Uwaga:Można wybrać polaryzację synchronizacji pionowej niezależnie od poziomej.

Parametry taktowania z przodu

Typ skalowania.

Liczba widocznych pikseli w jednej linii pionowej :Wpisz tę samą wartość co w polu Pionowe piksele widzialne.

Informacje dodatkowe o taktowaniach HDTV

Parametry taktowania EIA-861B, takie jak w dwóch poniższych przykładach, stanowią typy taktowań i trybów ekranu, jakie można wybrać lub stworzyć w celu stosowania na ekranie HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B odnosi się do normy EIA/CEA i stosuje się do niektórych ekranów telewizji wysokiej rozdzielczości (HDTV). Ta norma obejmuje formaty i taktowania ekranu umożliwiające podłączenie karty graficznej do telewizora cyfrowego poprzez złącze DVI w celu uzyskania przez nią konfiguracji optymalnej dla danego ekranu.

  • -P oznacza "skanowanie progresywne", metodę wysyłania obrazu na ekran przy której wszystkie linie są aktualizowane w każdej ramce - czyli innymi słowy wszystkie linie skanowania są wyświetlane po kolei. Ta metoda, stosowana w nowoczesnych ekranach komputerowych, zmniejsza migotanie ekranu i daje bardziej równomierny obraz ruchu podczas wyświetlania filmów.

  • - I oznacza "skanowanie" z przeplotem, tj. metodę wysyłania obrazu na ekran, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola ramki, a nieparzyste podczas wyświetlania drugiego. Można to wyrazić inaczej powiadając że obraz na scenie jest malowany dwoma pociągnięciami. Najpierw malowana jest co druga linia, a następnie pozostałe linie. W odróżnieniu od skanowania progresywnego, przy którym wszystkie linie skanowania są uaktualnianie dla każdej ramki, tryb przeplotu daje wyższe tempo wyświetlania ramek, lecz może powodować migotanie ekranu.

Tematy pokrewne

  • Skróć okresy zaciemnienia HDTV

  • Zmień taktowanie HDTV

  • Zastosuj do HDTV ustawienia według standardu skoordynowanego taktowania wideo (CVT)

  • Zastosuj do HDTV skoordynowane taktowanie wideo - krótsze okresy zaciemnienia obrazu (CVT-RB).

  • Wróć do ogólnej formuły taktowania

  • Zastosuj do HDTV odrębne taktowani monitorów

  • Stwórz dostosowane taktowania dla ekranu HDTV

  • Edytuj dostosowane taktowania dla ekranu HDTV

  • Usuń dostosowane taktowania dla ekranu HDTV

  • Zastosuj istniejące taktowania dostosowane do ekranu HDTV

  • Utwórz taktowania dostosowane


Konfiguracja ekranów

Tryby wyświetlania nView umożliwiają oglądanie pulpitu w jednym z trybów wieloekranowych, aby najlepiej wykorzystać ekrany podłączone do komputera.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Czy użyć więcej niż jednego ekranu?

  • Pokazać te same informacje na obu ekranach?

  • Rozciągnąć pulpit na oba ekrany

  • Czy używać wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzać wideo na wybranym ekranie

  • Zmienić ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmienić porządek ekranów

  • Zmienić nazwy jednego lub więcej ekranów


Aby używać więcej niż jednego ekranu

  1. Sprawdź czy dodatkowe ekrany są solidnie podłączone do odpowiednich złączy karty graficznej NVIDIA zainstalowanej w komputerze.

  2. Sprawdż, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  6. W czynności 2wybierz tryb wieloekranowy taki jak Klon, Rozstaw poziomy , Rozstaw pionowy lub Dualview.

Pulpit jest wyświetlany na wszystkich ekranach.

W trybie Klon pulpit jest wyświetlany na wszystkich ekranach, w trybie Rozstaw pulpit jest rozciągnięty na wiele ekranów, a w trybie Dual View jest dodatkowe miejsce na pulpicie na drugim ekranie, który możesz skonfigurować niezależnie, przenosić na niego elementy pulpitu, wyświetlać poszczególne aplikacje itd.

Uwaga:Jeżeli na którymś ekranie nie ma obrazu, koniecznie powtórz czynność 1 i 2. Jeżeli to nie działa, uruchom ponownie komputer i powtórz powyższe czynności.

Tematy pokrewne

  • Pokazuj to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Używaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmienić ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby pokazać te same informacje na obu ekranach

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  6. W czynności 2 wybierz opcję Klon.

Pulpit jest taki sam na obydwóch ekranach.

Uwaga: Jeżeli na którymś ekranie nie ma obrazu, koniecznie powtórz czynność 1 i 2. Jeżeli to nie działa, uruchom ponownie komputer i powtórz powyższe czynności.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Rozciągnij pulpit na oba ekrany

  • Używaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby rozciągnąć pulpit na oba ekrany

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  6. W czynności 2 wwybierz rozstaw poziomy albo rozstaw pionowy .

Pulpit rozciąga się na obu ekranach.

Uwaga:Jeżeli na którymś ekranie nie ma obrazu, koniecznie powtórz czynność 1 i 2. Jeżeli to nie działa, uruchom ponownie komputer i powtórz powyższe czynności.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Pokazuj to samo na obu ekranach

  • Używaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Czy zawsze odtwarzać wideo na wybranym ekranie?

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby wykorzystać wiele ekranów w celu zwiększenia rozmiarów pulpitu

Aby używać wielu ekranów i dzięki temu mieć więcej miejsca na pulpicie oraz móc skonfigurować każdy ekran oddzielnie

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  6. W czynności 2 wybierz opcję Dualview.

Na drugim ekranie pojawi się tło pulpitu.

Uwaga: Jeżeli na którymś ekranie nie ma obrazu, koniecznie powtórz czynność 1 i 2. Jeżeli to nie działa, uruchom ponownie komputer i powtórz powyższe czynności.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Pokazuj to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby zawsze wyświetlać wideo na wybranym ekranie

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  6. W czynności 2, wybierz tryb Dualview.

  7. Powróć do menu Kategorii Control Panel i wybierz Display Settings and then select Ustawienia Wideo i TV .

  8. Wybierz opcję Modyfikuj wideo na pełnym ekranie, aby otworzyć odpowiednią stronę.

  9. Zaznacz opcję Pokaż to również w trybie pełnoekranowym na: i kliknij listę ekranów.

  10. Wybierz ekran, na którym chcesz zawsze odtwarzać wideo.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Pokaż to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Używaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmienić nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby zmienić ekran, na którym znajduje się pasek zadań Windows

Aby zmienić ekran, na którym wyświetlany jest pasek zadań, komunikaty systemowe i okna dialogowe Windows

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  4. Wybierz Uruchom kreatora wielu ekranów, aby uruchomić kreatora, który przeprowadzi cię przez wiele stron umożliwiając konfigurację ekranów.

  5. Wykonaj wszelkie potrzebne regulacje na poszczególnych stronach i kliknij Dalej, aby przejść do następnej strony kreatora; zatrzymaj się gdy dojdziesz na stronę Wyświetl nazwę pary ekranów.

  6. Na stonie Ekran główny wybierz swój ekran "główny", na którym wyświetlany będzie pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

  7. Kliknij Dalej, aby przejść przez pozostałe fazy pracy część kreatora i dokonać niezbędnych regulacji.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Pokazuj to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Czy używać wielu ekranów jednocześnie lecz niezależnie od siebie?

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmień porządek ekranów

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansoweane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby zmienić kolejność w konfiguracji wielu ekranów

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  4. Wybierz Zmień konfigurację ekranu, aby otworzyć odpowiednią stronę.

  5. W czynności 1 kliknij listę par ekranów i wybierz tę z nich, z której chcesz korzystać. Na przykład, dla pary ekranów A + B, możesz wybrać A+B lub B+A. Nazwa ekranu, która występuje jako pierwsza, oznacza ekran główny, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

Uwaga:Jeżeli na którymś ekranie nie ma obrazu, koniecznie powtórz czynność 1 i 2. Jeżeli to nie działa, uruchom ponownie komputer i powtórz powyższe czynności.

Tematy pokrewne

  • Użyj więcej niż jednego ekranu

  • Pokaż to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Użwaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień nazwy jednego lub więcej ekranów

  • Zmień tryb ekranu nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Aby zmienić nazwę jednego lub więcej ekranów

  1. Upewnij się, że dodatkowe ekrany są solidnie podłączone do komputera.

  2. Sprawdź, czy ekrany są podłączone i włączone.

  3. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  4. Wybierz Uruchom kreatora wielu ekranów, aby uruchomić kreatora, który przeprowadzi cię przez wiele stron umożliwiając konfigurację ekranów.

  5. Wykonaj wszelkie potrzebne regulacje na poszczególnych stronach i kliknij Dalej, aby przejść do następnej strony kreatora; zatrzymaj się gdy dojdziesz na stronę Wyświetl nazwę pary ekranów.

  6. Na stronie Nazwa pary ekranów wpisz nazwy ekranów jak pokazano w polu wpisywania tekstu.

  7. Kliknij Dalej, aby przejść przez pozostałe fazy pracy część kreatora i dokonać niezbędnych regulacji.

Tematy pokrewne

  • Używaj więcej niż jednego ekranu

  • Pokazuj to samo na obu ekranach

  • Rozciągnij pulpit na oba ekrany

  • Użwaj wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzaj wideo na wybranym ekranie

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Zmień porządek ekranów

  • Zmień tryb ekranu nView

  • mień tryb wyświetlania nView Dualview (zaawansoweane)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Zmień informacje dodatkowe o trybie wyświetlania nView

W tej części znajdują się informacje dodatkowe trybach wyświetlania nView.

  • Zmień tryb wyświetlania nView

  • Zmień tryb wyświetlania nView Dualview (zaawansowany)

  • Zidentyfikuj ekran

  • Wiele ekranów


Zmień tryb nView Display

Tryby wyświetlania nView umożliwiają oglądanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać ekrany podłączone do komputera.

  • W trybie klonowania pulpit wygląda tak samo na każdym ekranie.

  • W trybie rozciągniętym pionowo i rozciągniętym poziomo, pulpit rozciąga się na kilka ekranów.

  • W trybie Dualview jest dodatkowe miejsce na pulpicie na drugim ekranie, który można skonfigurować niezależnie. Można przenosić elementy pulpitu i rozmieszczać aplikacje na dodatkowym ekranie.

Tematy pokrewne

  • Czy użyć więcej niż jednego ekranu?

  • Czy pokazać te same informacje na obu ekranach?

  • Czy rozciągnąć pulpit na oba ekrany?

  • Czy używać wielu ekranów jednocześnie lecz niezależnie od siebie?

  • Czy zawsze odtwarzać wideo na wybranym ekranie?

  • Zmień ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows?

  • Czy zmienić porządek ekranów?

  • Czy zmienić nazwy jednego lub więcej ekranów?

  • Zmień tryb wyświetlania nView Dualview (zaawansowany)

  • Zidentyfikuj ekrany

  • Wiele ekranów


Zmień tryb wyświetlania nView Dualview (zaawansowane)

Zmień tryb wyświetlania nView Dualview (zaawansowany)

Tryby wyświetlania nView umożliwiają oglądanie pulpitu w jednym z trybów wieloekranowych, aby najlepiej wykorzystać ekrany podłączone do komputera.

  • W trybie pojedynczym pulpit jest wyświetlany na jednym ekranie.

  • W trybie klonowania pulpit wygląda tak samo na każdym ekranie.

  • W trybie rozciągniętym pionowo i rozciągniętym poziomo, pulpit rozciąga się na kilka ekranów.

  • W trybie Dualview jest dodatkowe miejsce na pulpicie na drugim ekranie, który można skonfigurować niezależnie. Można przenosić elementy pulpitu i rozmieszczać aplikacje na dodatkowym ekranie.

Uwaga: Przed wybraniem trybu nView trzeba wybrać dwa ekrany i określić ich kolejność, stosując polecenie Wybierz parę ekranów . . z listy w czynności 1. Wybór ekranu A + B oznacza, że ekran A będzie traktowany jako "główny"; wybór B + A oznacza, że ekran B będzie traktowany jako "główny". Ekran główny jest to ten ekran, na którym domyślnie wyświetlany jest pasek zadań, komunikat rejestracji do systemu i aplikacje Windows.

Mój ekran nie jest pokazany na liście: Jeżeli nie widzissz na liście swojego ekranu, kliknij Mój ekran nie jest pokazany na liście, aby otworzyć okno Wykryj brakujący ekran.

Wykryj brakujący ekran:Kliknij, aby zidentyfikować swój ekran.

Ścisłe wykrywanie ekranówWykrywa starsze i niewykryte ekrany.

Wymuś wykrywanie telewizora: Można wymusić wykrycie podłączonego telewizora, jeżeli nie ma go na liście par ekranów w na stronie Tryb wyświetlania nView.

Tematy pokrewne

  • Czy użyć więcej niż jednego ekranu?

  • Czy pokazać te same informacje na obu ekranach?

  • Czy rozciągnąć pulpit na oba ekrany?

  • Czy używać wielu ekranów jednocześnie lecz niezależnie od siebie?

  • Czy zawsze odtwarzać wideo na wybranym ekranie?

  • Czy zmienić ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows?

  • Czy zmienić porządek ekranów?

  • Czy zmienić nazwy jednego lub więcej ekranów?

  • Zmień tryb nView Display

  • Zidentyfikuj ekrany

  • Wiele ekranów


Zidentyfikuj ekrany

Jeżeli używasz wielu ekranów i chcesz je zidentyfikować

  1. Ze strony NVIDIA Control Panel Wybierz kategorię w panelu sterowania... wybierz Ekran, aby otworzyć odpowiednią stronę.

  2. Z menu Ekran wybierz Zidentyfikuj ekrany.

Na ekranie wyświetlona zostanie liczba.

Tematy pokrewne

  • Użyć więcej niż jednego ekranu

  • Pokazać te same informacje na obu ekranach?

  • Rozciągnąć pulpit na oba ekrany

  • Używać wielu ekranów jednocześnie lecz niezależnie od siebie

  • Zawsze odtwarzać wideo na wybranym ekranie

  • Zmienić ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows

  • Czy zmienić porządek ekranów?

  • Czy zmienić nazwy jednego lub więcej ekranów?

  • Zmienić tryb ekranu nView

  • Zmienić tryb wyświetlania nView Dualview (zaawansowane)

  • Wiele ekranów


Wiele ekranów

Jeżeli masz podłączonych kilka ekranów:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię... wybierz Ekran, aby otworzyć odpowiednią stronę.

  2. Wybierz dowolne zadanie w części Wiele ekranów.

Tematy pokrewne

  • Czy użyć więcej niż jednego ekranu?

  • Czy pokazać te same informacje na obu ekranach?

  • Czy rozciągnąć pulpit na oba ekrany?

  • Czy używać wielu ekranów jednocześnie lecz niezależnie od siebie?

  • Czy zawsze odtwarzać wideo na wybranym ekranie?

  • Czy zmienić ekran, na którym wyświetlany jest pasek zadań, informacje systemowe i okna dialogowe Windows?

  • Czy zmienić porządek ekranów?

  • Czy zmienić nazwy jednego lub więcej ekranów?

  • Zmienić tryb ekranu nView

  • Zmienić tryb wyświetlania nView Dualview (zaawansowane)

  • Zidentyfikuj ekrany


Wideo i telewizja

Funkcje wideo i telewizji są podobne do funkcji ekranów analogowych i cyfrowych i obejmują regulacje specjalne dla telewizji zwykłej i HD, umożliwiając optymalizację obrazu.

Np. można zrobić co następuje:

  • Wyregulować jakość obrazu i ustawienia kolorów w telewizorze, aby uzyskać możliwie najlepszy obraz w danym otoczeniu

  • Zmienić pozycję i wielkość pulpitu i wideo, tak aby obraz najlepiej pasował do ekranu telewizora zwykłego lub HDTV (wysokiej rozdzielczości).

  • Zmienić format sygnału telewizora zwykłego lub HDTV i format sygnału nadawczego na odpowiedni dla danego kraju lub format sygnału HDTV.

  • Uruchomić odzwierciedlanie wideo pełnoekranowe, aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie mając na drugim małe okienko wideo z przyciskami sterującymi. Można używać pewnych przycisków na stronie Wideo pełnoekranowe, aby powiększać określone miejsca na obrazie wideo.

©Copyright 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Wy?wietlanie


Wyreguluj ustawienia kolorów

Za pomocą przycisków na tej stronie dostrój ustawienia kolorów wideo odpowiednio do treści Aby uzyskać najlepsze wyniki, podczas regulacji należy odtwarzać wideo i obserwować zmiany na bieżąco.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Popraw ostrość wideo

  • Wyreguluj kontrast wideo

  • Wyreguluj jasność półcieni wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo


Aby wyregulować ustawienia kolorów wideo na ekranie

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Sprawdź w poprzedniej części, jak wykonać określony rodzaj regulacji kolorów:

  5. Wyreguluj jasność wideo na ekranie

  6. Wyreguluj ostrość wideo na ekranie

  7. Wyreguluj kontrast wideo na ekranie

  8. Wyreguluj jasność półtonów (gamma) wideo na ekranie

  9. Niech kolory wideo będą bardziej bogatsze i (poświata cyfrowa)

  10. Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo (poświata cyfrowa)

  11. Wyreguluj ustawienia kolorów


Aby rozjaśnić wideo

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak jasności, aby zwiększyć lub zmniejszyć jasność pulpitu.

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Popraw ostrość wideo

  • Wyreguluj kontrast wideo

  • Wyreguluj jasność półcieni wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo

  • Wyreguluj ustawienia kolorów


Aby poprawić ostrość wideo

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak Wyostrzania obrazu, aby zwiększyć lub zmniejszyć ostrość wideo.

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Wyreguluj kontrast wideo

  • Wyreguluj jasność półcieni wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo

  • Wyreguluj ustawienia kolorów


Aby wyregulować kontrast wideo

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Wyreguluj ustawienia kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak Kontrastu, aby zwiększyć lub zmniejszyć kontrast wideo.

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Popraw ostrość wideo

  • Wyreguluj jasność półcieni wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo

  • Wyreguluj ustawienia kolorów


Aby wyregulować jasność półcieni wideo

Aby wyregulować jasność półtonów na obrazie wideo bez wpływu na światłocień.

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak Gamma, aby zwiększyć lub zmniejszyć jasność półtonów na obrazie wideo bez wpływu na światłocień.

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Popraw ostrość wideo

  • Wyreguluj kontrast wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo

  • Wyreguluj ustawienia kolorów


Aby stosować poświatę cyfrową tak aby kolory wideo były bardziej nasycone

Aby korzystać z poświaty cyfrowej, tak aby kolory wideo były bardziej nasycone, jaśniejsze i czystsze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak poświaty cyfrowej aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów wideo.

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Popraw ostrość wideo

  • Wyreguluj kontrast wideo

  • Wyreguluj jasność półcieni wideo

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo

  • Wyreguluj ustawienia kolorów


Aby skompensować nieoptymalne warunki oświetlenia podczas oglądania wideo

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji wideo i kolorów, aby otworzyć odpowiednią stronę.

  3. Możesz wybrać ekran, na którym chcesz odtwarzać wideo

  4. Przesuń suwak poświaty cyfrowej, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów wideo.

Tematy pokrewne

    • Wyreguluj ustawienia kolorów wideo

    • Rozjaśnij wideo

    • Popraw ostrość wideo

    • Wyreguluj kontrast wideo

    • Wyreguluj jasność półcieni wideo

    • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

    • Wyreguluj ustawienia kolorów


Dostosuj informacje dodatkowe o ustawienia koloru i obrazu wideo

W tej części znajdują się dodatkowe informacje o regulacji kolorów i ustawień obrazu wideo.

  • Wyreguluj ustawienia kolorów


Wyreguluj ustawienia kolorów i obrazu wideo

Za pomocą przycisków na tej stronie dostrój ustawienia kolorów wideo odpowiednio do treści Aby uzyskać najlepsze wyniki, podczas regulacji należy odtwarzać wideo i obserwować zmiany na bieżąco.

Jasność:Odnosi się do jasności obrazu wideo.

Kontrast:Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu.

Gamma:Jasność półtonów bez wpływu na cienie i miejsca rozjaśnione.

Wyostrzanie obrazuWyostrzenie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

Poświata cyfrowa:Kompensuje nieoptymalne warunki oświetlenia podczas oglądania wideo. Za pomocą poświaty cyfrowej można zwiększyć ostrość, nasycenie i intensywność kolorów wideo.

Uwaga: W widoku zaawansowanym można uzyskać dostęp do stron RGB Gamma, korekt i ulepszeń.

RGB Gamma

Stosuj RGB Gamma:Zaznaczając to pole można przesuwać suwaki czerwieni, zieleni i błękitu, aby dostroić kolory na obrazie wideo.

Przybliż do siebie suwaki RGBZaznaczając to pole można przesuwać suwaki czerwieni, zieleni i błękitu jednocześnie.

Korekta Pozwala wybrać jedno z kilku ustawień temperatury koloru.

  • Dostosowane ustawienie temperatury: Pozwala dostroić ustawienie temperatury koloru

  • Nie poprawiaj temperatury kolorów : Pozwala wyłączyć korektę temperatury kolorów

Ulepszenia

  • Polepszenie krawędzi: Pozwala polepszyć kontrast kolorów na krawędziach obrazów w wideo w zakresie od 0% do 60%

  • Redukcja szumu: Pozwala dostroić kolory wideo w zakresie od 0% do 60%

  • Out of loop deblocking i Extended color dają opcjonalne ulepszenia kolorów wideo

Tematy pokrewne

  • Wyreguluj ustawienia kolorów wideo

  • Rozjaśnij wideo

  • Popraw ostrość wideo

  • Wyreguluj kontrast wideo

  • Wyreguluj jasność półcieni wideo

  • Niech kolory wideo będą bardziej nasycone, jaśniejsze i czystsze

  • Skompensuj nieoptymalne warunki oświetlenia podczas oglądania wideo


Pełnoekranowe wideo

Włączenie zwierciadlanego wideo na pełnym ekranie umożliwia oglądanie wideo na jednym ekranie i jednocześnie w mniejszym oknie na drugim.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  • Wybierz ekran do oglądania wideo pełnoekranowego

  • Wyświetlanie prezentacji pełnoekranowej na jednym ekranie, jednocześnie kontrolując ją na drugim

  • Wyświetlanie pokazu slajdów w postaci pełnoekranowej na jednym ekranie, kontrolując go jednocześnie na drugim


Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz opcję Modyfikuj wideo na pełnym ekranie, aby otworzyć odpowiednią stronę.

  3. Zaznacz opcję Pokaż to również w trybie pełnoekranowym na: jeżeli nie została jeszcze zaznaczona.

  4. Kliknij listę, która pojawia się na prawo od tekstu Pozwól pokazać... i wybierz ekran na którym chcesz oglądać wideo jednocześnie pracując na drugim ekranie.

Uwaga: Nie wybieraj tego samego ekranu na którym chcesz pracować z innymi aplikacjami.

Tematy pokrewne

  • Wybierz ekran do oglądania wideo pełnoekranowego

  • Wyświetlanie prezentacji pełnoekranowej na jednym ekranie, jednocześnie kontrolując ją na drugim

  • Wyświetlanie pokazu slajdów w postaci pełnoekranowej na jednym ekranie, kontrolując go jednocześnie na drugim

  • Modyfikuj opcje wideo pełnoekranowego


Aby wybrać ekran do oglądania wideo pełnoekranowego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz opcję Modyfikuj wideo na pełnym ekranie, aby otworzyć odpowiednią stronę.

  3. Zaznacz opcję Pokaż to również w trybie pełnoekranowym na: jeżeli nie została jeszcze wybrana zaznaczona.

  4. Kliknij listę, która pojawia się na prawo od tekstu Pozwól pokazać... i wybierz ekran, na którym chcesz zobaczyć wideo na całym ekranie.

Uwaga: Jeżeli chcesz pracować na jednym ekranie a jednocześnie oglądać wideo na innym, nie wybieraj ekranu, na którym chcesz wykonywać inne zadania.

Tematy pokrewne

  • Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  • Wyświetlanie prezentacji pełnoekranowej na jednym ekranie, jednocześnie kontrolując ją na drugim

  • Wyświetlanie pokazu slajdów w postaci pełnoekranowej na jednym ekranie, kontrolując go jednocześnie na drugim

  • Modyfikuj opcje wideo pełnoekranowego


Aby wyświetlić pełnoekranowy pokaz slajdów na jednym ekranie, jednocześnie kontrolując go na drugim

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz opcję Modyfikuj wideo na pełnym ekranie, aby otworzyć odpowiednią stronę.

  3. Zaznacz opcję Pokaż to również w trybie pełnoekranowym na: jeżeli nie została jeszcze wybrana zaznaczona.

  4. Kliknij listę, która pojawia się na prawo od tekstu Pozwól pokazać... i wybierz ekran, na którym chcesz zobaczyć prezentację na całym ekranie.

Uwaga:Jeżeli chcesz wykonywać czynności administracyjne na jednym ekranie, a jednocześnie oglądać prezentację pełnoekranową na drugim, nie wybieraj ekranu na którym wykonujesz inne czynności.

Tematy pokrewne

  • Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  • Wybierz ekran do oglądania wideo pełnoekranowego

  • Wyświetlanie pokazu slajdów w postaci pełnoekranowej na jednym ekranie, kontrolując go jednocześnie na drugim

  • Modyfikuj opcje wideo pełnoekranowego


Aby wyświetlić pokaz slajdów pełnoekranowy na jednym ekranie, jednocześnie kontrolując go na drugim

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz opcję Modyfikuj wideo na pełnym ekranie, aby otworzyć odpowiednią stronę.

  3. Zaznacz opcję Pokaż to również w trybie pełnoekranowym na: jeżeli nie została jeszcze wybrana zaznaczona.

  4. Kliknij listę, która pojawia się na prawo od tekstu Pozwól pokazać... i wybierz ekran, na którym chcesz zobaczyć pokaz slajdów na całym ekranie.

Uwaga:Jeżeli chcesz wykonywać czynności administracyjne na jednym ekranie, a jednocześnie oglądać pokaz slajdów na drugim, nie wybieraj ekranu na którym wykonujesz inne czynności.

Tematy pokrewne

  • Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  • Wybierz ekran do oglądania wideo pełnoekranowego

  • Wyświetlanie prezentacji pełnoekranowej na jednym ekranie, jednocześnie kontrolując ją na drugim

  • Modyfikuj opcje wideo pełnoekranowego


Pełnoekranowe wideo - informacje dodatkowe

W tym rozdziale podane są dodatkowe informacje o wideo pełnoekranowym.

  • Modyfikuj opcje wideo pełnoekranowego


Modyfikuj opcje wideo pełnoekranowego

Włączenie zwierciadlanego wideo na pełnym ekranie umożliwia oglądanie wideo na jednym ekranie i jednocześnie w mniejszym oknie na drugim.

Pokaż również na całym ekranie na

Pozwala wybrać ekran, na którym chcesz oglądać wideo. jednocześnie pracując na drugim ekranie

Uwaga:Jeżeli chcesz pracować na jednym ekranie a jednocześnie oglądać wideo na innym, nie wybieraj ekranu, na którym chcesz wykonywać inne zadania.

Pokazuj tylko w aplikacji stosowanej do oglądania

Pozwala wyłączyć funkcję zwierciadlaną wideo i oglądać wideo tylko w jednym oknie aplikacji.

Tematy pokrewne

  • Aby oglądać wideo w postaci pełnoekranowej na jednym ekranie, jednocześnie pracując na drugim

  • Wybierz ekran do oglądania wideo pełnoekranowego

  • Wyświetlanie prezentacji pełnoekranowej na jednym ekranie, jednocześnie kontrolując ją na drugim

  • Wyświetlanie pokazu slajdów w postaci pełnoekranowej na jednym ekranie, kontrolując go jednocześnie na drugim


Ustawienia TV i HDTV

Można wyregulować jakość obrazu telewizyjnego odpowiednio do warunków otoczenia, aby uzyskać jego najlepszą jakość. Korzystaj z tej strony, aby wyregulować jasność, kontrast, nasycenie i efekty filtru migotania, które chcesz zastosować do swojego obrazu telewizyjnego. Aby zmniejszyć migotanie ekranu trzeba zwiększyć wartość filtra migotania.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Wyreguluj jasność telewizora

  • Wyreguluj kontrast telewizora

  • Wyreguluj nasycenie barw telewizora

  • Zmniejsz migotanie telewizora


Aby wyregulować jasność obrazu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji wideo i obrazu, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak jasności, aby zwiększyć lub zmniejszyć jasność pulpitu.

Tematy pokrewne

  • Wyreguluj kontrast telewizora

  • Wyreguluj nasycenie barw telewizora

  • Zmniejsz migotanie telewizora

  • Obraz TV


Aby wyregulować kontrast obrazu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji wideo i kolorów, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak Kontrast, aby zwiększyć lub zmniejszyć kontrast obrazu telewizyjnego.

Tematy pokrewne

  • Wyreguluj jasność telewizora

  • Wyreguluj nasycenie barw telewizora

  • Zmniejsz migotanie telewizora

  • Obraz TV


Aby wyregulować nasycenie kolorów obrazu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji obrazu i kolorów, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak Nasycenia, aby zwiększyć lub zmniejszyć nasycenie barw na obrazie telewizyjnym.

Tematy pokrewne

  • Wyreguluj jasność telewizora

  • Wyreguluj kontrast telewizora

  • Zmniejsz migotanie telewizora

  • Obraz TV


Aby zredukować migotanie obrazu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Ustawienia regulacji kolorów i obrazu wideo, aby otworzyć odpowiednią stronę.

  3. Przesuń suwak filtra migotania, aby wyregulować poziom migotania na ekranie telewizyjnym. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Uwaga: Zaleca się wyłączenie filtra migotania podczas odtwarzania DVD (przesuń suwak do końca w lewo).

Tematy pokrewne

  • Wyreguluj jasność telewizora

  • Wyreguluj kontrast telewizora

  • Wyreguluj nasycenie barw telewizora

  • Obraz TV


Dodatkowe wiadomości o ustawieniach TV

W tej części znajdują się dodatkowe informacje o ustawieniach TV.

  • Obraz TV


Obraz TV

Można wyregulować jakość obrazu telewizyjnego odpowiednio do warunków otoczenia, aby uzyskać jego najlepszą jakość. Korzystaj z tej strony, aby wyregulować jasność, kontrast, nasycenie i efekty filtru migotania, które chcesz zastosować do swojego obrazu telewizyjnego.

  • Za pomocą suwaka jasności wyreguluj jasność obrazu telewizyjnego. Przy niższym ustawieniu jasności pulpit jest ciemniejszy, przy wyższym jest jaśniejszy.

  • Za pomocą suwaka kontrastu wyreguluj obraz telewizyjny, jeżeli jest szary lub rozmyty. Zwiększy to różnicę między najjaśniejszą i najciemniejszą częścią obrazu.

  • Za pomocą suwaka nasycenia zmniejsz lub zwiększ czystość kolorów na obrazie telewizyjnym. Kolor zbyt szary jest za mało nasycony.

  • Przesuń suwak filtra migotania, aby wyregulować poziom migotania na ekranie telewizyjnym. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Tematy pokrewne

  • Wyreguluj jasność telewizora

  • Wyreguluj kontrast telewizora

  • Wyreguluj nasycenie barw telewizora

  • Zmniejsz migotanie telewizora


Format TV/HD

Można zmienić standardowy format sygnału telewizji (TV) lub wysokiej definicji (HDTV) oraz sygnał specyficzny dla danego kraju, albo format wyświetlania HDTV (przy odbiorze sygnału wysokiej definicji).

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Zmień złącze telewizora lub HDTV

  • Zmień format sygnału nadawczego telewizji zależnie od kraju

  • Zmień rodzaj definicji na DTV


Aby zmienić złącze telewizora lub HDTV

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Zmień sygnał lub format HD, aby otworzyć odpowiednią stronę.

  3. Wykonaj jedną z następujących czynności:

  4. Jeżeli używasz standardowego telewizora, na liście Złączy ustal złącze do swojego telewizora, np. Kompozytowe lub S-Video. (Jeżeli jest opcja Wybór automatyczny, możesz ją zaznaczyć, jeżeli nie wiadomo dokładnie, co wybrać).

  5. Jeżeli stosujesz ekran HDTV ze złączem komponentowym, na liście Złączy ustaw Komponentowe. (Jeżeli jest opcja Wybór automatyczny, możesz ją zaznaczyć, jeżeli nie wiadomo dokładnie, co wybrać).

  6. Jeżeli stosujesz ekran HDTV ze złączem DVI, na liście Złączy ustaw DVI. (Jeżeli jest opcja Wybór automatyczny, możesz ją zaznaczyć, jeżeli nie jesteś pewien właściwego wyboru).

Tematy pokrewne

  • Zmień format sygnału nadawczego telewizji zależnie od kraju

  • Zmień format HDTV dla mojego HDTV

  • Format TV


Aby zmienić format sygnału właściwy dla danego kraju w standardowym telewizorze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Zmień sygnał lub format HD, aby otworzyć odpowiednią stronę.

  3. Na stronie Wybierz format sygnału telewizji/HDTV na liście Złączy ustal złącze do swojego telewizora, np. Kompozytowe lub S-Video. (Jeżeli jest opcja Auto-select, możesz ją zaznaczyć).

  4. Na liście Sygnałów zaznacz format sygnału odpowiedni dla swojego kraju.

Uwaga:Kliknij Pomóż mi zadecydować, gdy nie wiadomo dokładnie, który format wybrać,

Tematy pokrewne

  • Zmień złącze telewizora lub HDTV

  • Zmień format HDTV dla mojego HDTV

  • Format TV


Aby zmienić format HDTV dla swojego HDTV

  1. Z menu Kategorie panelu sterowania, wybierz Ustawienia wideo i telewizji.

  2. Wybierz Zmień sygnał telewizji lub format HD, aby otworzyć odpowiednią stronę.

  3. Wybierz opcję z listy złączy. Pojawi się rysunek wybranego złącza, aby ułatwić dokonanie właściwego wyboru:

  4. Komponent, jeżeli odbiornik HDTV jest podłączony do złącza komponentowego.

  5. DVI (cyfrowe), jeżeli komputer jest podłączony do złącza DVI.

  6. Kompozytowe, jeżeli odbiornik HDTV jest podłączony do złącza kompozytowego.

Lista formatów (trybów) HD zawiera różne formaty HDTV i równoważne rozdzielczości ekranów, takie jak 480p (720x480 progresywny), 480i (720x480 z przeplotem) itd. Wybierz format, który daje ci takie rezultaty jakich sobie życzysz.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Zajrzyj do instrukcji obsługi HDTV aby znaleźć listę obsługiwanych formatów wyświetlania.

Uwaga: Jeżeli nie wiesz, który format HDTV wybrać, kliknij przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dla swojego ekranu HDTV.

Uwaga: Formaty HD występują np. w Japonii jako Dn, jak pokazano na liście.

Format HD | Fromat sygnału wideo do przesłania
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Tematy pokrewne

  • Zmień złącze telewizora lub HDTV

  • Zmień format sygnału nadawczego telewizji zależnie od kraju

  • Format TV


Dodatkowe wiadomości o formacie TV/HD

W tym rozdziale podane są dodatkowe informacje o formatach TV i HDTV

  • Format TV


Format TV

Można zmienić standardowyformat sygnału telewizji (TV) lub wysokiej definicji (HDTV) oraz sygnał specyficzny dla danego kraju, albo format wyświetlania HDTV (przy odbiorze sygnału wysokiej definicji).

Złącze

  • Złącze kompozytowe lub S-Video służy do podłączania standardowego ekranu telewizyjnego.

  • Złącze komponentowe służy do podłączania standardowego ekranu HDTV.

  • Złącze DVI (cyfrowe) służy do podłączania ekranu HDTV wyposażonego w takie złącze.

  • gdy nie wiadomo dokładnie, które złącze wybrać, można zastosować wybór automatyczny.

Format sygnału/format HD

Format sygnału. Jeżeli używasz standardowego telewizora i wybrałeś złącze kompozytowe lub S-Viedo, na liście sygnałów znajdą się formaty odpowiednie dla danego kraju. Na stronie Wybierz format sygnału telewizji/HDTV zaznacz złącze swojego telewizora na liście złączy, np. Kompozyt lub S-Video. (Jeżeli jest opcja Auto-select, możesz ją zaznaczyć).

Format HD

Jeżeli używasz HDTV i wybrałeś złącze komponentowe lub DVI (cyfrowe), na liście formatów (trybów) HD znajdą się rozmaite formaty HDTV i ich rozdzielczości, np. 480p (720x480 progresywne), 480i (720x480 z przeplotem) itd. Wybierz format, który daje ci takie rezultaty jakich sobie życzysz.

Uwaga:Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Zajrzyj do instrukcji obsługi HDTV aby znaleźć listę obsługiwanych formatów wyświetlania.

Uwaga:Jeżeli nie wiesz, który format HDTV wybrać, kliknij przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dla swojego ekranu HDTV.

Pomóż mi podjąć decyzję

Wybiera optymalny format sygnału HD, jeżeli nie ma pewności, który format jest właściwy.

Tematy pokrewne

  • Zmień złącze telewizora lub HDTV

  • Zmień format sygnału nadawczego telewizji zależnie od kraju

  • Zmień format HDTV dla mojego HDTV


Wielkość i pozycja pulpitu na TV

Można dopasować pozycję pulpitu na ekranie telwizora za pomocą myszy (klikając na strzałki na tej stronie) lub klawiszy strzałek na klawiaturze. Jest to wygodna metoda stosowana zamiast przycisków na telewizorze.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół


Aby wyregulować wielkość pulpitu na telewizorze

Aby pulpit był mniejszy na telewizorze:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Zmodyfikuj pozycję i wielkość ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Aby zwiększyć pulpit na ekranie telewizyjnym, kliknij wielokrotnie przycisk (-) Wielkość:. dopóki pulpit nie zwiększy się do pożądanej wielkości.

Aby pulpit był większy na telewizorze:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Zmodyfikuj pozycję i wielkość ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Aby zwiększyć pulpit na ekranie telewizyjnym, kliknij wielokrotnie przycisk (+) Wielkość. dopóki pulpit nie zwiększy się do pożądanej wielkości.

Tematy pokrewne

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby pulpit był większy na telewizorze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Aby zwiększyć pulpit na ekranie telewizyjnym, kliknij wielokrotnie przycisk (+) na obrazku oznaczonym Wielkość: dopóki pulpit nie zwiększy się do pożądanej wielkości.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby pulpit był mniejszy na telewizorze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Aby zwiększyć pulpit na ekranie telewizyjnym, kliknij wielokrotnie przycisk(+) na obrazku oznaczonym Wielkość: dopóki pulpit nie zwiększy się do pożądanej wielkości.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby zmienić położenie pulpitu na telewizorze

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Wykonaj jedną z tych czynności zależnie od tego, w którą stronę (w prawo, w lewo, w górę, w dół) chcesz przesunąć obraz na ekranie telewizyjnym.

  • Aby przesunąć pulpit na ekranie telewizyjnym w górę, , kliknij wielokrotnie strzałkę ku górze [image] obok przycisku oznaczonego Pozycja: aż uzyskasz pożądany wynik.

  • Aby przesunąć pulpit na ekranie telewizyjnym w dół, kliknij wielokrotnie strzałkę ku górze [image] obok przycisku oznaczonego Pozycja: aż uzyskasz pożądany wynik.

  • Aby przesunąć pulpit na ekranie telewizyjnym w prawo, kliknij wielokrotnie strzałkę ku górze [image] obok przycisku oznaczonego Pozycja: aż uzyskasz pożądany wynik.

  • Aby przesunąć pulpit na ekranie telewizyjnym w lewo, kliknij wielokrotnie strzałkę ku górze [image] obok przycisku oznaczonego Pozycja: aż uzyskasz pożądany wynik.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby przenieść pulpit na lewo od ekranu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Następnie kliknij strzałkę w lewo [image] która pojawia się obok piktogramu Pozycja:, aż uzyskasz pożądany wynik.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby przenieść pulpit na prawo od ekranu telewizyjnego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Następnie kliknij strzałkę w lewo [image] która pojawia się obok piktogramu Pozycja:, aż uzyskasz pożądany wynik.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby przenieść pulpit do góry na ekranie telewizyjnym

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Następnie kliknij strzałkę do góry, [image] która pojawia się obok piktogramu Pozycja:: aż uzyskasz pożądany wynik.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze na dół

  • Wielkość TV - przesuwanie


Aby przenieść pulpit na dół na ekranie telewizyjnym

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV. .

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Następnie kliknij strzałkę w lewo [image] która pojawia się obok piktogramu Pozycja:, aż uzyskasz pożądany wynik.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Wielkość TV - przesuwanie


Wielkość i pozycja pulpitu na TV - wiadomości dodatkowe

W tym rozdziale podane są informacje dodatkowe na temat wielkości i pozycji obrazu telewizyjnego.

  • Wielkość TV - przesuwanie


Zmień wielkość lub przesuń obraz TV

Wielkość i pozycja pulpitu na TV

Korzystaj ze strony Dostrajania pozycji i wielkości ekranu aby dostroić pozycję lub wielkość pulpitu lub obrazu na ekranie telewizyjnym.

Pozycja - Korzystaj z klawiszy strzałek w obrazie oznaczonym Pozycja: aby dostroić pozycję pulpitu lub obrazu na ekranie telewizyjnym.

kliknij [image] aby na ekranie TV przesunąć pulpit w lewo. Kiedy korzystać:

    • Po lewej stronie ekranu jest czarny pasek.

    • Chciałbyś, aby pulpit lub obraz był bardziej wypośrodkowany na ekranie.

    • Prawa strona pulpitu lub obrazu wychodzi poza ekran.

kliknij [image] aby na ekranie TV przenieść pulpit w lewo Kiedy korzystać:

    • Po lewej stronie pulpitu jest czarny pasek.

    • Chciałbyś, aby pulpit lub obraz był bardziej wypośrodkowany na ekranie.

    • Po lewej stronie pulpitu jest czarny pasek.

Kliknij przycisk [image] aby przesunąć obraz lub pulpit na ekranie telewizyjnym. Kiedy korzystać:

    • Po lewej stronie pulpitu jest czarny pasek.

    • Chciałbyś, aby pulpit lub obraz był bardziej wypośrodkowany na ekranie.

    • Spód pulpitu wychodzi poza ekran.

Kliknij przycisk [image] aby przesunąć obraz lub pulpit na ekranie telewizyjnym. Kiedy korzystać:

    • U dołu pulpitu jest czarny pasek.

    • Chciałbyś, aby pulpit lub obraz był bardziej wypośrodkowany na ekranie.

    • Po lewej stronie pulpitu jest czarny pasek.

Wielkość - korzystaj z przycisków (+) i (-) w obrazie oznaczonym Wielkość aby dostroić wielkość pulpitu lub obrazu na swoim ekranie telewizyjnym.

  • Kliknij przycisk (+) aby powiększyć pulpit lub obraz na swoim ekranie. Możesz skorzystać z tego przycisku, kiedy pulpit lub obraz otoczone są czarnymi ramkami a chciałbyś, aby obraz wypełnił cały ekran.

  • Kliknij przycisk (+) aby powiększyć pulpit lub obraz na swoim ekranie. Możesz skorzystać z tego przycisku, kiedy część obrazu lub pulpitu wychodzi poza widoczną część ekranu.

Tematy pokrewne

  • Wyreguluj wielkość pulpitu na telewizorze

  • Zwiększ pulpit na telewizorze

  • Zmniejsz pulpit na telewizorze

  • Przesuń pulpit na telewizorze

  • Przesuń pulpit na telewizorze w lewo

  • Przesuń pulpit na telewizorze w prawo

  • Przesuń pulpit na telewizorze do góry

  • Przesuń pulpit na telewizorze na dół


Wielkość i pozycja pulpitu na HDTV

Po co zmniejszać wielkość pulpitu?

Można zmniejszyć wielkość pulpitu na ekranie HDTV, jeżeli pulpit lub obraz ucieka z ekranu, tak że niektóre elementy pulpitu są odcięte przy brzegach.

Po co powiększać pulpit?

Można powiększyć pulpit na ekranie telewizora, jeżeli pulpit lub ekran nie wypełnia całego ekranu i przy brzegach widać czarne obwódki.

Po co panoramować duży pulpit na HDTV?

Można panoramować pulpit, jeżeli obraz ucieka poza ekran tak że część pulpitu lub obrazu jest odcięta. Panoramowanie oznacza, że można przesunąć mysz poza krawędzie (prawą, lewą, górną, lub dolną) tam gdzie pulpit lub obraz zaczyna być odcięty, aby zobaczyć ukryte części.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV


Aby zmniejszyć wielkość pulpitu na ekranie HDTV

  1. Na stronie domowej NVIDIA Control Panel Wybierz kategorię . . Wideo i Telewizja.

  2. Kliknij menu Widok i wybierz Standardowy.

  3. Wybierz Wyreguluj wielkość i pozycję ekranu, aby otworzyć odpowiednią stronę.

  4. Kliknij przycisk Zmień wielkość pulpitu.

  5. Za pomocą suwaka zmniejsz wielkość pulpitu lub ekranu.

Tematy pokrewne

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby powiększyć pulpit na ekranie HDTV

  1. Na stronie domowej NVIDIA Control Panel wybierz kategorię . Wideo i Telewizja.

  2. Kliknij menu Widok i wybierz Standardowy.

  3. Wybierz Wyreguluj szybkość wentylatorów, aby otworzyć odpowiednią stronę

  4. Kliknij przycisk Zmień wielkość pulpitu.

  5. Za pomocą suwaka zmień wielkość ekranu według życzenia.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby panoramować duży pulpit na HDTV

Uwaga: Dostępność opcji mówionych w tych czynnościach zależy od konkretnej konfiguracji HDTV.

  1. Wybierz przycisk Nie zmieniaj wielkości pulpitu.

  2. Zaznacz pole Pozwól na panoramowanie kiedy mysz wejdzie na ten obszar.

  3. Za pomocą suwaka ustaw wielkość (pośrednią między dużą a małą) obszaru, który chcesz panoramować, aby zobaczyć odcięte krawędzie pulpitu lub obrazu.

    Okno podglądu pokazuje zwiększanie lub zmniejszanie się obszaru panoramowania podczas przesuwania suwaka.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby naprawić pulpit, który ma obcięte krawędzie na HDTV

Aby naprawić pulpit, który ma obcięte krawędzie, sprawdź co następuje:

  • Zmniejsz pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby dostroić tempo odświeżania ekranu HDTV

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stgroenie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Z listy Aktualne taktowania dostosowane wybierz takie, dla którego chcesz zmodyfikować tempo odświeżania.

  4. Kliknij przycisk Edytuj....

  5. W oknie dialogowym Taktowania dostosowane edytuj wartość pożądanego tempa odświeżania zależnie od swoich potrzeb.

Tempo odświeżania odnosi się do częstotliwości, z jaką cały ekran jest odświeżany. Mianowicie tempo odświeżania wskazuje, ile razy na sekundę promień elektronów w lampie przenosi się od góry do dołu na ekranie analogowym (CRT). Uwaga: Ta częstotliwość jest ograniczona przez maksymalne tempo skanowania poziomego ekranu i aktualną rozdzielczość. Im większa rozdzielczość tym więcej linii skanowania.

Uwaga:Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego ekranu.

Po dodatkowe informacje patrz Tworzenie taktowań dostosowanych dla HDTV.

  6. Kliknij przycisk Test, aby sprawdzić swoje ustawienia.

  7. Kiedy skończysz, kliknij OK.

Tematy pokrewne

  • Wybierz tempo odświeżania

  • Tematy pokrewne

    • Zmniejsz pulpit na HDTV

    • Powiększ pulpit na HDTV

    • Panoramuj duży pulpit na HDTV

    • Napraw pulpit z obciętymi brzegami na HDTV

    • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

    • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

    • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

    • Wyświetl pulpit na HDTV stosując skanowanie progresywne

    • Wyreguluj wielkość pulpitu na ekranie HDTV

    • Wyreguluj pozycję ekranu TV

    • Zmień wielkość pulpitu HDTV

    • Zmień wielkość pulpitu na HDTV (standard)

    • Zmień wielkość pulpitu na HDTV (standard)


Aby wyregulować liczbę widocznych pikseli poziomych wyświetlanych na ekranie HDTV

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, w opcji Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Wybierz taktowanie dostosowane z listy aktualnych taktowań.

  4. Kliknij przycisk Edytuj.

  5. W oknie Taktowania dostosowane w oknie Poziome piksele widzialne edytuj liczbę wszystkich widzialnych pikseli na każdej linii poziomej .

Uwaga:Aby uzyskać dodatkowe informacje o innych parametrach na stronie taktowań dostosowanych, patrz Stwórz taktowania dostosowane dla HDTV.

  6. Kliknij przycisk Test, aby sprawdzić swoje ustawienia.

  7. Kiedy skończysz, kliknij OK.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu HDTV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby wyregulować liczbę widocznych pikseli pionowych wyświetlanych na ekranie HDTV

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stgroenie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Wybierz taktowanie dostosowane z listy na stronie Stwórz Taktowania Dostosowane.

  4. Kliknij przycisk EDytuj.

  5. W oknie Taktowania dostosowane w oknie Pionowe piksele widzialne edytuj liczbę wszystkich widzialnych pikseli na każdej linii pionowej.

Uwaga:Aby uzyskać dodatkowe informacje o innych parametrach na stronie taktowań dostosowanych, patrz Stwórz taktowania dostosowane dla HDTV.

  6. Kliknij przycisk Test, aby sprawdzić swoje ustawienia.

  7. Kiedy skończysz, kliknij OK.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu HDTV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby wyświetlić pulpit na HDTV stosując skanowanie z przeplotem

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stronie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Z listy taktowań dostosowanych wybierz takie, które zawiera określenie "z przeplotem".

  4. Jeżeli takiego nie ma, stwórz je stosując procedurę Tworzenie taktowań dla HDTV i koniecznie zaznacz pole Używaj przeplotu na stronie Taktowania Dostosowane.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby wyświetlić pulpit na HDTV stosując skanowanie progresywne

Uwaga:Trzeba być zaawansowanym użytkownikiem i znać się na pojęciach taktowania ekranu, aby pracować z taktowaniami dostosowanymi ekranu HDTV.

  1. Z menu Widok wybierz Zaawansowany.

  2. W aplikacji NVIDIA Control Panel, na stronie Wybierz kategorię, zaznacz Ekran, a następnie wybierz Stwórz taktowania dostosowane, aby otworzyć odpowiednią stronę.

  3. Z listy taktowań dostosowanych wybierz takie, które zawiera określenie "progresywne".

  4. Jeżeli takiego nie ma, stwórz je stosując procedurę Tworzenie taktowań dla HDTV i koniecznie zaznacz pole Używaj przeplotu na stronie Taktowania dostosowane.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu HDTV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby wyregulować wielkość pulpitu na ekranie HDTV

To be added.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby wyregulować pozycję obrazu na HDTV na ekranie

Aby wyregulować pozycję obrazu na HDTV na ekranie:

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Wideo i TV.

  2. Wybierz Zmodyfikuj pozycję ekranu telewizyjnego, aby otworzyć odpowiednią stronę.

  3. Na symbolu Pozycji kliknij dowolną strzałkę, aby przesunąć ekran w pionie lub w poziomie.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Aby zmienieć wiekość pulpitu HDTV

  1. Z menu Kategorii w NVIDIA Control Panel wybierz Ustawienia wideo i TV.

  2. Wybierz Zmień wielkość pulpitu HDTV, aby otworzyć stronę, na której można zmieniać wielkość pulpitu.

Uwaga:Zmiana wielkości pulpitu HDTV może spowodować obcięcie odtwarzanego video.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Wielkość pulpitu na HDTV- wiadomości dodatkowe

W tej części podane są dodatkowe informacje o tym jak regulować wielkość pulpitu na HDTV.

  • Zmień wielkość pulpitu na HDTV (standard)

  • Zmień wielkość pulpitu na HDTV (standard)


Zmień wielkość pulpitu na HDTV (standard)

Uwaga: Opcje na tej stronie Zmień wielkość pulpitu na HDTV pojawiają się po ustawieniu menu Widok NVIDIA Control Panel na Standardowy .

Można zmienić wielkość pulpitu na ekranie HDTV, jeżeli pulpit jest większy, niż widoczna część ekranu lub w przypadku, gdy pulpit lub obraz nie wypełniają całej widocznej części ekranu.

  • Przycisk Zmień wielkość pulpitu otwiera okno zmiany wielkości ekranu na całym ekranie.

  • Podgląd animowany obraz pokazuje podgląd regulacji wielkości pulpitu za pomocą suwaka.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)


Zmiana wielkości Pulpitu.

Zmień wielkość pulpitu na HDTV (standard)

Uwaga: Opcje na tej stronie Zmień wielkość pulpitu na HDTV pojawiają się po ustawieniu menu Panelu sterowania NVIDIA na Standardowe.

Jeżeli pulpit jest większy, niż widoczna część ekranu lub w przypadku, gdy pulpit lub obraz nie wypełniają całej widocznej części ekranu. Możesz również korzystać z funkcji panoramicznej HDTV any panoramować obraz wykorzystaujący rozdzielczość wyjściową HDTV aby zobaczyć miejsca wychodzące poza obszar ekranu lub zmienić wielkość pulpitu w inny sposób po to, aby odpowiadal on potrzebom oglądającego.

  • Nie zmieniaj wielkości pulpitu uaktywnia polecenie Pozwól na panoramowanie. . . i pokazuje pulpit lub obraz wykorzystując rozdzielczość wyjściową HDTV.

  • Zaznaczenie pola Pozwól napanoramo wania kiedy mysz znajduje się na tym umożliwia panoramowanie pulpitu, aby zobaczyć elementy obcięte przy krawędziach ekranu HDTV. Możesz skorzystać z suwaka Większy - Mniejszy obsaru panoramowania aby dopasować miejsce, w którym myszą można rozpocząć panoramowanie pulpitu.

Uwaga: Wybranie wartości na tym suwaku zmienia wielkość panoramowanego obszaru, co jest dynamicznie pokazywane w obrazie panoramowanego obszaru pojawiającego się po prawej stronie na stronie.

  • Opcja Zmień wielkość puplitu umożliwia zmianę wielkości pulpitu aby mieściła się na ekranie HDTV.

Uwaga: Zmiana wielkości pulpitu HDTV może spowodować obcięcie odtwarzanego video.

  • Przycisk Zmień wielkość pulpitu uaktywnia okno Zmiany Wilekości Pulpitu HDTV w którym możesz zienić wielkość pulpitu na swoim ekranie HDTV. Obraz po prawej stronie pokazuje podgląg zmiany wielkości calego ekranu z suwakiem poziomym i pionowym, z których należy korzystać w celu dopasowania wielkości pulpitu.

Tematy pokrewne

  • Zmniejsz pulpit na HDTV

  • Powiększ pulpit na HDTV

  • Panoramuj duży pulpit na HDTV

  • Napraw pulpit z obciętymi brzegami na HDTV

  • Dostrój tempo odświeżania na ekranie HDTV

  • Wyreguluj liczbę widocznych pikseli poziomych wyświetlanych na moim HDTV

  • Wyreguluj liczbę widocznych pikseli pionowych wyświetlanych na HDTV

  • Wyświetl pulpit na HDTV stosując skanowanie z przeplotem

  • Wyświetl pulpit na HDTV stosując skanowanie progresywne

  • Wyreguluj wielkość pulpitu na ekranie HDTV

  • Wyreguluj pozycję ekranu TV

  • Zmień wielkość pulpitu HDTV

  • Zmień wielkość pulpitu na HDTV (standard)


wygładzanie krawędzi

W grafice komputerowej wygładzanie krawędzi jest techniką eliminowania schodkowych krawędzi linii, które powinny być gładkie. Krawędzie schodkowe pojawiają się, ponieważ ekran ma zbyt małą rozdzielczość, aby odtworzyć gładką linię. Funkcja wygładzania krawędzi polega na zmniejszeniu widoczność schodków przez otoczenie ich pośrednimi odcieniami koloru. Chociaż wygładza to postrzępiony wygląd linii, jednocześnie zmniejsza ich ostrość. Tutaj pokazano te różnice w zbliżeniu. Na ilustracji po lewej wykorzystano ustawienie maksymalizujące sprawność, które nie stosuje wyrównywania krawędzi. Na ilustracji na prawo wykorzystano ustawienie maksymalizujące jakość, korzystające z techniki wyrównywania krawędzi.

Wyrównywanie krawędzi można ustawić tak, aby poprawić sprawność systemu lub jakość obrazów.

  • Ustawienie kładące nacisk na sprawność jest najlepsze dla obrazów trójwymiarowych, animowanych, gdzie najważniejszy jest płynny ruch podczas sceny.

  • Ustawienie kładące nacisk na jakość jest właściwe wtedy, kiedy głównie zależy nam na szczegółowym i realistycznym widoku obiektów trójwymiarowych.

  • Jeżeli nie ma pewności jak skonfigurować wygładzanie krawędzi, należy zastosować opcję "kontroli przez aplikację". Ekran automatycznie przystosuje się do specyfikacji podanych przez aplikacje.


Wyreguluj wielkość i pozycję obrazu

Ustaw obraz na ekranie ekran na stronie regulacji wielkości i pozycji ekranu, zamiast za pomocą fizycznych przycisków na obudowie.

Jeżeli masz podłączony więcej niż jeden ekran, wybierz który z nich chcesz wyregulować

  • Rozmiar

Przycisk (-) zmniejsza wielkość widzialnej powierzchni ekranu. Możesz go użyć, gdy brzegi obrazu wychodzą poza widzialny obszar ekranu.

Przycisk (-) zwiększa wielkość widzialnej powierzchni ekranu. Możesz go użyć, gdy dookoła pulpitu jest czarna obwódka i chciałbyś rozciągnąć go na cały ekran.

  • Pozycja

Lewa strzałka przesuwa obraz pulpitu na ekranie w lewo Można go stosować, gdy:

  • Po lewej stronie pulpitu jest czarny pasek.

  • Pulpit trzeba ustawić bliżej środka ekranu.

  • Prawa strona pulpitu wykracza poza widoczny obszar ekranu.

Prawa strzałka przesuwa obraz pulpitu na ekranie w prawo. Można go stosować, gdy:

  • Po prawej stronie pulpitu jest czarny pasek.

  • Pulpit trzeba ustawić bliżej środka ekranu.

  • Lewa strona pulpitu wykracza poza widoczny obszar ekranu.

Strzałka w górę przesuwa obraz pulpitu na ekranie w górę. Można go stosować, gdy:

  • U góry pulpitu jest czarny pasek.

  • Pulpit trzeba ustawić bliżej środka ekranu.

  • Dolna część pulpitu wykracza poza widoczny obszar ekranu.

Strzałka w dół przesuwa obraz pulpitu na ekranie w dół. Można go stosować, gdy:

  • U dołu pulpitu jest czarny pasek.

  • Pulpit trzeba ustawić bliżej środka ekranu.

  • Górna części pulpitu wykracza poza widoczny obszar ekranu.

  • Obraz kontrolny umożliwia dostrojenie ustawień ekranu.

Tematy pokrewne:

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu

  • Zmień bezpośrednio kolor ekranu

  • Zablokuj przyciski sterujące

  • Zmień język

  • Przywróć domyślne ustawienia fabryczne


Zmień język

Na stronie Zmień język można bezpośrednio zmienić język komunikatów wyświetlanych podczas stosowania przycisków sprzętowych.

Jeżeli masz podłączony więcej niż jeden ekran, wybierz który z nich chcesz wyregulować

Lista języków pozwala wybrać język komunikatów wyświetlanych podczas korzystania z przycisków na obudowie.

Tematy pokrewne:

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu

  • Zmień bezpośrednio kolor ekranu

  • Wyreguluj wielkość i pozycję obrazu

  • Zablokuj przyciski sterujące

  • Przywróć domyślne ustawienia fabryczne


Zmień bezpośrednio kolor ekranu

Dzięki bezpośredniej regulacji ekranu można zmieniać kolor bez posługiwania się przyciskami sprzętowymi.

Jeżeli masz podłączony więcej niż jeden ekran, wybierz który z nich chcesz wyregulować

  • Suwak Jasność reguluje jasność ekranu. Przy niższym ustawieniu jasności pulpit jest ciemniejszy, przy wyższym jest jaśniejszy.

  • Suwak Kontrast reguluje kontrast obrazu, tzn. różnicę między najjaśniejszym a najciemniejszym miejscem na ekranie. Stosuj, gdy pulpit wygląda szary i rozmyty

  • Suwak Temperatura reguluje temperaturę kolorów, tzn. białość źródła światła. Oświetlenie o niższej temperaturze jest bardziej żółte lub czerwone, a przy wyższej temperaturze zawiera więcej błękitu. Stosuj, kiedy białe miejsca na pulpicie wydają się matowe i żółtawe lub kiedy są zbyt niebieskie.

  • Obraz kontrolny umożliwia dostrojenie ustawień ekranu.

Tematy pokrewne:

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu

  • Wyreguluj wielkość i pozycję obrazu

  • Zablokuj przyciski sterujące

  • Zmień język

  • Przywróć domyślne ustawienia fabryczne


Zablokuj przyciski sterujące

Stosuj polecenie Zablokuj fizyczne przyciski na ekranie, aby uniemożliwić ręczną zmianę ustawień.

Jeżeli masz podłączony więcej niż jeden ekran, wybierz który z nich chcesz wyregulować

  • Polecenie Odblokowany odblokowuje fizyczne przyciski regulacji ekranu, pozwalając ręcznie zmieniać ustawienia ekranu za pomocą fizycznych przycisków.

  • Polecenie Zablokowany blokuje fizyczne przyciski na obudowie ekranu. Stosuj to ustawienie, jeżeli wolisz używać przycisków programowych NVIDIA Direct Access, aby zmieniać ustawienia ekranu i chcesz je zabezpieczyć przez zablokowanie przycisków fizycznych.

Tematy pokrewne:

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu

  • Zmień bezpośrednio kolor ekranu

  • Wyreguluj wielkość i pozycję obrazu

  • Zmień język

  • Przywróć domyślne ustawienia fabryczne


Przywróć domyślne ustawienia fabryczne

Na stronie Przywróć domyślne ustawienia fabryczne można przywrócić fabryczne ustawienia ekranu.

Jeżeli masz podłączony więcej niż jeden ekran, wybierz który z nich chcesz wyregulować

Przywróć ustawienia fabryczne przywraca ustawienia fabryczne. To polecenie przydaje się, gdy wprowadzone zostały zmiany ustawień, które nie dały pożądanych rezultatów.

Tematy pokrewne

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu

  • Zmień bezpośrednio kolor ekranu

  • Wyreguluj wielkość i pozycję obrazu

  • Zablokuj przyciski sterujące

  • Zmień język


Bezpośrednia regulacja ekranu

NVIDIA Direct Access jest to funkcja pozwalająca bezpośrednio regulować niektóre ustawienia ekranu za pomocą myszy i klawiatury zamiast przycisków fizycznych.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób ...

  • Zmienić bezpośrednio kolor ekranu

  • Wyregulować bezpośrednio wielkość i pozycję ekranu?

  • Zablokować fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu


Bezpośrednia regulacja ekranu - informacje dodatkowe

NVIDIA Direct Access jest to funkcja pozwalająca bezpośrednio regulować niektóre ustawienia ekranu za pomocą myszy i klawiatury zamiast przycisków fizycznych.

  • Zmień bezpośrednio kolor ekranu

  • Wyreguluj wielkość i pozycję obrazu

  • Zablokuj przyciski sterujące

  • Zmień język

  • Przywróć ustawienia fabryczne ekranu


Aby zmienić język wyświetlanych komunikatów

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Na stronie Wybierz funkcję ekranu zaznacz Zmień język, aby otworzyć odpowiednią stronę.

  3. Jeżeli masz podłączonych wiele ekranów, zaznacz ekran, na którym chcesz zmienić język.

  4. Kliknij listę języków i wybierz któryś.

Tematy pokrewne

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Przywróć ustawienia fabryczne ekranu


Aby bezpośrednio wyregulować wielkość i pozycję ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz .

  2. Ze strony Wybierz czynność ekranu... wybierz Wyreguluj ustawienia kolorów, aby otworzyć odpowiednią stronę. . . wybierz Wyreguluj wielkość i pozycję ekranu, aby otworzyć odpowiednią stronę.

  3. Jeżeli masz podłączony więcej niż jeden ekran, wybierz ten, na którym chcesz wyregulować wielkość i pozycję ekranu.

  4. Stosuj opcje zależnie od potrzeb. Opis tych ustawień patrz Bezpośrednia regulacja ekranu - informacje dodatkowe.

    • Rozmiar

    • Pozycja

    • Obraz kontrolny

Tematy pokrewne

  • Zmień bezpośrednio kolor ekranu

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu


Aby bezpośrednio zmienić kolor ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran.

  2. Ze strony Wybierz czynność ekranu... wybierz Wyreguluj ustawienia kolorów, aby otworzyć odpowiednią stronę.

  3. Jeżeli masz podłączonych wiele ekranów, zaznacz ekran, na którym chcesz zmienić kolory.

  4. Użyj następujących suwsaków i opcji zależnie od potrzeby. Opis tych ustawień patrz Bezpośrednia regulacja ekranu - informacje dodatkowe.

    • Jasność

    • Kontrast

    • Temperatura

    • Obraz kontrolny

Tematy pokrewne

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu


Aby zablokować fizyczne przyciski na obudowie ekranu

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Ze strony Wybierz czynność ekranu... wybierz Zablokuj przyciski ekranu , aby otworzyć odpowiednią stronę. . .

  3. Jeżeli masz podłączony więcej niż jeden ekran, wybierz ten, na którym chcesz zablokować fizyczne przyciski.

  4. Stosuj opcje zależnie od potrzeb. Opis tych ustawień patrz Bezpośrednia regulacja ekranu - informacje dodatkowe.

    • Odblokowane

    • Zablokowane

Tematy pokrewne

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zmień język komunikatów na ekranie

  • Przywróć ustawienia fabryczne ekranu


Aby przywrócić ustawienia fabryczne

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ekran .

  2. Ze strony Wybierz czynność ekranu... wybierz Przywróć ustawienia fabryczne, aby otworzyć odpowiednią stronę. . .

  3. Jeżeli używasz wielu ekranów, wybierz ten, dla którego chcesz przywróć ustawienia fabryczne.

  4. Kliknij przycisk Przywróć ustawienia fabryczne.

Tematy pokrewne

  • Zmień bezpośrednio kolor ekranu

  • Bezpośrednio wyreguluj wielkość i pozycję ekranu.

  • Zablokuj fizyczne przyciski na obudowie ekranu

  • Zmień język komunikatów na ekranie