表示

NVIDIA® nView? マルチディスプレイ ソフトウェアは、NVIDIA® ForceWare? デスクトップ、ワークステーション、モバイル、プラットフォーム、およびマルチ メディア ソフトウェア ソリューションとともに無料で提供され、マルチタスク作業や処理情報をより簡素化した画期的な方法を提供します。これにより 1 つの画面にウィンドウを重ねて表示する代わりに、複数の画面で作業を行えます。例えば、ファイナンシャル アナリストなら、1 台のモニタを各データ ストリームの追跡用に使用でき、グラフィック アーチストにとっては、1 つの画面をパレットに、別の画面を編集用にできます。各種の nView ディスプレイ機能により、ディスプレイ設定をさらに操作して設定し、ディスプレイを最適化して使用できます。

  • 解像度の変更

  • 表示色数の設定

  • 画面リフレッシュ レートの選択

  • カラー設定の調整

  • 画面位置の移動

  • ディスプレイの回転

  • ディスプレイ スケーリングの変更

  • カスタム タイミング

  • nView ディスプレイ モードの変更

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。表示


画面解像度

[解像度の変更] コントロールを使用すると、カラー設定の変更、画面のフリッカの減少、またはディスプレイに表示される情報量を調整できます。[解像度の変更 (詳細)] ページには 追加のコントロールが提供されています。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


解像度属性の変更操作手順

操作手順...

  • 画面解像度を調整するには

  • 色数を増減するには

  • 画面のフリッカを少なくするには

  • テキストを大きくするには

  • ディスプレイでサポートされないディスプレイ モードを表示するには


画面解像度を調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択すると、[解像度属性の変更] ページが開きます。

  3. [ディスプレイ解像度] スライダーを移動して、画面解像度を増加 ([大]) または減少 ([小]) します。

メモ: 画面解像度を増すと表示される情報量は増えますが、サイズが小さくなります。画面解像度を減らすと表示される情報量は減りますが、サイズが大きくなります。

関連トピック

  • 色数の増減

  • 画面のフリッカを少なくする

  • テキストを大きくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更

  • 解像度の変更 (詳細)


デスクトップの色数を増減する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択すると、[解像度属性の変更] ページが開きます。

  3. [カラー クオリティ] スライダーを移動して、デスクトップに表示するカラーの数を減少 ([小]) または増加 ([大]) します。

メモ: カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

関連トピック

  • 画面解像度の調整

  • 画面のフリッカを少なくする

  • テキストを大きくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更

  • 解像度の変更 (詳細)


画面のフリッカを少なくする手順

アナログ ディスプレイまたはデジタル ディスプレイを使用している場合

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択すると、[解像度属性の変更] ページが開きます。

  3. ディスプレイのフリッカを少なくするには、[リフレッシュ レート] のリストで 60 Hz より大きい値を選択します。

    • アナログ ディスプレイでは最低 80 Hz が推奨されます。

    • デジタル ディスプレイでは最低 75 Hz が推奨されます。

HDTV ディスプレイを使用している場合

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[ディスプレイ設定] を選択します。

  2. [TV の画像設定の調整] を選択するとページを開きます。

  3. [フリッカ フィルタ] スライダーを移動して値を調整します。

メモ: フリッカ フィルタを大きくすると画面のフリッカは小さくなります。

関連トピック

  • 画面解像度の調整

  • 色数の増減

  • テキストを大きくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更

  • 解像度の変更 (詳細)


テキストを大きくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択すると、[解像度属性の変更] ページが開きます。

  3. [ディスプレイの解像度] スライダーを移動して以下のいずれかを実行します。

  • 画面解像度を減らす ([小]) と、画面のコンテンツサイズが大きくなり、テキストが大きく見えます。

  • 画面解像度を増やす ([大]) と、画面のコンテンツサイズが小さくなり、テキストが小さく見えます。

関連トピック

  • 画面解像度の調整

  • 色数の増減

  • 画面のフリッカを少なくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更

  • 解像度の変更 (詳細)


ディスプレイでサポートされないディスプレイ モードを表示する手順

  1. [表示] メニューで、[詳細表示] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  3. [解像度の変更 (詳細)] を選択するとページが開きます。

  4. [表示] リストをクリックして [カスタム] を選択します。ディスプレイの解像度、カラー スライダー、およびリフレッシュ レートのリストには、保存したカスタム値が表示されます。

  5. [このディスプレイがサポートしないモードを隠す] をクリアします。

警告: このチェック ボックスのチェック マークをクリアすると、現在このディスプレイで正しくサポートされていないディスプレイ モードを選択できます。しかし、これを選択すると、ディスプレイが使用できなくなったり、ハードウェアが損傷することがあります。 このチェック ボックスを選択すると、サポートされないディスプレイは選択可能な値として表示されません。

関連トピック

  • 画面解像度の調整

  • 色数の増減

  • 画面のフリッカを少なくする

  • テキストを大きくする

  • 解像度の変更

  • 解像度の変更 (詳細)


解像度の変更リファレンス

以下のトピックでは、解像度の変更機能についてのリファレンス情報が提供されています。

  • 解像度の変更

  • 解像度の変更 (詳細)


解像度の変更

解像度属性の変更

このページで、カラー設定の変更、画面のフリッカの減少、またはディスプレイに表示される情報量を調整できます。

画面解像度: このスライダーを使用して、選択したディスプレイの画面解像度を設定します。画面解像度の値を大きくすると、画面により多くの情報が表示されますが、情報のサイズは小さくなります。現在の設定はスライダーの下に表示されます。

リフレッシュ レート: このリストを使用して、現在選択しているディスプレイのリフレッシュ レートを設定します。リフレッシュ周期を高くすると、画面上のフリッカが減少します。

カラー クオリティ: このスライダーを使用して、選択したディスプレイのカラー クォリティを設定します。カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: カラー クオリティを 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスを選択します。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

関連トピック

  • 画面解像度の調整

  • 色数の増減

  • 画面のフリッカを少なくする

  • テキストを大きくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更 (詳細)


解像度の変更 (詳細)

このページのコントロールを使用すると、カラー設定の変更、画面のフリッカの減少、またはディスプレイに表示される情報量を調整できます。

ビュー (リスト)

  • [カスタム] は、[カスタム タイミングの作成] ページで保存したディスプレイ解像度、リフレッシュ レート、画質設定を表示します。

  • [GPU サポート] は、ディスプレイを駆動するお使いの NVIDIA GPU 対応グラフィックス カードでサポートされる解像度、リフレッシュ レート、画質設定を表示します。

  • [すべて] は、サポートされるされないに関わらず「すべて」の解像度、リフレッシュ レート、カラー クオリティ設定、およびこれらで保存されたものを表示します。

画面解像度: このスライダーを使用して、選択したディスプレイの画面解像度を設定します。画面解像度の値を大きくすると、画面により多くの情報が表示されますが、情報のサイズは小さくなります。現在の設定はスライダーの下に表示されます。

リフレッシュ レート: このリストを使用して、現在選択しているディスプレイのリフレッシュ レートを設定します。リフレッシュ周期を高くすると、画面上のフリッカが減少します。

カラー クオリティ: このスライダーを使用して、選択したディスプレイのカラー クォリティを設定します。カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: カラー クオリティを 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスを選択します。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

このディスプレイがサポートしないモードを隠す

このチェック ボックスを選択する (チェック マークを付ける) と、サポートされないディスプレイは選択可能な値として表示されません。

警告: このチェック ボックスのチェック マークをクリアすると、現在お使いのディスプレイで正しくサポートされていないディスプレイ モードを選択できます。しかし、これを選択すると、ディスプレイが使用できなくなったり、ハードウェアが損傷することがあります。

関連トピック

  • 画面解像度の調整

  • 色数の増減

  • 画面のフリッカを少なくする

  • テキストを大きくする

  • ディスプレイでサポートされないディスプレイ モードの表示

  • 解像度の変更


表示色数

[表示色数の設定] コントロールを使用すると、デスクトップ カラーの鮮明度、リッチ度、明度を調整できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順

  • 表示色数の設定


表示色数を設定する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [表示色数の設定] を選択すると、[表示色数の設定] ページが開きます。

  2. [カラー クオリティ] スライダーをクリックして右に移動すると色数が増加､左に移動すると色数が減少します｡

関連トピック

  • 表示色数の設定


表示色数の設定リファレンス

このセクションでは表示色数のリファレンス情報が提供されています。

  • 表示色数の設定


表示色数の設定

このページで表示色数を変更します。カラー設定を調整して、デスクトップを表示する際の不適切な照明状態を補正するには、[デジタル バイブランス] スライダーを使用して、デスクトップ カラーの鮮明度、リッチ度、明度を調整します。

画面解像度: このスライダーを使用して、選択したディスプレイの画面解像度を設定します。画面解像度の値を大きくすると、画面により多くの情報が表示されますが、情報のサイズは小さくなります。現在の設定はスライダーの下に表示されます。

リフレッシュ レート: このリストを使用して、現在選択しているディスプレイのリフレッシュ レートを設定します。リフレッシュ周期を高くすると、画面上のフリッカが減少します。

カラー クオリティ: このスライダーを使用して、選択したディスプレイのカラー クォリティを設定します。カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: カラー クオリティを 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスを選択します。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

関連トピック

  • 表示色数の設定


リフレッシュ レート

[カラー設定] を使用すると、デスクトップのイメージのコントラスト、鮮鋭度、表示色数 (デジタル バイブランス) を設定できます。[詳細カラー設定] にはカラーの設定で使用できる追加コントロールが付いています。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 画面リフレッシュ レートの選択


画面リフレッシュ レートを選択する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ホーム ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択すると関連するページが開きます。

  3. ディスプレイのフリッカを少なくするには、[リフレッシュ レート] のリストで 60 Hz より大きい値を選択します。

  4. アナログ ディスプレイでは最低 80 Hz が推奨されます。

  5. デジタル ディスプレイでは最低 75 Hz が推奨されます。

メモ ：フリッカ フィルタを大きくすると画面のフリッカは小さくなります。

関連トピック

リフレッシュ レート


リフレッシュ レートのリファレンスの選択

このセクションではリフレッシュ レートの選択情報が提供されています。

  • リフレッシュ レート


リフレッシュ レート

リフレッシュ レートとは、ディスプレイ画面をリトレースして画像のフリッカを防止する頻度です。大半のモニタのイメージ全体領域は、1 秒間に約 60 回リフレッシュされます。

メモ ： このリフレッシュ レートやフリッカ フィルタ値を増加すると、画面のフリッカが少なくなります。 ディスプレイのフリッカを少なくするには、60 Hz より大きな値を選択します。

  • アナログ ディスプレイでは最低 80 Hz が推奨されます。

  • デジタル ディスプレイでは最低 75 Hz が推奨されます。

関連トピック

画面リフレッシュ レートの選択


カラー設定

[カラー設定] を使用すると、デスクトップのイメージのコントラスト、鮮鋭度、表示色数 (デジタル バイブランス) を設定できます。[詳細カラー設定] にはカラーの設定で使用できる追加コントロールが付いています。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • ディスプレイを明るくするには

  • コントラストを調整するには

  • デスクトップの中くらいの明るさを調整するには

  • ディスプレイのイメージの鮮鋭度を向上させるには

  • デスクトップのカラーをリッチで明るく、きれいにするには

  • 不適切な照明を補正するには

  • グラフでカラー設定を調整するには


デスクトップを明るくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択して、該当するページを開きます。

  3. 適用する場合、明るさの設定を変更するディスプレイを選択してください。

  4. [明るさ] スライダーを移動するとデスクトップの明るさを増減できます。

関連トピック

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


[デジタル バイブランス] を使用してデスクトップのカラーをリッチで明るく、きれいにする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  4. [デジタル バイブランス] スライダーを移動するとデスクトップ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

  • ディスプレイを明るくする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


デスクトップのコントラストを調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択して、該当するページを開きます。

  3. 該当する場合、コントラストの設定を変更するディスプレイを選択してください。

  4. [コントラスト] スライダーを移動するとデスクトップのコントラストを増減できます。

コントラストとは、デスクトップの一番明るい部分と一番暗い部分の差を指します。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


デスクトップのイメージの鮮鋭度を向上させる手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択して、該当するページを開きます。

  3. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  4. [イメージの 鮮鋭化] スライダーを移動するとデスクトップの鮮鋭度を増減できます。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


デスクトップの中くらいの明るさを調整する手順

シャドーやハイライトに影響を与えないデスクトップのミッドトーンの明るさを調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択して、該当するページを開きます。

  3. 適用する場合、明るさの設定を変更するディスプレイを選択してください。

  4. [ガンマ] スライダーを移動するとデスクトップのガンマを増減できます。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • 照明状態の補正

  • カラー設定の調整


デスクトップを表示する際の不適切な照明状態を補正する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [カラー設定の調整] を選択して、該当するページを開きます。

  3. 該当する場合、イメージの鮮鋭度を向上させるディスプレイを選択してください。

  4. [デジタル バイブランス] スライダーを移動するとデスクトップ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • カラー設定の調整


カラー補正グラフでカラー設定を調整する手順

  1. [表示] メニューで、[詳細表示] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  3. [カラー設定の調整] を選択して、該当するページを開きます。

  4. 該当する場合、カラー設定を調整するディスプレイを選択してください。

  5. [グラフ] タブをクリックします。

  6. [チャンネル] リストをクリックしてカラー チャンネルを選択します。各[赤]、[緑]、[青] チャンネルを単独でカラー別に選択するか、または既定設定であるコンポジットの [すべて]を選択するとチャンネルを調整できます。

  7. カラー チャンネルを選択すると、カラー補償グラフにそのカラーが表示されます。

  8. カラー補正したイメージをプレビューするには、[イメージのプレビュー] を選択します。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


カラー設定の調整リファレンス

このセクションではカラー設定のリファレンス情報が提供されています。

  • カラー設定の調整

  • カラー設定の調整 (詳細)


カラー設定の調整

このページでは、デスクトップのイメージのコントラスト、鮮明度、表示色数 (デジタル バイブランス) を設定できます。

明るさ: このスライダーを使用してデスクトップの明るさを調整します。

コントラスト: コントラストとは、デスクトップの一番明るい部分と一番暗い部分の差を指します。スライダーを使用するとこの差を調整できます。

ガンマ: ガンマとは、シャドーやハイライトに影響を与えないデスクトップのミッドトーンの明るさを指します。このスライダーを使用するとデスクトップのガンマを調整できます。

イメージの鮮鋭化: イメージを鮮鋭にすると、通常、イメージのエッジ部でイメージやコントラストが鮮明になります。焦点が多少ボケているイメージのコントラストを鮮明にできます。

デジタル輝度: デスクトップを表示する際の不適切な照明状態を補正するには、[デジタル バイブランス] スライダーを使用して、デスクトップ カラーの鮮明度、リッチ度、明度を増加します。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整 (詳細)


カラー設定の調整 (詳細)

このページでは、各種のスライダーを使用して、デスクトップのイメージのコントラスト、鮮明度、表示色数 (デジタル バイブランス) を設定できます。

スライダーのタブ
スライダーを動かすと、グラフ内のカラーのライン/曲線がリアル タイムで変化します。

明るさ: このスライダーを使用してデスクトップの明るさを調整します。

デジタル輝度: デスクトップを表示する際の不適切な照明状態を補正するには、[デジタル バイブランス] スライダーを使用して、デスクトップ カラーの鮮明度、リッチ度、明度を増加します。

コントラスト: コントラストとは、デスクトップの一番明るい部分と一番暗い部分の差を指します。スライダーを使用するとこの差を調整できます。

イメージの鮮鋭化: イメージを鮮鋭にすると、通常、イメージのエッジ部でイメージやコントラストが鮮明になります。焦点が多少ボケているイメージのコントラストを鮮明にできます。

ガンマ: ガンマとは、シャドーやハイライトに影響を与えないデスクトップのミッドトーンの明るさを指します。このスライダーを使用するとデスクトップのガンマを調整できます。

グラフのタブ

カラー チャンネル: 各カラーを別々に選択するか、または既定設定であるコンポジットの [全チャンネル] を選択すると、[赤]、[緑]、[青] のチャンネルを調整できます。カラー チャンネルを選択すると、カラー補償曲線グラフにそのカラーが表示されます。

  • カラーはカラー補正曲線のグラフに表示されます。

  • [明るさ/コントラスト/ガンマ] スライダーを動かすと、グラフ内のカラーのライン/曲線がリアル タイムで変化します。

イメージのプレビュー: クリックするとイメージをプレビューできます。

関連トピック

  • ディスプレイを明るくする

  • デスクトップのカラーをリッチで明るく、きれいにする

  • コントラストの調整

  • ディスプレイのイメージの鮮鋭度を向上させる

  • グラフでカラー設定を調整する

  • デスクトップの中くらいの明るさを調整する

  • 照明状態の補正

  • カラー設定の調整


画面の位置

(このページの矢印キーをクリックして) マウスを使用するか、またはキーボードの矢印キーを使用して、ディスプレイによくフィットするようにデスクトップの位置を調整できます。これはモニタのコントロールを使用する代わりとなる便利な方法です。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 「切れている」画面を修正するには

  • 画面の位置を移動するには


切れている画面を修正する手順

デジタル ディスプレイの画面でデスクトップまたは画像が切れている場合

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. 自分の希望に合った結果が得られるように、以下のオプションのいずれか 1 つを選択します。

  • NVIDIA スケーリングの使用

  • ディスプレイに内蔵されているスケーリングを使用する

アナログ ディスプレイ (CRT) 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択するとページが開きます。

  3. デスクトップ/イメージが画面にフィットするまで、[ディスプレイの解像度] スライダーを移動して画面解像度を減らします ([小])。

手順 2：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [CRT 画面位置の移動] を選択するとページが開きます。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

TV または HDTV 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [TV の画面の位置を修正する] を選択するとページが開きます。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

手順 2：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで、[ディスプレイ] を選択し、次に、[ビデオと TV の設定] を選択します。

  2. [TV 信号または HD 形式の変更] を選択するとページが開きます。

  3. [コネクタ タイプ] リストが TV または HDTV ディスプレイの正しい接続に設定されているか確認します。

  4. [HD モード] リストには各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。自分の希望に合った表示をを提供する形式を選択します。

メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。 サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

メモ: 選択する HD 形式がわからない場合、[判別ヘルプ] ボタンをクリックすると、お使いの HDTV ディスプレイに適した形式が選択できます。

関連トピック

  • 画面位置の移動

  • 画面の位置を移動する


画面の位置を移動する手順

画面の位置を移動する手順:

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. 自分の希望に合った結果が得られるように、以下のオプションのいずれか 1 つを選択します。

  4. NVIDIA スケーリングの使用

  5. ディスプレイに内蔵されているスケーリングを使用する

アナログ ディスプレイ (CRT) 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [解像度属性の変更] を選択するとページが開きます。

  3. デスクトップ/イメージが画面にフィットするまで、[ディスプレイの解像度] スライダーを移動して画面解像度を減らします ([小])。

手順 2：

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [CRT 画面位置の移動] を選択するとページが開きます。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

TV または HDTV 画面でデスクトップまたは画像が切れている場合、以下の手順の 1 つまたは両方を実行してください。

手順 1：

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[ビデオと TV の設定] を選択します。

  2. [TV の画面の位置を修正する] を選択するとページが開きます。

  3. 表示されるイメージで矢印キーを使用して、デスクトップ/イメージが端で切れなくなるまで画面の位置を調整します。

手順 2：

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[ディスプレイの設定] を選択し、次に、[ビデオと TV の設定] を選択します。

  2. [TV 信号または HD 形式の変更] を選択するとページが開きます。

  3. [コネクタ タイプ] リストが TV または HDTV ディスプレイの正しい接続に設定されているか確認します。

  4. [HD モード] リストには各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。自分の希望に合った表示をを提供する形式を選択します。

メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。 サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

メモ: 選択する HD 形式がわからない場合、[判別ヘルプ] ボタンをクリックすると、お使いの HDTV ディスプレイに適した形式が選択できます。

関連トピック

  • 画面位置の移動

  • 「切れている」画面の修正


画面位置の移動についてのリファレンス

このセクションには、画面位置を移動する際のリファレンス情報が提供されています。

  • 画面位置の移動


画面位置の移動

このページで画面の位置を移動します。

関連トピック

  • 画面の位置を移動する

  • 「切れている」画面の修正


回転

NVIDIA の回転機能を使用すると、デスクトップの方向を縦、横、および反転モードに変更できます。モニタを回転したあと、デスクトップを回転してディスプレイの向きに一致させる必要がある場合便利です。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • ディスプレイを横方向で使用する

  • 複数のディスプレイを一度に回転する


ディスプレイを横方向で使用する手順

ディスプレイを横方向、縦方向、またはその他のモードで使用する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイの回転] を選択するとページが開きます。

  3. 複数のディスプレイを使用している場合、回転するディスプレイを選択します。

  4. デフォルトの設定は [回転しない (横方向)] で、デスクトップのデフォルト設定が [横方向] モードに設定されています。これと異なる回転設定を希望する場合、以下のオプションの 1 つを選択してください。

    • 左方向に 90* (縦方向)

    • 右方向に 90* (反転して縦方向)

    • 180* 回転 (反転して横方向)

関連トピック

  • 複数のディスプレイを一度に回転する

  • ディスプレイの回転


複数のディスプレイを一度に回転する手順

横方向、縦方向、またはその他のモードに設定してある複数のディスプレイのデスクトップ/画像を同時に回転する場合

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイの回転] を選択するとページが開きます。

  3. 使用している複数のディスプレイのデスクトップを同時に回転する場合、これらのディスプレイをすべて選択します。

  4. 回転の方向を選択します。

関連トピック

  • ディスプレイを横方向で使用する

  • ディスプレイの回転


ディスプレイの回転についてのリファレンス

このセクションではディスプレイの回転のリファレンス情報が提供されています。

  • ディスプレイの回転


ディスプレイの回転

NVIDIA の回転機能を使用すると、デスクトップの方向を縦、横、および反転モードに変更できます。モニタを回転したあと、デスクトップを回転してディスプレイの向きに一致させる必要がある場合便利です。

関連トピック

  • ディスプレイを横方向で使用する

  • 複数のディスプレイを一度に回転する


ディスプレイのスケーリング

このページの設定を使用すると、低解像度をディスプレイに適するようにスケールする方法を変更できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • ディスプレイのスケーリング機能を使用する

  • フラットパネル ディスプレイのスケーリング防止

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する


ディスプレイのスケーリング機能を使用する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. ディスプレイのスケーリング オプションを使用するには、以下を参照してください。

  4. スケーリングを使用しない

  5. フラットパネル ディスプレイのスケーリングの使用

  6. NVIDIA スケーリングの使用

  7. 固定された縦横比で NVIDIA スケーリングを使用する

関連トピック

  • フラットパネル ディスプレイのスケーリング防止

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する

  • ディスプレイ スケーリングの変更


フラットパネル ディスプレイのスケーリングを防止する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. [スケールしない] を選択します。

関連トピック

  • ディスプレイのスケーリング機能を使用する

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する

  • ディスプレイ スケーリングの変更


フラット パネル ディスプレイに内蔵されているスケーリングを使用する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. [ディスプレイに内蔵されているスケーリングを使用する] を選択します。

関連トピック

  • ディスプレイのスケーリング機能を使用する

  • フラットパネル ディスプレイのスケーリング防止

  • 固定された縦横比で NVIDIA スケーリングを使用する

  • ディスプレイ スケーリングの変更


固定縦横比で NVIDIA スケーリングを使用する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ (フラット パネル) のスケーリングの調整] を選択するとページが開きます。

  3. [固定された縦横比で NVIDIA スケーリングを使用する] を選択します。

関連トピック

  • ディスプレイのスケーリング機能を使用する

  • フラットパネル ディスプレイのスケーリング防止

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • ディスプレイ スケーリングの変更


ディスプレイ スケーリングの変更リファレンス

このセクションではディスプレイ スケーリングのリファレンス情報が提供されています。

  • ディスプレイ スケーリングの変更


ディスプレイ スケーリングの変更

このページで、低解像度をディスプレイに適するようにスケールする方法を変更できます。

NVIDIA スケーリングの使用: 縦横比が違う場合でも、デスクトップを引き伸ばしてディスプレイ画面全体に合わせることができます。たとえば、フラット パネルの最高解像度が 1400x1050 である場合、解像度が 1024x768 である画像は、1400x1050 の解像度で画面に表示されるよう拡大縮小されます。画面に合うようにデスクトップをできるだけ大きくするには、この設定を使用します。

固定された縦横比で NVIDIA スケーリングを使用する: イメージの縦横比を維持しながら、ディスプレイに合うようにデスクトップをできる限り引き伸ばします。例えば、フラット パネルの最大解像度が 1680 x 1050 の場合、解像度 1024 x 768 の画像は、黒い枠に囲まれ、解像度 1400 x 1050 として画面に表示されるようにスケーリングされます。デスクトップが歪んでいる場合、この設定を使用します。

ディスプレイに内蔵されているスケーリングを使用する: ディスプレイは、NVIDIA GPU 対応のグラフィックス カードによって生成される非スケール イメージをスケールします。ディスプレイの内蔵スケーリングのビジュアル クオリティを使用する場合、この設定を使用します。

スケールしない: フラットパネル ディスプレイのスケーリングを防止します。このディスプレイ イメージはオリジナルのサイズを維持して、画面の中央に配置され、小さいながらも鮮明なイメージとなります。ディスプレイ イメージの周囲に黒い枠が表示される場合もあります。その他のどのスケーリング設定を使用してもデスクトップがぼやける場合、この設定を使用します。

関連トピック

  • ディスプレイのスケーリング機能を使用する

  • フラットパネル ディスプレイのスケーリング防止

  • フラット パネル ディスプレイに内蔵されているスケーリングを使用する

  • 固定された縦横比で NVIDIA スケーリングを使用する


カスタム タイミング

メモ: 上級ユーザーでディスプレイ タイミングとその影響についての知識を有している場合のみ、このページを使用してください。

[詳細タイミング] ページでは、アナログ CRT と DVI 接続をできるだけフレキシブルにして各種の異なるディスプレイ タイミングをサポートするために、NVIDIA GPU 対応グラフィックス カードを調整できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する


HDTV のブランキングを少なくする手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで [CVT ブランキングの減少] を選択します。

[CVT ブランキングの減少] はスタンダード CVT で改善が見られます。CVT-RB では、水平および垂直ブランキング期間が少く、ピクセル クロック レートが低く、またフレーム レートが高くなっています。

関連トピック

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV のタイミング形式を変更する手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで以下に説明するオプションの 1 つを選択します。

  6. [自動] は最高の基準を自動的に判別します。

  7. [GTF] (一般タイミング公式) は古い基準ですが、広く使用されているタイミング公式です。しかし、新しいディスプレイは CVT 基準に切り替わっています。

  8. [DMT] (独立モニタ タイミング) はあらかじめ定義された VESA タイミングのセットです。VESA はこの基準を毎年更新しています。特定のモードで [DMT] タイミングが使用できる場合、通常、NVIDIA ディスプレイ ドライバは [GTF] (一般タイミング公式) の代わりにこれを選択します。

  9. [CVT] (調整済みビデオ タイミング) は、2003 年 3 月に VESA 基準となりました。 CVT は、他のタイミング基準に比べ、高解像度のサポートに優れています。

  10. [CVT ブランキングの減少] (調整済みビデオ タイミング - ブランキングの減少) は、CVT 基準を改良したものです。CVT-RB では、水平および垂直ブランキング期間が少く、ピクセル クロック レートが低く、またフレーム レートが高くなっています。

  11. [EDID タイミング] は、ディスプレイの EDID 値で定義される優先タイミング基準です。EDID は、ディスプレイのモデル番号、タイミング、およびその他を定義する標準データ構造です。メモ:製造元定義の EDID は、プラグアンドプレイ (PnP) 互換ディスプレイでのみ使用できます。

  12. 「手動」ではタイミング パラメータを個別に設定できます。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV に CVT 基準設定を適用する手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで [CVT] を選択します。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV 用 CVT-RB (ブランキング減少) 設定の適用手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで [CVT ブランキングの減少] を選択します。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


一般タイミング公式 (GTF) に戻す手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで [GTF] オプションを選択します。

[GTF (一般タイミング公式)] は古い基準ですが、広く使用されているタイミング公式です。しかし、新しいディスプレイは CVT 基準に切り替わっています。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV に独立モニタ タイミング基準 (DMT) を適用する手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel で、[カテゴリの選択...] ホーム ページを選択して [ディスプレイ] を選択し、次に [カスタム タイミングの管理] を選択します。

  3. [作成...] をクリックすると [カスタム タイミング] ダイアログ ボックスが開きます。

  4. [詳細]>> をクリックするダイアログ ボックスが表示されます。

  5. [タイミングの基準] リストで [DMT] オプションを選択します。

[DMT] はあらかじめ定義された VESA タイミングのセットです。VESA はこの基準を毎年更新しています。特定のモードで [DMT] タイミングが使用できる場合、通常、NVIDIA ディスプレイ ドライバは [GTF] (一般タイミング公式) の代わりにこれを選択します。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV ディスプレイのカスタム タイミングを作成する手順

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページて [ディスプレイ] を選択し、次に [カスタム タイミングの作成] をクリックすると、[カスタム タイミングの作成] ページが開きます。

  3. ディスプレイを選択し、[作成...] ボタンをクリックします。

  4. [カスタム タイミング] ダイアログ ボックスで必要な情報を入力し完了します。カスタム タイミングの詳細については、[カスタム タイミングの作成] を参照してください。

  5. [テスト] ボタンを押すと設定をテストできます。

  6. 終了したら、[OK] をクリックします。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV ディスプレイのカスタム タイミングを編集する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [現在のカスタム タイミング] リストでカスタム タイミングを選択し、[編集...] ボタンをクリックすると [カスタム タイミング] ページが開きます。

  4. 以下のようにパラメータを変更します。パラメータの説明については、[HDTV のカスタム タイミング作成] を参照してください。

  5. [テスト] ボタンを押すと設定をテストできます。

  6. 終了したら、[OK] をクリックします。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


HDTV ディスプレイのカスタム タイミングを削除する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [カスタム タイミングの作成] ページに表示されるリストで、削除したいカスタム タイミングを選択します。

  4. [削除] ボタンをクリックします。

  5. 削除する各カスタム タイミングで、ステップ 3 と 4 を繰り返します。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


ディスプレイに既存のカスタム タイミングを適用する手順

メモ: HDTV などの特殊なディスプレイのカスタム タイミングの作成は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。カスタム ディスプレイ タイミングを作成すると、Windows の標準解像度を使用しないディスプレイ デバイス (HDTV など) に接続するための新しいディスプレイ モードが作成されます。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [現在のカスタム タイミング] リストから、カスタム タイミングを選択します。

  4. <<is there an Apply button to click here??>>

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


カスタム タイミングの作成リファレンス

このセクションではカスタム タイミングの作成についてのリファレンス情報が提供されています。

  • カスタム タイミングの作成

  • カスタム タイミング ダイアログ ボックス


カスタム タイミングの作成

上級ユーザーの場合、詳細の [解像度属性の変更] ページで、[カスタム タイミングの作成] ページで保存した [カスタム] ディスプレイ モード (画面解像度、リフレッシュ レート、およびタイミング) を表示できます。

ビュー (リスト)

  • [カスタム] は、[カスタム タイミングの作成] ページで保存したディスプレイ解像度、リフレッシュ レート、画質設定を表示します。(このページから [カスタム タイミング] ページにアクセスできる場合もあります。)

  • [GPU サポート] は、ディスプレイを駆動するお使いの NVIDIA GPU 対応グラフィックス カードでサポートされる解像度、リフレッシュ レート、画質設定を表示します。

  • [すべて] は、サポートされるされないに関わらず「すべて」の解像度、リフレッシュ レート、カラー クオリティ設定、およびこれらで保存されたものを表示します。

画面解像度 (スライダー): 現在選択しているディスプレイの現在の画面解像度の設定を表示します。 値を大きくすると、画面により多くの情報が表示されますが、情報 (テキストとアイコン) のサイズは小さくなります。

リフレッシュ レート: 選択したディスプレイ (モニタ) で使用できるリフレッシュ レートを一覧表示します。リフレッシュ周期を高くすると、画面上のフリッカが減少します。

カラー クオリティ: 選択したディスプレイ (モニタ) の現在のカラー設定を表示します。カラー クオリティが向上すると写真のようにリアル感のあるイメージが表示されます。ほとんどのデスクトップ パブリッシングやグラフィックスのイラスト アプリケーションに推奨される設定です。

メモ: カラー クオリティを 256 色に設定して、256 色を必要とするゲームやその他のソフトウェア プログラムを実行する必要がある場合、デスクトップに表示されるプログラムのアイコンを右クリックするか、または [スタート] メニューをクリックして [プロパティ] をクリックします。[互換性] タブをクリックし、次に [256 色で実行する] チェック ボックスを選択します。プログラムを終了すると、ディスプレイはデフォルトのカラー設定に戻ります。

このディスプレイがサポートしないモードを隠す このチェック ボックスを選択する (チェック マークを付ける) と、サポートされないディスプレイは選択可能な値として表示されません。

警告: このチェック ボックスのチェック マークをクリアすると、現在お使いのディスプレイで正しくサポートされていないディスプレイ モードを選択できます。しかし、これを選択すると、ディスプレイが使用できなくなったり、ハードウェアが損傷することがあります。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミング ダイアログ ボックス


カスタム タイミング ダイアログ ボックス

上級ユーザーの場合、詳細の [解像度属性の変更] ページで、[カスタム タイミングの作成] ページで保存した [カスタム] ディスプレイ モード (画面解像度、リフレッシュ レート、およびタイミング) を表示できます。このページでは、アナログ CRT と DVI 接続をできるだけフレキシブルにして各種の異なるディスプレイ タイミングをサポートするために、NVIDIA GPU 対応グラフィックス カードを入力できます。

メモ: 上級ユーザーでディスプレイ タイミングとその影響についての知識を有している場合のみ、このページを使用してください。

カスタム ディスプレイ モード値の入力

水平デスクトップ ピクセル: 1 本の水平ラインにある可視画素の数を示します。

垂直デスクトップ ライン: 1 本の垂直ラインにある可視画素の数を入力します。

1 画素あたりのビット: 1 画素あたりのビット数を入力します。

GDI リフレッシュ レート： 全画面をリフレッシュする頻度を指します。特に、リフレッシュ レートは、CRT (アナログ ディスプレイ) の受像管で、1 秒間に何回電子ビームが上から下に移動するか示します。

インターレース: インターレース スキャンを指します。これはフレームの第 1 フィールドで偶数のスキャン ラインを描き、フレームの第 2 フィールドで奇数のスキャン ラインを描いてディスプレイにイメージを送る方法です。インターレース スキャンは、フレームごとに全スキャン ラインを更新するプログレッシブ スキャンとは異なり、高フレーム レートとなりますが、通常、画面がフリッカします。

メモ: この周期は、ディスプレイの最大水平スキャン レートおよび現在の解像度で制限されます。例えば、高解像度ではより多くのラインをスキャンします。この値はディスプレイの最大垂直スキャン周期を超えることはできません。

バックエンド タイミング パラメータ

タイミングの基準。 リストをクリックして [カスタム] を選択します。

希望するリフレッシュ レート。

実際のリフレッシュ レート。

水平同期幅。 同期パルスが水平再スキャンを始動する間の水平ブランキング期間の幅を指定します。

垂直フロント ポーチ。 アクティブ期間の終了と同期パルスの開始の間に起きる水平ブランキング期間を指定します。

アクティブ水平ピクセル。 可視水平画素と同じ値を入力します。

水平フロント ポーチ。 同期パルスの終了と次のアクティブ期間の間に起きるブランキング期間を指定します。

水平同期極性。 水平同期パルス時に、信号の振幅におけるベースラインからの急激な一時的変化の方向を指定します。水平同期両極性が陽極 (+) の場合、水平同期パルス値はベースライン値より大となります。水平同期両極性が陰極 (-) の場合、水平同期パルス値はベースライン値より小となります。

メモ: 水平同期両極性は、垂直同期両極性とは別に選択できます。

垂直フロント ポーチ： アクティブ期間の終了と同期パルスの開始の間に起きる垂直ブランク期間を指定します。

垂直フロント ポーチ： 同期パルスの終了と次のアクティブ期間の間に起きるブランキング期間を指定します。

垂直同期極性: 垂直同期パルス時に、信号の振幅におけるベースラインからの急激な一時的変化の方向を指定します。垂直同期両極性が陽極 (+) の場合、垂直同期パルス値はベースライン値より大となります。垂直同期両極性が陰極 (-) の場合、垂直同期パルス値はベースライン値より小となります。

メモ: 垂直同期両極性は、水平同期両極性とは別に選択できます。

フロントエンド タイミング パラメータ

スケーリングのタイプ

アクティブ ピクセル： 可視水平画素と同じ値を入力します。

HDTV タイミングの追加情報

EIA-861B タイミング パラメータ (下記のリストの 2 つのサンプル参照) は、HDVT ディスプレイを使用する際に、選択または作成する必要があるディスプレイ タイミングおよびモードのタイプです。

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B は EIA/CEA スタンダードで、特定の 861 高解像度 (HDTV) ディスプレイに適用されます。この基準はディスプレイ タイミングと形式で構成され、DVI 接続でグラフィックス カードをデジタル TV に接続して、そのディスプレイの最適構成を自動的に設定します。

  • -P は「プログレッシブ スキャン」を指します。これはフレームごとに全スキャン ラインを更新してディスプレイにイメージを送る方法で、言い換えると、すべてのスキャン ラインが順番に表示されます。 このメソッドは現在広くコンピュータ ディスプレイで使用されており、通常、表示されたイメージのフリッカが減少して、ビデオ画像の動きがスムーズになります。

  • -I は「インターレース スキャン」を指します。これはフレームの第 1 フィールドで偶数のスキャン ラインを描き、フレームの第 2 フィールドで奇数のスキャン ラインを描いてディスプレイにイメージを送る方法です。つまり、これは 2 度に分けてイメージを画面に描く方法です。 最初に 1 本おきにラインが描かれ、2 度目に残りのラインが描かれます。 フレームごとに全スキャン ラインを更新するプログレッシブ スキャンとは異なり、インターレース スキャンは高フレーム レートとなりますが、通常、画面がフリッカします。

関連トピック

  • HDTV のブランキングを少なくする

  • HDTV のタイミング公式の変更

  • HDTV 用 CVT 基準設定の適用

  • HDTV 用 CVT-RB (ブランキング減少) 設定の適用

  • 一般タイミング公式に戻す

  • HDTV に独立モニタ タイミング設定を適用する

  • HDTV ディスプレイのカスタム タイミングの作成

  • HDTV ディスプレイのカスタム タイミングの編集

  • HDTV ディスプレイのカスタム タイミングの削除

  • HDTV ディスプレイに既存のカスタム タイミングを適用する

  • カスタム タイミングの作成


ディスプレイ設定

[nView ディスプレイ] モードでは、デスクトップをマルチディスプレイ モードの 1 つで表示して、コンピュータに接続しているディスプレイ (モニタ) を有効に使うことができます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数のディスプレイを使用するが単独で動作させるには

  • 選択したディスプレイで常にビデオを再生するには

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • 1 つまたは複数のディスプレイの名前を変更するには


複数のディスプレイを使用する手順

  1. コンピュータにインストールした NVIDIA 対応グラフィックス カードの適切なコネクタに、使用する追加ディスプレイが接続されているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. ステップ 1 で、[クローン]、[水平スパン]、[垂直スパン]、または [Dualview] などのマルチディスプレイ モードを選択します。

  6. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックしてディスプレイのペアを希望の順番で選択します。例えば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

すべてのディスプレイにデスクトップが表示されます。

[クローン] モードではデスクトップが各ディスプレイに複製され、[スパン] モードではデスクトップがディスプレイ全体に引き伸ばされ、[Dualview] モードでは追加ディスプレイに追加デスクトップ領域が表示されるので、それぞれ単独に設定したり、デスクトップのアイテムを移動、またはアプリケーションを割り当てることができます。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。 それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 両方のディスプレイで同じ情報を表示する手順

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • ディスプレイの順序を変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


両方のディスプレイで同じ情報を表示する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. ステップ 1 で [クローン] モードを選択します。

  6. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイのペアを希望の順番で選択します。例えば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

デスクトップが両方のディスプレイで複製されます。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。 それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する手順

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • ディスプレイの順序を変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


デスクトップを引き延ばして両方のディスプレイで表示する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. ステップ 1,で、[水平スパン] または [垂直スパン] オプションを選択します。

  6. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイの位置に対応するディスプレイのペアを選択します。お使いのディスプレイの配置によって、例えばディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

デスクトップが両方のディスプレイで引き伸ばされます。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。 それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • ディスプレイの順序を変更

  • つ以上のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


複数のディスプレイでデスクトップのサイズを大きくする手順

複数のディスプレイを使用してデスクトップのサイズを大きくし、各ディスプレイを単独に設定する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. ステップ 1 で [Dualview] モードを選択します。

  6. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイの位置に対応するディスプレイのペアを選択します。お使いのディスプレイの配置によって、例えばディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

  7. デスクトップのバックグランドはセカンダリ ディスプレイに表示されます。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。 それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 選択したディスプレイで常にビデオを再生

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • ディスプレイの順序を変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


選択したディスプレイで常にビデオを再生する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. ステップ 1 で [Dualview] モードを選択します。

  6. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイのペアを希望の順番で選択します。例えば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

  7. Control Panel の [カテゴリ] メニューに戻り、[ディスプレイの設定] を選択し、次に、[ビデオと TV の設定] を選択します。

  8. [フルスクリーン ビデオ オプションの変更] を選択するとページが開きます。

  9. [以下のアプリケーションでもフルスクリーンで表示する] のラベルが付いているオプションを選択し、次にリストをクリックするとディスプレイ オプションが表示されます。

  10. 常にビデオを再生するディスプレイを選択します。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • ディスプレイの順序を変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


Windows タスクバーが表示されるディスプレイを変更する手順

Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

メソッド １

    1. NVIDIA Control Panel の [カテゴリの選択...] ホーム ページで [ディスプレイ] を選択します。

    2. [複数のディスプレイ ウィザードの実行] を選択するとウィザードが起動し、指示に従って数ページ進むとディスプレイを設定できます。

    3. 必要な場合、[次へ] をクリックしながらウィザードにしたがって進み、[プライマリ ディスプレイ] という名前がついているページが表示されたら終了します。

    4. [プライマリ ディスプレイ] ページで、「プライマリ」ディスプレイとなるディスプレイを選択します。これは Windows のタスクバー、システムのログオン画面、フルスクリーンのアプリケーション、およびダイアログボックスが表示されるディスプレイです。

    5. [次へ] をクリックしてウィザードの残りの部分を実行し、必要な調整を行います。

メソッド 2

    1. [表示] メニューで、[詳細表示] をクリックします。

    2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

    3. [ディスプレイ設定の調整] を選択するとページが開きます。

    4. プライマリとして使用するディスプレイを、ステップ 3: 「Windows でプライマリとして使用するディスプレイを選択する」のリストから選択します。

    5. [適用 (A)] をクリックします。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示する手順

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生

  • ディスプレイの順序を変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


マルチディスプレイ設定でディスプレイの順序を変更する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択します。

  4. [ディスプレイ設定の調整] を選択するとページが開きます。

  5. 使用するには、ステップ 2 でディスプレイ ペア リストをクリックし、ディスプレイのペアを希望の順番で選択します。例えば、ディスプレイ ペア A + B では、「A + B」オプションまたは「B + A」オプションを選択します。

メモ: ディスプレイのいずれかでイメージが表示されない場合、ステップ 1 と 2 を繰り返します。 それでも修正されない場合、コンピュータを再起動して上記のステップを繰り返します。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示

  • デスクトップを引き延ばして両方のディスプレイで表示

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生

  • Windows タスクバー、システムログオン、ダイログボックスが表示されるディスプレイを変更

  • つまたは複数のディスプレイの名前を変更

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


1 つまたは複数のディスプレイの名前を変更する手順

  1. 使用する追加ディスプレイがコンピュータにしっかり接続しているか確認します。

  2. ディスプレイが電源に挿入されオンになっていることを確認します。

  3. NVIDIA Control Panel の [カテゴリの選択...] ホーム ページで [ディスプレイ] を選択します。

  4. [複数のディスプレイ ウィザードの実行] を選択するとウィザードが起動し、指示に従って数ページ進むとディスプレイを設定できます。

  5. 必要な場合、[次へ] をクリックしながらウィザードにしたがって進み、[ディスプレイ ペアの名前] という名前がついているページが表示されたら終了します。

  6. [ディスプレイ ペアの名前] ページで、テキスト入力ボックスに表示するディスプレイ ペアの名前を入力します。

  7. [次へ] をクリックしてウィザードの残りの部分を実行して必要な調整を行います。

関連トピック

  • 複数のディスプレイを使用する

  • 両方のディスプレイで同じ情報を表示する

  • デスクトップを引き延ばして両方のディスプレイで表示する

  • 同時に複数のディスプレイを使用するが単独で動作させる

  • 選択したディスプレイで常にビデオを再生する

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更する

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ


nView ディスプレイ モードの変更リファレンス

このセクションでは nView ディスプレイ モードのリファレンス情報が提供されています。

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ


nView ディスプレイ モードの変更

[nView ディスプレイ] モードでは、デスクトップを複数のマルチディスプレイ モードで表示して、コンピュータに接続しているディスプレイ (モニタ) を有効に使うことができます。

  • [クローン] モードではデスクトップが各ディスプレイに複製されます。

  • [水平スパン] モードと [垂直スパン] モードでは、デスクトップが複数のディスプレイにわたって引き伸ばされます。

  • [Dualview] モードでは、追加ディスプレイのデスクトップに単独で設定可能な追加スペースが表示されます。この追加ディスプレイには、デスクトップのアイテムを移動したりアプリケーションを割り当てたりできます。

関連トピック

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数のディスプレイを使用するが単独で動作させるには

  • 選択したディスプレイで常にビデオを再生するには

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • 1 つまたは複数のディスプレイの名前を変更するには

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別

  • 複数のモニタ


nView ディスプレイ モードの変更 (詳細)

[nView ディスプレイ] モードでは、デスクトップを複数のマルチディスプレイ モードの 1 つで表示して、コンピュータに接続しているディスプレイ (モニタ) を有効に使うことができます。

  • [シングル] モードではデスクトップが 1 台のモニタに表示されます。

  • [クローン] モードではデスクトップが各ディスプレイに複製されます。

  • [水平スパン] モードと [垂直スパン] モードでは、デスクトップが複数のディスプレイにわたって引き伸ばされます。

  • [Dualview] モードでは、追加ディスプレイのデスクトップに単独で設定可能な追加スペースが表示されます。この追加ディスプレイには、デスクトップのアイテムを移動したりアプリケーションを割り当てたりできます。

メモ: [nView] ディスプレイ モードを選択する前に、ステップ 2 において、[使用するディスプレイ ペア コンビネーションの選択] で、実際のディスプレイの位置に対応している 2 台のディスプレイを選択する必要があります。

「プライマリ」ディスプレイとは、デフォルトで Windows のタスクバー、システムのログオン メッセージ、およびアプリケーションが表示される場所です。プライマリとして使用するディスプレイを変更するには、ステップ 3: 「Windows でプライマリとして使用するディスプレイを選択する」のリストからディスプレイを選択します。

ディスプレイがリストに含まれていない: お使いのディスプレイがリストに表示されない場合、[ディスプレイがリストに含まれていない] をクリックすると、[見当たらないディスプレイの検出] ダイアログ ボックスが表示されます。

見当たらないディスプレイの検出: クリックするとディスプレイを識別できます。

正確なディスプレイ検出: 古いディスプレイや検出されなかったディスプレイを検出します。

TV 強制検出: [nView ディスプレイ モード] ページのディスプレイ ペア リストに表示されていない場合、接続している TV を強制検出できます。

関連トピック

  • 複数のディスプレイを使用する手順

  • 両方のディスプレイで同じ情報を表示する手順

  • デスクトップを引き延ばして両方のディスプレイで表示する手順

  • 同時に複数のディスプレイを使用するが単独で動作させる手順

  • 選択したディスプレイで常にビデオを再生する手順

  • Windows タスクバー、システムログオン、ダイアログボックスが表示されるディスプレイを変更する手順

  • ディスプレイの順序を変更する手順

  • つまたは複数のディスプレイの名前を変更する手順

  • nView ディスプレイ モードの変更

  • ディスプレイの識別

  • 複数のモニタ

© 2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ディスプレイ


ディスプレイの識別

複数のディスプレイを使用していてディスプレイを識別したい場合、

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択すると、[ディスプレイ] のタスク ページが開きます。

  2. [ディスプレイ] メニューから [ディスプレイの識別] を選択します。

ディスプレイに数字が表示されます。

関連トピック

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数のディスプレイを使用するが単独で動作させるには

  • 選択したディスプレイで常にビデオを再生するには

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • 1 つまたは複数のディスプレイの名前を変更するには

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • 複数のモニタ


複数のディスプレイ

複数のディスプレイに接続している場合

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択すると、[ディスプレイ] のタスク ページが開きます。

  2. [複数のディスプレイ] セクションでタスクを選択します。

関連トピック

  • 複数のディスプレイを使用するには

  • 両方のディスプレイで同じ情報を表示するには

  • デスクトップを引き延ばして両方のディスプレイで表示するには

  • 同時に複数のディスプレイを使用するが単独で動作させるには

  • 選択したディスプレイで常にビデオを再生するには

  • Windows タスクバー、システム ログオン、ダイアログボックスが表示されるディスプレイを変更するには

  • ディスプレイの順序を変更するには

  • 1 つまたは複数のディスプレイの名前を変更するには

  • nView ディスプレイ モードの変更

  • nView ディスプレイ モードの変更 (詳細)

  • ディスプレイの識別


ビデオと TV

ビデオと TV 機能はアナログ ディスプレイとデジタル ディスプレイのための機能と同様に、最適に表示するための TV と HDTV (高解像度 TV) 技術を備えています。

以下はその例です。

  • 設定環境内で最高の表示にするために、TV の画質とビデオのカラー設定を調整できます。

  • デスクトップ/ビデオの位置やサイズを変更して、TV や HDTV (高解像度 TV) の画面に最適にできます。

  • スタンダード TV や HDTV で使用する信号形式を変更したり、国別の信号や HDTV 形式も変更できます。

  • フルスクリーン ビデオ ミラーリングを有効にして、フルスクリーン ビデオ コンテンツを 1 台のディスプレイに表示しながら、小さいビデオ ウィンドウを表示してコントロールを行えます。また、[フルスクリーン ビデオ] ページの特定のボタンを使用すると、ビデオの特定の領域をズームできます。


カラー設定の調整

このページのコントロールを使用して、ディスプレイに表示されるビデオ コンテンツのカラー設定を微調整します。最大の効果を得るには、調整して変化を見ながらビデオを再生します。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの鮮鋭度を向上させる

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する


ディスプレイのビデオのカラー設定を調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. 調整するカラーのタイプについては以下のセクションを参照してください。

  5. ディスプレイのビデオの明るさを調整する

  6. ディスプレイのビデオの鮮鋭度を調整する

  7. ディスプレイのビデオのコントラストを調整する

  8. ディスプレイのビデオのミッドトーンの明るさ (ガンマ) を調整する

  9. ビデオ カラーをリッチできれいにする (デジタル バイブランス)

  10. ディスプレイのビデオを表示する際に最適でない照明状態を補正する (デジタル バイブランス)

  11. カラー設定の調整


ビデオを明るくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [明るさ] スライダーを移動するとビデオのイメージの明るさを増減できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオの鮮鋭度を向上させる

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する

  • カラー設定の調整


ビデオの鮮鋭度を調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [イメージの鮮鋭化] スライダーを移動するとビデオの鮮鋭度を増減できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する

  • カラー設定の調整


ビデオのコントラストを調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [コントラスト] スライダーを移動するとビデオの画像の彩度を増減できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの鮮鋭度を向上させる

  • ビデオの中くらいの明るさを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する

  • カラー設定の調整


ビデオの中くらいの明るさを調整する手順

シャドーやハイライトに影響を与えずにビデオ画像のミッドトーンの明るさを調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [ガンマ] スライダーを移動すると、シャドーやハイライトに影響を与えずに、ビデオのミッドトーンの明るさを増減できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの鮮鋭度を向上させる

  • ビデオのコントラストを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する

  • カラー設定の調整


[デジタル バイブランス] を使用してビデオのカラーをリッチにする手順

[デジタル バイブランス] を使用してビデオのカラーをリッチで明るく、きれいにする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [カラー設定の調整] を選択するとページが開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [デジタル バイブランス] スライダーを移動するとビデオ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの鮮鋭度を向上させる

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する

  • カラー設定の調整


ディスプレイのビデオを表示する際に最適でない照明状態を補正する手順

  1. NVIDIA Control Panel で、[カテゴリの選択...] ページを選択し、次に [ビデオ & TV] を選択します。

  2. [ビデオ カラーとイメージ設定の調整] を選択して、該当するページを開きます。

  3. 該当する場合、ビデオを再生するディスプレイを選択してください。

  4. [デジタル バイブランス] スライダーを移動するとビデオ カラーの鮮明度、リッチ度、明度を増減できます。

関連トピック

    • ディスプレイのビデオのカラー設定を調整する

    • ビデオを明るくする

    • ビデオの鮮鋭度を向上させる

    • ビデオのコントラストを調整する

    • ビデオの中くらいの明るさを調整する

    • ビデオ カラーをリッチで明るく、きれいにする

    • カラー設定の調整


ビデオ カラーとイメージ設定の調整リファレンス

このセクションではビデオ カラーとイメージ設定の調整リファレンス情報が提供されています。

  • カラー設定の調整


ビデオ カラーとイメージ設定の調整

このページのコントロールを使用して、ディスプレイに表示されるビデオ コンテンツのカラー設定を微調整します。最大の効果を得るには、調整して変化を見ながらビデオを再生します。

明るさ: ビデオのイメージの明るさを指します。

コントラスト: ビデオのイメージの一番明るい部分と一番暗い部分の差を指します。

ガンマ: シャドーやハイライトに影響を与えないミッドトーンの明るさを指します。

イメージの鮮鋭化: 通常、イメージの端でイメージやコントラストが鮮明になります。焦点が多少ボケているイメージのコントラストを鮮明にできます。

デジタル輝度: ビデオを表示する際に最適でない照明状態を補正します。[デジタル バイブランス] を使用して、ビデオ カラーの鮮鋭度/リッチ度/明度を増加します。

メモ: [詳細] モードで表示している場合、[RGB ガンマ]、[補正]、および [強調] タブにアクセスできます。

RGB ガンマ

RGB ガンマの使用: このチェック ボックスを選択すると、「赤」、「緑」、および「青」のスライダーを移動して、ビデオ イメージのこれらのカラーをさらにコントロールできます。

RGB スライダー コントロールを一緒に移動する: このチェック ボックスを選択すると、「赤」、「緑」、および「青」のスライダーを同時に移動できます。

補正: 複数のカラー温度の中から 1 つ選択できます。

  • カスタム温度設定: カラー温度設定をさらに微調整できます。

  • カラー温度補正を使用しない: カラー温度補正をオフにできます。

強調

  • エッジ強調: ビデオのイメージの端でカラー コントラストを 0% ～ 60% まで強調できます。

  • ノイズ低下: ビデオのビデオ カラーを 0% ～ 80% までさらに微調整できます。

  • Out of loop deblocking and Extended color provide optional enhancements to the video colors

関連トピック

  • ディスプレイのビデオのカラー設定を調整する

  • ビデオを明るくする

  • ビデオの鮮鋭度を向上させる

  • ビデオのコントラストを調整する

  • ビデオの中くらいの明るさを調整する

  • ビデオ カラーをリッチで明るく、きれいにする

  • ディスプレイのビデオを表示する際に最適でない照明状態を補正する


フルスクリーン ビデオ

フルスクリーン ビデオ ミラーリングを有効にすると、フルスクリーン ビデオ コンテンツを 1 台のディスプレイに表示しながら、第 2 のディスプレイの小さなウィンドウにビデオを表示できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する

  • フルスクリーン ビデオを表示するディスプレイを選択する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する


1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [フルスクリーン ビデオ オプションの変更] を選択するとページが開きます。

  3. まだ選択していない場合、[以下のアプリケーションでもフルスクリーンで表示する] オプションを選択します。

  4. [表示化...] テキストの右に表示されるリストをクリックして、他のディスプレイで作業しながら、フルスクリーン ビデオを表示したいディスプレイを選択します。

メモ: 他のアプリケーションで作業するディスプレイを選択しないでください。

関連トピック

  • フルスクリーン ビデオを表示するディスプレイを選択する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する

  • フルスクリーン ビデオ オプションの変更


フルスクリーン ビデオを表示するディスプレイを選択する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [フルスクリーン ビデオ オプションの変更] を選択するとページが開きます。

  3. まだ選択していない場合、[以下のアプリケーションでもフルスクリーンで表示する] オプションを選択します。

  4. [表示化...] テキストの右に表示されるリストをクリックして、フルスクリーン ビデオを表示したいディスプレイを選択します。

メモ: 1 台のディスプレイで作業を行いながら、別の異なるディスプレイでビデオを表示する場合、作業を行うディスプレイを選択しないようにしてください。

関連トピック

  • 1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する

  • フルスクリーン ビデオ オプションの変更


1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [フルスクリーン ビデオ オプションの変更] を選択するとページが開きます。

  3. まだ選択していない場合、[以下のアプリケーションでもフルスクリーンで表示する] オプションを選択します。

  4. [表示化] テキストの右に表示されるリストをクリックして、フルスクリーン プレゼンテーションを表示したいディスプレイを選択します。

メモ: 1 台のディスプレイで作業を行いながら、別のディスプレイでフルスクリーン プレゼンテーションを表示する場合、タスクのコントロールを実行するディスプレイを選択してはいけません。

関連トピック

  • 1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する

  • フルスクリーン ビデオを表示するディスプレイを選択する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する

  • フルスクリーン ビデオ オプションの変更


1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [フルスクリーン ビデオ オプションの変更] を選択するとページが開きます。

  3. まだ選択していない場合、[以下のアプリケーションでもフルスクリーンで表示する] オプションを選択します。

  4. [表示化] テキストの右に表示されるリストをクリックして、フルスクリーン スライドショーを表示したいディスプレイを選択します。

メモ: 1 台のディスプレイで作業を行いながら、別のディスプレイでフルスクリーン スライドショーを表示する場合、作業を行うディスプレイを選択しないように注意してください。

関連トピック

  • 1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する

  • フルスクリーン ビデオを表示するディスプレイを選択する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する

  • フルスクリーン ビデオ オプションの変更


フルスクリーン ビデオについてのリファレンス

このセクションではフルスクリーン ビデオのリファレンス情報を提供します。

  • フルスクリーン ビデオ オプションの変更


フルスクリーン ビデオ オプションの変更

フルスクリーン ビデオ ミラーリングを有効にすると、フルスクリーン ビデオ コンテンツを 1 台のディスプレイに表示しながら、第 2 のディスプレイの小さなウィンドウにビデオを表示できます。

以下のアプリケーションでもフルスクリーンで表示する

別のディスプレイで作業を行いながら、フルスクリーン ビデオを表示するディスプレイを選択できます。

メモ: 1 台のディスプレイで作業を行いながら、別の異なるディスプレイでビデオを表示する場合、作業を行うディスプレイを選択しないようにしてください。

自分の表示アプリケーションでのみ表示する

ビデオ ミラー機能をオフにして、1 つのアプリケーション ウィンドウでのみビデオを表示できます。

関連トピック

  • 1 台のディスプレイで作業を行いながら、もう 1 台のディスプレイでフルスクリーン ビデオを表示する

  • フルスクリーン ビデオを表示するディスプレイを選択する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン プレゼンテーションを表示する

  • 1 台のディスプレイでコントロールしながら、もう 1 台のディスプレイでフルスクリーン スライドを表示する


TV と HDTV の設定

設定環境内で最高の表示にするために TV の画質を調整できます。このページで、TV の画像に適用したい明るさ、コントラスト、彩度、およびフリッカ フィルタを調整します。画面のフリッカを少なくするには、フリッカ フィルタの値を大きくする必要があります。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • TV の明るさを調整する

  • TV のコントラストを調整する

  • TV の彩度を調整する

  • TV のフリッカを少なくする


TV の画面を明るくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [ビデオ カラーとイメージ設定の調整] を選択して、該当するページを開きます。

  3. [明るさ] スライダーを移動するとデスクトップの明るさを増減できます。

関連トピック

  • TV のコントラストを調整する

  • TV の彩度を調整する

  • TV のフリッカを少なくする

  • TV のイメージ


TV の画面のコントラストを調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [ビデオ カラーとイメージ設定の調整] を選択して、該当するページを開きます。

  3. [コントラスト] スライダーを移動すると TV の画像の彩度を増減できます。

関連トピック

  • TV の明るさを調整する

  • TV の彩度を調整する

  • TV のフリッカを少なくする

  • TV のイメージ


TV の画面の彩度を調整する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [ビデオ カラーとイメージ設定の調整] を選択して、該当するページを開きます。

  3. [彩度] スライダーを移動すると TV 画像の彩度を増減できます。

関連トピック

  • TV の明るさを調整する

  • TV のコントラストを調整する

  • TV のフリッカを少なくする

  • TV のイメージ


TV の画面のフリッカを少なくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [ビデオ カラーとイメージ設定の調整] を選択して、該当するページを開きます。

  3. [フリッカ フィルタ] スライダーを移動すると、TV の画像に適用したいフリッカ フィルタのレベルを調整できます。フリッカ フィルタを大きくすると画面のフリッカは小さくなります。

メモ:ハードウェア デコーダから DVD ムービーを再生する場合、フリッカ フィルタのスイッチを (スライダーを一番左まで動かして) 完全に切ってください。

関連トピック

  • TV の明るさを調整する

  • TV のコントラストを調整する

  • TV の彩度を調整する

  • TV のイメージ


テレビ設定リファレンス

このセクションでは、TV 設定のリファレンス情報を提供します。

  • TV のイメージ


TV のイメージ

設定環境内で最高の表示にするために TV の画質を調整できます。このページで、TV の画像に適用したい明るさ、コントラスト、彩度、およびフリッカ フィルタを調整します。

  • [明るさ] のスライダーを使用すると、TV の画像の明るさ/暗さを調整できます。下位レベルの明るさでは画像が暗くなり、上位レベルの明るさでは画像が明るくなります。

  • TV の画像がグレーや色褪せて見える場合、[コントラスト] スライダーを使用します。これは、画像の一番明るい部分と一番暗い部分の差を強調します。

  • [彩度] のスライダーを使用すると、TV の画像のカラーの純度を増減できます。グレーが多いカラーは低彩度のカラーです。

  • [フリッカ フィルタ] スライダーを使用すると、TV の画像に適用したいフリッカ フィルタのレベルを調整できます。フリッカ フィルタを大きくすると画面のフリッカは小さくなります。

関連トピック

  • TV の明るさを調整する

  • TV のコントラストを調整する

  • TV の彩度を調整する

  • TV のフリッカを少なくする


TV/HD 形式

HDTV を使用している場合、国別の信号または HDTV ディスプレイ フォーマットを変更できるだけでなく、信号フォーマットを変更して、標準 TV または HDTV で使用できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • TV/HDTV のコネクタを変更する

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の精度タイプを変更する


TV/HDTV のコネクタを変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [TV 信号または HD 形式の変更] を選択すると関連ページが開きます。

  3. 以下のステップの 1 つに従います。

  4. TV の標準ディスプレイを使用している場合、[コネクタ] リストを、[コンポジット] または [S ビデオ] などのお使いの TV のコネクタに設定します。(正しいコネクタがわからない場合で[自動選択] オプションがあるときはこれを選択することもできます。)

  5. コンポーネント コネクタ装備の HDTV ディスプレイを使用している場合、[コネクタ] リストを [コンポーネント] に設定します。(正しいコネクタがわからない場合で[自動選択] オプションがあるときはこれを選択することもできます。)

  6. DVI 接続の HDTV ディスプレイを使用している場合、[コネクタ] リストを [DVI] に設定します。(正しいコネクタがわからない場合で[自動選択] オプションがあるときはこれを選択することもできます。)

関連トピック

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の HDTV 形式を変更する

  • TV 形式


スタンダード TV で国別の信号形式を変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。

  2. [TV 信号または HD 形式の変更] を選択すると関連ページが開きます。

  3. [TV/HDTV 信号形式の選択] ページで、[コネクタ] リストを、[コンポジット] または [S ビデオ] などのお使いの TV のコネクタに設定します。([自動選択] オプションがある場合はこれを選択することもできます。)

  4. [信号] リストで、お住まいの地域に基づいた [信号形式] を選択します。

メモ: どの信号形式を選択するかわからない場合、[判別ヘルプ] をクリックします。

関連トピック

  • TV/HDTV のコネクタを変更する

  • HDTV の HDTV 形式を変更する

  • TV 形式


HDTV の HDTV 形式を変更する手順

  1. NVIDIA Control Panel の [カテゴリ] メニューで、[ビデオと TV の設定] を選択します。

  2. [TV 信号または HD 形式の変更] を選択すると関連ページが開きます。

  3. [コネクタ タイプの設定] リストを以下から 1 つ選択します。 簡単に正しいコネクタを選択できるように選択したコネクタの写真が表示されます。

  4. [コンポーネント] - HDTV がコンポーネント コネクタを介してコンピュータに接続されている場合。

  5. [DVI (デジタル)] - HDTV が DVI コネクタを介してコンピュータに接続されている場合。

  6. [コンポジット] - HDTV がコンポジット コネクタを介してコンピュータに接続されている場合。

[HD 形式 (モード)] リストには各種の HDTV 表示形式、および 480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の画面解像度が表示されます。自分の希望に合った表示を提供する形式を選択します。

メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

メモ: 選択する HD 形式がわからない場合、[判別ヘルプ] ボタンをクリックすると、お使いの HDTV ディスプレイに適した形式が選択できます。

メモ: 日本では、例えばこのリストのように Dn 形式で HD 形式が表示されます。

HD 形式 | 送信するビデオ信号形式
D1 | 525i
D2 | 525i、525p
D3 | 525i、525p、1125i
D4 | 525i、525p、1125i、750p
D5 | 525i、525p、1125i、750p、1125p

関連トピック

  • TV/HDTV のコネクタを変更する

  • TV の国別の信号形式/信号の発信元を変更する

  • TV 形式


TV/HD 形式リファレンス

このセクションでは TV と HD 形式のリファレンス情報を提供します。

  • TV 形式


TV 形式

HDTV を使用している場合、国別の信号または HDTV ディスプレイ フォーマットを変更できるだけでなく、信号フォーマットを変更して、標準 TV または HDTV で使用できます。

コネクタ

  • [コンポジット] または [S ビデオ] コネクタは、標準 TV ディスプレイに適用されます。

  • [コンポーネント] コネクタは、コンポーネント コネクタ装備の HDTV に適用されます。

  • [ＤＶＩ (デジタル)] コネクタは、DVI コネクタ装備の HDTV に適用されます。

  • 選択するコネクタがわからない場合、[自動選択] を使用できます。

信号形式/HD 形式

信号形式。標準 TV を使用してコネクタに [コンポジット] または [S ビデオ] を選択した場合、[信号] リストに使用する国に基づいた信号形式が含まれます。[TV/HDTV 信号形式の選択] ページで、[コネクタ] リストをお使いの TV のコネクタ ([コンポジット] または [S ビデオ] など) に設定します。([自動選択] オプションがある場合はこれを選択することもできます。)

HD 形式

HDTV を使用していて [コンポーネント] または [DVI (デジタル)] をコネクタに選択している場合、[HD 形式 (モード)] リストに、480p (720x480 プログレッシブ) や 480i (720x480 インターレース) などの同等の解像度を持つ各種の HDTV ディスプレイが表示されます。自分の希望に合った表示を提供する形式を選択します。

メモ: 一般に、プログレッシブ形式ではフリッカが少なく安定した画像が得られます。サポートされるディスプレイ形式のリストは、HDTV のオーナーズ マニュアルを参照してください。

メモ: 選択する HD 形式がわからない場合、[判別ヘルプ] ボタンをクリックすると、お使いの HDTV ディスプレイに適した形式が選択できます。

判別ヘルプ

正しい形式がハッキリしない場合、最適な信号形式または HD 形式を選択します。

関連トピック

  • TV/HDTV のコネクタを変更する

  • TV の国別の信号形式/信号の発信元を変更する

  • HDTV の HDTV 形式を変更する


TV のデスクトップのサイズと位置

(このページの矢印キーをクリックして) マウスを使用するか、またはキーボードの矢印キーを使用して、TV 画面によくフィットするようにデスクトップの位置を調整できます。これは、実際の TV のコントロールを使用する代わりとなる便利な方法です。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する


TV のデスクトップのサイズを調整する手順

TV のデスクトップを小さくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. TV 画面のデスクトップのサイズを小さくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージの上で「-」ボタンを押し続けます。

TV のデスクトップを大きくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. TV 画面のデスクトップのサイズを大きくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージ上で「+」ボタンを押し続けます。

関連トピック

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV のデスクトップを大きくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. TV 画面のデスクトップのサイズを大きくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージ上で「+」ボタンを押し続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV のデスクトップを小さくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. TV 画面のデスクトップのサイズを小さくするには、デスクトップが希望のサイズになるまで、[サイズ:] とラベルの付いているイメージの上で「-」ボタンを押し続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV のデスクトップの位置を変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. TV の画面でデスクトップを上下左右のいづれに移動するかにより、以下のステップの 1 つを使用します。

  • TV の画面でデスクトップを上に移動するには、希望する結果が得られるまで、イメージに表示される [位置:] とラベルの付いた上向きの矢印を [image] クリックし続けます。

  • TV の画面でデスクトップを下に移動するには、希望する結果が得られるまで、イメージに表示される [位置:] とラベルの付いた下向きの矢印を [image] クリックし続けます。

  • TV の画面でデスクトップを右に移動するには、希望する結果が得られるまで、イメージに表示される [位置:] とラベルの付いた右矢印を [image] クリックし続けます。

  • TV の画面でデスクトップを左に移動するには、希望する結果が得られるまで、イメージに表示される [位置:] とラベルの付いた左矢印を [image] クリックし続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV の画面でデスクトップを左に移動する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. 希望している結果が得られるまで、[位置:] とラベルの付いたイメージに表示される左矢印を [image] クリックし続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV の画面でデスクトップを右に移動する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. 希望している結果が得られるまで、[位置:] とラベルの付いたイメージに表示される右矢印を [image] クリックし続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV の画面でデスクトップを上に移動する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. 希望している結果が得られるまで、[位置:] とラベルの付いたイメージに表示される上向きの矢印を [image] クリックし続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを下に移動する

  • TV のデスクトップのサイズと位置


TV の画面でデスクトップを下に移動する手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ページで [ビデオと TV] を選択します。 .

  2. [TV の画面サイズと位置を修正する] を選択すると、該当するページが開きます。

  3. 希望している結果が得られるまで、[位置:] とラベルの付いたイメージに表示される下向きの矢印を [image] クリックし続けます。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップのサイズと位置


TV のデスクトップのサイズと位置についてのリファレンス

このセクションでは TV のサイズと位置についてのリファレンスが提供されています。

  • TV のデスクトップのサイズと位置


TV のデスクトップのサイズと位置

[画面サイズと位置の調整] ページで TV の画面のデスクトップや画像のサイズと位置を調整します。

位置 - [位置] とラベルの付いているイメージの矢印ボタンを使用し、デスクトップの位置または TV 画面の画像を調整します。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が左に移動します。以下の 3 つの場合にはこのボタンを使用します。

    • 画面の左側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップまたは画像の右側が画面の外側に出ている。

ボタンをクリックすると、デスクトップまたは画像が TV 画面の右側に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の右側に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • ディスプレイ画面の左側に黒い枠がある。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が上に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の上部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • デスクトップの下部が画面の外側に出ている。

ボタンをクリックすると、デスクトップまたは TV 画面の画像が下に移動します。以下の 3 つの場合にこのボタンを使用します。

    • 画面の下部に黒い枠がある。

    • デスクトップまたは画像を画面の中央に移動したい。

    • 画面の下部に黒い枠がある。

サイズ - [サイズ] とラベルの付いているイメージの [+] と [-] ボタンを使用し、デスクトップのサイズまたは TV 画面の画像を調整します。

  • [+] ボタンをクリックすると、デスクトップのサイズまたは TV 画面の画像が大きくなります。例えば、デスクトップや画像を囲む黒い枠があり、この画像を画面全体に拡大したい場合にこのボタンを使用します。

  • [‐] ボタンをクリックすると、デスクトップのサイズまたは TV 画面の画像が小さくなります。画像またはデスクトップが表示可能画面の外側に出ている場合にこのボタンを使用します。

関連トピック

  • TV のデスクトップのサイズを調整する

  • TV のデスクトップを大きくする

  • TV のデスクトップを小さくする

  • TV のデスクトップの位置を変更する

  • TV のデスクトップを左に移動する

  • TV のデスクトップを右に移動する

  • TV のデスクトップを上に移動する

  • TV のデスクトップを下に移動する


HDTV のデスクトップのサイズと位置

なぜデスクトップのサイズを小さくしますか。

デスクトップのエレメントが端で切れないようにデスクトップまたは写真をオフスクリーンで実行する場合、HDTV 画面のデスクトップのサイズを小さくできます。

なぜデスクトップを大きくしますか。

デスクトップまたは写真が画面全体を満たさないためデスクトップの周囲に黒い枠が見える場合、HDTV 画面のデスクトップを大きくできます。

なぜ HDTV の大きいデスクトップをパンしますか。

イメージをオフスクリーンで実行する際にデスクトップまたは写真の一部が切れる場合、デスクトップをパンします。パンとは、デスクトップ/写真 が切れ始めた端 (左右上下) の外へマウスを移動して非表示の部分を見えるようにすることを指します。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する


HDTV 画面のデスクトップを小さくする手順

  1. NVIDIA Control Panel の [カテゴリの選択...] ホーム ページで [ビデオと TV] カテゴリを選択します。

  2. [表示] メニュー、次に[スタンダード] をクリックします。

  3. [画面サイズと位置の調整] を選択すると、関連ページが開きます。

  4. [デスクトップのサイズの変更] ボタンをクリックします。

  5. 希望のサイズになるまで、スライダーでデスクトップ/画像のサイズを減らします。

関連トピック

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV のデスクトップを大きくする手順

  1. NVIDIA Control Panel の [カテゴリの選択…] ホーム ページで [ビデオと TV] カテゴリを選択します。

  2. [表示] メニュー、次に[スタンダード] をクリックします。

  3. [画面サイズと位置の調整] を選択すると、関連ページが開きます。

  4. [デスクトップのサイズの変更] ボタンをクリックします。

  5. 希望のサイズになるまで、スライダーでデスクトップのサイズを大きくします。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV の大きいデスクトップをパンする手順

メモ ：これらの手順で説明するオプションを使用できるかどうかは、特定の HDTV 設定に依存します。

  1. [デスクトップのサイズを変更しない] ボタンを選択します。

  2. [マウスがこの領域に入った場合にパンを許可する] チェック ボックスを選択します。

  3. スライダーを使用して、パンしたい領域のサイズ ([より大きく] と [より小さく] の間の設定) を設定し、端が切れているデスクトップ/画像の様子を見ます。

    スライダーを移動すると、プレビュー ウィンドウにパンする領域が増大または減少して表示されます。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV の端で切れているデスクトップを修正する手順

画面で切れているデスクトップを修正するには、以下を参照してください。

  • HDTV のデスクトップを小さくする

  • HDTV の大きいデスクトップをパンする

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV ディスプレイのリフレッシュ レートを微調整する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [現在のカスタム タイミング] リストで、リフレッシュ レートを変更するカスタム タイミングを選択します。

  4. [編集...] ボタンをクリックします。

  5. [カスタム タイミング] ダイアログ ボックスで、必要に応じて [希望するリフレッシュ レート] 値の値を編集します。

[リフレッシュ レート] とは、画面全体がリフレッシュされる頻度です。特に、リフレッシュ レートは、CRT (アナログ ディスプレイ) の受像管で、1 秒間に何回電子ビームが上から下に移動するか示します。メモ:この周期は、ディスプレイの最大水平スキャン レートおよび現在の解像度で制限されます。例えば、高解像度ではより多くのラインをスキャンします。

メモ: この値はディスプレイの最大垂直スキャン周期を超えることはできません。

詳細については、HDTV の [カスタム タイミングの作成] を参照してください。

  6. [テスト] ボタンを押すと設定をテストできます。

  7. 終了したら、[OK] をクリックします。

関連トピック

  • 画面リフレッシュ レートの選択

  • 関連トピック

    • HDTV のデスクトップを小さくする

    • HDTV のデスクトップを大きくする

    • HDTV の大きいデスクトップをパンする

    • HDTV の端で切れているデスクトップを修正する

    • HDTV ディスプレイで表示される可視水平画素の数を調整する

    • HDTV ディスプレイで表示される可視垂直画素の数を調整する

    • インターレース スキャンを使用して HDTV でデスクトップを表示する

    • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

    • HDTV のディスプレイのデスクトップのサイズを調整する

    • HDTV 画面の位置を調整する

    • HDTV デスクトップのサイズを変更する

    • HDTV のデスクトップのサイズを変更する (標準)

    • HDTV のデスクトップのサイズを変更する (詳細)


HDTV ディスプレイで表示される可視水平画素の数を調整する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [現在のカスタム タイミング] リストから、カスタム タイミングを選択します。

  4. [編集...] ボタンをクリックします。

  5. [カスタム タイミング] ダイアログ ボックスで、1 本の水平ラインに見える画素の数に新しい値を入力して [可視水平画素] フィールドの値を編集します。

メモ: [カスタム タイミング] ページのその他のパラメータの追加情報については、[HDTV のカスタム タイミング作成] を参照してください。

  6. [テスト] ボタンを押すと設定をテストできます。

  7. 終了したら、[OK] をクリックします。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV ディスプレイで表示される可視垂直画素の数を調整する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [カスタム タイミングの作成] ページに表示されるリストからカスタム タイミングを選択します。

  4. [編集...] ボタンをクリックします。

  5. [カスタム タイミング] ダイアログ ボックスで、1 本の垂直ラインに見える画素の数に新しい値を入力して [可視垂直画素] フィールドの値を編集します。

メモ: [カスタム タイミング] ページのその他のパラメータの追加情報については、[HDTV のカスタム タイミング作成] を参照してください。

  6. [テスト] ボタンを押すと設定をテストできます。

  7. 終了したら、[OK] をクリックします。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


インターレース スキャンを使用して HDTV でデスクトップを表示する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [カスタム タイミング] リストで、「インターレース」という語を含むカスタム タイミングを選択します。

  4. 該当するカスタム タイミングがない場合、[HDTV のカスタム タイミング作成] の手順に従って作成します。[カスタム タイミング] ページの [インターレースの使用] チェック ボックスが選択されているか確認します。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


プログレッシブ スキャンを使用して HDTV でデスクトップを表示する手順

メモ: HDTV ディスプレイのカスタム タイミングの作業は、上級ユーザーでディスプレイ タイミングの概念の知識を有するユーザー向けです。

  1. [表示] メニューで、[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリの選択...] ページで [ディスプレイ] を選択し、次に [カスタム タイミングの作成] を選択すると、[カスタム タイミングの作成] ページが開きます。

  3. [カスタム タイミング] リストで、「プログレッシブ」という語を含むカスタム タイミングを選択します。

  4. 該当するカスタム タイミングがない場合、[HDTV のカスタム タイミング作成] の手順に従って作成します。[カスタム タイミング] ページの [インターレースの使用] チェック ボックスが「クリア」されているか確認します。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV のディスプレイのデスクトップのサイズを調整する手順

要追加

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV 画面の位置を調整する手順

HDTV 画面の位置を調整する手順

  1. Control Panel で、[カテゴリの選択] ページを選択し、次に [ビデオ & TV] を選択します。

  2. [TV の画面の位置を修正する] を選択するとページが開きます。

  3. [位置:] のイメージの上で、いずれかの矢印をクリックすると、画面が縦または横の希望するほうに移動します。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV デスクトップのサイズを変更する手順

  1. Control Panel の [カテゴリ] メニューで、[ビデオと TV の設定] を選択します。

  2. [HDTV のデスクトップのサイズの変更] を選択すると、デスクトップのサイズを増大または減少できるページが開きます。

メモ: HDTV デスクトップのサイズを変更すると、再生されるビデオの端が切れる場合があります。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV のデスクトップのサイズについてのリファレンス

このセクションには HDTV のデスクトップを調整するリファレンス情報があります。

  • HDTV のデスクトップのサイズを変更する (標準)

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV のデスクトップのサイズを変更する (標準)

メモ ：NVIDIA Control Panel の [表示] メニューを [スタンダード] に設定すると、この [HDTV デスクトップのサイズ変更] ページのオプションが表示されます。

デスクトップが表示可能なディスプレイ領域の外に広がっている、またはデスクトップやイメージがディスプレイ領域全体を満たしていない場合、HDTV 画面に表示されるデスクトップのサイズを変更できます。

  • [デスクトップのサイズ変更] ボタンを使用すると、フルスクリーン デスクトップのサイズ変更ウィンドウが開きます。

  • [アニメーション イメージのプレビュー] では、スライダー付きのフルスクリーンのサイズ変更ユーザー インターフェイスをプレビューでき、このスライダーを使用してデスクトップのサイズを調整します。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (詳細)


HDTV のデスクトップのサイズを変更する (詳細)

メモ ：NVIDIA Control Panel の [表示] メニューを [詳細] に設定すると、この [HDTV デスクトップのサイズ変更またはパン] ページのオプションが表示されます。

デスクトップが表示可能なディスプレイ領域の外に広がっている、またはデスクトップやイメージがディスプレイ領域全体を満たしていない場合、HDTV 画面に表示されるデスクトップのサイズを変更できます。また、HDTV のパン機能を使用して、HDTV のネイティブ解像度を使用しているイメージをパンして、ディスプレイ領域外の部分を表示したり、表示ニーズに合った方法でデスクトップのサイズを変更することもできます。

  • [デスクトップのサイズを変更しない] では、[パンを許可する] . . セクションのコンテンツが使用可能となり、HDTV のネイティブ ディスプレイ解像度を使用してデスクトップまたはイメージを表示できます。

  • [マウスがこの領域に入った場合にパンを許可する] チェック ボックスを有効にすると、デスクトップのパンが可能となり、HDTV 画面の端で切れているエレメントを表示できます。次いで、[パン領域をより大きく - ????・???] スライダーを使用すると、マウスがデスクトップのパンを開始する領域を調整できます。

メモ: このスライダーで値を選択すると、パン領域のサイズを変更できます。変更はこのページの右側に表示されるパン領域イメージにダイナミックに反映されます。

  • [デスクトップのサイズ変更] オプションを使用すると、HDTV 画面にフィットするようにデスクトップのサイズを変更できます。

メモ ：HDTV デスクトップのサイズを変更すると、再生されるビデオの端が切れる場合があります。

  • [デスクトップのサイズ変更] ボタンを使用すると [HDTV のデスクトップのサイズ変更] ウィンドウが開き、HDTV 画面のデスクトップのサイズを変更できます。右側のイメージには、1 つの水平スライダーと 1 つの垂直スライダー付きのフルスクリーンのサイズ変更ウィンドウのプレビューが表示され、このスライダーを使用してデスクトップのサイズを調整します。

関連トピック

  • HDTV のデスクトップを小さくする

  • HDTV のデスクトップを大きくする

  • HDTV の大きいデスクトップをパンする

  • HDTV の端で切れているデスクトップを修正する

  • HDTV ディスプレイのリフレッシュ レートを微調整する

  • HDTV ディスプレイで表示される可視水平画素の数を調整する

  • HDTV ディスプレイで表示される可視垂直画素の数を調整する

  • インターレース スキャンを使用して HDTV でデスクトップを表示する

  • プログレッシブ スキャンを使用して HDTV でデスクトップを表示する

  • HDTV のディスプレイのデスクトップのサイズを調整する

  • HDTV 画面の位置を調整する

  • HDTV デスクトップのサイズを変更する

  • HDTV のデスクトップのサイズを変更する (標準)


アンチエリアシング

コンピュータ グラフィックスで、スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。ジャギーは、ディスプレイの解像度が低すぎるためにスムーズなラインが表示できない場合に起きます。アンチエリアシングは、中間のシェードで階段を取り囲んでジャギーを目立たなくします。これによりラインのジャギー状態は少なくなりますが、その反面、ラインがぼやけた状態にもなります。拡大図で見ると違いがよくわかります。左側のイメージは、アンチエリアシングを使用しないパフォーマンス設定に設定しています。右側のイメージは、アンチエリアシング テクニックを使用するクオリティ設定に設定してあります。

システム パフォーマンスやイメージのクオリティを向上するために、アンチエリアシングに設定することもできます。

  • 3D イメージがアニメーションで、各シーンの流動的でスムーズな動きが最も重要な場合に、パフォーマンスに重点をおいた設定を使用します。

  • リアルな 3D オブジェクトの詳細が重要な場合は、クオリティに重点をおいた設定を使用します。

  • アンチエリアシングの設定がよくわからない場合、「アプリケーションによってコントロールする」オプションを使用します。これにより、お使いのディスプレイがアプリケーションの仕様にもとづいて自動的に調整されます。


画面サイズと位置の調整

[画面サイズと位置の調整] ページの設定を使用すると、ディスプレイの実際のコントロールを使用する代わりに、デスクトップのサイズと位置を直接調整できます。

複数のディスプレイを接続している場合、変更するディスプレイを選択します。

  • サイズ

( - ) ボタンはディスプレイの表示可能領域のサイズを小さくします。デスクトップの横がディスプレイの表示可能領域の外に広がっている場合、このボタンを使用できます。

( + ) ボタンはディスプレイの表示可能領域のサイズを大きくします。デスクトップを囲む黒い枠があり、この領域までデスクトップを拡大したい場合にこのボタンを使用します。

  • 位置

[左矢印] ボタンを使用してディスプレイの左側にデスクトップを移動します。このボタンは以下の条件で使用できます。

  • デスクトップの左側に黒い枠がある。

  • デスクトップをディスプレイの中央に移動する必要がある。

  • デスクトップの右側がディスプレイの表示可能領域の外に広がっている。

[右矢印] ボタンを使用してディスプレイの右側にデスクトップを移動します。このボタンは以下の条件で使用できます。

  • ディスプレイの左側に黒い枠がある。

  • デスクトップをディスプレイの中央に移動する必要がある。

  • デスクトップの左側がディスプレイの表示可能領域の外に広がっている。

[上向きの矢印] ボタンを使用してディスプレイのデスクトップの位置を上に移動します。このボタンは以下の条件で使用できます。

  • デスクトップの上部に黒い枠がある。

  • デスクトップをディスプレイの中央に移動する必要がある。

  • デスクトップの下部がディスプレイの表示可能領域の外に広がっている。

[下向きの矢印] ボタンを使用してディスプレイのデスクトップの位置を下に移動します。このボタンは以下の条件で使用できます。

  • デスクトップの下部に黒い枠がある。

  • デスクトップをディスプレイの中央に移動する必要がある。

  • デスクトップの上部がディスプレイの表示可能領域の外に広がっている。

  • [テスト パターン] を有効にすると、ディスプレイ設定をどのように微調整するかにより、テスト パターンを選択できます。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する

  • ディスプレイ カラーの直接変更

  • ディスプレイ コントロールのロック

  • 言語設定の変更

  • 工場出荷時デフォルト ディスプレイ設定の復元


言語設定の変更

[言語設定の変更] ページを使用すると、モニタのディスプレイ設定を使用する際に表示される言語を直接変更できます。

複数のディスプレイを接続している場合、変更するディスプレイを選択します。

[言語] リストを使用すると、モニタのディスプレイ設定を使用する際に表示される言語を選択できます。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する

  • ディスプレイ カラーの直接変更

  • 画面サイズと位置の調整

  • ディスプレイ コントロールのロック

  • 工場出荷時デフォルト ディスプレイ設定の復元


ディスプレイ カラーの直接変更

[ディスプレイ カラーの直接変更] ページの設定を使用すると、モニタのディスプレイ設定を使用する代わりに、ディスプレイのカラーを直接変更できます。

複数のディスプレイを接続している場合、変更するディスプレイを選択します。

  • [明るさ] スライダーでは、ディスプレイの明るさや暗さを調整できます。下位レベルの明るさではデスクトップが暗くなり、上位レベルの明るさではデスクトップが明るくなります。

  • [コントラスト] スライダーでは、デスクトップの一番明るい部分と一番暗い部分の差を表すディスプレイのコントラストを調整できます。デスクトップがグレーまたは色褪せている場合、このスライダーを使用します。

  • [温度] スライダーでは、光源の白さを測定するカラー温度を調整できます。低温の光は黄色または赤に近く、高温の光には青が多く含まれています。デスクトップの白い領域が黄色を帯びて鮮やかさに欠けている、または青みを帯びている場合にこのスライダーを使用します。

  • [テスト パターン] を有効にすると、ディスプレイ設定をどのように微調整するかにより、テスト パターンを選択できます。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する

  • 画面サイズと位置の調整

  • ディスプレイ コントロールのロック

  • 言語設定の変更

  • 工場出荷時デフォルト ディスプレイ設定の復元


ディスプレイ コントロールのロック

[ディスプレイ コントロールのロック] ページの設定を使用して、モニタのディスプレイ設定をロックし、手動で設定を変更できないようにします。

複数のディスプレイを接続している場合、変更するディスプレイを選択します。

  • [アンロック] では、モニタのディスプレイ設定をアンロックし、モニタのディスプレイ設定を使用してディスプレイ設定を手動で変更できます。

  • [ロック済み] はモニタのディスプレイ設定をロックします。NVIDIA ダイレクト アクセスのオンライン コントロールを使用してディスプレイ設定を変更し、モニタのディスプレイ設定をロックして保護したい場合、これを使用します。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する

  • ディスプレイ カラーの直接変更

  • 画面サイズと位置の調整

  • 言語設定の変更

  • 工場出荷時デフォルト ディスプレイ設定の復元


工場出荷時デフォルト ディスプレイ設定の復元

[工場出荷時デフォルト ディスプレイ設定の復元] ページで、ディスプレイのオリジナルの工場出荷時ディスプレイ設定を復元します。

複数のディスプレイを接続している場合、変更するディスプレイを選択します。

[工場出荷時設定の復元] では、工場出荷時のデフォルト設定を復元できます。特定のディスプレイ設定を変更しても希望する結果が得られなかった場合、この設定を使用できます。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する

  • ディスプレイ カラーの直接変更

  • 画面サイズと位置の調整

  • ディスプレイ コントロールのロック

  • 言語設定の変更


ダイレクト ディスプレイ コントロール

NVIDIA ダイレクト アクセス 機能では、ディスプレイの実際のコントロールを使用する代わりに、マウスまたはキーボードで画面の設定を直接調整できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • ディスプレイ カラーを直接変更するには

  • 画面のサイズと&位置を直接変更するには

  • モニタのコントロールをロックするには

  • ディスプレイの言語設定を変更するには

  • 工場出荷時のディスプレイ設定を復元するには


ダイレクト ディスプレイ コントロールのリファレンス

NVIDIA ダイレクト アクセス機能では、ディスプレイの実際のコントロールを使用する代わりに、マウスまたはキーボードで画面の設定を直接調整できます。

  • ディスプレイ カラーの直接変更

  • 画面サイズと位置の調整

  • ディスプレイ コントロールのロック

  • 言語設定の変更

  • 工場出荷時のディスプレイ設定を復元する


ディスプレイの言語設定を変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ タスクの選択] ページで[言語設定の変更] を選択すると [言語設定の変更] ページが開きます。

  3. 複数のディスプレイを接続している場合、言語を設定したいディスプレイを選択します。

  4. [言語] リストをクリックして希望する言語を選択します。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • 工場出荷時のディスプレイ設定を復元する


画面のサイズと位置を直接変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択] ページで、[ディスプレイ] を選択します。

  2. [ディスプレイ タスクの選択] ページで[画面のサイズと位置を変更する] を選択すると [画面のサイズと位置の変更] ページが開きます。

  3. 複数のディスプレイを接続している場合、画面のサイズと位置を調整したいディスプレイを選択します。

  4. 必要に応じてオプションを使用します。これらの設定の詳細については、[ダイレクト ディスプレイ コントロールのリファレンス] を参照してください。

    • サイズ

    • 位置

    • テスト パターン

関連トピック

  • ディスプレイ カラーを直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する


ディスプレイ カラーを直接変更する手順

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ タスクの選択] ページで[カラー設定の調整] を選択すると [ディスプレイ カラーを直接変更する] ページが開きます。

  3. 複数のディスプレイを接続している場合、カラーを変更したいディスプレイを選択します。

  4. 必要に応じて以下のスライダーを使用します。これらの設定の詳細については、[ダイレクト ディスプレイ コントロールのリファレンス] を参照してください。

    • 明るさ

    • コントラスト

    • 温度

    • テスト パターン

関連トピック

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する


モニタのコントロールをロックする手順

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ タスクの選択] ページで[ディスプレイ コントロールのロック] を選択すると [ディスプレイ コントロールのロック] ページが開きます。

  3. 複数のディスプレイを接続している場合、実際のコントロールをロックしたいディスプレイを選択します。

  4. 必要に応じてオプションを使用します。これらの設定の詳細については、[ダイレクト ディスプレイ コントロールのリファレンス] を参照してください。

    • アンロック

    • ロック済み

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • ディスプレイの言語設定を変更する

  • 工場出荷時のディスプレイ設定を復元する


工場出荷時のディスプレイ設定を復元する手順

  1. NVIDIA Control Panel の [カテゴリの選択] ページで [ディスプレイ] を選択します。

  2. [ディスプレイ タスクの選択] ページで[工場出荷時設定の復元] を選択すると [工場出荷時設定の復元] ページが開きます。

  3. 複数のディスプレイを接続している場合、工場出荷時のディスプレイ設定を復元するディスプレイを選択します。

  4. [工場出荷時設定の復元] ボタンをクリックします。

関連トピック

  • ディスプレイ カラーを直接変更する

  • 画面のサイズと&位置を直接変更する

  • モニタのコントロールをロックする

  • ディスプレイの言語設定を変更する