התקן תצוגה

™NVIDIA® nView, תכנה להפעלה משולבת של מספר התקני תצוגה, אשר מצורפת חינם יחד עם יישומי ™NVIDIA® ForceWare עבור מחשבים מסוגים שונים, נותנת בידך דרך חדשנית לביצוע משימות רבות בו-זמנית ולעיבוד נתונים. במקום לערום חלון על-גבי חלון באזור המוגבל של תצוגה יחידה, באפשרותך לפרוס את אזור עבודתך על-פני מספר התקני תצוגה. למשל, אנליסטים בתחום הפיננסים יכולים להקדיש התקני תצוגה למעקב אחרי תזרימי נתונים שונים ואומנים גרפיים יכולים להשתמש באזור תצוגה אחד להצגת לוחות צבע ובשניה לעריכת עבודתם. מגוון תכונות התצוגה של nView מאפשרות לשנות ולקבוע את הגדרות התצוגה כך שיהיו אופטימליות לשימוש הרצוי.

  • שינוי רזולוציה

  • קביעת הגדרת עומק הצבע

  • בחירה בתדירות רענון

  • כוונון הגדרות הצבע

  • שינוי מיקום התצוגה בצג

  • סיבוב התצוגה

  • שינוי גודל תמונת התצוגה

  • הגדרות תזמון אישיות

  • שינוי מצב תצוגה nView

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


רזולוציית הצג

פקדי 'שינוי הרזולוציה' מאפשרים לך לשנות את הגדרות הצבע, להפחית את מידת הריצוד בתצוגה, או לקבוע את כמות המידע שיופיע בתצוגה. העמוד 'שנה רזולוציה (מתקדם) ' מאפשר שימוש בפקדים נוספים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

© 2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כיצד ניתן לשנות את מאפייני הרזולוציה...

כיצד ניתן ...

  • לכוונן את רזולוציית הצג

  • להציג מספר גדול יותר או מספר קטן יותר של צבעים

  • להפחית את מידת הריצוד במסך

  • לגרום לטקסט להיראות גדול יותר

  • להציג ערכי רזולוציות שאינם נתמכים על ידי הצג

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי לכוונן את רזולוציית הצג

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות שנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן רזולוציית הצג כדי להגדיל (יותר) או להקטין (פחות) את רזולוציית התצוגה.

שים לב: הגדלת ערכי הרזולוציה תגרום להצגת יותר פרטי מידע אודות הרכיב אבל גודל הפרטים יקטן. הקטנת ערך הרזולוציה תגרום להצגת פחות פרטי מידע אודות הרכיב אבל הם ייראו גדולים יותר.

נושאים נוספים בהקשר זה

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • להציג מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


כדי להציג יותר או פחות צבעים בשולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן איכות הצבע כדי להפחית(פחות) או להגדיל(יותר) את מספר הצבעים הניתנים לצפייה בשולחן העבודה.

שים לב: הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


כדי להפחית את מידת הריצוד במסך

אם אתה משתמש בצג אנלוגי או בצג דיגיטלי:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. מתוך הרשימה תדירויות רענון, בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

    • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת, היא לפחות 80 הרץ.

    • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת, היא לפחות 75 הרץ.

אם אתה משתמש במקלט טלוויזיה רגיל או בטלוויזיה מסוג HDTV:

  1. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel באפשרות הגדרות תצוגה.

  2. בחר באפשרותכוונון הגדרות תצוגת טלוויזיה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן סינון ריצוד כדי לקבוע את הערך.

שים לב: הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • כיצד לגרום לטקסט להיראות גדול יותר

  • להציג מצבי תצוגה שאינם נתמכים על-ידי הצג

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


כדי לגרום לטקסט להיראות גדול יותר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות שנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן רזולוציית התצוגה באחת מן הדרכים הבאות:

  • הקטן (פחות) את הגדרת הרזולוציה של התקן התצוגה. הגדרה זו תגדיל את רכיבי תמונת התצוגה והטקסט שיופיע יהיה גדול יותר.

  • הגדל (יותר) את הגדרת הרזולוציה של התקן התצוגה. הגדרה זו תקטין את גודל רכיבי תמונת התצוגה והטקסט שיופיע יהיה קטן יותר.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


כדי להציג מצבי תצוגה שאינם נתמכים על ידי הצג

  1. בתפריט תצוגה בחר באפשרות תצוגה מתקדמת.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  3. בחר באפשרותשנה רזולוציה (מתקדם) כדי לפתוח את העמוד המתאים.

  4. לחץ על הרשימה תצוגה ובחר באפשרות מותאמת אישית . הגדרות הרזולוציה וזחלני הגדרת הצבע של התקן התצוגה, ורשימה של ערכי תדירות הרענון מפרטים את ההגדרות האישיות שנשמרו.

  5. מחק את הסימן מתיבת הבחירה הסתר מצבים שהתקן תצוגה זה אינו תומך בהם:

אזהרה: מחיקת הסימון מתיבה זו תאפשר לך לבחור במצבי תצוגה שהתקן תצוגה זה אינו יכול להציג כראוי. כמו כן, שימוש באפשרות זו עלול לגרום לנזק לתצוגה ו/או לחומרה. כאשר תיבה זו נבחרת (מסומנת), צגים שאינם נתמכים לא יופיעו כניתנים לבחירה.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


מידע נוסף אודות שינוי הרזולוציה

הפרקים הבאים מציעים מידע נוסף על תכונת שינוי הרזולוציה.

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


שינוי רזולוציה

שינוי מאפייני רזולוציה

השתמש בדף זה כדי לשנות את הגדרות הצבע, להפחית את מידת הריצוד, או לקבוע את כמות המידע שיופיע בתצוגה.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', סמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה (מתקדם)


שינוי רזולוציה (מתקדם)

באפשרותך להשתמש בפקדים שבעמוד זה כדי לשנות את הגדרות הצבע, להפחית את מידת הריצוד, או לקבוע את כמות המידע שיופיע בתצוגה.

תצוגה (רשימת סוגי הגדרות)

  • האפשרות 'הגדרות תזמון אישיות' מציגה את הגדרות הרזולוציה, תדירות רענון ואיכות הצבע ששמרת באמצעות העמוד 'יצירת תזמונים מוגדרים אישית'.

  • האפשרות 'בתמיכת היחידה לעיבוד גרפי' מציגה את הגדרות הרזולוציה, תדירות רענון ואיכות הצבע אשר נתמכים על ידי הכרטיס המסוים של היחידה לעיבוד גרפי מתוצרת NVIDIA המותקן במערכת ומנהל את פעולת התקן התצוגה.

  • 'כל התקני התצוגה' אלה שנתמכים, אלה שאינם נתמכים, וכל הגדרות הרזולוציה, הגדרות תדירות הרענון והגדרות איכות הצבע שהוגדרו אישית.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחת באמצעות הלחיץ הימני של העכבר על סמל היישום או שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

,.

הסתר מצבים שהתקן תצוגה זה אינו תומך בהם:

כאשר תיבה זו נבחרת (מסומנת), צגים שאינם נתמכים לא יופיעו כניתנים לבחירה.

אזהרה: ביטול הסימון בתיבה זו מאפשר לבחור במצבי תצוגה שהתקן התצוגה הנוכחי אינו יכול להציג כראוי. אם בכל זאת תבטל את הסימון בתיבה, הדבר עלול לשבש את התצוגה ו/או להזיק לחומרה.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה


עומק הצבע

השימוש בפקדי 'קביעת הגדרת עומק הצבע' מאפשר לכוון את חדות המראה/עושר/עצמה של צבעי שולחן העבודה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כיצד ניתן...

  • לקבוע את הגדרת עומק הצבע


כדי לקבוע את הגדרת עומק הצבע

  1. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על קביעת הגדרות עומק הצבע כדי לפתוח את העמוד המתאים.

  2. הזז את הזחלן איכות הצבע ימינה כדי להגדיל את עומק הצבע, או שמאלה כדי להקטין אותו.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


מידע נוסף אודות הגדרת עומק הצבע

פרק זה מציע מידע נוסף אודות הגדרת עומק הצבע.

  • קביעת הגדרת עומק הצבע

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


קביעת הגדרת עומק הצבע

השתמש בעמוד זה כדי לשנות את הגדרת עומק הצבע. באפשרותך לכוונן את הגדרות הצבע כדי לפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה. השתמש בזחלן 'חיות דיגיטלית' כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע


תדירות רענון

תכונת 'הגדרת הצבע' מאפשרת לך לקבוע את מידת הניגודיות, מידת החדות וערך עומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה. הגדרות הצבע המתקדמות מאפשרות שליטה גדולה יותר בהגדרות הצבע.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לבחור בתדירות רענון

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי לבחור בתדירות רענון

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות בחירה בתצוגה.

  2. בחר באפשרותשנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. מתוך הרשימה תדירות רענון, בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

  4. עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  5. עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

שים לב: הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

תדירות רענון

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


מידע נוסף אודות בחירה בתדירות רענון

פרק זה מספק מידע נוסף אודות בחירת תדירות הרענון.

  • תדירות רענון


תדירות רענון

תדירות רענון היא התדירות שבה התצוגה של כל אחד מן הצגים משוחזרת (מוצגת שנית) כדי למנוע ריצוד בתמונה. כל שטח התמונה של מרבית התקני התצוגה מרועננת בדרך כלל כ-60 פעמים בשניה.

שים לב: הגדלת ערך תדירות הרענון, או ערך סינון הריצוד, תפחית את הריצוד בתצוגה. בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

  • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

נושאים נוספים בהקשר זה

בחירה בתדירות רענון


הגדרות צבע

תכונת 'הגדרת הצבע' מאפשרת לך לקבוע את מידת הניגודיות, מידת החדות וערך עומק הצבע (חיות דיגיטלית) של תמונות שולחן העבודה. הגדרות הצבע המתקדמות מאפשרות שליטה משופרת בהגדרות הצבע.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כיצד ניתן ...

  • לגרום לתצוגה להיראות מוארת יותר

  • לכוונן את מידת הניגודיות של התצוגה

  • לכוונן את מידת הבהירות של גוני-הביניים בשולחן העבודה

  • לשפר את חדות התמונה המוצגת בתצוגה

  • להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • לפצות על תאורה לקויה

  • לכוונן את הגדרות הצבע באמצעות עקומה


כדי להגביר את בהירות שולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  4. הזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של שולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי להשתמש בחיות דיגיטלית במטרה להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  4. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי להתאים את מידת הניגודיות בתצוגת שולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת הגדרות הניגודיות שלו ברצונך לשנות.

  4. הזז את הזחלן ניגודיות כדי להגביר או להפחית את מידת הניגודיות בשולחן העבודה.

ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת התצוגה למוארת יותר

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לשפר את חדות תמונת שולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  4. הזז את הזחלן חדות כדי להגביר או להפחית את ערך החדות של תמונת שולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת התצוגה למוארת יותר

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הבהירות של גוני-הביניים בשולחן העבודה

כדי לכוונן את בהירות גוני הביניים של תמונת שולחן העבודה, ללא שינוי בצללים ובהארה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  4. הזז את הזחלן גאמה כדי להגביר או להפחית את ערך הגאמה בשולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת התצוגה למוארת יותר

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לפצות על תנאי תאורה לקויים בזמן הצפייה בשולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  4. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת התצוגה למוארת יותר

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • כוונון הגדרות הצבע


כדי לכוונן את הגדרות הצבע באמצעות עקומת תיקון

  1. בתפריט תצוגה בחר באפשרות תצוגה מתקדמת.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  3. בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  4. אם צריך, בחר בהתקן התצוגה שאת הגדרות הצבע שלו ברצונך לכוונן.

  5. לחץ על הכרטיסייה עקומות.

  6. לחץ על הרשימה ערוצים כדי לבחור בערוץ הצבע. באפשרותך לכוונן את הערוץ האדום, הירוק והכחול באמצעות בחירה של כל צבע בנפרד, או על-ידי בחירה משולבת שלכולם. זוהי הגדרת ברירת המחדל.

  7. כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

  8. כדי להציג תצוגה מקדימה של התמונה כולל תיקון הצבע, השתמש באפשרויות של תצוגה מקדימה

נושאים נוספים בהקשר זה

  • הפיכת התצוגה למוארת יותר

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


מידע נוסף אודות כוונון הגדרות הצבע

פרקים אלה מספקים מידע נוסף אודות הגדרות הצבע.

  • כוונון הגדרות הצבע

  • כוונון הגדרות הצבע (מתקדם)

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כוונון הגדרות הצבע

השימוש בעמוד זה מאפשר להגדיר את הניגודיות, החדות ועומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה.

בהירות: השתמש בזחלן זה כדי לכוונן את מידת הבהירות של שולחן העבודה.

ניגודיות: פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה. השתמש בזחלן זה כדי לכוונן את מידת ההבדל.

גאמה: פירושה שיפור רמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה. השתמש בזחלן זה כדי לכוונן את ערך הגאמה של שולחן העבודה.

שיפור חדות התמונה: פעולה זו יוצרת תמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

חיות דיגיטלית: השתמש בזחלן זה כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה ולפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונות המופיעות בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תנאי תאורה לקויים

  • כוונון הגדרות הצבע (מתקדם)


כוונון הגדרות הצבע (מתקדם)

בעמוד זה תוכל להשתמש בזחלנים שונים להגדרת הניגודיות, החדות ועומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה.

הכרטיסייה 'זחלנים'
הזזת זחלני הבהירות/ניגודיות/גאמה תשנה בזמן אמת את מראה הקווים/קווים המעוקלים הצבעוניים בעקומה.

בהירות: השתמש בזחלן זה כדי לכוונן את מידת הבהירות של שולחן העבודה.

חיות דיגיטלית: השתמש בזחלן 'חיות דיגיטלית' כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה ולפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה.

ניגודיות: פירושה ההבדל בין החלקים המוארים ביותר והחלקים החשוכים ביותר של שולחן העבודה. השתמש בזחלן זה לכוונון מידת ההבדל.

שיפור חדות התמונה: פעולה זו יוצרת תמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

גאמה: פירושה שיפור רמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה. השתמש בזחלן זה כדי לכוונן את ערך הגאמה של שולחן העבודה.

הכרטיסייה 'עקומות'

ערוץ הצבע: תוכל לכוונן בנפרד את הערוץ האדום, הירוק או הכחול, או לכוונן את כל השלושה ביחד. כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

  • הצבע מוצג בעקומת תיקון הצבע.

  • הזזת זחלני ההארה/ניגודיות/גאמה משנה בזמן אמת את מראה הקווים/קווים מעוקלים הצבעוניים בעקומה.

תצוגה מקדימה: לחץ כדי להציג תצוגה מקדימה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


מיקום התצוגה

באפשרותך להשתמש בעכבר (ללחיצה על לחיצי החצים שבעמוד זה) או במקשי החצים של לוח המקשים כדי לכוונן את מיקום שולחן העבודה כך שיתאים טוב יותר לשטח התצוגה. זוהי דרך חלופית יעילה לשימוש בפקדים הפיזיים (לחיצים) של התקן התצוגה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לתקן את מראה התצוגה אם חלק ממנה "נקטם"

  • למרכז או להזיז את מיקום התצוגה בצג

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי לתקן את מראה התצוגה אם חלק ממנה נקטם

אם חלקים משולחן העבודה או מהתמונה נקטמו בתצוגת הצג הדיגיטלי:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. מהאפשרויות הבאות בחר בזו שמפיקה את התוצאות הרצויות לך:

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בעמוד בחר בקטגוריה...של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן רזולוציית התצוגה כדי להקטין (פחות) את רזולוציית התצוגה עד ששטח שולחן העבודה/תמונה יתאים לאזור התצוגה.

נוהל מס' 2:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה את מיקום התצוגה בצג CRT כדי לפתוח את העמוד המתאים.

  3. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותכוונן את מיקום תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

נוהל מס' 2:

  1. בתפריט קטגוריותשל NVIDIA Control Panel, באפשרות תצוגה , ולאחר מכן באפשרות הגדרות וידיאו וטלוויזיה.

  2. בחר באפשרות שינוי פורמט אות הטלוויזיה או אות HD כדי לפתוח את העמוד המתאים.

  3. ודא שהרשימה סוג המחבר מוגדרת למחבר המתאים לזה של טלוויזיה או התקן התצוגה HDTV שברשותך.

  4. הרשימה מצבי HD מפרטת פורמטים שונים עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (בערכים 720x480 רענון מתמשך), 480i (בערכים 720x480 רענון בדילוג) וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. רשימה של פורמטי תצוגה נתמכים מובאת במדריך למשתמש של התקן ה- HDTV.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על הלחיץ עזור לי להחליט, אשר ידריך אותך בתהליך בחירת הפורמט המתאים עבור התקן ה- HDTV.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג

  • מרכוז או הזזת התצוגה בצג


כדי למרכז או להזיז את מיקום התצוגה בצג

כדי למרכז או להזיז את מיקום תמונת התצוגה בצג הדיגיטלי:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. מהאפשרויות הבאות, בחר בזו שמפיקה את התוצאות הרצויות לך:

  4. השתמש בשיטת NVIDIA לשינוי גודל התצוגה

  5. השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה מאפייני רזולוציה כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן רזולוציית התצוגה כדי להקטין ( פחות) את רזולוציית התצוגה עד ששטח שולחן העבודה יתאים לאזור התצוגה.

נוהל מס' 2:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשנה את מיקום התצוגה בצג CRT כדי לפתוח את העמוד המתאים.

  3. השתמש בלחיצי החצים בתמונה שמופיעה כדי לכוונן את מיקום התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחר מתוך התפריט קטגוריות של ,NVIDIA Control Panel באפשרות הגדרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונן את מיקום תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. השתמש בלחיצי החצים בתמונה שמופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

נוהל מס' 2:

  1. בתפריט קטגוריותשל Nvidia Control Panel, בחר באפשרות הגדרות תצוגה , ולאחר מכן באפשרות הגדרות וידיאו וטלוויזיה.

  2. בחר באפשרות שינוי פורמט אות הטלוויזיה או אות HD כדי לפתוח את העמוד המתאים.

  3. ודא שהרשימה סוג המחבר מוגדרת עבור המחבר המתאים לזה של הטלוויזיה או התקן התצוגה HDTV שברשותך.

  4. הרשימה מצבי HD מפרטת פורמטים שונים עבור תצוגת HDTV והגדרות רזולוציה מתאימות, כגון 480p (בערכים 720x480 רענון מתמשך), 480i (בערכים 720x480 רענון בדילוג) וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. רשימה של פורמטי תצוגה נתמכים מובאת במדריך למשתמש של התקן ה- HDTV.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על הלחיץ עזור לי להחליט, אשר ידריך אותך בתהליך בחירת הפורמט המתאים עבור התקן ה- HDTV.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג

  • תיקון מראה התצוגה אם חלק ממנה "נקטם"


מידע נוסף אודות שינוי מיקום התצוגה בצג

פרק זה מספק מידע נוסף אודות שינוי מיקום התצוגה בצג.

  • שינוי מיקום התצוגה בצג


שינוי מיקום התצוגה בצג

השתמש בעמוד זה כדי לשנות את מיקום התצוגה על פני מסך הצג.

נושאים נוספים בהקשר זה

  • למרכז או להזיז את מיקום התצוגה בצג

  • לתקן את מראה התצוגה אם חלק ממנה "נקטם"


סיבוב

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם סובבת את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש בתצוגה במצב אופקי

  • לסובב מספר צגים בבת אחת


כדי להשתמש בתצוגה במצב אופקי

כדי להשתמש בתצוגה במצב אופקי, במצב אנכי, או במצבים אחרים

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותסובב את התצוגה כדי לפתוח את העמוד המתאים.

  3. אם ברשותך יותר מהתקן תצוגה אחד, בחר בהתקן שאת התצוגה שלו ברצונך לסובב.

  4. הגדרת ברירת המחדל היא ללא סיבוב (לרוחב), ופירושה שכברירת מחדל, שולחן העבודה מוגדר למצב תצוגה לרוחב. אם ברצונך להשתמש בהגדרת סיבוב שונה, בחר בהגדרה המתאימה מתוך הבאות:

    • 90 מעלות שמאלה (לאורך)

    • 90 מעלות ימינה (לאורך, במהופך)

    • 180 מעלות (לרוחב, במהופך)

נושאים נוספים בהקשר זה

  • סיבוב מספר צגים בבת אחת

  • סובב את התצוגה


כדי לסובב מספר צגים בבת אחת

אם ברשותך מספר התקני תצוגה המותקנים במצב תצוגה לרוחב, או במצבים אחרים, ועליך לסובב בבת אחת את כל שולחנות העבודה או את תמונות התצוגה המוצגות בהתקנים השונים:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותסובב את התצוגה כדי לפתוח את העמוד המתאים.

  3. אם אתה משתמש ביותר מהתקן תצוגה אחד ורוצה לסובב בבת אחת את שולחן העבודה ביותר מאשר התקן תצוגה אחד, בחר בהתקני התצוגה המתאימים.

  4. בחר בכיוון הסיבוב.

נושאים נוספים בהקשר זה

  • שימוש בתצוגה במצב אופקי

  • סיבוב התצוגה


מידע נוסף אודות פעולת סיבוב התצוגה

פרק זה מספק מידע נוסף אודות סיבוב התצוגה.

  • סיבוב התצוגה


סיבוב התצוגה

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם ברצונך לסובב את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

נושאים נוספים בהקשר זה

  • השימוש בתצוגה במצב אופקי

  • סיבוב מספר צגים בבת אחת


שינוי גודל התצוגה

השתמש בהגדרות שבעמוד זה כדי לשנות את האופן שבו רזולוציות נמוכות תגרומנה לשינוי גודל התצוגה ולהתאמתה לשטח הצג.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש בתכונות שינוי גודל התצוגה

  • למנוע את שינוי גודל תצוגת צג שטוח

  • להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • להשתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך שמירה על יחס גובה/רוחב

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי להשתמש בשינוי גודל התצוגה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. כדי להשתמש באפשרויות לשינוי גודל התצוגה, עיין בפרקים הבאים:

  4. אל תשתמש בשינוי גודל התצוגה

  5. השתמש בשיטת שינוי הגודל של התקן התצוגה השטוח

  6. שיטת NVIDIA לשינוי גודל התצוגה

  7. השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

נושאים נוספים בהקשר זה

  • מנע שינוי גודל בתצוגת צג שטוח

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי למנוע שינוי גודל של תצוגת צג שטוח

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות אל תשנה את הגודל.

נושאים נוספים בהקשר זה

  • השתמש בתכונות שינוי גודל התצוגה

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה.

נושאים נוספים בהקשר זה

  • השתמש בתכונות המובנות בהתקן התצוגה לשינוי גודל התצוגה

  • מנע את שינוי גודל התצוגה בצג שטוח

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי להשתמש בשיטת NVIDIA לשינוי הגודל תוך כדי שמירה על יחס גובה/רוחב קבוע

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. בחר באפשרותשינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב.

נושאים נוספים בהקשר זה

  • השתמש בתכונות המובנות של התקן התצוגה לשינוי גודל התצוגה

  • מנע את שינוי גודל התצוגה בצג שטוח

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • שינוי גודל תמונת התצוגה


מידע נוסף אודות שינוי גודל תמונת התצוגה

פרק זה מציע מידע נוסף אודות שינוי גודל התצוגה.

  • שינוי גודל תמונת התצוגה

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


שינוי גודל תמונת התצוגה

השתמש בעמוד זה לשנות את האופן שבו רזולוציות נמוכות תגרומנה לשינוי גודל התצוגה ולהתאמתה לשטח הצג.

השתמש בשיטת NVIDIA לשינוי גודל: שולחן העבודה נמתח ונפרס כך שיתאים לכל שטח הצג, גם אם יחס הגובה/רוחב הנוצר שגוי. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1400x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע במסך ברזולוציה 1400x1050. השתמש בהגדרה זו אם ברצונך לגרום לשולחן העבודה להיראות גדול ככל שניתן בגבולות האזור הנצפה של הצג.

השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב: שולחן העבודה נמתח ככל שניתן, כך שיתאים לשטח הצג, תוך שמירה על יחס גובה/רוחב נכון. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1400x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע על בתצוגה ברזולוציה 1400x1050 ומסביבה תופיע מסגרת של שוליים שחורים. תרצה להשתמש בהגדרה זו גם כאשר שולחן העבודה נראה מעוות.

השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה: הצג ישנה את גודל התמונה המקורית, אשר נוצרה על-ידי היחידה לעיבוד גרפי מתוצרת NVIDIA. השתמש בהגדרה זו אם אתה מעדיף את האיכות הויזואלית של פעולת שינוי הגודל המובנית של הצג.

אל תשנה את הגודל: הגדרה זו מונעת את שינוי הגודל של תצוגת צג שטוח. גודל תמונת התצוגה המקורי יישאר ללא שינוי והתצוגה תמורכז בצג. התמונה תהייה קטנה וחדה. ייתכן והתמונה תוקף בשוליים שחורים. תרצה להשתמש בהגדרה זו אם שולחן העבודה שלך נראה מטושטש כאשר אתה משתמש באיזו מן ההגדרות האחרות לשינוי הגודל.

נושאים נוספים בהקשר זה

  • שימוש בתכונות שינוי הגודל המובנות של התקן התצוגה

  • מניעת שינוי גודל בתצוגת צג שטוח

  • שימוש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • שימוש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב


הגדרות תזמון אישיות

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובתוצאות האפשריות של פעולה זו.

העמוד 'תזמון מתקדם' מאפשר לך לכוונן את הגדרות התזמון עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, כדי לתמוך במגוון תזמוני צג שונים, שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כיצד ניתן ...

  • להפחית את אותות הסרק בהתקן HDTV

  • לשנות את תבנית התזמון עבור התקן HDTV

  • להחיל הגדרות תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • להחיל הגדרות הפחתת אותות סרק (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • לחזור אל תבנית התזמון הרגילה

  • להחיל הגדרות של תזמוני צג נפרדים על התקן HDTV

  • ליצור תזמונים מוגדרים אישית עבור התקן HDTV

  • לערוך תזמונים מוגדרים אישית עבור התקן HDTV

  • למחוק הגדרת תזמון שהוגדרה אישית עבור התקן HDTV

  • להחיל תזמון מוגדר אישית קיים על התקן HDTV

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי להפחית את אותות הסרק בהתקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה, ולאחר מכן בחר באפשרות ניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח הגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות הפחתת אותות סרק באמצעות CVT.

הפחתת אותות סרק על-ידי CVT הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות..

נושאים נוספים בהקשר זה

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי לשנות את הגדרות התזמון של התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה..., של NVIDIA Control Panel, בחר באפשרותתצוגה, ולאחר מכן בחר באפשרותניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיחהגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באחת מן האפשרויות, כמתואר למטה.

  6. ההגדרה באופן אוטומטי קובעת באופן אוטומטי את התקן הטוב ביותר.

  7. האפשרות GTF, (נוסחת תזמון כללית) היא תקן ישן יותר, אך נפוץ במיוחד. לעומת זאת, צגים חדשים משתמשים בדרך כלל בתקן CVT.

  8. DMT (תזמוני צג נפרדים) היא קבוצה של תזמונים מוגדרים מראש עבור VESA. VESA מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסך התזמון הכללי (GTF).

  9. CVT (תקן תזמון וידיאו מתואם ) הפך לתקן של איגוד תקני האלקטרוניקה לווידיאו (VESA) בחודש מרץ של שנת 2003. תקן CVT תומך בערכי רזולוציה גבוהים טוב יותר מאשר תקני התזמון האחרים.

  10. הפחתת אותות סרק על-ידי CVT תקן תזמון וידיאו מתואם - מרווח מת מצומצם (CVT-RB), הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות..

  11. תזמון EDID, הוא מצב התזמון המועדף, המוגדר על-ידי הערך של נתוני הזיהוי הנוספים של הצג. EIDID הוא מבנה נתונים תקני, אשר מציין את מספר הדגם של התצוגה, את התזמון, והגדרות אחרות. שים לב: נתוני EDID, המוגדרים על-ידי היצרן, זמינים אך ורק בצגים התואמים לתקן הכנס-הפעל.

  12. ההגדרה 'ידני' מאפשרת לך להגדיר את הפרמטרים של התזמון באופן ידני.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון אישי מתקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי להחיל הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה..., של NVIDIA Control Panel, בחר באפשרותתצוגה, ולאחר מכן בחר באפשרותניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיחהגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות CVT.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון אישי מהתקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי להחיל הגדרות מרווח מת מצומצם (הפחתת אותות סרק) (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  1. בחר בתפריט תצוגה באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרותתצוגה, ולאחר מכן בחר באפשרותניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח הגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי לפתוח את תיבת הדו-שיח.

  5. מתוך הרשימה תקן תזמון, בחר באפשרות הפחתת אותות סרק באמצעות CVT.

נושאים נוספים בהקשר זה

  • הפחתת אותות סרק (מרווח מת מצומצם) בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח הגדרות תזמון אישיות

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כדי לחזור אל תבנית התזמון הרגילה (GTF)

  1. בתפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרותתצוגה, ולאחר מכן בחר באפשרות ניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח הגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות GTF.

האפשרות נוסחת תזמון כללית (GTF), הוא תקן ישן אך נפוץ. יחד עם זאת, צגים חדשים משתמשים בדרך כלל בתקן CVT.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי להחיל הגדרות של תזמוני צג נפרדים (DMT) על התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר בקטגוריה..., של NVIDIA Control Panel, בחר באפשרות תצוגה, ולאחר מכן בחר באפשרות ניהול הגדרות תזמון אישיות.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיחהגדרות תזמון אישיות.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות DMT.

DMT היא קבוצה של תזמונים מוגדרים מראש על-ידי VESA. VESA מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסחת התזמון הכללי (GTF).

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון אישי מהתקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי ליצור הגדרות תזמון אישיות עבור התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת הגדרות תזמון אישיות כדי לפתוח את העמוד המתאים.

  3. בחר בהתקן התצוגה ולחץ על הלחיץ יצירה....

  4. השלם את המידע הנדרש בתיבת הדו-שיח הגדרות תזמון אישיות. למידע נוסף על תכונות אלה, עיין בפרק יצירת הגדרות תזמון אישיות.

  5. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  6. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן ה- HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי לערוך הגדרות תזמון אישיות שנקבעו עבור התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת תזמון מוגדר אישית כדי לפתוח את העמוד המתאים.

  3. בחר בהגדרת תזמון מוגדרת אישית מתוך הרשימה הגדרות תזמון אישיות נוכחיות ולחץ על הלחיץ עריכה... כדי לפתוח את העמוד 'הגדרות תזמון מוגדר אישיות'.

  4. שנה את הפרמטריםלפי רצונך. לתיאור הפרמטרים, עיין ביצירת תזמונים מוגדרים אישית עבור HDTV.

  5. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  6. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח הגדרות תזמון אישיות


כדי להסיר הגדרת תזמון אישית שנקבעה עבור התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV..

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת הגדרת תזמון אישי כדי לפתוח את העמוד המתאים.

  3. מתוך הרשימה המופיעה בעמוד 'יצירת הגדרת תזמון מוגדרת אישית', בחר בהגדרת תזמון מוגדר אישית שאותה ברצונך למחוק.

  4. לחץ על הלחיץ מחיקה.

  5. חזור על ביצוע הצעדים 3 ו- 4 עבור כל הגדרה אישית של תזמון שברצונך למחוק.

נושאים נוספים בהקשר זה

  • הפחתת אותות סרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


כדי להחיל ערך קיים של תזמון מוגדר אישית על התצוגה

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה בכדי ליצור תזמונים בהגדרה אישית עבור התקני תצוגה מיוחדים, כמו HDTV. יצירת תזמונים בהגדרה אישית יוצרת מצבי תצוגה חדשים המשויכים אל התקני תצוגה (למשל HDTV), שאינם משתמשים בהגדרות הרזולוציה הסטנדרטיות, הקבועות במערכת Windows.

  1. מתוך התפריט תצוגה, בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על קביעת הגדרות תזמון מוגדר אישית כדי לפתוח את העמוד המתאים.

  3. בחר בהגדרת תזמון מוגדרת אישית מתוך הרשימה הגדרות תזמון אישיות נוכחיות.

  4. <<is there an Apply button to click here??>>]לפי

נושאים נוספים בהקשר זה

  • להפחית את אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן ה- HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון אישית מהתקן HDTV

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


מידע נוסף אודות יצירת הגדרות תזמון אישיות

פרק זה מספק מידע נוסף אודות יצירת הגדרות תזמון מוגדרות אישית.

  • יצירת הגדרות תזמון אישיות

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


יצירת הגדרות תזמון אישיות

אם אתה משתמש מנוסה, תוכל להשתמש בעמוד 'שינוי מאפייני הרזולוציה' כדי להציג מצבי תצוגה בהגדרה אישית (למשל רזולוציה ותזמון), אשר שמרת בעמוד 'יצירת הגדרות תזמון אישיות'.

תצוגה (רשימת הגדרות)

  • האפשרות 'הגדרות תזמון אישיות' מציגה את הגדרות הרזולוציה, תדירות רענון ואיכות הצבע ששמרת באמצעות העמוד 'יצירת תזמונים מוגדרים אישית'. (ייתכן שתוכל לעבור מעמוד זה אל העמוד 'יצירת תזמונים מוגדרים אישית').

  • האפשרות 'בתמיכת היחידה לעיבוד גרפי' מציגה את הגדרות הרזולוציה, תדירות רענון ואיכות הצבע, אשר נתמכות על-ידי הכרטיס המסוים של היחידה לעיבוד גרפי מתוצרת NVIDIA, המותקן במערכת ומנהל את פעולת התקן התצוגה.

  • 'כל התקני התצוגה': אלה הנתמכים, אלה שאינם נתמכים, וכל הגדרות הרזולוציה, הגדרות תדירות הרענון והגדרות איכות הצבע שהוגדרו אישית.

רזולוציית הצג (זחלן): אפשרות זו מציגה את הגדרות הרזולוציה הזמינות עבור הצג הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים (טקסט וסמלים) יקטן.

תדירות הרענון: מציגה את רשימת תדירויות הרענון הזמינות עבור התקן תצוגה זה. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: מציגה את הגדרות הצבעים הנוכחיות עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או על שמו בשולחן העבודה, או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות' וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

הסתר מצבים שהתקן תצוגה זה אינו תומך בהם: כאשר תיבה זו נבחרת (מסומנת), צגים שאינם נתמכים לא יופיעו כניתנים לבחירה.

אזהרה: ביטול הסימון בתיבה זו מאפשר לבחור במצבי תצוגה שהתקן התצוגה הנוכחי אינו יכול להציג כראוי. אם בכל זאת תסמן בתיבה, הדבר עלול לשבש את התצוגה ו/או להזיק לחומרה.

נושאים נוספים בהקשר זה

  • הפחתת אותות סרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • תיבת הדו-שיח 'הגדרות תזמון אישיות'


תיבת הדו-שיח הגדרות תזמון אישיות

אם אתה משתמש מנוסה, תוכל להשתמש בעמוד 'שינוי מאפייני הרזולוציה' כדי להציג מצבי תצוגה בהגדרה אישית (למשל רזולוציה ותזמון), אשר שמרת בעמוד 'יצירת הגדרות תזמון אישיות'. עמוד זה מאפשר לך לקבוע הגדרות תזמון אישיות עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, כדי לתמוך במגוון תזמוני צג שונים, שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובתוצאות האפשריות של פעולות אלה.

ציין ערכים מוגדרים אישית למצבי הצג

פיקסלים אופקיים של שולחן העבודה: ציין את מספר הפיקסלים הניתנים לראיה בקו אופקי אחד.

שורות אנכיות של שולחן העבודה: ציין את מספר הפיקסלים הניתנים לראיה בקו אנכי אחד.

סיביות לפיקסל: ציין את מספר הסיביות לפיקסל.

תדירות רענון עבור ממשק ההתקן הגרפי (GDI): הכוונה לתדירות רענון המסך כולו. באופן מפורט, תדירות הרענון פירושה, כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT).

סריקה לסירוגין:מתייחסת למצב סריקה לסירוגין, שיטה אשר בה נשלחים אל התצוגה קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. שלא כמו באפשרות סריקה מתמשכת (רענון שורה אחרי שורה), אשר בו כל השורות הנסרקות מעודכנות בכל מסגרת, במצב סריקה לסירוגין תדירות רענון המסגרות גבוהה יותר, אבל עלולה לגרום לריצוד במסך.

שים לב: תדירות זו מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי רמת הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות. הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

ערכים עבור פיקסלי רוחב לתזמון צג CRT:

תקן תזמון. לחץ על הרשימה ובחר באפשרות 'מותאם אישית.

תדירות רענון רצויה.

תדירות רענון ממשית.

רוחב אות סנכרון אופקי. אפשרות זו מצינת את משך המרווח המת האופקי, אשר בו גורמת פעימת הסנכרון לפעולת סריקה אופקית מחדש.

מרווח אופקי קדמי. אפשרות זו מצינת את המרווח המת האופקי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

פיקסלים פעילים אופקיים. ציין ערך זהה לזה של 'פיקסלים אופקיים נראים'

מרווח אופקי אחורי. אפשרות זו מצינת את המרווח המת האופקי, המתרחש בין סופה של פעימת סנכרון ותחילתה של תקופת הפעילות הבאה.

קוטביות אות סנכרון אופקי. אפשרות זו מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אופקי. אם קוטביות הסנכרון האופקי חיובית (+), ערך הפעימה לסנכרון האופקי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האופקי שלילית (-), ערך הפעימה לסנכרון האופקי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האופקי באופן שאינו תלוי בקוטביות הסנכרון האנכי.

מרווח אנכי קדמי. אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

מרווח אנכי אחורי. אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של פעימת סנכרון ותחילתה של תקופת הפעילות הבאה.

קוטביות סנכרון אנכי: מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אנכי. אם קוטביות הסנכרון האנכי חיובית (+), ערך הפעימה לסנכרון האנכי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האנכי שלילית (-), ערך הפעימה לסנכרון האנכי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האנכי באופן שאינו תלוי בקוטביות הסנכרון האופקי.

ערכים עבור פיקסלי רוחב לתזמון צג שטוח

סוג שינוי הגודל.

פיקסלים אנכיים פעילים: ציין ערך זהה לזה של פיקסלים אנכיים נראים.

מידע נוסף אודות תזמוני HDTV

ערכי התזמון EIA-861B , כגון שתי הדוגמאות המפורטות למטה, הם סוגי תזמוני צג ומצבים בהם עליך לבחור או ליצור לשימוש בהתקן תצוגה HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B מתייחס לתקן EIA/CEA, וחל על מקלטי טלוויזיה מסוימים מסוג HDTV (טלוויזיה ברמת הבחנה גבוהה) מדגם 861. תקן זה כולל תזמוני צג ופורמטים, אשר מאפשרים לכרטיס הגרפי להתחבר אל מקלטי טלוויזיה דיגיטליים באמצעות מחבר DVI ולקבוע את תצורתו באמצעות הגדרות אופטימליות עבור התקן תצוגה זה.

  • -P פירושו 'סריקה מתמשכת' (שורה אחר שורה), שיטה לשיגור התמונה אל התצוגה, אשר בה מעודכנים כל קווי הסריקה בכל מסגרת - או, במילים אחרות, כל קווי הסריקה מוצגים בזה אחר זה. שיטה זו, המשמשת בצגים מודרניים, יוצרת באופן כללי פחות ריצוד בתמונות התצוגה ותנועה חלקה יותר של תמונות וידיאו.

  • -I פירושו 'סריקה לסירוגין'. זוהי שיטה אחרת למשלוח תמונה אל הצג, אשר בה התמונה נשלחת אל התצוגה לסירוגין - ראשית נשלחים אל התצוגה קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. הסבר נוסף לשיטה זו הוא ששני שלבים נדרשים כדי להציג את התמונה בצג. בשלב הראשון, מופקים בתצוגה הקווים הזוגיים ובשלב השני מופקים בה שאר הקווים. שלא כמו באפשרות 'סריקה מתמשכת', אשר בה כל השורות הנסרקות מעודכנות בכל מסגרת, במצב סריקה לסירוגין תדירות רענון המסגרות גבוהה יותר, אבל עלולה לגרום לריצוד במסך.

נושאים נוספים בהקשר זה

  • הפחתת אותות סרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן ה- HDTV

  • יצירת תזמונים מוגדרים אישית עבור התקן HDTV

  • עריכת תזמונים מוגדרים אישית עבור התקן HDTV

  • הסרת הגדרת תזמון שהוגדר אישית עבור התקן HDTV

  • החלת תזמון מוגדר אישית קיים על התקן HDTV

  • יצירת הגדרות תזמון אישיות


תצורת התצוגה

מצבי התצוגה של nView מאפשרים לך לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל מערכת המחשב:

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש ביותר מהתקן תצוגה אחד

  • להציג תמונה זהה בשני הצגים

  • לפרוס את שולחן עבודה על פני שני הצגים

  • להשתמש בה-בעת במספר צגים הפועלים באופן עצמאי

  • להציג תמיד פלט וידיאו בצג מסוים

  • לשנות את התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ?תיבות דו-שיח?

  • לשנות את סדר התקני התצוגה

  • לשנות את שמו של התקן תצוגה אחד או של מספר התקני תצוגה


כדי להשתמש ביותר מהתקן תצוגה אחד

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחברים המתאימים שבכרטיסי המעבדים הגרפיים מתוצרת NVIDIA, המותקנים במחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם למשל, עבור זוג הצגים A ו-B, באפשרותך לבחור באפשרות "A + B" או באפשרות"B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי", שבו מוצג סרגל המשימות של מערכת Windows ומסך הכניסה למערכת, והוא משמש כברירת מחדל ליישומים.

  6. בצעד מספר 2, בחר במצב ריבוי צגים, למשל, שכפול, פריסה אופקית, פריסה אנכית, או Dualview.

שולחן העבודה יוצג בכל התקני התצוגה.

במצב שכפול,מוצגת אותה תמונת שולחן עבודה בכל אחד מן הצגים. במצב פריסה, שולחן העבודה נמתח על-פני הצגים, ואילו במצב Dualview, מתרחב שטח שולחן העבודה אל הצג השני, הניתן להגדרה בלא תלות בצג הראשי. באפשרותך גם להעביר רכיבים משולחן העבודה, יישומים ועוד, אל הצג המשני.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי להציג תמונה זהה בשני הצגים

  1. ודא שהתקן התצוגה הנוסף מחובר היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונךלהשתמש בהם למשל, עבור זוג הצגים A ו- B, באפשרותך לבחור באפשרות "A + B" או באפשרות "B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי", הצג שבו מוצג סרגל המשימות של מערכת Windows ומסך הכניסה למערכת, ואשר ייחשב כצג ברירת המחדל ליישומים.

  6. בצעד מספר 2, בחר באפשרות שכפול.

שולחן עבודה זהה מוצג בתצוגות שני התקני התצוגה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב התצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי לפרוס את שולחן עבודה על פני שני צגים

  1. ודא שהתקן התצוגה הנוסף מחובר היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם למשל, עבור זוג הצגים A ו- B, באפשרותך לבחור באפשרות "A + B" או באפשרות "B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי", הצג שבו מוצג סרגל המשימות של מערכת Windows ומסך הכניסה למערכת, וכצג ברירת המחדל ליישומים.

  6. בצעד מספר 2, בחר באפשרות פריסה אופקית או באפשרות פריסה אנכית.

שולחן עבודה משתרע על פני שני הצגים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • כיצד להציג תמיד פלט וידיאו בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי להשתמש בריבוי צגים במטרה להגדיל את שטח שולחן העבודה

כדי להשתמש בריבוי צגים במטרה להגדיל את שטח שולחן העבודה ולהיות מסוגל לקבוע הגדרות נפרדות עבור כל אחד מהתקני התצוגה

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם למשל, עבור זוג הצגים A ו- B, באפשרותך לבחור באפשרות "A + B" או באפשרות"B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי", שבו מוצג סרגל המשימות של מערכת Windows ומסך הכניסה למערכת, המשמש כברירת מחדל ליישומים.

  6. בצעד מספר 2, בחר באפשרות Dualview.

רקע שולחן העבודה יוצג גם בהתקן התצוגה המשני.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי להציג תמיד פלט וידיאו בצג מסוים

  1. ודא שהתקן התצוגה הנוסף מחובר היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם למשל, עבור זוג הצגים A ו- B, באפשרותך לבחור באפשרות "A + B" או באפשרות "B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי", הצג שבו מוצג סרגל המשימות של מערכת Windows, ומסך הכניסה למערכת ואשר משמש כצג ברירת המחדל עבור היישומים.

  6. בצעד מספר 2, בחר באפשרות Dualview.

  7. חזור אל התפריט קטגוריות של Nvidia Control Panel, ובחר באפשרות הגדרות תצוגה, ולאחר מכן באפשרות הגדרות וידיאו וטלוויזיה.

  8. בחר באפשרות שנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המתאים.

  9. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: ולחץ על הרשימה כדי לבדוק את אפשרויות התצוגה.

  10. בחר בהתקן התצוגה שבו ברצונך להציג תמיד את פלט הווידיאו.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי לשנות את התקן התצוגה שבו מופיעה שורת המשימות של Windows.

כדי לשנות את התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרות הפעל את אשף ריבוי הצגים כדי להפעיל אשף, אשר ידריך אותך בכל הצעדים הנדרשים לקביעת הגדרות התצוגה.

  5. בצע את כל הכוונונים הנדרשים בכל אחד מן העמודים, ולחץ בכל פעם על הבא כדי לעבור בין שלבי האשף, והפסק כאשר תגיע את העמוד שכותרתו צג ראשי.

  6. בעמוד צג ראשי, בחר בהתקן התצוגה שישמש אותך כצג "ראשי", הצג שבו מוצגים סרגל המשימות של Windows, מסך הכניסה למערכת, יישומים הניתנים לפתיחה במלא שטח התצוגה ותיבות דו-שיח.

  7. לחץ על הבא כדי לעבור בין העמודים הנותרים של האשף ובצע את הכוונונים הנדרשים..

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש בו-זמני במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי לשנות את סדר התקני התצוגה בתצורה מרובת צגים

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור מתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרותשנה את הגדרות תצורת התצוגה כדי לפתוח את העמוד המתאים.

  5. בצעד מספר 1, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם למשל, עבור זוג הצגים A ו- B, באפשרותך לבחור באפשרות "A + B" או באפשרות "B + A". שם התקן התצוגה שמופיע ראשון ייחשב לצג "הראשי". הצג שבו מוצג סרגל המשימות של מערכת Windows, ומסך הכניסה למערכת והמשמש כברירת מחדל ליישומים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


כדי לשנות את שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה.

  4. בחר באפשרות הפעל את אשף ריבוי הצגים כדי להפעיל אשף, אשר ידריך אותך בכל הצעדים הנדרשים לקביעת הגדרות התצוגה.

  5. בצע את כל הכוונונים הנדרשים בכל אחד מן העמודים, ולחץ בכל פעם על הבא כדי לעבור בין שלבי האשף, והפסק כאשר תגיע את העמוד שכותרתו שמות זוג הצגים.

  6. בעמוד 'שמות זוג הצגים' רשום את שמות הצגים הרצויים לך, בהתאם למוצג בתיבת הטקסט.

  7. לחץ על הבא כדי לעבור בין העמודים הבאים של האשף ובצע את הכוונונים הנדרשים..

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ו תיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


מידע נוסף אודות שינוי מצב התצוגה nView

פרקים אלה מציעים מידע נוסף אודות מצב התצוגה nView.

  • שינוי מצב התצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


שינוי מצב תצוגה nView

מצבי התצוגה של nView מאפשרים לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל מערכת המחשב:

  • במצב 'שכפול' מוצג אותו שולחן עבודה בכל אחד מן הצגים.

  • במצבים 'פריסה אופקית' ו-'פריסה אנכית', שולחן העבודה פרוש על פני מספר התקני תצוגה.

  • מצב Dualview נותן בידך שולחן עבודה ששטחו גדול יותר. השטח נוסף, שבהתקן התצוגה השני, ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

נושאים נוספים בהקשר זה

  • השימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן העבודה על פני שני הצגים

  • שימוש בו-זמני במספר צגים הפועלים באופן עצמאי

  • להציג תמיד פלט וידיאו בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח.

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים

  • ריבוי התקני תצוגה


שינוי מצב התצוגה nView (מתקדם)

מצבי התצוגה של nView מאפשרים לך לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל מערכת המחשב:

  • במצב 'צג יחיד', שולחן עבודה מוצג על צג יחיד.

  • במצב Clone (שכפול) מוצג אותו שולחן עבודה בכל אחד מן הצגים.

  • במצבים 'פריסה אופקית' ו- 'פריסה אנכית', שולחן העבודה פרוש על פני מספר התקני תצוגה.

  • המצב Dualview נותן בידך שולחן עבודה ששטחו גדול יותר. השטח נוסף, שבהתקן התצוגה השני, ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

שים לב: לפני שתבחר במצב תצוגה של nView, עליך לבחור בשני התקני התצוגה בסדר הרצוי מתוך הרשימה 'בחר בזוג הצגים'. . . בחירה בהתקן תצוגה A + התקן תצוגה B, למשל, פירושה שהתקן התצוגה A ישמש כהתקן התצוגה הראשי; ואילו בחירה בהתקן התצוגה B + התקן התצוגה A, פירושו שהתקן B יהיה ההתקן הראשי. התקן התצוגה "הראשי", הוא הצג שבו מוצג סרגל המשימות של מערכת Windows ומסך הכניסה למערכת. זהו גם מסך ברירת המחדל בו מופיעים היישומים.

התקן התצוגה שלי אינו מופיע ברשימה. אם אינך מבחין בהתקן התצוגה שלך ברשימה, לחץ על האפשרות 'התקן התצוגה שלי אינו מופיע ברשימה', אשר תעביר אותך אל תיבת הדו-שיח 'איתור צג חסר'.

איתור צג חסר: לחץ כאן כדי לבצע זיהוי של התקן התצוגה שלך

זיהוי צג במדויק: פעולה זו מסוגלת לזהות צגים ישנים יחסית או צגים קשים לזיהוי.

כפה זיהוי התקן טלוויזיה : באפשרותך לכפות הבחנה במקלט טלוויזיה אם הוא אינו נכלל ברשימת זוגות הצגים שבעמוד 'מצבי תצוגה של nView'.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש בו-זמני במספר צגים הפועלים באופן עצמאי

  • להציג תמיד פלט וידיאו בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ?תיבות דו-שיח.

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • זיהוי צגים

  • ריבוי התקני תצוגה


זיהוי צגים

אם אתה משתמש במספר צגים ורוצה לזהות אותם...

  1. מהעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה כדי לפתוח את העמוד המתאים.

  2. מתוך התפריט תצוגה בחר באפשרות זיהוי צגים.

מופיע מספר על התצוגה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש בו-זמני במספר צגים הפועלים באופן עצמאי

  • כיצד להציג תמיד פלט וידיאו בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • ריבוי התקני תצוגה


ריבוי צגים

אם מחוברים אל המחשב מספר התקני תצוגה...

  1. מהעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה כדי לפתוח את העמוד המתאים.

  2. בחר במשימה כלשהי בחלק ריבוי צגים.

נושאים נוספים בהקשר זה

  • האם ברצונך להשתמש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש בו-זמני במספר צגים הפועלים באופן עצמאי

  • להציג תמיד פלט וידיאו בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות דו-שיח.

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדם)

  • זיהוי צגים


וידיאו וטלוויזיה

המאפיינים וידיאו וטלוויזיה דומים למאפיינים של צג אנלוגי וצג דיגיטלי, וכוללים תכונות מיוחדות עבור טלוויזיה ועבור התקן HDTV (טלוויזיה ברמת הבחנה גבוהה), המבטיחות צפייה אופטימלית.

לדוגמה, באפשרותך:

  • לכוונן את הגדרת איכות התמונה של התקן הטלוויזיה ואת צבעי הווידאו המוצג כדי להתאימם לצפייה מיטבית בהתאם לסביבה בה נמצא ההתקן.

  • לשנות את גודל שולחן העבודה/תמונת הווידיאו ואת מיקומם בצג, כדי להתאימם לצג הטלוויזיה או לצג ההתקן HDTV.

  • לשנות את פורמט האות עבור מקלט טלוויזיה רגיל או עבור התקן HDTV ולשנות את הגדרת אות בהתאם למדינה או את פורמט התצוגה של HDTV.

  • להגדיר כזמין שיקוף וידיאו במלא שטח הצג, כדי לצפות בפלט הווידיאו באחד מהתקני התצוגה בעוד התקן התצוגה השני מציג פלט זה בחלון קטן המצויד בפקדים. באפשרותך גם להשתמש בפקדים מסוימים בעמוד 'שיקוף וידיאו במלוא המסך' כדי להציג בקירוב אזורים שונים של התצוגה.


כוונון הגדרות הצבע

השתמש בפקדים שבעמוד זה לכוונון עדין של הגדרות הצבע עבור פלט וידיאו מוצג. לתוצאות מיטביות, הצג וידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כיצד ניתן ...

  • לכוונן את הגדרות הצבע של תצוגת וידיאו

  • לגרום לתצוגה להיראות מוארת יותר

  • לשפר את מידת החדות בתצוגת וידיאו

  • לכוונן את הניגודיות בתצוגת וידיאו

  • לכוונן את מידת הבהירות של גוני-הביניים בווידיאו

  • להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • לפצות על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)


כדי לכוונן את הגדרות הצבע של תצוגת וידיאו

  1. בעמוד בחר בקטגוריה... שב NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. עיין בחלק הבא כדי לאתר את סוג כוונון הצבע שברצונך לבצע:

  5. כוונון הגדרות הבהירות של תצוגת וידיאו

  6. כוונון הגדרות החדות של תצוגת וידיאו

  7. כוונון הגדרות הניגודיות של תצוגת וידיאו

  8. כוונון מידת הבהירות של גוני-הביניים (גאמה) בווידיאו

  9. כיצד לגרום לצבעי הווידיאו להיות עשירים ונקיים (חיות דיגיטלית)

  10. פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)

  11. כוונון הגדרות הצבע


כדי להגביר את מידת ההארה של שולחן העבודה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של תמונת הווידיאו.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • שיפור החדות בתצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)

  • כוונון הגדרות הצבע


כדי לשפר את מידת החדות בתצוגת וידיאו

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן חדות תמונה כדי להגביר או להפחית את מידת החדות של תמונת הוידיאו.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הניגודיות בתצוגת וידיאו

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן ניגודיות כדי להגדיל או להקטין את מידת הניגודיות בתצוגת הוידיאו.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • שיפור מידת החדות של תצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הבהירות של גוני-הביניים בתצוגת וידיאו

כדי לכוונן את בהירות גוני הביניים של תמונת הווידיאו, ללא שינוי בצללים ובהארה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן גאמה כדי להגדיל או לצמצם את מידת הבהירות של גוני-הביניים בתצוגת וידיאו, ללא שינוי בצללים ובהארה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • שיפור מידת החדות בתצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)

  • כוונון הגדרות הצבע


כדי להשתמש בחיות דיגיטלית במטרה להפוך את צבעי הווידיאו לעשירים יותר

כדי להשתמש ב- 'חיות דיגיטלית' במטרה להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי הווידיאו.

נושאים נוספים בהקשר זה

  • כוונון את הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • שיפור מידת הניגודיות בתצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה

  • כוונון הגדרות הצבע


כדי לפצות על תנאי תאורה לקויים בזמן הצגת ווידיאו בהתקן התצוגה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע ותמונת תצוגה עבור תצוגת וידיאו כדי לפתוח את העמוד המתאים.

  3. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  4. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי הווידיאו.

נושאים נוספים בהקשר זה

    • כוונון הגדרות הצבע של תצוגת וידיאו

    • כיצד לשפר את תאורת התצוגה

    • שיפור מידת החדות בתצוגת וידיאו

    • כוונון הניגודיות בתצוגת וידיאו

    • כוונון מידת הבהירות של גוני-הביניים בווידיאו

    • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

    • כוונון הגדרות הצבע


כוונון הגדרות צבע עבור תצוגת וידיאו ותמונת התצוגה

פרק זה מספק מידע נוסף אודות כוונון הגדרות הצבעים עבור תצוגת וידיאו ותמונת התצוגה.

  • כוונון הגדרות הצבע

©2005 NVIDIA Corporation. כל הזכויות שמורות. תצוגה


כוונון הגדרות צבע עבור תצוגת וידיאו ועבור ותמונת התצוגה

השתמש בפקדים שבעמוד זה לכוונון עדין של הגדרות הצבע עבור פלט וידיאו מוצג. לתוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

בהירות: מתייחסת למידת הבהירות של תמונת תצוגת הטלוויזיה.

ניגודיות: מתכוונת להפרש שבין החלקים הבהירים והחשוכים של תמונת התקן הטלוויזיה.

גאמה: מתייחסת לרמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה.

שיפור חדות התמונה: פעולת חידוד התמונה מציגה תמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

חיות דיגיטלית:מפצה על תנאי תאורה לקויים בזמן הצפייה בווידיאו. השתמש בהגדרת החיות הדיגיטלית כדי להגביר את מידת חדות המראה/העושר/העצמה של צבעי הווידיאו.

שים לב: אם אתה צופה בווידיאו במצב 'מתקדם', באפשרותך לפתוח ולהשתמש בכרטיסיות 'ערך גאמה של פורמט RGB', 'תיקונים' ו- 'שיפורים'.

ערך גאמה של פורמט RGB

השתמש בערך הגאמה של פורמט RGB: סימון בתיבת בחירה זו תאפשר לך להזיז את המחוונים עבור אדום, ירוק וכחול כדי לשפר את השליטה בצבעים אלה בתמונת התצוגה של הווידיאו.

הזז את כל זחלני הצבעים (RGB) ביחד: סימון בתיבת בחירה זו תאפשר לך להזיז ביחד את המחוונים עבור אדום, ירוק וכחול.

תיקונים: מאפשרת בחירה באחת מתוך מספר אפשרויות של טמפרטורה הצבע.

  • הגדרות אישיות של טמפרטורת הצבע: מאפשרת כוונון עדין של הגדרת טמפרטורת הצבע.

  • אל תשתמש בתיקון טמפרטורת הצבע: מאפשרת להגדיר את תיקון טמפרטורת הצבע כבלתי זמינה.

שיפורים

  • שיפור קצוות: מאפשרת לשפר את ניגודיות הצבעים של אזורי הקצה של תמונת תצוגת הווידיאו בערך שבין 0% ל- 60%.

  • הפחתת רעש: מאפשרת כוונון עדין של צבעי תצוגת הווידיאו בערך שבין 0% ל- 60%.

  • Out of loop deblocking and Extended color provide optional enhancements to the video colors

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • שיפור מידת הניגודיות בתצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • פיצוי על תנאי תאורה לקויים בזמן הצפייה בווידיאו בתצוגה (חיות דיגיטלית)


וידאו במלוא המסך

כאשר מגדירים כזמינה את האפשרות לשיקוף וידיאו במלא שטח הצג, ניתן לצפות בפלט הווידיאו באחד מהתקני התצוגה, בעוד התקן התצוגה השני מציג פלט זה בחלון קטן.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להציג פלט וידיאו במלוא שטח התצוגה של צג אחד, בעודך עובד בצג אחר

  • לבחור בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • להציג מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצג שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר


כדי להציג פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  4. לחץ על הרשימה המופיעה בצדו הימני של הטקסט אפשר הצגת... , ובחר בהתקן התצוגה שבו ברצונך להציג וידיאו במלא שטח התצוגה בעודך עובד בהתקן תצוגה אחר.

שים לב: אל תבחר באותו התקן תצוגה שבו ברצונך לבצע פעולות אחרות.

נושאים נוספים בהקשר זה

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


כדי לבחור בתצוגה שבה ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  4. לחץ על הרשימה המופיעה בצדו הימני של הטקסט אפשר הצגת... ובחר בהתקן התצוגה שבו ברצונך להציג וידיאו במלא שטח התצוגה.

שים לב: אם ברצונך לעבוד באחד מהתקני התצוגה ולצפות בוידיאו בהתקן אחר, אל תבחר בהתקן התצוגה שבו ברצונך להשתמש לביצוע פעולות אלה

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת ווידיאו במלוא שטח הצג


כדי להציג מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  4. לחץ על הרשימה המופיעה בצדו הימני של הטקסט אפשר הצגת... ובחר בהתקן התצוגה שבו ברצונך להציג מצגת במלא שטח התצוגה.

שים לב: אם ברצונך לפקח על הצגת המצגת במלוא שטח התצוגה מאחד מהתקני התצוגה ולצפות בה בהתקן אחר, אל תבחר בהתקן שבו ברצונך להשתמש לביצוע פעולת ניהול המצגת.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת ווידיאו במלוא שטח הצג


כדי להציג שקפים במלוא שטח הצג בצג אחד, בעודך מפקח על התצוגה מצג אחר

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותשנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המתאים.

  3. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  4. לחץ על הרשימה המופיעה בצדו הימני של הטקסט אפשר הצגת... ובחר בהתקן התצוגה שבו ברצונך להציג מצגת שקפים במלא שטח התצוגה.

שים לב: אם ברצונך לפקח על הצגת המצגת מאחד מהתקני התצוגה ולצפות בה בהתקן אחר, אל תבחר בהתקן שבו ברצונך להשתמש לביצוע פעולת ניהול המצגת.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • שינוי אפשרויות תצוגת ווידיאו במלוא שטח הצג


מידע נוסף אודות הצגת וידאו במלא שטח הצג

פרק זה מציע מידע נוסף אודות הצגת וידיאו במלוא שטח התצוגה.

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג

כאשר מגדירים כזמינה את האפשרות לשיקוף וידיאו במלא שטח הצג , ניתן לצפות בפלט הווידיאו באחד מהתקני התצוגה, בעוד התקן התצוגה השני מציג פלט זה בחלון קטן.

הצג פלט וידיאו גם במלוא שטח הצג בהתקן:

פקודה זו מאפשרת לבחור בתצוגה שבה ברצונך להציג את פלט הווידיאו במלוא שטח הצג בעודך עובד בהתקן תצוגה אחר.

שים לב: אם ברצונך לעבוד באחד מהתקני התצוגה ולצפות בוידיאו בהתקן אחר, אל תבחר בהתקן התצוגה שבו ברצונך להשתמש לביצוע פעולות אלה

הצג פלט וידיאו רק ביישום הצפייה שלי

פקודה זו מאפשרת להשבית את פעולת הצגת הוידיאו במלוא שטח התצוגה ולראותו רק בחלון היישום.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת תצוגת שקפים במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר


הגדרות טלוויזיה ו- HDTV

באפשרותך לכוונן את איכות התמונה של התקן הטלוויזיה ולהתאימה לצפייה מיטבית בהתאם לסביבה בה היא נמצאת. השתמש בעמוד זה לכוונון הבהירות, הניגודיות, הרוויה ומידת הריצוד שברצונך להחיל על תמונת הטלוויזיה. כדי להפחית את מידת הריצוד במסך, יש צורך להגדיל את ערך סינון הריצוד.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לכוונן את מידת הבהירות של תמונת תצוגת הטלוויזיה

  • לכוונן את רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • לכוונן את מידת הרוויה של תמונת תצוגת הטלוויזיה

  • להפחית את הריצוד בתמונת תצוגת הטלוויזיה

© 2005 tionNVIDIA Corpora. כל הזכויות שמורות. התקן תצוגה


כדי להתאים את מידת הבהירות של תצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות צבע ותמונה עבור תצוגת וידיאו כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן הארה כדי להגדיל או להקטין את מידת ההארה של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון רמת הניגודיות של תמונת הטלוויזיה

  • כוונון מידת הרוויה של תמונת הטלוויזיה

  • הפחתת הריצוד בתמונת הטלוויזיה

  • תמונת טלוויזיה


כדי לכוונן את מידת הניגודיות של תמונת תצוגת הטלוויזיה

כדי לכוונן את מידת הניגודיות של תצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel , בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונון הגדרות צבע ותמונה עבור תצוגת וידיאו כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן ניגודיות כדי להגדיל או להקטין את מידת הניגודיות בתמונת תצוגת הטלוויזיה.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • תצוגת טלוויזיה


כדי לכוונן את מידת הרוויה של הצבעים בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות צבע ותמונה עבור תצוגת וידיאו כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן רוויה כדי להגדיל או להקטין את מידת רווית הצבע בתצוגת הטלוויזיה.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • תצוגת טלוויזיה


כדי להפחית את מידת הריצוד של תמונת תצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונון הגדרות הצבע והתמונה עבור תצוגת וידיאו כדי לפתוח את העמוד המתאים.

  3. הזז את הזחלן סינון ריצוד כדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

שים לב: מומלץ להשבית את מסנן הריצוד בעת הקרנת סרטי DVD (הסט את הזחלן אל הקצה השמאלי) מהתקן חומרה ממיר.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • תמונת תצוגת טלוויזיה


מידע נוסף אודות הגדרות טלוויזיה

פרק זה מספק מידע נוסף אודות הגדרות טלוויזיה.

  • תמונת תצוגת טלוויזיה


תמונת תצוגת טלוויזיה

באפשרותך לכוונן את הגדרת איכות התמונה של התקן הטלוויזיה ולהתאימה לצפייה מיטבית בהתאם לסביבה בה היא נמצאת. השתמש בעמוד זה לכוונון הבהירות, הניגודיות, הרוויה ומידת הריצוד שברצונך להחיל על תמונת הטלוויזיה.

  • השתמש בזחלן הבהירות כדי לכוונן את מידת תאורה או החשכה של תמונת תצוגת הטלוויזיה. רמת בהירות נמוכה יותר תגרום לתמונת התצוגה להיראות כהה יותר, ואילו רמת בהירות גבוהה יחסית תגרום לה להיראות בהירה יותר.

  • השתמש בזחלן הניגודיות, אם תמונת תצוגת הטלוויזיה נראית אפורה או דהויה. פעולה זו תדגיש את ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של תמונת התצוגה.

  • השתמש בזחלן הרוויה כדי להגדיל או להקטין את מידת הקירבה לצבעים 'טהורים' של צבעי תמונת תצוגת הטלוויזיה. צבע בעל רמת רוויה נמוכה יותר מכיל יותר גוון אפור .

  • השתמש בזחלן הריצוד כדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה


פורמט טלוויזיה/HDTV

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לשנות את המחבר עבור הטלוויזיה או התקן HDTV

  • לשנות את אות המדינה עבור התקן טלוויזיה רגיל

  • לשנות את הגדרת סוג התקן HDTV

© 2005 IA CorporationNVID. כל הזכויות שמורות. תצוגה


כדי לשנות את המחבר עבור התקן HDTV

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שינוי פורמט האות HD כדי לפתוח את העמוד המתאים.

  3. בצע אחד מן הצעדים הבאים:

  4. אם אתה משתמש במקלט טלוויזיה רגיל, הגדר את רשימת המחברים בהתאם לסוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  5. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר Component (רכיבי ההארה והצבע נפרדים), הגדר את רשימת המחברים כComponent. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  6. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר DVI (מחבר וידיאו דיגיטלי אינטראקטיבי), הגדר את רשימת המחברים כDVI. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

נושאים נוספים בהקשר זה

  • שינוי אות המדינה עבור התקן טלוויזיה רגיל

  • שנה את פורמט HDTV עבור התקן HDTV

  • פורמט טלוויזיה


כדי לשנות את אות המדינה עבור התקן טלוויזיה רגיל

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שינוי אות או פורמט HD כדי לפתוח את העמוד המתאים.

  3. בעמוד 'בחירה בפורמט אות טלוויזיה/התקן HDTV', הגדר ברשימה מחבר את סוג מחבר הטלוויזיה שלך, למשל, Composite או S-Video. (אם קיימת אפשרות לבחירה אוטומטית, תוכל גם לבחור באפשרות זו).

  4. מתוך הרשימה אות, בחר בפורמט האות בהתאם למדינה בה אתה נמצא.

שים לב: לחץ על עזור לי להחליט, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן HDTV

  • שינוי פורמט HDTV עבור התקן HDTV

  • פורמט טלוויזיה


כדי לשנות את פורמט HDTV עבור התקן HDTV

  1. בחר מתוך התפריט 'קטגוריות' של NVIDIA Control Panel באפשרות 'הגדרות וידיאו וטלוויזיה'.

  2. בחר באפשרות 'שינוי פורמט אות טלוויזיה או אות HD' כדי לפתוח את העמוד המתאים.

  3. קבע ברשימת סוגי המחברים את אחד מן הסוגים הבאים. מופיעה תמונה בהתאם לסוג המחבר שבחרת, כך שבאפשרותך לבצע את הבחירה בקלות רבה.

  4. Component, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג Component.

  5. DVI (דיגיטלי), אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג DVI.

  6. Composite, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג Composite.

הרשימה 'פורמטים של HD' (מצבים) מפרטת פורמטים שונים עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (בערכים 720x480 רענון מתמשך), 480i (בערכים 720x480 רענון בדילוג) וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV , הכולל רשימה של פורמטי התצוגה הנתמכים.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על האפשרות 'עזור לי להחליט', אשר תדריך אותך בתהליך בחירת הפורמט המתאים.

שים לב: פורמטי HD מוצגים במסגרת פורמטים של Dn ביפן, כמודגם ברשימה זו.

פורמט HD | פורמט של אות וידיאו לשידור
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה רגיל

  • פורמט טלוויזיה


מידע נוסף אודות פורמט טלוויזיה/HD

פרק זה מציע מידע נוסף אודות פורמט טלוויזיה ופורמט HD.

  • פורמט טלוויזיה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


פורמט טלוויזיה

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

מחבר

  • מחבר Composite (אות מעורב) או מחבר S-Video מתאימים למקלט טלוויזיה רגיל.

  • מחבר מסוג Component נדרש להתקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג DVI (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • ניתן גם להשתמש באפשרות לבחירה אוטומטית, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור.

פורמט האות/פורמט HD

פורמט האות אם אתה משתמש במקלט טלוויזיה רגיל ובחרת במחבר מסוג Composite או S-Video, רשימת האותות כוללת פורמטים של אות המתאימים למיקומך (מדינה). בעמוד 'בחירה בפורמט אות טלוויזיה/התקן HDTV', הגדר את רשימת המחברים בהתאם לסוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video. (אם קיימת אפשרות לבחירה אוטומטית, תוכל גם לבחור באפשרות זו).

פורמט HD

אם אתה משתמש בהתקן HDTV ובחרת עבור המחבר בפורמט Component או בפורמט DVI (דיגיטלי), רשימת הפורמטים עבור HD תפרט פורמטים שונים עבור HDTV שמתאימים לרזולוציות 480p (בערכים 720x480 - רענון מתמשך), 480i (בערכים 720x480 - רענון בדילוג), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל פורמטי רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד בתצוגה. רשימה של פורמטי תצוגה נתמכים נכללת במדריך השימוש של התקן ה- HDTV.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על האפשרות 'עזור לי להחליט', אשר תדריך אותך בתהליך בחירת הפורמט המתאים.

עזור לי להחליט

אם אינך בטוח מהו הפורמט המתאים, פקודה זו בוחרת בפורמט האות האופטימלי עבור HD.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור טלוויזיה רגילה או HDTV

  • שינוי פורמט אות המדינה או מקור האות עבור התקן טלוויזיה רגיל

  • שנה את פורמט HDTV עבור התקן HDTV


גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

באפשרותך להשתמש בעכבר (ללחיצה על לחיצי החצים שבעמוד זה) או במקשי החצים בלוח המקשים, כדי לכוונן את מיקום שולחן העבודה כך שיתאים טוב יותר לתצוגת הטלוויזיה. זוהי דרך חלופית יעילה לשימוש בפקדים הפיזיים של התקן התצוגה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה


כדי להתאים את גודל שולחן העבודה בתצוגת הטלוויזיה

כדי לגרום לשולחן העבודה להיראות קטן יותר בתצוגת הטלוויזיה:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. כדי להקטין את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (-) בתמונה שכותרתה גודל: עד ששטח שולחן העבודה יותאם לגודל הרצוי.

כדי לגרום לשולחן העבודה להיראות גדול יותר בתצוגת הטלוויזיה:

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. כדי להגדיל את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (+) בתמונה שכותרתה גודל: עד ששטח שולחן העבודה יוגדל ויותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי לגרום לשולחן העבודה להיראות גדול יותר בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. כדי להגדיל את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (+) שבתמונה שכותרתה גודל: עד ששטח שולחן העבודה יוגדל ויותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי לגרום לשולחן העבודה להיראות קטן יותר בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. כדי להגדיל את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (-) שבתמונה שכותרתה גודל: עד שטח שולחן העבודה יוקטן ויותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי לשנות את מקום שולחן העבודה בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות שנה את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. השתמש באחד מצעדים אלה, בהתאם לכיוון שבו ברצונך להזיז את מיקום תצוגת התקן הטלוויזיה.

  • כדי להזיז את שולחן העבודה כלפי מעלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למעלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה כלפי מטה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למטה [image], אשר מופיע בתמונה, שכותרתה 'מיקום'. עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה ימינה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ ימינה [image], אשר מופיע בתמונה, שכותרתה 'מיקום'. עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה שמאלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ שמאלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • מיקום וגודל שולחן העבודה בטלוויזיה


כדי להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. המשך ללחוץ על החץ שמאלה [image] אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. המשך ללחוץ על החץ ימינה [image] אשר מופיע בתמונה שכותרתהמצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. המשך ללחוץ על החץ למעלה [image] אשר מופיע בתמונה שכותרתהמצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרות כוונן את מיקום וגודל תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. המשך ללחוץ על החץ כלפי מטה [image] אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


מידע נוסף אודות גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

פרק זה מספק מידע נוסף אודות גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה.

  • גודל שולחן העבודה ומיקומו במסך טלוויזיה


גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה

גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

השתמש בהגדרות שבעמוד 'כוונון גודל התצוגה ומיקומה' כדי לכוונן את גודל שולחן העבודה ומיקומו או תמונת התצוגה ומיקומה בתצוגת הטלוויזיה.

מצב השתמש במקשי החצים שבתמונה שכותרתה 'מצב' כדי לכוונן את מצב שולחן העבודה או התמונה בתצוגת הטלוויזיה.

לחץ על הלחיץ [image] כדי להזיז את גודל שולחן העבודה או את התמונה שמאלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו השמאלי של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • צדו הימני של שולחן העבודה או התמונה משתרעים מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה ימינה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו הימני של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלק השמאלי של האזור המוקרן.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מעלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו העליון של שולחן העבודה שלך.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • חלקו התחתון של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מטה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

גודל - השתמש בלחיצים (+) ו- (-) שבתמונה שכותרתה 'גודל' כדי לכוונן את גודל שולחן העבודה או התמונה שבתצוגת הטלוויזיה.

  • לחץ על הלחיץ (+) כדי להגדיל את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה למשל, אם שוליים שחורים מקיפים את שולחן העבודה או התמונה, וברצונך למתוח אותם למלוא שטח הצג.

  • לחץ על הלחיץ (-) כדי להקטין את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה אם שולי שולחן העבודה או התמונה מתפרסים מעבר לשטח הניתן לצפייה של הצג.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למטה בתצוגת הטלוויזיה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


גודל שולחן העבודה ומיקומו בתצוגת HDTV

לשם מה יש צורך בצמצום שטח שולחן העבודה?

באפשרותך לצמצם את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה חורג מגבולות האזור הניתן לצפייה, כך שחלקים ממנו נקטמים.

לשם מה יש צורך להגדיל את שטח שולחן העבודה?

באפשרותך להרחיב את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה קטנים מאזור הניתן לצפייה, כך שמוצגת סביבם מסגרת שחורה.

לשם מה יש צורך בתצוגה פנורמית של שולחן העבודה בתצוגת התקן HDTV?

לעתים, כאשר חלק מאזור שולחן העבודה נמצא מעבר לגבול האזור הניתן לצפייה בתצוגה, יש צורך להציג את שולחן העבודה בתצוגה פנורמית. תצוגה פנורמית פירושה שבאפשרותך להניע את מצביע העכבר מעבר לשולי האזור הניתן לצפייה (ימינה, שמאלה, למעלה ולמטה) במקומות בהם נקטמת תמונת שולחן העבודה או התמונה, ולהציג את האזורים המוסתרים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כיצד ניתן ...

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV ולהשתמש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV ולהשתמש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV


כדי להפחית את גודל שולחן העבודה בתצוגת התקן HDTV

  1. מתוך העמוד בחר בקטגוריה. . של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה .

  2. לחץ על התפריט תצוגה ובחר באפשרות רגילה .

  3. בחר באפשרותכוונן את גודל התצוגה ומיקומה כדי לפתוח את העמוד המתאים.

  4. לחץ על הלחיץ שנה את גודל שולחן העבודה.

  5. השתמש בזחלן כדי להקטין את גודל שולחן העבודה/תמונה עד שתגיע לגודל הרצוי.

נושאים נוספים בהקשר זה

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמיתעל התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להגדיל את שולחן העבודה בתצוגת התקן HDTV

  1. מתוךהעמוד בחר בקטגוריה. . של NVIDIA Control Panel, בחר בקטגוריה וידיאו וטלוויזיה .

  2. לחץ על התפריט תצוגה ובחר באפשרות רגילה .

  3. בחר באפשרות כוונן את גודל התצוגה ומיקומה כדי לפתוח את העמוד המתאים.

  4. לחץ על הלחיץ שנה את גודל שולחן העבודה.

  5. השתמש בזחלן כדי להגדיל את שטח שולחן העבודה/תמונה עד שתגיע לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להציג תצוגה פנורמית של שולחן עבודה גדול בתצוגת התקן HDTV

שים לב: זמינותן של האפשרויות המוזכרות בצעדים אלה זו תלויה בתצורת HDTV שלך.

  1. בחר בלחיץ אל תשנה את גודל שולחן העבודה.

  2. סמן בתיבת הבחירה אפשר תנועה פנורמית כאשר סמן העכבר נכנס לאזור זה.

  3. השתמש בזחלן כדי להגדיר את הגודל (בין ההגדרות גדול יותר, לבין קטן יותר) של האזור שברצונך להציג בתצוגה פנורמית כדי לראות את אזורי השולחן/התמונה שנקטמו.

    חלון התצוגה המקדימה מציג את הגדלת או הקטנת אזור התצוגה הפנורמית בהתאם לכיוון הזזת הזחלן.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

כדי למנוע מקצות שולחן העבודה להיקטם בתצוגה, עיין בהוראות הבאות:

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי לכוונן כיוון עדין את תדירות הרענון עבור התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת הגדרת תזמון אישי כדי לפתוח את העמוד המתאים.

  3. מתוך הרשימההגדרות תזמון אישיות נוכחיות בחר בהגדרת תזמון מוגדרת אישית שאת תדירות הרענון שלה ברצונך לשנות.

  4. לחץ על הלחיץ עריכה...

  5. מתוך הרשימההגדרות תזמון אישיות נוכחיות ערוך את הערך תדירות רענון רצויה בהתאם לצרכיך.

תדירות רענון היא התדירות שבה מרוענן כל שטח התצוגה. תדירות הרענון פירושה בעיקר כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT). שים לב: תדירות זו מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי רמת הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות.

שים לב: הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

למידע נוסף, עיין בפרק 'יצירת הגדרת תזמון מוגדרת אישית עבור התקן HDTV'.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • בחירה בתדירות רענון

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להתאים את מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV..

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת הגדרות תזמון אישיות כדי לפתוח את העמוד המתאים.

  3. בחר בהגדרת תזמון מוגדרת אישית מתוך הרשימה הגדרות תזמון אישיות נוכחיות.

  4. לחץ על הלחיץ עריכה...

  5. בתיבת הדו-שיח הגדרות תזמון אישיות, ערוך את הערכים בשדה פיקסלים אופקיים נראים באמצעות רישום של ערך חדש עבור מספר הפיקסלים לצפייה בקו האופקי.

שים לב: למידע נוסף אודות פרמטרים אחרים של תזמון בהגדרה אישית עיין ביצירת תזמון בהגדרה אישית עבור התקן HDTV.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להתאים את מספר הפיקסלים האנכיים המוצגים בהתקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת הגדרות תזמון מותאם אישית כדי לפתוח את העמוד המתאים.

  3. בחר בהגדרת תזמון מוגדרת אישית מתוך הרשימה המופיעה בעמוד 'יצירת הגדרות תזמון מוגדרות אישית'.

  4. לחץ על הלחיץ עריכה...

  5. בתיבת הדו-שיח הגדרות תזמון אישיות, ערוך את הערכים בשדה פיקסלים אנכיים נראים באמצעות רישום של ערך חדש עבור מספר הפיקסלים לצפייה בקו האנכי.

שים לב: למידע נוסף אודות פרמטרים אחרים של תזמון בהגדרה אישית, עיין בפרקיצירת תזמון בהגדרה אישית עבור התקן HDTV.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV..

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת תזמון מוגדר אישית כדי לפתוח את העמוד המתאים.

  3. מתוך רשימת הגדרות התזמון האישיות, בחר בהגדרת תזמון אישית שכוללת את המילה "בדילוג".

  4. אם הגדרה כזו אינה זמינה, צור הגדרה כזו באמצעות ההליך יצירת תזמונים מוגדרים אישית עבור HDTV. זכור לסמן בתיבת הבחירה השתמש ברענון בדילוג שבעמוד 'הגדרות תזמון מוגדר אישית'.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בעמוד בחר קטגוריה... של NVIDIA Control Panel, בחר באפשרות תצוגה ולאחר מכן, לחץ על יצירת תזמון מוגדר אישית כדי לפתוח את העמוד המתאים.

  3. מתוך רשימת הגדרות התזמון האישיות, בחר בהגדרת תזמון אישית שכוללת את המילה "מתמשך".

  4. אם הגדרה כזו אינה זמינה, צור הגדרה כזו באמצעות ההליך יצירת תזמונים מוגדרים אישית עבור HDTV. זכור לסמן בתיבת הבחירה השתמש ברענון מתמשךשבעמוד 'הגדרות תזמון מוגדרות אישית'.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי לכוונן את גודל שולחן העבודה בתצוגת התקן HDTV

To be added.

נושאים נוספים בהקשר זה

  • גרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי להתאים את מיקום התצוגה בהתקן HDTV

כדי להתאים את מיקום התצוגה בהתקן HDTV

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות וידיאו וטלוויזיה.

  2. בחר באפשרותכוונן את מיקום תצוגת התקן הטלוויזיה כדי לפתוח את העמוד המתאים.

  3. בתמונת המיקום, לחץ על לחיצי החצים כדי להזיז את התצוגה במאונך או במאוזן, כנדרש.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי לשנות את גודל שולחן העבודה בתצוגת HDTV

  1. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel, באפשרות הגדרות וידיאו וטלוויזיה.

  2. בחר באפשרות שנה את גודל שולחן העבודה בתצוגת HDTV כדי לפתוח עמוד שבו תוכל להגדיל או להקטין את שטח שולחן העבודה.

שים לב: שינוי גודל שולחן העבודה בתצוגת HDTV עלול לקטום פלט וידיאו המוצג עליו.

נושאים נוספים בהקשר זה

  • גרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


מידע נוסף אודות גודל שולחן העבודה בתצוגת התקן HDTV

פרקים אלה מספקים מידע נוסף אודות התאמת גודל שולחן העבודה בתצוגת התקן HDTV.

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

שים לב: האפשרויות בעמוד 'שינוי גודל שולחן העבודה במצב HDTV' זה תוצגנה, אם קבעת את התפריט תצוגה למצב רגילה.

באפשרותך לשנות את גודל שולחן העבודה המוצג בתצוגת התקן HDTV, אם שולחן העבודה משתרע מעבר לגבולות האזור הניתן לצפייה או שתמונת שולחן העבודה אינה ממלאת את מלוא שטח התצוגה.

  • הלחיץ שינוי גודל שולחן העבודה פותח את חלון שינוי גודל שולחן העבודה במלוא שטח התצוגה

  • תמונת תצוגה מקדימה מציגה את ממשק המשתמש לשינוי גודל שולחן העבודה, הכולל תצוגה נעה של שינוי הגודל וזחלן, אשר מאפשר לקבוע את גודלו של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)

© 2005 orationNVIDIA Corp. כל הזכויות שמורות. תצוגה


שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)

שים לב: האפשרויות לשינוי גודל שולחן העבודה או הצגתו בתצוגה פנורמית בהתקן HDTV תוצגנה אם קבעת את התפריט תצוגה של NVIDIA Control Panel למצב מתקדמת.

באפשרותך לשנות את גודל שולחן העבודה המוצג בתצוגת התקן HDTV, אם שולחן העבודה משתרע מעבר לגבולות האזור הניתן לצפייה או שתמונת שולחן העבודה אינה ממלאת את מלוא שטח התצוגה. תוכל גם להשתמש בתכונות HDTV כדי להציג את התמונה בתצוגה פנורמית תוך שימוש בהגדרת הרזולוציה המקורית של ההתקן, כדי לראות את האזורים שמתפרסים מעבר לגבולות האזור הניתן לצפייה, או לשנות באופנים אחרים את גודל שולחן העבודה ולהתאימו לשטח התצוגה הניתן לצפייה.

  • הפקודה אל תשנה את גודל שולחן העבודה הופכת לזמינות את האפשרויות המופיעות תחת אפשר תצוגה פנורמית. ומציגה את שולחן העבודה או תמונת התצוגה תוך שימוש בהגדרות הרזולוציה המקוריות השל התקן התצוגה HDTV.

  • סימון בתיבת הבחירה אפשר תצוגה פנורמית כאשר סמן העכבר נכנס לאזור זה, מאפשר תצוגה פנורמית של שולחן העבודה כדי לראות את אזורי השולחן והרכיבים שנקטמו על-ידי גבולות האזור הניתן לצפייה של התקן HDTV. תוכל להשתמש בזחלן התצוגה הפנורמית גדול יותר - קטן יותר כדי לקבוע את גודל האזור ?שבו תגרום תנועת העכבר לתצוגה פנורמית

שים לב: בחירה בערך כלשהו באמצעות זחלן זה תשנה את גודל האזור שיוצג בתצוגה פנורמית, אשר משתקף באופן דינמי בתמונת התצוגה הפנורמית המופיעה בצדו הימני של העמוד.

  • האפשרות שנה את גודל שולחן העבודה מאפשרת לשנות את גודל שולחן העבודה כך שיתאים לגודל תצוגת התקן HDTV.

שים לב: שינוי גודל שולחן העבודה בתצוגת HDTV עלול לקטום פלט ווידיאו המוצג עליו.

  • הלחיץ שנה את גודל שולחן העבודה פותח את החלון 'שינוי גודל שולחן העבודה בתצוגת HDTV ', אשר בו באפשרותך לשנות את גודל שולחן העבודה בתצוגת HDTV. התמונה שמימין מציגה תצוגה מקדימה של חלון לשינוי גודל שולחן העבודה, המצויד בזחלן אופקי ובזחלן אנכי, אשר מאפשרים לכוונן ולקבוע את גודלו של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • כוונון גודל שולחן העבודה בתצוגת התקן HDTV

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)


החלקת שינון

היא טכניקה בתחום הגרפיקה הממוחשבת, שנועדה להפחית את תופעת שינון הקווים (מראה מדרגות), אשר נועדו להיראות חלקים. תופעת השינון נוצרת כאשר הגדרת הרזולוציה של הצג אינה גבוהה דיה כדי לאפשר הצגת קו חלק. פעולת החלקת השינון מפחיתה את מידת התבלטות השינון באמצעות הקפת הקו המשונן בשינויי גוון מדורגים. פעולה זו מפחיתה אמנם את מידת ההתבלטות של שינון הקווים, אולם הופכת אותם גם לפחות ברורים. בדוגמה הבאה מוצגת תמונת קירוב של ההבדל. בתמונה שמשמאל, הגדרת התצורה היא 'ביצועים'. הגדרה זו אינה כוללת שימוש בפעולת החלקת שינון. בתמונה שמימין, ההגדרה היא 'איכות'. הגדרה זו כוללת שימוש בפעולת החלקת שינון.

ניתן להגדיר את פעולת החלקת השינון כך שתעניק עדיפות לשיפור בביצועי המערכת או לשיפור איכות התמונה.

  • ההגדרה לשיפור ביצועי המערכת מתאימה במיוחד להנפשה של תמונה תלת-ממדית וכאשר חשובה הצגת תנועה רצופה של האירוע המוצג.

  • ההגדרה לשיפור האיכות מתאימה במיוחד כאשר חשוב להפיק הצגה ריאליסטית של תמונה תלת ממדית שפרטיה מרובים במיוחד.

  • אם אינך בטוח אילו הגדרות החלקת שינון עליך לקבוע, השתמש באפשרות "בבקרת היישום". הצג יתכוונן באופן אוטומטי בהתאם להגדרות היישום.

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כוונון גודל התצוגה ומיקומה

השתמש בהגדרות שבעמוד 'כוונון גודל התצוגה ומיקומה' כדי לכוונן ישירות את גודל שולחן העבודה ומיקומו, בלא שיהיה עליך להשתמש בפקדים הפיזיים של התקן התצוגה.

אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרותיו ברצונך לשנות.

  • גודל

הלחיץ ( - ) מצמצם את שטח שולחן העבודה הנראה בתצוגה. באפשרותך להשתמש בלחיץ זה אם שולי שולחן העבודה מתפרסים מעבר לשטח הניתן לצפייה של הצג.

הלחיץ ( + ) מגדיל את שטח שולחן העבודה הנראה בתצוגה. באפשרותך להשתמש בלחיץ זה אם שוליים שחורים מקיפים את שולחן העבודה, וברצונך למתוח אותו למלוא שטח הצג.

  • מיקום

לחיץ החץ השמאלי מסיט את מיקום שולחן העבודה שמאלה בצג. באפשרותך להשתמש בו במקרים הבאים:

  • פס שחור מופיע בצדו השמאלי של שולחן העבודה שלך.

  • יש להזיז את שולחן העבודה לעבר מרכז התצוגה.

  • צדו הימני של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

לחיץ החץ הימני מסיט את שולחן העבודה ימינה בצג. באפשרותך להשתמש בו במקרים הבאים:

  • פס שחור מופיע בצדו הימני של שולחן העבודה.

  • יש להזיז את שולחן העבודה לעבר מרכז התצוגה.

  • צדו השמאלי של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

לחיץ החץ למעלה מסיט את שולחן העבודה כלפי מעלה בתצוגה. באפשרותך להשתמש בו במקרים הבאים:

  • פס שחור מופיע מעל שולחן העבודה שלך .

  • יש להזיז את שולחן העבודה לעבר מרכז התצוגה.

  • חלקו התחתון שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

לחיץ החץ למטה מסיט את שולחן העבודה כלפי מטה בצג. באפשרותך להשתמש בו במקרים הבאים:

  • פס שחור מופיע מתחת שולחן העבודה שלך .

  • יש להזיז את שולחן העבודה לעבר מרכז התצוגה.

  • חלקו העליון שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

  • תבניות בדיקה מאפשרות לך לבחור בתבנית בדיקה המבוססת על האופן שבו ברצונך לבצע כוונון מדויק במיוחד של הגדרות התצוגה.

נושאים נוספים בהקשר זה:

  • שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

  • שינוי ישיר של צבעי התצוגה

  • נעילת פקדי התקן התצוגה

  • שינוי הגדרות השפה

  • שחזר הגדרות ברירת מחדל של היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


שינוי הגדרות השפה

השתמש בעמוד 'שינוי הגדרות השפה' כדי לשנות ישירות את השפה המוצגת בעת שימוש בפקדים הפיזיים של התקן התצוגה.

אם מספר צגים מחוברים אל המחשב, בחר בתצוגה שאת הגדרותיה ברצונך לשנות.

רשימת השפות מאפשרת לבחור בשפה שתוצג בעת שימוש בפקדים הפיזיים של התקן התצוגה.

נושאים נוספים בהקשר זה:

  • שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה.

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרת השפה של התצוגה

  • שחזור הגדרות יצרן עבור התצוגה

  • שינוי ישיר של צבעי התצוגה

  • כוונון גודל התצוגה ומיקומה

  • נעילת פקדי התקן התצוגה

  • שחזור הגדרות ברירת מחדל של היצרן עבור התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


שינוי ישיר של צבעי התצוגה

השתמש בעמוד 'שינוי ישיר של צבעי התצוגה' כדי לשנות ישירות את צבעי התצוגה בלא שתצטרך להשתמש בפקדים הפיזיים של התקן התצוגה.

אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרותיו ברצונך לשנות.

  • הזחלן בהירות מכוונן את מידת הבהירות של התצוגה, כלומר, עד כמה התצוגה מוארת או חשוכה. רמת בהירות נמוכה יחסית תגרום לשולחן העבודה להיראות כהה יותר, ואילו רמת בהירות גבוהה יחסית תגרום לו להיראות בהיר יותר.

  • הזחלן ניגודיות מכוונן את מידת הניגודיות של תמונת התצוגה, כלומר את ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה. השתמש בזחלן זה כאשר שולחן העבודה נראה אפור או דהוי.

  • הזחלן טמפרטורה מכוונן את טמפרטורת צבעי התצוגה, טמפרטורת הצבע היא מידת הלובן של מקור האור. אור שהטמפרטורה שלו נמוכה יותר נראה צהוב או אדום יותר בעוד שאור שהטמפרטורה שלו גבוהה יותר מכיל יותר כחול. השתמש בזחלן כאשר האזור הלבן שבשולחן העבודה נראה דהה וצהבהב או כאשר הוא נראה כחלחל.

  • תבניות בדיקה מאפשרות לך לבחור בתבנית בדיקה המבוססת על האופן שבו ברצונך לבצע כיוון מדויק במיוחד של הגדרות התצוגה.

נושאים נוספים בהקשר זה:

  • שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

  • כוונון גודל התצוגה ומיקומה

  • נעילת פקדי התקן התצוגה

  • שינוי הגדרות השפה

  • שחזר הגדרות ברירת מחדל של היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


נעילת פקדי התקן התצוגה

השתמש בהגדרות שבעמוד 'נעילת פקדי התקן התצוגה' כדי לנעול את הפקדים הפיזיים של התקן התצוגה, כך שלא ניתן יהיה לשנות את הגדרות התצורה באופן ידני.

אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרותיו ברצונך לשנות.

  • הפקודה פעילים פותחת את נעילת הפקדים הפיזיים של התקן התצוגה ומאפשרת לבצע כוונון ידני ולשנות את הגדרות התקן התצוגה באמצעות פקדים אלה.

  • הפקודה נעולים נועלת את הפקדים הפיזיים של התקן התצוגה. השתמש בהגדרה זו אם אתה מעדיף להשתמש בפקדי NVIDIA Direct Access כדי לשנות באופן ישיר את הגדרות התצוגה ולהגן עליהן באמצעות נעילה של הפקדים הפיזיים של ההתקן.

נושאים נוספים בהקשר זה:

  • שינוי ישיר של צבעי התצוגה

  • כוונן ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

  • שינוי ישיר של צבעי התצוגה

  • כוונון גודל התצוגה ומיקומה

  • שינוי הגדרות השפה

  • שחזור הגדרות ברירת מחדל של היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


שחזר הגדרות ברירת מחדל של היצרן עבור התקן התצוגה

השתמש בעמוד 'שחזור הגדרות ברירת המחדל של היצרן עבור התקן התצוגה' כדי לאפס את כל הגדרות היישום להגדרות ברירת המחדל של היצרן.

אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרותיו ברצונך לשנות.

הפקודה שחזור הגדרות ברירת המחדל של היצרן משנה את הגדרות ברירת המחדל של הצג להגדרות עמן סופק לראשונה. תרצה להשתמש באפשרות זו אם שינית חלק מהגדרות התקן התצוגה, אולם אינך מרוצה מהתוצאות שהן הניבו.

נושאים נוספים בהקשר זה

  • שינוי ישיר של צבעי התצוגה

  • כוונן ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

  • שינוי ישיר של צבעי התצוגה

  • כוונון גודל התצוגה ומיקומה

  • נעילת פקדי התקן התצוגה

  • שינוי הגדרות השפה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


בקרה ישירה של התקן התצוגה

תכונות הגישה הישירה של NVIDIA מאפשרות לך לכוונן ישירות הגדרות מסוימות של התקן התצוגה באמצעות העכבר או לוח המקשים, בלא שיהיה עליך להשתמש בפקדים הפיזיים של התקן התצוגה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כיצד ניתן ...

  • לבצע שינוי ישיר של צבעי התצוגה

  • לבצע כוונן ישיר של גודל התצוגה ומיקומה

  • לנעול את הפקדים הפיזיים של התקן התצוגה

  • לשנות את הגדרות השפה של התצוגה

  • לשחזר את הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


מידע נוסף אודות בקרה ישירה של התקן התצוגה

תכונות NVIDIA Direct Access מאפשרות לכוונן ישירות הגדרות מסוימות של התקן התצוגה באמצעות העכבר או לוח המקשים, בלא שיהיה עליך להשתמש בפקדים הפיזיים של התקן התצוגה.

  • שינוי ישיר של צבעי התצוגה

  • כוונון גודל התצוגה ומיקומה

  • נעילת פקדי התקן התצוגה

  • שינוי הגדרות השפה

  • שחזור הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כדי לשנות את הגדרות השפה של התצוגה

  1. בעמוד 'בחר בקטגוריה...' של NVIDIA Control Panel , בחר באפשרות תצוגה.

  2. מתוך העמוד 'בחירה בצג', . . בחר באפשרותשנה הגדרות שפה כדי לפתוח את העמוד המתאים.

  3. אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרות השפה שלו ברצונך לשנות.

  4. לחץ על הרשימה שפה ובחר בשפה הרצויה.

נושאים נוספים בהקשר זה

  • ביצוע שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כדי לכוונן ישירות את גודל התצוגה ומיקומה

  1. בעמוד 'בחר בקטגוריה...' של NVIDIA Control Panel, בחר באפשרות

  2. מתוך העמוד 'בחירה במשימת תצוגה', . . בחר באפשרות כוונון גודל התצוגה ומיקומה

  3. אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת גודל התצוגה שלו ומיקומה ברצונך לשנות.

  4. השתמש באפשרויות השונות בהתאם לצרכיך. לתיאור מפורט של הגדרות אלה, עיין בנושא מידע נוסף אודות שליטה ישירה על התקן התצוגה.

    • גודל

    • מיקום

    • תבנית בדיקה

נושאים נוספים בהקשר זה

  • שינוי ישיר של צבעי התצוגה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כדי לשנות ישירות את צבעי התצוגה

  1. בעמוד 'בחר בקטגוריה...' של NVIDIA Control Panel , בחר באפשרות תצוגה.

  2. מתוך העמוד 'בחירה בצג', . . בחר באפשרותכוונון הגדרות הצבע כדי לפתוח את העמוד 'שנה ישירות את צבעי התצוגה'.

  3. אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרות הצבע שלו ברצונך לשנות.

  4. השתמש בזחלנים הבאים ובאפשרויות הבאות לפי הצורך. לתיאור מפורט של הגדרות אלה, עיין בערך מידע נוסף אודות שליטה ישירה בהתקן התצוגה.

    • בהירות

    • ניגודיות

    • טמפרטורה

    • תבניות בדיקה

נושאים נוספים בהקשר זה

  • כוונן ישיר של גודל התצוגה ומיקומה

  • נעילת את הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כדי לנעול את הפקדים הפיזיים של התקן התצוגה

  1. בעמוד 'בחר בקטגוריה...' של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. מתוך העמוד 'בחירה בצג', בחר באפשרותנעילת פקדי התצוגה כדי לפתוח את העמוד המתאים.

  3. אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת פקדיו הפיזיים ברצונך לנעול.

  4. השתמש באפשרויות השונות בהתאם לצרכיך. לתיאור מפורט של הגדרות אלה, עיין בערך מידע נוסף אודות ניהול ישיר של התקן התצוגה.

    • פעילים

    • נעולים

נושאים נוספים בהקשר זה

  • ביצוע שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה

  • שינוי הגדרות השפה של התצוגה

  • שחזור הגדרות היצרן עבור התקן התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה


כדי לשחזר את הגדרות יצרן עבור התצוגה

  1. בעמוד 'בחר בקטגוריה...' של NVIDIA Control Panel, בחר באפשרות תצוגה.

  2. מתוך העמוד 'בחירה בצג', . . בחר באפשרותשחזור הגדרות היצרן כדי לפתוח את העמוד המתאים.

  3. אם מספר צגים מחוברים אל המחשב, בחר בהתקן התצוגה שאת הגדרות היצרן שלו ברצונך לשחזר.

  4. לחץ על הלחיץ שחזור הגדרות היצרן.

נושאים נוספים בהקשר זה

  • ביצוע שינוי ישיר של צבעי התצוגה

  • כוונון ישיר של גודל התצוגה ומיקומה

  • נעילת הפקדים הפיזיים של התקן התצוגה

  • שינוי הגדרות השפה של התצוגה

© 2005 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה