Affichage

Les logiciels à plusieurs affichages NVIDIA® nView™ fournis gratuitement avec les solutions logicielles multimédia, plate-forme, mobile, station de travail et bureau NVIDIA® ForceWare™ fournissent une méthode révolutionnaire et polyvalente, et facilitent le traitement des informations. Au lieu de travailler fenêtres sur fenêtres dans l'espace réservé à un seul affichage, vous pouvez étendre votre travail sur plusieurs affichages. Par exemple, les analystes financiers peuvent surveiller les données sur un moniteur tandis que les artistes graphiques peuvent utiliser tout l'affichage pour les palettes et un autre pour la retouche. De nombreuses fonctions d'affichage nView permettent de mieux gérer et configurer les paramètres d'affichage pour optimiser l'usage des affichages :

  • Changer la résolution

  • Configurer la palette de couleurs

  • Sélectionner une fréquence de rafraîchissement

  • Régler les paramètres des couleurs

  • Déplacer la position de l'écran

  • Pivoter l'affichage

  • Changer la mise à l'échelle de l'affichage

  • Synchronisations personnalisées

  • Changer le mode d'affichage nView

©2005 NVIDIA Corporation. Tous droits réservés. Affichage


Résolution de l'écran

Grâce aux options Changer la résolution, vous pouvez changer le paramètre de couleur, réduire le scintillement ou régler la quantité d'informations apparaissant sur l'affichage. La page Changer la résolution (Avancé) présente d'autres options.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire pour changer les attributs de résolution

Comment faire...

  • Régler la résolution de l'écran ?

  • Afficher plus ou moins de couleurs ?

  • Réduire les sauts d'image à l'écran ?

  • Agrandir le texte ?

  • Afficher les résolutions non prises en charge par l'affichage ?


Pour régler la résolution de l'écran

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page Changer les attributs de résolution.

  3. Déplacez le curseur Résolution de l'affichage pour augmenter (Plus) ou diminuer (Moins) la résolution de l'écran.

Remarque :l'augmentation de la résolution permet d'afficher plus d'informations mais d'une taille plus petite. La diminution de la résolution permet d'afficher moins d'informations mais d'une taille plus importante.

Rubriques connexes

  • Afficher plus ou moins de couleurs

  • Réduire les sauts d'image à l'écran

  • Agrandir le texte

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution

  • Changer la résolution (Avancé)


Pour afficher plus ou moins de couleurs sur le bureau

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page Changer les attributs de résolution.

  3. Déplacez le curseur Qualité couleur pour augmenter (Plus) ou diminuer (Moins) le nombre de couleurs que vous pouvez afficher à l'écran.

Remarque : les images seront plus réalistes avec une qualité couleur plus élevée, conseillée avec des applications de P.A.O. ou D.A.O.

Rubriques connexes

  • Régler la résolution de l'écran

  • Réduire les sauts d'image à l'écran

  • Agrandir le texte

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution

  • Changer la résolution (Avancé)


Pour réduire les sauts d'image à l'écran

Si vous utilisez un affichage analogique ou numérique :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page Changer les attributs de résolution.

  3. Sur la liste Fréquence de rafraîchissement, choisissez une valeur supérieure à 60 Hertz pour réduire les sauts d'image.

    • Sur un affichage analogique, le paramètre conseillé est d'au moins 80 Hertz.

    • Sur un affichage numérique, le paramètre conseillé est d'au moins 75 Hertz.

Si vous utilisez un téléviseur ou TVHD :

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres d'affichage.

  2. Sélectionnez Régler les paramètres d'image du téléviseur pour ouvrir la page associée.

  3. Déplacez le curseur Filtre antiscintillement pour régler la valeur.

Remarque :un niveau élevé réduit les sauts d'image.

Rubriques connexes

  • Régler la résolution de l'écran

  • Afficher plus ou moins de couleurs

  • Agrandir le texte

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution

  • Changer la résolution (Avancé)


Pour agrandir le texte

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page Changer les attributs de résolution.

  3. Déplacez le curseur Résolution de l'affichage pour :

  • Réduire (Moins) la résolution de l'écran, action qui agrandit le contenu de l'écran pour que le texte apparaisse plus grand.

  • Augmenter (Plus) la résolution de l'écran, action qui réduit le contenu de l'écran pour que le texte apparaisse plus petit.

Rubriques connexes

  • Régler la résolution de l'écran

  • Afficher plus ou moins de couleurs

  • Réduire les sauts d'image à l'écran

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution

  • Changer la résolution (Avancé)


Pour afficher les modes d'affichage non pris en charge par l'affichage

  1. Depuis le menu Affichage, sélectionnez Affichage avancé.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  3. Sélectionnez Changer la résolution (Avancé) pour ouvrir la page associée.

  4. Cliquez sur le menu Affichage puis sur l'option Personnalisé.. Les curseurs de résolution d'affichage et de couleurs et la liste des fréquences de rafraîchissement affichent les valeurs personnalisées que vous avez enregistrées.

  5. Décochez les modes Masquer incompatibles avec cet affichage.

AVERTISSEMENT : le décochage de cette case permet de sélectionner les modes d'affichage qui ne sont pas correctement pris en charge par cet affichage. En revanche, cette action peut endommager le matériel et l'affichage. lorsque cette case est cochée, l'affichage non pris en charge ne s'affiche pas et ne peut être sélectionné.

Rubriques connexes

  • Régler la résolution de l'écran

  • Afficher plus ou moins de couleurs

  • Réduire les sauts d'image à l'écran

  • Agrandir le texte

  • Changer la résolution

  • Changer la résolution (Avancé)


Référence Changer la résolution

Les rubriques suivantes présentent des informations sur la référence de la fonction Changer la résolution.

  • Changer la résolution

  • Changer la résolution (Avancé)


Changer la résolution

Changer les attributs de résolution

Utilisez cette page pour changer le paramètre des couleurs, réduire le scintillement ou régler la quantité d'informations apparaissant sur l'affichage.

Résolution d'affichage : utilisez ce curseur pour régler la résolution d'écran de l'affichage sélectionné. Plus la résolution d'écran est élevée, plus nombreuses sont les informations affichées à l'écran mais leur taille diminue. Le paramètre actuel est affiché sous le curseur.

Fréquence de rafraîchissement : Utilisez cette liste pour régler les fréquences de rafraîchissement de l'affichage actuellement sélectionné. Plus la fréquence de rafraîchissement est élevée, moins l'écran scintille.

Qualité couleur : utilisez ce curseur pour régler la qualité couleur de l'affichage sélectionné. Les images seront plus réalistes avec une qualité couleur plus élevée, conseillée avec des applications de P.A.O. ou D.A.O.

Remarque : si un jeu ou autre logiciel nécessite une qualité couleur de 256 couleurs, cliquez avec le bouton droit sur l'icône du programme et son nom sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité puis cochez la case Exécuter en 256 couleurs. L'affichage reviendra au paramètre de couleur par défaut une fois le programme fermé.

Rubriques connexes

  • Régler la résolution de l'écran

  • Afficher plus ou moins de couleurs

  • Réduire les sauts d'image à l'écran

  • Agrandir le texte

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution (Avancé)


Changer la résolution (Avancé)

Utilisez les options de cette page pour changer le paramètre des couleurs, réduire le scintillement ou régler la quantité d'informations apparaissant sur l'affichage.

Affichage (liste)

  • Personnalisé affiche les paramètres de résolution d'affichage, fréquence de rafraîchissement et qualité couleur que vous avez pu enregistrer dans la page Créer un mode de synchronisation.

  • Le processeur graphique pris en charge affiche les paramètres de résolution d'affichage, fréquence de rafraîchissement et qualité couleur supportés par la carte graphique basée sur un processeur graphique NVIDIA particulière qui gère l'affichage.

  • Tous les affichages "tous" supportés, non supportés et tout paramètre de résolution d'affichage personnalisée, fréquence de rafraîchissement et de qualité couleur.

Résolution d'affichage : utilisez ce curseur pour régler la résolution d'écran de l'affichage sélectionné. Plus la résolution d'écran est élevée, plus nombreuses sont les informations affichées à l'écran mais leur taille diminue. Le paramètre actuel est affiché sous le curseur.

Fréquence de rafraîchissement : utilisez cette liste pour régler les fréquences de rafraîchissement de l'affichage actuellement sélectionné. Plus la fréquence de rafraîchissement est élevée, moins l'écran scintille.

Qualité couleur : utilisez ce curseur pour régler la qualité couleur de l'affichage sélectionné. Les images seront plus réalistes avec une qualité couleur plus élevée, conseillée avec des applications de P.A.O. ou D.A.O.

Remarque : si un jeu ou autre logiciel nécessite une qualité couleur de 256 couleurs, cliquez avec le bouton droit sur l'icône du programme et son nom sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité puis cochez la case Exécuter en 256 couleurs. L'affichage reviendra au paramètre de couleur par défaut une fois le programme fermé.

Masquer les modes incompatibles avec cet affichage

Lorsque cette case est cochée, l'affichage non pris en charge ne s'affiche pas et n'est pas sélectionnable.

AVERTISSEMENT : le décochage de cette case permet de sélectionner les modes d'affichage qui ne sont pas correctement pris en charge par l'affichage actuel. En revanche, cette action peut endommager le matériel et l'affichage.

Rubriques connexes

  • Régler la résolution de l'écran

  • Afficher plus ou moins de couleurs

  • Réduire les sauts d'image à l'écran

  • Agrandir le texte

  • Afficher les modes d'affichage non pris en charge par l'affichage

  • Changer la résolution


Palette de couleurs

Utilisez les options Configurer la palette de couleurs pour régler la netteté, la richesse et l'intensité des couleurs du bureau.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Configurer la palette de couleurs


Pour configurer la palette de couleurs

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Configurer la palette de couleurs pour ouvrir la page Configurer la palette de couleurs.

  2. Déplacez le curseur Qualité couleur vers la droite pour augmenter la palette de couleurs et vers la gauche pour la réduire.

Rubriques connexes

  • Configurer la palette de couleurs


Référence Configurer la palette de couleurs

Cette section présente des informations de référence sur la palette de couleurs.

  • Configurer la palette de couleurs


Configurer la palette de couleurs

Utilisez cette page pour changer la palette de couleurs. Vous pouvez régler le paramètre des couleurs pour compenser des conditions d'un éclairage insuffisant pour visualiser le bureau. Utilisez ce curseur pour régler la netteté, la richesse et l'intensité des couleurs du bureau.

Résolution d'affichage : utilisez ce curseur pour régler la résolution d'écran de l'affichage sélectionné. Plus la résolution d'écran est élevée, plus nombreuses sont les informations affichées à l'écran mais leur taille diminue. Le paramètre actuel est affiché sous le curseur.

Fréquence de rafraîchissement : utilisez cette liste pour régler les fréquences de rafraîchissement de l'affichage actuellement sélectionné. Plus la fréquence de rafraîchissement est élevée, moins l'écran scintille.

Qualité couleur : utilisez ce curseur pour régler la qualité couleur de l'affichage sélectionné. Les images seront plus réalistes avec une qualité couleur plus élevée, conseillée avec des applications de P.A.O. ou D.A.O.

Remarque : si un jeu ou autre logiciel nécessite une qualité couleur de 256 couleurs, cliquez avec le bouton droit sur l'icône du programme et son nom sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité puis cochez la case Exécuter en 256 couleurs. L'affichage reviendra au paramètre de couleur par défaut une fois le programme fermé.

Rubriques connexes

  • Configurer la palette de couleurs


Fréquence de rafraîchissement

Les paramètres de couleurs permettent de régler le contraste, la netteté et la palette de couleurs (éclat numérique) des images sur le bureau. Les paramètres de couleurs avancés présentent d'autres options pour le réglage des couleurs.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Sélectionner une fréquence de rafraîchissement de l'écran


Pour sélectionner une fréquence de rafraîchissement de l'écran

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page associée.

  3. Sur la liste Fréquence de rafraîchissement, choisissez une valeur supérieure à 60 Hertz pour réduire les sauts d'image.

  4. Sur un affichage analogique, le paramètre conseillé est d'au moins 80 Hertz.

  5. Sur un affichage numérique, le paramètre conseillé est d'au moins 75 Hertz.

Remarque : un niveau élevé réduit les sauts d'image.

Rubrique connexe

Fréquence de rafraîchissement


Sélectionner une référence Fréquence de rafraîchissement

Cette section présente les informations sur la référence de la sélection de la fréquence de rafraîchissement.

  • Fréquence de rafraîchissement


Fréquence de rafraîchissement

La fréquence de rafraîchissement est la fréquence à laquelle l'écran est balayé pour éviter les sauts d'image. Tout l'écran est rafraîchi approximativement 60 fois par seconde.

Remarque : l'augmentation de la fréquence de rafraîchissement, ou valeur de filtre antiscintillement, réduit les sauts d'image. Choisissez une valeur plus élevée que 60 Hertz peut réduire les sauts d'image.

  • Sur un affichage analogique, le paramètre conseillé est d'au moins 80 Hertz.

  • Sur un affichage numérique, le paramètre conseillé est d'au moins 75 Hertz.

Rubrique connexe

Sélectionner une fréquence de rafraîchissement de l'écran


Paramètres de couleur

Les paramètres de couleurs permet de régler le contraste, la netteté et la palette de couleurs (éclat numérique) des images sur le bureau. Les paramètres de couleurs avancés présentent d'autres options pour le réglage des couleurs.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Rendre mon affichage plus lumineux ?

  • Régler le contraste ?

  • Régler la luminosité des demi-tons sur mon bureau ?

  • Améliorer la netteté des images sur mon affichage ?

  • Améliorer la netteté, la luminosité et vivacité des couleurs de mon bureau ?

  • Compenser pour un éclairage insuffisant ?

  • Régler les paramètres de couleur avec le graphique ?


Pour rendre le bureau plus lumineux

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez changer le paramètre de luminosité.

  4. Déplacez le curseur Luminosité pour augmenter ou diminuer la luminosité sur le bureau.

Rubriques connexes

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Pour utiliser l'éclat numérique afin d'améliorer la netteté, la luminosité et la richesse des couleurs de mon bureau

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez améliorer le paramètre de lissage.

  4. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs du bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Pour régler le contraste sur le bureau

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez changer le paramètre de contraste.

  4. Déplacez le curseur Contraste pour augmenter ou diminuer le contraste sur le bureau.

Le contraste est la différence entre les zones les plus claires et les plus foncées du bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Pour améliorer la netteté des images sur le bureau

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez améliorer le paramètre de lissage.

  4. Déplacez le curseur Lissage d'images pour augmenter ou diminuer le lissage des images sur le bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et vivacité des couleurs de mon bureau

  • Régler le contraste

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Pour régler la luminosité des demi-tons sur mon bureau

Pour régler la luminosité des demi-tons sur le bureau sans affecter les zones ombrées ou éclairées.

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez changer le paramètre de luminosité.

  4. Déplacez le curseur Gamma pour augmenter ou diminuer le Gamma sur le bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Pour compenser d'un éclairage insuffisant à l'affichage du bureau

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez améliorer le paramètre de lissage.

  4. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs du bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Régler les paramètres des couleurs


Pour régler les paramètres couleur avec le graphique de correction des couleurs

  1. Depuis le menu Affichage, sélectionnez Affichage avancé.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  3. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  4. Au besoin, sélectionnez l'affichage sur lequel vous voulez régler les paramètres couleur.

  5. Cliquez sur l'onglet Graphique.

  6. Cliquez sur la liste Canal pour sélectionner un canal de couleur. Vous pouvez régler les canaux Rouge, Vert et Bleu en sélectionnant individuellement chaque couleur ou le paramètre par défaut Tous les canaux.

  7. Lorsque vous sélectionnez un canal de couleur, remarquez que la couleur apparaît dans le graphique sur la courbe de correction des couleurs.

  8. Pour afficher un aperçu de l'image corrigée, utilisez les options Aperçu de l'image.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Régler la référence des paramètres de couleurs

Cette section présente les informations sur la référence des paramètres de couleurs.

  • Régler les paramètres des couleurs

  • Régler les paramètres de couleur (Avancé)


Régler les paramètres des couleurs

Utilisez cette page pour régler le contraste, la netteté et la palette de couleurs (éclat numérique) des images sur le bureau.

Luminosité :utilisez ce curseur pour régler la luminosité du bureau.

Contraste :le contraste est la différence entre les zones les plus claires et les plus foncées du bureau. Utilisez ce curseur pour modifier cette différence.

Gamma :signifie la luminosité des demi-tons sur le bureau sans affecter les zones ombrées ou éclairées. Utilisez ce curseur pour régler le gamma du bureau.

Lissage d'images :le lissage d'image améliore la clarté de l'image ou le contraste, en général sur les bords des images. Vous pouvez augmenter le contraste des images qui semblent un peu floues.

Éclat numérique : pour compenser des conditions d'un éclairage insuffisant pour visualiser le bureau, utilisez ce curseur pour augmenter la netteté, la richesse et l'intensité des couleurs du bureau.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs (Avancé)


Régler les paramètres de couleur (Avancé)

Utilisez les différents curseurs de cette page pour régler le contraste, la netteté et la palette de couleurs (éclat numérique) des images sur le bureau.

Le déplacement des curseurs
Luminosité/Contraste/Gamma modifie immédiatement l'aspect des courbes/lignes couleur dans le graphique.

Luminosité :utilisez ce curseur pour régler la luminosité du bureau.

Éclat numérique : pour compenser des conditions d'un éclairage insuffisant pour visualiser le bureau, utilisez ce curseur pour augmenter la netteté, la richesse et l'intensité des couleurs du bureau.

Contraste :le contraste est la différence entre les zones les plus claires et les plus foncées du bureau. Utilisez ce curseur pour modifier cette différence.

Lissage d'images :le lissage d'image améliore la clarté de l'image ou le contraste, en général sur les bords des images. Vous pouvez augmenter le contraste des images qui semblent un peu floues.

Gamma :signifie la luminosité des demi-tons sur le bureau sans affecter les zones ombrées ou éclairées. Utilisez ce curseur pour régler le gamma du bureau.

Onglet Graphique

Canal de couleur : vous pouvez régler les canaux Rouge, Vert et Bleu en sélectionnant individuellement chaque couleur ou le paramètre par défaut Tous les canaux. Lorsque vous sélectionnez un canal de couleur, remarquez que la couleur apparaît dans le graphique sur la courbe de correction des couleurs.

  • La couleur apparaît dans le graphique sur la courbe de correction des couleurs.

  • Le déplacement des curseurs Luminosité/Contraste/Gamma modifie immédiatement l'aspect des courbes/lignes couleur dans le graphique.

Aperçu de l'image : cliquez pour afficher un aperçu de l'image.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser pour un éclairage insuffisant

  • Régler les paramètres des couleurs


Position de l'écran

Vous pouvez utiliser la souris (en cliquant sur les touches fléchées de cette page ou du clavier) pour régler la position du bureau pour qu'il s'affiche mieux sur l'écran de l'affichage. C'est une autre méthode utile d'utiliser les touches physiques de l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Régler mon écran lorsque des parties semblent "tronquées" ?

  • Centrer ou déplacer la position de l'écran ?


Pour régler mon écran lorsque des parties semblent tronquées

Si le bureau ou l'image semble tronqué sur l'écran d'affichage numérique :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Sélectionnez l'une de ces options suivant celle qui donne les meilleurs résultats :

  • Utiliser la mise à l'échelle NVIDIA

  • Utiliser la mise à l'échelle intégrée à l'affichage

Si le bureau ou l'image semble tronqué sur l'écran de l'affichage analogique, essayez l'une ou les deux procédures suivantes :

Procédure 1 :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page associée.

  3. Déplacez le curseur Résolution de l'affichage pour réduire (Moins) la résolution de l'écran jusqu'à ce que le bureau ou l'image rentre dans l'écran.

Procédure 2 :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Déplacer la position de l'écran TRC pour ouvrir la page associée.

  3. Utilisez les touches fléchées sur l'image qui s'affichent pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Si le bureau ou l'image semble tronqué sur le téléviseur ou TVHD, essayez l'une ou les deux procédures suivantes :

Procédure 1 :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Modifier la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Utilisez les touches fléchées sur l'image qui s'affichent pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Procédure 2 :

  1. Depuis la page Catégories du NVIDIA Control Panel, sélectionnez Affichage puis Paramètres de vidéo et téléviseur.

  2. Sélectionnez Changer le signal du téléviseur ou le format HD pour ouvrir la page associée.

  3. Assurez-vous que la liste Type de connecteur est réglé à la connexion correcte pour le téléviseur ou TVHD

  4. La liste Mode HD affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes, comme par exemple 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

Remarque : en cas d'hésitation sur les formats HD à choisir, cliquez sur le bouton Aidez-moi à décider pour vous aider à bien paramétrer votre affichage TVHD.

Rubriques connexes

  • Déplacer la position de l'écran

  • Centrer ou déplacer la position de l'écran


Pour centrer ou déplacer la position de l'écran

Pour centrer ou déplacer le bureau sur l'écran de l'affichage numérique :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Sélectionnez l'une de ces options suivant celle qui donne les meilleurs résultats :

  4. Utiliser la mise à l'échelle NVIDIA

  5. Utiliser la mise à l'échelle intégrée à l'affichage

Si le bureau ou l'image semble tronqué sur l'écran de l'affichage analogique, essayez l'une ou les deux procédures suivantes :

Procédure 1 :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer les attributs de résolution pour ouvrir la page associée.

  3. Déplacez le curseur Résolution de l'affichage pour réduire (Moins) la résolution de l'écran jusqu'à ce que le bureau ou l'image rentre dans l'écran.

Procédure 2 :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Déplacer la position de l'écran TRC pour ouvrir la page associée.

  3. Utilisez les touches fléchées sur l'image qui s'affichent pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Si le bureau ou l'image semble tronqué sur le téléviseur ou TVHD, essayez l'une ou les deux procédures suivantes :

Procédure 1 :

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres de vidéo et téléviseur.

  2. Sélectionnez Modifier la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Utilisez les touches fléchées sur l'image qui s'affichent pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Procédure 2 :

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres d'affichage puis Paramètres de vidéo et téléviseur.

  2. Sélectionnez Changer le signal du téléviseur ou le format HD pour ouvrir la page associée.

  3. Assurez-vous que la liste Type de connecteur est réglé à la connexion correcte pour le téléviseur ou TVHD

  4. La liste Mode HD affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes, comme par exemple 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

Remarque : en cas d'hésitation sur les formats HD à choisir, cliquez sur le bouton Aider moi à décider pour vous aider à bien paramétrer votre affichage TVHD.

Rubriques connexes

  • Déplacer la position de l'écran

  • Régler mon écran lorsque des parties semblent "tronquées"


Référence Déplacer la position de l'écran

Cette section présente les informations sur la référence du déplacement de la position de l'écran.

  • Déplacer la position de l'écran


Déplacer la position de l'écran

Utilisez cette page pour déplacer la position de l'écran.

Rubriques connexes

  • Centrer ou déplacer la position de l'écran

  • Régler mon écran lorsque des parties semblent "tronquées"


Rotation

La fonction de rotation NVIDIA permet de changer l'orientation du bureau : portrait, paysage ou inversé. Cette fonction est utile si vous avez pivoté physiquement l'affichage et que vous avez besoin de faire pivoter le bureau pour qu'il corresponde à l'orientation de l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Utiliser mon affichage en orientation paysage

  • Pivoter plusieurs affichages en même temps


Pour utiliser mon affichage en orientation paysage

Pour utiliser mon affichage en orientation paysage, portrait ou d'autres modes

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Pivoter l'affichage pour ouvrir la page associée.

  3. Si vous utilisez plusieurs affichages, sélectionnez l'affichage à pivoter.

  4. Le paramètre par défaut est Aucune rotation (Paysage), qui signifie que par défaut le bureau est réglé au mode Paysage. Si vous voulez utiliser un autre paramètre de rotation, sélectionnez l'une de ces options :

    • 90 degrés vers la gauche (Portrait)

    • 90 degrés vers la droite (Portrait inversé)

    • Paysage inversé (rotation de 180 degrés)

Rubriques connexes

  • Pivoter plusieurs affichages en même temps

  • Pivoter l'affichage


Pour pivoter plusieurs affichages en même temps

Si vous avez plusieurs affichages en orientation paysage, portrait ou autres modes, et que avez besoin de pivoter les bureaux ou les images sur plusieurs affichages en même temps :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Pivoter l'affichage pour ouvrir la page associée.

  3. Si vous utilisez plusieurs affichages et voulez pivoter simultanément le bureau sur plusieurs affichages, sélectionnez-les.

  4. Sélectionnez l'orientation de rotation.

Rubriques connexes

  • Utiliser mon affichage en orientation paysage

  • Pivoter l'affichage


Référence Pivoter l'affichage

Cette section présente des informations de référence sur la rotation de l'affichage.

  • Pivoter l'affichage


Pivoter l'affichage

La fonction de rotation NVIDIA permet de changer l'orientation du bureau : portrait, paysage ou inversé. Cette fonction est utile si vous avez pivoté physiquement l'affichage et que vous avez besoin de faire pivoter le bureau pour qu'il corresponde à l'orientation de l'affichage.

Rubriques connexes

  • Utiliser mon affichage en orientation paysage

  • Pivoter plusieurs affichages en même temps


Mise à l'échelle de l'affichage

Utilisez ces paramètres pour changer la mise à l'échelle des résolutions faibles pour qu'elles rentrent dans l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Utiliser les fonctions de mise à l'échelle de mon affichage

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe


Pour utiliser les fonctions de mise à l'échelle de mon affichage

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Pour utiliser les options de mise à l'échelle de l'affichage :

  4. N'utilisez pas la mise à l'échelle

  5. Utilisez la mise à l'échelle de votre écran plat.

  6. Utilisez la mise à l'échelle NVIDIA

  7. Utilisez une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

Rubriques connexes

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utilisez une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

  • Changer la mise à l'échelle de l'affichage


Pour empêcher la mise à l'échelle de mon écran plat

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Sélectionnez Ne pas mettre à l'échelle.

Rubriques connexes

  • Utiliser les fonctions de mise à l'échelle de mon affichage

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

  • Changer la mise à l'échelle de l'affichage


Pour utiliser la mise à l'échelle intégrée de mon écran plat

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Sélectionnez Utiliser la mise à l'échelle intégrée à l'affichage.

Rubriques connexes

  • Utiliser les fonctions de mise à l'échelle de mon affichage

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

  • Changer la mise à l'échelle de l'affichage


Pour utiliser une mise à l'échelle NVIDIA avec un &rapport largeur/hauteur fixe

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  2. Sélectionnez Changer la mise à l'échelle d'un écran plat pour ouvrir la page associée.

  3. Sélectionnez Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe.

Rubriques connexes

  • Utiliser les fonctions de mise à l'échelle de mon affichage

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Changer la mise à l'échelle de l'affichage


Changer la référence de mise à l'échelle de l'affichage

Cette section présente les informations sur la référence de la mise à l'échelle de l'affichage.

  • Changer la mise à l'échelle de l'affichage


Changer la mise à l'échelle de l'affichage

Utilisez cette page pour changer la mise à l'échelle des résolutions faibles pour qu'elles rentrent dans l'affichage.

Utiliser la mise à l'échelle NVIDIA :étend le bureau pour qu'il s'affiche sur tout l'écran même si le rapport largeur/hauteur n'est pas le même. Par exemple, si un écran plat a une résolution maximale de 1 400 x 1 050, une image d'une résolution de 1 024 x 768 sera redimensionnée à une résolution de1 400 x 1 050 sur l'écran. Utilisez ce paramètre si vous voulez agrandir le plus possible le bureau sur tout l'écran.

Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe :étend le bureau le plus possible pour qu'il prenne tout l'écran mais en conservant le rapport largeur/hauteur de l'image. Par exemple, si un écran plat a une résolution maximale de 1 680 x 1 050, une image d'une résolution de 1 024 x 768 sera redimensionnée à une résolution de 1 400 x 1 050 sur l'écran avec un contour noir. Vous pouvez utiliser ce paramètre si le bureau apparaît déformé.

Utiliser la mise à l'échelle intégrée à l'affichage :l'affichage met à l'échelle l'image non redimensionnée que la carte graphique basée sur le processeur graphique NVIDIA créé. Utilisez ce paramètre si vous préférez la qualité visuelle de la mise à l'échelle intégrée à l'affichage.

Ne pas mettre à l'échelle :empêche la mise à l'échelle de mon écran plat. L'image d'affichage conserve sa taille d'origine et est centrée sur l'écran. Un cadre noir peut apparaître autour de l'image affichée. Vous pouvez utiliser ce paramètre si le bureau apparaît flou lorsque vous utilisez un autre paramètre de mise à l'échelle.

Rubriques connexes

  • Utiliser les fonctions de mise à l'échelle de mon affichage

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe


Synchronisations personnalisées

Remarque : n'utilisez cette page que si vous êtes un utilisateur expérimenté avec certaines connaissances sur les synchronisations d'affichage et leurs fonctions.

La page Synchronisation avancée permet de régler les synchronisations de la carte graphique basée sur le processeur graphique NVIDIA afin de prendre en charge de nombreuses synchronisations d'affichage pour une convivialité maximale lors de connexions DVI et TRC analogiques.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD


Pour réduire le vidage sur le TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Synchronisation normale, sélectionnez Vidage réduit CVT.

CVT - réduction du vidage améliore la norme CVT. CVT-RB réduit les périodes de vidage horizontal et vertical et permet une fréquence d'horloge de pixels plus faible et des fréquences d'image plus élevées.

Rubriques connexes

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour changer la formule de synchronisation du TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Synchronisation normale, sélectionnez l'une des options, comme décrit ci-dessous.

  6. Auto détermine automatiquement la meilleure norme.

  7. GTF (Formule de synchronisation générale) est une norme ancienne mais très utilisée. En revanche, les nouveaux affichages utilisent la norme CVT.

  8. DMT (Synchronisation de moniteur discrète) est un jeu de synchronisations VESA prédéfinies. VESA actualise chaque année cette norme. Si la synchronisation DMT est disponible pour un mode spécifique, le pilote d'affichage NVIDIA devrait le sélectionner au lieu de la formule de synchronisation générale (GTF).

  9. CVT (Synchronisation vidéo coordonnée) est devenu la norme VESA en mars 2003. CVT prend mieux en charge les résolutions plus élevées que les autres normes de synchronisation.

  10. CVT - réduction du vidage (Synchronisations vidéo coordonnée - vidage de l'écran réduit) améliore la norme CVT. CVT-RB réduit les périodes de vidage horizontal et vertical et permet une fréquence d'horloge de pixels plus faible et des fréquences d'image plus élevées.

  11. Synchronisation EDID est le mode de synchronisation préféré défini par la valeur Données d'identification d'affichage étendues (EDID) de l'affichage. EDID est une structure de données normalisée qui définit le numéro de modèle, la synchronisation et autres paramètres de l'affichage. Remarque : des EDID définis par le fabricant ne sont disponibles que sur des affichages compatibles avec la fonction Plug-and-Play (PnP).

  12. Manuel permet de régler individuellement les paramètres de synchronisation.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Synchronisation normale, sélectionnez CVT.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Synchronisation normale, sélectionnez Vidage réduit CVT.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour revenir à la formule de synchronisation générale (GTF)

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Norme de synchronisation, sélectionnez l'option GTF.

GTF (Formule de synchronisation générale) est une norme ancienne mais très utilisée. En revanche, les nouveaux affichages utilisent la norme CVT.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour appliquer Synchronisation de moniteur discrète (DMT) au TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Gérer les synchronisations personnalisées.

  3. Cliquez sur Créer... pour ouvrir la boîte de dialogue Synchronisations personnalisées.

  4. Cliquez sur Avancés>> pour agrandir la boîte de dialogue.

  5. Sur la liste Synchronisation normale, sélectionnez l'option DMT.

DMT est un jeu de synchronisations VESA prédéfinies. VESA actualise chaque année cette norme. Si la synchronisation DMT est disponible pour un mode spécifique, le pilote d'affichage NVIDIA devrait le sélectionner au lieu de la formule de synchronisation générale (GTF).

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour créer des synchronisations personnalisées pour l'affichage TVHD

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez l'affichage puis cliquez sur le bouton Créer....

  4. Remplissez les informations dans la boîte de dialogue Synchronisations personnalisées. Pour de plus amples informations sur les synchronisations personnalisées, voir Créer des synchronisations personnalisées.

  5. Cliquez sur le bouton Tester pour tester les paramètres.

  6. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour modifier des synchronisations personnalisées pour l'affichage TVHD

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez une synchronisation personnalisée sur la liste Synchronisations personnalisées actuelles, puis cliquez sur le bouton Modifier... pour ouvrir la page Synchronisations personnalisées.

  4. Changez les paramètres selon vos besoins. Pour une description des paramètres, voir Créer une synchronisation personnalisée pour un TVHD.

  5. Cliquez sur le bouton Tester pour tester les paramètres.

  6. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour supprimer une synchronisation personnalisée pour l'affichage TVHD

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez la synchronisation personnalisée à supprimer sur la liste qui s'affiche dans la page Créer des synchronisations personnalisées..

  4. Cliquez sur le bouton Supprimer.

  5. Recommencez les étapes 3 et 4 pour chaque synchronisation personnalisée à supprimer.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Pour appliquer une synchronisation personnalisée existante à l'affichage

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées pour des affichages spéciaux tels qu'un TVHD. La création de synchronisations d'affichage personnalisées crée des modes d'affichage pour se connecter à des périphériques d'affichage (TVHD par exemple) qui n'utilisent pas une résolution Windows normale.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez une synchronisation personnalisée sur la liste Synchronisations personnalisées actuelles.

  4. <<est-ce qu'il y a un bouton Appliquer pour cliquer ici ??>>

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Référence Créer des synchronisations personnalisées

Cette section présente les informations sur la référence de la création de synchronisations personnalisées.

  • Créer des synchronisations personnalisées

  • Boîte de dialogue Synchronisations personnalisées


Créer des synchronisations personnalisées

Si vous êtes un utilisateur expérimenté, vous pouvez utiliser la page Changer les attributs de résolution pour afficher les modes d'affichage "personnalisés" (par exemple, les résolutions d'écran, la fréquence de rafraîchissement et la synchronisation) enregistrés dans la page Créer des synchronisations personnalisées.

Affichage (liste)

  • Personnalisé affiche les paramètres de résolution d'affichage, fréquence de rafraîchissement et qualité couleur que vous avez pu enregistrer dans la page Créer un mode de synchronisation. (Vous pouvez accéder depuis cette page à la page Synchronisations personnalisées.)

  • Le processeur graphique pris en charge affiche les paramètres de résolution d'affichage, fréquence de rafraîchissement et qualité couleur supportés par la carte graphique basée sur un processeur graphique NVIDIA particulière qui gère l'affichage.

  • Tous les affichages "tous" supportés, non supportés et tout paramètre de résolution d'affichage personnalisée, fréquence de rafraîchissement et de qualité couleur.

Résolution d'affichage (curseur) : affiche le paramètre de résolution d'écran actuel pour l'affichage actuellement sélectionné. Plus la résolution d'écran est élevée, plus nombreuses sont les informations affichées à l'écran mais la taille des informations (texte et icônes) diminue.

Fréquence de rafraîchissement :affiche les fréquences de rafraîchissement disponibles pour l'affichage sélectionné (moniteur). Plus la fréquence de rafraîchissement est élevée, moins l'écran scintille.

Qualité couleur : affiche les paramètres couleur actuels pour l'affichage sélectionné (moniteur). Les images seront plus réalistes avec une qualité couleur plus élevée, conseillée avec des applications de P.A.O. ou D.A.O.

Remarque : si un jeu ou autre logiciel nécessite une qualité couleur de 256 couleurs, cliquez avec le bouton droit sur l'icône du programme et son nom sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité puis cochez la case Exécuter en 256 couleurs. L'affichage reviendra au paramètre de couleur par défaut une fois le programme fermé.

Masquer les modes incompatibles avec cet affichage :lorsque cette case est cochée, l'affichage non pris en charge ne s'affiche pas et n'est pas sélectionnable.

AVERTISSEMENT : le décochage de cette case permet de sélectionner les modes d'affichage qui ne sont pas correctement pris en charge par l'affichage actuel. En revanche, cette action peut endommager le matériel et l'affichage.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Boîte de dialogue Synchronisations personnalisées


Boîte de dialogue Synchronisations personnalisées

Si vous êtes un utilisateur expérimenté, vous pouvez utiliser la page Changer les attributs de résolution pour afficher les modes d'affichage "personnalisés" (par exemple, les résolutions d'écran, la fréquence de rafraîchissement et la synchronisation) enregistrés dans la page Créer des synchronisations personnalisées. Cette page permet de saisir les synchronisations personnalisées de la carte graphique basée sur le processeur graphique NVIDIA afin de prendre en charge de nombreuses synchronisations d'affichage pour une convivialité maximale lors de connexions DVI et TRC analogiques.

Remarque : n'utilisez cette page que si vous êtes un utilisateur expérimenté avec certaines connaissances sur les synchronisations d'affichage et leurs fonctions.

Saisir des valeurs du mode d'affichage personnalisé

Pixels horizontaux du bureau : précisez le nombre de pixels visibles sur une ligne horizontale.

Lignes verticales du bureau : précisez le nombre de pixels visibles sur une ligne verticale.

Bits par pixel (bpp) : précisez le nombre de bits par pixel.

Fréquence de rafraîchissement GDI : réfère à la fréquence de rafraîchissement de tout l'écran. En d'autres termes, la fréquence de rafraîchissement indique le nombre de fois par seconde que le faisceau d'électrons dans le tube catholique se déplace de haut en bas (affichage analogique).

Entrelacé : réfère au balayage entrelacé, qui est une méthode pour envoyer l'image à l'affichage sur lequel les lignes balayées paires sont affichées dans un premier temps puis les lignes impaires. À la différence de l'analyse progressive, où toutes les lignes de balayage sont mises à jour dans chaque image, le balayage entrelacé accélère la fréquence d'images mais peut causer des sauts d'image.

Remarque :cette fréquence est limitée par la fréquence de rafraîchissement horizontal et de la résolution actuelle de l'affichage. Plus la résolution est haute, plus nombreuses sont les lignes de balayage. La valeur ne doit pas dépasser la fréquence de rafraîchissement maximale de l'affichage.

Paramètres de synchronisation en arrière-plan

Synchronisation normale.Cliquez sur le bouton Personnaliser.

Fréquence de rafraîchissement souhaitée.

Fréquence de rafraîchissement actuelle.

Largeur de synchronisation horizontale.Spécifie la largeur de la période de vidage horizontal pendant laquelle l'impulsion de synchronisation déclenche le balayage horizontal.

Fenêtre avant horizontale.Spécifie la période de vidage horizontal qui survient entre la fin de la période active et le début de l'impulsion de synchronisation.

Pixels horizontaux actifs. Entrez la même valeur que Pixels horizontaux visibles

Fenêtre avant verticale.Spécifie la période de vidage qui survient entre la fin de l'impulsion de synchronisation et la prochaine période active.

Polarité de synchronisation horizontale.Spécifie la direction d'un changement transitoire et rapide dans l'amplitude d'un signal depuis la ligne de base pendant l'impulsion de synchronisation horizontale. Si la polarité de synchronisation horizontale est positive, la valeur de l'impulsion de synchronisation horizontale est plus élevée que celle de la ligne de base. Si la polarité de synchronisation horizontale est négative, la valeur de l'impulsion de synchronisation horizontale est moins élevée que celle de la ligne de base.

Remarque :vous pouvez sélectionner la polarité de synchronisation horizontale indépendamment de la polarité de synchronisation verticale.

Fenêtre avant verticale :spécifie la période de vidage vertical qui survient entre la fin de la période active et le début de l'impulsion de synchronisation.

Fenêtre arrière verticale :spécifie la période de vidage qui survient entre la fin de l'impulsion de synchronisation et la prochaine période active.

Polarité de synchronisation verticale :spécifie la direction d'un changement transitoire et rapide dans l'amplitude d'un signal depuis une ligne de base pendant l'impulsion de synchronisation verticale. Si la polarité de synchronisation verticale est positive, la valeur de l'impulsion de synchronisation verticale est plus élevée que celle de la ligne de base. Si la polarité de synchronisation verticale est négative, la valeur de l'impulsion de synchronisation verticale est moins élevée que celle de la ligne de base.

Remarque :vous pouvez sélectionner la polarité de synchronisation verticale indépendamment de la polarité de synchronisation horizontale.

Paramètres de synchronisation au premier plan

Type de mise à l'échelle.

Pixels verticaux actifs : Entrez la même valeur que Pixels verticaux visibles.

Autres informations sur les synchronisations TVHD

Les paramètres de synchronisation EIA-861B, comme l'illustre les deux exemples ci-dessous, sont des types de synchronisation d'affichage et des modes que vous devrez sélectionner ou créer pour un affichage TVHD.

861B (1 920 x 1 080 à 59,94) -I

861B (1 920 x 1 080 à 59,94) -P

  • 861B est une norme EIA/CEA qui est utilisée avec certains téléviseurs à haute définition (TVHD) 861. Cette norme consiste en formats et synchronisation d'affichage qui permettent à la carte graphique de se connecter à des téléviseurs numériques grand public via une connexion DVI et de configurer automatiquement les meilleurs paramètres.

  • -P signifie "balayage progressif", une méthode d'envoi d'une image, dans laquelle toutes les lignes de balayage sont mises à jour dans chaque image -- En d'autres termes, toutes les lignes de balayage sont affichées de manière séquentielle. Cette méthode, utilisée par les affichages d'ordinateur modernes, réduit généralement les sauts d'images et permet une lecture plus fluide des vidéos.

  • -l réfère au balayage entrelacé, qui est une méthode pour envoyer l'image à l'affichage sur lequel les lignes balayées paires sont affichées dans un premier temps puis les lignes impaires. La méthode d'affichage à l'écran d'une image se fait en deux phases. Une ligne sur deux est d'abord dessinée dans la première phase, puis lors de la deuxième phase les lignes manquantes sont dessinées. À la différence de l'analyse progressive, où toutes les lignes de balayage sont mises à jour dans chaque image, l'analyse d'entrelacement accélère la fréquence d'images mais peut causer des sauts d'image.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des synchronisations personnalisées pour l'affichage TVHD

  • Modifier une synchronisation personnalisée pour l'affichage TVHD

  • Supprimer une synchronisation personnalisée pour l'affichage TVHD

  • Appliquer une synchronisation personnalisée existante à l'affichage TVHD

  • Créer des synchronisations personnalisées


Configuration de l'affichage

Les modes d'affichage nView permettent d'afficher le bureau selon l'un des modes multi-affichage pour utiliser au mieux les affichages (moniteurs) connectés à l'ordinateur :

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Toujours lire les vidéos sur un affichage sélectionné ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues ?

  • Changer l'ordre des affichages ?

  • Renommer un ou plusieurs affichages ?


Pour utiliser plusieurs affichages

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec la carte graphique basée sur le processeur graphique NVIDIA installée dans l'ordinateur est correcte..

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 1, sélectionnez un mode multi-affichage tel que Clone, Extension horizontale, Extension verticale ou Dualview.

  6. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A ».

Le bureau s'affiche sur tous les affichages.

Le mode Clone affiche le même bureau sur chaque affichage ; le mode Extension étend le bureau sur les affichages ; et en mode Dualview, vous avez un espace de bureau supplémentaire sur l'affichage secondaire que vous pouvez configurer indépendamment.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour afficher les mêmes informations sur les deux affichages

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 1, sélectionnez l'option Clone.

  6. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A ».

Le bureau est dupliqué sur les deux affichages.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour étendre le bureau sur les deux affichages

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 1, sélectionnez l'option Extension horizontale ou Extension verticale.

  6. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire correspondant à la position de vos affichages. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A » suivant la position de vos affichages.

Le bureau est étiré sur les deux affichages.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour utiliser plusieurs affichages pour agrandir la taille du bureau

Pour utiliser plusieurs affichages pour agrandir la taille du bureau et pouvoir configurer indépendamment chaque affichage

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 1, sélectionnez l'option Dualview.

  6. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire correspondant à la position de vos affichages. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A » suivant la position de vos affichages.

  7. L'arrière-plan du bureau apparaît sur l'affichage secondaire.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour toujours lire les vidéos sur un affichage sélectionné

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 1, sélectionnez le mode Dualview.

  6. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A ».

  7. Revenez au menu Catégories du NVIDIA Control Panel, et sélectionnez Paramètres d'affichage puis Paramètres de vidéo et téléviseur.

  8. Sélectionnez Modifier les options vidéo plein écran pour ouvrir la page associée.

  9. Sélectionnez l'option L'afficher aussi en plein écran sur : et cliquez sur la liste pour afficher les options d'affichage.

  10. Sélectionnez l'affichage sur lequel vous voulez toujours lire la vidéo.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour changer l'affichage sur lequel la barre des tâches de Windows

Pour changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

Première méthode facultative

    1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

    2. Sélectionnez Exécuter l'Assistant Affichages multiples pour démarrer un assistant qui affiche plusieurs pages pour vous aider à configurer vos affichages.

    3. Au besoin, apportez les modifications nécessaires dans les pages lorsque vous cliquez sur Suivant dans l'assistant puis arrêtez vous à la page Affichage principal.

    4. Dans la page Affichage principal, sélectionnez l'affichage qui sera l'affichage « principal » ; l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues.

    5. Cliquez sur Suivant pour terminer l'assistant et apportez toutes les modifications nécessaires.

Deuxième méthode facultative

    1. Depuis le menu Affichage, sélectionnez Affichage avancé.

    2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

    3. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

    4. Sélectionnez l'affichage principal sur la liste à l'étape 3 : Sélectionnez l’affichage principal sous Windows.

    5. Cliquez sur Appliquer.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour changer l'ordre des affichages d'une configuration à plusieurs affichages

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Changer la configuration d'affichage pour ouvrir la page associée.

  5. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option « A + B » ou « B + A ».

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Pour renommer un ou plusieurs affichages

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage.

  4. Sélectionnez Exécuter l'Assistant Affichages multiples pour démarrer un assistant qui affiche plusieurs pages pour vous aider à configurer vos affichages.

  5. Au besoin, apportez les modifications nécessaires dans les pages lorsque vous cliquez sur Suivant dans l'assistant puis arrêtez-vous à la page Nommer la paire d'affichages.

  6. Sur la page Nommer la paire d'affichages, tapez les noms de paires d'affichages comme indiqué dans la boîte de saisie de texte.

  7. Cliquez sur Suivant pour terminer l'assistant et apportez toutes les modifications nécessaires.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Changer le mode d'affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Changer la référence du mode d'affichage nView

Cette section présente les informations sur la référence du mode d'affichage nView.

  • Changer le mode d'affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Changer le mode d'affichage nView

Les modes d'affichage nView permettent d'afficher le bureau en plusieurs modes multi-affichage pour utiliser au mieux les affichages (moniteurs) connectés à l'ordinateur :

  • Le mode Clone affiche le même bureau sur chaque affichage.

  • Les modes Extension horizontale ou verticale étendent le bureau sur les affichages.

  • En mode Dualview, vous avez un espace de bureau supplémentaire sur l'affichage secondaire que vous pouvez configurer indépendamment. Vous pouvez déplacer les éléments de bureau et distribuer des applications sur cet affichage supplémentaire.

Rubriques connexes

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichage mais ils fonctionnent indépendamment ?

  • Toujours lire les vidéos sur un affichage sélectionné ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues ?

  • Changer l'ordre des affichages ?

  • Renommer un ou plusieurs affichages ?

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage

  • Plusieurs moniteurs


Changer le mode d'affichage nView (Avancé)

Les modes d'affichage nView permettent d'afficher le bureau en un des modes multi-affichage pour utiliser au mieux les affichages (moniteurs) connectés à l'ordinateur :

  • Le mode Affichage unique affiche le bureau sur un seul moniteur.

  • Le mode Clone affiche le même bureau sur chaque affichage.

  • Les modes Extension horizontale ou verticale étendent le bureau sur les affichages.

  • En mode Dualview, vous avez un espace de bureau supplémentaire sur l'affichage secondaire que vous pouvez configurer indépendamment. Vous pouvez déplacer les éléments de bureau et distribuer des applications sur cet affichage supplémentaire.

Remarque : avant de sélectionner un mode d'affichage nView, sur la liste Sélectionnez les deux affichages à utiliser . . . à l'étape 2 vous devez sélectionner les deux affichages correspondant à la position physique des affichages.

L'affichage « principal » est celui sur lequel la barre des tâches de Windows, le message d'ouverture de session et les applications s'affichent par défaut. Pour changer l'affichage principal, sélectionnez l'affichage sur la liste à l'étape 3 : Sélectionnez l’affichage principal sous Windows.

Mon affichage n'est pas listé : si votre affichage n'est pas listé, cliquez sur Mon affichage n'est pas listé pour afficher la boîte de dialogue Détecter l'affichage manquant.

Détecter l'affichage manquant : cliquez sur cette option pour identifier votre affichage.

Détection avancée des affichages : détecte les anciens affichages et ceux non détectés.

Forcer la détection de téléviseur : vous pouvez forcer la détection du téléviseur connecté s'il n'apparaît pas sur la liste de paire d'affichage dans la page Mode d'affichage nView.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Toujours lire les vidéos sur un affichage sélectionné

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Renommer un ou plusieurs affichages

  • Changer le mode d’affichage nView

  • Identifier l'affichage

  • Plusieurs moniteurs


Identifier l'affichage

Si vous utilisez plusieurs affichages et que vous voulez les identifier.

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage pour afficher la page de tâches Affichage.

  2. Cliquez sur le menu Afficher puis sur Identifier les affichages.

Un numéro s'affiche sur l'affichage.

Rubriques connexes

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Toujours lire les vidéos sur un affichage sélectionné ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues ?

  • Changer l'ordre des affichages ?

  • Renommer un ou plusieurs affichages ?

  • Changer le mode d'affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Plusieurs moniteurs


Plusieurs affichages

Si vous avez connecté plusieurs affichages...

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage pour afficher la page de tâches Affichage.

  2. Sélectionnez une tâche dans la section Plusieurs affichages.

Rubriques connexes

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Toujours lire les vidéos sur un affichage sélectionné ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues ?

  • Changer l'ordre des affichages ?

  • Renommer un ou plusieurs affichages ?

  • Changer le mode d'affichage nView

  • Changer le mode d'affichage nView (Avancé)

  • Identifier l'affichage


Vidéo & Téléviseur

Les fonctions Vidéo et téléviseur sont similaires à celles des affichages analogiques et numériques et incluent des options spécifiques relatives à la technologie de téléviseurs et TVHD (téléviseur à haute définition) pour maximiser l'affichage.

Par exemple, vous pouvez :

  • Régler les paramètres de qualité d'image et des couleurs vidéo du téléviseur pour optimiser la lecture dans son environnement.

  • Changer la position et la taille du bureau/vidéo pour optimiser son affichage sur l'écran du téléviseur ou TVHD (téléviseur à haute définition.

  • Changer le format de signal à utiliser sur un téléviseur classique ou TVHD ainsi que changer le système du pays ou le format TVHD.

  • L'activation du clone vidéo plein écran permet d'afficher la vidéo plein écran sur un affichage pendant qu'un autre affichage l'affiche dans une petite fenêtre comportant des options. Vous pouvez aussi utiliser certains bouton de la page Vidéo plein écran pour faire un gros plan sur certaines parties de la vidéo.


Régler les paramètres des couleurs

Utilisez les options de cette page pour affiner les paramètres des couleurs d'une vidéo sur l'affichage. Pour obtenir les meilleurs résultats, lisez une vidéo pendant le réglage pour apercevoir les changements en temps réel.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Améliorer la netteté de la vidéo

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage


Pour régler les paramètres couleur de la vidéo sur mon affichage

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Voir les sections suivantes pour le type de réglage couleur à effectuer :

  5. Régler la luminosité de la vidéo sur mon affichage

  6. Régler le lissage de la vidéo sur mon affichage

  7. Régler le contraste de la vidéo sur mon affichage

  8. Régler la luminosité des demi-tons (gamma) de la vidéo sur mon affichage

  9. Améliorer la netteté, la luminosité et la richesse des couleurs de la vidéo (éclat numérique)

  10. Compenser pour un éclairage insuffisant à la lecture de la vidéo sur mon affichage (éclat numérique)

  11. Régler les paramètres des couleurs


Pour rendre la vidéo plus lumineuse

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Déplacez le curseur Luminosité pour augmenter ou diminuer la luminosité de l'image vidéo.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Améliorer la netteté de la vidéo

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  • Régler les paramètres des couleurs


Pour améliorer la netteté de la vidéo

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Utilisez le curseur Lissage d'images pour augmenter ou diminuer le lissage de la vidéo.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  • Régler les paramètres des couleurs


Pour régler le contraste sur la vidéo

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Utilisez le curseur Contraste pour augmenter ou diminuer le contraste de l'image vidéo.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Améliorer la netteté de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  • Régler les paramètres des couleurs


Pour régler la luminosité des demi-tons sur la vidéo

Pour régler la luminosité des demi-tons sur l'image vidéo sans affecter les zones ombrées ou éclairées.

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Déplacez le curseur Gamma pour augmenter ou réduire la luminosité des demi-tons sur l'image vidéo sans affecter les zones ombrées ou éclairées.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Améliorer la netteté de la vidéo

  • Régler le contraste de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  • Régler les paramètres des couleurs


Pour utiliser l'éclat numérique afin d'améliorer la richesse des couleurs de la vidéo

Pour utiliser l'éclat numérique afin d'améliorer la netteté, la luminosité et la richesse des couleurs de la vidéo

  1. Depuis la page d'accueil Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres de couleur pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs de la vidéo.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Améliorer la netteté de la vidéo

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  • Régler les paramètres des couleurs


Pour compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres d'image et de couleur des vidéos pour ouvrir la page associée.

  3. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  4. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs de la vidéo.

Rubriques connexes

    • Régler les paramètres couleur de la vidéo sur mon affichage

    • Rendre la vidéo plus lumineuse

    • Améliorer la netteté de la vidéo

    • Régler le contraste de la vidéo

    • Régler la luminosité des demi-tons de la vidéo

    • Améliorer la netteté, la luminosité et vivacité des couleurs de la vidéo

    • Régler les paramètres des couleurs


Régler la référence des paramètres d'image et de couleur des vidéos

Cette section présente les informations sur le réglage des paramètres d'image et de couleurs des vidéos.

  • Régler les paramètres des couleurs


Régler les paramètres d'image et de couleur des vidéos

Utilisez les options de cette page pour affiner les paramètres des couleurs d'une vidéo sur l'affichage. Pour obtenir les meilleurs résultats, lisez une vidéo pendant le réglage pour apercevoir les changements en temps réel.

Luminosité :réfère à la luminosité de l'image sur le téléviseur.

Contraste :réfère à la variation entre les zones les plus claires et les plus foncées de l'image vidéo.

Gamma :réfère à la luminosité des demi-tons sans affecter les zones ombrées ou éclairées.

Lissage d'images : améliore la clarté de l'image ou le contraste, en général sur les bords des images. Vous pouvez augmenter le contraste des images qui semblent un peu floues.

Éclat numérique :compense pour un éclairage insuffisant à la lecture de la vidéo. Utilisez l'éclat numérique pour améliorer la netteté, la richesse et l'intensité des couleurs du bureau.

Remarque : en mode Avancé, vous pouvez accéder aux onglets Gamma RVB, Correction et Améliorations.

Gamma RVB

Utiliser le gamma RVB : si vous cochez cette case, vous pouvez déplacer les curseurs Rouge, Vert et Bleu pour mieux régler ces couleurs de l'image vidéo.

Déplacer ensemble les commandes du curseur RVB : si vous cochez cette case, vous pouvez déplacer les curseurs Rouge, Vert et Bleu en même temps.

Correction :permet de sélectionner l'un des choix de température des couleurs.

  • Paramètres de température personnalisés : permet d'affiner le réglage de la température des couleurs.

  • Ne pas utiliser la correction de la température des couleurs : permet de désactiver la correction de la température des couleurs

Améliorations

  • Amélioration des bords : permet d'améliorer le contraste des couleurs sur les bords des images dans une vidéo de 0 % à 60 %.

  • Atténuation du bruit : permet de régler les couleurs de la vidéo de 0 % à 80 %.

  • Déblocage hors boucle et Couleur étendue offre d'autres améliorations des couleurs de la vidéo.

Rubriques connexes

  • Régler les paramètres couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Améliorer la netteté de la vidéo

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de la vidéo

  • Compenser pour un éclairage insuffisant à la lecture de la vidéo sur l'affichage


Vidéo plein écran

L'activation du clone vidéo plein écran permet d'afficher la vidéo plein écran sur un affichage pendant qu'un autre affichage l'affiche dans une petite fenêtre.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  • Sélectionner l'affichage pour la vidéo plein écran

  • Afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  • Afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre


Pour afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Modifier les options vidéo plein écran pour ouvrir la page associée.

  3. Sélectionnez l'option L'afficher aussi plein écran sur : si ce n'est pas déjà fait.

  4. Cliquez sur la liste qui apparaît sur la droite du texte Autoriser la présentation... et sélectionnez l'affichage sur lequel vous voulez afficher la vidéo plein écran tout en travaillant sur un autre affichage.

Remarque : ne choisissez pas le même affichage que celui sur lequel vous voulez travailler sur d'autres applications.

Rubriques connexes

  • Sélectionner l'affichage pour la vidéo plein écran

  • Afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  • Afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre

  • Modifier les options vidéo plein écran


Pour sélectionner l'affichage pour une vidéo plein écran

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Modifier les options vidéo plein écran pour ouvrir la page associée.

  3. Sélectionnez l'option L'afficher aussi plein écran sur : si ce n'est pas déjà fait.

  4. Cliquez sur la liste qui apparaît sur la droite du texte Autoriser la présentation... et sélectionnez l'affichage sur lequel vous voulez afficher la vidéo plein écran.

Remarque : si vous voulez travailler sur un affichage pendant la lecture d'une vidéo sur un autre affichage, ne sélectionnez pas l'affichage sur lequel vous voulez faire d'autres tâches.

Rubriques connexes

  • Afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  • Afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  • Afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre

  • Modifier les options vidéo plein écran


Pour afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Modifier les options vidéo plein écran pour ouvrir la page associée.

  3. Sélectionnez l'option L'afficher aussi plein écran sur : si ce n'est pas déjà fait.

  4. Cliquez sur la liste qui apparaît sur la droite du texte Autoriser la présentation... et sélectionnez l'affichage sur lequel vous voulez afficher la présentation plein écran.

Remarque : si vous voulez contrôler les tâches sur un affichage pendant l'affichage de la présentation plein écran sur un autre affichage, ne sélectionnez pas l'affichage sur lequel vous voulez contrôler les tâches.

Rubriques connexes

  • Afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  • Sélectionner l'affichage pour la vidéo plein écran

  • Afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre

  • Modifier les options vidéo plein écran


Pour afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Modifier les options vidéo plein écran pour ouvrir la page associée.

  3. Sélectionnez l'option L'afficher aussi plein écran sur : si ce n'est pas déjà fait.

  4. Cliquez sur la liste qui apparaît sur la droite du texte Autoriser la présentation... et sélectionnez l'affichage sur lequel vous voulez afficher la présentation plein écran.

Remarque : si vous voulez contrôler les tâches sur un affichage pendant l'affichage de la présentation plein écran sur un autre affichage, ne sélectionnez pas l'affichage sur lequel vous voulez contrôler les tâches.

Rubriques connexes

  • Afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  • Sélectionner l'affichage pour la vidéo plein écran

  • Afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  • Modifier les options vidéo plein écran


Référence Vidéo plein écran

Cette section présente des informations de référence sur la vidéo plein écran.

  • Modifier les options vidéo plein écran


Modifier les options vidéo plein écran

L'activation du clone vidéo plein écran permet d'afficher la vidéo plein écran sur un affichage pendant qu'un autre affichage l'affiche dans une petite fenêtre.

L'afficher aussi plein écran sur

Permet de sélectionner l'affichage sur lequel vous voulez afficher la vidéo plein écran tout en travaillant sur un autre affichage.

Remarque : si vous voulez travailler sur un affichage pendant la lecture d'une vidéo sur un autre affichage, ne sélectionnez pas l'affichage sur lequel vous voulez faire d'autres tâches.

L'afficher uniquement dans l'application de lecture

Permet de désactiver la fonction de clone vidéo et de n'afficher la vidéo que dans la fenêtre d'application.

Rubriques connexes

  • Afficher une vidéo plein écran sur un affichage tout en travaillant sur un autre

  • Sélectionner l'affichage pour la vidéo plein écran

  • Afficher une présentation plein écran sur un affichage tout en la gérant sur un autre

  • Afficher une présentation d'images plein écran sur un affichage tout en la gérant sur un autre


Paramètre du téléviseur et TVHD

Vous pouvez régler la qualité d'image du téléviseur pour optimiser la lecture dans son environnement. Utilisez cette page pour régler la luminosité, le contraste, la saturation et les effets de filtre antiscintillement à appliquer à l'image du téléviseur. Pour réduire les sauts d'image, vous devez augmenter la valeur du filtre antiscintillement.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Régler la luminosité du téléviseur

  • Régler le contraste du téléviseur

  • Régler la saturation du téléviseur

  • Réduire le scintillement sur le téléviseur


Pour régler la luminosité de l'image sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler les paramètres d'image et de couleur des vidéos pour ouvrir la page associée.

  3. Déplacez le curseur Luminosité pour augmenter ou diminuer la luminosité sur le bureau.

Rubriques connexes

  • Régler le contraste du téléviseur

  • Régler la saturation du téléviseur

  • Réduire le scintillement sur le téléviseur

  • Image sur le téléviseur


Pour régler le contraste de l'image sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres d'image et de couleur des vidéos pour ouvrir la page associée.

  3. Utilisez le curseur Contraste pour augmenter ou diminuer le contraste de l'image.

Rubriques connexes

  • Régler la luminosité du téléviseur

  • Régler la saturation du téléviseur

  • Réduire le scintillement sur le téléviseur

  • Image sur le téléviseur


Pour régler la saturation des couleurs de l'image sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres d'image et de couleur des vidéos pour ouvrir la page associée.

  3. Utilisez le curseur Saturation pour augmenter ou diminuer la saturation des couleurs de l'image.

Rubriques connexes

  • Régler la luminosité du téléviseur

  • Régler le contraste du téléviseur

  • Réduire le scintillement sur le téléviseur

  • Image sur le téléviseur


Pour réduire le scintillement de l'image sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Régler les paramètres d'image et de couleur des vidéos pour ouvrir la page associée.

  3. Déplacez le curseur Filtre antiscintillement pour régler le niveau de filtre antiscintillement à appliquer à l'image du téléviseur. Un niveau élevé réduit les sauts d'image.

Remarque :il est recommandé de désactiver complètement le filtre antiscintillement (déplacer le curseur complètement à gauche) pour la lecture de films sur DVD depuis un décodeur matériel.

Rubriques connexes

  • Régler la luminosité du téléviseur

  • Régler le contraste du téléviseur

  • Régler la saturation du téléviseur

  • Image sur le téléviseur


Référence Paramètres de téléviseur

Cette section présente les informations sur la référence des paramètres de téléviseur.

  • Image sur le téléviseur


Image sur le téléviseur

Vous pouvez régler la qualité d'image du téléviseur pour optimiser la lecture dans son environnement. Utilisez cette page pour régler la luminosité, le contraste, la saturation et les effets de filtre antiscintillement à appliquer à l'image du téléviseur.

  • Utilisez le curseur Luminosité pour régler l'éclairage ou l'obscurité de l'image. Un niveau plus faible de luminosité assombrira l'image ; un niveau plus élevé l'éclaircira.

  • Utilisez le curseur Contraste, si l'image du téléviseur semble grise ou délavée. Cette option améliore la différence entre les zones les plus claires et les plus foncées de l'image.

  • Utilisez le curseur Saturation pour augmenter ou diminuer la pureté des couleurs de l'image. Une couleur virant trop sur le gris est marquée par une saturation trop faible.

  • Utilisez le curseur Filtre antiscintillement pour régler le niveau de filtre antiscintillement à appliquer à l'image du téléviseur. Un niveau élevé réduit les sauts d'image.

Rubriques connexes

  • Régler la luminosité du téléviseur

  • Régler le contraste du téléviseur

  • Régler la saturation du téléviseur

  • Réduire le scintillement sur le téléviseur


Format TV/HD

Vous pouvez changer le format de signal à utiliser avec un téléviseur classique (TV) ou à haute résolution (TVHD) et aussi changer le signal pour un pays donné ou le format d'affichage TVHD si vous utilisez un téléviseur à haute définition.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Changer le connecteur pour le téléviseur ou TVHD

  • Changer le format ou la source de signal pour un pays donné du téléviseur

  • Sélectionner le type de définition du téléviseur à haute définition


Pour changer le connecteur pour le téléviseur ou TVHD

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Changer le format de signal ou HD pour ouvrir la page associée.

  3. Suivez l'une de ces étapes :

  4. Si vous utilisez un téléviseur normal, réglez la liste Connecteur au connecteur du téléviseur, comme par exemple Composite ou S-Vidéo. (L'option Autosélection peut être utilisée si vous hésitez sur la connexion à sélectionner.)

  5. Si vous utilisez un affichage TVHD avec une connexion de composant, réglez la liste Connecteur à Composant. (L'option Autosélection peut être utilisée si vous hésitez sur la connexion à sélectionner.)

  6. Si vous utilisez un affichage TVHD avec une connexion DVI, réglez la liste Connecteur à DVI. (L'option Autosélection peut être utilisée si vous hésitez sur la connexion à sélectionner.)

Rubriques connexes

  • Changer le format ou la source de signal pour un pays donné du téléviseur

  • Changer le format TVHD du TVHD

  • Format de téléviseur


Pour changer le format de signal pour un pays donné d'un téléviseur standard

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Changer le format de signal ou HD pour ouvrir la page associée.

  3. Dans la page Sélectionner le format de signal du téléviseur/TVHD, choisissez sur la liste Connecteur le connecteur de téléviseur utilisé, comme par exemple Composite ou S-Vidéo. (Si l'option Autosélection s'affiche, vous pouvez aussi la sélectionner.)

  4. Sur la liste Signal, sélectionnez le format de signal suivant le pays dans lequel vous habitez.

Remarque : Cliquez sur Aidez-moi à décider si vous n'êtes pas certain du format de signal à choisir.

Rubriques connexes

  • Changer le connecteur pour le téléviseur ou TVHD

  • Changer le format TVHD du TVHD

  • Format de téléviseur


Pour changer le format TVHD du TVHD

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres de vidéo et téléviseur.

  2. Sélectionnez Changer le format de signal ou HD pour ouvrir la page associée.

  3. Réglez la liste Type de connecteur à l'une des options suivantes. Une image du connecteur sélectionné s'affiche pour faciliter la sélection correcte :

  4. Composant si le TVHD est connecté à l'ordinateur avec un connecteur de composant.

  5. DVI (numérique) si le TVHD est connecté à l'ordinateur avec un connecteur DVI.

  6. Composite si le TVHD est connecté à l'ordinateur avec un connecteur composite.

La liste Format HD (mode) affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes, comme par exemple 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

Remarque : en cas d'hésitation sur les formats HD à choisir, cliquez sur le bouton Aidez-moi à décider pour vous aider à bien paramétrer votre affichage TVHD.

Remarque : les formats HD s'affichent en formats Dn au Japon, par exemple, comme illustré sur la liste.

Format HD | Format du signal vidéo à transmettre
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Rubriques connexes

  • Changer le connecteur pour le téléviseur ou TVHD

  • Changer le format ou la source de signal pour un pays donné du téléviseur

  • Format de téléviseur


Référence Format TV/HD

Cette section présente des informations de référence sur le format de téléviseur et HD.

  • Format de téléviseur


Format de téléviseur

Vous pouvez changer le format de signal à utiliser avec un téléviseur classique (TV) ou à haute résolution (TVHD) et aussi changer le signal pour un pays donné ou le format d'affichage TVHD si vous utilisez un téléviseur à haute définition.

Connecteur

  • Un connecteur Composite ou S-Vidéo est utilisé pour un affichage de téléviseur classique

  • Un connecteur Composant est utilisé sur un TVHD avec un connecteur de composant.

  • Un connecteur DVI (numérique) est utilisé sur un TVHD avec un connecteur DVI.

  • Autosélection peut être utilisé si vous hésitez sur la connexion à sélectionner.

Format de signal/HD

Format de signal. Si vous utilisez un téléviseur classique et avez choisi un connecteur Composite ou S-Vidéo, la liste Signal présente les formats de signal basés sur votre emplacement géographique. Dans la page Sélectionner le format de signal du téléviseur/TVHD, choisissez dans la liste Connecteur le connecteur de téléviseur utilisé, comme par exemple Composite ou S-Vidéo. (Si l'option Autosélection s'affiche, vous pouvez aussi la sélectionner.)

Format HD

Si vous utilisez un TVHD et un connecteur Composant ou DVI (numérique), la liste Format HD (mode) affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes, comme par exemple 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

Remarque : si vous hésitez sur les formats HD à choisir, cliquez sur le bouton Aidez-moi à décider pour vous aider à bien paramétrer votre affichage TVHD.

Aidez-moi à décider

Choisit le format de signal ou HD optimal en cas d'hésitation de votre part.

Rubriques connexes

  • Changer le connecteur pour le téléviseur ou TVHD

  • Changer le format ou la source de signal pour un pays donné du téléviseur

  • Changer le format TVHD du TVHD


Taille et position du bureau sur un téléviseur

Vous pouvez utiliser la souris (en cliquant sur les touches fléchées de cette page ou du clavier) pour régler la position du bureau afin qu'il s'affiche mieux sur l'écran du téléviseur. C'est une autre méthode utile pour utiliser les touches du téléviseur.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur


Pour régler la taille du bureau sur le téléviseur

Pour réduire la taille du bureau sur le téléviseur :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Pour réduire la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (-) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

Pour agrandir la taille du bureau sur le téléviseur :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Pour agrandir la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (+) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

Rubriques connexes

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour agrandir la taille du bureau sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Pour agrandir la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (+) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour réduire la taille du bureau sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Pour agrandir la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (+) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour repositionner le bureau sur le téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Utilisez l'une de ces étapes suivant que vous voulez déplacer le bureau vers la gauche, la droite, le haut ou le bas sur l'écran du téléviseur.

  • Pour déplacer le bureau vers le haut sur l'écran du téléviseur, continuez de cliquer sur la flèche Haut [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers le bas sur l'écran du téléviseur, continuez de cliquer sur la flèche Bas [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers la droite sur l'écran du téléviseur, continuez de cliquer sur la flèche Droite [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers la gauche sur l'écran du téléviseur, continuez de cliquer sur la flèche Gauche [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour déplacer le bureau vers la gauche sur l'écran du téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Continuez de cliquer sur la flèche gauche [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour déplacer le bureau vers la droite sur l'écran du téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Continuez de cliquer sur la flèche droite [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour déplacer le bureau vers le haut sur l'écran du téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Continuez de cliquer sur la flèche Haut [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur

  • Changer la taille du téléviseur


Pour déplacer le bureau vers le bas sur l'écran du téléviseur

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision. .

  2. Sélectionnez Régler la taille et la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Continuez de cliquer sur la flèche Bas [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Changer la taille du téléviseur


Référence Taille et position du bureau sur un téléviseur

Cette section présente une référence sur la taille et la position du téléviseur.

  • Changer la taille du téléviseur


Changer la taille du téléviseur

Taille et position du bureau sur un téléviseur

Utilisez la page Régler la taille et la position de l'écran pour redimensionner ou positionner le bureau ou l'image sur l'écran du téléviseur.

Position - Utilisez les boutons fléchés dans l'image Position : pour régler la position du bureau ou de l'image sur l'écran du téléviseur.

Cliquez sur [image] pour déplacer le bureau ou l'image vers la gauche sur l'écran du téléviseur. Raisons d'utilisation :

    • Le côté gauche de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté droit du bureau ou de l'image dépasse de l'écran.

Cliquez sur [image] pour déplacer le bureau ou l'image vers la droite sur l'écran du téléviseur. Raisons d'utilisation :

    • Le côté gauche de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté gauche de l'écran a un bord noir.

Cliquez sur [image] pour déplacer vers le haut le bureau ou l'image sur l'écran du téléviseur. Raisons d'utilisation :

    • Le haut de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas du bureau dépasse de l'écran.

Cliquez sur [image] pour déplacer vers le bas le bureau ou l'image sur l'écran du téléviseur. Raisons d'utilisation :

    • Le bas de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas de l'écran a un bord noir.

Taille - Utilisez les boutons (+) et (-) dans l'image Taille pour régler la taille du bureau ou de l'image sur l'écran du téléviseur.

  • Cliquez sur le bouton (+) pour agrandir le bureau ou l'image sur l'écran. Vous pouvez utiliser, par exemple, ce bouton s'il y a des bords noirs autour du bureau ou de l'image et que vous voulez agrandir le bureau pour occuper cette zone.

  • Cliquez sur le bouton (-) pour réduire la taille du bureau ou de l'image sur l'écran. Vous pouvez utiliser ce bouton si une partie de l'image ou du bureau n'est pas visible sur l'écran.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Agrandir la taille du bureau sur le téléviseur

  • Réduire la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur

  • Déplacer vers la gauche le bureau sur le téléviseur

  • Déplacer vers la droite le bureau sur le téléviseur

  • Déplacer vers le haut le bureau sur le téléviseur

  • Déplacer vers le bas le bureau sur le téléviseur


Taille et position du bureau sur un TVHD

Pourquoi réduire la taille de mon bureau ?

Vous pouvez réduire la taille du bureau sur votre écran TVHD si le bureau ou l'image dépasse de l'écran et que certaines parties du bureau sont tronqués sur les bords.

Pourquoi agrandir le bureau ?

Vous pouvez agrandir le bureau sur l'écran du TVHD si le bureau ou l'image ne prend pas tout l'écran ou si vous voyez des bords noirs autour du bureau.

Pourquoi étendre un grand bureau sur votre TVHD ?

Vous pouvez étendre le bureau si l'image dépasse de l'écran causant la troncation d'une partie du bureau ou de l'image. Le panoramique (ou extension) signifie que lorsque vous déplacez la souris sur le bord de l'écran (droit, gauche, haut ou bas) à l'endroit ou le bureau/image est tronquée, la partie non visible s'affiche.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD


Pour réduire la taille du bureau sur l'écran du TVHD

  1. Depuis la page d'accueil Sélectionnez une catégorie... . du NVIDIA Control Panel, sélectionnez la catégorie Vidéo & téléviseur.

  2. Cliquez sur le menu Affichage puis sur l'option Standard..

  3. Sélectionnez Régler la taille et la position de l'écran pour ouvrir la page associée.

  4. Cliquez sur le bouton Redimensionner le bureau.

  5. Utilisez le curseur pour réduire la taille du bureau ou de l'image selon vos besoins.

Rubriques connexes

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour agrandir le bureau sur le TVHD

  1. Depuis la page d'accueil Sélectionnez une catégorie... . du NVIDIA Control Panel, sélectionnez la catégorie Vidéo & téléviseur.

  2. Cliquez sur le menu Affichage puis sur l'option Standard..

  3. Sélectionnez Régler la taille et la position de l'écran pour ouvrir la page associée.

  4. Cliquez sur le bouton Redimensionner le bureau.

  5. Utilisez le curseur pour augmenter la taille selon vos besoins.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour étendre un grand bureau sur votre TVHD

Remarque : la disponibilité des options présentées dans ces étapes varie suivant la configuration TVHD spécifique.

  1. Sélectionnez le bouton Ne pas redimensionner le bureau.

  2. Cochez la case Autoriser le panoramique lorsque la souris est placée sur cette région.

  3. Utilisez le curseur pour régler la taille (entre les paramètres Plus large et Plus petite) de la région à étirer pour afficher les bords du bureau ou de l'image tronqués.

    La fenêtre d'aperçu présente l'agrandissement ou la réduction de la région panoramique lorsque vous déplacez le curseur.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour empêcher la troncation du bureau sur le TVHD

Suivez ces instructions pour empêcher que votre bureau soit tronqué à l'écran :

  • Réduire la taille du bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour régler la fréquence de rafraîchissement du TVHD

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sur la liste Synchronisations personnalisées actuelles, sélectionnez la synchronisation personnalisée pour laquelle vous voulez modifier la fréquence de rafraîchissement.

  4. Cliquez sur le bouton Modifier...

  5. Dans la boîte de dialogue Synchronisations personnalisées, modifiez la valeur Fréquence de rafraîchissement souhaitée selon vos besoins.

Fréquence de rafraîchissement réfère à la fréquence de rafraîchissement de tout l'écran. En d'autres termes, la fréquence de rafraîchissement indique le nombre de fois par seconde que le faisceau d'électrons dans le tube catholique se déplace de haut en bas (affichage analogique). Remarque : cette fréquence est limitée par la fréquence de rafraîchissement horizontal et de la résolution actuelle de l'affichage. Plus la résolution est haute, plus nombreuses sont les lignes de balayage.

Remarque :la valeur ne doit pas dépasser la fréquence de rafraîchissement maximale de l'affichage.

Voir Créer une synchronisation personnalisée pour un TVHD pour de plus amples informations.

  6. Cliquez sur le bouton Tester pour tester les paramètres.

  7. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Sélectionner une fréquence de rafraîchissement

  • Rubriques connexes

    • Réduire la taille du bureau sur le TVHD

    • Agrandir le bureau sur le TVHD

    • Étendre un grand bureau sur le TVHD

    • Empêcher la troncation du bureau sur le TVHD

    • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

    • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

    • Afficher le bureau sur le TVHD avec balayage entrelacé

    • Afficher le bureau sur le TVHD avec balayage progressif

    • Régler la taille du bureau sur le TVHD

    • Régler la position de l'écran du TVHD

    • Redimensionner le bureau du TVHD

    • Redimensionner le bureau sur un TVHD (Standard)

    • Redimensionner le bureau sur un TVHD (Avancé)


Pour régler le nombre de pixels horizontaux visibles affichés sur le TVHD

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez une synchronisation personnalisée sur la liste Synchronisations personnalisées actuelles.

  4. Cliquez sur le bouton Modifier...

  5. Dans la boîte de dialogue Synchronisations personnalisées, modifiez la valeur du champ Pixels horizontaux visibles en saisissant une nouvelle valeur pour le nombre de pixels qui doivent être visibles sur une ligne horizontale.

Remarque : Pour de plus amples informations sur les autres paramètres de la page Synchronisations personnalisées, voir Créer une synchronisation personnalisée pour un TVHD.

  6. Cliquez sur le bouton Tester pour tester les paramètres.

  7. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour régler le nombre de pixels verticaux visibles affichés sur le TVHD

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisée de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Sélectionnez une synchronisation personnalisée sur la liste qui s'affiche dans la page Créer des synchronisations personnalisées.

  4. Cliquez sur le bouton Modifier...

  5. Dans la boîte de dialogue Synchronisations personnalisées, modifiez la valeur du champ Pixels verticaux visibles en saisissant une nouvelle valeur pour le nombre de pixels qui doivent être visibles sur une ligne verticale.

Remarque : Pour de plus amples informations sur les autres paramètres de la page Synchronisations personnalisées, voir Créer une synchronisation personnalisée pour un TVHD.

  6. Cliquez sur le bouton Tester pour tester les paramètres.

  7. Cliquez sur OK une fois terminé.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour afficher le bureau sur le TVHD avec balayage entrelacé

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Depuis la liste des synchronisations personnalisées, sélectionnez une synchronisation personnalisée contenant le mot "entrelacé",

  4. Si aucune de ces synchronisations existe, créez une synchronisation en suivant la procédure à la section Créer une synchronisation personnalisée pour un TVHD, assurez-vous de cocher la case Utiliser l'entrelacement dans la page Synchronisations personnalisées.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour afficher le bureau sur le TVHD avec balayage progressif

Remarque : vous devez être un utilisateur expérimenté et avoir connaissance des concepts de synchronisation d'affichage pour travailler avec les synchronisations personnalisées de l'affichage TVHD.

  1. Depuis le menu Affichage, sélectionnez Avancés.

  2. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Affichage puis Créer des synchronisations personnalisées pour ouvrir la page Créer des synchronisations personnalisées.

  3. Depuis la liste des synchronisations personnalisées, sélectionnez une synchronisation personnalisée contenant le mot "progressif",

  4. Si aucune de ces synchronisations n'existe, créez une synchronisation en suivant la procédure à la section Créer une synchronisation personnalisée pour un TVHD, assurez-vous de DÉCOCHER la case Utiliser l'entrelacement dans la page Synchronisations personnalisées.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour régler la taille du bureau sur le TVHD

To be added.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour régler la position de l'écran du TVHD

Pour régler la position de l'écran du TVHD :

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Vidéo & Télévision.

  2. Sélectionnez Modifier la position de l'écran du téléviseur pour ouvrir la page associée.

  3. Sur l'image Position : cliquez sur une flèche pour déplacer l'écran verticalement ou horizontalement selon vos besoins.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Pour redimensionner le bureau TVHD

  1. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres de vidéo et téléviseur.

  2. Sélectionnez Redimensionner le bureau sur un TVHD pour ouvrir une page dans laquelle vous pouvez agrandir ou réduire la taille du bureau.

Remarque :le redimensionnement du bureau TVHD peut tronquer la lecture de vidéos.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Référence Taille du bureau sur un TVHD

Cette section présente des informations de référence pour le réglage de la taille du bureau sur un TVHD.

  • Redimensionner le bureau sur un TVHD (Standard)

  • Redimensionner le bureau sur un TVHD (Avancé)


Redimensionner le bureau sur un TVHD (Standard)

Remarque : les options de la page Redimensionner le bureau sur un TVHD s'affichent si vous avez choisi dans le menu Affichage du NVIDIA Control Panel l'option Standard.

Vous pouvez redimensionner le bureau à l'écran du TVHD s'il dépasse des bords de la zone de visualisation ou si l'image ne tient pas dans toute la zone d'affichage.

  • Le bouton Redimensionner le bureau affiche la fenêtre de redimensionnement du bureau plein écran

  • L'image animée Aperçu présente un aperçu de l'interface utilisateur plein écran dans lequel un curseur permet de régler la taille du bureau.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Avancé)


Redimensionner le bureau sur un TVHD (Avancé)

Remarque : les options de la page Redimensionner le bureau sur un TVHD s'affichent si vous avez choisi dans le menu Affichage du NVIDIA Control Panel l'option Avancés.

Vous pouvez redimensionner le bureau à l'écran du TVHD s'il dépasse des bords de la zone de visualisation ou si l'image ne tient pas dans toute la zone d'affichage. Vous pouvez aussi utiliser la fonction d'extension (panoramique) du TVHD afin d'étirer une image qui pourrait utiliser la résolution native du TVHD pour afficher les zones cachées ou redimensionner le bureau selon vos besoins.

  • L'option Ne pas redimensionner le bureau active les options de la section Autoriser le panoramique . . . et affiche le bureau ou l'image dans la résolution d'affichage native du TVHD.

  • La case à cocher Autoriser le panoramique lorsque la souris est placée sur cette région, lorsqu'elle est cochée, permet d'étirer le bureau pour afficher les éléments tronqués par les bords de l'écran TVHD. Vous pouvez ensuite utiliser le curseur de région de panoramique Plus grand - Plus petit pour régler la région où la souris commence le panoramique du bureau.

Remarque : la sélection d'une valeur de ce curseur change la taille de la région de panoramique, qui se reflète d'une manière dynamique sur l'image sur le côté droit de la page.

  • L'option Redimensionner le bureau permet de redimensionner le bureau pour rentrer dans l'écran du TVHD.

Remarque : le redimensionnement du bureau TVHD peut tronquer la lecture de vidéos.

  • Le bouton Redimensionner le bureau affiche la fenêtre Redimensionner le bureau sur le TVHD dans laquelle vous pouvez redimensionner le bureau sur l'écran du TVHD. L'image de droite présente un aperçu de la fenêtre de redimensionnement plein écran dans lequel se trouve un curseur vertical et horizontal pour vous permettre de régler la taille du bureau.

Rubriques connexes

  • Réduire la taille du bureau sur le TVHD

  • Agrandir le bureau sur le TVHD

  • Étendre un grand bureau sur le TVHD

  • Empêcher la troncation du bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Régler le nombre de pixels verticaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Afficher le bureau sur le TVHD avec balayage progressif

  • Régler la taille du bureau sur le TVHD

  • Régler la position de l'écran du TVHD

  • Redimensionner le bureau du TVHD

  • Redimensionner le bureau sur un TVHD (Standard)


Anticrénelage

Dans des graphiques assistés par ordinateur, l'anticrénelage est une technique pour réduire l'effet d'escalier ou de dentelures en lissant les lignes. Les dentelures se remarquent à l'écran lorsque la résolution est trop faible pour afficher une ligne droite. L'anticrénelage réduit les dentelures en créant autour des déformations différentes nuances de couleur. En revanche, cette amélioration rend un peu plus floues les lignes. Voici ci-dessous des gros plans pour expliquer la différence. L'image de gauche utilise le paramètre de performance et n'utilise pas l'anticrénelage. L'image de droite utilise le paramètre de qualité et la technique d'anticrénelage.

L'anticrénelage peut être réglé pour favoriser les performances du système ou la qualité améliorée des images.

  • Le paramétrage pour favoriser les performances est recommandé lors de l'animation d'images 3D ou lorsque la fluidité des mouvements est importante.

  • Le paramétrage pour favoriser la qualité est conseillé pour afficher des objets 3D réalistes et très détaillés.

  • En cas de doute de configuration de l'anticrénelage, utilisez l'option "Contrôlés par l'application". Votre affichage se réglera automatiquement aux spécifications de l'application.


Régler la taille et la position de l'écran

Utilisez la page Régler la taille et la position de l'écran pour régler directement la taille et la position du bureau sans utiliser les touches physiques sur l'affichage..

Si plusieurs affichages sont connectés, sélectionnez l'affichage à changer.

  • Taille

Le bouton ( - ) réduit la taille de la zone visible de l'affichage. Vous pouvez utiliser ce bouton si les bords du bureau dépassent de la zone visible de l'affichage.

Le bouton ( + ) agrandit la taille de la zone visible de l'affichage. Vous pouvez utiliser ce bouton s'il y a un bord noir autour du bureau et que vous voulez étirer le bureau pour occuper cette zone.

  • Position

Le bouton Flèche vers la gauche déplace la position du bureau vers la gauche. Vous pouvez utiliser ce bouton dans ces conditions :

  • Le côté gauche du bureau a un bord noir.

  • Le bureau doit être centré sur l'affichage.

  • Le côté droit du bureau dépasse de la zone visible de l'affichage.

Le bouton Flèche vers la droite déplace la position du bureau vers la droite. Vous pouvez utiliser ce bouton dans ces conditions :

  • Le côté droit du bureau a un bord noir.

  • Le bureau doit être centré sur l'affichage.

  • Le côté gauche du bureau dépasse de la zone visible de l'affichage.

Le bouton Flèche vers le haut déplace la position du bureau vers le haut. Vous pouvez utiliser ce bouton dans ces conditions :

  • Le haut du bureau a un bord noir.

  • Le bureau doit être centré sur l'affichage.

  • Le bas du bureau dépasse de la zone visible de l'affichage.

Le bouton Flèche vers le bas déplace la position du bureau vers le bas. Vous pouvez utiliser ce bouton dans ces conditions :

  • Le bas du bureau a un bord noir.

  • Le bureau doit être centré sur l'affichage.

  • Le haut du bureau dépasse de la zone visible de l'affichage.

  • Mires de test permet de sélectionner une mire de test selon la manière dont vous voulez affiner les paramètres de l'affichage.

Rubriques connexes :

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine

  • Changer directement la couleur de l'affichage

  • Verrouiller les commandes de l'affichage

  • Changer les paramètres de langue

  • Restaurer les paramètres d'affichage par défaut établis en usine


Changer les paramètres de langue

Utilisez la page Changer les paramètres de langue pour directement changer la langue affichée à l'écran avec les touches physiques de l'affichage.

Si plusieurs affichages sont connectés, sélectionnez l'affichage à changer.

La liste Langue permet de sélectionner la langue affichée lorsque vous utilisez les touches physiques de l'affichage.

Rubriques connexes :

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine

  • Changer directement la couleur de l'affichage

  • Régler la taille et la position de l'écran

  • Verrouiller les commandes de l'affichage

  • Restaurer les paramètres d'affichage par défaut établis en usine


Changer directement la couleur de l'affichage

Utilisez les paramètres de la page Changer directement la couleur de l'affichage pour directement changer les couleurs de l'affichage sans utiliser les touches physiques de l'affichage.

Si plusieurs affichages sont connectés, sélectionnez l'affichage à changer.

  • Le curseur Luminosité règle la luminosité ou l'obscurité de l'image sur l'affichage. Un niveau plus faible de luminosité assombrira le bureau ; un niveau plus élevé l'éclaircira.

  • Le curseur Contraste règle le contraste de l'affichage qui est la différence entre les zones les plus claires et les plus foncées du bureau. Utilisez ce curseur lorsque le bureau semble grisé ou délavé.

  • Le curseur Température règle la température des couleurs de l'affichage, qui est une mesure du blanc de la source d'éclairage. La lumière avec une température moins élevée vire vers le jaune ou le rouge alors qu'avec une température plus élevée, elle vire plutôt vers le bleu. Utilisez ce curseur lorsque les zones blanches sur le bureau virent vers une nuance jaune.\noLes zones blanches sur le bureau virent vers le bleu.

  • Mires de test permet de sélectionner une mire de test selon la manière dont vous voulez affiner les paramètres de l'affichage.

Rubriques connexes :

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine

  • Régler la taille et la position de l'écran

  • Verrouiller les commandes de l'affichage

  • Changer les paramètres de langue

  • Restaurer les paramètres d'affichage par défaut établis en usine


Verrouiller les commandes de l'affichage

Utilisez les paramètres de la page Verrouiller les commandes de l'affichage pour verrouiller les touches physiques sur l'affichage afin d'empêcher le changement manuel des paramètres.

Si plusieurs affichages sont connectés, sélectionnez l'affichage à changer.

  • Déverrouillées déverrouille les touches physiques de l'affichage permettant de modifier manuellement les paramètres d'affichage grâce aux touches physiques de l'affichage.

  • Verrouillées verrouille les touches physiques de l'affichage. Utilisez ce paramètre si vous préférez plutôt utiliser les commandes en ligne de NVIDIA Direct Access pour modifier les paramètres d'affichage et les protéger en verrouillant les touches physiques de l'affichage.

Rubriques connexes :

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine

  • Changer directement la couleur de l'affichage

  • Régler la taille et la position de l'écran

  • Changer les paramètres de langue

  • Restaurer les paramètres d'affichage par défaut établis en usine


Restaurer les paramètres d'affichage par défaut établis en usine

Utilisez la page Restaurer les paramètres d'affichage par défaut établis en usine pour restaurer les paramètres d'affichage configurés à l'expédition de l'affichage.

Si plusieurs affichages sont connectés, sélectionnez l'affichage à changer.

Restaurer les paramètres par défaut établis en usine restaure les paramètres de l'affichage par défaut établis en usine. Vous pouvez utiliser ce paramètre si vous avez changé certains paramètres d'affichage et que vous n'êtes pas satisfait des résultats.

Rubriques connexes

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine

  • Changer directement la couleur de l'affichage

  • Régler la taille et la position de l'écran

  • Verrouiller les commandes de l'affichage

  • Changer les paramètres de langue


Contrôle direct de l'affichage

Accès direct NVIDIA permet de régler directement certains paramètres d'affichage avec la souris ou le clavier au lieu d'utiliser les touches physiques sur l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Changer directement la couleur de mon affichage ?

  • Régler directement la position & la taille de l'écran ?

  • Verrouiller les touches physiques de l'affichage ?

  • Changer les paramètres linguistiques de l'affichage ?

  • Restaurer les paramètres d'affichage définis en usine ?


Référence Contrôle direct de l'affichage

La fonction Accès direct NVIDIA permet de régler directement certains paramètres d'affichage avec la souris ou le clavier au lieu d'utiliser les touches physiques sur l'affichage.

  • Changer directement la couleur de l'affichage

  • Régler la taille et la position de l'écran

  • Verrouiller les commandes de l'affichage

  • Changer les paramètres de langue

  • Restaurer les paramètres d'affichage définis en usine


Pour changer les paramètres linguistiques de l'affichage

  1. Depuis la page Sélectionnez une catégorie... du Panneau de configuration NVIDIA, sélectionnez Affichage.

  2. Depuis la page Sélectionner une tâche d'affichage . . , sélectionnez Changer les paramètres linguistiques pour ouvrir la page associée.

  3. Si plusieurs affichages sont connectés, sélectionnez l'affichage pour lequel vous voulez changer la langue.

  4. Cliquez sur la liste Langue puis sélectionnez la langue.

Rubriques connexes

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine


Pour régler directement la position & la taille de l'écran

  1. Depuis la page Sélectionnez une catégorie... du Panneau de configuration NVIDIA, sélectionnez .

  2. Depuis la page Sélectionner une tâche d'affichage . . , sélectionnez Régler la position et la taille de l'écran pour ouvrir la page Régler la position et la taille de l'écran.

  3. Si vous utilisez plusieurs affichages, sélectionnez l'affichage sur lequel vous voulez régler la position et la taille de l'écran.

  4. Utilisez les options suivant vos besoins. Pour des descriptions détaillées de ces paramètres, voir Référence Contrôle direct de l'affichage.

    • Taille

    • Position

    • Mire de réglage

Rubriques connexes

  • Changer directement la couleur de mon affichage

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine


Pour changer directement la couleur de l'affichage

  1. Depuis la page Sélectionnez une catégorie... du Panneau de configuration NVIDIA, sélectionnez Affichage.

  2. Depuis la page Sélectionner une tâche d'affichage . . , sélectionnez Régler les paramètres des couleurs pour ouvrir la page associée.

  3. Si plusieurs affichages sont connectés, sélectionnez l'affichage pour lequel vous voulez changer les couleurs.

  4. Utilisez les curseurs et les options suivant vos besoins. Pour des descriptions détaillées de ces paramètres, voir Référence Contrôle direct de l'affichage.

    • Luminosité

    • Contraste

    • Température

    • Mires de réglage

Rubriques connexes

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine


Pour verrouiller les touches physiques de l'affichage

  1. Depuis la page Sélectionnez une catégorie... du Panneau de configuration NVIDIA, sélectionnez Affichage.

  2. Depuis la page Sélectionner une tâche d'affichage . . , sélectionnez Verrouiller les commandes de l'affichage pour ouvrir la page Verrouiller les commandes de l'affichage.

  3. Si plusieurs affichages sont connectés, sélectionnez l'affichage pour lequel vous voulez verrouiller les commandes.

  4. Utilisez les options suivant vos besoins. Pour des descriptions détaillées de ces paramètres, voir Référence Contrôle direct de l'affichage.

    • Déverrouillées

    • Verrouillées

Rubriques connexes

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Changer les paramètres linguistiques de l'affichage

  • Restaurer les paramètres d'affichage définis en usine


Pour restaurer les paramètres d'affichage définis en usine

  1. Depuis la page Sélectionnez une catégorie... du Panneau de configuration NVIDIA, sélectionnez Affichage.

  2. Depuis la page Sélectionner une tâche d'affichage . . , sélectionnez Restaurer les paramètres définis en usine pour ouvrir la page Restaurer les paramètres définis en usine.

  3. Si vous utilisez plusieurs affichages, sélectionnez celui sur lequel vous voulez restaurer les paramètres d'affichage définis en usine.

  4. Cliquez sur le bouton Paramètres d'affichage définis en usine.

Rubriques connexes

  • Changer directement la couleur de mon affichage

  • Régler directement la position & la taille de l'écran

  • Verrouiller les touches physiques de l'affichage

  • Changer les paramètres linguistiques de l'affichage