Displej

Software NVIDIA® nView™ pro více displejů, dodávaný zdarma se softwarovými řešeními pro NVIDIA® ForceWare™ desktopy, pracovní stanice, mobilní použití, platformy a multimédia, poskytuje revoluční způsob souběžného zpracování úloh a snazšího zpracování informací. Namísto skládání řady oken na sebe v rámci jediného displeje můžete svou práci rozšířit na několik displejů. Například finanční analytici mohou mít monitor pro sledování každého toku dat, grafici mohou použít celý displej pro palety a jiný pro editaci. Různé funkce displeje nView umožňují další manipulaci a konfiguraci nastavení displeje tak, aby se optimalizovalo využití displejů.

  • Změnit rozlišení

  • Konfigurovat barevné hloubky

  • Zvolit obnov. frekvenci obrazovky

  • Upravit nastavení barev

  • Posunout polohu obrazovky

  • Otočit displej

  • Změnit měřítko displeje

  • Vlastní časování

  • Změnit režim displeje nView

© 2005 NVIDIA Corporation. Veškerá práva vyhrazena. Displej


Rozlišení obrazovky

Použitím ovládacích prvků funkce Změna rozlišení můžete změnit nastavení barev, snížit mihotání obrazovky nebo upravit množství informací zobrazených na displeji. Stránka Pokročilá změna rozlišení poskytuje dodatečné ovládací prvky.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu změnit atributy rozlišení

Jak mohu …

  • Upravit rozlišovací schopnost obrazovky?

  • Zobrazit více nebo méně barev?

  • Snížit mihotání obrazovky?

  • Zvětšit zobrazení textu?

  • Zobrazit rozlišení nepodporované mým displejem?


Upravit rozlišení obrazovky

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej.

  2. Zvolením Změnit atributy rozlišení otevřete stránku Změnit atributy rozlišení.

  3. Posouvejte posuvník Rozlišení displeje pro zvýšení (Vyšší) nebo snížení (Nižší) rozlišení obrazovky.

Pozn.: Zvýšením rozlišení displeje zobrazíte více informací, ale v menší velikosti. Snížením rozlišení displeje zobrazíte méně informací, ale ve větší velikosti.

Související témata

  • Zobrazit více nebo méně barev

  • Snížit mihotání na obrazovce

  • Zvětšit zobrazení textu

  • Zobrazit režimy rozlišení nepodporované displejem

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Zobrazit více nebo méně barev na desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením možnostiZměnit atributy rozlišení otevřete stránku Změnit atributy rozlišení.

  3. Posouvejte posuvník Kvalita barev pro snížení (Nižší) nebo zvýšení (Vyšší) počtu barev, které můžete vidět na obrazovce.

Pozn.: Zvyšování barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Související témata

  • Upravit rozlišovací schopnost obrazovky

  • Snížit mihotání na obrazovce

  • Zvětšit zobrazení textu

  • Zobrazit režimy rozlišení nepodporované displejem

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Snížit mihotání obrazovky

Pokud používáte analogový nebo digitální displej:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením možnostiZměnit atributy rozlišení otevřete stránku Změnit atributy rozlišení.

  3. V seznamu Obnovovací frekvence zvolte hodnotu vyšší než 60 Hz, aby se snížilo mihotání obrazovky.

    • Pro analogový displej je doporučené nastavení minimálně 80 Hz.

    • Pro digitální displej je doporučené nastavení minimálně 75 Hz.

Pokud používáte displej televize nebo HDTV:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii...Nastavení displeje.

  2. Zvolením Upravit nastavení obrazu televize otevřete stránku.

  3. Posouvejte posuvník Filtr mihotání pro úpravu hodnoty.

Pozn.: Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Související témata

  • Upravit rozlišovací schopnost obrazovky

  • Zobrazit více nebo méně barev

  • Zvětšit zobrazení textu

  • Zobrazit režimy rozlišení nepodporované displejem

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Zvětšit zobrazení textu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit atributy rozlišení otevřete stránku Změnit atributy rozlišení.

  3. Posouvejte posuvník Rozlišení displeje jedním z následujících způsobů:

  • Zmenšete (Nižší) rozlišení obrazovky, čímž se zvětší velikost obsahu obrazovky, takže se text jeví jako vetší.

  • Zvyšte (Vyšší) rozlišení obrazovky, čím se zmenší velikost obsahu obrazovky, takže se text jeví jako menší.

Související témata

  • Upravit rozlišení obrazovky

  • Zobrazit více nebo méně barev

  • Snížit mihotání na obrazovce

  • Zobrazit režimy rozlišení nepodporované displejem

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Zobrazit režimy rozlišení nepodporované vaším displejem

  1. V nabídce Zobrazení zvolte Pokročilé zobrazení.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  3. Zvolením Změnit rozlišení (pokročilý postup) otevřete přidruženou stránku.

  4. V nabídce Prohlížet klepněte na Vlastní. Posuvníky rozlišení displeje a barev a seznam obnovovacích frekvencí zobrazují uložené vlastní hodnoty.

  5. Odškrtněte Skryté režimy, které nejsou podporovány tímto monitorem.

VAROVÁNÍ: Zrušení volby (odškrtnutím) tohoto zaškrtávacího rámečku vám umožní zvolit režimy displeje, které nemohou být správně podporovány tímto aktuálním displejem. Použití takovéto volby však může způsobit, že displej nebude možno použít a/nebo způsobit poškození hardwaru. Když je zaškrtnut tento rámeček, nepodporované displeje se nezobrazí jako volitelné hodnoty.

Související témata

  • Upravit rozlišovací schopnost obrazovky

  • Zobrazit více nebo méně barev

  • Snížit mihotání na obrazovce

  • Zvětšit zobrazení textu

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Reference pro Změnu rozlišení

Následující témata poskytují referenční informace o funkci Změna rozlišení.

  • Změna rozlišení

  • Změna rozlišení (pokročilý postup)


Změna rozlišení

Změna atributů rozlišení

Použitím této stránky můžete změnit nastavení barev, snížit mihotání nebo upravit množství informací zobrazených na displeji.

Rozlišení displeje: Použijte tento posuvník pro nastavení rozlišení obrazovky zvoleného displeje. Se zvyšováním hodnoty rozlišení obrazovky se zobrazí více informací na obrazovce, ale velikost těchto informací se zmenší. Aktuální nastavení se zobrazí pod posuvníkem.

Obnov. frekvence: Tento seznam použijte pro nastavení obnovovacích frekvencí pro aktuálně zvolený displej. Vyšší obnovovací frekvence snižuje mihotání obrazovky.

Kvalita barev: Použijte tento posuvník pro nastavení kvality barev zvoleného displeje. Zvyšováním barevné kvality se umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace pro grafické ilustrace.

Pozn.:Pokud potřebujete nastavit kvalitu na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na standardní barevné nastavení při uzavření programu.

Související témata

  • Upravit rozlišovací schopnost obrazovky

  • Zobrazit více nebo méně barev

  • Snížit mihotání obrazovky

  • Zvětšit zobrazení textu

  • Zobrazit režimy displeje nepodporované mým displejem

  • Změnit rozlišení (pokročilý postup)


Změna rozlišení (pokročilý postup)

Použitím ovládacích prvků na této stránce můžete změnit nastavení barev, snížit mihotání obrazovky nebo upravit množství informací zobrazených na displeji.

Zobrazit (seznam)

  • Položka Vlastní zobrazí nastavení rozlišení displeje, obnovovací frekvence a barevné kvality, která jste mohli uložit s pomocí stránky Tvorba vlastního časování.

  • Položka Podporováno GPU zobrazí nastavení rozlišení displeje, obnovovací frekvence a barevné kvality podporovaná konkrétní grafickou kartou vybavenou NVIDIA GPU, která ovládá váš displej.

  • Pod položkou Všechna se zobrazí všechna nastavení podporovaného, nepodporovaného a jakéhokoli uloženého vlastního rozlišení, nastavení obnovovací frekvence a nastavení barevné kvality displeje.

Rozlišení displeje: Použijte tento posuvník pro nastavení rozlišení obrazovky zvoleného displeje. Se zvyšováním hodnoty rozlišení obrazovky se zobrazí více informací na obrazovce, ale velikost těchto informací se zmenší. Aktuální nastavení se zobrazí pod posuvníkem.

Obnov. frekvence: Tento seznam použijte pro nastavení obnovovacích frekvencí pro aktuálně zvolený displej. Vyšší obnovovací frekvence snižuje mihotání obrazovky.

Kvalita barev: Použijte tento posuvník pro nastavení kvality barev zvoleného displeje. Zvýšení barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Pozn.:Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na standardní barevné nastavení při uzavření programu.

Skrýt režimy, které nejsou podporovány tímto monitorem

Když je zaškrtnuto toto políčko, nepodporované displeje se nezobrazí jako volitelné hodnoty.

VAROVÁNÍ: Vynulování tohoto zaškrtávacího rámečku umožní volbu režimů displeje, které váš aktuální displej nemůže správně podporovat. Použití takovéto volby však může způsobit, že displej nebude možno použít a/nebo způsobit poškození hardwaru.

Související témata

  • Upravit rozlišovací schopnost obrazovky

  • Zobrazit více nebo méně barev

  • Snížit mihotání obrazovky

  • Zvětšit zobrazení textu

  • Zobrazit režimy displeje nepodporované mým displejem

  • Změnit rozlišení


Barevná hloubka

S použitím ovládacích prvků barevné hloubky můžete upravit ostrost, bohatost nebo intenzitu barev desktopu.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu…

  • Konfigurovat barevnou hloubku


Konfigurace barevné hloubky

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté klepněte naKonfigurace barevné hloubky, aby se otevřela stránka Konfigurace barevné hloubky.

  2. Posouváním posuvníku Kvalita barev doprava se barevná hloubka zvyšuje a posouváním doleva se snižuje.

Související témata

  • Konfigurovat barevnou hloubku


Reference pro Konfiguraci barevné hloubky

Tato část poskytuje referenční informace pro barevnou hloubku.

  • Konfigurace barevné hloubky


Konfigurace barevné hloubky

Tuto stránku použijte na zm?nu barevné hloubky. Pro kompenzaci slabého okolního osvětlení při práci na desktopu použijte posuvník digitální živosti pro zvýšení ostrosti, bohatosti nebo intenzity barev desktopu.

Rozlišení displeje: Tento posuvník použijte pro nastavení rozlišení obrazovky zvoleného displeje. Se zvyšováním hodnoty rozlišení obrazovky se zobrazí více informací na obrazovce, ale velikost těchto informací se zmenší. Aktuální nastavení se zobrazí pod posuvníkem.

Obnov. frekvence: Tento seznam použijte pro nastavení obnovovacích frekvencí pro aktuálně zvolený displej. Vyšší obnovovací frekvence snižuje mihotání obrazovky.

Kvalita barev: Tento posuvník použijte pro nastavení kvality barev zvoleného displeje. Zvyšování barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Pozn.:Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na standardní barevné nastavení při uzavření programu.

Související témata

  • Konfigurovat barevnou hloubku


Obnovovací frekvence

Nastavení barev umožňují nastavit kontrast, ostrost a barevnou hloubku (digitální živost) obrazů na desktopu. Pokročilá barevná nastavení poskytují další možnosti ovládání nastavení barev.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Zvolit obnov. frekvenci obrazovky


Zvolit obnov. frekvenci obrazovky

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit atributy rozlišení otevřete přidruženou stránku.

  3. V seznamu Obnovovací frekvence zvolte hodnotu vyšší než 60 Hz, aby se snížilo mihotání obrazovky.

  4. Pro analogový displej je doporučené nastavení minimálně 80 Hz.

  5. Pro digitální displej je doporučené nastavení minimálně 75 Hz.

Pozn.: Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Související témata

Obnovovací frekvence


Reference pro funkci Zvolit obnovovací frekvenci

Tato část poskytuje referenční informace pro volbu obnovovací frekvence.

  • Obnovovací frekvence


Obnovovací frekvence

Obnovovací frekvence je frekvence, s níž se obnoví zobrazení na displeji tak, aby se zabránilo mihotání obrazu. Celá oblast obrazu u většiny monitorů se obnoví přibližně šedesátkrát za sekundu.

Pozn.: Zvýšením hodnoty této obnovovací frekvence nebo zvýšením hodnoty filtru mihotání se snižuje mihotání obrazovky. Pro snížení mihotání displeje zvolte hodnotu vyšší než 60 Hz.

  • Pro analogový displej je doporučené nastavení minimálně 80 Hz.

  • Pro digitální displej je doporučené nastavení minimálně 75 Hz.

Související téma

Zvolit obnov. frekvenci obrazovky


Nastavení barev

Nastavení barev umožňují nastavit kontrast, ostrost a barevnou hloubku (digitální živost) obrazů na desktopu. Pokročilá nastavení barev poskytují další ovládací prvky pro nastavení barev.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu ...

  • Zvýšit jas displeje?

  • Upravit kontrast?

  • Upravit jas středních barevných tónů na desktopu?

  • Zvýšit ostrost obrazů na displeji?

  • Zvýšit bohatost, jas a čistotu barev desktopu?

  • Kompenzovat okolní slabé osvětlení?

  • Upravit nastavení barev s použitím grafu?


Zvýšit jas desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení jasu.

  4. Posouvejte posuvník Jas pro zvýšení nebo snížení jasu desktopu.

Související témata

  • Zvýšit bohatost, jas a čistotu barev na desktopu

  • Upravit kontrast

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev


Použít digitální živost pro zvýšení bohatosti, jasu a čistoty barev desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete zlepšit ostrost obrazů.

  4. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev na desktopu.

Související témata

  • Zvýšit jas displeje

  • Upravit kontrast

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev


Upravit kontrast desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej,

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení kontrastu.

  4. Posouvejte posuvník Kontrast pro zvýšení nebo snížení kontrastu desktopu.

Kontrast se týká rozdílu mezi nejsvětlejšími a nejtmavšími částmi desktopu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev desktopu

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních barevných tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev


Zvýšit ostrost obrazů na desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Upravit nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete zlepšit ostrost obrazů.

  4. Posouvejte posuvník Zaostření obrazu pro zvýšení nebo snížení ostrosti obrazů na desktopu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na desktopu

  • Upravit kontrast

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev


Upravit jas středních tónů na desktopu

Upravit jas středních tónů na desktopu bez ovlivnění stínování a zvýraznění

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej,

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení jasu.

  4. Posouvejte posuvník Gama pro zvýšení nebo snížení gama desktopu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na desktopu

  • Upravit kontrast displeje

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Kompenzovat slabé okolní osvětlení

  • Úprava nastavení barev


Kompenzovat špatné podmínky okolního osvětlení při práci na desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Upravit nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém chcete zlepšit ostrost obrazů.

  4. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev na desktopu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na displeji

  • Upravit kontrast

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních tónů na desktopu

  • Upravit nastavení barev


Upravit nastavení barev s použitím grafu barevné korekce

  1. V nabídce Zobrazení zvolte Pokročilé zobrazení.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej,

  3. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  4. Pokud je zapotřebí, zvolte displej, na kterém chcete změnit nastavení úprav barev.

  5. Klepněte na kartu Graf.

  6. Klepněte na seznam Kanál, abyste mohli zvolit barevný kanál. Kanály barev Červená, , Zelená a Modrá můžete upravit samostatnou volbou každé barvy nebo kombinovanou volbou Všechny, což je výchozí nastavení.

  7. Když zvolíte kanál barvy, všimněte si, že se tato barva zobrazí v grafu křivky korekce barev.

  8. Pro náhled obrazu s korigovanou barvou použijte volby Náhled obrazu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na displeji

  • Upravit kontrast

  • Zvýšit ostrost obrazů na displeji

  • Upravit jas středních tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Úprava nastavení barev


Reference pro úpravu nastavení barev

Tato část poskytuje referenční informace pro nastavení barev.

  • Úprava nastavení barev

  • Úprava nastavení barev (pokročilý postup)


Úprava nastavení barev

Použití této stránky umožňuje nastavit kontrast, ostrost a barevnou hloubku (digitální živost) obrazů na desktopu.

Jas: Pomocí tohoto posuvníku upravíte jas desktopu.

Kontrast: Kontrast se týká rozdílu mezi nejsvětlejšími a nejtmavšími částmi desktopu. Pomocí tohoto posuvníku rozdíl upravíte.

Gama: Gama se týká jasu středních tónů na desktopu bez ovlivnění stínování a zvýraznění. Pomocí posuvníku Gama upravíte gama desktopu.

Zaostření obrazu: Zaostření obrazu zvýší jas nebo kontrast obrazu, obvykle na hranách obrazů. Můžete zvýšit kontrast obrazů, které se jeví lehce rozostřené.

Digitální živost: Pro kompenzaci slabého okolního osvětlení při práci na desktopu použijte posuvník Digitální živosti pro zvýšení ostrosti, bohatosti nebo intenzity barev desktopu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na displeji

  • Upravit kontrast displeje

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních barevných tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev (pokročilé nastavení)


Úprava nastavení barev (pokročilý postup)

Tato stránka umožňuje použít posuvníky k nastavení kontrastu, ostrosti a barevné hloubky (digitální živost) obrazů na desktopu.

Karta posuvníků
Pohyb posuvníků jasu, kontrastu nebo gama mění v reálném čase vzhled barevné linie nebo křivek na grafu.

Jas: Pomocí tohoto posuvníku upravíte jas desktopu.

Digitální živost: Pro kompenzaci slabého okolního osvětlení při práci na desktopu použijte posuvník Digitální živosti pro zvýšení ostrosti, bohatosti nebo intenzity barev desktopu.

Kontrast: Kontrast se týká rozdílu mezi nejsvětlejšími a nejtmavšími částmi desktopu. Pomocí tohoto posuvníku rozdíl upravíte.

Zaostření obrazu: Zaostření obrazu zvýší jas nebo kontrast obrazu, obvykle na hranách obrazů. Můžete zvýšit kontrast obrazů, které se jeví lehce rozostřené.

Gama: Gama se týká jasu středních tónů na desktopu bez ovlivnění stínování a zvýraznění. Pomocí posuvníku Gama upravíte gama desktopu.

Karta grafu

Kanál barvy Kanály červené, zelené a modré barvy můžete upravit samostatnou volbou každé barvy nebo kombinovanou volbou Všechny kanály, což je standardní nastavení. Když zvolíte kanál barvy, zobrazí se barva v grafu křivky oprav barev.

  • Barva se zobrazí v grafu křivky oprav barev.

  • Pohybem posuvníků jasu, kontrastu nebo gama se v reálném čase mění vzhled barevné linie nebo křivek na grafu.

Náhled obrazu: Kliknutím zobrazíte náhled obrazu.

Související témata

  • Zvýšit jas displeje

  • Zvýšit bohatost, jas a čistotu barev na displeji

  • Upravit kontrast displeje

  • Zvýšit ostrost obrazů na displeji

  • Upravit nastavení barev s použitím grafu

  • Upravit jas středních barevných tónů na desktopu

  • Kompenzovat slabé okolní osvětlení

  • Upravit nastavení barev


Poloha obrazovky

Na úpravu polohy desktopu tak, aby lépe vyplnil displej, můžete použít myš (klepnutím na tlačítka se šipkami na této stránce) nebo klávesy se šipkami na vaší klávesnici. Je to užitečná alternativa používání ovládacích prvků (tlačítek) na vašem fyzickém displeji.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Upravit vzhled obrazovky, pokud její část vypadá "oříznutá"?

  • Vystředit nebo posunout polohu obrazovky?


Upravit polohu obrazovky, pokud její část vypadá oříznutá

Pokud se desktop nebo obraz jeví na obrazovce digitálního displeje jako oříznutý:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit měřítko displeje (plochý panel) otevřete stránku.

  3. Zvolte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek:

  • Použít změnu měřítka NVIDIA

  • Použít vestavěnou funkci mého displeje pro změnu měřítka

Pokud se desktop nebo obraz jeví na obrazovce analogového displeje (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit atributy rozlišení otevřete stránku.

  3. Posouvejte posuvník Rozlišení displeje pro snížení (Nižší) rozlišení obrazovky, až se váš desktop nebo obraz vejde na obrazovku.

Postup 2:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Posunout polohu obrazovky CRT otevřete stránku.

  3. Použijte klávesy se šipkami pro obraz, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Pokud se desktop nebo obraz jeví oříznutý na obrazovce televize nebo HDTV, vyzkoušejte jeden z těchto postup? (nebo oba dva):

Postup 1:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Upravit polohu obrazovky na televizi otevřete stránku.

  3. Použijte klávesy se šipkami pro obraz, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Postup 2:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii zvolte Displej a poté zvolte Nastavení videa a televize.

  2. Zvolením Změnit televizní signál nebo formát HD otevřete stránku.

  3. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vaší televize nebo displeje HDTV.

  4. Seznam Režim HD zobrazuje r?zné formáty displeje HDTV a odpovídající rozlišení displeje, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům na obrazovce displeje.

Pozn.: Progresivní formáty obvykle poskytují stabilnější obraz s menším mihotáním. Podívejte se návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů displeje.

Pozn.: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb displeje HDTV.

Související témata

  • Posunout polohu obrazovky

  • Vycentrovat nebo změnit polohu obrazovky


Vycentrovat nebo změnit polohu obrazovky

Vycentrovat nebo změnit polohu obrazovky na digitálním displeji:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit měřítko displeje (plochý panel) otevřete stránku.

  3. Zvolte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek.

  4. Použít změnu měřítka NVIDIA

  5. Použít vestavěnou funkci displeje pro změnu měřítka

Pokud se desktop nebo obraz jeví na obrazovce analogového displeje (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit atributy rozlišení otevřete stránku.

  3. Posouvejte posuvník Rozlišení displeje pro snížení (Nižší) rozlišení obrazovky, až se váš desktop nebo obraz vejde na obrazovku.

Postup 2:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Posunout polohu obrazovky CRT otevřete stránku.

  3. Použijte tlačítka se šipkami u obrazu, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Pokud se desktop nebo obraz jeví oříznutý na obrazovce televize nebo HDTV, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii, zvolte Nastavení videa a televize.

  2. Zvolením Upravit polohu obrazovky na televizi otevřete stránku.

  3. Použijte klávesy se šipkami pro obraz, jehož poloha na obrazovce se má upravit, až desktop nebo obraz nebude oříznutý na žádné straně.

Postup 2:

  1. Na stránce aplikace NVIDIA Control Panel Kategorie zvolte Nastavení displeje a poté zvolte Nastavení videa a televize.

  2. Zvolením Změnit televizní signál nebo formát HD otevřete stránku.

  3. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vaší televize nebo displeje HDTV.

  4. Seznam Režim HD zobrazuje různé formáty displeje HDTV a odpovídající rozlišení displeje, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům na obrazovce displeje.

Pozn.: Progresivní formáty obvykle poskytují stabilnější obraz s menším mihotáním. Podívejte se návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů displeje.

Pozn.: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím , které vás provede procesem odpovídajících voleb displeje HDTV.

Související témata

  • Posunout polohu obrazovky

  • Upravit polohu obrazovky, pokud její část vypadá"oříznutá"


Reference pro posun polohy obrazovky

Tato část poskytuje referenční informace pro posun polohy obrazovky.

  • Posun polohy obrazovky


Úprava polohy obrazovky

Pomocí této stránky upravíte polohu obrazovky.

Související témata

  • Vycentrovat nebo změnit polohu obrazovky

  • Upravit polohu obrazovky, pokud její část vypadá"oříznutá"


Otáčení

Funkce Otáčení NVIDIA umožňuje změnu orientace desktopu na režim na výšku, na šířku a invertovaný režim.. To je užitečné v případě, kdy jste váš fyzický displej otočili a potřebujete otočit i desktop, aby měl stejnou orientaci jako váš displej.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Použít displej na šířku

  • Otáčet více displejů současně


Použít displej na šířku

Použít displej v režimu na šířku, na výšku nebo v jiných režimech

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Otočit displej otevřete stránku.

  3. Jestliže používáte více než jeden displej, vyberte si pomocí jeho zvolení ten displej, který chcete otočit.

  4. Standardní nastavení je Bez otočení (zobrazení na šířku), což znamená, že váš desktop je standardně nastaven na režim Na šířku. Jestliže chcete jiné nastavení otočení, zvolte jednu z těchto možností:

    • O 90 stupňů doleva (zobrazení na výšku)

    • O 90 stupňů doprava (invertované zobrazení na výšku)

    • O 180 stupňů (invertované zobrazení na výšku)

Související témata

  • Otáčet více displejů současně

  • Otočit displej


Otočit více displejů současně

Jestliže používáte více displejů v režimech na šířku, na výšku nebo v jiných režimech a potřebujete otočit desktopy nebo obrazy na více displejích současně:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Otočit displej otevřete stránku.

  3. Jestliže používáte více než jeden displej a chcete současně otočit desktop na více než jednom displeji, zvolte tyto displeje.

  4. Zvolte směr otočení.

Související témata

  • Použít displej na šířku

  • Otočit displej

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Displej


Reference pro otáčení displeje

Tato část poskytuje referenční informace o otáčení displeje.

  • Otáčení displeje


Rotace displeje

Funkce Rotace NVIDIA umožňuje změnu orientace desktopu na režim na výšku, na šířku a invertovaný režim. To je užitečné v případě, kdy jste váš fyzický displej otočili a potřebujete otočit i desktop, aby měl stejnou orientaci jako váš displej.

Související témata

  • Použít displej na šířku

  • Rotovat více displejů současně


Změna měřítka displeje

Použijte tuto stránku pro změnu způsobu, jakým jsou obrazy s nižším rozlišením zobrazeny s použitím funkce změny měřítka tak, aby odpovídaly velikosti displeje.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Použít funkce změny měřítka mého displeje

  • Zabránit změně měřítka displeje plochého panelu

  • Použít vestavěnou funkci displeje plochého panelu pro změnu měřítka

  • Použít změnu měřítka NVIDIA s pevným poměrem stran


Použít funkce změny měřítka displeje

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením možnostiZměnit měřítko displeje (plochý panel) otevřete stránku.

  3. Pro použití možností změny měřítka displeje se podívejte na následující postupy:

  4. Nepoužívat změnu měřítka

  5. Použít změnu měřítka displeje vašeho plochého panelu

  6. Použít změnu měřítka NVIDIA

  7. Použít změnu měřítka NVIDIA s pevným poměrem stran

Související témata

  • Zabránit změně měřítka displeje plochého panelu

  • Použít vestavěnou funkci displeje plochého panelu pro změnu měřítka

  • Použít změnu měřítka NVIDIA s pevným poměrem stran

  • Změnit měřítko displeje


Zabránit změně měřítka displeje plochého panelu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením Změnit měřítko displeje (plochý panel) otevřete stránku.

  3. Zvolte Neměnit měřítko.

Související témata

  • Použít funkce změny měřítka mého displeje

  • Použít vestavěnou funkci mého displeje plochého panelu pro změnu měřítka

  • Použít změnu měřítka NVIDIA s pevným poměrem stran

  • Změnit měřítko displeje


Použít vestavěnou funkci mého displeje plochého panelu pro změnu měřítka

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením možnosti Změnit měřítko displeje (plochý panel) otevřete stránku.

  3. Zvolte Použít vestavěnou funkci mého displeje pro změnu měřítka.

Související témata

  • Použít funkce změny měřítka mého displeje

  • Zabránit změně měřítka displeje plochého panelu

  • Použít změnu měřítka NVIDIA s pevným poměrem stran

  • Změnit měřítko displeje


Použít změnu měřítka NVIDIA s pevným poměrem stran

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  2. Zvolením možnostiZměnit měřítko displeje (plochý panel) otevřete stránku.

  3. Zvolte Použít změnu měřítka NVIDIA s pevným poměrem stran.

Související témata

  • Použít funkce změny měřítka mého displeje

  • Zabránit změně měřítka displeje plochého panelu

  • Použít vestavěnou funkci displeje plochého panelu pro změnu měřítka

  • Změnit měřítko displeje


Reference pro změnu měřítka displeje

Tato část poskytuje referenční informace pro změnu měřítka displeje.

  • Změna měřítka displeje


Změna měřítka displeje

Použijte tuto stránku pro změnu způsobu, jakým jsou obrazy s nižším rozlišením zobrazeny s použitím funkce změny měřítka tak, aby odpovídaly velikosti displeje.

Použít změnu měřítka NVIDIA Desktop je roztažen tak, aby zaplnil celou obrazovku i v případě rozdílného poměru stran. Má-li například váš plochý panel max. rozlišení 1400x1050, měřítko obrazu s rozlišením 1024x768 bude změněno tak, aby se zobrazil na obrazovce s rozlišením 1400x1050. Toto nastavení použijte v případě, že chcete, aby se desktop zobrazil co největší, ale aby se zároveň vešel na obrazovku.

Použít změnu měřítka NVIDIA s pevným poměrem stran Desktop je roztažen na maximální velikost, aby se vešel na displej při zachování poměru stran obrazu. Má-li například váš plochý panel max. rozlišení 1680x1050, měřítko obrazu s rozlišením 1024x768 bude změněno tak, aby se zobrazil na obrazovce s rozlišením 1400x1050 a s černými okraji. Toto nastavení můžete použít v případě, že desktop vypadá zkresleně.

Použít vestavěnou funkci mého displeje pro změnu měřítka: Displej upraví měřítko obrazu generovaného vaší grafickou kartou s NVIDIA GPU. Toto nastavení použijte v případě, že dáváte přednost vizuální kvalitě vestavěného měřítka svého displeje

Neměnit měřítko: Zabrání změně měřítka displeje plochého panelu. Tento obraz displej si zachová původní velikosti a vycentrování na obrazovce displeje, což má za výsledek malý, ale ostrý obraz. Kolem obrazu displeje se může zobrazit černý okraj. Toto nastavení můžete použít v případě, že desktop vypadá rozostřeně při použití jiného nastavení měřítka.

Související témata

  • Použít funkci změny měřítka displeje

  • Zabránit změně měřítka displeje plochého panelu

  • Použít vestavěnou funkci mého displeje plochého panelu pro změnu měřítka

  • Použít změnu měřítka NVIDIA s pevným poměrem stran


Vlastní časování

Pozn.: Tuto stránku použijte jen pokud jste pokročilým uživatelem a máte znalosti o časování displeje a jejich účincích.

Stránka Vlastní časování volby umožňuje úpravu časování pro kartu s NVIDIA GPU pro umožnění podpory různých časování displeje k dosažení maximální flexibility analogových připojení CRT a DVI.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Snížit vymazávání na HDTV

  • Změnit vzorec časování pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT-RB) pro HDTV

  • Přepnout zpět na Obecný časovací vzorec

  • Použít nastavení Diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV


Snížit vymazávání na HDTV

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Spravovat vlastní časování.

  3. Klepněte na Vytvořit..., aby se otevřelo dialogové okno Vlastní časování .

  4. Klepněte na Pokročilý postup>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard zvolteSnížené vymazávání CVT.

CVT reduced blank Snížené vymazávání CVT je při použití CVT standardu zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů.

Související témata

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru na HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Změna časovacího vzorce pro HDTV

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Spravovat vlastní časování.

  3. Klepněte na Vytvořit..., aby se otevřel dialogový rámeček Vlastní časování .

  4. Klikněte na Pokročilý postup>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard zvolte jednu z možností uvedených níže.

  6. Auto automaticky stanoví nejlepší standard.

  7. Obecný časovací vzorec (GTF) je starší, ale široce používaný časovací standard. Novější displeje však přecházejí na standard CVT.

  8. DMT (diskrétní časování monitoru) je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, řídící program displeje NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

  9. Standard Koordinovaného časování videa (CVT) se stal v březnu 2003 standardem VESA. CVT podporuje vyšší rozlišení lépe než ostatní časovací standardy.

  10. CVT reduced blank Koordinované časování videa - snížené vymazávání (CVT-RB) je při použití CVT zlepšeno. CVT-RB nabízí zkrácené časy horizontálního a vertikálního vymazávání a umožňuje nižší taktovací frekvence pixelů a vyšší frekvenci rámů.

  11. Časování EDID je preferovaný režim časování definovaný hodnotou Rozšířených identifikačních dat displeje (EDID). EDID je standardní datová struktura, která definuje číslo modelu displeje, časování a další nastavení. Pozn.: Výrobcem definovaná data EDID jsou k dispozici pouze na displejích kompatibilních s funkcí Plug-and-Play (PnP).

  12. Manuální režim umožňuje individuální nastavení parametrů.

Související témata

  • Snížit vymazávání na HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu koordinovaného časování videa - sníženého vymazávání (CVT - RB) pro HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Aplikovat nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování na displeji HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Použití nastavení standardu Koordinovaného časování videa (CVT) pro vaši HDTV

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Správa vlastního časování .

  3. Klepněte na Vytvořit..., aby se otevřel dialogový rámeček Vlastní časování .

  4. Klepněte na Pokročilé>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Standard časování zvolte CVT.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Aplikovat nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Aplikovat nastavení diskrétního časování monitoru na HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Použití nastavení Koordinovaného časování videa - sníženého vymazávání (CVT-RB) pro HDTV

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Správa vlastního časování.

  3. Klepněte na Vytvořit..., aby se otevřel dialogový rámeček Správa vlastního časování.

  4. Klepněte na Pokročilé>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard zvolteSnížené vymazávání CVT.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Přepnout zpět na Obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Vytvořit vlastní časování

  • Dialogový rámeček Vlastní časování


Přepnout zpět na všeobecný časovací vzorec (GTF)

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Spravovat vlastní časování.

  3. Klepněte na Vytvořit..., aby se otevřelo dialogové okno Vlastní časování .

  4. Klepněte na Pokročilý postup>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard zvolte možnost GTF.

Obecný časovací vzorec (GTF) je starší, ale široce používaný časovací standard. Novější displeje však přecházejí na standard CVT.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Použít nastavení diskrétního časování monitoru na HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Použití standardů diskrétního časování monitoru (DMT) u vaší HDTV

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Správa vlastního časování.

  3. Klepněte na Vytvořit..., aby se otevřel dialogový rámeček Vlastní časování .

  4. Klepněte na Pokročilý postup>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard zvolte možnost DMT.

DMT je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, řídící program displeje NVIDIA jej obvykle zvolí namísto všeobecného časovacího vzorce (GTF).

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu koordinovaného časování videa (CVT) pro HDTV

  • Použít nastavení standardu koordinovaného časování videa - sníženého vymazávání (CVT - RB) pro HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Aplikovat stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Vytvoření vlastního časování pro displej HDTV

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování , aby se otevřela stránka Tvorba vlastního časování.

  3. Zvolte displej a klepněte na tlačítko Vytvořit… .

  4. Vyplňte informace v dialogovém rámečku Vlastní časování. Informace o možnostech vlastních časování najdete v části Tvorba vlastního časování.

  5. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  6. Po skončení klepněte na OK.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Aplikovat nastavení diskrétního časování monitoru na HDTV

  • Editovat vlastní časování na displeji HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Editovat vlastní časování pro displej HDTV

Pozn.: Pokud chcete pracovat s vlastním časováním pro displej HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování.

  3. Vlastní časování zvolte v seznamu Aktuální vlastní časování a klepněte na tlačítko Upravit…, čímž se otevře stránka Vlastní časování.

  4. Změňte parametry podle potřeby. Popis parametrů naleznete v části Vytvořit vlastní časování pro HDTV.

  5. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  6. Po skončení klepněte na OK.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Odstranit vlastní časování pro displej HDTV

Pozn.: Pokud chcete pracovat s časováním displeje HDTV podle vlastní volby, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování.

  3. V seznamu, který se zobrazí na stránce Tvorba vlastního časování zvolte vlastní časování, které chcete odstranit.

  4. Klepněte na tlačítko Odstranit .

  5. Zopakujte kroky 3 a span style="font-weight: bold;">4 u každého vlastního časování, které chcete odstranit.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa - sníženého vymazávání (CVT - RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru na HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Použít stávající vlastní časování pro displej

Pozn.: Pokud chcete pracovat s vlastním časováním speciálních displejů, jako je HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje. Vytvářením vlastních časování displeje můžete vytvořit nové režimy displeje pro připojení zobrazovacích zařízení (jako je HDTV), která nepoužívají standardní rozlišení Windows.

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování .

  3. Zvolte vlastní časování ze seznamu Aktuální vlastní časování.

  4. <<is there an Apply button to click here??>>

Související témata

  • Snížit vymazávání na HDTV

  • Změnit časovací vzorec pro HDTV

  • Aplikovat nastavení Koordinovaného standardu časování videa (CVT) na HDTV

  • Aplikovat nastavení Koordinovaného standardu časování videa - sníženého vymazávání (CVT-RB) na HDTV

  • Přepnout zpět na obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování na displeji HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Reference pro Tvorbu vlastního časování

Tato část poskytuje referenční informace pro tvorbu vlastního časování.

  • Tvorba vlastního časování

  • Dialogový rámeček Vlastní časování


Tvorba vlastního časování

Pokud jste pokročilý uživatel, můžete použít stránku pokročilýchZměn atributů rozlišení pro zobrazení "vlastních" režimů displeje (tj. rozlišení obrazovky, obnovovací frekvence a časování), které jste nastavil na stránce Tvorba vlastního časování.

Zobrazit (seznam)

  • Jako "Vlastní" se zobrazí nastavení rozlišení displeje, obnovovací frekvence a barevné kvality, která jste mohli uložit s pomocí stránky Tvorba vlastního časování. (Na stránku Vlastní časování můžete získat přístup z této stránky.)

  • Jako "Podporováno GPU" se zobrazí nastavení rozlišení displeje, obnovovací frekvence a barevné kvality, která jsou podporována konkrétní grafickou kartou používající NVIDIA GPU, která ovládá displej.

  • Pod položkou "Všechna" se zobrazí všechna nastavení podporovaného, nepodporovaného a jakéhokoli uloženého vlastního rozlišení, nastavení obnovovací frekvence a nastavení barevné kvality.

Rozlišení displeje (posuvník): Zobrazí aktuální nastavení rozlišovací schopnosti obrazovky pro aktuálně zvolený displej. Se zvyšováním této hodnoty se zobrazí více informací na obrazovce, ale velikost těchto informací (text a ikony) se zmenší.

Obnov. frekvence: Uvádí obnovovací frekvence použitelné pro vámi zvolený displej (monitor). Vyšší obnovovací frekvence snižuje mihotáníí obrazovky.

Kvalita barev: Zobrazuje aktuální nastavení barev pro zvolený displej (monitor). Zvyšováním barevné kvality umožňuje prohlížení více fotorealistických obrazů, a proto se doporučuje pro stolní typografii a aplikace grafických ilustrací.

Pozn.: Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného softwarového programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na desktopu nebo v nabídce Start a potom klepněte na Vlastnosti. Klepněte na kartu Kompatibilita a poté zvolte zaškrtávací rámeček Spustit v 256 barvách. Displej se vrátí na výchozí barevné nastavení při uzavření programu.

Skrýt režimy, které nejsou podporovány tímto monitorem: Když je zvoleno (zaškrtnuto) toto políčko, nepodporovaný displej se nezobrazí jako volitelné hodnoty.

VAROVÁNÍ: Vynulování tohoto zaškrtávacího políčka umožní volbu režimů displeje, které nemohou být správně podporovány aktuálním displejem. Použití takovéto volby však může způsobit, že displej nebude možno použít a/nebo způsobit poškození hardwaru.

Související témata

  • Snížit vymazávání na HDTV

  • Změnit vzorec časování pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) pro HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) - sníženého vymazávání (RB) pro HDTV

  • Přepnout zpět na Obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Dialogový rámeček Vlastní časování


Dialogový rámeček Vlastní časování

Pokud jste pokročilý uživatel, můžete použít pokročilé postupy na stránce Změna atributů rozlišení pro zobrazení "vlastních" režimů displeje (tj. rozlišení obrazovky, obnovovací frekvence a časování), které jste nastavil na stránce Tvorba vlastního časování. Tato stránka umožňuje zadat vlastní časování pro kartu s NVIDIA GPU pro umožnění podpory různých časování displeje k dosažení maximální flexibility analogových připojení CRT a DVI.

Pozn.: Tuto stránku použijte jen pokud jste pokročilým uživatelem a máte znalosti o časování displeje a jejich účincích.

Zadání hodnot vlastního režimu zobrazení

Horizontální pixely desktopu: Zadejte počet pixelů, které mají být viditelné v jedné horizontální řádce.

Vertikální řádky desktopu: Zadejte počet pixelů, které mají být viditelné v jedné vertikální řádce.

Počet bitů na pixel (bpp): Zadejte počet bitů na pixel.

Obnov. frekvence GDI: Znamená frekvenci, při které se obnoví celá obrazovka. Obnovovací frekvence specificky uvádí, kolikrát za sekundu je elektronový paprsek přemístěn uvnitř obrazovky shora dolů v případě CRT (analogový displej).

Prokládané: Znamená prokládaný režim, což je metoda zasílání obrazu na displej, při které grafický systém kreslí sudé skenované řádky během vykreslování prvního pole v rámu a liché skenované řádky během vykreslování druhého pole v rámu. Na rozdíl od metody progresivního skenování, při kterém jsou všechny skenované řádky aktualizovány v každém rámu, prokládaný režim má za následek vyšší frekvenci rámů, ale může způsobit mihotání obrazu.

Pozn.: Tato frekvence je limitována maximální horizontální skenovací frekvencí displeje a současným rozlišením; vyšší rozlišení znamená více skenovaných řádků. Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci displeje.

Parametry back-end časování

Časovací standard. Klepněte na seznam a zvolte Vlastní.

Požadovaná obnov. frekvence.

Aktuální obnov. frekvence.

Šířka horizontální synch. Určete šířku doby horizontálního vymazávání, během kterého synchronizační puls spustí horizontální přeskenování.

Horizontální přední vymaz. prodleva: Určete dobu horizontálního vymazávání, které nastane mezi koncem aktivní doby a začátkem synchronizačního pulsu.

Aktivní horizontální pixely: Zadejte stejnou hodnotu, jako u Viditelných horizontálních pixelů

Horizontální zadní vymaz. prodleva. Určete dobu vymazávání, která nastane mezi koncem synchronizačního pulsu a začátkem další aktivní doby.

Polarita horizontální synch.Určete směr rapidní, přechodové změny v amplitudě signálu od základní hodnoty během horizontálního synchronizačního pulsu. Pokud je polarita horizontální synchronizace pozitivní (+), je hodnota horizontálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita horizontální synchronizace negativní (-), je hodnota horizontálního synchronizačního pulsu nižší než základní hodnota.

Pozn.: Polaritu horizontální synchronizace můžete zvolit nezávisle na polaritě vertikální synchronizace.

Vertikální přední vymaz. prodleva: Určete dobu vertikálního vymazávání, které nastane mezi koncem aktivní doby a začátkem synchronizačního pulsu.

Vertikální zadní vymaz. prodleva: Určete dobu vymazávání, která nastane mezi koncem synchronizačního pulsu a začátkem další aktivní doby.

Polarita vertikální synch.: Určete směr rapidní, přechodové odchylky v amplitudě signálu od základní hodnoty během vertikálního synchronizačního pulsu. Pokud je polarita vertikální synchronizace pozitivní (+), je hodnota vertikálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita vertikální synchronizace negativní (-), je hodnota vertikálního synchronizačního pulsu vyšší než základní hodnota.

Pozn.: Polaritu vertikální horizontální synchronizace můžete zvolit nezávisle na polaritě horizontální synchronizace.

Parametry front-end časování

Typ změny měřítka.

Aktivní vertikální pixely: Zadejte stejnou hodnotu, jako u Viditelných horizontálních pixelů.

Další informace o časování HDTV

Parametry časování EIA-861B, jako jsou dva vzorky uvedené níže, představují typy časování a režimů displeje, které byste volili nebo vytvářeli pro použití s displejem HDTV.

861B (1920 x 1080 při 59,94) -I

861B (1920 x 1080 při 59,94) -P

  • 861B se vztahuje na standard EIA/CEA a je použitelný pro určité displeje televize 861 HDTV. Tento standard sestává z časování a formátů displeje, které umožňují připojení grafické karty k digitálním televizím zákazníka přes spojení DVI a samy se konfigurují pro optimální nastavení tohoto displeje.

  • -P znamená "progresivní skenování", což je metoda posílání obrazu na displej při aktualizaci skenovaných řádků v každém rámu - jinými slovy, všechny skenované řádky se zobrazují postupně. Tato metoda, která je používána moderními počítačovými displeji, omezuje mihotání obrazu a umožňuje plynulejší pohyb videa.

  • -I znamená "prokládané skenování", což je metoda zasílání obrazu na displej, při které grafický systém kreslí sudé skenované řádky během vykreslování prvního pole v rámu a liché skenované řádky během vykreslování druhého pole v rámu. Jiný způsob vysvětlení této metody je ten, že pro vykreslení obrazu na obrazovce se používají dva přeběhy. Během prvního přeběhu se kreslí každý druhý řádek a během druhého zbytek řádků. Na rozdíl od "progresivního skenování", při kterém jsou všechny skenované linie aktualizovány v každém rámu, prokládaný režim má za následek vyšší frekvenci rámů, ale může způsobit mihotání obrazu.

Související témata

  • Snížit potlačování prvků na HDTV

  • Změnit časovací vzorec pro HDTV

  • Aplikovat nastavení standardu Koordinovaného časování videa (CVT) na HDTV

  • Použít nastavení standardu Koordinovaného časování videa (CVT) - sníženého vymazávání (RB) na HDTV

  • Přepnout zpět na Obecný časovací vzorec

  • Použít nastavení diskrétního časování monitoru pro HDTV

  • Vytvořit vlastní časování pro displej HDTV

  • Editovat vlastní časování pro displej HDTV

  • Odstranit vlastní časování pro displej HDTV

  • Použít stávající vlastní časování pro displej HDTV

  • Tvorba vlastního časování


Konfigurace displeje

Režimy displeje nView umožňují zobrazit desktopu v několika režimech více obrazovek, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Použít více displejů než jeden?

  • Zobrazit stejné informace na obou displejích?

  • Rozšířit desktop přes oba displeje?

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a

  • Změnit pořadí displejů?

  • Přejmenovat jeden nebo více displejů?


Použít více displejů než jeden

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k odpovídajícím připojením pro vaši grafickou kartu NVIDIA, která je instalována na vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolením možnostiZměnit konfiguraci displeje otevřete stránku.

  5. Při kroku 1 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A". "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

  6. Při kroku 2 zvolte režim více displejů, jako například Horizontální rozšíření, Vertikální rozšíření nebo Dualview.

Na všech vašich displejích se zobrazí desktop.

V režimu Klon se váš desktop duplikuje na každém displeji, v režimu Rozšíření se roztáhne přes displeje a v režimu Dualview zobrazení máte na desktopu navíc místo pro další displej, který můžete nakonfigurovat nezávisle, a na který můžete přemístit položky vašeho displeje, distribuovat aplikace, atd.

Pozn.: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte počítač znovu a zopakujte kroky uvedené výše.

Související témata

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle

  • Přehrávat video vždy na zvoleném displeji

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Zobrazit stejné informace na obou displejích

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolením možnostiZměnit konfiguraci displeje otevřete stránku.

  5. Při kroku 1klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A". "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

  6. Při kroku 2klepněte na možnost Klonovat.

Desktop je duplikován na obou displejích.

Pozn.: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte počítač znovu a zopakujte kroky uvedené výše.

Související témata

  • Použít více displejů než jeden

  • Rozšířit desktop přes oba displeje

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle

  • Přehrávat video vždy na zvoleném displeji

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Rozšířit desktop přes oba displeje

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolením možnostiZměnit konfiguraci displeje otevřete stránku.

  5. Při kroku 1 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A". "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

  6. Při kroku 2 klepněte buď na možnost Horizontální rozšíření nebo Vertikální rozšíření.

Desktop se rozšíří přes oba displeje.

Pozn.: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte počítač znovu a zopakujte kroky uvedené výše.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Pro použití více displejů pro zvětšení velikosti desktopu

Pro použití více displejů pro zvětšení velikosti desktopu a možnost nakonfigurovat každý displej nezávisle

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolením možnostiZměnit konfiguraci displeje otevřete stránku.

  5. Při kroku 1klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A". "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

  6. Při kroku 2klepněte na možnost Dualview.

Na sekundárním displeji se zobrazí pozadí desktopu.

Pozn.: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte počítač znovu a zopakujte kroky uvedené výše.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Přehrávat video vždy na zvoleném displeji

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Přehrávat video vždy na zvoleném displeji

  1. Zkontrolujte, zda jste bezpečně připojili k vašemu počítači další displeje, které chcete použít.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej,

  4. Zvolením Změnit konfiguraci displeje otevřete stránku.

  5. Při kroku klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, v jakém je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A". Název displeje, který je uveden jako první, se považuje za "primární" displej, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

  6. Při kroku zvolte režim Duální zobrazení.

  7. Vraťte se na nabídku Kategorie ovládacího panelu a zvolte Nastavení displeje a poté zvolte Nastavení videa a televize.

  8. Zvolením Upravit možnosti videa na celé obrazovce otevřete stránku.

  9. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: a poté klepněte na seznam, abyste si mohli prohlédnout možnosti displejů.

  10. Zvolte displej, na kterém chcete vždy přehrávat své video.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Použít mnohonásobné displeje současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Změna displeje, na němž se zobrazuje hlavní panel Windows

Změna displeje, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování& a dialogové rámečky

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolte Spustit Průvodce více displeji, aby se spustil průvodce, který vás provede několika stránkami, jež vám umožní nakonfigurovat displeje.

  5. Bude-li to třeba, proveďte úpravy na kterékoli stránce spolu s tím, jak klepnete na Další v procesu použití průvodce, a poté se zastavte, jakmile dojdete na stránku s názvem Primární displej.

  6. Na stránce Primární displej zvolte displej, který bude váš "primární "displej; je to ten displej, na němž se bude zobrazovat hlavní panel Windows, obrazovka přihlášení do systému, aplikace na celé obrazovce a dialogové rámečky.

  7. Klepněte na Další, abyste prošli celým průvodcem, a proveďte potřebné úpravy.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji

  • Změnit pořadí displejů

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Změna pořadí displejů v konfiguraci více displejů

  1. Zkontrolujte, zda jste k vašemu počítači bezpečně připojili další displeje, které chcete použít.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolením Změnit konfiguraci displeje otevřete stránku.

  5. Při kroku klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Nap?íklad u dvojice displej? A + B si m?žete zvolit možnost "A + B" nebo možnost "B + A". "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

Pozn.: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle

  • Přehrávat video vždy na zvoleném displeji

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Přejmenovat jeden nebo více displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Přejmenovat jeden nebo více displejů

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k vašemu počítači.

  2. Zkontrolujte, zda jsou displeje připojeny a zapnuty.

  3. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej.

  4. Zvolte Spustit Průvodce více displeji, aby se spustil průvodce, který vás provede několika stránkami, jež vám umožní nakonfigurovat displeje.

  5. Bude-li to třeba, proveďte úpravy na kterékoli stránce spolu s tím, jak klepnete na Další v procesu použití průvodce, a poté se zastavte, jakmile dojdete na stránku s názvem Název dvojice displejů.

  6. Na stránce Název dvojice displejů zapište názvy dvojic displejů, které chcete zobrazit, v rámečku pro textové zadání.

  7. Klepněte na Další, abyste prošli celým průvodcem, a proveďte potřebné úpravy.

Související témata

  • Použít více displejů než jeden

  • Zobrazit stejné informace na obou displejích

  • Rozšířit desktop přes oba displeje

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle

  • Přehrávat video vždy na zvoleném displeji

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změnit pořadí displejů

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Reference pro změnu režimu displeje nView

Tato část poskytuje referenční informace pro režim displeje nView.

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Identifikace displeje

  • Více monitorů


Změna režimu displeje nView

Režimy displeje nView umožňují zobrazení desktopu v několika režimech pro více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim klonování duplikuje váš desktop na každém displeji.

  • V režimech horizontálního a vertikálního rozšíření se desktop zobrazí přes displeje.

  • V režimu Dualview máte k dispozici navíc prostor pro desktop na dodatečném displeji, který můžete nakonfigurovat nezávisle. Položky z desktopu můžete přemístit a aplikace distribuovat na tento další displej.

Související témata

  • Použít více než jeden displej?

  • Zobrazit stejné informace na obou displejích?

  • Rozšířit desktop přes oba displeje?

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky?

  • Změnit pořadí displejů?

  • Přejmenovat jeden nebo více displejů?

  • Změnit režim displeje nView (pokročilý postup)

  • Identifikovat displej

  • Více monitorů


Změna režimu displeje nView (pokročilý postup)

Režimy displeje nView umožňují zobrazit desktop v několika režimech více obrazovek, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim jediného displeje zobrazí váš desktop na jednom monitoru.

  • Režim klonování duplikuje váš desktop na každém displeji.

  • V režimech horizontálního a vertikálního rozšíření se desktop zobrazí přes displeje.

  • V režimu Dualview máte k dispozici navíc prostor pro desktop na dodatečném displeji, který můžete nakonfigurovat nezávisle. Položky z desktopu můžete přemístit a aplikace distribuovat na tento další displej.

Pozn.:Před zvolením režimu displeje nView, ve kterém chcete pracovat, musíte zvolit dva displeje v požadovaném pořadí ze seznamu Zvolit kombinaci páru displejů . . v kroku 1. Volba displeje A + displeje B například znamená, že displej A bude pokládán za "primární" displej, zatímco volba displeje B + displeje A znamená, že displej B bude pokládán za "primární" displej. "Primární" displej je ten, na kterém se na základě výchozích nastavení zobrazuje hlavní panel Windows, zpráva o přihlášení do systému a aplikace.

Můj displej není zobrazen na seznamu: Pokud neuvidíte svůj displej na seznamu, klepnutím na Můj displej není zobrazen na seznamu se dostanete do dialogového rámečku Rozpoznat nenalezený displej.

Rozpoznat nenalezený displej: Klepnutím identifikujete svůj displej.

Rigorózní rozpoznání displeje: Vyhledá starší a nerozpoznané displeje.

Vynucení rozpoznání televize: Rozpoznání vaší televize si můžete vynutit, pokud ji nevidíte v seznamu párů uvedeném na stránce Režimu displeje nView.

Související témata

  • Použít více než jeden displej?

  • Zobrazit stejné informace na obou displejích?

  • Rozšířit desktop přes oba displeje?

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky?

  • Změnit pořadí displejů?

  • Přejmenovat jeden nebo více displejů?

  • Změna režimu displeje nView

  • Identifikovat displej

  • Více monitorů


Identifikace displeje

Pokud používáte mnohonásobné displeje a chcete je identifikovat.

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej, čímž otevřete stránku úkolů displeje.

  2. V nabídce Displej zvolte Identifikovat displeje.

Na displeji se zobrazí číslo.

Související témata

  • Použít více než jeden displej?

  • Zobrazit stejné informace na obou displejích?

  • Roztáhnout desktop přes oba displeje?

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a

  • Změnit pořadí displejů?

  • Přejmenovat jeden nebo více displejů?

  • Změna režimu displeje nView

  • Změna režimu displeje nView (pokročilý postup)

  • Více monitorů


Více displejů

Pokud jste připojeni na více displejů..

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej, čímž otevřete stránku s úkoly displeje.

  2. Zvolte kterékoli úkoly v části Více displejů .

Související témata

  • Použít více než jeden displej?

  • Zobrazit stejné informace na obou displejích?

  • Rozšířit desktop přes oba displeje?

  • Použít více displejů současně, ale tak, aby se chovaly nezávisle?

  • Přehrávat video vždy na zvoleném displeji?

  • Změnit displej, na kterém se zobrazuje úlohová lišta Windows, systémové přihlašování a

  • Změnit pořadí displejů?

  • Přejmenovat jeden nebo více displejů?

  • Změnit režim displeje nView

  • Změnit režim displeje nView (pokročilý postup)

  • Identifikovat displeje


Video & Televize

Video a televize jsou funkce podobné funkcím analogového a digitálního displeje, které pro optimální zobrazování zahrnují funkce specifické pro televizi a technologii HDTV (televize s vysokým rozlišením).

Můžete například:

  • Upravit kvalitu televizního obrazu a nastavení barev videa pro nejlepší možný obraz ve vašem prostředí.

  • Změnit polohu a velikost desktopu nebo videa, aby se co nejlépe vešlo na obrazovku vaší televize nebo HDTV (televize s vysokým rozlišením).

  • Změnit formát signálu pro použití pro standardní televizi nebo HDTV, stejně jako změnit formát signálu specifického pro vaši zemi nebo formát HDTV.

  • Aktivovat zrcadlení videa na celé obrazovce, aby se umožnilo zobrazení videa na celé obrazovce jednoho displeje, zatímco na druhém displeji se zobrazí menší okno s viditelnými ovládacími prvky. Můžete také použít některá tlačítka na stránce Videa na celé obrazovce a funkci zoomu pro konkrétní oblasti videa.


Úprava nastavení barev

Použití ovládacích prvků na této straně vám umožní jemně doladit nastavení barev pro video na vašem displeji. Nejlepší výsledky dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas videa

  • Zvýšit ostrost videa

  • Upravit kontrast videa

  • Upravit jas středních tónů videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji


Upravit nastavení barev videa na displeji

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolteVideo& Televize.

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Viz následující část, kde jsou uvedeny typy úprav barev, které chcete provést.

  5. Upravit jas videa na displeji

  6. Upravit ostrost videa na displeji

  7. Upravit kontrast videa na displeji

  8. Upravit jas středních tónů (gama) videa na displeji

  9. Zvýšit bohatost a čistotu barev videa (digitální živost)

  10. Kompenzovat neboptimální podmínky okolního osvětlení při sledování videa na mém displeji (digitální živost)

  11. Úprava nastavení barev


Zvýšit jas zobrazení videa

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Posouvejte posuvník Jas pro zvýšení nebo snížení jasu obrazu videa.

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit ostrost videa

  • Upravit kontrast videa

  • Upravit jas středních tónů videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji

  • Upravit nastavení barev


Zvýšit ostrost videa

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Posouvejte posuvník Zaostření obrazu pro zvýšení nebo snížení ostrosti obrazu videa.

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas videa

  • Upravit kontrast videa

  • Upravit jas středních tónů videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji

  • Upravit nastavení barev


Upravit kontrast videa

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Posouvejte posuvník Kontrast pro zvýšení nebo snížení kontrastu obrazu videa.

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas videa

  • Zvýšit ostrost videa

  • Upravit jas středních barevných tónů videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji

  • Úprava nastavení barev


Upravit jas středních tónů videa

Upravit jas středních tónů obrazu videa bez ovlivnění stínování a zvýraznění

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev otevřete přidruženou stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém přehráváte video.

  4. Posouvejte posuvník Gama pro zvýšení nebo snížení jasu středních tónů obrazu videa bez ovlivnění stínování a zvýraznění.

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas videa

  • Zvýšit ostrost videa

  • Upravit kontrast videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na mém displeji

  • Úprava nastavení barev


Použít digitální živost pro zvýšení bohatosti

Použít digitální živost pro zvýšení videa, jasu a čistoty barev desktopu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev videa.

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas videa

  • Zvýšit ostrost videa

  • Upravit kontrast videa

  • Upravit jas středních tónů videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji

  • Upravit nastavení barev


Kompenzovat neoptimální podmínky okolního osvětlení při sledování videa na displeji

  1. Na stránce aplikace NVIDIA Control Panel Zvolte stránku kategorie… zvolte Video & Televize.

  2. Zvolením Upravit nastavení barev a obrazů videa otevřete stránku.

  3. Pokud je zapotřebí, zvolte displej, na kterém sledujete video.

  4. Posouvejte posuvník Digitální živost pro zvýšení (nebo snížení) ostrosti, bohatosti nebo intenzity barev videa.

Související témata

    • Upravit nastavení barev videa na displeji

    • Zvýšit jas videa

    • Zvýšit ostrost videa

    • Upravit kontrast videa

    • Upravit jas středních tónů videa

    • Zvýšit bohatost, jas a čistotu barev videa

    • Upravit nastavení barev


Reference pro úpravu nastavení barev videa a obrazu

Tato část poskytuje referenční informace pro úpravu nastavení barev videa a obrazu.

  • Úprava nastavení barev


Úprava nastavení barev videa a obrazu

Použití ovládacích prvků na této stránce vám umožní jemně doladit nastavení barev pro video na vašem displeji. Nejlepší výsledky dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

Jas: Znamená jas obrazu videa

Kontrast: Znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu videa.

Gama: Znamená jas středních tónů bez ovlivnění stínování a zvýraznění.

Zaostření obrazu: Zvyšuje jasnost nebo kontrast obrazu, obvykle na okrajích obrazů. Můžete zvýšit kontrast obrazů, které se jeví lehce rozostřené.

Digitální živost: Kompenzuje špatné podmínky okolního osvětlení při sledování videa. Digitální živost použijte pro zvýšení ostrosti, bohatosti nebo intenzity barev videa.

Pozn.:Pokud používáte zobrazení v pokročilém režimu, můžete získat přístup k kartám RGB gama, Korekce a Zlepšení.

RGB gama

Použít RGB gama: Volba tohoto zaškrtávacího rámečku umožňuje pohyb posuvníku červené, zelené a modré barvy pro další ovládání těchto barev obrazu videa.

Posouvat ovládací posuvníky RGB společně: Volba tohoto zaškrtávacího rámečku umožňuje pohyb posuvníku červené, zelené a modré barvy zároveň.

Korekce: Umožňuje volbu jedné z několika možností barevné teploty.

  • Vlastní nastavení teploty: Umožňuje další jemné vyladění nastavení barevné teploty

  • Nepoužívat korekci barevné teploty: Umožňuje vypnout korekci barevné teploty

Vylepšení

  • Zvýraznění okrajů: Umožňuje zvýraznění barevného kontrastu na okrajích obrazů videa od 0 % do 60 %

  • Snížení hluku: Umožňuje další vyladění barev videa od 0 % do 80 %

  • Out of loop deblocking and Extended color provide optional enhancements to the video colors

Související témata

  • Upravit nastavení barev videa na displeji

  • Zvýšit jas zobrazení videa

  • Zvýšit ostrost videa

  • Upravit kontrast videa

  • Upravit jas středních barevných tónů videa

  • Zvýšit bohatost, jas a čistotu barev videa

  • Kompenzovat neoptimální podmínky okolního osvětlení při přehrávání videa na mém displeji


Video na celé obrazovce

Aktivace zrcadlení videa na celé obrazovce vám umožní zobrazit video na celé obrazovce jednoho displeje, zatímco na druhém displeji můžete toto video sledovat v menším okně.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Sledovat video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  • Zvolit displej pro sledování videa na celé obrazovce

  • Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  • Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje


Sledovat video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video & Televize.

  2. Zvolením možnostiUpravit možnosti videa na celé obrazovce otevřete stránku.

  3. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena).

  4. Klepněte na seznam, který se zobrazí napravo od textu Umožnit zobrazení a zvolte displej, na kterém chcete zobrazit video na celé obrazovce při současné práci na jiném displeji.

Pozn.: Nevolte tentýž displej, na kterém chcete pracovat s jinými aplikacemi.

Související témata

  • Zvolit displej pro sledování videa na celé obrazovce

  • Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  • Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje

  • Úprava možností videa na celé obrazovce


Zvolit displej pro sledování videa na celé obrazovce

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením možnosti Upravit možnosti videa na celé obrazovce otevřete stránku.

  3. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  4. Klepněte na seznam, který se zobrazí napravo od textu Umožnit zobrazení a zvolte displej, na kterém chcete zobrazit video na celé obrazovce.

Pozn.: Pokud chcete pracovat na jednom displeji a zároveň sledovat video na jiném displeji, nevolte ten displej, na kterém chcete provádět další úkoly.

Související témata

  • Zobrazit video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  • Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  • Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje

  • Úprava možností videa na celé obrazovce


Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  1. Na stránce aplikace NVIDIA Control Panel Zvolte stránku kategorie…, zvolte Video & Televize.

  2. Zvolením Upravit možnosti videa na celé obrazovce otevřete stránku.

  3. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  4. Klepněte na seznam, který se zobrazí napravo od textu Umožnit zobrazení a zvolte displej, na kterém chcete zobrazit prezentaci na celé obrazovce.

Pozn.: Pokud vykonávat ovládací úkoly na jednom displeji a zároveň a zobrazovat prezentaci na celé obrazovce jiného displeje, nevolte ten displej, na kterém chcete provádět tyto ovládací úkoly.

Související témata

  • Sledovat video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  • Zvolit displej pro sledování videa na celé obrazovce

  • Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje

  • Úprava možností videa na celé obrazovce


Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video & Televize.

  2. Zvolením Upravit možnosti videa na celé obrazovce otevřete stránku.

  3. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  4. Klepněte na seznam, který se zobrazí napravo od textu Umožnit zobrazení… a zvolte displej, na kterém chcete prohlížet diapozitivy na celé obrazovce.

Pozn.: Pokud chcete vykonávat ovládací úkoly na jednom displeji a zároveň sledovat diapozitivy na jiném displeji, nevolte ten displej, na kterém chcete provádět tyto ovládací úkoly.

Související témata

  • Sledovat video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  • Zvolit displej pro sledování videa na celé obrazovce

  • Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  • Úprava možností videa na celé obrazovce


Reference pro video na celé obrazovce

Tato část poskytuje referenční informace pro video na celé obrazovce.

  • Upravit možnosti videa na celé obrazovce


Úprava možností videa na celé obrazovce

Aktivace zrcadlení videa na celé obrazovce vám umožní zobrazit video na celé obrazovce jednoho displeje, zatímco sledujete video na druhém displeji v menším okně.

Zobrazit také na celé obrazovce na

Umožňuje volbu displeje, na kterém chcete prohlížet video na celé obrazovce při práci na jiném displeji.

Pozn.: Pokud chcete pracovat na jednom displeji a zároveň sledovat video na jiném displeji, nevolte ten displej, na kterém chcete provádět další úkoly.

Zobrazit pouze v mé aplikaci pro sledování videa

Umožňuje vypnutí funkce zrcadlení videa a sledování videa pouze v jednom okně aplikace.

Související témata

  • Sledovat video na celé obrazovce na jednom displeji při současné práci na dalším displeji

  • Zvolit displej pro sledování videa na celé obrazovce

  • Zobrazit prezentaci na celé obrazovce na jednom displeji při jejím ovládání z dalšího displeje

  • Zobrazit diapozitivy na celé obrazovce na jednom displeji při jejich ovládání z dalšího displeje


Nastavení televize a HDTV

Můžete upravit kvalitu televizního obrazu na nejlepší možný obraz ve svém prostředí. Tuto stránku použijte pro úpravy jasu, kontrastu, barevné sytosti a účinků filtru mihotání, které chcete použít pro obraz vaší televize. Pro snížení mihotání obrazovky musíte zvýšit hodnotu filtru mihotání.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Upravit jas obrazu televize

  • Upravit kontrast televize

  • Upravit barevnou sytost televize

  • Snížit mihotání obrazu televize


Upravit jas obrazu televize

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Video& Televize. .

  2. Zvolením Upravit nastavení barev a obrazu videa otevřete přidruženou stránku.

  3. Posouvejte posuvník Jas pro zvýšení nebo snížení jasu desktopu.

Související témata

  • Upravit kontrast televize

  • Upravit barevnou sytost televize

  • Snížit mihotání obrazu televize

  • Televizní obraz


Upravit kontrast obrazu televize

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev a obrazu videa otevřete přidruženou stránku.

  3. Posouvejte posuvník Kontrast pro zvýšení nebo snížení kontrastu obrazu vaší televize.

Související témata

  • Upravit jas obrazu televize

  • Upravit barevnou sytost televize

  • Snížit mihotání obrazu televize

  • Televizní obraz


Upravit barevnou sytost obrazu televize

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev a obrazu videa otevřete přidruženou stránku.

  3. Posouvejte posuvník Barevná sytost pro zvýšení nebo snížení barevné sytosti obrazu vaší televize.

Související témata

  • Upravit jas obrazu televize

  • Upravit kontrast televize

  • Snížit mihotání obrazu televize

  • Televizní obraz


Snížit mihotání televizního obrazu

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Upravit nastavení barev a obrazu videa otevřete přidruženou stránku.

  3. Posuvník Filtr mihotání použijte pro úpravu úrovně filtru mihotání, kterou chcete použít pro obraz vaší televize. Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Pozn.: Doporučujeme vypnout filtr mihotání pro přehrávání DVD z hardwarového dekodéru (posuňte posuvník zcela doleva).

Související témata

  • Upravit jas obrazu televize

  • Upravit kontrast televize

  • Upravit barevnou sytost televize

  • Televizní obraz


Reference pro nastavení televize

Tato část poskytuje referenční informace pro nastavení televize.

  • Televizní obraz


Televizní obraz

Můžete upravit kvalitu televizního obrazu na nejlepší možný obraz ve svém prostředí. Tuto stránku použijte pro úpravy jasu, kontrastu, barevné sytosti a účinků filtru mihotání, které chcete aplikovat na obraz vaší televize.

  • Pro úpravu světlosti nebo tmavosti obrazu vaší televize použijte posuvník Jas . Nižší úroveň jasu učiní váš obraz tmavější; vyšší úroveň jasu učiní váš obraz světlejší.

  • Pokud se obraz televize jeví šedý nebo vybledlý, použijte posuvník Kontrast. Tím se zvýrazní rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu.

  • Pro zvýšení nebo snížení barevné sytosti obrazu vaší televize použijte posuvník Barevná sytost. Barva s přílišným obsahem šedé má nižší barevnou sytost.

  • Posuvník Filtr mihotání použijte pro úpravu úrovně filtru mihotání, kterou chcete použít pro obraz vaší televize. Zvýšení účinnosti filtru mihotání sníží mihotání obrazovky.

Související témata

  • Upravit jas obrazu televize

  • Upravit kontrast televize

  • Upravit barevnou sytost televize

  • Snížit mihotání obrazu televize


Formát TV/HD

Můžete změnit formát signálu používaného standardní televizí (TV) nebo televizí s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát displeje HDTV (pokud používáte HDTV).

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Změnit konektor televize nebo HDTV

  • Změnit formát signálů specifický pro zemi nebo původ signálu pro televizi

  • Změnit typ rozlišení pro mou HDTV


Změna konektoru televize nebo HDTV

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Změnit televizní signál nebo formát HD otevřete přidruženou stránku.

  3. Zvolte jeden z těchto kroků:

  4. Pokud používáte standardní televizní displej, nastavte seznam Konektor pro konektor vaší televize, jako například Kombinovaný nebo S-Video. (Pokud je k dispozici možnost Automatické volba , můžete si ji zvolit, pokud si nejste jisti správnou volbou.)

  5. Pokud používáte displej HDTV s komponentním připojením, nastavte seznam Konektor na Komponentní. (Pokud je k dispozici možnost Automatické volba , můžete si ji zvolit, pokud si nejste jisti správnou volbou.)

  6. Pokud používáte displej HDTV s připojením DVI, nastavte seznam Konektor na DVI. (Pokud je k dispozici možnost Automatické volba , můžete si ji zvolit, pokud si nejste jisti správnou volbou.)

Související témata

  • Změnit formát signálů specifický pro zemi nebo původ signálu pro televizi

  • Změnit formát HDTV pro mou HDTV

  • Formát televize


Změna formátu signálu specifického pro zemi u standardní televize

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize.

  2. Zvolením Změnit televizní signál nebo formát HD otevřete přidruženou stránku.

  3. Na stránce Zvolit formát signálu televize / HDTV nastavte seznam Konektor na konektor vaší televize, jako například Kombinovaný nebo S-Video. (Pokud je k dispozici možnost Automatická volba, můžete si ji zvolit, pokud chcete.)

  4. V seznamu Signál zvolte formát signálu podle lokality vaší země.

Pozn.: Pokud si nejste jisti formátem signálu, který máte zvolit, klepněte na Pomoz mi s rozhodnutím.

Související témata

  • Změnit konektor televize nebo HDTV

  • Změnit formát HDTV pro mou HDTV

  • Formát televize


Změnit formát HDTV pro vaši HDTV

  1. Na stránce aplikace NVIDIA Control Panel zvolte Nastavení videa a televize.

  2. Zvolením Změnit televizní signál nebo formát HD otevřete přidruženou stránku.

  3. Nastavte seznam typů konektoru na jednu z následujících možností: Zobrazí se obraz vámi zvoleného konektoru, abyste mohli snadno provést správnou volbu:

  4. Komponentní, pokud je vaše HDTV připojena na počítač pomocí komponentního konektoru.

  5. DVI (digitální), pokud je vaše HDTV připojena na počítač pomocí konektoru DVI.

  6. Kombinovaný, pokud je vaše HDTV připojena na počítač pomocí kombinovaného konektoru.

Seznam Formát (režim) HD zobrazuje různé formáty displeje HDTV a odpovídající rozlišení displeje, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům pro váš displej.

Pozn.: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým mihotáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů displeje.

Pozn.: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb displeje HDTV.

Pozn.: Formát HD se například v Japonsku zobrazuje ve formátu Dn, jak to je uvedeno v tomto seznamu.

Formát HD | Formát video signálu, který má být přenášen
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Související témata

  • Změnit konektor televize nebo HDTV

  • Změnit formát signálů specifický pro zemi nebo původ signálu pro televizi

  • Formát televize


Reference pro formát televize a HDTV

Tato část poskytuje referenční informace pro formát televize a HDTV.

  • Formát televize


Formát televize

Můžete změnit formát signálu používaného standardní televizí (TV) nebo televizí s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát displeje HDTV (pokud používáte HDTV).

Konektor

  • U standardního televizního displeje se používá kombinovaný (kompozitní) konektor nebo konektor S-Video

  • Komponentní konektor se vztahuje na HDTV s komponentním konektorem.

  • Digitální konektor (DVI) se používá u HDTV s konektorem DVI.

  • Pokud si nejste jisti tím, který konektor zvolit, je možno použít funkci automatické volby.

Formát signálu / formát HD

Formát signálu. Pokud používáte standardní televizi a zvolíte kombinovaný konektor nebo konektor S-Video, Seznam signálů obsahuje formáty signálu podle lokality vaší země. Na stránce Zvolit formát signálu televize / HDTV nastavte seznam konektorů na konektor vaší televize, jako například kombinovaný nebo S-Video. (Pokud je k dispozici možnost automatické volby, můžete si ji podle přání zvolit.)

Formát HD

Pokud používáte HDTV a zvolili jste si buď kombinovaný nebo digitální (DVI) konektor, seznam formátů (režimů) HD uvádí různé formáty displejů HDTV s odpovídajícími rozlišeními obrazovek, jako 480p (720x480 progresivní), 480i (720x480 prokládaný), apod. Zvolte formát, který vede k žádaným výsledkům pro váš displej.

Pozn.: Progresivní formáty obvykle poskytují stabilnější obraz s menším mihotáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů displeje.

Pozn.: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, jehož funkce vás provede procesem odpovídajících voleb pro displej vaší HDTV.

Pomoz mi s rozhodnutím

Volí optimální formát signálu nebo formát HD, pokud si nejste jisti správnou volbou formátu.

Související témata

  • Změnit konektor televize nebo HDTV

  • Změnit formát signálů specifický pro zemi nebo původ signálu pro mou televizi

  • Změnit formát HDTV pro mou HDTV


Velikost a poloha desktopu na televizi

Pro úpravu polohy desktopu tak, aby lépe vyplnil televizní obrazovku, můžete použít myš (klepnutím na tlačítka se šipkami na této stránce) nebo klávesy se šipkami na vaší klávesnici. Je to užitečná alternativa používání ovládacích prvků (tlačítek) na vaší televizi.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů


Upravit velikost desktopu na televizi

Zmenšit velikost desktopu na televizi

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Aby se zmenšila velikost desktopu na televizní obrazovce, pokračujte klepáním na tlačítko (-) na obraze, který je označen Velikost: , až se desktop zmenší na žádanou velikost.

Zvětšit velikost desktopu na televizi:

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Aby se zvětšila velikost desktopu na televizní obrazovce, pokračujte klepáním na tlačítko (+) na obraze, které je označen Velikost: , až se desktop zvětší na žádanou velikost.

Související témata

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů

  • Velikost a poloha desktopu na televizi


Zvětšit zobrazení desktopu na televizi

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Aby se zvětšila velikost desktopu na televizní obrazovce, pokračujte klepáním na tlačítko (+) na obraze, který je označen Velikost: , až se desktop zvětší na žádanou velikost.

Související témata

  • Upravit velikost desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dol?

  • Velikost a poloha desktopu na televizi


Zmenšit zobrazení desktopu na televizi

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Aby se zmenšila velikost desktopu na televizní obrazovce, pokračujte v klepání na tlačítko (-) na obraze, který je označen Velikost: , až se desktop zmenší na žádanou velikost.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dol?

  • Velikost a poloha desktopu na televizi


Změnit polohu desktopu na televizi

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky otevřete přidruženou stránku.

  3. Použijte jeden z těchto kroků podle toho, zda chcete na televizní obrazovce posunout desktop doprava, doleva, nahoru nebo dolů.

  • Desktop se posune nahoru na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující nahoru [image] která je zobrazená na obraze s názvem Poloha: , až dosáhnete požadovaného výsledku.

  • Desktop se posune dolů na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující dolů [image] která je zobrazená na obraze s názvem Poloha: , až dosáhnete požadovaného výsledku.

  • Desktop se posune doprava na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doprava [image] která je zobrazená na obraze s názvem Poloha: , až dosáhnete požadovaného výsledku.

  • Desktop se posune doleva na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doleva [image] která je zobrazená na obraze s názvem Poloha: , až dosáhnete požadovaného výsledku.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů

  • Velikost a poloha desktopu na televizi


Posunout desktop na televizní obrazovce doleva

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video & Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Pokračujte v klepání na šipku směřující doleva [image] která je zobrazená na obraze s názvem Poloha: až dosáhnete požadovaného výsledku.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů

  • Velikost a poloha desktopu na televizi


Posunout desktop na televizní obrazovce doprava

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video & Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Pokračujte v klepání na šipku směřující doprava [image] která je zobrazená na obraze s názvem Poloha: až dosáhnete požadovaného výsledku.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů

  • Velikost a poloha desktopu na televizi


Posunout desktop na televizní obrazovce nahoru

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video& Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Pokračujte v klepání na šipku směřující nahoru [image] která je zobrazená na obraze s názvem Poloha: až dosáhnete požadovaného výsledku.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi dolů

  • Velikost a poloha desktopu na televizi


Posunout desktop na televizní obrazovce dolů

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii… zvolte Video & Televize. .

  2. Zvolením Upravit velikost a polohu obrazovky na televizi otevřete přidruženou stránku.

  3. Pokračujte v klepání na šipku směřující dolů [image] která je zobrazena na obraze s názvem Poloha: až dosáhnete požadovaného výsledku.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Velikost a poloha desktopu na televizi


Reference pro velikost a polohu desktopu na televizi

Tato část poskytuje referenční informace pro velikost a polohu desktopu na vaší televizi.

  • Velikost a poloha desktopu na televizi


Velikost a poloha desktopu na televizi

Použijte nastavení stránky Upravit velikost a polohu obrazovky pro úpravu velikosti a polohy desktopu nebo obrazu na televizní obrazovce.

Poloha - Použijte tlačítka se šipkami v obrazu s názvem Poloha: pro úpravu polohy desktopu nebo obrazu na televizní obrazovce.

Klepněte na [image] tlačítko, aby se desktop nebo obraz na televizní obrazovce posunul doleva. Důvody k použití:

    • Levá strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Pravá strana desktopu nebo obrazu přesahuje obrazovku.

Klepněte na [image] tlačítko, aby se desktop nebo obraz na televizní obrazovce posunul doprava. Důvody k použití:

    • Pravá strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Levá strana obrazovky displeje má černý okraj.

Klepněte na [image] tlačítko, aby se desktop nebo obraz na televizní obrazovce posunul nahoru. Důvody k použití:

    • Horní strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Spodní strana desktopu přesahuje obrazovku.

Klepněte na [image] tlačítko, aby se desktop nebo obraz na televizní obrazovce posunul dolů. Důvody k použití:

    • Horní strana obrazovky má černý okraj.

    • Chcete, aby byl desktop nebo obraz na obrazovce více vycentrován.

    • Dolní strana obrazovky má černý okraj.

Velikost - Použijte tlačítka (+) a (-) na obraze s názvem Velikost pro úpravu velikosti desktopu nebo obrazu na televizní obrazovce.

  • Klepněte na tlaeítko (+), aby se velikost desktop nebo obrazu na televizní obrazovce zvětšila. Toto tlačítko můžete použít, pokud desktop nebo obraz obklopují černé okraje a vy chcete obraz rozšířit tak, aby zaplnil obrazovku.

  • Klepněte na tlačítko (-), aby se velikost desktopu nebo obrazu na televizní obrazovce zmenšila. Toto tlačítko můžete použít, pokud se obraz nebo desktop rozšíří mimo viditelnou oblast displeje.

Související témata

  • Upravit velikost desktopu na televizi

  • Zvětšit zobrazení desktopu na televizi

  • Zmenšit zobrazení desktopu na televizi

  • Změnit polohu desktopu na televizi

  • Posunout desktop na televizi doleva

  • Posunout desktop na televizi doprava

  • Posunout desktop na televizi nahoru

  • Posunout desktop na televizi dolů


Velikost a poloha desktopu na HDTV

Proč zmenšovat velikost desktopu?

Velikost desktopu na obrazovce HDTV můžete zmenšit, pokud váš desktop nebo obraz přesahuje obrazovku, takže prvky desktopu jsou na okrajích oříznuty.

Proč zvětšovat desktop?

Velikost desktopu na obrazovce HDTV můžete zvětšit, pokud váš desktop nebo obraz nevyplňuje celou obrazovku, takže kolem desktopu vidíte černé okraje.

Proč panorámovat velký desktop na HDTV?

Panorámovat desktop můžete tehdy, když jeho obraz přesahuje obrazovku, takže části desktopu nebo obrazu jsou na okrajích oříznuty. Panorámování znamená to, že když pohybujete kurzorem za okraje (tj. za pravý, levý, horní nebo dolní okraj), kde začíná oříznutí desktopu nebo obrazu , můžete zahlédnout skryté části desktopu.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Zmenšit zobrazení desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci na displeji HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV


Zmenšit velikost desktopu zobrazeného na obrazovce HDTV

  1. V aplikaci NVIDIA Control Panel zvolte stránku Zvolit kategorii… . zvolte Video & Televize.

  2. V nabídce Zobrazení klepněte na Standardní.

  3. Zvolením Upravit velikost a polohu obrazovky otevřete přidruženou stránku.

  4. Klepněte na tlačítko Změnit vel. desktopu.

  5. Použijte posuvník pro zvětšení velikosti desktopu nebo obrazu, až dosáhnete požadovaného výsledku.

Související témata

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Zvětšit desktop na obrazovce HDTV

  1. V aplikaci NVIDIA Control Panel zvolte stránku Zvolit kategorii: . zvolte Video & Televize.

  2. V nabídce Zobrazení klepněte na Standardní.

  3. Zvolením Upravit velikost a polohu obrazovky otevřete přidruženou stránku.

  4. Klepněte na tlačítko Změnit velikost desktopu.

  5. Použijte posuvník pro zvětšení velikosti, až dosáhnete požadovaného výsledku.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu HDTV (pokročilý postup)


Panorámovat velký desktop na HDTV

Pozn.: Dostupnost možností popisovaných v těchto krocích závisí na konkrétní konfiguraci vaší HDTV.

  1. Zvolte tlačítko Neměnit velikost mého desktopu.

  2. Zvolte zaškrtávací rámečekPovolit panorámování, když se kurzor myši dostane do této oblasti.

  3. Použijte posuvník pro nastavení velikosti (mezi nastaveními Větší a Menší) oblasti, kterou chcete panorámovat, abyste viděli oříznutí desktopu nebo obrazu.

    Okno náhledu zobrazuje zvětšení nebo zmenšení panorámované oblasti spolu s tím, jako pohybujete posuvníkem.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Upravit desktop tak, aby nebyl oříznut okraji HDTV

Pro postupy úpravy desktopu tak, aby nebyl oříznut okraji vaší obrazovky, se podívejte na následující témata:

  • Zmenšit velikost desktopu na HDTV

  • Panorámovat velký desktop na HDTV

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Jemně vyladit obnovovací frekvenci pro displej HDTV

Pozn.: Pokud chcete pracovat s vlastním časováním displeje HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorby vlastního časování.

  3. V seznamu Aktuální vlastní časování zvolte vlastní časování, pro které upravit obnovovací frekvenci.

  4. Klepněte na tlačítko Upravit… .

  5. V dialogovém rámečku Vlastní častování upravte hodnotu Požadovaná obnov. frekvence podle svých potřeb.

Ukazuje konkrétně, kolikrát za sekundu je elektronový paprsek přemístěn na obrazovce shora dolů v případě CRT (analogového displeje). Pozn.: Tato frekvence je limitována maximální horizontální skenovací frekvencí displeje a současným rozlišením; vyšší rozlišení znamená více skenovacích řádků.

Pozn.: Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci displeje.

Pokud budete potřebovat další informace, podívejte se do části Tvorba vlastního časování pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na OK.

Související témata

  • Zvolit obnov. frekvenci

  • Související témata

    • Zmenšit velikost desktopu na HDTV

    • Zvětšit desktop na HDTV

    • Panorámovat velký desktop na HDTV

    • Upravit desktop tak, aby nebyl oříznut okraji HDTV

    • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

    • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

    • Zobrazit desktop na HDTV s použitím prokládaného skenování

    • Zobrazit desktop na HDTV s použitím progresivního skenování

    • Upravit velikost desktopu na displeji HDTV

    • Upravit polohu obrazovky na HDTV

    • Změnit velikost desktopu HDTV

    • Změnit velikost desktopu na HDTV (standardní postup)

    • Změnit velikost desktopu na HDTV (pokročilý postup)


Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

Pozn.: Pokud chcete pracovat s vlastním časováním displeje HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování.

  3. Zvolte vlastní časování ze seznamu Aktuální vlastní časování .

  4. Klepněte na tlačítko Upravit… .

  5. V dialogovém rámečku Vlastní časování upravte hodnotu v poli Viditelné horizontální pixely zadáním nové hodnoty počtu pixelů, které mají být viditelné v jednom horizontálním řádku.

Pozn.: Další informace o ostatních parametrech na stránce Vlastní časování viz část Tvorba vlastního časování pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na OK.

Související témata

  • Zmenšit zobrazení desktop na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Opravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu HDTV (pokročilý postup)


Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

Pozn.: Pokud chcete pracovat s vlastním časováním displeje HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování .

  3. Zvolte vlastní časování ze seznamu, který se zobrazí na stránce Tvorba vlastního časování .

  4. Klepněte na tlačítko Upravit… .

  5. V dialogovém rámečku Vlastní časování upravte hodnotu v poli Viditelné vertikální pixely zadáním nové hodnoty počtu pixelů, které mají být viditelné v jednom vertikálním řádku.

Pozn.: Další informace o ostatních parametrech na stránce Vlastní časování viz část Tvorba vlastního časování pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na OK.

Související témata

  • Zmenšit zobrazení desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Zobrazit desktop na HDTV s použitím prokládaného skenování

Pozn.: Pokud chcete pracovat s vlastním časováním displeje HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte možnostTvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování.

  3. V seznamu vlastních časování zvolte vlastní časování, které obsahuje slovo "prokládané",

  4. Pokud takové vlastní časování není k dispozici, vytvořte je podle postupu uvedeného v částiTvorba vlastního časování pro HDTV a zkontrolujte, zda jste zaškrtli zaškrtávací rámeček Použít prokládání na stránce Vlastní časování.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky HDTV

  • Změnit velikost desktopu na HDTV

  • Změna velikosti desktopu na HDTV (standardní postup)

  • Změna velikosti desktopu HDTV (pokročilý postup)


Zobrazit desktop na HDTV s použitím progresivního skenování

Pozn.: Pokud chcete pracovat s vlastním časováním displeje HDTV, musíte být pokročilý uživatel a mít znalosti o koncepcích časování displeje.

  1. V nabídce Zobrazení zvolte Pokročilý postup.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Displej a poté zvolte Tvorba vlastního časování, aby se otevřela stránka Tvorba vlastního časování.

  3. V seznamu vlastních časování zvolte vlastní časování, které obsahuje slovo "progresivní",

  4. Pokud takové vlastní časování není k dispozici, vytvořte je podle postupu uvedeného v částiTvorba vlastního časování pro HDTV a zkontrolujte, že jste ZRUŠILI (odškrtli) volbu v zaškrtávacím rámečku Použít prokládání na stránce Vlastní časování.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změna velikost desktopu na HDTV (standardní postup)

  • Změna velikosti desktopu na HDTV (pokročilý postup)


Upravit velikost desktopu na displeji HDTV

To be added.

Související témata

  • Zmenšit zobrazení desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu HDTV (pokročilý postup)


Upravit polohu obrazovky na HDTV

Upravit polohu obrazovky na HDTV:

  1. Na stránce aplikace Control Panel Zvolte kategorii..., zvolte Video& Televize.

  2. Zvolením Upravit polohu televizní obrazovky otevřete stránku.

  3. Na obraze Poloha: klepněte na kteroukoli ze šipek, aby se obrazovka podle potřeby posunula vertikálně nebo horizontálně.

Související témata

  • Zmenšit zjevnou velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Opravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Změnit velikost desktopu na HDTV

  • Změna velikosti desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Změnit velikost desktopu HDTV

  1. Z nabídky aplikace NVIDIA Control Panel pro Kategorie zvolte Nastavení videa a televize.

  2. Zvolte Změnit velikost desktopu HDTV, aby se otevřela stránka, na které můžete zvětšit nebo zmenšit velikost desktopu.

Pozn.: Změna velikosti desktopu HDTV může mít za následek oříznutí okrajů při přehrávání videa.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Reference pro velikost desktopu na HDTV

Tato část poskytuje referenční informace pro úpravu velikosti desktopu na HDTV.

  • Změnit velikost desktopu na HDTV (standardní)

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Změnit velikost desktopu na HDTV (standardní postup)

Pozn.: Možnosti této stránky Změnit velikost desktopu na HDTV se zobrazí, pokud jste nastavili nabídku aplikace NVIDIA Control Panel Zobrazení na Standardní.

Velikost desktopu zobrazeného na obrazovce HDTV můžete změnit, pokud desktop přesahuje za viditelnou oblasti displeje nebo pokud desktop nebo obraz nevyplňuje celou oblast displeje.

  • Tlačítkem Změnit velikost desktopu se spouští okno pro změny velikosti desktopu zobrazeného na celé obrazovce.

  • Náhled (animovaný obraz) ukazuje náhled uživatelského rozhraní pro změnu velikosti zobrazení na celé obrazovce s posuvníkem, který můžete použít pro úpravu velikosti desktopu.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu na HDTV

  • Změnit velikost desktopu na HDTV (pokročilý postup)


Změnit velikost desktopu na HDTV (pokročilý postup)

Pozn.: Možnosti této stránky Změnit velikost nebo Panorámovat desktop na HDTV se zobrazí, pokud jste nastavili nabídku ovládacího panelu NVIDIA Zobrazení na Pokročilé.

Velikost desktopu zobrazeného na obrazovce HDTV můžete změnit, pokud desktop přesahuje za viditelnou oblasti displeje nebo pokud desktop nebo obraz nevyplňuje celou oblast displeje. Můžete také použít funkci panorámovaní pro panorámování obrazu, u něhož se použilo původní rozlišení vaší HDTV, pro zobrazení oblastí, které zasahují za oblast displeje, anebo změnit velikost desktopu jinými způsoby tak, aby vyhovoval vašim potřebám.

  • Volba Neměnit velikost mého desktopu aktivuje obsah části Povolit panorámování. . . a zobrazování desktopu nebo obrazu s použitím původního rozlišení displeje vaší HDTV.

  • Zvolení zaškrtávacího rámečku Umožnit panorámování, když kurzor myši vstoupí do této oblasti aktivuje panorámování desktopu pro prohlížení prvků, které byly oříznuty okraji vaší HDTV. Poté můžete použít posuvník pro panorámování oblasti Větší - Menší pro úpravu oblasti, kde kurzor myši začne panorámovat desktop.

Pozn.: Volbou hodnoty pomocí tohoto posuvníku se změní velikost panorámované oblasti, což se dynamicky odrazí v obraze panorámované oblasti, který se objeví na pravé straně stránky.

  • Možnost Změnit velikost mého desktopu umožňuje změnit velikost desktopu tak, aby se vešel na obrazovku HDTV.

Pozn.: Změna velikosti desktopu HDTV může mít za následek oříznutí obrazu videa.

  • Tlačítkem Změnit velikost desktopu se spouští okno Změnit velikost desktopu na HDTV, kde můžete změnit velikost desktopu na obrazovce HDTV. Obraz napravo ukazuje na celé obrazovce náhled okna pro změnu velikosti s jedním horizontálním posuvníkem a jedním vertikálním posuvníkem, které můžete použít pro úpravu velikosti desktopu.

Související témata

  • Zmenšit velikost desktopu na HDTV

  • Zvětšit desktop na HDTV

  • Panorámovat velký desktop na HDTV

  • Upravit desktop tak, aby nebyl oříznut okraji HDTV

  • Jemně vyladit obnov. frekvenci pro displej HDTV

  • Upravit počet viditelných horizontálních pixelů zobrazených na displeji HDTV

  • Upravit počet viditelných vertikálních pixelů zobrazených na displeji HDTV

  • Zobrazit desktop na HDTV s použitím prokládaného skenování

  • Zobrazit desktop na HDTV s použitím progresivního skenování

  • Upravit velikost desktopu na displeji HDTV

  • Upravit polohu obrazovky na HDTV

  • Změnit velikost desktopu HDTV

  • Změnit velikost desktopu na HDTV (standardní postup)


antialiasing

U počítačové grafiky je jako antialiasing označována technika pro potlačení tzv. jaggies - schůdkovitých hran nebo linií, které by měly být hladké. Tyto "jaggies" se vytvoří tehdy, jestliže displej obrazovky nemá dostatečně vysoké rozlišení pro vytvoření hladkých linií. Antialiasing snižuje jejich výskyt tím, že obklopuje schůdkovité linie přechodovými odstíny barev. I když se tím sníží nerovný vzhled linií, jeví se potom rozmazaněji. Zde vidíte zvětšené zobrazení tohoto rozdílu. Obraz vlevo je nastaven na výkon bez použití antialiasingu. Obraz vpravo je nastaven pro kvalitu s použitím techniky antialiasingu.

Antialiasing může být nastaven ve prospěch zvýšení výkonu systému nebo zlepšení kvality obrazu.

  • Pro animovaný 3D obraz, kdy je nejdůležitější plynulost pohybu scény, je nejlepší použít nastavení pro výkon.

  • Pro detailní a realistické zobrazení 3D předmětů je nejlepší použít nastavení pro kvalitu.

  • Pokud si nejste jisti tím, jak antialiasing nakonfigurovat, použijte volbu "Řízeno aplikací". Váš displej se automaticky upraví podle specifikací aplikace.


Upravit velikost a polohu obrazovky

Použijte nastavení stránky Upravit velikost a polohu obrazovky pro přímé upravení velikosti a polohy desktopu namísto použití fyzických ovládacích prvků na displeji.

Pokud máte připojených více displejů, zvolte displej, na kterém chcete provést změnu.

  • Velikost

Tlačítkem ( - ) se zmenšuje velikost viditelné oblasti displeje. Toto tlačítko můžete použít, pokud se strany desktopu rozšíří mimo viditelnou oblast displeje.

Tlačítkem ( + ) se zvětšuje velikost viditelné oblasti displeje. Toto tlačítko můžete použít, pokud desktop obklopují černé okraje a vy jej chcete rozšířit, aby tuto oblast zaplnil.

  • Poloha

Tlačítkem se šipkou směřující doleva se poloha desktopu na displeji posunuje doleva. Toto tlačítko můžete použít za těchto podmínek:

  • Levá strana vašeho desktopu má černý okraj.

  • Desktop je třeba na displeji více vycentrovat.

  • Pravá strana desktopu je rozšířena za viditelnou oblast displeje.

Tlačítkem se šipkou směřující doprava se poloha desktopu na displeji posunuje doprava. Toto tlačítko můžete použít za těchto podmínek:

  • Pravá strana vašeho displeje má černý okraj.

  • Desktop je třeba na displeji více vycentrovat.

  • Levá strana desktopu je rozšířena za viditelnou oblast displeje.

Tlačítkem se šipkou směřující nahoru se poloha desktopu na displeji posunuje nahoru. Toto tlačítko můžete použít za těchto podmínek:

  • Horní strana vašeho desktopu má černý okraj.

  • Desktop je třeba na displeji více vycentrovat.

  • Spodní strana desktopu je rozšířena za viditelnou oblast displeje.

Tlačítkem se šipkou směřující dolů se poloha desktopu na displeji posunuje dolů. Toto tlačítko můžete použít za těchto podmínek:

  • Dolní strana vašeho desktopu má černý okraj.

  • Desktop je třeba na displeji více vycentrovat.

  • Horní strana desktopu je rozšířena za viditelnou oblast displeje.

  • Testovací obrazce umožňují volbu testovacího obrazce na základě toho, jak chcete jemně vyladit nastavení displeje.

Související témata:

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení displeje výrobcem

  • Přímo změnit barvu displeje

  • Zamknout ovládací prvky displeje

  • Změnit nastavení jazyka

  • Obnovit standardní nastavení displeje výrobcem


Změnit nastavení jazyka

Stránku Změnit nastavení jazyka můžete použít přímo pro změnu jazyka, který je zobrazen při používání fyzických ovládacích prvků na displeji.

Pokud máte připojených více displejů, zvolte displej, na kterém chcete provést změnu.

Seznam Jazyk umožňuje volbu jazyka, který je zobrazen při používání fyzických ovládacích prvků na displeji.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení displeje výrobcem

  • Přímo změnit barvu displeje

  • Upravit velikost a polohu obrazovky

  • Zamknout ovládací prvky displeje

  • Obnovit standardní nastavení výrobcem


Přímo změnit barvu displeje

Nastavení stránky Přímo změnit barvu displeje použijte pro přímou změnu barev displeje bez použití fyzických ovládacích prvků na displeji.

Pokud máte připojených více displejů, zvolte displej, na kterém chcete provést změnu.

  • Posuvníkem Jas se upravuje jas displeje, což je světlost nebo tmavost obrazu displeje. Nižší úroveň jasu zobrazí váš desktop tmavěji; vyšší úroveň jasu zobrazí váš desktop světleji.

  • Posuvníkem Kontrast se upravuje kontrast displeje, což je rozdíl mezi nejsvětlejšími a nejtmavšími částmi desktopu. Tento posuvník použijte,když je desktop šedý nebo nevýrazný.

  • Posuvníkem Teplota se upravuje barevná teplota displeje, což je míra bělosti zdroje světla. Osvětlení nižší barevné teploty se jeví více žluté nebo červené, zatímco osvětlení vyšší barevné teploty obsahuje více modré barvy. Tento posuvník použijte, když se oblasti desktopu jeví nevýrazné se žlutým zabarvením nebo když se bílé oblasti desktopu jeví modře.

  • Testovací obrazce umožňují volbu testovacího obrazce na základě toho, jak chcete jemně vyladit nastavení displeje.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje?

  • Obnovit standardní nastavení displeje výrobcem

  • Upravit velikost a polohu obrazovky

  • Zamknout ovládací prvky displeje

  • Změnit nastavení jazyka

  • Obnovit standardní nastavení výrobcem


Zamknout ovládací prvky displeje

Nastavení stránky Zamknout ovládací prvky displeje použijte pro zamknutí fyzických ovládacích prvků displeje, takže je nelze používat pro manuální změnu žádných nastavení.

Pokud máte připojených více displejů, zvolte displej, na kterém chcete provést změnu.

  • Volbou Odemknuto se odemknou fyzické ovládací prvky na displeji, čímž se umožní manuální změna nastavení displeje s jejich použitím.

  • Volbou Zamknout se zamknou fyzické ovládací prvky na displeji. Tato nastavení použijte, pokud byste pro změnu nastavení displeje raději používali ovládání online NVIDIA Direct Access a pokud chcete tato nastavení chránit zamknutím fyzických ovládacích prvků na displeji.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení displeje výrobcem

  • Přímo změnit barvu displeje

  • Upravit velikost a polohu obrazovky

  • Změnit nastavení jazyka

  • Obnovit standardní nastavení výrobcem


Obnovit standardní nastavení displeje výrobcem

Stránku Obnovit standardní nastavení displeje výrobcem použijte pro obnovení původních nastavení, s nimiž byl displej dodán od výrobce.

Pokud máte připojených více displejů, zvolte displej, na kterém chcete provést změnu.

Volbou Obnovit standardní nastavení výrobcem se obnoví standardní nastavení výrobcem. Tato nastavení můžete použít, pokud jste změnili nastavení displeje, která nevedla k požadovaným výsledkům.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení displeje výrobcem

  • Přímo změnit barvu displeje

  • Upravit velikost a polohu obrazovky

  • Zamknout ovládací prvky displeje

  • Změnit nastavení jazyka


Přímé ovládání displeje

Přímý přístup NVIDIA umožňuje přímou úpravu určitých nastavení displeje s použitím myši nebo klávesnice namísto použití fyzických ovládacích prvků na displeji.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak mohu...

  • Přímo změnit barvu displeje?

  • Přímo upravit velikost & polohu obrazovky?

  • Uzamknout ovládací prvky na mém fyzickém displeji?

  • Změnit nastavení jazyka displeje?

  • Obnovit standardní nastavení displeje?


Reference pro přímé ovládání displeje

Funkce přímého přístupu NVIDIA umožňují přímou úpravu určitých nastavení displeje s použitím myši nebo klávesnice namísto použití fyzických ovládacích prvků na displeji.

  • Přímo změnit barvu displeje

  • Upravit velikost a polohu obrazovky

  • Zamknout ovládací prvky displeje

  • Změnit nastavení jazyka

  • Obnovit standardní nastavení displeje výrobcem


Změnit nastavení jazyka displeje

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii zvolte Displej.

  2. Na stránce Zvolit úkol pro displej . . zvolením Změnit nastavení jazyka otevřete stránku Změnit nastavení jazyka.

  3. Pokud máte připojených více displejů, zvolte displej, na kterém chcete změnit jazyk.

  4. Klikněte na seznam Jazyk a zvolte jazyk podle svého přání.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost obrazovky & polohu

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Obnovit nastavení displeje výrobcem


Přímo upravit velikost & polohu obrazovky

  1. Na stránce Zvolte kategorii aplikace NVIDIA Control Panel zvolte Displej.

  2. Na stránce s úkoly pro funkci Zvolit displej . . zvolte Upravit velikost a polohu obrazovky , aby se otevřela stránka Upravit velikost a polohu obrazovky.

  3. Pokud máte připojených více displejů, zvolte ten displej, na kterém chcete upravit velikost nebo polohu obrazovky.

  4. Použijte možnosti podle vašich potřeb. Podrobné popisy těchto nastavení naleznete v částiReference pro přímé ovládání displeje.

    • Velikost

    • Poloha

    • Testovací obrazec

Související témata

  • Přímo změnit barvu displeje

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení výrobcem


Přímo změnit barvu displeje

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii zvolte Displej.

  2. Na stránce Zvolit úkol pro displej . . zvolte Změnit nastavení barvy pro otevření stránky Přímo změnit barvu displeje.

  3. Pokud máte připojených více displejů, zvolte displej, na kterém chcete změnit barvy.

  4. Použijte následující posuvníky a možnosti podle vašich potřeb. Podrobné popisy těchto nastavení naleznete v části Reference pro přímé ovládání displeje.

    • Jas

    • Kontrast

    • Teplota:

    • Testovací obrazce

Související témata

  • Přímo upravit velikost obrazovky & polohu

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení výrobcem


Uzamknout ovládací prvky na mém fyzickém displeji

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii zvolte Displej.

  2. Na stránce s úkoly pro funkci Zvolit displej . . zvolením Zamknout ovládací prvky displeje otevřete stránku Zamknout ovládací prvky displeje.

  3. Pokud máte připojených více displejů, zvolte displej, na kterém chcete zamknout fyzické ovládací prvky.

  4. Použijte možnosti podle vašich potřeb. Podrobný popis těchto nastavení naleznete v částiReference pro přímé ovládání displeje.

    • Odemknuto

    • Zamknuto

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Změnit nastavení jazyka displeje

  • Obnovit standardní nastavení výrobcem


Obnovit nastavení displeje výrobcem

  1. Na stránce aplikace NVIDIA Control Panel zvolte kategorii strany, zvolte Displej.

  2. Na stránce Zvolit úkol pro displej . . zvolte Obnovit nastavení výrobcem, aby se otevřela stránka Obnovit nastavení výrobcem.

  3. Pokud máte připojených více displejů, zvolte displej, na kterém chcete obnovit nastavení výrobcem.

  4. Klepněte na tlačítko Obnovit standardní nastavení od výrobce.

Související témata

  • Přímo změnit barvu displeje

  • Přímo upravit velikost & polohu obrazovky

  • Uzamknout ovládací prvky na mém fyzickém displeji

  • Změnit nastavení jazyka displeje