عرض

NVIDIA® nView™ برنامج يستخدم أجهزة عرض متعددة - مرفق مجانًا مع حلول برامج سطح المكتب NVIDIA® ForceWare™ ومحطات العمل والمحمول وبيئة التشغيل والوسائط المتعددة- ويوفر هذا البرنامج طريقةً جديدةً لتعدد المهام ومعالجة المعلومات بشكلٍ أكثر سهولة. فبدلاً من وضع إطار فوق إطار داخل حدود جهاز عرض واحد، يمكنك نشر العمل عبر العديد من أجهزة العرض. وعلى سبيل المثال، يمكن أن يستخدم المحللون الماليون شاشة واحدة لتعقب كل تدفق بيانات، بينما يستخدم الفنانون جهاز عرض واحد للوحات الألوان، وآخر للتحرير. تتيح لك ميزات عرض nView المتنوعة التمكن بشكلٍ أكبر من معالجة وتكوين إعدادات جهاز العرض لتحسين استخدام أجهزة العرض لديك:

  • تغيير مستوى الدقة

  • تكوين عمق الألوان

  • تحديد أحد معدلات التحديث

  • ضبط إعدادات الألوان

  • نقل موقع الشاشة

  • استدارة جهاز العرض

  • تغيير إعدادات تغيير الحجم بجهاز العرض

  • توقيتات مخصصة

  • تغيير وضع عرض nView

© 2005 شركة NVIDIA. جميع الحقوق محفوظة. عرض


دقة الشاشة

باستخدام عناصر التحكم في تغيير سمات الدقة، يمكنك تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض. تقدم صفحة تغيير سمات الدقة المتقدمة عناصر تحكم إضافية.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني تغيير سمات الدقة

كيف يمكنني ...

  • ضبط دقة الشاشة؟

  • إظهار ألوان أكثر أو أقل؟

  • تقليل كمية الوميض على الشاشة؟

  • إظهار النص بحجم أكبر؟

  • إظهار مستويات الدقة التي لا يدعمها جهاز العرض؟


ضبط دقة الشاشة

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة لفتح صفحة تغيير سمات الدقة.

  3. قم بتحريك مربع تمرير دقة جهاز العرض لزيادة (أكثر) أو تقليل (أقل) دقة جهاز العرض.

ملاحظة: تؤدي زيادة دقة جهاز العرض إلى عرض معلومات أكثر ولكن بحجم أصغر. يؤدي تقليل دقة جهاز العرض إلى عرض معلومات أقل ولكن بحجم أكبر.

موضوعات ذات صلة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


إظهار ألوان أكثر أو أقل على سطح المكتب

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة لفتح صفحة تغيير سمات الدقة.

  3. قم بتحريك مربع التمرير جودة الألوان لتقليل (أقل) أو زيادة (أكثر) عدد الألوان التي يمكنك عرضها على سطح المكتب.

ملاحظة: تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


تقليل كمية الوميض على الشاشة

إذا كنت تشاهد جهاز عرض تمثيلي أو رقمي:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة لفتح صفحة تغيير سمات الدقة.

  3. من القائمة معدل التحديث، اختر قيمة تردد أعلى من 60 هرتز لتقليل الوميض في جهاز العرض.

    • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

    • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

إذا كنت تشاهد جهاز تلفاز أو جهاز عرض HDTV:

  1. من قائمة فئات في NVIDIA Control Panel، حدد إعدادات جهاز العرض

  2. حدد ضبط إعدادات صورة التلفاز لفتح الصفحة.

  3. حرّك مربع تمرير عامل تصفية الوميض لضبط القيمة.

ملاحظة: تؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


إظهار النص بحجم أكبر

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة لفتح صفحة تغيير سمات الدقة.

  3. حرّك مربع تمرير دقة جهاز العرض لتنفيذ أي مما يلي:

  • تقليل (أقل) دقة الشاشة، مما يزيد من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أكبر.

  • زيادة (أكثر) دقة الشاشة، مما يقلل من حجم محتوى الشاشة وبذلك يظهر النص بحجمٍ أصغر.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  1. من القائمة عرض، حدد عرض متقدم.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  3. حدد تغيير مستوى الدقة (متقدم) ليتم فتح الصفحة.

  4. انقر فوق القائمة عرض ثم حدد مخصص. تظهر مربعات تمرير مستوى دقة الشاشة والألوان وقائمة معدلات التحديث القيم المخصصة التي تم حفظها.

  5. امسح إخفاء الأوضاع التي لا يدعمها جهاز العرض هذا.

تحذير: يتيح لك مسح خانة الاختيار هذه تحديد أوضاع العرض التي لا يمكن لجهاز العرض الحالي دعمها بشكل صحيح. ولكن، قد يؤدي ذلك إلى إفساد جهاز العرض و/أو إتلاف الأجهزة. عند تحديد خانة الاختيار هذه، لن يظهر جهاز العرض الذي لا يتم دعمه كقيم قابلة للتحديد.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


مرجع تغيير مستوى الدقة

توفر الموضوعات التالية معلوماتٍ مرجعيةً عن ميزة تغيير الدقة.

  • تغيير مستوى الدقة

  • تغيير مستوى الدقة (متقدم)


تغيير مستوى الدقة

تغيير سمات الدقة

استخدم هذه الصفحة لتغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادرًا على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حاليًا. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوا استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لونًا لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة "ابدأ"، ثم انقر فوق "خصائص". انقر فوق علامة التبويب "التوافق" ثم حدد خانة الاختيار "تشغيل في وضع 256 لونًا". سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة (متقدم)


تغيير مستوى الدقة (متقدم)

باستخدام عناصر التحكم الموجودة بهذه الصفحة، يمكنك تغيير إعداد الألوان أو تقليل وميض الشاشة أو ضبط مقدار المعلومات التي تظهر على جهاز العرض.

(قائمة) عرض

  • "مخصص" يعرض إعدادات كل من دقة جهاز العرض ومعدل التحديث وجودة الألوان التي قمت بحفظها باستخدام صفحة "إنشاء توقيت مخصص".

  • "مدعم بوحدة معالجة رسومات (GPU)" يعرض إعدادات كل من دقة جهاز العرض ومعدل التحديث وجودة الألوان التي تدعمها بطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA والتي تقوم بتشغيل جهاز العرض.

  • "الكل" يعرض "كل" الإعدادات الخاصة بدقة جهاز العرض ومعدل التحديث وجودة الألوان المدعمة وغير المدعمة وتلك المخصصة التي تم حفظها.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادرًا على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حاليًا. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوا استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لونًا لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة "ابدأ"، ثم انقر فوق "خصائص". انقر فوق علامة التبويب "التوافق" ثم حدد خانة الاختيار "تشغيل في وضع 256 لونًا". سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

إخفاء الأوضاع التي لا يدعمها جهاز العرض هذا

عند تحديد خانة الاختيار هذه (تعليمها بعلامة اختيار)، لن يظهر جهاز العرض الذي لا يتم دعمه كقيم قابلة للتحديد.

تحذير: يتيح لك مسح خانة الاختيار هذه إمكانية تحديد أوضاع العرض التي لا يمكن لجهاز العرض الحالي من تدعيمها بشكلٍ صحيح. ولكن، قد يؤدي ذلك إلى إفساد جهاز العرض و/أو إتلاف الأجهزة.

موضوعات ذات صلة

  • ضبط دقة الشاشة

  • إظهار ألوان أكثر أو أقل

  • تقليل كمية الوميض على الشاشة

  • إظهار النص بحجم أكبر

  • إظهار أوضاع العرض التي لا يدعمها جهاز العرض

  • تغيير مستوى الدقة


عمق الألوان

باستخدام عناصر تحكم تكوين عمق الألوان، يمكنك ضبط مستوى وضوح/قوة/حدة ألوان سطح المكتب.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تكوين عمق الألوان


تكوين عمق الألوان

  1. من صفحة حدد فئة ... في NVIDIA Control Panel، حدد عرض ثم انقر فوق تكوين عمق الألوان لفتح صفحة تكوين عمق الألوان.

  2. حرّك مربع تمرير جودة الألوان ناحية اليمين لزيادة عمق الألوان أو ناحية اليسار لتقليله.

موضوعات ذات صلة

  • تكوين عمق الألوان


مرجع تكوين عمق الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن عمق الألوان.

  • تكوين عمق الألوان


تكوين عمق الألوان

استخدم هذه الصفحة لتغيير عمق الألوان. يمكنك ضبط إعداد الألوان للتعويض عن ظروف الإضاءة غير الكافية عند عرض سطح المكتب، من خلال استخدام مربع تمرير الذبذبة الرقمية لضبط مستوى وضوح/قوة/حدة ألوان سطح المكتب.

دقة جهاز العرض: استخدم مربع التمرير هذا لتعيين دقة جهاز العرض المحدد. بزيادة قيمة دقة شاشة العرض، تصبح قادرًا على عرض مزيد من المعلومات على الشاشة، ولكن بحجم أصغر. يتم عرض الإعداد الحالي تحت مربع التمرير.

معدل التحديث: استخدم هذه القائمة لتعيين معدلات التحديث الخاصة بجهاز العرض المحدد حاليًا. يقلل تردد التحديث المرتفع من الوميض الموجود على الشاشة.

جودة الألوان استخدم مربع التمرير هذا لتعيين جودة ألوان جهاز العرض المحدد. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لونًا لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة "ابدأ"، ثم انقر فوق "خصائص". انقر فوق علامة التبويب "التوافق" ثم حدد خانة الاختيار "تشغيل في وضع 256 لونًا". سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

موضوعات ذات صلة

  • تكوين عمق الألوان


معدل التحديث

تتيح لك إعدادات الألوان إمكانية تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب. توفر إعدادات ضبط الألوان المتقدمة عناصر تحكم إضافية لضبط الألوان.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تحديد أحد معدلات تحديث الشاشة


تحديد أحد معدلات تحديث الشاشة

  1. من صفحة حدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض.

  2. حدد تغيير سمات الدقة ليتم فتح الصفحة المرتبطة.

  3. من القائمة معدل التحديث، اختر قيمة تردد أعلى من 60 هرتز لتقليل الوميض في جهاز العرض.

  4. بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  5. بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

ملاحظة: يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

معدل التحديث


مرجع تحديد معدل تحديث

يقدم هذا القسم معلومات مرجعية لتحديد معدل تحديث.

  • معدل التحديث


معدل التحديث

معدل التحديث هو التردد المستخدم لتتبع شاشة جهاز العرض لمنع الصورة من الوميض. يتم تحديث منطقة الصورة بأكملها لمعظم شاشات العرض 60 مرة في الثانية تقريبًا.

ملاحظة: تؤدي زيادة معدل التحديث هذا، أو قيمة عامل تصفية الوميض، إلى تقليل وميض الشاشة. اختر قيمة أكبر من 60 هرتز لتقليل وميض جهاز العرض.

  • بالنسبة لجهاز العرض التمثيلي، يوصى بألا يقل إعداد التردد عن 80 هرتز كحد أدنى.

  • بالنسبة لجهاز العرض الرقمي، يوصى بألا يقل إعداد التردد عن 75 هرتز كحد أدنى.

موضوعات ذات صلة

تحديد أحد معدلات تحديث الشاشة


إعدادات الألوان

تتيح لك إعدادات الألوان إمكانية تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب. توفر إعدادات ضبط الألوان المتقدمة عناصر تحكم إضافية لضبط الألوان.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • جعل جهاز العرض أكثر سطوعًا؟

  • ضبط التباين؟

  • ضبط سطوع الألوان النصفية على سطح المكتب؟

  • تحسين حدة الصور على جهاز العرض؟

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً؟

  • تعويض الإضاءة غير الكافية؟

  • ضبط إعدادات الألوان باستخدام الرسم البياني؟


جعل سطح المكتب أكثر سطوعًا

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  4. حرّك مربع تمرير السطوع لزيادة أو تقليل مستوى سطوع سطح المكتب.

موضوعات ذات صلة

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


استخدام الذبذبة الرقمية لجعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  4. حرّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


ضبط التباين على سطح المكتب

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد التباين عليه.

  4. حرّك مربع تمرير التباين لزيادة أو تقليل مستوى تباين سطح المكتب.

يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها إعتامًا على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


تحسين حدة الصور على سطح المكتب

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  4. حرّك مربع تمرير حدة الصور لزيادة أو تقليل مستوى حدة الصور على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


ضبط سطوع الألوان النصفية على سطح المكتب

لضبط سطوع الألوان النصفية على سطح المكتب بدون التأثير على مناطق التظليل والتمييز.

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تغيير إعداد السطوع عليه.

  4. حرّك مربع تمرير جاما لزيادة أو تقليل مستوى جاما على سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في تحسين حدة الصور عليه.

  4. حرّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • ضبط إعدادات الألوان


ضبط إعدادات الألوان باستخدام رسم بياني خاص بتصحيح الألوان

  1. من القائمة عرض، حدد عرض متقدم.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  3. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  4. إذا كان ممكنًا، حدد جهاز العرض الذي ترغب في ضبط إعدادات الألوان عليه.

  5. انقر على علامة تبويب رسم بياني.

  6. انقر فوق القائمة قناة لتحديد قناة ألوان. يمكنك ضبط قنوات الأحمر والأخضر والأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركب الكل، الذي يُعد الإعداد الافتراضي.

  7. عند تحديد قناة لون، لاحظ أن هذا اللون يظهر على الرسم البياني الخاص بتصحيح الألوان.

  8. لمعاينة الصورة التي تم تصحيح ألوانها، استخدم اختيارات معاينة الصورة.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


مرجع ضبط إعدادات الألوان

يوفر هذا القسم معلوماتٍ مرجعيةً عن إعدادات الألوان.

  • ضبط إعدادات الألوان

  • ضبط إعدادات الألوان (متقدم)


ضبط إعدادات الألوان

استخدم هذه الصفحة لتعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب.

الإضاءة: استخدم مربع التمرير هذا لضبط مستوى سطوع سطح المكتب.

التباين: يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها دُكنة بصورة سطح المكتب. استخدم مربع التمرير لضبط هذا الاختلاف.

جاما: تشير جاما إلى سطوع الألوان النصفية الموجودة بسطح المكتب بدون التأثير على مناطق التظليل أو التمييز. استخدم مربع تمرير جاما لضبط جاما على سطح المكتب.

حدة الصور: تؤدي حدة الصورة إلى زيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

الذبذبة الرقمية: لتعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب، استخدم مربع تمرير الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان سطح المكتب.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان (متقدم)


ضبط إعدادات الألوان (متقدم)

استخدم هذه الصفحة لاستخدام مربعات التمرير العديدة في تعيين التباين والحدة وعمق الألوان (الذبذبة الرقمية) للصور على سطح المكتب.

علامة تبويب مربعات التمرير
يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

السطوع: استخدم مربع التمرير هذا لضبط مستوى سطوع سطح المكتب.

الذبذبة الرقمية: تعويض ظروف الإضاءة غير الكافية عند عرض سطح المكتب، استخدم مربع تمرير الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان سطح المكتب.

التباين: يشير التباين إلى الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها دُكنة بصورة سطح المكتب. استخدم مربع التمرير لضبط هذا الاختلاف.

حدة الصور: تؤدي حدة الصورة إلى زيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

جاما: تشير جاما إلى سطوع الألوان النصفية الموجودة بسطح المكتب بدون التأثير على مناطق التظليل أو التمييز. استخدم مربع تمرير جاما لضبط جاما على سطح المكتب.

علامة تبويب الرسم البياني

قناة الألوان: يمكنك ضبط قنوات الأحمر والأخضر والأزرق بتحديد كل لون على حدة أو بتحديد الخيار المركب كافة القنوات، وهو الإعداد الافتراضي. عند تحديد قناة لون، يظهر هذا اللون على الرسم البياني الخاص بمنحنى تصحيح الألوان.

  • يظهر اللون على الرسم البياني الخاص بمنحنى تصحيح الألوان.

  • يؤدي تحريك مربعات التمرير السطوع/التباين/جاما إلى تغيير مظهر الخط الملون/المنحنيات على الرسم البياني في الوقت الحقيقي.

معاينة الصورة: انقر لمعاينة الصورة.

موضوعات ذات صلة

  • جعل جهاز العرض أكثر سطوعًا

  • جعل ألوان سطح المكتب تبدو أكثر وضوحًا وقوةً ونقاءً

  • ضبط التباين

  • تحسين حدة الصور على جهاز العرض

  • ضبط إعدادات الألوان باستخدام الرسم البياني

  • ضبط سطوع الألوان النصفية على سطح المكتب

  • تعويض ظروف الإضاءة غير الكافية

  • ضبط إعدادات الألوان


موقع الشاشة

يمكنك استخدام الماوس (بالنقر فوق مفاتيح الأسهم في هذه الصفحة) أو مفاتيح الأسهم في لوحة المفاتيح لضبط موضع سطح المكتب لكي يناسب جهاز العرض بشكل أفضل. ويعد هذا بديلاً مفيدًا عن استخدام عناصر التحكم (الأزرار) الموجودة على جهاز العرض الفعلي.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء "مقتصًا"؟

  • توسيط أو نقل موقع الشاشة؟


إصلاح الشاشة في حالة ظهور أحد الأجزاء مقتصًا

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة جهاز العرض الرقمية:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. حدد أحد الخيارات التالية، وفقًا لقدرته على تحقيق النتائج المطلوبة:

  • استخدام ميزة تغيير حجم NVIDIA

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة ليتم فتح الصفحة.

  3. حرّك مربع تمرير دقة جهاز العرض لتقليل (أقل) دقة الشاشة إلى أن يتم احتواء سطح المكتب/الصورة داخل الشاشة.

الإجراء 2:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير موضع شاشة CRT لفتح الصفحة.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تعديل موقع شاشة التلفاز لفتح الصفحة.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

الإجراء 2:

  1. من القائمة حدد فئة... الخاصة بـ NVIDIA Control Panel، حدد جهاز العرض ثم حدد إعدادات الفيديو والتلفاز.

  2. حدد تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة.

  3. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز

  4. تعرض قائمة وضع HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p (720×480 تقدمي) و480i (720×480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

ملاحظة:غالبًا، توفر التنسيقات التقدمية صورًا أكثر ثباتًا ووضوحًا تحتوي على كمية أقل من الوميض، يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إن لم تكن قادرًا على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر تعليمات لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • نقل موقع الشاشة

  • توسيط أو نقل موقع الشاشة


توسيط أو نقل موقع الشاشة

لتوسيط أو نقل موقع الشاشة على شاشة جهاز العرض الرقمية:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. حدد أحد الخيارات التالية، وفقًا لقدرته على تحقيق النتائج المطلوبة:

  4. استخدام ميزة تغيير حجم NVIDIA

  5. استخدام ميزة تغيير الحجم المضمنة بجهاز العرض

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة (CRT) لجهاز العرض التمثيلي لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير سمات الدقة ليتم فتح الصفحة.

  3. حرّك مربع تمرير دقة جهاز العرض لتقليل (أقل) دقة الشاشة إلى أن يتم احتواء سطح المكتب/الصورة داخل الشاشة.

الإجراء 2:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير موضع شاشة CRT لفتح الصفحة.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

في حالة ظهور اقتصاص في سطح المكتب أو الصورة على شاشة التلفاز أو جهاز HDTV لديك، قم بتجربة أحد الإجرائين التاليين أو كليهما:

الإجراء 1:

  1. من القائمة فئات الخاصة بـ NVIDIA Control Panel، حدد إعدادات الفيديو والتلفاز.

  2. حدد تعديل موقع شاشة التلفاز لفتح الصفحة.

  3. استخدم مفاتيح الأسهم الموجودة على الصورة التي تظهر لضبط موضع الشاشة إلى أن تختفي الاقتصاصات في كل جانب من سطح المكتب/الصورة.

الإجراء 2:

  1. من القائمة فئات الخاصة بـ NVIDIA Control Panel، حدد إعدادات جهاز العرض ثم حدد إعدادات الفيديو والتلفاز.

  2. حدد تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة.

  3. تأكد من تعيين قائمة نوع الموصل على الاتصال الصحيح الذي يتناسب مع جهاز عرض HDTV أو التلفاز

  4. تعرض قائمة وضع HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p (720×480 تقدمي) و480i (720×480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب في ظهورها على الشاشة.

ملاحظة:غالبًا، توفر التنسيقات التقدمية صورًا أكثر ثباتًا ووضوحًا تحتوي على كمية أقل من الوميض، يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إن لم تكن قادرًا على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر تعليمات لاتخاذ القرار، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

موضوعات ذات صلة

  • نقل موقع الشاشة

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء "مقتصًا"


مرجع نقل موقع الشاشة

يوفر هذا القسم معلوماتٍ مرجعيةً حول نقل موقع الشاشة.

  • نقل موقع الشاشة


نقل موقع الشاشة

استخدم هذه الصفحة لنقل موقع الشاشة.

موضوعات ذات صلة

  • توسيط أو نقل موقع الشاشة

  • إصلاح الشاشة في حالة ظهور أحد الأجزاء "مقتصًا"


الاستدارة

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيدًا إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


استخدام جهاز العرض بالوضع الأفقي

لاستخدام جهاز العرض في الوضع أفقي أو رأسي أو غيرها من الأوضاع

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد استدارة جهاز العرض ليتم فتح الصفحة.

  3. إذا كنت تستخدم أكثر من جهاز عرض، فحدد جهاز العرض الذي تريد إجراء استدارة له من خلال تحديده.

  4. الإعداد الافتراضي هو بلا استدارة (أفقي) ، والذي يعني أنه حسب الوضع الافتراضي يكون سطح المكتب معينًا على الوضع أفقي. إذا أردت إعداد مختلف للاستدارة، فحدد واحدًا من هذه الخيارات:

    • 90 درجة إلى اليسار (رأسي)

    • 90 درجة إلى اليمين (رأسي معكوس)

    • استدارة بدرجة 180 (أفقي معكوس)

موضوعات ذات صلة

  • استدارة جميع أجهزة العرض في وقت واحد

  • استدارة جهاز العرض


استدارة جميع أجهزة العرض في وقت واحد

إذا كان لديك أجهزة عرض متعددة في الوضع أفقي أو رأسي أو الأوضاع الأخرى، وتحتاج إلى عمل استدارة لأسطح المكتب/الصور على أجهزة العرض المتعددة في نفس الوقت:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد جهاز عرض.

  2. حدد استدارة جهاز العرض ليتم فتح الصفحة.

  3. إذا كنت تستخدم أكثر من جهاز عرض وتريد عمل استدارة لسطح المكتب على أكثر من جهاز عرض في نفس الوقت، فحدد أجهزة العرض هذه.

  4. حدد اتجاه الاستدارة.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جهاز العرض


مرجع استدارة جهاز العرض

يقدم هذا القسم معلومات مرجعية حول كيفية تدوير جهاز العرض لديك.

  • استدارة العرض


استدارة العرض

تتيح لك ميزات الاستدارة من NVIDIA إمكانية تغيير اتجاه سطح المكتب ما بين الأوضاع أفقي ورأسي ومعكوس. ويعتبر هذا الإجراء مفيدًا إذا كنت قد قمت باستدارة العرض الفعلي لديك وكنت تحتاج لاستدارة سطح المكتب ليطابق اتجاه العرض.

موضوعات ذات صلة

  • استخدام جهاز العرض بالوضع الأفقي

  • استدارة جميع أجهزة العرض في وقت واحد


تغيير حجم جهاز العرض

استخدم الإعدادات الموجودة بهذه الصفحة لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز العرض لديك.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول


استخدام ميزات تغيير الحجم بجهاز العرض

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. لاستخدام خيارات تغيير الحجم بجهاز العرض، راجع ما يلي:

  4. لا تستخدم تغيير الحجم

  5. استخدم تغيير حجم جهاز العرض ذي الشاشة المسطحة

  6. استخدام ميزة تغيير حجم NVIDIA

  7. استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

موضوعات ذات صلة

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. حدد عدم تغيير الحجم.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. حدد استخدام ميزة تغيير الحجم المضمنة بجهاز العرض.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  • تغيير إعدادات تغيير الحجم بجهاز العرض


استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  2. حدد تغيير إعادة تحجيم جهاز العرض (الشاشة المسطحة) لفتح الصفحة.

  3. حدد استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • تغيير إعدادات تغيير الحجم بجهاز العرض


مرجع تغييرإعدادات تغيير الحجم بجهاز العرض

يوفر هذا القسم معلوماتٍ مرجعيةً عن ميزات تغيير الحجم بجهاز العرض.

  • تغيير إعدادات تغيير الحجم بجهاز العرض


تغيير إعدادات تغيير الحجم بجهاز العرض

استخدم هذه الصفحة لتغيير طريقة تغيير حجم الصور ذات الدقة المنخفضة لتناسب جهاز العرض لديك.

استخدام ميزة تغيير حجم NVIDIA: يتم تمديد سطح المكتب بحيث يناسب شاشة العرض بالكامل، حتى إذا لم تكن نسبة العرض إلى الطول متماثلة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1400×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050. استخدم هذه الإعداد إذا أردت إظهار سطح المكتب بأكبر ما يمكن، بينما لا يزال يتناسب مع الشاشة.

استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول: يتم تمديد سطح المكتب بأكبر ما يمكن ليناسب شاشة العرض بينما لا يزال يتم الحفاظ على نسبة العرض إلى الطول في الصورة. على سبيل المثال، إذا كان أقصى مستوى للدقة في الشاشة المسطحة هو 1680×1050، فسيتم تغيير حجم الصورة ذات الدقة 1024×768 بحيث تظهر على الشاشة بدقة 1400×1050 بحدود سوداء. قد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب مشوهًا.

استخدام ميزة تغيير الحجم المضمنة بجهاز العرض: يقوم جهاز العرض بتغير حجم الصورة غير مضبوطة الحجم التي يتم إنشاؤها من خلال بطاقة الرسوم المستندة إلى وحدة معالجة رسومات NVIDIA. استخدم هذا الإعداد إذا كنت تفضل جودة العرض الخاصة بميزة تغيير الحجم المضمنة بجهاز العرض.

عدم تغيير الحجم: يعمل على منع تغيير حجم جهاز العرض ذي الشاشة المسطحة. تظل صورة جهاز العرض هذه بحجمها الأصلي مع توسيطها على الشاشة، مما يسفر عن صورة صغيرة الحجم ولكنها واضحة. وقد يظهر حد أسود حول صورة جهاز العرض. وقد ترغب في استخدام هذا الإعداد إذا ظهر سطح المكتب بصورة ضبابية عند استخدام أيٍ من إعدادات تغيير الحجم الأخرى.

موضوعات ذات صلة

  • استخدام ميزات تغيير الحجم بجهاز العرض

  • منع تغيير حجم جهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير الحجم المضمنة بجهاز العرض ذي الشاشة المسطحة

  • استخدام ميزة تغيير حجم NVIDIA مع ثبات نسبة العرض إلى الطول


توقيتات مخصصة

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدمًا متمرسًا وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

تتيح لك صفحة توقيت متقدم إمكانية ضبط التوقيتات لبطاقة الرسوم المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV


تقليل الفترات الخالية في جهاز HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد المساحة الخالية المنخفضة لتوقيت الفيديو المنسق (CVT).

يضيف معيار المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT) تحسيناتٍ على معيار توقيت الفيديو المنسق (CVT). يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

موضوعات ذات صلة

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


تغيير صيغة التوقيت الخاصة بجهاز HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد أحد الخيارات، كما هو موضح أدناه.

  6. تلقائي يقوم تلقائيًا بتحديد المعيار الأنسب.

  7. GTF (صيغة التوقيت العامة) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

  8. DMT (توقيتات شاشات منفصلة) عبارة عن مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقًا. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

  9. لقد أصبح CVT (توقيت الفيديو المنسق) هو معيار VESA في مارس 2003. ويدعم CVT مستويات الدقة الأعلى بشكل أفضل من معايير التوقيت الأخرى.

  10. يضيف معيار المساحات الخالية المنخفضة لتوقيت الفيديو المنسق CVT-RB تحسينات على معيار CVT. يوفر CVT-RB فترات خالية أفقية ورأسية أقل ويؤدي إلى انخفاض معدلات ساعة البكسل وارتفاع معدلات الإطارات.

  11. توقيت EDID هو معيار التوقيت المفضل المعرف بواسطة قيمة EDID (بيانات تعريف جهاز العرض الموسعة) الخاصة بجهاز العرض. EDID هو هيكل بيانات قياسي يعرّف رقم طراز جهاز العرض والتوقيت والإعدادات الأخرى. ملاحظة: تتوفر بيانات تعريف جهاز العرض الموسعة (EDID) المعرفة بواسطة الشركة المصنعة فقط في أجهزة العرض المتوافقة مع إمكانية التوصيل والتشغيل (PnP).

  12. يسمح لك الخيار يدوي بتعيين معلمات التوقيت بشكلٍ منفرد.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد توقيت الفيديو المنسق (CVT).

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


لتطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT).

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


الرجوع إلى صيغة التوقيت العامة

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد الخيار GTF.

صيغة التوقيت العامة (GTF) هي معيار قديم ولكنه مستخدم على نطاق واسع. ومع ذلك، يتحول جهاز العرض الأحدث إلى مقياس CVT.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


تطبيق معايير توقيت شاشة عرض منفصل (DMT) على HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. في صفحةحدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض ثم حدد إدارة التوقيتات المخصصة.

  3. انقر فوق إنشاء... لفتح مربع الحوار توقيتات مخصصة.

  4. انقر فوق إعدادات متقدمة>> لتوسيع مربع الحوار.

  5. من القائمة معيار التوقيت، حدد الخيار DMT.

DMT عبارة عن مجموعة من توقيتات رابطة المقاييس الإلكترونية للفيديو (VESA) المعرفة مسبقًا. تقوم رابطة المقاييس الإلكترونية للفيديو (VESA) بتحديث هذا المقياس كل عام. في حالة توفر توقيت DMT لوضعٍ معين، يقوم برنامج تشغيل جهاز عرض NVIDIA بتحديده بشكل طبيعي بدلاً من صيغة التوقيت العامة (GTF).

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


لإنشاء توقيتات مخصصة لجهاز عرض HDTV

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم انقر فوق إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. حدد جهاز العرض وانقر فوق الزر إنشاء....

  4. أكمل المعلومات في مربع الحوار توقيتات مخصصة. لمزيد من المعلومات حول التوقيتات المخصصة، ارجع إلى إنشاء توقيتات مخصصة.

  5. انقر فوق الزر اختبار لاختبار الإعدادات.

  6. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


تحرير توقيتات مخصصة لجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. حدد توقيتًا مخصصًا من القائمة التوقيتات المخصصة الحالية، وانقر فوق الزر تحرير... لفتح صفحة توقيتات مخصصة.

  4. قم بتغيير المعلمات حسب المطلوب. للاطلاع على وصف المعلمات، ارجع إلى إنشاء توقيت مخصص لجهاز عرض HDTV.

  5. انقر فوق الزر اختبار لاختبار الإعدادات.

  6. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. من القائمة التي تظهر في صفحة إنشاء توقيتات مخصصة، حدد التوقيت المخصص الذي تريد إزالته.

  4. انقر فوق الزر إزالة.

  5. كرر الخطوات 3 و4 لكل توقيت مخصص تريد إزالته.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


تطبيق أحد التوقيتات المخصصة الموجودة على جهاز العرض

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض لإنشاء التوقيتات المخصصة لأجهزة العرض الخاصة، مثل جهاز HDTV. يؤدي إنشاء توقيتات العرض المخصصة إلى إنشاء أوضاع عرض جديدة لتوصيلها بأجهزة العرض (مثل جهاز HDTV) التي قد لا تستخدم دقة Windows قياسية.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. حدد أحد التوقيتات المخصصة من قائمة التوقيتات المخصصة الحالية.

  4. <<is there an Apply button to click here??>>

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


مرجع إنشاء توقيتات مخصصة

يوفر هذا القسم معلوماتٍ مرجعيةً عن كيفية إنشاء توقيتات مخصصة.

  • إنشاء توقيتات مخصصة

  • مربع الحوار توقيتات مخصصة


إنشاء توقيتات مخصصة

إذا كنت مستخدمًا متمرسًا، فيمكنك استخدام صفحة "تغيير سمات الدقة" لعرض أوضاع العرض "المخصصة" (مثل، مستويات دقة شاشة العرض ومعدل التحديث والتوقيت) التي قمت بحفظها في صفحة "إنشاء توقيتات مخصصة".

(قائمة) عرض

  • "مخصص" يعرض إعدادات كل من دقة جهاز العرض ومعدل التحديث وجودة الألوان التي قمت بحفظها باستخدام صفحة "إنشاء توقيت مخصص". (يمكنك الوصول إلى صفحة توقيتات مخصصة من هذه الصفحة.)

  • "مدعم بوحدة معالجة رسومات (GPU)" يعرض إعدادات كل من دقة جهاز العرض ومعدل التحديث وجودة الألوان التي تدعمها بطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA والتي تقوم بتشغيل جهاز العرض.

  • "الكل" يعرض "كل" الإعدادات الخاصة بدقة جهاز العرض ومعدل التحديث وجودة الألوان المدعمة وغير المدعمة وتلك المخصصة التي تم حفظها.

دقة جهاز العرض (مربع تمرير): يعرض إعداد دقة الشاشة الحالي لجهاز العرض المحدد حاليًا. بزيادة هذه القيمة، تصبح قادرًا على عرض مزيد من المعلومات على الشاشة، ولكن المعلومات (النص والرموز) تُعرض بحجم أصغر.

معدل التحديث: يعرض معدلات التحديث المتوفرة لجهاز العرض (الشاشة) المحدد. يقلل تردد التحديث المرتفع من الوميض الموجود على شاشة العرض.

جودة الألوان يعرض إعدادات الألوان الحالية لجهاز العرض (الشاشة) الحالية. تتيح لك زيادة جودة الألوان إمكانية عرض الصور الفوتوغرافية وكأنها حقيقية ويستحسن ذلك مع معظم تطبيقات النشر المكتبي والرسومات التوضيحية.

ملاحظة: إذا رغبت في تعيين جودة الألوان على 256 لونًا لتشغيل أحد الألعاب أو البرامج الأخرى التي تحتاج إلى مثل هذه الجودة، انقر بزر الماوس الأيمن فوق رمز البرنامج أو اسمه على سطح المكتب أو من داخل القائمة "ابدأ"، ثم انقر فوق "خصائص". انقر فوق علامة التبويب "التوافق" ثم حدد خانة الاختيار "تشغيل في وضع 256 لونًا". سيتحول جهاز العرض مرة أخرى إلى إعداد الألوان الافتراضي عند إغلاق البرنامج.

إخفاء الأوضاع التي لا يدعمها جهاز العرض هذا: عند تحديد خانة الاختيار هذه (تعليمها بعلامة اختيار)، لن يظهر جهاز العرض الذي لا يتم دعمه كقيم قابلة للتحديد.

تحذير: يتيح لك مسح خانة الاختيار هذه إمكانية تحديد أوضاع العرض التي لا يمكن لجهاز العرض الحالي من تدعيمها بشكلٍ صحيح. ولكن، قد يؤدي ذلك إلى إفساد جهاز العرض و/أو إتلاف الأجهزة.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • مربع الحوار توقيتات مخصصة


مربع الحوار توقيتات مخصصة

إذا كنت مستخدمًا متمرسًا، فيمكنك استخدام صفحة "تغيير سمات الدقة" لعرض أوضاع العرض "المخصصة" (مثل، مستويات دقة شاشة العرض ومعدل التحديث والتوقيت) التي قمت بحفظها في صفحة "إنشاء توقيتات مخصصة". تتيح لك هذه الصفحة إمكانية إدخال توقيتات مخصصة لبطاقة الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA حتى يتم دعم مجموعة متنوعة من توقيتات العرض المختلفة للوصول إلى أقصى درجة من المرونة بالنسبة لاتصالات CRT وDVI التمثيلية.

ملاحظة: لا تستخدم هذه الصفحة إلا إذا كنت مستخدمًا متمرسًا وعلى دراية تامة بتوقيتات العرض وتأثيراتها.

إدخال قيم وضع جهاز العرض المخصصة

وحدات البكسل الأفقية بسطح المكتب: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط أفقي واحد.

الخطوط الرأسية بسطح المكتب: أدخل عدد وحدات البكسل التي ستكون مرئيةً في خط رأسي واحد.

بت/بتات في البكسل: أدخل عدد البتات في البكسل.

معدل تحديث GDI: يشير إلى التردد الذي يتم به تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي).

متشابك: يشير إلى البحث المتشابك، الذي يمثل طريقةً لإرسال الصورة إلى جهاز العرض حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول في الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. وبخلاف طريقة البحث المتزايد، حيث يتم تحديث جميع خطوط المسح في كل إطار، ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

ملاحظة: ويتوقف مدى تكرار التحديث هذا على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح. يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

معلمات توقيت الخلفية

معيار التوقيت. انقر فوق القائمة وحدد مخصص.

معدل التحديث المرغوب.

معدل التحديث الفعلي.

عرض المزامنة الأفقية. حدد اتساع الفترة الخالية الأفقية التي تقوم خلالها ذبذبة المزامنة بتشغيل عملية إعادة المسح الأفقي.

المدخل الأمامي الأفقي. حدد الفترة الخالية الأفقية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

وحدات البكسل الأفقية النشطة. أدخل نفس القيمة الموجودة في وحدات البكسل الأفقية المرئية

المدخل الخلفي الأفقي. تحديد الفترة الخالية التي تحدث بين نهاية ذبذبة المزامنة والفترة النشطة التالية.

قطبية المزامنة الأفقية. حدد اتجاه تغير سريع وعابر في أقصى قوة لإشارةٍ ما من المستوى الأساسي أثناء ذبذبة المزامنة الأفقية. إذا كانت قيمة قطبية المزامنة الأفقية موجبة (+)، فستكون قيمة ذبذبة المزامنة الأفقية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الأفقية سالبة (-)، فستكون قيمة ذبذبة المزامنة الأفقية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الأفقية بشكلٍ مستقل عن قطبية المزامنة الرأسية.

المدخل الأمامي الرأسي: حدد الفترة الخالية الرأسية التي تحدث بين نهاية الفترة النشطة وبداية ذبذبة المزامنة.

المدخل الخلفي الرأسي: تحديد الفترة الخالية التي تحدث بين نهاية ذبذبة المزامنة والفترة النشطة التالية.

قطبية المزامنة الرأسية: حدد اتجاه تغير سريع وعابر في أقصى قوة لإشارةٍ ما من المستوى الأساسي أثناء ذبذبة المزامنة الرأسية. إذا كانت قيمة قطبية المزامنة الرأسية موجبة (+)، فستكون قيمة ذبذبة المزامنة الرأسية أعلى من القيمة الأساسية. أما إذا كانت قيمة قطبية المزامنة الرأسية سالبة (-)، فستكون قيمة ذبذبة المزامنة الرأسية أقل من القيمة الأساسية.

ملاحظة: يمكنك تحديد قطبية المزامنة الرأسية بشكلٍ مستقل عن قطبية المزامنة الأفقية.

معلمات توقيت الواجهة الأمامية

نوع تغيير الحجم.

وحدات البكسل الرأسية النشطة:أدخل نفس القيمة الموجودة في وحدات البكسل الرأسية المرئية.

معلومات إضافية حول توقيتات HDTV (التلفاز عالي التعريف)

EIA-861B معلمات التوقيت، مثل النموذجين المعروضين أدناه، هي توقيتات وأوضاع العرض التي سيتعين عليك تحديدها أو إنشاؤها لاستخدامها مع جهاز عرض HDTV (التلفاز عالي التعريف).

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B يشير إلى معيار EIA/CEA (اتحاد الصناعات الإلكترونية)، وسيتم تطبيقه على أجهزة عرض 861 HDTV (التلفاز عالي التعريف) معينة. يتكون هذا المعيار من تنسيقات وتوقيتات أجهزة العرض التي تتيح لبطاقة الرسومات إمكانية الاتصال بأجهزة تلفاز المستهلك الرقمية (Consumer Digital Televisions) عبر اتصال DVI وتكوين نفسها بالإعدادات المثلى الخاصة بجهاز العرض هذا.

  • -P يشير "البحث المتزايد"، الذي يمثل طريقةً لإرسال صورة إلى جهاز العرض حيث يتم تحديث جميع خطوط المسح في كل إطار - بعبارةٍ أخرى، يتم عرض جميع خطوط المسح تسلسليًا. وهذه الطريقة المستخدمة في شاشات عرض أجهزة الكمبيوتر الحديثة تقلل عامة وميض الصورة المعروضة وينتج عنها حركة أكثر سلاسة للفيديو.

  • -I يشير إلى "البحث المتشابك"، الذي يمثل طريقةً أخرى لإرسال الصورة إلى جهاز العرض حيث يتم رسم خطوط المسح الزوجية خلال الحقل الأول من الإطار وخطوط المسح الفردية خلال الحقل الثاني من الإطار. هناك أسلوب آخر لشرح هذه الطريقة، ألا وهو استخدام مسارين في طلاء صورة على الشاشة. على المسار الأول، يتم طلاء كل خط ثانٍ في حين يتم طلاء بقية الخطوط على المسار الثاني. وبخلاف طريقة "البحث المتزايد"، حيث يتم تحديث جميع خطوط المسح في كل إطار، ينتج عن وضع البحث المتشابك معدل إطارات أعلى ولكن يتسبب عادةً في وميض الصورة.

موضوعات ذات صلة

  • تقليل الفترات الخالية في جهاز HDTV (تلفاز عالي التعريف)

  • تغيير صيغة التوقيت لجهاز HDTV

  • تطبيق إعدادات معيار توقيت الفيديو المنسق (CVT) على جهاز HDTV

  • تطبيق إعدادات المساحات الخالية المنخفضة لتوقيت الفيديو المنسق (CVT-RB) على جهاز HDTV

  • الرجوع إلى صيغة التوقيت العامة

  • تطبيق إعدادات توقيت شاشة عرض منفصل على جهاز HDTV

  • إنشاء توقيتات مخصصة لجهاز عرض HDTV

  • تحرير أحد التوقيتات المخصصة لجهاز عرض HDTV

  • إزالة أحد التوقيتات المخصصة لجهاز عرض HDTV

  • تطبيق أحد التوقيتات المخصصة الموجودة على جهاز عرض HDTV

  • إنشاء توقيتات مخصصة


تكوين جهاز العرض

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للحصول على أفضل استفادة ممكنة من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر:

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟


استخدام أكثر من جهاز عرض

  1. تأكد أنك قمت بتوصيل أجهزة العرض الإضافية التي تريد استخدامها بإحكام بالتوصيلات المناسبة في بطاقة الرسومات المستندة إلى NVIDIA والمثبتة على جهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  6. في الخطوة 2، حدد وضع أجهزة عرض متعددة مثل التقليد، أو التوسع الأفقي، أو التوسع الرأسي، أو Dualview.

يظهر سطح المكتب على كافة أجهزة العرض.

في وضع التقليد، يتم تكرار سطح المكتب في كل جهاز عرض؛ في وضع التوسع، يتم مد سطح المكتب عبر أجهزة العرض؛ وفي وضع Dualview، يكون لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي الذي يمكنك تكوينه بشكل مستقل، أو نقل عناصر سطح المكتب إليه، أو توزيع التطبيقات عليه، الخ.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


عرض نفس المعلومات على كلا جهازي العرض

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  6. في الخطوة 2، حدد الخيار التقليد.

يتكرر سطح المكتب على كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تمديد سطح المكتب عبر كلا جهازي العرض

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  6. في الخطوة 2، حدد إما خيار التوسع الأفقي أو التوسع الرأسي.

يمتد سطح المكتب عبر كل من جهازي العرض.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


استخدام أجهزة عرض متعددة لزيادة حجم سطح المكتب

لاستخدام عدة أجهزة عرض لزيادة حجم سطح المكتب ولتتمكن من تكوين كل جهاز عرض على حدة

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  6. في الخطوة 2، حدد الخيار Dualview.

تظهر خلفية سطح المكتب على جهاز العرض الثانوي.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تشغيل الفيديو دائمًا على جهاز عرض معين

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

  6. في الخطوة 2، حدد وضع العرض المزدوج.

  7. ارجع إلى القائمة فئات الخاصة بـ Control Panel وحدد إعدادات جهاز العرض ثم حدد إعدادات الفيديو والتلفاز.

  8. حدد تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  9. حدد الخيار إظهاره أيضًا في وضع ملء الشاشة على: ثم انقر فوق القائمة لعرض خيارات جهاز العرض.

  10. حدد جهاز العرض المطلوب تشغيل الفيديو عليه دائمًا.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير جهاز العرض الذي يتم عرض شريط مهام Windows عليه

لتغيير جهاز العرض الذي تظهر عليه مربعات الحوار شريط مهام Windows وتسجيل الدخول إلى النظام &

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض.

  4. حدد تشغيل معالج أجهزة العرض المتعددة لتشغيل المعالج، والذي يرشدك عبر عدة صفحات تتمكن من خلالها من تكوين أجهزة العرض لديك.

  5. إذا دعت الحاجة، قم بإجراء أية تعديلات على أية صفحة أثناء النقر فوق التالي للتنقل خلال المعالج، ثم توقف عندما تصل إلى صفحة جهاز العرض الرئيسي.

  6. من صفحة جهاز العرض الرئيسي، حدد جهاز العرض الذي سيمثل جهاز العرض "الرئيسي"؛ هذا هو جهاز العرض الذي سيظهر عليه شريط مهام Windows وشاشة تسجيل الدخول إلى النظام والتطبيقات التي تملأ الشاشة ومربعات الحوار.

  7. انقر فوق التالي للتنقل داخل صفحات المعالج المتبقية وإجراء التعديلات الضرورية.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير ترتيب العرض

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير ترتيب العرض في تكوين يحتوي على أجهزة عرض متعددة

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض.

  4. حدد تغيير تكوين جهاز العرض ليتم فتح الصفحة.

  5. في الخطوة 1، انقر فوق قائمة زوج أجهزة العرض وحدد جهازي العرض المطلوب استخدامهما. على سبيل المثال، بالنسبة لزوج أجهزة العرض أ + ب، يمكنك تحديد الخيار "أ + ب" أو الخيار "ب + أ". يتم اعتبار اسم جهاز العرض الذي يظهر أولاً على أنه جهاز العرض "الأساسي" وهو الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

ملاحظة: في حالة عدم قيام أحد أجهزة العرض بعرض الصورة، تأكد من تكرار الخطوتين 1 و2. فإذا لم يفلح الأمر، قم بإعادة تشغيل جهاز الكمبيوتر وتكرار الخطوات السابقة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • إعادة تسمية واحد أو أكثر من أجهزة العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


إعادة تسمية واحد أو أكثر من أجهزة العرض

  1. يجب التأكد جيدًا من توصيل أجهزة العرض الإضافية المطلوب استخدامها بإحكام بجهاز الكمبيوتر.

  2. وتأكد من توصيل أجهزة العرض بمصدر التيار وتشغيلها.

  3. من صفحة حدد فئة... الرئيسية في NVIDIA Control Panel، حدد جهاز العرض.

  4. حدد تشغيل معالج أجهزة العرض المتعددة لتشغيل المعالج، والذي يرشدك عبر عدة صفحات تتمكن من خلالها من تكوين أجهزة العرض لديك.

  5. إذا دعت الحاجة، قم بإجراء أية تعديلات على أية صفحة أثناء النقر فوق التالي للتنقل خلال المعالج، ثم توقف عندما تصل إلى صفحة اسم زوج أجهزة العرض.

  6. في صفحة اسم زوج أجهزة العرض، اكتب أسماء أزواج أجهزة العرض التي تريدها كما هو معروض في مربع إدخال النص.

  7. انقر فوق التالي للتنقل داخل صفحات المعالج المتبقية وإجراء التعديلات الضرورية.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض

  • عرض نفس المعلومات على كلا جهازي العرض

  • تمديد سطح المكتب عبر كلا جهازي العرض

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة

  • تشغيل الفيديو دائمًا على جهاز عرض معين

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


مرجع تغيير وضع عرض nView

يوفر هذا القسم معلوماتٍ مرجعيةً عن وضع عرض nView.

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير وضع عرض nView

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في العديد من الأوضاع متعددة العرض لأقصى استفادة ممكنة من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر:

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في كل من وضع التوسيع الأفقي ووضع التوسيع الرأسي، يتم تمديد سطح المكتب عبر جميع أجهزة العرض.

  • في وضع العرض المزدوج، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تغيير وضع عرض nView (متقدم)

تتيح أوضاع عرض nView لك إمكانية عرض سطح المكتب في أحد الأوضاع متعددة العرض للاستفادة بالشكل الأفضل من أجهزة العرض (الشاشات) المتصلة بجهاز الكمبيوتر.

  • في الوضع فردي، يتم عرض سطح المكتب على شاشة واحدة.

  • في وضع التقليد، يتم تكرار سطح المكتب على كل أجهزة العرض.

  • في كل من وضع التوسيع الأفقي ووضع التوسيع الرأسي، يتم تمديد سطح المكتب عبر جميع أجهزة العرض.

  • في وضع العرض المزدوج، يصبح لديك مساحة سطح مكتب إضافية على جهاز العرض الإضافي، والذي يمكنك تكوينه بشكل مستقل. يمكنك نقل عناصر سطح المكتب إلى جهاز العرض الإضافي هذا ونشر التطبيقات عليه.

ملاحظة: قبل تحديد وضع عرض nView للعمل من خلاله، يجب تحديد جهازي العرض بالترتيب الذي تريده من القائمة تحديد تركيب زوج أجهزة العرض. . . في الخطوة 1. على سبيل المثال، فإن اختيار جهاز العرض أ + جهاز العرض ب سيعني أن جهاز العرض أ ستتم معاملته على أنه جهاز العرض "الأساسي" في حين أن اختيار جهاز العرض ب + جهاز العرض أ سيعني أن جهاز العرض ب ستتم معاملته على أنه جهاز العرض "الأساسي". جهاز العرض "الأساسي" هو جهاز العرض الذي يظهر عليه كل من شريط مهام Windows ورسالة تسجيل الدخول إلى النظام والتطبيقات، بشكلٍ افتراضي.

جهاز العرض غير معروض في القائمة: إذا لم تتمكن من رؤية جهاز العرض مدرجًا في القائمة، فإن النقر فوق جهاز العرض غير معروض في القائمة سيؤدي إلى عرض مربع الحوار "اكتشاف جهاز العرض المفقود".

اكتشاف جهاز العرض المفقود: انقر لتعريف جهاز العرض.

الاكتشاف الدقيق لجهاز العرض: يقوم باكتشاف أجهزة العرض القديمة وتلك التي لم يتم اكتشافها.

فرض اكتشاف التلفاز: يمكنك فرض اكتشاف التلفاز المتصل إذا لم تتمكن من مشاهدته في قائمة زوج أجهزة العرض على صفحة وضع عرض nView.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView

  • تعريف جهاز العرض

  • شاشات عرض متعددة


تعريف جهاز العرض

إذا كنت تستخدم أجهزة عرض متعددة وترغب في تعريف أجهزة العرض لديك..

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد جهاز عرض ليتم فتح صفحة مهام "جهاز العرض".

  2. من القائمة جهاز العرض حدد تعريف أجهزة العرض.

يظهر رقم على جهاز العرض لديك.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • شاشات عرض متعددة


أجهزة عرض متعددة

إذا كنت متصلاً بأجهزة عرض متعددة..

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد جهاز عرض ليتم فتح صفحة مهام "جهاز العرض".

  2. حدد إحدى المهام في القسم أجهزة عرض متعددة.

موضوعات ذات صلة

  • استخدام أكثر من جهاز عرض؟

  • عرض نفس المعلومات على كلا جهازي العرض؟

  • تمديد سطح المكتب عبر كلا جهازي العرض؟

  • استخدام أجهزة عرض متعددة في وقت واحد على أن يعمل كل منهم على حدة؟

  • تشغيل الفيديو دائمًا على جهاز عرض معين؟

  • تغيير جهاز العرض الذي يظهر عليه شريط مهام Windows وتسجيل الدخول إلى النظام و تظهر مربعات الحوار

  • تغيير ترتيب العرض؟

  • إعادة تسمية واحد أو أكثر من أجهزة العرض؟

  • تغيير وضع عرض nView

  • تغيير وضع عرض nView (متقدم)

  • تعريف جهاز العرض


الفيديو & التلفاز

ميزات الفيديو والتلفاز مماثلة لتلك الخاصة بأجهزة العرض التمثيلية والرقمية وتتضمن الميزات الخاصة بتقنية التلفاز والتلفاز عالي التعريف (HDTV) للحصول على العرض الأمثل.

على سبيل المثال، يمكنك:

  • ضبط إعدادات جودة صور التلفاز وألوان الفيديو للحصول على أفضل جودة عرض ممكنة في بيئة الاستخدام

  • قم بتغيير موقع وحجم سطح المكتب/الفيديو ليتناسب بأفضل ما يمكن مع شاشة التلفاز أو التلفاز عالي التعريف (HDTV).

  • قم بتغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق التلفاز عالي التعريف (HDTV).

  • قم بتمكين انعكاس الفيديو في وضع ملء الشاشة وبذلك يمكنك عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد بينما يتم عرض الفيديو في إطار أصغر مع عناصر تحكم مرئية على جهاز العرض الآخر. يمكنك أيضًا استخدام أزرار محددة على صفحة الفيديو المعروض في وضع ملء الشاشة لتكبير مناطق بعينها من الفيديو.


ضبط إعدادات الألوان

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • تحسين حدة الفيديو

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض


ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. ارجع للأقسام التالية فيما يخص نوع ضبط الألوان الذي تريده عمله:

  5. ضبط سطوع الفيديو على جهاز العرض

  6. ضبط حدة الفيديو على جهاز العرض

  7. ضبط تباين الفيديو على جهاز العرض

  8. ضبط سطوع الألوان النصفية (جاما) للفيديو على جهاز العرض

  9. جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً (الذبذبة الرقمية)

  10. تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض (الذبذبة الرقمية)

  11. ضبط إعدادات الألوان


إظهار الفيديو أكثر سطوعًا

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. حرّك مربع تمرير السطوع لزيادة أو تقليل مستوى سطوع صورة الفيديو.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • تحسين حدة الفيديو

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  • ضبط إعدادات الألوان


تحسين حدة الفيديو

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. حرّك مربع تمرير حدة الصور لزيادة أو تقليل مستوى حدة صور الفيديو.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  • ضبط إعدادات الألوان


ضبط تباين الفيديو

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. حرّك مربع تمرير التباين لزيادة أو تقليل مستوى تباين صورة الفيديو.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • تحسين حدة الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  • ضبط إعدادات الألوان


ضبط سطوع الألوان النصفية على الفيديو

لضبط سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز.

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. قم بتحريك مربع التمرير جاما لزيادة أو تقليل سطوع الألوان النصفية في صورة الفيديو بدون التأثير على مناطق التظليل والتمييز.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • تحسين حدة الفيديو

  • ضبط تباين الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  • ضبط إعدادات الألوان


استخدام الذبذبة الرقمية لجعل ألوان الفيديو أكثر وضوحًا وقوة

استخدام الذبذبة الرقمية لجعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  1. من صفحة حدد فئة... الرئيسية في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات الألوان ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. حرّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان الفيديو.

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • تحسين حدة الفيديو

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  • ضبط إعدادات الألوان


لتعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات ألوان الفيديو والصور ليتم فتح الصفحة.

  3. إذا كان ممكنًا، حدد جهاز العرض الذي تقوم بتشغيل الفيديو عليه.

  4. حرّك مربع التمرير الذبذبة الرقمية لزيادة (أو تقليل) مستوى وضوح/قوة/حدة ألوان الفيديو.

موضوعات ذات صلة

    • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

    • إظهار الفيديو أكثر سطوعًا

    • تحسين حدة الفيديو

    • ضبط تباين الفيديو

    • ضبط سطوع الألوان النصفية على الفيديو

    • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

    • ضبط إعدادات الألوان


مرجع ضبط إعدادات ألوان الفيديو والصور

يوفر هذا القسم معلوماتٍ مرجعيةً لضبط إعدادات ألوان الفيديو والصور.

  • ضبط إعدادات الألوان


ضبط إعدادات ألوان الفيديو والصور

قم باستخدام عناصر التحكم الموجودة بهذه الصفحة لضبط إعدادات الألوان الخاصة بمحتوى الفيديو على جهاز العرض. للحصول على أفضل النتائج، قم بتشغيل أحد مقاطع الفيديو أثناء قيامك بضبط الإعدادات وذلك لاستعراض التغييرات لحظة إجرائها.

السطوع: يشير إلى سطوع صورة الفيديو.

التباين: يشير إلى الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها دُكنةً بصورة الفيديو.

جاما: يشير إلى سطوع الألوان النصفية بدون التأثير على مناطق التظليل أو التمييز.

حدة الصور: يقوم بزيادة وضوح الصورة أو تباينها، عادةً على حواف الصور. يمكنك زيادة تباين الصور التي تظهر مشوشة إلى حد ما.

الذبذبة الرقمية: يقوم بتعويض ظروف الإضاءة غير الكافية عند عرض الفيديو. استخدم الذبذبة الرقمية لزيادة مستوى وضوح/قوة/حدة ألوان الفيديو.

ملاحظة: إذا كنت تقوم بالعرض في وضع متقدم، يمكنك الوصول إلى علامات التبويب RGB جاما، وتصحيح، وتحسينات.

RGB جاما

استخدام RGB جاما: يتيح لك تحديد خانة الاختيار هذه إمكانية نقل مربعات تمرير اللون الأحمر والأخضر والأزرق للتحكم بشكلٍ أكبر في تلك الألوان بصورة الفيديو.

تحريك عناصر تحكم مربع تمرير RGB معًا: يتيح لك تحديد خانة الاختيار هذه إمكانية نقل مربعات تمرير اللون الأحمر والأخضر والأزرق في نفس الوقت.

تصحيح: تتيح لك إمكانية تحديد أحد خيارات درجات حرارة الألوان العديدة.

  • إعداد درجة حرارة مخصص: يسمح لك بضبط إعداد درجة حرارة اللون

  • عدم استخدام تصحيح درجة حرارة الألوان: يتيح لك إمكانية إيقاف تشغيل تصحيح درجة حرارة الألوان

تحسينات

  • تحسين الحواف: يتيح لك إمكانية تحسين تباين اللون الخاص بحواف الصور داخل الفيديو من 0% إلى 60%

  • تقليل الضوضاء: يتيح لك إمكانية ضبط ألوان الفيديو داخل الفيديو من 0% إلى 80%

  • انتهاء فك كتل الحلقات و لون ممتد يوفران تحسيناتٍ اختياريةً لألوان الفيديو

موضوعات ذات صلة

  • ضبط إعدادات الألوان الخاصة بالفيديو على جهاز العرض

  • إظهار الفيديو أكثر سطوعًا

  • تحسين حدة الفيديو

  • ضبط تباين الفيديو

  • ضبط سطوع الألوان النصفية على الفيديو

  • جعل ألوان الفيديو تبدو أكثر وضوحًا وقوةً ونقاءً

  • تعويض ظروف الإضاءة غير المثالية عند عرض الفيديو على جهاز العرض


فيديو شاشة كاملة

يتيح لك تمكين انعكاس الفيديو في وضع ملء الشاشة إمكانية عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد مع عرض الفيديو في إطار أصغر على جهاز العرض الآخر.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر


عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  3. حدد الخيار إظهاره أيضًا في وضع ملء الشاشة على: إذا لم يكن محددًا بالفعل.

  4. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الفيديو في وضع ملء الشاشة عليه أثناء العمل على جهاز عرض آخر.

ملاحظة: لا تختر نفس جهاز العرض الذي تريد العمل عليه باستخدام التطبيقات الأخرى.

موضوعات ذات صلة

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  3. حدد الخيار إظهاره أيضًا في وضع ملء الشاشة على: إذا لم يكن محددًا بالفعل.

  4. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الفيديو في وضع ملء الشاشة عليه.

ملاحظة: إذا رغبت في تنفيذ العمل على أحد أجهزة العرض بينما تقوم بعرض الفيديو على جهاز عرض مختلف، فلا تحدد جهاز العرض الذي ترغب في تنفيذ المهام الأخرى عليه.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


عرض أحد العروض التقديمية في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  3. حدد الخيار إظهاره أيضًا في وضع ملء الشاشة على: إذا لم يكن محددًا بالفعل.

  4. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الفيديو في وضع ملء الشاشة عليه.

ملاحظة: إذا أردت تنفيذ مهام التحكم على جهاز عرض ما مع عرض الفيديو في وضع ملء الشاشة على جهاز عرض آخر، فلا تحدد جهاز العرض المطلوب تنفيذ مهام التحكم عليه.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تعديل خيارات الفيديو المعروض في وضع ملء الشاشة لفتح الصفحة.

  3. حدد الخيار إظهاره أيضًا في وضع ملء الشاشة على: إذا لم يكن محددًا بالفعل.

  4. انقر فوق القائمة التي تظهر على يمين النص سماح بإظهار... ثم حدد جهاز العرض الذي تريد عرض الشرائح في وضع ملء الشاشة عليه.

ملاحظة: إذا أردت تنفيذ مهام التحكم على جهاز عرض ما مع عرض الشرائح على جهاز عرض آخر، فلا تحدد جهاز العرض المطلوب تنفيذ مهام التحكم عليه.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


مرجع عرض الفيديو في وضع ملء الشاشة

يوفر هذا القسم معلوماتٍ مرجعيةً حول الفيديو المعروض في وضع ملء الشاشة.

  • تعديل خيارات الفيديو المعروض في وضع ملء الشاشة


تعديل خيارات الفيديو المعروض في وضع ملء الشاشة

يتيح لك تمكين انعكاس الفيديو في وضع ملء الشاشة إمكانية عرض محتوى الفيديو في وضع ملء الشاشة على جهاز عرض واحد مع عرض الفيديو في إطار أصغر على جهاز العرض الآخر.

إظهاره أيضًا في وضع ملء الشاشة في

يتيح لك إمكانية تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه مع العمل على جهاز عرض مختلف.

ملاحظة: إذا رغبت في تنفيذ العمل على أحد أجهزة العرض بينما تقوم بعرض الفيديو على جهاز عرض مختلف، فلا تحدد جهاز العرض الذي ترغب في تنفيذ المهام الأخرى عليه.

إظهاره فقط في تطبيق العرض

يتيح لك إمكانية إيقاف تشغيل ميزة انعكاس الفيديو وعرض الفيديو على إطار تطبيق واحد فقط.

موضوعات ذات صلة

  • عرض الفيديو في وضع ملء الشاشة على أحد أجهزة العرض أثناء تنفيذ العمل على جهاز عرض آخر

  • تحديد جهاز العرض المطلوب عرض الفيديو في وضع ملء الشاشة عليه

  • عرض العرض التقديمي في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر

  • عرض أحد عروض الشرائح في وضع ملء الشاشة على أحد أجهزة العرض والتحكم فيه من خلال جهاز عرض آخر


إعدادات التلفاز وجهاز HDTV

يمكنك ضبط جودة صورة التلفاز بحيث تحصل على أفضل جودة عرض ممكنة في بيئة الاستخدام. استخدم هذه الصفحة في ضبط تأثيرات السطوع والتباين والتشبع وعامل تصفية الوميض المطلوب تطبيقها على صورة التلفاز. لتقليل مستوى وميض الشاشة، تحتاج إلى زيادة قيمة عامل تصفية الوميض.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز


ضبط سطوع صورة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد ضبط إعدادات ألوان الفيديو والصور ليتم فتح الصفحة.

  3. حرّك مربع تمرير السطوع لزيادة أو تقليل مستوى سطوع سطح المكتب.

موضوعات ذات صلة

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


ضبط تباين صورة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات ألوان الفيديو والصور ليتم فتح الصفحة.

  3. حرّك مربع تمرير التباين لزيادة أو تقليل مستوى تباين صورة التلفاز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


ضبط تشبع الألوان لصورة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات ألوان الفيديو والصور ليتم فتح الصفحة.

  3. حرّك مربع تمرير التشبع لزيادة أو تقليل مستوى تشبع ألوان التلفاز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز

  • صورة التلفاز


تقليل الوميض على صورة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد ضبط إعدادات ألوان الفيديو والصور ليتم فتح الصفحة.

  3. حرّك مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

ملاحظة: من المستحسن إيقاف تشغيل عامل تصفية الوميض (تحريك مربع التمرير إلى أقصى اليسار) لتشغيل أفلام DVD من جهاز فك الترميز.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • صورة التلفاز


مرجع إعدادات التلفاز

يوفر هذا القسم معلوماتٍ مرجعيةً عن إعدادات التلفاز.

  • صورة التلفاز


صورة التلفاز

يمكنك ضبط جودة صورة التلفاز بحيث تحصل على أفضل جودة عرض ممكنة في بيئة الاستخدام. استخدم هذه الصفحة في ضبط تأثيرات السطوع والتباين والتشبع وعامل تصفية الوميض المطلوب تطبيقها على صورة التلفاز.

  • استخدم مربع تمرير السطوع لضبط إضاءة أو إعتام صورة التلفاز. يؤدي مستوى السطوع المنخفض إلى ظهور الصورة بلون داكن، بينما يؤدي مستوى السطوع المرتفع إلى ظهور الصورة بلون فاتح.

  • استخدم مربع تمرير التباين إذا ظهرت صورة التلفاز بلون رمادي أو باهت. يؤدي ذلك إلى تعزيز الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها إعتاماً بالصورة.

  • استخدم مربع تمرير التشبع لزيادة أو تقليل نقاء ألوان صورة التلفاز. يكون اللون الذي يحتوي على قدر كبير من الرمادي أقل تشبعًا.

  • استخدم مربع تمرير عامل تصفية الوميض لضبط مستوى عامل تصفية الوميض الذي تريد تطبيقه على صورة التلفاز. يؤدي زيادة عامل تصفية الوميض إلى تقليل وميض الشاشة.

موضوعات ذات صلة

  • ضبط سطوع جهاز التلفاز

  • ضبط تباين جهاز التلفاز

  • ضبط تشبع جهاز التلفاز

  • تقليل الوميض على جهاز التلفاز


تنسيق TV/HD (التلفاز/التعريف العالي)

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير نوع التعريف لجهاز HDTV


تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تغيير تنسيق الإشارة أو تنسيق HD لفتح الصفحة المرتبطة.

  3. اتبع إحدى الخطوات التالية:

  4. إذا كنت تستخدم جهاز عرض تلفاز قياسي، فقم بتعيين قائمة الموصل إلى موصل التلفاز، مثل مركب (Composite) أو S-Video. (If there is an (في حالة وجود خيار التحديد التلقائي، يمكنك تحديده إن لم تكن متأكدًا من الاختيار الصحيح).

  5. أما إذا كنت تستخدم جهاز عرض HDTV من خلال اتصال مكون، فقم بتعيين قائمة الموصل إلى مكون. (في حالة وجود خيار التحديد التلقائي، يمكنك تحديده إن لم تكن متأكدًا من الاختيار الصحيح).

  6. إذا كنت تستخدم جهاز عرض HDTV مع اتصال DVI، فقم بتعيين قائمة الموصل إلى DVI. (في حالة وجود خيارالتحديث التلقائي يمكن تحديده إن لم تكن متأكداً من الاختيار الصحيح).

موضوعات ذات صلة

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـ HDTV

  • تنسيق التلفاز


تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه للتلفاز القياسي

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز.

  2. حدد تغيير تنسيق الإشارة أو تنسيق HD لفتح الصفحة المرتبطة.

  3. في صفحة تحديد تنسيق إشارة التلفاز/التلفاز عالي التعريف (HDTV)، قم بتعيين قائمة الموصل إلى موصل التلفاز، مثل مركب (Composite) أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا أردت.)

  4. من القائمة إشارة، حدد تنسيق الإشارة استنادًا إلى موقع البلد الذي تقيم به.

ملاحظة: انقر فوق تعليمات لاتخاذ القرار إذا لم تكن متأكدًا من تنسيق الإشارة المطلوب اختياره.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق HDTV الخاص بـ HDTV

  • تنسيق التلفاز


تغيير تنسيق HDTV الخاص بجهاز HDTV

  1. من القائمة فئات الخاصة بـ Control Panel، حدد إعدادات الفيديو والتلفاز.

  2. حدد تغيير تنسيق إشارة التلفاز أو تنسيق HD لفتح الصفحة المرتبطة.

  3. قم بتعيين قائمة نوع الموصل على أحد الاختيارات التالية. تظهر صورة للموصل الذي تختاره وبذلك تتمكن من إجراء الاختيار الصحيح بسهولة:

  4. مكون إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل مكون.

  5. DVI (رقمي) إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل DVI.

  6. مركب (Composite) إذا كان جهاز HDTV متصلاً بالكمبيوتر من خلال موصل مركب.

تعرض قائمة (وضع) تنسيق HD مجموعةً متنوعةً من تنسيقات أجهزة عرض HDTV ومستويات دقة الشاشة التي تتناسب مع كلٍ منها مثل 480p (720×480 تقدمي) و480i (720×480 متشابك) وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

ملاحظة: وبصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحًا واستقرارًا تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادرًا على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر "تعليمات لاتخاذ القرار"، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

ملاحظة: تظهر تنسيقات HD بتنسيقات Dn في اليابان، على سبيل المثال، كما هو موضح في هذه القائمة.

تنسيق HD | تنسيق إشارة الفيديو المطلوب نقلها
D1 | 525i
D2 | 525i، 525p
D3 | 525i، 525p، 1125i
D4 | 525i، 525p، 1125i، 750p
D5 | 525i، 525p، 1125i، 750p، 1125p

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تنسيق التلفاز


مرجع تنسيقات TV/HD (التلفاز/التعريف العالي)

يقدم هذا القسم معلومات مرجعية عن تنسيق التلفاز أو HD.

  • تنسيق التلفاز


تنسيق التلفاز

يمكنك تغيير تنسيق الإشارة المطلوب استخدامها للتلفاز القياسي (TV) أو التلفاز عالي التعريف (HDTV) بالإضافة إلى تغيير الإشارة المستخدمة في البلد الذي تقيم فيه أو تغيير تنسيق جهاز عرض HDTV (إذا كنت تستخدمه).

الموصّل

  • يتلاءم موصل الفيديو المركب Composite أو موصل S-Video مع جهاز عرض تلفاز قياسي

  • يتلاءم الموصل المكون Component مع تلفاز عالي التعريف به موصل مكون.

  • يتلاءم موصل DVI (رقمي) مع تلفاز عالي التعريف به موصل DVI.

  • يمكن استخدام التحديد التلقائي إذا لم تكن متأكدًا من اختيار الموصل المطلوب تحديده.

تنسيق الإشارة/تنسيق HD

تنسيق الإشارة. إذا كنت تستخدم تلفاز قياسي واخترت موصل Composite أو S-Video، فسوف تحتوي قائمة الإشارة على تنسيقات إشارات على أساس موقع بلدك. في صفحة تحديد تنسيق إشارة التلفاز/التلفاز عالي التعريف، قم بتعيين قائمة الموصلات على موصل التلفاز، على سبيل المثال Composite أو S-Video. (في حالة وجود خيار تحديد تلقائي، يمكنك تحديده إذا أردت.)

تنسيق HD

إذا كنت تستخدم تلفاز عالي التعريف واخترت موصل Component أو DVI (رقمي)، تعرض قائمة (وضع) تنسيق HD عدة تنسيقات عرض تلفاز عالي التعريف ذات مستويات دقة شاشة مكافئة مثل 480p (720×480 تقدمي)، و480i (720×480 متشابك)، وهكذا. اختر التنسيق الذي يوفر لك نتائج العرض التي ترغب فيها.

ملاحظة: وبصفة عامة، توفر التنسيقات التقدمية صورةً أكثر وضوحًا واستقرارًا تحتوي على نسبة وميض أقل. يمكنك الرجوع إلى دليل المالك الخاص بجهاز HDTV لديك للحصول على قائمة بتنسيقات العرض المدعمة.

ملاحظة: إذا لم تكن قادرًا على تحديد أي تنسيقات HD يجب اختيارها، انقر فوق الزر "تعليمات لاتخاذ القرار"، والذي سيرشدك نحو عمل الاختيارات المناسبة لجهاز HDTV لديك.

تعليمات لاتخاذ القرار

اختر تنسيق الإشارة أو تنسيق HD الأمثل إذا لم تكن متأكدًا من التنسيق الصحيح المطلوب اختياره.

موضوعات ذات صلة

  • تغيير الموصل الخاص بالتلفاز أو جهاز HDTV

  • تغيير تنسيق الإشارة الخاص بالبلد الذي تقيم فيه أو مصدر الإشارة للتلفاز

  • تغيير تنسيق HDTV الخاص بـ HDTV


حجم سطح المكتب وموقعه على التلفاز

يمكنك استخدام الماوس (بالنقر فوق مفاتيح الأسهم بهذه الصفحة) أو مفاتيح الأسهم على لوحة المفاتيح لضبط موقع سطح المكتب ليتناسب بأفضل ما يمكن مع شاشة التلفاز. يُعد ذلك بديلاً مفيدًا لاستخدام عناصر التحكم (الأزرار) الموجودة على جهاز التلفاز الفعلي.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز


ضبط حجم سطح المكتب على التلفاز

لجعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. لتصغير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (-) الموجود على الصورة والذي يحمل اسم الحجم: حتى يتم تصغير سطح المكتب إلى الحجم المطلوب.

لجعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز:

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. لتكبير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (+) الموجود على الصورة والذي يحمل اسمالحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم ووضع سطح المكتب على التلفاز


جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. لتكبير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (+) الموجود على الصورة والذي يحمل اسمالحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. لتصغير حجم سطح المكتب على شاشة التلفاز، استمر في النقر فوق الزر (-) الموجود على الصورة والذي يحمل اسمالحجم: حتى يتم تكبير سطح المكتب إلى الحجم المطلوب.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


إعادة تحديد موقع سطح المكتب على التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. استخدم أحد هذه الخطوات بناءً على إذا ما كنت تريد تحريك سطح المكتب لليمين أو لليسار أو للأعلى أو للأسفل على شاشة التلفاز.

  • لتحريك سطح المكتب للأعلى على شاشة التلفاز، استمر في النقر فوق السهم الأعلى [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • لتحريك سطح المكتب للأسفل على شاشة التلفاز، استمر في النقر فوق السهم الأسفل [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • لتحريك سطح المكتب لليمين على شاشة التلفاز، استمر في النقر فوق السهم الأيمن [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

  • لتحريك سطح المكتب لليسار على شاشة التلفاز، استمر في النقر فوق السهم الأيسر [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


نقل سطح المكتب إلى اليسار على شاشة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. استمر في النقر فوق السهم المتجه لليسار [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


نقل سطح المكتب إلى اليمين على شاشة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. استمر في النقر فوق السهم المتجه لليمين [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


نقل سطح المكتب إلى أعلى على شاشة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. استمر في النقر فوق السهم المتجه لأعلى [image] الذي يظهر على الصورة التي تحمل اسم الموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


نقل سطح المكتب إلى أسفل على شاشة التلفاز

  1. من صفحة حدد فئة... في NVIDIA Control Panel، حدد الفيديو & التلفاز. .

  2. حدد تعديل حجم وموقع شاشة التلفاز لفتح الصفحة المرتبطة.

  3. استمر في النقر فوق السهم المتجه لأسفل [image] الذي يظهر على الصورة التي تحمل اسمالموقع: حتى تحصل على النتائج المطلوبة.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • حجم وموضع سطح المكتب على التلفاز


مرجع حجم سطح المكتب وموقعه على التلفاز

يوفر هذا القسم معلوماتٍ مرجعيةً عن حجم وموقع التلفاز.

  • حجم ووضع سطح المكتب على التلفاز


نقل حجم التلفاز

حجم سطح المكتب وموقعه على التلفاز

استخدم صفحة ضبط حجم الشاشة وموقعها لضبط حجم وموقع سطح المكتب أو الصورة على شاشة التلفاز.

الموقع - استخدم أزرار الأسهم في الصورة التي تحمل اسم الموقع: لضبط موقع سطح المكتب أو الصورة على شاشة التلفاز.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليسار على شاشة التلفاز أسباب الاستخدام:

    • يحتوي الجانب الأيسر من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد الجانب الأيمن من سطح المكتب أو الصورة إلى ليتجاوز الشاشة.

انقر فوق الزر [image] لنقل سطح المكتب أو الصورة إلى اليمين على شاشة التلفاز أسباب الاستخدام هي:

    • يحتوي الجانب الأيمن من الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي الجانب الأيسر من شاشة جهاز العرض على حد أسود.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب لأعلى على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أعلى الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يمتد أسفل سطح المكتب ليتجاوز الشاشة.

انقر فوق الزر [image] لتحريك الصورة أو سطح المكتب للأسفل على شاشة التلفاز. أسباب الاستخدام هي:

    • يحتوي أسفل الشاشة على حد أسود.

    • ترغب في أن يظهر سطح المكتب أو الصورة بشكل أكبر في مركز الشاشة.

    • يحتوي أسفل الشاشة على حد أسود.

الحجم - استخدم الزرين (+) و(-) في الصورة التي تحمل اسم الحجم لضبط حجم سطح المكتب أو الصورة على شاشة التلفاز.

  • انقر فوق الزر (+) لزيادة حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر، على سبيل المثال، في حالة وجود حدود سوداء اللون تحيط بسطح المكتب أو الصورة وترغب في أن تملأ الصورة الشاشة.

  • انقر فوق الزر (-) لتقليل حجم سطح المكتب أو الصورة على الشاشة. يمكنك استخدام هذا الزر إذا كان بعض من الصورة أو سطح المكتب يمتد ليتجاوز الشاشة التي يمكن عرضها.

موضوعات ذات صلة

  • ضبط حجم سطح المكتب على جهاز التلفاز

  • جعل سطح المكتب يبدو أكبر حجمًا على جهاز التلفاز

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز التلفاز

  • إعادة تحديد موقع سطح المكتب على التلفاز

  • نقل سطح المكتب إلى اليسار على جهاز التلفاز

  • نقل سطح المكتب إلى اليمين على جهاز التلفاز

  • نقل سطح المكتب إلى أعلى على جهاز التلفاز

  • نقل سطح المكتب إلى أسفل على جهاز التلفاز


حجم سطح المكتب وموقعه على جهاز HDTV

لماذا يتم تصغير حجم سطح المكتب؟

يمكنك تصغير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) في حالة ظهور سطح المكتب أو الصورة خارج الشاشة لدرجة أنه يتم اقتصاص عناصر سطح المكتب عند الحواف.

لماذا يتم تكبير حجم سطح المكتب؟

يمكنك تكبير حجم سطح المكتب على شاشة التلفاز عالي التعريف (HDTV) إذا كان سطح المكتب أو الشاشة لا يملأ مساحة الشاشة بأكملها وكنت ترى حدودًا سوداء حول سطح المكتب.

لماذا يتم عمل تدوير محوري لسطح مكتب كبير الحجم على جهاز HDTV؟

قد ترغب في عمل تدوير محوري لسطح المكتب إذا كانت الصورة تظهر خارج الشاشة مما يسبب اقتصاص أجزاء من سطح المكتب أو الصورة. التدوير المحوري يعني أنه عند تحريك الماوس إلى ما وراء الحواف (أي الحافة اليمنى أو اليسرى أو العلوية أو السفلية) حيث يبدأ اقتصاص سطح المكتب/الصورة ، يمكنك رؤية الأجزاء المختفية.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV


تصغير حجم سطح المكتب على شاشة عرض HDTV

  1. من Nvidia Control Panel حدد صفحة " فئة". . الرئيسية، حدد فئة فيديو & تلفاز.

  2. انقر فوق القائمة عرض ثم حدد قياسي.

  3. حدد ضبط حجم الشاشة وموضعها لفتح الصفحة المرتبطة.

  4. انقر فوق الزر تغيير حجم سطح المكتب.

  5. استخدم مربع التمرير لتقليل حجم سطح المكتب/الصورة حتى تصل إلى النتيجة المطلوبة.

موضوعات ذات صلة

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تكبير سطح المكتب على شاشة HDTV

  1. من Nvidia Control Panel حدد صفحة " فئة". . الرئيسية، حدد فئة فيديو & تلفاز.

  2. انقر فوق القائمة عرض ثم حدد قياسي.

  3. حدد حجم وموقع الشاشة لفتح الصفحة المرتبطة.

  4. انقر فوق الزر تغيير حجم سطح المكتب.

  5. استخدم مربع التمرير لزيادة الحجم حتى تصل إلى النتيجة المطلوبة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

ملاحظة: يتوقف توفر الخيارات التي تمت مناقشتها في هذه الخطوات على تكوين HDTV الخاص بك.

  1. حدد الزر عدم تغيير حجم سطح المكتب.

  2. حدد خانة الاختيار السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة.

  3. استخدم مربع التمرير لتعيين الحجم (بين إعدادي أكبر و أصغر) للمنطقة التي تريد عمل تدوير محوري لها لرؤية حواف سطح المكتب/الصورة المقتصة.

    يعرض إطار المعاينة منطقة التدوير المحوري وهي تزيد أو تقل أثناء تحريك مربع التمرير.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

لإصلاح سطح المكتب في حالة وجود أجزاء مقتصة على الشاشة، راجع التالي:

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط معدل التحديث الخاص بجهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. من القائمة التوقيتات المخصصة الحالية، حدد التوقيت المخصص المطلوب تعديل معدل التحديث له.

  4. انقر فوق الزر تحرير....

  5. في مربع الحوار توقيتات مخصصة، قم بتحرير القيمة الموجودة في قيمة معدل التحديث المطلوب وفقًا لاحتياجاتك.

يشير معدل التحديث إلى مدى تكرار تحديث الشاشة بالكامل. وبشكل خاص، يشير معدل التحديث إلى عدد المرات في الثانية الواحدة التي يقوم فيها شعاع الإلكترون في أنبوب الصورة بالانتقال من أعلى إلى أسفل في حالة CRT (جهاز العرض التمثيلي). ملاحظة: ويتوقف مدى تكرار التحديث هذا على أقصى معدل مسح أفقي لجهاز العرض والدقة الحالية حيث تعني الدقة الأعلى وجود مزيد من خطوط المسح.

ملاحظة: يجب ألا تتعدى القيمة أقصى تردد للتفحص الرأسي للشاشة.

ارجع إلى إنشاء توقيت مخصص لجهاز عرض HDTV إذا كنت بحاجة للمزيد من المعلومات.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • تحديد أحد معدلات التحديث

  • موضوعات ذات صلة

    • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

    • تكبير سطح المكتب على جهاز HDTV

    • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

    • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

    • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

    • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

    • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

    • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

    • ضبط حجم سطح المكتب على جهاز عرض HDTV

    • تعديل موقع شاشة جهاز HDTV

    • تغيير حجم سطح مكتب HDTV

    • تغيير حجم سطح المكتب على HDTV (قياسي)

    • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. حدد أحد التوقيتات المخصصة من قائمة التوقيتات المخصصة الحالية.

  4. انقر فوق الزر تحرير....

  5. في مربع حوار توقيتات مخصصة، قم بتحرير القيمة الموجودة في المربع عدد وحدات البكسل الأفقية المرئية من خلال إدخال قيمة جديدة لعدد وحدات البكسل المطلوب ظهورها في خط أفقي واحد.

ملاحظة: لمزيد من المعلومات عن المعلمات الأخرى الموجودة في صفحة توقيتات مخصصة، راجع إنشاء توقيت مخصص لجهاز عرض HDTV.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. حدد توقيت مخصص من القائمة التي تظهر في صفحة إنشاء توقيتات مخصصة.

  4. انقر فوق الزر تحرير....

  5. في مربع حوار توقيتات مخصصة، قم بتحرير القيمة الموجودة في المربع عدد وحدات البكسل الرأسية المرئية من خلال إدخال قيمة جديدة لعدد وحدات البكسل المطلوب ظهورها في خط رأسي واحد.

ملاحظة: لمزيد من المعلومات عن المعلمات الأخرى الموجودة في صفحة توقيتات مخصصة، راجع إنشاء توقيت مخصص لجهاز عرض HDTV.

  6. انقر فوق الزر اختبار لاختبار الإعدادات.

  7. انقر فوق موافق عند الانتهاء.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. من قائمة التوقيتات المخصصة، حدد توقيتًا مخصصًا يحتوي على الكلمة "متشابك"،

  4. إذا لم يتوفر توقيت مخصص مثل هذا، فقم بإنشاء توقيت باستخدام الإجراء المذكور في إنشاء توقيت مخصص لجهاز HDTV، مع التأكد من تحديد خانة الاختيار استخدام التشابك في صفحة توقيتات مخصصة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


عرض سطح المكتب على جهاز HDTV باستخدام البحث التقدمي

ملاحظة: يجب أن تكون مستخدمًا متمرسًا وعلى دراية بمفاهيم توقيت العرض للتعامل مع التوقيتات المخصصة لجهاز عرض HDTV.

  1. من القائمة عرض، حدد إعدادات متقدمة.

  2. من صفحة حدد فئة... في NVIDIA Control Panel، حدد عرض ثم حدد إنشاء توقيتات مخصصة لفتح صفحة إنشاء توقيتات مخصصة.

  3. من قائمة التوقيتات المخصصة، حدد توقيتًا مخصصًا يحتوي على الكلمة "متزايد".

  4. إذا لم يتوفر توقيت مخصص مثل هذا، فقم بإنشاء توقيت باستخدام الإجراء المذكور في إنشاء توقيت مخصص لجهاز عرض HDTV، مع التأكد من إلغاء تحديد خانة الاختيار استخدام التشابك في صفحة توقيتات مخصصة.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


ضبط حجم سطح المكتب على جهاز عرض HDTV

يُضاف فيما بعد.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تعديل موقع شاشة جهاز HDTV

تعديل موقع شاشة جهاز HDTV:

  1. من صفحة حدد فئة… في Control Panel، حدد الفيديو & التلفاز.

  2. حدد تعديل موقع شاشة التلفاز لفتح الصفحة.

  3. عند الموضع: صورة، انقر فوق أي من الأسهم لتحريك الشاشة رأسيًا أو أفقيًا كما هو مطلوب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب بجهاز HDTV

  1. من القائمة فئات في لوحة التحكم، حدد إعدادات الفيديو والتلفاز.

  2. حدد تغيير حجم سطح مكتب HDTV لفتح صفحة يمكنك منها زيادة أو تقليل حجم سطح المكتب.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


مرجع حجم سطح المكتب على HDTV

يوفر هذا القسم معلوماتٍ مرجعيةً حول ضبط حجم سطح المكتب على جهاز HDTV.

  • تغيير حجم سطح المكتب على HDTV (قياسي)

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب على HDTV (قياسي)

ملاحظة: تظهر الخيارات الموجودة بصفحة تغيير حجم سطح المكتب على HDTV إذا قمت بتعيين قائمة عرض NVIDIA Control Panel إلى قياسي.

يمكنك إعادة تحجيم سطح المكتب الذي يظهر على شاشة HDTV إذا كان سطح المكتب يمتد خلف مساحة جهاز العرض المعروضة أو سطح المكتب أو أن الصورة لا تملأ مساحة جهاز العرض بأكمله.

  • يعمل الزر تغيير حجم سطح المكتب على تشغيل إطار تغيير حجم سطح المكتب في وضع ملء الشاشة

  • معاينة الصورة المتحركة يعرض معاينةً لواجهة استخدام تغيير الحجم في وضع ملء الشاشة بالإضافة إلى مربع تمرير يمكنك استخدامه لضبط حجم سطح المكتب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (متقدم)


تغيير حجم سطح المكتب على HDTV (متقدم)

ملاحظة: تظهر الخيارات الموجودة بصفحة تغيير حجم أو عمل تدوير محوري لسطح المكتب على HDTV إذا قمت بتعيين قائمة عرض NVIDIA Control Panel إلى متقدم.

يمكنك إعادة تحجيم سطح المكتب الذي يظهر على شاشة HDTV إذا كان سطح المكتب يمتد خلف مساحة جهاز العرض المعروضة أو سطح المكتب أو أن الصورة لا تملأ مساحة جهاز العرض بأكمله. يمكنك أيضًا استخدام ميزة التدوير المحوري لجهاز HDTV لعمل تدوير محوري لصورة ربما تستخدم الدقة الأصلية لجهاز HDTV لمشاهدة المساحات التي تتجاوز مساحة جهاز العرض أو تغيير حجم سطح المكتب بطرق أخرى ليناسب متطلبات العرض.

  • عدم تغيير سطح المكتب يعمل على تمكين محتويات قسم السماح بالتدوير المحوري. . . وعرض سطح المكتب أو الصورة باستخدام دقة جهاز العرض الأصلية الخاصة بجهاز HDTV.

  • عند تحديد خانة الاختيار السماح بالتدوير المحوري عندما يدخل مؤشر الماوس هذه المنطقة، تتيح لك إمكانية عمل تدوير محوري لسطح المكتب لعرض العناصر التي ربما يكون تم اقتصاصها بواسطة حواف شاشة HDTV. يمكنك بعد ذلك استخدام مربع تمرير منطقة التدوير المحوري أكبر - أصغر لضبط المنطقة التي يبدأ عندها الماوس في عمل تدوير محوري لسطح المكتب.

ملاحظة: يؤدي تحديد قيمة من مربع التمرير هذا إلى تغيير حجم منطقة التدوير المحوري، الأمر الذي ينعكس على نحو ديناميكي في صورة منطقة التدوير المحوري التي تظهر على الجانب الأيمن من الصفحة.

  • يتيح لك الخيار تغيير حجم سطح المكتب إمكانية تغيير حجم سطح المكتب ليناسب شاشة HDTV (التلفاز عالي التعريف) لديك.

ملاحظة: قد يؤدي تغيير حجم سطح مكتب HDTV لديك إلى أن يتم اقتصاص تشغيل الفيديو.

  • يعمل الزر تغيير حجم سطح المكتب على إظهار إطار تغيير حجم سطح المكتب على HDTV حيث يمكنك تغيير حجم سطح المكتب على شاشة HDTV لديك. تعرض الصورة بالجانب الأيمن معاينةً لإطار تغيير الحجم في وضع ملء الشاشة بالإضافة إلى مربع تمرير أفقي وآخر رأسي يمكنك استخدامهما لضبط حجم سطح المكتب.

موضوعات ذات صلة

  • جعل سطح المكتب يبدو أصغر حجمًا على جهاز HDTV

  • تكبير سطح المكتب على جهاز HDTV

  • التدوير المحوري لسطح مكتب كبير الحجم على جهاز HDTV

  • إصلاح سطح المكتب من وجود أجزاء مقتصة على حواف جهاز HDTV

  • ضبط معدل التحديث الخاص بجهاز عرض HDTV

  • ضبط عدد وحدات البكسل الأفقية المرئية المعروضة على جهاز عرض HDTV

  • ضبط عدد وحدات البكسل الرأسية المرئية المعروضة على جهاز عرض HDTV

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتشابك

  • عرض سطح المكتب على جهاز HDTV باستخدام البحث المتقدم

  • ضبط حجم سطح المكتب على جهاز عرض HDTV

  • تعديل موقع شاشة جهاز HDTV

  • تغيير حجم سطح مكتب HDTV

  • تغيير حجم سطح المكتب على HDTV (قياسي)


منع الترادف

في رسومات الكمبيوتر، منع الترادف هو أسلوب لتقليل تعرج الخطوط التي تشبه درجات السلم والتي يجب أن تكون ملساء. حيث تحدث تلك التعرجات بسبب عدم امتلاك الشاشة الدقة العالية الكافية لعرض خطوط ملساء. تعمل تقنية إزالة الترادف على تقليل حدة بروز تلك التعرجات من خلال إحاطتها بظلال بينية من الألوان. وعلى الرغم من أن ذلك يؤدي إلى تقليل ظهور تعرجات الخطوط، فهو يؤدي إلى ظهور تلك الخطوط بشكل غير واضح. فيما يلي لقطة مقرَّبة لتوضيح الفارق. تم ضبط الصورة الموجودة على اليسار على إعداد الأداء، والذي لا يستخدم منع الترادف. أما الصورة الموجودة على اليمين فقد تم استخدام إعداد الجودة بها، والذي يستخدم أسلوب منع الترادف.

يمكن ضبط منع الترادف لصالح تحسين أداء النظام أو تحسين جودة الصور.

  • يستخدم إعداد الأداء على أفضل وجه عندما يكون الشيء الأهم هو الحصول على صورة ثلاثية الأبعاد تتمتع بحركة مشهد انسيابية.

  • ويستخدم إعداد الجودة على أفضل وجه عندما يكون المطلب الرئيسي هو الحصول على كائنات ثلاثية الأبعاد واقعية ذات تفاصيل كثيرة.

  • إذا كانت لا تعلم بالتحديد كيفية تكوين منع الترادف، استخدم خيار "تحكم بواسطة التطبيق" سوف يقوم جهاز العرض لديك تلقائيًا بضبط مواصفات التطبيق.


ضبط حجم الشاشة وموضعها

استخدم إعدادات صفحة ضبط حجم الشاشة وموقعها لضبط حجم وموقع سطح المكتب مباشرة بدلاً من استخدام عناصر التحكم المادية الموجودة على جهاز العرض.

إذا كان لديك عدة أجهزة عرض متصلة، فحدد جهاز العرض المطلوب تغييره.

  • الحجم

يقلل الزر (-) حجم المساحة المعروضة من جهاز العرض. يمكنك استخدام هذا الزر إذا كان جانبا سطح المكتب يمتدان خارج المساحة المعروضة من جهاز العرض.

يزيد الزر (+) حجم المساحة المعروضة من جهاز العرض. يمكنك استخدام هذا الزر في حالة وجود حدود سوداء تحيط بسطح المكتب وترغب في توسيع سطح المكتب لملء هذه المساحة.

  • الموقع

يحرك زر السهم الأيسر موقع سطح المكتب لليسار على جهاز العرض. يمكنك استخدام هذا الزر في الحالات التالية:

  • يحتوي الجانب الأيسر من سطح المكتب على حد أسود.

  • يحتاج سطح المكتب إلى أن يكون في وضع مركزي أكثر على جهاز العرض.

  • يمتد الجانب الأيمن من سطح المكتب ليتجاوز المساحة المعروضة على جهاز العرض.

يحرك زر السهم الأيمن موقع سطح المكتب لليمين على جهاز العرض. يمكنك استخدام هذا الزر في الحالات التالية:

  • يحتوي الجانب الأيمن من جهاز العرض على حد أسود.

  • يحتاج سطح المكتب إلى أن يكون في وضع مركزي أكثر على جهاز العرض.

  • يمتد الجانب الأيسر من سطح المكتب ليتجاوز المساحة المعروضة على جهاز العرض.

يحرك زر السهم العلوي موقع سطح المكتب لأعلى على جهاز العرض. يمكنك استخدام هذا الزر في الحالات التالية:

  • يحتوي أعلى سطح المكتب على حد أسود.

  • يحتاج سطح المكتب إلى أن يكون في وضع مركزي أكثر على جهاز العرض.

  • يمتد أسفل سطح المكتب ليتجاوز المساحة المعروضة على جهاز العرض.

يحرك زر السهم السفلي موقع سطح المكتب لأسفل على جهاز العرض. يمكنك استخدام هذا الزر في الحالات التالية:

  • يحتوي أسفل سطح المكتب على حد أسود.

  • يحتاج سطح المكتب إلى أن يكون في وضع مركزي أكثر على جهاز العرض.

  • يمتد أعلى سطح المكتب ليتجاوز المساحة المعروضة على جهاز العرض.

  • تتيح لك الأنماط الاختبارية تحديد نمط اختباري على أساس الكيفية التي تريد بها ضبط إعدادات جهاز العرض.

موضوعات ذات صلة:

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض

  • تغيير لون جهاز العرض مباشرةً

  • تأمين عناصر تحكم جهاز العرض

  • تغيير إعدادات اللغة

  • استعادة افتراضيات المصنع الخاصة بجهاز العرض


تغيير إعدادات اللغة

استخدم صفحة تغيير إعدادات اللغة لتغيير اللغة المعروضة مباشرة عند استخدام عناصر التحكم الموجودة على جهاز العرض.

إذا كان لديك عدة أجهزة عرض متصلة، فحدد جهاز العرض المطلوب تغييره.

تتيح لك قائمة اللغة تحديد اللغة التي تريد عرضها عند استخدام عناصر التحكم المادية الموجودة على جهاز العرض.

موضوعات ذات صلة:

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض

  • تغيير لون جهاز العرض مباشرةً

  • ضبط حجم الشاشة وموضعها

  • تأمين عناصر تحكم جهاز العرض

  • استعادة افتراضيات المصنع الخاصة بجهاز العرض


تغيير لون جهاز العرض مباشرةً

استخدم إعدادات صفحة تغيير لون جهاز العرض مباشرةً لتغيير ألوان جهاز العرض مباشرة بدون الحاجة إلى استخدام عناصر التحكم المادية الموجودة على جهاز العرض.

إذا كان لديك عدة أجهزة عرض متصلة، فحدد جهاز العرض المطلوب تغييره.

  • يضبط مربع تمرير السطوع سطوع جهاز العرض، وهو إضاءة أو إعتام جهاز العرض. يؤدي مستوى السطوع المنخفض إلى ظهور صورة سطح المكتب بلون داكن، بينما يؤدي مستوى السطوع المرتفع إلى ظهور صورة سطح المكتب بلون فاتح.

  • يضبط مربع تمرير التباين تباين جهاز العرض، وهو الاختلاف بين أكثر الأجزاء سطوعًا وأكثرها إعتامًا على سطح المكتب. استخدم مربع التمرير هذا عندما يظهر سطح المكتب بلون رمادي أو باهت.

  • يضبط مربع تمرير درجة الحرارة درجة حرارة ألوان جهاز العرض، وهي مقياس لمدى بياض مصدر الضوء. تظهر الإضاءة ذات درجة الحرارة المنخفضة بلون أصفر أو أحمر أكثر، بينما تحتوي الإضاءة ذات درجة الحرارة المرتفعة على لون أزرق أكثر. استخدم مربع التمرير هذا عندما تكون المناطق البيضاء على سطح المكتب باهتة بلون أصفر أكثر أو عندما تظهر المناطق البيضاء على سطح المكتب بلون أزرق.

  • تتيح لك الأنماط الاختبارية تحديد نمط اختباري على أساس الكيفية التي تريد بها ضبط إعدادات جهاز العرض.

موضوعات ذات صلة:

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض

  • ضبط حجم الشاشة وموضعها

  • تأمين عناصر تحكم جهاز العرض

  • تغيير إعدادات اللغة

  • استعادة افتراضيات المصنع الخاصة بجهاز العرض


تأمين عناصر تحكم جهاز العرض

استخدم إعدادات صفحة تأمين عناصر تحكم جهاز العرض لتأمين عناصر التحكم المادية الموجودة على جهاز العرض بحيث لا يمكن استخدام عناصر التحكم هذه لتغيير أية إعدادات يدويًا.

إذا كان لديك عدة أجهزة عرض متصلة، فحدد جهاز العرض المطلوب تغييره.

  • غير مؤمّن يقوم بإلغاء تأمين عناصر التحكم المادية على جهاز العرض مما يسمح لك بتغيير إعدادات جهاز العرض يدويًا باستخدام عناصر التحكم المادية على جهاز العرض.

  • مؤمّن يقوم بتأمين عناصر التحكم المادية الموجودة على جهاز العرض. استخدم هذا الإعداد إذا كنت بدلاً من ذلك تستخدم عناصر تحكم الوصول المباشر لـ NVIDIA لتغيير إعدادات جهاز العرض وترغب في حماية هذه الإعدادات من خلال تأمين عناصر التحكم المادية الموجودة على جهاز العرض.

موضوعات ذات صلة:

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض

  • تغيير لون جهاز العرض مباشرةً

  • ضبط حجم الشاشة وموضعها

  • تغيير إعدادات اللغة

  • استعادة افتراضيات المصنع الخاصة بجهاز العرض


استعادة افتراضيات المصنع الخاصة بجهاز العرض

استخدم صفحة استعادة افتراضيات المصنع الخاصة بجهاز العرض لاستعادة إعدادات جهاز العرض الأصلية التي كانت موجودة وقت شحنه.

إذا كان لديك عدة أجهزة عرض متصلة، فحدد جهاز العرض المطلوب تغييره.

استعادة افتراضيات المصنع يستعيد الإعدادات الافتراضية للمصنع إلى جهاز العرض. قد ترغب في استخدام هذا الإعداد إذا قمت بتغيير إعدادات معينة لجهاز العرض ولم تمنحك النتيجة المرجوة.

موضوعات ذات صلة

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض

  • تغيير لون جهاز العرض مباشرةً

  • ضبط حجم الشاشة وموضعها

  • تأمين عناصر تحكم جهاز العرض

  • تغيير إعدادات اللغة


تحكم مباشر في جهاز العرض

ميزات الوصول المباشر لـ NVIDIA تتيح لك إمكانية القيام مباشرةً بضبط إعدادات معينة بجهاز العرض من خلال استخدام الماوس أو لوحة المفاتيح بدلاً من استخدام عناصر التحكم الفعلية الموجودة على جهاز العرض.

  • للحصول على تعليمات حول استخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تغيير لون جهاز العرض مباشرةً؟

  • ضبط حجم& موضع الشاشة مباشرةً؟

  • تأمين عناصر التحكم على جهاز العرض الفعلي؟

  • تغيير إعدادات لغة جهاز العرض؟

  • استعادة إعدادات المصنع الخاصة بجهاز العرض؟


مرجع التحكم المباشر في جهاز العرض

تتيح لك ميزات الوصول المباشر لـ NVIDIA إمكانية القيام مباشرةً بضبط إعدادات معينة بجهاز العرض من خلال استخدام الماوس أو لوحة المفاتيح بدلاً من استخدام عناصر التحكم الفعلية الموجودة على جهاز العرض.

  • تغيير لون جهاز العرض مباشرةً

  • ضبط حجم الشاشة وموضعها

  • تأمين عناصر تحكم جهاز العرض

  • تغيير إعدادات اللغة

  • استعادة إعدادات المصنع الخاصة بجهاز العرض


لتغيير إعدادات لغة جهاز العرض

  1. من صفحة "حدد فئة" في Nvidia Control Panel، حددجهاز عرض.

  2. من صفحة حدد مهمة جهاز العرض . . . حدد تغيير إعدادات اللغة لفتح صفحة تغيير إعدادات اللغة.

  3. في حالة توصيل العديد من أجهزة العرض لديك، فحدد جهاز العرض المطلوب تغيير اللغة عليه.

  4. انقر فوق القائمة اللغة وحدد اللغة التي تريدها.

موضوعات ذات صلة

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • استعادة إعدادات المصنع الخاصة بجهاز العرض


للضبط المباشر لموضع & حجم الشاشة

  1. من صفحة "حدد فئة" في Nvidia Control Panel، حدد جهاز عرض.

  2. من صفحة حدد مهمة جهاز العرض . . . حدد ضبط حجم & موقع الشاشة لفتح صفحة ضبط حجم & موقع الشاشة.

  3. في حالة توصيل العديد من أجهزة العرض لديك، فحدد جهاز العرض المطلوب ضبط حجم أو موقع الشاشة عليه.

  4. استخدم الخيارات القائمة على احتياجاتك. للحصول على وصف مفصل لهذه الخيارات، انظر مرجع التحكم المباشر في جهاز العرض.

    • الحجم

    • الوضع

    • النمط الاختباري

موضوعات ذات صلة

  • تغيير لون جهاز العرض مباشرة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض


لتغيير لون جهاز العرض مباشرة

  1. من صفحة "حدد فئة" في Nvidia Control Panel، حددجهاز عرض.

  2. من صفحة حدد مهمة جهاز العرض . . . حدد ضبط إعدادات الألوان لفتح صفحة تغيير لون جهاز العرض مباشرة.

  3. في حالة توصيل العديد من أجهزة العرض لديك، فحدد جهاز العرض المطلوب تغيير الألوان عليه.

  4. استخدم مربعات التمرير والخيارات التالية وفقًا لاحتياجاتك. للحصول على وصف مفصل لهذه الخيارات، انظر مرجع التحكم المباشر في جهاز العرض.

    • السطوع

    • التباين

    • درجة الحرارة

    • الأنماط الاختبارية

موضوعات ذات صلة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض


لقفل عناصر التحكم على جهاز العرض المادي

  1. من صفحة "حدد فئة" في Nvidia Control Panel، حددجهاز عرض.

  2. من صفحة حدد مهمة جهاز العرض . . . حدد تأمين عناصر تحكم جهاز العرض لفتح صفحة تأمين عناصر تحكم جهاز العرض.

  3. في حالة توصيل العديد من أجهزة العرض لديك، فحدد جهاز العرض المطلوب تأمين عناصر التحكم الفعلية عليه.

  4. استخدم الخيارات القائمة على احتياجاتك. للحصول على وصف مفصل لهذه الخيارات، انظر مرجع التحكم المباشر في جهاز العرض.

    • غير مؤمَّن

    • مؤمَّن

موضوعات ذات صلة

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • تغيير إعدادات لغة جهاز العرض

  • استعادة إعدادات المصنع الخاصة بجهاز العرض


لاستعادة إعدادات المصنع الخاصة بجهاز العرض

  1. من صفحة "حدد فئة" في Nvidia Control Panel، حددجهاز عرض.

  2. من صفحة حدد مهمة جهاز العرض . . . حدد استعادة إعدادات المصنع لفتح صفحة استعادة إعدادات المصنع.

  3. إذا كان لديك عدة أجهزة عرض موصلة، فحدد جهاز العرض الذي تريد استعادة إعدادات المصنع له.

  4. انقر فوق الزر استعادة افتراضيات المصنع.

موضوعات ذات صلة

  • تغيير لون جهاز العرض مباشرة

  • اضبط مباشرة موضع & حجم الشاشة

  • قفل عناصر التحكم على جهاز العرض المادي

  • تغيير إعدادات لغة جهاز العرض