NVIDIA Denetim Masası

NVIDIA Denetim Masasına Hoşgeldiniz. NVIDIA Denetim Masası kullanarak NVIDIA donanımınızla son derece harika şeyler yapabilirsiniz.

NVIDIA Denetim Masası, sisteminize yüklemiş olduğunuz NVIDIA grafik sürücüsü ayarlarını ve diğer NVIDIA yardımcı programları kontrol etmenizi sağlar.

NVIDIA Denetim Masası yardım sistemi hakkında daha fazla bilgi almak için Bu yardım hakkında adlı bölüme bakın.

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Denetim Masası:


Bu yardım hakkında

Bu yardım sistemi NVIDIA Denetim Masası uygulamasını kullanmaya başlamanızda size yardımcı olmak amacıyla hazırlanmıştır. İçinde genel işlevleri yerine getirmek ve NVIDIA donanımınızı yapılandırmak için gereken genel bilgiler ve işlemlere ait adımlar yer almaktadır. Bu işlemler menü komutları kullanarak ve programda dolaşarak NVIDIA Denetim Masası nasıl kullanacağınızı açıklamaktadır. Ancak, genel işlevlerin pek çoğunu kullanıcı arayüzünde kısayol tuşları veya düğmelerini kullanarak da yerine getirebilirsiniz.

Bu belge aşağıdaki kısımlara ayrılmıştır:

  • Başlarken. NVIDIA Denetim Masasına ait tanıtıcı bilgiler içerir. Bu bölümde genel kavramlar, sistem gereksinimleri ve NVIDIA Denetim Masası uygulamalarında sunulan kısayol tuşlarının bir listesi yer almaktadır.

  • NVIDIA Denetim Masası Nasıl Çalışır. Denetim Masası kullanıcı arayüzündeki farklı unsurları tanımlar.


Başlarken

NVIDIA Denetim Masası kullanarak NVIDIA donanımınızla son derece harika şeyler yapabilirsiniz.

Bu bölümde yer alan konular:

  • Sistem Gereksinimleri. NVIDIA Denetim Masası için gereken minimum ve tavsiye edilen sistem gereksinimlerini belirtir.

  • NVIDIA SLI için Sistem Gereksinimleri.

İlgili Konular

  • NVIDIA Denetim Masası


Sistem Gereksinimleri

NVIDIA Denetim Masası aşağıdaki minimum sistem yapılandırmasını gerekli kılar:

  • Microsoft Windows XP

  • 600 megahertz (MHz) işlemci, örneğin Intel Pentium III, Advanced Micro Devices (AMD) Athlon veya eşdeğer bir işlemci

  • 128 megabyte (MB) RAM

  • Sabit diskte 2 gigabyte (GB) boş yer

NVIDIA Denetim Masasının performansını optimize etmek için aşağıdaki sistem gereksinimleri tavsiye edilmektedir:

  • 1.5 megahertz (GHz) işlemci, örneğin Intel Pentium 4, AMD (XP) Athlon 1500+ veya eşdeğer bir işlemci

  • 256 megabyte (MB) RAM

  • İnternet bağlantısı

İlgili Konular

  • Başlarken

  • NVIDIA SLI için sistem gereksinimleri


NVIDIA SLI Teknolojisi için Sistem Gereksinimleri (İleri Düzey Kullanıcılar için)

Grafik ve donanım konularında ileri düzey bir kullanıcı iseniz ve NVIDIA teknolojisini kullanmak istiyorsanız, sisteminizin aşağıdaki anahtar donanım bileşenlerine sahip olması şarttır.

  • SLI-hazır bir ana kart, bir PCI Express yonga setini ve iki NVIDIA PCI Express grafik kartı için çift x16 konektörleri desteklemesi gerekir.

  • İki adet NVIDIA-tabanlı PCI Express Grafik Kartı

NVIDIA SLI işlemi için iki adet NVIDIA-tabanlı SLI-hazır PCI Express grafik kartı gerekir. Buna ek olarak,

  • Her iki kart da GPU ve bellek yapılandırması bakımından eşdeğer olmalıdır.

  • NVIDIA her iki kartı aynı satıcıdan almanızı tavsiye eder.

Sunulan modellerin bir listesi "SLI Destekleyen Örnek GeForce GPU-tabanlı Grafik Kartları" altında verilmiştir.

  • Bir NVIDIA SLI Konektörü

SLI konektörü iki adet NVIDIA-tabanlı PCI Express grafik kartını birbirine bağlar.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi sahibi olmak ve uyumlu donanımların ve yazılımların güncel bir listesini görmek için lütfen www.SLIZone.com adresini ziyaret ediniz.

İlgili Konular

Sistem Gereksinimleri


Yardım Almak

Bu bölümdeki konular NVIDIA Denetim Masası kullanırken yardım almak için gerekli çeşitli bilgiler sunmaktadır.

  • Çevrimiçi Yardım Alınması Çevrimiçi yardım dokümanlarını kullanarak yardım almayı öğrenin.

  • Sistem bilgileri. Bu yazılıma veya NVIDIA donanımınıza ait ayrıntılı bilgilere nasıl bakacağınızı öğrenin.

  • Bir yardım konusunu yazdırın. Bir yardım konusunu bilgisayarınızdan yazdırmak çok kolaydır.

  • Teknik Destek Almak. NVIDIA Teknik Destek internet sitesine nasıl erişebileceğinizi öğrenin.

İlgili Konular

  • NVIDIA Denetim Masası


Çevrimiçi yardıma erişim

NVIDIA Denetim Masasından birkaç değişik şekilde çevrimiçi yardım alabilirsiniz:

  • İçerik duyarlı yardıma göz atmak için aşağıdakilerden birini yerine getirin:

  • Klavyenizden F1 tuşuna basın

VEYA

  • NVIDIA Denetim Masası menü çubuğundan Yardım ve sonra NVIDIA Denetim Masası Yardımıseçeneğini seçin.

  • Yardım konusunda sunulan bilgilerin tamamına erişmek için aşağıdakilerden birini yapın:

    1. Yardım menüsü genişletilmemişse NVIDIA Denetim Masası arabiriminizdeki ikinci görev alanındaki Yardım seçeneğini seçin.

      Yardım menülerinden biri genişletilmişse adım 2'ye gidin.

    2. Yerine getirmek istediğiniz görev için bu seçeneklerden birini seçin.

      • İçerik Yardım altında sunulan konuların bir endeksini sunar

      • Ara belirttiğiniz bir metni aramanızı sağlar

      • Endeks istediğiniz bilgiye erişmek için bir endeks maddesi seçmenizi sağlar

      • NVIDIA ile Temasa Geç sizi bir NVIDIA internet sitesine götürür ve buraya NVIDIA Denetim Masası hakkındaki sorularınızı ve yorumlarınızı girebilirsiniz.

Yardım menüsü genişletilmişse Adım 2'ye gidin.

İlgili Konular

    • Programınız ve bilgisayarınız hakkında bilgi alın

    • Bir yardım konusunu yazdırmak

    • Teknik Destek Almak


Programınız ve bilgisayarınız hakkında bilgi alın

Kullandığınız NVIDIA Denetim Masasının sürümünü öğrenebilir ve NVIDIA donanımınız hakkında bilgi alabilirsiniz.

  • NVIDIA Denetim Masası hakkında bilgi almak için, Yardım menüsünden NVIDIA Denetim Masası Hakkında'yı seçin.

  • Sisteminiz hakkında bilgi almak için Yardım menüsünden Sistem Bilgileri üzerine tıklayın.

İlgili Konular

      • Çevrimiçi Yardım Alınması

      • Bir yardım konusunu yazdırmak

      • Teknik Destek Almak


Bir yardım konusunu yazdırmak

  1. İstediğiniz Yardım konusunu bulup görüntüleyin.

  2. Sağ yardım penceresinde sağ tıklayın ve açılan menüden Yazdır üzerine tıklayın.

  3. Yazdır diyalog kutusunda istediğiniz yazdırma seçeneklerini seçin ve Tamam üzerine tıklayın.

İlgili Konular

      • Çevrimiçi Yardım Alınması

      • Programınız ve bilgisayarınız hakkında bilgi alın

      • Teknik Destek Almak


Teknik destek almak

NVIDIA Teknik Destek internet sitesine erişmek için NVIDIA Denetim Masasından Destek > Destek internet sitesi üzerine tıklayın: http://www.nvidia.com/page/support.html.

İlgili Konular

  • Çevrimiçi Yardım Alınması

  • Programınız ve bilgisayarınız hakkında bilgi alın

  • Bir yardım konusunu yazdırmak


NVIDIA Denetim Masası Arayüzü Nasıl Çalışır

NVIDIA Denetim Masası kullanıcı arayüzü aşağıdaki ana bölümlere ayrılmıştır: menü çubuğu, birincil görev alanı ve ikincil görev alanı bölümleri aşağıdaki kısımlarda açıklanmıştır:

  • Menü Çubuğu'nun Kullanılması

  • Görev Çubuğu hakkında

  • Görünüm Menüsünün Kullanılması

  • Özel Görünümlerin Tanımlanması

  • Profiller Menüsünün Kullanılması

İlgili Konular

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • NVIDIA Denetim Masası


NVIDIA Denetim Masası Arabiriminin Kullanılması

Aşağıdaki ekranlarda NVIDIA Denetim Masası Başlangıç sayfası, birincil görevler alanını gösteren Ekran görev sayfası ve menü çubuğu yer almaktadır.

NVIDIA Denetim Masası Başlangıç Sayfası

NVIDIA Denetim Masası Ekran Görevleri Sayfası

1 - Birincil görev alanı, NVIDIA Denetim Masası arabiriminin sağ tarafında görünen bir dizi görevleri içerir. Ekranın bu bölümü, hedeflerinize erişmek için NVIDIA Denetim Masası kullanırken dikkatinizi en fazla vermeniz gereken alandır.

2 - İkincil görev alanı, NVIDIA Denetim Masası arabiriminin sol tarafında görünen bir dizi görevleri içerir. Bu alanda yer alan görevler doğrudan birincil görevin yerine getirilmesiyle alakalı olmamakla beraber, birincil göreve bağlıdırlar. İkincil görevler iletişim kutularını açabilir, ekran içeriğine ait görsel sunumları değiştirebilir veya sizi başka bir ekrana götürebilirler.

3 - Menü çubuğu standart Windows menüleri ve NVIDIA Denetim Masası için Görünüm ve Profiller gibi özel menüleri içerir.

4 - Araç çubuğu (isteğe bağlı). Standart NVIDIA Denetim Masası araç çubuğunu gösterip saklayarak Standart ve İleri ekranlar arasında geçiş yapmak gibi yaygın işlemlere çabuklukla erişebilirsiniz. Başlangıç sayfasıyla diğer görev sayfaları arasında geçiş yapmak vb. gibi.

İlgili Konular

    • Menü Çubuğu'nun Kullanılması

    • Görev Çubuğu hakkında

    • Görünüm Menüsünün Kullanılması

    • Özel Görünümlerin Tanımlanması

    • Profiller Menüsünün Kullanılması


Menü Çubuğu hakkında

NVIDIA Control Panel'deki görevleri yerine getirmek için menü çubuğunda yer alan aşağıdaki menüleri kullanabilirsiniz.

  • Dosya

  • Düzenle

  • Bakış

  • Profiller

  • Ekran

  • Yardım

Not: Menü çubuğunda yer alan menüler kullandığınız NVIDIA Denetim Masasına bağlı olarak farklı olabilir (örneğin Ekran, Mobil, 3D Ayarları veya diğer kategoriler). NVIDIA Denetim Masası Ekran görev sayfası yerine NVIDIA Denetim Masası Giriş sayfasında bir örnek menü sayfası görmek için NVIDIA Denetim Masası Arabiriminin Kullanılması üzerine tıklayın.

İlgili Konular

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • Görev Çubuğu hakkında

  • Görünüm Menüsünün Kullanılması

  • Özel Görünümlerin Tanımlanması

  • Profiller Menüsünün Kullanılması


Araç Çubuğu Hakkında (Görünüm Menüsü)

Aşağıdaki işlemleri yapmak için kullanabileceğiniz standart NVIDIA Denetim Masası araç çubuğu'nu gösterebilir/gizleyebilirsiniz:

  • Başlangıç ve diğer NVIDIA Denetim Masası görev sayfaları arasında dolaşabilirsiniz

  • Standart, İleri ve Özel görünümler gibi genel işlevler arasında hızlı bir şekilde geçiş yapabilirsiniz ve ayrıca Özel Görünümleri Tanımla komutunu kullanarak hızlı bir şekilde özel görünümler yaratabilirsiniz.

Araç çubuğu'nu göstermek veya saklamak için Görünüm menüsüne tıklayın ve Araç Çubuğu seçeneğini seçin.

Araç çubuğu görüntülendiği zaman menüdeki Araç Çubuğu > Standart komutunun yanında bir onay işareti görünür.

İlgili Konular

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • Menü Çubuğu'nun Kullanılması

  • Görünüm Menüsünün Kullanılması

  • Özel Görünümlerin Tanımlanması

  • Profiller Menüsünün Kullanılması


Görünüm Menüsünün Kullanılması

Görünüm menüsü, NVIDIA Denetim Masası menü çubuğu'ndaki üçüncü seçenektir. NVIDIA Denetim Masası uygulama modüllerindeki değişik sayfalara ait çeşitli kumandalar Görünüm menüsünden izlenebilir.

Görünüm Menüsü Komutu

Açıklama

Araç çubukları

Araç Çubukları komutu Başlangıç sayfasıyla diğer NVIDIA Denetim Masası görev sayfaları arasında kolaylıkla geçiş yapmak üzere bir standart araç çubuğu eklemenize olanak sağlar, böylelikle kolaylıkla ve çabukça Standart, İleri ve Özel görünümler arasında geçiş yapabilirsiniz ve aynı zamanda Özel Görünümleri Tanımla komutuyla hemen bir özel görüntü yaratabilirsiniz.

Durum Çubuğu

Herhangi bir NVIDIA Denetim Masası penceresinin alt kısmında bir durum çubuğunu göstermek veya gizlemek için Görünüm > Durum Çubuğu seçeneklerini seçin.

Görünüm menüsünde Durum Çubuğu komutu yanında bir onay işareti görünürse, durum çubuğu etkin ve izlenebilir demektir.

Explorer Çubuğu

Görünüm menüsündeki NVIDIA Denetim Masası Explorer Çubuğu komutu Microsoft Internet Explorer 6.0 tarayıcısındaki Explorer Çubuğunu Görüntüle menüsüne benzer.

NVIDIA Denetim Masasındaki ikincil görevler alanı'ndaki Yardım komutları veya diğer görevlerden birini veya bir kaçını saklamak veya göstermek için Görünüm > Explorer Çubuğu seçeneklerini kullanın.

Explorer Çubuğu komutları yanlarında bir onay işaretiyle göründükleri zaman, bu durum bu komutların NVIDIA Denetim Masanızın ikincil görev alanı'nda izlenebileceğini gösterir.

  • Yardım

  • Son Görevler

  • İlgili Görevler

  • Geri Bildirim

Klasik Dolaşma Penceresi

NVIDIA Denetim Masası arabiriminizin sağ tarafına eklenmiş dolaşma penceresini gizlemek veya göstermek için Görünüm > Klasik Dolaşma Penceresi seçeneklerini seçin.

Klasik Dolaşma Penceresi yanında bir onay işaretiyle izlenebilir demektir.

Standart

NVIDIA Denetim Masası uygulamalarında genel olarak kullanılan görevlerin büyük bir çoğunu izlemek ve bunlara erişmek için Görünüm > Standart seçeneklerini kullanın.

Standart komutu yanında bir onay işaretiyle beraber göründüğü zaman NVIDIA Denetim Masanızdaki Standart görünüm seçeneği etkin demektir.

İleri Düzey

NVIDIA Denetim Masası uygulamalarındaki bazı zor görevleri izlemek ve onlara erişmek için Görünüm > İleri Düzey seçeneklerini kullanın. Bu görevler genellikle grafik donanım ve yazılımı (sürücüler) kullanma üzerinde ileri derecede deneyimi gerektirir.

İleri Düzey komutu yanında bir onay işaretiyle beraber göründüğü zaman NVIDIA Denetim Masanızdaki İleri Düzey görünüm seçeneği etkin demektir.

Özel

Not: Özel komutu, sadece belirli ekranları göstermek/gizlemek için Özel Görünümleri Tanımla komutunu kullanmışsanız Görünüm menüsünde belirir.

Özel Görünümü Tanımla

Sadece görmek ve kullanmak istediğiniz NVIDIA Denetim Masası sayfalarını görmek istiyorsanız sisteminize yüklenmiş uygulama modüllerine bağlı olarak (Ekran, 3D Ayarları vs. gibi) Görünüm menüsünden Özel Görünümleri Tanımla komutunu seçin:

Bildirim Tepsisi Simgesi

Windows görev çubuğu bildirimi alanındak [image] NVIDIA Denetim Masası bildirim simgesine tıklayarak NVIDIA Denetim Masası ayarlarını kolaylıkla ve çabucak yapılandırabilirsiniz.

Windows görev çubuğu bildirimi alanında görünen NVIDIA Denetim Masası bildirim simgesini saklamak veya göstermek için Görünüm > Bildirim Tepsisi Simgesi seçeneklerini kullanın.

İlgili Konular

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • Menü Çubuğu'nun Kullanılması

  • Görev Çubuğu Hakkında

  • Özel Görünümlerin Tanımlanması

  • Profiller Menüsünün Kullanılması


Özel Görünümleri Tanımla

Özel Görünümleri Tanımla

Sadece görmek ve kullanmak istediğiniz NVIDIA Denetim Masası sayfalarını görmek istiyorsanız sisteminize yüklenmiş uygulama modüllerine bağlı olarak (Ekran, 3D Ayarları vs. gibi) aşağıdaki adımları izleyin:

  1. Görünüm > Özel Görünümleri Tanımla'yı seçin veya daha hızlı erişim için henüz etkinleştirmemişseniz, araç çubuğu üzerine tıklayın.

  2. Görünen her NVIDIA Denetim Masası uygulaması için görmek istediğiniz sayfalara ait onay kutularını seçin (işaretleyin).

  3. Özel görünüm modundan çıkmak istiyorsanız, daha hızlı erişim sağlamak için Görünüm menüsünden Standart veya İleri seçeneklerinden birini seçin ve etkinleştirmişseniz araç çubuğu üzerine tıklayın.

  4. Özel görünümünüze geri dönmek için Özel üzerine tıklayın.

Özel

Not: Özel komutu, sadece belirli ekranları göstermek/gizlemek için Özel Görünümleri Tanımla komutunu kullanmışsanız Görünüm menüsünde belirir.

  1. Oluşturduğunuz özel görünümde değilseniz, bu durumda özel görünümü etkin hale getirmek için Görünüm > Özel'i seçin.

    Not    : Özel komutu Görüntü menüsünde işaretli madde olarak görünüyorsa, özel olarak tanımladığınız özel meni NVIDIA Denetim Masasında etkin konumda demektir.

  2. Özel görünüm modundan çıkmak istiyorsanız, daha hızlı erişim sağlamak için Görünüm menüsünden Standart veya İleri seçeneklerinden birini seçin ve etkinleştirmişseniz araç çubuğu üzerine tıklayın.

  3. Özel görünümünüze geri dönmek için Özel üzerine tıklayın.

İlgili Konular

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • Menü Çubuğu'nun Kullanılması

  • Görev Çubuğu hakkında

  • Görünüm Menüsünün Kullanılması

  • Profiller Menüsünün Kullanılması


Profiller Menüsünün Kullanılması

Profillerle çalışmak için Profiller sayfalarını seçin, bu sayfalarda NVIDIA Denetim Masasının Ekran veya 3D Ayarları uygulama bölümlerindeki özel görevleri yerine getirirken kaydettiğiniz ekran ayarları bulunur. Profil komutlarını kullanarak aşağıdakileri yerine getirebilirsiniz:

  • Kaydedilmiş bir profili yükle

  • Yeni bir profil oluştur

  • Mevcut bir profili sil

İlgili konular:

  • NVIDIA Denetim Masası Arabiriminin Kullanılması

  • Menü Çubuğu'nun Kullanılması

  • Görev Çubuğu Hakkında

  • Görünüm Menüsünün Kullanılması

  • Özel Görünümlerin Tanımlanması


Terimler

A

analog görüntü.

Analog görüntü terimi genel olarak CRT ekranınız için kullanılır. CRT ve analog görüntü terimleri bu kılavuzda aynı anlamda kullanılabilir.

C

çift kartlı yapılandırma

İki veya daha fazla sayıda ekranın (örneğin bir analog ekran, bir dijital ekran veya TV) bilgisayara takılı iki NVIDIA GPU-tabanlı grafik kartına bağlandığı bir kurulumdur.

çoklu grafik kartlı yapılandırması

İki veya daha fazla ekranın (örneğin analog ekran, dijital ekran veya bir TV gibi) bir bilgisayardaki NVIDIA-GPU tabanlı iki (veya daha fazla) grafik kartına bağlı olduğu bir kurulum.

çoklu ekran yapılandırması

İki veya daha fazla ekranın çok ekranlı NVIDIA-GPU tabanlı grafik kartına veya NVIDIA-GPU tabanlı iki (veya daha fazla) grafik kartına bağlı olduğu bir kurulum.

D

Denetim Masası (Microsoft Windows)

Windows Denetim Masası penceresine Windows masaüstü görev çubuğunda yer alan Başlat > Ayarlar > Denetim Masası butonuna tıklayarak ulaşabilirsiniz.

denetim masası (NVIDIA ekranı)

NVIDIA ekran özellikleri "denetim masası" her biri ayrı bir yapılandırma sayfasına açılan menü seçeneklerini içeren ve NVIDIA ekran menüsüne sahip NVIDIA bazında bir pencere hakkında bilgi sunar.

denetim masası (nView Desktop Manager)

nView Desktop Manager "denetim masası", nView Desktop Manager ayarlarınızı yapılandırabileceğiniz NView Dewsktop Manager denetim masası penceresi (çıkıntılı dosya stili veya NVIDIA menü stili) hakkında bilgi sunar. Ayrıntılar için, mevcut sürücü için yayınlanan nView Desktop Manager Kullanıcı Kılavuzu'na bakın.

nView Desktop Manager'e ayrıca Windows Denetim Masası üzerindeki simgesine tıklayarak da erişebilirsiniz. Bu simgeye tıkladığınız zaman nView Desktop Manager "denetim masası" görünecektir.

dijital ekran

Dijital ekran bir dijital yassı panel /DPF} olabilir, örneğin bir dizüstü bilgisayarın LVDS dahili ekranı gibi.

diyalog kutusu

Diyalog kutuları içinde komut düğmeleri ve değişik seçenekler bulunan ve kullanıcılara bilgi veren kutular olup, bunlar aracılığıyla birtakım komutları veya görevleri yerine getirebilirsiniz.

Örneğin, bir Windows uygulamasındaki "Farklı Kaydet" iletişim kutusunda, dosyayı kaydetmek istediğiniz yeni adı ve klasörün yerini belirtmeniz gerekir.

F

Frame lock (Kare kilidi)

Sistem grupları içinde yer alan her bir ekrandaki kareleri senkronize etmek için kare kilidine donanım kullanımı dahildir.

G

genlock

Bir veya daha fazla ekranın piksel taramasının harici bir kaynak için senkronize edilmesi süreci.

GPU

NVIDIA grafik işlemcisi (yonga) ürünlerine grafik işleme üniteleri (GPU) adı verilir. Kullandığınız grafik kartı bir NVIDIA GPU'ya dayalıdır.

H

HDTV

yüksek görüntülü televizyon TV sinyalini NTSC standartlarının çok daha üzerinde çözünürlükte gönderen sistem. Bir HDTV en az iki milyon piksel gerektirmekte olup bu rakam standart televizyonlarda 360 000'dir.

K

Kare senkronizasyonu

Ekran piksel taramasının senkronizasyon kaynağı için senkronize edilmesi süreci.

keskinlik yumuşatma

Merdiven basamakları gibi görünen ancak düz olması gereken kırık çizgileri yumuşatmak amacıyla kullanılan bir tekniktir

M

masaüstü

Masaüstü üzerinde pencereler, simgeler, menüler ve diyalog kutularının göründüğü ve Windows ekranındaki çalışma alanınıdır.

P

pencere

Masaüstünüzde bağımsız olarak görünen herhangi bir penceredir. Microsoft® Windows® Outlook® veya Explorer gibi uygulamalar aynı uygulamaya bağlı birden fazla pencereye sahip olabilirler. Pencereler ekranda çekilerek oynatılabilir, açılabilir veya kapanabilir ya da boyutları değiştirilebilir

nView Desktop Manager uygulaması (NVIDIA nView Desktop Manager Kullanıcı Kılavuzu'nda tanımlanır) pencereleri şeffaflaştırmak veya her zaman diğer pencerelerin üzerinde kalmalarını sağlamak gibi uygulamaları yapmanıza olanak sağlar.

piksel

Picture Element sözcüklerinin bir kısaltması olup bir grafik görüntüsündeki tek bir noktadır.

profil

Benzersiz ekran ayarlarının bir listesi, genel olarak başlatıldıklarında oyunlara uygulanır.

R

RAID

redundant array of independent disks'in baş harflerini göstermekte olup disk performansı, disk alanı veya veri korumasını artırmak amacıyla çoklu sürücülerin kullanıldığı bir yöntemdir.

S

SLI teknolojisi

NVIDIA SLI çoklu GPU teknolojisi, PCI Express™ veri yolu mimarisinin yüksek bant genişliğinden yararlanarak birden fazla GPU'nun birlikte çalışarak daha hızlı performans verebilmelerini sağlar.

Bir NVIDIA SLI sistemi iki NVIDIA PCI Express grafik kartı takılabilen iki konektörü destekleyen bir PCI Express ana kartından oluşur. İki grafik kartının NVIDIA SLI konektörü tarafından bağlanması gerekir.

Gerekli grafik kartları takılıyken, SLI modu etkinleştirilebilir veya etkisiz kılınabilir. SLI modu etkin değilken, iki SLI grafik kartına bağlı dört ekran kullanmak da dahil desteklenen tüm nView çok ekranlı modları kullanabilirsiniz. SLI modu etkinken, nView çok ekranlı modlar sunulmamaktadır. Onun yerine, DirectX ve OpenGL uygulamalarında hızlandırılmış 3D performansı sunmak için iki grafik kartı tek bir ekranı destekler.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi sahibi olmak ve uyumlu donanımların ve yazılımların güncel bir listesini görmek için lütfen www.SLIZone.com adresini ziyaret ediniz.

T

tekli ekran yapılandırması

Bir ekranın bilgisayarınızdaki NVIDIA-GPU tabanlı grafik kartına bağlı olduğu bir kurulum.

Y

yuva eş zamanlama

Harici zamanlama sinyali, bir kare kilidindeki veya genlock ayarındaki tüm ekranların senkronize edilmesinde kullanılır.