NVIDIA Control Panel

ยินดีต้อนรับสู่ NVIDIA Control Panel คุณสามารถใช้ NVIDIA Control Panel ในการทำสิ่งต่างๆ ที่น่าอัศจรรย์กับฮาร์ดแวร์ NVIDIA ของคุณ

NVIDIA Control Panel ช่วยให้คุณสามารถควบคุมการตั้งค่าของไดร์ฟเวอร์กราฟิกของ NVIDIA รวมถึงโปรแกรมอรรถประโยชน์อื่นๆ ของ NVIDIA ที่คุณอาจมีติดตั้งอยู่ในระบบของคุณ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับระบบวิธีใช้ของ NVIDIA Control Panel ให้ดูที่ เกี่ยวกับวิธีใช้นี้

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด Control Panel


เกี่ยวกับวิธีใช้นี้

ระบบวิธีใช้นี้ได้รับการออกแบบมาให้ช่วยคุณในการเริ่มต้นใช้งานโปรแกรม NVIDIA Control Panel วิธีใช้ประกอบด้วยข้อมูลภาพรวมและขั้นตอนกระบวนการสำหรับการทำงานทั่วไป รวมถึงการกำหนดค่าคอนฟิกให้กับฮาร์ดแวร์ NVIDIA ของคุณ ในส่วนกระบวนการจะอธิบายถึงวิธีใช้ NVIDIA Control Panel โดยใช้คำสั่งบนเมนู และการไปยังส่วนต่างๆ ของอินเทอร์เฟส อย่างไรก็ดี คุณยังสามารถทำงานต่างๆ ทั่วไปได้หลายอย่างด้วยการใช้แป้นทางลัดและปุ่มต่างๆ บนอินเทอร์เฟสผู้ใช้ได้ด้วย

เอกสารนี้แบ่งออกเป็นส่วนต่างๆ ดังต่อไปนี้:

  • เริ่มต้นการทำงาน ให้ข้อมูลเบื้องต้นเกี่ยวกับ NVIDIA Control Panel ข้อมูลส่วนนี้รวมถึงคำอธิบายแนวคิดที่สำคัญ ข้อกำหนดของระบบ และรายการแป้นพิมพ์ลัดต่างๆ ที่สามารถใช้ได้ในโปรแกรม NVIDIA Control Panel

  • ทำความเข้าใจเกี่ยวกับ Control Panel อธิบายถึงองค์ประกอบต่างๆ ในอินเทอร์เฟสของ Control Panel


เริ่มต้นการทำงาน

คุณสามารถใช้ NVIDIA Control Panel ในการทำสิ่งต่างๆ ที่น่าอัศจรรย์กับฮาร์ดแวร์ NVIDIA ของคุณ

ในส่วนนี้จะกล่าวถึง:

  • ข้อกำหนดของระบบ อธิบายถึงข้อกำหนดขั้นต่ำของระบบและในระดับที่แนะนำสำหรับ NVIDIA Control Panel

  • ข้อกำหนดของระบบสำหรับ NVIDIA SLI

หัวข้อที่เกี่ยวข้อง

  • NVIDIA Control Panel


ข้อกำหนดของระบบ

NVIDIA Control Panel กำหนดให้ต้องมี การกำหนดค่าขั้นต่ำของระบบดังต่อไปนี้:

  • Microsoft Windows XP

  • หน่วยประมวลผล 600 เมกะเฮิรตช์ (MHz) เช่น Intel Pentium III, Advanced Micro Devices (AMD) Athlon, หรือหน่วยประมวลผลในระดับเดียวกัน

  • RAM ขนาด 128 เมกะไบต์ (MB)

  • พื้นที่ฮาร์ดดิสก์ที่ว่างขนาด 2 กิกะไบต์ (GB)

ในการเพิ่มสมรรถภาพของ NVIDIA Control Panel ให้สูงที่สุด ขอแนะนำ ว่าคอมพิวเตอร์ของคุณควรจะตรงตามข้อกำหนดของระบบ ดังต่อไปนี้:

  • หน่วยประมวลผล 1.5 กิกะเฮิรตช์ (GHz) เช่น Intel Pentium 4, AMD Athlon XP 1500+ หรือหน่วยประมวลผลในระดับเดียวกัน

  • RAM ขนาด 256 เมกะไบต์ (MB)

  • การเชื่อมต่ออินเทอร์เน็ต

หัวข้อที่เกี่ยวข้อง

  • เริ่มต้นการทำงาน

  • ข้อกำหนดของระบบสำหรับ NVIDIA SLI


ข้อกำหนดของระบบสำหรับเทคโนโลยี NVIDIA SLI (ผู้ใช้ขั้นสูง)

ถ้าคุณเป็นผู้ใช้ขั้นสูงในด้านกราฟิกและฮาร์ดแวร์ และต้องการใช้เทคโนโลยี NVIDIA SLI คอมพิวเตอร์ของคุณจะต้องมีอุปกรณ์ฮาร์ดแวร์ที่สำคัญดังต่อไปนี้:

  • เมนบอร์ดที่พร้อมใช้เทคโนโลยี SLI ที่สนับสนุนชิปเซ็ต PCI Express และคอนเนกเตอร์ x16 สองตัวสำหรับการ์ดกราฟิก NVIDIA PCI จำนวน 2 การ์ด

  • การ์ดกราฟิก PCI Express ของ NVIDIA จำนวน 2 การ์ด

ระบบการทำงานของ NVIDIA SLI กำหนดเงื่อนไขว่าจะต้องมีการ์ดกราฟิก PCI Express ของ NVIDIA ที่พร้อมใช้เทคโนโลยี SLI นอกจากนี้

  • การ์ดทั้งสองการ์ดนี้จะต้องเหมือนกันในด้านของ GPU และการกำหนดค่าหน่วยความจำ

  • NVIDIA แนะนำว่าการ์ดทั้งสองนี้ควรจะเป็นการ์ดที่ผลิตโดยผู้ผลิตเดียวกัน

รุ่นที่สามารถใช้งานได้มีแสดงอยู่ในรายการ 'การ์ดกราฟิกตัวอย่างที่ใช้ GeForce GPU ซึ่งสนับสนุนระบบ SLI'

  • คอนเนกเตอร์ NVIDIA SLI จำนวน 1 ตัว

คอนเนกเตอร์ SLI จะเชื่อมต่อการ์ดกราฟิก PCI Express ของ NVIDIA จำนวน 2 ตัวเข้าด้วยกัน

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

หัวข้อที่เกี่ยวข้อง

ข้อกำหนดของระบบ


การเรียกดูวิธีใช้

หัวข้อต่างๆ ในส่วนนี้จะอธิบายเกี่ยวกับวิธีการต่างๆ ที่คุณสามารถเรียกดูวิธีใช้และขอความช่วยเหลือในขณะใช้ NVIDIA Control Panel

  • เข้าถึงวิธีใช้ทางออนไลน์ เรียนรู้ถึงวิธีเรียกดูวิธีใช้ ในการใช้งานเอกสารวิธีใช้ทางออนไลน์

  • ข้อมูลระบบ เรียนรู้ถึงวิธีการแสดงข้อมูลรายละเอียดเกี่ยวกับซอฟต์แวร์นี้และฮาร์ดแวร์ NVIDIA ของคุณ

  • พิมพ์หัวข้อวิธีใช้ คุณสามารถพิมพ์หัวข้อวิธีใช้ออกมาได้อย่างง่ายดาย เพื่ออ่านโดยที่ไม่ต้องใช้คอมพิวเตอร์

  • การขอความช่วยเหลือจากฝ่ายเทคนิค เรียนรู้ถึงวิธีการเข้าถึงเว็บไซต์ฝ่ายสนับสนุนทางเทคนิคของ NVIDIA

หัวข้อที่เกี่ยวข้อง

  • NVIDIA Control Panel


การเข้าถึงวิธีใช้ทางออนไลน์

การเข้าไปที่ส่วนวิธีใช้ทางออนไลน์จาก NVIDIA Control Panel มีด้วยกันหลายวิธี:

  • ในการดูวิธีใช้ที่เชื่อมโยงกับเนื้อหา ให้ทำ วิธีใดวิธีหนึ่ง ดังต่อไปนี้:

  • กดปุ่ม F1 บนแป้นพิมพ์ของคุณ

หรือ

  • เลือก วิธีใช้ จาก แถบเครื่องมือ ของ NVIDIA Control Panel จากนั้นเลือก วิธีใช้ของ NVIDIA Control Panel

  • ในการเข้าไปที่ส่วนเนื้อหาทั้งหมดของวิธีใช้ ให้ทำดังต่อไปนี้:

    1. ถ้าเมนูวิธีใช้ไม่ขยาย ให้คลิกที่ตัวเลือก วิธีใช้ ใน พื้นที่งานรอง ของอินเทอร์เฟสของ NVIDIA Control Panel

      ถ้ามีเมนูวิธีใช้ขยายอยู่แล้ว ให้ไปที่ขั้นตอนที่ 2

    2. เลือกตัวเลือกหนึ่งจากตัวเลือกเหล่านี้สำหรับงานที่คุณต้องการดำเนินการ

      • เนื้อหา จะเปิดสารบัญของวิธีใช้

      • ค้นหา ช่วยให้คุณสามารถค้นหาข้อความที่คุณระบุ

      • ดัชนี ให้คุณสามารถเลือกรายการในดัชนีเพื่อเข้าถึงข้อมูลที่สัมพันธ์กัน

      • ติดต่อ NVIDIA นำคุณไปที่เว็บไซต์ของ NVIDIA ซึ่งเป็นส่วนที่คุณสามารถใส่คำถามและข้อคิดเห็นเกี่ยวกับการใช้งาน NVIDIA Control Panel

ถ้าเมนูของวิธีใช้ขยายอยู่แล้ว ให้ไปที่ขั้นตอนที่ 2

หัวข้อที่เกี่ยวข้อง

    • ดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

    • พิมพ์หัวข้อวิธีใช้

    • การขอความช่วยเหลือจากฝ่ายเทคนิค


ดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

คุณสามารถตรวจดูได้ว่าคุณกำลังใช้ NVIDIA Control Panel รุ่นใดอยู่ และสามารถดูข้อมูลรายละเอียดเกี่ยวกับฮาร์ดแวร์ NVIDIA ของคุณได้ด้วย

  • ในการดูข้อมูลเกี่ยวกับ NVIDIA Control Pane ให้เลือก เกี่ยวกับ NVIDIA Control Panel จากเมนู วิธีใช้

  • ในการ ดูข้อมูลเกี่ยวกับระบบของคุณ ให้เลือก ข้อมูลระบบ จากเมนู วิธีใช้

หัวข้อที่เกี่ยวข้อง

      • การเข้าถึงวิธีใช้ทางออนไลน์

      • พิมพ์หัวข้อวิธีใช้

      • การขอความช่วยเหลือจากฝ่ายเทคนิค


พิมพ์หัวข้อวิธีใช้

  1. ค้นหาและแสดงหัวข้อวิธีใช้ที่คุณต้องการ

  2. คลิกเมาส์ปุ่มขวาที่บานหน้าต่างวิธีใช้ทางด้านขวา แล้วเลือก พิมพ์ จากเมนูแบบป๊อปอัพ

  3. เลือกตัวเลือกการพิมพ์ที่คุณต้องการจากกล่องโต้ตอบ พิมพ์ แล้วคลิกที่ ตกลง

หัวข้อที่เกี่ยวข้อง

      • การเข้าถึงวิธีใช้ทางออนไลน์

      • ดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

      • การขอความช่วยเหลือจากฝ่ายเทคนิค


การขอความช่วยเหลือทางเทคนิค

จากเมนูหลักของ NVIDIA Control Panel ให้คลิก การสนับสนุน > เว็บไซต์ฝ่ายสนับสนุน เพื่อไปยังเว็บไซต์ฝ่ายสนับสนุนทางเทคนิคของ NVIDIA: http://www.nvidia.com/page/support.html

หัวข้อที่เกี่ยวข้อง

  • การเข้าถึงวิธีใช้ทางออนไลน์

  • ดูข้อมูลเกี่ยวกับโปรแกรมและคอมพิวเตอร์ของคุณ

  • พิมพ์หัวข้อวิธีใช้


การทำความเข้าใจเกี่ยวกับอินเทอร์เฟสของ NVIDIA Control Panel

อินเทอร์เฟสสำหรับผู้ใช้ของ NVIDIA Control Panel แบ่งออกได้เป็นส่วนใหญ่ๆ ดังต่อไปนี้: แถบเมนู, พื้นที่งานหลัก, และ พื้นที่งานรอง ซึ่งมีอธิบายอยู่ในส่วนเหล่านี้:

  • การใช้แถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • การใช้เมนูมุมมอง

  • การกำหนดมุมมองเอง

  • การใช้เมนูส่วนกำหนดค่า

หัวข้อที่เกี่ยวข้อง

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • NVIDIA Control Panel


การใช้อินเทอร์เฟสของ NVIDIA Control Panel

หน้าจอด้านล่างนี้แสดงหน้าแรกของ NVIDIA Control Panel และหน้างาน 'งานหน่วยแสดงผล' เพื่อแสดงเกี่ยวกับพื้นที่งานหลัก พื้นที่งานรอง และแถบเมนู

หน้าแรกของ NVIDIA Control Panel

หน้างานการแสดงผลของ NVIDIA Control Panel

1 - พื้นที่งานหลัก ประกอบด้วยกลุ่มของงานต่างๆ ที่ปรากฏในส่วนทางด้านขวาบนอินเทอร์เฟสของ NVIDIA Control Panel พื้นที่ส่วนนี้ของหน้าจอเป็นส่วนที่คุณจะให้การใส่ใจมากที่สุดในระหว่างที่คุณใช้งาน NVIDIA Control Panel เพื่อให้งานสำเร็จตามเป้าหมาย

2 - พื้นที่งานรอง ประกอบด้วยกลุ่มของงานต่างๆ ที่ปรากฏในส่วนทางด้านซ้ายบนอินเทอร์เฟสของ NVIDIA Control Panel ในพื้นที่ส่วนนี้ประกอบด้วยงานที่ไม่ได้ดำเนินการเป็นงานหลักโดยตรง แต่เกี่ยวข้องกับงานหลัก งานรองต่างๆ อาจทำให้กล่องโต้ตอบแสดงขึ้น เปลี่ยนลักษณะการแสดงข้อมูลของเนื้อหาในแต่ละหน้าจอ หรือนำคุณไปยังหน้าจออื่น

3 - แถบเมนู มีเมนูมาตรฐานต่างๆ ของ Windows และเมนูเฉพาะต่างๆ ของ NVIDIA Control Panel เช่น มุมมอง และ ส่วนกำหนดค่า

4 - แถบเครื่องมือ (ไม่บังคับ) คุณสามารถสลับไปมาระหว่างให้ แสดง/ซ่อน แถบเครื่องมือมาตรฐานของ NVIDIA Control Panel เพื่อให้เข้าถึงงานทั่วไปได้อย่างรวดเร็ว เช่น การสลับระหว่างมุมมอง 'มาตรฐาน' และ 'ขั้นสูง' การนำทางระหว่างหน้าแรกและหน้างานอื่นๆ เป็นต้น

หัวข้อที่เกี่ยวข้อง

    • การใช้แถบเมนู

    • เกี่ยวกับแถบเครื่องมือ

    • การใช้เมนูมุมมอง

    • การกำหนดมุมมองเอง

    • การใช้เมนูส่วนกำหนดค่า


เกี่ยวกับแถบเมนู

คุณสามารถใช้เมนูต่อไปนี้ได้จากแถบเมนูเพื่อดำเนินงานต่างๆ ใน NVIDIA Control Panel

  • แฟ้ม

  • แก้ไข

  • มุมมอง

  • ส่วนกำหนดค่า

  • หน่วยแสดงผล

  • วิธีใช้

หมายเหตุ: เมนูต่างๆ ที่มีให้ใช้งานบนแถบเมนูนั้นจะแตกต่างกันไป ทั้งนี้ขึ้นอยู่กับหมวดของ NVIDIA Control Panel (เช่น หน่วยแสดงผล, Mobile, การตั้งค่า 3D, หรือหมวดอื่นๆ) ที่คุณกำลังใช้งานอยู่ ในการดูแถบเมนูตัวอย่างในหน้าเริ่มต้นของ NVIDIA Control Panel เทียบกับแถบเมนูในหน้างานต่างๆ ของ NVIDIA Control Panel Display ให้คลิกที่ การใช้อินเทอร์เฟสของ NVIDIA Control Panel

หัวข้อที่เกี่ยวข้อง

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • เกี่ยวกับแถบเครื่องมือ

  • การใช้เมนูมุมมอง

  • การกำหนดมุมมองเอง

  • การใช้เมนูส่วนกำหนดค่า


เกี่ยวกับแถบเครื่องมือ (เมนูมุมมอง)

คุณสามารถสลับระหว่างให้ แสดง/ซ่อน แถบเครื่องมือ มาตรฐานของ NVIDIA Control Panel ที่คุณสามารถใช้เพื่อดำเนินการต่อไปนี้:

  • นำทางระหว่างหน้าแรกและหน้างานอื่นๆ ของ NVIDIA Control Panel

  • เข้าถึงงานทั่วไปได้อย่างรวดเร็ว เช่น การสลับระหว่างมุมมอง มาตรฐาน, ขั้นสูง, และ กำหนดเอง รวมถึงการสร้างมุมมองที่กำหนดเองอย่างรวดเร็วโดยใช้คำสั่ง กำหนดมุมมองเอง

ในการแสดงหรือซ่อนแถบเครื่องมือ ให้คลิกที่เมนู มุมมอง จากนั้นเลือก แถบเครื่องมือ

เมื่อแถบเครื่องมือปรากฏ เครื่องหมายเลือกจะปรากฏถัดจากคำสั่ง แถบเครื่องมือ > มาตรฐาน บนเมนู

หัวข้อที่เกี่ยวข้อง

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • การใช้แถบเมนู

  • การใช้เมนูมุมมอง

  • การกำหนดมุมมองเอง

  • การใช้เมนูส่วนกำหนดค่า


การใช้เมนูมุมมอง

เมนู มุมมอง เป็นรายการที่ 3 ใน แถบเมนู ของ NVIDIA Control Panel คำสั่งทั้งหมดที่เกี่ยวข้องกับการแสดงหน้าข้อมูลต่างๆ ในโมดูลของโปรแกรม NVIDIA Control Panel มีอยู่ในเมนู มุมมอง

คำสั่งเมนูมุมมอง

คำอธิบาย

แถบเครื่องมือ

คำสั่ง แถบเครื่องมือ ช่วยให้คุณสามารถเพิ่มแถบเครื่องมือมาตรฐานเพื่อใช้นำทางระหว่างหน้าแรกและหน้างานต่างๆ ของ NVIDIA Control Panel ให้เข้าถึงงานทั่วไปได้อย่างรวดเร็ว เช่น การสลับระหว่างมุมมอง มาตรฐาน, ขั้นสูง, และ กำหนดเอง รวมถึงการสร้างมุมมองที่กำหนดเองอย่างรวดเร็วด้วยการใช้คำสั่ง กำหนดมุมมองเอง

แถบสถานะ

เลือก มุมมอง > แถบสถานะ เพื่อสลับระหว่างการแสดงหรือซ่อนแถบแสดงสถานะที่ด้านล่างของหน้าต่าง NVIDIA Control Panel

เมื่อคำสั่ง แถบสถานะ ปรากฏพร้อมเครื่องหมายเลือกในเมนู มุมมอง แสดงว่าแถบสถานะถูกเปิดการทำงานและสามารถดูข้อมูลได้

แถบ Explorer

คำสั่ง แถบ Explorer ของ NVIDIA Control Panel ในเมนู 'มุมมอง' ทำงานคล้ายกันกับเมนู View Explorer Bars ของ Microsoft Internet Explorer 6.0

เลือก มุมมอง > แถบ Explorer เพื่อสลับระหว่างการแสดงหรือซ่อนกลุ่มคำสั่งของวิธีใช้ต่อไปนี้อย่างน้อยหนึ่งกลุ่ม หรืองานอื่นๆ ใน พื้นที่งานรอง ของ NVIDIA Control Panel ของคุณ

เมื่อคำสั่งใน แถบ Explorer ปรากฏพร้อมกับเครื่องหมายเลือก แสดงว่าคำสั่งเหล่านี้สามารถดูได้ใน พื้นที่งานรอง ของ NVIDIA Control Panel ของคุณ

  • วิธีใช้

  • งานล่าสุด

  • งานที่เกี่ยวข้อง

  • ข้อคิดเห็น

บานหน้าต่างนำทางแบบคลาสสิค

เลือก มุมมอง > บานหน้าต่างนำทางแบบคลาสสิค เพื่อสลับระหว่างการแสดงหรือซ่อนบานหน้าต่างนำทางที่ถูกเพิ่มลงในพื้นที่ทางด้านขวาของอินเทอร์เฟสของ NVIDIA Control Panel

เมื่อคำสั่ง บานหน้าต่างนำทางแบบคลาสสิค ปรากฏพร้อมกับเครื่องหมายเลือก แสดงว่าบานหน้าต่างนำทางนี้ปรากฏให้เห็นได้

มาตรฐาน

เลือก มุมมอง > มาตรฐาน เพื่อดูและเข้าถึงงานส่วนใหญ่ที่ใช้ทั่วไป และงานง่ายๆ ที่มีในโปรแกรม NVIDIA Control Panel

เมื่อคำสั่ง มาตรฐาน ปรากฏพร้อมเครื่องหมายเลือก แสดงว่ามุมมอง 'มาตรฐาน' กำลังทำงานอยู่ใน NVIDIA Control Panel ของคุณ

ขั้นสูง

เลือก มุมมอง > ขั้นสูง เพื่อดูและเข้าถึงงานที่ซับซ้อนบางงานในโปรแกรมของ NVIDIA Control Panel ผู้ที่ใช้งานเหล่านี้มักจะต้องมีประสบการณ์ขั้นสูงในด้านการใช้ฮาร์ดแวร์และซอฟต์แวร์กราฟิก (ไดรฟ์เวอร์)

เมื่อคำสั่ง ขั้นสูง ปรากฏพร้อมกับเครื่องหมายเลือก แสดงว่ามุมมอง 'ขั้นสูง' กำลังทำงานอยู่ใน NVIDIA Control Panel

กำหนดเอง

หมายเหตุ: คำสั่ง กำหนดเอง จะปรากฏในเมนูมุมมอง เฉพาะ เมื่อคุณได้ใช้คำสั่งกำหนดมุมมองเอง ในการกำหนดการแสดง/ซ่อนหน้าจอใดๆ โดยเฉพาะ

กำหนดมุมมมองเอง

ในการดูเฉพาะหน้าต่างๆ ของ NVIDIA Control Panel ที่คุณต้องการดูและใช้งาน ทั้งนี้ขึ้นอยู่กับโมดูลของโปรแกรม (หน่วยแสดงผล, การตั้งค่า 3D, เป็นต้น) ที่มีติดตั้งอยู่ในระบบของคุณ ให้เลือก กำหนดมุมมองเอง จากเมนู 'มุมมอง'

ไอคอนถาดการแจ้งเตือน

การคลิกที่ไอคอนการแจ้งเตือนของ NVIDIA Control Panel [image] ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows จะเป็นวิธีที่คุณสามารถกำหนดค่าให้กับการตั้งค่าหลักต่างๆ ของ NVIDIA Control Panel ได้อย่างรวดเร็ว

เลือก มุมมอง > ไอคอนถาดการแจ้งเตือน เพื่อสลับระหว่างการแสดง/ซ่อนไอคอนในถาดการแจ้งเตือนของ NVIDIA Control Panel ที่ปรากฏในพื้นที่การแจ้งเตือนบนแถบงานของ Windows

หัวข้อที่เกี่ยวข้อง

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • การใช้แถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • การกำหนดมุมมองเอง

  • การใช้เมนูส่วนกำหนดค่า


กำหนดมุมมองเอง

กำหนดมุมมองเอง

ในการดูหน้าต่างๆ ของ NVIDIA Control Panel ที่คุณต้องการดูและใช้งาน โดยขึ้นอยู่กับโมดูลของโปรแกรม (หน่วยแสดงผล, การตั้งค่า 3D, เป็นต้น) ที่มีติดตั้งอยู่ในระบบของคุณ ให้ทำตามขั้นตอนต่อไปนี้:

  1. เลือก มุมมอง > กำหนดมุมมองเอง หรือถ้าต้องการการเข้าถึงที่รวดเร็วยิ่งขึ้น ให้ใช้ แถบเครื่องมือ ถ้าคุณเปิดการทำงานของแถบเครื่องมืออยู่

  2. สำหรับโปรแกรมแต่ละโปรแกรมของ NVIDIA Control Panel ที่ปรากฏ ให้ทำเครื่องหมายเลือก (กาเครื่องหมาย) ในกล่องกาเครื่องหมายสำหรับหน้าที่คุณต้องการดู

  3. ในการออกจากโหมดมุมมอง กำหนดเอง ให้เลือกมุมมอง มาตรฐาน หรือ ขั้นสูง จากเมนู มุมมอง หรือถ้าต้องการการเข้าถึงที่รวดเร็วยิ่งขึ้น ให้ใช้ แถบเครื่องมือ ถ้าคุณเปิดการทำงานของแถบเครื่องมืออยู่

  4. ในการสลับกลับไปที่มุมมองที่กำหนดเอง ให้เลือก กำหนดเอง

กำหนดเอง

หมายเหตุ: คำสั่ง กำหนดเอง จะปรากฏในเมนูมุมมองเฉพาะเมื่อคุณได้ใช้คำสั่ง กำหนดมุมมองเอง ในการกำหนดการแสดง/ซ่อนหน้าจอใดๆ โดยเฉพาะ

  1. ถ้าคุณไม่ได้อยู่ในมุมมองกำหนดเองที่คุณสร้างขึ้น ให้เลือก มุมมอง > กำหนดเอง เพื่อเปิดใช้งานมุมมองกำหนดเอง

    หมายเหตุ    : เมื่อคำสั่ง กำหนดเอง ปรากฏเป็นรายการย่อยในเมนูมุมมอง แสดงว่ามุมมองกำหนดเองที่คุณได้กำหนดกำลังทำงานอยู่ในปัจจุบันใน NVIDIA Control Panel ของคุณ

  2. ในการออกจากโหมดมุมมอง กำหนดเอง ให้เลือกมุมมอง มาตรฐาน หรือ ขั้นสูง จากเมนู มุมมอง หรือถ้าต้องการการเข้าถึงที่รวดเร็วยิ่งขึ้น ให้ใช้ แถบเครื่องมือ ถ้าคุณเปิดการทำงานของแถบเครื่องมืออยู่

  3. ในการสลับกลับไปที่มุมมองที่กำหนดเองของคุณ ให้คลิกที่ กำหนดเอง

หัวข้อที่เกี่ยวข้อง

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • การใช้แถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • การใช้เมนูมุมมอง

  • การใช้เมนูส่วนกำหนดค่า


การใช้เมนูส่วนกำหนดค่า

เลือก ส่วนกำหนดค่า เพื่อทำงานในส่วนกำหนดค่า ซึ่งมีการตั้งค่าหน่วยแสดงผลที่คุณได้บันทึกเมื่อทำงานใดงานหนึ่งในส่วนโปรแกรม หน่วยแสดงผล หรือ การตั้งค่า 3D ของ NVIDIA Control Panel คุณสามารถทำสิ่งต่อไปนี้เมื่อใช้คำสั่งในส่วนกำหนดค่า:

  • โหลดส่วนกำหนดค่าที่บันทึกไว้

  • สร้างส่วนกำหนดค่าใหม่

  • ลบส่วนกำหนดค่าที่มีอยู่

หัวข้อที่เกี่ยวข้อง:

  • การใช้อินเทอร์เฟสของ NVIDIA Control Panel

  • การใช้แถบเมนู

  • เกี่ยวกับแถบเครื่องมือ

  • การใช้เมนูมุมมอง

  • การกำหนดมุมมองเอง


ศัพทานุกรม

ก

กล่องโต้ตอบ

กล่องโต้ตอบเป็นหน้าต่างสำหรับการป้อนข้อมูลของผู้ใช้ ซึ่งมีปุ่มคำสั่งและตัวเลือกต่างๆ ที่คุณสามารถใช้ในการดำเนินการตามคำสั่งหรืองานใดๆ โดยเฉพาะได้

ตัวอย่างเช่น ในกล่องโต้ตอบ “บันทึกเป็น” ของโปรแกรม Windows คุณจะต้องระบุชื่อโฟลเดอร์เพื่อเก็บเอกสารที่จะบันทึกนี้ และต้องระบุชื่อของเอกสารด้วยเมื่อทำการบันทึกเอกสารนั้น

การซิงโครไนซ์เฟรม

กระบวนการการซิงโครไนซ์การสแกนพิกเซลการแสดงผลกับแหล่งข้อมูลการซิงโครไนซ์

การซิงโครไนซ์เวลา (house sync)

สัญญาณการตั้งเวลาจากภายนอกที่ใช้ในการซิงโครไนซ์หน่วยแสดงผลทั้งหมดในการตั้งค่าเฟรมล็อกหรือ gunlock

การซิงโครไนซ์สัญญาณ (genlock)

กระบวนการการซิงโครไนซ์การสแกนพิกเซลของหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยกับสัญญาณจากภายนอก

การลดรอยหยัก

เทคนิคที่ใช้ในการลดรอยหยักหรือเส้นขรุขระที่ควรจะเรียบให้ขรุขระน้อยลง

ค

ค่าคอนฟิกการ์ดกราฟิกสองการ์ด

การตั้งค่าที่มีหน่วยแสดงผลอย่างน้อยสองหน่วย (เช่น หน่วยแสดงผลแบบแอนะล็อก หน่วยแสดงผลแบบดิจิตอล หรือโทรทัศน์) เชื่อมต่อกับการ์ดกราฟิก GPU ของ NVIDIA สองการ์ดที่มีติดตั้งอยู่ในเครื่องคอมพิวเตอร์

ค่าคอนฟิกการ์ดกราฟิกหลายการ์ด

การตั้งค่าที่มีหน่วยแสดงผลอย่างน้อยสองหน่วย (เช่น หน่วยแสดงผลแบบแอนะล็อก หน่วยแสดงผลแบบดิจิตอล หรือโทรทัศน์) เชื่อมต่อกับการ์ดกราฟิก GPU ของ NVIDIA สองหน่วย (หรือมากกว่า) ที่มีติดตั้งอยู่ในเครื่องคอมพิวเตอร์

ค่าคอนฟิกหน่วยแสดงผลเดียว

การตั้งค่าที่มีเพียงหน่วยแสดงผลเดียวเชื่อมต่ออยู่กับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ในคอมพิวเตอร์ของคุณ

ค่าคอนฟิกหลายหน่วยแสดงผล

การตั้งค่าที่มีหน่วยแสดงผลอย่างน้อยสองหน่วยเชื่อมต่อกับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA แบบหลายหน่วยแสดงผล หรือเชื่อมต่อกับการ์ดกราฟิกที่ใช้ GPU ของ NVIDIA สองการ์ด (หรือมากกว่า)

ด

เดสก์ทอป

เดสก์ทอปคือพื้นที่ทำงานบนหน้าจอของ Windows ที่มีหน้าต่าง ไอคอน เมนู และกล่องโต้ตอบต่างๆ ปรากฏอยู่

ท

เทคโนโลยี SLI

เทคโนโลยี GPU หลายหน่วยของ NVIDIA SLI ใช้ประโยชน์จากแบนด์วิธที่เพิ่มขึ้นของสถาปัตยกรรมบัส PCI Express™ เพื่อให้ GPU หลายหน่วยสามารถทำงานร่วมกันในการให้สมรรถภาพการทำงานแบบเร่งได้

ระบบ NVIDIA SLI ประกอบด้วยเมนบอร์ด PCI Express ที่สนับสนุนช่องเสียบสองช่อง ซึ่งสามารถใช้เสียบการ์ดกราฟิก NVIDIA PCI Express ได้สองการ์ด การ์ดกราฟิกทั้งสองการ์ดนี้จะต้องเชื่อมต่อกันด้วยช่องเสียบ NVIDIA SLI

หลังจากติดตั้งไดรฟ์เวอร์การ์ดกราฟิกที่ถูกต้องแล้ว จากนั้นคุณจะสามารถให้โหมด SLI เปิดหรือปิดการทำงานได้ เมื่อโหมด SLI ถูกปิดการทำงาน คุณจะสามารถใช้โหมดหลายหน่วยแสดงผลของ nView ทั้งหมดที่ได้รับการสนับสนุนได้ รวมถึงสามารถใช้จอภาพได้มากถึง 4 จอซึ่งเชื่อมต่ออยู่กับการ์ดกราฟิก SLI ทั้งสองการ์ด เมื่อโหมด SLI ถูกเปิดการทำงาน โหมดหลายหน่วยแสดงผลของ nView จะไม่สามารถใช้งานได้ แต่การ์ดกราฟิกทั้งสองจะทำงานกับหน่วยแสดงผลเดียวเพื่อสร้างสมรรถภาพ 3D แบบเร่งให้กับโปรแกรม DirectX และ OpenGL

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

โทรทัศน์ความคมชัดสูง (HDTV)

โทรทัศน์ความคมชัดสูง ระบบสำหรับการรับส่งสัญญาณโทรทัศน์ที่มีความละเอียดสูงกว่ามาตรฐานของคณะกรรมการระบบโทรทัศน์แห่งชาติ (NTSC) หน่วยแสดงผล HDTV จะต้องมีความละเอียดอย่างน้อยสองล้านพิกเซล ในขณะที่โทรทัศน์ทั่วๆ ไปมีความละเอียด 360,000 พิกเซล

ผ

แผงควบคุม (Microsoft Windows)

คุณสามารถเข้าถึงแผงควบคุมของ Windows ได้ด้วยการคลิกที่ เริ่ม > การตั้งค่า > แผงควบคุม (Start > Settings > Control Panel) จากแถบงานบนเดสก์ทอปของ Windows

แผงควบคุม (NVIDIA display)

"แผงควบคุม” คุณสมบัติการแสดงผลของ NVIDIA หมายถึงหน้าต่างข้อมูลทั้งหมดของ NVIDIA ที่มีเมนูการแสดงผลของ NVIDIA ที่ปรากฏขึ้น ซึ่งมีตัวเลือกเมนู โดยแต่ละหน้าต่างจะเปิดตามการกำหนดค่าของแต่ละหน้า

แผงควบคุม (nView Desktop Manager)

“แผงควบคุม” ของ nView Desktop Manager หมายถึงหน้าต่างแผงควบคุมของ nView Desktop Manager ทั้งหมด (มีรูปแบบเป็นแถบหรือรูปแบบเมนูของ NVIDIA) ที่ซึ่งคุณสามารถทำการตั้งค่าคอนฟิก nView Desktop Manager สำหรับรายละเอียด ให้ดูที่คู่มือผู้ใช้ของ nView Desktop Manager สำหรับรุ่นไดรฟ์เวอร์ปัจจุบัน

นอกจากนี้ nView Desktop Manager ยังเป็นไอคอนที่สามารถคลิกได้ในกลุ่มไอคอนแผงควบคุมของ Windows เมื่อคุณคลิกที่ไอคอนนี้ “แผงควบคุม” ของ nView Desktop Manager จะปรากฏขึ้น

พ

พิกเซล

ย่อมาจากคำว่า Picture Element (องค์ประกอบของรูปภาพ) พิกเซลคือจุดหนึ่งจุดในรูปภาพกราฟิก

ฟ

เฟรมล็อก

เฟรมล็อกจะเกี่ยวข้องกับการใช้ฮาร์ดแวร์เพื่อซิงโครไนซ์เฟรมบนหน่วยแสดงผลแต่ละหน่วยในกลุ่มของระบบต่างๆ

ส

ส่วนกำหนดค่า

รายการที่ได้บันทึกไว้เกี่ยวกับการตั้งค่าการแสดงผลที่ไม่ซ้ำกัน ซึ่งโดยทั่วไปมักจะเกี่ยวข้องกับเกมเมื่อเปิดโปรแกรมเกมขึ้น

ห

หน่วยแสดงผลแบบแอนะล็อก

โดยทั่วไปแล้ว หน่วยแสดงผลแบบแอนะล็อกคือหน่วยแสดงผล CRT ของคุณนั่นเอง ซึ่งในคู่มือนี้อาจใช้คำว่า CRT และหน่วยแสดงผลแบบแอนะล็อกสลับกันในบางครั้ง

หน่วยแสดงผลแบบดิจิตอล

หน่วยแสดงผลแบบดิจิตอลอาจเป็นจอแบนแบบดิจิตอล (DFP) เช่น จอแสดงผลภายใน LVDS ของคอมพิวเตอร์เคลื่อนที่ (แลปทอปหรือโน้ตบุ๊ค)

หน่วยประมวลผลกราฟิก (GPU)

ผลิตภัณฑ์หน่วยประมวลผลกราฟิก (ชิป) ของ NVIDIA มีชื่อเรียกว่าหน่วยประมวลผลกราฟิก (GPU) การ์ดกราฟิกที่คุณกำลังใช้งานรองรับ GPU ของ NVIDIA

หน้าต่าง

หน้าต่างหมายถึงหน้าต่างอิสระใดๆ ที่เปิดขึ้นบนเดสก์ทอปของคุณ โปรแกรมต่างๆ เช่น Microsoft® Windows® Outlook® หรือ Explorer อาจมีหลายหน้าต่าง ซึ่งหน้าต่างทั้งหมดเหล่านี้เป็นส่วนหนึ่งของโปรแกรมเดียวกัน คุณสามารถลากหน้าต่างเหล่านี้ไปทั่วหน้าจอ หรือเปิดและปิด รวมถึงปรับขนาดหน้าต่างเหล่านี้ได้ด้วย

โปรแกรม nView Desktop Manager (ดังที่อธิบายในคู่มือผู้ใช้ของ NVIDIA nView Desktop Manager) ให้คุณทำงานได้มากขึ้นในหน้าต่าง เช่น ทำให้หน้าต่างมีความโปร่งใส หรือบังคับให้ปรากฏที่ด้านบนของหน้าต่างอื่นๆ อยู่เสมอได้

อ

อาร์เรย์ซ้ำซ้อนของดิสก์อิสระ (RAID)

ย่อมาจากคำว่า redundant array of independent disks ซึ่งเป็นเทคนิคสำหรับการใช้ไดรฟ์หลายๆ ไดรฟ์เพื่อเพิ่ม สมรรถภาพดิสก์ พื้นที่ดิสก์ หรือการปกป้องข้อมูล