NVIDIA Control Panel

Välkommen till NVIDIA Control Panel. Du kan använda NVIDIA Control Panel till att göra fantastiska saker med NVIDIA-maskinvaran.

NVIDIA Control Panel används för att kontrollera NVIDIA-grafikdrivrutinernas inställningar och andra NVIDIA-verktyg som kan vara installerade på systemet.

Ytterligare information om NVIDIA-kontrollpanelens hjälpsystem finns i avsnittet Om hjälp.

©2005 NVIDIA Corporation. Med ensamrätt. Kontrollpanel


Om Hjälp

Detta hjälpsystem är utformat för att hjälpa dig komma igång med hjälp av NVIDIA:s kontrollpanelprogram. Det innehåller översiktsinformation och förfaranden för att utföra vanliga aktiviteter och konfigurera NVIDIA-maskinvaran. Förfarandet beskriver hur du använder NVIDIA Control Panel med hjälp av menykommandona och att navigera genom gränssnittet. Du kan emellertid även utföra många vanliga aktiviteter med kortkommandon och knappar inom användargränssnittet.

Denna dokumentation är uppdelad i följande avsnitt:

  • Komma igång. Ger inledande information om NVIDIA Control Panel. Detta avsnitt inkluderar en förklaring av viktiga begrepp, systemkrav och en lista över kortkommandon tillgängliga i NVIDIA Control Panel program.

  • Lära känna kontrollpanelen. Beskriver de olika elementen i kontrollpanelens användargränssnitt.


Komma igång

Du kan använda NVIDIA Control Panel till att göra fantastiska saker med NVIDIA-maskinvaran.

Detta avsnitt täcker:

  • Systemkrav. Beskriver minimum och rekommenderade systemkrav för NVIDIA Control Panel.

  • Systemkrav för NVIDIA SLI.

Relaterade ämnen

  • NVIDIA Control Panel


Systemkrav

NVIDIA Control Panel kräver följande minsta systemkonfiguration:

  • Microsoft Windows XP

  • En 600 megahertz (MHz) processor, t.ex. en Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller motsvarande processor.

  • 128 MB RAM

  • 2 gigabyte (GB) ledigt hårddiskutrymme

Om du vill optimera NVIDIA-kontrollpanelens prestanda, rekommenderar vi följande systemkrav:

  • En 1,5 (GHz) processor, t.ex. en Intel Pentium 4, en AMD Athlon XP 1500+, eller motsvarande processor

  • 256 MB RAM

  • En Internetanslutning

Relaterade ämnen

  • Komma igång

  • Systemkrav för NVIDIA SLI


Systemkrav för NVIDIA SLI-teknik (avancerade användare)

Om du är en avancerad grafik- och maskinvaruanvändare, och vill använda NVIDIA SLI-teknik måste systemet innehålla följande hårdvarukomponenter:

  • Ett SLI-förberett moderkort som stöder en PCI Express-kretsuppsättning och dubbla x16-anslutningar för två NVIDIA PCI Express-grafikkort.

  • Två NVIDIA-baserade PCI Express-grafikkort

Användning av NVIDIA SLI kräver två NVIDIA-baserade SLI-förberedd PCI Express-grafikkort. Dessutom,

  • Båda korten måste vara identiska med avseende på GPU och minneskonfigurering.

  • NVIDIA rekommenderar att bägge korten kommer från samma leverantör.

De tillgängliga modellerna förtecknas i avsnittet Exempel på GeForce GPU-baserade grafikkort som stöder SLI.

  • En NVIDIA SLI-anslutning

SLI-anslutningen ansluter två NVIDIA-baserade PCI Express-grafikkort till varandra.

Om du vill ha mer information om NVIDIA SLI-teknik och för en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Relaterade ämnen

Systemkrav


Hjälp

Ämnen i detta avsnitt beskriver olika sätt för att dig att få hjälp medan du använder NVIDIA Control Panel.

  • Komma åt Online-hjälp. Lär dig att få hjälp genom att använda hjälpdokumentationen online.

  • Systeminformation. Lär dig hur du ska visa detaljerad information om denna programvara och NVIDIA-maskinvaran.

  • Skriva ut ett hjälpämne. Det är enkelt att skriva ut ett hjälpämne att läsa utan en dator.

  • Teknisk support. Lär dig komma åt NVIDIA:s webbplats teknisk support.

Relaterade ämnen

  • NVIDIA Control Panel


Gå till direkthjälpen

Det finns flera olika sätt att få Onlinehjälp från NVIDIA Control Panel:

  • Se på sammanhangsberoende hjälp genom att göra något av följande:

  • Tryck på F1 på tangentbordet

ELLER

  • Välj Hjälp i NVIDIA:s kontrollpanels menyfältoch välj sedan NVIDIA:s kontrollpanelhjälp.

  • Gör så här för att nå hela innehållet i hjälpen:

    1. Klicka på alternativet Hjälp i det sekundära aktivitetsområdet i NVIDIA Control Panel.

      Gå till steg 2 om en hjälpmeny redan är öppnad.

    2. Välj ett av dessa alternativ för den uppgift du ska utföra.

      • Innehåll öppnar innehållsförteckningen för hjälpfunktionen

      • Sök här söker du efter text som du specificerar

      • Index används för att markera en indexpost och se på dess information

      • Kontakta NVIDIA tar dig till en NVIDIA-webbsida där du kan ställa frågor och kommentera användningen av NVIDIA:s kontrollpanel

Fortsätt med steg 2 om hjälpmenyn redan är öppnad.

Relaterade ämnen

    • Hämta information om programmet och datorn

    • Skriva ut ett Hjälpämne

    • Teknisk support


Hämta information om programmet och datorn

Du kan kontrollera vilken version av NVIDIA Control Panel du använder och även hämta detaljerad information om NVIDIA-maskinvaran.

  • Hämta information om NVIDIA Control Panel genom att välja Om NVIDIA:s kontrollpanel i menyn Hjälp.

  • Hämta information om systemet genom att välja Systeminformation i menyn Hjälp.

Relaterade ämnen

      • Gå till direkthjälpen

      • Skriva ut ett Hjälpämne

      • Teknisk support


Skriva ut ett Hjälpämne

  1. Söka efter och visa det Hjälpämne du vill ha.

  2. Högerklicka i det högra hjälpfältet och välj Skriv ut i popup-menyn.

  3. Välj önskade utskriftsalternativ i dialogrutan Skriv ut och klicka sedan på OK.

Relaterade ämnen

      • Gå till direkthjälpen

      • Hämta information om programmet och datorn

      • Teknisk support


Teknisk support

I huvudmenyn på NVIDIA:s kontrollpanel, klicka på Support > Support Web site när du vill nå webbplatsen för NVIDIA:s tekniska support: http://www.nvidia.com/page/support.html.

Relaterade ämnen

  • Gå till direkthjälpen

  • Hämta information om programmet och datorn

  • Skriva ut ett Hjälpämne


Lära känna NVIDIA Control Panel gränssnitt

NVIDIA:s kontrollpanelanvändargränssnitt är uppdelat i följande huvudområden: menyfältet, huvudaktivitetsområdet och det sekundära aktivitetsområdet, som förklaras i de avsnitt som följer:

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda meny Profiler

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • NVIDIA Control Panel


Använda NVIDIA:s kontrollpanels gränssnitt

Skärmen nedan innehåller hemsidan för NVIDIA Control Panel följd av en skärmuppgiftssida som visar huvudaktivitetsområdet, det sekundära aktivitetsområdet och menyfältet.

Hemsidan för NVIDIA:s kontrollpanel

NVIDIA-kontrollpanelens uppgiftsvisningssida

1 - Huvudaktivitetsområdet innehåller uppgiftsgruppen i den högra delen av NVIDIA-kontrollpanelens gränssnitt. Denna del av skärmen kommer du att koncentrera dig mest på när du använder NVIDIA Control Panel för att uppnå dina målsättningar.

2 - Det sekundära aktivitetsområdet innehåller uppgiftsgruppen i den vänstra delen av NVIDIA-kontrollpanelens gränssnitt. Detta område innehåller uppgifter som inte direkt åstadkommer den primära aktiviteten, men de är relaterade till den primära aktiviteten. De sekundära aktiviteterna öppnar eventuellt dialogrutor, ändrar den visuella presentationen av skärmens innehåll eller navigerar dig till en annan skärm.

3 - Menyfältet innehåller Windows standardmenyer och menyer som är specifika för NVIDIA Control Panel såsom Visaoch Profiler.

4 - Verktygsfält (valfritt). Du kan växla mellan att visa/dölja NVIDIA-kontrollpanelens standardverktygsfält, för snabb tillgång till sådana uppgifter som växling mellan standardvisning och avancerad visning. navigera mellan hemsidan och andra uppgiftssidor m.m.

Relaterade ämnen

    • Använda menyfältet

    • Om Verktygsfältet

    • Använda menyn Visa

    • Definiera Anpassad visning

    • Använda meny Profiler


Om Menylisten

Du kan använda följande menyer från menylisten för att utföra aktiviteter i NVIDIA:s kontrollpanel.

  • Fil

  • Redigera

  • Visa

  • Profiler

  • Bildskärm

  • Hjälp

Obs! Vilka menyer som finns tillgängliga i menyfältet kan variera, beroende på NVIDIA-kontrollpanelens kategori (såsom Skärm, Mobil, 3D-inställnig eller annan kategori) som du använder. Se ett exempel på ett menyfält på hemsidan för NVIDIA Control Panel relativt ett menyfält i NVIDIA-kontrollpanelens skärmuppgiftssida klicka på Använda NVIDIA-kontrollpanelgränssnitt.

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda meny Profiler


Om Verktygsfältet (meny Visa)

Du kan växla mellan att visa/dölja en standard-NVIDIA-kontrollpanels . Den använder du till följande:

  • Gå mellan hemsidan och andra uppgiftssidor för NVIDIA:s kontrollpanel

  • Gå snabbt mellan sådana uppgifter som att växla mellan vyerna , och och skapa också snabbt egna vyer med hjälp av kommandot Definiera anpassad visning.

Visa eller dölj verktygsfältet genom att klicka i menyn Visa och sedan välja Verktygsfält.

När verktygsfältet visas läggs en bockmarkering in intill kommandot Verktygsfält>Standard i menyn.

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • Använda menyfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda menyn Profiler


Använda menyn Visa

Menyn Visa är det tredje alternativet i NVIDIA:s kontrollpanels menyfält. Alla kommandon som används för att se på de olika sidorna i NVIDIA:s kontrollpanels tillämpningsmoduler finns tillgängliga i menyn Visa.

Visningsmenykommando

Beskrivning

Verktygsfält

Med kommandot Verktygsfält kan man lägga till ett standardverktygsfält för att navigera mellan hemsidan och andra uppgiftssidor i NVIDIA:s kontrollpanel, snabbt gå till sådana vanliga uppgifter som växling mellan visningarna Standard, Avancerad och Anpassad eller snabbt skapa anpassade visningar med kommandot Definiera anpassad visning.

Statusfält

Välj Visa > Statusfältet för att växla mellan att visa och dölja statusfältet längs ner i NVIDIA:s kontrollpanels olika fönster.

När en bock visas intill kommandot Statusfält i menyn Visa så är statusfältet aktiverat.

Utforskarfältet

NVIDIA:s kontrollpanels kommando Utforskarfältet i menyn Visa fungerar på samma sätt som menyn Visa utforskarfält i Microsoft Internet Explorer 6.0.

Välj Visa > Utforskarfält för att växla mellan att visa och dölja en eller flera av följande grupper med hjälpkommandon eller andra uppgifter i NVIDIA:s kontrollpanels sekundära aktivitetsområde.

När en bock visas intill kommandona Utforskarfält kan kommandona ifråga ses inom NVIDIA:s kontrollpanels sekundära aktivitetsområde.

  • Hjälp

  • Tidigare aktiviteter

  • Relaterade aktiviteter

  • Återkoppling

Klassisk navigationsruta

Välj Visa > Klassisk navigationsruta för att växla mellan att visa och dölja en navigationsruta, som hamnar i den högra delen av NVIDIA:s kontrollpanelgränssnitt.

När en bock visas intill kommandot Klassisk navigationsruta så är navigationsrutan synlig.

Standard

Välj Visa > Standard för att visa och gå till de flesta av de mest använda och enklare uppgifterna i NVIDIA:s kontrollpanelprogram.

Om en bock visas intill kommandot Standard så är standardvisningen för närvarande aktiv i NVIDIA:s kontrollpanel.

Avancerat

Välj Visa > Avancerad för att gå till och visa vissa komplicerade uppgifter i NVIDIA:s kontrollpanelprogram. Dessa uppgifter kräver många gånger kvalificerad erfarenhet av användning av grafikmaskinvara och programvara (drivrutiner).

Om en bock visas intill kommandot Avancerad så är den avancerade visningen för närvarande aktiv i NIVIDIA:s Control Panel.

Anpassad

Anmärkning: Kommandot Anpassad visas bara i menyn Visa om du använde kommandot Definiera anpassad visning för att anpassa visning/döljning av specifika skärmar.

Definiera Anpassad visning

Se endast de sidor i NVIDIA Control Panel som du vill se på och använda, på basis av de tillämpningsmoduler (Skärm, 3D-inställningar m.m.) som installerats på systemet genom att välja Definiera anpassad visning i menyn Visa.

Meddelandefältets ikon

Klicka [image] på NVIDIA:s kontrollpanels meddelandeikon i Windows aktivitetsfälts meddelandeområde för att snabbt konfigurera olika viktiga inställningar i NVIDIA:s kontrollpanel.

Välj Visa > meddelandefältets ikon för att växla mellan visning/döljning av NVIDIA:s kontrollpanels meddelandefälts ikon i Windows aktivitetsfälts meddelandeområde.

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Definiera Anpassad visning

  • Använda meny Profiler


Definiera Anpassad visning

Definiera Anpassad visning

Gör så här för att bara se de sidor i NVIDIA Control Panel som du vill se på och använda, på basis av de tillämpningsmoduler (Skärm, 3D-inställningar m.m.) som installerats på systemet:

  1. Välj Visa > Definiera anpassad visning eller - lite snabbare - använd verktygsfältet om det är aktiverat.

  2. För varje NVIDIA-kontrollpanelapplikation som visas väljer (markerar) du sedan kryssrutorna för de sidor du vill se på.

  3. Gå ur visningsläget Anpassad genom att välja antingen visningen Standard eller Avancerad i menyn Visa eller snabbare, använd verktygsfältet om det är aktiverat.

  4. Gå tillbaka till din standardbild genom att välja Anpassad.

Anpassad

Anmärkning: Kommandot Anpassadvisas bara i menyn Visa om du använde kommandot Definiera anpassad visning för att anpassa visning/döljning av specifika skärmar.

  1. Om du inte befinner dig i en anpassad visning som du skapat, kan du välja Visa > Anpassad för att aktivera den anpassade visningen.

    Obs!     När kommandot Anpassat visas som alternativ i menyn Visa så betyder det att den anpassade visningen du definierade för närvarande är aktiv på NVIDIA:s kontrollpanel.

  2. Gå ur visningsläget Anpassad genom att välja antingen visningen Standard eller Avancerad i menyn Visa eller snabbare, använd verktygsfältet om det är aktiverat.

  3. Gå tillbaka till din standardbild genom att klicka på Anpassad.

Relaterade ämnen

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Använda meny Profiler


Använda meny Profiler

Välj Profiler för att arbeta med profiler som innehåller inställningar som du sparat när du utfört specifika uppgifter i programavsnitten Visa eller 3D-inställningar för NVIDIA:s kontrollpanel. Du kan använda profilkommandona till följande:

  • Laddaen sparad profil

  • Skapa en ny profil

  • Ta bort en befintlig profil

Relaterade ämnen:

  • Använda NVIDIA:s kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning


Ordlista

A

analog bildskärm

Analog bildskärm syftar på din CRT-bildskärm i allmänhet. Termen CRT och Analog bildskärm kan användas utan åtskillnad i denna Guide.

B

bildlås

Bildlås involverar användning av maskinvara till att synkronisera bilderna på varje skärm i ett kluster av system.

bildsynkronisering

Processen att synkronisera skärmpixelskanning till en synkroniseringskälla.

D

dialogrutor

Dialogrutor är fönster där du använder kommandoknappar och olika alternativ till att utföra ett visst kommando eller en viss aktivitet.

I dialogrutan Spara som i ett Windows-program måste du till exempel ange mappen som ska innehålla det sparade dokumentet och dokumentets namn när du sparar det.

Digital bildskärm

En digital bildskärm kan vara en digital platt bildskärm (DFP, digital flat panel) eller till exempel en bärbar dators LVDS (Low Voltage Data Signal) interna skärmpanel.

dubbel-kortkonfiguration

En installation där två eller flera bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två NVIDIA GPU-baserade grafikkort installerade i datorn.

F

fönster

Ett fönster är ett oberoende fönster på skrivbordet. Program som t.ex. Microsoft® Windows 2000® Outlook® eller Utforskaren kan ha flera fönster som alla är en del av samma program. Fönster kan dras runt på skärmen, öppnas och stängas och storleken kan ändras.

Med programmet nView Desktop Manager (beskrivs i andvändarguiden för NVIDIA nView Desktop Manager) kan du göra ännu mer med fönster t.ex. göra dem genomskinliga eller tvinga dem att alltid vara ovanpå andra fönster.

G

genlock

Processen att synkronisera pixelskanningen av en eller fler bildskärmar till en extern signal.

GPU-enhet (graphics processing unit)

NVIDIA:s grafikprocessorprodukter (mikrochips) kallas grafikprocessorenheter (GPU). Grafikkortet du använder är baserat på en NVIDIA GPU-enhet.

H

HDTV

Högdefinitionstelevision. En system för att överföra en TV-signal med mycket högre upplösning än standarden NTSC (National Television Committee standards). En HDTV-apparat kräver åtminstone två miljoner bildpunkter kontra en vanlig TV-apparat med 360 000.

house synk

Den externa tidssignal som används till att synkronisera alla bildskärmarna i en bildlås- eller genlockinstallation.

K

kantutjämning

En teknik för att minska hackighet - trappstegslika linjer som borde vara jämna

konfigurering av flera grafikkort

En installation där två eller fler bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två (eller fler) NVIDIA GPU-baserade grafikkort installerade i datorn.

konfigurering för en enda bildskärm

En installation där endast en bildskärm är ansluten till det NVIDIA GPU-baserade grafikkortet i datorn.

konfigurering för flera bildskärmar

En installation där två eller fler bildskärmar är anslutna till antingen ett NVIDIA GPU-baserat grafikkort för flera bildskärmar; eller två (eller fler) NVIDIA GPU-baserade grafikkort.

Kontrollpanel (Microsoft Windows)

Du kan komma åt fönstret Windows kontrollpanel genom att klicka på Start > Inställningar > Kontrollpanel från aktivitetsfältet på Windows skrivbord.

kontrollpanel (NVIDIA bildskärm)

NVIDIA:s egenskaper för bildskärm " kontrollpanel" syftar på hela det NVIDIA-baserade fönstret med utfällningsmenyn på NVIDIA:s bildskärm innehållande menyalternativ som vart och ett öppnas till en separat konfigurationssida.

kontrollpanel (nView Desktop Manager)

nView Desktop Managers" kontrollpanel " syftar på hela fönstret nView Desktop Managers kontrollpanel (med flikar eller NVIDIA menystil) från vilken du kan konfigurera nView Desktop Managers inställningar. Mer information finns i nView Desktop Managers användarguide - för aktuell drivrutinversion.

nView Desktop Manager är även en ikon du kan klicka på i gruppen av ikoner i Windows kontrollpanel. När du klickar på denna ikon visas nView Desktop Managers "kontrollpanel".

P

pixel

Pixel, en förkortning av Bildelement (Picture Element), är en enda punkt i en grafikisk bild.

profil

En sparad lista över unika bildskärmsinställningar, vanligen associerad med spel när de startas.

R

RAID

Betyder redundant matris av oberoende diskar, en teknik för att använda flera enheter för att öka disk prestanda, disk utrymme, eller dataskydd.

S

skrivbord

Skrivbordet är ditt Windows-arbetsområde där fönster, ikoner, menyer och dialogrutor visas.

SLI-teknik

NVIDIA SLI-teknik för flera GPU-enheter drar fördel av den ökade bandbredd som bussarkitekturen PCI Express™ har med vilken flera GPU-enheter kan arbeta tillsammans och leverera accelererad prestanda.

Ett NVIDIA SLI-system består av ett PCI Express moderkort som stöder två fysiska anslutningar som kan ha två NVIDIA PCI Express grafikkort anslutna. De två grafikkorten måste kopplas genom NVIDIA SLI- anslutningen.

Med lämpliga grafikdrivrutiner installerade kan SLI-läget sedan aktiveras eller avaktiveras. När SLI-läget är avaktiverat kan du använda alla nView flerskärmlägen som stöds, inklusive upp till fyra bildskärmar anslutna till de två SLI-grafikkorten. När SLI-läget är aktiverat är nView flerskärmlägen inte tillgängliga. I stället driver de två grafikkorten en bildskärm för att ge accelererad 3D-prestanda i DirectX och OpenGL program.

Om du vill ha mer information om NVIDIA SLI-teknik och för en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.