NVIDIA Control Panel

Víta vás aplikácia NVIDIA Control Panel. Pomocou aplikácie NVIDIA Control Panel môžete vykonávať úžasné veci s hardvérom NVIDIA.

Aplikácia NVIDIA Control Panel umožňuje ovládanie nastavení grafického ovládača NVIDIA, ako aj ďalších pomôcok NVIDIA nainštalovaných v systéme.

Ďalšie informácie o systéme pomocníka aplikácie NVIDIA Control panel získate v časti Informácie o tomto pomocníkovi.

©2005 NVIDIA Corporation. Všetky práva vyhradené. Control Panel


Informácie o tomto pomocníkovi

Cieľom tohto systému pomocníka je pomôcť vám v začiatkoch práce s aplikáciou NVIDIA Control Panel. Obsahuje prehľad informácií a procedurálnych krokov na vykonávanie bežných úloh a konfiguráciu hardvéru NVIDIA. Postupy popisujú spôsob používania aplikácie NVIDIA Control Panel pomocou príkazov ponúk a navigácie v rámci rozhrania. Veľa bežných úloh je však možné vykonať aj použitím klávesových skratiek a tlačidiel v rámci používateľského rozhrania.

Táto dokumentácia je rozdelená do nasledujúcich častí:

  • Začíname. Poskytuje úvodné informácie o aplikácii NVIDIA Control Panel. Táto časť obsahuje vysvetlenie dôležitých pojmov, systémových požiadaviek a zoznam klávesových skratiek dostupných v aplikácii NVIDIA Control Panel.

  • Vysvetlenie aplikácie Control Panel. Popisuje rozličné prvky používateľského rozhrania aplikácie Control Panel.


Začíname

Pomocou aplikácie NVIDIA Control Panel môžete vykonávať úžasné veci s hardvérom NVIDIA.

Táto časť zahŕňa nasledujúce položky:

  • Systémové požiadavky. Popisuje minimálne a odporúčané systémové požiadavky pre aplikáciu NVIDIA Control Panel.

  • Systémové požiadavky pre grafickú kartu NVIDIA SLI.

Príbuzné témy

  • NVIDIA Control Panel


Systémové požiadavky

Aplikácia NVIDIA Control Panel vyžaduje nasledujúcu minimálnu systémovú konfiguráciu:

  • systém Microsoft Windows XP,

  • procesor s frekvenciou 600 megahertzov (MHz), napr. Intel Pentium III, Advanced Micro Devices (AMD) Athlon alebo ekvivalentný procesor,

  • 128 megabajtov (MB) pamäte RAM,

  • 2 gigabajtyo s (GB) voľného miesta na pevnom disku

Nasledujúce systémové požiadavky sa odporúčajú pre optimalizovaný výkon aplikácie NVIDIA Control Panel:

  • procesor s frekvenciou 1,5 gigahertza (GHz), napr. Intel Pentium 4, AMD Athlon XP 1500+ alebo ekvivalentný procesor,

  • 256 megabajtov (MB) pamäte RAM,

  • pripojenie k Internetu.

Príbuzné témy

  • Začíname

  • Systémové požiadavky pre technológiu NVIDIA SLI


Systémové požiadavky pre technológiu NVIDIA SLI (pokročilí používatelia)

Ak ste pokročilým používateľom grafickej karty a hardvéru a chcete používať technológiu NVIDIA SLI, váš systém musí obsahovať nasledujúce hlavné hardvérové súčasti:

  • základnú dosku s podporou technológie SLI, ktorá podporuje súpravu čipov PCI Express a duálne konektory x16 pre dve grafické karty NVIDIA PCI Express,

  • dve grafické karty PCI Express založené na technológii NVIDIA.

Fungovanie technológie NVIDIA SLI vyžaduje dve grafické karty Express PCI založené na technológii NVIDIA podporujúce technológiu SLI. Okrem toho,

  • obe karty musia byť identické z hľadiska jednotiek GPU a konfigurácie pamäte.

  • Spoločnosť NVIDIA odporúča, aby boli obe karty od toho istého dodávateľa.

Dostupné typy sú vymenované v zozname vzorky grafických kariet GeForce založených na jednotke GPU, ktoré podporujú technológiu SLI.

  • Jeden konektor NVIDIA SLI

Konektor SLI spája dve grafické karty PCI Express založené na technológii NVIDIA.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

Systémové požiadavky


Získanie pomoci

Témy v tejto časti popisujú rôzne možnosti získania pomoci počas používania aplikácie NVIDIA Control Panel.

  • Prístup k Pomocníkovi online. Zistite, ako získať pomoc použitím dokumentácie k pomocníkovi online.

  • Systémové informácie. Naučte sa zobraziť podrobné informácie o tomto softvéri a hardvéri NVIDIA.

  • Tlač témy pomocníka. Je jednoduché vytlačiť tému pomocníka a prečítať si ju bez počítača.

  • Získanie technickej pomoci. Zistite, ako získať prístup k webovej lokalite technickej podpory spoločnosti NVIDIA.

Príbuzné témy

  • NVIDIA Control Panel


Prístup k pomocníkovi online

Existuje niekoľko spôsobov, ktorými je možné získať pomoc online k aplikácii NVIDIA Control Panel:

  • Ak chcete zobraziť kontextového pomocníka, urobte ktorúkoľvek z nasledovných činností:

  • Stlačte na klávesnici kláves F1

ALEBO

  • Na paneli s ponukami aplikácie NVIDIA Control Panel vyberte položku Pomocník a potom kliknite na položku Pomocník aplikácie NVIDIA Control Panel.

  • Ak chcete zobraziť obsah celého Pomocníka, vykonajte nasledovné kroky:

    1. Ak ponuka Pomocník nie je rozbalená, kliknite na možnosť Pomocník v oblasti sekundárnych úloh rozhrania aplikácie NVIDIA Control Panel.
      Ak je rozbalená ktorákoľvek ponuka Pomocníka, pokračujte krokom 2.

    2. Na vykonanie požadovanej úlohy vyberte ktorúkoľvek z týchto možností.

      • Možnosť Obsah otvorí celý obsah Pomocníka

      • Možnosť Hľadať umožní vyhľadanie zadaného textu

      • Možnosť Register umožní vybrať položku registra, pomocou ktorej získate prístup k požadovanej informácii

      • Možnosť Kontaktovať spoločnosť NVIDIA otvorí webovú lokalitu spoločnosti NVIDIA, na ktorej je možné klásť otázky alebo pripomienky týkajúce sa používania aplikácie NVIDIA Control Panel

Ak je ponuka Pomocník rozbalená, pokračujte krokom 2.

Príbuzné témy

    • Získanie informácií o programe a počítači

    • Tlač témy pomocníka

    • Získanie technickej podpory


Získanie informácií o programe a počítači

Môžete skontrolovať, ktorú verziu aplikácie NVIDIA Control Panel používate, a taktiež získať podrobné informácie o hardvéri NVIDIA.

  • Ak chcete získať informácie o aplikácii NVIDIA Control Panel, v ponuke Pomocník vyberte položku Čo je NVIDIA Control Panel.

  • Akchcete získať informácie o systéme, v ponuke Pomocník vyberte položku Systémové informácie.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Tlač témy pomocníka

      • Získanie technickej podpory


Tlač témy pomocníka

  1. Vyhľadajte a zobrazte požadovanú tému Pomocníka.

  2. Pravým tlačidlom myši kliknite na pravú tablu Pomocníka a v kontextovej ponuke vyberte možnosť Tlačiť.

  3. V dialógovom okne Tlač vyberte požadované možnosti tlače a kliknite na tlačidlo OK.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Získanie informácií o programe a počítači

      • Získanie technickej podpory


Získanie technickej pomoci

V hlavnej ponuke aplikácie NVIDIA Control Panel kliknite na položku Podpora > Webová lokalita podpory, čím prejdete na webovú lokalitu technickej podpory spoločnosti NVIDIA: http://www.nvidia.com/page/support.html.

Príbuzné témy

  • Prístup k Pomocníkovi online

  • Získanie informácií o programe a počítači

  • Tlač témy pomocníka


Vysvetlenie rozhrania aplikácie NVIDIA Control Panel

Používateľské rozhranie aplikácie NVIDIA Control Panel je rozdelené do týchto hlavných oblastí: panel s ponukami, oblasť primárnych úloh, a oblasť sekundárnych úloh, ktoré sú bližšie vysvetlené v týchto častiach:

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily

Príbuzné témy

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • NVIDIA Control Panel


Používanie rozhrania aplikácie NVIDIA Control Panel

Obrazovky nižšie obsahujú domovskú stránku aplikácie NVIDIA Control Panel a stránku úloh Obrazovka na ilustráciu oblasti primárnych úloh, oblasti sekundárnych úloh a panela s ponukami.

Domovská stránka aplikácie NVIDIA Control Panel

Stránka úloh Obrazovka aplikácie NVIDIA Control Panel

1 - Oblasť primárnych úloh obsahuje skupinu úloh, ktoré sa zobrazujú v pravej časti rozhrania aplikácie NVIDIA Control Panel. Toto je časť obrazovky, na ktorú sa najviac sústreďuje vaša pozornosť počas používania aplikácie NVIDIA Control Panel na realizáciu vašich cieľov.

2 - Oblasť sekundárnych úloh obsahuje skupinu úloh, ktoré sa zobrazujú v ľavej časti rozhrania aplikácie NVIDIA Control Panel. Táto časť obsahuje úlohy, ktoré priamo nevykonávajú primárne úlohy, ale súvisia s nimi. Sekundárne úlohy môžu spustiť dialógové okná, zmeniť vizuálnu prezentáciu obsahu obrazovky alebo vás navigovať na rôzne obrazovky.

3 - Panel s ponukami obsahuje štandardné ponuky Windows a ponuky špecifické pre aplikáciu NVIDIA Control Panel, ako napríklad Zobraziť a Profily.

4 - Panel s nástrojmi (voliteľné). Štandardný panel s nástrojmi aplikácie NVIDIA Control Panel môžete zobraziť alebo skryť, ak potrebujete rýchly prístup k bežným úlohám, ako napríklad prepínanie medzi štandardným a rozšíreným zobrazením. Navigácia medzi domovskou stránkou a inými stránkami úloh atď.

Príbuzné témy

    • Používanie panela s ponukami

    • Informácie o paneli s nástrojmi

    • Používanie ponuky Zobraziť

    • Definovanie vlastného zobrazenia

    • Používanie ponuky Profily


Informácie o paneli s ponukami

Nasledujúce ponuky na paneli s ponukami môžete použiť na vykonávanie úloh v aplikácii NVIDIA Control Panel.

  • Súbor

  • Upraviť

  • Zobraziť

  • Profily

  • Zobraziť

  • Pomocník

Pozn.: Ponuky, ktoré sú k dispozícii v paneli s ponukami, sa líšia podľa používanej kategórie aplikácie NVIDIA Control Panel (napr. Obrazovka, Mobil, Nastavenia 3D a pod.). Ak chcete porovnať vzorový panel s ponukami na úvodnej stránke aplikácie NVIDIA Control Panel s panelom s ponukami na stránke úloh Obrazovka aplikácie NVIDIA Control Panel, kliknite na prepojenie Používanie rozhrania aplikácie NVIDIA Control Panel.

Príbuzné témy

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Informácie o paneli s nástrojmi (ponuka Zobraziť)

Štandardný panel s nástrojmi aplikácie NVIDIA Control Panel, ktorý môžete zobraziť alebo skryť, sa používa na nasledujúce činnosti:

  • Navigácia medzi domovskou stránkou a ostatnými stránkami úloh aplikácie NVIDIA Control Panel

  • Rýchly prístup k bežným úlohám, ako napríklad k prepínaniu medzi zobrazením Štandardné, Rozšírené alebo Vlastné. Taktiež môžete jeho pomocou vytvoriť vlastné zobrazenia, ak použijete príkaz Definovať vlastné zobrazenie.

Ak chcete zobraziť alebo skryť panel s nástrojmi, kliknite na ponuku Zobraziť a vyberte položku Panel s nástrojmi.

Keď je panel s nástrojmi zobrazený, v ponuke sa vedľa príkazu Panel s nástrojmi > Štandardný zobrazí znak začiarknutia.

Príbuzné témy

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • Používanie panela s ponukami

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Používanie ponuky Zobraziť

Ponuka Zobraziť je treťou položkou na paneli s ponukami aplikácie NVIDIA Control Panel. V ponuke Zobraziť sú dostupné všetky príkazy súvisiace so zobrazením rôznych stránok v moduloch aplikácie NVIDIA Control Panel.

Príkaz ponuky Zobraziť

Popis

Panely s nástrojmi

Príkaz Panely s nástrojmi vám umožní pridať štandardný panel s nástrojmi a umožní tak navigáciu medzi domovskou stránkou a inými stránkami úloh aplikácie NVIDIA Control Panel, rýchly prístup k bežným úlohám, ako napríklad prepínanie medzi štandardným, rozšíreným a vlastným zobrazením, ako aj rýchle vytvorenie vlastných zobrazení pomocou príkazu Definovať vlastné zobrazenie.

Stavový riadok

Vyberte položku Zobraziť > Stavový riadok, ak chcete prepínať medzi zobrazením a skrytím stavového riadka v spodnej časti okna ovládacieho panela NVIDIA Control Panel.

Keď sa príkaz Stavový riadok zobrazí v ponuke Zobraziť so znakom začiarknutia, znamená to, že stavový riadok je zapnutý a viditeľný.

Panel prehľadávača

Príkaz Panel prehľadávača aplikácie NVIDIA Control Panel v ponuke Zobraziť funguje podobne ako ponuka Zobraziť panely prehľadávača v aplikácii Microsoft Internet Explorer 6.0.

Vyberte položku Zobraziť > Panel prehľadávača, ak chcete prepínať medzi zobrazením a skrytím jednej alebo viacerých spomedzi nasledujúcich skupín príkazov Pomocníka alebo iných úloh v oblasti sekundárnych úloh ovládacieho panela NVIDIA Control Panel.

Keď sa príkazy Panela prehľadávača zobrazia so znakom začiarknutia, znamená to, že tieto príkazy sú viditeľné v oblasti sekundárnych úloh aplikácie NVIDIA Control Panel.

  • Pomocník

  • Najnovšie úlohy

  • Príbuzné úlohy

  • Spätná väzba

Klasická navigačná tabla

Vyberte položku Zobraziť > Klasická navigačná tabla, ak chcete prepínať medzi zobrazením a skrytím navigačnej tably, ktorá sa pridá na pravú stranu rozhrania ovládacieho panela NVIDIA Control Panel.

Keď sa príkaz Klasická navigačná tabla zobrazí so znakom začiarknutia, znamená to, že navigačná tabla je viditeľná.

Štandardné

Vyberte položku Zobraziť > Štandardné, ak chcete zobraziť a pristupovať k väčšine bežne používaných a jednoduchších úloh v aplikáciách NVIDIA Control Panel.

Keď sa príkaz Štandardné zobrazí so znakom začiarknutia, znamená to, že v aplikácii NVIDIA Control Panel je práve aktívne štandardné zobrazenie.

Rozšírené

Vyberte položku Zobraziť > Rozšírené, ak chcete zobraziť a pristupovať k niektorým zložitejším úlohám v aplikácii NVIDIA Control Panel. Tieto úlohy často vyžadujú viac skúseností s používaním grafického hardvéru a softvéru (ovládačov).

Keď sa príkaz Rozšírené zobrazí so znakom začiarknutia, znamená to, že v aplikácii NVIDIA Control Panel je práve aktívne rozšírené zobrazenie.

Vlastné

Poznámka: Príkaz Vlastné sa zobrazí v ponuke Zobraziť len v prípade, ak ste použili príkaz Definovať vlastné zobrazenie na prispôsobenie zobrazenia alebo skrytia konkrétnych obrazoviek.

Definovať vlastné zobrazenie

Ak chcete zobraziť len tie stránky aplikácie NVIDIA Control Panel, ktoré chcete zobrazovať a používať v závislosti od nainštalovaných modulov aplikácie (Obrazovka, Nastavenia 3D a pod.), v ponuke Zobraziť vyberte položku Definovať vlastné zobrazenie.

Ikona upozornenia na paneli

Kliknutím na ikonu upozornenia aplikácie NVIDIA Control Panel [image] v oblasti oznámení panela úloh systému Windows získate rýchly spôsob konfigurácie kľúčových nastavení aplikácie NVIDIA Control Panel.

Vyberte položku Zobraziť > Ikona upozornenia na paneli, ak chcete prepnúť medzi zobrazením a skrytím ikony upozornenia aplikácie NVIDIA Control Panel v oblasti oznámení panela úloh systému Windows.

Príbuzné témy

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Definovanie vlastného zobrazenia

Definovanie vlastného zobrazenia

Ak chcete zobraziť len tie stránky aplikácie NVIDIA Control Panel, o ktoré mate záujem, pokračujte v závislosti od nainštalovaných modulov aplikácie (Obrazovka, Nastavenia 3D a pod.) nasledovnými krokmi:

  1. Vyberte položku Zobraziť > Definovať vlastné zobrazenie alebo ako rýchlejšiu možnosť použite panel s nástrojmi , ak je k dispozícii.

  2. Pre každú zo zobrazených aplikácií NVIDIA Control Panel začiarknite políčka tých stránok, ktoré chcete zobraziť.

  3. Ak chcete ponechať režim v zobrazení Vlastné, v ponuke Zobraziť vyberte zobrazenie Štandardné alebo Rozšírené, alebo ako rýchlejšiu možnosť použite panel s nástrojmi, ak je k dispozícii.

  4. Ak chcete prepnúť na vlastné zobrazenie, vyberte položku Vlastné.

Vlastné

Poznámka: Príkaz Vlastné je v ponuke Zobraziť k dispozícii len v takom prípade, ak ste na prispôsobenie zobrazenia alebo skrytia konkrétnej obrazovky použili príkaz Definovať vlastné zobrazenie.

  1. Ak práve nepoužívate vlastné vytvorené zobrazenie, výberom položky Zobraziť > Vlastné aktivujte vlastné zobrazenie.

    Poznámka    : Ak je v ponuke Zobraziť k dispozícii príkaz Vlastné ako položka s odrážkou, znamená to, že určené vlastné zobrazenie je práve teraz v aplikácii NVIDIA Control Panel aktívne.

  2. Ak chcete ponechať režim v zobrazení Vlastné, vyberte v ponuke Zobraziť zobrazenie Štandardné alebo Rozšírené, alebo ako rýchlejšiu možnosť použite panel s nástrojmi, ak je k dispozícii.

  3. Ak chcete prepnúť na vlastné zobrazenie, kliknite na položku Vlastné.

Príbuzné témy

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Používanie ponuky Profily


Používanie ponuky Profily

Vyberte položku Profily, ak chcete pracova s profilmi, ktoré obsahujú nastavenia obrazovky, ktoré ste uložili poèas vykonávania konkrétnych úloh v èastiach aplikácie NVIDIA Control Panel Obrazovka alebo Nastavenia 3D . Pri používaní možnosti Profily môžete použi nasledovné príkazy:

  • Naèíta uložený profil

  • Vytvori nový profil

  • Odstráni existujúci profil

Príbuzné témy:

  • Používanie rozhrania aplikácie NVIDIA Control Panel

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobrazi

  • Definovanie vlastného zobrazenia


Slovník pojmov

A

analógová obrazovka

Analógová obrazovka sa vo všeobecnosti vzťahuje na obrazovku CRT. Pojmy CRT a analógová obrazovka sa v tejto príručke môžu zamieňať.

D

dialógové okno

Dialógové okná sú okná slúžiace na vstup od používateľa a obsahujú tlačidlá s príkazmi a rôzne možnosti, pomocou ktorých je možné vykonať konkrétny príkaz alebo úlohu.

Napríklad, v dialógovom okne "Uložiť ako" programu systému Windows je potrebné určiť priečinok, do ktorého sa má dokument uložiť, a názov ukladaného dokumentu.

digitálna obrazovka

Digitálna obrazovka môže byť plochý monitor (DFP) alebo napríklad interná obrazovka prenosného počítača (LVDS).

G

GPU

Produkty grafických procesorov (čipy) NVIDIA sú jednotky GPU (jednotky na spracovanie grafiky). Vami používaná grafická karta je založená na jednotke GPU NVIDIA.

H

hardvérová snímková synchronizácia (frame lock)

Hardvérová snímková synchronizácia (frame lock) znamená použitie hardvéru na synchronizáciu snímok na každej obrazovke v klastri systémov.

HDTV

Televízia s vysokým rozlíšením. Systém prenosu televízneho signálu s oveľa väčším rozlíšením, ako má štandardný systém NTSC. Prijímač HDTV vyžaduje aspoň dva milióny pixelov na rozdiel od bežného televízneho prijímača s 360 000 pixelmi.

K

konfigurácia dvoch kariet

Nastavenie, v ktorom sú dve alebo viac obrazoviek (napr. analógová obrazovka, digitálna obrazovka alebo televízor) pripojené k dvom grafickým kartám založeným na jednotke GPU NVIDIA nainštalovaným v počítači.

konfigurácia jednej obrazovky

Nastavenie, v ktorom je ku grafickej karte v počítači založenej na jednotke GPU NVIDIA pripojená len jedna obrazovka.

konfigurácia viacerých grafických kariet

Nastavenie, v ktorom sú dve alebo viaceré obrazovky (napr. analógová obrazovka, digitálna obrazovka alebo televízor) pripojené k dvom (alebo viacerým) grafickým kartám založeným na jednotke GPU NVIDIA nainštalovaným v počítači.

konfigurácia viacerých obrazoviek

Nastavenie, v ktorom sú dve alebo viaceré obrazovky pripojené buď ku grafickej karte založenej na jednotke GPU NVIDIA podporujúcej viac obrazoviek, alebo k dvom (alebo viacerým) grafickým kartám založeným na jednotke GPU NVIDIA.

O

okno

Okno je akékoľvek samostatné okno na pracovnej ploche. Programy, ako napríklad Microsoft® Windows® Outlook® alebo Prieskumník, môžu mať niekoľko okien, ktoré sú všetky súčasťou toho istého programu. Okná je možné presúvať v rámci obrazovky, otvárať, zatvárať a meniť ich veľkosť.

Program nView Desktop Manager (popísaný v používateľskej príručke k programu NVIDIA nView Desktop Manager) umožňuje robiť s oknami ešte viac činností, napríklad zvyšovať ich priehľadnosť alebo nastaviť, aby boli vždy navrchu ostatných okien.

ovládací panel (obrazovka NVIDIA)

"Ovládací panel" vlastností obrazovky NVIDIA sa vzťahuje na celé okno NVIDIA s vysúvacou ponukou obrazovky NVIDIA, ktorá obsahuje možnosti ponuky, z ktorých každá sa otvára na samostatnej konfiguračnej strane.

ovládací panel (súčasť nView Desktop Manager)

"Ovládací panel" súčasti nView Desktop Manager sa vzťahuje na celé okno ovládacieho panela súčasti nView Desktop Manager (štýl s kartami alebo štýl ponuky NVIDIA), z ktorého je možné konfigurovať nastavenia súčasti nView Desktop Manager. Podrobnosti nájdete v používateľskej príručke k súčasti nView Desktop Manager pre aktuálnu verziu ovládača.

Na ikonu nView Desktop Manager je taktiež možné kliknúť na ovládacom paneli systému Windows. Po kliknutí na túto ikonu sa zobrazí "ovládací panel" súčasti nView Desktop Manager.

ovládací panel (systém Microsoft Windows)

Prístup k ovládaciemu panelu systému Windows môžete získať kliknutím na tlačidlo Štart na paneli úloh systému Windows a výberom položky Nastavenie > Ovládací panel.

P

pixel

Skratka z anglického termínu Picture Element (prvok obrazu), pričom pixel je jednotlivý bod v grafickom obraze.

pracovná plocha

Pracovná plocha je pracovná oblasť obrazovky systému Windows, na ktorej sa zobrazujú okná, ikony, ponuky a dialógové okná.

profil

Uložený zoznam jedinečných nastavení obrazovky zvyčajne priradených k hrám pri ich spúšťaní.

R

RAID

Znamená redundant array of independent disks (obsiahle pole nezávislých diskov) spôsob používania viacerých jednotiek na zvýšenie výkonu disku, miesta na disku alebo ochrany údajov.

referenčná synchronizácia

Externý signál časovania použitý na synchronizáciu všetkých obrazoviek pri spustení hardvérovej snímkovej synchronizácie alebo referenčnej synchronizácie (genlock).

referenčná synchronizácia (genlock)

Proces synchronizácie skenovania pixelov jednej alebo viacerých obrazoviek s externým signálom.

S

snímková synchronizácia

Proces synchronizácie skenovania pixelov obrazovky so synchronizačným zdrojom.

T

technológia SLI

Technológia viacerých jednotiek GPU NVIDIA SLI využíva väčšiu šírku pásma architektúry zbernice PCI Express™ a umožňuje spoluprácu viacerých jednotiek GPU na poskytovanie zrýchleného výkonu.

Systém NVIDIA SLI pozostáva zo základnej dosky PCI Express, ktorá podporuje dva fyzické konektory, ku ktorým je možné pripojiť dve grafické karty NVIDIA PCI Express. Dve grafické karty musia byť navzájom spojené konektorom NVIDIA SLI.

Pomocou nainštalovaných vhodných grafických ovládačov je možné režim SLI zapnúť alebo vypnúť. Keď je režim SLI vypnutý, je možné používať všetky podporované režimy viacerých obrazoviek nView vrátane použitia až štyroch monitorov pripojených k dvom grafickým kartám SLI. Keď je režim SLI zapnutý, režimy viacerých obrazoviek nView nie sú k dispozícii. Namiesto toho dve grafické karty ovládajú jednu obrazovku a poskytujú zrýchlený výkon 3D v programoch DirectX a OpenGL.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

V

vyhladzovanie

Technika redukcie kostrbatosti - schodovitých čiar, ktoré by mali byť plynulé.