NVIDIA Control Panel

Velkommen til NVIDIA Control Panel. Du kan bruke NVIDIA Control Panel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

NVIDIA Control Panel gir deg kontroll over innstillingene for NVIDIA-grafikkdriverne og eventuelle andre NVIDIA-verktøy du har installert på maskinen.

Hvis du vil ha mer informasjon om hjelpesystemet for NVIDIA Control Panel, se Om dette hjelpesystemet.

©2005 NVIDIA Corporation. Med enerett. Control Panel


Om dette hjelpesystemet

Dette hjelpesystemet er laget for å hjelpe deg til å komme i gang med å bruke NVIDIA Control Panel-programvaren. Det inneholder oversiktsinformasjon og trinnvise fremgangsmåter for å utføre vanlige oppgaver og konfigurere NVIDIA-maskinvaren. Fremgangsmåtene beskriver hvordan du bruker NVIDIA Control Panel ved å velge menykommandoer og navigere gjennom grensesnittet. Du kan imidlertid også utføre mange vanlige oppgaver ved hjelp av hurtigtaster og knapper i brukergrensesnittet.

Denne dokumentasjonen er delt inn i følgende deler:

  • Komme i gang. Gir grunnleggende informasjon om NVIDIA Control Panel. Denne delen inneholder en forklaring av viktige begreper, maskinvarekrav og en liste over hurtigtaster som er tilgjengelige i NVIDIA Control Panel-programvaren.

  • Forstå NVIDIA Control Panel. Beskriver de forskjellige elementene i brukergrensesnittet til NVIDIA Control Panel.


Komme i gang

Du kan bruke NVIDIA Control Panel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

Denne delen tar for seg:

  • Systemkrav. Beskriver minimum og anbefalte systemkrav for NVIDIA Control Panel.

  • Systemkrav for NVIDIA SLI.

Beslektede emner

  • NVIDIA Control Panel


Systemkrav

NVIDIA Control Panel stiller følgende minstekrav til systemkonfigurasjon:

  • Microsoft Windows XP

  • 600 megahertz (MHz) prosessor, for eksempel Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller tilsvarende prosessor

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ledig harddiskplass

Hvis du vil optimalisere ytelsen på NVIDIA Control Panel, anbefales følgende maskinvare:

  • 1,5 gigahertz (GHz) prosessor, for eksempel Intel Pentium 4, AMD Athlon XP 1500+ eller tilsvarende prosessor

  • 256 megabyte (MB) RAM

  • Internett-forbindelse

Beslektede emner

  • Komme i gang

  • Systemkrav for NVIDIA SLI


Systemkrav for NVIDIA SLI-teknologi (erfarne brukere)

Hvis du er en erfaren bruker av grafikk og maskinvare og vil bruke NVIDIA SLI-teknologi, må maskinen ha følgende nøkkelkomponenter på maskinvaresiden:

  • Et hovedkort med SLI-støtte, PCI Express-brikkesett og doble x16-kontakter for to NVIDIA PCI Express-grafikkort.

  • To NVIDIA-baserte PCI Express-grafikkort

NVIDIA SLI-drift krever to NVIDIA-baserte PCI Express-grafikkort med SLI-støtte. I tillegg:

  • Grafikkortene må være identiske med hensyn til GPU og minnekonfigurasjon.

  • NVIDIA anbefaler at begge kort er fra samme leverandør.

Du finner noen tilgjengelige modeller under Eksempel på GeForce GPU-baserte grafikkort som støtter SLI.

  • Én NVIDIA SLI-kobling

SLI-koblingen forbinder to NVIDIA-baserte PCI Express-grafikkort med hverandre.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Beslektede emner

Systemkrav


Få hjelp

Emnene i denne delen beskriver forskjellige metoder for å få hjelp og støtte mens du bruker NVIDIA Control Panel.

  • Få tilgang til elektronisk hjelp. Lær hvordan du bruker de elektroniske hjelpefilene til å få hjelp.

  • Systeminformasjon. Lær hvordan du viser detaljert informasjon om denne programvaren og NVIDIA-maskinvaren.

  • Skrive ut et hjelpeemne. Det er enkelt å skrive ut et hjelpeemne som kan leses uten datamaskin.

  • Få teknisk støtte. Lær hvordan du får tilgang til NVIDIA-webområdet for teknisk støtte.

Beslektede emner

  • NVIDIA Control Panel


Få tilgang til elektronisk hjelp

Det er flere metoder du kan bruke for å få elektronisk hjelp i NVIDIA Control Panel:

  • Vis kontekstavhengig hjelp ved å gjøre ett av følgende:

  • Trykk F1 på tastaturet

- eller -

  • Velg Hjelp på menylinjen for NVIDIA Control Panel og velg deretter Hjelp for NVIDIA Control Panel.

  • Gjør følgende for å få tilgang til hele innholdet i Hjelp:

    1. Hvis Hjelp-menyen ikke utvides, klikker du Hjelp-alternativet i området for sekundæroppgaver i grensesnittet til NVIDIA Control Panel.

      Hvis en av Hjelp-menyene allerede er utvidet, går du til trinn 2.

    2. Velg ett av disse alternativene for oppgaven du vil utføre.

      • Innhold åpner innholdsfortegnelsen i Hjelp

      • Søk gjør at du kan søke etter tekst du angir

      • Indeks gjør at du kan velge en indeksoppføring for å få tilgang til tilhørende informasjon

      • Kontakt NVIDIA tar deg til et NVIDIA-webområde der du kan skrive inn spørsmål og kommentarer til bruk av NVIDIA Control Panel

Hvis Hjelp-menyen allerede er utvidet, går du til trinn 2.

Beslektede emner

    • Få informasjon om programmet og datamaskinen

    • Skrive ut et hjelpeemne

    • Få teknisk støtte


Få informasjon om programmet og datamaskinen

Du kan kontrollere hvilken versjon av NVIDIA Control Panel du bruker, og i tillegg få detaljert informasjon om NVIDIA-maskinvaren.

  • Få informasjon om NVIDIA Control Panel ved å velge Om NVIDIA Control Panel på Hjelp-menyen.

  • Få informasjon om systemet ved å velge Systeminformasjon på Hjelp-menyen.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Skrive ut et hjelpeemne

      • Få teknisk støtte


Skrive ut et hjelpeemne

  1. Finn og vis hjelpeemnet du vil skrive ut.

  2. Høyreklikk i høyre hjelperute og velg Skriv ut på hurtigmenyen.

  3. Velg utskriftsalternativene du vil bruke, i dialogboksen Skriv ut og klikk OK.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Få informasjon om programmet og datamaskinen

      • Få teknisk støtte


Få teknisk støtte

Via hovedmenyen for NVIDIA Control Panel velger du Støtte > Teknisk støtte på Web for å komme til NVIDIAs webside for teknisk støtte: http://www.nvidia.com/page/support.html.

Beslektede emner

  • Få tilgang til elektronisk hjelp

  • Få informasjon om programmet og datamaskinen

  • Skrive ut et hjelpeemne


Forstå grensesnittet til NVIDIA Control Panel

Grensesnittet til NVIDIA Control Panel er inndelt i disse hovedområdene: menylinjen, området for primæroppgaver og området for sekundæroppgaver som blir forklart i følgende deler:

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen

Beslektede emner

  • Bruke grensesnittet til NVIDIA Control Panel

  • NVIDIA Control Panel


Bruke grensesnittet til NVIDIA Control Panel

Skjermbildene nedenfor viser startsiden for NVIDIA Control Panel og en side for skjermoppgaver for å illustrere området for primæroppgaver, området for sekundæroppgaver og menylinjen.

Startside for NVIDIA Control Panel

Side for skjermoppgaver i NVIDIA Control Panel

1 - Området for primæroppgaver inneholder gruppen av oppgaver som vises i høyre del av grensesnittet til NVIDIA Control Panel. Dette er området av skjermen der du vil fokusere det meste av oppmerksomheten når du bruker NVIDIA Control Panel til å utføre konfigurasjonsoppgaver.

2 - Området for sekundæroppgaver inneholder gruppen av oppgaver som vises i venstre del av grensesnittet til NVIDIA Control Panel. Dette området inneholder oppgaver som ikke utfører primæroppgavene direkte, men som har sammenheng med dem. Sekundæroppgaver kan åpne dialogbokser, endre utseendet på skjermbildeinnholdet eller navigere til andre skjermbilder.

3 - Menylinjen inneholder standard Windows-menyer og menyer som er spesifikke for NVIDIA Control Panel, for eksempel Vis og Profiler.

4 - Verktøylinje (valgfritt). Du kan veksle mellom å vise og skjule en standard NVIDIA Control Panel-verktøylinje for rask tilgang til oppgaver som for eksempel å bytte mellom Standard og Avansert visningsmodus, navigering mellom startsiden og sidene for andre oppgaver og så videre.

Beslektede emner

    • Bruke menylinjen

    • Om verktøylinjen

    • Bruke Vis-menyen

    • Definere tilpasset visning

    • Bruke Profiler-menyen


Om menylinjen

Du kan bruke følgende kommandoer på menylinjen til å utføre oppgaver i NVIDIA Control Panel.

  • Fil

  • Rediger

  • Vis

  • Profiler

  • Skjerm

  • Hjelp

Merk: Hvilke menyer som er tilgjengelige på menylinjen kan variere avhengig av kategorien du bruker i NVIDIA Control Panel (for eksempel Skjerm, Bærbar, 3D-innstillinger eller annet). Hvis du vil se et eksempel på en menylinje på startsiden for NVIDIA Control Panel sammenlignet med en menylinje på siden med skjermoppgaver for NVIDIA Control Panel, klikk Bruke grensesnittet til NVIDIA Control Panel.

Beslektede emner

  • Bruke grensesnittet til NVIDIA Control Panel

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Om verktøylinjen (Vis-menyen)

Du kan veksle mellom å vise og skjule en standard NVIDIA Control Panel-verktøylinje, som du kan bruke til å gjøre følgende:

  • Navigere mellom startsiden og andre oppgavesider for NVIDIA Control Panel

  • Få rask tilgang til vanlige oppgaver som å bytte mellom visningene Standard, Avansert og Tilpasset i tillegg til raskt å opprette tilpassede visninger ved hjelp av kommandoen Definer tilpasset visning.

Vis eller skjul verktøylinjen ved å klikke Vis-menyen og deretter velge Verktøylinje.

Når verktøylinjen vises, står det en hake ved siden av kommandoen Verktøylinje > Standard på menyen.

Beslektede emner

  • Bruke grensesnittet til NVIDIA Control Panel

  • Bruke menylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Bruke Vis-menyen

Vis-menyen er tredje element på menylinjen i NVIDIA Control Panel. Alle kommandoer forbundet med å vise de forskjellige sidene i NVIDIA Control Panel-modulene, er tilgjengelige på Vis-menyen.

Kommando på Vis-menyen

Beskrivelse

Verktøylinjer

Med kommandoen Verktøylinjer kan du legge til en standard verktøylinje for å navigere mellom startsiden og andre oppgavesider i NVIDIA Control Panel, få rask tilgang til vanlige oppgaver som veksling mellom visningsmodiene Standard, Avansert og Tilpasset, i tillegg til at du raskt kan opprette tilpassede visninger ved hjelp av kommandoen Definer tilpasset visning.

Statuslinje

Velg Vis > Statuslinje for å veksle mellom å vise og skjule en statuslinje nederst i NVIDIA Control Panel-vinduene.

Når det vises en hake ved kommandoen Statuslinje på Vis-menyen, betyr det at statuslinjen er aktivert og vises.

Explorer-felt

Kommandoen Explorer-felt på Vis-menyen i NVIDIA Control Panel fungerer på samme måte som menyvalget Vis > Explorer-felt i Microsoft Internet Explorer 6.0.

Velg Vis > Explorer-felt for å veksle mellom å vise eller skjule én eller flere av de følgende gruppene av Hjelp-kommandoer eller andre oppgaver i området for sekundæroppgaver i NVIDIA Control Panel.

Når det vises en hake ved kommandoer i Explorer-feltet, betyr det at disse kommandoene vises i området for sekundæroppgaver i NVIDIA Control Panel.

  • Hjelp

  • Nylig utførte oppgaver

  • Beslektede oppgaver

  • Tilbakemelding

Klassisk navigasjonsrute

Velg Vis > Klassisk navigasjonsrute for å veksle mellom å vise og skjule en navigasjonsrute som legges til på høyre side i grensesnittet til NVIDIA Control Panel.

Når det vises en hake ved kommandoen Klassisk navigasjonsrute, betyr det at navigasjonsruten vises.

Standard

Velg Vis > Standard for å vise og få tilgang til de fleste vanligste og mer generelle oppgavene i NVIDIA Control Panel-modulene.

Når det vises en hake ved kommandoen Standard, betyr det at standardvisning er aktiv i NVIDIA Control Panel.

Avansert

Velg Vis > Avansert for å vise og få tilgang til visse oppgaver som går mer i dybden i NVIDIA Control Panel-modulene. Disse oppgavene krever ofte litt mer inngående kjennskap til bruken av grafikkmaskinvare og -programvare (drivere).

Når det vises en hake ved kommandoen Avansert, betyr det at avansert visning er aktiv i NVIDIA Control Panel.

Tilpasset

Merk: Kommandoen Tilpasset vises på Vis-menyen bare hvis du har brukt kommandoen Definer tilpasset visning til å vise/skjule bestemte skjermbilder.

Definer tilpasset visning

Hvis du bare vil se og bruke NVIDIA Control Panel-sider for programmodulene som er installert på maskinen (Skjerm, 3D-innstillinger, osv.), velger du Definer tilpasset visning på Vis-menyen.

Varslingsfeltikon

Et klikk på NVIDIA Control Panel-ikonet [image] i systemstatusfeltet på oppgavelinjen i Windows, er en rask måte å konfigurere sentrale NVIDIA Control Panel-innstillinger på.

Velg Vis > Varslingsfeltikon for å veksle mellom å vise og ikke vise NVIDIA Control Panel-ikonet i systemstatusfeltet i Windows.

Beslektede emner

  • Bruke grensesnittet til NVIDIA Control Panel

  • Bruke menylinjen

  • Om verktøylinjen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Definere tilpasset visning

Definere tilpasset visning

Hvis du bare vil se og bruke NVIDIA Control Panel-sider for programmodulene som er installert på maskinen (Skjerm, 3D-innstillinger, osv.), følger du denne fremgangsmåten:

  1. Velg Vis > Definer tilpasset visning, eller bruk verktøylinjen for raskere tilgang hvis du har den aktivert.

  2. For hvert NVIDIA Control Panel-program som vises, merker du av for sidene du vil vise.

  3. Gå ut av visningsmodusen Tilpasset ved å velge enten Standard eller Avansert visning på Vis-menyen. For raskere tilgang kan du også bruke verktøylinjen hvis du har den aktivert.

  4. Bytt tilbake til tilpasset visning ved å velge Tilpasset.

Tilpasset

Merk: Kommandoen Tilpasset vises på Vis-menyen bare hvis du har brukt kommandoen Definer tilpasset visning til å vise/skjule bestemte skjermbilder.

  1. Hvis du ikke befinner deg i en tilpasset visning du har opprettet, velger du Vis > Tilpasset for å aktivere den tilpassede visningen.

    Merk    : Når kommandoen Tilpasset vises som et punktelement på Vis-menyen, betyr det at den tilpassede visningen du har definert, i øyeblikket er aktiv i NVIDIA Control Panel.

  2. Gå ut av visningsmodusen Tilpasset ved å velge enten Standard eller Avansert visning på Vis-menyen. For raskere tilgang kan du også bruke verktøylinjen hvis du har den aktivert.

  3. Bytt tilbake til tilpasset visning ved å velge Tilpasset.

Beslektede emner

  • Bruke grensesnittet til NVIDIA Control Panel

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Bruke Profiler-menyen


Bruke Profiler-menyen

Velg Profiler for å arbeide med Profiler, som inneholder skjerminnstillinger du kan ha lagret da du utførte bestemte oppgaver i kategoriene Skjerm eller 3D-innstillinger i NVIDIA Control Panel. Du kan bruke kommandoene under Profiler til å gjøre følgende:

  • Laste inn en lagret profil

  • Opprette en ny profil

  • Slette en eksisterende profil

Beslektede emner:

  • Bruke grensesnittet til NVIDIA Control Panel

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning


Ordliste

A

analog skjerm

Analog viser vanligvis til en bilderørsskjerm (CRT, for Cathode Ray Tube). Termene bilderørsskjerm og analog skjerm kan brukes om hverandre i denne håndboken.

anti-aliasing

En teknikk for å redusere ujevne kanter - hakkete trappetrinnslinjer som burde være jevne

B

bildelås

Bildelås ("frame lock") innebærer bruken av maskinvare til å synkronisere bildene på hver skjerm i en gruppe maskiner.

bildesynkronisering

Prosessen med å synkronisere skjermpikselavsøking med en synkroniseringskilde.

D

digital skjerm

En digital skjerm kan for eksempel være et digitalt flatpanel (DFP) eller den innebygde skjermen på en bærbar maskin.

dialogboks

Dialogbokser er vinduer for brukerinndata, med kommandoknapper og diverse alternativer du kan bruke til å utføre bestemte kommandoer eller oppgaver.

Et eksempel er dialogboksen "Lagre som" i et Windows-program, der du må du angi mappen som skal inneholde dokumentet som skal lagres, og navnet på dokumentet når du lagrer det.

E

ekstern synkronisering

Det eksterne tidsberegningssignalet som brukes til å synkronisere alle skjermene i et oppsett med genlock eller frame lock (bildelås).

enskjermskonfigurasjon (modusen én skjerm)

Et oppsett der bare én skjerm er koblet til det NVIDIA GPU-baserte grafikkortet i datamaskinen.

F

flerkortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to (eller flere) NVIDIA GPU-baserte grafikkort installert i datamaskinen.

flerskjermskonfigurasjon

Et oppsett der to eller flere skjermer er koblet til enten et NVIDIA GPU-basert grafikkort med støtte for flere skjermer, eller til to (eller flere) NVIDIA GPU-baserte grafikkort.

G

genlock

Prosessen med å synkronisere pikselavsøking på én eller flere skjermer med et eksternt signal.

GPU

Produkter med NVIDIA-grafikkprosessor (NVIDIA-brikke) kalles NVIDIA-GPUer (for grafisk prosessorenhet). Grafikkortet du bruker, er basert på en NVIDIA-GPU.

H

HDTV

høydefinisjons-TV Et system for å overføre et TV-signal med langt større oppløsning enn den vanlige NTSC-standarden som brukes i USA. En HDTV krever minst to millioner piksler mot en vanlig TV med 360 000.

K

Kontrollpanel (Microsoft Windows)

Du får tilgang til Kontrollpanel i Windows ved å klikke startknappen og deretter Innstillinger > Kontrollpanel på oppgavelinjen i Windows.

kontrollpanel (NVIDIA-skjerm)

"Kontrollpanelet" som inneholder egenskapene for NVIDIA-grafikk, viser til en Windows Kontrollpanel-applet med NVIDIA-grafikkmenyer, med alternativer som åpnes på hver sin konfigurasjonsside.

kontrollpanel ( nView Desktop Manager)

"Kontrollpanelet" for nView Desktop Manager viser til hele Windows Kontrollpanel-appleten for nView Desktop Manager (enten med inndeling i kategorier eller NVIDIA-menyer) der du kan konfigurere innstillinger for nView Desktop Manager. Hvis du vil ha nærmere informasjon, se brukerhåndboken for nView Desktop Manager for gjeldende driverversjon.

nView Desktop Manager er også en Windows Kontrollpanel-applet. Når du klikker dette ikonet, vises "kontrollpanelet" for nView Desktop Manager.

P

piksel

Fra pixel, som er kort for Picture Element: En piksel er et enkelt punkt, "bildeelement" i et grafikkbilde.

profil

En lagret liste med unike skjerminnstillinger, som vanligvis tilordnes spill når de startes.

R

RAID

Står for redundant array of independent disks, en teknikk for å bruke flere disker til å øke diskytelse, diskplass eller dataintegritet.

S

skrivebord

Skrivebordet er arbeidsområdet i Windows, der vinduer, ikoner, menyer og dialogbokser vises.

SLI-teknologi

NVIDIA SLI-teknologi for gjengivelse med flere GPUer drar fordel av den økte båndbredden i PCI Express™-bussarkitekturen til å la flere GPUer arbeide sammen for økt ytelse.

Et NVIDIA SLI-system består av et PCI Express-hovedkort med støtte for to fysiske tilkoblinger for to NVIDIA PCI Express-grafikkort. De to grafikkortene må være forbundet via NVIDIA SLI-koblingen.

Med de riktige grafikkdriverne installert, kan dermed SLI-modus aktiveres eller deaktiveres. Når SLI-modus er deaktivert, kan du bruke alle støttede nView-moduser for flere skjermer, inkludert bruk av opptil fire skjermer koblet til de to SLI-grafikkortene. Når SLI-modus er aktivert, er ikke nView-moduser for flere skjermer tilgjengelig. I stedet driver de to grafikkortene én enkelt skjerm for å gi økt 3D-ytelse i DirectX- og OpenGL-programmer.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

T

tokortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to NVIDIA GPU-baserte grafikkort installert i datamaskinen.

V

vindu

Et vindu er et hvilket som helst uavhengig vindu på skrivebordet. Programmer som Microsoft® Windows® Outlook® eller Explorer, kan ha en rekke vinduer, som alle er en del av samme program. Vinduer kan dras rundt på skjermen, åpnes og lukkes, og du kan endre størrelsen på dem.

Programmet nView Desktop Manager (beskrevet i brukerhåndboken for nView Desktop Manager) gir deg enda flere muligheter med vinduer. Du kan for eksempel gjøre dem gjennomsiktige eller tvinge dem til alltid å overlappe andre vinduer.