NVIDIA Control Panel

Üdvözli az NVIDIA Control Panel. Az NVIDIA Control Panel segítségével bámulatos dolgokat végezhet az NVIDIA hardverrel.

Az NVIDIA Control Panel segítségével megadhatja az NVIDIA grafikus illesztőprogram és a rendszerre telepített más NVIDIA segédprogramok beállításait.

Ha további információkra van szüksége az NVIDIA Control Panel súgórendszerével kapcsolatban, olvassa el A súgó ismertetése című részt.

©2005. NVIDIA Corporation. Minden jog fenntartva. Control Panel


A súgó ismertetése

Ez a súgórendszer segít az NVIDIA Control Panel alkalmazás használatának első lépéseiben. Áttekintő információkat tartalmaz, valamint ismerteti a gyakori feladatok elvégzésének lépéseit és az NVIDIA hardver konfigurálását. Az eljárások bemutatják, hogyan kell használni az NVIDIA Control Panelt a menüparancsokkal, és hogyan lehet navigálni a felületen. A felhasználói felületen belül azonban sok gyakori feladatot billentyűparancsok és gombok segítségével is elvégezhet.

Ez a dokumentum a következő fejezeteket tartalmazza:

  • Első lépések. Bevezető információkat tartalmaz az NVIDIA Control Panel alkalmazással kapcsolatban. Ez a fejezet ismerteti a fontosabb fogalmakat, a rendszerkövetelményeket és az NVIDIA Control Panel alkalmazásban rendelkezésre álló billentyűparancsokat.

  • A Control Panel ismertetése. Ismerteti a Control Panel felhasználói felületének különböző elemeit.


Első lépések

Az NVIDIA Control Panel segítségével bámulatos dolgokat végezhet az NVIDIA hardverrel.

A fejezet a következő témaköröket ismerteti:

  • Rendszerkövetelmények. Ismerteti az NVIDIA Control Panel alkalmazás minimális és ajánlott rendszerkövetelményeit.

  • Rendszerkövetelmények az NVIDIA SLI-hez.

Kapcsolódó témakörök

  • NVIDIA Control Panel


Rendszerkövetelmények

Az NVIDIA Control Panel alkalmazáshoz a következõ minimális rendszerkonfiguráció szükséges:

  • Microsoft Windows XP

  • 600 megahertzes (MHz) processzor, például Intel Pentium III, Advanced Micro Devices (AMD) Athlon vagy ezekkel egyenértékû processzor

  • 128 megabájt (MB) RAM

  • 2 gigabájto s (GB) szabad lemezterület

Az NVIDIA Control Panel optimális teljesítményének eléréséhez a következõ rendszerkövetelményeket ajánljuk:

  • 1,5 gigahertzes (GHz) processzor, például Intel Pentium 4, AMD Athlon XP 1500+ vagy ezekkel egyenértékû processzor

  • 256 megabájt (MB) RAM

  • Internetcsatlakozás

Kapcsolódó témakörök

  • Elsõ lépések

  • Rendszerkövetelmények az NVIDIA SLI-hez


Rendszerkövetelmények az NVIDIA SLI technológiához (tapasztalt felhasználóknak)

Ha Ön a grafika és a hardver terén tapasztalt felhasználó, és használni szeretné az NVIDIA SLI technológiát, akkor a rendszernek a következõ hardverekkel kell rendelkeznie:

  • Egy SLI képességû alaplap, amely támogatja a PCI Express chipkészletet és a duál 16-os csatlakozókat két NVIDIA PCI Express grafikus kártyához.

  • Két NVIDIA alapú PCI Express grafikus kártya

Az NVIDIA SLI üzemmódhoz két NVIDIA alapú SLI képességû PCI Express grafikus kártya szükséges. Továbbá:

  • A két kártyának azonosnak kell lennie a GPU és a memóriakonfiguráció szempontjából.

  • Az NVIDIA azt javasolja, hogy mindkét kártya ugyanattól a gyártótól származzon.

A rendelkezésre álló típusok a Példák az SLI-t támogató GeForce GPU alapú grafikus kártyákra címû részben vannak felsorolva.

  • Egy NVIDIA SLI csatlakozó

Az SLI csatlakozó két NVIDIA alapú PCI Express grafikus kártyát kapcsol össze.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következõ webhelyet: www.SLIZone.com.

Kapcsolódó témakörök

Rendszerkövetelmények


Segítség kérése

Ennek a fejezetnek a témakörei azokat a különböző lehetőségeket ismertetik, amelyekkel segítséget kaphat az NVIDIA Control Panel használata közben.

  • Az online súgó elérése. Ebből a részből megtudhatja, hogyan kaphat segítséget az online súgódokumentáció használata közben.

  • Rendszerinformációk. Ebből a részből megtudhatja, hogyan tekintheti meg a szoftverrel és az NVIDIA hardverrel kapcsolatos részletes információkat.

  • Súgótémakör kinyomtatása. A súgótémakörök egyszerűen kinyomtathatók, és a számítógép használata nélkül is olvashatók.

  • Technikai támogatás kérése. Ebből a részből megtudhatja, hogyan érheti el az NVIDIA Technikai Támogatás webhelyét.

Kapcsolódó témakörök

  • NVIDIA Control Panel


Az online súgó elérése

Az NVIDIA Control Panel online súgója többféleképpen is elérhető:

  • A környezetfüggő súgó eléréséhez tegye a következők bármelyikét:

  • Nyomja le az F1 billentyűt a billentyűzeten

VAGY

  • Válassza a Súgó menüt az NVIDIA Control Panel menüsoráról, majd válassza az NVIDIA Control Panel súgó parancsot.

  • A teljes súgótartalom eléréséhez tegye a következőt:

    1. Ha a Súgó menü nincs kibontva, kattintson a Súgó elemre az NVIDIA Control Panel felület másodlagos feladatterületén.

      Ha valamelyik súgómenü már meg van nyitva, folytassa a 2. lépéssel.

    2. Válasszon a következő lehetőségek közül, az elvégzendő feladatnak megfelelően.

      • Tartalom: megnyitja a Súgó tartalomjegyzékét

      • Keresés: segítségével megadott szöveget kereshet

      • Tárgymutató: segítségével kiválaszthat egy tárgymutató-bejegyzést, amely a keresett információval kapcsolatos

      • Kapcsolatfelvétel az NVIDIA céggel: segítségével eljuthat az NVIDIA webhelyére, ahol kérdéseket és megjegyzéseket írhat be az NVIDIA Control Panel használatával kapcsolatban

Ha a Súgó menü már ki van bontva, folytassa a 2. lépéssel.

Kapcsolódó témakörök

    • Információk kérése a programról és a számítógépről

    • Súgótémakör kinyomtatása

    • Technikai támogatás kérése


Információk kérése a programról és a számítógépről

Ellenőrizheti, hogy az NVIDIA Control Panel melyik verzióját használja, és részletes információkat kaphat az NVIDIA hardverrel kapcsolatban.

  • Ha az NVIDIA Control Panellel kapcsolatos információkra kíváncsi, válassza Az NVIDIA Control Panel névjegye parancsot a Súgó menüből.

  • Ha a rendszerrel kapcsolatos információkra kíváncsi, válassza a Rendszerinformációk parancsot a Súgó menüből.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Súgótémakör kinyomtatása

      • Technikai támogatás kérése


Súgótémakör kinyomtatása

  1. Keresse meg és jelenítse meg a kívánt súgótémakört.

  2. Kattintson jobb gombbal a jobb oldali ablaktáblában, majd válassza a Nyomtatás parancsot a felbukkanó menübõl.

  3. A Nyomtatás párbeszédpanelen válassza ki a kívánt nyomtatási beállításokat, majd kattintson az OK gombra.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Információk kérése a programról és a számítógéprõl

      • Technikai támogatás kérése


Technikai támogatás kérése

Az NVIDIA Control Panel fõmenüjében kattintson a Támogatás > Támogatási webhely parancsra, így elérheti az NVIDIA Technikai Támogatásának webhelyét: http://www.nvidia.com/page/support.html.

Kapcsolódó témakörök

  • Az online súgó elérése

  • Információk kérése a programról és a számítógéprõl

  • Súgótémakör kinyomtatása


Az NVIDIA Control Panel felületének ismertetése

Az NVIDIA Control Panel felhasználói felülete a következő fő területekre van felosztva: a menüsor, az elsődleges feladatterület és a másodlagos feladatterület, melyeket a következő részek ismertetnek:

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata

Kapcsolódó témakörök

  • Az NVIDIA Control Panel felület használata

  • NVIDIA Control Panel


Az NVIDIA Control Panel felület használata

Az alábbi képernyők az NVIDIA Control Panel Kezdőlapját és Megjelenítő feladatlapját mutatják be, melyeken látható az elsődleges feladatterület, a másodlagos feladatterület és a menüsor.

Az NVIDIA Control Panel Kezdőlapja

Az NVIDIA Control Panel Megjelenítő feladatlapja

1 - Az Elsődleges feladatterület az NVIDIA Control Panel felület jobb oldalán megjelenő feladatok csoportját tartalmazza. Ez az a terület, amelyre a legtöbb figyelmet fogja fordítani az NVIDIA Control Panel használata közben.

2 - A Másodlagos feladatterület az NVIDIA Control Panel felület bal oldalán megjelenő feladatok csoportját tartalmazza. Ez a terület olyan feladatokat tartalmaz, amelyek ugyan nem elsődlegesek, de az elsődleges feladathoz kapcsolódnak. A másodlagos feladatok párbeszédpaneleket jelenítenek meg, módosítják a képernyő vizuális megjelenését vagy más képernyőkre vezetnek.

3 - A menüsor szabványos Windows menüket és az NVIDIA Control Panel alkalmazásra jellemző menüket tartalmaz, például Nézet és Profilok.

4 - Eszköztár (opcionális). Az NVIDIA Control Panel eszköztárat megjelenítheti vagy elrejtheti, és segítségével gyorsan elérheti az olyan gyakori feladatokat, mint például a Szabványos és Speciális nézet közti váltás, a navigálás a Kezdőlap és más lapok között stb.

Kapcsolódó témakörök

    • A menüsor használata

    • Az eszköztár ismertetése

    • A Nézet menü használata

    • Egyedi nézetek definiálása

    • A Profilok menü használata


A menüsor ismertetése

Az NVIDIA Control Panel menüsorán a következő menük találhatók.

  • Fájl

  • Szerkesztés

  • Nézet

  • Profilok

  • Megjelenítő

  • Súgó

Megjegyzés: A menüsoron rendelkezésre álló menük a használt NVIDIA Control Panel kategóriától függően változhatnak (pl. Megjelenítő, Hordozható számítógép, 3D beállítások vagy más kategória). Ha szeretné látni, mi a különbség az NVIDIA Control Panel Kezdőlapján látható menüsor és egy NVIDIA Control Panel Megjelenítő feladatlap menüsora közt, kattintson Az NVIDIA Control Panel felület használata hivatkozásra.

Kapcsolódó témakörök

  • Az NVIDIA Control Panel felület használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata


Az eszköztár ismertetése (Nézet menü)

Az NVIDIA Control Panel szabványos eszköztárát elrejtheti vagy megjelenítheti, és az eszköztár segítségével a következő feladatokat végezheti el:

  • Navigálhat az NVIDIA Control Panel Kezdőlapja és feladatlapjai között

  • Gyorsan elérheti a gyakori feladatokat, például válthat a Szabványos, Speciális és Egyedi nézetek közt, valamint gyorsan létrehozhat egyedi nézeteket az Egyedi nézetek definiálása parancs segítségével.

Az eszköztár megjelenítéséhez vagy elrejtéséhez kattintson a Nézet menüre, majd válassza az Eszköztár parancsot.

Ha az eszköztár látható, egy pipa jelenik meg az Eszköztár > Szabványos menüparancs mellett.

Kapcsolódó témakörök

  • Az NVIDIA Control Panel felület használata

  • A menüsor használata

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata


A Nézet menü használata

A Nézet menü az NVIDIA Control Panel menüsorának harmadik eleme. Az NVIDIA Control Panel alkalmazásmodulok különböző lapjainak megtekintésével kapcsolatos parancsok mindegyike elérhető a Nézet menüből.

Parancs a Nézet menüben

Leírás

Eszköztárak

Az Eszköztárak parancs segítségével hozzáadhat egy szabványos eszköztárat, amely lehetővé teszi a navigálást az NVIDIA Control Panel Kezdőlapja és más feladatlapjai között, valamint az olyan gyakori feladatok elvégzését, mint a váltás a Szabványos, Speciális és Egyedi nézetek közt, továbbá az egyedi nézetek gyors létrehozása az Egyedi nézetek definiálása parancs segítségével.

Állapotsor

A Nézet > Állapotsor parancs segítségével megjelenítheti vagy elrejtheti az NVIDIA Control Panel ablakának alján látható állapotsort.

Ha az Állapotsor parancs mellett pipa jelenik meg a Nézet menüben, akkor az állapotsor engedélyezve van és látható.

Böngészősáv

Az NVIDIA Control Panel Nézet menüjének Böngészősáv parancsa a Microsoft Internet Explorer 6.0 programban található böngészősávokhoz hasonlóan működik.

A Nézet > Böngészősáv paranccsal megjelenítheti vagy elrejtheti a következő súgóparancscsoportokat vagy az NVIDIA Control Panel másodlagos feladatterületén látható egyéb feladatokat.

Ha a Böngészősáv parancs mellett pipa jelenik meg, akkor ezek a feladatok láthatók az NVIDIA Control Panel másodlagos feladatterületén.

  • Súgó

  • Legutóbbi feladatok

  • Kapcsolódó feladatok

  • Visszajelzés

Klasszikus navigációs ablaktábla

A Nézet > Klasszikus navigációs ablaktábla parancs segítségével megjeleníthet vagy elrejthet egy navigációs ablaktáblát az NVIDIA Control Panel felületének jobb oldalán.

Ha a Klasszikus navigációs ablaktábla parancs mellett pipa jelenik meg, akkor a navigációs ablaktábla látható.

Szabványos

A Nézet > Szabványos parancsot választva az NVIDIA Control Panel alkalmazásainak gyakran használt és egyszerűbb feladatait jelenítheti meg és érheti el.

Ha a Szabványos parancs mellett pipa látható, akkor az NVIDIA Control Panelen a Szabványos nézet az aktív.

Speciális

A Nézet > Speciális parancsot választva az NVIDIA Control Panel alkalmazásainak bonyolultabb feladatait láthatja és érheti el. Ezek a feladatok gyakran a grafikus hardverek és szoftverek (illesztőprogramok) magasabb szintű ismeretét igénylik.

Ha a Speciális parancs mellett pipa látható, akkor az NVIDIA Control Panelen a Speciális nézet az aktív.

Egyedi

Megjegyzés: Az Egyedi parancs csak akkor látható a Nézet menüben, ha előzőleg az Egyedi nézetek definiálása parancs segítségével testre szabta, hogy mely képernyők legyenek láthatók.

Egyedi nézetek definiálása

Ha csak azokat az NVIDIA Control Panel lapokat szeretné látni, amelyeket a rendszerbe telepített alkalmazásmodulok alapján használni fog (Megjelenítő, 3D beállítások stb.), válassza a Nézet menü Egyedi nézetek definiálása parancsát.

Értesítési tálcaikon

A Windows tálca értesítési területén található NVIDIA Control Panel értesítési ikonra [image] kattintva gyorsan konfigurálhatja az NVIDIA Control Panel főbb beállításait.

A Nézet > Értesítési tálcaikon paranccsal megjelenítheti vagy elrejtheti az NVIDIA Control Panel értesítési tálcaikont a Windows tálca értesítési területén.

Kapcsolódó témakörök

  • Az NVIDIA Control Panel felület használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • Egyedi nézetek definiálása

  • A Profilok menü használata


Egyedi nézetek definiálása

Egyedi nézetek definiálása

Ha csak azokat az NVIDIA Control Panel lapokat szeretné látni, amelyeket a rendszerbe telepített alkalmazásmodulok alapján használni fog (Megjelenítõ, 3D beállítások stb.), kövesse az alábbi lépéseket:

  1. Válassza a Nézet > Egyedi nézetek definiálása parancsot, vagy használja az eszköztárat, ha azt engedélyezte.

  2. Jelölje meg azokat az NVIDIA Control Panel alkalmazásokat, amelyek lapjait látni kívánja.

  3. Az Egyedi nézet mód elhagyásához válassza a Szabványos vagy a Speciális nézetet a Nézet menübõl, vagy használja az eszköztárat, ha engedélyezte azt.

  4. Ha vissza szeretne térni az egyedi nézethez, válassza az Egyedi parancsot.

Egyedi

Megjegyzés: Az Egyedi parancs csak akkor látható a Nézet menüben, ha elõzõleg az Egyedi nézetek definiálása parancs segítségével testre szabta, hogy mely képernyõk legyenek láthatók.

  1. Ha nem egy Ön által létrehozott egyedi nézetben tartózkodik, válassza a Nézet > Egyedi parancsot az egyedi nézet aktiválásához.

    Megjegyzés    : Ha az Egyedi parancs pontozott listaelemként jelenik meg a Nézet menüben, az azt jelenti, hogy az Ön által definiált egyedi nézet jelenleg aktív az NVIDIA Control Panel felületen.

  2. Az Egyedi nézet mód elhagyásához válassza a Szabványos vagy a Speciális nézetet a Nézet menübõl, vagy használja az eszköztárat, ha engedélyezte azt.

  3. Ha vissza szeretne térni az egyedi nézethez, kattintson az Egyedi parancsra.

Kapcsolódó témakörök

  • Az NVIDIA Control Panel felület használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • A Profilok menü használata


A Profilok menü használata

Ha profilokkal szeretne dolgozni, válassza a Profilok parancsot. A profilok olyan megjelenítési beállításokat tartalmaznak, amelyeket akkor mentett el, amikor különféle feladatokat végzett az NVIDIA Control Panel Megjelenítõ vagy 3D beállítások részében. A Profilok menü parancsaival a következõ feladatokat végezheti el:

  • Betöltés: egy mentett profil betöltése

  • Létrehozás: egy új profil létrehozása

  • Törlés: egy meglévõ profil törlése

Kapcsolódó témakörök:

  • Az NVIDIA Control Panel felület használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása


Szójegyzék

A

ablak

Az ablak bármely független ablak az asztalon. Az olyan alkalmazások, mint például a Microsoft® Windows® Outlook® vagy az Intézõ, több ablakból állhatnak, melyek mind ugyanannak az alkalmazásnak a részei. Az ablakok a képernyõ bármely részére áthúzhatók, megnyithatók, lezárhatók és átméretezhetõk.

Az nView Desktop Manager alkalmazás (melynek ismertetése az NVIDIA nView Desktop Manager Felhasználói útmutatójában található) lehetõvé teszi, hogy az ablakokkal további mûveleteket végezzen, például áttetszõvé tegye vagy arra kényszerítse õket, hogy mindig más ablakok fölött legyenek.

analóg megjelenítõ

Az analóg megjelenítõ általában katódsugárcsöves (CRT) megjelenítõt jelent. A "CRT" és az "analóg megjelenítõ" kifejezés felcserélhetõ ebben az útmutatóban.

asztal

Az asztal a Windows képernyõn látható munkaterület, amelyen ablakok, ikonok, menük és párbeszédpanelek jelennek meg.

C

Control Panel (NVIDIA megjelenítõ)

Az NVIDIA megjelenítési tulajdonságok "Control Panel" alkalmazása a teljes NVIDIA alapú ablakot jelenti azokkal az elõugró NVIDIA megjelenítõ menükkel, amelyek mindegyike különálló konfigurációs ablakot nyit meg.

Control Panel (nView Desktop Manager)

Az nView Desktop Manager "Control Panel" alkalmazása a teljes nView Desktop Manager Control Panel ablakot jelenti (füles stílus vagy NVIDIA menü stílus), melyrõl konfigurálhatók az nView Desktop Manager beállításai. A részletek az nView Desktop Manager jelenlegi verziójának Felhasználói útmutatójában találhatók.

Az nView Desktop Manager ikonja a Windows Vezérlõpult ikoncsoportjában is megtalálható. Ha erre az ikonra kattint, megjelenik az nView Desktop Manager "Control Panel".

E

egymegjelenítõs konfiguráció

Olyan konfiguráció, melyben csak egy megjelenítõ csatlakozik a számítógépben lévõ NVIDIA GPU alapú grafikus kártyához.

D

digitális megjelenítõ

Digitális megjelenítõ lehet egy digitális síkképernyõ (DFP) vagy például egy hordozható számítógép (laptop vagy notebook) LVDS belsõ megjelenítõpanelje.

G

GPU

Az NVIDIA grafikus processzort (chipet) tartalmazó termékeket grafikus feldolgozó egységeknek (GPU) nevezzük. A használt grafikus kártya egy NVIDIA GPU-n alapszik.

H

HDTV

Nagy felbontású televízió. TV-jelek közvetítésének olyan rendszere, amely sokkal nagyobb felbontást biztosít, mint a hagyományos NTSC (Nemzeti Televíziós Bizottság) szabványok. A HDTV készülékek legalább kétmillió képpontot használnak, míg a hagyományos televíziók csak 360 000-et.

házszinkron

Egy képkockazár vagy szinkronforrás konfigurációban található összes megjelenítõ szinkronizálásához használt külsõ idõzítõjel.

K

képkocka-szinkronizálás

A megjelenítõ képpont-letapogatásának szinkronizálása egy szinkronforráshoz.

képkockazár

A képkockazár annak a hardvernek a használatát jelenti, amely szinkronizálja a képkockákat egy rendszerfürt minden megjelenítõjén.

képpont

A "képpont" szó az angol "pixel" szó fordítása, mely a Picture Element (képelem) kifejezésbõl származik. A képpont a grafikus kép egyetlen pontja.

kétkártyás konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítõ (például egy analóg megjelenítõ, egy digitális megjelenítõ vagy egy TV) van csatlakoztatva a számítógépben lévõ két NVIDIA GPU alapú grafikus kártyához.

P

párbeszédpanel

A párbeszédpanelek felhasználói adatbevitelre szolgáló ablakok, melyek parancsgombokat és különféle beállítási lehetõségeket tartalmaznak, melyeken keresztül adott parancsokat és feladatokat hajthat végre.

Például a Windows "Mentés másként" párbeszédpanelén meg kell adnia azt a mappát, amelybe a dokumentumot menteni kívánja, valamint a dokumentum nevét.

profil

Egyedi megjelenítési beállítások mentett listája, melyeket rendszerint játékokhoz rendelnek. A játékok elinduláskor ezeket a beállításokat használják.

R

RAID

A redundant array of independent disks (független lemezek redundáns tömbje) kifejezés rövidítése. Ezzel a technikával több meghajtó kapcsolható össze, így növelhetõ a lemezek teljesítménye, területe vagy az adatvédelem.

S

SLI technológia

Az NVIDIA SLI több-GPU-s technológia a PCI Express™ busz architektúra megnövelt sávszélességét kihasználva lehetõvé teszi, hogy több GPU egymással együttmûködve nagyobb teljesítményt hozzon létre.

Az NVIDIA SLI rendszer egy PCI Express alaplapot tartalmaz, amely két fizikai csatlakozót támogat. Ezekhez a csatlakozókhoz két NVIDIA PCI Express grafikus kártya csatlakoztatható. A két grafikus kártyát össze kell kapcsolni az NVIDIA SLI csatlakozóval.

Ha a megfelelõ grafikus illesztõprogram telepítve van, az SLI mód engedélyezhetõ vagy letiltható. Ha az SLI mód tiltva van, az összes támogatott nView többmegjelenítõs módot használhatja, vagyis akár négy monitort is csatlakoztathat a két SLI grafikus kártyához. Ha az SLI mód engedélyezve van, az nView többmegjelenítõs módok nem állnak rendelkezésre. Ehelyett a két grafikus kártya egyetlen megjelenítõt vezérel, és gyorsabb 3D teljesítményt biztosít a DirectX és az OpenGL alkalmazásokban.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következõ webhelyet: www.SLIZone.com.

Sz

szinkronforrás használata

Egy vagy több megjelenítõ képpont-letapogatásának szinkronizálása egy külsõ jelhez.

T

több grafikus kártyás konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítõ (például egy analóg megjelenítõ, egy digitális megjelenítõ vagy egy TV) van csatlakoztatva a számítógépben lévõ két (vagy több) NVIDIA GPU alapú grafikus kártyához.

többmegjelenítõs konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítõ van csatlakoztatva egy többmegjelenítõs NVIDIA GPU alapú grafikus kártyához vagy két (illetve több) NVIDIA GPU alapú grafikus kártyához.

V

Vezérlõpult (Microsoft Windows)

A Windows Vezérlõpult ablakát úgy érheti el, hogy a Windows asztal tálcáján a Start > Beállítások > Vezérlõpult parancsra kattint.

vonalsimítás

Az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsõzöttségét, amelyeknek simának kellene lenniük