לוח הבקרה NVIDIA Control Panel

ברוכים הבאים ללוח הבקרה NVIDIA Control Panel. ניתן להשתמש ב- NVIDIA Control Panel כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

לוח הבקרה NVIDIA Control Panel מאפשר לשלוט בהגדרות מנהלי ההתקן של הכרטיסים הגרפיים מתוצרת NVIDIA ובתכניות שירות אחרות של NVIDIA, שייתכן והתקנת במערכת.

למידע נוסף אודות מערכת העזרה של NVIDIA Control Panel עיין ב- אודות מערכת העזרה

©2005 NVIDIA Corporation. כל הזכויות שמורות. לוח הבקרה


אודות קובצי העזרה

מערכת עזרה זו נועדה לסייע לך להתחיל להשתמש ביישום NVIDIA Control Panel. מערכת העזרה כוללת מידע כללי ומידע על הנהלים הנדרשים לביצוע פעולות נפוצות ולקביעת הגדרות התצורה של החומרה מתוצרת NVIDIA, המותקנת במערכת. הנהלים מתארים כיצד להשתמש בלוח הבקרה NVIDIA Control Panel באמצעות פקודות התפריטים השונות וכיצד לנוע ולעבור בין חלקיו השונים של הממשק. באפשרותך גם לבצע פעולות נפוצות שונות באמצעות מקשי קיצור ולחצנים שונים הנכללים בממשק המשתמש.

התיעוד נחלק לפרקים הבאים:

  • צעדים ראשונים. פרק זה מציע מידע ראשוני אודות NVIDIA Control Panel. הוא כולל הסברים למושגים העיקריים, מידע על דרישות המערכת ורשימה של מקשי קיצור הזמינים ביישום NVIDIA Control Panel.

  • מרכיבי לוח הבקרה NVIDIA Control Panel . פרק זה מתאר את מרכיביו השונים של ממשק המשתמש של NVIDIA Control Panel.


צעדים ראשונים

ניתן להשתמש ב- NVIDIA Control Panel כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

פרק זה עוסק בנושאים הבאים:

  • דרישות המערכת תיאור הדרישות המינימליות מן המערכת והדרישות המומלצות עבור השימוש בלוח הבקרה NVIDIA Control Panel.

  • דרישות המערכת עבור NVIDIA SLI

נושאים נוספים בהקשר זה

  • לוח הבקרה NVIDIA Control Panel


דרישות המערכת

ל- NVIDIA Control Panel נדרשת תצורת המערכת המינימלית הבאה:

  • מערכת הפעלה Microsoft Windows XP

  • מעבד שמהירות פעולתו 600 מגה-הרץ לפחות, למשל, Intel Pentium III, Advanced Micro Devices (AMD) Athlon, או מעבדים בעלי יכולת זהה להם

  • 128 מגה-בתים של זיכרון לגישה אקראית (RAM)

  • 2 ג'יגה-בתים (GB) פנויים בדיסק הקשיח

כדי למטב את ביצועי לוח הבקרה NVIDIA Control Panel מומלצת התצורה הבאה:

  • מעבד שמהירות פעולתו 1.5 ג'יגה-הרץ לפחות, למשל, AMD Athlon XP 1500+ , Intel Pentium 4 או מעבד בעל יכולת זהה להם

  • 256 מגה-בתים של זיכרון לגישה אקראית (RAM)

  • קישור לאינטרנט

נושאים נוספים בהקשר זה

  • צעדים ראשונים

  • דרישות המערכת עבור NVIDIA SLI


דרישות מערכת עבור שימוש בטכנולוגיית NVIDIA SLI (משתמשים מנוסים)

אם אתה משתמש מנוסה ביישומים גרפיים וחומרה לעיבוד גרפי, וברצונך להשתמש בטכנולוגיית SLI של NVIDIA (ממשק לשילוב מספר יחידות לעיבוד גרפי), על המערכת שלך לכלול את רכיבי החומרה החשובים הבאים:

  • לוח אם עם הכנה לטכנולוגיית SLI, אשר כולל קבוצת שבבי PCI Express ושני מחברים לחיבור שני כרטיסים גרפיים מסוג NVIDIA PCI Express.

  • שני כרטיסים גרפיים מסוג PCI Express של NVIDIA.

כדי להשתמש בממשק NVIDIA SLI, יש צורך בשני כרטיסים גרפיים מתוצרת NVIDIA התומכים בממשק SLI ובשימוש באפיק PCI Express. בנוסף לכך,

  • שני הכרטיסים חייבים להיות זהים - להכיל אותה יחידה לעיבוד גרפי ותצורת זיכרון זהה.

  • חברת NVIDIA ממליצה על שימוש בשני כרטיסים מדגם זהה.

דגמים זמינים מפורטים ברשימה 'דוגמאות לכרטיסי יחידות לעיבוד גרפי מסוג GeForce, אשר תומכים בשימוש בממשק SLI.

  • מחבר NVIDIA SLI אחד

מחבר SLI מחבר בין שני כרטיסים גרפיים מטיפוס PCI Express מתוצרת NVIDIA.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

נושאים נוספים בהקשר זה

דרישות המערכת


קבלת עזרה

הנושאים בפרק זה מתארים את האופנים השונים שבהם תוכל לקבל עזרה וסיוע במהלך השימוש בלוח הבקרה NVIDIA Control Panel.

  • פתיחת מערכת העזרה המקוונת. למד כיצד להשתמש במערכת המקוונת של קובצי העזרה.

  • פרטי המערכת. למד כיצד לעיין במידע מפורט אודות יישום תכנה זה ואודות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

  • הדפסת נושא עזרה. תוכל להדפיס את נושאי העזרה בקלות ולעיין בהם גם שלא באמצעות המחשב.

  • קבלת תמיכה טכנית למד כיצד לגשת אל אתר התמיכה הטכנית של חברת NVIDIA.

נושאים נוספים בהקשר זה

  • לוח הבקרה NVIDIA Control Panel


פתיחת מערכת העזרה המקוונת

לרשותך מספר דרכים לקבלת עזרה מקוונת מ- NVIDIA Control Panel:

  • כדי להציג ולעיין במידע תלוי הקשר, בצע איזו שהיא פעולה מבין הפעולות הבאות:

  • לחץ בלוח המקשים על המקש F1

או

  • בחר באפשרות עזרה מתוך סרגל התפריטים של NVIDIA Control Panel, ולאחר מכן בחר באפשרות עזרה של NVIDIA Control Panel.

  • כדי לפתוח את מערכת העזרה המלאה, עשה כך:

    1. אם התפריט 'עזרה' אינו נפרס, לחץ על האפשרות עזרה באזור הפעולות המשני של ממשק המשתמש של NVIDIA Control Panel.

      אם תפריט עזרה כלשהו פרוס כבר, עבור לצעד מספר 2.

    2. תוכל לבחור בכל אחת מן האפשרויות הבאות עבור הפעולה שברצונך לבצע.

      • תוכן פותחת את רשימת העניינים בהם עוסקת מערכת העזרה

      • חיפוש מאפשרת לך לאתר את הטקסט שתציין

      • מפתח מאפשרת לך לבחור באחד מפריטי מפתח העניינים כדי לפתוח את עמוד המידע המתאים

      • צור קשר עם חברת NVIDIA קישור זה מעביר אותך אל אתר האינטרנט של חברת NVIDIA, ממנו תוכל לשגר שאלות והערות אודות השימוש ב- NVIDIA Control Panel

אם תפריט העזרה פרוס כבר, עבור לצעד מספר 2.

נושאים נוספים בהקשר זה

    • מידע אודות התכנה והמחשב

    • הדפסת נושא עזרה

    • קבלת תמיכה טכנית


מידע על התכנה והמחשב

באפשרותך לבדוק איזו גרסה של NVIDIA Control Panel נמצאת בשימוש ולהציג מידע אודות התקני החומרה מתוצרת NVIDIA המותקנים במחשב.

  • להצגת מידע אודות לוח הבקרה NVIDIA Control Pane, בחר באפשרות אודות NVIDIA Control Panel מתוך התפריט עזרה.

  • כדי להציג מידע אודות המערכת, בחר באפשרות פרטי המערכת בתפריט עזרה.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • הדפסת נושא עזרה

      • קבלת תמיכה טכנית


הדפסת נושא עזרה

  1. אתר והצג את נושא העזרה המבוקש.

  2. לחץ בלחיץ הימני של העכבר בחלונית הימנית של קובץ העזרה המוצג, ובחר באפשרות הדפסה בתפריט הצץ.

  3. בחר באפשרויות ההדפסה הרצויות בתיבת הדו-שיח הדפסה ולחץ על אישור.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • מידע אודות התכנה והמחשב

      • קבלת תמיכה טכנית


לקבלת תמיכה טכנית

מהתפריט המרכזי של לוח הבקרה NVIDIA Control Panel, לחץ על תמיכה > אתר התמיכה באינטרנט כדי לפתוח את עמוד האינטרנט של אתר התמיכה הטכנית של NVIDIA: http://www.nvidia.com/page/support.html

נושאים נוספים בהקשר זה

  • פתיחת מערכת העזרה המקוונת

  • מידע אודות התכנה והמחשב

  • הדפסת נושא עזרה


הסבר לממשק המשתמש של לוח הבקרה NVIDIA Control Panel

חלקיו העיקריים של ממשק המשתמש של NVIDIA Control Panel הם: סרגל התפריטים, חלון הפעולות הראשי וחלון הפעולות המשני. הסבר עליהם מובא בהמשך.

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'

נושאים נוספים בהקשר זה

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • לוח הבקרה NVIDIA Control Panel


השימוש בממשק המשתמש של NVIDIA Control Panel

המסכים הבאים כוללים את העמוד הראשי של NVIDIA Control Panel ועמוד פעולות עבור התקני תצוגה המדגימים את אזור הפעולות העיקרי, אזור הפעולות המשני ואת סרגל התפריטים.

העמוד הראשי של NVIDIA Control Panel

עמוד הפעולות שלNVIDIA NVIDIA Control Panel עבור התקני תצוגה

1 - אזור הפעולות הראשי כולל את קבוצת הפעולות המופיעה בחלק הימני של ממשק NVIDIA Control Panel. אזור זה של המסך הוא האזור שבו תתרכז מרבית פעולתך במהלך השימוש ב- NVIDIA Control Panel.

2 - אזור הפעולות המשני כולל את קבוצת הפעולות המופיעה בחלק השמאלי של ממשק NVIDIA Control Panel. אזור זה כולל פעולות שאינן מבצעות באופן ישיר את המשימה העיקרית, אבל קשורות אליה. פעולות משניות כוללות פתיחה והצגה של תיבות דו-שיח, שינוי אופן הצגת תוכן המסכים השונים, או ניווט בין המסכים השונים.

3 - האפשרות סרגל התפריטים כוללת תפריטים רגילים של מערכת Windows ותפריטים מיוחדים ל- NVIDIA Control Panel, כגון תצוגה ופרופילים.

4 - סרגל הכלים (אפשרות לבחירה). באפשרותך לעבור בין מצב הצגה למצב הסתרה של סרגל כלים רגיל של NVIDIA Control Panel אשר מאפשר גישה מהירה אל פעולות נפוצות, כגון מעבר בין מצב התצוגה 'רגילה' ו- 'מתקדמת', מעבר בין העמוד הראשי ועמודי הפעולות השונים, ועוד.

נושאים נוספים בהקשר זה

    • השימוש בסרגל התפריטים

    • אודות סרגל הכלים

    • השימוש בתפריט 'תצוגה'

    • הגדרת תצוגות מותאמות אישית

    • השימוש בתפריט 'פרופילים'


אודות סרגל התפריטים

באפשרותך להשתמש בפקודות שבסרגל התפריטים כדי לבצע משימות שונות בלוח הבקרה NVIDIA Control Panel.

  • קובץ

  • ערוך

  • הצג

  • פרופילים

  • תצוגה

  • עזרה

שים לב: התפריטים הזמינים בסרגל התפריטים עשויים להשתנות בהתאם לקטגוריית NVIDIA Control Panel (למשל, התקן תצוגה, מחשב נייד, הגדרות תלת-ממד, או כל קטגוריה אחרת שבה אתה משתמש). כדי להציג דוגמת סרגל תפריטים, המופיע בעמוד הראשי של NVIDIA Control Panel, בהשוואה לסרגל תפריטים המופיע בעמודי המשימות של תצוגת NVIDIA Control Panel, לחץ על השימוש בממשק המשתמש של NVIDIA Control Panel.

נושאים נוספים בהקשר זה

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


אודות סרגל הכלים (התפריט 'תצוגה')

אודות סרגל הכלים

באפשרותך למתג ולעבור בין מצב הצגה/הסתרה של סרגל הכלים, שבו תוכל להשתמש כדי לבצע את הפעולות הבאות:

  • לעבור בין העמוד הראשי ועמודי הפעולות השונים של NVIDIA Control Panel

  • לבצע במהירות ובקלות פעולות שגרתיות, כמו מעבר בין מצבי התצוגה רגילה, מתקדמת, ומותאמת אישית. תוכל גם ליצור במהירות מצבי תצוגה מוגדרים אישית באמצעות הפקודה הגדרת תצוגות מותאמות אישית.

כדי להציג או להסתיר את סרגל הכלים, לחץ על התפריט תצוגה, ולאחר מכן בחר באפשרות סרגל הכלים.

כאשר סרגל הכלים מוצג, יופיע סימן בחירה לצד פקודת התפריט סרגל הכלים > רגיל.

נושאים נוספים בהקשר זה

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • השימוש בסרגל התפריטים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


השימוש בתפריט 'תצוגה'

התפריט תצוגה הוא המרכיב השלישי של סרגל התפריטים של NVIDIA Control Panel .כל הפקודות הקשורות לפעולות של הצגת עמודים שונים של יישומי NVIDIA Control Panel זמינים בתפריט תצוגה.

פקודת התפריט 'תצוגה'

תיאור

סרגלי כלים

הפקודה סרגלי כלים מאפשרת להוסיף סרגל כלים סטנדרטי כדי לנוע בין העמוד הראשי של NVIDIA Control Panel ועמודי הפעולות האחרים של לוח הבקרה, לבצע במהירות פעולות, כגון מעבר בין מצבי התצוגה רגילה, מתקדמת, ו-מותאמת אישית מהר ככל האפשר, או ליצור תצוגות מותאמות אישית באמצעות הפקודה הגדר תצוגה מותאמת אישית.

שורת המצב

בחר באפשרות תצוגה > שורת המצב כדי לעבור בין הצגה או הסתרה של שורת מצב בתחתית כל חלון של NVIDIA Control Panel.

כאשר הפקודה שורת מצב מופיעה בתפריט תצוגה כשלצידה סימון בחירה, פירוש הדבר ששורת המצב זמינה וניתנת להצגה.

סרגל Explorer

הפקודה סרגל Explorer שבתפריט 'תצוגה' של NVIDIA Control Panel פועלת באופן זהה לזה של התפריט 'תצוגה'>סרגלי Explorer של Microsoft Internet Explorer בגרסה 6.0.

בחר באפשרות תצוגה > סרגל Explorer כדי לעבור בין הצגה להסתרה של אחת או מספר מהקבוצות הבאות של פקודות עזרה או של פעולות אחרות השייכות לאזור הפעולות המשני שלNVIDIA Control Panel.

כאשר פקודות סרגל Explorer מופיעות כשלצידן סימן בחירה, פירוש הדבר שפקודות אלה ניתנות להצגה באזור הפעולות המשני של NVIDIA Control Panel.

  • עזרה

  • פעולות אחרונות

  • פעולות קשורות

  • משוב

חלון ניווט קלאסי

בחר באפשרות תצוגה > חלון ניווט קלאסי כדי לעבור בין הצגה להסתרה של חלון ניווט שניתן להוספה אל הצד הימני של ממשק NVIDIA Control Panel.

כאשר הפקודה חלון ניווט קלאסי מופיעה כשסימן בחירה לצידה, פירוש הדבר שחלון הניווט ניתן להצגה.

רגילה

בחר באפשרות תצוגה > רגילה כדי להציג את מרבית הפעולות השכיחות והפשוטות של יישומי NVIDIA Control Panel וכדי להשתמש בהן.

כאשר הפקודה רגילה מופיעה כשלצידה סימן בחירה, פירוש הדבר שהתצוגה הרגילה של NVIDIA Control Pane פעילה.

מתקדמת

בחר באפשרות תצוגה > מתקדמת כדי להציג ולהשתמש בפעולות הנוספות, המיועדות למשתמשים מנוסים, של יישומי NVIDIA Control Panel. פעולות אלה דורשות, בדרך כלל, ניסיון בשימוש בחומרה ובתכנה לעיבוד גרפי (מנהלי התקן).

כאשר הפקודה מתקדמת מופיעה כשלצידה סימן בחירה, פירוש הדבר שהתצוגה המתקדמת של NVIDIA Control Panel פעילה.

מותאמת אישית

שים לב: הפקודה מותאמת אישית מופיעה בתפריט 'תצוגה' רק אם השתמשת בפקודה הגדרת תצוגות מותאמות אישית כדי לקבוע באופן אישי את הצגתם או הסתרתם של מסכים שונים.

הגדרת תצוגה מותאמת אישית

כדי להציג רק את עמודי NVIDIA Control Panel שברצונך לראות ואלה שברצונך להשתמש בהם, בהתאם למודולי היישומים (התקני תצוגה, הגדרות תלת-ממד, וכו') המותקנים במערכת, בחר באפשרות הגדרת תצוגות מותאמות אישית בתפריט 'תצוגה'.

סמל מגש ההודעות

לחיצה על סמל ההודעות של NVIDIA Control Panel [image] שבאזור ההודעות של שורת המשימות של מערכת Windows, מאפשרת גישה מהירה לקביעת הגדרות תצורה עיקריות של NVIDIA Control Panel.

בחר באפשרות תצוגה >סמל מגש ההודעות כדי לעבור בין הצגה להסתרה של סמל מגש ההודעות של NVIDIA Control Panel באזור ההודעות של שורת המשימות של Windows.

נושאים נוספים בהקשר זה

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


הגדרת תצוגות מותאמות אישית

הגדרת תצוגות מותאמות אישית

כדי להציג רק את עמודי NVIDIA Control Panel שברצונך לראות ולהשתמש בהם, בהתאם למודולי היישומים (התקני תצוגה, הגדרות תלת-ממד, וכו') המותקנים במערכת, בצע את הצעדים הבאים:

  1. בחר באפשרות תצוגה > הגדרת תצוגות בהתאמה אישית, או, לגישה מהירה יותר, השתמש בסרגל הכלים, אם הוא מוגדר כזמין.

  2. לכל יישום של NVIDIA Control Panel אשר מופיע, בחר (באמצעות סימון בתיבות הבחירה) בעמודים שבהם ברצונך לעיין.

  3. כדי לצאת ממצב התצוגה המותאמת אישית בחר במצבי התצוגה רגילה או מתקדמת מתוך התפריט תצוגה , או, לגישה מהירה יותר, השתמש בסרגל הכלים, אם הוא מוגדר כזמין.

  4. כדי לחזור למצב התצוגה המותאמת אישית, בחר באפשרות מותאמת אישית.

מותאמת אישית

שים לב: הפקודה התאמה אישית מופיעה בתפריט 'תצוגה' רק אם השתמשת בפקודה הגדר תצוגות מותאמות אישית כדי להתאים באופן אישי את הצגתם או הסתרתם של מסכים שונים.

  1. אם אינך נמצא במצב תצוגה מותאמת אישית שיצרת, בחר בפקודה תצוגה > התאמה אישית כדי להפעיל את המצב תצוגה מותאמת אישית.

    שים לב    : כאשר הפקודה מותאמת אישית מופיעה בתפריט 'תצוגה', כשהיא מסומנת בסימן בחירה, פירוש הדבר שהתצוגה המותאמת אישית שהגדרת פעילה ב- NVIDIA Control Panel.

  2. כדי לצאת ממצב התצוגה המותאמת אישית בחר במצבי התצוגה רגילה או מתקדמת מתוך התפריט תצוגה, או, לגישה מהירה יותר, השתמש בסרגל הכלים, אם הוא מוגדר כזמין.

  3. כדי לחזור את מצב התצוגה המותאמת אישית, לחץ על מותאמת אישית.

נושאים נוספים בהקשר זה

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • השימוש בתפריט 'פרופילים'


השימוש בתפריט 'פרופילים'

בחר בפרופילים כדי לבצע פעולות בפרופילים המכילים הגדרות תצוגה שייתכן ששמרת במהלך ביצוע פעולות מסוימות באזורים תצוגה או הגדרות תלת-ממד של NVIDIA Control Panel. באפשרותך לבצע את הפעולות הבאות באמצעות פקודות התפריט 'פרופילים':

  • טעינת פרופיל שנשמר

  • יצירת פרופיל חדש

  • מחיקת פרופיל קיים

נושאים נוספים בהקשר זה:

  • השימוש בממשק המשתמש של NVIDIA Control Panel

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית


מונחון

H

HDTV

HDTV - טלוויזיה ברמת הבחנה גבוהה מערכת לשידור אות טלוויזיה ברזולוציה גבוהה בהרבה מזו של תקני NTSC (הוועדה הארצית בארה"ב לקביעת תקנים לשידורי טלוויזיה). הגדרת הרזולוציה של מקלט טלוויזיה לקליטת שידורי HDTV היא שני מיליוני פיקסלים לכל הפחות, בעוד שרזולוציית מקלט לקליטת שידורי טלוויזיה רגילים היא 360,000 פיקסלים.

א

אות גרפי לערבול מסונכרן - Genlock (המרה מתצוגה גרפית לאות וידיאו)

תהליך של סנכרון סריקת הפיקסלים של התקן תצוגה, או מספר התקני תצוגה, בהתאם למקור אות חיצוני.

ה

החלקת שינון

זוהי טכניקה שנועדה להפחית את תופעת שינון הקווים (שצורתם כמדרגות), אשר נועדו להיראות כחלקים.

ח

חלון

'חלון' הוא כל חלון עצמאי המוצג בשולחן העבודה. ליישומים, כמו למשל, Microsoft Windows Outlook או Explorerמספר חלונות, אשר מהווים חלק מאותו יישום. ניתן לפתוח את החלונות או לסגרם, לגרור אותם בשטח התצוגה ולשנות את גודלם.

באמצעות היישום מנהל שולחן העבודה nView Desktop Manager (המתואר במדריך למשתמש NVIDIA nView Desktop Manager User's Guide) ניתן גם להגדיר חלונות כשקופים או לגרום להם להיות מוצגים תמיד כחלון עליון (מעל כל חלון אפשרי אחר).

ט

טכנולוגיית SLI

הטכנולוגיה NVIDIA SLI multi-GPU לשילוב מספר יחידות לעיבוד גרפי מנצלת את רוחב הפס המוגדל של ארכיטקטורת אפיק PCI Express™ ומפיקה ביצועים משופרים באמצעות שילוב פעולה בו-זמני של מספר יחידות לעיבוד גרפי, המחוברות ביניהן.

מערכת ממשק NVIDIA SLI כוללת לוח אם בטכנולוגיית אפיק PCI Express, אשר תומך בשני מחברים פיזיים, אשר מאפשרים חיבור בו-זמני של שני כרטיסים גרפיים NVIDIA PCI Express אל המערכת. על שני הכרטיסים הגרפיים להיות מחוברים יחד על-ידי מחבר NVIDIA SLI .

לאחר התקנת מנהלי ההתקנים הגרפיים המתאימים, ניתן להגדיר את מצב SLI כזמין או כבלתי זמין. כאשר מצב SLI מוגדר כבלתי זמין, ניתן להשתמש בכל מצבי ריבוי הצגים הנתמכים על-ידי nView, וביניהם האפשרות לחיבור של 4 צגים לכל היותר אל שני הכרטיסים הגרפיים התומכים בטכנולוגיית SLI. כאשר המצב SLI מוגדר כזמין, השימוש בריבוי צגים הנתמכים על-ידי nView אינו זמין. במקום זאת, שני הכרטיסים הגרפיים פועלים במשולב ומפיקים ביצועי תצוגה תלת-ממדית עבור צג יחיד בעת שימוש ביישומי DirectX ו- OpenGL.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI, ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

י

יחידה לעיבוד גרפי (GPU)

המעבדים הגרפיים (שבבים) מתוצרת NVIDIA נקראים 'יחידות לעיבוד גרפי' (GPU). הכרטיס הגרפי המותקן במערכת שלך מבוסס על יחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA.

ל

לוח הבקרה (nView Desktop Manager)

המושג 'לוח הבקרה' של nView Desktop Manager מתייחס לכל חלון לוח הבקרה של מנהל שולחן העבודה nView Desktop Manager ( בתצוגת כרטיסיות או כתפריט NVIDIA), אשר ממנו באפשרותך לקבוע את הגדרות מנהל שולחן העבודה nView Desktop Manager. פרטים נוספים תמצא במדריך למשתמש של הגרסה הנוכחית של מנהל שולחן העבודה nView Desktop Manager.

תוכל גם ללחוץ על סמל מנהל שולחן העבודה nView Desktop Manager בקבוצת הסמלים שבחלון לוח הבקרה של מערכת Windows. לחיצה על סמל זה גורמת להופעת 'לוח הבקרה' של nView Desktop Manager.

לוח הבקרה (של מערכת Microsoft Windows)

הגישה אל לוח הבקרה נעשית באמצעות לחיצה על 'התחל' > 'הגדרות' > 'לוח הבקרה' שבשורת המשימות של מערכת Windows.

לוח הבקרה (תצוגת NVIDIA)

המונח "לוח הבקרה" של תכונות התצוגה של NVIDIA מתייחס לכל החלון המבוסס על NVIDIA, וכולל גם את 'התפריט הצף' של תצוגת NVIDIA והאפשרויות שבו, אשר נפתחות כל אחת לעמוד נפרד לקביעת הגדרות תצורה.

מ

מערך דיסקים - RAID

פירוש הביטוי RAID, הוא מערך יתיר של כוננים, טכניקה המנצלת מספר דיסקים במטרה לשפר את ביצועי הדיסק, את נפח האחסון או הגנה על נתונים.

נ

נעילת מסגרת

המונח נעילת מסגרת מתייחס לשימוש בחומרה לסנכרון המסגרות בכל אחד מהתקני התצוגה באשכול.

ס

סנכרון חיצוני

אות תזמון חיצוני, המשמש לסנכרון כל התקני התצוגה בתצורה של נעילת מסגרות או Genlock - אות גרפי לערבול מסונכרן.

סנכרון מסגרות

תהליך הסנכרון של סריקת פיקסלי התצוגה בהתאם למקור אות הסנכרון.

פ

פרופיל

רשימה שמורה של הגדרות תצוגה ייחודיות, אשר משויכות בדרך כלל למשחקים, בעת הפעלתם.

פיקסל

קיצור של המונח יחידת מידע של נתוני תמונה, פיקסל הוא נקודה יחידה בתמונה גרפית.

צ

צג אנלוגי

המונח צג אנלוגי מתכוון לצג שפופרת קטודית (CRT). המונחים צג אנלוגי, צג שפופרת קטודית וצג CRT משמשים במדריך זה כמונחים חלופיים.

צג דיגיטלי

צג דיגיטלי יכול להיות צג דיגיטלי שטוח (DFP), או, למשל, צג LVDS מובנה של מחשב נייד, מכל דגם שהוא.

ש

שולחן העבודה

שולחן העבודה הוא אזור התצוגה הראשי של מערכת Windows, אשר בו מופיעים חלונות היישומים השונים, סמלים, תפריטים ותיבות דו-שיח.

ת

תיבת דו-שיח

תיבות דו-שיח הן חלון להקלדת קלט על-ידי המשתמש, אשר מכיל גם לחיצי פקודות ואפשרויות שונות, אשר באמצען יכול המשתמש להוציא לפועל פקודות ולבצע משימות שונות.

למשל, ביישומי מערכת Windows, תיבת הדו-שיח 'שמירה בשם', מאפשרת למשתמש לקבוע את שם המסמך שנועד לשמירה ואת התיקייה שאליה יישמר.

תצורת כרטיס גרפי רב צגים

תצורה שבה שני צגים או יותר (למשל, צג אנלוגי, צג דיגיטלי או מקלט טלוויזיה) מחוברים אל שני כרטיסים (או יותר) של יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA , המותקנים במחשב.

תצורת כרטיס כפול

תצורה שבה שני צגים, או מספר גדול יותר של צגים (למשל, צג אנלוגי, צג דיגיטלי או מקלט טלוויזיה) מחוברים אל שני כרטיסים של יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקנים במחשב.

תצורה מרובת צגים

תצורה שבה שני צגים, או מספר צגים גדול יותר, מחוברים אל כרטיס NVIDIA המצויד ביחידה לעיבוד גרפי (GPU ), אשר מיועד לחיבור בו-זמני של מספר צגים, או אל שני (או מספר גדול יותר של) כרטיסי יחידות לעיבוד גרפי (GPU ) מתוצרת NVIDIA .

תצורת צג יחיד

תצורה אשר בה רק צג אחד מחובר אל כרטיס היחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקן במחשב.