NVIDIA Control Panel

Tervetuloa NVIDIA Control Paneliin. Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA Control Panel -sovellusta ja NVIDIA-laitteistoa.

NVIDIA Control Panelin avulla hallitset NVIDIAn grafiikkaohjaimen asetuksia sekä muita NVIDIAn apuohjelmia, jotka olet mahdollisesti asentanut järjestelmään.

Katso lisätietoja NVIDIA Control Panelin ohjejärjestelmästä kohdasta Tietoja tästä Ohjeesta.

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Control Panel


Tietoja Ohjejärjestelmästä

Tämä ohjejärjestelmä on suunniteltu auttamaan sinua NVIDIA Control Panelin käytössä. Se sisältää yleistietoja ja vaiheittaisia ohjeita yleisten tehtävien suorittamiseen ja NVIDIA-laitteiston määrittämiseen. Ohjeet opastavat NVIDIA Control Panelin valikkojen käyttöön sekä liikkumaan käyttöliittymässä. Voit myös suorittaa monia yleisiä tehtäviä käyttöliittymän pikanäppäimillä ja painikkeilla.

Tämä Ohje on jaettu seuraaviin osiin:

  • Aloittaminen. Osa esittelee NVIDIA Control Panelin perustiedot. Osassa selitetään tärkeitä käsitteitä ja järjestelmävaatimuksia. Se sisältää myös luettelon pikanäppäimistä, jotka ovat käytettävissä NVIDIA Control Panel -sovelluksessa.

  • NVIDIA Control Paneliin tutustuminen. Osa kuvaa NVIDIA Control Panelin käyttöliittymän eri osia.


Aloittaminen

Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA Control Panel -sovellusta ja NVIDIA-laitteistoa.

Tässä osassa käsitellään seuraavat asiat:

  • Järjestelmävaatimukset. Tämä osa kuvaa vähimmäis- ja suositellut järjestelmävaatimukset NVIDIA Control Panelin käyttämiseen.

  • NVIDIA SLI:n järjestelmävaatimukset.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panel


Järjestelmävaatimukset

NVIDIA Control Panelin asennus ja käyttö edellyttää, että järjestelmässä on seuraava vähimmäiskokoonpano:

  • Microsoft Windows XP

  • 600 megahertsin (MHz) suoritin, kuten Intel Pentium III, Advanced Micro Devices (AMD) Athlon, tai vastaava suoritin

  • 128 megatavua (Mt) RAMia

  • 2 gigatavua (Gt) vapaata kiintolevytilaa

NVIDIA Control Panelin suorituskyvyn optimoimiseksi suositellaan seuraavia järjestelmävaatimuksia:

  • 1,5 gigahertsin (GHz) suoritin, kuten Intel Pentium 4, Advanced Micro Devices (AMD) Athlon XP 1500+, tai vastaava suoritin

  • 256 megatavua (Mt) RAMia

  • Internet-yhteys

Aiheeseen liittyviä kohtia

  • Aloittaminen

  • NVIDIA SLI:n järjestelmävaatimukset.


NVIDIA SLI -teknologian järjestelmävaatimukset (kokeneille käyttäjille)

Jos olet grafiikan ja laitteiston kokenut käyttäjä ja haluat käyttää NVIDIAn SLI-teknologiaa, järjestelmässäsi on oltava seuraavat laitteiston avainosat:

  • SLI-valmis emolevy, joka tukee PCI Express -piirilevysarjaa ja kaksois x16-liittimet kahta NVIDIA PCI Express -grafiikkakorttia varten.

  • Kaksi NVIDIA-pohjaista PCI Express -grafiikkakorttia

NVIDIAn SLI-toiminta vaatii kaksi NVIDIA-pohjaista, SLI-valmista PCI Express -grafiikkakorttia. Lisäksi

  • molempien korttien on oltava täysin identtisiä grafiikkasuorittimien ja muistin määrityksen suhteen.

  • NVIDIA suosittelee, että molemmat kortit ovat samalta tuottajalta.

Saatavilla olevat mallit luetellaan kohdassa Esimerkki GeForce-grafiikkasuorittimeen pohjautuvista grafiikkakorteista, jotka tukevat SLI:tä.

  • Yksi NVIDIA SLI -liitin

SLI-liitin yhdistää kaksi NVIDIA PCI Express -grafiikkakorttia yhteen.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

Järjestelmävaatimukset


Ohjeen saanti

Tämän osan aiheet kuvaavat eri tapoja, joilla voit saada ohjeita ja apua NVIDIA Control Panelin käyttöä varten.

  • Online-ohjejärjestelmän käyttö. Opettele, kuinka saat apua käyttämällä online-ohjedokumentaatiota.

  • Järjestelmän tiedot. Opettele kuinka saat näkyviin yksityiskohtaisia tietoja tästä ohjelmistosta ja NVIDIA-laitteistostasi.

  • Tulosta ohjeaihe. Ohjeaihe on helppo tulostaa myöhempää lukemista varten.

  • Teknisen tuen saanti. Opettele käyttämään NVIDIAn teknisen tuen Web-sivustoa.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panel


Online-ohjeiden käyttö

Pääset NVIDIA Control Panelin online-ohjejärjestelmään monella eri tavalla:

  • Jos haluat tarkastella tilannekohtaista ohjetta, toimi jollakin seuraavista tavoista:

  • Paina näppäimistönF1 painiketta.

TAI

  • Valitse Ohje NVIDIA Control Panelin valikkoriviltä ja valitse sitten NVIDIA Control Panel Ohje.

  • Jos haluat päästä koko Ohjeen sisältöön, toimi seuraavasti:

    1. Jos Ohjevalikko ei laajennu, napsauta Ohje-valintaa NVIDIA Control Panel -käyttöliittymän toissijaisen tehtävän alueella.

      Jos jokin Ohjevalikko on jo laajennettu, siirry vaiheeseen 2.

    2. Valitse suoritettavalle tehtävälle yksi näistä vaihtoehdoista.

      • Sisältö-komento avaa Ohjeen sisällysluettelon

      • Hae-komennon avulla voit hakea määrittämääsi tekstiä

      • Hakemisto-komennon avulla voit valita hakemistokohteen vastaavien tietojen esittämiseksi.

      • Ota yhteyttä NVIDIA-yhtiöön vie NVIDIAn Web-sivustolle, jossa voit esittää NVIDIA Control Panelia koskevia kysymyksiä ja kommentteja

Jos Ohjevalikko on jo laajennettu, siirry vaiheeseen 2.

Aiheeseen liittyviä kohtia

    • Tietoa ohjelmasta ja tietokoneesta

    • Tulosta ohjeaihe

    • Teknisen tuen saanti


Tietoa ohjelmasta ja tietokoneesta

Voit tarkistaa, mitä NVIDIA Control Panelin versiota käytät ja saada yksityiskohtaisia tietoja NVIDIA-laitteistostasi.

  • Kun haluat tietoja NVIDIA Control Panelista, valitse Tietoja NVIDIA Control Panelista Ohje-valikosta.

  • Saat tietoa järjestelmästäsi valitsemalla Järjestelmätiedot Ohje-valikosta.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tulosta ohjeaihe

      • Teknisen tuen saanti


Tulosta ohjeaihe

  1. Hae ja näytä haluamasi Ohjeen aihe.

  2. Napsauta hiiren kakkospainikkeella ohjeruutua ja valitse Tulosta ponnahdusvalikosta.

  3. Valitse haluamasi tulostusasetukset Tulosta-valintaikkunasta ja napsauta OK.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tietoa ohjelmasta ja tietokoneesta

      • Teknisen tuen saanti


Teknisen tuen saanti

Napsauta NVIDIA Control Panelin päävalikossa Tuki > Tuki-web-sivusto päästäksesi NVIDIAn teknisen tuen sivustolle: http://www.nvidia.com/page/support.html.

Aiheeseen liittyviä kohtia

  • Online-ohjejärjestelmän käyttö

  • Tietoa ohjelmasta ja tietokoneesta

  • Tulosta ohjeaihe


NVIDIA Control Panelin käyttöliittymän tunteminen

NVIDIA Control Panelin käyttöliittymä on jaettu näihin pääalueisiin: valikkorivi, ensisijaisten tehtävien alue, ja toissijaisten tehtävien alue, jotka selitetään näissä osissa:

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • NVIDIA Control Panel


NVIDIA Control Panelin käyttöliittymän käyttäminen

Alla olevissa näyttökuvissa on NVIDIA Control Panelin pääsivu ja Näytön tehtäväsivu, jossa kuvataan ensisijaisten tehtävien alue, toissijaisten tehtävien alue ja valikkorivi.

NVIDIA Control Panelin pääsivu

NVIDIA Control Panelin Näyttötehtävien sivu

1 - Ensisijaisten tehtävien alue sisältää ryhmän tehtäviä, jotka näkyvät NVIDIA Control Panelin käyttöliittymän oikeassa osassa. Tämä on näytön alue, johon kiinnität eniten huomiota käyttäessäsi NVIDIA Control Panelia.

2 - Toissijaisten tehtävien alue sisältää ryhmän tehtäviä, jotka näkyvät NVIDIA Control Panelin käyttöliittymän vasemmassa osassa. Tämä alue sisältää tehtäviä, jotka eivät ehkä suorita ensisijaista tehtävää, mutta liittyvät ensisijaiseen tehtävään. Toissijaiset tehtävät voivat tuoda esiin valintaikkunoita, muuttaa näytön sisällön visuaalista esitystä tai navigoida eri näyttöön.

3 - Valikkorivi sisältää Windowsin vakiovalikot ja NVIDIA Control Paneliin liittyvät valikot, kuten Näytä ja Profiilit.

4 - Työkalurivi (valinnainen). Voit näyttää ja piilottaa NVIDIA Control Panelin vakiotyökalurivin päästäksesi nopeasti yleisiin tehtäviin, kuten vakio- ja lisänäkymän vaihtaminen. Pääsivun ja muiden tehtäväsivujen välinen navigointi jne.

Aiheeseen liittyviä kohtia

    • Valikkorivin käyttäminen

    • Tietoja Työkalurivistä

    • Näytä-valikon käyttäminen

    • Mukautettujen näkymien määrittäminen

    • Profiilit-valikon käyttäminen


Tietoja Valikkorivistä

NVIDIAn Control Panelin seuraavilla valikkorivin valikoilla voit suorittaa eri tehtäviä.

  • Tiedosto

  • Muokkaa

  • Näytä

  • Profiilit

  • Näyttö

  • Ohje

Huomautus: Valikkorivillä olevat valikot voivat vaihdella käyttämäsi NVIDIA Control Panel -luokan mukaan (kuten Näyttö, Mobiili, 3D-asetukset tai muu luokka). Näet esimerkkivalikkorivin NVIDIA Control Panelin pääsivulla vertaamalla sitä NVIDIA Control Panelin Näytön tehtävien sivulla oleviin, napsauttamalla NVIDIA Control Panelin käyttöliittymän käyttäminen.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Tietoja Työkalurivistä (Näytä-valikko)

Voit näyttää tai piilottaa NVIDIA Control Panelin perustyökalurivin, jonka työkaluilla voit suorittaa seuraavia toimintoja:

  • Siirtyä NVIDIA Control Panelin pääsivun ja tehtäväsivujen välillä

  • Käyttää nopeasti yleisiä ominaisuuksia kuten vaihtaminen Vakio-, Lisäasetukset- ja Mukautettu-näkymien välillä. Voit myös nopeasti luoda mukautettuja näkymiä käyttäen Määritä mukautettu näkymä -komentoa.

Näytä tai piilota työkalurivi napsauttamalla Työkalurivi-komentoaNäytä-valikossa.

Kun työkalurivi näytetään, Työkalurivin > Vakio-komennon viereen tulee valintamerkki.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Näytä-valikon käyttäminen

Näytä-valikko on kolmas valikko NVIDIA Control Panel -valikkorivissä. Kaikki komennot, jotka liittyvät NVIDIA Control Panel -sovellusmoduulien eri sivujen näyttämiseen ovat saatavilla Näytä-valikossa.

Näytä-valikkokomento

Kuvaus

Työkalurivit

Työkalurivit-komennolla voit lisätä vakiotyökalurivin siirtyäksesi pääsivun ja muiden NVIDIA Control Panel -tehtäväsivujen välillä, käyttää nopeasti yleisiä tehtäviä kuten vaihtaa Vakio, -, Lisäasetukset- ja Mukautettu-näkymien välillä sekä luoda nopeasti mukautettuja näkymiä käyttäen Määritä mukautetut näkymät -komentoa.

Tila-rivi

Valitse Näytä > Tilarivi, kun haluat vaihtaa NVIDIA Control Panel -ikkunan alareunassa olevan tilarivin näyttämisen ja piilottamisen välillä.

Kun Tilarivi-komento tulee esiin ja Näytä-valikossa on valintamerkki, tämä tarkoittaa, että tilarivi on käytössä ja nähtävissä.

Explorer-palkki

NVIDIA Control Panel Explorer-palkki -komento Näytä-valikossa toimii samoin kuin Näytä Explorer-palkit -valikko Microsoft Internet Explorer 6.0:ssa.

Valitse Näytä > Explorer-palkki, kun haluat näyttää tai piilottaa yhden tai useamman seuraavista Ohje-komennon tai muiden tehtävien ryhmistä toissijaisten tehtävien alueella NVIDIA Control Panelissa.

Kun Explorer-palkki-komennot tulevat esiin valintamerkillä varustettuina, tämä tarkoittaa, että nämä komennot ovat nähtävissä toissijaisten tehtävien alueella NVIDIA Control Panelissa.

  • Ohje

  • Äskettäiset tehtävät

  • Liittyvät tehtävät

  • Palaute

Klassinen navigointiruutu

Valitse Näytä > Klassinen navigointiruutu, kun haluat vaihtaa tai piilottaa navigointiruudun, joka on lisätty oikeaan reunaan NVIDIA Control Panelin käyttöliittymässä.

Kun Klassinen navigointiruutu -komento tulee esiin valintamerkillä varustettuna, tämä tarkoittaa, että navigointiruutu on nähtävissä.

Vakio

Valitse Näytä > Vakio, kun haluat nähdä ja käyttää useimmiten käytettyjä ja yksinkertaisia tehtäviä NVIDIA Control Panel -sovelluksissa.

Kun Vakio-komento tulee esiin valintamerkillä varustettuna, tämä tarkoittaa, että Vakionäkymä on sillä hetkellä aktiivinen NVIDIA Control Panelissa.

Lisäasetukset

Valitse Näytä > Lisäasetukset, kun haluat nähdä ja käyttää tiettyjä monimutkaisia tehtäviä NVIDIA Control Panel -sovelluksissa. Nämä tehtävät vaativat usein lisäkokemusta grafiikan laitteistossa ja ohjelmistossa (ohjaimissa).

Kun Lisäasetukset-komento tulee esiin valintamerkillä varustettuna, tämä tarkoittaa, että Lisäasetukset-näkymä on sillä hetkellä aktiivinen NVIDIA Control Panelissa.

Mukautettu

Huomautus: Mukautettu-komento näkyy Näytä-valikossa vain, jos olet käyttänyt Määritä mukautetut näkymät -komentoa määrättyjen näyttöjen näyttämiseksi ja piilottamiseksi.

Määritä mukautettu näkymä

Jos haluat nähdä vain ne NVIDIA Control Panelin sivut, jotka sopivat järjestelmääsi asennettuihin sovellusmoduuleihin (Näyttö, 3D-asetukset, jne.), valitse Määritä mukautetut näkymät Näytä-valikosta.

Ilmoitusalueen kuvake

Napsauttamalla NVIDIA Control Panelin ilmoitusalueen kuvaketta [image] Windowsin tehtäväpalkin ilmoitusalueella pääset nopeasti määrittämään NVIDIA Control Panelin avainasetuksia.

Valitse Näytä > Ilmoitusalueen kuvake, kun haluat näyttää tai piilottaa NVIDIA Control Panelin ilmoitusalueen kuvakkeen, joka näkyy Windowsin tehtäväpalkin ilmoitusalueella.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Mukautettujen näkymien määrittäminen

Mukautettujen näkymien määrittäminen

Jos haluat nähdä vain ne NVIDIA Control Panelin sivut, jotka pohjautuvat järjestelmääsi asennettuihin sovellusmoduuleihin (Näyttö, 3D-asetukset, jne.), noudata näitä ohjeita:

  1. Valitse Näytä > Määritä mukautetut näkymät tai nopeampaa pääsyä varten, käytä työkaluriviä, jos se on käytössä.

  2. Merkitse jokaista näkyvää NVIDIA Control Panel -sovellusta varten niiden sivujen valintaruudut, joita haluat tarkastella.

  3. Poistu Mukautetun näkymästä valitsemalla joko Vakio- tai Lisäasetukset-näkymä Näkymä-valikosta tai nopeampaa pääsyä varten käytä työkaluriviä, jos se on käytössä.

  4. Palaa mukautettuun näkymään valitsemalla Mukautettu.

Mukautettu

Huomautus: Mukautettu-komento näkyy Näytä-valikossa vain, jos olet käyttänyt Määritä mukautetut näkymät-komentoa määrättyjen näyttöjen näyttämiseksi ja piilottamiseksi.

  1. Jos et ole luomassasi mukautetussa näkymässä, valitseNäytä > Mukautettu, mukautetun näkymän aktivoimiseksi.

    Huomautus    : Kun Mukautettu-komento tulee esiin Näytä-valikon luettelomerkillä varustettuna valintana, tämä tarkoittaa, että määrittämäsi mukautettu näkymä on sillä hetkellä aktiivinen NVIDIA Control Panelissa.

  2. Poistu Mukautetun näkymästä valitsemalla joko Vakio- tai Lisäasetukset-näkymä Näkymä-valikosta tai nopeampaa pääsyä varten käytä työkaluriviä, jos se on käytössä.

  3. Palataksesi mukautettuun näkymään valitse Mukautettu.

Aiheeseen liittyviä kohtia

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Profiilit-valikon käyttäminen


Profiilit-valikon käyttäminen

Valitse Profiilit, kun haluat käyttää Profiileja, jotka sisältävät mahdollisesti tallentamasi näytön asetukset suorittaessasi tehtäviä NVIDIA Control Panelin sovellusosissa Näyttö- tai 3D-asetukset. Voit suorittaa seuraavat tehtävät Profiilit-valikon komennoilla:

  • Lataa tallennettu profiili

  • Luo uusi profiili.

  • Poista olemassa oleva profiili

Aiheeseen liittyviä kohtia:

  • NVIDIA Control Panelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen


Sanasto

A

analoginen näyttö

Analoginen näyttö viittaa yleensä CRT-näyttöön. Termejä CRT ja analoginen näyttö käytetään vaihtovuoroisesti tässä oppaassa.

D

digitaalinen näyttö

Digitaalinen näyttö voi olla digitaalinen litteä näyttö (DFP) tai esim. kannettavan tietokoneen (sylimikron tai muistikirjamikron) oma LVDS-näyttö.

G

Grafiikkasuoritin

NVIDIAn grafiikkasuoritintuotteita (siru) kutsutaan grafiikkasuorittimiksi (GPU). Käyttämäsi grafiikkakortti perustuu NVIDIA-grafiikkasuorittimeen.

H

HDTV

teräväpiirtotelevisio. Järjestelmä, jolla TV-signaali siirretään paljon suuremmalla tarkkuudella kuin normaaleilla USA:n kansallisen television komitean standardeilla (NTSC). HDTV edellyttää vähintään kaksi miljoonaa pikseliä verrattuna tavallisen television 360 000 pikseliin.

I

ikkuna

Ikkuna on mikä tahansa itsenäinen ikkuna työpöydällä. Sovelluksilla kuten Microsoft® Windows® Outlook® tai Explorer voi olla useita ikkunoita, jotka ovat kaikki osa samaa sovellusta. Ikkunoita voidaan vetää ympäri näyttöä, avata ja sulkea ja niiden kokoa voidaan muuttaa.

nView Desktop Manager -sovelluksen avulla (kuvataan NVIDIA nView Desktop Managerin käyttöoppaassa) voit myös suorittaa muita toimia, kuten muuttaa ikkunat läpinäkyviksi tai pakottaa ne olemaan aina muiden ikkunoiden päällä.

K

kaksoiskorttikokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) yhdistetään kahteen NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

kehyslukitus

Kehyslukitus käyttää laitteistoa kunkin näytön kehysten tahdistamiseen järjestelmän joukossa.

kehyksen tahdistus

Näytön kuvapisteiden skannauksen tahdistusmenetelmä tahdistuslähteeseen.

kuvapiste

Kuvapiste (pikseli) on yksi piste grafiikkakuvassa.

L

lukitusmuoto

Yhden tai useamman näytön kuvapisteiden skannauksen tahdistusmenetelmä ulkoiseen signaaliin.

O

Ohjauspaneeli (Microsoft Windows)

Voit avata Windowsin Ohjauspaneelin ikkunan napsauttamalla Käynnistä > Asetukset > Ohjauspaneeli Windowsin työpöydän tehtäväpalkista.

Ohjauspaneeli (NVIDIA-näyttö)

NVIDIA-näyttöominaisuuksien "ohjauspaneeli" viittaa koko NVIDIA-pohjaiseen ikkunaan, johon kuuluu esiin tuleva NVIDIA-näyttövalikko. Tämä valikko sisältää vaihtoehtoja, jotka avaavat eri määrityssivuja.

Ohjauspaneeli (nView Desktop Manager)

nView Desktop Manager -"ohjauspaneeli" viittaa koko nView Desktop Manager -ohjauspaneelin ikkunaan (välilehtinen- tai NVIDIA-valikkotyylinen), josta voit määrittää nView Desktop Managerin asetukset. Yksityiskohtaisia tietoja tämänhetkisestä ohjainversiosta on nView Desktop Managerin käyttöoppaassa.

nView Desktop Manager on myös napsautettava kuvake Windowsin Ohjauspaneelin kuvakeryhmässä. Kun napsautat tätä kuvaketta, nView Desktop Managerin "ohjauspaneeli" avautuu.

P

profiili

Tallennettu luettelo ainutlaatuisia näyttöasetuksia, jotka liittyvät tavallisesti peleihin, kun ne käynnistetään.

R

RAID

Lyhenne sanoista Redundant Array of Independent Disks, tekniikka, joka käyttää useita levyjä levyjen suorituskyvyn parantamiseen, levytilan lisäämiseen ja datansuojauksen parantamiseen.

reunaviivanpehmennys

Tekniikka, jolla pehmennetään rosoreunoja tai portaita muistuttavia viivojen reunoja, joiden tulisi olla tasaisia.

S

sisäinen tahdistus

Ulkoinen ajoitussignaali, jota käytetään kaikkien kehyslukituksen tai lukitusmuotoasetusten näyttöjen tahdistamiseen.

SLI-teknologia

NVIDIAn usean grafiikkasuorittimen SLI-teknologia hyödyntää PCI Express™ -väyläarkkitehtuurin lisättyä kaistanleveyttä, jonka avulla useat grafiikkasuorittimet toimivat yhdessä parannetun suorituskyvyn saamiseksi.

NVIDIAn SLI-järjestelmä koostuu PCI Express -emokortista, joka tukee kahta fyysistä liitintä, joihin voidaan kytkeä kaksi NVIDIA PCI Express -grafiikkakorttia. Nämä kaksi grafiikkakorttia on yhdistettävä toisiinsa NVIDIAn SLI-liittimellä.

Asianmukaisten grafiikkaohjainten ollessa asennettuina, SLI-tila voidaan ottaa käyttöön tai poistaa käytöstä. Kun SLI-tila on pois käytöstä, voit käyttää kaikkia nView-moninäyttötiloja, joita tuetaan, mukaan lukien jopa neljää näyttöä, jotka on yhdistetty kahteen SLI-grafiikkakorttiin. Kun SLI-tila on käytössä, nView-moninäyttötilat eivät ole käytettävissä. Sen sijaan kaksi grafiikkakorttia ohjaa yhtä näyttöä kiihdytetyn 3D-suorituskyvyn saamiseksi DirectX-ja OpenGL-sovelluksissa.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

T

työpöytä

Työpöytä on Windowsin näytössä oleva työskentelyalue, jossa on ikkunoita, kuvakkeita, valikkoja ja valintaikkunoita.

U

usean näytön kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä kytketään joko usean näytön NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin tai kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.

useiden grafiikkakorttien kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) kytketään kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

V

valintaikkuna

Valintaikkunat ovat ikkunoita, joiden sisältämillä komentopainikkeilla ja eri asetuksilla käyttäjä voi suorittaa tiettyjä komentoja tai tehtäviä.

Esimerkiksi Windows-sovelluksissa "Tallenna nimellä" -valintaikkunassa sinun on valittava tallennettavan asiakirjan nimi ja kansio, johon asiakirja tallennetaan.

Y

yhden näytön kokoonpano

Kokoonpanomääritys, jossa vain yksi näyttö on yhdistetty NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.