NVIDIA Control Panel

Bienvenido a NVIDIA Control Panel. Puede utilizar NVIDIA Control Panel para hacer cosas increíbles con su hardware de NVIDIA.

NVIDIA Control Panel le proporciona control de los valores de configuración del controlador gráfico de NVIDIA y de otras utilidades de NVIDIA que haya instalado en su sistema.

Para obtener más información sobre el sistema de ayuda de NVIDIA Control, consulte Acerca de esta ayuda.

©2005 NVIDIA Corporation. Todos los derechos reservados. Panel de control


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar a utilizar la aplicación NVIDIA Control Panel. Contiene información general y los procedimientos, paso a paso, para ejecutar las tareas comunes y configurar el hardware de NVIDIA. Los procedimientos describen cómo utilizar NVIDIA Control Panel por medio las instrucciones del menú y cómo navegar por la interfaz. No obstante, puede también ejecutar muchas tareas comunes utilizando teclas de acceso directo y botones incluidos en la interfaz de usuario.

Esta documentación está dividida en las siguientes secciones:

  • Cómo comenzar. Proporciona información preliminar sobre NVIDIA Control Panel. Esta sección explica los conceptos importantes, los requisitos del sistema y una lista de teclas de acceso directo disponibles en la aplicación NVIDIA Control Panel.

  • Descripción del panel de control. Describe los diferentes elementos en la interfaz del usuario del panel de control.


Cómo comenzar

Puede utilizar NVIDIA Control Panel para hacer cosas increíbles con su hardware de NVIDIA.

Esta sección cubre:

  • Requisitos del sistema. Describe los requisitos mínimos y el sistema recomendado para NVIDIA Control Panel.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • NVIDIA Control Panel


Requisitos del sistema

NVIDIA Control Panel necesita la siguiente configuración mínima del sistema:

  • Microsoft Windows XP

  • Un procesador de 600 megahertzios (MHz), como Intel Pentium III, Advanced Micro Devices (AMD) Athlon, o un procesador equivalente

  • 128 megabytes (MB) de RAM

  • 2 gigabytes (GB ) de espacio libre en el disco duro

Para optimizar el rendimiento de NVIDIA Control Panel, se recomiendan los siguientes requisitos en el sistema:

  • Un procesador de 1,5 gigahertcios (GHz), como Intel Pentium 4, AMD Athlon XP 1500+, o un procesador equivalente

  • 256 megabytes (MB) de RAM

  • Una conexión a Internet

Temas relacionados

  • Cómo comenzar

  • Requisitos del sistema para NVIDIA SLI.


Requisitos del sistema para la tecnología NVIDIA SLI (usuarios avanzados)

Si es un usuario avanzado de gráficos y hardware, y desea utilizar la tecnología NVIDIA SLI, su sistema debe tener los siguientes componentes clave de hardware:

  • Una placa base con capacidad SLI que admita el conjunto de chips de PCI Express y conectores dobles 16x para dos tarjetas gráficas de NVIDIA PCI Express.

  • Dos tarjetas gráficas PCI Express basadas en NVIDIA

El funcionamiento de NVIDIA SLI requiere dos tarjetas gráficas PCI Express con capacidad SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en cuanto a la GPU y la configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo fabricante.

Los modelos disponibles están incluidos en el ejemplo de tarjetas gráficas basadas en las GPU GeForce compatibles con SLI.

  • Un conector SLI de NVIDIA

El conector SLI conecta entre sí dos tarjetas gráficas PCI Express basadas en NVIDIA.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Cómo obtener ayuda

Los temas de esta sección describen varias formas de obtener ayuda y asistirle mientra utiliza NVIDIA Control Panel.

  • Acceder a ayuda en línea. Aprenda cómo obtener ayuda utilizando la documentación de ayuda en línea.

  • Información del sistema Aprenda cómo ver información detallada sobre este software y su hardware de NVIDIA.

  • Imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leerlo sin un ordenador.

  • Cómo obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • NVIDIA Control Panel


Cómo acceder a la ayuda en línea

Existen varias formas de obtener ayuda en línea desde NVIDIA Control Panel:

  • Para ver la ayuda sensible al contexto, elija cualquier opción de las siguientes:

  • Pulse F1 en su teclado

O

  • Seleccione Ayuda en la barra de menús de NVIDIA Control Panel y a continuación, seleccione Ayuda de NVIDIA Control Panel.

  • Para acceder a todo el contenido de Ayuda, haga lo siguiente:

    1. Si el menú Ayuda no está ampliado, haga clic en la opción Ayuda en el área de tareas secundarias de su interfaz de NVIDIA Control Panel.

      Si cualquier menú de Ayuda está ampliado, vaya a la instrucción 2.

    2. Seleccione cualquiera de estas opciones para la tarea que desee llevar a cabo.

      • Contenido abre el índice de Ayuda

      • Búsqueda le permite buscar información según el texto que usted especifique

      • Índice le permite seleccionar un índice para acceder a la información correspondiente

      • Comunicarse con NVIDIA le lleva al sitio Web de NVIDIA donde puede introducir preguntas y comentarios relacionados con el uso de NVIDIA Control Panel

Si el menú Ayuda ya está ampliado, vaya a la instrucción 2.

Temas relacionados

    • Obtener información sobre el programa y su ordenador

    • Imprimir un tema de ayuda

    • Cómo obtener asistencia técnica


Obtener información sobre el programa y su ordenador

Puede verificar qué versión de NVIDIA Control Panel está utilizando y también obtener información detallada sobre su hardware de NVIDIA.

  • Para obtener información sobre NVIDIA Control Panel, seleccione Acerca de NVIDIA Control Panel en el menú Ayuda.

  • Para obtener información sobre su sistema, seleccione Información del sistema en el menú Ayuda.

Temas relacionados

      • Cómo acceder a la ayuda en línea

      • Imprimir un tema de ayuda

      • Cómo obtener asistencia técnica


Imprimir un tema de ayuda

  1. Encontrar y mostrar el tema de 'Ayuda' que desee.

  2. Haga clic con el botón derecho en el panel de ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desee en el cuadro de diálogo Imprimir y haga clic en ACEPTAR.

Temas relacionados

      • Cómo acceder a la ayuda en línea

      • Obtener información sobre el programa y su ordenador

      • Cómo obtener asistencia técnica


Para obtener asistencia técnica

Desde el menú principal de NVIDIA Control Panel, haga clic en Asistencia técnica > sitio Web de asistencia técnica para llegar al sitio Web de asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Cómo acceder a la ayuda en línea

  • Obtener información sobre el programa y su ordenador

  • Imprimir un tema de ayuda


Descripción de la interfaz de NVIDIA Control Panel

La interfaz de usuario de NVIDIA Control Panel está dividida en estas áreas principales: La barra de menús, el área de tareas principales, y el área de tareas secundarias, las cuales se explican en estas secciones:

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles

Temas relacionados

  • Uso de la interfaz de NVIDIA Control Panel

  • NVIDIA Control Panel


Uso de la interfaz de NVIDIA Control Panel

Las siguientes pantallas contienen la página de Inicio de NVIDIA Control Panel y después una página de tareas de 'Pantalla' para ilustrar el área de tareas principales y secundarias, y la barra de menús.

Página de Inicio de NVIDIA Control Panel

Página de tareas de pantalla de NVIDIA Control Panel

1 - El área de tareas principales contiene el grupo de tareas que aparecen en la sección derecha de la interfaz NVIDIA Control Panel. Este área de la pantalla es donde concentrará más su atención al utilizar NVIDIA Control Panel para conseguir sus objetivos.

2 - El área de tareas secundarias contiene el grupo de tareas que aparecen en la sección izquierda de la interfaz NVIDIA Control Panel. Este área contiene las tareas que no consiguen realizar directamente la tarea principal pero que están relacionadas con la tarea principal. Las tareas secundarias pueden ofrecer cuadros de diálogos, cambiar la presentación visual del contenido de la pantalla o llevarle a una pantalla diferente.

3 - La barra de menús contiene menús estándar de Windows y menús específicos de NVIDIA Control Panel, tales como Ver y Perfiles.

4 - Barra de herramientas (optativa). Puede mostrar u ocultar la barra de herramientas estándar de NVIDIA Control Panel para acceder rápidamente a tareas comunes, tales como pasar de la vista Estándar a la Avanzada. Cómo navegar entre las páginas de Inicio y de otras tareas.

Temas relacionados

    • Uso de la barra de menús

    • Acerca de la barra de herramientas

    • Uso del menú 'Ver'

    • Definición de 'Vistas personalizadas'

    • Uso del menú Perfiles


Acerca de la barra de menús

Puede utilizar los siguientes menús en la barra de menús para realizar tareas en NVIDIA Control Panel.

  • Archivo

  • Edición

  • Ver

  • Perfiles

  • Pantalla

  • Ayuda

Nota: Los menús disponibles en la barra de menús pueden variar según la categoría de NVIDIA Control Panel (como: pantalla, portátil, valores de configuración de 3D u otra) que esté usando. Para ver una barra de menús ejemplo en la página de Inicio de NVIDIA Control Panel frente a una barra de menús en la página de tareas de la pantalla de NVIDIA Control Panel, haga clic en Uso de la interfaz de NVIDIA Control Panel.

Temas relacionados

  • Uso de la interfaz de NVIDIA Control Panel

  • Acerca de la barra de herramientas

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles


Acerca de la barra de herramientas (menú 'Ver')

Puede mostrar u ocultar la barra de herramientas estándar de NVIDIA Control Panel, la cual puede utilizar para hacer lo siguiente:

  • Navegar entre las páginas de Inicio y de otras tareas de NVIDIA Control Panel

  • Acceder rápidamente a tareas comunes, como cambiar entre las vistas Estándar, Avanzada, y Personalizada y también crear rápidamente vistas personalizadas utilizando la instrucción Definir vistas personalizadas.

Para mostrar u ocultar la barra de herramientas haga clic en el menú Ver y después seleccione Barra de herramientas.

Cuando aparece la barra de herramientas, la Barra de herramientas > Estándar en el menú estará seleccionada.

Temas relacionados

  • Uso de la interfaz de NVIDIA Control Panel

  • Uso de la barra de menús

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles


Uso del menú 'Ver'

El menú Ver es el tercer elemento en la barra de menús de NVIDIA Control Panel. Todas las instrucciones relacionadas para ver las diferentes páginas en los módulos de aplicación de NVIDIA Control Panel se encuentran disponibles en el menú Ver.

Instrucción de menú 'Ver'

Descripción

Barras de herramientas

La instrucción de Barras de herramientas le permite agregar una barra de herramientas estándar para navegar entre las páginas Inicio y otras de tareas de NVIDIA Control Panel; le permite también acceder rápidamente a tareas comunes, tales como cambiar entre las vistas Estándar, Avanzada y Personalizada, y crear vistas personalizadas utilizando la instrucción Definir vistas personalizadas .

Barra de estado

Seleccione Ver > barra de estado para mostrar u ocultar una barra de estado en la parte inferior de cualquier ventana de NVIDIA Control Panel.

Cuando aparece la instrucción Barra de estado con una marca de verificación en el menú Ver, esto significa que la barra de estado está activada y se puede visualizar.

Barra del explorador

La instrucción Barra del explorador de NVIDIA Control Panel en el menú 'Ver' funciona de forma parecida a la del menú 'Ver barra del explorador' que se encuentra en Microsoft Internet Explorer 6.0.

Seleccione Ver > barra del explorador para mostrar u ocultar uno o más de los siguientes grupos de instrucciones de Ayuda u otras tareas en el área de tareas secundarias de NVIDIA Control Panel.

Cuando la instrucción Barra del explorador aparece con una marca de verificación, significa que esas instrucciones se pueden ver en el área de tareas secundarias de NVIDIA Control Panel.

  • Ayuda

  • Tareas recientes

  • Tareas relacionadas

  • Opinión

Panel de navegación clásico

Seleccione Ver > Panel de navegación clásico para mostrar u ocultar un panel de navegación que se agrega a la derecha de la interfaz de NVIDIA Control Panel.

Cuando la instrucción Panel de navegación clásico aparece con una marca de verificación, significa que el panel de navegación es visible.

Estándar

Seleccione Vista > Estándar para ver la mayoría de las tareas más simples y normalmente utilizadas, y acceder a ellas en las aplicaciones de NVIDIA Control Panel.

Cuando la instrucción Estándar aparece con una marca de verificación, significa que la vista estándar está actualmente activa en su NVIDIA Control Panel activo.

Avanzada

Seleccione Vista > Avanzada para ver ciertas tareas complejas y acceder a ellas en las aplicaciones de NVIDIA Control Panel. Estas tareas necesitan con frecuencia alguna experiencia avanzada al usar hardware y software (controladores) gráfico.

Cuando la instrucción Avanzada aparece con una marca de verificación, significa que la vista avanzada está actualmente activa en su NVIDIA Control Panel.

Personalizado

Nota: La instrucción Personalizada aparece en el menú Ver sólo si ha utilizado la instrucción Definir 'Vistas personalizadas' para personalizar las pantallas específicas ocultas o a la vista.

Definir 'Vista personalizada'

Para ver sólo las páginas de NVIDIA Control Panel que desea utilizar, de acuerdo a los módulos (pantalla, valores de configuración de 3D, etc.) de la aplicación que están instalados en su sistema, seleccione Definir 'Vistas Personalizadas' en el menú 'Ver'.

Icono de bandeja de notificación

Al hacer clic en el icono de notificación de NVIDIA Control Panel [image] en el área de notificación de la barra de tareas de Windows podrá configurar de forma rápida valores de configuración clave de NVIDIA Control Panel.

Seleccione Ver > Icono de bandeja de notificación para mostrar u ocultar el icono de la bandeja de notificación de NVIDIA Control Panel que aparece en el área de notificación de la barra de tareas de Windows.

Temas relacionados

  • Uso de la interfaz de NVIDIA Control Panel

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles


Definir 'Vistas personalizadas'

Definir 'Vistas personalizadas'

Para ver sólo las páginas de NVIDIA Control Panel que desea utilizar, de acuerdo a los módulos (pantalla, valores de configuración de 3D, etc.) de la aplicación que están instalados en su sistema, siga estas instrucciones:

  1. Seleccione Ver > Definir vistas personalizadas o para acceder más rápidamente, utilice la barra de herramientas si la tiene activada.

  2. Por cada aplicación de NVIDIA Control Panel que aparece, seleccione las casillas de verificación de la páginas que quiera ver.

  3. Para salir del modo de vista Personalizada seleccione vista Estándar o Advanzada en el menú Ver o para acceder más rápidamente, utilice la barra de herramientas si la tiene activada.

  4. Para volver a vista personalizada, seleccione Personalizada.

Personalizado

Nota: La instrucción Personalizada aparece en el menú Ver sólo si ha utilizado la instrucción Definir 'Vistas personalizadas' para personalizar las pantallas específicas ocultas o a la vista.

  1. Si no está en la vista personalizada que ha creado, seleccione entonces Vista > Personalizada para activarla.

    Nota    : Cuando aparece la instrucción Personalizada aparece como un elemento seleccionado en el menú Ver, lo que significa que la vista personalizada que usted definió está actualmente activa en su NVIDIA Control Panel.

  2. Para salir del modo de vista Personalizada seleccione vista Estándar o Advanzada en el menú Ver o para acceder más rápidamente, utilice la barra de herramientas si la tiene activada.

  3. Para volver a la vista personalizada, seleccione Personalizada.

Temas relacionados

  • Uso de la interfaz de NVIDIA Control Panel

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú 'Ver'

  • Uso del menú Perfiles


Uso del menú Perfiles

Seleccione la opción perfiles para trabajar con Perfiles, la cual contiene los valores de configuración de pantalla que quizás haya guardado al realizar tareas específicas en las secciones de aplicación de Pantalla o Valores de configuración de 3D de NVIDIA Control Panel. Puede hacer lo siguiente cuando utilice las instrucciones de Perfiles:

  • Cargar un perfil guardado

  • Crear un nuevo perfil

  • Eliminar un perfil existente

Temas relacionados:

  • Uso de la interfaz de NVIDIA Control Panel

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'


Glosario

B

bloqueo de imagen

El bloqueo de la imagen incluye el uso de hardware para sincronizar las imágenes en cada pantalla dentro de un grupo de sistemas.

C

configuración de múltiples tarjetas gráficas

Es una instalación donde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración de pantalla única

Es una instalación donde sólo una pantalla está conectada a la tarjeta gráfica basada en la GPU de NVIDIA en su ordenador.

configuración de tarjeta doble

Es una instalación dónde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración multipantalla

Es una instalación donde dos o más pantallas están conectadas a una tarjeta gráfica multipantalla basada en la GPU de NVIDIA o a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA.

cuadro de diálogo

Los cuadros de diálogo son ventanas que contienen botones de instrucciones y diferentes opciones donde el usuario puede ejecutar una instrucción o tarea en particular.

Por ejemplo, en el cuadro de diálogo "Guardar como" de una aplicación de Windows, el usuario debe indicar la carpeta donde se desea poner el documento que se quiere guardar y el nombre de éste al guardarlo.

E

escritorio

El escritorio es su área de trabajo en la pantalla de Windows donde aparecen ventanas, iconos, menús y cuadros de diálogo.

G

GPU

Los productos del procesador (chip) gráfico de NVIDIA se llaman unidades de procesamiento gráfico (GPU). La tarjeta gráfica que está utilizando está basada en una GPU de NVIDIA.

H

HDTV

televisión de alta definición. Un sistema para transmitir una señal de TV con una resolución mucho mayor que la normal del Comité Nacional de Televisión (National Television Committee o NTSC). Un TV de alta resolución necesita como mínimo dos millones de píxeles, un televisor normal 360.000.

I

intersincronización

El proceso de sincronización del escaneado de píxeles de una o más pantallas con una señal externa.

P

Panel de control (Windows de Microsoft)

Puede acceder a la ventana Panel de Control de Windows haciendo clic en Inicio > Configuración > Panel de Control en la barra de tareas del escritorio de Windows.

panel de control (pantalla de NVIDIA)

El "panel de control" de las propiedades de la pantalla de NVIDIA se refiere a toda la ventana basada en NVIDIA con el menú de pantalla de NVIDIA mostrado que contiene opciones de menú y cada una de ellas se abre en una página diferente de configuración.

panel de control (nView Desktop Manager)

El "panel de control" de nView Desktop Manager hace referencia a toda la ventana del panel de control de dicho programa (estilo tabulado o menú de NVIDIA) donde puede configurar nView Desktop Manager. Para obtener más detalles, consulte la guía de usuario de nView Desktop Manager referente a la versión actual del controlador.

nView Desktop Manager también es un icono dentro del grupo de ellos en el panel de control de Windows donde se puede hacer clic. Al hacer clic en este icono, aparece el "panel de control" de nView Desktop Manager.

pantalla analógica

La pantalla analógica es su pantalla CRT en general. Los términos CRT y pantalla analógica se pueden utilizar indistintamente en esta guía.

pantalla digital

Una pantalla digital puede ser un panel plano digital (DFP) o, por ejemplo, una pantalla interna LVDS de un ordenador portátil.

perfil

Una lista guardada de valores especiales de configuración de pantalla, generalmente asociados con juegos al abrir estos.

píxel

Significa Elemento de imagen, y es sólo un punto en una imagen gráfica.

R

RAID

Significa matriz redundante de discos independientes que es una técnica para utilizar varias unidades de disco y así mejorar el rendimiento y la capacidead del disco o la protección de datos.

S

sincr. local

La señal de sincronización externa utilizada para sincronizar todas las pantallas al establecer un bloqueo de imagen o una intersincronización.

sincronización de imágenes

El proceso de sincronización del escaneado de píxeles de pantalla a una fuente de sincronización.

suavizado de líneas

Es una técnica para disminuir los bordes irregulares o los efectos escalera que aparecen en líneas que deben ser completamente rectas.

T

Tecnología SLI

La tecnología SLI de múltiples GPU de NVIDIA aprovecha el mayor ancho de banda de la arquitectura de bus PCI Express™ para permitir que múltiples GPU funcionen juntas y así conseguir un rendimiento acelerado.

Un sistema NVIDIA SLI consiste de una placa base PCI Express compatible con dos conectores físicos capaces de tener conectadas dos tarjetas gráficas de PCI Express de NVIDIA. Las dos tarjetas gráficas deben conectarse juntas por medio del conector NVIDIA SLI.

Con los controladores gráficos apropiados instalados, el modo SLI puede entonces activarse o desactivarse. Cuando el modo SLI está desactivado, se pueden utilizar todos los modos multipantalla de nView que son compatibles, e incluso utilizar hasta cuatro monitores conectados a las dos tarjetas gráficas SLI. Cuando el modo SLI está activado, los modos multipantalla de nView no se encuentran disponibles. Sin embargo, las dos tarjetas gráficas hacen que una sola pantalla ofrezca un rendimiento tridimensional acelerado en las aplicaciones DirectX y OpenGL.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

V

ventana

Una ventana es cualquier ventana independiente en su escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas que forman parte de la misma aplicación. Las ventanas pueden arrastrarse por toda la pantalla, abrirse y cerrarse e, incluso, cambiarlas de tamaño.

La aplicación nView Desktop Manager (descrito en la guía del usuario de este programa) le permite hacer muchas cosas más con las ventanas, como volverlas transparentes o forzarlas a estar siempre encima de otras ventanas.