Panel de Control de NVIDIA

Bienvenido al Panel de control de NVIDIA. Puede usar el Panel de control NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

NVIDIA Control Panel permite controlar la configuración del controlador de gráficos de NVIDIA, así como otras utilidades de NVIDIA que pudiera tener instaladas en su sistema.

Para obtener más información acerca del sistema de ayuda de NVIDIA Control Panel, consulte Acerca de esta ayuda.

©2005 NVIDIA Corporation. Todos los derechos reservados. Panel de control


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar usando la aplicación Panel de control NVIDIA. Contiene información general y pasos de procedimientos para realizar tareas comunes y para configurar su hardware de NVIDIA. Los procedimientos describen cómo usar el Panel de control de NVIDIA mediante los comandos de menú y navegando a través de la interfaz. Sin embargo, puede realizar también muchas tareas comunes usando teclas y botones abreviados dentro de la interfaz del usuario.

Esta documentación está dividida en las siguientes secciones:

  • Para comenzar. Presenta la introducción informativa acerca del Panel de control de NVIDIA. Esta sección incluye una explicación de conceptos importantes, requisitos del sistema y una lista de teclas abreviadas disponibles en la aplicación del Panel de control de NVIDIA.

  • Explicación del Panel de control. Describe los diversos elementos de la interfaz del usuario del Panel de control.


Para comenzar

Puede usar el NVIDIA Control Panel para hacer cosas increíbles con el hardware de NVIDIA.

Estas secciones cubren:

  • Requisitos del sistema. Describe los requisitos mínimos y recomendados del sistema para el NVIDIA Control Panel.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • NVIDIA Control Panel


Requisitos del sistema

El NVIDIA Control Panel requiere la siguiente configuración mínima del sistema:

  • Microsoft Windows XP

  • Un procesador de 600 megahertz (MHz), tal como un Pentium III de Intel, Athlon de Advanced Micro Devices (AMD) o procesador equivalente

  • 128 megabytes (MB) de RAM

  • 2 gigabytes (GB) de espacio en el disco duro

Para optimizar el rendimiento del NVIDIA Control Panel, se recomiendan los siguientes requisitos del sistema:

  • Un procesador de 1,5 gigahertz (MHz), tal como un Pentium 4 de Intel, un Athlon XP 1500+ de AMD o procesador equivalente

  • 256 megabytes (MB) de RAM

  • Una conexión de Internet

Temas relacionados

  • Para comenzar

  • Requisitos del sistema para SLI de NVIDIA


Requisitos del sistema para la tecnología SLI de NVIDIA (Usuarios avanzados)

Si usted es un usuario avanzado de gráficos y hardware y desea usar la tecnología SLI de NVIDIA, su sistema debe tener los siguientes componentes clave:

  • Una tarjeta madre preparada para SLI que admita un juego de chips PCI Express y conectores duales x16 para dos tarjetas de gráficos PCI Express de NVIDIA.

  • Dos tarjetas de gráficos PCI Express basadas en NVIDIA

El funcionamiento de SLI de NVIDIA requiere dos tarjetas de gráficos PCI Express preparadas para SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en términos de GPU y configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo proveedor.

Los modelos disponibles aparecen en la sección Ejemplos de tarjetas de gráficos GeForce basadas en GPU que admiten SLI.

  • Un conector SLI de NVIDIA

El conector SLI interconecta dos tarjetas de gráficos PCI Express basadas en NVIDIA

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Obtener ayuda

Los temas en esta sección describen diferentes maneras para obtener ayuda y asistencia al usar el NVIDIA Control Panel.

  • Acceder a la ayuda en línea. Aprenda cómo obtener ayuda usando la documentación de ayuda en línea.

  • Información del sistema. Enseña cómo ver información detallada acerca de este software y el hardware de NVIDIA.

  • Imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leer sin una computadora.

  • Obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • NVIDIA Control Panel


Acceder a la ayuda en línea

Hay varias maneras de obtener ayuda en línea del NVIDIA Control Panel:

  • Para ver ayuda según el contexto, realice cualquiera de los pasos siguientes:

  • Pulse F1 en su teclado

O BIEN

  • Seleccione Ayuda en la barra de menús del NVIDIA Control Panel y luego elija Ayuda del NVIDIA Control Panel.

  • Para acceder a todo el contenido de Ayuda, haga lo siguiente:

    1. Si no está expandido el menú Ayuda, haga clic en la opción Ayuda en el área secundaria de tareas de la interfaz del NVIDIA Control Panel.

      Si ya hay algún menú Ayuda expandido, vaya al paso 2.

    2. Seleccione cualquiera de estas opciones para la tarea que desea efectuar.

      • Contenido abre la tabla de contenidos de la Ayuda

      • Buscar le permite buscar texto que especifique

      • Ãndice le permite seleccionar una entrada del índice para acceder a la información correspondiente

      • Contactar a NVIDIA lo lleva a un sitio Web de NVIDIA donde puede hacer preguntas y comentarios referentes al uso del NVIDIA Control Panel

Si ya está expandido el menú Ayuda, vaya al paso 2.

Temas relacionados

    • Obtener información acerca de su programa y computadora

    • Imprimir un tema de ayuda

    • Obtener asistencia técnica


Obtener información acerca de su programa y computadora

Puede verificar qué versión del NVIDIA Control Panel está usando y también obtener información detallada acerca del hardware de NVIDIA.

  • Para obtener información acerca del NVIDIA Control Panel, seleccione Acerca del NVIDIA Control Panel en el menú Ayuda.

  • Para obtener información acerca de su sistema, seleccione Información del sistema en el menú Ayuda.

Temas relacionados

      • Acceder a la ayuda en línea

      • Imprimir un tema de ayuda

      • Obtener asistencia técnica


Imprimir un tema de ayuda

  1. Encontrar y presentar el tema de Ayuda que desea.

  2. Haga clic con el botón derecho del ratón en la sección derecha de la ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desea en el cuadro de diálogo Imprimir y haga clic en Aceptar.

Temas relacionados

      • Acceder a la ayuda en línea

      • Obtener información acerca de su programa y computadora

      • Obtener asistencia técnica


Para obtener asistencia técnica

Desde el menú principal del NVIDIA Control Panel, haga clic en Asistencia > Sitio web de asistencia para llegar al sitio web de Asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Acceder a la ayuda en línea

  • Obtener información acerca de su programa y computadora

  • Imprimir un tema de ayuda


Explicación de la interfaz del Panel de control de NVIDIA

La interfaz del usuario del NVIDIA Control Panel está dividida en estas áreas principales: la barra de menús, el área primaria de tareas y el área secundaria de tareas, las cuales se explican en estas secciones:

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles

Temas relacionados

  • Uso de la interfaz del NVIDIA Control Panel

  • Panel de Control de NVIDIA


Uso de la interfaz del NVIDIA Control Panel

Las pantallas a continuación incluyen la página de Inicio del NVIDIA Control Panel y luego una página de tareas de Pantalla para ilustrar el área primaria de tareas, el área secundaria de tareas y la barra de menús.

Página de Inicio del NVIDIA Control Panel

Página de tareas de pantalla del NVIDIA Control Panel

1 - Área primaria de tareas contiene el grupo de tareas que aparece en la sección derecha de la interfaz del NVIDIA Control Panel. Esta área de la pantalla es donde usted centrará la mayor parte de su atención a medida que usa el NVIDIA Control Panel para lograr sus metas.

2 - Área secundaria de tareas contiene el grupo de tareas que aparece en la sección izquierda de la interfaz del NVIDIA Control Panel. Esta área contiene tareas que no llevan a cabo la tarea principal, pero que se relacionan con ella. Las tareas secundarias pueden hacer aparecer cuadros de diálogo, cambiar la presentación visual del contenido de la pantalla o llevarle a una pantalla diferente.

3 - Barra de menús contiene menús estándar de Windows y otros específicos del NVIDIA Control Panel, tales como Ver y Perfiles.

4 - Barra de herramientas (opcional). Puede alternar entre mostrar y ocultar una barra de herramientas estándar de NVIDIA Control Panel para obtener un acceso rápido a tareas comunes como por ejemplo alternar entre vistas Estándar y Avanzada. Navegar entre la página de Inicio y otras páginas de tareas, y así sucesivamente.

Temas relacionados

    • Uso de la Barra de menús

    • Acerca de la Barra de herramientas

    • Uso del menú Ver

    • Definir vistas personalizadas

    • Uso del menú Perfiles


Acerca de la Barra de Menús

Puede usar los siguientes menús de la barra de menús para realizar las tareas en el NVIDIA Control Panel.

  • Archivo

  • Editar

  • Ver

  • Perfiles

  • Pantalla

  • Ayuda

Nota: Los menús que están disponibles en la barra de menús pueden variar, dependiendo de la categoría del NVIDIA Control Panel (como Pantalla, Móvil, Configuración, 3D u otra categoría) que esté usando. Para ver una barra de menús de muestra en una página de Inicio del NVIDIA Control Panel en vez de una barra de menús en la página de tareas de pantalla del NVIDIA Control Panel, haga clic en Uso de la interfaz del NVIDIA Control Panel.

Temas relacionados

  • Uso de la interfaz del NVIDIA Control Panel

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Acerca de la Barra de herramientas (Menú Ver)

Puede alternar entre mostrar/ocultar una barra de herramientas estándar de NVIDIA Control Panel que puede usar para hacer lo siguiente:

  • Navegar entre la página de Inicio y otras páginas de tareas del NVIDIA Control Panel

  • Acceder rápidamente a tareas comunes tales como alternar entre vistas Estándar, Avanzada y Personalizada, así como crear rápidamente vistas personalizadas usando el comando Definir vistas personalizadas.

Para mostrar u ocultar la barra de herramientas, haga clic en el menú Ver y luego seleccione la Barra de herramientas.

Cuando aparezca la barra de herramientas, podrá ver una marca de verificación junto al comando Estándar > > de dicha barra en el menú.

Temas relacionados

  • Uso de la interfaz del NVIDIA Control Panel

  • Uso de la Barra de menús

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Uso del menú Ver

El menú Ver es el tercer elemento de menú en la barra de menús del NVIDIA Control Panel. Todos los comandos relacionados para ver las diversas páginas en los módulos de aplicación del NVIDIA Control Panel están disponibles en el menú Ver.

Comando del menú Ver

Descripción

Barras de herramientas

El comando Barras de herramientas le permite agregar una barra de herramientas estándar para navegar entre la página de Inicio y otras páginas de tareas del NVIDIA Control Panel, acceder rápidamente a tareas comunes como por ejemplo alternar entre las vistas Estándar, Avanzada y Personalizado, así como también crear rápidamente vistas personalizadas usando el comando Definir vistas personalizadas.

Barra de estado

Seleccione Ver > Barra de estado para alternar entre mostrar u ocultar una barra de estado en la parte inferior de cualquier ventana del NVIDIA Control Panel.

Cuando el comando Barra de estado incluye una marca de verificación en el menú Ver, significa que la barra de estado está activada y visible.

Barra de Explorer

El comando Barra de Explorer del NVIDIA Control Panel en el menú Ver funciona de manera similar al menú Ver barras de Explorer en Microsoft Internet Explorer 6.0.

Seleccione Ver > Barra de Explorer para alternar entre mostrar u ocultar uno o varios de los grupos siguientes del comando Ayuda u otras tareas en el área secundaria de tareas del NVIDIA Control Panel.

Cuando los comandos de la Barra de Explorer incluyan una marca de verificación, significa que estos comandos están visibles en el área secundaria de tareas del NVIDIA Control Panel.

  • Ayuda

  • Tareas recientes

  • Tareas relacionadas

  • Comentarios

Sección clásica de navegación

Seleccione Ver > Sección Clásica de navegación para alternar entre mostrar u ocultar una sección de navegación que se agregue en el lado derecho de la interfaz del NVIDIA Control Panel.

Cuando el comando Sección clásica de navegación incluya una marca de verificación, significa que la sección de navegación está visible.

Estándar

Seleccione Ver > Estándar para ver y acceder a la mayoría de las tareas más simples y usadas con mayor frecuencia en las aplicaciones del NVIDIA Control Panel.

Cuando el comando Estándar incluya una marca de verificación, significa que la vista Estándar está activa actualmente en el NVIDIA Control Panel.

Avanzado

Seleccione Ver > Avanzado para ver y acceder a ciertas tareas complejas en las aplicaciones del NVIDIA Control Panel. Estas tareas requieren a menudo algo de experiencia avanzada en el uso de hardware y software (controladores) de gráficos.

Cuando el comando Avanzado incluya una marca de verificación, significa que la vista Avanzado está activa actualmente en el NVIDIA Control Panel.

Personalizado

Nota: Aparece el comando Personalizado en el menú Ver solamente si ha usado el comando Definir vistas personalizadas para personalizar que se muestren u oculten pantallas específicas.

Definir vista personalizada

Para acceder solamente a aquellas páginas del NVIDIA Control Panel que desea ver y usar, basándose en los módulos de aplicación (Pantalla, Configuración 3D, etc.) que están instalados en su sistema, seleccione Definir vistas personalizadas en el menú Ver.

Icono de la bandeja de notificación

Hacer clic en el icono de notificación del NVIDIA Control Panel [image] en el área de notificación de la barra de tareas de Windows ofrece una manera rápida de configurar ajustes clave del NVIDIA Control Panel.

Seleccione Ver > Icono de la bandeja de notificación para alternar entre mostrar y ocultar el icono de la bandeja de notificación del NVIDIA Control Panel que aparece en el área de notificación de la barra de tareas de Windows.

Temas relacionados

  • Uso de la interfaz del NVIDIA Control Panel

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Definir vistas personalizadas

Definir vistas personalizadas

Para acceder sólo a aquellas páginas del NVIDIA Control Panel que desea ver y usar, basándose en los módulos de aplicación (Pantalla, Configuración 3D, etc.) que están instalados en su sistema, siga estos pasos:

  1. Seleccione Ver > Definir vistas personalizadas o para un acceso más rápido, use la barra de herramientas si la ha activado.

  2. Para cada aplicación del NVIDIA Control Panel que aparezca, seleccione (marque) las casillas de las páginas que desea ver.

  3. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  4. Para cambiar nuevamente a la vista personalizada, seleccione Personalizado.

Personalizado

Nota: Aparece el comando Personalizado en el menú Ver solamente si ha usado el comando Definir vistas personalizadas para personalizar que se muestren u oculten pantallas específicas.

  1. Si no está en una vista personalizada que creó, seleccione Ver > Personalizado para activar la vista personalizada.

    Nota    : Cuando aparece el comando Personalizado como elemento del menú Ver, esto significa que la vista personalizada que usted definió está activa en el NVIDIA Control Panel.

  2. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  3. Para cambiar nuevamente a la vista personalizada, haga clic en Personalizado.

Temas relacionados

  • Uso de la interfaz del NVIDIA Control Panel

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Uso del menú Perfiles


Uso del menú Perfiles

Seleccione Perfiles para trabajar con Perfiles, los cuales contienen la configuración de pantalla que usted puede haber guardado al realizar tareas específicas en las secciones de aplicación Pantalla o Configuración 3D del NVIDIA Control Panel. Puede hacer lo siguiente al utilizar comandos de Perfiles:

  • Cargar un perfil guardado

  • Crear un nuevo perfil

  • Borrar un perfil existente

Temas relacionados:

  • Uso de la interfaz del NVIDIA Control Panel

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas


Glosario

B

bloqueo de tramas

El bloqueo de tramas involucra el uso de hardware para sincronizar las tramas en cada pantalla en un grupo de sistemas.

bloqueo genlock

El proceso de sincronización de la exploración de pixeles de una o más pantallas con una señal externa.

C

configuración de la tarjeta de gráficos múltiples

Una configuración donde se encuentran conectadas a dos (o más) tarjetas de gráficos basadas en GPU de NVIDIA instaladas en la computadora dos o más pantallas (tal como una pantalla analógica, una pantalla digital o un televisor).

configuración de pantallas múltiples

Una configuración donde hay dos o más pantallas conectadas ya sea a una tarjeta de gráficos basada en GPU de NVIDIA de pantallas múltiples; o a dos (o más) tarjetas de gráficos basadas en GPU de NVIDIA.

configuración de tarjeta doble

Una configuración donde se encuentran conectadas a dos tarjetas de gráficos basadas en GPU de NVIDIA instaladas en la computadora dos o más pantallas (tal como una pantalla analógica, una pantalla digital o un televisor).

configuración de una pantalla

Una configuración donde hay una pantalla conectada a la tarjeta de gráficos basada en GPU de NVIDIA en la computadora.

control panel (pantalla NVIDIA)

El "panel de control" de las propiedades de pantalla de NVIDIA se refiere a la pantalla basada en NVIDIA completa con el menú volante de pantalla de NVIDIA que contiene opciones de menú, cada uno de los cuales abre una página de configuración separada.

control panel (Desktop Manager de nView)

El "panel de control" del Desktop Manager de nView se refiere a la ventana completa del panel de control del Desktop Manager de nView (con estilo de fichas o estilo de menú de NVIDIA) desde donde puede hacer las configuraciones del Desktop Manager de nView. Para ver detalles, consulte la Guía del usuario de Desktop Manager de nView a fin de ver la edición del controlador actual.

El Desktop Manager de nView también es un icono donde se puede hacer clic en el grupo de iconos del Panel de control de Windows. Al hacer clic en este icono, aparece el "panel de control" del Desktop Manager de nView.

cuadro de diálogo

Los cuadros de diálogo son ventanas para entradas del usuario que contienen botón de comando y diferentes opciones a través de las cuales puede llevar a cabo comandos o tareas en particular.

Por ejemplo, en el cuadro de diálogo "Guardar como" de una aplicación de Windows, debe indicar la carpeta que va a contener el documento a guardar y el nombre del documento al guardarlo.

E

escritorio

El escritorio es su área de trabajo en pantalla de Windows en la cual aparecen las ventanas, iconos, menús y cuadros de diálogo.

G

GPU

Los productos del procesador de gráficos de NVIDIA (chip) se llaman unidades de procesamiento de gráficos (GPU). La tarjeta de gráficos que está usando se basa en una GPU de NVIDIA.

H

HDTV

televisor de alta definición. Un sistema para transmitir una señal de TV con mucho mayor resolución que el estándar de las normas del Comité Nacional de Televisión (NTSC). Un equipo HDTV requiere al menos dos millones de pixeles comparado con los 360.000 de un televisor común.

P

Panel de control (Microsoft Windows)

Puede acceder a la ventana del Panel de control de Windows haciendo clic en Inicio > Configuración > Panel de control en la barra de tareas del escritorio de Windows.

pantalla analógica

Pantalla analógica se refiere en general a su pantalla CRT. En esta guía puede que se usen en forma intercambiable los términos CRT y pantalla analógica.

pantalla digital

Una pantalla digital puede ser un panel plano digital (DFP, por sus siglas en inglés) o, por ejemplo, un panel de pantalla interna LVDS de computadora portátil (laptop o notebook).

perfil

Una lista guardada de configuraciones especiales de pantalla, relacionadas generalmente con los juegos que se ejecuten.

pixel

Abreviatura en inglés de Elemento de imagen, un pixel es un solo punto en una imagen gráfica.

R

RAID

Indica un arreglo redundante de discos independientes, una técnica para usar controladores múltiples para aumentar el rendimiento del disco, espacio del disco o protección de datos.

S

sinc interna

La señal de sincronización externa que se usa para sincronizar todas las pantallas en una configuración de bloqueo de tramas o bloqueo genlock.

sincronización de tramas

El proceso de sincronizar la exploración de pixeles de pantalla con una fuente sincronizada.

suavizado de líneas

Una técnica para disminuir las irregularidades, líneas escalonadas que deben ser lisas

T

Tecnología SLI

La tecnología GPU múltiple SLI de NVIDIA aprovecha el aumento del ancho de banda con la arquitectura de bus PCI Express™ para permitir que funcionen juntas varias GPU con el fin de dar un rendimiento acelerado.

Un sistema SLI de NVIDIA consiste en una placa base PCI Express que sea compatible con dos conectores físicos capaces de tener conectadas dos tarjetas de gráficos PCI Express de NVIDIA. Las dos tarjetas de gráficos deben unirse mediante el conector SLI de NVIDIA.

Con los controladores de gráficos apropiados instalados, se puede activar o desactivar el modo SLI. Estando desactivado el modo SLI, se pueden usar todos los modos de pantalla múltiple de nView que sean compatibles, incluyendo el uso de hasta cuatro monitores conectados a las dos tarjetas de gráficos SLI. Cuando está activado el modo SLI, no se encuentran disponibles los modos de pantalla múltiple de nView. En cambio, las dos tarjetas de gráficos potencian una sola pantalla para ofrecer rendimiento tridimensional acelerado en aplicaciones DirectX y OpenGL.

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

V

ventana

Una ventana es toda ventana independiente en su escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas las cuales forman todas parte de la misma aplicación. Las ventanas se pueden arrastrar, abrir y cerrar y redimensionar en la pantalla

La aplicación Desktop Manager de nView (descrita en la Guía del usuario del Desktop Manager de nView de NVIDIA) le permite hacer aun más con las ventanas como hacerlas transparentes o forzarlas a estar siempre encima de otras ventanas.