NVIDIA Control Panel

Willkommen bei NVIDIA Control Panel. Mit der Anwendung NVIDIA Control Panel können Sie mit der NVIDIA-Hardware erstaunliche Dinge tun.

Mit NVIDIA Control Panel können Sie NVIDIA-Grafiktreibereinstellungen und andere NVIDIA-Dienstprogramme steuern, die Sie evtl. auf Ihrem System installiert haben.

Weitere Informationen über das Hilfesystem zum NVIDIA Control Panel finden Sie unter Info zu dieser Hilfe.

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Control Panel


Info zu dieser Hilfe

Dieses Hilfesystem hilft Ihnen dabei, die Arbeit mit der Anwendung NVIDIA Control Panel zu beginnen. Es enthält einen Überblick und Verfahrensschritte zum Ausführen von häufig vorkommenden Aufgaben und zur Konfiguration der NVIDIA-Hardware. In den Verfahren wird beschrieben, wie NVIDIA Control Panel unter Verwendung der Menübefehle und durch das Navigieren durch die Schnittstelle zu verwenden ist. Sie können jedoch auch viele häufig vorkommende Aufgaben über Tastenkombinationen und Schaltflächen in der Benutzerschnittstelle durchführen.

Diese Dokumentation ist in die folgenden Abschnitte unterteilt:

  • Erste Schritte. Hier finden Sie einführende Informationen zu NVIDIA Control Panel. Dieser Abschnitt enthält eine Erläuterung wichtiger Konzepte, Systemanforderungen und eine Liste von Tastenkombinationen, die in der Anwendung NVIDIA Control Panel zur Verfügung stehen.

  • Control Panel. Hier werden die verschiedenen Elemente in der Benutzerschnittstelle von Control Panel beschrieben.


Erste Schritte

Mit der Anwendung NVIDIA Control Panel können Sie mit der NVIDIA-Hardware erstaunliche Dinge tun.

Dieser Abschnitt behandelt folgende Themen:

  • Systemanforderungen. Hier werden die Mindest- und empfohlenen Systemanforderungen für die Anwendung NVIDIA Control Panel beschrieben.

  • Systemanforderungen für NVIDIA SLI.

Verwandte Themen

  • NVIDIA Control Panel


Systemanforderungen

Für die Anwendung NVIDIA Control Panel ist die folgende Systemmindestkonfiguration notwendig:

  • Microsoft Windows XP

  • Ein Prozessor mit 600 Megahertz (MHz), wie z. B. der Intel Pentium III, Advanced Micro Devices (AMD) Athlon oder ein gleichwertiger Prozessor

  • Arbeitsspeicher mit 128 Megabyte (MB)

  • 2 Gigabyte (GB) freier Festplattenspeicherplatz

Zur Optimierung der Leistung von NVIDIA Control Panel sind die folgenden Systemanforderungen empfohlen:

  • Ein Prozessor mit 1,5 Gigahertz (GHz), wie z. B. der Intel Pentium 4, der AMD Athlon XP 1500+ oder ein gleichwertiger Prozessor

  • Arbeitsspeicher mit 256 Megabyte (MB)

  • Internetverbindung

Verwandte Themen

  • Erste Schritte

  • Systemanforderungen für NVIDIA SLI


Systemanforderungen für die NVIDIA SLI-Technologie (für fortgeschrittene Benutzer)

Falls Sie ein fortgeschrittener Grafik- und Hardwarebenutzer sind und die NVIDIA SLI-Technologie verwenden möchten, muss Ihr System folgende grundlegende Hardwarekomponenten enthalten:

  • SLI-bereite Hauptplatine, die einen PCI Express-Chipsatz und duale x16-Anschlüsse für zwei NVIDIA PCI Express-Grafikkarten unterstützt.

  • Zwei NVIDIA-PCI Express-Grafikkarten

Der NVIDIA SLI-Betrieb erfordert zwei NVIDIA-SLI-bereite PCI Express-Grafikkarten. Außerdem gilt:

  • Die GPU und Speicherkonfiguration beider Karten muss identisch sein.

  • NVIDIA empfiehlt, dass beide Karten vom gleichen Hersteller stammen.

Verfügbare Modelle werden unter "Beispiele für GeForce GPU-Grafikkarten, die SLI unterstützen" aufgeführt.

  • Ein NVIDIA SLI-Anschluss

Der SLI-Anschluss verbindet zwei NVIDIA-PCI Express-Grafikkarten miteinander.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Verwandte Themen

Systemanforderungen


Hilfe erhalten

In den Themen in diesem Abschnitt werden verschiedene Arten und Weisen beschrieben, wie Sie bei der Verwendung der Anwendung NVIDIA Control Panel Hilfe erhalten können.

  • Auf die Online-Hilfe zugreifen. Hier erfahren Sie, wie Sie die Dokumentation der Online-Hilfe verwenden, um Hilfe zu erhalten.

  • Systeminformationen. Hier erfahren Sie, wie Sie detaillierte Informationen zu dieser Software und der NVIDIA-Hardware anzeigen.

  • Ein Hilfethema drucken. Es ist einfach, ein Hilfethema auszudrucken, damit es auf Papier gelesen werden kann.

  • Technischen Support erhalten. Hier erfahren Sie, wie Sie auf die Technische Support-Website von NVIDIA zugreifen.

Verwandte Themen

  • NVIDIA Control Panel


Auf die Online-Hilfe zugreifen

Es gibt mehrere Möglichkeiten, über NVIDIA Control Panel auf die Online-Hilfe zuzugreifen:

  • Um die Kontexthilfe anzuzeigen, können Sie eine der folgenden Aktionen durchführen:

  • Drücken Sie auf der Tastatur F1.

ODER

  • Wählen Sie Hilfe in der NVIDIA Control Panel-Menüleiste und dann NVIDIA Control Panel-Hilfe.

  • So greifen Sie auf den vollständigen Inhalt der Hilfe zu:

    1. Ist das Hilfemenü nicht erweitert, klicken Sie auf die Option Hilfe im sekundären Aufgabenbereich Ihrer NVIDIA Control Panel-Schnittstelle.

      Ist bereits ein Hilfemenü erweitert, fahren Sie mit Schritt 2 fort.

    2. Wählen Sie eine dieser Optionen für die durchzuführende Aufgabe.

      • Inhalt öffnet das Inhaltsverzeichnis der Hilfe.

      • Suchen ermöglicht die Suche nach von Ihnen angegebenem Text.

      • Mit Index können Sie einen Indexeintrag auswählen, um auf die jeweiligen Informationen zuzugreifen.

      • Mit NVIDIA in Verbindung treten führt Sie auf eine NVIDIA-Website, auf der Sie Fragen und Anmerkungen zur Verwendung von NVIDIA Control Panel eingeben können.

Ist das Hilfemenü bereits erweitert, fahren Sie mit Schritt 2 fort.

Verwandte Themen

    • Informationen über das Programm und den Computer erhalten

    • Ein Hilfethema drucken

    • Technischen Support erhalten


Informationen über das Programm und den Computer erhalten

Sie können prüfen, welche Version der Anwendung NVIDIA Control Panel verwendet wird. Außerdem können Sie detaillierte Informationen zur NVIDIA-Hardware erhalten.

  • Um Informationen zu NVIDIA Control Panel zu erhalten, wählen Sie Info im Menü Hilfe.

  • Um Informationen zum System zu erhalten, wählen Sie Systeminformationen im Menü Hilfe.

Verwandte Themen

      • Auf die Online-Hilfe zugreifen

      • Ein Hilfethema drucken

      • Technischen Support erhalten


Ein Hilfethema drucken

  1. Ein gewünschtes Hilfe-Thema finden und anzeigen.

  2. Klicken Sie mit der rechten Maustaste im rechten Hilfefenster und wählen Sie im Popup-Menü Drucken.

  3. Wählen Sie die gewünschten Druckoptionen im Dialogfeld Drucken und klicken Sie auf OK.

Verwandte Themen

      • Auf die Online-Hilfe zugreifen

      • Informationen über das Programm und den Computer erhalten

      • Technischen Support erhalten


So erhalten Sie technischen Support

Klicken Sie auf der Hauptseite von NVIDIA Control Panel auf Support > Support-Website, um die Technische Support-Website von NVIDIA aufzurufen: http://www.nvidia.com/page/support.html.

Verwandte Themen

  • Auf die Online-Hilfe zugreifen

  • Informationen über das Programm und den Computer erhalten

  • Ein Hilfethema drucken


Die Schnittstelle von NVIDIA Control Panel

Die Benutzeroberfläche von NVIDIA Control Panel ist in die folgenden Hauptbereiche unterteilt: die Menüleiste, den Bereich für primäre Aufgaben und den Bereich für sekundäre Aufgaben, die in den folgenden Abschnitten erläutert werden:

  • Menüleiste verwenden

  • Info zur Symbolleiste

  • Menü "Ansicht" verwenden

  • Benutzerdefinierte Ansichten definieren

  • Menü "Profile" verwenden

Verwandte Themen

  • NVIDIA Control Panel-Schnittstelle verwenden

  • NVIDIA Control Panel


NVIDIA Control Panel-Schnittstelle verwenden

Die Bildschirme unten enthalten die NVIDIA Control Panel-Startseite und eine Anzeige-Aufgabenseite, die den Bereich für primäre Aufgaben, den für sekundäre Aufgaben und die Menüleiste veranschaulichen soll.

NVIDIA Control Panel-Startseite

NVIDIA Control Panel-Grafik-Aufgabenseite

1 - Der Bereich für primäre Aufgaben enthält die Aufgabengruppe, die im rechten Abschnitt der NVIDIA Control Panel-Schnittstelle angezeigt wird. Sie konzentrieren sich vor allem auf diesen Bildschirmbereich, wenn Sie NVIDIA Control Panel für Ihre Aufgaben einsetzen.

2 - Der Bereich für sekundäre Aufgaben enthält die Aufgabengruppe, die im linken Abschnitt der NVIDIA Control Panel-Schnittstelle angezeigt wird. Dieser Bereich enthält Aufgaben, die nicht direkt die primäre Aufgabe durchführen, aber damit verbunden sind. Sekundäre Aufgaben zeigen evtl. Dialogfelder an, ändern die visuelle Darstellung der Bildschirminhalte oder führen Sie zu einem anderen Bildschirm.

3 - Die Menüleiste enthält Standard-Windows- sowie NVIDIA Control Panel-spezifische Menüs wie z. B. Ansicht und Profile.

4 - Symbolleiste (optional). Sie können eine standardmäßige NVIDIA Control Panel-Symbolleiste ein- oder ausblenden, um schnell auf häufig vorkommende Aufgaben wie z. B. das Umschalten zwischen der Standard- und der erweiterten Ansicht zuzugreifen. Außerdem dient sie zur Navigation zwischen der Startseite und anderen Aufgabenseiten usw.

Verwandte Themen

    • Menüleiste verwenden

    • Info zur Symbolleiste

    • Menü "Ansicht" verwenden

    • Benutzerdefinierte Ansichten definieren

    • Menü "Profile" verwenden


Info zur Menüleiste

Mithilfe der folgenden Menüs in der Menüleiste können Sie Aufgaben in der Anwendung NVIDIA Control Panel durchführen.

  • Datei

  • Bearbeiten

  • Ansicht

  • Profile

  • Notebook-Bildschirm (Display)

  • Hilfe

Hinweis: Die über die Menüleiste verfügbaren Menüs können je nach verwendeter NVIDIA Control Panel-Kategorie (wie z. B. Grafik, Mobile, 3D-Einstellungen oder andere Kategorie) variieren. Um eine Mustermenüleiste auf der NVIDIA Control Panel-Startseite im Vergleich zur Menüleiste auf der NVIDIA Control Panel-Aufgabenseite anzuzeigen, klicken Sie auf NVIDIA Control Panel-Schnittstelle verwenden.

Verwandte Themen

  • NVIDIA Control Panel-Schnittstelle verwenden

  • Info zur Symbolleiste

  • Menü "Ansicht" verwenden

  • Benutzerdefinierte Ansichten definieren

  • Menü "Profile" verwenden


Info zur Symbolleiste (Menü "Ansicht")

Sie können eine standardmäßige NVIDIA Control Panel-Symbolleiste ein- oder ausblenden. Die Symbolleiste können Sie zu Folgendem verwenden:

  • Zwischen Start- und anderen NVIDIA Control Panel-Aufgabenseiten navigieren

  • Greifen Sie schnell auf häufig vorkommende Aufgaben zu, wie z. B. Umschalten zwischen den Ansichten Standard, Erweitert und Benutzerdefiniert, und erstellen Sie schnell benutzerdefinierte Ansichten mit Hilfe des Befehls Benutzerdefinierte Ansicht definieren.

Um die Symbolleiste ein- bzw. auszublenden, klicken Sie auf das Menü Ansicht und wählen Sie Symbolleiste.

Wenn die Symbolleiste angezeigt wird, wird neben dem Befehl Symbolleiste > Standard ein Häkchen im Menü eingeblendet.

Verwandte Themen

  • NVIDIA Control Panel-Schnittstelle verwenden

  • Menüleiste verwenden

  • Menü "Ansicht" verwenden

  • Benutzerdefinierte Ansichten definieren

  • Menü "Profile" verwenden


Menü "Ansicht" verwenden

Das Menü Ansicht ist das dritte Element in der Menüleiste von NVIDIA Control Panel. Alle Befehle zur Anzeige der verschiedenen Seiten in den NVIDIA Control Panel-Anwendungsmodulen sind im Menü Ansicht verfügbar.

Befehl des Menüs "Ansicht"

Beschreibung

Symbolleisten

Mit dem Befehl Symbolleisten können Sie eine Standardsymbolleiste anzeigen, um zwischen der Startseite und anderen NVIDIA Control Panel-Aufgabenseiten zu navigieren, schnell auf häufig vorkommende Aufgaben wie Wechseln zwischen den Ansichten Standard, Erweitert und Benutzerdefiniert zuzugreifen sowie mit dem Befehl Benutzerdefinierte Ansichten definieren schnell benutzerdefinierte Ansichten zu erstellen.

Statusleiste

Wählen Sie Ansicht > Statusleiste, um eine Statusleiste unten in jedem NVIDIA Control Panel-Fenster ein- bzw. auszublenden.

Wird der Befehl Statusleiste mit einem Häkchen im Menü Ansicht angezeigt, bedeutet das, dass die Statusleiste aktiviert ist und angezeigt wird.

Explorerleiste

Der NVIDIA Control Panel-Befehl Explorerleiste im Ansicht-Menü funktioniert ähnlich wie der Befehl zum Anzeigen der Explorerleisten in Microsoft Internet Explorer 6.0.

Wählen Sie Ansicht > Explorerleiste, um eine oder mehrere der folgenden Gruppen von Hilfebefehlen oder anderen Aufgaben im Bereich für sekundäre Aufgaben von NVIDIA Control Panel ein- bzw. auszublenden.

Wird der Befehl Explorerleiste mit einem Häkchen angezeigt, bedeutet das, dass diese Befehle im Bereich für sekundäre Aufgaben von NVIDIA Control Panel angezeigt werden.

  • Hilfe

  • Letzte Aufgaben

  • Ähnliche Aufgaben

  • Feedback

Klassisches Navigationsfenster

Wählen Sie Ansicht > Klassisches Navigationsfenster, um ein Navigationsfenster ein- bzw. auszublenden, das rechts von der NVIDIA Control Panel-Schnittstelle erscheint.

Wird der Befehl Klassisches Navigationsfenster mit einem Häkchen angezeigt, bedeutet das, dass das Navigationsfenster angezeigt wird.

Standardvertrag

Wählen Sie Ansicht > Standard, um die Mehrzahl häufig verwendeter und einfacherer Aufgaben in den NVIDIA Control Panel-Anwendungen anzuzeigen und darauf zuzugreifen.

Wird der Befehl Standard mit einem Häkchen angezeigt, bedeutet das, dass die Ansicht Standard in NVIDIA Control Panel aktiv ist.

Erweitert

Wählen Sie Ansicht > Erweitert, um bestimmte komplexe Aufgaben in den NVIDIA Control Panel-Anwendungen anzuzeigen und darauf zuzugreifen. Diese Aufgaben erfordern oft etwas mehr Erfahrung mit der Verwendung der Grafikhardware und -software (Treiber).

Wird der Befehl Erweitert mit einem Häkchen angezeigt, bedeutet das, dass die Ansicht Erweitert derzeit in NVIDIA Control Panel aktiv ist.

Benutzerdefiniert

Hinweis: Der Befehl Benutzerdefiniert wird nur im Ansicht-Menü angezeigt, wenn Sie den Befehl Benutzerdefinierte Ansichten definieren verwendet haben, um das Ein-/Ausblenden bestimmter Bildschirme benutzerspezifisch anzupassen.

Benutzerdefinierte Ansicht definieren

Um nur die NVIDIA Control Panel-Seiten anzuzeigen, die Sie einsehen und verwenden möchten, wählen Sie anhand der auf Ihrem System installierten Anwendungsmodule (Anzeige, 3D-Einstellungen usw.) Benutzerdefinierte Ansichten definieren im Ansicht-Menü aus.

Infobereich-Symbol

Das Klicken auf das NVIDIA Control Panel-Infobereich-Symbol [image] im Infobereich der Windows-Taskleiste bietet eine schnelle Möglichkeit zum Konfigurieren neuer NVIDIA Control Panel-Einstellungen.

Wählen Sie Ansicht > Infobereich-Symbol, um das NVIDIA Control Panel-Infobereich-Symbol im Windows-Taskleisten-Infobereich ein- oder auszublenden.

Verwandte Themen

  • NVIDIA Control Panel-Schnittstelle verwenden

  • Menüleiste verwenden

  • Info zur Symbolleiste

  • Benutzerdefinierte Ansichten definieren

  • Menü "Profile" verwenden


Benutzerdefinierte Ansichten definieren

Benutzerdefinierte Ansichten definieren

Um nur die NVIDIA Control Panel-Seiten anzuzeigen, die Sie einsehen und verwenden möchten, gehen Sie anhand der auf Ihrem System installierten Anwendungsmodule (Grafik, 3D-Einstellungen usw.) wie folgt vor:

  1. Wählen Sie Ansicht > Benutzerdefinierte Ansichten definieren. Um schneller Zugriff zu erhalten, können Sie auch die Symbolleiste verwenden, falls Sie sie aktiviert haben.

  2. Wählen Sie für jede angezeigte NVIDIA Control Panel-Anwendung die Kontrollkästchen für die anzuzeigenden Seiten aus.

  3. Um den benutzerdefinierten Ansichtmodus zu verlassen, wählen Sie entweder die Ansicht Standard oder Erweitert im Menü Ansicht aus. Um schnelleren Zugriff zu erhalten, verwenden Sie die Symbolleiste, falls Sie sie aktiviert haben.

  4. Um zur benutzerdefinierten Ansicht zurückzukehren, wählen Sie Benutzerdefiniert.

Benutzerdefiniert

Hinweis: Der Befehl Benutzerdefiniert wird im Menü "Ansicht" nur dann angezeigt, wenn Sie den Befehl Benutzerdefinierte Ansichten definieren verwendet haben, um das Ein-/Ausblenden bestimmter Bildschirme benutzerspezifisch anzupassen.

  1. Falls Sie sich nicht in der von Ihnen erstellen benutzerdefinierten Ansicht befinden, wählen Sie Ansicht > Benutzerdefiniert, um die benutzerdefinierte Ansicht zu aktivieren.

    Hinweis    : Wird der Befehl Benutzerdefiniert als Aufzählungselement im Menü "Ansicht" angezeigt, bedeutet das, dass die von Ihnen definierte benutzerdefinierte Ansicht gerade in Ihrem NVIDIA Control Panel aktiv ist.

  2. Um den benutzerdefinierten Ansichtmodus zu verlassen, wählen Sie entweder die Ansicht Standard oder Erweitert im Menü Ansicht aus. Um schnelleren Zugriff zu erhalten, verwenden Sie die Symbolleiste, falls Sie sie aktiviert haben.

  3. Um zur benutzerdefinierten Ansicht zurückzukehren, klicken Sie auf Benutzerdefiniert.

Verwandte Themen

  • NVIDIA Control Panel-Schnittstelle verwenden

  • Menüleiste verwenden

  • Info zur Symbolleiste

  • Menü "Ansicht" verwenden

  • Menü "Profile" verwenden


Menü "Profile" verwenden

Wählen Sie Profile, um mit Profilen zu arbeiten. Profile enthalten von Ihnen bei der Durchführung spezifischer Aufgaben in den Anwendungsabschnitten Anzeige oder 3D-Einstellungen von NVIDIA Control Panel gespeicherte Anzeigeeinstellungen. Mit Hilfe der Befehle im Menü "Profile" können Sie Folgendes tun:

  • Ein gespeichertes Profil laden

  • Ein neues Profil erstellen

  • Ein vorhandenes Profil löschen

Verwandte Themen:

  • NVIDIA Control Panel-Schnittstelle verwenden

  • Menüleiste verwenden

  • Info zur Symbolleiste

  • Menü "Ansicht" verwenden

  • Benutzerdefinierte Ansichten definieren


Glossar

A

Analoge Anzeige

Analoge Anzeige bezieht sich normalerweise auf einen CRT-Monitor. In diesem Handbuch sind die Begriffe CRT und analoge Anzeige gleichbedeutend.

Anti-Aliasing

Ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten.

C

Control Panel (Systemsteuerung) (NVIDIA-Anzeige)

Als "Systemsteuerung" (Control Panel) für NVIDIA-Grafikeigenschaften wird das gesamte NVIDIA-basierte Fenster bezeichnet. Das einblendbare NVIDIA-Grafikmenü enthält Menüoptionen, von denen jede eine separate Konfigurationsseite öffnet.

D

Desktop

Beim Desktop handelt es sich um den Bildschirmbereich unter Windows, in dem Fenster, Symbole, Menüs und Dialogfelder angezeigt werden.

Dialogfeld

Bei Dialogfeldern handelt es sich um Fenster, in denen der Benutzer Eingaben vornehmen kann und die Befehlsschaltflächen sowie weitere Optionen enthalten, über die ein bestimmter Befehl bzw. eine bestimmte Aufgabe ausgeführt werden kann.

Beispiel: Im Dialogfeld "Speichern unter" in Windows müssen Sie den Ordner angeben, in dem die zu speichernden Dokumente abgelegt werden sollen, sowie den Namen des zu speichernden Dokuments.

Digitale Anzeige

Bei einer digitalen Anzeige kann es sich um einen digitalen Flachbildschirm (DFP) oder beispielsweise um die interne LVDS-Anzeige eines Notebooks handeln.

Doppelkartenkonfiguration

Eine Einstellung, bei der zwei oder mehr Anzeigen (wie z. B. eine analoge Anzeige, eine digitale Anzeige oder ein Fernseher) an zwei im Computer installierte NVIDIA GPU-Grafikkarten angeschlossen sind.

F

Fenster

Bei einem Fenster handelt es sich um ein unabhängiges Fenster im Desktop-Bereich. Anwendungen wie Microsoft® Windows® Outlook® oder Explorer können über mehrere Fenster verfügen, die alle Teil derselben Anwendung sind. Fenster können im Bildschirm verschoben, geöffnet und geschlossen werden und ihre Größe kann angepasst werden.

Mit der Anwendung nView Desktop Manager (beschrieben im NVIDIA nView Desktop Manager-Handbuch) können Sie sogar noch mehr mit Fenstern machen. So können Sie sie z. B. transparent gestalten oder so einstellen, dass sie immer im Vordergrund (über allen anderen Fenstern) angezeigt werden.

Framelock

Beim Framelock wird die Hardware zur Synchronisierung der Frames auf jeder Anzeige in einer Gruppe von Systemen verwendet.

Frame-Synchronisierung

Das Verfahren zur Synchronisierung der Anzeigepixelabtastung mit einer Synchronisierungsquelle.

G

Genlock

Die Synchronisierung der Pixelabtastung einer oder mehreren Anzeigen mit einem externen Signal.

GPU

NVIDIA Grafikprozessor-Produkte (Chips) werden als Grafikverarbeitungseinheiten (GPU) bezeichnet. Die von Ihnen verwendete Grafikkarte basiert auf einer NVIDIA-GPU.

H

Haustakt

Das externe Taktsignal, das zur Synchronisierung aller Anzeigen in einer Framelock- oder Genlock-Konfiguration verwendet wird.

HDTV

High-Definition-Fernsehen (HDTV). Ein System zur Übertragung eines Fernsehsignals mit einer weit höheren Auflösung als beispielsweise die NTSC-Normen (National Television Committee). Ein HDTV-Fernseher erfordert mindestens 2 Millionen Pixel. Ein normaler Fernseher nutzt dagegen nur 360.000 Pixel.

K

Konfiguration mit einer Anzeige (Single-Display)

Eine Einstellung, bei der nur eine Anzeige an die NVIDIA GPU-Grafikkarte im Computer angeschlossen ist.

Konfiguration mit mehreren Anzeigen (Multi-Display)

Eine Einstellung, bei der zwei oder mehr Anzeigen entweder an eine NVIDIA Multi-Display GPU-Grafikkarte oder an zwei (oder mehr) NVIDIA GPU-Grafikkarten angeschlossen sind.

Konfiguration mit mehreren Grafikkarten

Eine Einstellung, bei der zwei oder mehr Anzeigen (wie z. B. eine analoge Anzeige, eine digitale Anzeige oder ein Fernseher) an zwei (oder mehr) im Computer installierte NVIDIA GPU-Grafikkarten angeschlossen sind.

P

Pixel

Kurzbezeichnung für Picture Element oder auf Deutsch: Bildelement. Ein Pixel ist ein einzelner Punkt in einem Grafikbild.

Profil

Eine gespeicherte Liste besonderer Grafikeinstellungen, die normalerweise beim Starten von Spielen wirksam werden.

R

RAID

Steht für Redundant Array of Independent Disks (Redundantes Array unabhängiger Festplatten), eine Methode zum Einsatz mehrerer Laufwerke, um die Geschwindigkeit oder den Speicherplatz einer Festplatte zu erhöhen oder um eine höhere Datensicherheit zu gewährleisten.

S

SLI-Technologie

Die NVIDIA SLI Multi-GPU-Technologie nutzt die größere Bandbreite der PCI Express™-Busarchitektur, um mehrere GPUs für schnellere Performance zusammenarbeiten zu lassen.

Ein NVIDIA SLI-System besteht aus einer PCI Express-Hauptplatine, die zwei physische Anschlüsse unterstützt, an die zwei NVIDIA PCI Express-Grafikkarten angeschlossen werden können. Die beiden Grafikkarten müssen mit dem NVIDIA SLI-Anschlussstück verbunden sein.

Wenn die entsprechenden Grafiktreiber installiert sind, kann der SLI-Modus aktiviert bzw. deaktiviert werden. Bei deaktiviertem SLI-Modus können Sie alle unterstützten nView Multi-Display-Modi verwenden und dabei bis zu vier an den beiden SLI-Grafikkarten angeschlossene Monitore einsetzen. Bei aktiviertem SLI-Modus sind die nView Multi-Display-Modi nicht verfügbar. Statt dessen arbeiten die beiden Grafikkarten mit einer Anzeige und bieten beschleunigte 3D-Performance in DirectX- und OpenGL-Anwendungen.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Systemsteuerung (Microsoft Windows)

Sie können die Windows-Systemsteuerung aufrufen, indem Sie in Windows auf Start > Einstellungen > Systemsteuerung klicken.

Systemsteuerung (nView Desktop Manager)

Als "Systemsteuerung" des nView Desktop Manager wird die nView Desktop Manager-Systemsteuerung (als Register oder Menü im NVIDIA-Stil) bezeichnet, über die die nView Desktop Manager-Einstellungen konfiguriert werden können. Einzelheiten hierzu erhalten Sie im nView Desktop Manager Benutzerhandbuch zur aktuellen Treiberversion.

nView Desktop Manager ist außerdem ein Symbol in der Symbolgruppe der Windows-Systemsteuerung, auf das geklickt werden kann. Wenn Sie auf dieses Symbol klicken, wird die Systemsteuerung von nView Desktop Manager eingeblendet.