NVIDIA Control Panel

歡迎使用 NVIDIA Control Panel。 您可以透過 NVIDIA Control Panel 利用您的 NVIDIA 硬體來完成許多令人驚嘆的工作。

NVIDIA Control Panel 提供有關您可能安裝在系統上的NVIDIA 圖形驅動程式設定值以及其他 NVIDIA 公用程式的控制選項。

若需有關 NVIDIA Control Panel 說明系統的詳細資訊，請參閱關於此說明。

版權所有 ©2005 NVIDIA Corporation。 保留所有權利。 控制台


關於此說明

本說明系統是專為幫助您開始使用 NVIDIA Control Panel 應用程式而設計。 其中包含概述資訊及執行常見工作，與設定 NVIDIA 硬體組態的程序步驟。 這些程序說明如何使用功能表指令來使用 NVIDIA Control Panel，並在介面中導覽。 不過，您也可以使用快速鍵和使用者介面的按鈕來執行許多常見工作。

本說明文件分為以下各節﹕

  • 入門。 提供有關 NVIDIA Control Panel 的介紹性資訊。 本節包括重要概念解說、系統需求以及 NVIDIA Control Panel 應用程式中可用的快速鍵清單。

  • 瞭解 Control Panel。 說明 Control Panel 使用者介面的不同元件。


入門

您可以透過 NVIDIA Control Panel 利用您的 NVIDIA 硬體來完成許多令人驚嘆的工作。

本節涵蓋以下主題﹕

  • 系統需求。 說明 NVIDIA Control Panel 的最低和建議系統需求。

  • NVIDIA SLI 的系統需求。

相關主題

  • NVIDIA Control Panel


系統需求

NVIDIA Control Panel 需要以下最基本系統組態﹕

  • Microsoft Windows XP

  • 一台 600 兆赫 (MHz) 處理器，例如 Intel Pentium III、Advanced Micro Devices (AMD) Athlon 或同等級的處理器

  • 128 兆位元組 (MB) 的 RAM

  • 20 億位元組o s (2 GB) 的可用硬碟空間

若要取得最大的 NVIDIA Control Panel 效能，建議採用以下的系統需求﹕

  • 一台 1.5 十億赫茲 (GHz) 處理器，例如 Intel Pentium 4、AMD Athlon XP 1500+ 或同等級的處理器

  • 256 兆位元組 (MB) 的 RAM

  • 網際網路連線

相關主題

  • 入門

  • NVIDIA SLI 的系統需求


NVIDIA SLI 技術的系統需求（進階使用者）

如果您是一名圖形及硬體的進階使用者並且希望使用 NVIDIA SLI 技術的話，您的系統必須具備下列關鍵性硬體元件﹕

  • 一張具備 SLI 功能的主機板，支援用於兩張 NVIDIA PCI Express 圖形卡的 PCI Express 晶片組和雙重 x16 連接器。

  • 兩張 NVIDIA PCI Express 圖形卡

NVIDIA SLI 需要兩張具備 NVIDIA SLI 功能的 PCI Express 圖形卡才能操作。 此外，

  • 這兩張卡在圖形處理裝置 (GPU) 以及記憶體組態等方面都必須完全相同。

  • NVIDIA 建議您使用同一家廠商所出品的圖形卡。

支援 SLI 的範例 GeForce 圖形處理裝置 (GPU) 圖形卡中列有可用的式樣。

  • 一個 NVIDIA SLI 連接器

SLI 連接器可將兩張 NVIDIA PCI Express 圖形卡互相連接在一起。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

相關主題

系統需求


取得說明

本節所涵蓋的主題說明在使用 NVIDIA Control Panel 時如何透過各種方法來取得支援與協助。

  • 存取線上說明。 瞭解應如何使用線上說明文件來取得說明。

  • 系統資訊。 瞭解如何檢視有關本軟體及您的 NVIDIA 硬體的詳細資訊。

  • 列印說明主題。 您可以輕易地列印說明主題，以便在無法使用電腦時參閱。

  • 獲得技術支援。 瞭解應如何存取「NVIDIA 技術支援」網站。

相關主題

  • NVIDIA Control Panel


存取線上說明

從 NVIDIA Control Panel 取得線上說明的方法有數種﹕

  • 若要檢視與上下文有關的即時說明，請執行以下其中一個操作：

  • 按鍵盤上的 F1 鍵

或者

  • 從 NVIDIA Control Panel 功能表列中選取說明，然後選取 NVIDIA Control Panel 說明。

  • 若要選取完整的「說明」內容，請執行下列步驟：

    1. 如果「說明」功能表尚未擴展開來，請按一下 NVIDIA Control Panel 介面次要工作區域上的說明選項。

      如果已經展開了某個「說明」功能表，請到步驟 2。

    2. 選取其中任何一格選項以完成您想要的工作。

      • 內容會開啟「說明」的目錄表

      • 搜尋可讓您搜尋指定的文字

      • 索引可讓您選取一個索引條目以存取相應資訊

      • 與 NVIDIA 聯絡可帶您進入 NVIDIA 網站，您可以在此輸入有關使用 NVIDIA Control Panel 的問題與意見

如果「說明」功能表已經展開，請到步驟 2。

相關主題

    • 取得有關您的程式和電腦的資訊

    • 列印說明主題

    • 獲得技術支援


取得有關您的程式和電腦的資訊

您可以查看目前所用的 NVIDIA Control Panel 是哪一個版本，並且取得有關您的 NVIDIA 硬體的詳細資訊。

  • 若要取得有關 NVIDIA Control Pane 的資訊，請在說明功能表中選取關於 NVIDIA Control Panel。

  • 若要取得有關您的系統資訊，請在說明功能表中選取系統資訊。

相關主題

      • 存取線上說明

      • 列印說明主題

      • 獲得技術支援


列印說明主題

  1. 尋找和顯示想要參閱的「說明」主題。

  2. 用滑鼠右鍵在右側說明窗格中按一下，然後從彈出式功能表中選取列印。

  3. 從列印對話方塊中選取列印選項，然後按一下確定。

相關主題

      • 存取線上說明

      • 取得有關您的程式和電腦的資訊

      • 獲得技術支援


獲得技術支援

在 NVIDIA Control Panel 主功能表中，按一下支援 > 支援網站以登入「NVIDIA 技術支援」網站﹕ http://www.nvidia.com/page/support.html。

相關主題

  • 存取線上說明

  • 取得有關您的程式和電腦的資訊

  • 列印說明主題


瞭解 NVIDIA Control Panel 介面

NVIDIA Control Panel 使用者介面分為下列主要區域﹕ 亦即功能表列、主要工作區域以及次要工作區域，並於以下各節加以說明如下﹕

  • 使用功能表列

  • 關於工具列

  • 使用檢視功能表

  • 定義自訂檢視

  • 使用設定檔功能表

相關主題

  • 使用 NVIDIA Control Panel 介面

  • NVIDIA Control Panel


使用 NVIDIA Control Panel 介面

下面的螢幕包含 NVIDIA Control Panel 首頁，並利用「顯示工作」頁面以圖示說明主要工作區域、次要工作區域和功能表列。

NVIDIA Control Panel 首頁

NVIDIA Control Panel 顯示器工作頁面

1 - 主要工作區域包含顯示在 NVIDIA Control Panel 介面右側的工作群組。 此螢幕區域是您使用 NVIDIA Control Panel 來達成工作目標時注意力最集中的部份。

2 - 次要工作區域包含顯示在 NVIDIA Control Panel 介面左邊的工作群組。 此螢幕區域包含的工作雖無法直接完成主要工作但卻與這些工作有關。 次要工作可能會叫出對話方塊，變更螢幕內容的視覺呈現，或讓您導覽至不同的螢幕。

3 - 功能表列包含 Windows 標準功能表和 NVIDIA Control Panel 特定的功能表，例如檢視和設定檔功能表。

4 - 工具列（選用）。 您可以循環切換顯示/隱藏 NVIDIA Control Panel 標準工具列，以便快速存取常用的工作，例如在「標準」和「進階」檢視之間切換。 在首頁和其他工作頁面之間導覽等等。

相關主題

    • 使用功能表列

    • 關於工具列

    • 使用檢視功能表

    • 定義自訂檢視

    • 使用設定檔功能表


關於功能表列

您可以使用功能表列的以下功能表在 NVIDIA Control Panel 中執行工作。

  • 檔案

  • 編輯

  • 檢視

  • 設定檔

  • 顯示器

  • 說明

備註： 視您所使用的 NVIDIA Control Panel 類別（如﹕顯示、行動、3D 設定值或其他類別等）不同，功能表列上可供使用的功能表也可能有所不同。 若要查看 NVIDIA Control Panel 首頁中的範例功能表列和 NVIDIA Control Panel Display 工作頁面中的功能表列之差異，請按一下使用 NVIDIA Control Panel 介面的說明。

相關主題

  • 使用 NVIDIA Control Panel 介面

  • 關於工具列

  • 使用檢視功能表

  • 定義自訂檢視

  • 使用設定檔功能表


關於工具列（檢視功能表）

您可以切換顯示/隱藏一個標準的 NVIDIA Control Panel 工具列，您可用此工具列來執行下列工作﹕

  • 在首頁及其他 NVIDIA Control Panel 工作頁面之間導覽

  • 快速存取常用的工作，例如在標準、進階和自訂檢視之間切換以及使用定義自訂檢視指令來快速建立自訂檢視。

若要顯示或隱藏工具列，請按一下檢視功能表，然後選取工具列。

工具列顯示出來時，功能表上的工具列 > 標準指令旁會出現一個核選記號。

相關主題

  • 使用 NVIDIA Control Panel 介面

  • 使用功能表列

  • 使用檢視功能表

  • 定義自訂檢視

  • 使用設定檔功能表


使用檢視功能表

檢視功能表是 NVIDIA Control Panel 功能表列的第三個項目。 檢視功能表提供了所有用於檢視 NVIDIA Control Panel 應用程式模組中的各個頁面的指令。

檢視功能表指令

說明

工具列

工具列指令可用於新增標準工具列，以便在首頁和其他 NVIDIA Control Panel 工作頁面之間導覽，快速存取常用的工作，例如在標準和進階之間切換，自訂檢視，以及利用定義自訂檢視指令快速建立自訂檢視等等。

狀態列

選取檢視 > 狀態列以便在任何 NVIDIA Control Panel 視窗的底部顯示或隱藏狀態列之間循環切換。

當狀態列指令顯示檢視功能表上有一個核選記號時，這表示狀態列處於啟用的狀態，而且可供檢視。

檔案總管列

NVIDIA Control Panel「檢視」功能表上的檔案總管列指令的功能與 Microsoft Internet Explorer 6.0 中的「檢視檔案總管列」功能表非常類似。

選取檢視 > 檔案總管列以便在顯示或隱藏下列「說明」指令群組或 NVIDIA Control Panel 的次要工作區域上的其他工作之間循環切換。

當檔案總管列指令顯示一個核選記號時，這表示那些指令可在您的 NVIDIA Control Panel 的次要工作區域中檢視。

  • 說明

  • 最近的工作

  • 相關的工作

  • 回饋意見

古典導覽窗格

選取檢視 > 傳統導覽窗格以便在顯示或隱藏被新增至您的 NVIDIA Control Panel 介面右側的導覽窗格之間循環切換。

當傳統導覽窗格指令顯示一個核選記號時，這表示導覽窗格是可見的。

標準

選取檢視 > 標準以檢視和存取 NVIDIA Control Panel 應用程式中絕大多數較常用而且簡單的工作。

當標準指令顯示出核選記號時，則表示「標準」檢視目前在 NVIDIA Control Panel 介面上處於現用的狀態。

進階

選取檢視 > 進階以檢視和存取 NVIDIA Control Panel 應用程式中特定的複雜工作。 這些工作經常需要在操作圖形硬體和軟體（驅動程式）方面擁有某些進階的經驗。

當進階指令顯示一個核選記號時，這表示「進階」檢視目前在您的 NVIDIA Control Panel 上處於活動的狀態。

自訂

備註： 只有當您使用了定義自訂檢視指令來自訂顯示/隱藏特定的螢幕時，自訂指令才會顯示在「檢視」功能表中。

定義自訂檢視

若只要查看那些您想查看與使用的 NVIDIA Control Panel 頁面，根據您的系統上所安裝的應用程式模組（顯示、3D 設定值等），請從「檢視」功能表中選取定義自訂檢視。

通知托盤圖示

按一下 Windows 工作列通知區域的NVIDIA Control Panel 通知圖示 [image] 以便快速設定主要的 NVIDIA Control Panel 設定值。

選取檢視 > 通知托盤圖示以便在顯示/隱藏顯示在 Windows 工作列通知區域中的 NVIDIA Control Panel 通知托盤圖示之間循環切換。

相關主題

  • 使用 NVIDIA Control Panel 介面

  • 使用功能表列

  • 關於工具列

  • 定義自訂檢視

  • 使用設定檔功能表


定義自訂檢視

定義自訂檢視

若只要查看您想檢視與使用的 NVIDIA Control Panel 頁面，根據您的系統上所安裝的應用程式模組（顯示、3D 設定值等），請執行以下這些步驟﹕

  1. 選取檢視 > 定義自訂檢視或是使用已啟用的工具列來快速存取此選項。

  2. 為所顯示的每一個 NVIDIA Control Panel 應用程式選取（核選）您想要檢視的頁面的核選方塊。

  3. 若要離開自訂檢視模式，請從檢視功能表中選取標準或進階檢視，或是使用已啟用的工具列來快速存取此選項。

  4. 若要切換回您的自訂檢視，請選取自訂。

自訂

備註： 只有當您使用了定義自訂檢視指令來自訂是否要顯示/隱藏特定的螢幕時，自訂指定才會出現在「檢視」功能表中。

  1. 如果您並不是在您所建立的自訂檢視中，那麼請選取檢視 > 自訂以啟動自訂檢視。

    備註    ： 當自訂指令在「檢視」功能表上顯示為條列項目時，即表示您所定義的自訂檢視目前在您的 NVIDIA Control Panel 上處於現用狀態。

  2. 若要離開自訂檢視模式，請從檢視功能表中選取標準或進階檢視，或是使用已啟用的工具列來快速存取此選項。

  3. 若要切換回您的自訂檢視，請按一下自訂。

相關主題

  • 使用 NVIDIA Control Panel 介面

  • 使用功能表列

  • 關於工具列

  • 使用檢視功能表

  • 使用設定檔功能表


使用設定檔功能表

請選取設定檔以使用設定檔工作，此設定檔中含有您可能在 NVIDIA Control Panel 的顯示或3D 設定值應用程式段落執行特定的工作時所儲存的顯示設定值。 使用「設定檔」指令可以進行以下工作：

  • 從儲存的設定檔中載入數值

  • 建立一個新的設定檔

  • 刪除現有的設定檔

相關主題﹕

  • 使用 NVIDIA Control Panel 介面

  • 使用功能表列

  • 關於工具列

  • 使用檢視功能表

  • 定義自訂檢視


辭彙表

英文字母

H

HDTV

高傳真電視。一種電視訊號傳輸系統，其解析度比傳統的「全國電視委員會」(NTSC) 標準還要高得多。一台高傳真電視機需要至少兩百萬個像素，而相對地普通電視機只需要 36 萬個像素而已。

R

RAID

代表獨立磁碟冗餘陣列，使用多重驅動器來增加磁碟效能、磁碟空間或資料保護的一種技術。

S

SLI 技術

NVIDIA SLI 多重圖形處理裝置 (GPU) 技術充分運用 PCI Express™ 匯流排架構增加的頻寬，能使多重圖形處理裝置 (GPU) 共同產生加速的效能。

NVIDIA SLI 系統包含一塊 PCI Express 主機板，支援能夠插入兩張 NVIDIA PCI Express 圖形加速卡的兩個實體連接器。必須以 NVIDIA SLI 連接器將兩張圖形加速互相連接。

如果安裝了適當的圖形驅動程式，便可啟用或停用 SLI 模式。停用 SLI 模式時，您可以使用所有受支援的 nView 多重顯示器模式，包括在兩張 SLI 圖形加速卡上連接多達四台監視器。啟用 SLI 模式時，nView 多重顯示器模式便無法使用。相反地，會由兩張圖形加速卡驅動單一顯示器，以為 DirectX 和 OpenGL 應用程式提供加速的 3D 效能。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

五劃

平滑處理

一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。

六劃

同步鎖定

將一台或多台顯示器的像素掃描與外部信號同步化的過程。

多重圖形加速卡組態

將兩台或更多顯示器（例如﹕一台類比顯示器、一台數位顯示器、或是一台電視）連接至安裝在電腦上的兩張（或更多）NVIDIA 圖形處理裝置 (GPU) 圖形加速卡的一種設定。

多重顯示器組態

將兩台或更多顯示器連接至多重顯示器 NVIDIA 圖形處理裝置 (GPU) 圖形加速卡；或是兩張（或更多）NVIDIA 圖形處理裝置 (GPU) 圖形加速卡的一種設定。

十劃

桌面

桌面是您的 Windows 螢幕工作區域，上面會顯示視窗、圖示、功能表和對話方塊。

十一劃

控制台 (Microsoft Windows)

您可以按一下 Windows 桌面工作列中的「開始 > 設定值 > 控制台」來存取 Windows「控制台」視窗。

控制面板 (nView Desktop Manager)

nView Desktop Manager「控制面板」是指整個 nView Desktop Manager 控制面板視窗（標籤式或 NVIDIA 功能表式），您可以在此設定 nView Desktop Manager 設定值。請參閱「nView Desktop Manager 使用指南」中有關目前驅動程式發行版的詳細說明。

nView Desktop Manager 也是 Windows「控制台」圖示群組中的一個可點按圖示。當您按一下此圖示時，會顯示 nView Desktop Manager「控制面板」。

控制面板（NVIDIA 顯示器）

NVIDIA 顯示內容「控制面板」是指具有飛出式 NVIDIA 顯示功能表的整個 NVIDIA 視窗，其中包含功能表選項，每一個選項都會單獨開啟一個組態頁面。

設定檔

將獨特的顯示器設定值儲存為一份清單，通常與啟動的遊戲有所關聯。

十二劃

單一顯示器組態

只將一台顯示器連接至電腦上的 NVIDIA 圖形處理裝置 (GPU) 圖形加速卡的一種設定。

視窗

視窗是指桌面上的任何獨立的視窗。如 Microsoft® Windows® Outlook® 或 Explorer 等應用程式可能會有好幾個視窗，都屬於相同的應用程式。視窗可以在螢幕上四處拖曳、開啟關閉以及調整大小。

nView Desktop Manager 應用程式（如「NVIDIA nView Desktop Manager 使用指南」所述）可用視窗來執行更多工作，例如使視窗呈現透明，或是強制視窗總是在其他視窗的上層顯示。

十四劃

像素

像素是圖素 (Picture Element) 的簡稱，是指圖形影像中的單一個點。

圖形處理裝置

NVIDIA 圖形處理器（晶片）產品稱為圖形處理裝置 (GPU)。您所用的圖形加速卡必須以 NVIDIA 圖形處理裝置 (GPU) 為基礎。

圖框同步化

將同步化顯示器像素掃描至同步化來源的過程。

圖框鎖定

圖框鎖定涉及使用硬體來將系統叢聚中每台顯示器上的圖框同步化。

對話方塊

對話方塊是指可由使用者輸入的視窗，其中包含各種指令按鈕和選項，可用於執行特定的指令或工作。

例如，在 Windows 應用程式的「另存新檔」對話方塊中，您必須在儲存檔案時指出將儲存文件的資料夾以及文件名稱。

十五劃

數位顯示器

數位顯示器可以是數位平面顯示器 (DFP) 或如行動式（膝上型或筆記型）電腦的 LVDS 內部顯示面板。

十八劃

鎖定視訊同步

用於將圖框鎖定或同步鎖定設定中的所有顯示器同步化的外部計時信號。

雙重圖形加速卡組態

將兩台或更多顯示器（例如﹕一台類比顯示器、一台數位顯示器、或是一台電視）連接至安裝在電腦上的兩張 NVIDIA 圖形處理裝置 (GPU) 圖形加速卡的一種設定。

十九劃

類比顯示器

類比顯示器一般是指您的 CRT 顯示器。CRT 一詞和類比顯示器在本指南中可以互相交換使用。