NVIDIA Control Panel

مرحبًا بك في NVIDIA Control Panel. يمكنك استخدام NVIDIA Control Panel للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

توفر NVIDIA Control Panel التحكم في إعدادات برامج تشغيل رسومات NVIDIA والتحكم كذلك في أدوات NVIDIA المساعدة الأخرى التي قد تكون مثبتةً على النظام.

لمزيد من المعلومات عن نظام تعليمات NVIDIA Control Panel، انظر حول هذه التعليمات.

© 2005 شركة NVIDIA. جميع الحقوق محفوظة. لوحة التحكم


حول هذه التعليمات

تم تصميم نظام التعليمات لمساعدتك على بدء استخدام تطبيق NVIDIA Control Panel. حيث يحتوي على معلومات عامة وعلى خطوات إجرائية لأداء المهام الشائعة وتكوين أجهزة NVIDIA لديك. توضح الإجراءات كيفية استخدام NVIDIA Control Panel من خلال استخدام أوامر القوائم والتنقل خلال واجهة المستخدم. على الرغم من ذلك، يمكنك أيضًا أداء العديد من المهام الشائعة من خلال استخدام مفاتيح الاختصارات والأزرار المتوفرة ضمن واجهة المستخدم.

ينقسم هذا المستند إلى الأقسام التالية:

  • بدء التشغيل. يقدم معلومات تمهيدية حول NVIDIA Control Panel. يتضمن هذا القسم شرحاً للمفاهيم الهامة ومتطلبات النظام بالإضافة إلى قائمة بمفاتيح الاختصارات المتاحة في تطبيق NVIDIA Control Panel.

  • فهم Control Panel. يوضح العناصر المختلفة الموجودة في واجهة استخدام Control Panel.


بدء التشغيل

يمكنك استخدام NVIDIA Control Panel للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

يغطي هذا القسم ما يلي:

  • متطلبات النظام. يوضح الحد الأدنى والموصى به لمتطلبات النظام من أجل NVIDIA Control Panel.

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA.

موضوعات ذات صلة

  • NVIDIA Control Panel


متطلبات النظام

تتطلب NVIDIA Control Panel الحد الأدنى التالي لتكوين النظام:

  • Microsoft Windows XP

  • معالج بسرعة 600 ميجا هرتز، مثل المعالج Intel Pentium III أو Advanced Micro Devices (AMD) Athlon أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 128 ميجا بايت

  • 2 غيغابايت مساحة فارغة على القرص الثابت

لتحسين أداء NVIDIA Control Panel، يفضل توافر متطلبات النظام التالية:

  • معالج بسرعة 1.5 جيجا هرتز، مثل المعالج Intel Pentium 4 أو +AMD Athlon XP 1500 أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 256 ميجا بايت

  • اتصال إنترنت

موضوعات ذات صلة

  • بدء التشغيل

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA


(المستخدمين المتقدمين) NVIDIA متطلبات النظام لتكنولوجيا واجهة الارتباط المتدرج لـ

إذا كنت من المستخدمين المتقدمين للرسومات والأجهزة وترغب في استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA، يجب أن يشتمل نظامك على مكونات الأجهزة الرئيسية التالية:

  • لوحة أم متوافقة مجهزة بتكنولوجيا واجهة الارتباط المتدرج تدعم مجموعة شرائح PCI Express وموصلات x16 المزدوجة لبطاقتي رسومات NVIDIA PCI Express.

  • بطاقتا رسومات PCI Express مستندة إلى NVIDIA

يتطلب تشغيل واجهة الارتباط المتدرج لـ NVIDIA بطاقتي رسومات PCI Express مجهزة بتكنولوجيا واجهة الارتباط المتدرج المستندة إلى NVIDIA. بالإضافة إلى ذلك،

  • يجب أن تكون البطاقتان متماثلتين من حيث وحدة معالجة الرسومات وتكوين الذاكرة.

  • توصي NVIDIA بأن تكون البطاقتين من نفس المورّد.

الطرازات المتوفرة مدرجة في نموذج بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات من نوع GeForce والتي تدعم واجهة الارتباط المتدرج.

  • موصل واجهة ارتباط متدرج واحد لـ NVIDIA

يقوم موصل واجهة الارتباط المتدرج بتوصيل بطاقتي PCI Express مستندتين إلى NVIDIA معًا.

للحصول على مزيد من المعلومات حول تكنولوجيا واجهة الارتباط المتدرج (SLI) وقائمة بأحدث الأجهزة والبرامج المتوافقة، الرجاء زيارة www.SLIZone.com.

موضوعات ذات صلة

متطلبات النظام


الحصول على التعليمات

توضح الموضوعات المدرجة في هذا القسم مختلف الطرق التي يمكنك استخدامها للحصول على التعليمات والمساعدة أثناء استخدام NVIDIA Control Panel.

  • الوصول إلى التعليمات المباشرة. تعلم كيفية الحصول على التعليمات باستخدام وثائق التعليمات المباشرة.

  • معلومات النظام. تعلم كيفية عرض معلومات تفصيلية حول هذا البرنامج وحول أجهزة NVIDIA لديك.

  • طباعة أحد موضوعات التعليمات. من السهل طباعة أحد موضوعات التعليمات لقراءته بدون جهاز كمبيوتر.

  • الحصول على الدعم الفني. تعلم كيفية الوصول إلى موقع ويب الخاص بالدعم الفني لـ NVIDIA.

موضوعات ذات صلة

  • NVIDIA Control Panel


الوصول إلى التعليمات المباشرة

هناك طرق عديدة للوصول إلى التعليمات المباشرة من NVIDIA Control Panel:

  • لعرض تعليمات تحسس السياق، نفذأي من الإجراءات التالية:

  • اضغط F1 من على لوحة المفاتيح

أو

  • حدد تعليمات من شريط قائمة NVIDIA Control Panel ثم حدد تعليمات NVIDIA Control Panel.

  • للوصول إلى محتوى التعليمات الكامل، نفذ الآتي:

    1. إذا لم يتم توسيع قائمة تعليمات، انقر خيار تعليمات على منطقة المهام الثانوية في واجهة NVIDIA Control Panel.

      إذا كانت هناك أية قائمة تعليمات موسعةً بالفعل، فانتقل إلى الخطوة 2.

    2. حدد أحد الخيارات التالية للمهمة التي ترغب في تنفيذها.

      • محتوى يفتح جدول تعليمات المحتويات

      • بحث يتيح لك أن تبحث عن نص تحدده

      • فهرس يتيح لك تحديد إدخال فهرس للوصول إلى المعلومات المقابلة

      • الاتصال بـ NVIDIA ينقلك إلى موقع ويب NVIDIA حيث يمكنك إدخال الأسئلة والتعليقات التي تتعلق باستخدام NVIDIA Control Panel

إذا كانت القائمة تعليمات موسعةً بالفعل، فانتقل إلى الخطوة 2.

موضوعات ذات صلة

    • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

    • طباعة أحد موضوعات التعليمات

    • الحصول على الدعم الفني


الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

يمكنك معرفة إصدار NVIDIA Control Panel الذي تستخدمه، كما يمكنك الحصول على معلومات تفصيلية حول جهاز NVIDIA لديك.

  • للحصول على معلومات حول NVIDIA Control Pane، حدد حول NVIDIA Control Panel من قائمة تعليمات.

  • من أجل الحصول على معلومات حول النظام لديك، حدد معلومات النظام من قائمة تعليمات.

موضوعات ذات صلة

      • الوصول إلى التعليمات المباشرة

      • طباعة أحد موضوعات التعليمات

      • الحصول على الدعم الفني


طباعة أحد موضوعات التعليمات

  1. البحث عن موضوع معين من بين موضوعات التعليمات وعرضه.

  2. انقر بزر الماوس الأيمن في جزء التعليمات الأيمن وحدد طباعة من القائمة المنبثقة.

  3. حدد خيارات الطباعة التي تريدها في مربع حوار طباعة وانقر فوق موافق.

موضوعات ذات صلة

      • الوصول إلى التعليمات المباشرة

      • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

      • الحصول على الدعم الفني


للحصول على الدعم الفني

من القائمة الرئيسية في NVIDIA Control Panel، انقر فوق دعم > موقع دعم الويب حتى تتمكن من الوصول إلى موقع الدعم الفني لـ NVIDIA على الويب: http://www.nvidia.com/page/support.html.

موضوعات ذات صلة

  • الوصول إلى التعليمات المباشرة

  • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

  • طباعة أحد موضوعات التعليمات


NVIDIA Control Panel فهم واجهة

تنقسم واجهة مستخدم NVIDIA Control Panel إلى هذه المناطق الرئيسية: شريط القوائم، منطقة المهام الأولية، ومنطقة المهام الثانوية، التي تم شرحها في هذه الأقسام:

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية

موضوعات ذات صلة

  • استخدام NVIDIA Control Panel Interface

  • NVIDIA Control Panel


NVIDIA Control Panel Interface استخدام

تتضمن الشاشات أدناه الصفحة الرئيسية لـ NVIDIA Control Panel ثم صفحة مهام جهاز العرض لتوضيح منطقة المهام الأساسية ومنطقة المهام الثانوية وشريط القوائم.

الصفحة الرئيسية لـ NVIDIA Control Panel

صفحة مهام جهاز عرض NVIDIA Control Panel

1 - تتضمن منطقة المهام الأولية مجموعة المهام التي تظهر في القسم الأيمن من واجهة NVIDIA Control Panel. وتعتبر هذه المنطقة من الشاشة المكان الذي سيتركز فيه معظم انتباهك بينما تستخدم NVIDIA Control Panel لإنجاز أهدافك.

2 - تتضمن منطقة المهام الثانوية مجموعة المهام التي تظهر في القسم الأيسر من واجهة NVIDIA Control Panel. تتضمن هذه المنطقة المهام التي لا تنجز بشكل مباشر المهمة الأساسية ولكنها مرتبطة بالمهمة الأساسية. قد تستخدم المهام الثانوية في إظهار مربعات حوارية أو تغيير العرض المرئي لمحتويات الشاشة أو التنقل لشاشة مختلفة.

3 - يتضمن شريط القوائم قوائم Windows القياسية وقوائم خاصة بـ NVIDIA Control Panel، مثل عرض وتشكيلات جانبية.

4 - شريط الأدوات (اختياري). يمكنك تبديل إظهار/إخفاء شريط الأدوات القياسي لـ NVIDIA Control Panel للوصول السريع إلى المهام الشائعة مثل التبديل بين طرق العرض القياسية والمتقدمة. التنقل بين الصفحة الرئيسية وصفحات المهام الأخرى، وهكذا.

موضوعات ذات صلة

    • استخدام شريط القوائم

    • حول شريط الأدوات

    • استخدام قائمة عرض

    • تعريف العروض المخصصة

    • استخدام قائمة التشكيلات الجانبية


حول شريط القوائم

يمكنك استخدام القوائم التالية من شريط القوائم لأداء مهام في NVIDIA Control Panel.

  • الملف

  • تحرير

  • عرض

  • التشكيلات الجانبية

  • جهاز عرض

  • تعليمات

ملاحظة: قد تختلف القوائم المتوفرة على شريط القوائم، وذلك حسب فئة NVIDIA Control Panel (مثل، "جهاز العرض"، أو "المتنقل"، أو "إعدادات ثلاثية الأبعاد"، أو فئة أخرى) التي تستخدمها. لرؤية نموذج لشريط القوائم في الصفحة الرئيسية لـ NVIDIA Control Panel مقارنةً بشريط قوائم في صفحة مهام "جهاز العرض" لـ NVIDIA Control Panel، انقر فوق استخدام واجهة NVIDIA Control Panel.

موضوعات ذات صلة

  • استخدام NVIDIA Control Panel Interface

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


(حول شريط الأدوات (قائمة عرض

يمكنك تبديل إظهار/إخفاء شريط أدوات NVIDIA Control Panel قياسي، والذي يمكنك استخدامه لعمل الآتي:

  • التنقل بين الصفحة الرئيسية وصفحات مهام NVIDIA Control Panel الأخرى

  • سرعة الوصول إلى المهام العامة مثل التبديل بين عروض قياسية، متقدمة و مخصصة بالإضافة إلى سرعة إنشاء عروض مخصصة باستخدام أمر تحديد عروض مخصصة.

لإظهار شريط الأدوات أو إخفائه، انقر فوق القائمة عرض ثم حدد شريط الأدوات.

عندما يتم عرض شريط الأدوات، تظهر علامة اختيار بجانب أمر شريط الأدوات > قياسي على القائمة.

موضوعات ذات صلة

  • استخدام NVIDIA Control Panel Interface

  • استخدام شريط القوائم

  • استخدام قائمة عرض

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


استخدام قائمة عرض

قائمة عرض هي البند الثالث في شريط قوائم NVIDIA Control Panel. تتوفر كل الأوامر المتعلقة بعرض الصفحات المتعددة في الوحدات النمطية لتطبيق NVIDIA Control Panel في قائمة عرض.

أمر قائمة عرض

الوصف

أشرطة الأدوات

يتيح لك أمر أشرطة الأدوات إضافة شريط أدوات قياسي للتنقل بين الصفحة الرئيسية وصفحات المهام الأخرى لـ NVIDIA Control Panel ، والوصول بسرعة إلى المهام الشائعة مثل التبديل بين طرق العرض قياسي ومتقدم ومخصص، وكذلك سرعة إنشاء طرق عرض مخصصة باستخدام أمر تعريف عروض مخصصة.

شريط الحالة

حدد عرض > شريط الحالة للتبديل بين إظهار أو إخفاء شريط حالة في أسفل أي إطار NVIDIA Control Panel.

عندما يظهر أمر شريط الحالة وهناك علامة اختيار في القائمة عرض، يعني ذلك أن شريط الحالة ممكّن ويمكن عرضه.

شريط Explorer

يعمل أمر شريط Explorer الخاص بـ NVIDIA Control Panel والموجود في قائمة "عرض" بشكل مشابه لقائمة View Explorer Bars (عرض شرائط Explorer) الموجودة في Microsoft Internet Explorer 6.0.

حدد عرض > شريط Explorer للتبديل بين إظهار وإخفاء واحد أو أكثر من المجموعات التالية لأمر تعليمات أو المهام الأخرى في منطقة المهام الثانوية في NVIDIA Control Panel.

عندما تظهر أوامر شريط Explorer وبها علامة اختيار، يعني ذلك أن هذه الأوامر قابلة للعرض في منطقة المهام الثانوية في NVIDIA Control Panel.

  • تعليمات

  • المهام الأخيرة

  • مهام ذات صلة

  • ملاحظات

جزء التنقل الكلاسيكي

حدد عرض > جزء التنقل الكلاسيكي للتنقل بين إظهار وإخفاء جزء تنقل تتم إضافته على الجانب الأيمن من واجهة NVIDIA Control Panel.

عندما يظهر أمر جزء التنقل الكلاسيكي وبه علامة اختيار، يعني ذلك أن جزء التنقل ظاهر.

قياسي

حدد عرض > قياسي لعرض غالبية المهام السهلة والشائعة الاستخدام في تطبيقات NVIDIA Control Panel والدخول إليها.

عندما يظهر أمر قياسي وبه علامة اختيار، يعني ذلك أن طريقة العرض "قياسي" نشطة حاليًا في NVIDIA Control Panel.

إعدادات متقدمة

حدد عرض > متقدم لعرض مهام معقدة معينة في تطبيقات NVIDIA Control Panel والدخول إليها. تتطلب هذه المهام في الغالب خبرة متقدمة إلى حد ما في استخدام أجهزة وبرامج الرسومات (برامج التشغيل).

عندما يظهر أمر متقدم وبه علامة اختيار، يعني ذلك أن طريقة العرض "متقدم" نشطة حاليًا في NVIDIA Control Panel.

مخصص

ملاحظة: يظهر الأمر مخصص على القائمة "عرض" فقط إذا قمت باستخدام الأمر تعريف عروض مخصصة لتخصيص إظهار/إخفاء شاشات محددة.

تعريف العرض المخصص

لرؤية صفحات محددة من NVIDIA Control Panel واستخدامها هي فقط، على أساس الوحدات النمطية للتطبيق (جهاز العرض، إعدادات ثلاثية الأبعاد، الخ) المثبتة على نظامك، حدد تعريف عروض مخصصة من قائمة "عرض".

رمز علبة الإعلامات

يتيح النقر على رمز إعلام NVIDIA Control Panel [image] بمنطقة إعلام شريط مهام Windows طريقة سريعة لتكوين إعدادات أساسية فيNVIDIA Control Panel.

حدد عرض > رمز علبة الإعلامات للتبديل بين إظهار/إخفاء رمز علبة إعلامات NVIDIA Control Panel التي تظهر في منطقة إعلام شريط مهام Windows.

موضوعات ذات صلة

  • استخدام NVIDIA Control Panel Interface

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • تعريف العروض المخصصة

  • استخدام قائمة التشكيلات الجانبية


تعريف العروض المخصصة

تعريف العروض المخصصة

لرؤية صفحات NVIDIA Control Panel التي ترغب في رؤيتها واستخدامها فقط، استنادًا إلى الوحدات النمطية للتطبيقات (جهاز العرض، الإعدادات ثلاثية الأبعاد، الخ) المثبتة على النظام، اتبع الخطوات التالية:

  1. حدد عرض > تعريف العروض المخصصة أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  2. بالنسبة لكل تطبيق NVIDIA Control Panel يظهر، حدد خانات الاختيار للصفحات المطلوب عرضها.

  3. لمغادرة وضع عرض مخصص، حدد إما عرض قياسي أو متقدم من قائمة عرض أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  4. للعودة إلى العرض المخصص، حدد مخصص

مخصص

ملاحظة: يظهر الأمر مخصص على القائمة "عرض" فقط إذا قمت باستخدام الأمر تعريف عروض مخصصة لتخصيص إظهار/إخفاء شاشات محددة.

  1. إذا لم تكن في عرض مخصص قمت بإنشائه، قم إذن بتحديد عرض > مخصص لتنشيط العرض المخصص.

    ملاحظة    : عندما يظهر الأمر مخصص كعنصر نقطي ضمن القائمة عرض، فإن ذلك يعني أن العرض المخصص الذي قمت بتعريفه نشط حاليًا على NVIDIA Control Panel.

  2. لمغادرة وضع عرض مخصص، حدد إما عرض قياسي أو متقدم من قائمة عرض أو لوصول أسرع، استخدم شريط الأدوات إذا كان قد تم تمكينه.

  3. للعودة إلى العرض المخصص، انقر مخصص

موضوعات ذات صلة

  • استخدام NVIDIA Control Panel Interface

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • استخدام قائمة التشكيلات الجانبية


استخدام قائمة التشكيلات الجانبية

حدد التشكيلات الجانبية للعمل مع التشكيلات الجانبية التي تحتوي على إعدادات جهاز العرض التي ربما قمت بحفظها عند أداء مهام معينة في أقسام تطبيق جهاز العرض أو الإعدادات ثلاثية الأبعاد الخاصة بـ NVIDIA Control Panel. يمكنك القيام بالتالي عند استخدام أوامر التشكيلات الجانبية:

  • تحميل تشكيل جانبي محفوظ.

  • إنشاء تشكيل جانبي جديد.

  • حذف تشكيل جانبي موجود

موضوعات ذات صلة:

  • استخدام NVIDIA Control Panel Interface

  • استخدام شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض

  • تعريف العروض المخصصة


مسرد

أ

الإطار

الإطار هو أي إطار مستقل على سطح المكتب لديك. وقد تحتوي تطبيقات مثل Microsoft® Windows® Outlook® أو Explorer على العديد من الإطارات وهي كلها جزء من نفس التطبيق. ويمكن سحب هذه الإطارات على الشاشة وفتحها وإغلاقها وتغيير حجمها.

يسمح لك تطبيق nView Desktop Manager (الموضح في دليل مستخدم NVIDIA nView Desktop Manager) بالقيام بأكثر من ذلك مع الإطارات مثل جعلها شفافة أو جعلها في مقدمة الإطارات الأخرى دائمًا.

ب

بكسل

اختصار لمصطلح عنصر الصورة، البكسل هو نقطة واحدة في صورة رسومية.

ت

تشكيل جانبي

قائمة محفوظة من إعدادات جهاز العرض الفريدة، وعادة ما تكون مرتبطة بالألعاب عندما يتم تشغيلها.

تكنولوجيا واجهة الارتباط المتدرج (SLI)

تستفيد تكنولوجيا وحدة معالجة الرسومات المتعددة لواجهة الارتباط المتدرج لـ NVIDIA من النطاق الترددي المتزايد لبنية الناقل PCI Express™ للسماح لوحدات معالجة رسومات متعددة من العمل سويًا وذلك لتسريع الأداء.

يتكون نظام واجهة الارتباط المتدرج لـ NVIDIA من لوحة أم PCI Express والتي تدعم مُوصلين ماديين لديهم إمكانية توصيل بطاقتي رسومات NVIDIA PCI Express بهما. يجب أن تكون بطاقتا الرسومات موصلتان معًا بموصل واجهة الارتباط المتدرج لـ NVIDIA.

ويمكن عندئذ تمكين أو تعطيل وضع واجهة الارتباط المتدرج من خلال برامج تشغيل الرسومات المناسبة المثبتة. وعندما يتم تعطيل وضع واجهة الارتباط المتدرج، يمكنك استخدام كل أوضاع أجهزة العرض المتعددة nView بما في ذلك استخدام حتى أربعة أجهزة عرض موصلة ببطاقتي رسومات واجهة الارتباط المتدرج. وعندما يتم تمكين وضع واجهة الارتباط المتدرج، تكون أوضاع أجهزة العرض المتعددة nView غير متاحة. بدلاً من ذلك، تقوم بطاقتا الرسومات بتشغيل جهاز عرض فردي لتوفير أداء ثلاثي الأبعاد أسرع في تطبيقات DirectX وOpenGL.

للحصول على مزيد من المعلومات حول تكنولوجيا واجهة الارتباط المتدرج (SLI) لـ NVIDIA وقائمة بأحدث الأجهزة والبرامج المتوافقة، الرجاء زيارة www.SLIZone.com.

تكوين أجهزة العرض المتعددة

هو إعداد عندما يكون جهازين عرض أو أكثر متصلان إما ببطاقة رسومات تعتمد على وحدة معالجة رسومات NVIDIA متعددة أجهزة العرض أو ببطاقتي رسومات (أو أكثر) تعتمدان على وحدة معالجة رسومات NVIDIA.

تكوين بطاقة متعددة الرسومات

هو إعداد عندما يكون هناك جهازين عرض أو أكثر (مثل جهاز عرض تمثيلي أو عرض رقمي أو تلفاز) متصلين ببطاقتي رسومات (أو أكثر) تعتمدان على وحدة معالجة رسومات NVIDIA مثبتتين في الكمبيوتر.

تكوين البطاقة المزدوجة

هو إعداد عندما يكون هناك جهازين عرض أو أكثر (مثل جهاز عرض تمثيلي أو جهاز عرض رقمي أو تلفاز) متصلين ببطاقتي رسومات تعتمدان على وحدة معالجة رسومات NVIDIA ومثبتتين في الكمبيوتر.

تكوين جهاز عرض واحد

هو إعداد عندما يكون جهاز عرض واحد فقط متصل ببطاقة رسومات تعتمد على وحدة معالجة رسومات NVIDIA في الكمبيوتر الخاص بك.

ج

جهاز عرض تمثيلي

يشير جهاز العرض التمثيلي بشكل عام إلى شاشة CRT. قد يتم استخدام مصطلحي CRT وجهاز العرض التمثيلية بشكل متبادل في هذا الدليل.

جهاز عرض رقمي

يمكن أن يكون جهاز العرض الرقمي شاشة مسطحة رقمية (DFP) أو -على سبيل المثال- لوحة عرض داخلية LVDS لجهاز كمبيوتر محمول (كمبيوتر دفتري).

س

سطح المكتب

سطح المكتب هو منطقة العمل على سطح الشاشة لـ Windows والذي تظهر عليه الإطارات والرموز والقوائم ومربعات الحوار.

ق

قفل الإطارات

يتضمن قفل الإطارات استخدام جهاز لمزامنة الإطارات على كل جهاز عرض في مجموعة من الأنظمة

قفل الإنتاج

عملية مزامنة مسح وحدات بكسل جهاز عرض واحد أو أكثر إلى إشارة خارجية.

ل

لوحة تحكم (Microsoft Windows)

يمكنك الوصول إلى إطار لوحة تحكم Windows من خلال النقر فوق بدء > إعدادات > لوحة التحكم من شريط مهام Windows على سطح المكتب.

لوحة تحكم (شاشة NVIDIA)

تشير "لوحة تحكم" خصائص جهاز عرض NVIDIA إلى إطار NVIDIA بالكامل مع قائمة عرض NVIDIA التي تنبثق بمجرد تمرير بالماوس عليها والتي تحتوي على خيارات القائمة التي يتم فتح كل خيار منها في صفحة تكوين منفصلة.

لوحة تحكم (nView Desktop Manager)

تشير "لوحة تحكم" nView Desktop Manager إلى إطار لوحة تحكم nView Desktop Manager بالكامل (نمط علامات التبويب أو نمط قوائم NVIDIA) والتي تستطيع من خلالها تكوين إعدادات nView Desktop Manager. لمزيد من التفاصيل، ارجع إلى دليل مستخدم nView Desktop Manager لإصدار برنامج التشغيل الحالي.

nView Desktop Manager هو أيضًا عبارة عن رمز يمكن النقر فوقه من مجموعة رموز لوحة تحكم Windows. عندما تقوم بالنقر فوق هذا الرمز، تظهر "لوحة تحكم" nView Desktop Manager.

م

مربع الحوار

مربعات الحوار هي إطارات مدخلات المستخدم والتي تحتوي على زر أمر وخيارات متعددة يمكنك من خلالها تنفيذ أمر معين أو مهمة خاصة.

مثلاً، في مربع حوار "حفظ باسم" لتطبيق ما من تطبيقات Windows - عليك أن تحدد المجلد الذي سيتم حفظ المستند به واسم هذا المستند عند حفظه.

مزامنة الإطارات

عملية مزامنة مسح وحدات بكسل جهاز العرض إلى مصدر مزامنة.

منع التشويه

أسلوب يستخدم في تقليل الحواف المسننة والتدرج مثل الخطوط التي يجب أن تكون متجانسة

المزامنة الشاملة

إشارة التوقيت الخارجي المستخدمة لمزامنة كافة أجهزة العرض في إعداد قفل الإطار أو قفل الإنتاج.

و

وحدة معالجة الرسومات (GPU)

تُدعى منتجات (شريحة) معالج رسومات NVIDIA بوحدات معالجة الرسومات (GPU). بطاقة الرسومات التي تستخدمها تقوم على وحدة معالجة رسومات NVIDIA.

RAID

تعني مصفوفة مكررة لأقراص مستقلة، وهو أسلوب لاستخدام برامج تشغيل متعددة لزيادة أداء الأقراص أو مساحة الأقراص أو حماية البيانات.

HDTV (تلفاز عالي التعريف)

تلفاز عالي التعريف. هو نظام نقل الإشارة التليفزيونية بدقة أعلى بكثير عن معايير لجنة التلفزيون الوطني القياسية (NTSC). يتطلب جهاز تلفاز عالي التعريف 2 مليون بكسل على الأقل مقابل 360000 بكسل لجهاز التلفاز العادي.