3D-inställningar - spel och program

Med olika uppgifter på sidorna 3D-inställningar - spel och program kan du göra följande:

  • Ändra bild- och återgivningsinställningarna för dina 3D-program och - spel som använder Direct3D- och OpenGL-teknik.

  • Övermanna de klockfrekvenser din GPU och ditt GPU-minne använder vid leveransen för att få bättre GPU-prestanda.

  • Tilldela specifika 3D-inställningar till ett spel så att inställningarna ifråga laddas automatiskt när ett spel startas.

  • För system och NVIDIA GPU-baserade grafikkort som kan använda NVIDIA:s SLI-teknik (skalbart gränssnitt) kan du aktivera den här funktionen och få betydande förbättringar av återgivningsprestanda för program som är baserade på Direct3D- och OpenGL-teknik.

©2005, 2006 NVIDIA Corporation. Med ensamrätt. 3D-inställningar - spel och program


Justera bildinställningar

Använd den här sidan för att ändra bild- och återgivningsinställningarna för dina 3D-program som använder Direct3D och OpenGL.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna


Förbättra bildernas utseende i 3D-programmet

Förbättra utseendet på bilder i ditt 3D-programs genom att bli av med hackiga linjer i kurvor

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. Klicka på menyn Visa och välj sedan Standard.

  3. Välj Anpassa 3D-bildinställningar med förhandsgranskning för att öppna dess sida.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  4. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

    1. För skjutreglaget mot Kvalitet för att förbättra jämnheten hos kurvlinjer i bilder genom att ta bort hackigheten hos kurvlinjerna".

      Anmärkning: Om skjutreglaget skjuts hela vägen till Kvalitet får du den allra bästa bildkvaliteten, men du får lite sämre programprestanda. Om skjutreglaget skjuts i riktning mot Prestanda visas mer av hackighet, samtidigt som bildhastigheten ökar för snabbare programprestanda.

    2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

    3. Klicka på Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

  5. Klicka på Verkställ.

    6. Relaterade ämnen

    • Få mina 3D-program att gå snabbare

    • Få mitt 3D-program att se bättre ut

    • Förhandsgranska ändringar av 3D-inställningar

    • Låta mitt 3D-program bestämma 3D-bildinställningarna

    • Bildinställningar med Förhandsgranskning


Få ett 3D-program att gå snabbare

  1. På NVIDIA Control Panel-sidan Markera en kategori... väljer du 3D-inställningar

  2. Välj sedan Anpassa 3D-bildinställningar med förhandsgranskning för att öppna dess sida.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  3. Välj alternativet Använd min valda framhävning:

  1. För skjutreglaget mot Prestanda för att öka bildhastigheten för snabbare programprestanda.

    Anmärkning: Om skjutreglaget förs hela vägen till Prestanda får du allra bästa prestanda (dvs. programmet körs fortast möjligt) men du får lite sämre bildkvalitet. Ju längre åt höger du för skjutreglaget (mot Kvalitet) desto lägre blir programmets prestanda, samtidigt som bildkvaliteten ökar.

  2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

  3. Klicka på Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning (standard)


Få ett 3D-program att se bättre ut

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. Välj uppgiften Anpassa 3D-bildinställningar med förhandsgranskning

    Med hjälp av alternativen på sidan ändrar du bild- och återvinningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  3. Välj alternativet Använd min valda framhävning:

    Följande inställningar finns:

    • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program.

    • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

    • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  4. Skjut skjutreglaget mot Kvalitet för att förbättra jämnheten hos de kurvlinjer du ser framför allt i kanterna på föremål i bilder. Denna förbättring kallas för kantutjämning, en teknik som minimerar hackigheten hos kurvor och rundade kanter i 3D-bilder. Observera att bildkvaliteten förbättras på bekostnad av programprestandan om du aktiverar den här funktionen.

  5. När du skjuter skjutreglaget kan du se förhandsgranskningen ändra bildens utseende i fönstren Prestanda och Kvalitet i sidans vänstra del.

  6. Klicka på Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Förhandsgranska ändringar av 3D-inställningar

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar

  2. Välj Anpassa 3D-bildinställningar med förhandsgranskning för att öppna dess sida.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  3. Varje gång du använder ett alternativ eller någon inställning på denna sida visas bildåtergivningen i förhandsgranskningsfönstret. Du kan även se på återgivningens prestanda- och kvalitetskomponenter i mindre prestanda- och kvalitetsförhandsgranskningsfönster till vänster i sidan.

  4. Klicka på Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • få mitt 3D-program att se bättre ut (med Förhandsgranskning)

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Låta 3D-programmet bestämma de optimala inställningarna

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. Välj uppgiften Anpassa 3D-bildinställningar med förhandsgranskning

    Med hjälp av alternativen på sidan ändrar du bild- och återvinningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  3. Välj alternativet Låt 3D-programmet bestämma.

  4. Du kan se förhandsgranskningen ändra bildens utseende i fönstren Prestanda och Kvalitet i sidans vänstra del.

  5. Klicka på Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Bildinställningar med Förhandsgranskning


Referenser för 3D-bildinställningar

Referens för spelinställningar

Detta avsnitt innehåller referensinformation för dina spelinställningar.

  • Bildinställningar med Förhandsgranskning


Bildinställningar med Förhandsgranskning (standard)

Bildinställningar med Förhandsgranskning

Om du inte känner till 3D teknik eller inte är en avancerad grafikanvändare, använd Justera bildinställningar med förhandsgranskning till att förhandsgranska ändringar du gör för förbättrad bildkvalitet och rendering.

Förhandsgranskning: Denna region visar är en animering i real-tid med aktuella 3D-inställningar. När du ändrar någon av inställningarna på denna sida, används de omedelbart och visas i animeringen.

Knappen Paus/Spela upp växlar stopp och fortsätter animeringen in fönstret Förhandsgranskning.

Bilderna under etiketterna Prestanda och Kvalitet på vänster sida av sidan återger dynamiskt de ändringar du gör på bild- och renderingsinställningar på denna sida, baserat på balansen mellan Prestanda och Kvalitet.

Vad söker jag? Om du valde alternativet Använd min valda framhävning: och du för skjutreglaget mot sidan Kvalitet förbättras jämnheten hos krökta linjer i objekt i bilder. Om du för skjutreglaget mot sidan Prestanda ökar bildrutefrekvensen, men krökta linjer i objekt i bilder visas "hackiga".

Låt 3D-programmet bestämma utför alla inställningarna i skjutreglagets inställningstabell längst ned på den här hjälpsidan.

Använd de avancerade 3D-bildinställningarna Om du väljer detta alternativ och klickar på Gå dit öppnas Hantera 3D-inställningar. För beskrivningar av alternativen på denna avancerade sida, se referensinformation i Hantera 3D-inställningar.

Att använda min inställning med betoning på aktiverar skjutreglaget Prestanda - Kvalitet med följande inställningar:

  • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program, men med viss reduktion av bildkvalitet.

  • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet ger den bästa bildkvalitet men med viss reduktion av programprestanda.

Skjutreglageinställningar

Skjutreglageläget Prestanda/Balansering/Kvalitet motsvarar individuella 3D-inställningar som visas i följande tabell:

Skjutreglageinställning | Bildinställning | Inställning för kantutjämning | Anisotropisk filtrering | Vertikalsynk | Tvinga mipmaps | Trilinjär optimering | Anisotropisk optimering
Prestanda | Kvalitet | Programkontrollerad | Programkontrollerad | Tvinga Av | Trilinjär | På | På
Balans | Kvalitet | 2x | 4x | Använd inställningen för 3D-program | Trilinjär | På | På
Kvalitet | Kvalitet | 4x | 8x | Använd inställningen för 3D-program | Trilinjär | Av | Av

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

©2005, 2006 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Hantera 3D-inställningar

På sidan Hantera 3D-inställningar kan du ändra 3D globala inställningar och även skapa inställningar för specifika spel eller program. Programmets inställningar används automatiskt varje gång du startar programmet.

Denna sida är endast tillgänglig i Avancerad visning.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.

©2005, 2006 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Hur gör jag ...

  • Lägga in en 3D-standardinställning

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration


Lägga in en 3D-standardinställning

Ställa in standard 3D-inställningar

  1. Klicka på menyn Visa och välj sedan Avancerad.

  2. Från NVIDIA Control Panel-menyn Kategorier väljer du först 3D-inställningar och sedan Hantera 3D-inställningar.

    3. Sidan Hantera 3D-inställningar visas.

  3. Klicka på fliken Globala inställningar.

    4. I fliken Globala inställningar kan du tilldela Globala inställningar som gäller för alla 3D-spel.

  4. I rutan Inställningar, klicka på inställningen som motsvarar funktionen som du vill ändra, klicka sedan från listrutan på inställningsvärdet du vill använda.

    5. Vissa Globala inställningar kan vara förinstallerade beroende på grafikkortet. Om detta är fallet, kan du klicka på listpilen Globala förval och sedan välja ur listan över förinstallerade globala inställningar.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Hantera 3D-inställningar


Konfigurera unika 3D-inställningar för mina program och spel

  1. Klicka på menyn Visa och välj sedan Avancerad.

  2. Från NVIDIA Control Panel-menyn Kategorier väljer du först 3D-inställningar och sedan Hantera 3D-inställningar.

    3. Sidan Hantera 3D-inställningar visas.

  3. Klicka på fliken Programinställningar.

    4. I fliken Programinställningar kan du tilldela unika 3D-inställningar till ett spel när det startas. Spelet använder dessa inställningar automatiskt varje gång det startas.

  4. Välj vilket spel du ska tilldela 3D-inställningar till genom att klicka på knappen Lägg till.

    5. Obs! Om du ska redigera en befintlig tilldelning för ett spel klickar du på spelet i programrutan och fortsätter sedan med steg 6.

  5. I dialogrutan Öppna, bläddra för att hitta spelet som du vill lägga till, klicka sedan på Öppna.

    6. Namnet visas i programrutan.

  6. I rutan Ange inställningarna gör justeringar vid behov för varje funktion i listan.

    • Om du vill ändra en funktions inställning, klicka på motsvarande inställning, klicka sedan på inställningarna du vill använda i listrutan som visas.

    • Om du vill använda en förinstallerad programinställning för ett speciellt program,

      1. Klicka på ikonen Dela för det programmet när du vill öppna dialogrutan Dela inställningar.

      2. Klicka på listpilen och välj det program du vill använda, klicka sedan på OK.

  7. Klicka på Verkställ när du är klar.

    8. Relaterade ämnen

    • Lägga in en 3D-standardinställning

    • Aktivera eller inaktivera 3D-maskinvaruacceleration

    • Hantera 3D-inställningar


Aktivera eller inaktivera 3D-maskinvaruacceleration

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar

  2. Klicka på menyn Visa och välj sedan Avancerad

  3. Hantera 3D-inställningar för att öppna dess sida.

    Med alternativen på den här "avancerade" sidan kan du ändra alla bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  4. Klicka på flikenGlobala inställningar.

  5. Under Inställningar, klicka på inställningarna som motsvarar funktionen Maskinvaruacceleration och välj ett av dessa alternativ:

  6. Prestandaläge för enstaka skärm: Detta är standardinställningen om du har endast en aktiv bildskärm. Du kan även ange denna inställning om du har problem med "flerbildskärmslägena".

    Anmärkning: Läget är snabbare än något av de flerbildskärmslägen som beskrivs nedan.

  7. Kompatibilitetsläge är tillgängligt om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts renderar OpenGL i läget " Kompatibilitet" för alla skärmar, vilket vid användning av GPU-enheter av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU-enheter exponeras för OpenGL-program.

    Anmärkning: OpenGL:s renderingsprestanda är "något långsammare" än i visningsläge för enstaka skärm.

  • Flerbildskärmsprestandaläge är tillgängligt om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts renderar OpenGL i läget " Prestanda" för alla skärmar, vilket vid användning av GPU-enheter av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU-enheter exponeras för OpenGL-program.

    Anmärkning: Renderingsprestandan är "snabbare" än i kompatibilitetsläget, men växling eller utsträckning av bildskärmar kan resultera i tillfälliga återgivningsartefakter.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Hantera 3D-inställningar


Hantera referens för 3D-inställning

Hantera referens för 3D-inställningar

Detta avsnitt visar information om sidan Hantera 3D Startinställningar.

  • Hantera 3D-inställningar


Hantera 3D-inställningar - Programinställningar (referens)

Hantera 3D-inställningar

På sidan Hantera 3D-inställningar sida kan du

  • Skapa standard 3D-inställningar att använda för alla dina Direct3D- eller OpenGL-program.

  • Skapa en unik uppsättning 3D-inställningar för ett speciellt spel eller program.

Globala inställningar

I fliken Globala inställningar, kan du välja från en lista över förinstallerade globala inställningar eller skapa dina egna inställningar som du använder till att köra 3D-program.

Programinställningar

I fliken Programinställningar kan du skapa en uppsättning 3D-inställningar som ska användas till att köra ett speciellt spel eller program.

  • Markera ett program att åsidosätta innehåller installerade spel och program till vilka du har tilldelat unika 3D-inställningar. Varje rad har spelets ikon, spelets namn och en Dela-ikon.

  • Lägg till startar dialogrutan Öppna där du kan bläddra när du vill hitta spelet för vilket du vill skapa unika inställningar.

  • Ta bort raderar du spelassociationen. Använd denna knapp att ta bort spelets/inställningarnas association som du skapade när du inte längre vill att spelet ska använda de tilldelade inställningarna. Förinstallerade inställningar kan inte tas bort.

Funktioner och inställningar

Flikarna Globala inställningar och Programinställningar inkluderar en lista över funktioner som du kan ställa in. Den faktiska funktionen som visas beror på grafikkortet och programmet.

Anisotropisk filtrering är en teknik som används för att förbättra kvaliteten på texturer som tillämpas på ytorna på 3D-föremål ritade i kraftig vinkel. Observera att bildkvaliteten förbättras på bekostnad av prestandan om du aktiverar den här funktionen. Du kan välja att antingen låta programmet bestämma inställningarna för Anisotropisk filtrering, stänga av Anisotropisk filtrering helt eller välja från ett antal tillgängliga inställningar. Högre värden ger en bättre bildkvalitet på bekostnad av reducerad prestanda.

Anisotropisk mip- filtreroptimeringgör att NVIDIA:s drivrutin för bildskärm ersätter punkt-mipmapfiltrering för linjär mipmapfiltrering på allt utom det primära texturstadiet. Detta förbättrar prestanda men på bekostnad av viss bildkvalitet.

Anisotropisk provoptimering aktiverar användning av anisotropisk provoptimering för bättre prestanda.

Inställning för kantutjämning. Kantutjämning är en teknik som används till att minimera "trappstegs"-effekten som ibland syns längs kanten av 3D objekt. Du kan välja att antingen låta programmet bestämma inställningarna för kantutjämning, stänga av kantutjämning helt eller välja från ett antal tillgängliga inställningar.

Tips för inställning av kantutjämnande lägen - Vissa inställningar för kantutjämning kräver mycket grafikminne. Om läget du begär kräver mer grafikminne än vad som finns tillgängligt och du ser oväntade resultat, försök med nästa lägre läge, och så vidare, tills du får önskat resultat. Du kan även vilja experimentera med olika bildskärmsupplösningar, uppdateringsintervall, och/eller färgdjup tills du uppnår en inställning eller kombination av inställningar för kantutjämnande som fungerar.

Anpassad strukturklämma syftar på hur texturkoordinater hanteras när de faller utanför texturstommen. Texturkoordinater kan klämmas på kanten eller inom bilden.

Aktivera överlagring aktiverar överlagringar i OpenGL.

Aktivera stereo. Slå på detta alternativ endast om det är nödvändigt. Vissa program väljer automatiskt stereoformat medan andra kanske inte fungerar korrekt i stereobildpunktsformat.

Maximum längd. Bestämmer om gränsen för OpenGL:s tillägg är på. I vissa äldre OpenGL-program måste detta vara påslaget därför de kan inte processa långa filtilläggsträngar och kraschar om filtilläggen är obegränsade. Om du använder nyare OpenGL-program ska du stänga av detta alternativ.

Tvinga mipmaps. Aktivering av detta alternativ aktiverar mipmaps i program som inte stöder mipmaps.

  • Ingen betyder att du inte ska tvinga mipmaps på program som inte stöder mipmaps.

  • Bilinjär resulterar i bättre bildkvalitet med bättre prestanda.

  • Trilinjär resulterar i bra bildkvalitet med lägre prestanda.

Tvinga stereo shuttering. Denna inställning tvingar en växling av stereosignalen när 3D-glasögon eller annan maskinvara inte hittades.

Gammakorrigerande kantutjämning gör att du kan aktivera eller avaktivera Gammakorrigerande kantutjämning.

Maskinvaruacceleration. Konfigurerar stöd för flera skärmar för maximal prestanda eller maximal kompatibilitet.

  • Prestandaläge för enstaka skärm: Detta är standardinställningen om du har endast en aktiv bildskärm. Du kan även ange denna inställning om du har problem med "flerbildskärmslägena".

  • Kompatibilitetsläge är tillgängligt om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i 'kompatibilitets'-läge för alla bildskärmsenheter. I detta läge, när olika klasser av GPU-enheter används exponeras den minsta gemensamma uppsättningen funktioner av alla aktiva GPU-enheter till OpenGL program. OpenGL:s renderingsprestanda är något långsammare än i Enstaka visningsläge.

  • Flerbildskärmsprestandaläge är tillgängligt om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i "prestanda"-läge för alla bildskärmsenheter. Som i "kompatibilitetsläge", när olika klasser av GPU-enheter används, exponeras det minsta gemensamma antalet egenskaper hos alla aktiva GPU-enheter för OpenGL program. Men renderingsprestandan är "snabbare" än i kompatibilitetsläge, fastän växling eller utsträckning av bildskärmar kan resultera i tillfälliga renderingsartefakter.

Bildinställningar gör att du kan bestämma om du föredrar prestanda, kvalitet eller en balans mellan de två. NVIDIA:s kontrollpanel gör alla lämpliga 3D bildjusteringar, baserat på din inställning.

  • Hög prestanda ger den högsta möjliga bildhastigheten, vilket ger bästa prestanda för dina program.

  • Prestanda ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  • Hög Kvalitet ger bästa bildkvalitet för programmen. Denna inställning är inte nödvändig för vanliga användare som kör spelprogram. Den är utformad för mer avancerade användare för att generera bilder som inte använder programfunktionerna i texturfiltreringsmaskinvaran. Obs! Denna inställning för hög kvalitet är inte nödvändig för vanliga användare som kör spelprogram. Den är utformad för mer avancerade användare för att generera bilder som inte använder programfunktionerna i texturfiltreringsmaskinvaran.

Maximera texturminne åsidosätter så mycket minne som möjligt för att kunna använda texturmappning.

Prestandaläget för flera GPU-enheter bestämmer renderingsläget som används i läget för flera GPU-enheter.

Negativt detaljnivåförhållande bestämmer om ett negativt detaljnivåförhållande används för att skärpa texturfiltrering.

Läget SLI-stereorendering bestämmer läget SLI-stereorendering. Stereorenderingläget kanske är automatiskt inställt för att vara kompatibelt med din stereomaskinvara. Dedicerad stereorendering för GPU-enheten är det effektivaste läget för SLI.

SLI-prestandaläge bestämmer renderingsläget som används i SLI-läget.

Stereo visningsläge gör att du kan markera visningsläget för stereoglasögon eller annan maskinvara. Se maskinvarudokumentationen för att bestämma vilket läge du vill använda.

Texturfärgdjup bestämmer om texturer med ett bestämt färgdjup ska användas som standard i OpenGL-program.

Genomskinlighetskantutjämninggör att du kan minimera den synliga kantutjämningen i kanterna av bilder med genomskinliga texturer.

  • Flersampling ger överlägsna prestanda.

  • Supersampling ger överlägsen kvalitet.

Trilinjär optimering ger dig fullständig kontroll över trilinjär optimering i Direct3D- och OpenGL-program. Det ger bättre texturfiltreringsprestanda utan någon märkbar förlust av bildkvalitet. Du kan visa de områden i bilden som påverkas av trilinjär optimering genom att aktivera texturer som innehåller färgade mipmap-kedjor som används i typiska analyseringsprogram.

Tredubbel buffring gör att du kan aktivera eller avaktivera tredubbel buffring. Om du slår på denna inställning förbättras prestanda när Vertikalsynk också är påslaget.

En enda bak-/djupbuffert. Aktivering av detta alternativ allokerar en bakbuffert och en djupbuffert för program som skapar flera fönster. Slå på detta alternativ om du vill använda videominne effektivare och förbättra prestanda.

Vertikalsynk gör att du kan aktivera eller avaktivera läget Vertikalsynkronisering. Du kan slå på Vertikalsynk om du har problem med bildstörningar, stänga av den när du vill öka prestanda, eller använda inställningarna som är en del av ditt 3D-program.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Aktivera eller inaktivera 3D-maskinvaruacceleration


Justera överklockningsinställningar

Överklockningsinställningar

Du kan övermanna de initiala klockfrekvenserna för din GPU och ditt GPU-minne. Högre klockhastigheter förbättrar dina GPU-prestanda, men kan nödvändiggöra aktivering av rätt kylmekanism för grafikutrustningen för att ligga kvar på samma tillförlitlighetsnivå.

    • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

    • Referensinformation om dessa funktioner finns i avsnitt Referens.

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Hur gör jag ...

    • Snabba upp mitt grafikkort

    • Ändra GPU-klockfrekvenser

    • Köra GPU-fläkten med den högsta hastigheten

    • Få en GPU att använda sin högsta hastighet

    • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

    • Bestämma den högsta GPU-hastigheten automatiskt

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Få ett grafikkort att gå snabbare

VARNING: För att ändra NVIDIA:s GPU-klockfrekvenser måste du vara en avancerad användare av videomaskinvara och -programvara. Om du exempelvis lägger in extremt höga klockfrekvensvärden för din NVIDIA GPU kan du skada grafikkortet och/eller förhindra korrekt bildåtergivning i dina 3D-program som använder OpenGL- och Direc3D-teknik.

Obs! Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

Om du vill få ett grafikkort att gå snabbare, måste du öka NVIDIA-kortets GPU-prestanda:

  1. Klicka på menyn Visa och välj sedan antingen Standard eller Avancerad.

  2. På NVIDIA Control Panel-menynKategorier väljer du först 3D-inställningar och sedan Ändra överklockningskonfiguration.

Då visas sidan Justera överklockningsinställningar, där du kan övermanna de initiala klockfrekvenserna (dvs. ingen inlagd överklockning) för din GPU och ditt GPU-minne.

  3. Om du valde inställningen Standard i steg 1, klicka på alternativet Automatisk överklockning.

  4. Om du valde inställningen Avancerat in steg 1, gör så här:

  1. Välj antingen Automatisk överklockning eller Mina egna anpassade klockfrekvenser.

Obs! Välj Mina egna anpassade klockfrekvenser endast om du har avancerad teknisk kunskap beträffande videomaskinvara.

  2. Om du valde Mina egna anpassade klockfrekvenser, ställ antingen in klockfrekvensskjutreglagen på önskade inställningar eller klicka på knappen Sök optimal för att automatiskt ställa in de optimala klockinställningarna.

  3. Du kan testa dessa inställningar genom att klicka på knappen Test.

Relaterade ämnen

  • använda fördefinierade (förinställda) 3D-inställningar automatiskt

  • Förinställa 3D-inställningar automatiskt när ett program startas

  • Lägga in en 3D-standardinställning

  • Få mina 3D-program att gå snabbare

  • Grundinställningar för program

  • Avancerade programinställningar

  • Programprofiler

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Ändra GPU-klockfrekvenser

VARNING: För att ändra NVIDIA:s GPU-klockfrekvenser måste du vara en avancerad användare av videomaskinvara och -programvara. Om du exempelvis lägger in extremt höga klockfrekvensvärden för din NVIDIA GPU kan du skada grafikkortet och/eller förhindra korrekt bildåtergivning i dina 3D-program som använder OpenGL- och Direc3D-teknik.

Obs! Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

  1. Klicka på menyn Visa och välj sedan antingen Standard eller Avancerad.

  2. Från NVIDIA Control Panel Kategorier väljer du först 3D-inställningar och sedan Ändra överklockningskonfiguration.

Då visas sidan Justera överklockningsinställningar, där du kan övermanna de initiala klockfrekvenserna (dvs. ingen inlagd överklockning) för din GPU och ditt GPU-minne.

Obs! Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

  3. Om du valde visningen Standard i steg 1, klicka på alternativet Automatisk överklockning.

  4. Om du valde visningen Avancerat in steg 1, gör så här:

  1. Välj antingen Automatisk överklockning eller Mina egna anpassade klockfrekvenser.

Obs! Välj Mina egna anpassade klockfrekvenser endast om du har avancerad teknisk kunskap beträffande videomaskinvara.

  2. Om du valde Mina egna anpassade klockfrekvenser, ställ antingen in klockfrekvensskjutreglagen på önskade inställningar eller klicka på knappen Sök optimal för att automatiskt ställa in de optimala klockinställningarna.

  3. Du kan testa dessa inställningar genom att klicka på knappen Test.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Köra GPU-fläkten med den högsta hastigheten

  • Få en GPU att använda sin högsta hastighet

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Bestämma den högsta GPU-hastigheten automatiskt

  • Justera överklockningsinställningar

  • Justera överklockningsinställningar (Avancerat)

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Alltid köra en NIVIDIA GPU-fläkt med den högsta hastigheten

VARNING: Du måste vara avancerad användare av videomaskinvara och -programvara för att använda sidan för avancerade inställningar. Användning av mycket höga klockfrekvenser kan skada grafikkortet (om du inte har en förbättrad kylmekanism) och/eller förhindra korrekt bildåtergivning i dina 3D-program som använder OpenGL- och Direc3D-teknik.

  1. Klicka på menyn Visa och välj sedan Avancerad.

  2. På NVIDIA Control Panel menynKategorier väljer du först 3D-inställningar och sedan Ändra överklockningskonfiguration.

Då visas sidan Justera överklockningsinställningar, där du kan övermanna de initiala klockfrekvenserna (dvs. ingen inlagd överklockning) för din GPU och ditt GPU-minne.

  3. Välj Mina egna anpassade klockfrekvenser om det inte redan är valt.

  4. Du kan antingen föra skjutreglagen för klockfrekvenserna till önskade höga inställningar.

  5. Klicka i kryssrutan Kör alltid fläkten med den högsta hastigheten för att lägga in en markering.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Ändra GPU-klockfrekvenser

  • Få en GPU att använda sin högsta hastighet

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Bestämma den högsta GPU-hastigheten automatiskt

  • Justera överklockningsinställningar

  • Justera överklockningsinställningar (Avancerat)


Få en GPU att använda sin högsta hastighet

VARNING: För högsta möjliga hastighet för grafikkortet måste du höja för din NVIDIA:s GPU klockfrekvenser. För att göra det måste du vara en avancerad användare av videomaskinvara och -programvara. Du riskerar annars att skada ditt grafikkort eller förhindra korrekt bildåtergivning i de 3D-program som använder OpenGL- och Direc3D-teknik.

Obs! Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

  1. Klicka på menyn Visa och välj sedan Avancerad.

  2. På NVIDIA Control Panel menynKategorier väljer du först 3D-inställningar och sedan Ändra överklockningskonfiguration.

Då visas sidan Justera överklockningsinställningar, där du kan övermanna de initiala klockfrekvenserna (dvs. ingen inlagd överklockning) för din GPU och ditt GPU-minne.

  3. Välj Mina egna anpassade klockfrekvenser.

  4. Du kan antingen föra skjutreglagen för klockfrekvenserna till önskade höga inställningar.

  5. Du kan testa dessa inställningar genom att klicka på knappen Test.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Ändra GPU-klockfrekvenser

  • Köra GPU-fläkten med den högsta hastigheten

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Bestämma den högsta GPU-hastigheten automatiskt

  • Justera överklockningsinställningar

  • Justera överklockningsinställningar (Avancerat)

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Bestämma den högsta hastigheten automatiskt

Bestämma den högsta hastigheten automatiskt för ditt NVIDIA GPU-baserade grafikkort

VARNING: Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

  1. Klicka på menyn Visa och välj sedan antingen Standard eller Avancerad.

  2. På NVIDIA Control Panel menynKategorier väljer du först 3D-inställningar och sedan Ändra överklockningskonfiguration.

Då visas sidan Justera överklockningsinställningar, där du övermannar de initiala klockfrekvenserna (dvs. ingen inlagd överklockning som standard) för GPU och GPU-minnet.

VARNING: Ökning av klockhastigheterna ökar dina GPU-prestanda men det kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

  3. Välj alternativet Automatisk överklockning.

Din NVIDIA GPU höjer eller sänker klockfrekvensen automatiskt för att uppfylla de krav som ställs på den. När du kör ett krävande 3D-spel ökar klockfrekvensen till sin driftgräns. För mindre krävande uppgifter, såsom visning av skrivbordet i Windows, vrids GPU-klockan ner för att reducera strömförbrukningen, temperaturen och fläktljudet.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Ändra GPU-klockfrekvenser

  • Köra GPU-fläkten med den högsta hastigheten

  • Få en GPU att använda sin högsta hastighet

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Justera överklockningsinställningar

  • Justera överklockningsinställningar (Avancerat)

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Referens för att justera överklockningsinställningar

Detta avsnitt innehåller referensinformation för överklockning.

  • Justera överklockningsinställningar

  • Justera överklockningsinställningar (Avancerat)

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Justera överklockningsinställningar

Använd denna sida för att övermanna de initiala klockfrekvenserna för GPU och GPU-minnet. Högre klockhastigheter förbättrar dina GPU-prestanda, men kan nödvändiggöra aktivering av rätt kylmekanism för grafikutrustningen för att ligga kvar på samma tillförlitlighetsnivå.

De klockfrekvenser som gällde vid leveransen (ingen överklockning): Välj det här alternativet om du inte vill tillämpa anpassade GPU-klockfrekvenser.

Automatisk överklockning: Välj det här alternativet för att höja eller sänka klockfrekvensen automatiskt för att uppfylla de krav som ställs på den. När du kör ett krävande 3D-spel ökas klockfrekvensen till sin driftgräns. För mindre krävande uppgifter, såsom när ditt Windowsskrivbord visas, vrids GPU-klockan ner för att minska strömförbrukningen och sänka temperaturen. Det reducerar också fläktljudet eftersom fläkten går långsammare.

Använd endast dessa inställningar tills jag startar om datorn: Välj detta alternativ för att endast tillämpa de två föregående valen för den aktuella sessionen. När du stänger om eller återstartar datorn gäller dessa val inte längre.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Ändra GPU-klockfrekvenser

  • Köra GPU-fläkten med den högsta hastigheten

  • Få en GPU att använda sin högsta hastighet

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Bestämma den högsta GPU-hastigheten automatiskt

  • Justera överklockningsinställningar (Avancerat)

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Justera överklockningsinställningar (Avancerat)

VARNING: Använda inte dessa anpassade kontroller om du inte är en avancerad användare. Om du gör det kan du skada ditt grafikkort och/eller förhindra korrekt bildåtergivning i dina 3D-program med OpenGL- och Direc3D-teknik.

Använd denna sida för att övermanna de initiala klockfrekvenserna för GPU och GPU-minnet. Högre klockhastigheter förbättrar dina GPU-prestanda, men kan nödvändiggöra aktivering av rätt kylmekanism för grafikutrustningen för att ligga kvar på samma tillförlitlighetsnivå.

De klockfrekvenser som gällde vid leveransen (ingen överklockning): Välj det här alternativet om du inte vill tillämpa anpassade GPU-klockfrekvenser.

Automatisk överklockning: Välj det här alternativet för att höja eller sänka klockfrekvensen automatiskt för att uppfylla de krav som ställs på den. När du kör ett krävande 3D-spel ökas klockfrekvensen till sin driftgräns. För mindre krävande uppgifter, såsom när ditt Windowsskrivbord visas, vrids GPU-klockan ner för att minska strömförbrukningen och sänka temperaturen. Det reducerar också fläktljudet eftersom fläkten går långsammare.

Mina egna anpassade klockfrekvenser Om du är avancerad användare av videomaskinvara och programvara kan du använda skjutreglagen för "anpassad" klockfrekvens för att öka klockfrekvensen för din NVIDIA GPU och få ditt grafikkort att arbeta med högsta möjliga hastighet.

FÖRSIKTIGHET: Om du lägger in extremt höga klockfrekvensvärden för din NVIDIA GPU kan du skada grafikkortet och/eller förhindra korrekt bildåtergivning i dina 3D-program som använder OpenGL- och Direc3D-teknik. En ökning av klockhastigheterna ökar dina GPU-prestanda men kan kräva ökad kylning för att vidmakthålla samma tillförlitlighetsnivå.

Minnesklockans frekvens:

3D-klockans frekvens:

Kör alltid fläkten med den högsta hastigheten: Markera den här kryssrutan så minskar risken för att ditt system överhettas när du kör det med höga klockhastigheter.

Sök optimal: Klicka här för att lägga in de optimala klickinställningarna automatiskt.

Test: Klicka här för att testa klockinställningarna.

Använd endast dessa inställningar tills jag startar om datorn: Välj detta alternativ för att endast tillämpa de två föregående valen för den aktuella sessionen. När du stänger om eller återstartar datorn gäller dessa val inte längre.

Relaterade ämnen

  • Snabba upp mitt grafikkort

  • Ändra GPU-klockfrekvenser

  • Köra GPU-fläkten med den högsta hastigheten

  • Få en GPU att använda sin högsta hastighet

  • Alltid köra NVIDIA GPU-fläkten med den högsta GPU-hastigheten

  • Bestämma den högsta GPU-hastigheten automatiskt

  • Justera överklockningsinställningar

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Övervaka GPU-temperaturen

Temperaturnivåer för grafikkort och GPU-enheter

Övervaka GPU-temperaturen med NVIDIA Control Panel.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Hur gör jag ...

  • Övervaka GPU-temperaturen

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Övervaka GPU-temperaturen

  1. På sidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. MarkeraÖvervaka GPU-temperatur när du vill öppna associerad sida.

  3. Ställ in följande:

  4. Fortsätt att logga GPU-kärntemperaturen också när jag lämnat denna panel: Markera detta alternativ

  5. Meddela mig om GPU-temperaturen överskrider hastighetsminskningströskeln

Relaterade ämnen

Referens för övervakning av GPU-temperaturen

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Referens för övervakning av GPU-temperaturen

Detta avsnitt innehåller referensinformation för övervakning av GPU-temperaturen.

  • Övervaka GPU-temperaturen

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Övervaka GPU-temperaturen

Använd den här sidan om du överklockar din GPU och vill se hur den värms upp med tiden. Du kan övervaka din NVIDIA GPU-enhets aktuella temperatur och logga temperaturhistoriken. I tillämpliga fall saktar GPU-enheten ner automatiskt för att köra vid en lägre temperatur.

Min GPU-bildskärmstemperatur är: Visar ett diagram med temperaturnivåerna längs tidsaxeln. Använd rullfältet för att se upp till en timmes temperaturhistorik för din GPU-kärna.

Fortsätt att logga GPU-kärntemperaturen också när jag lämnat denna panel:

Meddela mig om GPU-temperaturen överskrider hastighetsminskningströskeln:

Relaterade ämnen

Hur man övervakar GPU-temperaturen

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


NVIDIA SLI-konfiguration

NVIDIA® SLI™-teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP).

Om du vill ha mer information om NVIDIA SLI-teknik och för en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Med NVIDIA Control Panel kan du konfigurera din SLI-dator.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

      • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

      • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

      • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

      • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

      • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program


Använda NVIDIA SLI-teknik med ett SLI-kort

Du kan inte använda NVIDIA SLI-teknik med bara ett SLI-förberett NVIDIA GPU-baserat kort.

Om du exempelvis kan gå till sidan Ställ in SLI-konfigurering från sidan Ställ in 3D så innebär det att du använder en dator som är SLI-förberedd och att den har minst ett NVIDIA GPU-baserat SLI-kort installerat. Du kan välja att lägga till ett andra sådant kort för full SLI-funktionalitet och se enastående förbättringar vad gäller återgivningsprestanda för ditt Direct3D- och OpenGL-programinnehåll.

Om du vill lägga till ett andra SLI-förberett grafikkort, gör så här:

    1. Stäng av datorn.

    2. Lägga till ett andra NVIDIA GPU-baserat, SLI-förberett grafikkort till systemet med hjälp av de instruktioner som medföljde NVIDIA SLI grafikkortspaket.

    3. Slå på datorn.

    4. Högerklicka på skrivbordet och välj NVIDIA Control Panel när du vill öppna hemsidan.

    5. Du hittar detaljer om ämnen under "Relaterade ämnen" nedan

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

Användning av NVIDIA SLI-teknik med flera grafikkort ger bästa möjliga renderingsprestanda i dina Direct3D- och OpenGL-program.

Anmärkning: För att kunna använda den här rutinen måste du använda en SLI-förberedd dator, som installerats korrekt med minst två NVIDIA GPU-baserade SLI-förberedda grafikkort anslutna till en enda bildskärm.

Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort anslutna till bara en bildskärm genom att...

  1. Klicka på menyn Visa och välj sedan Standard.

  2. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  3. Klicka på Lägg in SLI-konfiguration för att öppna dess sida.

  4. Klicka på Aktivera SLI teknik.

    5. System med fyra NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

Användning av NVIDIA SLI-teknik med flera NVIDIA GPU-baserade grafikkort ger bästa möjliga renderingsprestanda i dina Direct3D- och OpenGL-program.

Anmärkning: För att kunna använda den här rutinen måste du använda en SLI-förberedd dator, som installerats korrekt med minst två NVIDIA GPU-baserade SLI-förberedda grafikkort anslutna till två eller flera bildskärmar.

Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort anslutna till bara en bildskärm genom att...

  1. Klicka på menyn Visa och välj sedan Standard.

  2. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  3. Klicka på Lägg in SLI-konfiguration för att öppna dess sida.

  4. Under Välj SLI-konfiguration för systemet, klicka på Aktivera SLI-teknik.

    5. System med fyra NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

  5. Under Markera på vilken bildskärm du vill visa innehåll av SLI-rendering , klicka på listpilen och markera den bildskärm du vill använda till att visa ditt spel.

    6. Den GPU som är ansluten till denna bildskärm fungerar som "primär-GPU" och alla andra blir slavar till denna primär-GPU.

Anmärkning: Eventuellt vill du inaktivera SLI-teknik om du får problem med programvarukompatibilitet med 3D-program.

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Kontrollera att NVIDIA:s SLI är aktiverad och fungerar

Kontrollera att NVIDIA SLI-teknik är aktiverad och fungerar

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa SLI:s visuella indikatorer.

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Kontrollera hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

Kontrollera hur NVIDIA:s SLI-teknik återger mina 3D- och OpenGL-program

  1. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa SLI:s visuella indikatorer.

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

  • Om NVIDIA SLI-teknik


SLI-referens

NVIDIA SLI-teknikreferens

Det här avsnittet innehåller referensinformation för NVIDIA SLI-teknik.

  • Om NVIDIA SLI-teknik


Om NVIDIA SLI-teknik

NVIDIA® SLI™-teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP). Med egna programvarualgoritmer och dedicerad skalbarhetslogik i varje NVIDIA GPU-enhet samt MCP, erbjuder NVIDIA SLI-teknik den beräkningslösning som har högsta prestanda. Vidare är NVIDIA SLI-förberedda komponenter backade av en noggrann test- och certifieringsprocess så att de tillhandahåller en fullständig, certifierad plattformslösning, som garanterar oöverträffad systemstabilitet och plattformskompatibilitet.

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Relaterade ämnen

  • Använda NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI -teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

©2005 NVIDIA Corporation. Med ensamrätt. 3D-inställningar - spel och program


NVIDIA:s konfiguration av flera GPU-enheter

Med hjälp av NVIDIA Control Panel kan du konfigurera system som inkluderar ett grafikkort för flera GPU-enheter.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ......

  • Köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

  • Köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar


Om du vill köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

Att köra NVIDIA:s konfiguration av flera GPU-enheter ger förbättrad renderingsprestanda med dina Direct3D- och OpenGL-program.

Anmärkning: Om du vill använda detta förfarande, måste systemet har två eller fler NVIDIA GPU-enheter anslutna till en enstaka skärm.

  1. Klicka på menyn Visa och välj sedan Standard.

  2. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  3. Klicka på Ställ in konfiguration av flera GPU-enheter för att öppna dess sida.

  4. Under Använd följande konfiguration för flera GPU-enheter på systemet, klicka på Läget för flera GPU-enheter.

  5. Klicka på Verkställ.

Relaterade ämnen

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar

  • Ställ in konfiguration av flera GPU-enheter


Om du vill köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar

Att köra NVIDIA:s konfiguration av flera GPU-enheter ger förbättrad renderingsprestanda med dina Direct3D- och OpenGL-program.

Anmärkning: Om du vill använda detta förfarande, måste systemet har två eller fler NVIDIA GPU-enheter anslutna till två eller fler skärmar.

  1. Klicka på menyn Visa och välj sedan Standard.

  2. På hemsidan NVIDIA Control Panel Markera en kategori... väljer du 3D-inställningar.

  3. Klicka på Ställ in konfiguration av flera GPU-enheter för att öppna dess sida.

  4. Under Använd följande konfiguration för flera GPU-enheter på systemet, klicka på Läget för flera GPU-enheter.

  5. Under Markera på vilken bildskärm du vill visa innehåll av rendering med flera GPU-enheter , klicka på listpilen och markera den bildskärm du vill använda till att visa ditt spel.

  6. Klicka på Verkställ.

    7. Den GPU som är ansluten till denna bildskärm fungerar som "primär-GPU" och alla andra blir slavar till denna primär-GPU.

Relaterade ämnen

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

  • Ställ in konfiguration av flera GPU-enheter (referens)


Referens för flera GPU-enheter

Detta avsnitt innehåller referensinformation om hur du ska använda NVIDIA:s konfiguration av flera GPU-enheter.

  • Ställ in konfiguration av flera GPU-enheter (referens)


Ställ in konfiguration av flera GPU-enheter (referens)

Sidan Ställ in konfiguration av flera GPU-enheter finns tillgänglig om systemet har två eller fler NVIDIA-baserade GPU-enheter i en icke SLI-plattform. Läget för flera GPU-enheter ger förbättrad prestanda för dina Direct3D- och OpenGL-program.

Två alternativ är tillgängliga i ett system med flera GPU-enheter system:

Flerskärmläge. I flerskärmläge fungerar GPU-enheterna oberoende. Detta alternativ kan användas till att köra flera bildskärmar.

Läget för flera GPU-enheter. I läget för flera GPU-enheter fungerar GPU-enheterna tillsammans för att öka dina 3D-programs renderingsprestanda.

Relaterade ämnen

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar


kantutjämning

Inom området datorgrafik är kantutjämning en teknik för att minska hackigheten - trappstegslika linjer som borde vara jämna. Hackighet inträffar eftersom bildskärmen inte har tillräckligt hög upplösning för att visa en jämn linje. Kantutjämnande minskar hur tydligt hackigheten syns genom att omge trappstegen med mellanliggande färgnyanser. Fastän detta minskar linjernas hackiga utseende, gör det dem också suddigare. Här är en förstorad bild på skillnaden. Bilden till vänster är inställd på prestandainställning, som inte använder kantutjämning. Bilden till höger använder kvalitetsinställningen som använder den kantutjämnande tekniken.

Kantutjämning kan ställas in för att antigen ge en ökning i systemprestanda eller förbättrad bildkvalitet.

  • Inställning för prestanda rekommenderas framför allt när 3D-bilden är animerad och bildens flytande rörelse är det allra viktigaste.

  • Inställning på kvalitet rekommenderas framför allt när det är viktigast att ha mycket detaljerade och realistiska 3D-objekt.

  • Om du är osäker hur du ska konfigurera kantutjämning, använd alternativet Programkontrollerad. Bildskärmen justeras automatiskt till programmets specifikation.

©2005 NVIDIA Corporation. Med ensamrätt. Spel- och 3D-inställningar


Mellanlagra gamla sidor

  • Övervaka GPU-temperaturen