Nastavenia 3D - hry a aplikácie

Úlohy na stránkach Nastavenia 3D - hry a aplikácie umožňujú vykonať nasledovné:

  • Zmeniť nastavenie obrazu a vykresľovania v aplikáciách a hrách 3D, ktoré využívajú technológie Direct3D a OpenGL.

  • Nahradením dodaných časovacích frekvencií jednotky GPU a pamäte jednotky GPU zvýšiť výkon jednotky GPU.

  • Priradiť hre špecifické 3D nastavenia, ktoré sa pri spustení hry automaticky načítajú.

  • V systémoch a grafických kartách založených na jednotke NVIDIA GPU, ktoré dokážu pracovať s technológiou NVIDIA SLI (Scalable Link Interface), môžete spustením tejto funkcie dosiahnuť výrazné zlepšenie výkonu vykresľovania v aplikáciách založených na technológiách Direct3D a OpenGL.

©2005, 2006 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D - hry a aplikácie


Úprava nastavení obrazu

Túto stránku môžete použiť na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu programu 3D

  • Zobrazenie zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D


Zlepšenie vzhľadu obrazov v aplikáciách 3D

Zlepšenie vzhľadu obrazov v aplikácii 3D odstránením kostrbatých čiar na krivkách

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D..

  2. Kliknite na ponuku Zobraziť, a potom vyberte položku Štandardné.

  3. Vyberte možnosť Úprava nastavení obrazu s ukážkou a otvorí sa príslušná stránka.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  4. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

    1. Posunom jazdca smerom k nastaveniu Kvalita sa odstránením kostrbatého vzhľadu zakrivených čiar ("kostrbatosti") zlepší hladkosť zakrivených čiar v obrazoch.

      Poznámka: Posun jazdca úplne k nastaveniu Kvalita poskytne najlepšiu kvalitu obrazu, avšak na úkor výkonu aplikácie. Posun jazdca na stranu možnosti Výkon spôsobí väčšiu "kostrbatosť", ale zároveň sa zvýši snímkovacia frekvencia pre rýchlejší výkon aplikácie.

    2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

    3. Kliknutím na tlačidlo Pozastaviť môžete pozastaviť animáciu v okne s ukážkou. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

  5. Kliknite na tlačidlo Použiť.

    6. Príbuzné témy

    • Urýchlenie chodu aplikácie 3D

    • Zlepšenie vzhľadu programu 3D

    • Zobrazenie zmien vykonaných v nastaveniach 3D

    • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D

    • Nastavenia obrazu s ukážkou


Urýchlenie chodu aplikácie 3D

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Vyberte úlohu Úprava nastavení obrazu s ukážkou a otvorí sa príslušná stránka.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  3. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje:

  1. Jazdca posuňte smerom k nastaveniu Výkon,čím zvýšite snímkovaciu frekvenciu pre rýchlejší výkon aplikácie.

    Poznámka: Nastavenie jazdca úplne k možnosti Výkon poskytne najlepší výkon (t.j. aplikácia bude fungovať najrýchlejšie), ale na určitý úkor kvality obrazu. Čím viac doprava posuniete jazdec (smerom k nastaveniu Kvalita ), tým bude výkon aplikácie nižší, ale kvalita obrazu bude lepšia.

  2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  3. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Zlepšenie vzhľadu programu 3D

  • Zobrazenie zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D

  • Nastavenia obrazu s ukážkou (Štandardné)


Vylepšenie vzhľadu aplikácie 3D

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Vyberte úlohu Úprava nastavení obrazu ukážkou.

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  3. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje:

    Dostupné nastavenia:

    • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon.

    • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu pre aplikácie.

    • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu pre aplikácie.

  4. Posuňte jazdec smerom k nastaveniu Kvalita, aby ste zlepšili hladkosť zakrivených a zaoblených čiar najmä na okrajoch objektov v obrazoch. Toto vylepšenie sa nazýva vyhladzovanie. Je to technológia, ktorá sa používa na minimalizovanie kostrbatého vzhľadu čiar alebo zaoblených okrajov v obrazoch 3D. Zapnutie tejto možnosti zlepšuje kvalitu obrazu, avšak na určitý úkor výkonu aplikácie.

  5. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  6. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zobrazenie zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D

  • Nastavenia obrazu s ukážkou


Ukážka zmien vykonaných v nastaveniach 3D

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Vyberte možnosť Úprava nastavení obrazu s ukážkou a otvorí sa príslušná stránka.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  3. Kedykoľvek použijete niektorú z možností a nastavení na tejto stránke, vykreslenie obrazu sa zobrazí vo veľkom okne s ukážkou. Rovnako si môžete prezrieť súčasti Výkon a Kvalita vykreslenia v malom okne s ukážkou Výkon a Kvalita, ktoré sa zobrazí v ľavej časti stránky.

  4. Ak chcete pozastaviť animáciu v okne s ukážkou, kliknite na tlačidlo Pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Vylepšenie vzhľadu aplikácie 3D (s ukážkou)

  • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D

  • Nastavenia obrazu s ukážkou


Umožnenie aplikáciám 3D určovať optimálne nastavenia

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Vyberte úlohu Úprava nastavení obrazu ukážkou.

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  3. Vyberte možnosť Nechať rozhodnúť aplikáciu 3D.

  4. Je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita na ľavej strane stránky.

  5. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu programu 3D

  • Zobrazenie zmien vykonaných v nastaveniach 3D

  • Nastavenia obrazu s ukážkou


Referenčné informácie o nastaveniach obrazu 3D

Referenčné informácie o nastaveniach hier

Táto časť poskytuje referenčné informácie o nastaveniach hier.

  • Nastavenia obrazu s ukážkou


Nastavenia obrazu s ukážkou (Štandardné)

Nastavenia obrazu s ukážkou

Ak nepoznáte technológiu 3D, ani nie ste pokročilým používateľom, použite stranu Úprava nastavení obrazu 3D s ukážkou na zobrazenie ukážky všetkých zmien vykonaných na zlepšenie kvality a vykresľovania obrazu.

Ukážka: Táto oblasť zobrazuje animáciu v reálnom čase s aktuálnymi nastaveniami 3D. Ak zmeníte akékoľvek nastavenia na tejto strane, okamžite sa použijú a zobrazia na animácii.

Tlačidlo Prehrať/Pozastaviť prepína medzi zastavením a prehrávaním animácie v okne s ukážkou.

Obrazy v označeniach Výkon a Kvalita v ľavej časti strany dynamicky odrážajú zmeny, ktoré ste vykonali na nastaveniach obrazu a vykresľovania na tejto strane na základe rovnováhy Výkonu a Kvality.

Čo hľadám? Ak ste vybrali možnosť Použiť predvoľbu, ktorá zvýrazňuje: a posuniete jazdec smerom k možnosti Kvalita, zlepší sa plynulosť zakrivených čiar objektov v obraze. Ak posuniete jazdec smerom k možnosti Výkon, zvýši sa snímková frekvencia, ale zakrivené čiary objektov v obraze sa budú zdať "kostrbaté".

Možnosť Nechať rozhodnúť aplikáciu 3D vykoná všetky nastavenia v tabuľke nastavení jazdca v spodnej časti strany Pomocníka.

Použiť rozšírené nastavenia obrazu 3D. Ak vyberiete túto možnosť a kliknete na tlačidlo Prejsť na túto stránku, otvorí sa stránka Spravovanie nastavení 3D. Popis týchto rozšírených možností na stránke nájdete v referenčných informáciách na stránke Spravovanie nastavení 3D.

Možnosť Použiť predvoľbu, ktorá zvýrazňuje sprístupňuje jazdec Výkon - Kvalita s nasledujúcimi nastaveniami:

  • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon, ale na úkor kvality obrazu.

  • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu pre aplikácie.

  • Možnosť Kvalita poskytuje najlepšiu kvalitu obrazu, ale na určitý úkor výkonu aplikácie.

Nastavenia jazdca

Postavenie jazdca medzi možnosťami Výkon/Rovnováha/Kvalita zodpovedá individuálnym nastaveniam 3D podľa nasledujúcej tabuľky:

Nastavenie jazdca | Nastavenie obrazu | Nastavenia vyhladzovania | Anizotropné filtrovanie | Vertikálna synchronizácia | Vynútiť mapy MIP | Trilineárna optimalizácia | Anizotropná optimalizácia
Výkon | Kvalita | Ovládané aplikáciou | Ovládané aplikáciou | Vynútene vypnuté | Trilineárne | Zap. | Zap.
Vyvážené | Kvalita | 2x | 4x | Použiť nastavenie aplikácie 3D | Trilineárne | Zap. | Zap.
Kvalita | Kvalita | 4x | 8x | Použiť nastavenie aplikácie 3D | Trilineárne | Vyp. | Vyp.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu programu 3D

  • Zobrazenie zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia obrazu 3D

©2005, 2006 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Spravovanie nastavení 3D

Strana Spravovanie nastavení 3D umožňuje zmeniť globálne nastavenia 3D a tiež vytvoriť nastavenia pre určité hry a programy. Nastavenia programu sa používajú automaticky vždy pri spustení programu.

Táto strana je dostupná iba v rozšírenom zobrazení.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.

©2005, 2006 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Ako...

  • Nastaviť predvolené nastavenia 3D

  • Konfigurovať jedinečné nastavenia 3D pre programy a hry

  • Zapnúť alebo vypnúť hardvérovú akceleráciu 3D


Nastavenie predvolených nastavení 3D

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom vyberte položku Spravovanie nastavení 3D.

    3. Zobrazí sa stránka Spravovanie nastavení 3D.

  3. Kliknite na kartu Globálne nastavenia.

    4. Karta Globálne nastavenia umožňuje priradiť globálne nastavenia, ktoré sa použijú pre všetky hry 3D.

  4. V poli Nastavenia kliknite na nastavenie zodpovedajúce funkcii, ktorú chcete zmeniť, a potom v rozbaľovacom zozname kliknite na hodnotu nastavenia, ktorú chcete použiť.

    5. V závislosti od grafickej karty môžu byť niektoré globálne nastavenia vopred nainštalované. V takom prípade kliknite na šípku zoznamu Globálne predvoľby a potom vyberte v zozname vopred nainštalovaných globálnych nastavení.

  5. Po skončení nastavenia kliknite na tlačidlo Použiť.

Príbuzné témy

  • Konfigurácia jedinečných nastavení 3D pre programy a hry

  • Vypnutie alebo zapnutie hardvérovej akcelerácie 3D

  • Spravovanie nastavení 3D


Konfigurácia jedinečných nastavení 3D pre programy a hry

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom vyberte položku Spravovanie nastavení 3D.

    3. Zobrazí sa stránka Spravovanie nastavení 3D.

  3. Kliknite na kartu Programové nastavenia.

    4. Táto karta Programové nastavenia umožňuje priradiť jedinečné nastavenia 3D k hre pri jej spustení. Hra automaticky použije toto nastavenie pri každom spustení.

  4. Kliknutím na tlačidlo Pridať vyberte hru, ku ktorej chcete priradiť nastavenia 3D.

    5. Pozn.: Ak ste chceli upraviť existujúce predvolené priradenie pre hru, kliknite na hru v poli programu a prejdite na krok 6.

  5. V dialógovom okne Otvoriť vyhľadajte hru, ktorú chcete pridať, a potom kliknite na tlačidlo Otvoriť.

    6. Názov sa zobrazí v poli programu.

  6. V poli Určiť nastavenia vykonajte potrebné úpravy pre každú uvedenú funkciu.

    • Ak chcete zmeniť nastavenie funkcie, kliknite na zodpovedajúce nastavenie, potom kliknite na nastavenie v zobrazenom rozbaľovacom zozname, ktoré chcete použiť.

    • Ak chcete použiť vopred nainštalované nastavenie programu pre určitý program

      1. Kliknutím na ikonu Zdieľať pre tento program sa otvorí dialógové okno Nastavenia zdieľania.

      2. Kliknite na šípku zoznamu a vyberte program, ktorý chcete použiť, potom kliknite na tlačidlo OK.

  7. Po skončení nastavenia kliknite na tlačidlo Použiť.

    8. Príbuzné témy

    • Nastavenie pôvodných nastavení 3D

    • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

    • Spravovanie nastavení 3D


Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  3. Ak chcete otvoriť priradenú stránku, kliknite na položku Spravovanie nastavení 3D.

    Možnosti na tejto "rozšírenej" stránke môžete použiť na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú technológie Direct3D a OpenGL.

  4. Kliknite na kartu Globálne nastavenia.

  5. V časti Nastavenia kliknite na nastavenie zodpovedajúce funkcii Hardvérové urýchľovanie a vyberte jednu z týchto možností:

  6. Režim výkonu jednej obrazovky: Toto je predvolené nastavenie v prípade, že je iba jedna aktívna obrazovka. Toto nastavenie môžete použiť, ak sa vyskytnú problémy s režimami viacerých obrazoviek.

    Poznámka: Tento režim je rýchlejší ako ktorýkoľvek z režimov viacerých obrazoviek, ktoré sú popísané nižšie.

  7. Režim výkonu kompatibility je k dispozícii vtedy, ak je v režime zobrazenia nView DualView spustených viac aktívnych obrazoviek, alebo ak používate rôzne triedy kariet založených na jednotke NVIDIA GPU.

    Ak sa používa tento režim a používajú sa rôzne triedy jednotiek GPU, program OpenGL vykresľuje v režime "kompatibility" pre všetky obrazovky, takže pre programy OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne jednotky GPU.

    Poznámka: Výkon vykresľovania programu OpenGL je o niečo nižší ako v režime jednej obrazovky.

  • Režim výkonu viacerých obrazoviek je k dispozícii vtedy, ak sú v režime nView DualView spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet založených na jednotke NVIDIA GPU.

    Ak sa používa tento režim, aplikácia OpenGL vykresľuje v režime "výkonu" pre všetky obrazovky, takže ak sa používajú rôzne triedy jednotiek GPU, pre aplikácie OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne jednotky GPU.

    Poznámka: Výkon vykresľovania je vyšší ako v režime kompatibility, hoci prepnutie alebo roztiahnutie obrazoviek môže spôsobiť menšie dočasné artefakty vykresľovania.

Príbuzné témy

  • Konfigurácia jedinečných nastavení 3D pre programy a hry

  • Nastavenie pôvodných nastavení 3D

  • Spravovanie nastavení 3D


Referenčné informácie k spravovaniu nastavení 3D

Táto časť obsahuje informácie k stránke Spravovanie nastavenia spustenia 3D.

  • Spravovanie nastavení 3D


Spravovanie nastavení 3D - programových nastavení (referenčné informácie)

Spravovanie nastavení 3D

Strana Spravovanie nastavení 3D umožňuje:

  • určiť predvolené nastavenia 3D, aby sa používali pre všetky programy Direct3D alebo OpenGL,

  • pre príslušnú hru a program určiť jedinečné nastavenia 3D.

Globálne nastavenia

Na karte Globálne nastavenia môžete vyberať v zozname vopred nainštalovaných globálnych nastavení alebo môžete vytvoriť vlastné nastavenia, ktoré sa budú používať pri spustení programov 3D.

Programové nastavenia

Na karte Programové nastavenia môžete vytvoriť skupinu nastavení 3D, ktoré sa budú používať pri spustení príslušnej hry alebo programu.

  • Na karte Vyberte program, ktorý chcete prepísať sa nachádzajú nainštalované hry a programy, ku ktorým ste priradili jedinečné nastavenia 3D. Každá položka má v riadku ikonu hry, názov hry a ikonu zdieľania.

  • Stlačením tlačidla Pridať sa spustí dialógové okno Otvoriť, kde môžete vyhľadať hru, pre ktorú chcete určiť jedinečné nastavenia.

  • Tlačidlo Odstrániť odstráni priradenie nastavení k hre. Ak nechcete, aby hra ďalej používala priradené nastavenia, stlačením tohto tlačidla odstráňte vytvorené priradenie hry k nastaveniam. Vopred nainštalované nastavenia nie je možné odstrániť.

Funkcie a nastavenia

Karty Globálne nastavenia a Programové nastavenia obsahujú zoznam nastaviteľných funkcií. Skutočne zobrazené funkcie závisia od grafickej karty a aplikácie.

Anizotropné filtrovanie je technológia, ktorá sa používa na vylepšenie kvality textúr použitých na povrchy objektov 3D, ktoré sú nakreslené v ostrom uhle. Zapnutím tejto možnosti sa zlepší kvalita obrazu na úkor výkonu. K dispozícii sú nasledujúce možnosti: určenie nastavení anizotropného filtrovania aplikáciou, úplné vypnutie anizotropného filtrovania alebo výber z niekoľkých dostupných nastavení. Vyššie hodnoty prinášajú lepšiu kvalitu obrazu, ale znižujú výkon.

Anizotropná optimalizácia filtrovania máp MIP umožňuje ovládaču obrazovky NVIDIA nahradiť bodové filtrovanie máp MIP lineárnym filtrovaním máp MIP na všetkých úrovniach textúry okrem primárnej. Tým sa zlepší výkon, aj keď za cenu určitého zhoršenia kvality obrazu.

Anizotropná optimalizácia vzoriek umožňuje použitie anizotropnej optimalizácie vzoriek na zlepšenie výkonu.

Nastavenia vyhladzovania. Vyhladzovanie je technológia, ktorá sa používa na minimalizovanie schodíkového efektu na hranách objektov 3D. K dispozícii sú nasledujúce možnosti: určenie nastavení vyhladzovania aplikáciou, úplné vypnutie vyhladzovania alebo výber z niekoľkých dostupných nastavení.

Tipy na nastavenie režimov vyhladzovania - Niektoré nastavenia vyhladzovania vyžadujú veľké množstvo video pamäte. Ak požadovaný režim vyžaduje viac videopamäte, ako máte k dispozícii, a zobrazia sa neočakávané výsledky, skúste použiť najbližší nižší režim, kým nedosiahnete požadovaný výsledok. Môžete tiež experimentovať s rôznymi rozlíšeniami obrazovky, frekvenciami obnovenia alebo farebnými rozlíšeniami, až kým nenájdete nastavenie alebo kombináciu nastavení, pri ktorých vyhladzovanie funguje.

Konformné ohraničovanie textúry znamená spôsob, akým sa spracúvajú súradnice textúry, ak sa nachádzajú mimo tela textúry. Dajú sa upevniť k okraju obrazu alebo v jeho vnútri.

Možnosť Zapnúť prekrývanie zapne prekrývanie v technológii OpenGL.

Zapnúť stereo. Túto možnosť zapnite, len ak je to potrebné. Niektoré programy automaticky používajú stereoskopický formát, zatiaľ čo iné programy nemusia s formátmi pixelov v režime stereo správne fungovať.

Obmedzenie rozšírenia. Určuje, či je zapnuté obmedzenie rozšírenia súčasti OpenGL. Pri niektorých starších aplikáciách OpenGL je potrebné zapnúť túto možnosť, lebo inak nedokážu spracovať dlhé reťazce rozšírenia a zlyhajú, ak sú rozšírenia neobmedzené. Ak používate novšie aplikácie OpenGL, túto možnosť vypnite.

Vynútiť mapy MIP. Zapnutím tejto možnosti sa zapnú mapy MIP v aplikáciách, ktoré mapy MIP nepodporujú.

  • Nastavenie Žiadne znamená, že sa mapy MIP nebudú vynucovať v programoch, ktoré nepodporujú mapy MIP.

  • Nastavenie Bilineárne poskytuje lepšiu kvalitu obrazu a lepší výkon.

  • Nastavenie Trilineárne poskytuje dobrú kvalitu obrazu a nižší výkon.

Vynútiť režim stereoskopickej uzávierky. Toto nastavenie vynúti prepnutie stereoskopického signálu, keď nie sú zistené okuliare alebo iný stereo hardvér.

Nastavenie Korekcia gama vyhladzovania umožňuje zapnúť alebo vypnúť korekciu gama vyhladzovania.

Hardvérová akcelerácia Konfigurácia podpory viacerých monitorov pre maximálny výkon alebo maximálnu kompatibilitu.

  • Režim výkonu jednej obrazovky: Toto je predvolené nastavenie v prípade, že je iba jedna aktívna obrazovka. Toto nastavenie môžete použiť, ak sa vyskytnú problémy s režimami viacerých obrazoviek.

  • Režim výkonu kompatibility je k dispozícii vtedy, ak je v režime zobrazenia nView DualView spustených viac aktívnych obrazoviek, alebo ak používate rôzne triedy grafických kariet založených na jednotke NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, OpenGL vykresľuje na všetkých obrazovkách v režime kompatibility. Ak sa v tomto režime používajú rôzne triedy jednotiek GPU, pre programy OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne jednotky GPU. Výkon vykresľovania architektúry OpenGL je o niečo pomalší než v režime jednej obrazovky.

  • Režim výkonu viacerých obrazoviek je k dispozícii vtedy, ak sú v režime nView DualView spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet založených na jednotke NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, súčasť OpenGL vykresľuje na všetkých obrazovkách v režime výkonu. Ak sa používajú rôzne triedy jednotiek GPU, rovnako ako v režime kompatibility je pre programy OpenGL prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne jednotky GPU. Výkon vykresľovania je však rýchlejší než v režime kompatibility, hoci prepnutie alebo roztiahnutie obrazoviek môže spôsobiť menšie dočasné artefakty vykresľovania.

Možnosť Nastavenia obrazu umožňuje určiť, či uprednostňujete výkon, kvalitu alebo rovnováhu medzi nimi. Aplikácia NVIDIA Control panel vykoná všetky vhodné úpravy obrazu 3D na základe vašich preferencií.

  • Možnosť Vysoký výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon.

  • Možnosť Výkon ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu pre aplikácie.

  • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu pre aplikácie.

  • Možnosť Vysoká kvalita zabezpečuje najvyššiu kvalitu obrazu pre aplikácie. Toto nastavenie nie je potrebné pre bežných užívateľov, ktorí spúšťajú hry. Je navrhnuté pre pokročilejších používateľov a vytvára obrazy, ktoré nevyužívajú programovacie možnosti hardvéru na filtrovanie textúr. Pozn.: Nastavenie Vysoká kvalita nie je potrebné pre bežných užívateľov, ktorí spúšťajú hry. Je navrhnuté pre pokročilejších používateľov a vytvára obrazy, ktoré nevyužívajú programovacie možnosti hardvéru na filtrovanie textúr.

Možnosť Maximalizovať pamäť pre textúry vyhradí maximálny možný objem pamäte pre mapy textúry.

Možnosť Režim výkonu viacerých jednotiek GPU určuje, aký režim vykresľovania sa použije v režime viacerých jednotiek GPU.

Možnosť Negatívna hodnota LOD určuje, či sa na ostrejšie filtrovanie textúr použije negatívna hodnota LOD.

Možnosť Režim stereoskopického vykresľovania s technológiou SLI určuje režim stereoskopického vykresľovania s technológiou SLI. Režim stereoskopického vykresľovania môže byť automaticky nastavený tak, aby bol kompatibilný so stereoskopickým hardvérom. Stereoskopické vykresľovanie osobitnej jednotky GPU je najefektívnejší režim pre technológiu SLI.

Možnosť Režim výkonu technológie SLI určuje, aký režim vykresľovania sa použije v režime technológie SLI.

Možnosť Režim stereoskopického zobrazenia umožňuje výber režimu zobrazenia pre stereoskopické okuliare alebo iný hardvér. Informácie o používaní režimov nájdete v hardvérovej dokumentácii.

Možnosť Farebné rozlíšenie textúr určuje, či sa v programoch OpenGL majú predvolene používať textúry s určitým farebným rozlíšením.

Možnosť Priehľadné vyhladzovanie umožňuje minimalizovať viditeľný kostrbatý obraz na okrajoch obrazov s priehľadnými textúrami.

  • Možnosť Viacprvkové vzorkovanie poskytuje vynikajúci výkon.

  • Možnosť Vynikajúce vzorkovanie poskytuje vynikajúcu kvalitu.

Možnosť Trilineárna optimalizácia umožňuje plne kontrolovať trilineárne optimalizácie v aplikáciách Direct3D a OpenGL. Umožňuje lepší výkon filtrovania textúr bez vnímateľnej straty kvality obrazu. Môžete zobraziť oblasti obrazu ovplyvnené trilineárnou optimalizáciou pri zapnutí textúr, ktoré obsahujú reťazce farebných máp MIP používané v bežných diagnostických aplikáciách.

Možnosť Trojité ukladanie do medzipamäte umožňuje zapnúť alebo vypnúť trojité ukladanie do medzipamäte. Keď je zároveň zapnutá vertikálna synchronizácia, zapnutím tohto nastavenia sa zvýši výkon.

Zjednotená zadná medzipamäť a hĺbková medzipamäť. Zapnutím tejto možnosti sa vyhradí jedna zadná medzipamäť a jedna hĺbková medzipamäť pre aplikácie, ktoré vytvárajú viaceré okná. Zapnite túto možnosť pre efektívnejšie využitie videopamäte a zvýšenie výkonu.

Možnosť Vertikálna synchronizácia umožňuje zapnúť alebo vypnúť režim vertikálnej synchronizácie. Ak dochádza k trhaniu obrazu, zapnite vertikálnu synchronizáciu, ak chcete zvýšiť výkon, vypnite ju, alebo použite nastavenia, ktoré sú súčasťou aplikácie 3D.

Príbuzné témy

  • Konfigurácia jedinečných nastavení 3D pre programy a hry

  • Nastavenie pôvodných nastavení 3D

  • Vypnutie alebo zapnutie hardvérovej akcelerácie 3D


Úprava nastavení pretaktovania

Nastavenie pretaktovania

Môžete prepísať nastavené časovacie frekvencie jednotky GPU a pamäte jednotky GPU. Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať aktivovanie vhodného chladiaceho mechanizmu grafiky, aby sa udržala tá istá úroveň spoľahlivosti.

    • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

    • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Ako...

    • Urýchliť chod grafickej karty

    • Zmeniť časovaciu frekvenciu jednotky GPU

    • Spustiť ventilátor GPU na najvyššej rýchlosti

    • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

    • Spustiť ventilátor jednotky NVIDIA GPU vždy na najvyššej rýchlosti

    • Automaticky určiť najvyššiu rýchlosť jednotky GPU

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Urýchlenie chodu grafickej karty

UPOZORNENIE: Ak chcete zmeniť časovacie frekvencie jednotky GPU, musíte byť pokročilý používateľ hardvéru a softvéru videa. Napríklad, ak sú nastavené príliš vysoké hodnoty časovacej frekvencie jednotky NVIDIA GPU, môže dôjsť k poškodeniu grafickej karty a k nekvalitnému vykresľovaniu obrazu v aplikáciách 3D pracujúcich s technológiou OpenGL a Direct3D.

Pozn.: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie, aby sa udržala tá istá úroveň spoľahlivosti.

Ak chcete zrýchliť chod vašej grafickej karty, musíte zvýšiť výkon jednotky NVIDIA GPU:

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Štandardné alebo Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom položku Zmena konfigurácie pretaktovania.

Zobrazí sa stránka Úprava nastavení pretaktovania, ktorá vám umožní prepísať dodané časovacie frekvencie (t.j. nie je nastavené pretaktovanie) jednotky GPU a pamäte jednotky GPU.

  3. Ak ste v kroku 1 vybrali Štandardné nastavenie, kliknite na možnosť Automatické pretaktovanie.

  4. Ak ste v kroku 1 vybrali Rozšírené nastavenie, pokračujte týmito krokmi:

  1. Vyberte možnosť Automatické pretaktovanie alebo Vlastné časovacie frekvencie.

Pozn.: MožnosťVlastné časovacie frekvencie vyberte, len ak máte pokročilé technické znalosti hardvéru videa.

  2. Ak ste vybrali možnosť Vlastné časovacie frekvencie, nastavte jazdce časovacej frekvencie na požadované nastavenia alebo kliknite na tlačidlo Nájsť optimálne nastavenie, čím sa automaticky nastavia optimálne časovacie nastavenia.

  3. Tieto nastavenia môžete vyskúšať kliknutím na tlačidlo Testovať.

Príbuzné témy

  • Automatické použitie vopred definovaných nastavení 3D

  • Automatické použitie vopred definovaných nastavení 3D pri spúšťaní aplikácie

  • Nastavenie pôvodných nastavení 3D

  • Urýchlenie chodu aplikácie 3D

  • Základné nastavenia aplikácie

  • Rozšírené nastavenia aplikácie

  • Profily aplikácií

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Zmena časovacej frekvencie jednotky GPU

UPOZORNENIE: Ak chcete zmeniť časovacie frekvencie jednotky GPU, musíte byť pokročilý používateľ hardvéru a softvéru videa. Napríklad, ak sú nastavené príliš vysoké hodnoty časovacej frekvencie jednotky NVIDIA GPU, môže dôjsť k poškodeniu grafickej karty a k nekvalitnému vykresľovaniu obrazu v aplikáciách 3D pracujúcich s technológiou OpenGL a Direct3D.

Pozn.: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie, aby sa udržala tá istá úroveň spoľahlivosti.

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Štandardné alebo Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom položku Zmena konfigurácie pretaktovania.

Zobrazí sa stránka Úprava nastavení pretaktovania, ktorá vám umožní prepísať dodané časovacie frekvencie (t.j. nie je nastavené pretaktovanie) jednotky GPU a pamäte jednotky GPU.

Pozn.: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie na udržanie tej istej úrovne spoľahlivosti.

  3. Ak ste v kroku 1 vybrali Štandardné zobrazenie, kliknite na možnosť Automatické pretaktovanie.

  4. Ak ste v kroku 1 vybrali Rozšírené zobrazenie, pokračujte nasledovne:

  1. Vyberte možnosť Automatické pretaktovanie alebo Vlastné časovacie frekvencie.

Pozn.: MožnosťVlastné časovacie frekvencie vyberte, len ak máte pokročilé technické znalosti hardvéru videa.

  2. Ak ste vybrali možnosť Vlastné časovacie frekvencie, nastavte jazdce časovacej frekvencie na požadované nastavenia alebo kliknite na tlačidlo Nájsť optimálne nastavenie, čím sa automaticky nastavia optimálne časovacie nastavenia.

  3. Tieto nastavenia môžete vyskúšať kliknutím na tlačidlo Testovať.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Spustenie ventilátora GPU na najvyššej rýchlosti

  • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Automatické určenie najvyššej rýchlosti jednotky GPU

  • Úprava nastavení pretaktovania

  • Úprava nastavení pretaktovania (Rozšírené)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Spustenie ventilátora jednotky NVIDIA GPU vždy na najvyššej rýchlosti

UPOZORNENIE: Ak chcete používať "rozšírenú" stránku Úprava nastavení pretaktovania, musíte byť pokročilým používateľom hardvéru a softvéru videa. Použitím veľmi vysokých hodnôt časovacej frekvencie sa môže poškodiť grafická karta (ak nemáte vylepšený chladiaci systém) alebo zabrániť správnemu vykresľovaniu obrazu v aplikáciách 3D používajúcich technológie OpenGL a Direct3D.

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom položku Zmena konfigurácie pretaktovania.

Zobrazí sa stránka Úprava nastavení pretaktovania, ktorá vám umožní prepísať dodané časovacie frekvencie (t.j. nie je nastavené pretaktovanie) jednotky GPU a pamäte jednotky GPU.

  3. Vyberte možnosť Vlastné časovacie frekvencie, ak ešte nie je vybratá.

  4. Nastavte jazdce časovacej frekvencie na nastavenie požadovanej výšky.

  5. Začiarknite políčko Vždy spustiť ventilátor na najvyššej rýchlosti.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Zmena časovacej frekvencie jednotky GPU

  • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Automatické určenie najvyššej rýchlosti jednotky GPU

  • Úprava nastavení pretaktovania

  • Úprava nastavení pretaktovania (Rozšírené)


Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

UPOZORNENIE: Ak chcete, aby grafická karta fungovala na najvyššej rýchlosti, musíte zvýšiť časovaciu frekvenciu jednotky NVIDIA GPU. Na to musíte byť pokročilý používateľ hardvéru a softvéru videa. V opačnom prípade môžete poškodiť grafickú kartu alebo spôsobiť nekvalitné vykresľovanie obrazu v aplikáciách 3D používajúcich technológie OpenGL a Direc3D .

Pozn.: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie, aby sa udržala tá istá úroveň spoľahlivosti.

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom položku Zmena konfigurácie pretaktovania.

Zobrazí sa stránka Úprava nastavení pretaktovania, ktorá vám umožní prepísať dodané časovacie frekvencie (t.j. nie je nastavené pretaktovanie) jednotky GPU a pamäte jednotky GPU.

  3. Vyberte možnosť Vlastné časovacie frekvencie.

  4. Nastavte jazdce časovacej frekvencie na nastavenie požadovanej výšky.

  5. Tieto nastavenia môžete vyskúšať kliknutím na tlačidlo Testovať.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Zmena časovacej frekvencie jednotky GPU

  • Spustenie ventilátora GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Automatické určenie najvyššej rýchlosti jednotky GPU

  • Úprava nastavení pretaktovania

  • Úprava nastavení pretaktovania (Rozšírené)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Automatické určenie najvyššej rýchlosti

Automatické určenie najvyššej rýchlosti, na ktorej bude fungovať grafická karta NVIDIA založená na jednotke GPU.

UPOZORNENIE: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie, aby sa udržala tá istá úroveň spoľahlivosti.

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Štandardné alebo Rozšírené.

  2. V ponuke Kategórie aplikácie NVIDIA Control Panel vyberte položku Nastavenia 3D a potom položku Zmena konfigurácie pretaktovania.

Zobrazí sa stránka Úprava nastavení pretaktovania, ktorá vám umožní prepísať dodané časovacie frekvencie (t.j. predvolené nastavenie je bez pretaktovania) jednotky GPU a pamäte jednotky GPU.

UPOZORNENIE: Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať vylepšené chladenie na udržanie tej istej úrovne spoľahlivosti.

  3. Vyberte možnosť Automatické pretaktovanie.

Jednotka GPU NVIDIA automaticky zvýši alebo zníži časovaciu frekvenciu, aby spĺňala na ňu kladené požiadavky. Pri spustení náročnej hry 3D sa časovacia frekvencia zvýši na prevádzkovú hranicu. Pri menej náročných úlohách, napríklad keď je zobrazená pracovná plocha systému Windows, sa časovanie jednotky GPU spomalí, aby sa znížila spotreba energie, teplota a hluk ventilátora.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Zmena časovacej frekvencie jednotky GPU

  • Spustenie ventilátora GPU na najvyššej rýchlosti

  • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Úprava nastavení pretaktovania

  • Úprava nastavení pretaktovania (Rozšírené)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Referenčné informácie k úpravám nastavenia pretaktovania

Táto časť poskytuje referenčné informácie k funkcii pretaktovania.

  • Úprava nastavení pretaktovania

  • Úprava nastavení pretaktovania (Rozšírené)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Úprava nastavení pretaktovania

Prostredníctvom tejto stránky môžete prepísať nastavené časovacie frekvencie jednotky GPU a pamäte jednotky GPU. Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať aktivovanie vhodného chladiaceho mechanizmu grafiky, aby sa udržala tá istá úroveň spoľahlivosti.

Časovacia frekvencia nastavená výrobcom (bez pretaktovania): Túto možnosť vyberte, ak nechcete použiť vlastné časovacie frekvencie založené na jednotke GPU.

Automatické pretaktovanie: Túto možnosť vyberte, ak chcete automaticky zvýšiť alebo znížiť časovaciu frekvenciu, aby spĺňala na ňu kladené požiadavky. Pri spustení náročnej hry 3D sa časovacia frekvencia zvýši na prevádzkovú hranicu. Pri menej náročných úlohách, ako napríklad pri zobrazení pracovnej plochy systému Windows, sa časovanie jednotky GPU spomalí, aby sa znížila spotreba energie, teplota a hluk ventilátora, keďže ventilátor funguje pomalšie.

Použiť tieto nastavenia len do reštartovania počítača: Túto možnosť vyberte, ak chcete použiť niektorú z dvoch predchádzajúcich možností len pre aktuálnu reláciu. Po vypnutí alebo reštartovaní počítača už tento výber nie je platný.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Zmena časovacej frekvencie jednotky GPU

  • Spustenie ventilátora GPU na najvyššej rýchlosti

  • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Automatické určenie najvyššej rýchlosti jednotky GPU

  • Úprava nastavení pretaktovania (Rozšírené)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Úprava nastavení pretaktovania (Rozšírené)

UPOZORNENIE: Ak nie ste pokročilým používateľom, nepoužívajte tieto vlastné ovládacie prvky. Mohli by ste poškodiť grafickú kartu a spôsobiť nekvalitné vykresľovanie obrazov v aplikáciách 3D pracujúcich s technológiami OpenGL a Direct3D.

Prostredníctvom tejto stránky môžete prepísať nastavené časovacie frekvencie jednotky GPU a pamäte jednotky GPU. Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať aktivovanie vhodného chladiaceho mechanizmu grafiky, aby sa udržala tá istá úroveň spoľahlivosti.

Časovacia frekvencia nastavená výrobcom (bez pretaktovania): Túto možnosť vyberte, ak nechcete použiť vlastné časovacie frekvencie založené na jednotke GPU.

Automatické pretaktovanie: Túto možnosť vyberte, ak chcete automaticky zvýšiť alebo znížiť časovaciu frekvenciu, aby spĺňala na ňu kladené požiadavky. Pri spustení náročnej hry 3D sa časovacia frekvencia zvýši na prevádzkovú hranicu. Pri menej náročných úlohách, ako napríklad pri zobrazení pracovnej plochy systému Windows, sa časovanie jednotky GPU spomalí, aby sa znížila spotreba energie, teplota a hluk ventilátora, keďže ventilátor funguje pomalšie.

Vlastné časovacie frekvencie: Ak ste skúseným používateľom hardvéru a softvéru videa, použite "vlastné" jazdce časovacej frekvencie na zvýšenie hodnôt časovacej frekvencie jednotky NVIDIA GPU. Potom bude grafická karta fungovať na najvyššej možnej rýchlosti.

UPOZORNENIE: Ak sú nastavené príliš vysoké hodnoty časovacej frekvencie jednotky NVIDIA GPU, môže dôjsť k poškodeniu grafickej karty a k nekvalitnému vykresľovaniu obrázkov v aplikáciách 3D pracujúcich s technológiami OpenGL a Direct3D. Zvýšenie časovacej rýchlosti zvýši výkon jednotky GPU, ale môže vyžadovať zlepšené chladenie, aby sa udržala tá istá úroveň spoľahlivosti.

Časovacia frekvencia pamäte:

Časovacia frekvencia 3D:

Vždy spustiť ventilátor pri najvyšších rýchlostiach: Začiarknutím tohto políčka znížite pravdepodobnosť prehriatia systému pri vysokých časovacích rýchlostiach.

Nájsť optimálne nastavenie: Kliknutím na túto možnosť sa nastaví optimálne nastavenie časovania.

Testovať: Kliknutím na túto možnosť otestujete nastavenie časovania.

Použiť tieto nastavenia len do reštartovania počítača: Vyberte túto možnosť, ak chcete použiť niektorú z dvoch predchádzajúcich možností len pre aktuálnu reláciu. Po vypnutí alebo reštartovaní počítača už tento výber nie je platný.

Príbuzné témy

  • Urýchlenie chodu grafickej karty

  • Zmena časovacej frekvencie jednotky GPU

  • Spustenie ventilátora GPU na najvyššej rýchlosti

  • Zabezpečenie fungovania jednotky GPU na najvyššej rýchlosti

  • Spustenie ventilátora NVIDIA GPU vždy na najvyššej rýchlosti

  • Automatické určenie najvyššej rýchlosti jednotky GPU

  • Úprava nastavení pretaktovania

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Monitorovanie teploty jednotky GPU

Úrovne teploty jednotky GPU a grafických kariet

Pomocou aplikácie NVIDIA Control Panel môžete monitorovať teplotu jednotky GPU.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Ako...

  • Monitorovať teplotu jednotky GPU

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Monitorovanie teploty jednotky GPU

  1. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Vyberte možnosť Monitorovanie teploty jednotky GPU a otvorí sa príslušná stránka.

  3. Nastavte nasledujúce možnosti:

  4. Ukladať teplotu jadra jednotky GPU aj potom, čo opustím tento panel .

  5. Upozorniť, ak teplota jednotky GPU prekročí hraničnú hodnotu spomalenia

Príbuzné témy

Monitorovanie teploty jednotky GPU (referenčné informácie)

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Referenčné informácie k téme Monitorovanie teploty jednotky GPU

V tejto časti nájdete referenčné informácie o monitorovaní teploty jednotky GPU.

  • Monitorovanie teploty jednotky GPU

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Monitorovanie teploty jednotky GPU

Použite túto stránku, ak ste pretaktovali jednotku GPU a chcete si prezrieť na časovej mierke, ako sa jednotka GPU zahrieva. Môžete monitorovať aktuálnu teplotu jednotky GPU NVIDIA a sledovať históriu teploty. Keď je to vhodné, jednotka GPU automaticky spomalí a bude pracovať pri nižšej teplote.

Hodnota teploty jednotky GPU je: Táto možnosť zobrazí graf úrovní teplôt na časovej osi. Použitím posúvača sa zobrazí úroveň teploty jadra jednotky GPU v priebehu 1 hodiny.

Ukladať teplotu jadra jednotky GPU aj potom, čo opustím tento panel:

Upozorniť, ak teplota jednotky GPU prekročí hraničnú hodnotu spomalenia:

Príbuzné témy

Ako monitorovať teplotu jednotky GPU

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Konfigurácia NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje inteligentné zvyšovanie výkonu kombináciou viacerých grafických riešení NVIDIA v jednom systéme s mediálnym a komunikačným procesorom NVIDIA nForce® SLI (MCP).

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Pomocou aplikácie NVIDIA Control Panel môžete konfigurovať počítač s technológiou SLI.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

      • Používať technológiu NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

      • Používať technológiu NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

      • Používať technológiu NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

      • Overiť, či je technológia NVIDIA SLI zapnutá a funkčná

      • Zobraziť spôsob, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL


Používanie technológie NVIDIA SLI s jednou kartou SLI

Technológiu NVIDIA SLI nie je možné používať len s jednou kartou založenou na jednotke NVIDIA GPU podporujúcou technológiu SLI.

Ak však máte prístup k stránke Nastavenie konfigurácie technológie SLI zo stránky Nastavenia 3D, znamená to, že pracujete s počítačom, ktorý podporuje technológiu SLI a je v ňom nainštalovaná aspoň jedna karta založená na jednotke NVIDIA GPU podporujúca technológiu SLI. Ak sa rozhodnete pridať druhú takúto kartu, technológia SLI bude fungovať naplno a bude zobrazovať prekvapujúce zlepšenia vo výkone vykresľovania obsahu programov Direct3D a OpenGL.

Ak chcete pridať druhú grafickú kartu podporujúcu technológiu SLI, postupujte nasledovne:

    1. Vypnite počítač.

    2. Do počítača pridajte druhú grafickú kartu založenú na jednotke NVIDIA GPU podporujúcu technológiu SLI. Postupujte podľa informácií v návode, ktoré sú súčasťou balenia grafickej karty NVIDIA SLI.

    3. Zapnite počítač.

    4. Kliknite pravým tlačidlom myši na pracovnú plochu a vyberte aplikáciu NVIDIA Control Panel. Otvorí sa jej domovská stránka.

    5. Pozrite si témy v časti Príbuzné témy nižšie.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Používanie technológie NVIDIA SLI s viacerými kartami SLI a jednou obrazovkou

Používanie technológie NVIDIA SLI spolu s viacerými grafickými kartami poskytuje najlepší výkon vykresľovania v programoch Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, potrebujete aspoň dve grafické karty založené na jednotke GPU NVIDIA podporujúce technológiu SLI pripojené k jednej obrazovke nainštalované v počítači, ktorý podporuje technológiu SLI.

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU pripojenými k jednej obrazovke.

  1. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  3. Kliknite na možnosť Nastavenie konfigurácie technológie SLI a otvorí sa príslušná stránka.

  4. Kliknite na možnosť Zapnúť technológiu SLI.

    5. Systémy so štyrmi jednotkami NVIDIA GPU, ktoré podporujú technológiu SLI, sú v počítači s technológiou SLI označené ako Zapnúť technológiu Quad SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Používanie technológie NVIDIA SLI s viacerými kartami SLI a viacerými obrazovkami

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU poskytuje najlepší výkon vykresľovania obsahu programov Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, je potrebné v počítači s podporou technológie SLI nainštalovať aspoň dve grafické karty založené na jednotke GPU NVIDIA podporujúce technológiu SLI pripojené k dvom alebo viacerým obrazovkám.

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU pripojenými k viacerým obrazovkám.

  1. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  3. Kliknite na možnosť Nastavenie konfigurácie technológie SLIn a otvorí sa príslušná stránka.

  4. V časti Vyberte konfiguráciu SLI pre systém kliknite na možnosť Zapnúť technológiu SLI.

    5. Systémy so štyrmi jednotkami NVIDIA GPU, ktoré podporujú technológiu SLI, sú v počítači s technológiou SLI označené ako Zapnúť technológiu Quad SLI.

  5. V časti Vyberte obrazovku na zobrazenie obsahu vykresleného technológiou SLI kliknite na šípku zoznamu a vyberte obrazovku, ktorú chcete použiť na zobrazenie hry.

    6. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej.

Poznámka: Technológiu SLI môžete vypnúť, ak máte problémy s kompatibilitou softvéru programov 3D.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  1. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Informácie o technológii NVIDIA SLI


Referenčné informácie k technológii SLI

Referenčné informácie k technológii NVIDIA SLI

Táto časť obsahuje referenčné informácie k technológii NVIDIA SLI.

  • Informácie o technológii NVIDIA SLI


Informácie o technológii NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje inteligentné zvyšovanie výkonu kombináciou viacerých grafických riešení NVIDIA v jednom systéme s mediálnym a komunikačným procesorom NVIDIA nForce® SLI (MCP). Použitím vlastných softvérových algoritmov a osobitnej logiky škálovateľnosti v každej jednotke na spracovanie grafiky (GPU) NVIDIA a MCP poskytuje technológia NVIDIA SLI najvyšší výkon počítačového riešenia. Okrem toho, komponenty NVIDIA podporujúce technológiu SLI podliehajú dôslednému testovaniu a certifikačným procesom, aby poskytovali úplne certifikované riešenie platformy na zabezpečenie bezkonkurenčnej stability systému a kompatibility platformy.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D - hry a programy


Konfigurácia režimu viacerých jednotiek GPU NVIDIA

Použitím aplikácie NVIDIA Control Panel môžete konfigurovať systémy, ktoré obsahujú grafickú kartu s viacerými jednotikami GPU.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako ...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Spustiť viac jednotiek GPU NVIDIA pripojených k jednej obrazovke

  • Spustiť viac jednotiek GPU NVIDIA pripojených k viacerým obrazovkám


Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

Používanie konfigurácie viacerých jednotiek NVIDIA GPU zabezpečuje vylepšený výkon vykresľovania programov Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, systém musí mať najmenej dve jednotky NVIDIA GPU pripojené k jednej obrazovke.

  1. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  2. Na stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  3. Kliknite na možnosť Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa príslušná stránka.

  4. V časti Použiť nasledujúcu konfiguráciu viacerých jednotiek GPUpre systém, kliknite na možnosť Režim viacerých jednotiek GPU.

  5. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám

  • Nastavenie konfigurácie viacerých jednotiek GPU


Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám

Používanie konfigurácie viacerých jednotiek NVIDIA GPU zabezpečuje vylepšený výkon vykresľovania programov Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, systém musí mať najmenej dve jednotky NVIDIA GPU pripojené k najmenej dvom obrazovkám.

  1. Kliknite na ponuku Zobraziť a vyberte položku Štandardné.

  2. Na domovskej stránke Výber kategórie... aplikácie NVIDIA Control Panel vyberte možnosť Nastavenia 3D.

  3. Kliknite na možnosť Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa príslušná stránka.

  4. V časti Použiť nasledujúcu konfiguráciu viacerých jednotiek GPUpre systém kliknite na možnosť Režim viacerých jednotiek GPU.

  5. V časti Vyberte obrazovku na zobrazenie obsahu vykresleného technológiou SLI, kliknite na šípku zoznamu a vyberte obrazovku, ktorú chcete použiť na zobrazenie hry.

  6. Kliknite na tlačidlo Použiť.

    7. Jednotka GPU pripojená k tejto obrazovke bude fungovať ako primárna, všetky ostatné jednotky budú podradené primárnej.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

  • Nastavenie konfigurácie viacerých jednotiek GPU (referenčné informácie)


Referenčné informácie k režimu viacerých jednotiek GPU

Táto časť obsahuje referenčné informácie k používaniu konfigurácie viacerých jednotiek GPU NVIDIA.

  • Nastavenie konfigurácie viacerých jednotiek GPU (referenčné informácie)


Nastavenie konfigurácie viacerých jednotiek GPU (referenčné informácie)

Strana Nastavenie konfigurácie viacerých jednotiek GPU je dostupná, ak systém obsahuje dve alebo viac jednotiek GPU NVIDIA v platforme inej ako SLI. Režim viacerých jednotiek GPU poskytuje vyšší výkon pre programy Direct3D a OpenGL.

V systéme viacerých jednotiek GPU sú k dispozícii dve možnosti:

Režim viacerých obrazoviek. V režime viacerých obrazoviek pracujú jednotky GPU nezávisle. Túto možnosť je možné použiť na ovládanie viacerých obrazoviek.

Režim viacerých jednotiek GPU. V režime viacerých jednotiek GPU spolupracujú jednotky GPU pri zvyšovaní výkonu vykresľovania programov 3D.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám


Vyhladzovanie

Termín vyhladzovanie v počítačovej grafike predstavuje techniku redukovania kostrbatosti - schodíkovitých čiar, ktoré by mali byť plynulé. Kostrbatosť sa vyskytuje, ak obrazovka nemá dostatočne vysoké rozlíšenie na vykreslenie plynulej čiary. Vyhladzovanie zmenšuje výskyt kostrbatosti tak, že obklopí schodíky stredovými odtieňmi farby. Hoci sa tým zmenšuje kostrbatý vzhľad čiar, čiary sú zároveň rozmazanejšie. Toto je zväčšený pohľad na rozdiel. Obrázok naľavo je v nastavení výkonu, ktoré nepoužíva vyhladzovanie. Obrázok napravo používa nastavenie kvality, ktoré pracuje s technikou vyhladzovania.

Vyhladzovanie je možné nastaviť v prospech zvýšenia výkonu systému alebo zlepšenia kvality obrazu.

  • Nastavenie výkonu je vhodné použiť, ak je obraz 3D animovaný a najdôležitejší je plynulý pohyb záberu.

  • Nastavenie kvality je výhodné použiť v takom prípade, ak je prvoradým dosiahnutie realistických objektov 3D s veľkými detailmi.

  • Ak si nie ste istí, akým spôsobom konfigurovať vyhladzovanie, použite možnosť Ovládané aplikáciou. Obrazovka sa automaticky prispôsobí podmienkam programu.

©2005 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D a hier


Usporiadanie starých stránok

  • Monitorovať teplotu jednotky GPU