Параметры 3D - Игры и прикладные программы

На страницах "Параметры 3D - Игры и прикладные программы" можно выполнять следующие операции:

  • Изменять параметры изображения и рендеринга для 3D-приложений и игр, в которых применяется технология Direct3D или OpenGL.

  • Изменять заводские тактовые частоты ГП и памяти ГП для повышения производительности.

  • Задавать автоматическую загрузку определенных параметров 3D при запуске игры.

  • Для систем и видеоплат с ГП NVIDIA, поддерживающих технологию NVIDIA Scalable Link Interface (SLI), можно включать режим SLI, что дает существенное повышение производительности рендеринга в приложениях, которые используют технологии Direct3D и OpenGL.

© Корпорация NVIDIA, 2005, 2006. Все права защищены. Параметры 3D - Игры и прикладные программы


Регулировка параметров изображения

На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется Direct3D или OpenGL.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением


Как улучшить внешний вид изображений в 3D-приложении

Как улучшить внешний вид изображений в 3D-приложении путем устранения ступенчатости кривых

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Стандартный.

  3. Щелкните пункт Регулировка параметров изображения с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  4. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка

    1. Переместите ползунок в сторону положения Качество. В результате кривые линии в изображениях приобретут более плавный вид благодаря устранению "ступенек".

      Примечание. Перемещение ползунка в крайнее положение Качество дает наивысшее качество изображения ценой некоторого снижения производительности приложения. При перемещении ползунка в сторону положения Производительность "ступеньки" становятся более заметными, но частота кадров повышается, что дает прирост производительности приложения.

    2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

    3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку "Пауза". Надпись на кнопке изменится на "Воспроизведение". При ее нажатии воспроизведение анимации будет продолжено.

  5. Нажмите кнопку Применить.

    6. См. также

    • Как ускорить работу 3D-приложений

    • Как повысить визуальное качество 3D-приложений

    • Просмотр результата изменений параметров 3D

    • Управление параметрами 3D-изображений самим 3D-приложением

    • Параметры изображения с просмотром


Как повысить быстродействие 3D-приложения

  1. На странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите задачу Регулировка параметров изображения с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

  1. При перемещении ползунка в сторону положения Производительность повышается частота кадров, что дает прирост производительности приложения.

    Примечание. Перемещение ползунка в крайнее положение Производительность обеспечивает наивысшую производительность (т.е. максимальное быстродействие приложения), но это связано со снижением качества изображения. Чем дальше вправо (в сторону положения Качество) перемещается ползунок, тем более снижается производительность с одновременным повышением качества изображения.

  2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром (стандартная настройка)


Как повысить визуальное качество 3D-приложения

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите задачу Регулировка параметров изображения с просмотром

    . На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Пользовательские настройки с упором на: <выбранная настройка ползунка>

    Доступные настройки:

    • Производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Баланс - обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  4. Переместите ползунок в сторону положения Качество. В результате кривые и округлые линии в изображениях, особенно на границах объектов, приобретут более плавный вид благодаря устранению "ступенек". Этот эффект называется сглаживанием. Данный метод позволяет сделать минимально заметной "ступенчатость" кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  5. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра Производительность и Качество в левой части страницы.

  6. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на "Воспроизведение". При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Настройки изображения с просмотром


Просмотр результата изменений параметров 3D

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Щелкните пункт Регулировка параметров изображения с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. При установке или изменении любого параметра на данной странице в большом окне просмотра производится рендеринг изображения с использованием этого нового параметра. Также можно следить за компонентами рендеринга "Производительность" и "Качество" в двух меньших одноименных окнах в левой части страницы.

  4. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Настройки изображения с просмотром


Как определить оптимальные параметры с помощью 3D-приложения

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите задачу Регулировка параметров изображения с просмотром

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Выберите вариант Настройки согласно 3D-приложению.

  4. За изменениями изображения можно следить в окнах предварительного просмотра "Производительность" и "Качество" в левой части страницы.

  5. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Параметры изображения с просмотром


Справка по параметрам 3D-изображений

Справка по параметрам игр

В данном разделе представлены справочные сведения по параметрам игр.

  • Параметры изображения с просмотром


Параметры изображения с просмотром (стандартная настройка)

Параметры изображения с просмотром

Если вы незнакомы с технологией трехмерных изображений или не являетесь опытным пользователем графических программ, вы можете воспользоваться страницей "Регулировка параметров изображения с просмотром", на которой можно просматривать результат всех изменений, вносимых для повышения качества изображения и ускорения рендеринга.

Просмотр: в этой области в реальном времени воспроизводится анимация с текущими параметрами 3D. Изменение, внесенное в любой параметр на данной странице, сразу же отображается в анимации.

Воспроизведение/Пауза - эта кнопка приостанавливает и возобновляет анимацию в окне просмотра.

Изображения под надписями Производительность и Качество в левой части страницы динамически отражают изменения, вносимые в параметры изображения и рендеринга на данной странице, на основании баланса между производительностью и качеством.

Что мне нужно? Если выбрать вариант Пользовательские настройки с упором на:, перемещение ползунка в сторону положения Качество приводит к повышению плавности кривых и округлых линий в изображениях. При перемещении ползунка в сторону положения Производительность повышается частота кадров, но кривые линии выглядят ступенчатыми.

Настройки согласно 3D-приложению - действуют все настройки согласно таблице настроек ползунков, приведенной внизу данной страницы .

Использовать расширенные настройки 3D-изображений. Если выбрать этот вариант и нажать кнопку Перейти, откроется меню "Управление параметрами 3D". Описание параметров на данной расширенной странице см. в разделе справки Управление параметрами 3D.

Пользовательские настройки с упором на - активирует ползунок "Производительность-Качество", который имеет следующие положения:

  • Производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений, но за счет снижения качества изображения.

  • Баланс - обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество - дает наивысшее качество изображения за счет снижения производительности приложения.

Настройки ползунков

Положение ползунка "Производительность/Баланс/Качество" соответствует отдельным параметрам 3D, как показано в следующей таблице:

Положение ползунка | Настройка изображения | Параметры сглаживания | Анизотропная фильтрация | Вертикальный синхроимпульс | Включение масштабируемых текстур | Трилинейная оптимизация | Анизотропная оптимизация
Производительность | Качество | Управление от приложения | Управление от приложения | Отключить | Трилинейная | Вкл | Вкл
Баланс | Качество | 2x | 4x | Использовать настройку 3D-приложения | Трилинейная | Вкл | Вкл
Качество | Качество | 4x | 8x | Использовать настройку 3D-приложения | Трилинейная | Выкл | Выкл

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

©2005, 2006 Корпорация NVIDIA. Все права защищены. Параметры игр и 3D


Управление 3D параметрами

На странице "Управление параметрами 3D" можно изменить глобальные параметры 3D и задать параметры для конкретных игр и программ. Параметры программ будут автоматически использоваться при каждом запуске программы.

Эта страница доступна только в расширенном виде.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.

© Корпорация NVIDIA, 2005, 2006. Все права защищены. Параметры игр и 3D


Инструкции

  • Как задать параметры 3D по умолчанию

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение или выключение аппаратного ускорения 3D


Как задать параметры 3D по умолчанию

Установка параметров 3D по умолчанию

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Управление параметрами 3D.

    3. Появится страница "Управление параметрами 3D".

  3. Щелкните вкладку Глобальные параметры.

    4. Вкладка "Программные настройки" позволяет назначить для игры глобальные параметры, которые будут применяться для всех игр 3D.

  4. В группе "Настройки" щелкните настройку, соответствующую функции, которую надо изменить, а затем выберите в раскрывающемся списке требуемое значение.

    5. Некоторые глобальные параметры могут быть предустановленными, в зависимости от видеоплаты. В этом случае раскройте список "Глобальные предустановки" и выберите предустановленные глобальные параметры.

  5. По завершении нажмите кнопку Применить.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение/выключение аппаратного ускорения 3D

  • Управление параметрами 3D


Настройка уникальных параметров 3D для приложений и игр

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Управление параметрами 3D.

    3. Появится страница "Управление параметрами 3D".

  3. Нажмите вкладку Программные настройки.

    4. Вкладка "Программные настройки" позволяет назначить для игры заранее установленные параметры 3D. Эти параметры будут автоматически загружаться при каждом запуске данной игры.

  4. Чтобы выбрать игру для назначения параметров 3D, нажмите кнопку Добавить.

    5. Примечание. Если требуется внести изменения в уже назначенные для игры предустановки параметров, укажите в окне игру и перейдите к п. 6.

  5. В диалоговом окне "Открыть" укажите игру, которую требуется добавить, и нажмите кнопкуОткрыть.

    6. В окне появится имя программы.

  6. В окне Задать параметры укажите параметры для каждой функции.

    • Для изменения настройки функции щелкните соответствующий параметр, а затем выберите требуемое значение в раскрывающемся списке.

    • Использование предустановленной программной настройки для конкретного приложения

      1. Щелкните значок "Совместное использование" для указанного приложения. Откроется диалоговое окно Совместное использование настроек.

      2. Раскройте список, выберите требуемую программу и нажмите кнопку OK.

  7. По завершении нажмите кнопку Применить.

    8. См. также

    • Установка параметров 3D по умолчанию

    • Включение или выключение аппаратного ускорения 3D

    • Управление параметрами 3D


Включение или выключение аппаратного ускорения 3D

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите в меню Вид команду Расширенный.

  3. Выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

    На этой "расширенной" странице можно изменить все параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  4. Щелкните вкладку Глобальные параметры.

  5. В группе "Настройки" щелкните настройку, соответствующую функцииАппаратное ускорение,. и выберите один из следующих вариантов:

  6. Режим однодисплейной производительности: При наличии только одного активного дисплея эта настройка принимается по умолчанию. Также ее можно задать, если в многодисплейных режимах возникают проблемы.

    Примечание. Данный режим обеспечивает большее быстродействие, чем любой из многодисплейных режимов, описанных ниже.

  7. Режим производительности совместимости доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме "совместимости" со всеми дисплеями, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга OpenGL несколько ниже, чем в однодисплейном режиме.

  • Режим многодисплейной производительности доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме "наибольшей производительности" для всех дисплеев, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга при этом выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к возникновению небольших кратковременных дефектов изображения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Управление 3D параметрами


Справка по управлению параметрами 3D

В этом разделе представлены сведения о странице "Управление параметрами запуска 3D".

  • Управление параметрами 3D


Управление параметрами 3D - программные настройки (справка)

Управление параметрами 3D

Страница "Управление параметрами 3D" позволяет:

  • Устанавливать параметры 3D по умолчанию для использования со всеми приложениями Direct3D и OpenGL.

  • Устанавливать уникальный набор параметров 3D для конкретной игры или приложения.

Глобальные параметры

С помощью вкладки "Глобальные предустановки" можно выбрать из списка предустановленные глобальные параметры или создать пользовательские настройки для работы 3D-приложений .

Программные настройки

С помощью вкладки "Программные настройки" можно создать набор параметров 3D для использования с конкретной игрой или приложением.

  • Группа Укажите программу для замещения содержит установленные программы и приложения, для которых были назначены уникальные параметры 3D. Каждая строка содержит значок игры, название игры и значок "Совместное использование".

  • Добавить - эта кнопка открывает диалоговое окно "Открыть", где можно указать путь к игре, для которой нужно назначить уникальные параметры.

  • Удалить - эта кнопка удаляет соответствие между игрой и настройками. Она применяется для удаления созданной связи между настройками и игрой, если игра больше не должна использовать назначенные настройки. Предустановленные настройки удалить невозможно.

Функции и настройки

Вкладки "Глобальные предустановки" и "Программные настройки" содержат список функций, которые можно настроить. Состав отображаемых функций зависит от видеоплаты и приложения.

Анизотропная фильтрация - это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности. Можно указать, чтобы приложение само определяло настройки анизотропной фильтрации, полностью отключить анизотропную фильтрацию или выбрать одну из предлагаемых настроек. Чем больше значение параметра, тем выше качество и ниже производительность.

Анизотропная оптимизация фильтрациипирамидой текстур позволяет драйверу дисплея NVIDIA заменить на всех стадиях обработки текстур, кроме начальной, точечную фильтрацию масштабируемых карт текстур на линейную. Это обеспечивает повышение производительности за счет некоторого снижения качества изображения.

Анизотропная оптимизация по выборке разрешает использование анизотропной оптимизации образцов для повышения производительности.

Параметры сглаживания. Сглаживание - это метод, используемый для минимизации эффекта "ступенчатости", иногда возникающего на границах трехмерных объектов. Можно указать, чтобы приложение само определяло настройки сглаживания, полностью отключить сглаживание или выбрать одну из предлагаемых настроек.

Советы по выбору режимов сглаживания. Некоторые настройки сглаживания требуют для своего использования большого объема видеопамяти. Если для выбранного режима требуется больше видеопамяти, чем имеется в системе, и он дает нежелательные результаты, попробуйте выбрать следующий по убыванию режим и т.д., пока не будет достигнуто нужное действие. Также можно поэкспериментировать с различными разрешениями экрана, частотами обновления и/или глубиной цвета, пока не будет найдена настройка или сочетание настроек, при которых сглаживание может работать.

Под соответствующей привязкой текстуры понимают способ обработки координат текстуры, выходящих за ее пределы. Координаты текстуры могут быть привязаны к краям изображения или внутри него.

Включить наложение включает наложения в OpenGL.

Включить стереоизображение. Данный параметр следует включать только при необходимости. Некоторые приложения могут автоматически выбирать формат стереоизображения, в то время как другие приложения при использовании данного формата могут работать некорректно.

Ограничение расширения. Определяет, используется ли ограничение расширения OpenGL. Некоторые старые приложения OpenGL не могут обрабатывать длинные строки расширений и терпят сбой, если длина расширения не ограничена. В случае использования новых приложений OpenGL эту функцию следует отключить.

Включение масштабируемых текстур. Этот параметр включает применение масштабируемых карт текстур в приложениях, которые их не поддерживают.

  • Нет - означает не включать масштабируемые карты текстур в приложениях, которые их не поддерживают.

  • Билинейная - лучшее качество изображения с более высокой производительностью.

  • Трилинейная - хорошее качество изображения с более низкой производительностью.

Включить стереозатвор. Эта настройка включает и отключает стереосигнал, если в системе не будут обнаружены очки с оптическим затвором или другое оборудование 3D.

Сглаживание гамма-коррекции позволяет включать или отключать гамма-коррекцию для сглаживания.

Аппаратное ускорение. Настраивает поддержку нескольких дисплеев для максимальной производительности или максимальной совместимости.

  • Режим однодисплейной производительности. При наличии только одного активного дисплея эта настройка принимается по умолчанию. Также ее можно задать, если в многодисплейных режимах возникают проблемы.

  • Режим совместимости доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в режиме "совместимости" для всех дисплеев. В этом режиме, если используются разные классы ГП, приложениям OpenGL доступен наименьший набор функций, общих для всех этих процессоров. Производительность рендеринга OpenGL несколько ниже, чем в режиме одного устройства.

  • Режим многодисплейной производительности доступен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в режиме "производительности" для всех дисплеев. Как и в "режиме совместимости", при использовании разных классов графических процессоров, во всех приложениях OpenGL используется набор общих функций самого нижнего уровня всех активных ГП. В то же время производительность отображения выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к появлению мелких случайных артефактов отображения.

Параметры изображения - позволяет быстро задать приоритет для видеоплаты: производительность, качество или баланс между этими двумя критериями. NVIDIA Control Panel установит все нужные настройки 3D-изображений в соответствии с вашим выбором.

  • Высокая производительность - устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

  • Производительность - обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество - настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  • Высокое качество - дает наилучшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур. Примечание. Настройка "Высокое качество" не нужна для большинства пользователей игровых приложений. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Увеличить до максимальной память текстур - для карт текстур выделяется максимально возможный объем памяти.

Режим многопроцессорной производительности определяет режим рендеринга, используемый в многопроцессорном режиме.

Отрицательное отклонение УД определяет, используется ли для более контрастной фильтрации текстуры отрицательное отклонение УД (уровня детализации).

Режим стереорендеринга SLI определяет режим стереорендеринга SLI. Режим стереорендеринга может устанавливаться автоматически для совместимости со стереооборудованием. Режим стереорендеринга выделенных ГП - наиболее эффективный метод выполнения стереорендеринга в режиме SLI.

Режим производительности SLI определяет режим рендеринга, используемый в режиме SLI.

Стереоскопический режим дисплея позволяет выбирать режим дисплея для стереоочков и другого оборудования. Дополнительную информацию по выбору режима можно найти в документации к оборудованию.

Глубина цвета текстур - определяет, какие текстуры с указанной глубиной цвета должны использоваться в приложениях OpenGL по умолчанию.

Сглаживание прозрачности - позволяет уменьшить видимые неровности по краям изображений с прозрачными текстурами.

  • Мультидискретизация - обеспечивает превосходную производительность.

  • Супердискретизация - обеспечивает превосходное качество.

Трилинейная оптимизация - дает полный контроль над настройками трилинейной оптимизации в изображениях Direct3D и OpenGL. В этом режиме повышается производительность фильтрации текстур без снижения качества изображения. Области, на которые действует трилинейная оптимизация, можно увидеть в изображениях с текстурами с последовательностью масштабируемых карт текстур, используемых в обычных диагностических программах.

Тройная буферизация - позволяет включать и отключать тройную буферизацию. Включение этой настройки повышает производительность в режиме вертикальной синхронизации.

Общий буфер обратной стороны/глубины. Включение этой настройки создает один вторичный буфер и один буфер глубины для приложений, использующих несколько окон. Включите этот параметр для более эффективного использования видеопамяти и повышения производительности.

Вертикальная синхронизация - позволяет включать и отключать режим вертикальной синхронизации. Включите вертикальную синхронизацию, если наблюдаются разрывы изображения, и выключите ее для увеличения производительности, или используйте настройки 3D- приложения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Включение/выключение аппаратного ускорения 3D


Регулировка параметров разгона

Параметры разгона

Можно отменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

    • Руководство по использованию этих функций см. в разделе Инструкции

    • Справочную информацию по этим функциям см. в разделе Справка.

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Инструкции

    • Как ускорить работу видеоплаты

    • Изменение тактовых частот ГП

    • Работа вентилятора ГП на максимальных оборотах

    • Работа ГП на максимальной скорости

    • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

    • Автоматическое определение максимальной скорости ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Как ускорить работу видеоплаты

ВНИМАНИЕ! Изменять тактовые частоты ГП NVIDIA должны только опытные пользователи оборудования и программного обеспечения для видео. Установка очень высокой тактовой частоты повышает производительность ГП NVIDIA, но может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

Для ускорения работы видеоплаты следует повысить производительность ГП NVIDIA:

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Если в п. 1 был выбран вид Стандартный, щелкните вариант Автоматический разгон.

  4. Если в п. 1 был выбран вид Расширенный, выполните следующие действия:

  1. Выберите вариант Автоматический разгон или Заданные пользователем тактовые частоты.

Примечание. Вариант Заданные пользователем тактовые частоты следует выбирать, только если у вас есть достаточные технические знания в области видеооборудования.

  2. Если выбран вариант Заданные пользователем тактовые частоты, установите нужные значения частот с помощью ползунков или нажмите кнопку Найти оптимальные параметры, чтобы оптимальные тактовые частоты были установлены автоматически.

  3. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Автоматическое использование предустановок параметров 3D

  • Автоматическое использование предустановок параметров 3D при запуске приложения

  • Установка параметров 3D по умолчанию

  • Как ускорить работу 3D-приложений

  • Основные параметры приложений

  • Дополнительные параметры приложений

  • Профили приложений

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Как изменить тактовые частоты ГП

ВНИМАНИЕ! Изменять тактовые частоты ГП NVIDIA должны только опытные пользователи оборудования и программного обеспечения для видео. Установка очень высокой тактовой частоты повышает производительность ГП NVIDIA, но может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  3. Если в п. 1 был выбран вид Стандартный, щелкните вариант Автоматический разгон.

  4. Если в п. 1 был выбран вид Расширенный, выполните следующие действия:

  1. Выберите вариант Автоматический разгон или Заданные пользователем тактовые частоты.

Примечание. Вариант Заданные пользователем тактовые частоты следует выбирать, только если у вас есть достаточные технические знания в области видеооборудования.

  2. Если выбран вариант Заданные пользователем тактовые частоты, установите нужные значения частот с помощью ползунков или нажмите кнопку Найти оптимальные параметры, чтобы оптимальные тактовые частоты были установлены автоматически.

  3. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Как ускорить работу видеоплаты

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

ВНИМАНИЕ! Пользоваться расширенной страницей "Регулировка параметров разгона" могут только опытные пользователи оборудования и программного обеспечения для видео. Работа на высоких тактовых частотах может привести к повреждению видеоплаты (если не предусмотрено интенсивное охлаждение) и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Выберите вариант Заданные пользователем тактовые частоты, если он еще не выбран.

  4. Можно также установить нужные значения тактовых частот с помощью ползунков.

  5. Установите флажок Всегда вращать вентилятор на максимальных оборотах.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)


Работа ГП на максимальной скорости

ВНИМАНИЕ! Чтобы видеоплата стала работать на максимальной скорости, необходимо увеличить тактовые частоты ГП NVIDIA. Однако это следует делать только опытным пользователям оборудования и программного обеспечения для видео. В противном случае внесенные изменения могут привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

Примечание. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

  3. Выберите вариант Заданные пользователем тактовые частоты.

  4. Можно также установить нужные значения тактовых частот с помощью ползунков.

  5. Работу видеоплаты с этими параметрами можно проверить, нажав кнопку Тест.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Как автоматически определить максимальную скорость ГП

Автоматическое определение наибольшей скорости, при которой может работать видеоплата на базе ГП NVIDIA

ВНИМАНИЕ! Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  1. Выберите в меню Вид команду Стандартный или Расширенный.

  2. В меню Категории NVIDIA Control Panel выберите пункт Параметры 3D, а затем Изменение конфигурации разгона.

Появится страница "Регулировка параметров разгона", на которой можно изменить стандартные тактовые частоты ГП и памяти ГП.

ВНИМАНИЕ! Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

  3. Выберите вариант Автоматический разгон.

Тактовая частота ГП NVIDIA будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличится до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления, температуры и уменьшения шума от вентиляторов.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Справка по регулировке параметров разгона

В данном разделе представлены справочные сведения по разгону.

  • Регулировка параметров разгона

  • Регулировка параметров разгона (расширенная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Регулировка параметров разгона

На данной странице можно изменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

Стандартные тактовые частоты (без разгона): Этот вариант следует выбрать, если установленная изготовителем тактовая частота ГП не должна меняться.

Автоматический разгон: Если выбрать этот вариант, тактовая частота будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличивается до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления и температуры, в результате чего также уменьшается шум от вентиляторов.

Использовать эти настройки только до перезапуска компьютера: При выборе данного варианта два предыдущих параметра применяются только на время текущего сеанса. После выключения или перезапуска компьютера эти настройки теряются.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона (расширенная настройка)

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Регулировка параметров разгона (расширенная настройка)

ВНИМАНИЕ! Если у вас нет достаточного опыта, не пользуйтесь средствами расширенной настройки. Это может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D.

На данной странице можно изменить стандартные тактовые частоты ГП и памяти ГП. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения видеоплаты.

Стандартные тактовые частоты (без разгона): Этот вариант следует выбрать, если установленная изготовителем тактовая частота ГП не должна меняться.

Автоматический разгон: Если выбрать этот вариант, тактовая частота будет автоматически увеличиваться или уменьшаться в зависимости от нагрузки на процессор. При обработке ресурсоемкой 3D-игры тактовая частота увеличивается до эксплуатационного предела. При выполнении менее ресурсоемких задач, например, отображении рабочего стола Windows, тактовая частота ГП уменьшается для снижения энергопотребления и температуры, в результате чего также уменьшается шум от вентиляторов.

Заданные пользователем тактовые частоты: Если у вас есть опыт работы с оборудованием и программным обеспечением для видео, можно с помощью ползунков установить более высокие тактовые частоты ГП NVIDIA, чтобы видеоплата заработала быстрее.

Предостережение. Установка чрезмерно высоких тактовых частот для ГП NVIDIA может привести к повреждению видеоплаты и/или помешать правильному рендерингу изображений в 3D-приложениях, использующих технологии OpenGL и Direct3D. Увеличение тактовой частоты ведет к повышению производительности ГП, но для сохранения прежней надежности может потребовать более интенсивного охлаждения.

Тактовая частота памяти:

Тактовая частота 3D:

Всегда вращать вентилятор на максимальных оборотах: При установке этого флажка уменьшается вероятность перегрева системы при работе с высокой тактовой частотой.

Найти оптимальные параметры: Нажмите эту кнопку для автоматической установки оптимальных тактовых частот.

Тест: Нажмите эту кнопку для тестирования выбранных тактовых частот.

Использовать эти настройки только до перезапуска компьютера: При выборе данного варианта два предыдущих параметра применяются только на время текущего сеанса. После выключения или перезапуска компьютера эти настройки теряются.

См. также

  • Как ускорить работу видеоплаты

  • Изменение тактовых частот ГП

  • Работа вентилятора ГП на максимальных оборотах

  • Работа ГП на максимальной скорости

  • Постоянная работа вентилятора ГП NVIDIA на максимальных оборотах

  • Автоматическое определение максимальной скорости ГП

  • Регулировка параметров разгона

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Контроль температуры ГП

Уровни температуры видеоплат и ГП

С помощью NVIDIA Control Panel можно контролировать температуру ГП.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Инструкции

  • Контроль температуры ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Контроль температуры ГП

  1. На странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. Выберите пункт Контроль температуры ГП, чтобы открыть соответствующую страницу.

  3. Установите следующие флажки:

  4. Регистрация температуры ядра ГП после закрытия данного окна: Выберите данный вариант

  5. Сообщать, если температура ГП превышает порог замедления

См. также

Справка по контролю температуры ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Справка по контролю температуры ГП

В данном разделе представлены справочные сведения по контролю температуры ГП.

  • Контроль температуры ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Контроль температуры ГП

Эта страница используется в случае разгона ГП, если вы хотите следить за нагревом ГП в ходе работы. Можно контролировать текущую температуру ГП NVIDIA и вести журнал температуры. Когда требуется, ГП может автоматически замедлять работу для снижения температуры.

Контроль температуры ГП включает: Построение графика изменения температуры со временем. С помощью линейки прокрутки можно просматривать историю изменения температуры ядра ГП на 1 час назад.

Регистрацию температуры ядра ГП после закрытия данного окна:

Выдачу сообщений, если температура ГП превышает порог замедления.

См. также

Как контролировать температуру ГП

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Конфигурации NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

С помощью NVIDIA Control Panel можно настраивать компьютер с технологией SLI.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

      • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

      • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

      • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

      • Проверка включения и работы режима NVIDIA SLI

      • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI


Использование NVIDIA SLI с одной платой SLI

Режим NVIDIA SLI нельзя использовать только с одной платой на базе ГП NVIDIA с поддержкой SLI.

Однако если со страницы "Параметры 3D" можно открыть страницу "Установка конфигурации SLI", это означает, что данный компьютер поддерживает SLI и в нем установлена по крайней мере одна видеоплата на базе ГП NVIDIA с поддержкой SLI. В этом случае, установив вторую такую видеоплату, вы добьетесь полной функциональности SLI и увидите, насколько повысилась производительность рендеринга в приложениях Direct3D и OpenGL.

Чтобы добавить вторую видеоплату с поддержкой SLI, выполните следующие действия:

    1. Выключите компьютер.

    2. Установите в систему вторую видеокарту на базе ГП NVIDIA с поддержкой SLI согласно инструкции, прилагаемой к видеоплате.

    3. Включите компьютер.

    4. Щелкните на рабочем столе правой кнопкой мыши и выберите пункт "NVIDIA Control Panel". Будет открыта главная страница.

    5. Обратитесь к ссылкам в разделе "См. также"

См. также

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Использование NVIDIA SLI с несколькими платами SLI и одним дисплеем

Использование NVIDIA SLI с несколькими видеоплатами обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены как минимум две видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к одному дисплею.

Для использования NVIDIA SLI с несколькими видеоплатами, подключенными к одному дисплею, выполните следующие действия.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  3. Щелкните пункт Установка конфигурации SLI, чтобы открыть соответствующую страницу.

  4. Выберите Включить режим SLI.

    5. Системы с четырьмя ГП NVIDIA SLI в компьютере с поддержкой SLI обозначены Включить 4-кратный режим SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Использование NVIDIA SLI с несколькими платами SLI и несколькими дисплеями

Использование NVIDIA SLI с несколькими видеоплатами на базе ГП NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены две или более видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к двум или более дисплеям.

Для использования NVIDIA SLI с несколькими видеоплатами на базе ГП, подключенными к нескольким дисплеям, выполните следующие действия.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  3. Выберите пункт Установка конфигурации SLI , чтобы открыть соответствующую страницу.

  4. В группе Выберите конфигурацию SLI для данной системы выберите Включить режим SLI.

    5. Системы с четырьмя ГП NVIDIA SLI в компьютере с поддержкой SLI обозначены Включить 4-кратный режим SLI.

  5. В группе Выберите дисплей для просмотра результатов рендеринга SLI раскройте список и выберите дисплей для просмотра игры.

    6. ГП, подключенный к этому дисплею, будет главным, а остальные ГП - подчиненными для него.

Примечание. Режим SLI может быть отключен при программной несовместимости с 3D-приложениями.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Проверка включения и работы NVIDIA SLI

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. В строке меню выберите команду Параметры 3D, затем щелкните в выпадающем меню Показать визуальные индикаторы SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  1. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  2. В строке меню выберите команду Параметры 3D, затем щелкните в выпадающем меню Показать визуальные индикаторы SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • О технологии NVIDIA SLI


Справка по SLI

Справка по технологии NVIDIA SLI

В данном разделе представлены справочные сведения по NVIDIA SLI.

  • О технологии NVIDIA SLI


О технологии NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP. Использование фирменных программных алгоритмов и специальной логики масштабирования в каждом ГП NVIDIA, MCP и технологии NVIDIA SLI предоставляет компьютерное решение с самой высокой производительностью. Более того, компоненты с поддержкой NVIDIA SLI прошли жесткое тестирование и сертификацию, что позволило получить полностью сертифицированную платформу с небывалой системной стабильностью и платформенной совместимостью.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

© Корпорация NVIDIA, 2005. Все права защищены. Параметры 3D - Игры и прикладные программы


Многопроцессорная конфигурация NVIDIA

Использование NVIDIA Control Panel позволяет настраивать системы с многопроцессорными видеоплатами.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями


Многопроцессорный режим NVIDIA с одним подключенным дисплеем

Многопроцессорная конфигурация NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной процедуры система должна иметь два или несколько ГП NVIDIA, с одним подключенным дисплеем.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  3. Щелкните группу Установка многопроцессорной конфигурации, чтобы открыть соответствующую страницу.

  4. В группе Использовать следующую Многопроцессорнуюконфигурацию в системе выберите Многопроцессорный режим.

  5. Нажмите кнопку Применить.

См. также

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями

  • Установка многопроцессорной конфигурации


Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями

Многопроцессорная конфигурация NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной процедуры система должна иметь два или несколько ГП NVIDIA, с двумя или более подключенными дисплеями.

  1. Выберите в меню Вид команду Стандартный.

  2. На главной странице NVIDIA Control Panel Выбор категории выберите пункт Параметры 3D.

  3. Щелкните группу Установка многопроцессорной конфигурации, чтобы открыть соответствующую страницу.

  4. В группе Использовать следующую Многопроцессорнуюконфигурацию в системе выберитеМногопроцессорный режим.

  5. В группе Выберите дисплей для просмотра результатов многопроцессорного рендеринга раскройте список и выберите дисплей для просмотра игры.

  6. Нажмите кнопку Применить.

    7. ГП, подключенный к этому дисплею, будет главным, а остальные ГП - подчиненными для него.

См. также

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Установка многопроцессорной конфигурации (справка)


Справка по многопроцессорности

В данном разделе представлены справочные сведения по использованию многопроцессорной конфигурации NVIDIA.

  • Установка многопроцессорной конфигурации (справка)


Установка многопроцессорной конфигурации (справка)

Страница Установка многопроцессорной конфигурации доступна при наличии в системе двух и более ГП NVIDIA на платформе без SLI. Многопроцессорный режим обеспечивает повышенную производительность приложений Direct3D и OpenGL.

В многопроцессорной системе доступны два варианта:

Многодисплейный режим. В многодисплейном режиме ГП работают независимо. Эту возможность можно использовать для работы с несколькими дисплеями.

Многопроцессорный режим. В многопроцессорном режиме ГП работают вместе для увеличения производительности рендеринга приложений 3D.

См. также

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями


сглаживание

В компьютерной графике сглаживанием называется метод устранения ступенчатости - зубчатых линий, которые должны быть плавными. Ступенчатость возникает из-за того, что экран дисплея не обладает достаточно высоким разрешением, чтобы изобразить плавную линию. При сглаживании ступенчатость становится менее заметной благодаря тому, что "ступеньки" окружаются областями промежуточных оттенков. Линии при этом приобретают плавность, однако кажутся более размытыми. Эффект сглаживания показан ниже в увеличенном виде. Изображение слева построено в режиме максимального быстродействия, когда сглаживание не используется. Справа приведено изображение в режиме наивысшего качества, к которому применено сглаживание.

При настройке сглаживания можно отдать предпочтение либо быстродействию системы, либо повышенному качеству изображения.

  • Режим наивысшего быстродействия лучше всего использовать при анимации трехмерных изображений и в случаях, когда первостепенное значение имеет плавное движение сцены.

  • Режим наивысшего качества лучше всего использовать, когда основное значение придается воспроизведению реалистичных трехмерных объектов с большим количеством деталей.

  • Если вы не знаете, как настроить сглаживание, используйте параметр "Управление от приложения". Дисплей автоматически настроится в соответствии с требованиями приложения.

© Корпорация NVIDIA, 2005. Все права защищены. Параметры игр и 3D


Представление старых страниц

  • Контроль температуры ГП