Configurações 3D - jogos e aplicativos

Nas tarefas das páginas de Configurações de jogos e aplicativos 3D é possível fazer o seguinte:

  • Mudar as definições da imagem e de renderização dos aplicativos e jogos 3D que usam a tecnologia Direct3D e OpenGL.

  • Substituir as freqüências do clock de fábrica da GPU e da memória da GPU para melhorar o desempenho da GPU.

  • Atribuir configurações específicas de 3D para um jogo, para que elas sejam carregadas automaticamente quando um jogo for iniciado.

  • Para placas gráficas de sistemas e da GPU NVIDIA que possam usar a tecnologia NVIDIA Scalable Link Interface (SLI), esse recurso pode ser ativado para melhorar o desempenho da renderização dos aplicativos baseados na tecnologia Direct3D e na OpenGL.

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - jogos e aplicativos


Ajuste das configurações de imagem

Use esta página para mudar a configuração da imagem e a renderização dos aplicativos 3D que usam o Direct3D e OpenGL.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D


Para melhorar a aparência das imagens no aplicativo 3D

Para melhorar a aparência das imagens do aplicativo 3D livrando-se das linhas dentadas nas curvas

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Padrão.

  3. Selecione Ajustar todas as configurações da imagem para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  4. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    1. Mova o controle deslizante para a configuração Qualidade para melhorar a suavidade das linhas curvas das imagens, removendo a aparência dentada das linhas curvas conhecidas como "bordas dentadas".

      Observação: o mover do controle deslizante na direção da Qualidade fornece a melhor qualidade de imagem mas prejudica o desempenho do aplicativo. O mover do controle deslizante na direção do Desempenho faz aparecer mais "bordas dentadas" aumentando a taxa de quadros e acelerando o desempenho do aplicativo.

    2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

    3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

  5. Clique em Aplicar.

    6. Tópicos afins

    • Fazer com que o aplicativo 3D funcione mais rápido

    • Dar melhor aparência para o aplicativo 3D

    • Previsualizar as mudanças feitas nas configurações 3D

    • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

    • Configurações da imagem com Previsualização


Para que o aplicativo 3D funcione mais rápido

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações 3D.

  2. Selecione a tarefa Ajustar todas as configurações da imagem para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione a opção Usar minhas preferências com ênfase em:

  1. Mova o controle deslizante na direção da configuração Desempenho para aumentar a taxa de quadros e acelerar o desempenho do aplicativo.

    Observação: o mover do controle deslizante na direção do Desempenho fornece a melhor qualidade de imagem (por ex., o aumenta a rapidez do aplicativo) mas prejudica o desempenho do aplicativo. Quanto mais para a esquerda o controle deslizante for (em direção à configuração Qualidade), mais baixo fica o desempenho do aplicativo, e melhor fica a qualidade da imagem.

  2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

  3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações de imagens com Previsualização (Padrão)


Para melhorar a aparência do aplicativo 3D

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione a tarefa Ajustar as configurações da imagem com previsualização

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    As configurações disponíveis são:

    • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e boa qualidade da imagem dos aplicativos.

    • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  4. Mova o controle na direção da configuração Qualidade para melhorar a suavidade das linhas curvas e arredondadas que aparecem nas bordas dos objetos nas imagens. Essa correção é chamada de anti-serrilhamento, uma técnica que minimiza a aparência dentada das bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem, mas prejudica um pouco o desempenho do aplicativo.

  5. Ao mover o controle deslizante, a aparência da imagem pode ser vista nas janelas Desempenho e Qualidade à esquerda da página.

  6. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações das imagens com Previsualização


Para previsualizar as mudanças feitas nas configurações 3D

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione Ajustar as configurações da imagem com previsualização para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Toda vez que alguma das opções e configurações desta página forem usadas, a renderização aparece na janela grande de Previsualização. Os componentes Desempenho e Qualidade da renderização também podem ser visualizados nas janelas de previsualização menores de Desempenho e Qualidade que aparecem à esquerda da página.

  4. Clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações da imagem com Previsualização


Para deixar que o aplicativo 3D determine as configurações otimizadas

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione a tarefa Ajustar as configurações da imagem com previsualização

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Selecione a opção Deixar que o aplicativo 3D decida.

  4. Pode-se previsualizar a aparência da imagem nas janelas Desempenho e Qualidade à esquerda da página.

  5. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Configurações da imagem com Previsualização


Referência das configurações de imagens em 3D

Referências das configurações de jogos

Esta seção traz informações de referência das configurações de jogos.

  • Configurações da imagem com a Previsualização


Configurações de imagens com Previsualização (Padrão)

Configurações das imagens com Previsualização

Se você não conhece a tecnologia 3D nem se considera um usuário avançado de gráficos, use a página Ajustar as configurações de imagem com Previsualização para previsualizar as mudanças que fizer para melhorar a qualidade e a renderização da imagem.

Previsualização: animações em tempo real são mostradas aqui com as configurações atuais de 3D. As configurações mudadas nesta página são imediatamente aplicadas nas animações, que passam a exibi-las.

Pausar/reproduzir este botão alterna entre parar e voltar à animação na janela de Previsualização.

As imagens com os rótulos Desempenho e Qualidade no lado esquerda da página, refletem de forma dinâmica as mudanças feitas nas configurações da imagem e da renderização, baseadas no equilíbrio entre o Desempenho e a Qualidade.

O que é preciso fazer? Se foi escolhida a opção Usar minhas preferências com ênfase em: o mover do controle deslizante na direção da Qualidade melhora a suavidade das linhas curvas dos objetos das imagens. O mover do controle deslizante na direção do Desempenho aumenta a taxa de quadros mas as linhas curvas dos objetos das imagens passam a ter aparência "dentada".

Deixar que o aplicativo 3D decida executa todas as configurações na tabela de configurações do controle deslizante no final da página de Ajuda.

Usar as configurações de imagens 3D avançadas A seleção desta opção e o clicar em Leve-me lá abre Gerenciar configurações 3D. Para obter as descrições das opções nesta página avançada, consulte as informações de Referência em Gerenciar configurações 3D.

Usar minhas preferências com ênfase em ativa o controle deslizante de Desempenho - Qualidade com as seguintes configurações:

  • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos e prejudicando a qualidade da imagem.

  • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e boa qualidade da imagem dos aplicativos.

  • Qualidade resulta na melhor qualidade da imagem mas prejudica um pouco o desempenho do aplicativo.

Configurações do controle deslizante

A posição do controle deslizante em desempenho/balanço/qualidade corresponde a configurações 3D individuais, conforme mostrado na tabela abaixo:

Configuração do controle deslizante | Configuração da imagem | Configurações de anti-serrilhamento | Filtragem anisotrópica | Sinc. vertical | Forçar mipmaps | Otimização trilinear | Otimização anisotrópica
Desempenho | Qualidade | Controlado por aplicativo | Controlado por aplicativo | Forçar para desligar | Trilinear | Ligado | Ligado
Balanço | Qualidade | 2x | 4x | Usar a configuração do aplicativo 3D | Trilinear | Ligado | Ligado
Qualidade | Qualidade | 4x | 8x | Usar a configuração do aplicativo 3D | Trilinear | Desligado | Desligado

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Gerenciamento das configurações 3D

A página Gerenciar configurações 3D permite mudar as configurações 3D e também criar configurações para jogos e programas específicos. As configurações de programa são usadas automaticamente toda vez que o programa é iniciado.

Esta página está disponível somente com a Visualização avançada.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Como fazer para...

  • Para definir uma configuração 3D padrão

  • Definir configurações 3D específicas para meus aplicativos e jogos

  • Para ativar ou desativar a aceleração do hardware 3D


Para definir uma configuração 3D padrão

Para definir as configurações 3D padrão

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e selecione Gerenciar configurações 3D.

    3. Aparece a página Gerenciar configurações 3D.

  3. Clique na guia Configurações globais.

    4. A guia Configurações globais permite atribuir as configurações globais a serem aplicadas a todos os jogos 3D.

  4. Na caixa de Configurações, clique na configuração correspondente ao recurso a ser mudado, e na lista suspensa clique no valor de configuração a ser usado.

    5. Algumas configurações globais podem estar pré-instaladas, dependendo da sua placa gráfica. Se for o caso, clique na seta da lista de predefinições Globais e selecione uma das configurações pré-instaladas da lista.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Definição de configurações 3D específicas para aplicativos e jogos

  • Ativar ou desativar a aceleração do hardware 3D

  • Gerenciamento das configurações 3D


Definição de configurações 3D específicas para aplicativos e jogos

Para definir configurações 3D específicas para meus aplicativos e jogos

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e selecione Gerenciar configurações 3D.

    3. Aparece a página Gerenciar configurações 3D.

  3. Clique na guia Configurações de programa.

    4. A guia Configurações de programa é usada para definir as configurações 3D específicas de um jogo ao ser iniciado; o jogo usa automaticamente esta configuração sempre que iniciado.

  4. Selecione um jogo ao qual atribuir as configurações 3D, clique no botão Acrescentar.

    5. Observação: se quiser modificar uma atribuição predefinida de um jogo, clique no jogo na caixa do programa e pule para a etapa 6.

  5. Na caixa de diálogo Abrir procure localizar o jogo a ser modificado, e clique em Abrir.

    6. O nome aparece na caixa do programa.

  6. Na caixa Especificar as configurações, faça os ajustes necessários de cada recurso relacionado.

    • Para mudar uma configuração de recurso, clique na configuração correspondente e, em seguida, na configuração a ser usada na lista suspensa que aparece.

    • Para usar uma configuração de programa pré-instalada para um determinado aplicativo,

      1. Clique no ícone Compartilhar daquele aplicativo para abrir a caixa de diálogo Compartilhar configurações.

      2. Clique na seta da lista e escolha o programa a ser usado, e clique em OK.

  7. Clique em Aplicar quando terminar.

    8. Tópicos afins

    • Definir uma configuração 3D padrão

    • Para ativar ou desativar a aceleração do hardware 3D

    • Gerenciamento das configurações 3D


Para ativar ou desativar a aceleração do hardware 3D

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Clique no menu Visualizar e em seguida selecione Avançado.

  3. Gerenciar configurações 3D para abrir a respectiva página.

    As opções nesta página "avançada" permitem mudar todas as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  4. Clique na guia Configurações globais.

  5. Em Configurações, clique na configuração correspondente ao recurso Aceleração de hardware e selecione uma destas opções:

  6. Modo de desempenho de vídeo único: se somente um vídeo estiver ativo, esta é a configuração padrão. Esta configuração também pode ser especificada em caso de problema com os modos de vários vídeos.

    Observação: Este modo é mais rápido do que os modos de vários vídeos descritos abaixo.

  7. Modo de compatibilidade com vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo de vídeo nView Dualview ou se diferentes classes de placas gráficas NVIDIA para GPUs estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "compatibilidade" em todos os vídeos, para que quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: O desempenho de renderização do OpenGL é um pouco mais "lento" do que no modo de exibição única.

  • Modo de desempenho de vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "desempenho" em todos os vídeos, e quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: O desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Tópicos afins

  • Definir configurações 3D específicas para meus aplicativos e jogos

  • Definir uma configuração 3D padrão

  • Gerenciar as configurações 3D


Referências para Gerenciar a configuração 3D

Referências para Gerenciar as configurações 3D

Esta seção fornece informações sobre a página Gerenciar as configurações da inicialização de 3D.

  • Gerenciar configurações 3D


Gerenciamento das configurações 3D e das configurações de programas (referência)

Gerenciamento das configurações 3D

A página Gerenciamento das configurações 3D permite que você

  • Estabeleça as configurações 3D a serem usadas em todos os aplicativos Direct3D ou OpenGl.

  • Estabeleça um único grupo de configurações 3D de um jogo ou aplicativo específico.

Configurações globais

Na guia Configurações globais você pode escolher uma das configurações pré-instaladas da lista ou criar suas próprias configurações a serem usadas durante a execução dos aplicativos 3D.

Configurações do programa

Na guia de Configurações do programa você pode criar um conjunto de configurações 3D a serem usadas durante a execução de um jogo ou aplicativo específico.

  • Selecione um programa a ser substituído contém jogos e aplicativos instalados com configurações 3D específicas atribuídas. Cada item de linha contém o ícone e o nome do jogo e um ícone Share (Compartilhar).

  • Acrescentar abre a caixa de diálogo Abrir para localizar o jogo ao qual atribuir configurações específicas.

  • Remover este botão exclui a associação das configurações do jogo. Use este botão para remover a associação do jogo/configurações criada quando você não quiser que o jogo use as configurações atribuídas. As configurações pré-instaladas não podem ser removidas.

Recursos e configurações:

As guias Configurações globais e Configurações do programa contêm uma lista dos recursos que podem ser definidos. Os recursos que realmente aparecem dependem da placa de gráficos e do aplicativo.

Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem mas prejudica um pouco o desempenho. Você pode deixar que o aplicativo determine as configurações de filtragem anisotrópica, desligue totalmente a filtragem anisotrópica, ou selecione um número de configurações disponíveis. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

Otimização anisotrópica de filtro mip ativa o driver de vídeo NVIDIA para substituir a filtragem linear mipmap pela filtragem de ponto em todas as etapas de texturas, menos na primeira. Isto melhora o desempenho mas prejudica a qualidade da imagem.

Otimização anisotrópica de amostra ativa o uso de otimização anisotrópica de amostra para melhor desempenho.

Configurações de anti-serrilhamento. Anti-serrilhamento é uma técnica utilizada para minimizar o efeito de "escada" que às vezes aparece nas bordas dos objetos 3D. Você pode deixar que o aplicativo determine as configurações de anti-serrilhamento, desligue totalmente o anti-serrilhamento, ou selecione um número de configurações disponíveis.

none; border-style: none; border-style: none;" width=13 height=10 border=0>Dicas para a configuração dos modos de anti-serrilhamento - algumas configurações de anti-serrilhamento exigem muita memória de vídeo. Se o modo solicitado exigir uma memória de vídeo maior do que a disponível e causar resultados inesperados, tente selecionar o próximo nível mais baixo, e assim por diante, até chegar ao resultado desejado. Vale a pena também tentar várias resoluções da tela, de taxas de anti-serrilhamento e/ou de profundidades da cor até obter a configuração ou combinação de configurações que faça o anti-serrilhamento funcionar.

Fixação de textura condizente é a forma como as coordenadas da textura são tratadas quando ficam fora do corpo da textura. As coordenadas da textura podem ser fixadas à borda ou dentro da imagem.

Ativar sobreposições ativa sobreposições no OpenGL.

Ativar estéreo. Ative esta opção se for necessário. Alguns aplicativos selecionam automaticamente um formato de estéreo enquanto outros aplicativos talvez não funcionem corretamente em um formato de pixel em estéreo.

Limite de extensão. Determina se o limite da extensão OpenGL está ligado. Alguns aplicativos OpenGL mais antigos precisam dele ligado, porque não processam seqüências com extensões longas e causam pane quando as extensões não têm limites Se estiver usando aplicativos OpenGL mais recentes, desligue esta opção.

Forçar Mipmaps. O ativar esta opção ativa os mipmaps nos aplicativos que não são compatíveis com mipmaps.

  • Nenhum significa não forçar mipmaps em um aplicativo não compatível com mipmaps.

  • Bilinear produz imagem de melhor qualidade, com melhor desempenho.

  • Trilinear produz imagem de boa qualidade, com desempenho mais baixo.

Forçar o controle de exposição estéreo. Esta configuração força ao alternação do sinal estéreo quando não forem detectados óculos obturadores ou outros equipamentos.

Anti-serrilhamento de correção de gama ativa ou desativa o anti-serrilhamento de correção de gama.

Aceleração de hardware Configura a compatibilidade com vários monitores para desempenho máximo ou compatibilidade máxima.

  • Modo de desempenho de vídeo único: se somente um vídeo estiver ativo, esta é a configuração padrão. Esta configuração também pode ser especificada em caso de problema com os modos de vários vídeos.

  • Modo de desempenho de compatibilidade está disponível se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "compatibilidade" em todos os vídeos. Neste modo, quando diferentes classes de GPUs estão em uso, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. O desempenho de renderização do OpenGL é um pouco mais lento do que no modo de exibição única.

  • Modo de desempenho de vários vídeos está disponível se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "desempenho" em todos os vídeos. Assim como no modo de "compatibilidade", quando diferentes classes de GPUs estão sendo usadas, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. Contudo, o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Configurações de imagem permite decidir se prefere desempenho, qualidade, ou uma combinação equilibrada dos dois. O NVIDIA Control Panel faz todos os ajustes necessários da imagem 3D, de acordo com a sua preferência.

  • Alta qualidade oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

  • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e boa qualidade da imagem dos aplicativos.

  • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários que executam aplicativos de jogos. Ela é indicada para os usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura. Observação: esta configuração de Alta qualidade não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela é indicada para os usuários mais avançados, para gerar imagens que não aproveitam a vantagem da capacidade de programação do hardware de filtragem de textura.

Maximizar a memória de textura esta opção reserva o máximo de memória possível para ser utilizada pelos mapas de textura.

Modo de desempenho de várias GPUs determina o modo de renderização usado no modo de várias GPUs.

Diferencial negativo do LOD determina se um diferencial do nível negativo de detalhes (LOD) está em uso para dar mais nitidez à filtragem de textura.

Modo de renderização estéreo SLI determina o modo de renderização estéreo SLI. O modo de renderização estéreo pode ser definido automaticamente para ser compatível com o seu aparelho estéreo. O modo de renderização estéreo de GPU dedicada é o modo mais eficiente para a SLI.

Modo de desempenho de SLI determina o modo de renderização usado no modo SLI.

Modo de vídeo estéreo permite a seleção do modo de vídeo com óculos estéreo ou outro equipamento. Consulte a documentação do equipamento para saber o modo a ser usado.

A Profundidade de cor da textura determina se as texturas de uma configuração de cor específica devem ser utilizadas como padrão dos aplicativos OpenGL.

Anti-serrilhamento de transparências minimiza o anti-serrilhamento visível nas bordas das imagens com texturas transparentes.

  • Multiamostragem oferece desempenho superior.

  • Superamostragem oferece qualidade superior.

Otimização trilinear permite o controle total das otimizações trilineares nos aplicativos Direct3D e OpenGL. Oferece melhor desempenho de filtragem de textura sem que se perceba perda da qualidade de imagem. As áreas afetadas pela otimização trilinear podem ser visualizadas ativando as texturas que contenham cadeias de mipmaps coloridos, usadas em aplicativos de diagnósticos.

Buffering triplo ativa ou desativa o buffering triplo. Quando esta configuração está ligada, o desempenho melhora quando a sincronização vertical também está ligada.

Back buffer/buffer de profundidade unificado. O ativar esta opção aloca um back buffer e um buffer de profundidade para aplicativos que criam várias janelas. Ligue esta opção para usar a memória do vídeo com mais eficiência e melhorar o desempenho.

Sinc. vertical permite ativar ou desativar o modo de Sincronização vertical. Você pode ligar a sincronização vertical se houver distorção da imagem, desligar para melhorar o desempenho ou usar as configurações que fazem parte do aplicativo 3D.

Tópicos afins

  • Definir configurações 3D específicas para meus aplicativos e jogos

  • Definir uma configuração 3D padrão

  • Ativar ou desativar a aceleração do hardware 3D


Ajuste das configurações do overclocking

Configurações de overclocking

Pode-se substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

    • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

    • Para informações de referência sobre estes recursos, consulte Referências.

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Como fazer para...

    • A placa gráfica funcionar mais rápido

    • Mudar as freqüências de clock da GPU

    • Executar o ventilador da GPU na velocidade mais alta

    • A GPU operar na velocidade mais rápida

    • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

    • Determinar automaticamente a velocidade mais rápida da GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Para que a placa gráfica funcione mais rápido

AVISO: para mudar as freqüências de clock da GPU NVIDIA é preciso ser um usuário avançado de hardware e software de vídeos. Por exemplo, a definição de um nível extremamente alto para taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

Para que a placa gráfica funcione mais rápido, é preciso melhorar o desempenho da GPU NVIDIA.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Se a configuração Padrão foi escolhida na etapa 1, clique na opção Overclocking automático.

  4. Se a configuração Avançado foi escolhida na etapa 1, siga as etapas abaixo:

  1. Selecione Overclocking automático ou Minhas freqüências personalizadas de clock.

Observação: escolha Minhas freqüências personalizadas de clock somente se possuir conhecimento técnico avançado de hardware de vídeo.

  2. Se você selecionou Minhas freqüências personalizadas de clock, defina os controles deslizantes da freqüência do clock para as configurações desejadas ou clique no botão Encontrar otimizado para definir automaticamente as configurações otimizadas do clock.

  3. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • Usar automaticamente a configuração 3D predefinida (preconfigurada)

  • Usar automaticamente as configurações 3D predefinidas ao iniciar um aplicativo

  • Definir uma configuração 3D padrão

  • Fazer com que o aplicativo 3D funcione mais rápido

  • Configurações básicas do aplicativo

  • Configurações avançadas do aplicativo

  • Perfis do aplicativo

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Para mudar as freqüências de clock da GPU

AVISO: para mudar as freqüências de clock da GPU NVIDIA é preciso ser um usuário avançado de hardware e software de vídeos. Por exemplo, a definição de um nível extremamente alto para taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração de overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  3. Se a visualização Padrão foi escolhida na etapa 1, clique na opção Overclocking automático.

  4. Se a visualização Avançado foi escolhida na etapa 1, siga as etapas abaixo:

  1. Selecione Overclocking automático ou Minhas freqüências personalizadas de clock.

Observação: escolha Minhas freqüências personalizadas de clock somente se possuir conhecimento técnico avançado de hardware de vídeo.

  2. Se você selecionou Minhas freqüências personalizadas de clock, defina os controles deslizantes da freqüência do clock para as configurações desejadas ou clique no botão Encontrar otimizado para definir automaticamente as configurações otimizadas do clock.

  3. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Executar o ventilador da GPU na velocidade mais alta

  • A GPU operar na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Para executar sempre o ventilador da GPU NVIDIA na velocidade mais alta

AVISO: É preciso ser um usuário avançado de hardware e software de vídeos para usar a página "avançada" Ajustar as configurações de overclocking. Ao executar taxas de freqüência de clock muita altas, a placa gráfica pode ser danificada (a não ser que haja um mecanismo especial de resfriamento) e/ou prejudicar a renderização das imagens dos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Se ainda não estiver selecionado, selecione Minhas freqüências personalizadas de clock.

  4. Defina os controles deslizantes da freqüência de clock para as configurações desejadas.

  5. Ou selecione a caixa de verificação Funcionar sempre o ventilador na velocidade mais alta para pôr uma marca.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar a GPU na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)


Para que a GPU opere na velocidade mais rápida

AVISO: para que a placa gráfica funcione na velocidade mais rápida possível, é preciso aumentar a freqüência das taxas de clock da GPU NVIDIA. Para fazê-lo é preciso ser um usuário avançado de hardware e de software de vídeos. Caso contrário, a placa gráfica pode ser danificada e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Observação: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido) da GPU e da memória GPU.

  3. Selecione Minhas freqüências de clock personalizadas.

  4. Defina os controles deslizantes da freqüência de clock para as configurações desejadas.

  5. Para testar estas configurações clique no botão Testar.

Tópicos afins

  • A minha placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Para determinar automaticamente a velocidade mais rápida

Para determinar automaticamente a velocidade mais rápida de execução da placa gráfica NVIDIA para GPU

AVISO: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  1. Clique no menu Visualizar e selecione Padrão ou Avançado.

  2. No menu do NVIDIA Control Panel Categorias, selecione Configurações 3D e Mudar configuração do overclocking.

A página Ajustar configurações de overclocking que aparece permite substituir as freqüências de clock de fábrica (por ex., nenhum overclocking está definido como padrão) da GPU e da memória GPU.

AVISO: o aumento das velocidades do clock melhora o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

  3. Selecione a opção Overclocking automático.

A GPU NVIDIA aumenta ou diminui automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Quando a tarefa não exige muito, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é reduzido para que o consumo de energia, a temperatura e o barulho do ventilador diminuam.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Executar a GPU na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Ajustar as configurações do overclocking

  • Ajustar as configurações do overclocking (Avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Referências para ajuste das configurações do overclocking

Esta seção oferece informações de referência do overclocking.

  • Ajuste das configurações do overclocking

  • Ajuste das configurações do overclocking (Avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Ajuste das configurações do overclocking

Use esta página para substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

Freqüências de clock de fábrica (sem overclocking): Selecione esta opção se não desejar aplicar nenhuma freqüência de clock à GPU personalizada.

Overclocking automático: Selecione esta opção para aumentar ou diminuir automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Para tarefas que exigem menos, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é abaixado para reduzir o consumo de energia e a temperatura, reduzindo assim o barulho do ventilador que passa a funcionar mais lentamente.

Usar estas configurações somente até o computador ser reiniciado: Selecione esta opção para aplicar qualquer uma das duas seleções anteriores somente na sessão atual. Estas seleções perdem a validade quando o computador é desligado ou ligado novamente.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • Para que a GPU opere na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking (Avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Ajuste das configurações do overclocking (Avançado)

AVISO: se você não é um usuário avançado, não use estes controles personalizados pois pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D.

Use esta página para substituir as freqüências de clock de fábrica da GPU e da memória da GPU. O aumento das velocidades do clock melhora o desempenho da GPU, mas requer um mecanismo de ventilação apropriado para ativar os gráficos e manter o mesmo nível de confiança.

Freqüências de clock de fábrica (sem overclocking): Selecione esta opção se não desejar aplicar nenhuma freqüência de clock à GPU personalizada.

Overclocking automático: Selecione esta opção para aumentar ou diminuir automaticamente a freqüência do clock para cumprir o que é solicitado dela. Quando um jogo 3D complexo é executado, a freqüência do clock sobe para seu limiar de operação. Para tarefas que exigem menos, como por exemplo quando a área de trabalho do Windows está visível, o clock da GPU é abaixado para reduzir o consumo de energia e a temperatura, reduzindo assim o barulho do ventilador que passa a funcionar mais lentamente.

Minhas freqüências de clock personalizadas: Se você for um usuário avançado de hardware e software para vídeo, use os controles deslizantes "personalizados" do clock para aumentar as taxas de freqüência do clock da GPU NVIDIA, e fazer com que a placa gráfica funcione com maior velocidade.

CUIDADO: A definição de um nível extremamente alto para as taxas de freqüência do clock da GPU NVIDIA pode causar danos à placa gráfica e/ou prejudicar a renderização das imagens nos aplicativos 3D que usam a tecnologia OpenGL e Direct3D. O aumento da velocidade do clock aumenta o desempenho da GPU, mas pode ser necessário melhorar o resfriamento para manter o mesmo nível de confiabilidade.

Freqüência do clock da memória:

Freqüência do clock para 3D:

Ativar o ventilador sempre na velocidade mais alta: A seleção desta caixa reduz a possibilidade do sistema superaquecer quando o clock estiver funcionando em velocidades elevadas.

Encontrar otimizado: Clique para definir automaticamente as configurações otimizadas do clock.

Teste: Clique para testar as configurações do clock.

Usar estas configurações somente até o computador ser reiniciado: Selecione esta opção para aplicar qualquer uma das duas seleções anteriores somente na sessão atual. Estas seleções perdem a validade quando o computador é desligado ou ligado novamente.

Tópicos afins

  • A placa gráfica funcionar mais rápido

  • Mudar as freqüências de clock da GPU

  • Executar o ventilador da GPU na velocidade mais alta

  • A GPU operar na velocidade mais rápida

  • Executar sempre o ventilador da GPU NVIDIA na velocidade mais rápida

  • Determinar automaticamente a velocidade mais rápida da GPU

  • Ajustar as configurações do overclocking

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Monitoramento da temperatura da GPU

Níveis de temperatura da placa gráfica e da GPU

Com o NVIDIA Control Panel a temperatura da GPU pode ser monitorada

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Como fazer para...

  • Monitorar a temperatura da GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Para monitorar a temperatura da GPU

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Selecione Monitorar temperatura da GPU para abrir a respectiva página.

  3. Estabeleça o seguinte:

  4. Fazer o registro da temperatura do núcleo da GPU mesmo após ter saído deste painel: Selecionar esta opção

  5. Avisar quando a temperatura da GPU ultrapassar o limiar de desaceleração

Tópicos afins

Monitoramento da temperatura da GPU (referências)

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Referências do monitoramento da temperatura da GPU

Esta seção traz informações de referência para o monitoramento da temperatura da GPU

  • Monitoramento da temperatura da GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Monitoramento da temperatura da GPU

Use esta página se há overclock na GPU e você deseja controlar o aquecimento da GPU após algum tempo de uso. A temperatura atual da GPU NVIDIA pode ser monitorada e seu histórico de temperatura acompanhado. Quando for o caso, a GPU diminui automaticamente a velocidade para que possa ser executada com temperatura mais baixa.

A temperatura monitorada da GPU é: exibe um gráfico dos níveis de temperatura durante um período de tempo. Use a barra de rolagem para obter dados de até uma hora do histórico de temperatura do núcleo da GPU.

Fazer o registro da temperatura do núcleo da GPU mesmo após ter saído deste painel:

Avisar quando a temperatura da GPU ultrapassar o limiar de desaceleração:

Tópicos afins

Como monitorar a temperatura da GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Configuração da NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas, com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema com o processador de mídia e comunicações (MCP) NVIDIA nForce SLI.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

O SLI PC pode ser configurado com o NVIDIA Control Panel.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

      • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

      • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

      • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

      • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

      • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL


Para usar a tecnologia NVIDIA SLI com uma placa SLI

Não é possível usar a tecnologia NVIDIA SLI com uma única placa gráfica para GPU NVIDIA com SLI.

Mas se a página Definir a configuração da SLI puder ser acessada da página de Configurações 3D, isso significa que o computador é compatível com a SLI e tem pelo menos uma placa gráfica NVIDIA GPU para SLI instalada. Uma segunda placa para funcionalidade completa da SLI pode ser acrescentada, o que oferece uma visualização muito melhor do desempenho da renderização do conteúdo do aplicativo Direct3D e OpenGL.

Para acrescentar uma segunda placa gráfica para SLI, faça o seguinte:

    1. desligue o computador.

    2. Acrescente uma segunda placa gráfica NVIDIA GPU para SLI ao sistema usando as instruções que acompanham a placa gráfica NVIDIA SLI.

    3. Ligue o computador.

    4. Clique com o botão direito na área de trabalho e selecione NVIDIA Control Panel para abrir a página Home.

    5. Veja os tópicos que constam de "Tópicos afins" abaixo

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para usar a tecnologia NVIDIA SLI com várias placas SLI e um único vídeo

O uso da tecnologia NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização nos aplicativos Direct3D e OpenGl.

Observação: para usar esse procedimento, é preciso ter um computador compatível com a SLI e instalado corretamente com pelo menos duas placas gráficas GPU NVIDIA com SLI conectadas em um único vídeo.

Para executar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações 3D.

  3. Clique em Definir a configuração SLI para abrir a respectiva página.

  4. Clique em Ativar a tecnologia SLI.

    5. Os sistemas com quatro GPUS para a tecnologia NVIDIA SLI são identificados com o texto Ativado pela tecnologia Quad SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para usar a tecnologia NVIDIA SLI com várias placas SLI e vários vídeos

O uso da tecnologia NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização dos aplicativos Direct3D e OpenGL.

Observação: Para usar esse procedimento é preciso ter um computador compatível com a SLI, instalado corretamente com pelo menos duas ou mais placas gráficas para GPU NVIDIA com SLI, conectadas em dois ou mais vídeos.

Para usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU conectadas em vários vídeos.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações 3D.

  3. Clique em Definir a configuração SLI para abrir a respectiva página.

  4. Em Selecionar a configuração SLI do sistema , clique em Ativar a tecnologia SLI.

    5. Os sistemas com quatro GPUS para a tecnologia NVIDIA SLI são identificados com o texto Ativado pela tecnologia Quad SLI.

  5. Em Selecionar o vídeo para visualização do conteúdo de renderização SLI, clique na seta da lista e selecione o vídeo a ser usado para visualizar o jogo.

    6. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Observação: esta opção pode vir a ser útil para desativar a tecnologia SLI no caso de problemas de compatibilidade do software com os aplicativos 3D.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para verificar se a NVIDIA SLI está ativada e funcionando

Para verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações 3D.

  2. Na barra de menus, clique em Configurações 3D , e clique no item do menu suspenso Exibir indicadores visuais SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  1. Na página Home Selecionar uma categoria... do NVIDIA Control Panel, selecione Configurações para 3D.

  2. Na barra de menus, clique em Configurações 3D , e clique no item do menu suspenso Exibir indicadores visuais SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • A tecnologia NVIDIA SLI


Referências para a SLI

Referências para a tecnologia NVIDIA SLI

Esta seção contém informações de referência para a tecnologia NVIDIA SLI.

  • A tecnologia NVIDIA SLI


A tecnologia NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas, com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema, com o processador de mídia e comunicações (MCP) NVIDIA nForce SLI. Com o uso de algoritmos de software proprietário e da lógica dedicada de escalabilidade em toda unidade de processamento de gráficos (GPU) e MCP da NVIDIA, a tecnologia NVIDIA SLI oferece a solução de mais alto desempenho em computação da indústria. E ainda, os componentes específicos para a tecnologia NVIDIA SLI envolvem um processo rigoroso de testes e certificados que oferece uma solução certificada para plataformas, garantindo a estabilidade do sistema e uma compatibilidade sem igual da plataforma.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações para 3D - jogos e aplicativos


Configuração para várias GPUs NVIDIA

Com o NVIDIA Control Panel você configura sistemas, entre eles a placa gráfica para várias GPUs.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer paraI ...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Executar várias GPUs NVIDIA conectadas a um único vídeo

  • Executar várias GPUs NVIDIA conectadas a vários vídeos


Para executar várias GPUs NVIDIA conectadas a um único vídeo

A execução da configuração de várias GPUs NVIDIA oferece desempenho de renderização aperfeiçoado nos aplicativos Direct3D e OpenGL.

Observação: para usar este procedimento, é preciso que duas ou mais GPUs NVIDIA estejam conectadas em um único vídeo.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações para 3D.

  3. Clique em Definir a configuração para várias GPUs para abrir a respectiva página.

  4. Em Usar a seguinte configuração para Várias GPUsdo sistema, clique no modo Várias GPUs.

  5. Clique em Aplicar.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a vários vídeos

  • Definir a configuração para várias GPUs


Para executar várias GPUs NVIDIA conectadas a vários vídeos

A execução da configuração de várias GPUs NVIDIA oferece desempenho de renderização aperfeiçoado nos aplicativos Direct3D e OpenGL.

Observação: para usar este procedimento, é preciso que duas ou mais GPUs NVIDIA estejam conectadas em dois ou mais vídeos.

  1. Clique no menu Visualizar e selecione Padrão.

  2. Na página Home Selecionar uma categoria...do NVIDIA Control Panel, selecione Configurações para 3D.

  3. Clique em Definir a configuração para várias GPUs para abrir a respectiva página.

  4. Em Usar a seguinte configuração para Várias GPUsdo sistema, clique no modo Várias GPUs.

  5. Em Selecionar o vídeo para visualização do conteúdo de renderização de várias GPUs, clique na seta da lista e selecione o vídeo a ser usado para visualizar o jogo.

  6. Clique em Aplicar.

    7. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a um único vídeo

  • Definir a configuração para várias GPUs (referência)


Referências para várias GPUs

Esta seção contém informações de referência do uso da configuração de várias GPUs NVIDIA.

  • Definir a configuração para várias GPUs (referência)


Definição da configuração para várias GPUs (referência)

A página Definir a configuração para várias GPUs está disponível se o sistema possuir duas ou mais GPUs NVIDIA numa plataforma sem a tecnologia SLI. O modo de várias GPUs oferece desempenho aperfeiçoado para os aplicativos Direct3D e OpenGL.

Há duas opções disponíveis no sistema de várias GPUs:

Modo de vários vídeos. No modo de vários vídeos, as GPUs funcionam de forma independente. Esta opção pode ser usada para acionar vários vídeos.

Modo de várias GPUs. No modo de várias GPUs, elas trabalham em conjunto para melhorar o desempenho de renderização dos aplicativos 3D.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a um único vídeo

  • Para executar várias GPUs NVIDIA conectadas a vários vídeos


anti-serrilhamento

Na computação gráfica, é uma técnica para diminuir as bordas dentadas - escadas - que deveriam ser suaves. As bordas dentadas ocorrem porque a qualidade da resolução da imagem exibida na tela não é suficiente para mostrar uma linha suave. O anti-serrilhamento torna as bordas dentadas menos evidentes ao cercá-las com tons intermediários de cor. Embora a aparência de bordas dentadas das linhas seja reduzida, isso as torna menos definidas. Veja um exemplo ampliado da diferença. A imagem à esquerda está definida para a configuração de desempenho, que não usa o anti-serrilhamento. A imagem à direita usa a configuração de qualidade com a técnica de anti-serrilhamento.

O anti-serrilhamento pode ser definido para favorecer um melhor desempenho do sistema ou melhorar a qualidade da imagem.

  • A configuração de desempenho é ideal quando a imagem em 3D tem animação e o movimento fluido da cena é um fator muito importante.

  • A configuração de qualidade é ideal quando a principal preocupação são os objetos 3D com muitos detalhes e realismo.

  • Em caso de dúvida de como configurar o anti-serrilhamento, use a opção "Controlado pelo aplicativo". O vídeo faz o ajuste automático da especificação do aplicativo.

©2005 NVIDIA Corporation. Todos os direitos reservados. Configurações de Jogos e 3D


Estágios para páginas antigas

  • Monitorar a temperatura da GPU