Ustawienia 3D - gry i aplikacje

Zadania w ramach ustawień 3D na stronach gier i aplikacji pozwalają wykonać co następuje:

  • Zmienić ustawienia obrazu i jego wytwarzania przez aplikacje 3D i gry korzystające z technologii 3D i OpenGL.

  • Zastąpić fabryczne częstotliwości zegarów procesora graficznego i jego pamięci, aby podwyższyć sprawność procesora.

  • Przydzielić określone ustawienia 3D do gier, tak aby ładowały się automatycznie podczas ich uruchamiania.

  • W systemach z kartami graficznymi z procesorem NVIDIA, które potrafią korzystać z technologii SLI można włączyć tę funkcję, aby uzyskać znaczne polepszenie sprawności wytwarzania obrazów przez aplikacje oparte na technologii Direct3D i OpenGL.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia 3D - gry i aplikacje


Wyreguluj ustawienia obrazu

Na tej stronie zmień ustawienia obrazu i jego wytwarzania przez aplikacje 3D stosujące Direct 3D i OpenGL.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


W jaki sposób...

  • Wygładź linie krzywe

  • Niech moje aplikacje 3D pracują szybciej

  • Niech moje aplikacje 3D wyglądają lepiej

  • Pokaż podgląd zmian w ustawieniach 3D

  • Niech aplikacje 3D określają ustawienia obrazów trójwymiarowych


Aby poprawić wygląd obrazów w aplikacji 3D

Aby polepszyć wygląd obrazów w aplikacji 3D pozbywając się schodkowania linii krzywych

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D .

  2. Kliknij menu Widok i wybierz Standardowy.

  3. Wybierz Wyreguluj ustawienia obrazu 3D z podglądem, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień wytwarzania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  4. Wybierz opcję Stosuj moje preferencje z naciskiem na: <wybrane ustawienie suwaka

    1. Przesuń suwak w kierunku Jakości, aby wygładzić linie krzywe usuwając ich schodkowanie.

      Uwaga: Przesunięcie suwaka do końca w stronę jakości daje najlepszą jakość obrazu lecz kosztem pewnego zmniejszenia jakości aplikacji. Przesunięcie suwaka w stronę sprawności spowoduje wyświetlanie linii mniej gładkich ale podwyższy tempo ramek i powoduje, że aplikacja będzie działać szybciej.

    2. Przesuwając suwak można podejrzeć wygląd obrazu w oknach podglądu sprawności i jakości po lewej stronie ekranu.

    3. Można kliknąć przycisk Pauza, aby zatrzymać animację w oknie podglądu. Przycisk zmienia się teraz na Odtwarzaj i można go kliknąć, aby ponownie uruchomić animację.

  5. Kliknij Zastosuj.

    6. Tematy pokrewne

    • Niech moje aplikacje 3D pracują szybciej

    • Niech moje aplikacje 3D wyglądają lepiej

    • Pokaż podgląd zmian w ustawieniach 3D

    • Niech aplikacje 3D określają ustawienia obrazów trójwymiarowych

    • Ustawienia obrazu z podglądem


Aby aplikacja 3D pracowała szybciej

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz 3 Ustawienia 3D.

  2. Wybierz zadanie Wyreguluj ustawienia obrazu 3D z podglądem, aby otworzyć odpowiednią stronę.
    Opcje na tej stronie umożliwią zmianę ustawień wytwarzania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  3. Wybierz opcję Stosuj moje preferencje z naciskiem na:

  1. Przesuń suwak w stronę Sprawności, aby podwyższyć tempo wyświetlania ramek i uzyskać większą sprawność aplikacji.

    Uwaga: Przesunięcie suwaka do końca w stronę Sprawności (tak aby aplikacja pracowała najszybciej) powoduje pewne pogorszenie jakości obrazu. Im dalej suwak jest przesunięty na prawo w stronę jakości, tym niższa sprawność lecz lepsza jakość obrazów.

  2. Przesuwając suwak można podejrzeć wygląd obrazu w oknach podglądu sprawności i jakości po lewej stronie ekranu.

  3. Można kliknąć przycisk Pauza, aby zatrzymać animację w oknie podglądu. Przycisk zmienia się teraz na Odtwarzaj i można go kliknąć, aby ponownie uruchomić animację.

Tematy pokrewne

  • Wygładź linie krzywe

  • Niech moje aplikacje 3D wyglądają lepiej

  • Pokaż podgląd zmian w ustawieniach 3D

  • Niech aplikacje 3D określają ustawienia obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem (standardowe)


Aby aplikacja 3D wyglądała lepiej

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D .

  2. Wybierz zadanie Ustawienia obrazu z podglądem

    Opcje na tej stronie umożliwiają zmiany wszystkich ustawień obrazu i wytwarzania obrazu aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Wybierz opcję Stosuj moje preferencje z naciskiem na:

    Dostępne ustawienia:

    • Sprawność daje największą możliwą prędkość przesuwania klatek, co oznacza najwyższą możliwą sprawność aplikacji.

    • Równowaga daje optymalne zestawienie jakości z wydajnością. W wyniku uzyskuje się optymalną wydajność i dobrą jakość obrazu.

    • Jakość jest ustawieniem standardowym, przy którym aplikacje wytwarzają obrazy najlepszej jakości.

  4. Przesuń suwak w stronę Jakości, aby wygładzić linie krzywe widoczne przeważnie na krawędziach przedmiotów na obrazach. To ulepszenie znane jest jako wygładzanie krawędzi, technika która minimalizuje schodkowanie linii krzywych na obrazach trójwymiarowych. Włączenie tej opcji polepsza jakość obrazu kosztem sprawności aplikacji.

  5. Przesuwając suwak można podejrzeć wygląd obrazu w oknach podglądu sprawności i jakości po lewej stronie ekranu.

  6. Można kliknąć przycisk Pauza, aby zatrzymać animację w oknie podglądu. Przycisk zmienia się teraz na Odtwarzaj i można go kliknąć, aby ponownie uruchomić animację.

Tematy pokrewne

  • Wygładź linie krzywe

  • Niech moja aplikacja 3D pracuje szybciej

  • Pokaż podgląd zmian w ustawieniach 3D

  • Niech aplikacje 3D określają ustawienia obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Podgląd zmian aby zobaczyć zmiany ustawień 3D

  1. Ze strony NVIDIA Control Panel Sprawność wybierz Ustawienia 3D.

  2. Wybierz Wyreguluj ustawienia obrazu z podglądem, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień wytwarzania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  3. Za każdym razem, gdy dowolna z opcji i ustawień na tej stronie jest w użyciu, w dużym oknie podglądu pokazane jest wytwarzanie obrazu. Można również obejrzeć komponenty sprawności i jakości wytwarzania obrazu w mniejszych oknach podglądu pojawiających się po lewej stronie.

  4. Można kliknąć przycisk Pauza, aby zatrzymać animację w oknie podglądu. Przycisk zmienia się teraz na Odtwarzaj i można go kliknąć, aby ponownie uruchomić animację.

Tematy pokrewne

  • Wygładź linie krzywe

  • Niech moje aplikacje 3D pracują szybciej

  • Niech aplikacja 3D wygląda lepiej (z podglądem)

  • Niech aplikacje 3D określają ustawienia obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Ustawienia optymalne aby aplikacja 3D określała optymalne ustawienia

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D .

  2. Wybierz zadanie Ustawienia obrazu z podglądemu

    Opcje na tej stronie umożliwiają zmiany wszystkich ustawień obrazu i wytwarzania obrazu aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Wybierz opcję Niech zadecyduje aplikacja 3D.

  4. Można podejrzeć wygląd obrazu w oknach podglądu sprawności i jakości po lewej stronie ekranu.

  5. Można kliknąć przycisk Pauza, aby zatrzymać animację w oknie podglądu. Przycisk zmienia się teraz na Odtwarzaj i można go kliknąć, aby ponownie uruchomić animację.

Tematy pokrewne

  • Wygładź linie krzywe

  • Niech moja aplikacja 3D pracuje szybciej

  • Niech moja aplikacja 3D wyglądaja lepiej

  • Pokaż podgląd zmian w ustawieniach 3D

  • Ustawienia obrazu z podglądem


ustawieniach 3D podczas uruchamiania ()

Dodatkowe informacje o ustawieniach gier

W tej części znajdują się dodatkowe informacje o ustawieniach gier.

  • Ustawienia obrazu z podglądem


Ustawienia obrazu z podglądem (standardowe)

Ustawienia obrazu z podglądem

Jeżeli nie znasz się na technologii 3D ani nie jesteś zaawansowanym użytkownikiem grafiki, stosuj stronę Ustawienia obrazu z podglądem, aby oglądać ulepszenia w ustawieniach wytwarzania obrazu podczas ich wprowadzania.

Podgląd: Tu wyświetlana jest w czasie rzeczywistym animacja przy aktualnych ustawieniach 3d. Wszelkie wprowadzane na tej stronie zmiany ustawień są natychmiast stosowane do animacji.

Przycisk Pauza/Odtwarzanie na zmianę zatrzymuje i ponownie uruchamia animację w oknie podglądu.

Obrazy oznaczone Sprawność i Jakość po lewej stronie strony odzwierciedlają dynamicznie wprowadzane na tej stronie zmiany ustawień obrazów i ich wytwarzania na podstawie wzajemnej relacji sprawności i jakości.

Czego szukam? Jeżeli wybrana została opcja Stosuj moje preferencje z naciskiem na: wówczas przesunięcie suwaka w kierunku Jakości poprawi gładkość krawędzi obiektów na obrazach. Przesunięcie suwaka w kierunku Sprawności zwiększy tempo wyświetlania ramek, lecz linie krzywe będą schodkowane.

Pozwól zadecydować aplikacji 3D powoduje wykonanie przez aplikację wszystkich ustawień suwaka u dołu tej strony pomocy.

Dla obrazu 3D stosuj ustawienia zaawansowaneWybranie tej opcji i kliknięcie na Zaprowadź mnie tam otwiera stronę Zarządzaj ustawieniami 3D. Opis tych zaawansowanych opcji znajduje się na stronie, patrz Informacje Dodatkowe, Zarządzaj ustawieniami 3D .

Stosuj moje preferencje z naciskiem na: włącza suwak Sprawność-Jakość z następującymi ustawieniami:

  • Największa sprawność daje największą możliwą prędkość przesuwania klatek, co oznacza najwyższą możliwą sprawność aplikacji, lecz pewnym kosztem jakości obrazu..

  • Równowaga daje optymalne zestawienie jakości z wydajnością. W wyniku czego uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość daje najlepszą jakość, lecz kosztem sprawności aplikacji.

Ustawienia suwaka

Pozycja suwaka równowagi między sprawnością a jakością odpowiada indywidualnym ustawieniom 3D zgodnie z poniższą tabelą:

Ustawienie suwaka | Ustawienie obrazu | Ustawienia wygładzania obrazu | Filtr anizotropowy | Synchr. pionowa | Wymuś mipmapy | OPTYMALIZACJA TRÓJLNIOWA | Optymalizacja anizotropowa
Sprawność | Jakość | Pod kontrolą aplikacji | Pod kontrolą aplikacji | Wymuszanie wyłączone | Trzyliniowy | Włącz | Włącz
Równowaga | Jakość | 2x | 4x. | Stosuj ustawienia 3D | Trzyliniowy | Włącz | Włącz
Jakość | Jakość | 4x. | 8x | Stosuj ustawienia 3D | Trzyliniowy | Wyłącz | Wyłącz

Tematy pokrewne

  • Wygładź linie krzywe

  • Niech moje aplikacje 3D pracują szybciej

  • Niech moje aplikacje 3D wyglądają lepiej

  • Pokaż podgląd zmian w ustawieniach 3D

  • Niech moje aplikacje 3D określają ustawienia obrazów trójwymiarowych

©2005, 2006 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Zarządzanie ustawieniami 3D

Na stronie zarządzania ustawieniami 3D można zmieniać ustalenia globalne 3D oraz tworzyć specjalne ustawienia dla gier i programów. Ustawienia programu stosowane są automatycznie za każdym razem gdy program jest uruchamiany.

Ta strona jest dostępna tylko w widoku zaawansowanym.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


W jaki sposób...

  • Aby skonfigurować domyślne ustawienia 3D

  • Skonfiguruj specjalne ustawienia 3D dla moich aplikacji i gier

  • Wyłączanie i włączanie przyspieszania sprzętowego 3D


Aby skonfigurować domyślne ustawienia 3D

Aby określić ustawienia domyślne 3D

  1. Kliknij menu Widok i wybierz Zaawansowany.

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zarządzaj profilami aplikacji.

    3. Pojawia się strona zarządzania ustawieniami 3D.

  3. Kliknij kartę Ustawienia globalne.

    4. Na karcie ustawienia globalne można określić, które ustawienia globalne zostaną zastosowane do wszystkich gier 3D.

  4. W polu Ustawień kliknij na ustawienie odpowiadające funkcji, którą chcesz zmienić, a następnie na liście rozwijanej kliknij na wartość ustawienia, którego chcesz użyć.

    5. Niektóre ustawienia globalne mogą być zainstalowane fabrycznie, zależnie od posiadanej karty. W takim przypadku można kliknąć na strzałkę obok listy zainstalowanych ustawień globalnych, a następnie wybrać któryś zestaw ustawień globalnych z listy

  5. Kiedy skończysz, kliknij Zastosuj.

Tematy pokrewne

  • Skonfiguruj specjalne ustawienia 3D dla moich aplikacji i gier

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Zarządzanie ustawieniami 3D


Skonfiguruj specjalne ustawienia 3D dla moich aplikacji i gier

Aby skonfigurować specjalne ustawienia 3D dla moich aplikacji i gier

  1. Kliknij menu Widok i wybierz Zaawansowany.

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zarządzaj profilami aplikacji.

    3. Pojawia się strona zarządzania ustawieniami 3D.

  3. Kliknij kartę Ustawień programowych.

    4. Na stronie Ustawień programowych można przydzielić profile ustawień 3D, aby ładowały się automatycznie podczas uruchamiania gry.

  4. Aby wybrać grę, do której chcesz przydzielić ustawienia 3D, kliknij przycisk Dodaj.

    5. Uwaga:Jeżeli chcesz edytować zapisane uprzednio ustawienia przydzielone do gry, kliknij grę w polu programów, a następnie przejdź do czynności 6.

  5. W polu dialogowym Otwórz znajdź grę, którą chcesz dodać i kliknij Otwórz.

    6. W polu programów pojawi się nazwa.

  6. W polu Określ ustawienia dostosuj według potrzeby wszystkie wyliczone funkcje .

    • Aby zmienić ustawienie funkcji, kliknij odpowiednie ustawienie a następnie kliknij na ustawienie, które chcesz wykorzystać z wyświetlonej listy rozwijanej.

    • Aby skorzystać z zainstalowanych ustawień programowych dla określonej aplikacji,

      1. Kliknij ikonę współdzielenia dla tej aplikacji, aby otworzyć dialog ustawienia Współdziel ustawienia.

      2. Kliknij na strzałkę obok listy i zaznacz program, którego chcesz użyć, a następnie kliknij OK.

  7. Kiedy skończysz, kliknij Zastosuj.

    8. Tematy pokrewne

    • Ustaw konfigurację domyślną 3D

    • Wyłączanie i włączanie przyspieszania sprzętowego 3D

    • Zarządzanie ustawieniami 3D


Wyłączanie i włączanie przyspieszania sprzętowego 3D

  1. Ze strony NVIDIA Control Panel Sprawność wybierz Ustawienia 3D.

  2. Kliknij menu Widok i wybierz Zaawansowany.

  3. Na karcie Zarządzaj ustawieniami 3D otwórz odpowiednią stronę.

    Opcje na tej stronie "zaawansowanej" umożliwiają zmiany wszystkich ustawień obrazu i wytwarzania obrazu aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  4. Kliknij kartę Ustawienia globalne.

  5. Pod nagłówkiem Ustawienia kliknij Przyspieszenie sprzętowe i wybierz jedną z następujących opcji:

  6. Tryb ekranu pojedynczego wysokowydajny: Jeżeli masz tylko jeden aktywny ekran, jest to ustawienie standardowe. Można także wskazać to ustawienie, gdy występują problemy z trybami wyświetlania przez wiele ekranów.

    Uwaga: Ten tryb jest szybszy niż wszystkie tryby wieloekranowe opisane powyżej.

  7. Tryb zgodny sprawności jest dostępny, jeżeli aktywne są co najmniej dwa ekrany podczas pracy w trybie podwójnym nView lub jeśli stosujesz odmienne klasy kart z procesorem graficznym NVIDIA.
    Gdy ten tryb jest włączony, OpenGL wytwarza obrazy w trybie "zgodności" na wszystkich ekranach, tak że gdy stosowane są procesory graficzne różnej klasy, aplikacje OpenGL korzystają z najniższego wspólnego mianownika wszystkich wspólnych funkcji aktywnych procesorów graficznych.

    Uwaga: Wydajność wytwarzania obrazu przez OpenGL jest nieco niższa niż w trybie jednego ekranu.

  • Tryb wieloekranowy wydajny jest dostępny, jeżeli aktywne są co najmniej dwa ekrany podczas pracy w trybie podwójnym nView lub jeśli stosujesz odmienne klasy kart z procesorem graficznym NVIDIA.

    Gdy włączony jest ten tryb, OpenGL wytwarza obrazy w trybie "sprawności" na wszystkich ekranach, tak, że gdy stosowane są procesory graficzne różnej klasy, aplikacje OpenGL korzystają z najniższego wspólnego mianownika wszystkich wspólnych funkcji aktywnych procesorów graficznych.

    Uwaga: Jednakże wytwarzanie obrazu jest tu szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może spowodować niewielkie przejściowe zakłócenia obrazu.

Tematy pokrewne

  • Skonfiguruj specjalne ustawienia 3D dla moich aplikacji i gier

  • Ustaw konfigurację domyślną 3D

  • Zarządzanie ustawieniami 3D


Zarządzaj ustawieniami 3D (informacje dodatkowe)

Zarządzanie ustawieniami 3D (informacje dodatkowe)

W tej części znajdują się dodatkowe informacje na temat strony Zarządzaj ustawieniami 3D podczas uruchamiania.

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D i programowymi (dodatkowe informacje)

Zarządzanie ustawieniami 3D

Strona zarządzania ustawieniami 3D umożliwia:

  • Ustalenie ustawień domyślnych 3D dla aplikacji Direct3D i OpenGL

  • Ustalenie specjalnych ustawień 3D dla poszczególnych gier i aplikacji.

Ustawienia globalne

Na karcie ustawień globalnych można wybrać z listy zainstalowanych ustawień globalnych lub stworzyć własne ustawienia dostosowane do poszczególnych aplikacji 3D.

Ustawienia programu

Na karcie Ustawień programów można stworzyć zestaw ustawień 3D dla poszczególnych gier lub aplikacji.

  • W oknie Wybierz program do zastąpienia znajdują się zainstalowane gry i aplikacje, do których zostały przypisane szczególne ustawienia 3D. Przy każdym wierszu jest ikona gry, nazwa gry oraz ikona współdzielenia.

  • Polecenie Dodaj uruchamia dialog Otwórz, w którym można znaleźć grę wymagającą specjalnych ustawień.

  • Przycisk Usuń usuwa powiązanie gry z profilem. Za pomocą tego przycisku usuń skojarzenie z grą/ustawieniami, by przestać z niego korzystać. Ustawień zainstalowanych fabrycznie nie można usunąć.

Funkcje i ustawienia

Na kartach ustawień globalnych i programowych znajdują się spisy funkcji, które można skonfigurować. Konkretne funkcje zależą od karty graficznej i aplikacji.

Filtrowanie anizotropowe jest to technika stosowana w celu polepszenia jakości tekstur w zastosowaniu do powierzchni obiektów trójwymiarowych rysowanych pod ostrym kątem. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności. Można pozwolić aplikacji określić ustawienia filtra anizotropowego, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień. Wyższe wartości polepszają jakość zmniejszając wydajność.

Anizotropowa optymalizacja filtra mippozwala sterownikowi ekranu NVIDIA zastępować filtrowanie liniowe mipmapów filtrowaniem punktowym zawsze oprócz fazy tekstury pierwotnej. Poprawia to sprawność kosztem jakości obrazu.

Anizotropowa optymalizacja próbki pozwala korzystać z optymalizacji anizotropowej w celu zwiększenia sprawności.

Ustawienia wygładzania obrazu Wygładzanie krawędzi ("antialiasing") jest to technika minimalizacji efektów schodkowych, jakie dają się czasem zauważyć wzdłuż krawędzi przedmiotów trójwymiarowych. Można pozwolić aplikacji określić ustawienia filtra anizotropowego, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień.

Wskazówki ustawiania trybów wygładzania krawędzi - niektóre ustawienia wygładzania krawędzi wymagają dużej ilości pamięci wideo. Jeżeli w wybranym trybie potrzeba więcej pamięci wideo niż masz do dyspozycji i powoduje to nieoczekiwane rezultaty, spróbuj wybrać kolejny niższy tryb itd., aż uzyskasz pożądane wyniki. Można także eksperymentować z różnymi rozdzielczościami ekranu, tempami odświeżania czy głębiami koloru, aż uzyska się ustawienie lub kombinację ustawień, przy której wygładzanie krawędzi będzie działać.

Naklejki fakturowe polegają na sposobie traktowania współrzędnych fakturowych, które wypadają poza obiektami z nałożoną fakturą. Współrzędne fakturowe można nakładać na krawędź lub wewnątrz obrazu.

Polecenie uruchom nakładkę włącza nakładki w OpenGL.

Uruchom stereo. Włącz tę opcję tylko w razie potrzeby. Niektóre aplikacje automatycznie wybierają format stereo, natomiast inne mogą nie działać należycie w formacie pikselowym stereo.

Granica rozszerzenia. Określa, czy włączony jest limit rozszerzenia OpenGl. W niektórych starszych aplikacjach OpenGL ta funkcja musi być włączona, bo inaczej nie potrafią tworzyć długich łańcuchów rozszerzonych i zawieszą się, jeżeli rozszerzenia nie są ograniczone Jeżeli stosujesz nowsze aplikacje OpenGL, powinieneś wyłączyć tę opcję.

Mipmapy Wymuś . Wymuś mipmapy -- umożliwia stosowanie mipmapów w aplikacjach, które ich nie obsługują.

  • Żadne oznacza, że mipmapy nie są wymuszane na aplikacjach, które ich nie obsługują.

  • Dwuliniowe dają lepszą jakość obrazu przy większej sprawności.

  • Trzyliniowe dają dobrą jakość obrazu przy obniżeniu sprawności.

Wymuś korzystanie z okularów migawkowych To ustawienie wymusza przełączanie sygnału stereo, gdy nie zostaną wykryte okulary stereoskopowe lub inny sprzęt.

Wyrównywanie krawędzi gamma pozwala włączać lub wyłączać korektę schodkowania krawędzi gamma.

Przyspieszanie sprzętowe Konfiguruje obsługę wielu monitorów dla maksymalnej sprawności lub maksymalnej zgodności.

  • Tryb ekranu pojedynczego wysokowydajny: Jeżeli masz tylko jeden aktywny ekran, jest to ustawienie standardowe. Można także wskazać to ustawienie, gdy występują problemy z trybami wyświetlania przez wiele ekranów.

  • Tryb wysokowydajny zgodny jest dostępny, jeżeli aktywne są co najmniej dwa ekrany podczas pracy w trybie podwójnym nView lub jeśli stosujesz odmienne klasy kart z procesorem graficznym NVIDIA.

Uwaga: Gdy ten tryb działa, OpenGL wytwarza obraz w trybie zgodności z wszystkimi ekranami. Gdy w tym trybie stosowane są odmienne klasy procesorów graficznych, aplikacje OpenGL korzystają z najniższej funkcji wspólnej dla wszystkich aktywnych procesorów graficznych. Sprawność wytwarzania obrazu przez OpenGL jest nieco niższa niż w trybie jednego ekranu.

  • Tryb wieloekranowy wydajny jest dostępny, jeżeli aktywne są co najmniej dwa ekrany podczas pracy w trybie podwójnym nView lub jeśli stosujesz odmienne klasy kart z procesorem graficznym NVIDIA.

Uwaga: Gdy włączony jest ten tryb, OpenGL wytwarza obrazy w trybie „wydajności” dla wszystkich ekranów. Podobnie jak w trybie „zgodności”, gdy wykorzystywane są wszystkie klasy kart graficznych, aplikacje OpenGL korzystają z najniższej funkcji wspólnej dla wszystkich aktywnych procesorów graficznych. Wydajność wytwarzania obrazu przez OpenGL jest nieco gorsza niż w trybie jednego ekranu. Jednakże wytwarzanie obrazu jest tu szybsze niż w trybie Zgodności, chociaż przełączanie lub rozszerzanie ekranów może spowodować niewielkie przejściowe zakłócenia obrazu.

Ustawienia obrazu pozwalają zdecydować, czy preferujesz sprawność, jakość, czy równowagę między tymi funkcjami. Aplikacja NVIDIA Control Panel wyreguluje odpowiednio obraz 3D w zależności od twoich preferencji.

  • Wysoka wydajność daje największą możliwą prędkość przesuwania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

  • Wydajność daje optymalne zestawienie jakości z wydajnością. W wyniku czego uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość jest ustawieniem standardowym, przy którym aplikacje wytwarzają obrazy najlepszej jakości.

  • Wysoka jakość pozwala uzyskać najlepszą jakość obrazu w aplikacji. To ustawienie jest przydatne dla przeciętnego użytkownika gier komputerowych. Jest ono przeznaczone dla bardziej zaawansowanych użytkowników w celu wytwarzania obrazów, które nie wykorzystują możliwości programowalnego sprzętu filtrującego Uwaga: To ustawienie wysokiej jakości jest nieprzydatne dla przeciętnego użytkownika gier komputerowych. Jest ono przeznaczone dla bardziej zaawansowanych użytkowników w celu wytwarzania obrazów, które nie wykorzystują możliwości programowalnego sprzętu filtrującego

Maksymalna pamięć faktur rezerwuje możliwie najwięcej pamięci do użytku map fakturowych.

Tryb wielu PG wysokowydajny określa tryb kształtowania obrazu przy zastosowaniu wielu procesorów graficznych.

Ujemna kompensacja poziomu szczegółów określa, czy w celu wyostrzenia filtrowania tekstur stosowany jest ujemny poziom szczegółów.

Tryb kształtowania stereo przez SLI określa kształtowanie stereo przez SLI. Ten tryb można ustawić automatycznie jako zgodny ze sprzętem stereo. Najbardziej wydajnym trybem dla SLI jest kształtowanie obrazu stereo przez wydzielony procesor graficzny.

Tryb sprawności SLI określa tryb korzystania z SLI.

Tryb wyświetlania stereo Umożliwia wybór trybu wyświetlania dla okularów stereo i innego sprzętu. Patrz dokumentacja sprzętu, aby dowiedzieć się który tryb zastosować.

Głębia koloru faktury określa, czy w aplikacjach OpenGL mają być standardowo stosowane faktury o określonej głębi koloru.

Przezroczyste wygładzanie krawędzi pozwala zminimalizować widoczne schodkowanie krawędzi przy przezroczystych teksturach.

  • Wielokrotne próbkowanie daje doskonałą sprawność.

  • Próbkowanie super daje lepszą jakość.

Optymalizacja trójliniowa umożliwia pełną kontrolę optymalizacji trójliniowej w aplikacjach Direct3D i OpenGL. Umożliwia to lepszą sprawność filtrowania tekstury bez dostrzegalnej straty jakości obrazu. Można oglądać pola obrazu poddane działaniu optymalizacji trójliniowej włączając tekstury zawierające łańcuchy kolorowych mipmapów stosowanych w typowych aplikacjach diagnostycznych.

Potrójne buforowanie można włączać lub wyłączać. Włączenie tego ustawienia polepsza sprawność, gdy włączona jest również synchronizacja pionowa.

Ujednolicony bufor tylnego planu i głębi Włączenie tej opcji przydziela jeden bufor wsteczny i jeden bufor w głąb dla aplikacji tworzących wiele okien. Włącz tę opcję w celu skuteczniejszego wykorzystania pamięci wideo i poprawy sprawności.

Synchronizacja pionowa umożliwia włączanie i wyłączanie trybu synchronizacji pionowej. Można włączyć synchronizację pionową, gdy obraz się rozpada, wyłączyć ją, aby polepszyć sprawność lub zastosować ustawienia z aplikacji 3D.

Tematy pokrewne

  • Skonfiguruj specjalne ustawienia 3D dla moich aplikacji i gier

  • Ustaw konfigurację domyślną 3D

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D


Wyreguluj ustawienia przetaktowania

Ustawienia przetaktowania

Możesz zastąpić fabryczne częstotliwości zegara procesora graficznego i jego pamięci. Zwiększenie szybkości zegara podwyższy sprawność procesora graficznego, lecz może wymagać należytego chłodzenia karty, aby utrzymać ten sam poziom niezawodności.

    • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

    • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


W jaki sposób...

    • Niech moja karta graficzna pracuje szybciej

    • Zmień częstotliwości zegara procesora graficznego

    • Niech wentylator procesora graficznego pracuje z największą szybkością

    • Niech procesor graficzny działa z największą szybkością

    • Niech procesor graficzny zawsze działa z największą szybkością

    • Automatycznie określ najwyższą szybkość procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Aby karta graficzna pracowa³a szybciej

OSTRZE¯ENIE:Aby zmieniæ czêstotliwoœæ zegara procesora graficznego NVIDIA, trzeba byæ zaawansowanym u¿ytkownikiem sprzêtu i oprogramowania video. Je¿eli ustawiona zosta³a najwiêksza czêstotliwoœæ zegara procesora graficznego NVIDIA, mo¿na ³atwo uszkodziæ kartê graficzn¹ lub zak³óciæ poprawne wytwarzanie obrazów w aplikacjach 3D stosuj¹cych technologiê OpenGL i Direct3D.

Uwaga:Podniesienie szybkoœci zegara podwy¿szy sprawnoœæ procesora graficznego, lecz mo¿e byæ potrzebne lepsze ch³odzenie, aby utrzymaæ ten sam poziom niezawodnoœci.

Aby karta graficzna pracowa³a szybciej, trzeba zwiêkszyæ sprawnoœæ procesora graficznego NVIDIA:

  1. kliknij menu Widok i wybierz Standardowy lub Zaawansowany

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a nastêpnie Zmieñ konfiguracjê przetaktowania.

Wyœwietlona zostanie strona Wyreguluj ustawienia przetaktowania, umo¿liwiaj¹c zast¹pienie fabrycznych czêstotliwoœci zegarów procesora graficznego i jego pamiêci.

  3. Je¿eli w czynnoœci 1 wybra³eœ ustawienie Standardowe, kliknij Przetaktowanie automatyczne.

  4. Je¿eli w czynnoœci 1 wybra³eœ ustawienie Zaawansowane, wykonaj nastêpuj¹ce czynnoœci:

  1. Wybierz Przetaktowanie automatyczne lub Moje czêstotliwoœci zegarów.

Uwaga:Wybierz Moje czêstotliwoœci zegarów tylko je¿eli posiadasz wiedzê techniczn¹ na temat sprzêtu wideo.

  2. Je¿eli wybra³eœ Moje czêstotliwoœci zegarów, ustaw suwaki czêstotliwoœci na po¿¹dane wartoœci lub kliknij przycisk ZnajdŸ optymalne, aby automatycznie okreœliæ optymalne ustawienia zegarów.

  3. Mo¿esz przetestowaæ te ustawienia klikaj¹c przycisk Test.

Tematy pokrewne

  • Automatycznie stosuj zapisane ustawienia 3D

  • Ustaw konfiguracjê domyœln¹ 3D

  • Niech moje aplikacje 3D pracuj¹ szybciej

  • Podstawowe ustawienia dla aplikacji

  • Profile aplikacji

© 2005 NVIDIA Corporation. Wszelkie prawa zastrze¿one. Ustawienia gier i 3D


Aby zmieni częstotliwość zegara procesora graficznego

Aby zmienić częstotliwość zegara procesora graficznego

OSTRZEŻENIE:Aby zmienić częstotliwość zegara procesora graficznego NVIDIA, trzeba być zaawansowanym użytkownikiem sprzętu i oprogramowania video. Jeżeli ustawiona została największa częstotliwość zegara procesora graficznego NVIDIA, można łatwo uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D stosujących technologię OpenGL i Direct3D.

Uwaga:Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

  1. kliknij menu Widok i wybierz Standardowy lub Zaawansowany

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Wyreguluj ustawienia przetaktowania, umożliwiając zastąpienie fabrycznych częstotliwości zegarów procesora graficznego i jego pamięci.

Uwaga:Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

  3. Jeżeli w czynności 1 wybrałeś widok Standardowy, kliknij Przetaktowanie automatyczne.

  4. Jeżeli w czynności 1 wybrałeś widok Zaawansowany, wykonaj następujące czynności:

  1. Wybierz Przetaktowanie automatyczne lub Moje częstotliwości zegarów.

Uwaga: Wybierz Moje częstotliwości zegarów tylko jeżeli posiadasz wiedzę techniczną na temat sprzętu wideo.

  2. Jeżeli wybrałeś Moje częstotliwości zegarów, ustaw suwaki częstotliwości na pożądane wartości lub kliknij przycisk Znajdź optymalne, aby automatycznie określić optymalne ustawienia zegarów.

  3. Możesz przetestować te ustawienia klikając przycisk Test.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Niech wentylator procesora graficznego pracuje z największą szybkością

  • Niech procesor graficzny działa z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Automatycznie określ najwyższą szybkość procesora graficznego

  • Wyreguluj ustawienia przetaktowania

  • Dostosuj ustawienia przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Aby zawsze uruchamiać wentylator procesora graficznego NVIDIA z największą szybkością

OSTRZEŻENIE:Strona Regulacji ustawień przetaktowania jest przeznaczona tylko dla zaawansowanych użytkowników sprzętu i oprogramowania wideo. Podczas pracy przy bardzo wysokich częstotliwościach zegara można uszkodzić kartę graficzną (jeżeli nie ma ulepszonego mechanizmu chłodzenia) lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D stosujących technologię OpenGL i Direct3D.

  1. Kliknij menu Widok i wybierz Zaawansowany.

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Wyreguluj ustawienia przetaktowania, umożliwiając zastąpienie fabrycznych częstotliwości zegarów procesora graficznego i jego pamięci.

  3. Teraz w razie potrzeby zaznacz Moje częstotliwości zegarów.

  4. Ustaw suwaki częstotliwości na pożądane wysokie wartości.

  5. Zaznacz pole Zawsze uruchamiaj wentylator z największą szybkością.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Zmień częstotliwości zegara procesora graficznego

  • Niech procesor graficzny działa z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Automatycznie określ najwyższą szybkość procesora graficznego

  • Wyreguluj ustawienia przetaktowania

  • Dostosuj ustawienia przetaktowania (zaawansowane)


Aby procesor graficzny działał z największą szybkością

OSTRZEŻENIE:Aby karta graficzna pracowała z największą szybkością, trzeba zwiększyć częstotliwości zegarów procesora graficznego NVIDIA. W tym celu trzeba być zaawansowanym użytkownikiem sprzętu i oprogramowania wideo. W innym przypadku można uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D stosujących technologię OpenGL i Direct3D.

Uwaga:Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

  1. Kliknij menu Widok i wybierz Zaawansowany.

  2. Z menu Kategorii NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Wyreguluj ustawienia przetaktowania, umożliwiając zastąpienie fabrycznych częstotliwości zegarów procesora graficznego i jego pamięci.

  3. Wybierz Moje dostosowane częstotliwości zegara.

  4. Ustaw suwaki częstotliwości na pożądane wysokie wartości.

  5. Możesz przetestować te ustawienia klikając przycisk Test.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Zmień częstotliwości zegara procesora graficznego

  • Niech wentylator procesora graficznego pracuje z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Automatycznie określ najwyższą szybkość procesora graficznego

  • Wyreguluj ustawienia przetaktowania

  • Dostosuj ustawienia przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Aby automatycznie określić największą szybkość

Aby automatycznie określić największą szybkość, z jaką pracować będzie karta z procesorem graficznym NVIDIA

OSTRZEŻENIE:Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

  1. kliknij menu Widok i wybierz Standardowy lub Zaawansowany

  2. Z menu Kategorie NVIDIA Control Panel wybierz Ustawienia 3D, a następnie Zmień konfigurację przetaktowania.

Wyświetlona zostanie strona Wyreguluj ustawienia przetaktowania, umożliwiając zastąpienie fabrycznych (domyślnie bez przetaktowania) częstotliwości zegarów procesora graficznego i jego pamięci.

OSTRZEŻENIE:Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

  3. Wybierz opcję Przetaktowanie automatyczne.

Procesor graficzny NVIDIA automatycznie podniesie lub obniży częstotliwość zegara, aby sprostać jego obciążeniom. Podczas zabawy z wymagającą grą trójwymiarową częstotliwość zegara zostanie podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład gdy widoczny jest pulpit Windows, zegar karty graficznej zostanie spowolniony, aby obniżyć zużycie energii, temperaturę i hałas wentylatora.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Zmień częstotliwości zegara procesora graficznego

  • Niech wentylator procesora graficznego pracuje z największą szybkością

  • Niech procesor graficzny działa z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Wyreguluj ustawienia przetaktowania

  • Dostosuj ustawienia przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wyreguluj ustawienia przetaktowania - dodatkowe informacje

W tej części znajdują się informacje dodatkowe na temat przetaktowania.

  • Wyreguluj ustawienia przetaktowania

  • Dostosuj ustawienia przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wyreguluj ustawienia przetaktowania

Możesz na tej stronie zastąpić fabryczne częstotliwości zegara procesora graficznego i jego pamięci. Zwiększenie szybkości zegara podwyższy sprawność procesora graficznego, lecz może wymagać należytego chłodzenia karty, aby utrzymać ten sam poziom niezawodności.

Częstotliwości zegara w konfiguracji fabrycznej (bez przetaktowania)Wybierz tę opcję, jeżeli chcesz zastosować dostosowane częstotliwości zegara procesora graficznego.

Przetaktowanie automatyczne:Wybierz tę opcję, aby zwiększyć częstotliwości zegarów i dzięki temu sprostać obciążeniu procesora. Podczas zabawy z wymagającą grą trójwymiarową częstotliwość zegara zostanie podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład gdy widoczny jest pulpit Windows, zegar procesora graficznego zostaje spowolniony, aby zmniejszyć zużycie energii i obniżyć temperaturę i hałaśliwość wentylatora, który pracuje wolniej.

Używaj tych ustawień tylko do ponownego uruchomienia komputeraWybierz tę opcję, aby zastosować którąś z dwóch poprzednich opcji tylko do aktualnej sesji. Po ponownym uruchomieniu komputera ten wybór przestanie obowiązywać.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Zmień częstotliwości zegara procesora graficznego

  • Niech wentylator procesora graficznego pracuje z największą szybkością

  • Niech procesor graficzny działa z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Automatycznie określ najwyższą szybkość procesora graficznego

  • Dostosuj ustawienia przetaktowania (zaawansowane)

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Dostosuj ustawienia przetaktowania (zaawansowane)

OSTRZEŻENIE:Te regulacje przeznaczone są tylko dla zaawansowanych użytkowników; można łatwo uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D stosujących technologię OpenGL i Direct3D.

Możesz na tej stronie zastąpić fabryczne częstotliwości zegara procesora graficznego i jego pamięci. Zwiększenie szybkości zegara podwyższy sprawność procesora graficznego, lecz może wymagać należytego chłodzenia karty, aby utrzymać ten sam poziom niezawodności.

Częstotliwości zegara w konfiguracji fabrycznej (bez przetaktowania)Wybierz tę opcję, jeżeli chcesz zastosować dostosowane częstotliwości zegara procesora graficznego.

Przetaktowanie automatyczne:Wybierz tę opcję, aby zwiększyć częstotliwości zegarów i dzięki temu sprostać obciążeniu procesora. Podczas zabawy z wymagającą grą trójwymiarową częstotliwość zegara zostanie podniesiona do jego progu operacyjnego. Podczas mniej wymagających zadań, na przykład gdy widoczny jest pulpit Windows, zegar procesora graficznego zostaje spowolniony, aby zmniejszyć zużycie energii i obniżyć temperaturę i hałaśliwość wentylatora, który pracuje wolniej.

Moje dostosowane częstotliwości zegaraZaawansowani użytkownicy sprzętu i oprogramowania wideo mogą za pomocą suwaków dostosowywać częstotliwość zegara, podwyższając ją tak, aby procesor graficzny NVIDIA pracował z największą szybkością.

UWAGA:Jeżeli ustawiona została największa częstotliwość zegara procesora graficznego NVIDIA, można łatwo uszkodzić kartę graficzną lub zakłócić poprawne wytwarzanie obrazów w aplikacjach 3D stosujących technologię OpenGL i Direct3D. Podniesienie szybkości zegara podwyższy sprawność procesora graficznego, lecz może być potrzebne lepsze chłodzenie, aby utrzymać ten sam poziom niezawodności.

Częstotliwość zegara pamięci:

Częstotliwość zegara 3D:

Niech wentylator zawsze pracuje z największą szybkością:Zaznaczenie tego pola zmniejsza możliwość przegrzania systemu podczas pracy przy dużych szybkościach zegara.

Znajdź optymalne:Kliknij, aby automatycznie ustawić optymalną częstotliwość zegara.

Sprawdź:Kliknij aby przetestować ustawienia zegara.

Używaj tych ustawień tylko do ponownego uruchomienia komputeraWybierz tę opcję, aby zastosować którąś z dwóch poprzednich opcji tylko do aktualnej sesji. Po ponownym uruchomieniu komputera ten wybór przestanie obowiązywać.

Tematy pokrewne

  • Niech moja karta graficzna pracuje szybciej

  • Zmień częstotliwości zegara procesora graficznego

  • Niech wentylator procesora graficznego pracuje z największą szybkością

  • Niech procesor graficzny działa z największą szybkością

  • Niech procesor graficzny zawsze działa z największą szybkością

  • Automatycznie określ najwyższą szybkość procesora graficznego

  • Wyreguluj ustawienia przetaktowania

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitoruj temperaturę procesora graficznego

Karty graficzne i poziomy temperatury procesora graficznego

Za pomocą NVIDIA Control Panel można monitorować temperaturę procesora graficznego.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


W jaki sposób...

  • Monitoruj temperaturę procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Aby monitorować temperaturę procesora graficznego

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D.

  2. Wybierz Monitoruj temperaturę procesora graficznego, aby otworzyć odpowiednią stronę.

  3. Ustaw co następuje:

  4. Zapisuj temperaturę rdzenia procesora nawet jeżeli zamknę ten panel: Wybierz tę opcję

  5. Zawiadom mnie, gdy temperatura procesora graficznego przekroczy próg spowolnienia

Tematy pokrewne

Dodatkowe informacje na temat procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Dodatkowe informacje na temat monitorowania procesora graficznego

W tej części znajdują się dodatkowe informacje na temat monitorowania temperatury procesora graficznego.

  • Monitoruj temperaturę procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Monitoruj temperaturę procesora graficznego

Stosuj tę stronę, jeżeli procesor graficzny jest przetaktowany i chcesz zobaczyć przebieg jego nagrzewania się. Można monitorować aktualną temperaturę procesora graficznego NVIDIA i zapisywać historię jego temperatury. W razie potrzeby GPU automatycznie spowolni pracę, aby pracować w niższej temperaturze.

Temperatura procesora graficznego:Wyświetla wykres temperatury w czasie. Stosuj pasek przewijania, żeby zobaczyć przebieg temperatury rdzenia procesora graficznego podczas ubiegłej godziny.

Zapisuj temperaturę rdzenia procesora nawet jeżeli zamknę ten panel:

Zawiadom mnie, gdy temperatura procesora graficznego przekroczy próg spowolnienia

Tematy pokrewne

Jak monitorować temperaturę procesora graficznego

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Konfiguracja NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie sprawności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem medialnym i komunikacyjnym NVIDIA nForce® (MCP).

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI oraz uzyskać aktualną listę zgodnego z nią sprzętu i oprogramowania, prosimy odwiedzić www.SLIZone.com.

Za pomocą NVIDIA Control Panel można konfigurować komputer z SLI.

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

      • Użyj NVIDIA SLI z jedną kartą graficzną

      • Użyj NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

      • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

      • Sprawdź czy NVIDIA SLI jest włączona i czy działa

      • Pokaż jak NVIDIA SLI wytwarza obrazy w moich aplikacjach 3D i OpenGL


Aby użyć technologii NVIDIA SLI z jedną kartą SLI

Nie można użyć technologii NVIDIA SLI mając tylko jedną kartę NVIDIA obsługującą SLI.

Jednakże jeżeli jest dostęp do strony Konfiguracji SLI ze strony Ustawienia 3D, oznacza to, że komputer obsługuje SLI i jest w nim zainstalowana co najmniej jedna karta graficzna z procesorem graficznym obsługującym SLI. Można dodać drugą taką kartę, aby uzyskać pełną funkcjonalność SLI i doświadczyć zdumiewającej poprawy sprawności wytwarzania obrazów przez aplikacje Direct3D i OpenGL.

Jeżeli chcesz dodać drugą kartę graficzną obsługującą SLI, wykonaj następujące czynności:

    1. Zamknij wszystkie programy i wyłącz komputer.

    2. Dodaj drugą kartę graficzną z procesorem NVIDIA obsługującym SLI do systemu, wykonując instrukcje dostarczone w opakowaniu karty graficznej SLI.

    3. Włącz komputer.

    4. Kliknij prawym przyciskiem na pulpicie i wybierz NVIDIA Control Panel, aby otworzyć stronę domową.

    5. Zobacz tematy poniżej pod nagłówkiem "Tematy pokrewne".

Tematy pokrewne

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

  • Sprawdź czy NVIDIA SLI jest włączona i czy działa

  • Pokaż jak NVIDIA SLI wytwarza obrazy w moich aplikacja 3D i OpenGL

  • Na temat technologii NVIDIA SLI


Aby zastosować technologię NVIDIA SLI z wieloma kartami SLI i z jednym ekranem

Konfiguracja NVIDIA SLI z wieloma kartami graficznymi zapewnia największą sprawność aplikacji Direct3D i OpenGL.

Uwaga: Aby zastosować tę procedurę, trzeba mieć komputer obsługujący technologię SLI z co najmniej dwiema kartami graficznymi z procesorem graficznym NVIDIA obsługującym SLI podłączonymi do jednego ekranu.

Aby uruchomić technologię NVIDIA SLI z wieloma kartami graficznymi i z jednym ekranem...

  1. Kliknij menu Widok i wybierz Standardowy.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D.

  3. Kliknij Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  4. Kliknij Włącz technologię SLI.

    5. Systemy z czterema PG NVIDIA przygotowanymi do SLI są oznaczone tekstem Włącz technologię Quad SLI.

Tematy pokrewne

  • Użyj tedchnologii NVIDIA SLI z jedną kartą graficzną

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

  • Sprawdź czy NVIDIA SLI jest włączona i czy działa

  • Pokaż jak NVIDIA SLI wytwarza obrazy w moich aplikacjach 3D i OpenGL

  • Na temat technologii NVIDIA SLI


Stosuj technologię NVIDIA SLI z wieloma kartami SLI i z wieloma ekranami

Stosowanie konfiguracji NVIDIA SLI z wieloma kartami graficznymi NVIDIA daje największą sprawność wytwarzania obrazów w aplikacjach Direct3D i OpenGL.

Uwaga: Aby zastosować tę procedurę, trzeba mieć komputer obsługujący technologię SLI z dwiema kartami graficznymi z procesorem graficznym NVIDIA obsługującym SLI podłączonymi do dwóch lub więcej ekranów.

Aby stosować technologię NVIDIA SLI z wieloma kartami graficznymi i z jednym ekranem

  1. Kliknij menu Widok i wybierz Standardowy.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D.

  3. Kliknij Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  4. W polu wybierz konfigurację SLI dla systemu kliknij Włącz technologię SLI .

    5. Systemyz czterema PG NVIDIA przygotowanymi do SLI są oznaczone tekstem Włącz technologię Quad SLI.

  5. W polu Wybierz ekran, na którym ma ją być wyświetlane obrazy wytwarzane przez SLI kliknij strzałkę obok listy i wybierz ekran, na którym chcesz oglądać daną grę.

    6. Procesor graficzny podłączony do tego ekranu będzie działał jako procesor główny, a pozostałe jako podporządkowane. procesorowi głównemu.

Uwaga: Wyłączenie technologii SLI może być przydatne, jeżeli są problemy z kompatybilnością oprogramowania w aplikacjach 3D.

Tematy pokrewne

  • Użyj tedchnologii NVIDIA SLI z jedną kartą graficzną

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

  • Sprawdź czy NVIDIA SLI jest włączona i czy działa

  • Pokaż jak NVIDIA SLI wytwarza obrazy w moich aplikacjach 3D i OpenGL

  • Na temat technologii NVIDIA SLI


Sprawdź czy NVIDIA SLI jest włączona i czy działa

Aby sprawdzić, czy NVIDIA SLI jest włączona i czy działa

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D .

  2. Z paska menu kliknij Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Tematy pokrewne

  • Użyj technologii NVIDIA SLI z jedną kartą graficzną

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

  • Pokaż jak NVIDIA SLI wytwarza obrazy w moich aplikacjach 3D i OpenGL

  • Na temat technologii NVIDIA SLI


Aby zobaczyć w jaki sposób technologia NVIDIA SLI wytwarza obrazy w aplikacjach 3D i OpenGL

  1. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D .

  2. Z paska menu kliknij Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Tematy pokrewne

  • Użyj technologii NVIDIA SLI z jedną kartą graficzną

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

  • Użyj technologii NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

  • Sprawdź czy NVIDIA SLI jest włączona i czy działa

  • Na temat technologii NVIDIA SLI


SLI (informacje dodatkowe)

NVIDIA SLI (informacje dodatkowe)

W tej części znajdują się dodatkowe informacje na temat technologii NVIDIA SLI.

  • Na temat technologii NVIDIA SLI


Na temat technologii NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie sprawności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem medialnym i komunikacyjnym NVIDIA nForce® (MCP). Stosując zastrzeżone algorytmy oprogramowania i wyodrębnioną logikę skalowalności dla każdego PG NVIDIA i MCP, technologia NVIDIA SLI stanowi rozwiązanie komputerowe oferujące najwyższą sprawność. Komponenty gotowe do obsługi NVIDIA SLI przeszły przez rygorystyczny proces testowania i certyfikacji i stanowią więc w pełni sprawdzone rozwiązanie platformy, zapewniając niezrównaną stabilność systemu i zgodność z innymi platformami.

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI oraz uzyskać aktualną listę zgodnego z nią sprzętu i oprogramowania, prosimy odwiedzić www.SLIZone.com.

Tematy pokrewne

  • Użyj NVIDIA SLI z jedną kartą graficzną

  • Użyj NVIDIA SLI z wieloma kartami graficznymi i jednym ekranem

  • Użyj NVIDIA SLI z wieloma kartami graficznymi i dla wielu ekranów

  • Sprawdź czy technologia NVIDIA SLI jest włączona i czy działa

  • Pokaż jak technologia NVIDIA SLI wytwarza obrazy w moich aplikacjach 3D i OpenGL


Konfiguracja wielu procesorów graficznych

Konfiguracja

Za pomocą NVIDIA Control Panel można skonfigurować systemy zawierające wiele kart graficznych

  • Aby uzyskać pomoc, jak korzystać z tych funkcji, patrz W jaki sposób ...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Odsyłacze.


W jaki sposób...

  • Uruchom wiele PG NVIDIA podłączonych do jednego ekranu

  • Uruchom wiele PG NVIDIA podłączonych do wielu ekranów


Uruchom wiele PG NVIDIA podłączonych do jednego ekranu

Uruchomienie konfiguracji NVIDIA z wieloma PG podnosi sprawność kształtowania obrazu w aplikacji Direct3D i OpenGL.

Uwaga: Aby wykorzystać tę procedurę, w systemie muszą być co najmniej dwa PG NVIDIA podłączone do jednego ekranu.

  1. Kliknij menu Widok i wybierz Standardowy.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D.

  3. Kliknij Ustaw konfigurację wielu PG, aby otworzyć odpowiednią stronę.

  4. W polu Skorzystaj z następującej konfiguracji wielu PG w moim systemie, kliknij tryb wielu PG.

  5. Kliknij Zastosuj.

Tematy pokrewne

  • Uruchom wiele PG NVIDIA podłączonych do wielu ekranów

  • Ustaw konfigurację wielu procesorów graficznych


Uruchom wiele PG NVIDIA podłączonych do wielu ekranów

Uruchomienie konfiguracji NVIDIA z wieloma PG podnosi sprawność kształtowania obrazu w aplikacji Direct3D i OpenGL.

Uwaga: Aby wykorzystać tę procedurę, w systemie muszą być co najmniej dwa PG NVIDIA podłączone do dwóch lub więcej ekranów.

  1. Kliknij menu Widok i wybierz Standardowy.

  2. Ze strony NVIDIA Control Panel Wybierz kategorię wybierz Ustawienia 3D.

  3. Kliknij Ustaw konfigurację wielu PG, aby otworzyć odpowiednią stronę.

  4. W polu Skorzystaj z następującej konfiguracji wielu PG w moim systemie, kliknij tryb wielu PG.

  5. W polu Wybierz ekran, na którym ma ją być wyświetlane obrazy wytwarzane przez wiele PG kliknij strzałkę obok listy i wybierz ekran, na którym chcesz oglądać daną grę.

  6. Kliknij Zastosuj.

    7. Procesor graficzny podłączony do tego ekranu będzie działał jako procesor główny, a pozostałe jako podporządkowane procesorowi głównemu.

Tematy pokrewne

  • Uruchom wiele PG NVIDIA podłączonych do jednego ekranu

  • Ustaw konfigurację wielu procesorów graficznych (dodatkowe informacje)


Wiele PG (informacje dodatkowe)

Ten dział zawiera informacje dodatkowe na temat skorzystania z konfiguracji wielu PG NVIDIA.

  • Ustaw konfigurację wielu procesorów graficznych


Ustaw konfigurację wielu procesorów graficznych

Strona konfiguracji wielu PG jest dostępna, jeżeli w systemie są co najmniej dwie karty graficzne NVIDIA w otoczeniu innym niż SLI. Tryb wielu PG usprawnia operacje Direct3D i OpenGL.

W systemach z wieloma kartami graficznymi są dostępne dwie opcje:

Tryb wieloekranowy. W trybie wielu ekranów PG pracują niezależnie. Tę opcję można wykorzystać do sterowania wieloma ekranami.

Tryb wielu PG. W trybie wielu PG procesory pracują jednocześnie, polepszając sprawność kształtowania obrazów w aplikacjach 3D.

Tematy pokrewne

  • Uruchom wiele PG NVIDIA podłączonych do jednego ekranu

  • Uruchom wiele PG NVIDIA podłączonych do wielu ekranów


wygładzanie krawędzi

W grafice komputerowej wygładzanie krawędzi jest techniką eliminowania schodkowych krawędzi linii, które powinny być gładkie. Krawędzie schodkowe pojawiają się, ponieważ ekran ma zbyt małą rozdzielczość, aby odtworzyć gładką linię. Funkcja wygładzania krawędzi polega na zmniejszeniu widoczność schodków przez otoczenie ich pośrednimi odcieniami koloru. Chociaż wygładza to postrzępiony wygląd linii, jednocześnie zmniejsza ich ostrość. Tutaj pokazano te różnice w zbliżeniu. Na ilustracji po lewej wykorzystano ustawienie maksymalizujące sprawność, które nie stosuje wyrównywania krawędzi. Na ilustracji na prawo wykorzystano ustawienie maksymalizujące jakość, korzystające z techniki wyrównywania krawędzi.

Wyrównywanie krawędzi można ustawić tak, aby poprawić sprawność systemu lub jakość obrazów.

  • Ustawienie kładące nacisk na sprawność jest najlepsze dla obrazów trójwymiarowych, animowanych, gdzie najważniejszy jest płynny ruch podczas sceny.

  • Ustawienie kładące nacisk na jakość jest właściwe wtedy, kiedy głównie zależy nam na szczegółowym i realistycznym widoku obiektów trójwymiarowych.

  • Jeżeli nie ma pewności jak skonfigurować wygładzanie krawędzi, należy zastosować opcję "kontroli przez aplikację". Ekran automatycznie przystosuje się do specyfikacji podanych przez aplikacje.

© 2005 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia gier i 3D


Wyświetlanie starych stron

  • Monitoruj temperaturę procesora graficznego