3D-instellingen - Games en toepassingen

Taken in de 3D-instelling - Games en toepassingen-pagina's laten u het volgende doen:

  • De beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen en games die Direct3D- en OpenGL-technologie gebruiken.

  • De meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan maken om uw GPU-prestatie te verhogen.

  • Specifieke 3D-instellingen aan een game toewijzen, zodat deze instellingen automatisch laden wanneer er een game wordt gestart.

  • Voor systemen en NVIDIA GPU-gebaseerde grafische kaarten die NVIDIA Scalable Link Interface (SLI) (Schaalbare koppelingsinterface)-technologie kunnen gebruiken, kunt u deze functie inschakelen voor aanzienlijke verbeteringen in de bemonsteringsprestatie van op Direct3D- en OpenGL-technologie gebaseerde toepassingen.

©2005, 2006 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


Beeldinstellingen aanpassen

Gebruik deze pagina om de beeld- en bemonsteringsinstellingen voor uw 3D-toepassingen te wijzigen die Direct3D en OpenGL gebruiken.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen


De weergave van beelden in uw 3D-toepassing verbeteren

De weergave van beelden in uw 3D-toepassing verbeteren door de gerafelde lijnen op curves te elimineren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Standaard.

  3. Selecteer Beeldinstellingen aanpassen met voorbeeld om de daaraan verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  4. Selecteer de optie Gebruik mijn voorkeur met de nadruk op:

    1. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen lijnen in beelden te verbeteren door de rafelige weergave van gebogen lijnen te verwijderen, die "rafels" worden genoemd.

      Opmerking: De schuifknop volledig naar Kwaliteit bewegen biedt de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. De schuifknop naar de Prestatie-kant bewegen geeft meer "rafels" weer, maar verhoogt de framesnelheid voor hogere prestaties van de toepassing.

    2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

    3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

  5. Klik op Toepassen.

    6. Verwante onderwerpen

    • Mijn 3D-toepassing sneller laten uitvoeren

    • Mijn 3D-toepassingen er beter doen uitzien

    • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

    • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

    • Beeldinstellingen met voorbeeld


Uw 3D-toepassing sneller laten uitvoeren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld om de hieraan verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: de geselecteerde schuifknopinstelling

  1. Beweeg de schuifknop naar de Prestatie-instelling om de framesnelheid te verhogen voor snellere prestaties van de toepassing.

    Opmerking: De schuifknop volledig op Prestatie instellen biedt u de beste prestaties (d.w.z. dat uw toepassing op zijn snelst werkt), maar dit gaat enigszins ten koste van de beeldkwaliteit. Hoe verder u uw schuifknop naar rechts beweegt (naar de Kwaliteit-instelling toe), des te langzamer uw toepassing zal presteren en de beeldkwaliteit zal verbeteren.

  2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassing er beter doen uitzien

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

    De beschikbare instellingen zijn:

    • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Gebalanceerd biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  4. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen en ronde lijnen te verbeteren, die u meestal op de randen van de objecten in beelden ziet. Deze verbetering staat bekend als interferentie, wat een techniek is om de rafelige weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

  5. Terwijl u de schuifknop beweegt kunt u een voorbeeld van de weergave tonen in de Prestatie en Kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  6. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer Beeldinstellingen aanpassen met voorbeeld om de daarmee verbonden pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  3. Elke keer dat u om het even welke opties en instellingen op deze pagina gebruikt, wordt de beeldbemonstering in het grote Voorbeeld-venster weergegeven. U kunt de Prestatie- en Kwaliteit-componenten van de bemonstering ook weergeven in het kleinere Prestatie- en Kwaliteit-voorbeeldvenster, dat op de linkerkant van de pagina verschijnt.

  4. U kunt op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Uw 3D-toepassing de optimale instellingen laten vaststellen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Selecteer de taak Beeldinstellingen aanpassen met voorbeeld

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  3. Selecteer de optie Laat de 3D-toepassing beslissen.

  4. U kunt de weergave van het beeld als voorbeeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  5. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De gerafelde lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Beeldinstellingen met voorbeeld


3D-beeldinstellingenreferentie

Games-instellingenreferentie

Deze sectie verstrekt referentie-informatie voor games-instellingen

  • Beeldinstellingen met voorbeeld


Beeldinstellingen met voorbeeld (standaard)

Beeldinstellingen met voorbeeld

Als u niet vertrouwd bent met 3D-technologie en u geen geavanceerde graphics-gebruiker bent, gebruikt u de Beeldinstellingen aanpassen met voorbeeld-pagina om alle door u gemaakte wijzigingen voor verbeterde beeldkwaliteit en -bemonstering als een voorbeeld weer te geven.

Voorbeeld Dit gebied geeft een real-time animatie weer met de huidige 3D-instellingen. Wanneer u om het even welke instelling op deze pagina wijzigt, worden ze onmiddellijk toegepast en in de animatie weergegeven.

De Pauze/Afspelen-knop schakelt heen en weer tussen het stoppen en hervatten van de animatie in het voorbeeldvenster.

De beelden onder de Prestatie- en Kwaliteit-labels aan de linkerkant van de pagina vertegenwoordigen dynamisch de wijzigingen die u op de beeld- en bemonsteringsinstellingen op deze pagina maakt, gebaseerd op het evenwicht tussen prestatie en kwaliteit.

Waar moet ik naar zoeken? Als u de Gebruik mijn voorkeur met de nadruk op: -optie selecteerde, verbetert het bewegen van de schuifknop naar de Kwaliteit-kant het vloeiende voorkomen die u op de gebogen lijnen van objecten in beelden ziet.. De schuifknop naar de Prestatie-kant bewegen verhoogt de framesnelheid, maar doet de gebogen lijnen van objecten in beelden "gerafeld" lijken.

Laat de 3D-toepassing beslissen voert alle instellingen in de schuifknopinstellingen-tabel uit, onderaan deze Help-pagina.

Gebruik de Geavanceerde 3D-beeldinstellingen. Deze optie selecteren en op Breng mij erheen klikken opent de 3D-instellingen beheren-pagina. Voor beschrijving van de opties op deze geavanceerde pagina raadpleegt u de referentie-informatie in 3D-instellingen beheren .

Gebruik mijn voorkeur met de nadruk op: schakelt de schuifknop Prestatie - Kwaliteit in met de volgende instellingen:

  • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert, maar enigszins ten koste van de beeldkwaliteit gaat.

  • Gebalanceerd biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit resulteert in de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

Schuifknopinstellingen

De positie van de schuifknop Prestatie/Balans/Kwaliteit komt overeen met de individuele 3D-instellingen zoals weergegeven in de volgende tabel:

Schuifknopinstelling | Beeldinstelling | Interferentie-instellingen | Anisotropische filtering | Verticale synchronisatie | Mipmaps forceren? | Trilineair optimaliseren | Anisotropisch optimaliseren
Prestatie | Kwaliteit | Toepassing-gestuurd | Toepassing-gestuurd | Uit-forceren | Trilineair | Aan | Aan
Balans | Kwaliteit | 2x | 4x | Gebruik de 3D-toepassingsinstelling | Trilineair | Aan | Aan
Kwaliteit | Kwaliteit | 4x | 8x | Gebruik de 3D-toepassingsinstelling | Trilineair | Uit | Uit

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

©2005, 2006 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


3D-instellingen beheren

De 3D-instellingen beheren-pagina laat u de 3D globale instellingen wijzigen en ook instellingen maken voor specifieke games of programma's. Telkens wanneer u het programma start worden de programma-instellingen automatisch gebruikt.

Deze pagina is alleen in Geavanceerde weergave beschikbaar.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.

©2005, 2006 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Hoe kan ik ...

  • Een standaard-3D-instelling instellen

  • Unieke 3D-instellingen voor mijn toepassingen en games configureren

  • De 3D-hardwareversnelling in- of uitschakelen


Een standaard-3D-instelling instellen

Standaard-3D-instellingen instellen

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna 3D-instellingen beheren.

    3. De 3D-instellingen-pagina verschijnt.

  3. Klik op het Globale instellingen-tabblad.

    4. Het Globale instellingen-tabblad laat u de globale instellingen toewijzen die op alle 3D-games zullen worden toegepast.

  4. In het Instellingen-vakje klikt u op de instelling die overeenkomt met de functie die u wilt wijzigen; daarna klikt u in de vervolgkeuzelijst op de instelling die u wilt gebruiken.

    5. Sommige globale instellingen kunnen vooraf geïnstalleerd zijn, wat van uw grafische kaart afhangt. Als dat het geval is, kunt u op het pijltje in de lijst met Globale voorinstellingen klikken en daarna uit de lijst met vooraf geïnstalleerde globale instellingen selecteren.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • De 3D-hardwareversnelling in- of uitschakelen

  • 3D-instellingen beheren


Unieke 3D-instellingen configureren voor mijn toepassingen en games

Unieke 3D-instellingen voor mijn toepassingen en games configureren

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna 3D-instellingen beheren.

    3. De 3D-instellingen-pagina verschijnt.

  3. Klik op het Programma-instellingen-tabblad.

    4. Het Programma-instellingen tabblad laat u unieke 3D-instellingen toewijzen aan een game wanneer dit gestart wordt; de game gebruikt deze instelling automatisch wanneer hij gestart wordt.

  4. Om een game te selecteren waaraan u een 3D-instelling wilt toewijzen, klikt u op de Toevoegen-knop.

    5. Opmerking: Als u een bestaande voorinstellingstoewijzing voor een game wilt bewerken, klikt u op de game in het programmavakje en gaat u daarna naar stap 6.”

  5. Blader in het Openen-dialoogvenster om de game te vinden die u wilt toevoegen, en klik daarna op Openen.

    6. De naam verschijnt in het programmavakje.

  6. In het Instellingen specificeren-vakje maakt u voor elke vermelde functie de benodigde aanpassingen.

    • Om een functie-instelling te wijzigen klikt u op de overeenkomende instelling, en klik daarna op de instelling die u wilt gebruiken in de vervolgkeuzelijst die verschijnt.

    • Doe het volgende om een vooraf geïnstalleerde programma-instelling voor een bepaalde toepassing te gebruiken:

      1. Klik op het Delen-pictogram voor die toepassing om het Delen-instellingen-dialoogvenster te openen.

      2. Klik op het pijltje in de lijst en kies het programma dat u wilt gebruiken; klik daarna op OK.

  7. Klik op Toepassen wanneer u klaar bent.

    8. Verwante onderwerpen

    • Een standaard-3D-instelling instellen

    • De 3D-hardwareversnelling in- of uitschakelen

    • 3D-instellingen beheren


De 3D-hardwareversnelling in- of uitschakelen

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Klik op het menu Beeld en selecteer daarna Geavanceerd

  3. 3D-instellingen beheren om de overeenkomende pagina te openen.

    De opties op deze "geavanceerde" pagina laten u alle beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  4. klik op het tabbladGlobale instellingen

  5. Onder Instellingen klikt u op de instelling die overeenkomt met de Hardwareversnelling-functie en selecteert u één van de volgende opties:

  6. Enkel beeldscherm-prestatiemodus Als u slechts één actief beeldscherm hebt, is dit de standaardinstelling. U kunt deze instelling ook specificeren als u problemen hebt met de hieronder uitgelegde ulti-beeldschermmodi.

    Opmerking: Deze modus is sneller dan de hieronder beschreven multi-beeldschermmodi.

  7. De Compatibiliteitsprestatiemodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-beeldschermmodus actief is, of als u verschillende klassen van op NVIDIA GPU gebaseerde kaarten gebruikt.
    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de "compatibiliteits"-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De OpenGL-bemonsteringssnelheid is enigszins "lager" dan in de enkele beeldschermmodus.

  • De Multi-beeldscherm-prestatiemodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.
    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de "prestatie"-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De bemonsteringssnelheid is echter hoger dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermen geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Verwante onderwerpen

  • Unieke 3D-instellingen voor mijn toepassingen en games configureren

  • Een standaard-3D-instelling instellen

  • 3D-instellingen beheren


3D-instellingsreferentie beheren

Deze sectie verstrekt informatie over de 3D-startinstellingen beheren-pagina.

  • 3D-instellingen beheren


De programma-instellingen van de 3D-instellingen beheren (referentie)

3D-instellingen beheren

De 3D-instellingen-pagina stelt u in staat het volgende te doen:

  • Standaard-3D-instellingen maken voor gebruik bij al uw Direct3D- of OpenGL-toepassingen.

  • Een unieke reeks 3D-instellingen maken voor een bepaalde game of toepassing.

Globale instellingen

Met het Globale instellingen-tabblad kunt u uit een lijst met vooraf geïnstalleerde globale instellingen selecteren, of uw eigen aangepaste instellingen creëren om tijdens het uitvoeren van 3D-toepassingen te gebruiken.

Programma-instellingen

Met het Programma-instellingen-tabblad kunt u een reeks 3D-instellingen creëren om tijdens het uitvoeren van een bepaalde game of toepassing te gebruiken.

  • Selecteer een programma om ongedaan te maken bevat geïnstalleerde games en toepassingen waaraan u unieke 3D-instellingen hebt toegewezen. Elke lijn heeft het game-pictogram, de naam van de game en een Delen-pictogram.

  • Toevoegen start het Openen-dialoogvenster waar u kunt bladeren om de game te vinden waarvoor u de unieke instellingen wilt maken.

  • Verwijderen-knop verwijdert de game-instellingskoppeling. Gebruik deze knop om de door u gemaakte game-/instellingskoppeling te verwijderen wanneer u de game de toegewezen instellingen niet langer wilt laten gebruiken. Vooraf geïnstalleerde instellingen kunnen niet worden verwijderd.

Functies en instellingen

De tabbladen Algemene instellingen en Programma-instellingen bevatten een lijst van functies die u kunt instellen. De eigenlijke functies die verschijnen hangen af van de grafische kaart en toepassing.

Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van patronen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties. U kunt de toepassing de anistropische filtering-instellingen laten bepalen, anisotropische filtering volledig uitschakelen of selecteren uit een aantal beschikbare instellingen. Hogere waarden leiden tot betere beeldkwaliteit, maar verlagen de prestaties.

Anisotropische mip filteroptimalisering stelt het NVIDIA-beeldschermstuurprogramma in staat om lineaire mipmap filtering overal te vervangen door punt-mipmap filtering behalve voor de primaire patroonfase. Dit verbetert de prestatie, maar gaat enigszins ten koste van de beeldkwaliteit.

Anisotropische voorbeeldoptimalisering maakt het gebruik van anisotropische optimalisering mogelijk voor betere prestaties.

Interferentie-instellingen. Interferentie is een techniek die wordt gebruikt om het traptreden-effect te minimaliseren. Dit effect treedt soms op langs de randen van 3D-objecten. U kunt de toepassing de interferentie-instellingen laten bepalen, interferentie volledig uitschakelen of selecteren uit een aantal beschikbare instellingen.

Tips voor het instellen van interferentiemodi - sommige interferentie-instellingen vereisen een grote hoeveelheid videogeheugen. Als de door u verzochte modus meer videogeheugen vereist dan er beschikbaar is en u onverwachte resultaten waarneemt, probeert u de volgende lagere modus te selecteren, enzovoort, totdat u het gewenste resultaat bereikt. U kunt ook met de verschillende schermresoluties, vernieuwingsfrequenties en/of kleurdieptes experimenteren totdat u een instelling of instellingscombinatie krijgt die interferentie in staat stelt te werken.

Patroonklemmen hebben betrekking op hoe patrooncoördinaten worden afgehandeld wanneer zij buiten het hoofdgedeelte van het patroon vallen. Patroonklemmen kunnen aan de rand van, of in de afbeelding worden geklemd.

Overlay inschakelen schakelt overlay in OpenGL in.

Stereo inschakelen. Schakel deze optie alleen in als dit nodig is. Sommige toepassingen kiezen automatisch een stereoscopische indeling, terwijl andere toepassingen mogelijk niet goed werken in een stereopixelformaat.

Uitbreidingslimiet. Bepaalt of de OpenGL-uitbreidingslimiet aan staat. Bij sommige oudere OpenGL toepassingen moet dit ingeschakeld zijn omdat zij lange uitbreidingsreeksen niet kunnen verwerken en zullen vastlopen als er onbeperkte uitbreidingen zijn. Als u nieuwere OpenGL-toepassingen gebruikt, moet u deze optie uitschakelen.

Forceren mipmaps. Deze optie inschakelen schakelt mipmaps in op toepassingen die geen mipmapsondersteunen.

  • Geen betekent forceer geen mipmaps op toepassingen die geen mipmaps ondersteunen.

  • Bilineair resulteert in betere beeldkwaliteit met betere prestaties.

  • Trilineair resulteert in goede beeldkwaliteit met lagere prestaties.

Forceer inschakelen van stereobril. Deze instelling forceert het wisselen van het stereosignaal wanneer de stereobril of andere 3D stereohardware niet gedetecteerd wordt.

Gammacorrectie-interferentie laat u gammacorrectie-interferentie in- of uitschakelen.

Hardwareversnelling. Configureert multi-monitorondersteuning voor maximale prestaties of maximale compatibiliteit.

  • Enkel beeldscherm-prestatiemodus: Als u slechts één actief beeldscherm hebt, is dit de standaardinstelling. U kunt deze instelling ook specificeren als u problemen hebt met de hieronder uitgelegde multi-beeldschermmodi.

  • De Compatibiliteitsprestatiemodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-beeldmodus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde grafische kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in compatibiliteits-modus voor alle beeldschermen. In deze modus, als er verschillende GPU-klassen in gebruik zijn, wordt de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen blootgesteld. De OpenGL-bemonsteringssnelheid is enigszins lager dan die in de enkele beeldschermmodus.

  • De Multi-beeldscherm prestatiemodus is beschikbaar als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in prestatie-modus voor alle beeldschermen. Zoals bij compatibiliteitsmodushet geval is, wordt bij gebruik van verschillende GPU-klassen de laagste gemeenschappelijke functieset van alle actieve GPU's aan OpenGL-toepassingen blootgesteld. De weergavesnelheid is echter sneller dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermapparaten geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Beeldinstellingen deze instelling laat u besluiten of u de voorkeur geeft aan prestatie, kwaliteit of een evenwicht tussen die twee. Gebaseerd op waar u de voorkeur aan geeft, maakt NVIDIA Control Panel alle toepasselijke 3D-beeldaanpassingen.

  • Hoge prestaties biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

  • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoeren. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten. Opmerking: Deze hoge kwaliteitsinstelling is niet noodzakelijk voor de gemiddelde gebruiker die gametoepassingen uitvoert. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten.

Patroongeheugen maximaliseren: deze optie maakt zo veel mogelijk geheugen beschikbaar voor patroontoewijzingen.

Multi-GPU prestatiemodus bepaalt de bemonsteringsmodus gebruikt in multi-GPU modus.

Negatieve LOD-vertekening bepaalt of er een negatief niveau van detailvertekening wordt gebruikt om de patroonfiltering te verscherpen.

SLI stereobemonsteringsmodus bepaalt de SLI stereobemonsteringsmodus. De stereobemonsteringsmodus kan automatisch worden ingesteld om compatibel met uw stereohardware te zijn. Aparte GPU-stereobemonstering is de efficiëntste modus voor SLI.

SLI-prestatiemodus bepaalt de bemonsteringsmodus gebruikt in SLI-modus.

Stereoweergavemodus laat u de weergavemodus selecteren voor stereobril of andere hardware. Raadpleeg de hardwaredocumentatie om te weten te komen welke modus u moet gebruiken.

Tekstkleurendiepte bepaalt of u standaard in OpenGL-toepassingen patronen van een specifieke kleurendiepte moet gebruiken.

Transparantie-interferentie laat u de zichtbare interferentie op de rand van weergaven minimaliseren met transparante patronen.

  • Multivoorbeelden biedt superieure prestaties.

  • Supervoorbeelden biedt superieure kwaliteit.

Trilineaire optimalisatie verschaft u volledige controle over trilineaire optimalisering in Direct3D- en OpenGL-toepassingen. Dit maakt betere patroonfilteringprestaties mogelijk zonder waarneembaar verlies van beeldkwaliteit. U kunt die gedeelten van het beeld weergeven die door trilineaire optimalisering worden beïnvloed, door patronen in te schakelen die gekleurde mipmap-ketens bevatten die in typische diagnosetoepassingen worden gebruikt.

Drievoudige buffering laat u drievoudige buffering in- of uitschakelen. Deze instelling inschakelen verbetert de prestaties wanneer Verticale synchronisatie ook ingeschakeld staat

Uniforme back/dieptebuffer. Deze optie inschakelen kent één achtergrondbuffer en één dieptebuffer toe aan toepassingen die meerdere vensters maken. Schakel deze optie in om het videogeheugen efficiënter te gebruiken en de prestaties te verbeteren

Verticale synchronisatie laat u de Verticale synchronisatiemodus in- of uitschakelen. U kunt Verticale synchronisatie inschakelen wanneer u scheureffecten in uw beeld ervaart, uitschakelen om het op te voeren of gebruik de instellingen van uw 3D-toepassing.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • Een standaard-3D-instelling instellen

  • De 3D-hardwareversnelling in- of uitschakelen


De overklokken-instellingen aanpassen

Overklokken-instellingen

U kunt de meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan maken. De kloksnelheden verhogen uw GPU-prestaties, maar kunnen het juiste afkoelmechanisme voor uw graphics noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

    • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

    • Voor referentie-informatie over deze functies raadpleegt u Referentie.

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Hoe kan ik ...

    • Mijn grafische kaart sneller laten uitvoeren

    • De GPU-klokfrequenties wijzigen

    • Mijn GPU-ventilator op de hoogste snelheid laten werken

    • De GPU op de hoogste snelheid laten uitvoeren

    • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

    • De hoogste GPU-snelheid automatisch vaststellen

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Uw grafische kaart sneller laten uitvoeren

WAARSCHUWING: Om de NVIDIA GPU-klokfrequenties te wijzigen moet u een geavanceerde gebruiker van videohardware en -software zijn . Als u bijvoorbeeld zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direct3D-technologie gebruiken.

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Om uw grafische kaart sneller te laten uitvoeren, moet u de NVIDIA GPU-prestaties verhogen:

  1. Klik op het menu Beeld en selecteer daarna Standaardof Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Als u de Standaard-instelling in stap 1 selecteerde, klikt u op de Automatische overklokken-optie.

  4. Als u de Geavanceerd-instelling in stap 1 selecteerde, volgt u deze stappen:

  1. Selecteer Automatisch overklokken of Mijn eigen aangepaste klokfrequenties.

Opmerking: Kies Mijn eigen aangepaste klokfrequenties alleen als u geavanceerde technische kennis bezit over videohardware.

  2. Als u Mijn eigen aangepaste klokfrequenties selecteerde, moet u de klokfrequentie-schuifknoppen op de door u gewenste instellingen zetten of op de Optimaal zoeken-knop klikken om de optimale klokinstelling automatisch in te stellen.

  3. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Vooraf ingestelde (voorinstelling) 3D-instellingen automatisch gebruiken

  • Vooraf ingestelde 3D-instellingen automatisch gebruiken bij het starten van een toepassing

  • Een standaard-3D-instelling instellen

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Toepassing-basisinstellingen

  • Geavanceerde toepassingsinstellingen

  • Toepassingsprofielen

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De GPU-klokfrequenties wijzigen

WAARSCHUWING: Om de NVIDIA GPU-klokfrequenties te wijzigen moet u een geavanceerde gebruiker van videohardware en -software zijn . Als u bijvoorbeeld zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direct3D-technologie gebruiken.

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Standaardof Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

Opmerking: De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  3. Als u het Standaard-beeld in stap 1 selecteerde, klikt u op de optie Automatisch overklokken.

  4. Als u het Geavanceerd-beeld in stap 1 selecteerde, volgt u deze stappen:

  1. Selecteer Automatisch overklokken of Mijn eigen aangepaste klokfrequenties.

Opmerking: Kies Mijn eigen aangepaste klokfrequenties alleen als u geavanceerde technische kennis bezit over videohardware.

  2. Als u Mijn eigen aangepaste klokfrequenties selecteerde, moet u de klokfrequentie-schuifknoppen op door u gewenste instellingen zetten, of op de Optimaal zoeken-knop klikken om de optimale klokinstellingen automatisch in te stellen.

  3. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Uw NVIDIA GPU-ventilator altijd op de hoogste snelheid laten werken

WAARSCHUWING: U moet een geavanceerde gebruiker van videohardware en -software zijn om de "geavanceerde" Overklokken-instellingen aanpassen-pagina te gebruiken. Tijdens het uitvoeren van zeer hoge klokfrequentiesnelheden kunt u uw grafische kaart beschadigen (tenzij u een verbeterde afkoelmechanismeversie hebt) en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die de OpenGL- en Direct3D-technologie gebruiken.

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Als dit nog niet gebeurd is, selecteert u Mijn eigen aangepaste klokfrequenties.

  4. Stel de klokfrequentie-schuifknoppen in op de gewenste hoge instellingen.

  5. Selecteer het De ventilator altijd op de hoogste snelheid laten werken-selectievakje om er een vinkje in te zetten.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)


De GPU op de hoogste snelheid laten uitvoeren

WAARSCHUWING: Om uw grafische kaart op de hoogste snelheid te laten uitvoeren, moet u de klokfrequentiesnelheden van uw NVIDIA GPU verhogen. Om dat te doen moet u een geavanceerde gebruiker van videohardware en -software zijn. Anders zou u uw grafische kaart kunnen beschadigen en/of de juiste bemonstering van beelden kunnen beletten in uw 3D-toepassingen die OpenGL- en Direct3D-technologie gebruiken.

Opmerking: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingenpagina die verschijnt laat u de meegeleverde klokfrequenties (d.w.z. geen overklokken ingesteld) van uw GPU en GPU-geheugen ongedaan maken.

  3. Selecteer Mijn eigen aangepaste klokfrequenties.

  4. Stel de klokfrequentie-schuifknoppen in op de gewenste hoge instellingen.

  5. U kunt deze instellingen testen door op de Test-knop te klikken.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De hoogste snelheid automatisch vaststellen

Automatisch de hoogste snelheid vaststellen waarop uw NVIDIA GPU-gebaseerde grafische kaart kan uitvoeren

WAARSCHUWING: Het verhogen van de kloksnelheden vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  1. Klik op het menu Beeld en selecteer daarna Standaardof Geavanceerd.

  2. Op het NVIDIA Control Panel Categorieën-menu selecteert u 3D-instellingen en daarna Overklokken-configuratie wijzigen.

De Overklokken-instellingen aanpassen-pagina die verschijnt laat u de meegeleverde klokfrequenties in uw GPU en GPU-geheugen ongedaan maken (d.w.z. er wordt standaard geen overklokken ingesteld).

WAARSCHUWING: De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

  3. Selecteer de Automatisch overklokken-optie.

Uw NVIDIA GPU verhoogt of verlaagt de klokfrequentie automatisch, om aan de gestelde eisen te voldoen. Bij het uitvoeren van een veeleisende 3D-game wordt de klokfrequentie tot aan zijn besturingsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen en ventilatorlawaai te verminderen.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De overklokken-instellingenreferentie aanpassen

Deze sectie verstrekt overklokkenreferentie-informatie.

  • De overklokken-instellingen aanpassen

  • De overklokken-instellingen aanpassen (geavanceerd)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De overklokken-instellingen aanpassen

Gebruik deze pagina om de meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan te maken. De kloksnelheden verhogen vergroot uw GPU-prestatie, maar kan het juiste afkoelmechanisme voor uw grafieken noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Van de fabriek meegeleverde klokfrequenties (geen overklokken): Selecteer deze optie wanneer u geen aangepaste GPU-gebaseerde klokfrequenties wilt toepassen.

Automatisch overklokken: Selecteer deze optie om de klokfrequentie automatisch te verhogen of te verlagen om aan de erop gestelde vereisten te voldoen. Bij het uitvoeren van een veeleisende 3D-game wordt de klokfrequentie tot aan zijn besturingsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen, wat minder ventilatorlawaai en langzamer werken van de ventilator tot gevolg heeft.

Gebruik deze instellingen alleen totdat ik mijn computer opnieuw opstart: Selecteer deze optie om een van beide vorige selecties alleen op uw huidige sessie toe te passen. Deze selecties zijn niet langer geldig wanneer u uw computer uitschakelt of opnieuw opstart.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen (geavanceerd)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De overklokken-instellingen aanpassen (geavanceerd)

WAARSCHUWING: Als u geen geavanceerde gebruiker bent moet u deze aangepaste regelaars niet gebruiken; u kunt uw grafische kaart beschadigen en/of de juiste bemonstering van beelden beletten in uw 3D-toepassingen die OpenGL- en Direc3D-technologie gebruiken.

Gebruik deze pagina om de meegeleverde klokfrequenties van uw GPU en GPU-geheugen ongedaan te maken. De kloksnelheden verhogen verhoogt uw GPU-prestatie, maar kan het juiste afkoelmechanisme voor uw graphics noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Van de fabriek meegeleverde klokfrequenties (geen overklokken): Selecteer deze optie wanneer u geen aangepaste GPU-gebaseerde klokfrequenties wilt toepassen.

Automatisch overklokken: Selecteer deze optie om de klokfrequentie automatisch te verhogen of te verlagen om aan de erop gestelde vereisten te voldoen. Bij het uitvoeren van een veeleisende 3D-game wordt de klokfrequentie tot aan zijn besturingsdrempel verhoogd. Bij minder veeleisende taken zoals wanneer uw Windows-bureaublad zichtbaar is, wordt de GPU-klok lager ingesteld om het stroomverbruik en de temperatuur te verlagen, wat minder ventilatorlawaai en langzamer werken van de ventilator tot gevolg heeft.

Mijn eigen aangepaste klokfrequenties: Als u een geavanceerde gebruiker van videohardware en -software bent gebruikt u de "aangepaste" klokfrequentie-schuifknoppen om de klokfrequentiesnelheden van uw NVIDIA GPU te verhogen en uw grafische kaart op de hoogste snelheid te laten uitvoeren.

VOORZICHTIG: Wanneer u zeer hoge klokfrequentiesnelheden voor uw NVIDIA GPU hebt ingesteld, kunt u uw grafische kaart beschadigen en/of de juiste bemonstering beletten van uw beelden in uw 3D-toepassingen die OpenGL- en Direct3D-technologie gebruiken. De kloksnelheden verhogen vergroot uw GPU-prestaties, maar kan een verbeterd afkoelmechanisme noodzakelijk maken om hetzelfde betrouwbaarheidsniveau te handhaven.

Klokfrequentiegeheugen:

3D-klokfrequentie:

De ventilator altijd op de hoogste snelheid laten werken: Dit selectievakje selecteren vermindert de kans dat uw systeem oververhit raakt wanneer u met hoge kloksnelheden aan het uitvoeren bent.

Optimaal zoeken: Hier klikken om de optimale klokinstellingen automatisch in te stellen.

Testen Klik hier om de klokinstellingen te testen.

Gebruik deze instellingen alleen totdat ik mijn computer opnieuw opstart: Selecteer deze optie om een van beide vorige selecties alleen op uw huidige sessie toe te passen. Deze selecties zijn niet langer geldig wanneer u uw computer uitschakelt of opnieuw opstart.

Verwante onderwerpen

  • Mijn grafische kaart sneller laten uitvoeren

  • De GPU-klokfrequenties wijzigen

  • Mijn GPU-ventilator op de hoogste snelheid laten werken

  • De GPU op de hoogste snelheid laten uitvoeren

  • Mijn NVIDIA GPU-ventilator altijd op de hoogste GPU-snelheid laten werken

  • De hoogste GPU-snelheid automatisch vaststellen

  • De overklokken-instellingen aanpassen

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De GPU-temperatuur controleren

Grafische kaarten en GPU-temperatuurniveaus

U kunt uw GPU-temperatuur controleren met het NVIDIA Control Panel.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Hoe kan ik ...

  • De GPU-temperatuur controleren

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De GPU-temperatuur controleren

  1. Op de NVIDIA Control Panel Een categorie selecteren...-pagina selecteert u 3D-instellingen.

  2. Selecteer GPU-temperatuur controleren om de daarmee overeenkomende pagina te openen.

  3. Stel het volgende in:

  4. De GPU-kerntemperatuur loggen, zelfs nadat ik dit beeldscherm afsluit: Selecteer deze optie

  5. Laat mij weten wanneer de GPU-temperatuur de vertragingsdrempel overschrijdt

Verwante onderwerpen

De GPU-temperatuur controleren (referentie)

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De GPU-temperatuurreferentie controleren

Deze sectie verstrekt referentie-informatie voor het controleren van de GPU-temperatuur.

  • De GPU-temperatuur controleren

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


De GPU-temperatuur controleren

Gebruik deze pagina als u uw GPU overklokt en u wilt zien hoe uw GPU over verloop van tijd wordt verhit. U kunt de huidige temperatuur van uw NVIDIA GPU en de temperatuurhistorie controleren. Indien toepasselijk wordt de GPU automatisch vertraagd om op een lagere temperatuur te werken.

Mijn GPU-controletemperatuur is: Geeft een grafiek weer van het temperatuurniveau over verloop van tijd. Gebruik de schuifbalk om maximaal 1 uur temperatuurhistorie van uw GPU-kern weer te geven.

De GPU-kerntemperatuur loggen, zelfs nadat ik dit beeldscherm afsluit:

Laat mij weten wanneer de GPU-temperatuur de vertragingsdrempel overschrijdt:

Verwante onderwerpen

De GPU-temperatuur controleren

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


NVIDIA SLI-configuratie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze prestaties laat schalen door meerdere NVIDIA grafische oplossingen in één enkel systeem laat combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP).

Voor meer informatie over NVIDIA SLI-technologie en voor een bijgewerkte lijst met compatibele hardware- en software bezoekt u www.SLIZone.com.

U kunt uw SLI-pc met NVIDIA Control Panel configureren.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

      • NVIDIA SLI-technologie uitvoeren met één GPU-gebaseerde grafische kaart

      • NVIDIA SLI-technologie uitvoeren met meerdere GPU-gebaseerde grafische kaarten en één enkel beeldscherm

      • NVIDIA SLI-technologie uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

      • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

      • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert


NVIDIA SLI-technologie gebruiken met één SLI-kaart

U kunt de NVIDIA SLI-technologie niet gebruiken met slechts één SLI-klare NVIDIA GPU-gebaseerde kaart.

Als u echter vanaf de 3D-instellingenpagina toegang tot de ingestelde SLI-configuratiepagina kunt verkrijgen, betekent dit dat u op een SLI-klare computer werkt die minstens één NVIDIA GPU-gebaseerde SLI-kaart geïnstalleerd heeft. U kunt verkiezen een tweede, soortgelijke kaart voor volledige SLI-functionaliteit toe te voegen en verbazingwekkende verbeteringen te zien in de bemonsteringsprestaties van uw Direct3D- en OpenGL-toepassingsinhoud.

Doe het volgende als u een tweede grafische kaart met SLI-capaciteit wilt toevoegen:

    1. Schakel uw computer uit.

    2. Voeg een tweede NVIDIA GPU-gebaseerde grafische kaart met SLI-capaciteit aan uw systeem toe met gebruikmaking van de instructies die bij uw NVIDA SLI grafische kaart werden meegeleverd.

    3. Schakel uw computer in.

    4. Klik met de rechtermuisknop op uw bureaublad en selecteer het NVIDIA Control Panel om de homepage te openen.

    5. Zie hieronder de onderwerpen voor "Verwante onderwerpen"

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


NVIDIA SLI-technologie gebruiken met meerdere SLI-kaarten en één enkel beeldscherm

De NVIDIA SLI-technologie gebruiken met meerdere grafische kaarten biedt de beste bemonsteringsprestaties in uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet u met een computer werken die klaar is voor SLI, en op de juiste wijze geïnstalleerd is met minstens twee NVIDIA GPU-gebaseerde grafische kaarten met SLI-capaciteit, die op één enkel beeldscherm aangesloten zijn.

De NVIDIA SLI-technologie uitvoeren met meerdere GPU-gebaseerde, op één enkel beeldscherm aangesloten grafische kaarten.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Klik op SLI-configuratie instellen om de daarmee verbonden pagina te openen.

  4. Klik op SLI-technologie inschakelen.

    5. Systemen met vier NVIDIA SLI-klare GPU's in een SLI-pc worden aangegeven met de tekst Quad SLI-technologie activeren.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


NVIDIA SLI-technologie gebruiken met meerdere SLI-kaarten en meerdere beeldschermen

NVIDIA SLI-technologie gebruiken met meerdere NVIDIA GPU-gebaseerde grafische kaarten biedt de beste bemonsteringsprestaties voor uw Direct3D- en OpenGL-toepassingsinhoud.

Opmerking: Om deze procedure te gebruiken moet u met een SLI-klare computer werken, die op de juiste wijze geïnstalleerd is met twee of meer NVIDIA GPU-gebaseerde grafische kaarten die klaar zijn voor SLI, die op twee of meer beeldschermen aangesloten zijn.

De NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde, op meerdere beeldschermen aangesloten grafische kaarten.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Click Stel de SLI-configuratie in om de daarmee verbonden pagina te openen.

  4. Under Selecteer de SLI-configuratie voor uw systeem, klik op SLI-technologie inschakelen.

    5. Systemen met vier NVIDIA SLI-klare GPU's in een SLI-pc worden aangegegevn met de tekst Quad SLI-technologie activeren.

  5. Onder Beeldscherm selecteren waarop u de SLI-bemonstering wilt weergeven, klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game op weer te geven.

    6. De op dit beeldscherm aangesloten GPU functioneert als de "primaire" GPU; alle andere beeldschermen functioneren als "slaven" voor de primaire GPU.

Opmerking: U wilt de SLI-technologie wellicht uitschakelen wanneer u problemen in de 3D-toepassingen ondervindt met softwarecompatibiliteit.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


Verifiëren dat NVIDIA SLI ingeschakeld en actief is

Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item in de vervolgkeuzelijst SLI visuele Indicators tonen.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie uitvoeren met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  1. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item in de vervolgkeuzelijst SLI visuele indicators weergeven.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Info over NVIDIA SLI-technologie


SLI-referentie

NVIDIA SLI-technologiereferentie

Deze sectie verstrekt referentie-informatie over NVIDIA SLI-technologie.

  • Info over NVIDIA SLI-technologie


Info over NVIDIA SLI-technologie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze de prestaties laat schalen door de meerdere NVIDIA grafische oplossingen in één enkel systeem te combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP). Met gebruikmaking van eigendomsrechtelijke softwarealgoritmes en toegewijde schaalbaarheidslogica in elke NVIDIA grafische processor (GPU) en MCP, levert NVIDIA SLI-technologie verwerkingsoplossingen van de hoogste prestatie. Ook worden de NVIDIA SLI-klare componenten gesteund door een rigoreus test- en certificeringsproces voor het leveren van een volledig gecertificeerde platformoplossing, wat ongeëvenaarde systeemstabiliteit en platformcompatibiliteit verzekert.

Voor meer informatie over NVIDIA SLI-technologie en een bijgewerkte lijst met compatibele hardware en software bezoekt u www.SLIZone.com.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één enkel beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

©2005 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen - Games en toepassingen


NVIDIA multi-GPU-configuratie

Met NVIDIA Control Panel kunt u systemen configureren die een multi-GPU grafische kaart omvatten.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik ...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik ...

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren


Een op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

De NVIDIA multi-GPU-configuratie uitvoeren biedt verbeterde bemonsteringsprestaties voor uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet uw systeem twee of meer NVIDIA GPU' s op één enkele beeldscherm aangesloten hebben.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Klik op Multi-GPU-configuratie instellen om de daarmee geassocieerde pagina te openen.

  4. Under Gebruik de volgende Multi-GPU-configuratie op mijn systeem, klik op Multi-GPU-modus.

  5. Klik op Toepassen.

Verwante onderwerpen

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren

  • Multi-GPU-configuratie instellen


Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren

De NVIDIA multi-GPU-configuratie uitvoeren biedt verbeterde bemonsteringsprestaties voor uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet uw systeem twee of meer NVIDIA GPU's op twee of meer beeldschermen aangesloten hebben.

  1. Klik op het menu Beeld en selecteer Standaard.

  2. Op de NVIDIA Control Panel Een categorie selecteren...-homepage selecteert u 3D-instellingen.

  3. Klik op Multi-GPU-configuratie instellen om de daarmee geassocieerde pagina te openen.

  4. Under Gebruik de volgende Multi-GPU-configuratie op mijn systeem, klik op Multi-GPU-modus.

  5. Onder Het beeldscherm selecteren om de Multi-GPU-bemonsteringsinhoud op weer te geven, klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game op weer te geven.

  6. Klik op Toepassen.

    7. De op dit beeldscherm aangesloten GPU functioneert als de "primaire" GPU; alle andere beeldschermen functioneren als "slaven' voor de primaire GPU.

Verwante onderwerpen

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Multi-GPU-configuratie instellen (referentie)


Multi-GPU-referentie

Deze sectie bevat referentie-informatie over het gebruik van de NVIDIA multi-GPU-configuratie.

  • Multi-GPU-configuratie instellen (referentie)


Multi-GPU-configuratie instellen (referentie)

De multi-GPU-configuratie instellen-pagina is beschikbaar wanneer uw systeem twee of meer NVIDIA-gebaseerde GPU's in een niet-SLI-platform heeft. De multi-GPU-modus biedt verbeterde prestaties voor uw Direct3D- en OpenGL-toepassingen.

Een multi-GPU system heeft twee opties beschikbaar:

Multi-beeldschermmodus In de multi-beeldschermmodus werken uw GPU's onafhankelijk. Deze optie kan worden gebruikt om meerdere beeldschermen aan te drijven.

Multi-GPU-modus. In de multi-GPU-modus werken uw GPU's samen om de bemonsteringsprestatie van uw 3D-toepassingen te verhogen.

Verwante onderwerpen

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren


interferentie

In computer-graphics is interferentie een techniek voor het reduceren van rafels: lijnen met een traptreden-effect die vloeiend zouden moeten zijn. Rafels treden op omdat de resolutie van de schermweergave niet hoog genoeg is om een vloeiende lijn weer te geven. Interferentie reduceert de verschijning van rafels door de traptreden te omringen met kleur-tussenschakeringen. Hoewel dit de gerafelde weergave van de lijnen reduceert, maakt het ze ook vager. Hier volgt een ingezoomde blik op het verschil. Het linkerbeeld staat ingesteld op prestatie-instelling, wat geen interferentie gebruikt. Het rechterbeeld gebruikt de kwaliteitsinstelling, die de interferentietechniek gebruikt.

Interferentie kan worden ingesteld om een verhoging van systeemprestatie of verbeterde beeldkwaliteit te ondersteunen.

  • Het is het beste om de instellingen voor prestatie te gebruiken wanneer het 3D-beeld geanimeerd, en de vloeiende beweging van de scène het belangrijkst is.

  • Het is het beste om de instellingen voor kwaliteit te gebruiken wanneer het verkrijgen van hoogst gedetailleerde en realistische 3D-objecten van primair belang zijn.

  • Als u niet zeker weet hoe u interferentie moet configureren, gebruikt u de "Toepassing-gestuurd"-optie. Uw beeldscherm zal zich dan automatisch aan de specificatie van de toepassing aanpassen.

©2005 NVIDIA Corporation. Alle rechten voorbehouden. Games en 3D-instellingen


Oude pagina's klaarzetten

  • De GPU-temperatuur controleren