3D 설정 - 게임 및 응용 프로그램

3D 설정 - 게임 및 응용 프로그램 페이지에서 다음과 같은 작업을 수행할 수 있습니다.

  • Direct3D 및 OpenGL 기술을 활용하는 3D 응용 프로그램 및 게임의 이미지와 렌더링 설정을 변경합니다.

  • GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드하여 GPU 성능을 향상시킵니다.

  • 특정 3D 설정을 게임에 지정하여 게임을 시작할 때 이 설정들을 자동으로 로드하도록 합니다.

  • NVIDIA SLI(스케일러블 링크 인터페이스)를 사용할 수 있는 시스템과 NVIDIA GPU 기반 그래픽 카드에 대해 이 기능을 활성화하여 Direct3D 및 OpenGL 기술 기반의 응용 프로그램의 렌더링 성능을 대폭 향상시킬 수 있습니다.

©2005, 2006 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용 프로그램


이미지 설정 조정

Direct3D와 OpenGL을 활용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경하려면 이 페이지를 사용하십시오.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함


3D 응용 프로그램의 이미지 모양 개선하기

곡선의 계단 현상을 제거하여 3D 응용 프로그램의 이미지 모양 개선하기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  3. 미리보기를 사용하여 모든 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  4. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정 >

    1. 슬라이더를 품질 설정 쪽으로 이동시키면 "계단 현상"으로 알려진 곡선의 톱니 모양이 제거되어 곡선의 매끄러움이 향상됩니다.

      참고 슬라이더를 품질 쪽으로 완전히 이동시키면 최고 이미지 품질을 얻을 수 있지만 응용 프로그램 성능이 저하됩니다. 슬라이더를 성능 쪽으로 이동시키면 디스플레이에 "계단 현상"이 더 많이 나타나지만 더 빠른 응용 프로그램 성능을 위한 프레임 속도가 빨라집니다.

    2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

    3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든지 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

  5. 적용을 클릭합니다.

    6. 관련 주제

    • 내 3D 응용 프로그램을 더 빠르게 설정

    • 내 3D 응용 프로그램 보기 좋게 설정

    • 변경한 3D 설정 미리보기

    • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

    • 미리보기로 이미지 설정


3D 응용 프로그램을 더 빠르게 실행시키기

  1. NVIDIA Control Panel 카테고리 선택... 페이지에서 3D 설정을 선택합니다.

  2. 미리보기로 이미지 설정 조정 작업을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 이용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

  1. 성능 설정 방향으로 슬라이더를 이동하여 더 빠른 응용 프로그램 성능을 위해 프레임 속도를 높이십시오.
    참고 슬라이더를 성능 방향으로 완전히 이동시키면 최고 성능(응용 프로그램이 최고 속도로 실행)을 얻을 수 있지만 이미지 품질이 저하됩니다. 슬라이더를 오른쪽(품질 설정 방향)으로 이동시키면, 응용 프로그램 성능이 저하되는 반면 이미지 품질이 향상됩니다.

  2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  3. 원하는 경우, the 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든지 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정(표준)


3D 응용 프로그램을 보기 좋게 설정하기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기로 이미지 설정 조정 작업을 선택합니다

    . 이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 응용 프로그램 기술을 이용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    사용 가능한 설정:

    • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공합니다.

    • 균형 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질 설정은 기본 설정으로서 응용 프로그램에 대해 최적의 화질을 제공합니다.

  4. 이미지 개체의 가장자리에 흔히 볼 수 있는 곡선의 매끄러움을 향상시키려면 슬라이더를 품질 설정 방향으로 이동시키십시오. 이 향상은 앤티엘리어싱으로 알려져 있으며, 이는 3D 이미지의 곡선이나 둥근 가장자리의 계단 현상을 최소화시키는 기술입니다. 이 옵션을 활성화하면 반면 화질이 향상되는 반면 응용프로그램 성능이 저하됩니다.

  5. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  6. 원하는 경우, the 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든지 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


변경한 3D 설정을 미리보기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 이 페이지의 옵션 및 설정을 사용할 때 마다 이미지 렌더링을 큰 미리보기 창에서 볼 수 있습니다. 또한 페이지 왼쪽에 나타나는 성능 및 품질 미리보기 작은 창에서 렌더링 성능 및 품질 구성 요소를 볼 수 있습니다.

  4. 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든지 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 보기 좋게 설정(미리보기 사용)

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


3D 응용 프로그램이 최적 설정을 결정하도록 하기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 미리보기로 이미지 설정 조정 작업을 선택합니다

    . 이 페이지의 옵션을 사용하면 Direct3D 및 OpenGL 기술을 이용하는 3D 응용 프로그램의 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 3D 응용프그램이 결정하도록 함 옵션을 선택합니다.

  4. 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  5. 원하는 경우, the 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든지 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 미리보기로 이미지 설정


3D 이미지 설정 참고

게임 설정 참고

이 섹션에서는 게임 설정에 대한 참고 정보를 제공합니다.

  • 미리보기로 이미지 설정


미리보기로 이미지 설정(표준)

미리보기로 이미지 설정

3D 기술에 익숙하지 않거나 고급 그래픽 사용자가 아닌 경우 미리보기로 이미지 설정 조정 페이지를 사용하여 향상된 이미지 품질 및 렌더링을 위한 변경 내용을 미리 보십시오.

미리보기: 이 영역에는 현재 3D 설정의 실시간 애니메이션이 표시됩니다. 이 페이지에서 설정을 변경하는 경우, 애니메이션에 즉시 적용되고 반영됩니다.

일지 중지/재생 단추를 사용하여 미리보기 창에서 애니메이션의 정지 및 시작을 토글합니다.

페이지 왼쪽에 있는 성능 및 품질 레이블 아래 이미지는 성능 및 품질 간의 균형에 따라 이 페이지에서 이미지와 렌더링 설정에 대해 변경한 내용을 동적으로 반영합니다.

필요한 사항은? 다음 사항을 강조하는 기본 설정 사용: 옵션을 선택한 경우, 슬라이더를 품질 방향으로 이동하면 이미지 개체 곡선의 매끄러움이 향상됩니다. 성능 방향으로 슬라이더를 이동시키면 프레임 속도가 증가되는 반면 이미지 개체의 곡선에 "계단" 현상이 나타납니다.

3D 응용프그램이 결정하도록 함을 선택하면 이 도움말 페이지 하단 슬라이더 설정 테이블에 있는 모든 설정을 수행합니다.

고급 3D 이미지 설정을 사용합니다. 이 옵션을 선택하고 이동하기를 클릭하면 3D 설정 관리 페이지가 열립니다. 이 고급 페이지에 있는 옵션 설명을 보려면 3D 설정 관리의 참고 정보를 보십시오.

다음 사항을 강조하는 기본 설정 사용 옵션은 다음과 같은 설정으로 성능-품질 슬라이더를 활성화할 수 있습니다.

  • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공하지만 이미지 품질이 저하됩니다.

  • 균형 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 화질은 향상되는 반면 응용프로그램 성능이 저하됩니다.

슬라이더 설정

성능/균형/품질 슬라이더 위치는 다음 테이블에 표시된 것과 같이 개별 3D 설정에 해당됩니다.

슬라이더 설정 | 이미지 설정 | 앤티엘리어싱 설정 | 이방성 필터링 | 수직 동기 | 밉맵 강제 실행 | 삼선형 최적화 | 이방성 최적화
성능 | 품질 | 응용프로그램 제어 | 응용프로그램 제어 | 강제 끄기 | 삼선형 | 켜기 | 켜기
균형 | 품질 | 2x | 4x | 3D 응용프로그램 설정 사용 | 삼선형 | 켜기 | 켜기
품질 | 품질 | 4x | 8x | 3D 응용프로그램 설정 사용 | 삼선형 | 끄기 | 끄기

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용프로그램을 더 빠르게 설정

  • 3D 응용 프로그램을 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용프로그램이 3D 이미지 설정을 결정하도록 함

©2005, 2006 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


3D 설정 관리

3D 설정 관리 페이지에서는 3D 전역 설정 변경이 가능하며 특정 게임이나 프로그램에 대한 설정을 생성할 수 있습니다. 프로그램 설정은 프로그램을 시작할 때마다 자동으로 사용됩니다.

이 페이지는 고급 보기에서만 사용할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.

©2005, 2006 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


사용 방법...

  • 기본 3D 설정 설정하기

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속을 활성화하거나 비활성화하기


기본 3D 설정을 설정하는 방법

기본 3D 설정을 설정하기

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 3D 설정 관리를 선택합니다.

    3. 3D 설정 관리 페이지가 표시됩니다.

  3. 전역 설정 탭을 클릭합니다.

    4. 전역 설정 탭을 사용하여 모든 3D 게임에 적용될 전역 설정을 지정할 수 있습니다.

  4. 설정 상자에서 변경하려는 기능에 대응하는 설정을 클릭한 후 드롭다운 목록에서 사용하려는 설정 값을 클릭합니다.

    5. 일부 전역 설정은 그래픽 카드에 따라 사전 설치되어 있을 수 있습니다. 이러한 경우에는 전역 사전설정 목록 화살표를 클릭한 후 사전 설치된 전역 설정 목록에서 선택할 수 있습니다.

  5. 완료되면 적용을 클릭합니다.

관련 주제

  • 내 응용프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 3D 설정 관리


내 응용프로그램 및 게임에 대해 고유한 3D 설정 구성

내 응용프로그램 및 게임에 대해 고유한 3D 설정 구성하기

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 3D 설정 관리를 선택합니다.

    3. 3D 설정 관리 페이지가 표시됩니다.

  3. 프로그램 설정 탭을 클릭합니다.

    4. 이 프로그램 설정 탭에서는 사전 정의한 3D 설정을 게임을 시작할 때 지정할 수 있으며, 게임을 시작할 때 마다 이 설정을 자동으로 사용합니다.

  4. 3D 설정을 지정하려는 게임을 선택하려면 추가 단추를 클릭합니다.

    5. 참고: 게임에 대한 기존 초기설정 지정을 편집하려면, 프로그램 상자에서 게임을 클릭한 후 6단계로 건너 뛰십시오.

  5. 열기 대화상자에서, 추가하려는 게임을 찾은 후 열기를 클릭하십시오.

    6. 프로그램 상자에 이름이 표시됩니다.

  6. 설정 지정 상자에서 열거된 기능에 각각 필요한 조정을 하십시오.

    • 기능 설정을 변경하려면 해당 설정을 클릭한 후 나타나는 드롭다운 목록에서 사용하려는 설정을 클릭하십시오.

    • 특정 응용 프로그램에 대해 사전 설치된 프로그램 설정을 사용하는 방법:

      1. 공유 설정 대화상자를 열려면 해당 응용 프로그램에 대한 공유 아이콘을 클릭합니다.

      2. 목록 화살표를 클릭하여 사용하려는 프로그램을 선택한 후 확인을 클릭합니다.

  7. 완료되면 적용을 클릭합니다.

    8.

    관련 주제

    • 기본 3D 설정을 설정하기

    • 3D 하드웨어 가속을 활성화하거나 비활성화하는 방법

    • 3D 설정 관리


3D 하드웨어 가속을 활성화하거나 비활성화하기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  3. 3D 설정 관리를 선택하여 관련 페이지를 엽니다.
    이 "고급" 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  4. 전역 설정 탭을 클릭합니다.

  5. 설정 아래에서 하드웨어 가속 기능에 해당하는 설정을 클릭한 후 다음 옵션 중 하나를 선택합니다.

  6. 단일 디스플레이 성능 모드: 활성 디스플레이가 하나인 경우의 기본 설정입니다. 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

    참고 이 모드는 아래 설명되어 있는 두 다중 디스플레이 모드보다 빠릅니다.

  7. 호환 성능 모드는 두 개 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 그래픽 카드를 사용하고 있는 경우 사용할 수 있습니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "호환" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되도록 합니다.

    참고 OpenGL 렌더링 성능은 단일 디스플레이 모드보다 "약간 느립니다."

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 카드를 사용하고 있는 경우 사용할 수 있습니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "성능" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되게 합니다.

    참고 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다."

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 설정 관리


3D 설정 관리 참고

이 섹션에서는 3D 시작 설정 관리 페이지에 대한 정보를 제공합니다.

  • 3D 설정 관리


3D 설정 관리-프로그램 설정(참고)

3D 설정 관리

3D 설정 관리 페이지에서는 다음과 같은 작업을 할 수 있습니다.

  • 모든 Direct3D 또는 OpenGL 응용 프로그램에 사용할 기본 3D 설정 구축.

  • 특정 게임이나 응용 프로그램에 대한 고유한 3D 설정 세트 구축.

전역 설정

전역 설정 탭에서는 사전 설치된 전역 설정 목록에서 선택하거나 3D 응용 프로그램을 실행할 때 사용할 사용자 정의 설정을 만들 수 있습니다.

프로그램 설정

프로그램 설정 탭에서는 특정 게임이나 응용 프로그램을 실행할 때 사용할 3D 설정 세트를 만들 수 있습니다.

  • 오버라이드할 프로그램 선택에는 고유한 3D 설정을 지정한 설치된 게임이나 응용 프로그램이 포함되어 있습니다. 각 라인 항목에는 게임 아이콘, 게임 이름 및 공유 아이콘이 있습니다.

  • 추가는 고유한 설정을 구축하려는 게임을 찾기 위해 사용할 수 있는 열기 대화상자를 시작합니다.

  • 제거 단추는 게임-설정 연결을 삭제합니다. 이 단추를 사용하여 게임에 지정된 설정을 더 이상 사용하고 싶지 않을 때 만든 게임/설정 연결을 제거하십시오. 사전 설치된 설정은 제거할 수 없습니다.

기능 및 설정

전역 설정 및 프로그램 설정 탭에는 사용자가 설정할 수 있는 기능 목록이 포함되어 있습니다. 표시되는 실제 기능은 그래픽 카드 및 응용프로그램에 달려 있습니다.

이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다. 응용프로그램이 이방성 필터링 설정을 결정하도록 하거나, 이방성 필터링을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

이방성 밉 필터 최적화는 NVIDIA 디스플레이 드라이버로 하여금 기본 텍스처 단계를 제외한 모든 단계의 선형 밉맵 필터링에 대해 포인트 밉맵 필터링을 대신할 수 있도록 합니다. 이로써 성능은 향상되지만 화질을 다소 저하됩니다.

이방성 샘플 최적화는 향상된 성능을 위해 이방성 샘플 최적화의 기능을 활성화합니다.

앤티엘리어싱 설정. 앤티엘리어싱은 3D 개체의 가장자리에 종종 나타나는 "계단" 현상을 최소화하는 기술입니다. 응용프로그램이 앤티엘리어싱 설정을 결정하도록 하거나, 앤티엘리어싱을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다.

앤티엘리어싱 모드 설정 팁 -- 일부 앤티엘리어싱 설정은 많은 양의 비디오 메모리를 필요로 합니다. 요청한 모드에서 필요로 하는 비디오 메모리 용량이 모자라는 경우에는 예상치 못한 결과를 얻을 수 있으므로 원하는 결과를 얻을 때까지 낮은 모드를 단계적으로 선택하십시오. 앤티엘리어싱이 작동될 수 있는 설정, 또는 설정의 조합을 얻기 위해 다른 화면 해상도, 재생 빈도 및(또는) 색상수를 시도해 보십시오.

적합한 텍스처 클램프는 텍스처 이미지에서 떨어져 나올 때 텍스처 좌표를 다루는 방법을 말합니다. 이미지 가장자리 또는 내부의 텍스처 좌표가 클램프될 수 있습니다.

오버레이 활성화는 OpenGL에서 오버레이를 활성화합니다.

스테레오 활성화. 필요할 경우에만 이 옵션을 활성화하십시오. 일부 응용프로그램은 스테레오 픽셀 포맷에서 제대로 작동하지 않을 수도 있지만 기타 응용프로그램은 자동으로 스테레오 포맷을 선택합니다.

확장 제한. OpenGL 확장 제한이 켜져 있는지 확인합니다. 일부 구 버전의 OpenGL 응용프로그램은 긴 확장 문자열을 처리하지 못하여 확장자가 제한되어 있지 않은 경우 오류가 발생할 수 있으므로 이 옵션을 켜야 합니다. 신 버전의 OpenGL 응용프로그램을 사용하는 경우에는 이 옵션을 꺼야 합니다.

밉맵 강제 실행. 이 옵션을 활성화하면 밉맵을 지원하지 않는 응용프로그램에서 밉맵을 활성화합니다.

  • 없음은 밉맵을 지원하지 않는 응용프로그램에서 밉맵을 실행하지 말라는 뜻입니다.

  • 이중선형 설정은 향상된 화질과 성능을 제공합니다.

  • 삼선형 설정은 양호한 화질을 제공하지만 성능이 떨어집니다.

스테레오 셔터링 강제 실행. 이 설정은 셔터 글래스나 다른 3D 스테레오 하드웨어가 감지되지 않았을 때 스테레오 신호를 강제로 전환시킵니다.

감마 교정 앤티엘리어싱은 감마 교정 앤티엘리어싱을 활성화 또는 비활성화시킵니다.

하드웨어 가속화. 최대 성능 또는 최대 호환성에 대한 다중 모니터 지원을 구성합니다.

  • 단일 디스플레이 성능 모드: 활성 디스플레이가 하나인 경우의 기본 설정입니다. 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

  • 호환성 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 그래픽 카드를 사용하고 있는 경우 사용할 수 있습니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 호환 모드에서 렌더링합니다. 이 모드에서 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용프로그램에 감지됩니다. OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 느립니다.

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 다른 급의 NVIDIA GPU 기반 카드를 사용하고 있는 경우 사용할 수 있습니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "성능" 모드로 렌더링합니다. "호환" 모드에서와 같이 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용프로그램에 감지됩니다. 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다".

이미지 설정은 성능, 품질 또는 성능과 품질의 균형 중 원하는 것을 결정할 수 있도록 합니다. NVIDIA Control Panel은 사용자의 기본설정에 따라 적합한 3D 이미지 조정을 합니다.

  • 고성능 설정은 가장 높은 프레임 속도를 제공하여 응용프로그램에 대해 최고 성능을 제공합니다.

  • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 기본 설정으로서 응용프로그램에 대해 최적의 화질을 제공합니다.

  • 고품질 설정은 응용프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다. 참고: 이 고품질 설정은 게임 응용프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

텍스처 메모리 최대화 옵션은 텍스처 맵에서 사용할 수 있도록 가능한 한 많은 메모리를 저장합니다.

다중 GPU 성능 모드는 다중 GPU 모드에서 사용되는 렌더링 모드를 결정합니다.

음성 LOD 바이어스는 세부 바이어스의 음성 레벨이 텍스처 필터링을 선명하게 하기 위해 사용되고 있는지 확인합니다.

SLI 스테레오 렌더링 모드는 SLI 스테레오 렌더링 모드를 결정합니다. 스테레오 렌더링 모드는 사용자의 스테레오 하드웨어와 호환되도록 자동 설정될 수 있습니다. 전용 GPU 스테레오 렌더링은 SLI에 대해 가장 효과적인 모드입니다.

SLI 성능 모드는 SLI 모드에서 사용되는 렌더링 모드를 결정합니다.

스테레오 디스플레이 모드는 스트레오 글래스 또는 다른 하드웨어에 대한 디스플레이 모드를 선택할 수 있도록 합니다. 어떤 모드를 사용해야 되는지는 하드웨어 문서를 참고하십시오.

텍스처 색상 깊이는 특정 색상 깊이의 텍스처를 OpenGL 응용프로그램에서 기본으로 사용할지 여부를 결정합니다.

투명 앤티엘리어싱은 투명한 텍스처로 이미지 가장자리의 시각적 엘리어싱을 최소화할 수 있도록 합니다.

  • 멀티샘플링은 뛰어난 성능을 제공합니다.

  • 수퍼샘플링은 뛰어난 품질을 제공합니다.

삼선형 최적화는 Direct3D 및 OpenGL 응용프로그램에 대한 삼선형 최적화를 완벽하게 제어할 수 있도록 합니다. 이 설정은 이미지 품질을 저하시키지 않으면서 보다 나은 텍스처 필터링 성능을 제공합니다. 일반적인 진단 응용프로그램에서 사용되는 컬러된 밉맵 체인을 포함하는 텍스처를 활성화하여 삼선형 최적화가 영향을 미치는 이미지 영역을 볼 수 있습니다.

삼중 버퍼링은 삼중 버퍼링을 활성화 또는 비활성화할 수 있도록 합니다. 이 설정을 켜면 수직 동기가 같이 켜져 있을 때 성능을 향상시켜 줍니다.

통합 백/깊이 버퍼. 이 옵션을 활성화하면 여러 창을 만드는 OpenGL 응용프로그램에 대해 백 버퍼 한 개와 깊이 버퍼 한 개가 할당됩니다. 이 옵션은 비디오 메모리를 더 효과적으로 사용하고 성능을 향상시키고자 할 때 사용하십시오.

수직 동기는 수직 동기 모드를 활성화 또는 비활성화할 수 있도록 합니다. 이미지가 찢어지는 현상(tearing)이 나타날 때 수직 동기를 켜고, 성능을 증폭시키려면 수직 동기를 끄고, 또는 3D 응용프로그램의 일부인 설정을 사용합니다.

관련 주제

  • 내 응용프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 하드웨어 가속 활성화 또는 비활성화


오버클럭킹 설정 조정

오버클럭킹 설정

GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유지하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

    • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

    • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


사용 방법...

    • 내 그래픽 카드를 더 빠르게 설정

    • GPU 클럭 주파수 변경

    • 내 GPU 팬을 최고 속도로 실행

    • GPU를 최고 속도로 작동

    • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

    • 최고 GPU 속도를 자동으로 결정

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


그래픽 카드를 더 빠르게 실행시키기

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 NVIDIA GPU 클럭 주파수를 변경할 수 있습니다. 예를 들어, NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

그래픽 카드 속도를 더 빠르게 하려면 NVIDIA GPU 성능을 높여야 합니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수(오버클럭킹 설정 안 됨)를 오버라이드할 수 있도록 합니다.

  3. 1단계에서 표준 설정을 선택한 경우, 자동 오버클럭킹 옵션을 클릭하십시오.

  4. 1단계에서 고급 설정을 선택한 경우, 다음 단계를 따르십시오.

  1. 자동 오버클럭킹 또는 내 사용자 정의 클럭 주파수 중 하나를 선택하십시오.

참고: 내 사용자 정의 클럭 주파수는 비디오 하드웨어의 고급 기술 지식을 가지고 있는 경우에만 선택하십시오.

  2. 내 사용자 정의 클럭 주파수를 선택한 경우에는 클럭 주파수 슬라이더를 원하는 설정으로 정하거나 최적 설정 찾기 단추를 클릭하여 자동으로 최적 클럭 설정을 정하십시오.

  3. 테스트 단추를 눌러 이 설정을 테스트할 수 있습니다.

관련 주제

  • 사전 정의된(초기 설정) 3D 설정을 자동으로 사용

  • 응용 프로그램을 시작할 때 초기설정 3D 설정을 자동으로 사용

  • 기본 3D 설정을 설정하기

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 기본 응용 프로그램 설정

  • 고급 응용 프로그램 설정

  • 응용 프로그램 프로파일

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


GPU 클럭 주파수 변경하기

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 NVIDIA GPU 클럭 주파수를 변경할 수 있습니다. 예를 들어, NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수(오버클럭킹 설정 안 됨)를 오버라이드할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각을 필요로 할 수 있습니다.

  3. 1단계에서 표준 보기를 선택한 경우, 자동 오버클럭킹 옵션을 클릭하십시오.

  4. 1단계에서 고급 보기를 선택한 경우, 다음 단계를 따르십시오.

  1. 자동 오버클럭킹 또는 내 사용자 정의 클럭 주파수 중 하나를 선택하십시오.

참고: 내 사용자 정의 클럭 주파수는 비디오 하드웨어의 고급 기술 지식을 가지고 있는 경우에만 선택하십시오.

  2. 내 사용자 정의 클럭 주파수를 선택한 경우에는 클럭 주파수 슬라이더를 원하는 설정으로 정하거나 최적 설정 찾기 단추를 클릭하여 자동으로 최적 클럭 설정을 정하십시오.

  3. 테스트 단추를 클릭하여 이 설정을 테스트할 수 있습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


내 NVIDIA GPU 팬을 항상 최고 속도로 실행하기

경고: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 "고급" 오버클럭킹 설정 조정 페이지를 사용할 수 있습니다. 매우 높은 클럭 주파수로 실행하면 그래픽 카드가 손상될 수 있으며(향상된 냉각 메커니즘이 있는 경우 예외), OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수(오버클럭킹 설정 안 됨)를 오버라이드할 수 있습니다.

  3. 아직 선택하지 않은 경우 내 사용자 정의 클럭 주파수를 선택합니다.

  4. 클럭 주파수 슬라이더를 원하는 높은 설정으로 정하십시오.

  5. 항상 최고 속도로 팬 실행 확인란을 선택하여 체크 마크를 삽입하십시오.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)


GPU를 최고 속도로 작동시키기

경고: 그래픽 카드를 가장 빠른 속도로 실행시키려면 NVIDIA GPU의 클럭 주파수를 늘려야 합니다. 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우에만 이렇게 할 수 있습니다. 그렇지 않으면 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

참고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수(오버클럭킹 설정 안 됨)를 오버라이드할 수 있습니다.

  3. 내 사용자 정의 클럭 주파수를 선택합니다.

  4. 클럭 주파수 슬라이더를 원하는 높은 설정으로 정하십시오.

  5. 테스트 단추를 눌러 이 설정을 테스트할 수 있습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


최고 속도를 자동으로 결정하기

NVIDIA GPU 기반 그래픽 카드가 실행할 최고 속도를 자동으로 결정하기

경고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준 또는 고급을 선택합니다.

  2. NVIDIA Control Panel 카테고리 메뉴에서 3D 설정을 선택한 다음 오버클럭킹 구성 변경을 선택합니다.

오버클럭킹 설정 조정 페이지에서 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수(기본으로 오버클럭킹 설정 안 됨)를 오버라이드할 수 있습니다.

경고: 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각을 필요로 할 수 있습니다.

  3. 자동 오버클럭킹 옵션을 선택합니다.

NVIDIA GPU는 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮춥니다. 3D 게임을 실행하는 동안 클럭 주파수를 동작 한계까지 높일 수 있습니다. Windows 바탕화면이 보일 때와 같이 요구가 적은 작업의 경우 전력 소모, 온도 및 팬 소음을 줄이기 위해 GPU 클럭 주파수가 내려갑니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


오버클럭킹 설정 조정 참고

이 섹션에서는 오버클럭킹 참고 정보를 제공합니다.

  • 오버클럭킹 설정 조정

  • 오버클럭킹 설정 조정(고급)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


오버클럭킹 설정 조정

이 페이지를 사용하여 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유지하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

출하시 설정 클럭 주파수(오버클럭킹 없음): 사용자 정의 GPU 기반 클럭 주파수를 적용하지 않으려면 이 옵션을 선택하십시오.

자동 오버클럭킹: 이 옵션을 선택하면 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮출 수 있습니다. 3D 게임을 실행하는 동안 클럭 주파수가 동작 한계까지 올라갑니다. Windows 바탕화면이 보일 때와 같이 요구가 적은 작업의 경우 전력 소모와 온도를 낮추기 위해 GPU 클럭 주파수가 내려가고 그 결과 팬이 천천히 돌기 때문에 팬 소음이 줄어듭니다.

내 컴퓨터를 재시작하기 전까지만 이 설정 사용 이 옵션을 선택하여 이전 두 선택 중 하나를 현재 세션에만 적용하십시오. 컴퓨터를 껐다가 다시 시작하면 이 선택은 더 이상 유효하지 않습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정(고급)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


오버클럭킹 설정 조정(고급)

경고: 고급 사용자가 아닌 경우에는 이러한 사용자 정의 컨트롤을 사용하지 마십시오. 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다.

이 페이지를 사용하여 GPU 및 GPU 메모리의 출하시 설정 클럭 주파수를 오버라이드할 수 있습니다. 클럭 속도를 증가시키면 GPU 성능이 향상되지만 같은 수준의 안정성을 유지하기 위해 그래픽의 적절한 냉각 메커니즘을 필요로 할 수 있습니다.

출하시 설정 클럭 주파수(오버클럭킹 없음): 사용자 정의 GPU 기반 클럭 주파수를 적용하지 않으려면 이 옵션을 선택하십시오.

자동 오버클럭킹: 이 옵션을 선택하면 자동으로 클럭 주파수를 요구에 맞도록 높이거나 낮출 수 있습니다. 3D 게임을 실행하는 동안 클럭 주파수가 동작 한계까지 올라갑니다. Windows 바탕화면이 보일 때와 같이 요구가 적은 작업의 경우 전력 소모와 온도를 낮추기 위해 GPU 클럭 주파수가 내려가고 그 결과 팬이 천천히 돌기 때문에 팬 소음이 줄어듭니다.

내 사용자 정의 클럭 주파수: 비디오 하드웨어 및 소프트웨어의 고급 사용자인 경우, "사용자 정의" 클럭 주파수 슬라이더를 사용하여 NVIDIA GPU의 클럭 주파수를 증가시켜 그래픽 카드를 최고의 속도로 실행되게 하십시오.

주의: NVIDIA GPU에 대해 매우 높은 클럭 주파수를 설정한 경우, 그래픽 카드가 손상되거나 OpenGL 및 Direct3D 기술을 사용하는 3D 응용 프로그램의 이미지를 올바르게 렌더링하지 못할 수 있습니다. 클럭 속도를 높이면 GPU 성능이 좋아지지만 같은 수준의 안정성을 유지하기 위해 향상된 냉각 메커니즘을 필요로 할 수 있습니다.

메모리 클럭 주파수:

3D 클럭 주파수:

항상 최고 속도로 팬 실행 이 확인란을 선택하면 높은 클럭 속도로 실행할 때 시스템이 과열될 가능성을 줄여줍니다.

최적 설정 찾기: 최적 클럭 설정을 자동으로 설정하려면 클릭하십시오.

테스트: 클럭 설정을 테스트하려면 클릭하십시오.

내 컴퓨터를 재시작하기 전까지만 이 설정 사용: 이 옵션을 선택하여 이전 두 선택 중 하나를 현재 세션에만 적용하십시오. 컴퓨터를 껐다가 다시 시작하면 이 선택은 더 이상 유효하지 않습니다.

관련 주제

  • 내 그래픽 카드를 더 빠르게 설정

  • GPU 클럭 주파수 변경

  • 내 GPU 팬을 최고 속도로 실행

  • GPU를 최고 속도로 작동

  • 내 NVIDIA GPU 팬을 항상 최고 GPU 속도로 실행

  • 최고 GPU 속도를 자동으로 결정

  • 오버클럭킹 설정 조정

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


GPU 온도 모니터링

그래픽 카드 및 GPU 온도 수준

NVIDIA Control Panel을 사용하여 GPU 온도를 모니터링할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


사용 방법…

  • GPU 온도 모니터링

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


GPU 온도 모니터링하기

  1. NVIDIA Control Panel 카테고리 선택... 페이지에서 3D 설정을 선택합니다.

  2. GPU 온도 모니터링을 선택하여 관련 페이지를 엽니다.

  3. 다음을 설정하십시오.

  4. 이 창을 종료한 후에도 GPU 코어 온도를 로그함: 다음 옵션을 선택합니다.

  5. GPU 온도가 감속 한계를 초과할 때 알림

관련 주제

GPU 온도 모니터링(참고)

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


GPU 온도 모니터링 참고

이 섹션에서는 GPU 온도를 모니터링하기 위한 참고 정보를 제공합니다.

  • GPU 온도 모니터링

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


GPU 온도 모니터링

GPU를 오버클럭한 경우 및 시간에 따른 GPU의 온도 상승을 보고 싶은 경우에 이 페이지를 사용하십시오. NVIDIA GPU의 현재 온도를 모니터링하고 온도 기록을 추적할 수 있습니다. 적합한 경우, GPU는 낮은 온도에서 실행하기 위해 자동으로 감속합니다.

내 GPU 모니터 온도:온도 수준 그래프를 시간에 따라 표시합니다. 스크롤 바를 사용하여 GPU 코어의 온도 기록을 최대 1시간까지 볼 수 있습니다.

이 창을 종료한 후에도 GPU 코어 온도를 로그함:

GPU 온도가 감속 한계를 초과할 때 알림:

관련 주제

GPU 온도 모니터링 방법

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


NVIDIA SLI 구성

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

NVIDIA Control Panel을 사용하여 SLI PC를 구성할수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

      • GPU 기반 그래픽 카드 하나로 NVIDIA SLI 기술 사용

      • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

      • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

      • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

      • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기


하나의 SLI 카드로 NVIDIA SLI 기술 사용하기

하나의 SLI-ready NVIDIA GPU 기반 카드만으로는 NVIDIA SLI 기술을 사용할 수 없습니다.

그러나 3D 설정 페이지로부터 SLI 구성 페이지를 액세스할 수 있는 경우라면, SLI-ready 컴퓨터를 실행하고 있고, 적어도 한 개의 NVIDIA GPU 기반 SLI 카드가 설치되어 있다는 것을 의미합니다. 완전한 SLI 기능을 위해 또 다른 SLI 카드를 추가하여 Direct3D 및 OpenGL 응용 프로그램 컨텐트의 놀라운 렌더링 성능 향상을 볼 수 있습니다.

또 다른 SLI-ready 그래픽 카드를 추가하려면 다음과 같이 하십시오.

    1. 컴퓨터를 끕니다.

    2. NVIDIA SLI 그래픽 카드 패키지와 함께 동봉된 지침을 사용하여 또 다른 NVIDIA GPU 기반 SLI-ready 그래픽 카드를 시스템에 추가합니다.

    3. 컴퓨터를 켭니다.

    4. 바탕화면을 마우스 오른쪽 단추로 클릭한 다음 NVIDIA Control Panel을 선택하여 홈 페이지를 엽니다.

    5. 아래 "관련 주제" 하의 주제를 참고하십시오.

관련 주제

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


다중 SLI 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용하기

다중 그래픽 카드를 사용하는 NVIDIA SLI 기술로 Direct3D 및 OpenGL 응용 프로그램의 최고 렌더링 성능을 얻을 수 있습니다.

참고 이 절차를 사용하려면 단일 디스플레이에 최소한 두 개의 NVIDIA GPU 기반 SLI-ready 그래픽 카드가 제대로 설치되어 있는 SLI-ready 컴퓨터를 실행해야 합니다.

단일 디스플레이에 연결된 다중 GPU 기반 그래픽 카드를 사용하는 NVIDIA SLI 기술 사용하기

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. SLI 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. SLI 기술 활성화를 클릭합니다.

    5. 4개의 NVIDIA SLI-ready GPU를 사용하는 SLI PC 시스템에는 란 문구가 표기되어 있습니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


다중 SLI 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용하기

다중 NVIDIA 기반 그래픽 카드를 사용하는 NVIDIA SLI 기술을 사용하면 Direct3D 및 OpenGL 응용 프로그램의 최고 렌더링 성능을 얻을 수 있습니다.

참고 이 절차를 사용하려면 두 대 이상의 디스플레이에 연결되어 있는 두 개 이상의 NVIDIA GPU 기반 SLI-ready 그래픽 카드를 장착한 SLI-ready 컴퓨터를 실행해야 합니다.

다중 디스플레이에 연결된 다중 GPU 기반 그래픽 카드를 사용하여 NVIDIA SLI 기술 사용하기

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. SLI 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. 시스템을 위한 SLI 구성 선택 아래에서 SLI 기술 활성화를 클릭합니다.

    5. 4개의 NVIDIA SLI-ready GPU를 사용하는 SLI PC 시스템에는 란 문구가 표기되어 있습니다.

  5. SLI 렌더링 컨텐트를 표시할 디스플레이 선택 아래에서 목록 화살표를 클릭한 후 게임을 보려는 디스플레이를 선택합니다.

    6. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 다른 모든 GPU는 기본 GPU의 보조 역할을 하게 됩니다.

참고 3D 응용 프로그램에서 소프트웨어 호환성 문제가 생기는 경우, SLI 기술을 비활성화할 수 있습니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI의 활성화 및 작동 여부 확인하기

NVIDIA SLI 기술 활성화 및 작동 여부 확인하기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  1. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술에 대한 정보


SLI 참고

NVIDIA SLI 기술 참고

이 섹션에서는 NVIDIA SLI 기술에 대한 참고 정보를 제공합니다.

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI 기술에 대한 정보

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다. NVIDIA SLI 기술은 독점 소프트웨어 알고리즘과 전용 확장성 로직을 각 NVIDIA 그래픽 처리 장치(GPU) 및 MCP에 사용하여 최고 성능의 컴퓨팅 솔루션을 제공합니다. NVIDIA SLI-Ready 구성 요소는 최고의 시스템 안성정과 플랫폼 호환성을 보장하면서 완전히 인증된 플랫폼 솔루션을 전체를 전달할 수 있도록 엄격한 테스트와 인증 절차를 거칩니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

관련 주제

  • 하나의 GPU 기반 그래픽 카드 로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

©2005 NVIDIA Corporation. All rights reserved. 3D 설정 - 게임 및 응용 프로그램


NVIDIA 다중 GPU 구성

NVIDIA Control Panel을 사용하여 다중 GPU 그래픽 카드가 포함된 시스템을 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 사용 방법 ...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


사용 방법...

  • 단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행

  • 여러 디스플레이에 연결된 NVIDIA 다중 GPU 실행


단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

NVIDIA 다중 GPU 구성은 Direct3D 및 OpenGL 응용 프로그램에 향상된 렌더링 성능을 제공합니다.

참고 단일 디스플레이에 2개 이상의 NVIDIA GPU가 연결된 시스템인 경우에만 이 절차를 사용할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. 다중 GPU 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. 내 시스템에 다음 다중 GPU 구성 사용 아래의 다중 GPU 모드를 클릭합니다.

  5. 적용을 클릭합니다.

관련 주제

  • 여러 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 GPU 구성 설정


여러 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

NVIDIA 다중 GPU 구성은 Direct3D 및 OpenGL 응용 프로그램에 향상된 렌더링 성능을 제공합니다.

참고 2개 이상의 디스플레이에 2개 이상의 NVIDIA GPU가 연결된 시스템인 경우에만 이 절차를 사용할 수 있습니다.

  1. 보기 메뉴를 클릭한 다음 표준을 선택합니다.

  2. NVIDIA Control Panel 카테고리 선택... 홈 페이지에서 3D 설정을 선택합니다.

  3. 다중 GPU 구성 설정을 클릭하여 관련 페이지를 엽니다.

  4. 내 시스템에 다음 다중 GPU 구성 사용 아래의 다중 GPU 모드를 클릭합니다.

  5. 다중 GPU 렌더링 컨텐트를 표시할 디스플레이 선택 아래의 목록 화살표를 클릭한 후 게임을 보려는 디스플레이를 선택합니다.

  6. 적용을 클릭합니다.

    7. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 다른 모든 GPU는 기본 GPU의 보조 역할을 하게 됩니다.

관련 주제

  • 단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 GPU 구성 설정(참고)


다중 GPU 참고

이 섹션에는 NVIDIA 다중 GPU 구성 사용에 대한 참고 정보가 포함되어 있습니다.

  • 다중 GPU 구성 설정(참고)


다중 GPU 구성 설정(참고)

다중 GPU 구성 설정 페이지는 SLI가 없는 플랫폼에 2개 이상의 NVIDIA 기반 GPU가 있는 시스템인 경우에 사용할 수 있습니다. 다중 GPU 모드는 Direct3D 및 OpenGL 응용 프로그램에 대해 향상된 성능을 제공합니다.

다중 GPU 시스템에는 다음과 같은 2개의 옵션이 있습니다.

다중 디스플레이 모드 다중 디스플레이 모드에서는 GPU가 독립적으로 작동합니다. 이 옵션은 다중 디스플레이를 구동시킬 때 사용할 수 있습니다.

다중 GPU 모드 다중 GPU 모드에서는 GPU들이 함께 작동하여 3D 응용 프로그램의 렌더링 성능을 향상시킵니다.

관련 주제

  • 단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 여러 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기


앤티엘리어싱

컴퓨터 그래픽에서, 부드럽게 이어져야 할 선의 계단 현상을 줄이기 위한 기술입니다. 계단 현상은 화면 디스플레이가 부드러운 선을 표현할 수 있을 정도의 해상도를 갖추지 못한 경우에 발생합니다. 앤티엘리어싱은 중간 음영 색상으로 계단 현상이 나타나는 주변을 둘러 쌓아 돌출된 계단 현상을 줄여줍니다. 이 방법은 선의 계단 현상은 줄여주지만 선이 흐려집니다. 다음은 차이를 확대한 이미지입니다. 왼쪽은 앤티엘리어싱을 사용하지 않은 성능 설정을 나타낸 이미지입니다. 오른쪽은 앤티엘리어싱 기술을 이용한 품질 설정을 나타낸 이미지입니다.

앤티엘리어싱은 시스템 성능을 높일 것인지, 또는 이미지 품질을 향상시킬 것인지 여부에 따라 설정할 수 있습니다.

  • 성능 설정은 3D 이미지를 애니메이션화하고 장면의 유동성이 최고로 중요한 경우에 가장 유용합니다.

  • 품질 설정은 고도로 섬세하고 생동감 넘치는 3D 개체가 주요 고려 사항인 경우에 가장 유용합니다.

  • 앤티엘리어싱 구성 방법에 대해 잘 모르는 경우, "응용 프로그램 제어" 옵션을 사용하십시오. 디스플레이가 응용 프로그램 사양에 맞춰 자동으로 조절됩니다.

©2005 NVIDIA Corporation. All rights reserved. 게임 및 3D 설정


구 페이지 스테이징

  • GPU 온도 모니터링