Valores de configuración de 3D - Juegos y aplicaciones

Las tareas de las páginas Valores de configuración de 3D - Juegos y aplicaciones, le permiten hacer lo siguiente:

  • Cambiar los valores de configuración de imagen e interpretación de sus aplicaciones y juegos 3D que utilizan tecnología Direct3D y OpenGL.

  • Anular las frecuencias de fábrica del reloj de su GPU y de la memoria de la GPU para aumentar el rendimiento de la misma.

  • Asignar valores específicos de configuración de 3D a un juego para que estos valores se carguen automáticamente al abrir dicho juego.

  • En los sistemas y tarjetas gráficas basadas en la GPU de NVIDIA que son capaces de utilizar la tecnología SLI (interfaz de enlace variable), puede activar esta función para mejorar significativamente el rendimiento de la interpretación de las aplicaciones basadas en tecnología Direct3D y OpenGL.

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Ajustar los valores de configuración de la imagen

Utilice esta página para cambiar la imagen y los valores de configuración de interpretación de sus aplicaciones 3D que utilicen Direct3D y Open GL.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Eliminar las irregularidades de las líneas en las curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación de 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D


Para mejorar la apariencia de imágenes en su aplicación 3D

Para mejorar la apariencia de las imágenes en sus aplicaciones 3D eliminando las irregularidades en las líneas de las curvas

  1. Desde la página inicio de NVIDIA Control Panel Seleccione una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Estándar.

  3. Seleccione Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  4. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

    1. Mueva la barra de desplazamiento a la configuración Calidad para mejorar el suavizado de líneas curvas en imágenes al eliminar la apariencia irregular de las mismas, es decir, al eliminar las irregularidades.

      Nota: Al mover la barra de desplazamiento hasta el final de Calidad conseguirá la mejor calidad de imagen pero en detrimento del rendimiento de la aplicación. Al mover la barra de desplazamiento hacia Rendimiento verá más "irregularidades" pero la velocidad de trama aumentará ofreciéndole un mejor rendimiento de la aplicación.

    2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

    3. Si así lo desea, puede hacer clic en el botón 'Pausar' para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

  5. Haga clic en Aplicar.

    6. Temas relacionados

    • Hacer que mi aplicación 3D sea más rápida

    • Hacer que mi aplicación de 3D tenga mejor apariencia

    • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

    • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

    • Valores de configuración de imagen con vista preliminar


Para que su aplicación 3D funcione más rápidamente

  1. Desde la página de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  3. Seleccione la opción Utilizar mi preferencia enfatizando:

  1. Mueva la barra de desplazamiento hacia la configuración Rendimiento para aumentar el coeficiente de trama y obtener un funcionamiento más rápido de la aplicación.

    Nota: Al mover la barra de desplazamiento hasta el final de Rendimiento obtendrá el mejor rendimiento (por ejemplo, su aplicación funcionará más rápido) pero a expensas de la calidad de la imagen. Cuanto más mueva hacia la derecha la barra de desplazamiento (hacia la configuración Calidad), menor será el rendimiento de su aplicación pero mayor será la calidad de la imagen.

  2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  3. Si así lo desea, puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas de las curvas

  • Hacer que mi aplicación de 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

  • Valores de configuración de imagen con 'Vista preliminar' (Estándar)


Para que su aplicación 3D tenga mejor apariencia

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar

    Las opciones en la página le permiten cambiar los valores de configuración de la imagen e interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Utilizar mi preferencia enfatizando::

    Los valores de configuración disponibles son:

    • Rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

    • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  4. Mueva la barra de desplazamiento hacia la configuración Calidad para mejorar el suavizado de las líneas curvas y redondeadas que ve mayormente en los bordes de los objetos en las imágenes. Esta mejora se conoce como suavizado de líneas, una tecnología que reduce al mínimo la apariencia irregular de los bordes curvos de objetos en las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen pero a expensas del rendimiento de la aplicación.

  5. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  6. Si así lo desea, puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas de las curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Valores de configuración de imagen con vista preliminar


Para ver preliminarmente los cambios realizados en los valores de configuración de 3D

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione Ajustar valores de configuración de imagen con vista preliminar para abrir la página asociada.

    Las opciones en esta página le permiten cambiar los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  3. Cada vez que utiliza cualquiera de las opciones y de los valores de configuración en esta página, la imagen que se interpreta aparece en la ventana grande de 'Vista preliminar'. También puede ver los componentes de Rendimiento y Calidad de la interpretación en las ventanas más pequeñas de la vista preliminar de Rendimiento y Calidad que aparecen a la izquierda de la página.

  4. Puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas de las curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia (con 'Vista preliminar')

  • Permitir que mis aplicaciones 3D determine los valores de configuración de imagen 3D

  • Valores de configuración de imagen con vista preliminar


Para permitir que su aplicación 3D determine los valores de configuración óptimos

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione la tarea Ajustar valores de configuración de imagen con vista preliminar

    Las opciones en la página le permiten cambiar los valores de configuración de la imagen e interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Dejar decidir a la aplicación 3D.

  4. Puede ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  5. Si así lo desea, puede hacer clic en el botón Pausar para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas de las curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación de 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Valores de configuración de imagen con vista preliminar


Referencia de los valores de configuración de imágenes 3D

Referencia de valores de configuración de juegos

Esta sección proporciona información de referencia de los valores de configuración de juegos.

  • Valores de configuración de imagen con vista preliminar


Valores de configuración de imagen con 'Vista preliminar' (Estándar)

Valores de configuración de imagen con vista preliminar

Si no está familiarizado con la tecnología 3D o no es un usuario gráfico avanzado, utilice la página 'Ajustar valores de configuración con vista preliminar' para ver previamente cualquier cambio que haga referente a la calidad e interpretación de la imagen.

Vista preliminar: Esta sección muestra una animación en tiempo real con los valores de configuración actuales de 3D. Cuando cambia cualquier valor de configuración en esta página, inmediatamente se aplican y quedan reflejados en la animación.

El botón Pausar/Reproducir pasa de detener a continuar, y viceversa, la animación en la ventana 'Vista preliminar'.

Las imágenes de Rendimiento y Calidad a la izquierda de la página reflejan dinámicamente los cambios que usted hace a la imagen y a los valores de configuración de la interpretación en esta página, basándose en el equilibrio entre 'Rendimiento' y 'Calidad'.

¿Qué busco? Si ha seleccionado la opción Utilizar mi preferencia enfatizando: entonces al mover la barra de desplazamiento hacia Calidad se mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Al mover la barra de desplazamiento hacia Rendimiento se aumentará la velocidad de la trama, pero las líneas curvas de los objetos en las imágenes aparecerán con "irregularidades".

Dejar decidir a la aplicación 3D ejecuta todos los valores de configuración en la tabla de valores de la barra de desplazamiento en la parte inferior de la página 'Ayuda'.

Utilizar los valores de configuración de imagen 3D avanzada. Al seleccionar esta opción y haciendo clic en Llevarme allí se abrirá la página 'Controlar valores de configuración de 3D'. Para obtener las descripciones de las opciones en esta página avanzada, vea la información de 'Referencia' en Controlar valores de configuración de 3D .

Utilizar mi preferencia enfatizando activa la barra de desplazamiento de 'Rendimiento' y 'Calidad' con los siguientes valores de configuración:

  • Rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones pero a expensas de la calidad de la imagen.

  • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

  • Calidad produce una mejor calidad de imagen pero a expensas de una reducción en el rendimiento de la aplicación.

Valores de configuración de la barra de desplazamiento

La posición de la barra de desplazamiento Rendimiento/Equilibrio/Calidad corresponde a valores de configuración de 3D individuales como se muestra en la siguiente tabla:

Valor de configuración de la barra de desplazamiento | Valor de configuración de imagen | Configuración del suavizado de líneas | Filtración anisotrópica. | Sinc. vertical | Forzar 'mipmaps' | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar desactivación | Trilineal | Activado | Activado
Equilibrio | Calidad | 2x | 4x | Utilizar la configuración de la aplicación 3D | Trilineal | Activado | Activado
Calidad | Calidad | 4x | 8x | Utilizar la configuración de la aplicación 3D | Trilineal | Desactivado | Desactivado

Temas relacionados

  • Eliminar las irregularidades de las líneas de las curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación de 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado a los valores de configuración de 3D

  • Permitir que mis aplicaciones 3D determinen los valores de configuración de imagen 3D

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Controlar valores de configuración de 3D

La página 'Controlar valores de configuración de 3D' le permite cambiar los valores globales de 3D y también crear valores para juegos o programas específicos. Los valores de configuración del programa se utilizan automáticamente cada vez que se inicia éste.

Esta página se encuentra disponible solamente en 'Vista avanzada'.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Cómo puedo...

  • Para establecer una configuración 3D predeterminada

  • Configurar valores especiales de 3D para mis aplicaciones y juegos

  • Para activar o desactivar la aceleración de hardware 3D


Para establecer una configuración 3D predeterminada

Para establecer valores predeterminados de configuración de 3D

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Controlar valores de configuración de 3D.

    3. Aparece la página 'Controlar valores de configuración de 3D'.

  3. Haga clic en la pestaña Configuración global.

    4. La pestaña 'Configuración global' le permite asignar valores globales que se aplicarán a todos los juegos 3D.

  4. En el cuadro 'Valores de configuración', haga clic en el valor que corresponda a la función que desea cambiar y después en el valor que quiera utilizar de la lista desplegable.

    5. Algunos valores globales de configuración pueden estar ya preinstalados; esto dependerá de su tarjeta gráfica. Si ésta es la situación, puede hacer clic en la flecha de la lista de valores globales y hacer entonces su selección en la lista de valores globales preinstalados.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Configurar valores especiales de 3D para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Controlar valores de configuración de 3D


Configurar valores especiales de 3D para mis aplicaciones y juegos

Para configurar valores especiales de 3D para mis aplicaciones y juegos

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Controlar valores de configuración de 3D.

    3. Aparece la página 'Controlar valores de configuración de 3D'.

  3. Haga clic en la pestaña Valores de configuración del programa.

    4. La pestaña 'Valores de configuración del programa' le permite asignar valores especiales de 3D a un juego cuando éste se abra. El juego utilizará automáticamente este valor de configuración cuando se abra.

  4. Para seleccionar un juego al que desea asignar valores de configuración de 3D, haga clic en el botón Agregar.

    5. Nota: Si deseaba editar una asignación de valor preestablecido existente para un juego, haga clic en el juego desde el cuadro de programas y después salte a la instrucción 6.

  5. Desde el cuadro de diálogo 'Abrir', busque el juego que desee agregar y después haga clic en Abrir.

    6. El nombre aparece en el cuadro de programas.

  6. En el cuadro Especificar valores de configuración, haga los ajustes necesarios para cada función de la lista.

    • Para cambiar una configuración de la función, haga clic en el valor de configuración correspondiente y después en el que desee utilizar de la lista desplegable que aparece.

    • Para utilizar una configuración de un programa preinstalado para una aplicación en particular,

      1. Haga clic en el icono 'Compartir' de esa aplicación para abrir el cuadro de diálogo Compartir valores de configuración.

      2. Haga clic en la flecha de la lista y elija el programa que desee utilizar; a continuación haga clic en ACEPTAR.

  7. Haga clic en Aplicar cuando haya terminado.

    8. Temas relacionados

    • Establecer una configuración 3D predeterminada

    • Para activar o desactivar la aceleración de hardware 3D

    • Controlar valores de configuración de 3D


Para activar o desactivar la aceleración de hardware 3D

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Haga clic en el menú Ver y después seleccione Avanzado.

  3. Controlar valores de configuración de 3D para abrir la página asociada.

    Las opciones en esta página 'avanzada' le permiten cambiar todos los valores de configuración de imagen e interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  4. Haga clic en la pestaña Valores globales de configuración.

  5. En 'Valores de configuración', haga clic en el valor que corresponda a la función Aceleración de hardware y seleccione una de estas opciones:

  6. Modo de rendimiento de pantalla única: Si sólo tiene una pantalla activada, ésta es la configuración predeterminada. También puede especificar esta configuración si tiene problemas con los modos multipantalla.

    Nota: Este modo es más rápido que los modos multipantalla descritos a continuación.

  7. El modo rendimiento de la compatibilidad se encuentra disponible si tiene dos o más pantallas activas al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en modo 'compatibilidad' para todas las pantallas, de forma que cuando las diferentes clases de GPU se están utilizando, el conjunto menor de funciones comunes de todas las GPU activas está expuesto a aplicaciones OpenGL.

    Nota: El rendimiento de interpretación de OpenGL es ligeramente 'menor' que el del modo de pantalla única.

  • El modo rendimiento multipantalla se encuentra disponible si tiene dos o más dispositivos de pantalla activos al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en el modo 'rendimiento' para todas las pantallas y cuando se utilizan diferentes clases de GPU, el conjunto menor de funciones comunes de todas las GPU activas est?expuesto a aplicaciones OpenGL.

    Nota: La interpretación es 'más rápida' que en el 'modo compatibilidad', aunque al cambiar o expandir pantallas se pueden producir artefactos de interpretación pequeños y transitorios.

Temas relacionados

  • Configurar valores especiales de 3D para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Controlar valores de configuración de 3D


Referencia sobre 'Controlar valores de configuración de 3D'

Esta sección proporciona información sobre la página 'Administrar valores de configuración de inicio 3D'.

  • Controlar valores de configuración de 3D


Controlar valores de configuración de 3D - valores de configuración del programa (referencia)

Controlar valores de configuración de 3D

La página 'Controlar valores de configuración de 3D' le permite

  • Establecer valores predeterminados de 3D para utilizarlos con todas la aplicaciones Direct3D u OpenGL.

  • Establecer un grupo especial de valores de configuración de 3D para un juego o aplicación en particular.

Configuración global

En la pestaña 'Configuración global' puede seleccionar en una lista de valores globales preinstalados o crear los suyos propios para utilizarlos cuando ejecute las aplicaciones 3D.

Valores de configuración del programa

En la pestaña 'Valores de configuración del programa' puede crear un grupo de valores de 3D para utilizarlos cuando ejecute un juego o una aplicación en particular.

  • Seleccionar programa a anular incluye juegos y aplicaciones instaladas a los que usted ha asignado unos valores especiales de configuración de 3D. Cada elemento tiene el icono del juego, el nombre del mismo y un icono para compartir.

  • Agregar inicia el cuadro de diálogo 'Abrir' donde puede buscar y localizar el juego al que desea dar unos valores especiales de configuración.

  • El botón Eliminar borra la asociación de los valores de configuración del juego. Utilice este botón para eliminar la asociación del juego y de los valores de configuración que creó cuando ya no quiera que el juego utilice los valores asignados. Los valores de configuración preinstalados no pueden eliminarse.

Funciones y valores de configuración

Las pestañas 'Configuación global' y 'Valores de configuración del programa' incluyen una lista de funciones que usted puede establecer. Las funciones actuales que aparecen dependen de la tarjeta gráfica y la aplicación.

Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas del rendimiento. Puede optar por dejar que la aplicación determine los valores de configuración de la filtración anisotrópica, desactivar dicha filtración completamente o seleccionar valores de configuración entre los que se encuentran disponibles. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

La optimización anisotrópica del filtro mip activa el controlador de la pantalla de NVIDIA para sustituir la filtración lineal por la de punto en todas las etapas de textura menos en la principal. Esto mejora el rendimiento pero en detrimento de la calidad de imagen.

La optimización anisotrópica ejemplo activa el uso de dicha optimización para obtener mejor rendimiento.

Configuración del suavizado de líneas. El suavizado de líneas es una técnica utilizada para minimizar el efecto "escalera" que aparece a veces en los bordes de los objetos 3D. Puede optar por dejar que la aplicación determine los valores de configuración del suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar valores de configuración entre los que se encuentran disponibles.

Consejos para la configuración de los modos del suavizado de líneas: Algunos valores de configuración del suavizado de líneas requieren una cantidad mayor de memoria de vídeo. Si el modo que ha pedido requiere más memoria de vídeo que el disponible y ve resultados inesperados, seleccione el siguiente modo más bajo, y así consecutivamente, hasta que consiga el resultado deseado. Quizás también quiera probar diferentes resoluciones de pantalla, velocidades de actualización e intensidades de color hasta conseguir la configuración o el conjunto de ellas que haga posible el funcionamiento del suavizado de líneas.

La fijación de textura Conformant se refiere a cómo se manejan las coordenadas de textura cuando caen fuera del cuerpo de la textura. Las coordenadas de textura se pueden fijar en el borde o dentro de la imagen.

Activar superposición activa las superposiciones en OpenGL.

Activar estéreo. Active esta opción sólo si es necesario. Algunas aplicaciones eligen automáticamente un formato estéreo, pero puede que otras aplicaciones no funcionen correctamente en un formato de píxel estereoscópico.

Límite de extensión. Determina si está activado el límite de extensión de OpenGL. Algunas aplicaciones OpenGL más antiguas necesitan esta activación porque no pueden procesar cadenas largas y fallarán si las extensiones son ilimitadas. Si está utilizando aplicaciones OpenGL más actuales, deberá desactivar esta opción.

Forzar mipmaps. Al activar esta opción, se activa mipmaps en aplicaciones que no son compatibles con mipmaps.

  • Ninguno significa no forzar mipmaps en aplicaciones que no son compatibles con mipmaps.

  • Bilineal resulta en una calidad mejor de la imagen y mejor rendimiento.

  • Trilineal resulta en una buena calidad de la imagen y menor rendimiento.

Forzar la obturación estéreo. Esta configuración fuerza el cambio de la señal de estéreo cuando no se detectan las gafas de conmutación u otro equipo estéreo 3D.

Suavizado de líneas de corrección gamma le permite activar o desactivar el suavizado de líneas de corrección gamma.

Aceleración de hardware. Configura la compatibilidad con varios monitores para obtener el máximo rendimiento o la máxima compatibilidad.

  • Modo de rendimiento unipantalla: Si sólo tiene una pantalla activada, ésta es la configuración predeterminada. También puede especificar esta configuración si tiene problemas con los modos multipantalla.

  • El modo rendimiento de compatibilidad se encuentra disponible si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo 'compatibilidad' para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se utiliza en las aplicaciones OpenGL. El rendimiento de representación OpenGL es ligeramente menor que el del modo de pantalla única.

  • El modo rendimiento multipantalla se encuentra disponible si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo "rendimiento" para todas las pantallas. De la misma forma que en el modo 'compatibilidad', cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se expone a las aplicaciones OpenGL. No obstante, la interpretación del rendimiento es 'más rápida' que en el 'modo de compatibilidad', aunque el cambiar o expandir pantallas se pueden producir artefactos de interpretación pequeños y transitorios.

Valores de configuración de imagen le permite decidir si prefiere rendimiento, calidad o un equilibrio entre las dos opciones. El NVIDIA Control Panel realizará todos los ajustes apropiados de la imagen 3D según su preferencia.

  • Alto rendimiento ofrece la mayor velocidad de trama posible, lo que produce el mejor rendimiento de sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de imagen en sus aplicaciones.

  • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  • Alta calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura. Nota: Esta configuración de 'alta calidad' no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Maximizar memoria de textura aparta tanta memoria como sea posible para utilizarla con las asignaciones de textura.

Modo de rendimiento multi-GPU determina el modo de interpretación utilizado en el modo multi-GPU.

Inclinación LOD negativa determina si el nivel negativo de la inclinación del detalle se utiliza para mejorar la filtración de la textura.

Modo de interpretación en estéreo SLI determina el modo de interpretación en estéreo SLI. El modo de interpretación en estéreo quizás se establezca automáticamente para ser compatible con su equipo de estéreo. La interpretación en estéreo de la GPU dedicada es el modo más eficiente para SLI.

Modo de rendimiento SLI determina el modo de rendimiento utilizado en el modo SLI.

Modo de pantalla estéreo le permite seleccionar el modo de pantalla para gafas estéreo u otro hardware. Consulte la documentación del equipo para informarse sobre qué modo debe utilizar.

Intensidad del color de textura determina si deben utilizarse texturas de una intensidad de color específica de forma predeterminada en aplicaciones OpenGL.

Suavizado de líneas de transparencia le permite minimizar las líneas irregulares visibles en los bordes de las imágenes con texturas transparentes.

  • Multiejemplo proporciona un rendimiento superior.

  • Superejemplo proporciona calidad superior.

La Optimización trilineal le permite tener control total de las optimizaciones trilineales en las aplicaciones Direct3D y OpenGL. Permite un mejor rendimiento de la filtración de textura sin pérdida percibida de calidad de la imagen. Puede ver las áreas de la imagen que se han visto afectadas por la optimización trilineal al activar las texturas que contienen cadenas de mipmap coloreadas utilizadas en las aplicaciones típicas de diagnóstico.

Triple búfer le permite activar o desactivar el triple búfer. Al activar esta configuración mejora el rendimiento cuando la sincronización vertical también está activada.

Búfer posterior/de profundidad unificado. Al activar esta opción se asigna un búfer posterior y otro de profundidad para las aplicaciones que crean múltiples ventanas. Active esta opción para utilizar la mejora de vídeo de forma más eficaz y así mejorar el rendimiento.

Sincronización vertical le permite activar o desactivar el modo de sincronización vertical. Puede activar la sincronización vertical si observa un seccionamiento de la imagen y desactivarla para mejorar el rendimiento; también puede utilizar los valores de configuración que son parte de su aplicación 3D.

Temas relacionados

  • Configurar valores especiales de 3D para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D


Ajustar valores de configuración de sobremarcación

Valores de configuración de sobremarcación

Puede sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades de reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

    • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

    • Para obtener información de referencia sobre estas funciones, consulte Referencia.

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Cómo puedo...

    • Hacer que mi tarjeta gráfica sea más rápida

    • Cambiar las frecuencias del reloj de la GPU

    • Tener el ventilador de la GPU en la velocidad máxima

    • Tener la GPU funcionando a la velocidad máxima

    • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

    • Determinar automáticamente la velocidad máxima de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Para que su tarjeta gráfica funcione más rápidamente

ADVERTENCIA: Para cambiar las frecuencias del reloj de la GPU de NVIDIA debe ser un usuario avanzado de hardware y software de vídeo. Por ejemplo, si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o que impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Para que su tarjeta gráfica funcione más rápidamente, tiene que aumentar el rendimiento de la GPU de NVIDIA:

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorias de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Si seleccionó la configuración Estándar en la instrucción 1, haga clic en la opción Sobremarcación automática.

  4. Si seleccionó la configuración Avanzada en la instrucción 1, siga estas instrucciones:

  1. Seleccione Sobremarcación automática o Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas sólo si tiene conocimientos técnicos avanzados del hardware de vídeo.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, mueva las barras de desplazamiento de las frecuencias del reloj hacia los valores de configuración deseados o haga clic en el botón Encontrar configuración óptima para seleccionar automáticamente los valores óptimos de configuración.

  3. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Utilizar automáticamente los valores de configuración de 3D predefinidos (preestablecidos)

  • Utilizar automáticamente los valores de configuración de 3D preestablecidos al abrir una aplicación

  • Establecer una configuración 3D predeterminada

  • Hacer que mi aplicación 3D sea más rápida

  • Configuración básica de la aplicación

  • Configuración avanzada de la aplicación

  • Perfiles de aplicación

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Para cambiar las frecuencias del reloj de la GPU

ADVERTENCIA: Para cambiar las frecuencias del reloj de la GPU de NVIDIA debe ser un usuario avanzado de hardware y software de vídeo. Por ejemplo, si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o que impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorías de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Si seleccionó la vista Estándar en la instrucción 1, haga clic en la opción Sobremarcación automática.

  4. Si seleccionó la vista Avanzada en la instrucción 1, siga estas instrucciones:

  1. Seleccione Sobremarcación automática o Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas sólo si tiene conocimientos técnicos avanzados del hardware de vídeo.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, mueva las barras de desplazamiento de las frecuencias del reloj hacia los valores de configuración deseados o haga clic en el botón Encontrar configuración óptima para seleccionar automáticamente los valores óptimos de configuración.

  3. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Tener el ventilador de la GPU en la velocidad máxima

  • Tener la GPU funcionando en su velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

  • Determinar automáticamente la velocidad máxima de la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Para que el ventilador de la GPU de NVIDIA funcione a su velocidad máxima

ADVERTENCIA: Debe ser un usuario avanzado de hardware y software de vídeo para utilizar la página de "avanzado": Ajustar valores de configuración de sobremarcación. Al ejecutar valores muy altos de frecuencia del reloj quizás dañe su tarjeta gráfica (a no ser que tenga un mecanismo mejorado de enfriamiento) y/o impida la interpretación de imágenes apropiada en sus aplicaciones 3D que utilizan tecnología OpenGL y Direct3D.

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorias de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Si todavía no está seleccionada, seleccione Mis propias frecuencias de reloj personalizadas.

  4. Con las barras de desplazamiento de la frecuencias de reloj establecer los altos valores de configuración deseados.

  5. Seleccione la casilla de verificación Siempre tener el ventilador en la velocidad más alta.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener la GPU funcionando en su velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

  • Determinar automáticamente la velocidad máxima de la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (avanzado)


Para tener la GPU funcionando a la velocidad máxima

ADVERTENCIA: Para hacer que su tarjeta gráfica funcione a su velocidad máxima, debe aumentar los valores de frecuencia del reloj de su GPU de NVIDIA. Para hacer esto, debe ser un usuario avanzado de hardware y software de vídeo. De lo contrario, puede dañar su tarjeta gráfica y/o impedir la interpretación apropiada de imágenes en sus aplicaciones 3D que utilizan tecnología OpenGL y Direct3D.

Nota: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Avanzado.

  2. Desde el menú de Categorias de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo: ninguna sobremarcación) de su GPU y de la memoria de la GPU.

  3. Seleccione Mis propias frecuencias de reloj personalizadas.

  4. Con las barras de desplazamiento de la frecuencias de reloj establecer los altos valores de configuración deseados.

  5. Puede probar estos valores de configuración al hacer clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

  • Determinar automáticamente la velocidad máximade la GPU

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Para determinar automáticamente la velocidad máxima

Para determinar automáticamente la máxima velocidad a la que funcionará su tarjeta gráfica basada en la GPU de NVIDIA.

ADVERTENCIA: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y después seleccione Estándar o Avanzado.

  2. Desde el menú de Categorias de NVIDIA Control Panel, seleccione Valores de configuración de 3D y después Cambiar configuración de sobremarcación.

La página 'Ajustar valores de configuración de sobremarcación' que aparece le permite anular las frecuencias de fábrica del reloj (como por ejemplo, ninguna sobremarcación es el valor predeterminado) de su GPU y de la memoria de la GPU.

ADVERTENCIA: Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Seleccione la opción Sobremarcación automática.

Su GPU de NVIDIA aumentará o disminuirá automáticamente la frecuencia del reloj para cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Cuando existen tareas menos exigentes, como cuando tiene visible su escritorio de Windows, el reloj de la GPU está en un punto más bajo para reducir el consumo de energía, la temperatura y la acústica del ventilador.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad máxima

  • Tener la GPU funcionando en su velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Referencia para ajustar los valores de configuración de sobremarcación

Esta sección proporciona información de referencia de sobremarcación.

  • Ajustar valores de configuración de sobremarcación

  • Ajustar valores de configuración de sobremarcación (avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Ajustar valores de configuración de sobremarcación

Utilice esta página para sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades de reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

Frecuencias de reloj establecidas en fábrica (ninguna sobremarcación) Seleccione esta opción si no desea aplicar ninguna frecuencia de reloj basada en la GPU.

Sobremarcación automática: Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj y así cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Con tareas menos exigentes, como cuando su pantalla de Windows es visible, el reloj de la GPU está en un nivel bajo para reducir el consumo de energía y la temperatura, resultando así en menos ruido del ventilador por funcionar a menos velocidad.

Utilizar estos valores de configuración hasta que reinicie mi ordenador: Seleccione esta opción para aplicar cualquiera de las dos selecciones previas sólo a su sección actual. Cuando apaga o reinicia su ordenador, ya no son válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad máxima

  • Tener la GPU funcionando a la velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad máxima

  • Determinar automáticamente la velocidad máxima de la GPU

  • Ajustar valores de configuración de sobremarcación (avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Ajustar valores de configuración de sobremarcación (avanzado)

ADVERTENCIA: Si no es un usuario avanzado, no utilice estos controles personalizados, ya que puede dañar su tarjeta gráfica e impedir la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología OpenGL y Direc3D.

Utilice esta página para sustituir las frecuencias del reloj de su GPU y de la memoria de la GPU que vienen de fábrica. Al aumentar las velocidades de reloj aumentará el rendimiento de su GPU pero quizás necesite activar el mecanismo de enfriamiento apropiado de sus gráficos para mantener así el mismo nivel de fiabilidad.

Frecuencias de reloj establecidas en fábrica (ninguna sobremarcación) Seleccione esta opción si no desea aplicar ninguna frecuencia de reloj basada en la GPU.

Sobremarcación automática: Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj y así cumplir con lo exigido. Al ejecutar un exigente juego 3D, la frecuencia del reloj aumentará hasta su umbral de funcionamiento. Con tareas menos exigentes, como cuando su pantalla de Windows es visible, el reloj de la GPU está en un nivel bajo para reducir el consumo de energía y la temperatura, resultando así en menos ruido del ventilador por funcionar a menos velocidad.

Mis propias frecuencias de reloj personalizadas: Si es un usuario avanzado de hardware y software de vídeo, utilice la barra de desplazamiento de la frecuencia del reloj para aumentar los valores de frecuencia del reloj de su GPU de NVIDIA y así hacer funcionar su tarjeta gráfica a la velocidad más alta.

PRECAUCIÓN: Si ha establecido los valores de frecuencia del reloj de su GPU de NVIDIA a un nivel extremadamente alto, es posible que dañe su tarjeta gráfica y/o impida la interpretación apropiada de las imágenes en sus aplicaciones 3D que utilizan tecnología de OpenGL y Direc3D. Al aumentar las velocidades del reloj aumentará el rendimiento de su GPU, pero quizás necesite un mejor mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Frecuencia del reloj de memoria:

Frecuencia del reloj 3D:

Siempre tener el ventilador en la velocidad más alta: Al seleccionar este cuadro de verificación se reduce la probabilidad de que su sistema se caliente cuando utiliza altas velocidades de reloj.

Encontrar configuración óptima: Hacer clic para configurar automáticamente y de forma óptima el reloj.

Prueba: Seleccione para probar los valores de configuración del reloj.

Utilizar estos valores de configuración hasta que reinicie mi ordenador: Seleccione esta opción para aplicar cualquiera de las dos selecciones previas sólo a su sección actual. Cuando apaga o reinicia su ordenador, ya no son válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta gráfica sea más rápida

  • Cambiar las frecuencias del reloj de la GPU

  • Tener el ventilador de la GPU en la velocidad más alta

  • Tener la GPU funcionando a la velocidad máxima

  • Siempre tener el ventilador de la GPU de NVIDIA en la velocidad más alta

  • Determinar automáticamente la velocidad más alta de la GPU

  • Ajustar valores de configuración de sobremarcación

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Monitorizar la temperatura de la GPU

Tarjetas graficas y niveles de temperatura de la GPU

Con NVIDIA Control Panel puede monitorizar la temperatura de su GPU.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Cómo puedo...

  • Monitorizar la temperatura de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Para monitorizar la temperatura de la GPU

  1. En la página de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. Seleccione Monitorizar la temperatura de la GPU para abrir la página asociada.

  3. Establecer lo siguiente:

  4. Registrar la temperatura del núcleo de la GPU incluso después de salir de este panel: Seleccione esta opción:

  5. Notificarme si la temperatura de la GPU excede el umbral de reducción

Temas relacionados

Monitorizar la temperatura de la GPU (referencia)

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Referencia para monitorizar la temperatura de la GPU

Esta sección proporciona información de referencia para monitorizar la temperatura de la GPU.

  • Monitorizar la temperatura de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Monitorizar la temperatura de la GPU

Utilice esta página si ha sobremarcado su GPU y desea ver cómo se calienta su GPU con el transcurso del tiempo. Puede monitorizar la temperatura actual de su GPU de NVIDIA y seguir el historial de temperaturas. Cuando sea apropiado, la GPU funcionará automáticamente a una temperatura más baja.

La temperatura de mi GPU es: Muestra una gráfica de los niveles de temperatura en el transcurso del tiempo. Utilice la barra de desplazamiento para ver hasta 1 hora de historial de temperaturas del núcleo de su GPU.

Registrar la temperatura del núcleo de la GPU incluso después de salir de este panel:

Notificarme si la temperatura de la GPU excede el umbral de reducción:

Temas relacionados

Cómo monitorizar la temperatura de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Configuración de NVIDIA SLI

La tecnología NVIDIA® SLI™ es una innovación revolucionaria de plataforma que le permite duplicar el rendimiento al combinar múltiples soluciones gráficas de NVIDIA en un solo sistema con un procesador de medios y comunicaciones (MCP) NVIDIA nForce® SLI.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Al utilizar NVIDIA Control Panel podrá configurar su PC de SLI.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

      • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

      • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

      • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

      • Verificar que la tecnología NVIDIA SLI está activada y funcionando

      • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL


Para utilizar la tecnología NVIDIA SLI con una tarjeta SLI

No puede utilizar la tecnología NVIDIA SLI con sólo una tarjeta con capacidad SLI basada en la GPU de NVIDIA.

Sin embargo, si puede acceder a la página 'Establecer configuración de SLI' en la página de valores de configuración de 3D, significará que está utilizando un ordenador con capacidad SLI y por lo menos tiene instalada una tarjeta SLI basada en la GPU de NVIDIA. Puede elegir agregar una segunda tarjeta para obtener total funcionalidad SLI y ver increíbles mejoras en el rendimiento de la interpretación del contenido de sus aplicaciones Direct3D y OpenGL.

Si desea agregar una segunda tarjeta gráfica con capacidad SLI, haga lo siguiente:

    1. Apague su ordenador.

    2. Agregue una segunda tarjeta gráfica con capacidad SLI basada en la GPU de NVIDIA a su sistema siguiendo las instrucciones incluidas en el paquete de la tarjeta gráfica NVIDIA SLI.

    3. Encienda el ordenador.

    4. Con el botón derecho haga clic en su escritorio y seleccione NVIDIA Control Panel para que abra la página Inicio.

    5. Vea los temas disponibles en 'Temas relacionados' a continuación

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología NVIDIA SLI


Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas SLI y una sola pantalla

El uso de la tecnología NVIDIA SLI con múltiples tarjetas gráficas ofrece el mejor rendimiento de interpretación en las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que esté bien instalado y que tenga al menos dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a una sola pantalla.

Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU conectadas a una sola pantalla

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. Haga clic en Activar tecnología SLI.

    5. Los sistemas con cuatro GPU con capacidad de NVIDIA SLI en una PC SLI están indicadas por la prueba Activar tecnología Quad SLI.

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología NVIDIA SLI


Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas SLI y múltiples pantallas

El uso de la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU de NVIDIA ofrece el mejor rendimiento de interpretación en el contenido de las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que esté bien instalado y que tenga al menos dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a dos o más pantallas.

Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU conectadas a varias pantallas...

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. En Seleccionar configuración de SLI para su sistema, haga clic en Activar tecnología SLI.

    5. Los sistemas con cuatro GPU con capacidad de NVIDIA SLI en una PC de SLI están indicadas por la prueba Activar tecnología Quad SLI.

  5. En Seleccionar la pantalla para ver el contenido reproducido de SLI, haga clic en la flecha de la lista y seleccione la pantalla que desee utilizar para ver su juego.

    6. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Nota: Quizás desee seleccionar la tecnología SLI si tiene problemas de compatibilidad de software con aplicaciones 3D.

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología NVIDIA SLI


Para verificar que SLI de NVIDIA está activada y funcionando

Para verificar que la tecnología NVIDIA SLI está activada y funcionando

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. En la barra del menú, haga clic en Valores de configuración de 3D y a continuación en Mostrar indicadores visuales de SLI del menú desplegable.

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología NVIDIA SLI


Para ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

  1. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría..., seleccione Valores de configuración de 3D.

  2. En la barra del menú, haga clic en Valores de configuración de 3D y a continuación en Mostrar indicadores visuales de SLI del menú desplegable.

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Acerca de la tecnología NVIDIA SLI


Referencia sobre SLI

Referencia sobre la tecnología NVIDIA SLI

Esta sección proporciona información de referencia sobre la tecnología NVIDIA SLI.

  • Acerca de la tecnología NVIDIA SLI


Acerca de la tecnología NVIDIA SLI

La tecnología NVIDIA® SLI™ es una innovación revolucionaria de plataforma que le permite duplicar el rendimiento al combinar varias soluciones gráficas de NVIDIA en un solo sistema con un procesador de medios y comunicaciones (MCP) NVIDIA nForce® SLI. Utilizando algoritmos de software de propiedad y lógica de escalabilidad dedicada en cada unidad de procesamiento gráfico (GPU) de NVIDIA y MCP, la tecnología NVIDIA SLI ofrece la mejor solución informática de rendimiento. Además, los componentes NVIDIA SLI-Ready están respaldados por una rigurosa prueba y proceso de certificación para proporcionar una total solución de plataforma certificada, asegurando así una estabilidad del sistema sin igual y compatibilidad de plataforma.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Temas relacionados

  • Utilizar la tecnología NVIDIA SLI con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D - Juegos y aplicaciones


Configuración de NVIDIA Multi-GPU

Al utilizar NVIDIA Control Panel podrá configurar los sistemas que tengan una tarjeta gráfica Multi-GPU.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo... ...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo puedo...

  • Ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas


Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

Al ejecutar la configuración de NVIDIA Multi-GPU obtendrá un mejor rendimiento de interpretación en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a una sola pantalla.

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración Multi-GPU para abrir la página asociada.

  4. En Utilizar la siguiente configuración Multi-GPU en mi sistema, haga clic en Modo Multi-GPU.

  5. Haga clic en Aplicar.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas

  • Establecer configuración Multi-GPU


Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas

Al ejecutar la configuración de NVIDIA Multi-GPU le dará un rendimiento mejorado de interpretación en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

  1. Haga clic en el menú Ver y seleccione Estándar.

  2. Desde la página inicio de NVIDIA Control Panel Seleccionar una categoría, seleccione Valores de configuración de 3D.

  3. Haga clic en Establecer configuración Multi-GPU para abrir la página asociada.

  4. En Utilizar la siguiente configuración Multi-GPU en mi sistema, haga clic en Modo Multi-GPU.

  5. En Seleccionar pantalla para ver el contenido reproducido de Multi-GPU, haga clic en la flecha de la lista y seleccione la pantalla que desee utilizar para ver su juego.

  6. Haga clic en Aplicar.

    7. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Establecer configuración Multi-GPU (referencia)


Referencia sobre Multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración NVIDIA Multi-GPU.

  • Establecer configuración Multi-GPU (referencia)


Establecer configuración Multi-GPU (referencia)

La página Establecer configuración Multi-GPU se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma sin SLI. El modo Multi-GPU proporciona mejor rendimiento para sus aplicaciones Direct3D y OpenGL.

Un sistema Multi-GPU tiene dos opciones:

Modo multipantalla. En el modo multipantalla, sus GPU funcionan independientemente. Esta opción puede utilizarse para controlar varias pantallas.

Modo Multi-GPU. En el modo Multi-GPU, sus GPU funcionan conjuntamente para aumentar el rendimiento de la interpretación de sus aplicaciones de 3D.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas


suavizado de líneas

En gráficos de ordenador, el suavizado de líneas es una técnica para disminuir los bordes irregulares o los efectos escalera que aparecen en líneas que deben ser completamente rectas. Los bordes irregulares ocurren porque la pantalla no tiene una resolución lo suficientemente alta como para representar líneas completamente rectas. El suavizado de líneas reduce la irregularidad al rodear el efecto escalera con tonos intermedios de color. Aunque esto reduce la irregularidad de las líneas también las hace borrosas. Aquí se ve la diferencia al agrandarse. La imagen de la derecha tiene la configuración 'rendimiento' que no utiliza el suavizado de líneas. La imagen de la derecha tiene la configuración 'calidad' que utiliza la técnica de suavizado de líneas.

El suavizado de líneas se puede configurar de forma que mejore el rendimiento del sistema o la calidad de la imagen.

  • La configuración 'rendimiento' es más adecuada cuando la imagen tridimensional tiene movimiento y éste es lo más importante de la misma.

  • La configuración 'calidad' es más adecuada cuando la primera preocupación en la imagen son objetos tridimensionales muy detallados y realistas.

  • Si no está seguro de cómo configurar el suavizado de líneas, utilice la opción "Controlado por aplicación". Su pantalla se ajustará automáticamente a las especificaciones de la aplicación.

©2005 NVIDIA Corporation. Todos los derechos reservados. Valores de configuración de 3D y juegos


Organización de páginas antiguas

  • Monitorizar la temperatura de la GPU