Configuración 3D - Juegos y aplicaciones

Las tareas en las páginas de Configuración 3D-Juegos y aplicaciones le permiten hacer lo siguiente:

  • Cambiar la configuración de imagen y generación de sus aplicaciones 3D y juegos que utilizan tecnología Direct3D y OpenGL.

  • Anular las frecuencias de sincronización de fábrica de la GPU y la memoria de GPU para aumentar el rendimiento de su GPU.

  • Asignar configuración 3D específica a un juego para que se cargue automáticamente cuando se inicie un juego.

  • Para los sistemas y tarjetas de gráficos basadas en GPU de NVIDIA que son capaces de usar tecnología de Interfaz de enlace escalable (SLI) de NVIDIA, se puede activar esta función para mejorar considerablemente el rendimiento de generación de las aplicaciones que se basan en tecnología Direct3D y OpenGL.

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Configuración 3D - Juegos y aplicaciones


Ajuste de las configuraciones de imagen

Use esta página para cambiar la configuración de imagen y generación para sus aplicaciones 3D que utilizan Direct3D y OpenGL.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga a la configuración 3D

  • Dejar que mi aplicación 3D determine la configuración de imagen 3D


Para mejorar la apariencia de las imágenes en su aplicación 3D

Para mejorar la apariencia de sus imágenes en la aplicación 3D eliminando las líneas irregulares en las curvas

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Haga clic en el menú Ver y luego seleccione Estándar.

  3. Seleccione Ajustar todas las configuraciones de imágenes con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  4. Seleccione la opción Usar mi preferencia enfatizando: <configuración de deslizador seleccionado>

    1. Mueva el deslizador al ajuste de Calidad para mejorar la suavidad de las líneas en la imagen eliminando la apariencia irregular de las mismas, las cuales se llaman "irregularidades".

      Nota: Mover el deslizador totalmente hacia Calidad le da la mejor calidad de imagen pero sacrificando algo el rendimiento de la aplicación. Mover el deslizador hacia el lado de Rendimiento muestra más irregularidades pero aumenta la velocidad de tramas para lograr un rendimiento más acelerado.

    2. Al mover el deslizador, puede ver una vista previa de la apariencia de la imagen en las ventanas para tal efecto de Rendimiento y Calidad en el lado izquierdo de la página.

    3. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambia a Reproducir, donde puede hacer clic en cualquier momento para reanudar la animación.

  5. Haga clic en Aplicar.

    6. Temas relacionados

    • Acelerar mi aplicación 3D

    • Mejorar la apariencia de mi aplicación 3D

    • Ver previamente los cambios que haga a la configuración 3D

    • Dejar que mi aplicación 3D determine la configuración de imagen 3D

    • Configuración de imagen con vista previa


Para hacer que la aplicación 3D funcione más rápido

  1. En la página Seleccionar una categoría..., seleccione Configuración 3D

  2. Seleccione Ajustar las configuraciones de imágenes para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Usar mi preferencia enfatizando:

  1. Mueva el deslizador hacia Rendimiento para aumentar la velocidad de tramas con el fin de acelerar el rendimiento de la aplicación.

    Nota: Mover el deslizador totalmente hacia Rendimiento le da el mejor rendimiento (es decir, la aplicación se acelera óptimamente) pero se sacrifica algo la calidad de imagen. Mientras más a la derecha se desplace el deslizador (hacia Calidad), más bajo será el rendimiento de la aplicación al ir mejorando la calidad de imagen.

  2. Al mover el deslizador, puede ver una vista previa de la apariencia de la imagen en las ventanas para tal efecto de Rendimiento y Calidad en el lado izquierdo de la página.

  3. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambia a Reproducir, donde puede hacer clic en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga a la configuración 3D

  • Dejar que mi aplicación 3D determine la configuración de imagen 3D

  • Configuración de imagen con vista previa (Estándar)


Para hacer que su aplicación 3D se vea mejor

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Seleccione la tarea Ajustar la configuración de imagen con vista previa

    Las opciones en la página le permiten cambiar la configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Usar mi preferencia enfatizando: configuración de deslizador seleccionado

    Los ajustes disponibles son:

    • Rendimiento ofrece la mayor velocidad de tramas posible produciendo el rendimiento óptimo para sus aplicaciones.

    • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es el óptimo rendimiento y buena calidad de imagen para sus aplicaciones.

    • Calidad es la configuración predeterminada que produce la óptima calidad de imagen para sus aplicaciones.

  4. Mueva el deslizador hacia Calidad para mejorar la suavidad de las líneas curvas y redondeadas que se ven principalmente en los bordes de los objetos en la imagen. Esta mejora se conoce como suavizado de líneas, una técnica que minimiza la apariencia irregular de los bordes curvos o redondeados en las imágenes 3D. Activar esta opción mejora la calidad de la imagen pero con cierto detrimento del rendimiento de la aplicación.

  5. Al mover el deslizador, puede ver una vista previa de la imagen en las ventanas Rendimiento y Calidad en el lado izquierdo de la página.

  6. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambia a Reproducir, donde puede hacer clic en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Ver previamente los cambios que haga a la configuración 3D

  • Dejar que mi aplicación 3D determine la configuración de imagen 3D

  • Configuración de imagen con vista previa


Para ver previamente los cambios que haga a la configuración 3D

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Seleccione Ajustar las configuraciones de imágenes para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. En cualquier momento que vea alguna de las opciones y configuraciones en esta página, la generación de imagen aparece en la ventana grande de Vista previa. También puede ver los componentes de Rendimiento y Calidad de la generación en las ventanas pequeñas de Rendimiento y Calidad que aparecen en el lado izquierdo de esta página.

  4. Puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambia a Reproducir, donde puede hacer clic en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D (con Vista previa)

  • Dejar que mi aplicación 3D determine la configuración de imagen 3D

  • Configuración de imagen con vista previa


Para dejar que la aplicación 3D determine la configuración óptima

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Seleccione la tarea Ajustar la configuración de imagen con vista previa

    Las opciones en la página le permiten cambiar la configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Seleccione la opción Dejar que decida la aplicación 3D.

  4. Puede ver una vista previa de la apariencia de la imagen en las ventanas para tal efecto de Rendimiento y Calidad en el lado izquierdo de la página.

  5. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambia a Reproducir, donde puede hacer clic en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga a la configuración 3D

  • Configuración de imagen con vista previa


Referencia de configuración de imagen 3D

Referencia de configuración de juegos

Esta sección proporciona información de referencia para la configuración de juegos.

  • Configuración de imagen con vista previa


Configuración de imagen con vista previa (Estándar)

Configuración de imagen con vista previa

Si no está familiarizado con la tecnología 3D o no es un usuario avanzado de gráficos, use la página Ajustar configuración de imagen con Vista previa con el fin de ver previamente todos los cambios efectuados para mejorar la calidad y generación de imagen.

Vista previa: Esta región presenta una animación en tiempo real con la configuración 3D actual. Cuando cambie cualquiera de las configuraciones en esta página, se aplican inmediatamente y se reflejan en la animación.

El botón Pausa/Reproducción alterna entre detener y reanudar la animación en la ventana Vista previa.

Las imágenes bajo los rótulos Rendimiento y Calidad en el lado izquierdo de la página reflejan dinámicamente los cambios que usted hace a la imagen y configuración de generación en esta página, basándose en el balance entre rendimiento y calidad.

¿Qué busco? Si seleccionó la opción Usar mi preferencia enfatizando: y si luego mueve el deslizador hacia el lado Calidad mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Mover el deslizador hacia el lado Rendimiento aumentará la velocidad de tramas, pero las líneas curvas de los objetos en las imágenes aparecerán con "irregularidades".

Dejar que decida la aplicación 3D realiza todos los ajustes en la tabla de configuraciones del deslizador en la parte inferior de esta página de Ayuda.

Usar la configuración avanzada de imagen 3D Seleccionar esta opción y hacer clic en Ir allá abre la página Administrar la configuración 3D. Para obtener descripciones de las opciones en esta página avanzada, vea la información de Referencia en Administrar la configuración 3D .

Usar mi preferencia enfatizando activa el deslizador Rendimiento - Calidad con las configuraciones siguientes:

  • Rendimiento ofrece la velocidad más alta posible de tramas resultante en el óptimo rendimiento para sus aplicaciones pero con cierto detrimento de la calidad de imagen.

  • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es el óptimo rendimiento y buena calidad de imagen para sus aplicaciones.

  • Calidad produce la óptima calidad de imagen pero con cierto detrimento del rendimiento de la aplicación.

Configuraciones del deslizador

La posición del deslizador de Rendimiento/equilibrio/calidad corresponde a la configuración 3D individual según se ilustra en la tabla a continuación:

Configuración del deslizador | Configuración de imagen | Configuraciones de suavizado de líneas | Filtro anisotrópico | Sinc. vertical | Forzar mipmaps | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar desactivación | Trilineal | Encendido | Encendido
Balance | Calidad | 2x | 4x | Usar la configuración de aplicación 3D | Trilineal | Encendido | Encendido
Calidad | Calidad | 4x | 8x | Usar la configuración de aplicación 3D | Trilineal | Apagado | Apagado

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga a la configuración 3D

  • Dejar que mi aplicación 3D determine la configuración de imagen 3D

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Administrar la configuración 3D

La página Administrar la configuración 3D le permite cambiar la configuración global 3D y también crear configuraciones para juegos o programas específicos. Las configuraciones del programa se usan automáticamente cada vez que ejecute el programa.

Esta página está disponible solamente en Vista avanzada.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte la Referencia.

©2005, 2006 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Cómo hacer para...

  • Establecer una configuración 3D predeterminada

  • Hacer configuraciones 3D únicas para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D


Establecer una configuración 3D predeterminada

Para establecer una configuración 3D predeterminada

  1. Haga clic en el menú Ver y luego seleccione Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego seleccione Administrar la configuración 3D.

    3. Aparece la página Administrar configuración 3D.

  3. Haga clic en la ficha Configuración global.

    4. La ficha Configuración global le permite asignar configuraciones globales que se aplicarán a todos los juegos 3D.

  4. En el cuadro Configuraciones, haga clic en el parámetro correspondiente a la función que desea cambiar, y luego en la lista desplegable haga clic en el valor de configuración que desea usar.

    5. Pueden estar preinstaladas algunas configuraciones globales, dependiendo de su tarjeta de gráficos. En este caso, puede hacer clic en la flecha de la lista de preselecciones Globales y luego seleccionar en la lista de las configuraciones globales preinstaladas.

  5. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Hacer configuraciones 3D únicas para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Administrar la configuración 3D


Hacer configuraciones 3D únicas para mis aplicaciones y juegos

Para hacer configuraciones 3D únicas para mis aplicaciones y juegos

  1. Haga clic en el menú Ver y luego seleccione Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego seleccione Administrar la configuración 3D.

    3. Aparece la página Administrar configuración 3D.

  3. Haga clic en la ficha Configuración de programa.

    4. La ficha Configuración de programa le permitirá asignar configuraciones 3D únicas a un juego al iniciarse, así el juego usa automáticamente esta configuración siempre que se inicie.

  4. Para seleccionar un juego al cual desea asignar configuraciones 3D, haga clic en el botón Agregar.

    5. Nota: Si desea editar una asignación preestablecida existente para un juego, haga clic en el juego desde el cuadro de programa y luego sáltese al paso 6.

  5. Desde el cuadro de diálogo Abrir, examine para ubicar el juego que desea agregar, luego haga clic en Abrir.

    6. Aparece el nombre en el cuadro del programa.

  6. En el cuadro Especificar la configuración, haga los ajustes necesarios para cada función listada.

    • Para cambiar la configuración de una función, haga clic en la configuración correspondiente, luego haga clic en la configuración que usted desea usar desde la lista desplegable que aparece.

    • Para usar un ajuste de programa preinstalado para una aplicación en particular,

      1. Haga clic en el icono Compartir para que esa aplicación abra el cuadro de diálogo Compartir configuración.

      2. Haga clic en la flecha de la lista y escoja el programa que desea usar, luego haga clic en Aceptar.

  7. Haga clic en Aplicar cuando termine.

    8. Temas relacionados

    • Establecer una configuración 3D predeterminada

    • Activar o desactivar la aceleración de hardware 3D

    • Administrar la configuración 3D


Para activar o desactivar la aceleración de hardware 3D

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Haga clic en el menú Ver y luego seleccione Avanzado.

  3. Administrar la configuración 3D para abrir la página asociada.

    Las opciones en esta página "avanzada" le permiten cambiar toda configuración de imagen y generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  4. Haga clic en la ficha Configuración global.

  5. Bajo Configuración, haga clic en la configuración correspondiente a la función Aceleración de hardware y seleccione una de estas opciones:

  6. Modo de rendimiento una sola pantalla: Si tiene sólo una pantalla activa, ésta es la configuración predeterminada. También puede especificar este parámetro si tiene problemas con los modos multipantalla.

    Nota: Este modo es más rápido que cualquiera de los modos multipantalla descritos a continuación.

  7. El modo rendimiento de compatibilidad está disponible si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando está vigente este modo, OpenGL genera el modo en "compatibilidad" para todas las pantallas de tal modo que cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a aplicaciones OpenGL.

    Nota: El rendimiento de generación de OpenGL es ligeramente "más lento" que cuando se está en el modo de una sola pantalla.

  • El modo de rendimiento multipantalla está disponible si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando está vigente este modo, OpenGL genera en el modo "rendimiento" para todas las pantallas y cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a aplicaciones OpenGL.

    Nota: El rendimiento de generación es "más rápido" que en el modo de compatibilidad, aun cuando el cambio o expansión de las pantallas puede producir artefactos que generen voltajes transitorios menores.

Temas relacionados

  • Hacer configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Administrar la configuración 3D


Referencia para Administrar la configuración 3D

Esta sección da información sobre la página Administrar configuración de inicio 3D.

  • Administrar la configuración 3D


Administrar configuración 3D-Configuración de programa (referencia)

Administrar la configuración 3D

La página Administrar configuración 3D le permite

  • Establecer configuraciones 3D predeterminadas para usar con todas sus aplicaciones Direct3D u OpenGL.

  • Establecer un juego de configuraciones 3D únicas para un juego o aplicación en particular.

Configuración global

En la ficha Configuración global, puede seleccionar dentro de una lista de configuraciones globales preinstaladas o crear sus propias configuraciones personalizadas para usar cuando esté ejecutando aplicaciones 3D.

Configuración de programas

En la ficha Configuración de programa, puede crear un juego de configuraciones 3D para usar al ejecutar un juego o aplicación en particular.

  • Seleccione un programa para anular contiene juegos instalados y aplicaciones a los cuales ha asignado configuraciones 3D únicas. Cada elemento de línea tiene el icono de juego, el nombre del juego y un icono Compartir.

  • Agregar ejecuta el cuadro de diálogo Abrir donde puede examinar con el fin de buscar el juego para el cual desea establecer configuraciones únicas.

  • El botón Eliminar borra la asociación de configuraciones de juegos. Use este botón para eliminar la asociación de juego/configuración que creó cuando ya no desee que el juego use la configuración asignada. No se pueden quitar las configuraciones preinstaladas.

Funciones y configuraciones

Las fichas de las configuraciones Globales y las configuraciones de Programa incluyen una lista de las funciones que puede establecer. Las funciones reales que aparecen dependen de la tarjeta de gráficos y aplicación.

Filtro anisotrópico es una técnica utilizada para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Si se activa esta opción mejora la calidad de la imagen pero en detrimento de cierto rendimiento. Puede escoger ya sea permitir que la aplicación determine la configuración del filtro anisotrópico, desactivarlo completamente o seleccionar entre una variedad de configuraciones disponibles. Los valores más altos rinden mejor calidad de imagen reduciendo a la vez el rendimiento.

La optimización anisotrópica de filtro mip activa el controlador de pantalla de NVIDIA para sustituir la filtración mipmap de puntos por filtración mipmap de líneas en todas las etapas salvo la de textura primaria. Esto mejora el rendimiento pero sacrifica algo la calidad de imagen.

Optimización de muestra anisotrópica activa el uso de la optimización anisotrópica de muestra para rendir mejor.

Configuración del suavizado de líneas. El suavizado de líneas es una técnica utilizada para minimizar el efecto tipo escalera "stairstep" que aparece a veces en los bordes de los objetos 3D. Puede escoger ya sea permitir que la aplicación determine la configuración del suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar de una variedad de configuraciones disponibles.

Consejos para establecer modos de suavizado de líneas - Algunas configuraciones de suavizado de líneas requieren una gran cantidad de memoria de video. Si el modo que solicitó exige más memoria de video que la disponible y ve resultados inesperados, pruebe seleccionando el siguiente modo más bajo, y así sucesivamente hasta lograr el resultado deseado. También puede convenirle experimentar con distintas resoluciones de pantalla, velocidades de regeneración y/o profundidades de color hasta que llegue a una configuración o combinación de ajustes para que funcione el suavizado de líneas.

El Agarre de textura conformante se refiere a cómo se administran las coordenadas de textura cuando caen fuera del cuerpo de la textura. Las coordenadas de textura se pueden agarrar al borde o dentro de la imagen.

Activar superposición activa superposiciones en OpenGL.

Activar estéreo. Active esta opción sólo si fuera necesario. Algunas aplicaciones eligen automáticamente un formato estéreo mientras que otras aplicaciones pueden presentar problemas de funcionamiento en el formato de pixel estereoscópico.

Límite de extensión. Determina si está activado el límite de extensión OpenGL. Algunas aplicaciones OpenGL más antiguas necesitan activarse debido a que no pueden procesar cadenas largas y dejan de funcionar si las extensiones son ilimitadas. Si está usando aplicaciones OpenGL más recientes, debe desactivar esta opción.

Forzar mipmaps. Habilitar esta opción activa mipmaps en aplicaciones que no los admiten.

  • Ninguno significa que no se fuerzan los mipmaps en aplicaciones que no los admiten.

  • Bilineal produce mejor calidad de imagen con mejor rendimiento.

  • Trilineal produce buena calidad de imagen con menor rendimiento.

Forzar obturador estéreo. Esta configuración fuerza la conmutación de la señal estéreo cuando no se detectan lentes del obturador u otro hardware estéreo 3D.

Suavizado de líneas con corrección gamma permite al usuario activar o desactivar el suavizado de líneas de corrección gamma.

Aceleración del hardware. Configura la asistencia de monitores múltiples para un rendimiento máximo o compatibilidad máxima.

  • Modo de rendimiento de una sola pantalla: Si tiene sólo una pantalla activa, ésta es la configuración predeterminada. También puede especificar este parámetro si tiene problemas con los modos multipantalla.

  • El modo de rendimiento de compatibilidad está disponible si tiene dos o más pantallas activas al ejecutarse el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

Nota: Cuando esté vigente este modo, OpenGL funciona en el modo de "compatibilidad" para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, la característica común mínima establecida para todas las GPU activas está expuesta a las aplicaciones de OpenGL. El rendimiento de generación de OpenGL es ligeramente inferior cuando se está en el modo de una sola pantalla.

  • El modo de rendimiento multipantalla está disponible si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

Nota: Cuando esté vigente este modo, OpenGL funciona en el modo de "rendimiento" para todas las pantallas. Como en el modo de "compatibilidad", cuando se utilizan diferentes clases de GPU, la característica común mínima establecida para todas las GPU activas está expuesta a las aplicaciones de OpenGL. Sin embargo, el rendimiento de generación es "más rápido" que en el "modo de compatibilidad", aun cuando el cambio o expansión de las pantallas puede producir artefactos que generen voltajes transitorios menores.

Configuraciones de imagen le permite decidir si desea privilegiar el rendimiento, la calidad o un equilibrio entre los dos. El NVIDIA Control Panel regulará adecuadamente todas las imágenes 3D dependiendo de su preferencia.

  • Alto rendimiento ofrece la mayor velocidad de tramas posible produciendo el rendimiento óptimo para sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de calidad de imagen y rendimiento. El resultado es el óptimo rendimiento y buena calidad de imagen para sus aplicaciones.

  • Calidad es la configuración predeterminada que produce la óptima calidad de imagen para sus aplicaciones.

  • Alta calidad contribuye a lograr la mejor calidad de imagen en sus aplicaciones. Nota: Esta configuración de alta calidad no es necesaria para los usuarios promedio que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados con el fin de generar imágenes que no aprovechan la capacidad de programación del hardware con filtro de textura.

Maximizar memoria de textura reserva la mayor cantidad de memoria posible para que la utilicen los mapas de textura.

Modo de rendimiento de GPU múltiples determina el modo de generación usado en el modo GPU múltiples.

Inclinación LOD negativa determina si se usa la inclinación negativa del nivel de detalle para agudizar el filtrado de textura.

Modo de generación SLI estéreo determina el modo de generación SLI estéreo. El modo de generación estéreo puede establecerse automáticamente a ser compatible con su equipo estéreo. La generación estéreo GPU dedicada es el modo más eficiente para SLI.

Modo de rendimiento SLI determina el modo de generación usado en el modo SLI.

Modo de pantalla estereoscópica le permite seleccionar el modo de pantalla para lentes estéreo u otro hardware. Consulte la documentación del hardware para saber qué modo usar.

Profundidad de color de la textura determina si deben utilizarse las texturas de una profundidad de color específica en aplicaciones OpenGL como valores predeterminados.

Suavizado de líneas con transparencia le permite minimizar líneas visibles en los bordes de las imágenes con texturas transparentes.

  • Multimuestreo ofrece mejor rendimiento.

  • Supermuestreo ofrece mejor calidad.

Optimización trilineal le permite tener pleno control sobre las optimizaciones trilineales en aplicaciones Direct3D y OpenGL. Permite mejor rendimiento de filtro de textura sin percibirse pérdida de la calidad de imagen. Puede ver las áreas de la imagen afectadas por la optimización trilineal activando texturas que contienen cadenas de mipmaps coloreadas que se usan en aplicaciones típicas de diagnóstico.

Búfer triple permite al usuario activar o desactivar el búfer triple. Activar esta configuración mejora el rendimiento cuando está activada la sincronización vertical.

Búfer unificado de profundidad/fondo. Al activar esta opción se asigna un búfer posterior y un búfer de profundidad para aplicaciones que crean ventanas múltiples. Active esta opción para usar memoria de video de manera más eficiente y mejorar el rendimiento.

Sincronización vertical permite al usuario activar o desactivar el modo de Sincronización vertical. Puede activar la sincronización vertical si sufre seccionamiento de imágenes, desactivarla para mejorar el rendimiento o usar las configuraciones que son parte de su aplicación 3D.

Temas relacionados

  • Hacer configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D


Ajustar la configuración de sobresincronización

Configuración de sobresincronización

Puede anular las frecuencias de reloj originales de la GPU y la memoria de la GPU. Si aumenta las velocidades de reloj incrementará su rendimiento de GPU pero puede necesitar que se active el mecanismo de enfriamiento adecuado de sus gráficos con el fin de mantener el mismo nivel de confiabilidad.

    • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

    • Para ver información de referencia acerca de estas funciones, consulte la Referencia.

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Cómo hacer para...

    • Hacer que mi tarjeta de gráficos funcione más rápidamente

    • Cambiar las frecuencias de reloj de la GPU

    • Ejecutar el ventilador de mi GPU a su mayor velocidad

    • Hacer que la GPU funcione a su velocidad más rápida

    • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

    • Determinar automáticamente la velocidad más rápida de GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Para hacer que la tarjeta de gráficos funcione más rápido

ADVERTENCIA: Para cambiar las frecuencias de reloj de GPU de NVIDIA, debe ser un usuario avanzado de hardware y software de video. Por ejemplo, si ha establecido frecuencias de reloj sumamente altas para la GPU de NVIDIA, puede dañar su tarjeta de gráficos y/o impedir que se generen debidamente las imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D.

Nota: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Para hacer que la tarjeta de gráficos funcione más rápidamente, debe aumentar el rendimiento de la GPU de NVIDIA:

  1. Haga clic en el menú Ver y luego seleccione Estándar o Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego Cambie la configuración de sobresincronización.

La página Ajustar la configuración de sobresincronización que aparece le permite anular las frecuencias de reloj de fábrica (es decir, no hay sobresincronización establecida) de su GPU y memoria de GPU.

  3. Si seleccionó Estándar en el paso 1, haga clic en la opción Sobresincronización automática.

  4. Si seleccionó Avanzado en el paso 1, siga este procedimiento:

  1. Seleccione Sobresincronización automática o bien Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas solamente si tiene conocimiento técnico avanzado de hardware de video.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, establezca los deslizadores de frecuencia de reloj en los ajustes deseados o haga clic en el botón Buscar configuración óptima para establecer automáticamente la configuración óptima del reloj.

  3. Puede probar esta configuración haciendo clic en el botón Probar.

Temas relacionados

  • Usar automáticamente la configuración 3D predefinida (preestablecida)

  • Usar automáticamente la configuración 3D al iniciar una aplicación

  • Establecer una configuración 3D predeterminada

  • Acelerar mi aplicación 3D

  • Configuración básica de aplicaciones

  • Configuración avanzada de aplicaciones

  • Perfiles de aplicación

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Para cambiar las frecuencias de reloj de la GPU

ADVERTENCIA: Para cambiar las frecuencias de reloj de GPU de NVIDIA, debe ser un usuario avanzado de hardware y software de video. Por ejemplo, si ha establecido frecuencias de reloj sumamente altas para la GPU de NVIDIA, puede dañar su tarjeta de gráficos y/o impedir que se generen debidamente las imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D.

Nota: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y luego seleccione Estándar o Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego Cambie la configuración de sobresincronización.

La página Ajustar la configuración de sobresincronización que aparece le permite anular las frecuencias de reloj de fábrica (es decir, no hay sobresincronización establecida) de su GPU y memoria de GPU.

Nota: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Si seleccionó la vista Estándar en el paso 1, haga clic en la opción Sobresincronización automática.

  4. Si seleccionó la vista Avanzada en el paso 1, siga estos pasos:

  1. Seleccione Sobresincronización automática o bien Mis propias frecuencias de reloj personalizadas.

Nota: Elija Mis propias frecuencias de reloj personalizadas solamente si tiene conocimiento técnico avanzado de hardware de video.

  2. Si seleccionó Mis propias frecuencias de reloj personalizadas, establezca los deslizadores de frecuencia de reloj en los ajustes deseados o haga clic en el botón Buscar configuración óptima para establecer automáticamente la configuración óptima del reloj.

  3. Puede probar esta configuración haciendo clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Ejecutar el ventilador de mi GPU a su mayor velocidad

  • Hacer que la GPU funcione a su velocidad más rápida

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Determinar automáticamente la velocidad más rápida de GPU

  • Ajustar la configuración de sobresincronización

  • Ajustar la configuración de sobresincronización (Avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Para siempre ejecutar el ventilador de su GPU a su mayor velocidad

ADVERTENCIA: Debe ser un usuario avanzado de hardware y software de video para usar la página "avanzada" Ajustar la configuración de sobresincronización. Al funcionar con frecuencias de reloj muy altas, puede dañar su tarjeta de gráficos (a menos que tenga un mecanismo mejorado de enfriamiento) y/o impedir la generación correcta de las imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D.

  1. Haga clic en el menú Ver y luego seleccione Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego Cambie la configuración de sobresincronización.

La página Ajustar la configuración de sobresincronización que aparece le permite anular las frecuencias de reloj de fábrica (es decir, no hay sobresincronización establecida) de su GPU y memoria de GPU.

  3. Si no está seleccionado ya, elija Mis propias frecuencias de reloj personalizadas.

  4. Establezca los deslizadores de frecuencia de reloj en la configuración alta deseada.

  5. Seleccione la casilla Siempre hacer funcionar el ventilador a la velocidad más alta para insertar una marca de verificación.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Cambiar las frecuencias de reloj de la GPU

  • Hacer que la GPU funcione a su velocidad más rápida

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Determinar automáticamente la velocidad más rápida de GPU

  • Ajustar la configuración de sobresincronización

  • Ajustar la configuración de sobresincronización (Avanzado)


Para hacer que la GPU funcione a su velocidad más rápida

ADVERTENCIA: Para hacer que la tarjeta de gráficos funcione a su velocidad más rápida, debe aumentar las frecuencias de reloj de la GPU de NVIDIA. Para hacerlo, debe ser un usuario avanzado de hardware y software de video. De lo contrario, puede dañar su tarjeta de gráficos y/o impedir la generación correcta de imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D.

Nota: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y luego seleccione Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego Cambie la configuración de sobresincronización.

La página Ajustar la configuración de sobresincronización que aparece le permite anular las frecuencias de reloj de fábrica (es decir, no hay sobresincronización establecida) de su GPU y memoria de GPU.

  3. Seleccione Mis propias frecuencias de reloj personalizadas.

  4. Establezca los deslizadores de frecuencia de reloj en la configuración alta deseada.

  5. Puede probar esta configuración haciendo clic en el botón Probar.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Cambiar las frecuencias de reloj de la GPU

  • Ejecutar el ventilador de mi GPU a su mayor velocidad

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Determinar automáticamente la velocidad más rápida de GPU

  • Ajustar la configuración de sobresincronización

  • Ajustar la configuración de sobresincronización (Avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Para determinar automáticamente la velocidad más rápida

Para determinar automáticamente la velocidad más rápida con la cual funcionará su tarjeta de gráficos basada en GPU de NVIDIA

ADVERTENCIA: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

  1. Haga clic en el menú Ver y luego seleccione Estándar o Avanzado.

  2. En el menú Categorías del NVIDIA Control Panel, seleccione Configuración 3D y luego Cambie la configuración de sobresincronización.

La página Ajustar la configuración de sobresincronización que aparece le permite anular las frecuencias de reloj de fábrica (es decir, no hay sobresincronización establecida por omisión) de su GPU y memoria de GPU.

ADVERTENCIA: Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el enfriamiento para mantener el mismo nivel de fiabilidad.

  3. Seleccione la opción Sobresincronización automática.

La GPU de NVIDIA aumentará o disminuirá automáticamente la frecuencia del reloj para responder a la demanda existente. Al ejecutar un juego 3D exigente, la frecuencia del reloj aumentará a su umbral operativo. Cuando se realicen tareas menos exigentes, como por ejemplo cuando esté visible el escritorio de Windows, se disminuye el reloj de la GPU para reducir el consumo de energía, la temperatura y el ruido del ventilador.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Cambiar las frecuencias de reloj de la GPU

  • Ejecutar el ventilador de mi GPU a su mayor velocidad

  • Hacer que la GPU funcione a su velocidad más rápida

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Ajustar la configuración de sobresincronización

  • Ajustar la configuración de sobresincronización (Avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Referencia para ajustar la configuración de sobresincronización

Esta sección proporciona información de referencia de sobresincronización.

  • Ajustar la configuración de sobresincronización

  • Ajustar la configuración de sobresincronización (Avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Ajustar la configuración de sobresincronización

Use esta página para anular las frecuencias de reloj originales de la GPU y la memoria de la GPU. Si aumenta las velocidades de reloj incrementará su rendimiento de GPU pero puede necesitar que se active el mecanismo de enfriamiento adecuado de sus gráficos con el fin de mantener el mismo nivel de confiabilidad.

Frecuencias de reloj originales de fábrica (sin sobresincronización): Seleccione esta opción si no desea aplicar ninguna frecuencia personalizada de sincronización basada en GPU.

Sobresincronización automática:Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj para responder a la demanda existente. Al ejecutar un juego 3D exigente, la frecuencia del reloj aumenta a su umbral operativo. Con tareas menos exigentes, como cuando está visible el escritorio de Windows, se desacelera el reloj de la GPU para reducir el consumo de energía y la temperatura haciendo que el ventilador sea más silencioso al funcionar más lento.

Usar estos ajustes hasta que yo reinicie mi computadora: Seleccione esta opción para aplicar cualquiera de las dos selecciones anteriores solamente a su sesión actual. Cuando apague o reinicie su computadora, ya no serán válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Cambiar las frecuencias de reloj de la GPU

  • Ejecutar el ventilador de mi GPU a su mayor velocidad

  • Hacer que la GPU funcione a su velocidad más rápida

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Determinar automáticamente la velocidad más rápida de GPU

  • Ajustar la configuración de sobresincronización (Avanzado)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Ajustar la configuración de sobresincronización (Avanzado)

ADVERTENCIA: Si usted no es un usuario avanzado, no use estos controles personalizados; puede dañar la tarjeta de gráficos y/o impedir la generación adecuada de imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D.

Use esta página para anular las frecuencias de reloj originales de la GPU y la memoria de la GPU. Si aumenta las velocidades de reloj incrementará su rendimiento de GPU pero puede necesitar que se active el mecanismo de enfriamiento adecuado de sus gráficos con el fin de mantener el mismo nivel de confiabilidad.

Frecuencias de reloj originales de fábrica (sin sobresincronización): Seleccione esta opción si no desea aplicar ninguna frecuencia personalizada de sincronización basada en GPU.

Sobresincronización automática:Seleccione esta opción para aumentar o disminuir automáticamente la frecuencia del reloj para responder a la demanda existente. Al ejecutar un juego 3D exigente, la frecuencia del reloj aumenta a su umbral operativo. Con tareas menos exigentes, como cuando está visible el escritorio de Windows, se desacelera el reloj de la GPU para reducir el consumo de energía y la temperatura haciendo que el ventilador sea más silencioso al funcionar más lento.

Mis propias frecuencias de reloj personalizadas: Si usted es un usuario avanzado de hardware y software de video, use los deslizadores de frecuencia de reloj "personalizada" para aumentar las frecuencias de reloj de la GPU de NVIDIA y hacer que la tarjeta de gráficos funcione a su velocidad más rápida.

PRECAUCIÓN: Si ha establecido frecuencias de reloj sumamente altas para la GPU de NVIDIA, puede dañar su tarjeta de gráficos y/o impedir que se generen debidamente las imágenes en sus aplicaciones 3D que usan tecnología OpenGL y Direc3D. Al aumentar las velocidades de reloj sube el rendimiento de la GPU, pero puede que tenga que mejorar el mecanismo de enfriamiento para mantener el mismo nivel de fiabilidad.

Frecuencia del reloj de memoria:

Frecuencia del reloj 3D:

Siempre hacer funcionar el ventilador a la velocidad más alta: Seleccionar esta casilla reduce la posibilidad de que se sobrecaliente el sistema al usar velocidades altas del reloj.

Buscar configuración óptima: Haga clic aquí para establecer automáticamente la configuración óptima del reloj.

Probar: Haga clic aquí para probar la configuración del reloj.

Usar estos ajustes hasta que yo reinicie mi computadora: Seleccione esta opción para aplicar cualquiera de las dos selecciones anteriores solamente a su sesión actual. Cuando apague o reinicie su computadora, ya no serán válidas estas selecciones.

Temas relacionados

  • Hacer que mi tarjeta de gráficos funcione más rápidamente

  • Cambiar las frecuencias de reloj de la GPU

  • Ejecutar el ventilador de mi GPU a su mayor velocidad

  • Hacer que la GPU funcione a su velocidad más rápida

  • Siempre ejecutar el ventilador de mi GPU a su mayor velocidad

  • Determinar automáticamente la velocidad más rápida de GPU

  • Ajustar la configuración de sobresincronización

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Supervisar la temperatura de la GPU

Tarjetas de gráficos y niveles de temperatura de la GPU

Usando el NVIDIA Control Panel puede supervisar la temperatura de la GPU.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Cómo hacer para...

  • Supervisar la temperatura de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Para supervisar la temperatura de GPU

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Seleccione Supervisar temperatura de la GPU para abrir la página asociada.

  3. Establezca lo siguiente:

  4. Registrar temperatura central de GPU incluso después de que yo salga de este panel: Seleccione esta opción

  5. Notificarme si la temperatura de GPU supera el umbral de desaceleración

Temas relacionados

Supervisar la temperatura de la GPU (referencia)

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Referencia para supervisar la temperatura de la GPU

Esta sección proporciona información de referencia para supervisar la temperatura de la GPU.

  • Supervisar la temperatura de la GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Supervisar la temperatura de la GPU

Use esta página si sobresincroniza su GPU y desea ver cómo se calienta la GPU con el tiempo. Puede supervisar la temperatura actual de su GPU de NVIDIA y hacer un seguimiento del historial de temperaturas. Cuando corresponda, la GPU se desacelerará automáticamente para funcionar a una menor temperatura.

Mi temperatura de supervisión de GPU es: Muestra un gráfico de niveles de temperatura con el tiempo. Use la barra de desplazamiento para ver hasta 1 hora de historial de temperaturas del centro de GPU.

Registrar temperatura central de GPU incluso después de que yo salga de este panel:

Notificarme si la temperatura de GPU supera el umbral de desaceleración:

Temas relacionados

Cómo supervisar la temperatura de GPU

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Configuración SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación de plataforma revolucionaria que le permite escalar el rendimiento en forma inteligente combinando las múltiples soluciones de gráficos de NVIDIA en un sólo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP).

Para mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Usando el NVIDIA Control Panel puede configurar su SLI PC.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

      • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

      • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

      • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

      • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

      • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL


Para usar la tecnología SLI de NVIDIA con una tarjeta SLI

No se puede usar la tecnología SLI de NVIDIA con una sola tarjeta basada en GPU de NVIDIA preparada para SLI.

Sin embargo, si puede acceder a la página para establecer la Configuración de SLI desde la página Configuración 3D, esto significa que la computadora admite SLI y tiene instalada al menos una tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI. Puede elegir añadir una segunda tarjeta de este tipo para contar con la plena funcionalidad de SLI y ver mejoras sorprendentes en el rendimiento de generación de las aplicaciones con contenido Direct3D y OpenGL.

Si desea agregar una segunda tarjeta de gráficos preparada para SLI, haga lo siguiente:

    1. Apague la computadora.

    2. Agregue a su sistema una segunda tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI usando las instrucciones que vienen con el paquete de tarjeta de gráficos SLI de NVIDIA.

    3. Encienda la computadora.

    4. Haga clic con el botón derecho del ratón sobre el escritorio y seleccione el NVIDIA Control Panel para abrir la página de Inicio.

    5. Vea los temas a continuación en "Temas relacionados"

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

  • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ejecutar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y una sola pantalla

Al usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos se obtiene el mejor rendimiento de generación en las aplicaciones Direct3D y OpenGL.

Nota: Para seguir este procedimiento, debe estar usando una computadora preparada para SLI y que esté debidamente instalada al menos con dos tarjetas de gráficos preparadas para SLI basadas en GPU de NVIDIA conectadas a una pantalla.

Para emplear la tecnología SLI de NVIDIA usando varias tarjetas de gráficos basadas en GPU conectadas a una pantalla.

  1. Haga clic en el menú Ver y luego seleccione Estándar.

  2. En la página Seleccionar una categoría..., seleccione Configuración 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. Haga clic en Activar la tecnología SLI.

    5. Los sistemas con cuatro GPU preparadas para SLI de NVIDIA en un SLI PC están indicados con el texto Activar la tecnología SLI Quad.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

  • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ejecutar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y múltiples pantallas

Si usa la tecnología SLI de NVIDIA empleando varias tarjetas de gráficos basadas en GPU de NVIDIA se obtiene el mejor rendimiento de generación en el contenido de aplicaciones Direct3D y OpenGL.

Nota: Para usar este procedimiento, debe estar empleando una computadora preparada para SLI y que tenga debidamente instaladas dos o más tarjetas de gráficos preparadas para SLI basadas en GPU de NVIDIA conectadas a dos o más pantallas.

Para usar la tecnología SLI de NVIDIA empleando varias tarjetas de gráficos basadas en GPU conectadas a varias pantallas.

  1. Haga clic en el menú Ver y luego seleccione Estándar.

  2. En la página Seleccionar una categoría... en la página de inicio del NVIDIA Control Panel, elija Configuración 3D.

  3. Haga clic en Establecer configuración de SLI para abrir la página asociada.

  4. Bajo Seleccionar la configuración SLI para su sistema, haga clic en Activar la tecnología SLI.

    5. Los sistemas con cuatro GPU preparadas para SLI de NVIDIA en un SLI PC están indicados con el texto Activar la tecnología SLI Quad.

  5. Bajo Seleccionar la pantalla para visualizar el contenido generado por SLI, haga clic en la flecha de la lista y seleccione la pantalla que desea usar para ver su juego.

    6. La GPU conectada a esta pantalla funcionará como GPU "primaria", todas las demás funcionan como secundarias con respecto a la primaria.

Nota: Puede convenirle desactivar la tecnología SLI si experimenta problemas de compatibilidad del software con aplicaciones 3D.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

  • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para verificar que está activada y funcionando la SLI de NVIDIA

Para verificar que está activada y funcionando la tecnología SLI de NVIDIA

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Desde la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicadores visuales SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ver cómo está generando la tecnología SLI de NVIDIA sus aplicaciones 3D y OpenGL

  1. En la página Seleccionar una categoría... en el NVIDIA Control Panel, elija Configuración 3D.

  2. Desde la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicadores visuales SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

  • Acerca de la tecnología SLI de NVIDIA


Referencia de SLI

Referencia de la tecnología SLI de NVIDIA

Esta sección proporciona información de referencia sobre la tecnología SLI de NVIDIA.

  • Acerca de la tecnología SLI de NVIDIA


Acerca de la tecnología SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación de plataforma revolucionaria que le permite escalar el rendimiento en forma inteligente combinando las múltiples soluciones de gráficos de NVIDIA en un solo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP). Usando algoritmos de software propios y lógica de escalabilidad dedicada en cada unidad de procesamiento de gráficos (GPU) y MCP de NVIDIA, la tecnología SLI de NVIDIA entrega la solución de computación del más alto rendimiento. Además, los componentes preparados para SLI de NVIDIA están respaldados por un riguroso proceso de prueba y certificación para entregar una solución de plataforma certificada completa, asegurando estabilidad del sistema y compatibilidad de plataforma sin igual.

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

  • Uso de la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Uso de la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Uso de la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que está activada y funcionando la tecnología SLI de NVIDIA

  • Ver cómo está generando la tecnología SLI de NVIDIA mis aplicaciones 3D y OpenGL

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración 3D - Juegos y aplicaciones


Configuración multi-GPU de NVIDIA

Usando el NVIDIA Control Panel puede configurar sistemas que incluyan una tarjeta de gráficos Multi-GPU.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para......

  • Ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas


Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

Al ejecutar la configuración de GPU múltiples de NVIDIA se mejora el rendimiento de generación en sus aplicaciones Direct3D y OpenGL.

Nota: Para usar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a una sola pantalla.

  1. Haga clic en el menú Ver y luego seleccione Estándar.

  2. En la página Seleccionar una categoría..., seleccione Configuración 3D.

  3. Haga clic en Establecer configuración de GPU múltiples para abrir la página asociada.

  4. Bajo Usar la siguiente configuración de GPU múltiples en mi sistema, haga clic en el modo GPU múltiples.

  5. Haga clic en Aplicar.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas

  • Establecer configuración de GPU múltiples


Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas

Ejecutar la configuración de GPU múltiples de NVIDIA provee rendimiento de generación mejorado en sus aplicaciones Direct3D y OpenGL.

Nota: Para usar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

  1. Haga clic en el menú Ver y luego seleccione Estándar.

  2. En la página Seleccionar una categoría... en la página de inicio del NVIDIA Control Panel, elija Configuración 3D.

  3. Haga clic en Establecer configuración de GPU múltiples para abrir la página asociada.

  4. Bajo Usar la siguiente configuración de GPU múltiples en mi sistema, haga clic en el modo GPU múltiples.

  5. Bajo Seleccionar la pantalla para visualizar el contenido generado por GPU múltiples, haga clic en la flecha de la lista y seleccione la pantalla que desea usar para ver su juego.

  6. Haga clic en Aplicar.

    7. La GPU conectada a esta pantalla funcionará como GPU "primaria", todas las demás funcionan como secundarias con respecto a la primaria.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Establecer configuración de GPU múltiples (referencia)


Referencia Multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración Multi-GPU de NVIDIA.

  • Establecer configuración de GPU múltiples (referencia)


Establecer configuración de GPU múltiples (referencia)

La página Establecer configuración de GPU múltiples se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma no SLI. El modo GPU múltiples provee rendimiento mejorado para sus aplicaciones Direct3D y OpenGL.

Se encuentran disponibles dos opciones en un sistema multi-GPU:

Modo multipantalla. En el modo multipantalla, sus GPU trabajan independiente. Puede usarse esta opción para operar varias pantallas.

Modo GPU múltiples. En el modo GPU múltiples, sus GPU funcionan juntos para aumentar el rendimiento de generación de sus aplicaciones 3D.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas


suavizado de líneas

En gráficos de computadora, el suavizado de líneas es una técnica para disminuir las irregularidades o líneas escalonadas que deben ser lisas. Las irregularidades ocurren debido a que la pantalla no tiene una resolución suficientemente alta para representar una línea lisa. El suavizado de líneas reduce las protuberancias de las irregularidades rodeando los escalones con tonalidades intermedias de color. Aunque esto reduce la apariencia de las irregularidades de las líneas, también las hace más difusas. Aquí se presenta una vista ampliada de la diferencia. La imagen a la izquierda tiene las configuraciones de rendimiento, las cuales no usan el suavizado de líneas. La imagen a la derecha está usando la configuración de calidad que tiene la técnica de suavizado de líneas.

El suavizado de líneas puede fijarse para favorecer un aumento en el rendimiento del sistema o mejorar la calidad de la imagen.

  • La configuración para rendimiento se usa óptimamente cuando la imagen tridimensional es animada y es más importante el movimiento fluido de la escena.

  • La configuración de calidad se usa óptimamente cuando lo primordial es lograr objetos tridimensionales altamente detallados y realistas.

  • Si no está seguro de cómo configurar el suavizado de líneas, use la opción de "Aplicación controlada". La pantalla se ajustará automáticamente a la especificación de la aplicación.

©2005 NVIDIA Corporation. Todos los derechos reservados. Configuración para juegos y 3D


Preparación de páginas antiguas

  • Supervisar la temperatura de la GPU