3D nastavení - Hry a aplikace

Stránky Nastavení 3D - Hry a aplikace vám umožní provádět následující úkoly:

  • Změnit nastavení obrazu a renderování pro vaše 3D aplikace, které používají technologii Direct3D a OpenGL.

  • Potlačit výrobcem nastavené taktovací kmitočty vaší jednotky GPU a paměti GPU pro zvýšení výkonu GPU.

  • Přiřadit ke hře určitá nastavení 3D, která se automaticky načtou při spuštění hry.

  • U systémů a grafických karet založených na NVIDIA GPU, které jsou schopny používat technologii Přizpůsobitelného rozhraní spojení (SLI) NVIDIA, aktivujte tuto funkci pro výrazné zlepšení výkonu aplikací používajících při renderování technologii Direct3D a OpenGL.

©2005, 2006 NVIDIA Corporation. Veškerá práva vyhrazena. 3D nastavení - Hry a aplikace


Upravit nastavení obrazu

Pomocí této stránky upravte nastavení obrazu a renderování pro vaše 3D aplikace, které používají Direct3D a OpenGL.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.


Jak mohu …

  • Vyhladit zubaté hrany na křivkách

  • Zvýšit rychlost mé 3D aplikace

  • Zlepšit vzhled mé 3D aplikace

  • Zobrazit náhled změn provedených nastavením 3D

  • Nechat 3D aplikaci určit nastavení 3D obrazu


Zlepšit vzhled obrazů ve vašich 3D aplikacích

Zlepšení vzhledu obrazů ve vašich 3D aplikacích dosáhnete vyhlazením zubatých hran na křivkách

  1. Na hlavní stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  2. Klepněte na nabídku Zobrazení a zvolte Standardní.

  3. Zvolením Upravit nastavení obrazu s náhledem otevřete přiřazenou stránku. Možnosti na této stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací které používají technologie Direct3D a OpenGL.

  4. Zvolte možnost Použít mé preference zdůrazňující:: <zvolené nastavení posuvníku>

    1. Pro zlepšení vyhlazování křivek v obrazech odstraněním zubatých hran na křivkách, tzv. jaggies, posuňte posuvník směrem k nastavení Kvalita.

      Pozn.: Posunutí posuvníku až zcela k nastavení Kvalita bude mít za následek nejlepší kvalitu obrazu, ale na úkor výkonu aplikace. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zobrazení více zubatých hran, ale zvýšení frekvence rámů pro rychlejší výkon aplikace.

    2. Pohybem posuvníku můžete zobrazit náhled zobrazení obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

    3. Chcete-li, můžete klepnutím na tlačítko Pozastavit animaci v okně Náhled zastavit. Tlačítko se změní na Přehrát; klepnutím na ně můžete animaci kdykoliv opět spustit.

  5. Klepněte na Použít.

    6. Související témata

    • Zvýšit rychlost mé 3D aplikace

    • Zlepšit vzhled mé 3D aplikace

    • Náhled změn provedených nastavením 3D

    • Nechat 3D aplikaci určit nastavení 3D obrazu

    • Nastavení obrazů s náhledem


Zvýšit rychlost vaší 3D aplikace

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte 3D nastavení.

  2. Zvolením položky Upravit nastavení obrazu s náhledem otevřete přiřazenou stránku. Možnosti na této stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací, které používají technologie Direct3D a OpenGL.

  3. Zvolte možnost Použít mé preference zdůrazňující::

  1. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zvýšení frekvence rámů pro rychlejší výkon aplikace.

    Pozn.: Posunutí posuvníku až zcela k nastavení Výkon bude mít za následek nejlepší výkon (vaše aplikace poběží rychleji), ale na úkor kvality obrazu. Čím více posunete posuvník doprava (směrem k nastavení Kvalita), tím pomalejší bude výkon vaší aplikace, zatímco kvalita obrazu se zlepší.

  2. Pohybem posuvníku můžete zobrazit náhled zobrazení obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  3. Chcete-li, můžete klepnutím na tlačítko Pozastavit pozastavit animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na ně můžete animaci kdykoliv opět spustit.

Související témata

  • Vyhlazení zubatých hran na křivkách

  • Zlepšit vzhled mé 3D aplikace

  • Zobrazit náhled změn provedených nastavením 3D

  • Nechat 3D aplikaci určit nastavení 3D obrazu

  • Nastavení obrazů s náhledem (standardní)


Zlepšit vzhled vaší 3D aplikace

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  2. Zvolte úkol Upravit nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování vašich 3D aplikací které používají technologii Direct3D a OpenGL.

  3. Zvolte možnost Použít mé preference zdůrazňující:

    Dostupná nastavení jsou:

    • Výkon nabízí nejvyšší možnou frekvenci rámů, což má za následek nejlepší výkon pro vaši aplikaci.

    • Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

    • Možnost Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  4. Pro zlepšení vyhlazování zakřivených a kulatých linií, které jsou viditelné hlavně na hranách předmětů v obrazech, posuňte posuvník směrem k nastavení Kvalita. Toto vylepšení je známo jako antialiasing, technika používaná pro minimalizaci zubatosti zakřivených a oblých hran v 3D obrazech. Aktivace této volby zlepší kvalitu za cenu určité ztráty výkonu v aplikaci.

  5. Pohybem posuvníku můžete zobrazit náhled zobrazení obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  6. Chcete-li, můžete klepnutím na tlačítko Pozastavit pozastavit animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na ně můžete animaci kdykoliv opět spustit.

Související témata

  • Vyhlazení zubatých hran na křivkách

  • Zvýšit rychlost mé 3D aplikace

  • Zobrazit náhled změn provedených nastavením 3D

  • Nechat 3D aplikaci určit nastavení 3D obrazu

  • Nastavení obrazů s náhledem


Náhled změn provedených v nastaveních 3D

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte 3D nastavení.

  2. Zvolením Upravit nastavení obrazu s náhledem otevřete přiřazenou stránku.
    Možnosti na této stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací které používají technologie Direct3D a OpenGL.

  3. Při každém použití možností a nastavení na této stránce se renderování obrazu zobrazí ve velkém okně Náhled. Můžete také zobrazit komponenty Výkonu a Kvality renderování v menších oknech náhledu Výkonu a Kvality, která se zobrazí na levé straně stránky.

  4. Klepnutím na tlačítko Pozastavit pozastavíte animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na ně můžete animaci kdykoliv opět spustit.

Související témata

  • Vyhlazení zubatých hran na křivkách

  • Zvýšit rychlost mé 3D aplikace

  • Zlepšit zobrazení vaší 3D aplikace (s náhledem)

  • Nechat 3D aplikaci určit nastavení 3D obrazu

  • Nastavení obrazů s náhledem


Nechat 3D aplikaci určit optimální nastavení

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  2. Zvolte úkol Upravit nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování vašich 3D aplikací které používají technologii Direct3D a OpenGL.

  3. Zvolte možnost Ať rozhodne 3D aplikace.

  4. Náhled zobrazení obrazu můžete zobrazit v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  5. Chcete-li, můžete klepnutím na tlačítko Pozastavit pozastavit animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na ně můžete animaci kdykoliv opět spustit.

Související témata

  • Vyhlazení zubatých hran na křivkách

  • Zvýšit rychlost mé 3D aplikace

  • Zlepšit vzhled mé 3D aplikace

  • Zobrazit náhled změn provedených nastavením 3D

  • Nastavení obrazů s náhledem


Reference nastavení 3D obrazu

Reference nastavení her

Tato část poskytuje referenční informace pro nastavení her.

  • Nastavit obraz s náhledem


Nastavení obrazů s náhledem (standardní)

Nastavení obrazů s náhledem

Pokud nejste seznámeni s technologií 3D nebo nejste pokročilí uživatelé grafiky, použijte pro zobrazení náhledu změn prováděných pro zlepšení kvality obrazu a renderování stránku Upravit nastavení obrazu s náhledem.

Náhled: Tato oblast zobrazuje animaci v reálném čase s aktuálními nastaveními 3D. Jakékoliv změny nastavení na této stránce jsou okamžitě použity a okamžitě se také projeví v animaci.

Tlačítko Pozastavit/Přehrát přepíná mezi zastavením a přehráváním animace v okně Náhled.

Obrazy pod názvy Výkon a Kvalita na levé straně stránky dynamicky odrážejí změny, které provádíte v nastaveních obrazu a renderování na této stránce v závislosti na poměru vyvážení mezi Výkonem a Kvalitou.

Co hledám? Pokud jste zvolili možnost Použít mé preference zdůrazňující, posunutí posuvníku směrem k nastavení Kvalita zlepší vyhlazování zakřivených linií objektů v obrazech. Posunutí posuvníku směrem k nastavení Výkon zvýší frekvenci rámů, ale zakřivené linie objektů se budou jevit "zubatě".

Ať rozhodne 3D aplikace. Zvolení této možnosti provede všechna nastavení v tabulce nastavení posuvníku v dolní části této stránky Nápovědy.

Použít pokročilá nastavení 3D obrazu. Zvolení této možnosti a klepnutí na Přejít tam otevře stránku Spravovat 3D nastavení. Popis možností na této pokročilé stránce naleznete v části Reference v tématu Spravovat 3D nastavení.

Použit mé preference zdůrazňující. Zvolení této možnosti aktivuje posuvník ovládající výkon a kvalitu s následujícími nastaveními:

  • Nastavení Výkon poskytuje nejvyšší možnou frekvenci rámů, což má za následek nejlepší výkon pro vaši aplikaci na částečný úkor kvality obrazu.

  • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Nastavení Kvalita poskytuje nejlepší kvalitu obrazu na úkor výkonu aplikace.

Nastavení posuvníku

Poloha posuvníku Výkon/Vyvážení/Kvalita odpovídá individuálním 3D nastavením, která jsou uvedena v následující tabulce:

Nastavení posuvníku | Nastavení obrazu | Nastavení antialiasingu | Anizotropní filtrování | Vertikální synch. | Vynutit mipmapy | Trilineární optimalizace | Anizotropní optimalizace
Výkon | Kvalita | Řízeno aplikací | Řízeno aplikací | Vynucení vypnutí | Trilineární | Zapnuta | Zapnuta
Vyvážení | Kvalita | 2x | 4x | Použít nastavení pro 3D aplikace | Trilineární | Zapnuta | Zapnuta
Kvalita | Kvalita | 4x | 8x | Použít nastavení pro 3D aplikace | Trilineární | Vypnuta | Vypnuta

Související témata

  • Vyhlazení zubatých hran na křivkách

  • Zvýšit rychlost mé 3D aplikace

  • Zlepšit vzhled mé 3D aplikace

  • Náhled změn provedených nastavením 3D

  • Nechat 3D aplikaci určit nastavení 3D obrazu

©2005, 2006 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Správa 3D nastavení

Stránka Spravovat 3D nastavení vám umožní měnit globální 3D nastavení a vytvářet nastavení pro zvolené hry nebo programy. Nastavení programů jsou použita automaticky při každém spuštění programu.

Tato stránka je k dispozici pouze v Pokročilém zobrazení.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.

©2005, 2006 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Jak mohu …

  • Nastavit standardní nastavení 3D

  • Konfigurovat unikátní 3D nastavení pro mé aplikace a hry

  • Aktivovat nebo deaktivovat 3D hardwarovou akceleraci


Nastavit standardní nastavení 3D

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Spravovat 3D nastavení.

    3. Zobrazí se stránka Spravovat 3D nastavení.

  3. Klepněte na kartu Globální nastavení.

    4. Karta Globální nastavení vám umožní přiřadit globální nastavení všem 3D hrám.

  4. V rámečku Nastavení klepněte na nastavení odpovídající funkci, kterou chcete změnit, a potom z rozbalovacího seznamu vyberte hodnotu, kterou chcete použít.

    5. Pro některé grafické karty mohou být globální nastavení předem nainstalována. V tomto případě můžete klepnout na Globální předvolby a zvolit ze seznamu předem nainstalovaná globální nastavení.

  5. Po skončení klepněte na Použít.

Související témata

  • Konfigurovat unikátní 3D nastavení pro mé aplikace a hry

  • Aktivovat nebo deaktivovat 3D hardwarovou akceleraci

  • Spravovat 3D nastavení


Konfigurovat unikátní 3D nastavení pro mé aplikace a hry

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Spravovat 3D nastavení.

    3. Zobrazí se stránka Spravovat 3D nastavení.

  3. Klepněte na kartu Nastavení programu.

    4. Karta Nastavení programu vám umožní přiřadit unikátní nastavení 3D ke hře při jejím spuštění; hra automaticky použije tato nastavení při každém spuštění.

  4. Pro zvolení hry, ke které chcete přiřadit nastavení 3D, klepněte na tlačítko Přidat.

    5. Pozn.: Pokud chcete upravit existující předvolbu přiřazenou ke hře, klepněte na hru v seznamu programů a přejděte ke kroku 6.

  5. Pomocí dialogového rámečku Otevřít můžete vyhledat hru, kterou chcete přidat, potom klepněte na Otevřít.

    6. Název se objeví na seznamu programů.

  6. V rámečku Určit nastavení proveďte potřebné změny pro každou uvedenou funkci.

    • Chcete-li změnit nastavení funkce, klepněte na odpovídající nastavení a v zobrazeném rozbalovacím seznamu zvolte hodnotu, kterou chcete použít.

    • Chcete-li pro určitou aplikaci použít před-instalované nastavení programu,

      1. klepněte u dané aplikace na ikonu Sdílet, čímž otevřete dialogový rámeček Sdílet nastavení.

      2. Klepněte na seznam a zvolte program, který chcete použít, poté klepněte na OK.

  7. Po skončení klepněte na Použít.

    8. Související témata

    • Nastavit standardní nastavení 3D

    • Aktivovat nebo deaktivovat 3D hardwarovou akceleraci

    • Spravovat 3D nastavení


Aktivovat nebo deaktivovat 3D hardwarovou akceleraci

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte 3D nastavení.

  2. V nabídce Zobrazení klepněte na Pokročilé.

  3. Přiřazenou stránku otevřete klepnutím na Spravovat 3D nastavení.

    Možnosti na této "pokročilé" stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací, které používají technologie Direct3D a OpenGL.

  4. Klepněte na kartu Globální nastavení.

  5. V nabídce Nastavení klepněte na nastavení odpovídající funkci Hardwarová akcelerace a zvolte jednu z těchto možností:

  6. Režim výkonu jediného displeje: Máte-li pouze jeden aktivní displej, je toto nastavení standardní. Toto nastavení můžete rovněž určit, pokud máte problémy s režimy pro více displejů.

    Pozn.: Tento režim je rychlejší než režimy pro více displejů popsané níže.

  7. Režim výkonu kompatibility je k dispozici, používáte-li v režimu displeje nView Dualview dva nebo více aktivní displeje, nebo používáte-li různé třídy grafických karet, založených na NVIDIA GPU.
    Při použití tohoto režimu OpenGL renderuje pro všechny displeje v režimu "kompatibility", takže jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU.

    Pozn.: Výkon OpenGL při renderování je poněkud "pomalejší" než v režimu s jedním displejem.

  • Režim výkonu více displejů je k dispozici, používáte-li pro režim displeje nView Dualview dva nebo více aktivní displeje nebo různé třídy karet, založených na NVIDIA GPU.
    Při použití tohoto režimu OpenGL renderuje pro všechny displeje v režimu "výkon", a jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU.

    Pozn.: Výkon při renderování je "rychlejší" než v režimu kompatibility, i když se na displejích mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Související témata

  • Konfigurovat unikátní 3D nastavení pro mé aplikace a hry

  • Nastavit standardní nastavení 3D

  • Správa 3D nastavení


Reference správy 3D nastavení

Tato část poskytuje informace o stránce Správa nastavení funkce Spustit 3D

  • Správa 3D nastavení


Spravovat 3D nastavení - Nastavení programu (reference)

Spravovat 3D nastavení

Stránka Spravovat 3D nastavení vám umožňuje:

  • Stanovit standardní 3D nastavení pro všechny vaše aplikace Direct3D nebo OpenGL.

  • Stanovit unikátní 3D nastavení pro určitou hru nebo aplikaci.

Globální nastavení

Pro běh 3D aplikací si na kartě Globální nastavení můžete zvolit nastavení ze seznamu před-instalovaných globálních nastavení nebo vytvořit vaše vlastní nastavení.

Nastavení programu

Na kartě Nastavení programu můžete vytvořit sadu 3D nastavení pro použití s určitou hrou nebo aplikací.

  • Možnost Zvolte program, který chcete potlačit obsahuje instalované hry a aplikace, kterým jste přiřadili unikátní 3D nastavení. Každý řádek obsahuje ikonu a název hry a ikonu Sdílet.

  • Tlačítko Přidat spustí dialogový rámeček Otevřít, z kterého můžete vyhledat hru, pro kterou chcete stanovit unikátní nastavení.

  • Tlačítko Odstranit odstraní přiřazení nastavení ke hře. Použijte toto tlačítko, pokud chcete odstranit přiřazení profilu ke hře, když už nechcete, aby hra používala přiřazený profil. Před-instalovaná nastavení nelze odebrat.

Funkce a nastavení

Položky Globální nastavení a Programová nastavení obsahují seznam funkcí, které můžete nastavit. Zobrazené funkce se liší v závislosti na grafické kartě a aplikaci.

Anizotropní filtrování je technika používaná ke zlepšení kvality textur aplikovaných na povrchy 3D objektů při vykreslování v ostrém úhlu. Aktivace této volby zlepší kvalitu obrazu na částečný úkor výkonu. Můžete buď nechat aplikaci určit nastavení anizotropního filtrování, zcela je vypnout nebo vybrat z řady dostupných nastavení. Vyšší hodnoty přinášejí lepší kvalitu obrazu, ale snižují výkon.

Anizotropní optimalizace mip filtru umožňuje ovladači displeje NVIDIA nahradit filtrování point-mipmap filtrováním lineárních mipmap ve všech vrstvách textur kromě vrstvy primární textury. Tato volba zlepší výkon na úkor kvality obrazu.

Anizotropní optimalizace vzorku aktivuje použití anizotropní optimalizace vzorku pro lepší výkon.

Nastavení antialiasingu. Antialiasing je technika používaná pro minimalizaci "schůdkového" efektu, projevujícího se občas kolem hran 3D objektů. Můžete buď nechat aplikaci určit nastavení antialiasingu, vypnout antialiasing nebo vybrat z řady dostupných nastavení.

Tipy pro nastavení režimů antialiasingu - některá nastavení antialiasingu vyžadují velké množství paměti videa. Pokud vámi zvolený režim vyžaduje více paměti videa než je k dispozici a začnou-li se zobrazovat nečekané výsledky, zkuste zvolit o stupeň nižší režim, atd., dokud nedosáhnete požadovaných výsledků. Také můžete zkusit různá rozlišení obrazovky, obnovovací frekvence a/nebo barevné hloubky, dokud nedosáhnete nastavení nebo kombinace nastavení pro požadované fungování antialiasingu.

Uchycení okrajů opakované textury se týká způsobu práce s koordináty textury tehdy, jsou-li mimo hlavní část textury. Koordináty textury mohou být uchyceny na hraně obrazu nebo uvnitř něj.

Aktivovat překrytí aktivuje překrytí v aplikaci OpenGL.

Volbu Aktivovat stereo zapněte, jen je-li to nezbytné. Některé aplikace automaticky zvolí stereo formát, zatímco jiné aplikace nemusí fungovat správně ve formátu pro stereo pixely.

Omezení rozšíření zjistí, zda je omezení rozšíření OpenGL zapnuto. Některé starší aplikace OpenGL musí mít tuto možnost zapnutou, protože nemohou zpracovat dlouhé rozšířené řetězce a mohou tím způsobit havárii systému, pokud nejsou tato rozšíření limitována Pokud používáte novější aplikace OpenGL, měli byste tuto možnost vypnout.

Vynutit mipmapy aktivuje mipmapy v aplikacích, které je nepodporují.

  • Žádné znamená nevynucovat mipmapy na aplikace, které je nepodporují.

  • Bilineární přináší lepší kvalitu obrazu s lepším výkonem.

  • Trilineární přináší dobrou kvalitu obrazu s nižším výkonem.

Vynutit funkci stereo brýlí vynutí přepínání stereo signálu, když nejsou zjištěny stereo brýle nebo jiný 3D stereo hardware.

Antialiasing s gama korekcí vám umožní aktivovat nebo deaktivovat korekci gama pro antialiasing.

Hardwarová akcelerace konfiguruje podporu více monitorů pro maximální výkon nebo maximální kompatibilitu.

  • Režim výkonu jediného displeje. Máte-li pouze jeden aktivní displej, je toto nastavení standardní. Toto nastavení můžete rovněž určit, pokud máte problémy s režimy pro více displejů.

  • Režim výkonu kompatibility je k dispozici, používáte-li pro režim displeje nView Dualview dva nebo více aktivní displeje nebo různé třídy karet založených na NVIDIA GPU.

Pozn.: Při použití tohoto režimu OpenGL vykresluje v režimu "kompatibility" pro všechny displeje. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU. Výkon OpenGL při renderování je poněkud nižší než v režimu s jedním displejem.

  • Režim výkonu více displejů je k dispozici, používáte-li pro režim displeje nView Dualview dva nebo více aktivní displeje nebo různé třídy karet založených na NVIDIA GPU.

Pozn.: Při použití tohoto režimu OpenGL vykresluje v režimu "výkonu" pro všechny displeje. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU, stejně jako v režimu "kompatibility". Výkon při vykreslování je však "rychlejší" než v režimu kompatibility, i když se na displejích mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Možnost Nastavení obrazu vám umožní se rozhodnout, jestli preferujete výkon nebo kvalitu nebo jejich vyváženost. Aplikace NVIDIA Control Panel provede všechny odpovídající úpravy 3D obrazu dle vašich preferencí.

  • Vysoký výkon poskytuje nejvyšší možnou frekvenci rámů, což má za následek nejlepší výkon pro vaši aplikaci.

  • Výkon poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  • Vysoká kvalita poskytuje nejlepší kvalitu obrazu pro vaše aplikace. Toto nastavení není potřebné pro průměrně náročné uživatele hrající hry. Je určeno pro pokročilejší uživatele a postupy vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur . Pozn.: Nastavení Vysoká kvalita není potřebné pro průměrně náročné uživatele hrající hry. Je určeno pro pokročilejší uživatele a postupy vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur .

Maximalizovat paměť textury vyhrazuje co nejvíce paměti pro použití mapami textur.

Režim výkonu více jednotek GPU určuje režim renderování použitý v režimu více jednotek GPU.

Negativní odklon úrovně detailu určuje, zda používáte negativní odklon úrovně detailu k zaostření filtrování textury.

Režim stereo renderování SLI určuje režim stereo renderování SLI. Režim stereo renderování může být automaticky nastaven na kompatibilitu s vaším stereo hardwarem. Stereo renderování zadanou jednotkou GPU je nejefektivnější režim pro SLI.

Režim výkonu SLI určuje režim renderování použitý v režimu SLI.

Režim stereo displeje vám umožní zvolit režim displeje pro stereo brýle nebo jiný hardware. Informace o tom, který režim použít, naleznete v dokumentaci k hardwaru.

Textura barevné hloubky určuje, zda v aplikacích OpenGL mají být standardně používány textury určené barevné hloubky.

Antialiasing průhlednosti vám umožní minimalizovat viditelný aliasing na hranách zobrazení s průhlednými texturami.

  • Multisampling poskytuje vynikající výkon

  • Supersampling poskytuje prvotřídní kvalitu

Trilineární optimalizace vám umožní plné ovládání trilineární optimalizace v aplikacích Direct3D a OpenGL. Umožní to lepší výkon filtrování textury bez zřetelné ztráty kvality obrazu. Aktivací textur, které obsahují řetězce barevných mipmap používaných v typických diagnostických aplikacích, můžete zobrazit oblasti obrazu, které jsou ovlivněny trilineární optimalizací .

Trojité vyrovnávání vám umožní aktivovat nebo deaktivovat trojité vyrovnávání. Aktivace tohoto nastavení zlepšuje výkon, pokud je zapnutá vertikální synchronizace

Jednotná vyrovnávací paměť pozadí/hloubky vám umožní přidělit jednu zadní vyrovnávací paměť a jednu vyrovnávací paměť hloubky aplikacím, které vytvářejí více oken. Aktivujte tuto možnost pro efektivnější využití paměti videa a vylepšení výkonu

Vertikální synchronizace vám umožní aktivovat nebo deaktivovat režim vertikální synchronizace. Pokud pozorujete trhání obrazu, zapněte vertikální synchronizaci, vypnutím této funkce zvýšíte výkon nebo použijte nastavení, která jsou součástí vaší 3D aplikace.

Související témata

  • Konfigurovat unikátní 3D nastavení pro mé aplikace a hry

  • Nastavit standardní nastavení 3D

  • Aktivovat nebo deaktivovat 3D hardwarovou akceleraci


Upravit nastavení přetaktování

Nastavení přetaktování

Můžete potlačit výrobcem nastavené taktovací kmitočty vaší jednotky a paměti GPU. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat aktivaci příslušného mechanismu chlazení systému při použití grafických aplikací pro udržení stejné úrovně spolehlivosti.

    • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

    • Informace o těchto funkcích naleznete v části Reference.

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Jak mohu …

    • Zvýšit rychlost mé grafické karty

    • Změnit taktovací kmitočty GPU

    • Použít nejvyšší rychlost ventilátoru mé GPU

    • Použít nejvyšší rychlost GPU

    • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

    • Automaticky určit nejvyšší rychlost GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Zvýšit rychlost vaší grafické karty

VAROVÁNÍ: Pokud chcete změnit taktovací kmitočty GPU, musíte být pokročilým uživatelem hardwaru a softwaru videa. Pokud jste například nastavili extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

Pokud chcete zvýšit rychlost vaší grafické karty, musíte zvýšit výkon NVIDIA GPU:

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Pokud jste v kroku 1zvolili Standardní zobrazení, klepněte na možnost Automatické přetaktování.

  4. Pokud jste v kroku 1 zvolili Pokročilé zobrazení, postupujte podle těchto kroků:

  1. Zvolte buď Automatické přetaktování nebo Mé vlastní taktovací kmitočty.

Pozn.: Zvolte možnost Mé vlastní taktovací kmitočty pouze v případě, že máte pokročilou technickou znalost hardwaru videa.

  2. Pokud jste zvolili možnost Mé vlastní taktovací kmitočty , posuňte posuvníky taktovacích kmitočtů na požadovanou hodnotu nebo klepněte na tlačítko Najít optimální nastavení pro automatické nastavení optimálního taktovacího kmitočtu.

  3. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Automaticky použít předdefinovaná (předvolby) nastavení 3D

  • Automaticky použít předvolby nastavení 3D při spuštění aplikace

  • Nastavit standardní nastavení 3D

  • Zvýšit rychlost mé 3D aplikace

  • Základní nastavení aplikace

  • Rozšířená nastavení aplikace

  • Profily aplikace

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Změnit taktovací kmitočty GPU

VAROVÁNÍ: Pokud chcete změnit taktovací kmitočty GPU, musíte být pokročilým uživatelem hardwaru a softwaru videa. Pokud jste například nastavili extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

  3. Pokud jste v kroku 1zvolili Standardní zobrazení, klepněte na možnost Automatické přetaktování.

  4. Pokud jste v kroku 1 zvolili Pokročilé zobrazení, postupujte podle těchto kroků:

  1. Zvolte buď Automatické přetaktování nebo Mé vlastní taktovací kmitočty.

Pozn.: Zvolte možnost Mé vlastní taktovací kmitočty pouze v případě, že máte pokročilou technickou znalost hardwaru videa.

  2. Pokud jste zvolili možnost Mé vlastní taktovací kmitočty , buď posuňte posuvníky taktovacích kmitočtů na požadovanou hodnotu nebo klepněte na tlačítko Najít optimální nastavení pro automatické nastavení optimálního taktovacího kmitočtu.

  3. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Vždy použít nejvyšší rychlost ventilátoru NVIDIA GPU

VAROVÁNÍ: Musíte být pokročilý uživatel hardwaru a softwaru videa, abyste mohl použít "pokročilou stránku" Upravit nastavení přetaktování. Při práci s velmi vysokými taktovacími kmitočty můžete poškodit vaši grafickou kartu (pokud nemáte vylepšený mechanismus chlazení) a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Pokud již není zvolena, zvolte možnost Mé vlastní taktovací kmitočty.

  4. Posuňte posuvníky taktovacích kmitočtů na požadovanou výšku nastavení.

  5. Zaškrtnutím rámečku Vždy použít nejvyšší rychlost ventilátoru jej zvolíte.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)


Použít nejvyšší rychlost GPU

VAROVÁNÍ: Pokud chcete umožnit běh grafické karty na nejvyšší rychlost, musíte zvýšit taktovací kmitočet vaší NVIDIA GPU. Pokud to chcete provést, musíte být pokročilý uživatel hardwaru a softwaru videa. Jinak můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Zvolte Mé vlastní taktovací kmitočty.

  4. Posuňte posuvníky taktovacích kmitočtů na požadovanou výšku nastavení.

  5. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Automaticky určit nejvyšší rychlost

Automaticky určit nejvyšší rychlost, s níž bude pracovat vaše grafická karta NVIDIA GPU.

VAROVÁNÍ: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. přetaktování není nastaveno standardně) vaší jednotky a paměti GPU.

VAROVÁNÍ: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

  3. Zvolte volbu Automatické přetaktování.

Vaše jednotka NVIDIA GPU automaticky zvýší nebo sníží taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na operační prahovou hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení, teploty a hlučnosti ventilátoru.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Reference pro funkci Upravit nastavení přetaktování

Tato část poskytuje referenční informace pro přetaktování.

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Upravit nastavení přetaktování

Použijte tuto stránku pro potlačení výrobcem nastavených taktovacích kmitočtů vaší jednotky a paměti GPU. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vypožadovat aktivaci příslušného mechanismu chlazení systému při použití grafických aplikací pro udržení stejné úrovně spolehlivosti.

Výrobcem nastavené taktovací kmitočty (bez přetaktování): Zvolte tuto možnost, pokud nechcete použít žádné vlastní GPU založené taktovací kmitočty.

Automatické přetaktování: Zvolte tuto možnost, pokud chcete automaticky zvýšit nebo snížit taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na prahovou operační hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení a teploty, což má za následek snížení hlučnosti ventilátoru, který běží pomaleji.

Použít tato nastavení pouze do restartování počítače: Zvolte tuto možnost pro použití jakékoliv z předchozích dvou voleb pouze pro vaši současnou relaci. Když vypnete nebo restartujete počítač, tyto volby již nebudou platné.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Upravit nastavení přetaktování (pokročilý postup)

VAROVÁNÍ: Pokud nejste pokročilý uživatel, nepoužívejte tyto ovládací prvky pro vlastní nastavení; mohl byste poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Použijte tuto stránku pro potlačení výrobcem nastavených taktovacích kmitočtů vaší jednotky a paměti GPU. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat aktivaci příslušného mechanismu chlazení systému při použití grafických aplikací pro udržení stejné úrovně spolehlivosti.

Výrobcem nastavené taktovací kmitočty (bez přetaktování): Zvolte tuto možnost, pokud nechcete použít žádné vlastní GPU založené taktovací kmitočty.

Automatické přetaktování: Zvolte tuto možnost, pokud chcete automaticky zvýšit nebo snížit taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na prahovou operační hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení a teploty, což má za následek snížení hlučnosti ventilátoru, který běží pomaleji.

Mé vlastní taktovací kmitočty: Pokud jste pokročilý uživatel hardwaru a softwaru videa, použijte posuvníky "vlastních" taktovacích kmitočtů ke zvýšení taktovacích kmitočtů vaší NVIDIA GPU pro nastavení běhu grafické karty na nejvyšší rychlost.

POZOR: Pokud jste nastavil extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

Taktovací kmitočet paměti:

Taktovací kmitočet 3D:

Použít vždy nejvyšší rychlost ventilátoru: Zaškrtnutí tohoto rámečku sníží možnost, že se váš systém při vysokých taktovacích kmitočtech přehřeje.

Najít optimální nastavení: Klepnutím automaticky nastavíte optimální nastavení taktovacího kmitočtu.

Testovat: Klepnutím spustíte test nastavení taktovacího kmitočtu.

Použít tato nastavení pouze do restartování počítače: Zvolte tuto možnost pro použití jakékoliv z předchozích dvou voleb pouze pro vaši současnou relaci. Když vypnete nebo restartujete počítač, tyto volby již nebudou platné.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Monitorovat teplotu GPU

Grafické karty a úrovně teploty GPU

Teplotu GPU můžete monitorovat pomocí aplikace NVIDIA Control Panel.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Jak mohu ...

  • Monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Monitorovat teplotu GPU

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte 3D nastavení.

  2. Zvolením Monitorovat teplotu GPU otevřete přiřazenou stránku.

  3. Nastavte následující:

  4. Zaznamenávat teplotu jádra GPU i po zavření tohoto panelu: Zvolte tuto možnost

  5. Oznámit, když teplota GPU převýší prahovou hodnotu pro zpomalení

Související témata

Monitorovat teplotu GPU (reference)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Reference monitorování teploty GPU

Tato část poskytuje referenční informace pro monitorování teploty GPU.

  • Monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Monitorovat teplotu GPU

Použijte tuto stránku, pokud používáte přetaktování pro vaši GPU a chcete vidět, jak se za určitou dobu zahřeje. Můžete monitorovat současnou teplotu vaší NVIDIA GPU a sledovat její historii teploty. Když je to vhodné, jednotka GPU automaticky zpomalí, aby běžela při nižší teplotě.

Teplota mé GPU je: Zobrazí graf úrovní teploty za určitou dobu Pomocí postranního posuvníku můžete zobrazit až 1 hodinu historie teploty jádra vaší GPU.

Zaznamenávat teplotu jádra GPU i po zavření tohoto panelu:

Oznámit, když teplota jádra GPU převýší prahovou hodnotu pro zpomalení:

Související témata

Jak monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Konfigurace NVIDIA SLI

Technologie NVIDIA® SLI™ je inovační platforma, která vám umožní inteligentně upravit výkon kombinací několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP).

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na webovém serveru www.SLIZone.com.

Počítač SLI můžete konfigurovat pomocí aplikace NVIDIA Control Panel.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu...

  • Informace o těchto funkcích naleznete v části Reference.


Jak mohu …

      • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

      • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

      • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

      • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

      • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI


Použít technologii NVIDIA SLI s jednou kartou SLI

Technologii NVIDIA SLI nemůžete používat pouze s jednou kartou SLI založenou na NVIDIA GPU.

Pokud máte přístup na stránku Nastavit konfiguraci SLI ze stránky 3D nastavení, znamená to, že pracujete na počítači, který je připraven pro SLI a má nainstalovanou minimálně jednu kartu SLI založenou na NVIDIA GPU. Pro plnou funkčnost SLI můžete přidat druhou takovou kartu a pozorovat neuvěřitelné zlepšení výkonu při renderování vašeho obsahu aplikací Direct3D a OpenGL.

Chcete-li přidat druhou grafickou kartu připravenou pro SLI, proveďte následující kroky:

    1. Vypněte váš počítač.

    2. Přidejte do vašeho systému druhou grafickou kartu založenou na NVIDIA GPU, připravenou pro SLI; s použitím instrukcí, které jste obdrželi s vaší grafickou kartou NVIDA SLI.

    3. Spusťte váš počítač.

    4. Pravým tlačítkem myši klepněte na desktop a zvolte NVIDIA Control Panel pro otevření Hlavní stránky.

    5. Přehled témat najdete v části "Související témata" níže

Související témata

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

  • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

  • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI

  • O technologii NVIDIA SLI


Použít technologii NVIDIA SLI s více kartami SLI a jediným displejem

Použití technologie NVIDIA SLI s více grafickými kartami poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Pozn.: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI, a musíte mít instalovány alespoň dvě grafické karty založené na NVIDIA GPU, připravené pro SLI, které jsou připojeny k jedinému displeji.

Pro použití technologie NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU, připojenými k jedinému displeji

  1. klepněte na nabídku Zobrazení a zvolte Standardní.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Nastavení 3D.

  3. Klepnutím na položku Nastavit konfiguraci SLI otevřete přiřazenou stránku.

  4. Klepněte na Aktivovat technologi SLI.

    5. Systémy se čtyřmi jednotkami NVIDIA GPU připravenými pro SLI na počítači s SLI budou označené textem Aktivovat technologii Quad SLI.

Související témata

  • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

  • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

  • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI

  • O technologii NVIDIA SLI


Použít technologii NVIDIA SLI s více kartami SLI a několika displeji

Použití konfigurace technologie NVIDIA SLI s grafickými kartami založenými na více jednotkách NVIDIA GPU poskytuje nejlepší výkon renderování obsahu ve vašich aplikacích Direct3D a OpenGL.

Pozn.: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI, a musíte mít instalovány alespoň dvě grafické karty založené na NVIDIA GPU, které jsou připravené pro SLI, připojené ke dvěma nebo více displejům.

Pro použití technologie NVIDIA SLI s více grafickými kartami založenými na NVIDIA GPU, připojenými ke dvěma nebo více displejům,

  1. klepněte na nabídku Zobrazení a zvolte Standardní.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  3. Klepnutím na Nastavit konfiguraci SLI otevřete přiřazenou stránku.

  4. V nabídce Zvolit konfiguraci SLI vašeho systému klepněte na Aktivovat technologii SLI.

    5. Systémy se čtyřmi jednotkami NVIDIA GPU připravenými pro SLI na počítači s SLI budou označené textem Aktivovat technologii Quad SLI.

  5. V nabídce Zvolte displej, na kterém chcete zobrazit obsah renderovaný technologií SLI, klepněte na šipku seznamu a zvolte displej, který chcete použít pro zobrazení vaší hry.

    6. Jednotka GPU připojená k tomuto displeji bude fungovat jako "primární" GPU a všechny ostatní jednotky budou podřízeny této primární GPU.

Pozn.: Deaktivujte technologii SLI, pokud pozorujete problémy kompatibility softwaru s 3D aplikacemi.

Související témata

  • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

  • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

  • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI

  • O technologii NVIDIA SLI


Kontrola aktivace a správného chodu technologie NVIDIA SLI

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  2. Na panelu nabídek klepněte na 3D nastavení, potom v rozbalovací nabídce klepněte na položku Zobrazit vizuální indikátory SLI.

Související témata

  • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

  • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI

  • O technologii NVIDIA SLI


Zobrazení renderování aplikací 3D a OpenGL technologií NVIDIA SLI

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte Nastavení 3D.

  2. Na panelu nabídek klepněte na 3D nastavení, potom v rozbalovací nabídce klepněte na položku Zobrazit vizuální indikátory SLI.

Související témata

  • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

  • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

  • O technologii NVIDIA SLI


Reference technologie SLI

Reference technologie NVIDIA SLI

Tato část poskytuje referenční informace o technologii NVIDIA SLI.

  • O technologii NVIDIA SLI


O technologii NVIDIA SLI

Technologie NVIDIA® SLI™ je inovační platforma, která vám umožní inteligentně upravit výkon kombinací několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP). Použitím patentovaného algoritmu softwaru a logiky jedinečné škálovatelnosti v každé jednotce grafického procesoru NVIDIA (GPU) a MCP přináší technologie NVIDIA SLI nejvyšší výkon počítačového řešení. Dále, komponenty NVIDIA způsobilé pro SLI jsou podporovány rigorózním testováním a certifikačním procesem přinášející kompletní ověřené řešení platformy zajišťující nesrovnatelnou stabilitu systému a kompatibilitu platformy.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na webovém serveru www.SLIZone.com.

Související témata

  • Použít technologii NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a jediným displejem

  • Použít technologii NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU a více displeji

  • Zkontrolovat aktivaci a správný chod technologie NVIDIA SLI

  • Zobrazit renderování aplikací 3D a OpenGL technologií NVIDIA SLI

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. 3D nastavení - Hry a aplikace


Konfigurace více jednotek GPU

Pomocí aplikace NVIDIA Control Panel můžete konfigurovat systémy, které obsahují grafickou kartu s více jednotkami GPU.

  • Pomoc s používáním těchto funkcí naleznete v části Jak mohu ...

  • Informace o těchto funkcích naleznete v části Reference.


Jak mohu...

  • Spustit více jednotek NVIDIA GPU připojených k jedinému displeji

  • Spustit více jednotek NVIDIA GPU připojených k několika displejům


Spustit více jednotek NVIDIA GPU připojených k jedinému displeji

Použití konfigurace s více jednotkami NVIDIA GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Pozn.: Pro použití tohoto postupu musíte mít systém se dvěma nebo více jednotkami NVIDIA GPU připojenými k jedinému displeji.

  1. Klepněte na nabídku Zobrazení a zvolte Standardní.

  2. Na stránce aplikace NVIDIA Control Panel Zvolit kategorii... zvolte 3D nastavení.

  3. Klepnutím na položku Nastavit konfiguraci více jednotek GPU otevřete přiřazenou stránku.

  4. V nabídce Použijte následující konfiguraci více jednotek GPU na mém systému klepněte na Režim více jednotek GPU.

  5. Klepněte na Použít.

Související témata

  • Spustit více jednotek NVIDIA GPU připojených k více displejům

  • Nastavit konfiguraci více jednotek GPU


Spustit více jednotek NVIDIA GPU připojených k více displejům

Použití konfigurace s více jednotkami NVIDIA GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Pozn.: Pro použití tohoto postupu musíte mít systém se dvěma nebo více jednotkami NVIDIA GPU připojenými ke dvěma nebo více displejům.

  1. Klepněte na nabídku Zobrazení a zvolte Standardní.

  2. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii..., zvolte Nastavení 3D.

  3. Klepnutím na položku Nastavit konfiguraci více jednotek GPU otevřete přiřazenou stránku.

  4. V nabídce Použijte následující konfiguraci více jednotek GPU na mém systému klepněte na Režim více jednotek GPU.

  5. V nabídce zvolte displej, na kterém chcete zobrazit obsah renderovaný více jednotkami GPU klepněte na šipku seznamu a zvolte displej, který chcete použít pro zobrazení vaší hry.

  6. Klepněte na Použít.

    7. Jednotka GPU připojená k tomuto displeji bude fungovat jako "primární" GPU a všechny ostatní jednotky budou podřízeny této primární GPU.

Související témata

  • Spustit více jednotek NVIDIA GPU připojených k jedinému displeji

  • Nastavit konfiguraci více jednotek GPU (reference)


Reference více GPU

Tato část obsahuje referenční informace pro používání konfigurace více jednotek NVIDIA GPU.

  • Nastavit konfiguraci více jednotek GPU (reference)


Nastavit konfiguraci více jednotek GPU (reference)

Stránka Nastavit konfiguraci více jednotek GPU je k dispozici, pokud váš systém obsahuje dvě nebo více jednotek NVIDIA GPU na platformě bez technologie SLI. Režim více jednotek GPU poskytuje zlepšený výkon pro váše aplikace Direct3D a OpenGL.

Pro systém s více jednotkami GPU jsou k dispozici dvě možnosti :

Režim více displejů. V režimu více displejů pracují vaše jednotky GPU nezávisle. Tato možnost může být použita pro chod více displejů.

Režim více jednotek GPU. V režimu více jednotek GPU pracují vaše jednotky GPU společně na zvýšení výkonu renderování vašich 3D aplikací.

Související témata

  • Spustit více jednotek NVIDIA GPU připojených k jedinému displeji

  • Spustit více jednotek NVIDIA GPU připojených k několika displejům


antialiasing

U počítačové grafiky je potlačování optického klamu (antialiasing) metoda pro potlačení tzv. jaggies - zubatých hran nebo čar, které by měly být hladké. Jaggies se vytvoří, protože displej obrazovky nemá dostatečně vysoké rozlišení pro vytvoření hladkých hran. Antialiasing snižuje výskyt jaggies obklopením zubatých hran přechodovými odstíny barev. I když se tímto sníží zubatost hran, jeví se potom rozmazaněji. Zde vidíte zvětšené zobrazení tohoto rozdílu. Obraz vlevo je nastaven na výkon bez použití antialiasingu. Obraz vpravo je nastaven na kvalitu s použitím metody antialiasingu.

Antialiasing může být nastaven na zvýšení výkonu systému nebo na zlepšení kvality obrazu.

  • Pro animaci 3D obrazu, kdy je nejdůležitější plynulost scény, je nejlepší použít nastavení na výkon.

  • Pro detailní a realistické zobrazení 3D předmětů je nejlepší použít nastavení na kvalitu.

  • Pokud si nejste jisti, jak antialiasing nakonfigurovat, použijte volbu Řízeno aplikací. Váš displej se automaticky upraví podle specifikací aplikace.

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Staging Old Pages

  • Monitor GPU temperature