3D 設定值 - 遊戲和應用程式

「3D 設定值-遊戲和應用程式」頁面中的工作可用於執行以下動作﹕

  • 變更您運用 Direct3D 和 OpenGL 技術的 3D 應用程式和遊戲的影像和描繪設定值。

  • 取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率以增加您的圖形處理裝置 (GPU) 效能。

  • 為遊戲指定特定的 3D 設定值，以便當遊戲啟動時自動載入這些設定值。

  • 對於能夠使用 NVIDIA SLI（擴充連結介面）技術的系統和 NVIDIA 圖形處理裝置 (GPU) 圖形卡而言，您可以啟用此功能來顯著改善以 Direct3D 和 OpenGL 技術為基礎的應用程式的描繪效能。

版權所有 ©2005, 2006 NVIDIA Corporation。保留所有權利。3D 設定值 - 遊戲和應用程式


調整影像設定值

使用此頁面來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 去除曲線上的鋸齒狀線條

  • 加快我的 3D 應用程式的效能

  • 改善我的 3D 應用程式的外觀

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值


改善您的 3D 應用程式中的影像外觀

若要去除曲線上的鋸齒線條以改善您的 3D 應用程式中的影像外觀

  1. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取標準。

  3. 選取調整影像設定值和預覽工作以開啟相關的頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  4. 選取選項使用我的喜好設定強調﹕<選定滑桿設定值>

    1. 將滑桿移向品質設定值，去除曲線線條的鋸齒狀外觀（稱為「鋸齒」）以改善影像中曲線線條的平滑度。

      備註：將滑桿移向最靠近品質的一端將可產生最佳的影像畫質，但是會對應用程式的效能有所影響。將滑桿移向效能的一端將會出現更多「鋸齒」，但是會增加圖框速率以便加快應用程式效能。

    2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

    3. 如果您想要，可以按一下「暫停」按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

  5. 按一下套用。

    6. 相關主題

    • 加快我的 3D 應用程式的效能

    • 改善我的 3D 應用程式的外觀

    • 預覽我對 3D 設定值所做的變更

    • 由我的 3D 應用程式決定 3D 影像設定值

    • 影像設定值連帶預覽


加快您的 3D 應用程式的效能

  1. 在 NVIDIA Control Panel 的選取類別頁面，選取 3D 設定值。

  2. 選取調整影像設定值和預覽工作以開啟相關的頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取選項使用我的喜好設定強調﹕<選定滑桿設定值>

  1. 將滑桿移向效能設定值來增加圖框速率以便加快應用程式效能。

    備註：將滑桿設定在最靠近效能的一端將可產生最佳的效能（例如，您的應用程式的效能會加快），但是會對影像畫質有所影響。如果將滑桿向更右側移動（移向品質設定值，應用程式的效能就會降低，但是可以改善影像畫質。

  2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  3. 如果您想要，可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 改善我的 3D 應用程式的外觀

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 影像設定值連帶預覽（標準）


改善您的 3D 應用程式的外觀

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽

    工作 頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取選項使用我的喜好設定強調﹕


預覽您對 3D 設定值所做的變更

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽以開啟相關的頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 當您在任何時候使用此頁面上的任何選項和設定檔時，影像描繪都會顯示在大型「預覽」視窗中。您也可以在顯示在頁面左側的較小的「效能與品質」預覽視窗中檢視描繪的「效能與品質」元件。

  4. 您可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快我的 3D 應用程式的效能

  • 改善我的 3D 應用程式外觀（連帶預覽）

  • 由我的 3D 應用程式決定 3D 影像設定值

  • 影像設定值連帶預覽


由您的 3D 應用程式決定最佳設定值

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取調整影像設定值和預覽

    工作 頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  3. 選取由 3D 應用程式決定選項。

  4. 您可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  5. 如果您想要，可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快我的 3D 應用程式的效能

  • 改善我的 3D 應用程式的外觀

  • 預覽我對 3D 設定值所做的變更

  • 影像設定值連帶預覽


3D 影像設定值參考資料

遊戲設定值參考資料

本節提供有關遊戲設定值的參考資訊。

  • 影像設定值連帶預覽


影像設定值連帶預覽（標準）

影像設定值連帶預覽

如果您對於 3D 技術並不熟悉，或者不是進階圖形使用者，請使用「調整所有影像設定值連帶預覽」頁面來預覽您所做的任何變更以便改善影像畫質和描繪效果。

預覽﹕此區域顯示是一種目前 3D 設定值的實時動畫。當您變更此頁面上的任何設定值時，便會立即應用並且反映在動畫上。

暫停/停止按鈕可以在停止和繼續「預覽」視窗中的動畫之間循環切換。

在頁面左側效能和品質標籤之下的影像會根據「效能與品質」之間的平衡來動態地反映您在此頁面上對影像以及描繪設定值所做的變更。

我要尋找什麼？ 如果您選定了使用我的喜好設定強調﹕選項，那麼將滑桿移向品質的一端將會改善您在影像中物體的曲線線條上所見的平滑度。將滑桿移向效能的一端將會增加圖框速率，但是影像中物體的曲線線條看起來會呈現「鋸齒狀」。

由 3D 應用程式決定會執行此「說明」頁面底部滑桿設定值表中的所有設定值。

使用進階 3D 影像設定值。選取此選項，然後按一下將我帶到那裡會開啟「管理 3D 設定值」。有關此進階頁面上選項的說明，請參閱管理 3D 設定值中的參考資訊。

使用我的喜好設定強調可啟用「效能 - 品質」滑桿以及下列設定值：

  • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能，但會對影像畫質有所影響。

  • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質可以產生最佳的影像畫質，但卻會對應用程式效能有所影響。

滑桿設定值

「效能/平衡/品質」滑桿位置與個別 3D 設定值對應，如下表所示：

滑桿設定值 | 影像設定值 | 平滑處理設定值 | 非均質過濾 | 垂直同步 | 強制貼圖 | 三重線性最佳化 | 非均質最佳化
效能 | 品質 | 已控制的應用程式 | 已控制的應用程式 | 強制關閉 | 三線性 | 開啟 | 開啟
平衡 | 品質 | 2x | 4x | 使用 3D 應用程式設定值 | 三線性 | 開啟 | 開啟
品質 | 品質 | 4x | 8x | 使用 3D 應用程式設定值 | 三線性 | 關閉 | 關閉

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快我的 3D 應用程式的效能

  • 改善我的 3D 應用程式的外觀

  • 預覽我對 3D 設定值所做的變更

  • 由我的 3D 應用程式決定 3D 影像設定值

©2005, 2006 年 NVIDIA Corporation 版權所有。保留一切權利。遊戲和 3D 設定值


管理 3D 設定值

「管理 3D 設定值」頁面可用於變更 3D 廣域設定值，並且建立特定遊戲或程式的設定值。您每一次啟動程式時，將會自動使用程式設定值。

此頁面只能在「進階檢視」中使用。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。

版權所有 ?2005, 2006 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


如何...

  • 設定預設 3D 設定值

  • 為我的應用程式和遊戲設定獨特的 3D 設定值

  • 啟用或停用 3D 硬體加速


設定預設 3D 設定值

若要設定預設 3D 設定值

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取管理 3D 設定檔。

    3. 會顯示「管理 3D 設定值」頁面。

  3. 按一下廣域設定值標籤。

    4. 「廣域設定值」標籤可用於指定將會套用至所有 3D 遊戲的廣域設定值。

  4. 在「設定值」方塊中，按一下與您想要變更的功能對應的設定值，然後從下拉式清單中挑選您想要使用的設定值。

    5. 取決於您的圖形卡，某些廣域設定值可能是預先安裝的設定值。如果是這樣的話，您可以按一下「廣域預設」清單箭頭，然後從預先安裝的廣域設定值清單中選取。

  5. 完成之後按一下套用。

相關主題

  • 為我的應用程式和遊戲設定獨特的 3D 設定值

  • 啟用或停用 3D 硬體加速

  • 管理 3D 設定值


為我的應用程式和遊戲設定獨特的 3D 設定值

若要為我的應用程式和遊戲設定獨特的 3D 設定值

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取管理 3D 設定檔。

    3. 會顯示「管理 3D 設定值」頁面。

  3. 按一下程式設定值標籤。

    4. 「程式設定值」標籤可用於在遊戲啟動時指定獨特的 3D 設定值；遊戲便會在每次啟動時自動使用該設定值。

  4. 若要選取希望指定 3D 設定值的遊戲，請按一下新增按鈕。

    5. 備註：如果您想要編輯遊戲的某個現有的預先調整指定，請按一下程式方塊中的遊戲，然後跳到步驟 6。

  5. 在「開啟」對話方塊中，瀏覽您想要新增的遊戲的所在位置，然後按一下開啟。

    6. 然後名稱便會出現在程式方塊中。

  6. 在指定設定值方塊中，根據需要來調整每一個列出的功能。

    • 若要變更功能設定值，請按一下相應的設定值，然後從出現的下拉式清單中挑選您想要使用的設定值。

    • 若要將預先安裝的設定值用於特定的應用程式：

      1. 按一下該應用程式的「共享」圖示以開啟共享設定值對話方塊。

      2. 按一下清單箭頭，再挑選您想要使用的程式，然後按一下確定。

  7. 完成之後按一下套用。

    8. 相關主題

    • 設定預設 3D 設定值

    • 啟用或停用 3D 硬體加速

    • 管理 3D 設定值


啟用或停用 3D 硬體加速

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 按一下檢視功能表，然後選取進階。

  3. 選取管理 3D 設定值以開啟相關的頁面。

    此「進階」頁面的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

  4. 按一下廣域設定值標籤。

  5. 在「設定值」之下，按一下與硬體加速功能相應的設定值，然後選取以下其中一個選項﹕

  6. 單一顯示器效能模式：如果只有一個現用的顯示器，此選項就是預設值。如果在使用多重顯示裝置模式時出現問題，也可以指定此設定值。

    備註：此模式的速度比下面說明的任何多顯示器模式都快。

  7. 如果您在「nView 雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形卡的話，便可以使用相容性效能模式。

    當此模式生效時，OpenGL 會以「相容性」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，便可以使用多重顯示器效能模式。

    當此模式生效時，OpenGL 會以「效能」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

相關主題

  • 為我的應用程式和遊戲設定獨特的 3D 設定值

  • 設定預設 3D 設定值

  • 管理 3D 設定值


管理 3D 設定值參考資料

本節提供有關「管理 3D 啟動設定值」頁面的資訊。

  • 管理 3D 設定值


管理 3D 設定值程式設定值（參考資料）

管理 3D 設定值

「管理 3D 設定值」頁面可用於

  • 建立預設的 3D 設定值以用於您的所有 Direct3D 或 OpenGL 應用程式。

  • 建立一套獨一無二的 3D 設定值以用於特定遊戲或應用程式。

廣域設定值

在「廣域設定值」標籤，您可以從預先安裝的廣域設定值清單中進行選取，或是建立自訂的設定值，以便在執行 3D 應用程式時使用。

程式設定值

在「程式設定值」標籤，您可以建立一套 3D 設定值，以便在執行特定遊戲或應用程式時使用。

  • 選取要取代的程式包含您為其指定了獨特的 3D 設定值的已安裝遊戲和應用程式。每一個條項都有遊戲圖示、遊戲名稱以及「共享」圖示。

  • 新增會啟動「開啟」對話方塊，您可在其中瀏覽以尋找您想建立獨一無二的設定值的遊戲的所在位置。

  • 移除按鈕會刪除遊戲設定值關聯。當您不再希望遊戲使用指定的設定值時，請使用此按鈕來移除您所建立的遊戲/設定值關聯。預先安裝的設定值無法移除。

功能和設定值

「廣域設定值和程式設定值」標籤中包括可供設定的功能清單。 實際出現的功能取決於圖形卡和應用程式。

非均質過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會在改善影像品質的同時降低某種程度的效能。 您可以選擇讓應用程式決定非均質過濾設定值、將非均質過濾功能完全關閉，或從幾個可用的設定值中選取。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

非均質 Mip 過濾器最佳化可使 NVIDIA 顯示器驅動程式在所有但非主要材質階段以線性 Mip 貼圖過濾來取代點狀 Mip 貼圖過濾。這樣可以改善除了效能，但是會對影像畫質造成一些影響。

非均質樣本最佳化可以使用非均質樣本最佳化來取得最佳的效能。

平滑處理設定值。平滑處理是一種用於將有時會出現在 3D 物件邊緣上的「鋸齒」效果最小化之技術。 您可以選擇讓應用程式決定平滑處理設定值、將平滑處理功能完全關閉，或從幾個可用的設定值中選取。

有關設定平滑處理模式的提示 -- 某些平滑處理設定值需要大量的影像記憶體。如果您所要求的模式需要的影像記憶體太多而不夠用，可能會出現異常的顯示結果，請試著選取次一級的模式，依此類推，直到獲得想要的結果為止。您也可以嘗試使用不同的螢幕解析度、重新整理速率及/或色彩深度，直到獲得最理想的反鋸齒平滑處理設定值或設定組合。

相關材質鉗位是指如何在超出材質本體時處理材質座標。可將材質座標鉗制在影像邊緣或影像之內。

啟用重疊在 OpenGL 中啟用重疊。

啟用立體。請只在必要時開啟此選項。在其他應用程式可能無法以立體像素格式正常作業時，某些應用程式會自動選擇立體格式。

擴充功能限制。判斷 OpenGL 擴充功能限制是否已開啟。某些較舊的 OpenGL 應用程式必須開啟此功能，因為這些應用程式無法處理太長的副檔名字串，因此如果沒有限制副檔名的長度，會導致程式當機。如果使用的是較新版的 OpenGL 應用程式，則應關閉此選項。

強制貼圖。啟用此選項以啟用不支援MIP 貼圖的應用程式之上的 MIP 貼圖。

  • 無表示不要在不支援 MIP 貼圖的應用程式之上強制執行 MIP 貼圖。

  • 雙線性會產生較佳的影像畫質和較佳的效能。

  • 三線性會產生優異的影像畫質和較差的效能。

強制立體光閘。此設定值會在無法偵測到遮光鏡或其他 3D 立體硬體時，強制循環切換立體信號。

Gamma 校正反鋸齒平滑處理可用來啟用或停用灰度係數 (Gamma) 校正反鋸齒平滑處理功能。

硬體加速。設定多重監視器支援以獲得最佳效能或最大相容性。

  • 單一顯示器效能模式：如果只有一個現用的顯示器，此選項就是預設值。如果在使用多重顯示裝置模式時出現問題，也可以指定此設定值。

  • 如果您在 nView 「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，相容性效能模式便可供使用。

備註：當此模式生效時，OpenGL 會在所有顯示器之上以「相容性」模式重現影像。在此模式中，如果是使用不同等級的圖形處理裝置 (CPU) ，所有現用的圖形處理裝置 (GPU) 最低的共用功能集便可供 OpenGL 應用程式取用。OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器效能模式便可供使用。

備註：當啟用此模式時，OpenGL 會以「效能」模式來描繪重現所有顯示器的內容。如同在「相容性模式」中一樣，使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

影像設定值可用於決定您喜好效能、品質或在兩者之間取得平衡。NVIDIA Control Panel 將會根據您的喜好設定來對 3D 影像做出所有適當的調整。

  • 高效能可以產生最高的框架速率，因而取得最佳的應用程式執行效能。

  • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  • 高畫質可以使應用程式獲得最佳的影像畫質。執行遊戲應用程式的一般使用者並不需要此設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。備註：執行遊戲應用程式的一般使用者並不需要此「高畫質」設定值。它是專門針對進階使用者而設計，可以產生沒有運用材質過濾硬體的編程功能的影像。

最大化材質貼圖記憶體會儘可能保留最多的記憶體供材質貼圖使用。

多重圖形處理裝置 (GPU) 效能模式決定多重圖形處理裝置 (GPU) 模式中所用的描繪模式。

負 LOD 偏差決定是否要使用負精細度偏移量來使材質過濾鮮明化。

SLI 立體描繪模式決定 SLI 立體描繪模式。立體描繪模式可自動設定為與立體硬體相容。這是 SLI 最有效的專屬圖形處理裝置 (GPU) 立體描繪模式。

SLI 效能模式決定在 SLI（可擴充連結介面）模式中所用的描繪模式。

立體顯示模式可用來選取立體遮光鏡或其他硬體的顯示模式。請參閱硬體說明文件以瞭解應使用哪種模式。

材質色彩深度決定是否應該在 OpenGL 應用程式中，按照預設值使用特定色彩深度的材質貼圖。

透明度反鋸齒平滑處理可用來盡可能地減少透明材質影像邊緣的鋸齒狀。

  • 多重採樣可產生卓越的效能。

  • 超級採樣提供優異的品質。

三線性最佳化可以全權操控 Direct3D 和 OpenGL 應用程式中的三線性最佳化功能。可以取得較佳的材質過濾效能，沒有明顯可見的影像畫質失真現象。您可以啟用包含典型的診斷應用程式中採用的彩色 Mip 貼圖鏈材質，查看三線性最佳化功能所影響的影像區域。

三重緩衝可用於啟用或停用三重緩衝功能。開啟此設定值以改善當同時開啟「垂直同步」功能時所獲得的效能。

統一背面/深度緩衝區。 啟用此選項可為建立多個視窗的應用程式配置一個背面緩衝區和一個深度緩衝區。開啟此選項以更有效地使用視訊記憶體並且提高效能。

垂直同步可用於啟用或停用「垂直同步」模式。 如果遇到影像撕裂的問題，可以將「垂直同步」開啟，關閉以提高效能，或使用屬於 3D 應用程式一部份的設定值。

相關主題

  • 為我的應用程式和遊戲設定獨特的 3D 設定值

  • 設定預設 3D 設定值

  • 啟用或停用 3D 硬體加速


調整超頻設定值

超頻設定值

您可以取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

    • 有關使用這些功能的說明，請參閱如何...。

    • 有關這些功能的參考資訊，請參閱參考資料。

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


如何...

    • 加快我的圖形卡的效能

    • 變更圖形處理裝置 (GPU) 時脈頻率

    • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

    • 使圖形處理裝置 (GPU) 以最快的速度運轉

    • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

    • 自動決定最快的圖形處理裝置 (GPU) 速度

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


加快您的圖形卡的效能

警告﹕您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA 圖形處理裝置 (GPU) 時脈頻率。例如，如果您將 NVIDIA 圖形處理裝置 (GPU) 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

若要加快您的圖形卡的效能，您必須增加 NVIDIA GPU 效能﹕

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 如果您在步驟 1 中選定了標準檢視，請按一下自動超頻選項。

  4. 如果您在步驟 1 中選定了進階視圖，請執行以下步驟﹕

  1. 選取自動超頻或我的自訂時脈頻率。

備註：只有當您對於視訊硬體有高級的技術知識，才能選擇我的自訂時脈頻率。

  2. 如果您選定了我的自訂時脈頻率，請將時脈頻率滑桿設定為您想要的設定值，或是按一下尋找最佳設定值按鈕以自動設定最佳的時脈設定值。

  3. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 自動使用預先定義的（預先調整）3D 設定值

  • 啟動應用程式時自動使用預先調整 3D 設定值

  • 設定預設 3D 設定值

  • 加快我的 3D 應用程式的效能

  • 基本應用程式設定值

  • 進階應用程式設定值

  • 應用程式設定檔

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


變更圖形處理裝置 (GPU) 時脈頻率

警告﹕您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA 圖形處理裝置 (GPU) 時脈頻率。例如，如果您將 NVIDIA 圖形處理裝置 (GPU) 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻情況以維持相同程度的可靠性。

  3. 如果您在步驟 1 中選定了標準檢視，請按一下自動超頻選項。

  4. 如果您在步驟 1 中選定了進階視圖，請執行以下步驟﹕

  1. 選取自動超頻或我的自訂時脈頻率。

備註：只有當您對於視訊硬體有高級的技術知識，才能選擇我的自訂時脈頻率。

  2. 如果您選定了我的自訂時脈頻率，請將時脈頻率滑桿設定為您想要的設定值，或是按一下尋找最佳設定值按鈕以自動設定最佳的時脈設定值。

  3. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 加快我的圖形卡的效能

  • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

  • 使圖形處理裝置 (GPU) 以最快的速度運轉

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 自動決定最快的圖形處理裝置 (GPU) 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


總是以最快的速度運轉您的 NVIDIA 圖形處理裝置 (GPU) 風扇

警告﹕您必須是視訊硬體和軟體的進階使用者，才能使用「進階」「調整超頻設定值」頁面。執行極高的時脈頻率速率時，您可能會損壞您的圖形卡（除非您改善了冷卻機制）和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 如果尚未選定，請選取我自訂的時脈頻率。

  4. 將時脈頻率滑桿設定為想要的高速設定值。

  5. 選取總是以最快的速度運轉風扇核選方塊來插入核選記號。

相關主題

  • 加快我的圖形卡的效能

  • 變更圖形處理裝置 (GPU) 時脈頻率

  • 使圖形處理裝置 (GPU) 以最快的速度運轉

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 自動決定最快的圖形處理裝置 (GPU) 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）


使圖形處理裝置 (GPU) 以最快的速度運轉

警告﹕若要使您的圖形卡以最快的速度執行，您必須增加 NVIDIA GPU 的時脈頻率速率。您必須是視訊硬體和軟體的進階使用者，才能變更 NVIDIA 圖形處理裝置 (GPU) 時脈頻率。否則，您可能會損壞圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

備註：增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的原廠預設的時脈頻率（例如未設定任何超頻）。

  3. 選取我自訂的時脈頻率。

  4. 將時脈頻率滑桿設定為想要的高速設定值。

  5. 您可按一下測試按鈕以便測試這些設定值。

相關主題

  • 加快我的圖形卡的效能

  • 變更圖形處理裝置 (GPU) 時脈頻率

  • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 自動決定最快的圖形處理裝置 (GPU) 速度

  • 調整超頻設定值

  • 調整超頻設定值（進階）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


自動決定最快的速度

若要自動決定您的 NVIDIA GPU 圖形卡將要執行的最快的速度

警告﹕增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

  1. 按一下檢視功能表，然後選取標準或進階。

  2. 從 NVIDIA Control Panel 的類別功能表中選取 3D 設定值，然後選取變更超頻組態。

顯示的「調整超頻設定值」頁面可讓您取代圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的原廠預設的時脈頻率（例如預設值並未設定任何超頻）。

警告﹕增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻情況以維持相同程度的可靠性。

  3. 選取自動超頻選項。

您的 NVIDIA 圖形處理裝置 (GPU) 將會自動增加或減少時脈頻率以便符合需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈將被減慢以減少電源消耗、降低溫度和減小風扇噪音。

相關主題

  • 加快我的圖形卡的效能

  • 變更圖形處理裝置 (GPU) 時脈頻率

  • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

  • 使圖形處理裝置 (GPU) 以最快的速度運轉

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 調整超頻設定值

  • 調整超頻設定值（進階）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


調整超頻設定值參考資料

本節提供超頻參考資訊。

  • 調整超頻設定值

  • 調整超頻設定值（進階）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


調整超頻設定值

使用此頁面來取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

原廠預設的時脈頻率（無超頻）﹕如果您不想套用以圖形處理裝置 (GPU) 為基礎的任何自訂時脈頻率，請選取此選項。

自動超頻﹕選取此選項以自動增加或減少時脈頻率以便符合對時脈頻率的需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈速度將被減慢以減少電源消耗和溫度，並且導致風扇轉速變慢而減小噪音。

在我將電腦重新啟動以前，僅使用這些設定值﹕選取此選項，只將先前兩個選擇當中的任何一個選擇套用至您目前的作業階段。當您關閉電腦或將電腦重新啟動時，這些選擇便會失效。

相關主題

  • 加快我的圖形卡的效能

  • 變更圖形處理裝置 (GPU) 時脈頻率

  • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

  • 使圖形處理裝置 (GPU) 以最快的速度運轉

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 自動決定最快的圖形處理裝置 (GPU) 速度

  • 調整超頻設定值（進階）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


調整超頻設定值（進階）

警告﹕如果您並非進階使用者而且不會使用這些自訂的控制項；那麼您可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。

使用此頁面來取代您的圖形處理裝置 (GPU) 和圖形處理裝置 (GPU) 記憶體的預設時脈頻率。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善您圖形卡合適的冷卻機制以維持相同程度的可靠性。

原廠預設的時脈頻率（無超頻）﹕如果您不想套用以圖形處理裝置 (GPU) 為基礎的任何自訂時脈頻率，請選取此選項。

自動超頻﹕選取此選項以自動增加或減少時脈頻率以便符合對時脈頻率的需求。執行需求很高的 3D 遊戲時，時脈頻率將被增加至其操作臨界值。執行需求較低的工作，例如當您的 Windows 桌面可見時，圖形處理裝置 (GPU) 時脈速度將被減慢以減少電源消耗和溫度，並且導致風扇轉速變慢而減小噪音。

我自訂的時脈頻率﹕如果您是視訊硬體和軟體的進階使用者，請使用「自訂」時脈頻率滑桿來增加 NVIDIA GPU 的時脈頻率速率，以便使您的圖形卡以最快的速度執行。

注意﹕如果您將 NVIDIA GPU 設定為極高的時脈頻率，可能會損壞您的圖形卡和/或使使用 OpenGL 和 Direc3D 技術的 3D 應用程式中無法適當地描繪影像。增加時脈速度將可增加您的圖形處理裝置 (GPU) 效能，但必能改善冷卻機制以維持相同程度的可靠性。

記憶體時脈頻率：

3D 時脈頻率：

總是以最高速度運轉風扇﹕選取此核選方塊會減少當您執行高時脈速度時導致系統過熱的可能性。

尋找最佳設定值﹕按一下以自動設定最佳的時脈設定值。

測試﹕請按一下以測試時脈設定值。

在我將電腦重新啟動以前，僅使用這些設定值﹕選取此選項，只將先前兩個選擇當中的任何一個選擇套用至您目前的作業階段。當您關閉電腦或將電腦重新啟動時，這些選擇便會失效。

相關主題

  • 加快我的圖形卡的效能

  • 變更圖形處理裝置 (GPU) 時脈頻率

  • 以最快的速度運轉我的圖形處理裝置 (GPU) 風扇

  • 使圖形處理裝置 (GPU) 以最快的速度運轉

  • 總是以最快的圖形處理裝置 (GPU) 速度運轉我的 NVIDIA 圖形處理裝置 (GPU) 風扇

  • 自動決定最快的圖形處理裝置 (GPU) 速度

  • 調整超頻設定值

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


監測圖形處理裝置 (GPU) 溫度

圖形卡和圖形處理裝置 (GPU) 溫度等級

您可以使用 NVIDIA Control Panel 來監測您的圖形處理裝置 (GPU) 溫度。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


如何...

  • 監測圖形處理裝置 (GPU) 溫度

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


監測圖形處理裝置 (GPU) 溫度

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 選取監測圖形處理裝置 (GPU) 溫度以開啟相關的頁面。

  3. 設定以下選項﹕

  4. 即使當我離開此面板後還是要記錄圖形處理裝置 (GPU) 核心溫度﹕選取此選項

  5. 當圖形處理裝置 (GPU) 溫度超過減慢臨界值時通知我

相關主題

監測圖形處理裝置 (GPU) 溫度（參考資料）

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


監測圖形處理裝置 (GPU) 溫度參考資料

本節提供有關監測圖形處理裝置 (GPU) 溫度的參考資訊。

  • 監測圖形處理裝置 (GPU) 溫度

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


監測圖形處理裝置 (GPU) 溫度

如果您將圖形處理裝置 (GPU) 超頻並且希望查看 GPU 在一段時間之後的加熱情況，請使用此頁面。您可以監控您的 NVIDIA 圖形處理裝置 (GPU) 目前的溫度並且追蹤記錄溫度歷程。圖形處理裝置 (GPU) 將會在適當時自動減慢速度而改以較低的溫度來執行。

我的「GPU 監測」溫度是﹕顯示一段時間內的溫度等級圖表。使用捲軸來查看長達 1 小時的圖形處理裝置 (GPU) 核心溫度歷程記錄。

即使當我離開此面板後還是要記錄圖形處理裝置 (GPU) 核心溫度﹕

當圖形處理裝置 (GPU) 溫度超過減慢臨界值時通知我﹕

相關主題

如何監測圖形處理裝置 (GPU) 溫度

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


NVIDIA SLI 組態

NVIDIA® SLI™（可擴充連結介面）技術是一種革新性的平台發明，可以透過在單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA nForce® SLI 媒體和通訊處理器 (MCP) 互相結合，智慧地擴充系統執行效能。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

您可以使用 NVIDIA Control Panel 來設定 SLI 個人電腦組態。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

      • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

      • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

      • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

      • 確認 NVIDIA SLI 技術已啟用且運作正常

      • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果


配合使用一張 SLI 圖形卡和 NVIDIA SLI 技術

您無法只在一張具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術。

不過，如果您能夠從「3D 設定值」頁面中存取「設定 SLI 組態」頁面，這就表示您正在具備 SLI 功能的電腦上執行，而且此電腦上安裝了至少一張 NVIDIA 圖形處理裝置 (GPU) SLI 圖形卡。您可以選擇新增第二張這類的圖形卡以便充分運用 SLI 的功能，然後看到 Direct3D 和 OpenGL 應用程式內容的描繪效能出現驚人的改善。

如果您想要新增第二張具備 SLI 功能的圖形卡，請執行以下步驟﹕

    1. 將電腦關機。

    2. 依照 NVIDA SLI 圖形卡包裝所附帶的指示來將第二張具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡新增到您的系統上。

    3. 啟動電腦。

    4. 用滑鼠右鍵按一下桌面，然後選取 NVIDIA Control Panel 以開啟首頁。

    5. 請參閱下面的「相關主題」之下的主題

相關主題

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


在多張 SLI 圖形卡和單一顯示器上採用 NVIDIA SLI 技術

在多張 SLI 卡和單一顯示器上採用 NVIDIA SLI 技術

使用運用多重圖形卡的 NVIDIA SLI 技術可以在您的 Direct3D 和 OpenGL 應用程式中產生最佳的描繪效能。

備註：您必須在一台具備 SLI 功能的電腦（適當地安裝了連接單一顯示器的至少兩張或更多具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡）上執行，才能使用此程序。

在連接單一顯示器的多張圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  3. 按一下設定 SLI 組態以開啟相關頁面。

  4. 按一下啟用 SLI 技術。

    5. 啟用四重 SLI 技術文字指出某個系統在 SLI 個人電腦上安裝了四個具備 NVIDIA SLI 功能的圖形處理裝置 (GPU)。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


在多張 SLI 圖形卡和多台顯示器上採用 NVIDIA SLI 技術

使用多重 NVIDIA 圖形處理裝置 (GPU) 圖形卡來執行 NVIDIA SLI 技術可以在您的 Direct3D 和 OpenGL 應用程式內容中產生最佳的描繪效能。

備註：您必須在一台具備 SLI 功能的電腦（適當地安裝了連接兩台或更多顯示器的兩張或更多具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡）上執行，才能使用此程序。

在連接多台顯示器的 NVIDIA 圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  3. 按一下設定 SLI 組態以開啟相關的頁面。

  4. 在為您的系統選取 SLI 組態之下，按一下啟用 SLI 技術。

    5. 啟用四重 SLI 技術文字指出某個系統在 SLI 個人電腦上安裝了四個具備 NVIDIA SLI 功能的圖形處理裝置 (GPU)。

  5. 在選取要用於檢視 SLI 描繪內容的顯示器之下，按一下清單箭頭並且選取您想要用於檢視遊戲的顯示器。

    6. 連接至此顯示器的圖形處理裝置 (GPU) 將可作為「主要」GPU，而其他所有的圖形處理裝置 (GPU) 則將作為主要 GPU 的從屬 GPU。

備註：如果您遇到了軟體與 3D 應用程式的相容性問題，最好停用 SLI 技術。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


確認 NVIDIA SLI 已啟用且運作正常

確認 NVIDIA SLI 技術已啟用且運作正常

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 在功能表列中，按一下 3D 設定值，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  1. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  2. 在功能表列中，按一下 3D 設定值，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 關於 NVIDIA SLI 技術


SLI 參考資料

NVIDIA SLI 技術參考資料

本節提供有關 NVIDIA SLI 技術的參考資訊。

  • 關於 NVIDIA SLI 技術


關於 NVIDIA SLI 技術

NVIDIA® SLI™ 技術是一種革新性的平台發明，可以透過在單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA nForce® SLI 媒體和通訊處理器 (MCP) 互相結合，智慧地擴充系統執行效能。 NVIDIA SLI 技術在每個 NVIDIA 圖形處理裝置 (GPU) 及 MCP 上運用專利軟體演算法和專用擴充邏輯，產生了最高效能的運算解決方案。 此外，所有具備 NVIDIA SLI 功能的元件皆已經過嚴格的測試和認證過程，以提供經由全面認證的平台解決方案，確保無與倫比的系統穩定性和平台相容性。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

版權所有 ©2005 NVIDIA Corporation。保留所有權利。3D 設定值 - 遊戲和應用程式


NVIDIA 多重圖形處理裝置 (GPU) 組態

您可以使用 NVIDIA Control Panel 來設定包含多重圖形處理裝置 (GPU) 圖形卡的系統組態。

  • 有關使用這些功能的說明，請參閱如何 ...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何......

  • 執行與單一顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)


執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

執行 NVIDIA 多重圖形處理裝置 (GPU) 組態能夠改善 Direct3D 和 OpenGL 應用程式的描繪效能。

備註： 您的系統必須有連接單一顯示器的兩個或更多 NVIDIA 圖形處理裝置 (GPU)，才能使用此程序。

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...首頁中選取 3D 設定值。

  3. 按一下設定多重圖形處理裝置 (GPU) 組態以開啟相關頁面。

  4. 在我的系統上使用以下多重圖形處理裝置 (GPU) 組態之下，按一下多重圖形處理裝置 (GPU) 模式。

  5. 按一下套用。

相關主題

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 設定多重圖形處理裝置 (GPU) 組態


執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

執行 NVIDIA 多重圖形處理裝置 (GPU) 組態能夠改善 Direct3D 和 OpenGL 應用程式的描繪效能。

備註： 您的系統必須有連接兩台或更多顯示器的兩個或更多 NVIDIA 圖形處理裝置 (GPU)，才能使用此程序。

  1. 按一下檢視功能表，然後選取標準。

  2. 在 NVIDIA Control Panel 的選取類別 ...頁面中選取 3D 設定值。

  3. 按一下設定多重圖形處理裝置 (GPU) 組態以開啟相關頁面。

  4. 在我的系統上使用以下多重圖形處理裝置 (GPU) 組態之下，按一下多重圖形處理裝置 (GPU) 模式。

  5. 在選取要用於檢視多重圖形處理裝置 (GPU) 描繪內容的顯示器之下，按一下清單箭頭，然後選取您想要用於檢視遊戲的顯示器。

  6. 按一下套用。

    7. 連接至此顯示器的圖形處理裝置 (GPU) 將可作為「主要」GPU，而其他所有的圖形處理裝置 (GPU) 則將作為主要 GPU 的從屬 GPU。

相關主題

  • 執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 設定多重圖形處理裝置 (GPU) 組態（參考資料）


多重圖形處理裝置 (GPU) 參考資料

本節包含有關「NVIDIA 多重圖形處理裝置組態」的參考資訊。

  • 設定多重圖形處理裝置 (GPU) 組態（參考資料）


設定多重圖形處理裝置 (GPU) 組態（參考資料）

如果您的系統在非 SLI（可擴充連結介面）平台上具有兩個或更多以 NVIDIA 為基礎的圖形處理裝置 (GPU)，便可使用設定多重圖形處理裝置 (GPU) 組態頁面。 多重圖形處理裝置 (GPU) 模式能夠改善 Direct3D 和 OpenGL 應用程式的執行效能。

多重圖形處理裝置 (GPU) 系統中有兩種選項可用：

多重顯示器模式。 在多重顯示器模式中，您的圖形處理裝置 (GPU) 彼此獨立運作。此選項可用於驅動多台顯示器。

多重圖形處理裝置 (GPU) 模式。在多重圖形處理裝置 (GPU) 模式中，您的圖形處理裝置 (GPU) 可以互相配合以提升 3D 應用程式的描繪效能。

相關主題

  • 執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)


平滑處理

在電腦繪圖行業中，平滑處理是一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。由於螢幕顯示畫面解析度不夠高而無法呈現平滑的線條，因此會產生鋸齒狀態。平滑處理可以利用中度色階來環繞階梯狀線條以便降低鋸齒的突出程度。這樣雖然可以減少線條的鋸齒形狀，也會使線條更為模糊。以下是兩者間的區別的放大畫面。左邊的影像設定為不使用平滑處理技術的效能設定。右邊的影像則應用了使用平滑處理技術的品質設定。

平滑處理也可設定為喜好提高系統效能或改善影像畫質。

  • 當製作 3D 動畫影像而且最重要的是使影象產生高度的流動效果時，最好使用效能設定。

  • 當您的主要用意在於取得極為詳盡且又逼真的 3D 物件時，最好使用品質設定。

  • 如果不確定應如何設定平滑處理組態，請使用「應用程式控制」選項。您的顯示器會依照應用程式的規格自動調整。

版權所有 ©2005 NVIDIA Corporation。保留所有權利。遊戲和 3D 設定值


Staging Old Pages

  • 監測圖形處理裝置 (GPU) 溫度