Dear User, - Dear User,

Dear User,

In order to keep the size of the download file small, help and manual files have been excluded from this version. You can download help and manual files in your own language from: http://www.nero.com/link.php?topic_id=7070&language=ENU